Skip site navigation (1) Skip section navigation (2)

Порты FreeBSD: X11

Поиск портов:

Утилиты для X Window System.

3ddesktop-0.2.9_14
3D Virtual Desktop Switcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: expat-2.2.8, freeglut-3.0.0_2, freetype2-2.10.1, giflib-5.2.1, imlib2-1.6.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libid3tag-0.15.1b_2, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, png-1.6.37, tiff-4.1.0, wayland-1.18.0_3, webp-1.1.0, xorgproto-2019.2

9box-0.2.1_3
9box can "pack" windows inside itself
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xbitmaps-1.1.2, xorgproto-2019.2

9menu-1.9
Simple menu patterned after Plan9
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2
Также присутствует в: Plan9

E-Run-1.2_14
Simple epplet for launching arbitrary programs
Полное описание | Исходные тексты
Поддержкой занимается: enlightenment@FreeBSD.org
Требует: ImageMagick6-6.9.10.90,1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, consolekit2-1.2.1_1, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, e16-1.0.21, encodings-1.0.5,1, epplets-0.14_8, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.52_2, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsfonts-8.11_8, harfbuzz-2.6.4, icu-66.1,1, imlib2-1.6.1,2, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcdaudio-0.99.12p2_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libid3tag-0.15.1b_2, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libsndfile-1.0.28_2, libsoxr-0.1.3_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_2, pulseaudio-13.0, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, webp-1.1.0, webrtc-audio-processing-0.3.1_2, xbitmaps-1.1.2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

XScreenSaver.App-2.3_4
WindowMaker dockapp to control XScreenSaver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: hemi@puresimplicity.net
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXpm-3.5.13, libXt-1.2.0,1, libdockapp-0.7.2, libfontenc-1.1.4, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, xorgproto-2019.2
Также присутствует в: Windowmaker

admiral-1.0.0.7_18
Merge concurrent outputs for a status bar
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rigoletto@FreeBSD.org
Требует: ca_root_nss-3.51, curl-7.69.1_1, libgit2-0.99.0, libnghttp2-1.40.0, libssh2-1.8.2,3, pcre-8.43_2, rust-1.42.0_1

alacritty-0.4.2
GPU-accelerated terminal emulator
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tobik@FreeBSD.org
Требует: ca_root_nss-3.51, cmake-3.16.5, curl-7.69.1_1, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.4.2,1, libffi-3.2.1_3, libgit2-0.99.0, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libpthread-stubs-0.4, libssh2-1.8.2,3, libuv-1.35.0, libxcb-1.13.1, libxml2-2.9.10, lzo2-2.10_1, pcre-8.43_2, pkgconf-1.6.3,1, python37-3.7.7, readline-8.0.4, rhash-1.3.5, rust-1.42.0_1, xorgproto-2019.2

albert-0.16.1
Albert a keyboard launcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jsm@FreeBSD.org
Требует: avahi-app-0.7_3, ca_root_nss-3.51, cmake-3.16.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinput-1.15.4, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_4, muparser-2.2.5_2, nettle-3.5.1_1, ninja-1.10.0,2, p11-kit-0.23.18.1, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pkgconf-1.6.3,1, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, pybind11-2.4.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-assistant-5.13.2_1, qt5-buildtools-5.13.2_1, qt5-charts-5.13.2, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sqlite3-3.30.1_1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

alltray-0.70_6
Dock any application with no native tray icon
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

alttab-1.4.0
Task switcher for minimalistic window managers
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dmgk@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, png-1.6.37, uthash-2.1.0, xorgproto-2019.2

aminal-0.9.0_1
Golang terminal emulator from scratch
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: expat-2.2.8, go-1.14.1_1,1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, wayland-1.18.0_3, xorgproto-2019.2

antimicro-2.23_3
Program for mapping keyboard and mouse to a gamepad
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: ca_root_nss-3.51, cmake-3.16.5, curl-7.69.1_1, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.4, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615_1, libuv-1.35.0, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_4, ninja-1.10.0,2, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pkgconf-1.6.3,1, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdl2-2.0.10_1, shared-mime-info-1.10_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

appres-1.0.5
Program to list application's resources
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

apwal-0.4.5_12
Simple and powerful application launcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

arandr-0.1.10
Another XRandR GUI
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sbz@FreeBSD.org
Требует: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-gobject3-3.28.3, py37-cairo-1.18.1_1, py37-docutils-0.15.2, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, wayland-1.18.0_3, xorgproto-2019.2, xrandr-1.5.1
Также присутствует в: Deskutils

aterm-1.0.1_7
Color vt102 terminal emulator with transparency support
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

babl-0.1.74
Dynamic pixel format conversion library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: gettext-runtime-0.20.1, glib-2.56.3_7,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.10, meson-0.53.2, ninja-1.10.0,2, pcre-8.43_2, pkgconf-1.6.3,1, py38-setuptools-44.0.0, python37-3.7.7, python38-3.8.2, readline-8.0.4, tiff-4.1.0

bbappconf-0.0.2_2
Application configuring tool for the blackbox window manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

bbdock-0.2.9_2
Application launcher for Blackbox-like window manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, png-1.6.37, xorgproto-2019.2

bbrun-1.6_13
Run box for Blackbox
Полное описание | Исходные тексты
Поддержкой занимается: lme@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

beforelight-1.0.5_1
Sample screen saver for X
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

bemenu-0.3.0
Dynamic menu library and client program inspired by dmenu
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tobik@FreeBSD.org
Требует: ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, curl-7.69.1_1, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, indexinfo-0.3.1, jsoncpp-1.9.2, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libuv-1.35.0, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, ninja-1.10.0,2, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, rhash-1.3.5, wayland-1.18.0_3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Wayland

bgrot-1.31
Program to handle your X background to prevent boredom
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: fullermd@over-yonder.net
Требует: expat-2.2.8, freeglut-3.0.0_2, indexinfo-0.3.1, jasper-2.0.16_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, perl5-5.30.2, png-1.6.37, tiff-4.1.0, wayland-1.18.0_3, xorgproto-2019.2, xv-3.10a_17

bgs-0.5_5
Simple X11 BackGround Setter using Imlib2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jlaffaye@FreeBSD.org
Требует: freetype2-2.10.1, giflib-5.2.1, imlib2-1.6.1,2, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXinerama-1.1.4_2,1, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

bitmap-1.0.9
Bitmap editor and converter utilities for X
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xbitmaps-1.1.2, xorg-macros-1.19.2, xorgproto-2019.2

bmpanel2-2.1.p1_2
Lightweight NetWM-compliant panel (taskbar) for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, curl-7.69.1_1, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, indexinfo-0.3.1, jsoncpp-1.9.2, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libuv-1.35.0, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, ninja-1.10.0,2, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, rhash-1.3.5, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

bricons-3.0_2
Quick start up utility for applications on an X display
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2

brisk-menu-0.5.2_1
Brisk Menu is an efficient menu for the MATE Desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ericbsd@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libmateweather-1.22.1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsoup-2.62.3, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.22.2, mate-menus-1.22.1, mate-panel-1.22.2, mesa-libs-18.3.2_4, meson-0.53.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

cde-2.3.1_1
Common Desktop Environment
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: crees@FreeBSD.org
Требует: bdftopcf-1.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, iconv-2.0_4, indexinfo-0.3.1, jpeg-turbo-2.0.4, ksh93-93.u_1,2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrender-0.9.10_2, libXt-1.2.0,1, libfontenc-1.1.4, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, open-motif-2.3.8_1, perl5-5.30.2, png-1.6.37, tcl86-8.6.10, xbitmaps-1.1.2, xorgproto-2019.2, xrdb-1.2.0, xset-1.2.4_3

cinnamon-2.4.6_14
Fork of GNOME Shell with layout similar to GNOME 2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, caribou-0.4.21_2, cheese-3.28.0, cinnamon-control-center-2.4.2_9, cinnamon-desktop-2.4.2_3, cinnamon-menus-2.4.1_1, cinnamon-screensaver-2.4.1_1, cinnamon-session-2.4.3_3, cinnamon-settings-daemon-2.4.3_6, cinnamon-translations-2.4.2, cjs-2.4.1_6, clutter-1.26.2, clutter-gst-2.0.18_1, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cogl-1.22.4, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, evolution-data-server-3.28.5_5, exempi-2.2.2_1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, folks-0.11.4_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.2.0, gnome-common-3.18.0, gnome-desktop-3.28.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.28.2_2, gnome-menus-3.13.3_1, gnome-online-accounts-3.28.0_2, gnome-themes-extra-3.28, gnome-video-effects-0.4.3, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.14, graphviz-2.42.3_2, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgee-0.20.1, libgnome-keyring-3.12.0_2, libgnomekbd-3.26.1, libgpg-error-1.37, libgsf-1.14.46, libgtop-2.38.0_2, libgweather-3.28.2, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libltdl-2.4.6, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, muffin-2.4.4_2, nemo-2.4.5_4, nettle-3.5.1_1, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pam_helper-1.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pinentry-gnome3-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, polkit-0.116, pulseaudio-13.0, py27-dbus-1.2.16, py27-gobject3-3.28.3, py27-pillow6-6.2.2, py27-tkinter-2.7.17_6, py27-xdg-0.26, py37-atspi-2.26.0, py37-cairo-1.18.1_1, py37-lxml-4.5.0, py37-olefile-0.46, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, setxkbmap-1.3.2, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey24-24.2.0_12, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, tcl86-8.6.10, telepathy-glib-0.24.1_1, telepathy-logger-0.8.2_1, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, tracker-2.0.4_6, trousers-0.3.14_2, upower-0.99.11, vala-0.40.15,1, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xdpyinfo-1.3.2_3, xkbcomp-1.4.3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, zeitgeist-0.9.16_3, zenity-3.28.1
Также присутствует в: Gnome

cinnamon-desktop-2.4.2_3
Additional UI API for cinnamon
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-common-3.18.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

cinnamon-menus-2.4.1_1
Additional UI API for cinnamon
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-common-3.18.0, gnome-menus-3.13.3_1, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

cinnamon-screensaver-2.4.1_1
GNOME screen saver and locker
Полное описание | Исходные тексты
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cinnamon-desktop-2.4.2_3, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-common-3.18.0, gnome-desktop-3.28.2, gnome-keyring-3.28.2_2, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgnomekbd-3.26.1, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pam_helper-1.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pinentry-gnome3-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkbcomp-1.4.3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

cinnamon-session-2.4.3_3
Session component for the cinnamon desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-common-3.18.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdmx-1.1.4_2, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libltdl-2.4.6, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, wayland-1.18.0_3, wayland-protocols-1.20, xdpyinfo-1.3.2_3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xtrans-1.4.0
Также присутствует в: Gnome

cinnamon-translations-2.4.2
Translations for the cinnamon desktop
Полное описание | Исходные тексты
Поддержкой занимается: gnome@FreeBSD.org
Требует: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1
Также присутствует в: Misc, Gnome

cl-clx-0.7.5_1
X11 client library for Common Lisp
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jrm@FreeBSD.org
Требует: cl-asdf-3.3.1.7,2, gettext-runtime-0.20.1, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.30.2, texinfo-6.7_2,1
Также присутствует в: Lisp

cl-clx-sbcl-0.7.5_25
X11 client library for Common Lisp
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jrm@FreeBSD.org
Требует: cl-asdf-3.3.1.7,2, cl-clx-0.7.5_1, gmp-6.2.0, indexinfo-0.3.1, mpfr-4.0.2, sbcl-2.0.3,1
Также присутствует в: Lisp

clipman-1.4.0
Simple clipboard manager for Wayland
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jbeich@FreeBSD.org
Требует: expat-2.2.8, go-1.14.1_1,1, indexinfo-0.3.1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libxml2-2.9.10, wayland-1.18.0_3, wl-clipboard-2.0.0

compton-conf-0.14.1
Controls compton settings
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jsm@FreeBSD.org
Требует: ca_root_nss-3.51, cmake-3.16.5, compton-20160907_4, curl-7.69.1_1, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libconfig-1.7.2_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.4, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615_1, libuv-1.35.0, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, lxqt-build-tools-0.6.0, lzo2-2.10_1, mesa-libs-18.3.2_4, ninja-1.10.0,2, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pkgconf-1.6.3,1, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xwininfo-1.1.5

controllermap-2.0.10
Game controller mapping generator
Полное описание | Исходные тексты
Поддержкой занимается: jbeich@FreeBSD.org
Требует: expat-2.2.8, indexinfo-0.3.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, sdl2-2.0.10_1, wayland-1.18.0_3, xkeyboard-config-2.29, xorgproto-2019.2

cool-retro-term-1.1.1_1
Terminal emulator which mimics old cathode displays
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: ca_root_nss-3.51, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.4, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615_1, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-quickcontrols-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-testlib-5.13.2, qt5-widgets-5.13.2_1, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, sqlite3-3.30.1_1,1, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

decurs-0.55.1_14
Simple X11 mouse cursor editor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm20-2.2.12_18, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++12-1.2.7_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-desktop-0.1_6
Deforaos distribution metaport
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: olivier@FreeBSD.org
Требует: aom-1.0.0.3355, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, consolekit2-1.2.1_1, cups-2.2.13, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, deforaos-browser-0.5.1, deforaos-editor-0.4.0, deforaos-keyboard-0.3.1, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, deforaos-locker-0.4.0, deforaos-mailer-0.1.7, deforaos-panel-0.3.6_1, deforaos-pdfviewer-0.0.2_12, deforaos-phone-0.5.1_2, deforaos-player-0.1.6_3, deforaos-todo-0.2.1, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, encodings-1.0.5,1, expat-2.2.8, farstream-0.2.8_1, ffmpeg-4.2.2_9,1, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hal-0.5.14_34, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libass-0.14.0, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libpurple-2.13.0_3, libsndfile-1.0.28_2, libsoxr-0.1.3_2, libtasn1-4.15.0, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libx264-0.159.2991, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, mplayer-1.4.0.20200328, mplayer-skins-1.1.5, nettle-3.5.1_1, nspr-4.25, nss-3.51, opencv-core-3.4.1_31, openjpeg-2.3.1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, png-1.6.37, policykit-0.9_10, polkit-0.116, poppler-0.87.0, poppler-data-0.4.9_2, poppler-glib-0.87.0, pulseaudio-13.0, py27-dbus-1.2.16, pydbus-common-1.2.16, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, sofia-sip-1.12.11_2, speexdsp-1.2.0, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, sudo-1.8.31p1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, webcamd-5.3.7.1_1, webrtc-audio-processing-0.3.1_2, x265-3.2.1_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xvid-1.3.7,1

deforaos-keyboard-0.3.1
DeforaOS desktop virtual keyboard
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: olivier@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-libdesktop-0.2.2_1
DeforaOS desktop library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: olivier@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-doc-1.29_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, highlight-3.43_8,3, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-locker-0.4.0
DeforaOS desktop screensaver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: olivier@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, deforaos-panel-0.3.6_1, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, sudo-1.8.31p1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-panel-0.3.6_1
DeforaOS desktop panel
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: olivier@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, deforaos-browser-0.5.1, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, sudo-1.8.31p1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deskmenu-1.4.5
X11 application launcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: matt@peterson.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deskpaint-3.1
Tiny interactive paint program that draws as your desktop wallpaper
Полное описание | Исходные тексты
Поддержкой занимается: sic_zer0@hotmail.com
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

dmenu-4.9_1
X11 menu application designed for the dwm window manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: 0mp@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

dmenu2-0.0.20150210
Fork of dmenu with many enhancements and additional options
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: beyert@cs.ucr.edu
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

docker-tray-1.5_8
Dockapp with support for GNOME2 and KDE3 tray icons
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pcre-8.43_2, pkgconf-1.6.3,1, python37-3.7.7, readline-8.0.4, xorgproto-2019.2

dsbautostart-1.2
Manage commands to be executed at X session start
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mk@nic-nac-project.org
Требует: ca_root_nss-3.51, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.4, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615_1, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_2, readline-8.0.4, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

dxpc-3.9.2
Compressing X protocol proxy designed to support X11 over slow links
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, lzo2-2.10_1, xorgproto-2019.2

dzen2-0.9.5
General purpose messaging, notification and menuing program for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: uzsolt@uzsolt.hu
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXpm-3.5.13, libXrender-0.9.10_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorgproto-2019.2

eaglemode-0.94.2_5
Futuristic zoomable user environment
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: amdmi3@FreeBSD.org
Требует: aalib-1.4.r5_13, aom-1.0.0.3355, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, faad2-2.8.8,1, ffmpeg-4.2.2_9,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libass-0.14.0, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libepoll-shim-0.0.20200223, libfame-0.9.1_6, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libmad-0.15.1b_7, libmng-1.0.10_3, libmodplug-0.8.9.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libva-glx-2.7.0, libvdpau-1.3_1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libx264-0.159.2991, libxcb-1.13.1, libxine-1.2.9_12, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.25, nss-3.51, opencv-core-3.4.1_31, openjpeg-2.3.1, opus-1.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.87.0, poppler-data-0.4.9_2, poppler-glib-0.87.0, popt-1.16_2, python37-3.7.7, readline-8.0.4, sdl-1.2.15_14,2, shared-mime-info-1.10_2, speex-1.2.0,1, speexdsp-1.2.0, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vcdimager-2.0.1_2, wayland-1.18.0_3, x265-3.2.1_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xvid-1.3.7,1

editres-1.0.7
Dynamic resource editor for X Toolkit Applications
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

emprint-20130520_4
Utility for taking screenshots for E17
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: enlightenment@FreeBSD.org
Требует: aom-1.0.0.3355, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, bullet-2.86.1_4, ca_root_nss-3.51, cairo-1.16.0,2, consolekit2-1.2.1_1, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, efl-1.20.7_23, encodings-1.0.5,1, expat-2.2.8, ffmpeg-4.2.2_9,1, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libass-0.14.0, libcroco-0.6.13, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libltdl-2.4.6, libogg-1.3.4,4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libsoxr-0.1.3_2, libtasn1-4.15.0, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libx264-0.159.2991, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, luajit-2.0.5_4, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, nspr-4.25, nss-3.51, opencv-core-3.4.1_31, openjpeg-2.3.1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, poppler-0.87.0, poppler-data-0.4.9_2, pulseaudio-13.0, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, webrtc-audio-processing-0.3.1_2, x265-3.2.1_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xvid-1.3.7,1
Также присутствует в: Enlightenment

eterm-0.9.6_5
X11 terminal emulator based on rxvt/xterm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: enlightenment@FreeBSD.org
Требует: freetype2-2.10.1, giflib-5.2.1, imlib2-1.6.1,2, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXt-1.2.0,1, libast-0.7_13, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, man2html-3.0.1_2, pcre-8.43_2, perl5-5.30.2, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

evilvte-0.5.2.p1_2
VTE based, super lightweight terminal emulator
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: aragon@phat.za.net
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

fbdesk-1.4.1_6
Fluxbox utility to create and manage icons on the desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, imlib2-1.6.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXpm-3.5.13, libXrender-0.9.10_2, libXt-1.2.0,1, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

fbpanel-6.1_5
Lightweight, NETWM compliant X11 desktop panel
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bsam@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

find-cursor-1.4
Simple XLib program to highlight the cursor position
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: 0mp@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

fireflies-2.07_7
Extension of xscreensaver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: expat-2.2.8, fltk-1.3.5, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, gzstream-1.5_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libgfx-1.1.0_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, png-1.6.37, tiff-4.1.0, wayland-1.18.0_3, xorgproto-2019.2

florence-0.6.3_2
Extensible scalable virtual keyboard
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, bash-5.0.16, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, rarian-0.8.1_4, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

flruler-1.05
On-screen pixel ruler
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: expat-2.2.8, fltk-1.3.5, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.4, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, perl5-5.30.2, png-1.6.37, wayland-1.18.0_3, xorgproto-2019.2

fluxbg-0.7_15
Background changer for fluxbox/blackbox
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jgh@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fluxbox-1.3.7_5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm20-2.2.12_18, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++12-1.2.7_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmessage-1.0.5, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

fpc-x11-3.0.4_6
Free Pascal interface to X windows server
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: binutils-2.33.1_2,1, fpc-3.0.4_4, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libfontenc-1.1.4, libpthread-stubs-0.4, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.10, xorgproto-2019.2
Также присутствует в: Lang

fstobdf-1.0.6
Generate BDF font from X font server
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: libFS-1.0.8, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

gcb-0.2.8_9
GTK+ tool for managing x11 cut-buffers
Полное описание | Исходные тексты
Поддержкой занимается: chip-set@mail.ru
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gdm-3.28.4_1
GNOME 3 display manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cheese-3.28.0, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_2, evolution-data-server-3.28.5_5, exiv2-0.27.2,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmime30-3.2.5, gmp-6.2.0, gnome-color-manager-3.28.0_4, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.28.2_2, gnome-online-accounts-3.28.0_2, gnome-session-3.28.1_3, gnome-settings-daemon-3.28.1_1, gnome-shell-3.28.3_6, gnome-video-effects-0.4.3, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgdata-0.17.9, libgpg-error-1.37, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mutter-3.28.3_2, nettle-3.5.1_1, npth-1.6, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-gnome3-1.1.0, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, polkit-0.116, polkit-gnome-0.105_1, popt-1.16_2, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py37-libxml2-2.9.10, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, samba410-4.10.13, setxkbmap-1.3.2, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xhost-1.0.8, xkeyboard-config-2.29, xmodmap-1.0.10, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xrdb-1.2.0, xsetroot-1.1.2, xterm-353_1, zenity-3.28.1
Также присутствует в: Gnome

gkrellm-xkb-1.05_11
X keyboard layout plugin for GKrellM
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gkrellm2-2.3.11, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libntlm-1.5, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Misc

gmrun-0.9.2_13
Customizable program to run programs, with tab-completion
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: garga@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, popt-1.16_2, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gnome-clipboard-daemon-1.0_12
Program that keeps the content of your X clipboard in memory
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

gnome-desktop-3.28.2
Additional UI API for GNOME 3
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, bison-3.5.3,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, py37-libxml2-2.9.10, py38-setuptools-44.0.0, python37-3.7.7, python38-3.8.2, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Gnome

gnome-menus-3.13.3_1
Implementation of the FreeDesktop Desktop Menu Spec
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: expat-2.2.8, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libffi-3.2.1_3, libiconv-1.14_11, libtextstyle-0.20.1, libxml2-2.9.10, p5-XML-Parser-2.44, pcre-8.43_2, perl5-5.30.2, pkgconf-1.6.3,1, python37-3.7.7, readline-8.0.4
Также присутствует в: Gnome

gnome-pie-0.5.7_1
Circular application launcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: nivit@FreeBSD.org
Требует: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, bamf-0.5.3_2, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cmake-3.16.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmp-6.2.0, gnome-desktop-3.28.2, gnome-menus-3.13.3_1, gnome-settings-daemon-3.28.1_1, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, graphviz-2.42.3_2, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, jsoncpp-1.9.2, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgee-0.20.1, libgpg-error-1.37, libgsf-1.14.46, libgtop-2.38.0_2, libgweather-3.28.2, libiconv-1.14_11, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3_2, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwnck3-3.24.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, nspr-4.25, nss-3.51, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, pulseaudio-13.0, python27-2.7.17_1, python37-3.7.7, readline-8.0.4, rhash-1.3.5, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unique-1.1.6_7, upower-0.99.11, vala-0.40.15,1, wayland-1.18.0_3, wayland-protocols-1.20, webp-1.1.0, webrtc-audio-processing-0.3.1_2, xcb-util-0.4.0_2,1, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gnome-session-3.28.1_3
Session component for the GNOME 3 desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, bash-5.0.16, binutils-2.33.1_2,1, boehm-gc-8.0.4_1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome-desktop-3.28.2, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, meson-0.53.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, py38-setuptools-44.0.0, python37-3.7.7, python38-3.8.2, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20200316, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xtrans-1.4.0
Также присутствует в: Gnome

gnome-shell-3.28.3_6
Next generation GNOME desktop shell
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cheese-3.28.0, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_2, evolution-data-server-3.28.5_5, exiv2-0.27.2,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmime30-3.2.5, gmp-6.2.0, gnome-color-manager-3.28.0_4, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-online-accounts-3.28.0_2, gnome-settings-daemon-3.28.1_1, gnome-video-effects-0.4.3, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgdata-0.17.9, libgpg-error-1.37, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsass-3.6.0_1, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, meson-0.53.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mutter-3.28.3_2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, polkit-0.116, popt-1.16_2, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, samba410-4.10.13, sassc-3.6.0_1, sdocbook-xml-1.1_2,2, setxkbmap-1.3.2, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, zenity-3.28.1
Также присутствует в: Gnome

gnome-shell-extensions-3.28.1_1
GNOME desktop shell extensions
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cheese-3.28.0, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_2, evolution-data-server-3.28.5_5, exiv2-0.27.2,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmime30-3.2.5, gmp-6.2.0, gnome-color-manager-3.28.0_4, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-online-accounts-3.28.0_2, gnome-settings-daemon-3.28.1_1, gnome-shell-3.28.3_6, gnome-video-effects-0.4.3, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgdata-0.17.9, libgpg-error-1.37, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsass-3.6.0_1, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, meson-0.53.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mutter-3.28.3_2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, polkit-0.116, popt-1.16_2, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, samba410-4.10.13, sassc-3.6.0_1, setxkbmap-1.3.2, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, zenity-3.28.1
Также присутствует в: Gnome

gnome-terminal-3.28.2_1
Terminal component for the GNOME 3 Desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, cheese-3.28.0, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_2, evolution-data-server-3.28.5_5, exiv2-0.27.2,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmime30-3.2.5, gmp-6.2.0, gnome-autoar-0.2.4, gnome-color-manager-3.28.0_4, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome-settings-daemon-3.28.1_1, gnome-shell-3.28.3_6, gnome-video-effects-0.4.3, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, graphviz-2.42.3_2, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, itstool-2.0.6, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mutter-3.28.3_2, nautilus-3.28.1_3, nettle-3.5.1_1, npth-1.6, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, popt-1.16_2, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py37-libxml2-2.9.10, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, samba410-4.10.13, setxkbmap-1.3.2, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_6, trousers-0.3.14_2, upower-0.99.11, vala-0.40.15,1, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, zenity-3.28.1
Также присутствует в: Gnome

gnome3-3.28_2
"meta-port" for the GNOME 3 integrated X11 desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, aalib-1.4.r5_13, accerciser-3.22.0, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, aisleriot-3.22.5_1, aom-1.0.0.3355, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, atkmm-2.24.2_4, atomix-3.22.0, avahi-app-0.7_3, avahi-gtk3-0.7_1, avahi-header-0.7, babl-0.1.74, baobab-3.28.0, binutils-2.33.1_2,1, bitstream-vera-1.10_8, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, bogofilter-1.2.5_1, brasero-3.12.2, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cairomm-1.12.2_4, cantarell-fonts-0.101_1, caribou-0.4.21_2, cdrdao-1.2.4_3, cdrtools-3.01_1, celt-0.11.3_3, cheese-3.28.0, chromaprint-1.4.3_6, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, cyrus-sasl-2.1.27_1, dav1d-0.6.0, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dconf-editor-3.28.0, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, dmidecode-3.2, dotconf-1.3_1, dvd+rw-tools-7.1_3, e2fsprogs-libuuid-1.45.6, ekiga-4.0.1_29, enchant-1.6.0_9, enchant2-2.2.3_4, encodings-1.0.5,1, eog-3.28.4_2, eog-plugins-3.26.2, epiphany-3.28.5_6, espeak-1.48.04_7, etc_os-release-0.1_2, evince-3.28.5_13, evolution-3.28.5_5, evolution-data-server-3.28.5_5, exempi-2.2.2_1, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.2_9,1, fftw3-3.3.8_5, fftw3-float-3.3.8_5, file-roller-3.28.1,1, five-or-more-3.28.0, flac-1.3.3, folks-0.11.4_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, four-in-a-row-3.28.0, freedesktop-sound-theme-0.8, freeglut-3.0.0_2, freerdp-2.0.0.r4_7, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.3.0, gconf-editor-3.0.1_2,1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gdm-3.28.4_1, gedit-3.28.1_2, gedit-plugins-3.28.1_3, gegl-0.4.22_2, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gexiv2-0.12.0_1, gfbgraph-0.2.3, ghostscript9-agpl-base-9.52_2, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, glibmm-2.56.0_2,1, gmime26-2.6.23_1, gmime30-3.2.5, gmp-6.2.0, gnome-2048-3.26.1, gnome-autoar-0.2.4, gnome-backgrounds-3.28.0, gnome-calculator-3.28.2_2, gnome-calendar-3.28.2_1, gnome-characters-3.28.2, gnome-chess-3.28.1, gnome-clocks-3.28.0, gnome-color-manager-3.28.0_4, gnome-contacts-3.28.2, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-dictionary-3.26.1, gnome-documents-3.28.2_2, gnome-font-viewer-3.28.0_1, gnome-games-3.24.0, gnome-getting-started-docs-3.28.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-extras-3.12.0, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.28.2_2, gnome-klotski-3.22.3, gnome-mahjongg-3.22.0, gnome-maps-3.28.2, gnome-mines-3.28.0, gnome-mount-0.8_13, gnome-nibbles-3.24.0_1, gnome-online-accounts-3.28.0_2, gnome-online-miners-3.26.0, gnome-photos-3.28.1_3, gnome-power-manager-3.26.0, gnome-robots-3.22.3, gnome-screenshot-3.26.0, gnome-search-tool-3.6.0_1, gnome-session-3.28.1_3, gnome-settings-daemon-3.28.1_1, gnome-shell-3.28.3_6, gnome-shell-extensions-3.28.1_1, gnome-sudoku-3.28.0_2, gnome-system-log-3.9.90_1, gnome-system-monitor-3.28.2_2, gnome-taquin-3.28.0, gnome-terminal-3.28.2_1, gnome-tetravex-3.22.0, gnome-themes-extra-3.28, gnome-todo-3.28.1_2, gnome-tweaks-3.28.1_1, gnome-user-docs-3.28.2, gnome-utils-3.26,1, gnome-video-effects-0.4.3, gnome-weather-3.26.0, gnome_subr-1.0, gnote-3.28.0_2, gnuchess-6.2.5_1, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gom-0.3.3, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, graphviz-2.42.3_2, grilo-0.3.7, grilo-plugins-0.3.8, gsettings-desktop-schemas-3.28.1, gsl-2.6, gsm-1.0.13_2, gsound-1.0.2, gspell-1.8.2, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-chromaprint-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-soup-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtar-1.32, gtk-update-icon-cache-2.24.32, gtk-vnc-0.7.2_1, gtk2-2.24.32, gtk3-3.24.10_1, gtkmm30-3.22.2, gtksourceview3-3.24.8_3, gtkspell3-3.0.10, gucharmap-11.0.1_1, guile2-2.2.7, gvfs-1.30.4_3, hal-0.5.14_34, hal-info-20091130, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, highlight-3.43_8,3, hitori-3.22.4, hunspell-1.7.0_2, hyphen-2.8.8, iagno-3.28.0, ibus-1.5.22, icu-66.1,1, ilmbase-2.4.1_1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jasper-2.0.16_1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libao-1.2.0_4, libarchive-3.4.2,1, libass-0.14.0, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libchamplain-0.12.16, libcroco-0.6.13, libcryptui-3.12.2_1, libcue-2.1.0, libdaemon-0.14_1, libdazzle-3.33.4, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgee-0.20.1, libgepub-0.6.0_1, libgit2-0.99.0, libgit2-glib-0.99.0.1, libgnome-games-support-1.4.4, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgrss-0.7.0, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libgxps-0.3.1, libical-3.0.4_5, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_1, libiptcdata-1.0.4_2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmad-0.15.1b_7, libmediaart-1.9.4, libmusicbrainz5-5.1.0_3, libnghttp2-1.40.0, libnotify-0.7.8, libnsgif-0.2.1, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpeas-1.22.0, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, libraw-0.19.5, librsvg2-2.40.21, libsecret-0.18.6_1, libsigc++-2.10.2, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libspectre-0.2.8, libspiro-20190731,1, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.15.0, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwnck3-3.24.1, libwpe-1.4.0.1, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml++-2.40.1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzapojit-0.0.3_2, lightsoff-3.28.0, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, mutter-3.28.3_2, nautilus-3.28.1_3, neon-0.30.2_4, nettle-3.5.1_1, npth-1.6, nspr-4.25, nss-3.51, opal-3.10.10_24, opencv-core-3.4.1_31, openexr-2.4.1_1, openjpeg-2.3.1, openldap-client-2.4.49, opus-1.3.1, orc-0.4.31, orca-3.28.2_2, p11-kit-0.23.18.1, pango-1.42.4_3, pangomm-2.40.1_4, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-gnome3-1.1.0, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, polkit-gnome-0.105_1, poppler-0.87.0, poppler-data-0.4.9_2, poppler-glib-0.87.0, popt-1.16_2, portaudio-19.6.0_3,1, ptlib-2.10.11_5, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py27-libpeas-1.22.0, py27-six-1.14.0, py27-xdg-0.26, py37-atspi-2.26.0, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py37-speech-dispatcher-0.8.8, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qqwing-1.3.4_5, quadrapassel-3.22.0_1, readline-8.0.4, rest-0.7.93, samba410-4.10.13, sdl-1.2.15_14,2, sdl2-2.0.10_1, seahorse-3.20.0, setxkbmap-1.3.2, shared-mime-info-1.10_2, spandsp-0.0.6, speech-dispatcher-0.8.8, speex-1.2.0,1, speexdsp-1.2.0, spice-gtk-0.37, spice-protocol-0.12.15, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, sushi-3.28.3_2, swell-foop-3.28.0, taglib-1.11.1_3, tali-3.22.0, talloc-2.3.0, tdb-1.4.2,1, telepathy-glib-0.24.1_1, tevent-0.10.1, tiff-4.1.0, totem-3.26.2_1, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_6, tracker-miners-2.0.5_15, trousers-0.3.14_2, upower-0.99.11, vala-0.40.15,1, vinagre-3.22.0_2, vino-3.22.0, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, x265-3.2.1_2, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xhost-1.0.8, xkbcomp-1.4.3, xkeyboard-config-2.29, xmodmap-1.0.10, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xrdb-1.2.0, xsetroot-1.1.2, xterm-353_1, xvid-1.3.7,1, yelp-3.28.1_2, yelp-xsl-3.28.0, zeitgeist-0.9.16_3, zenity-3.28.1
Также присутствует в: Gnome

gnome3-lite-3.28_2
The "meta-port" of the GNOME desktop slimmed down for only the basics
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: ORBit2-2.14.19_2, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, bitstream-vera-1.10_8, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, caribou-0.4.21_2, cheese-3.28.0, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, colord-gtk-0.1.26, consolekit2-1.2.1_1, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dconf-editor-3.28.0, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, dmidecode-3.2, dotconf-1.3_1, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, evince-3.28.5_13, evolution-data-server-3.28.5_5, exiv2-0.27.2,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freedesktop-sound-theme-0.8, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.3.0, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gexiv2-0.12.0_1, ghostscript9-agpl-base-9.52_2, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmime30-3.2.5, gmp-6.2.0, gnome-autoar-0.2.4, gnome-backgrounds-3.28.0, gnome-color-manager-3.28.0_4, gnome-control-center-3.28.2_6, gnome-desktop-3.28.2, gnome-icon-theme-extras-3.12.0, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.28.2_2, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome-power-manager-3.26.0, gnome-session-3.28.1_3, gnome-settings-daemon-3.28.1_1, gnome-shell-3.28.3_6, gnome-shell-extensions-3.28.1_1, gnome-themes-extra-3.28, gnome-tweaks-3.28.1_1, gnome-video-effects-0.4.3, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphene-1.10.0, graphite2-1.3.14, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-jpeg-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-v4l2-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gstreamer1-plugins-vpx-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gtksourceview3-3.24.8_3, gvfs-1.30.4_3, hal-0.5.14_34, hal-info-20091130, harfbuzz-2.6.4, harfbuzz-icu-2.6.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, ibus-1.5.22, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgee-0.20.1, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libgtop-2.38.0_2, libgudev-230_1, libgweather-3.28.2, libgxps-0.3.1, libical-3.0.4_5, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmusicbrainz5-5.1.0_3, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoup-gnome-2.62.3, libsoxr-0.1.3_2, libspectre-0.2.8, libsunacl-1.0.1, libtasn1-4.15.0, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mutter-3.28.3_2, nautilus-3.28.1_3, neon-0.30.2_4, nettle-3.5.1_1, npth-1.6, nspr-4.25, nss-3.51, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, orca-3.28.2_2, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pinentry-1.1.0_6, pinentry-gnome3-1.1.0, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, poppler-0.87.0, poppler-data-0.4.9_2, poppler-glib-0.87.0, popt-1.16_2, portaudio-19.6.0_3,1, pulseaudio-13.0, py27-dbus-1.2.16, py27-dnspython-1.16.0, py27-gobject3-3.28.3, py27-xdg-0.26, py37-atspi-2.26.0, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py37-speech-dispatcher-0.8.8, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, rest-0.7.93, samba410-4.10.13, seahorse-3.20.0, setxkbmap-1.3.2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, speexdsp-1.2.0, spidermonkey52-52.9.0_6, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, startup-notification-0.12_4, sushi-3.28.3_2, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_6, trousers-0.3.14_2, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webkit2-gtk3-2.28.0, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, xcb-util-0.4.0_2,1, xkbcomp-1.4.3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, yelp-3.28.1_2, yelp-xsl-3.28.0, zenity-3.28.1
Также присутствует в: Gnome

gnustep-app-2.0.0_16
Metaport for GNUstep applications
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: aclock-0.4.0_8, addresses-0.4.8_7, addresses-goodies-0.4.8_8, affiche-0.6.0_10, appwrapper-0.1_10, avahi-app-0.7_3, batmon-0.8_4, binutils-2.33.1_2,1, biococoa-2.2.2_6, ca_root_nss-3.51, cairo-1.16.0,2, camera-0.8_14, camerakit-0.0.1_13, cartotheque-0.1_10, cddb-bundle-0.2_10, cenon-4.0.2_4,1, cups-2.2.13, curl-7.69.1_1, cyrus-sasl-2.1.27_1, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, duncan-0.3_2, e2fsprogs-libuuid-1.45.6, easydiff-0.4.0_8, edenmath-1.1.1_10, expat-2.2.8, expense-0.1_10, flac-1.3.3, flite-2.1, fontconfig-2.13.92_1,1, fortunate-3.1_9, fortytwo-0.2.0_11, fortytwo-bdb-0.2.1_10, fortytwo-encore-0.3.1_8, freetype2-2.10.1, gcc9-9.3.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.52_2, giflib-5.2.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmastermind-0.6_7, gmines-0.2_7, gmp-6.2.0, gnome_subr-1.0, gnugo-3.8_1, gnumail-1.3.0, gnustep-back-0.27.0, gnustep-base-1.26.0_4, gnustep-cdplayer-0.5.1_8, gnustep-ftp-0.6, gnustep-gui-0.27.0_4, gnustep-ladder-1.0_9, gnustep-make-2.7.0_3, gnustep-preview-0.8.5_10, gnustep-sudoku-0.7_7, gnustep-wrapper-0.1.0_9, gnutls-3.6.13, gobject-introspection-1.56.1,1, gorm-1.2.23_3, groff-1.22.4_3, grubik-0.1_9, gscheme-0.6_8, gshisen-1.3.0_7, gskrab-0.0.1_10, gspdf-0.5_9, gtamsanalyzer-0.42_10, gworkspace-0.9.4_3, gworkspace-gwmetadata-0.9.4_3, helpviewer-0.3_10, highlighterkit-0.1_9, icu-66.1,1, imageviewer-0.6.3_10, indexinfo-0.3.1, innerspace-0.2.0_9, ja-jishyo-0.1_10, jbig2dec-0.18, jbigkit-2.1_1, jigsaw-0.8_7, jpeg-turbo-2.0.4, lapispuzzle-1.2_7, laternamagica-0.5_3, latex-service-0.1_9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libcdaudio-0.99.12p2_3, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libevent-2.1.11, libexif-0.6.21_5, libffi-3.2.1_3, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgpg-error-1.37, libgphoto2-2.5.23, libical-3.0.4_5, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmpdclient-2.18, libnghttp2-1.40.0, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, localize-0.0.1_10, lusernet-0.4.2_10, mesa-libs-18.3.2_4, mpc-1.1.0_2, mpdcon-1.5.1_9, mpfr-4.0.2, mysql57-client-5.7.29_1, nettle-3.5.1_1, nextgo-3.0_9, p11-kit-0.23.18.1, paje-1.97_10, pantomime-1.3.0, pciids-20200324, pcre-8.43_2, performance-0.5.0_6, perl5-5.30.2, pikopixel-1.0.b9.e,1, pixen-0.1_9, pixman-0.38.4, plopfolio-0.1.0_10, png-1.6.37, poe-0.5.1_13, poppler-data-0.4.9_2, popup-0.5_10, postgresql11-client-11.7, preferences-1.2.0_11, price-1.3.0_6, protobuf-3.11.4,1, psutils-1.17_5, python37-3.7.7, rdesktop-1.8.6, readline-8.0.4, remotedesk-0.1_9, simpleagenda-0.43_11, sqlclient-1.8.1_8, sqlite3-3.30.1_1,1, systempreferences-1.2.0_7, terminal.app-0.9.9_3, tiff-4.1.0, timemon-4.2_4, toolboxkit-0.8_9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, waiho-0.2_10, wayland-1.18.0_3, webp-1.1.0, wizardkit-0.1_9, xorgproto-2019.2, zillion-0.1_11, zipper-1.5_7
Также присутствует в: Gnustep

gpctool-1.0.1_7
Evaluation tool for the Generic Polygon Clipper library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mi@aldan.algebra.com
Требует: expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXpm-3.5.13, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libgpc-2.32, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, tiff-4.1.0, wayland-1.18.0_3, xforms-1.2.4_4,1, xorgproto-2019.2
Также присутствует в: Math, Graphics

grabc-1.1_4
Grab a color from screen
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mmokhi@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

grim-1.3.0
Grab images from a Wayland compositor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jbeich@FreeBSD.org
Требует: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, meson-0.53.2, ninja-1.10.0,2, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, py38-setuptools-44.0.0, python37-3.7.7, python38-3.8.2, readline-8.0.4, scdoc-1.10.1, wayland-1.18.0_3, wayland-protocols-1.20, xorgproto-2019.2

gromit-20041213_8
GRaphics Over Miscellaneous Objects (Gromit)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gskrab-0.0.1_10
GNUstep Keyboard Grabber
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.13.92_1,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_4, gnustep-gui-0.27.0_4, gnustep-make-2.7.0_3, gnutls-3.6.13, gobject-introspection-1.56.1,1, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20200324, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python37-3.7.7, readline-8.0.4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorgproto-2019.2
Также присутствует в: Gnustep

gstreamer1-plugins-x-1.16.2
GStreamer X and Xvideo output plugins
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: multimedia@FreeBSD.org
Требует: freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, indexinfo-0.3.1, iso-codes-4.2, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.10, orc-0.4.31, pcre-8.43_2, pkgconf-1.6.3,1, python37-3.7.7, readline-8.0.4, xorgproto-2019.2

gstreamer1-plugins-ximagesrc-1.16.2
GStreamer X source plugin
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: multimedia@FreeBSD.org
Требует: freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-good-1.16.2, indexinfo-0.3.1, iso-codes-4.2, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.10, orc-0.4.31, pcre-8.43_2, pkgconf-1.6.3,1, python37-3.7.7, readline-8.0.4, xorgproto-2019.2

gsynaptics-0.9.16_3
GNOME Synaptics Touchpad setting tool
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_10, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, llvm80-8.0.1_3, mesa-dri-18.3.2_10, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xf86-input-synaptics-1.9.1_5, xkbcomp-1.4.3, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorg-server-1.20.8,1, xorgproto-2019.2

gtk-theme-switch-2.0.0.r2_6
Command line tool for switching GTK+ 2.0 themes
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: oleg@bsdpower.com
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gtkchtheme-0.3.1_11
GTK2 theme changer
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gtkterm2-0.2.3_12
Simple GTK-2 terminal with tabs
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

guake-3.4.0_1
Dropdown terminal made for the GNOME desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_5, fftw3-float-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.2.0, gnome-desktop-3.28.2, gnome-settings-daemon-3.28.1_1, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, keybinder-0.3.1_4, keybinder-gtk3-0.3.2, lcms2-2.9, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgweather-3.28.2, libiconv-1.14_11, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3_2, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, nss-3.51, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, pixman-0.38.4, png-1.6.37, polkit-0.116, pulseaudio-13.0, py27-dbus-1.2.16, py27-gobject3-3.28.3, py27-pip-19.1.1, py27-xdg-0.26, py37-cairo-1.18.1_1, py37-notify2-0.3.1, py37-pbr-3.1.1_1, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, readline-8.0.4, shared-mime-info-1.10_2, speexdsp-1.2.0, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.11, vte3-0.52.2_3, wayland-1.18.0_3, wayland-protocols-1.20, webrtc-audio-processing-0.3.1_2, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Python

gxkb-0.8.1
X11 keyboard layout indicator and switcher
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libwnck-2.30.7_1, libxcb-1.13.1, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xkbcomp-1.4.3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

hhpc-0.3.1
Small X11 utility to hide the mouse pointer when unused
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dmgk@FreeBSD.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorgproto-2019.2

hp2xx-3.4.4_8
HPGL to vector and raster formats converter and previewer for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.30.2, png-1.6.37, texinfo-6.7_2,1, tiff-4.1.0, xorgproto-2019.2
Также присутствует в: Print

hs-X11-1.8_7
Binding to the X11 graphics library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: haskell@FreeBSD.org
Требует: ghc-8.6.5_6, gmp-6.2.0, hs-data-default-0.7.1.1_6, hs-data-default-class-0.1.2.0_6, hs-data-default-instances-base-0.1.0.1_6, hs-data-default-instances-containers-0.0.1_14, hs-data-default-instances-dlist-0.0.1_14, hs-data-default-instances-old-locale-0.0.1_15, hs-dlist-0.8.0.5_3, hs-old-locale-1.0.0.7_8, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2
Также присутствует в: Haskell

hs-X11-xft-0.3.1_21
Bindings to the Xft, Xrender and Freetype for Haskell programs
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: haskell@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, ghc-8.6.5_6, gmp-6.2.0, hs-X11-1.8_7, hs-data-default-0.7.1.1_6, hs-data-default-class-0.1.2.0_6, hs-data-default-instances-base-0.1.0.1_6, hs-data-default-instances-containers-0.0.1_14, hs-data-default-instances-dlist-0.0.1_14, hs-data-default-instances-old-locale-0.0.1_15, hs-dlist-0.8.0.5_3, hs-old-locale-1.0.0.7_8, hs-utf8-string-1.0.1.1_6, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorgproto-2019.2
Также присутствует в: Haskell

hs-conlecterm-1.4.1.0
Multi tabbed terminal for rxvt/xterm/emacs
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: hsw@bitmark.com
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, ghc-8.6.5_6, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hs-cabal-install-2.4.0.0_4, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, readline-8.0.4, rxvt-unicode-9.22_1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

hs-xmobar-0.32
Minimalistic text-based status bar
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: haskell@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, ghc-8.6.5_6, gmp-6.2.0, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorgproto-2019.2
Также присутствует в: Haskell

hsetroot-1.0.3
Wallpaper manipulation utility for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, gmake-4.2.1_3, imlib2-1.6.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXrandr-1.5.2, libXrender-0.9.10_2, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2, xrandr-1.5.1

i3blocks-1.4.93
Define blocks for your i3bar status line
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: coszminv@gmail.com
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

i3lock-2.12
Slightly improved screen locker based on slock
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bapt@FreeBSD.org
Требует: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libev-4.24,1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-xrm-1.0, xkeyboard-config-2.29, xorgproto-2019.2

i3status-2.13
Small program for generating a status bar
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bapt@FreeBSD.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libconfuse-3.2.1_1, pkgconf-1.6.3,1, yajl-2.1.0

iceauth-1.0.8_2
ICE authority file utility for X
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: libICE-1.0.10,1, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

ico-1.0.5
Displays a wire-frame rotating plyhedron
Полное описание | Исходные тексты
Поддержкой занимается: x11@FreeBSD.org
Требует: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, xorg-macros-1.19.2, xorgproto-2019.2

idesk-0.7.5_11
Place launch icons and background directly on your desktop
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, gmake-4.2.1_3, imlib2-1.6.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, pkgconf-1.6.3,1, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

imwheel-1.0.0.p12_2
Utility to translate mouse wheel actions into X keyboard events
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libXtst-1.2.3_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2019.2

innerspace-0.2.0_9
GNUstep screensaver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.13.92_1,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_4, gnustep-gui-0.27.0_4, gnustep-make-2.7.0_3, gnutls-3.6.13, gobject-introspection-1.56.1,1, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_4, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20200324, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python37-3.7.7, readline-8.0.4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorgproto-2019.2
Также присутствует в: Gnustep

ipager-1.1.0_9
X11 pager program
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: lme@FreeBSD.org
Требует: freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, imlib2-1.6.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libffi-3.2.1_3, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, m4-1.4.18_1,1, png-1.6.37, py38-setuptools-44.0.0, python27-2.7.17_1, python38-3.8.2, readline-8.0.4, scons-3.1.1, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

j4-dmenu-desktop-2.17_1
Fast desktop menu (i3-dmenu-desktop replacement)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: 0mp@FreeBSD.org
Требует: ca_root_nss-3.51, cmake-3.16.5, curl-7.69.1_1, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.2,1, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libuv-1.35.0, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.7, readline-8.0.4, rhash-1.3.5

ja-eterm-0.9.6_5
X11 terminal emulator based on rxvt/xterm that supports Japanese
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: nobutaka@FreeBSD.org
Требует: freetype2-2.10.1, giflib-5.2.1, imlib2-1.6.1,2, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXt-1.2.0,1, libast-0.7_13, libid3tag-0.15.1b_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, man2html-3.0.1_2, pcre-8.43_2, perl5-5.30.2, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2
Также присутствует в: Japanese

ja-kanjipad-2.0.0_8
Japanese Handwriting recognition
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Также присутствует в: Japanese

ja-kinput2-3.1_13
Japanese text input server for X11 applications
Полное описание | Исходные тексты
Поддержкой занимается: hrs@FreeBSD.org
Требует: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, ja-FreeWnn-lib-1.1.1.a021_13, ja-canna-lib-3.7p3_9, ja-sj3-lib-2.0.1.20_8, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2
Также присутствует в: Japanese

ja-kterm-6.2.0_15
Xterm variant with Japanese support
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: hrs@FreeBSD.org
Требует: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, ja-nkf-2.1.4,1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2
Также присутствует в: Japanese

ja-skkinput-2.06.4_2
SKK-like Japanese input method for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koma2@lovepeers.org
Требует: gccmakedep-1.0.3, imake-1.0.8,1, ja-skk-jisyo-201409, ja-skkserv-9.6_6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2
Также присутствует в: Japanese

ja-skkinput3-3.0.6_9
SKK-like Japanese input method for X11
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koma2@lovepeers.org
Требует: binutils-2.33.1_2,1, gcc9-9.3.0, gccmakedep-1.0.3, gettext-runtime-0.20.1, gmp-6.2.0, imake-1.0.8,1, indexinfo-0.3.1, ja-skk-jisyo-201409, ja-skkserv-9.6_6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, mpc-1.1.0_2, mpfr-4.0.2, perl5-5.30.2, xorg-cf-files-1.0.6, xorgproto-2019.2
Также присутствует в: Japanese

kanshi-1.1.0
Dynamic display configuration for Wayland
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jbeich@FreeBSD.org
Требует: expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libxml2-2.9.10, meson-0.53.2, ninja-1.10.0,2, pkgconf-1.6.3,1, py38-setuptools-44.0.0, python37-3.7.7, python38-3.8.2, readline-8.0.4, scdoc-1.10.1, wayland-1.18.0_3

kb2mb2-1.0_3
Redirect any key to second mouse button
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: gccmakedep-1.0.3, imake-1.0.8,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2

kde-baseapps-19.12.3
KDE5 baseapps meta port
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, akonadi-19.12.3_1, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_6, aom-1.0.0.3355, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, avahi-libdns-0.7, baloo-widgets-19.12.3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, chmlib-0.40_1, cln-1.3.6, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, coreutils-8.31, cups-2.2.13, curl-7.69.1_1, cyrus-sasl-2.1.27_1, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, discount-2.2.2, djvulibre-3.5.27_2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dolphin-19.12.3, dotconf-1.3_1, ebook-tools-0.2.2_5, editorconfig-core-c-0.12.2, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.2_9,1, fftw3-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.52_2, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, grantlee5-5.2.0_1, graphite2-1.3.14, groff-1.22.4_3, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gwenview-19.12.3, hack-font-3.003_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, iceauth-1.0.8_2, icu-66.1,1, ilmbase-2.4.1_1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jasper-2.0.16_1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kaccounts-integration-19.12.3, kate-19.12.3_1, kdegraphics-mobipocket-19.12.3, kdegraphics-thumbnailers-19.12.3, kdemultimedia-ffmpegthumbs-19.12.3, kdialog-19.12.3, keditbookmarks-19.12.3, kf5-attica-5.68.0, kf5-baloo-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-frameworkintegration-5.68.0, kf5-kactivities-5.68.0, kf5-kactivities-stats-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kded-5.68.0, kf5-kdelibs4support-5.68.0, kf5-kdesignerplugin-5.68.0, kf5-kdesu-5.68.0, kf5-kdewebkit-5.68.0, kf5-kdnssd-5.68.0, kf5-kdoctools-5.68.0, kf5-kemoticons-5.68.0, kf5-kfilemetadata-5.68.0_2, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-kholidays-5.68.0, kf5-khtml-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kidletime-5.68.0, kf5-kimageformats-5.68.0, kf5-kinit-5.68.0, kf5-kio-5.68.0, kf5-kirigami2-5.68.0, kf5-kitemmodels-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-kjs-5.68.0, kf5-kjsembed-5.68.0, kf5-knewstuff-5.68.0, kf5-knotifications-5.68.0, kf5-knotifyconfig-5.68.0, kf5-kpackage-5.68.0, kf5-kparts-5.68.0, kf5-kpeople-5.68.0, kf5-kplotting-5.68.0, kf5-kpty-5.68.0, kf5-kquickcharts-5.68.0, kf5-krunner-5.68.0, kf5-kservice-5.68.0, kf5-ktexteditor-5.68.0_1, kf5-ktextwidgets-5.68.0, kf5-kunitconversion-5.68.0, kf5-kwallet-5.68.0, kf5-kwayland-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-kxmlrpcclient-5.68.0, kf5-oxygen-icons5-5.68.0, kf5-plasma-framework-5.68.0, kf5-prison-5.68.0, kf5-purpose-5.68.0, kf5-qqc2-desktop-style-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, kf5-syntax-highlighting-5.68.0, kf5-threadweaver-5.68.0, khelpcenter-19.12.3_1, kio-extras-19.12.3_1, kipi-plugins-19.12.3, konqueror-19.12.3, konsole-19.12.3, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libaccounts-glib-1.21_3, libaccounts-qt5-1.13_10, libarchive-3.4.2,1, libass-0.14.0, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.5, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgit2-0.99.0, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libkdcraw-19.12.3_1, libkexiv2-19.12.3, libkipi-19.12.3, libksba-1.3.5_1, libkvkontakte-5.0.0_4, libltdl-2.4.6, liblz4-1.9.2_1,1, libmediawiki-5.37.0_3, libmtdev-1.1.5_2, libmtp-1.1.17, libmysofa-0.9, libnghttp2-1.40.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpci-3.6.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libqalculate-3.6.0_1, libqrencode-4.0.2, libraw-0.19.5, librsvg2-2.40.21, libsndfile-1.0.28_2, libspectre-0.2.8, libssh-0.9.3, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-1.3, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, llvm80-8.0.1_3, lmdb-0.9.24_1,1, lzo2-2.10_1, mesa-dri-18.3.2_10, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, mysql57-client-5.7.29_1, mysql57-server-5.7.29_1, nettle-3.5.1_1, noto-basic-2.0, npth-1.6, nspr-4.25, nss-3.51, okular-19.12.3_5, openal-soft-1.20.1, opencv-core-3.4.1_31, openexr-2.4.1_1, openjpeg-2.3.1, openldap-client-2.4.49, openslp-2.0.0_1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-breeze-5.18.4.1, plasma5-kactivitymanagerd-5.18.4.1, plasma5-kde-cli-tools-5.18.4.1, plasma5-kdecoration-5.18.4.1, plasma5-kscreenlocker-5.18.4.1, plasma5-kwin-5.18.4.1, plasma5-libkscreen-5.18.4.1, plasma5-libksysguard-5.18.4.1, plasma5-milou-5.18.4.1, plasma5-plasma-integration-5.18.4.1, plasma5-plasma-workspace-5.18.4.1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, poppler-0.87.0, poppler-data-0.4.9_2, poppler-qt5-0.87.0, popt-1.16_2, portaudio-19.6.0_3,1, protobuf-3.11.4,1, psutils-1.17_5, py27-dnspython-1.16.0, py27-evdev-0.8.1_1, py27-gobject3-3.28.3, py27-pyudev-0.22.0, py27-six-1.14.0, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qca-qt5-2.3.0, qt5-assistant-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qdbus-5.13.2_1, qt5-qtpaths-5.13.2_1, qt5-quickcontrols-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-scripttools-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-mysql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-virtualkeyboard-5.13.2, qt5-webchannel-5.13.2, qt5-webengine-5.13.2_3, qt5-webkit-5.212.0.a4, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, re2-20200401, readline-8.0.4, samba410-4.10.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, signon-kwallet-extension-19.12.3, signon-plugin-oauth2-0.24_3, signon-qt5-8.58_3, signon-ui-0.17_6, snappy-1.1.8, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, taglib-1.11.1_3, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_2, xapian-core-1.4.15,1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkbcomp-1.4.3, xkeyboard-config-2.29, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xsetroot-1.1.2, xvid-1.3.7,1, xwayland-1.20.8,1
Также присутствует в: Kde

kde5-5.18.4.1.19.12.3
KDE Plasma Desktop and Applications (current)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: aalib-1.4.r5_13, accountsservice-0.6.42, adwaita-icon-theme-3.28.0, akonadi-19.12.3_1, akonadi-calendar-19.12.3, akonadi-contacts-19.12.3_1, akonadi-import-wizard-19.12.3, akonadi-mime-19.12.3, akonadi-notes-19.12.3, akonadi-search-19.12.3, akonadiconsole-19.12.3, akregator-19.12.3_1, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_6, analitza-19.12.3, aom-1.0.0.3355, argyllcms-1.9.2_5, ark-19.12.3, artikulate-19.12.3, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, audiocd-kio-19.12.3, avahi-app-0.7_3, avahi-libdns-0.7, baloo-widgets-19.12.3, binutils-2.33.1_2,1, blinken-19.12.3, bomber-19.12.3, boost-libs-1.72.0_1, bovo-19.12.3, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, calendarsupport-19.12.3, cantor-19.12.3_2, cdparanoia-3.9.8_10, cdrtools-3.01_1, celt-0.11.3_3, chmlib-0.40_1, cln-1.3.6, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, coreutils-8.31, cracklib-2.9.7, cups-2.2.13, curl-7.69.1_1, cyrus-sasl-2.1.27_1, dav1d-0.6.0, db5-5.3.28_7, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, discount-2.2.2, djvulibre-3.5.27_2, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dolphin-19.12.3, dotconf-1.3_1, dragon-player-19.12.3, dvdauthor-0.7.2_2, ebook-tools-0.2.2_5, editorconfig-core-c-0.12.2, eigen-3.3.7, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, eventviews-19.12.3, exiv2-0.27.2,1, expat-2.2.8, faad2-2.8.8,1, ffmpeg-4.2.2_9,1, fftw3-3.3.8_5, fftw3-float-3.3.8_5, filelight-19.12.3, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freecell-solver-4.20.0_3, freeglut-3.0.0_2, freerdp-2.0.0.r4_7, freetype2-2.10.1, frei0r-1.6.1, frei0r-plugins-1.6.1_1, frei0r-plugins-gavl-1.6.1, frei0r-plugins-opencv-1.6.1_1, fribidi-0.19.7, gamin-0.1.10_10, gavl-1.4.0_4, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gflags-2.2.2_2, ghostscript9-agpl-base-9.52_2, giflib-5.2.1, glib-2.56.3_7,1, glog-0.4.0_1, gmp-6.2.0, gnome_subr-1.0, gnuchess-6.2.5_1, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, gpsd-3.20, granatier-19.12.3, grantlee-editor-19.12.3_1, grantlee5-5.2.0_1, grantleetheme-19.12.3_1, graphite2-1.3.14, groff-1.22.4_3, gsettings-desktop-schemas-3.28.1, gsl-2.6, gsm-1.0.13_2, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gwenview-19.12.3, hack-font-3.003_1, hal-0.5.14_34, harfbuzz-2.6.4, hdf-szip-2.1.1, hdf5-1.10.6,1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, iceauth-1.0.8_2, icu-66.1,1, ilmbase-2.4.1_1, incidenceeditor-19.12.3, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, ja-kiten-19.12.3, jackit-0.125.0_9, jansson-2.12, jasper-2.0.16_1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kaccounts-integration-19.12.3, kaddressbook-19.12.3_1, kalarm-19.12.3, kalarmcal-19.12.3, kalgebra-19.12.3, kamera-19.12.3, kanagram-19.12.3, kapman-19.12.3, kate-19.12.3_1, katomic-19.12.3, kblackbox-19.12.3, kblocks-19.12.3, kblog-19.12.3, kbounce-19.12.3, kbreakout-19.12.3, kbruch-19.12.3, kcalc-19.12.3, kcalutils-19.12.3_1, kcharselect-19.12.3, kcolorchooser-19.12.3, kcron-19.12.3, kdav-19.12.3, kde-baseapps-19.12.3, kdeadmin-19.12.3, kdebugsettings-19.12.3, kdeedu-19.12.3, kdegames-19.12.3, kdegraphics-19.12.3, kdegraphics-mobipocket-19.12.3, kdegraphics-svgpart-19.12.3, kdegraphics-thumbnailers-19.12.3, kdemultimedia-19.12.3, kdemultimedia-ffmpegthumbs-19.12.3, kdenetwork-19.12.3, kdenetwork-filesharing-19.12.3, kdenlive-19.12.3_1, kdepim-19.12.3, kdepim-addons-19.12.3_2, kdepim-apps-libs-19.12.3_1, kdepim-runtime-19.12.3_1, kdeutils-19.12.3, kdf-19.12.3, kdiagram-2.6.2, kdialog-19.12.3, kdiamond-19.12.3, keditbookmarks-19.12.3, kf5-attica-5.68.0, kf5-baloo-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-frameworkintegration-5.68.0, kf5-kactivities-5.68.0, kf5-kactivities-stats-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcalendarcore-5.68.0,1, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcontacts-5.68.0,1, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kded-5.68.0, kf5-kdelibs4support-5.68.0, kf5-kdesignerplugin-5.68.0, kf5-kdesu-5.68.0, kf5-kdewebkit-5.68.0, kf5-kdnssd-5.68.0, kf5-kdoctools-5.68.0, kf5-kemoticons-5.68.0, kf5-kfilemetadata-5.68.0_2, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-kholidays-5.68.0, kf5-khtml-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kidletime-5.68.0, kf5-kimageformats-5.68.0, kf5-kinit-5.68.0, kf5-kio-5.68.0, kf5-kirigami2-5.68.0, kf5-kitemmodels-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-kjs-5.68.0, kf5-kjsembed-5.68.0, kf5-knewstuff-5.68.0, kf5-knotifications-5.68.0, kf5-knotifyconfig-5.68.0, kf5-kpackage-5.68.0, kf5-kparts-5.68.0, kf5-kpeople-5.68.0, kf5-kplotting-5.68.0, kf5-kpty-5.68.0, kf5-kquickcharts-5.68.0, kf5-kross-5.68.0, kf5-krunner-5.68.0, kf5-kservice-5.68.0, kf5-ktexteditor-5.68.0_1, kf5-ktextwidgets-5.68.0, kf5-kunitconversion-5.68.0, kf5-kwallet-5.68.0, kf5-kwayland-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-kxmlrpcclient-5.68.0, kf5-oxygen-icons5-5.68.0, kf5-plasma-framework-5.68.0, kf5-prison-5.68.0, kf5-purpose-5.68.0, kf5-qqc2-desktop-style-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, kf5-syndication-5.68.0,1, kf5-syntax-highlighting-5.68.0, kf5-threadweaver-5.68.0, kfloppy-19.12.3, kfourinline-19.12.3, kgeography-19.12.3, kgpg-19.12.3, khangman-19.12.3, khelpcenter-19.12.3_1, kidentitymanagement-19.12.3, kig-19.12.3_1, killbots-19.12.3, kimap-19.12.3, kio-extras-19.12.3_1, kipi-plugins-19.12.3, kiriki-19.12.3, kitinerary-19.12.3_4, kjumpingcube-19.12.3, kldap-19.12.3, klettres-19.12.3, klickety-19.12.3, klines-19.12.3, kmahjongg-19.12.3, kmail-19.12.3, kmail-account-wizard-19.12.3, kmailtransport-19.12.3, kmbox-19.12.3, kmime-19.12.3, kmines-19.12.3, kmix-19.12.3, kmplot-19.12.3, knavalbattle-19.12.3, knetwalk-19.12.3, knights-19.12.3, kolf-19.12.3, kollision-19.12.3, kolourpaint-19.12.3, konqueror-19.12.3, konsole-19.12.3, kontact-19.12.3, kontactinterface-19.12.3, korganizer-19.12.3, kpat-19.12.3, kpimtextedit-19.12.3_1, kpkpass-19.12.3, krdc-19.12.3, krfb-19.12.3_1, kruler-19.12.3, kshisen-19.12.3, ksirk-19.12.3_1, ksmtp-19.12.3, ksquares-19.12.3, ksystemlog-19.12.3, kteatime-19.12.3, ktimer-19.12.3, ktnef-19.12.3, ktuberling-19.12.3, kturtle-19.12.3, kwalletmanager-19.12.3, kwordquiz-19.12.3, lame-3.100_2, lcms-1.19_6,1, lcms2-2.9, leptonica-1.76.0_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libaccounts-glib-1.21_3, libaccounts-qt5-1.13_10, libao-1.2.0_4, libarchive-3.4.2,1, libass-0.14.0, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.5, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libevent-2.1.11, libexif-0.6.21_5, libfame-0.9.1_6, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgit2-0.99.0, libgpg-error-1.37, libgphoto2-2.5.23, libgravatar-19.12.3, libgsf-1.14.46, libgudev-230_1, libical-3.0.4_5, libiconv-1.14_11, libid3tag-0.15.1b_2, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libkcddb-19.12.3, libkcompactdisc-19.12.3, libkdcraw-19.12.3_1, libkdegames-19.12.3, libkdepim-19.12.3, libkeduvocdocument-19.12.3, libkexiv2-19.12.3, libkgapi-19.12.3, libkipi-19.12.3, libkleo-19.12.3, libkmahjongg-19.12.3, libkolabxml-1.1.6_12, libksane-19.12.3, libksba-1.3.5_1, libksieve-19.12.3, libkvkontakte-5.0.0_4, libltdl-2.4.6, liblz4-1.9.2_1,1, libmad-0.15.1b_7, libmediawiki-5.37.0_3, libmng-1.0.10_3, libmodplug-0.8.9.0, libmtdev-1.1.5_2, libmtp-1.1.17, libmusicbrainz5-5.1.0_3, libmysofa-0.9, libnghttp2-1.40.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpci-3.6.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libpwquality-1.4.0_1, libqalculate-3.6.0_1, libqrencode-4.0.2, libraw-0.19.5, librsvg2-2.40.21, libsamplerate-0.1.9, libsndfile-1.0.28_2, libspectre-0.2.8, libssh-0.9.3, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libva-glx-2.7.0, libvdpau-1.3_1, libvncserver-0.9.12_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-1.3, libx264-0.159.2991, libxcb-1.13.1, libxine-1.2.9_12, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, llvm80-8.0.1_3, lmdb-0.9.24_1,1, lzo2-2.10_1, mailcommon-19.12.3, mailimporter-19.12.3, marble-19.12.3, mbox-importer-19.12.3, mesa-dri-18.3.2_10, mesa-libs-18.3.2_4, messagelib-19.12.3_3, mkfontscale-1.2.1, mlt-6.20.0, mlt-qt5-6.20.0, movit-1.6.2_2, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, mysql57-client-5.7.29_1, mysql57-server-5.7.29_1, neon-0.30.2_4, nettle-3.5.1_1, noto-basic-2.0, npth-1.6, nspr-4.25, nss-3.51, okular-19.12.3_5, openal-soft-1.20.1, opencv-3.4.1_31, opencv-core-3.4.1_31, openexr-2.4.1_1, openjpeg-2.3.1, openldap-client-2.4.49, openslp-2.0.0_1, opus-1.3.1, opusfile-0.10, orc-0.4.31, p11-kit-0.23.18.1, p7zip-16.02_2, pango-1.42.4_3, parley-19.12.3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-gstreamer-qt5-4.10.0, phonon-qt5-4.11.1, picmi-19.12.3, pim-data-exporter-19.12.3, pim-sieve-editor-19.12.3, pimcommon-19.12.3_1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-breeze-5.18.4.1, plasma5-breeze-gtk-5.18.4.1_1, plasma5-discover-5.18.4.1, plasma5-drkonqi-5.18.4.1_1, plasma5-kactivitymanagerd-5.18.4.1, plasma5-kde-cli-tools-5.18.4.1, plasma5-kde-gtk-config-5.18.4.1, plasma5-kdecoration-5.18.4.1, plasma5-kdeplasma-addons-5.18.4.1, plasma5-kgamma5-5.18.4.1, plasma5-khotkeys-5.18.4.1, plasma5-kinfocenter-5.18.4.1, plasma5-kmenuedit-5.18.4.1_1, plasma5-kscreen-5.18.4.1, plasma5-kscreenlocker-5.18.4.1, plasma5-ksshaskpass-5.18.4.1, plasma5-ksysguard-5.18.4.1, plasma5-kwallet-pam-5.18.4.1, plasma5-kwayland-integration-5.18.4.1, plasma5-kwin-5.18.4.1, plasma5-kwrited-5.18.4.1, plasma5-libkscreen-5.18.4.1, plasma5-libksysguard-5.18.4.1, plasma5-milou-5.18.4.1, plasma5-oxygen-5.18.4.1, plasma5-plasma-5.18.4.1, plasma5-plasma-browser-integration-5.18.4.1_1, plasma5-plasma-desktop-5.18.4.1, plasma5-plasma-integration-5.18.4.1, plasma5-plasma-sdk-5.18.4.1, plasma5-plasma-workspace-5.18.4.1, plasma5-plasma-workspace-wallpapers-5.18.4.1, plasma5-polkit-kde-agent-1-5.18.4.1, plasma5-powerdevil-5.18.4.1, plasma5-systemsettings-5.18.4.1, plasma5-user-manager-5.18.4.1, png-1.6.37, policykit-0.9_10, polkit-0.116, polkit-qt-1-0.113.0_8, poppler-0.87.0, poppler-data-0.4.9_2, poppler-qt5-0.87.0, popt-1.16_2, portaudio-19.6.0_3,1, print-manager-19.12.3, protobuf-3.11.4,1, psutils-1.17_5, py27-dnspython-1.16.0, py27-evdev-0.8.1_1, py27-gobject3-3.28.3, py27-pyudev-0.22.0, py27-serial-3.4_1, py27-six-1.14.0, py37-boost-libs-1.72.0, py37-cairo-1.18.1_1, py37-iso8601-0.1.12, py37-random2-1.0.1, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qca-qt5-2.3.0, qt5-assistant-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-networkauth-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qdbus-5.13.2_1, qt5-qtpaths-5.13.2_1, qt5-quickcontrols-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-scripttools-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-mysql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-virtualkeyboard-5.13.2, qt5-webchannel-5.13.2, qt5-webengine-5.13.2_3, qt5-webkit-5.212.0.a4, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, quazip-qt5-0.8.1_1, rar-5.9.0,3, re2-20200401, readline-8.0.4, recordmydesktop-0.3.8.1_8, rocs-19.12.3_1, rttr-0.9.6.16_1, samba410-4.10.13, sane-backends-1.0.29, sdl-1.2.15_14,2, sdl2-2.0.10_1, sdl2_image-2.0.5, sdocbook-xml-1.1_2,2, setxkbmap-1.3.2, shared-mime-info-1.10_2, signon-kwallet-extension-19.12.3, signon-plugin-oauth2-0.24_3, signon-qt5-8.58_3, signon-ui-0.17_6, skanlite-2.1.0.1_3, snappy-1.1.8, sox-14.4.2_3, spectacle-19.12.3_1, speech-dispatcher-0.8.8, speex-1.2.0,1, speexdsp-1.2.0, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, step-19.12.3, swhplugins-0.4.15_7, taglib-1.11.1_3, talloc-2.3.0, tdb-1.4.2,1, tesseract-4.1.1_1, tesseract-data-4.0.0, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, unrar-5.90,6, upower-0.99.11, vcdimager-2.0.1_2, vid.stab-0.98.2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, webcamd-5.3.7.1_1, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_2, xapian-core-1.4.15,1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xerces-c3-3.2.2, xf86-input-evdev-2.10.6_5, xf86-input-libinput-0.29.0, xf86-input-synaptics-1.9.1_5, xine-0.99.12, xkbcomp-1.4.3, xkeyboard-config-2.29, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorg-server-1.20.8,1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xsetroot-1.1.2, xvid-1.3.7,1, xwayland-1.20.8,1, zxing-cpp-0.20190320_4
Также присутствует в: Kde

keybinder-0.3.1_4
Library for registering keyboard shortcuts
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-doc-1.29_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, highlight-3.43_8,3, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, perl5-5.30.2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

keybinder-gtk3-0.3.2
Library for registering keyboard shortcuts
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

keyboardcast-0.1.1_3
Broadcast keystrokes to multiple X windows for Gnome2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: eimar.koort@gmail.com
Требует: atk-2.28.1, avahi-app-0.7_3, ca_root_nss-3.51, cairo-1.16.0,2, cups-2.2.13, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.13, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_10, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615_1, libwnck-2.30.7_1, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_4, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.7, readline-8.0.4, shared-mime-info-1.10_2, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

keylaunch-1.3.0_3
X utility for binding commands to a hot key
Полное описание | Исходные тексты
Поддержкой занимается: mwm@mired.org
Требует: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, perl5-5.30.2, xorgproto-2019.2

kf5-frameworkintegration-5.68.0
KF5 workspace and cross-framework integration plugins
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kio-5.68.0, kf5-kirigami2-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knewstuff-5.68.0, kf5-knotifications-5.68.0, kf5-kpackage-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-frameworks-5.68.0
KF5 frameworks meta port
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, akonadi-19.12.3_1, aom-1.0.0.3355, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, avahi-libdns-0.7, binutils-2.33.1_2,1, boost-libs-1.72.0_1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, cyrus-sasl-2.1.27_1, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, ebook-tools-0.2.2_5, editorconfig-core-c-0.12.2, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.2_9,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, groff-1.22.4_3, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-66.1,1, ilmbase-2.4.1_1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, kaccounts-integration-19.12.3, kf5-attica-5.68.0, kf5-baloo-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-frameworkintegration-5.68.0, kf5-kactivities-5.68.0, kf5-kactivities-stats-5.68.0, kf5-kapidox-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcalendarcore-5.68.0,1, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcontacts-5.68.0,1, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kded-5.68.0, kf5-kdelibs4support-5.68.0, kf5-kdesignerplugin-5.68.0, kf5-kdesu-5.68.0, kf5-kdewebkit-5.68.0, kf5-kdnssd-5.68.0, kf5-kdoctools-5.68.0, kf5-kemoticons-5.68.0, kf5-kfilemetadata-5.68.0_2, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-kholidays-5.68.0, kf5-khtml-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kidletime-5.68.0, kf5-kimageformats-5.68.0, kf5-kinit-5.68.0, kf5-kio-5.68.0, kf5-kirigami2-5.68.0, kf5-kitemmodels-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-kjs-5.68.0, kf5-kjsembed-5.68.0, kf5-kmediaplayer-5.68.0, kf5-knewstuff-5.68.0, kf5-knotifications-5.68.0, kf5-knotifyconfig-5.68.0, kf5-kpackage-5.68.0, kf5-kparts-5.68.0, kf5-kpeople-5.68.0, kf5-kplotting-5.68.0, kf5-kpty-5.68.0, kf5-kquickcharts-5.68.0, kf5-kross-5.68.0, kf5-krunner-5.68.0, kf5-kservice-5.68.0, kf5-ktexteditor-5.68.0_1, kf5-ktextwidgets-5.68.0, kf5-kunitconversion-5.68.0, kf5-kwallet-5.68.0, kf5-kwayland-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-kxmlrpcclient-5.68.0, kf5-oxygen-icons5-5.68.0, kf5-plasma-framework-5.68.0, kf5-prison-5.68.0, kf5-purpose-5.68.0, kf5-qqc2-desktop-style-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, kf5-syndication-5.68.0,1, kf5-syntax-highlighting-5.68.0, kf5-threadweaver-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libaccounts-glib-1.21_3, libaccounts-qt5-1.13_10, libass-0.14.0, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.5, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgit2-0.99.0, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libical-3.0.4_5, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libqrencode-4.0.2, librsvg2-2.40.21, libsndfile-1.0.28_2, libssh2-1.8.2,3, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-1.3, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, lmdb-0.9.24_1,1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, mysql57-client-5.7.29_1, mysql57-server-5.7.29_1, nettle-3.5.1_1, npth-1.6, nspr-4.25, nss-3.51, opencv-core-3.4.1_31, openexr-2.4.1_1, openjpeg-2.3.1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-kactivitymanagerd-5.18.4.1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, poppler-0.87.0, poppler-data-0.4.9_2, poppler-qt5-0.87.0, portaudio-19.6.0_3,1, protobuf-3.11.4,1, psutils-1.17_5, py27-evdev-0.8.1_1, py27-gobject3-3.28.3, py27-pyudev-0.22.0, py27-six-1.14.0, py37-cairo-1.18.1_1, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-assistant-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-mysql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a4, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, signon-kwallet-extension-19.12.3, signon-plugin-oauth2-0.24_3, signon-qt5-8.58_3, signon-ui-0.17_6, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, taglib-1.11.1_3, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1
Также присутствует в: Kde

kf5-kactivities-5.68.0
KF5 runtime and library to organize work in separate activities
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kio-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kpackage-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-kactivities-stats-5.68.0
KF5 statistics for activities
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-kactivities-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kio-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kpackage-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-kactivitymanagerd-5.18.4.1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-kded-5.68.0
KF5 extensible daemon for providing system level services
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kinit-5.68.0, kf5-kio-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-kdelibs4support-5.68.0
KF5 porting aid from KDELibs4
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, aom-1.0.0.3355, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, brotli-1.0.7_2,1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dav1d-0.6.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.2_9,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-66.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kded-5.68.0, kf5-kdesignerplugin-5.68.0, kf5-kdewebkit-5.68.0, kf5-kdoctools-5.68.0, kf5-kemoticons-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kinit-5.68.0, kf5-kio-5.68.0, kf5-kitemmodels-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kparts-5.68.0, kf5-kplotting-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kunitconversion-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.2,1, libass-0.14.0, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libv4l-1.6.3_4, libva-2.7.0, libvdpau-1.3_1, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-1.3, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, opencv-core-3.4.1_31, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, p5-URI-1.76, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-assistant-5.13.2_1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a4, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1
Также присутствует в: Kde, Kde-frameworks

kf5-kglobalaccel-5.68.0
KF5 library to add support for global workspace shortcuts
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: ca_root_nss-3.51, cmake-3.16.5, curl-7.69.1_1, dbus-1.12.16, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.13.92_1,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, graphite2-1.3.14, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kconfig-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdoctools-5.68.0, kf5-ki18n-5.68.0, kf5-kservice-5.68.0, kf5-kwindowsystem-5.68.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libevdev-1.5.9_1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libgudev-230_1, libiconv-1.14_11, libinotify-20180201_1, libinput-1.15.4, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.1, libudev-devd-0.4.1, libunwind-20170615_1, libuv-1.35.0, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, ninja-1.10.0,2, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-sql-5.13.2, qt5-testlib-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-kinit-5.68.0
KF5 process launcher to speed up launching KDE applications
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kio-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615_1, libuv-1.35.0, libvorbis-1.3.6,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_4, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200324, pcre-8.43_2, pcre2-10.34, perl5-5.30.2, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.7, python38-3.8.2, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_2, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_2, readline-8.0.4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_2, sqlite3-3.30.1_1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Также присутствует в: Kde, Kde-frameworks

kf5-krunner-5.68.0
KF5 parallelized query system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_3, binutils-2.33.1_2,1, boost-libs-1.72.0_1, ca_root_nss-3.51, cairo-1.16.0,2, cmake-3.16.5, colord-1.3.5, cups-2.2.13, curl-7.69.1_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_1,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.3.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.13, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-66.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.68.0, kf5-breeze-icons-5.68.0, kf5-extra-cmake-modules-5.68.0, kf5-kactivities-5.68.0, kf5-karchive-5.68.0, kf5-kauth-5.68.0, kf5-kbookmarks-5.68.0, kf5-kcmutils-5.68.0, kf5-kcodecs-5.68.0, kf5-kcompletion-5.68.0, kf5-kconfig-5.68.0, kf5-kconfigwidgets-5.68.0, kf5-kcoreaddons-5.68.0, kf5-kcrash-5.68.0, kf5-kdbusaddons-5.68.0, kf5-kdeclarative-5.68.0, kf5-kdoctools-5.68.0, kf5-kglobalaccel-5.68.0, kf5-kguiaddons-5.68.0, kf5-ki18n-5.68.0, kf5-kiconthemes-5.68.0, kf5-kio-5.68.0, kf5-kirigami2-5.68.0, kf5-kitemviews-5.68.0, kf5-kjobwidgets-5.68.0, kf5-knotifications-5.68.0, kf5-kpackage-5.68.0, kf5-kservice-5.68.0, kf5-ktextwidgets-5.68.0, kf5-kwallet-5.68.0, kf5-kwayland-5.68.0, kf5-kwidgetsaddons-5.68.0, kf5-kwindowsystem-5.68.0, kf5-kxmlgui-5.68.0, kf5-plasma-framework-5.68.0, kf5-solid-5.68.0, kf5-sonnet-5.68.0, kf5-threadweaver-5.68.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.2,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200223, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.4, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1,