Skip site navigation (1) Skip section navigation (2)

Порты FreeBSD: News

Поиск портов:

Поддержка телеконференций USENET.

adcomplain-3.52
Complain about inappropriate commercial use (f.e. SPAM) of usenet/e-mail
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: perl5-5.32.0_1
Также присутствует в: Mail

alpine-2.24
Mail and news client descended from Pine
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mbeis@xs4all.nl
Требует: aspell-0.60.8,1, gettext-runtime-0.21, indexinfo-0.3.1, perl5-5.32.0_1
Также присутствует в: Mail

atp-1.50_2
QWK message packet reader and composer for FreeBSD
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0_1, zip-3.0_1

aub-2.2_1
Assemble usenet binaries
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

c-nocem-3.7_4
NoCeM for C News and INN
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: ca_root_nss-3.58, cnews-cr.g_18, curl-7.74.0, gettext-runtime-0.21, gmake-4.3_2, gnupg1-1.4.23_2, indexinfo-0.3.1, libnghttp2-1.42.0, perl5-5.32.0_1, pgpgpg-0.13_5, readline-8.0.4_1
Также присутствует в: Security

cg-0.4
Semi-automatic newsgroup binary downloader
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

claws-mail-3.17.8
Lightweight and featureful GTK+ based e-mail and news client
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@bsdforge.com
Требует: atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, claws-mail-themes-20140629, cups-2.3.3_1, curl-7.74.0, cyrus-sasl-2.1.27_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, enchant-1.6.0_9, encodings-1.0.5,1, expat-2.2.10, faces-1.7.7_12, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk2-2.24.33, harfbuzz-2.7.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libepoll-shim-0.0.20201229, libetpan-1.9.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgpg-error-1.41, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.3,1, libnghttp2-1.42.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libtextstyle-0.21, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-20.2.3, mime-support-3.62, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, startup-notification-0.12_4, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xcb-util-0.4.0_2,1, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Mail

claws-mail-plugins-3.17.8
claws-mail plugins meta-port
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@BSDforge.com
Также присутствует в: Mail

cleanfeed-20190602
Spam filter for Usenet news servers
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kbowling@FreeBSD.org
Требует: bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, db5-5.3.28_7, expat-2.2.10, fontconfig-2.13.92_2,1, freebsd-uucp-1.07.4_3, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, inn-2.6.3_1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Convert-BinHex-1.125, p5-GD-2.73, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-TimeDate-2.33,1, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0

cnews-cr.g_18
News server
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: ca_root_nss-3.58, curl-7.74.0, gettext-runtime-0.21, gnupg1-1.4.23_2, indexinfo-0.3.1, libnghttp2-1.42.0, pgpgpg-0.13_5, readline-8.0.4_1

de-unix-connect-0.95_3
Mail and news gateway for Zconnect
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: fakeroot-1.23, gettext-runtime-0.21, gperf-3.1, indexinfo-0.3.1, lrzsz-0.12.20_4
Также присутствует в: German, Comms, Mail

diablo-5.1_2
Comprehensive newsfeeding and newsreading software package
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: lifanov@FreeBSD.org
Требует: xmake-1.06_1

fidogate-5.9
Fido-Internet Gateway and Tosser
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: admin@5034.ru
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, db5-5.3.28_7, expat-2.2.10, fontconfig-2.13.92_2,1, freebsd-uucp-1.07.4_3, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, inn-2.6.3_1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, m4-1.4.18_1,1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Convert-BinHex-1.125, p5-GD-2.73, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-TimeDate-2.33,1, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0
Также присутствует в: Mail

fidogate4-4.4.10_1
Fido-Internet Gateway and Tosser
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0_1
Также присутствует в: Mail

golded-1.1.5.a20170303
GoldEd+ (FTN message editor)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: fjoe@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
Также присутствует в: Mail

gup-0.4
Allows remote sites to change their newsgroup subscriptions
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

husky-1.9.20191207
Husky full featured highly portable FTN Tosser
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-areafix-1.9.20191207, husky-fidoconf-1.9.20191207, husky-hpt-1.9.20191207, husky-htick-1.9.20191207, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, perl5-5.32.0_1
Также присутствует в: Mail

husky-areafix-1.9.20191207
Husky FTN areafix library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-fidoconf-1.9.20191207, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, perl5-5.32.0_1
Также присутствует в: Mail

husky-fidoconf-1.9.20191207
Husky FTN configuration library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0_1, texinfo-6.7_4,1
Также присутствует в: Mail

husky-hpt-1.9.20191207
Husky FTN tosser
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-areafix-1.9.20191207, husky-fidoconf-1.9.20191207, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0_1, texinfo-6.7_4,1
Также присутствует в: Mail

husky-htick-1.9.20191207
Husky FTN file ticker
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-areafix-1.9.20191207, husky-fidoconf-1.9.20191207, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0_1, texinfo-6.7_4,1
Также присутствует в: Mail

husky-huskylib-1.9.20191207
Husky generic FTN library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
Также присутствует в: Mail

husky-smapi-1.9.20191207
Husky FTN MSGAPI library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-huskylib-1.9.20191207, indexinfo-0.3.1
Также присутствует в: Mail

husky-sqpack-1.9.20191207
Husky FTN msgbase packer
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osharoiko@gmail.com
Требует: gettext-runtime-0.21, gmake-4.3_2, husky-fidoconf-1.9.20191207, husky-huskylib-1.9.20191207, husky-smapi-1.9.20191207,1, indexinfo-0.3.1, perl5-5.32.0_1
Также присутствует в: Mail

ifmail-2.15_10
FidoNet(tm) support package for UN*X platform
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: libgnuregex-6.0
Также присутствует в: Comms

inn-2.6.3_1
InterNetNews -- the Internet meets Netnews
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kbowling@FreeBSD.org
Требует: bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, db5-5.3.28_7, expat-2.2.10, fontconfig-2.13.92_2,1, freebsd-uucp-1.07.4_3, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Convert-BinHex-1.125, p5-GD-2.73, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-TimeDate-2.33,1, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0

ja-slrn-0.9.6.2
Newsreader based on the S-Lang library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: ja-libslang-1.4.5.j2_1
Также присутствует в: Japanese

knews-1.0b.1_13
Threaded NNTP newsreader for X11
Полное описание | Исходные тексты
Поддержкой занимается: dinoex@FreeBSD.org
Требует: faces-1.7.7_12, gccmakedep-1.0.3, gettext-runtime-0.21, imake-1.0.8,1, indexinfo-0.3.1, jpeg-turbo-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.14_1, makedepend-1.0.6,1, mp-letter-3.0.1, perl5-5.32.0_1, png-1.6.37, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2020.1

leafnode-1.11.11
NNTP package for offline news caching and reading
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mandree@FreeBSD.org
Требует: pcre-8.44

lmtp2nntp-1.4.1
OSSP mail to news gateway
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: vd@FreeBSD.org
Требует: ossp-ex-1.0.6_1, ossp-sa-1.2.6_1, ossp-var-1.1.3_1, str-0.9.12_1
Также присутствует в: Mail

lusernet-0.4.2_10
GNUstep news reader
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, expat-2.2.10, flac-1.3.3, flite-2.1, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_7, gnustep-gui-0.27.0_7, gnustep-make-2.7.0_3, gnutls-3.6.15, icu-68.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_5, libdaemon-0.14_1, libdrm-2.4.104,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.3,1, libobjc2-2.1_3, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.30, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libvorbis-1.3.7_2,3, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-20.2.3, nettle-3.6, opus-1.3.1, p11-kit-0.23.22, pantomime-1.3.0, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Gnustep

mail2nntp-1.0
Simple mail to news gateway
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gary@hayers.org
Требует: p5-NNTPClient-0.37_1, perl5-5.32.0_1
Также присутствует в: Mail

mmail-0.52
Offline BBS mail packet reader supporting QWK/OMEN/SOUP/OPX/BLUEWAVE
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, zip-3.0_1

mpack-1.6_3
External MIME packer/unpacker
Полное описание | Исходные тексты
Поддержкой занимается: dinoex@FreeBSD.org
Также присутствует в: Converters, Mail

multisuck-1.0.4
Multi-server/conn news suck
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

newsfetch-1.21_2
Download news articles from NNTP server
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

newsfish-1.2.6
Batch USENET news reader with filter capabilities
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

newsgrab-0.4.0_1
Download and uudecode binary files from USENET using regexps
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: p5-NNTPClient-0.37_1, p5-News-Newsrc-1.11_1, p5-Set-IntSpan-1.19_1, p5-Term-ReadKey-2.38_1, p5-Time-modules-2013.0912_1, perl5-5.32.0_1

newspost-2.1.1_1
Full-featured Usenet binary autoposter
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mich@FreeBSD.org

newsstar-1.5.6_3
Transfer news between a local NNTP server (INN, sn, s-news)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mandree@FreeBSD.org
Требует: bash-5.1.4_1, boehm-gc-8.0.4_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gdbm-1.19, getopt-1.1.6, gettext-runtime-0.21, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.7, libgpg-error-1.41, libpaper-1.1.24.4, libxml2-2.9.10_2, libxslt-1.1.34_1, perl5-5.32.0_1, readline-8.0.4_1, sdocbook-xml-1.1_2,2, w3m-0.5.3.20210104, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28

newsx-1.6_4
Program to fetch news from and post news to a remote NNTP server
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: thierry@FreeBSD.org
Требует: bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, db5-5.3.28_7, expat-2.2.10, fontconfig-2.13.92_2,1, freebsd-uucp-1.07.4_3, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, inn-2.6.3_1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Convert-BinHex-1.125, p5-GD-2.73, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-TimeDate-2.33,1, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0

nget-0.27.1_7
Auto-resuming command line NNTP file grabber
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

nn-6.7.3_1
Menu based USENET newsreader
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

nnap-1.1
Lightweight NNTP authentication proxy
Полное описание | Исходные тексты
Поддержкой занимается: lasse@freebsdcluster.org

nntp-1.5.12.2_10
NNTP with NOV support
Полное описание | Исходные тексты
Поддержкой занимается: dinoex@FreeBSD.org
Требует: ca_root_nss-3.58, cnews-cr.g_18, curl-7.74.0, gettext-runtime-0.21, gnupg1-1.4.23_2, indexinfo-0.3.1, libnghttp2-1.42.0, pgpgpg-0.13_5, readline-8.0.4_1

nntpcache-3.0.2_11
News caching/anti-spam/server-merging system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0_1

noffle-1.1.5_3
News server for low speed dial-up connections
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gdbm-1.19, gettext-runtime-0.21, indexinfo-0.3.1, readline-8.0.4_1

nzbget-21.0_2
Binary newsreader supporting NZB files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libffi-3.3_1, libxml2-2.9.10_2, m4-1.4.18_1,1, p7zip-16.02_3, perl5-5.32.0_1, pkgconf-1.7.3,1, python37-3.7.9_1, readline-8.0.4_1, unrar-6.00,6

nzbhydra2-2.29.1
Usenet meta search
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.d, javavmwrapper-2.7.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libffi-3.3_1, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.14_1, mkfontscale-1.2.1, openjdk8-8.275.01.1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, xorgproto-2020.1
Также присутствует в: Java

nzbperl-0.6.8_1
Perl script for downloading nzb files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@thepentagon.org
Требует: expat-2.2.10, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-XML-DOM-1.44_1, p5-XML-Parser-2.44, p5-XML-RegExp-0.04_1, p5-libwww-6.52, p5-libxml-0.08_1, perl5-5.32.0_1, uudeview-0.5.20, uulib-0.5.20_2

p5-NNTPClient-0.37_1
Client interface to NNTP (RFC977)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gary@hayers.org
Требует: perl5-5.32.0_1
Также присутствует в: Perl5

p5-News-Article-1.27_4
Object for handling Usenet articles in mail or news form
Полное описание | Исходные тексты
Поддержкой занимается: perl@FreeBSD.org
Требует: bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-PGP-Sign-1.04, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Также присутствует в: Perl5

p5-News-Article-NoCeM-0.09
Module to generate accurate NoCeM notices
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-News-Article-1.27_4, p5-PGP-Sign-1.04, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Также присутствует в: Perl5

p5-News-Newsrc-1.11_1
Manage newsrc files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Set-IntSpan-1.19_1, perl5-5.32.0_1
Также присутствует в: Perl5

p5-POE-Component-Client-NNTP-2.22_1
POE component for non-blocking NNTP access
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.15, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Component-Pluggable-1.28, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38_1, p5-Test-POE-Server-TCP-1.20, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, perl5-5.32.0_1
Также присутствует в: Perl5, Devel

p5-POE-Component-Server-NNTP-1.06
Component that provides NNTP server functionality
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.15, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Component-Client-NNTP-2.22_1, p5-POE-Component-Pluggable-1.28, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, perl5-5.32.0_1
Также присутствует в: Perl5

pan-0.145_1
Threaded GTK+ newsreader based on Agent for Windows
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, enchant-1.6.0_9, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmime26-2.6.23_1, gmp-6.2.1, gnome_subr-1.0, gnupg-2.2.27, gnutls-3.6.15, gpgme-1.15.1, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk2-2.24.33, gtkspell-2.0.16_6, harfbuzz-2.7.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libassuan-2.5.4, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-XML-Parser-2.44, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, py36-setuptools-44.0.0, py37-libxml2-2.9.10_2, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Gnome

pgpmoose-1.19_1
PGP Moose - signatures for moderated newsgroups
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Также присутствует в: Security

php73-pear-Net_NNTP-1.5.2
PEAR implementation of the NNTP protocol
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_2, pcre2-10.36, php73-7.3.26, php73-pear-Net_Socket-1.0.14, php74-7.4.14, php74-pear-1.10.12, php74-xml-7.4.14, php74-zlib-7.4.14
Также присутствует в: Net, Pear

php74-pear-Net_NNTP-1.5.2
PEAR implementation of the NNTP protocol
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_2, pcre2-10.36, php73-7.3.26, php73-pear-Net_Socket-1.0.14, php74-7.4.14, php74-pear-1.10.12, php74-xml-7.4.14, php74-zlib-7.4.14
Также присутствует в: Net, Pear

php80-pear-Net_NNTP-1.5.2
PEAR implementation of the NNTP protocol
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_2, pcre2-10.36, php73-7.3.26, php73-pear-Net_Socket-1.0.14, php74-7.4.14, php74-pear-1.10.12, php74-xml-7.4.14, php74-zlib-7.4.14, php80-8.0.1
Также присутствует в: Net, Pear

plor-0.3.3_1
Alpha-release reader for reading SOUP and QWK packets
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0_1, zip-3.0_1

pnews-2.6.6
PHP Web-based News Reader
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_2, pcre2-10.36, php74-7.4.14
Также присутствует в: Www

py37-pynzb-0.1.0_2
Unified API for parsing NZB files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py36-setuptools-44.0.0, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1
Также присутствует в: Python

py37-sabyenc3-4.0.2
Python yEnc package optimized for use within SABnzbd
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py36-setuptools-44.0.0, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1
Также присутствует в: Python

rntrack-2.1.10_1
FTN Messages tracker
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: admin@5034.ru
Также присутствует в: Mail

s-news-0.1.11_5
Simple news server for hosts with one or two users
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: fakeroot-1.23, gdbm-1.19, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, readline-8.0.4_1

sabnzbdplus-3.0.2
Web-interface based binary newsgrabber in python, with nzb support
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: james@french.id.au
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libtextstyle-0.21, p7zip-16.02_3, par2cmdline-tbb-20100203_21, py27-pycparser-2.20, py27-pytz-2020.5,1, py27-sqlite3-2.7.18_7, py36-setuptools-44.0.0, py37-cffi-1.14.4, py37-chardet-3.0.4_3, py37-cheetah3-3.2.4, py37-cheroot-8.5.1, py37-cherrypy-17.4.2, py37-configobj-5.0.6_1, py37-contextlib2-0.6.0.p1, py37-cryptography-2.9.2, py37-feedparser-5.2.1, py37-formencode-1.3.0, py37-jaraco-1, py37-jaraco.functools-3.1.0, py37-markdown-2.6.11_1, py37-more-itertools-8.6.0, py37-portend-2.5_1, py37-sabyenc3-4.0.2, py37-six-1.15.0, py37-sqlobject-1.6.0_1, py37-tempora-4.0.1, py37-zclockfile-2.0, python27-2.7.18_1, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tbb-2020.3_1, unrar-6.00,6

slrn-1.0.3a_1
SLang-based newsreader
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libslang2-2.3.2_2, libtextstyle-0.21, pcre-8.44, png-1.6.37

slrnface-2.1.1_6
Shows X-Faces from slrn in X11 terminal emulator
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: faces-1.7.7_12, gettext-runtime-0.21, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.14_1, xorgproto-2020.1

suck-4.3.4
Receives/sends news to/from localhost via NNTP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, db5-5.3.28_7, expat-2.2.10, fontconfig-2.13.92_2,1, freebsd-uucp-1.07.4_3, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, inn-2.6.3_1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, m4-1.4.18_1,1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Convert-BinHex-1.125, p5-GD-2.73, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-TimeDate-2.33,1, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0

suck-cnews-4.3.4
Receives/sends news to/from localhost via NNTP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, ca_root_nss-3.58, cnews-cr.g_18, curl-7.74.0, gettext-runtime-0.21, gmake-4.3_2, gnupg1-1.4.23_2, indexinfo-0.3.1, libnghttp2-1.42.0, m4-1.4.18_1,1, perl5-5.32.0_1, pgpgpg-0.13_5, readline-8.0.4_1

thunderbird-78.6.1
Mozilla Thunderbird is standalone mail and news that stands above
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gecko@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, aom-2.0.1_1, argp-standalone-1.3_4, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boost-libs-1.72.0_3, botan2-2.17.3, brotli-1.0.9,1, ca_root_nss-3.58, cairo-1.16.0_1,3, celt-0.11.3_3, colord-1.3.5_1, consolekit2-1.2.1_1, cups-2.3.3_1, curl-7.74.0, dav1d-0.8.1, db5-5.3.28_7, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, encodings-1.0.5,1, evdev-proto-5.8, expat-2.2.10, ffmpeg-4.3.1_9,1, fftw3-3.3.9, fftw3-float-3.3.9, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk2-2.24.33, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jackit-0.125.0_12, jbigkit-2.1_1, jpeg-turbo-2.0.6, json-c-0.15_1, lame-3.100_2, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libass-0.15.0, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgit2-1.0.1, libgpg-error-1.41, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libnotify-0.7.9_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libsamplerate-0.1.9_1, libsndfile-1.0.30, libsoxr-0.1.3_2, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libtheora-1.1.1_7, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libuv-1.40.0, libv4l-1.20.0, libva-2.10.0, libvdpau-1.4, libvorbis-1.3.7_2,3, libvpx-1.9.0, libx264-0.161.3020, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, libxslt-1.1.34_1, llvm11-11.0.1, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-20.2.3, mkfontscale-1.2.1, nasm-2.15.05,1, nettle-3.6, node-15.5.1, nspr-4.29, nss-3.60.1, opencv-core-3.4.1_38, opus-1.3.1, orc-0.4.31, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, pulseaudio-13.0_2, py27-sqlite3-2.7.18_7, py36-setuptools-44.0.0, python27-2.7.18_1, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, rust-1.49.0, rust-cbindgen-0.16.0_1, shared-mime-info-2.0, sndio-1.7.0, speexdsp-1.2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, v4l_compat-1.20.0, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, webrtc-audio-processing0-0.3.1_2, x265-3.4_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xvid-1.3.7,1, yasm-1.3.0, zip-3.0_1, zstd-1.4.5_1
Также присутствует в: Mail, Net-im

tin-2.4.4_3
Easy-to-use threaded newsreader with NOV/NNTP support
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kbowling@FreeBSD.org
Требует: aspell-0.60.8,1, aspell-ispell-0.60.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, icu-68.2,1, indexinfo-0.3.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libtextstyle-0.21, libunistring-0.9.10_1, libxml2-2.9.10_2, metamail-2.7_16, mime-support-3.62, nettle-3.6, npth-1.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, uulib-0.5.20_2

trn-3.6
Threaded Read News newsreader
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: mpack-1.6_3

trn4-4.0.b77
Version 4.0 of the threaded readnews newsreader
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

ubh-2.5_3
Perl script to download and decode binaries posted to Usenet
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: john@zoner.org
Требует: p5-Convert-BinHex-1.125, p5-IO-Stringy-2.113, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.21, p5-News-Newsrc-1.11_1, p5-Set-IntSpan-1.19_1, p5-String-CRC32-1.8, p5-TimeDate-2.33,1, perl5-5.32.0_1
Также присутствует в: Graphics

yencode-0.46_7
Free (GPL) encoder and decoder for the yEnc Usenet file format
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21

yydecode-0.2.10
Tool to decode yEnc encoded files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miki@ceti.pl
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

zh-tin-2.4.4_3
Easy-to-use threaded newsreader with NOV/NNTP support
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aspell-0.60.8,1, aspell-ispell-0.60.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, icu-68.2,1, indexinfo-0.3.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libtasn1-4.16.0_1, libtextstyle-0.21, libunistring-0.9.10_1, libxml2-2.9.10_2, metamail-2.7_16, mime-support-3.62, nettle-3.6, npth-1.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, uulib-0.5.20_2
Также присутствует в: Chinese

top -- Index