Skip site navigation (1) Skip section navigation (2)

Порты FreeBSD: Archivers

Поиск портов:

Утилиты для архивирования и разархивирования данных.

9e-1.0
Explode Plan9 archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rodrigo@FreeBSD.org

R-cran-zip-2.1.1
Cross-Platform 'zip' Compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: wen@FreeBSD.org
Требует: R-4.0.3, aarch64-binutils-2.33.1_3,1, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, curl-7.73.0, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_10, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, harfbuzz-2.7.2_1, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_1, libxshmfence-1.3, mesa-libs-20.2.0_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.21, pango-1.42.4_5, pciids-20200922, pcre-8.44, pcre2-10.35, pixman-0.40.0_1, png-1.6.37, poppler-data-0.4.10, python37-3.7.9_1, readline-8.0.4, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1

acts-1.4.1
Another Calendar-based Tarsnap Script
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: adamw@FreeBSD.org
Требует: tarsnap-1.0.39
Также присутствует в: Sysutils

advancecomp-1.23
Recompression utilities for .ZIP, .PNG, .MNG, and .GZ files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danilo@FreeBSD.org
Требует: zopfli-1.0.3_1

amigadepacker-0.04
Tool for depacking some compressed Amiga formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

arc-5.21p
Create & extract files from DOS .ARC files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: delphij@FreeBSD.org

arj-3.10.22_8
Open source implementation of the ARJ archiver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: garga@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0

ark-20.08.2
Archiving tool for KDE
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, boost-libs-1.72.0_2, bsdisks-0.22, ca_root_nss-3.58, cairo-1.16.0_1,3, cmake-3.18.4, colord-1.3.5_1, cups-2.3.3_1, curl-7.73.0, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, double-conversion-3.1.5.19, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.66.2,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.23, gnutls-3.6.15, gobject-introspection-1.66.1,1, gpgme-1.14.0, gpgme-cpp-1.14.0, gpgme-qt5-1.14.0, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.23_1, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.5, jsoncpp-1.9.4, kf5-attica-5.75.0, kf5-breeze-icons-5.75.0, kf5-extra-cmake-modules-5.75.0, kf5-karchive-5.75.0, kf5-kauth-5.75.0, kf5-kbookmarks-5.75.0, kf5-kcodecs-5.75.0, kf5-kcompletion-5.75.0, kf5-kconfig-5.75.0, kf5-kconfigwidgets-5.75.0, kf5-kcoreaddons-5.75.0, kf5-kcrash-5.75.0, kf5-kdbusaddons-5.75.0, kf5-kded-5.75.0, kf5-kdoctools-5.75.0, kf5-kglobalaccel-5.75.0, kf5-kguiaddons-5.75.0, kf5-khtml-5.75.0, kf5-ki18n-5.75.0, kf5-kiconthemes-5.75.0, kf5-kio-5.75.0, kf5-kitemmodels-5.75.0, kf5-kitemviews-5.75.0, kf5-kjobwidgets-5.75.0, kf5-kjs-5.75.0, kf5-knotifications-5.75.0, kf5-kparts-5.75.0, kf5-kpty-5.75.0, kf5-kservice-5.75.0, kf5-ktextwidgets-5.75.0, kf5-kwallet-5.75.0, kf5-kwidgetsaddons-5.75.0, kf5-kwindowsystem-5.75.0, kf5-kxmlgui-5.75.0, kf5-solid-5.75.0, kf5-sonnet-5.75.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libassuan-2.5.4, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.9.1.20200928, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgpg-error-1.39, libgsf-1.14.47_1, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.16.2, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.6, libnghttp2-1.41.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.30, libtasn1-4.16.0, libtextstyle-0.21, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libuv-1.40.0, libvorbis-1.3.7_2,3, libwacom-1.5, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, lzo2-2.10_1, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, ninja-1.10.1,2, npth-1.6, nspr-4.29, opus-1.3.1, p11-kit-0.23.21, p7zip-16.02_3, pango-1.42.4_5, pciids-20200922, pcre-8.44, pcre2-10.35, perl5-5.32.0, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.40.0_1, png-1.6.37, polkit-0.118, polkit-qt-1-0.113.0_8, portaudio-19.6.0_5,1, py27-evdev-1.3.0, py27-pyudev-0.22.0, py37-six-1.15.0, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, qt5-buildtools-5.15.0, qt5-concurrent-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-declarative-5.15.0_1, qt5-gui-5.15.0_1, qt5-linguisttools-5.15.0, qt5-network-5.15.0, qt5-opengl-5.15.0, qt5-printsupport-5.15.0, qt5-qmake-5.15.0, qt5-script-5.15.0, qt5-speech-5.15.0, qt5-sql-5.15.0, qt5-svg-5.15.0, qt5-testlib-5.15.0, qt5-uiplugin-5.15.0, qt5-uitools-5.15.0, qt5-widgets-5.15.0, qt5-x11extras-5.15.0, qt5-xml-5.15.0, qtchooser-66_4, rar-5.9.1,3, readline-8.0.4, rhash-1.3.9, sdocbook-xml-1.1_2,2, shared-mime-info-2.0, speech-dispatcher-0.8.8_1, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, unrar-5.91,6, vulkan-headers-1.2.135.0, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5_1
Также присутствует в: Kde, Kde-applications

atool-0.39.0
Manage file archives of various types
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mcy@lm7.fr
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

bicom-1.01
Data compressor in the PPM family
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

brotli-1.0.9
Generic-purpose lossless compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: osa@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1
Также присутствует в: Devel

bzip-0.21_1
Block-sorting file compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@bsdforge.com

bzip2-1.0.7
Block-sorting file compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jharris@widomaker.com

c-blosc-1.15.0_2
Blocking, shuffling and loss-less compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: iblis@hs.ntnu.edu.tw
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9, snappy-1.1.8, zstd-1.4.5_1
Также присутствует в: Devel

cabextract-1.9.1
Program to extract Microsoft cabinet (.CAB) files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org

dact-0.8.42_2
Dynamic Adaptive Compression Tool
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libmcrypt-2.5.8_3, lzo2-2.10_1

dar-2.5.14_3
Command-line backup tool, aimed for disks
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bofh@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21, lzo2-2.10_1
Также присутствует в: Sysutils

deb2targz-20100710
Command-line utility for converting a Debian .deb file to a .tar.gz
Полное описание | Исходные тексты
Поддержкой занимается: ehaupt@FreeBSD.org

deco-1.6.4
Program to extract various archive file formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, arc-5.21p, arj-3.10.22_8, bash-5.0.18_3, cabextract-1.9.1, db5-5.3.28_7, dpkg-1.19.7, expat-2.2.8, findutils-4.7.0, flac-1.3.3, gcc9-9.3.0_1, gettext-runtime-0.21, gmp-6.2.0, gtar-1.32, indexinfo-0.3.1, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libogg-1.3.4,4, lua52-5.2.4, lzo2-2.10_1, lzop-1.04, mpc-1.1.0_2, mpfr-4.1.0, nspr-4.29, nss-3.58, p7zip-16.02_3, patch-2.7.6_1, perl5-5.32.0, popt-1.18_1, python37-3.7.9_1, readline-8.0.4, rpm4-4.15.1_2, rzip-2.1_1, sqlite3-3.33.0,1, unace-1.2b_3, unrar-5.91,6, zoo-2.10.1_4, zstd-1.4.5_1

deutex-5.2.1
WAD file manipulator for Doom, Heretic, Hexen, and Strife
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kai@FreeBSD.org
Требует: asciidoc-9.0.2, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.21, indexinfo-0.3.1, iso8879-1986_3, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.39, libxml2-2.9.10_1, libxslt-1.1.34_1, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.9_1, readline-8.0.4, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Также присутствует в: Games

dirvish-1.2.1_2
Network backup system based off of rsync
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tarkhil@over.ru
Требует: libiconv-1.16, liblz4-1.9.2_1,1, p5-Time-Period-1.20_1, p5-Time-modules-2013.0912_1, perl5-5.32.0, rsync-3.2.3, xxhash-0.8.0, zstd-1.4.5_1
Также присутствует в: Sysutils

dpkg-1.19.7
Debian package maintenance system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ndowens04@gmail.com
Требует: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.21, gmake-4.3_2, gtar-1.32, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, libdatrie-0.2.12, libgcrypt-1.8.7, libgpg-error-1.39, libthai-0.1.28, libxml2-2.9.10_1, libxslt-1.1.34_1, p5-Locale-gettext-1.07, p5-MIME-Charset-1.012.2, p5-SGMLSpm-1.03_2, p5-Term-ReadKey-2.38_1, p5-Text-CharWidth-0.04_1, p5-Text-WrapI18N-0.06_1, p5-Unicode-LineBreak-2019.001, patch-2.7.6_1, perl5-5.32.0, pkgconf-1.7.3,1, po4a-0.51, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Также присутствует в: Sysutils

dzip-2.9
File compression utility specializing in Quake demo compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Также присутствует в: Games

ecm-1.0_1
Compresses CD images by stripping unnecessary EDC/ECC data
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

engrampa-1.24.1
Archive manager for zip files, tar, etc
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, caja-1.24.0, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dconf-0.38.0, dejavu-2.37_1, desktop-file-utils-0.26, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gtar-1.32, gtk-update-icon-cache-3.24.20, gtk3-3.24.23_1, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.5, json-glib-1.6.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.22, libffi-3.3_1, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnotify-0.7.9_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, mate-desktop-1.24.1, mate-icon-theme-1.24.0, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.21, p5-XML-Parser-2.44, pango-1.42.4_5, pciids-20200922, pcre-8.44, perl5-5.32.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, py27-libxml2-2.9.10_1, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, shared-mime-info-2.0, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, unzip-6.0_8, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Mate

erlang-snappy-1.1.1_2
Erlang interface to Google Snappy (de)compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: vanilla@FreeBSD.org
Требует: erlang-21.3.8.18,4, erlang-man-21.3_2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, rebar-2.6.4,1

fastjar-0.93.20060808_3
Version of JDK's `jar' command written entirely in C
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: java@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_4,1
Также присутствует в: Java

fcrackzip-1.0_1
Portable, fast, and featureful ZIP password cracker
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bofh@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Security

file-roller-3.38.0_1
Archive manager for zip files, tar, etc
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, aom-2.0.0_1, argp-standalone-1.3_4, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, brotli-1.0.9,1, bsdisks-0.22, ca_root_nss-3.58, cairo-1.16.0_1,3, cantarell-fonts-0.101_1, chromaprint-1.5.0, clutter-1.26.2, clutter-gst3-3.0.27, clutter-gtk3-1.8.4, cogl-1.22.8, colord-1.3.5_1, consolekit2-1.2.1_1, cups-2.3.3_1, curl-7.73.0, dav1d-0.7.1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, double-conversion-3.1.5.19, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, exiv2-0.27.3,1, expat-2.2.8, ffmpeg-4.3.1_3,1, fftw3-3.3.8_6, fftw3-float-3.3.8_6, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gamin-0.1.10_10, gcr-3.28.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, geocode-glib-3.26.2, gettext-runtime-0.21, gettext-tools-0.21, gexiv2-0.12.1, giflib-5.2.1, glib-2.66.2,1, glib-networking-2.66.0, gmime26-2.6.23_1, gmime30-3.2.7, gmp-6.2.0, gnome-autoar-0.2.4, gnome-desktop-3.38.0, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.36.0, gnome-settings-daemon-3.38.0_1, gnome_subr-1.0, gnupg-2.2.23, gnutls-3.6.15, gobject-introspection-1.66.1,1, gom-0.4, gpgme-1.14.0, graphene-1.10.2, graphite2-1.3.14, grilo-0.3.13, grilo-plugins-0.3.12, gsettings-desktop-schemas-3.38.0, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2_1, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-chromaprint-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-gl-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-soup-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtar-1.32, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.23_1, gvfs-1.46.1_2, harfbuzz-2.7.2_1, harfbuzz-icu-2.7.2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, itstool-2.0.6, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, json-glib-1.6.0, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libaacs-0.9.0, libarchive-3.4.3,1, libass-0.14.0, libassuan-2.5.4, libbdplus-0.1.2, libbluray-1.1.1_2,1, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.102,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.22, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgdata-0.17.13, libgpg-error-1.39, libgphoto2-2.5.23_1, libgsf-1.14.47_1, libgudev-234, libgweather-3.36.1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmediaart-1.9.4, libmtp-1.1.18, libnfs-4.0.0_1, libnghttp2-1.41.0, libnotify-0.7.9_1, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpeas-1.22.0, libproxy-0.4.15, libpsl-0.21.1, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.21, libsecret-0.20.3, libsndfile-1.0.30, libsoup-2.72.0, libsoxr-0.1.3_2, libsunacl-1.0.1, libtasn1-4.16.0, libtextstyle-0.21, libtheora-1.1.1_7, libudev-devd-0.4.2_1, libudisks-2.9.1, libunistring-0.9.10_1, libunwind-20200331_1, libv4l-1.18.0, libva-2.9.0, libvdpau-1.4, libvorbis-1.3.7_2,3, libvpx-1.9.0, libwpe-1.4.0.1, libx264-0.160.3011, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, libxslt-1.1.34_1, lua51-5.1.5_9, lua51-json-1.3.4_1, lua51-luasocket-3.0.r1_5,1, lua52-5.2.4, lua52-luaexpat-1.3.0_5, lua53-5.3.6, lua53-lpeg-1.0.2_1, lua54-5.4.1, lua54-bitop-1.0.2_2, lzo2-2.10_1, mesa-libs-20.2.0_1, meson-0.55.3, mkfontscale-1.2.1, mpg123-1.26.3, nautilus-3.36.3, nettle-3.6, ninja-1.10.1,2, npth-1.6, nspr-4.29, nss-3.58, opencv-core-3.4.1_36, openjpeg-2.3.1, openldap-client-2.4.51, opus-1.3.1, orc-0.4.31, p11-kit-0.23.21, pango-1.42.4_5, pciids-20200922, pcre-8.44, pcre2-10.35, perl5-5.32.0, pinentry-1.1.0_6, pinentry-tty-1.1.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, popt-1.18_1, pulseaudio-13.0_1, py27-dnspython-1.16.0, py27-libpeas-1.22.0, py27-libxml2-2.9.10_1, py37-cairo-1.18.1_1,1, py37-dbus-1.2.16, py37-gobject3-3.28.3_3, py37-markdown-2.6.11_1, py37-xdg-0.26, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3_3, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qtchooser-66_4, readline-8.0.4, rest-0.7.93_1, samba412-4.12.8, shared-mime-info-2.0, speexdsp-1.2.0, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, talloc-2.3.1, tdb-1.4.3,1, tevent-0.10.2, tiff-4.1.0, totem-3.38.0_1, totem-pl-parser-3.26.5, tpm-emulator-0.7.4_2, tracker-2.3.4, trousers-0.3.14_3, upower-0.99.11, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.30.1, webp-1.1.0, webrtc-audio-processing-0.3.1_2, woff2-1.0.2_4, wpebackend-fdo-1.4.1, x265-3.4, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xvid-1.3.7,1, zeitgeist-1.0.2, zstd-1.4.5_1
Также присутствует в: Gnome

fpc-bzip2-3.0.4_4
Free Pascal bzip2 unit
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, fpc-3.0.4_4, fpc-rtl-extra-3.0.4_4, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
Также присутствует в: Lang

fpc-unzip-3.0.4_4
Free Pascal routines for unzipping zip files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, fpc-3.0.4_4, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
Также присутствует в: Lang

gcab-1.4
GObject library to create cabinet files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gnome@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.2,1, gobject-introspection-1.66.1,1, indexinfo-0.3.1, libffi-3.3_1, libiconv-1.16, libtextstyle-0.21, libxml2-2.9.10_1, meson-0.55.3, ninja-1.10.1,2, pcre-8.44, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, vala-0.48.10,1
Также присутствует в: Gnome

gcpio-2.13_1
GNU cpio copies files to and from archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: naddy@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21

gnome-autoar-0.2.4
Glib wrapper around libarchives
Полное описание | Исходные тексты
Поддержкой занимается: gnome@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.23_1, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3_1, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.21, pango-1.42.4_5, pciids-20200922, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4, shared-mime-info-2.0, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, vala-0.48.10,1, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1

grzip-0.3.0_3
Efficient file compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@BSDforge.com
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21

gtar-1.32
GNU version of the traditional tape archiver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: naddy@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1
Также присутствует в: Sysutils

gzip-1.10
Compression utility designed to be a replacement for compress
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_4,1

gzrecover-0.8
GZIP recovery toolkit
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

ha-0.999b_1
File archiver based on HSC compression method
Полное описание | Исходные тексты
Поддержкой занимается: ak@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

hdf-4.2.15
Hierarchical Data Format library (from NCSA)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, gcc9-9.3.0_1, gmp-6.2.0, hdf-szip-2.1.1, indexinfo-0.3.1, jpeg-turbo-2.0.5, mpc-1.1.0_2, mpfr-4.1.0
Также присутствует в: Science, Graphics

hdf-szip-2.1.1
Lossless compression library for scientific data
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Также присутствует в: Science

hdf5-1.10.6
Hierarchical Data Format library (from NCSA)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: hdf-szip-2.1.1
Также присутствует в: Science, Graphics

hdf5-18-1.8.21_3
Hierarchical Data Format library (from NCSA) 1.8
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: thierry@FreeBSD.org
Также присутствует в: Science, Graphics

hlextract-2.4.4
Utility to extract data from various Half-Life file formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danilo@FreeBSD.org
Требует: hllib-2.4.4
Также присутствует в: Games

humanzip-0.5
Compresses text to human readable output
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Также присутствует в: Textproc

innoextract-1.8_1
Program to extract Inno Setup files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: lifanov@FreeBSD.org
Требует: boost-libs-1.72.0_2, ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, icu-67.1,1, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

javatar-2.5_2
Java tar archive I/O package
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ale@FreeBSD.org
Требует: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.14_1, mkfontscale-1.2.1, openjdk8-8.272.10.1, png-1.6.37, xorgproto-2020.1
Также присутствует в: Java

jzlib-1.1.1
Reimplementation of zlib in pure Java
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danilo@FreeBSD.org
Требует: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.14_1, mkfontscale-1.2.1, openjdk8-8.272.10.1, png-1.6.37, xorgproto-2020.1
Также присутствует в: Java

kf5-karchive-5.75.0
KF5 library that provides classes for handling archive formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, double-conversion-3.1.5.19, etc_os-release-0.1_3, expat-2.2.8, gettext-runtime-0.21, glib-2.66.2,1, icu-67.1,1, indexinfo-0.3.1, jsoncpp-1.9.4, kf5-extra-cmake-modules-5.75.0, libarchive-3.4.3,1, libffi-3.3_1, libiconv-1.16, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, libxml2-2.9.10_1, lzo2-2.10_1, ninja-1.10.1,2, pcre-8.44, pcre2-10.35, perl5-5.32.0, python37-3.7.9_1, qt5-buildtools-5.15.0, qt5-core-5.15.0_2, qt5-linguisttools-5.15.0, qt5-qmake-5.15.0, qt5-xml-5.15.0, qtchooser-66_4, readline-8.0.4, rhash-1.3.9, zstd-1.4.5_1
Также присутствует в: Kde, Kde-frameworks

kzip-20150319
PKZIP-compatible compressor focusing on space over speed
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: linux_base-c7-7.8.2003_1
Также присутствует в: Linux

laszip-3.4.3
Library for lossless LAS compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rhurlin@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

lazperf-1.5.0
Alternative LAZ implementation for C++ and JavaScript
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: lbartoletti@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9
Также присутствует в: Databases, Geography

lbrate-1.1_2
Extract/decompress CP/M LBR archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ak@FreeBSD.org

lbzip2-2.5
Multi-threaded bzip2/bunzip2 filter
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org

lcab-1.0b12
Microsoft .CABinet file creator
Полное описание | Исходные тексты
Поддержкой занимается: ak@FreeBSD.org

lha-1.14i_8
Archive files using LZSS and Huffman compression (.lzh files)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: dinoex@FreeBSD.org

lha-ac-1.14i_10
Archive files using LZSS and Huffman compression (.lzh files)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

lhasa-0.3.1
Command line tool and library for parsing LHA archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: cs@innolan.dk
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0

lib1541img-1.1
Library for handling commodore 1541 disk images
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: felix@palmen-it.de
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
Также присутствует в: Devel, Emulators

libarc-2.0.2_2
Tiny C decompression library for several popular compression formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Также присутствует в: Devel

libarchive-3.4.3
Library to create and read several streaming archive formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: glewis@FreeBSD.org
Требует: expat-2.2.8, liblz4-1.9.2_1,1, lzo2-2.10_1

libcabinet-0.30_2
Portable library and utility to use Microsoft cabinet files (.cab)
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

libcomprex-0.3.3_13
Transparently handles automatic compression and decompression of files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21, pkgconf-1.7.3,1

libdeflate-1.6
Fast, whole-buffer DEFLATE-based compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

libdynamite-0.1.1_4
Decompress data compressed with PKWARE Data Compression Library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

liblz4-1.9.2_1
LZ4 compression library, lossless and very fast
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: martin@waschbuesch.de
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, pkgconf-1.7.3,1

liblzxcomp-20050705
LZX compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ak@FreeBSD.org

libmspack-0.10.1
Library for Microsoft compression formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: fjoe@FreeBSD.org

libpar2-0.4_6
Library for manipulating PAR2 files, extracted from par2cmdline
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: toxic@doobie.com
Требует: libsigc++-2.10.4, pkgconf-1.7.3,1

librtfcomp-1.3_3
Library for handling compressed RTF documents
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org

libunrar-3.9.10
Library to work with RAR archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: samm@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

libunrar5-5.9.4
RAR archive extraction library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jhale@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

libzip-1.5.2
C library for reading, creating, and modifying ZIP archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rakuco@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9
Также присутствует в: Devel

linux-c7-lz4-1.7.5_1
LZ4 compression library and utilities (Linux CentOS 7.8.2003)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: emulation@FreeBSD.org
Требует: linux_base-c7-7.8.2003_1
Также присутствует в: Linux

lizard-1.0
Efficient compressor with very fast decompression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tagattie@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

lrzip-0.631
Long Range ZIP or Lzma RZIP
Полное описание | Исходные тексты
Поддержкой занимается: delphij@FreeBSD.org
Требует: lzo2-2.10_1, nasm-2.15.05,1, perl5-5.32.0

lua51-lzlib-0.4.3_1
Lua bindings to the ZLib compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@blodan.se
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lua51-5.1.5_9, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

lua51-zlib-1.2_1
Simple streaming interface to zlib for the Lua Programming Language
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sirl33tname@gmail.com
Требует: aarch64-binutils-2.33.1_3,1, libedit-3.1.20191231,1, lua51-5.1.5_9

lua52-lzlib-0.4.3_1
Lua bindings to the ZLib compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@blodan.se
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lua52-5.2.4, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

lzfse-20160707
Lempel-Ziv style data compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: skreuzer@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

lzip-1.21
Lossless data compressor based on the LZMA algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: gerald@FreeBSD.org
Требует: indexinfo-0.3.1

lziprecover-1.21
Recovery tool for Lzip compressed data files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: indexinfo-0.3.1

lzlib-1.11
In-memory LZMA compression and decompression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: delphij@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

lzma-19.00
High-ratio LZMA compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ndowens@yahoo.com
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

lzmalib-0.0.1_1
Thin wrapper library of LZMA
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

lzo2-2.10_1
Portable speedy, lossless data compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mandree@FreeBSD.org
Также присутствует в: Devel

lzop-1.04
Fast file compressor similar to gzip, using the LZO library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mandree@FreeBSD.org
Требует: lzo2-2.10_1

makeself-2.4.2
Neat script to make self-extracting archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ed.arrakis@gmail.com

mar-0.5
Simple binary file format for storing arbitrary meta and user data
Полное описание | Исходные тексты
Поддержкой занимается: ehaupt@FreeBSD.org

maxcso-1.10.0_2
Fast ISO to CSO compressor for PSP and PS2 emulators
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: greg@unrelenting.technology
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, liblz4-1.9.2_1,1, libuv-1.40.0, pkgconf-1.7.3,1, zopfli-1.0.3_1

mingw32-zlib-1.2.8_2
The zlib library cross-compiled for MinGW32
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: knu@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, indexinfo-0.3.1, mingw32-bin-msvcrt-r4.0.3.1.a4.0.3.1, mingw32-gcc-4.8.1_4,1, mpc-1.1.0_2, mpfr-4.1.0
Также присутствует в: Devel

minizip-1.2.11
Zip library and programs from Zlib distribution
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: lbartoletti@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0

mscompress-0.3
Microsoft "compress.exe/expand.exe" compatible (de)compressor
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

mtf-0.2.1_1
Unix reader for the Microsoft Tape Format used by NT Backup
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

nfpm-1.8.0
Simple deb, rpm and apk packager written in Go
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: go-1.15.3,1

nomarch-1.4
Extracts files from the old '.arc' archive format
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

nwreckdum-0.0.6_2
Utility for manipulating of Quake packed data files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Также присутствует в: Games

ocaml-bz2-0.6.0_2
OCaml library to manipulate bz2 files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.14_1, ocaml-4.05.0_1, ocaml-findlib-1.7.1, ocaml-labltk-8.06.3, png-1.6.37, tcl86-8.6.10, tk86-8.6.10_1, xorgproto-2020.1

ocaml-zip-1.06
OCaml library to manipulate ZIP/GZIP/JAR archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.14_1, ocaml-4.05.0_1, xorgproto-2020.1

opencbm-0.4.99.102
Commodore CBM serial IEC/IEEE-488 bus utilities
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: felix@palmen-it.de
Требует: avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cc65-2.18_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gawk-5.1.0, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_10, giflib-5.2.1, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, groff-1.22.4_3, harfbuzz-2.7.2_1, harfbuzz-icu-2.7.2, icu-67.1,1, indexinfo-0.3.1, jade-1.2.1_10, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.5, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libsigsegv-2.12, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_1, libxshmfence-1.3, linuxdoc-tools-0.9.82, mesa-libs-20.2.0_1, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.58, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.21, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pciids-20200922, pcre-8.44, perl5-5.32.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, poppler-20.10.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4, sgmls-1.1.91_2, sqlite3-3.33.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_56, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, uchardet-0.0.7, wayland-1.18.0_4, webp-1.1.0, xmlcatmgr-2.2_2, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Также присутствует в: Comms

opencbm-kmod-0.4.99.102
OpenCBM driver module for parallel-port X[MA]-1541 cables
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: felix@palmen-it.de
Также присутствует в: Comms, Kld

opencbm-plugin-xa1541-0.4.99.102
OpenCBM plugin for parallel-port cables
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: felix@palmen-it.de
Требует: cc65-2.18_1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, opencbm-0.4.99.102, opencbm-kmod-0.4.99.102, pkgconf-1.7.3,1
Также присутствует в: Comms

opkg-openwrt-20180803_1
OpenWrt package manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, json-c-0.15_1, jsoncpp-1.9.4, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libubox-20180803_3, libuv-1.40.0, lua51-5.1.5_9, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9
Также присутствует в: Sysutils

p5-Archive-Any-0.0946
Single interface to deal with file archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Archive-Zip-1.68, p5-File-MMagic-1.30_1, p5-MIME-Types-2.17, p5-Module-Find-0.15, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Any-Lite-0.11
Simple CPAN package extractor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-Archive-Zip-1.68, p5-ExtUtils-MakeMaker-CPANfile-0.09, p5-Module-CPANfile-1.1004, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Any-Plugin-Rar-0.02_1
Wrapper around Archive::Rar
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: anes@anes.su
Требует: p5-Archive-Any-0.0946, p5-Archive-Rar-2.02_2, p5-Archive-Zip-1.68, p5-File-MMagic-1.30_1, p5-IO-Tty-1.14, p5-IPC-Run-20200505.0, p5-MIME-Types-2.17, p5-Module-Find-0.15, p5-lib-abs-0.92_1, perl5-5.32.0, rar-5.9.1,3
Также присутствует в: Perl5

p5-Archive-Extract-0.86
Generic archive extracting mechanism
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Extract-Libarchive-0.38_4
Generic archive extracting mechanism (using libarchive)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: expat-2.2.8, libarchive-3.4.3,1, liblz4-1.9.2_1,1, lzo2-2.10_1, p5-Module-Build-0.4231, p5-Object-Tiny-1.09, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Peek-0.35_2
Peek into archives without extracting them
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Algorithm-C3-0.10_1, p5-Archive-Zip-1.68, p5-B-Hooks-EndOfScope-0.24, p5-Carp-Clan-6.08, p5-Class-C3-0.34, p5-Class-Load-0.25, p5-Class-Load-XS-0.10, p5-Data-OptList-0.110, p5-Devel-GlobalDestruction-0.14, p5-Devel-OverloadInfo-0.005, p5-Devel-StackTrace-2.04, p5-Dist-CheckConflicts-0.11_1, p5-Eval-Closure-0.14, p5-Getopt-Long-Descriptive-0.105, p5-MRO-Compat-0.13, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Module-Runtime-Conflicts-0.003_1, p5-Moose-2.2013,1, p5-MooseX-ConfigFromFile-0.14, p5-MooseX-Getopt-0.74, p5-MooseX-Role-Parameterized-1.11, p5-MooseX-Types-0.50, p5-MooseX-Types-Path-Class-0.09, p5-MooseX-Types-Path-Tiny-0.012, p5-MooseX-Types-Stringlike-0.003_1, p5-Package-DeprecationManager-0.17_1, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.30, p5-Path-Class-0.37, p5-Path-Tiny-0.114, p5-Scalar-List-Utils-1.55,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-ForMethods-0.100052, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Name-0.26,1, p5-Try-Tiny-0.30, p5-Variable-Magic-0.62, p5-namespace-autoclean-0.29, p5-namespace-clean-0.27, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Rar-2.02_2
Interface with the 'rar' command
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-IO-Tty-1.14, p5-IPC-Run-20200505.0, perl5-5.32.0, rar-5.9.1,3
Также присутствует в: Perl5

p5-Archive-SimpleExtractor-0.11_2
Simple module for extract archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Archive-Rar-2.02_2, p5-Archive-Zip-1.68, p5-IO-Tty-1.14, p5-IPC-Run-20200505.0, perl5-5.32.0, rar-5.9.1,3
Также присутствует в: Perl5

p5-Archive-Tar-2.38
Perl module for creation and manipulation of tar files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Compress-Raw-Bzip2-2.096, p5-Compress-Raw-Lzma-2.096, p5-Compress-Raw-Zlib-2.096, p5-IO-Compress-2.096, p5-IO-Compress-Lzma-2.096, p5-IO-String-1.08_1, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Tar-Wrapper-0.38
API wrapper around the 'tar' utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-File-Which-1.23, p5-IO-Tty-1.14, p5-IPC-Run-20200505.0, p5-Log-Log4perl-1.53, perl5-5.32.0
Также присутствует в: Perl5

p5-Archive-Zip-1.68
Create, manipulate, read, and write Zip archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-Bzip2-2.24
Perl5 interface to bzip2 compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: demon@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-LZ4-0.25
Interface to the LZ4 (de)compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-LZF-3.80
Extremely lightweight Lempel-Ziv-Free compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-LZO-1.09
Interface to the LZO compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: lzo2-2.10_1, p5-Devel-CheckLib-1.14, perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-LZW-0.04
Pure perl implementation of LZW
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-B-Hooks-EndOfScope-0.24, p5-B-Hooks-OP-Check-0.22, p5-Class-Method-Modifiers-2.13, p5-Data-OptList-0.110, p5-Devel-StackTrace-2.04, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-1.002002, p5-Hash-FieldHash-0.15, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Moo-2.004000, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Ref-Util-XS-0.117, p5-Role-Tiny-2.001004, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006006, p5-Try-Tiny-0.30, p5-Type-Tie-0.014, p5-Type-Tiny-1.010006, p5-Type-Tiny-XS-0.022, p5-Variable-Magic-0.62, p5-bareword-filehandles-0.007, p5-indirect-0.39, p5-multidimensional-0.014, p5-namespace-clean-0.27, p5-strictures-2.000006,1, perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-Raw-Bzip2-2.096
Low-Level Interface to bzip2 compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-Raw-Lzma-2.096
Low-Level Interface to lzma compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-Raw-Zlib-2.096
Low-Level Interface to zlib compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Compress-Snappy-0.24_1
Perl interface to Google Snappy (de)compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-Devel-CheckLib-1.14, perl5-5.32.0
Также присутствует в: Perl5

p5-Gzip-Faster-0.21
Simple and fast gzip and gunzip
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: feld@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Compress-2.096
Perl5 compression modules (bzip2, deflate, gzip, zlib, zip)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-Compress-Raw-Bzip2-2.096, p5-Compress-Raw-Zlib-2.096, perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Compress-Brotli-0.004001
Perl implementation of Brotli
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, p5-File-Slurper-0.012, perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Compress-Lzf-2.096
Write lzf files / buffers
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-Compress-LZF-3.80, p5-Compress-Raw-Bzip2-2.096, p5-Compress-Raw-Zlib-2.096, p5-IO-Compress-2.096, perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Compress-Lzma-2.096
Write lzma files / buffers
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: p5-Compress-Raw-Bzip2-2.096, p5-Compress-Raw-Lzma-2.096, p5-Compress-Raw-Zlib-2.096, p5-IO-Compress-2.096, perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Compress-Lzop-2.096
Write lzop files / buffers
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: lzo2-2.10_1, p5-Compress-LZO-1.09, p5-Compress-Raw-Bzip2-2.096, p5-Compress-Raw-Zlib-2.096, p5-IO-Compress-2.096, perl5-5.32.0
Также присутствует в: Perl5

p5-IO-Zlib-1.10_2
IO:: style interface to Compress::Zlib
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kuriyama@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-Mac-Macbinary-0.06_1
Perl module that can extract info from Macbinary files
Полное описание | Исходные тексты
Поддержкой занимается: perl@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-POE-Filter-Bzip2-1.60
POE filter wrapped around Compress::Bzip2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Bzip2-2.24, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.11, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.26, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.14, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.49, perl5-5.32.0
Также присутствует в: Perl5

p5-POE-Filter-LZF-1.72
POE filter wrapped around Compress::LZF
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-LZF-3.80, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.11, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.26, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.14, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.49, perl5-5.32.0
Также присутствует в: Perl5

p5-POE-Filter-LZO-1.72
POE filter wrapped around Compress::LZO
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: lzo2-2.10_1, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-LZO-1.09, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.11, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.26, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.14, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.49, perl5-5.32.0
Также присутствует в: Perl5

p5-POE-Filter-LZW-1.74
POE filter wrapped around Compress::LZW
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-B-Hooks-OP-Check-0.22, p5-Class-Method-Modifiers-2.13, p5-Clone-0.45, p5-Compress-LZW-0.04, p5-Curses-1.37, p5-Data-OptList-0.110, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Exporter-Tiny-1.002002, p5-File-Listing-6.11, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.26, p5-HTTP-Negotiate-6.01_1, p5-Hash-FieldHash-0.15, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.14, p5-LWP-MediaTypes-6.04, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Moo-2.004000, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Test-Loops-1.360_1, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Ref-Util-XS-0.117, p5-Role-Tiny-2.001004, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006006, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-Type-Tie-0.014, p5-Type-Tiny-1.010006, p5-Type-Tiny-XS-0.022, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-RobotRules-6.02_1, p5-bareword-filehandles-0.007, p5-indirect-0.39, p5-libwww-6.49, p5-multidimensional-0.014, p5-namespace-clean-0.27, p5-strictures-2.000006,1, perl5-5.32.0
Также присутствует в: Perl5

p5-POE-Filter-Zlib-2.04
POE filter wrapped around Compress::Zlib
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Curses-1.37, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.11, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.26, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-IO-Tty-1.14, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POE-1.368, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.49, perl5-5.32.0
Также присутствует в: Perl5

p5-PerlIO-gzip-0.20
Perl extension to provide a PerlIO layer to gzip/gunzip
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: perl5-5.32.0
Также присутствует в: Perl5

p5-PerlIO-via-Bzip2-0.02_1
Perl extension to provide a PerlIO layer to bzip2/bunzip2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: perl@FreeBSD.org
Требует: p5-Compress-Bzip2-2.24, perl5-5.32.0
Также присутствует в: Perl5

p7zip-16.02_3
File archiver with high compression ratio
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rakuco@FreeBSD.org

p7zip-codec-rar-16.02_2
RAR decoder codec for p7zip
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rakuco@FreeBSD.org

packddir-0.0.6
Utilities to unpack and create PackdDir archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ayu@commun.jp

paq-20140131_6
Family of archivers with extremely high compression ratios
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

par2cmdline-0.8.1
Tools for using Parity v2 Archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: martymac@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gcc9-9.3.0_1, gmp-6.2.0, indexinfo-0.3.1, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.1.0, perl5-5.32.0

par2cmdline-tbb-20100203_21
Tools for using Parity v2 Archive files (tbb version)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: martymac@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0, tbb-2020.3

parchive-1.1
Parity Archiver - makes multiple parity volumes from a set of files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ak@FreeBSD.org

pbzip2-1.1.13
Parallel BZIP2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: farrokhi@FreeBSD.org

peazip-gtk2-7.0.1_2
Free archiver and file compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, boost-libs-1.72.0_2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, fpc-3.0.4_4, fpc-cairo-3.0.4_4, fpc-chm-3.0.4_4, fpc-fcl-base-3.0.4_4, fpc-fcl-image-3.0.4_4, fpc-fcl-res-3.0.4_4, fpc-fcl-xml-3.0.4_4, fpc-gtk2-3.0.4_4, fpc-iconvenc-3.0.4_4, fpc-pasjpeg-3.0.4_4, fpc-rtl-objpas-3.0.4_5, fpc-source-3.0.4_2, fpc-utils-3.0.4_6, fpc-x11-3.0.4_6, freetype2-2.10.4, fribidi-1.0.10, gdb-9.2_2, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.66.2,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, lazarus-gtk2-2.0.8, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbfile-1.1.0, libxml2-2.9.10_1, libxshmfence-1.3, mesa-libs-20.2.0_1, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.21, p7zip-16.02_3, pango-1.42.4_5, pciids-20200922, pcre-8.44, pixman-0.40.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4, shared-mime-info-2.0, source-highlight-3.1.9_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1

peazip-qt5-7.0.1_2
Free archiver and file compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: acm@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, boost-libs-1.72.0_2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, desktop-file-utils-0.26, double-conversion-3.1.5.19, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.8, fontconfig-2.13.92_2,1, fpc-3.0.4_4, fpc-cairo-3.0.4_4, fpc-chm-3.0.4_4, fpc-fcl-base-3.0.4_4, fpc-fcl-image-3.0.4_4, fpc-fcl-res-3.0.4_4, fpc-fcl-xml-3.0.4_4, fpc-iconvenc-3.0.4_4, fpc-pasjpeg-3.0.4_4, fpc-rtl-objpas-3.0.4_5, fpc-source-3.0.4_2, fpc-utils-3.0.4_6, fpc-x11-3.0.4_6, freetype2-2.10.4, gdb-9.2_2, gdbm-1.18.1_1, gettext-runtime-0.21, glib-2.66.2,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.5, lazarus-qt5-2.0.8, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libevdev-1.9.1.20200928, libffi-3.3_1, libfontenc-1.1.4, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinput-1.16.2, liblz4-1.9.2_1,1, libmtdev-1.1.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libwacom-1.5, libxcb-1.14_1, libxkbcommon-1.0.1, libxkbfile-1.1.0, libxml2-2.9.10_1, libxshmfence-1.3, mesa-libs-20.2.0_1, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.21, p7zip-16.02_3, pciids-20200922, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0_1, png-1.6.37, py27-evdev-1.3.0, py27-pyudev-0.22.0, py37-six-1.15.0, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-gui-5.15.0_1, qt5-network-5.15.0, qt5-printsupport-5.15.0, qt5-widgets-5.15.0, qt5-x11extras-5.15.0, qt5pas-2.6_1, qtchooser-66_4, readline-8.0.4, shared-mime-info-2.0, source-highlight-3.1.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, vulkan-headers-1.2.135.0, wayland-1.18.0_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5_1

php72-brotli-0.11.1
Brotli extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, brotli-1.0.9,1, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34, pkgconf-1.7.3,1, re2c-0.14.3

php72-bz2-7.2.34
The bz2 shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34

php72-lz4-0.3.5
LZ4 extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34

php72-pear-File_Archive-1.5.5
PEAR class to manipulate tar, gz, tgz, bz2, tbz, zip, ar (deb) files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-bz2-7.2.34, php72-zlib-7.2.34, php73-7.3.23, php73-pear-MIME_Type-1.4.1, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Www, Pear

php72-pear-PHP_Archive-0.13.0
Create and Use PHP Archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Pear

php72-pear-horde-Horde_Compress-2.2.3
Horde Compression API
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php72-zlib-7.2.34, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-dom-8.0.0.r2_1, php80-pear-horde-Horde_Stream_Filter-2.0.4, php80-pear-horde-Horde_Translation-2.2.2, php80-pear-horde-Horde_Util-2.5.9
Также присутствует в: Www, Pear

php72-pear-horde-Horde_Compress_Fast-1.1.1
Horde Fast Compression Library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php72-pear-horde-Horde_Pack-1.0.7
Horde Pack Utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Compress_Fast-1.1.1, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php72-pecl-horde_lz4-1.0.10
Horde LZ4 Compression Extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34, pkgconf-1.7.3,1
Также присутствует в: Pear

php72-pecl-lzf-1.6.8
Handles LZF de/compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34
Также присутствует в: Pear

php72-pecl-rar-4.0.0
PECL extension to create and read RAR files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34
Также присутствует в: Pear

php72-phar-7.2.34
The phar shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34, php72-hash-7.2.34

php72-snappy-0.1.11
PHP extension for the snappy compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34, snappy-1.1.8

php72-zip-7.2.34
The zip shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, libzip-1.5.2, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34

php72-zlib-7.2.34
The zlib shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34

php72-zstd-0.8.0
Zstandard extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, php72-7.2.34, pkgconf-1.7.3,1, zstd-1.4.5_1

php73-brotli-0.11.1
Brotli extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, brotli-1.0.9,1, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23, pkgconf-1.7.3,1, re2c-0.14.3

php73-bz2-7.3.23
The bz2 shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23

php73-lz4-0.3.5
LZ4 extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23

php73-pear-File_Archive-1.5.5
PEAR class to manipulate tar, gz, tgz, bz2, tbz, zip, ar (deb) files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php73-7.3.23, php73-bz2-7.3.23, php73-pear-MIME_Type-1.4.1, php73-zlib-7.3.23, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Www, Pear

php73-pear-PHP_Archive-0.13.0
Create and Use PHP Archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php73-7.3.23, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Pear

php73-pear-horde-Horde_Compress-2.2.3
Horde Compression API
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php73-zlib-7.3.23, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-dom-8.0.0.r2_1, php80-pear-horde-Horde_Stream_Filter-2.0.4, php80-pear-horde-Horde_Translation-2.2.2, php80-pear-horde-Horde_Util-2.5.9
Также присутствует в: Www, Pear

php73-pear-horde-Horde_Compress_Fast-1.1.1
Horde Fast Compression Library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php73-pear-horde-Horde_Pack-1.0.7
Horde Pack Utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Compress_Fast-1.1.1, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php73-pecl-horde_lz4-1.0.10
Horde LZ4 Compression Extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23, pkgconf-1.7.3,1
Также присутствует в: Pear

php73-pecl-lzf-1.6.8
Handles LZF de/compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23
Также присутствует в: Pear

php73-phar-7.3.23
The phar shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23, php73-hash-7.3.23

php73-snappy-0.1.11
PHP extension for the snappy compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23, snappy-1.1.8

php73-zip-7.3.23
The zip shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, libzip-1.5.2, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23

php73-zlib-7.3.23
The zlib shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23

php73-zstd-0.8.0
Zstandard extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php73-7.3.23, pkgconf-1.7.3,1, zstd-1.4.5_1

php74-brotli-0.11.1
Brotli extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, brotli-1.0.9,1, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1, re2c-0.14.3

php74-bz2-7.4.11
The bz2 shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1

php74-lz4-0.3.5
LZ4 extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11

php74-pear-File_Archive-1.5.5
PEAR class to manipulate tar, gz, tgz, bz2, tbz, zip, ar (deb) files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php73-7.3.23, php73-pear-MIME_Type-1.4.1, php74-7.4.11, php74-bz2-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Www, Pear

php74-pear-PHP_Archive-0.13.0
Create and Use PHP Archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11
Также присутствует в: Pear

php74-pear-horde-Horde_Compress-2.2.3
Horde Compression API
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-dom-8.0.0.r2_1, php80-pear-horde-Horde_Stream_Filter-2.0.4, php80-pear-horde-Horde_Translation-2.2.2, php80-pear-horde-Horde_Util-2.5.9
Также присутствует в: Www, Pear

php74-pear-horde-Horde_Compress_Fast-1.1.1
Horde Fast Compression Library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php74-pear-horde-Horde_Pack-1.0.7
Horde Pack Utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Compress_Fast-1.1.1, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php74-pecl-horde_lz4-1.0.10
Horde LZ4 Compression Extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1
Также присутствует в: Pear

php74-pecl-lzf-1.6.8
Handles LZF de/compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11
Также присутствует в: Pear

php74-phar-7.4.11
The phar shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1

php74-snappy-0.1.11
PHP extension for the snappy compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, snappy-1.1.8

php74-zip-7.4.11
The zip shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, libzip-1.5.2, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1

php74-zlib-7.4.11
The zlib shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1

php74-zstd-0.8.0
Zstandard extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php74-7.4.11, pkgconf-1.7.3,1, zstd-1.4.5_1

php80-brotli-0.11.1
Brotli extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: daniel@shafer.cc
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, brotli-1.0.9,1, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1, re2c-0.14.3

php80-bz2-8.0.0.r2_1
The bz2 shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1

php80-lz4-0.3.5
LZ4 extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1

php80-pear-File_Archive-1.5.5
PEAR class to manipulate tar, gz, tgz, bz2, tbz, zip, ar (deb) files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php73-7.3.23, php73-pear-MIME_Type-1.4.1, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-bz2-8.0.0.r2_1, php80-zlib-8.0.0.r2_1
Также присутствует в: Www, Pear

php80-pear-PHP_Archive-0.13.0
Create and Use PHP Archive files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre2-10.35, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1
Также присутствует в: Pear

php80-pear-horde-Horde_Compress-2.2.3
Horde Compression API
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-dom-8.0.0.r2_1, php80-pear-horde-Horde_Stream_Filter-2.0.4, php80-pear-horde-Horde_Translation-2.2.2, php80-pear-horde-Horde_Util-2.5.9, php80-zlib-8.0.0.r2_1
Также присутствует в: Www, Pear

php80-pear-horde-Horde_Compress_Fast-1.1.1
Horde Fast Compression Library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php80-pear-horde-Horde_Pack-1.0.7
Horde Pack Utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: horde@FreeBSD.org
Требует: libargon2-20190702, libxml2-2.9.10_1, pcre-8.44, pcre2-10.35, php72-7.2.34, php72-pear-channel-horde-20160602, php73-7.3.23, php73-pear-horde-Horde_Compress_Fast-1.1.1, php73-pear-horde-Horde_Exception-2.0.8, php74-7.4.11, php74-pear-1.10.6, php74-xml-7.4.11, php74-zlib-7.4.11, php80-8.0.0.r2_1, php80-pear-horde-Horde_Translation-2.2.2
Также присутствует в: Www, Pear

php80-pecl-horde_lz4-1.0.10
Horde LZ4 Compression Extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1
Также присутствует в: Pear

php80-pecl-lzf-1.6.8
Handles LZF de/compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1
Также присутствует в: Pear

php80-pecl-rar-4.0.0
PECL extension to create and read RAR files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1
Также присутствует в: Pear

php80-phar-8.0.0.r2_1
The phar shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1

php80-snappy-0.1.11
PHP extension for the snappy compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: miwi@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, snappy-1.1.8

php80-zip-8.0.0.r2_1
The zip shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, libzip-1.5.2, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1

php80-zlib-8.0.0.r2_1
The zlib shared extension for php
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: tz@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1

php80-zstd-0.8.0
Zstandard extension for PHP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: pave@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, indexinfo-0.3.1, libargon2-20190702, liblz4-1.9.2_1,1, libxml2-2.9.10_1, m4-1.4.18_1,1, pcre2-10.35, perl5-5.32.0, php80-8.0.0.r2_1, pkgconf-1.7.3,1, zstd-1.4.5_1

pigz-2.4
Parallel GZIP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: delphij@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, zopfli-1.0.3_1

pixz-1.0.7
Parallel, indexing version of XZ
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: hrs@FreeBSD.org
Требует: asciidoc-9.0.2, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, iso8879-1986_3, libarchive-3.4.3,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.39, liblz4-1.9.2_1,1, libxml2-2.9.10_1, libxslt-1.1.34_1, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.9_1, readline-8.0.4, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

plzip-1.8
Parallel, lossless data compressor based on the LZMA algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: delphij@FreeBSD.org
Требует: indexinfo-0.3.1, lzlib-1.11

ppmd-20050811
Fast archiver with good compression ratio
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

ppmd-7z-9.04
High-ratio PPMD compressor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

ppunpack-1.0
Decompresses Amiga PowerPacker files
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

pxz-0.20141018_8
Parallel LZMA compressor using liblzma
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, gcc9-9.3.0_1, gmp-6.2.0, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.1.0

py27-brotli-1.0.9
Generic-purpose lossless compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4

py27-brotlipy-0.7.0
Python binding to the Brotli library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koobs@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py27-enum34-1.1.10, py37-cffi-1.14.3, py37-pycparser-2.20, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-bz2file-0.98
Read and write bzip2-compressed files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-libarchive-c-2.8_1
Python interface to libarchive
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koobs@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-lz4-2.1.10
Python binding for the LZ4 compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: python@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py37-future-0.18.2, py37-pkgconfig-1.5.1,1, py37-setuptools_scm-4.1.2_1, py37-toml-0.10.1, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-lzma-0.4.9
Python binding for the LZMA compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sbz@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-lzstring-1.0.4
LZ-based in-memory string compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jwb@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-pyliblzma-0.5.3_6
Python binding for the LZMA compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-python-lhafile-0.2.2
LHA(.lzh) file extract interface
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: cs@innolan.dk
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-python-lzo-1.12
Python bindings for the LZO data compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, lzo2-2.10_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-python-snappy-0.5.4
Python library for the snappy compression library from Google
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: antoine@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4, snappy-1.1.8
Также присутствует в: Devel, Python

py27-rcssmin-1.0.6_1
Fast CSS minifier for Python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ultima@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-rjsmin-1.1.0
Fast javascript minifier for Python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ultima@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-warctools-4.10.0
Tools for debugging ISO28500/WARC files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: python@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-zopfli-0.1.7
Zopfli module for python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py27-zstandard-0.14.0
Zstandard bindings for Python, a full-featured version
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py37-cffi-1.14.3, py37-pycparser-2.20, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1
Также присутствует в: Python

py27-zstd-1.4.5.1
Python binding for Zstandard compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py38-setuptools-44.0.0, python27-2.7.18_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1
Также присутствует в: Python

py37-acefile-0.6.12
Read/test/extract ACE 1.0 and 2.0 archives in pure python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: antoine@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-borgbackup-1.1.14
Deduplicating backup program
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jjuanino@gmail.com
Требует: fusefs-libs-2.9.9_1, gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py27-llfuse-1.3.6, py37-contextlib2-0.6.0.p1, py37-setuptools_scm-4.1.2_1, py37-toml-0.10.1, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1
Также присутствует в: Python

py37-brotli-1.0.9
Generic-purpose lossless compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4

py37-brotlipy-0.7.0
Python binding to the Brotli library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koobs@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py37-cffi-1.14.3, py37-pycparser-2.20, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-bz2file-0.98
Read and write bzip2-compressed files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-libarchive-c-2.8_1
Python interface to libarchive
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: koobs@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-lz4-2.1.10
Python binding for the LZ4 compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: python@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py37-pkgconfig-1.5.1,1, py37-setuptools_scm-4.1.2_1, py37-toml-0.10.1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-lzma-0.4.9
Python binding for the LZMA compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sbz@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-lzstring-1.0.4
LZ-based in-memory string compression
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jwb@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-python-lhafile-0.2.2
LHA(.lzh) file extract interface
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: cs@innolan.dk
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-python-lzo-1.12
Python bindings for the LZO data compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, lzo2-2.10_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-python-snappy-0.5.4
Python library for the snappy compression library from Google
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: antoine@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, snappy-1.1.8
Также присутствует в: Devel, Python

py37-rarfile-4.0
Python module for RAR archive reading
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@caomhin.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, unrar-5.91,6
Также присутствует в: Python

py37-rcssmin-1.0.6_1
Fast CSS minifier for Python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ultima@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-rjsmin-1.1.0
Fast javascript minifier for Python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ultima@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-warctools-4.10.0
Tools for debugging ISO28500/WARC files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: python@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-xopen-0.8.4
Open compressed files transparently
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jwb@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, pigz-2.4, py27-bz2file-0.98, py37-setuptools_scm-4.1.2_1, py37-toml-0.10.1, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zopfli-1.0.3_1
Также присутствует в: Python

py37-zopfli-0.1.7
Zopfli module for python
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4
Также присутствует в: Python

py37-zstandard-0.14.0
Zstandard bindings for Python, a full-featured version
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py37-cffi-1.14.3, py37-pycparser-2.20, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1
Также присутствует в: Python

py37-zstd-1.4.5.1
Python binding for Zstandard compression library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1
Также присутствует в: Python

qpress-1.1
Portable file archiver using QuickLZ
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: samm@FreeBSD.org

quake-par-0.03.01
Archiver for Quake I and II packed data files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Также присутствует в: Games

quazip-qt5-0.9.1
Qt/C++ wrapper for ZIP/UNZIP package
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: kde@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, double-conversion-3.1.5.19, etc_os-release-0.1_3, expat-2.2.8, gettext-runtime-0.21, glib-2.66.2,1, icu-67.1,1, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, libiconv-1.16, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, libxml2-2.9.10_1, lzo2-2.10_1, ninja-1.10.1,2, pcre-8.44, pcre2-10.35, perl5-5.32.0, python37-3.7.9_1, qt5-buildtools-5.15.0, qt5-core-5.15.0_2, qt5-qmake-5.15.0, qtchooser-66_4, readline-8.0.4, rhash-1.3.9, zstd-1.4.5_1

rar-5.9.1
File archiver (binary port)
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org

rpm2cpio-1.4_2
Convert .rpm files to cpio format
Полное описание | Исходные тексты
Поддержкой занимается: ak@FreeBSD.org

rpm4-4.15.1_2
Red Hat Package Manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rodrigo@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, bash-5.0.18_3, db5-5.3.28_7, expat-2.2.8, findutils-4.7.0, gcc9-9.3.0_1, gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, gmp-6.2.0, gsed-4.8, indexinfo-0.3.1, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libtextstyle-0.21, lua52-5.2.4, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.1.0, nspr-4.29, nss-3.58, pkgconf-1.7.3,1, popt-1.18_1, python37-3.7.9_1, readline-8.0.4, sqlite3-3.33.0,1, zstd-1.4.5_1

rubygem-archive-tar-minitar-0.8
Library and command-line utility for tar archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8, rubygem-hashie-4.1.0, rubygem-minitar-0.9, rubygem-minitar-cli-0.8_1, rubygem-powerbar-1.0.18
Также присутствует в: Rubygems

rubygem-archive-zip-0.12.0
Provides interface to working with ZIP archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8, rubygem-io-like-0.3.0.20130301
Также присутствует в: Rubygems

rubygem-bzip2-ruby-0.2.7_2
Ruby C bindings to libbzip2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ruby@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-fpm-1.11.0
Build packages for multiple platforms with great ease and sanity
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ruby@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8, rubygem-arr-pm-0.0.10_1, rubygem-cabin-0.9.0, rubygem-childprocess-4.0.0, rubygem-clamp-1.3.2, rubygem-dotenv-2.7.6, rubygem-ffi-1.13.1_1, rubygem-insist-1.0.0, rubygem-json1-1.8.6, rubygem-mustache-1.1.1, rubygem-pleaserun-0.0.31, rubygem-ruby-xz-1.0.0, rubygem-stud-0.0.23
Также присутствует в: Rubygems

rubygem-libarchive-0.1.2_1
Ruby bindings for libarchive
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: knu@FreeBSD.org
Требует: expat-2.2.8, indexinfo-0.3.1, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3_1, liblz4-1.9.2_1,1, libunwind-20200331_1, libyaml-0.2.5, lzo2-2.10_1, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-minitar-0.9
Library and command-line utility for tar archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-minitar-cli-0.8_1
Library and command-line utility for tar archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8, rubygem-hashie-4.1.0, rubygem-minitar-0.9, rubygem-powerbar-1.0.18
Также присутствует в: Rubygems

rubygem-ruby-xz-1.0.0
Ruby bindings for the liblzma library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ruby@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-rubyzip-2.3.0
Ruby module for reading and writing zip files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-rubyzip13-1.3.0
Ruby module for reading and writing zip files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-rubyzip2-2.0.2
Ruby compatible Zip library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: hhyou@cs.nctu.edu.tw
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-rubyzip20-2.0.0
Ruby module for reading and writing zip files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8
Также присутствует в: Rubygems

rubygem-snappy-0.0.17_2
Snappy binding for Ruby
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ruby@FreeBSD.org
Требует: indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, ruby-2.6.6_2,1, ruby26-gems-3.0.8, snappy-1.1.8
Также присутствует в: Rubygems

rvman-1.11_5
Archive manager that uses rsync to manage backups
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@BSDforge.com
Требует: libiconv-1.16, liblz4-1.9.2_1,1, rsync-3.2.3, xxhash-0.8.0, zstd-1.4.5_1

rzip-2.1_1
Compression program similar to gzip or bzip2
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

sectar-1.02
Program to create encrypted tar archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

sharutils-4.15.2_2
Pack, send, and unpack shell archives; synchronize via e-mail
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: garga@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21, perl5-5.32.0

snappy-1.1.8
Fast compressor/decompressor library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: vanilla@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

snappyjava-1.1.7.5
Fast compressor/decompressor library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: language.devel@gmail.com
Требует: alsa-lib-1.1.2_2, bash-5.0.18_3, ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, gmake-4.3_2, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.6, jsoncpp-1.9.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libarchive-3.4.3,1, libfontenc-1.1.4, libinotify-20180201_2, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libpthread-stubs-0.4, libuv-1.40.0, libxcb-1.14_1, lzo2-2.10_1, mkfontscale-1.2.1, openjdk8-8.272.10.1, png-1.6.37, readline-8.0.4, rhash-1.3.9, sbt-1.4.1, xorgproto-2020.1
Также присутствует в: Java

snzip-1.0.4_1
Compression/decompression tool based on snappy library
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mizhka@gmail.com
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0, snappy-1.1.8

squsq-3.3
Compressor/decompressor for CP/M "Squeeze" compressed files
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

star-1.6_1
Unique standard tape archiver with many enhancements
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mm@FreeBSD.org
Требует: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.21

stuffit-5.2.0.611_1
Stuffit Archive Creator and Expander
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: linux_base-c7-7.8.2003_1
Также присутствует в: Linux

szip-1.12b_2
Fast compression utility
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

tar-stream-chunker-1.0.7
Splits stdin of unknown size onto chunks packed as a TAR to stdout
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: igor.ostapenko@pm.me

tardy-1.28_14
Manipulate the file headers in tar archive files in various ways
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org
Требует: boost-libs-1.72.0_2, gettext-runtime-0.21, gnulibiberty-2.19.1_2, groff-1.22.4_3, icu-67.1,1, indexinfo-0.3.1, libexplain-1.3.D012_6, libpaper-1.1.24.4, lsof-4.93.2_13,8, perl5-5.32.0, psutils-1.17_5, uchardet-0.0.7

thunar-archive-plugin-0.4.0
Archive plugin for the Thunar File Manager
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: xfce@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, bsdisks-0.22, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, double-conversion-3.1.5.19, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gamin-0.1.10_10, garcon-0.6.4_2, gcr-3.28.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.66.2,1, glib-networking-2.66.0, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.38.0, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2_1, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.23_1, gvfs-1.46.1_2, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libaacs-0.9.0, libarchive-3.4.3,1, libbdplus-0.1.2, libbluray-1.1.1_2,1, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libexif-0.6.22, libexo-0.12.11, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.39, libgphoto2-2.5.23_1, libgsf-1.14.47_1, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtp-1.1.18, libnfs-4.0.0_1, libnotify-0.7.9_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpsl-0.21.1, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.20.3, libsoup-2.72.0, libsunacl-1.0.1, libtasn1-4.16.0, libtextstyle-0.21, libudev-devd-0.4.2_1, libudisks-2.9.1, libunistring-0.9.10_1, libunwind-20200331_1, libwnck3-3.36.0, libxcb-1.14_1, libxfce4menu-4.14.1_2, libxfce4util-4.14.0, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, nss-3.58, openjpeg-2.3.1, openldap-client-2.4.51, orc-0.4.31, p11-kit-0.23.21, p5-URI-1.76, p5-XML-Parser-2.44, pango-1.42.4_5, pciids-20200922, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, poppler-20.10.0, poppler-data-0.4.10, poppler-glib-20.10.0, popt-1.18_1, py27-dnspython-1.16.0, py37-markdown-2.6.11_1, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qtchooser-66_4, readline-8.0.4, samba412-4.12.8, shared-mime-info-2.0, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, startup-notification-0.12_4, talloc-2.3.1, tdb-1.4.3,1, tevent-0.10.2, thunar-1.8.15_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xcb-util-0.4.0_2,1, xfce4-conf-4.14.3, xfce4-panel-4.14.4, xfce4-tumbler-0.2.9_3, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Xfce

torrentzip-0.2_3
Efficient way to prepare zipfiles for BitTorrent
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: swhetzel@gmail.com
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.32.0

ucl-1.03_5
Data compression library with low memory usage
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Также присутствует в: Devel

unace-1.2b_3
Extract, view & test ACE archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: rodrigo@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

unadf-0.7.12_2
Extracts files from .adf-files used by Amiga emulators
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0

unalz-0.66
Extracts AlZip archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@BSDforge.com

unar-1.10.1_16
Unarchiver for a vast variety of file formats
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danfe@FreeBSD.org
Требует: avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, dbus-1.12.20_3, dbus-glib-0.110, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.21, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnustep-base-1.26.0_6, gnustep-make-2.7.0_3, gnutls-3.6.15, gobject-introspection-1.66.1,1, icu-67.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.39, libiconv-1.16, libidn2-2.3.0_1, libobjc2-2.1_2, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_1, libxslt-1.1.34_1, nettle-3.6, p11-kit-0.23.21, pcre-8.44, python37-3.7.9_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wavpack-5.3.0, xorgproto-2020.1
Также присутствует в: Gnustep

unarj-2.65_2
Allows files to be extracted from ARJ archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ak@FreeBSD.org

unarr-1.0.1
Decompression library for RAR, TAR, ZIP and 7z* archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: jbeich@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

undms-1.3
Converts .dms Amiga disk images to uncompressed .adf images
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

unfoo-1.0.7
Tiny sh(1) wrapper to simplify decompression of files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: p7zip-16.02_3, unace-1.2b_3, unrar-5.91,6

unlzx-1.1
Extracts .lzx archives from Amiga systems
Полное описание | Исходные тексты
Поддержкой занимается: ehaupt@FreeBSD.org

unmakeself-1.1_1
Extract Makeself archives
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org
Требует: expat-2.2.8, libarchive-3.4.3,1, liblz4-1.9.2_1,1, lzo2-2.10_1

unmass-0.92
Extract game archives such as wad, dar, mea exe's, and many more
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

unrar-5.91
Extract, view & test RAR archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org

unrar-iconv-5.91
Extract, view & test RAR archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yarodin@gmail.com

unshield-1.4.3
Extract data from InstallShield CAB files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: ca_root_nss-3.58, cmake-3.18.4, curl-7.73.0, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.4, libarchive-3.4.3,1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.40.0, lzo2-2.10_1, ninja-1.10.1,2, python37-3.7.9_1, readline-8.0.4, rhash-1.3.9

unzip-6.0_8
List, test, and extract compressed files from a ZIP archive
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

unzoo-4.4_2
ZOO archive extractor
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ehaupt@FreeBSD.org

upx-3.95
Ultimate Packer for eXecutables
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: fjoe@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0, ucl-1.03_5

urbackup-client-2.4.10
Client component of the UrBackup backup system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@freebsd.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, cryptopp-8.2.0, gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libedit-3.1.20191231,1, libtextstyle-0.21, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1, sqlite3-3.33.0,1

urbackup-server-2.4.12
Server component of the UrBackup backup system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@freebsd.org
Требует: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, ca_root_nss-3.58, cryptopp-8.2.0, curl-7.73.0, fakeroot-1.23, fusefs-libs-2.9.9_1, indexinfo-0.3.1, libedit-3.1.20191231,1, libnghttp2-1.41.0, libtool-2.4.6_1, lmdb-0.9.24_3,1, lua53-5.3.6, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1, sqlite3-3.33.0,1

v1541commander-1.1
Virtual 1541 disk commander
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: felix@palmen-it.de
Требует: ca_root_nss-3.58, dbus-1.12.20_3, double-conversion-3.1.5.19, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, glib-2.66.2,1, gmake-4.3_2, graphite2-1.3.14, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.5, lib1541img-1.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libevdev-1.9.1.20200928, libffi-3.3_1, libgudev-234, libiconv-1.16, libinput-1.16.2, liblz4-1.9.2_1,1, libmtdev-1.1.6, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.2_1, libunwind-20200331_1, libwacom-1.5, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, mesa-libs-20.2.0_1, pciids-20200922, pcre-8.44, pcre2-10.35, perl5-5.32.0, pkgconf-1.7.3,1, png-1.6.37, py27-evdev-1.3.0, py27-pyudev-0.22.0, py37-six-1.15.0, py38-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.9_1, python38-3.8.6_1, qt5-buildtools-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-gui-5.15.0_1, qt5-linguisttools-5.15.0, qt5-network-5.15.0, qt5-widgets-5.15.0, qt5-xml-5.15.0, qtchooser-66_4, readline-8.0.4, shared-mime-info-2.0, vulkan-headers-1.2.135.0, wayland-1.18.0_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5_1
Также присутствует в: Emulators

vdmfec-1.0
ECC wrapper using Vandermonde matrices based FEC
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: freebsd@omnilan.de
Также присутствует в: Misc

xar-1.6.1
OpenDarwin XML eXtensible ARchiver
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libxml2-2.9.10_1

xarchive-0.2.8.6_9
GTK+ front end for various archiving tools
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: mark@mkproductions.org
Требует: atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.66.2,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_1, libxshmfence-1.3, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.21, pango-1.42.4_5, pciids-20200922, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.9_1, readline-8.0.4, shared-mime-info-2.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1

xarchiver-0.5.4.15_1
Desktop-agnostic GTK frontend to various archiving tools
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danilo@FreeBSD.org
Требует: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, graphite2-1.3.14, gtar-1.32, gtk-update-icon-cache-3.24.20, gtk3-3.24.23_1, gzip-1.10, harfbuzz-2.7.2_1, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.5, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgpg-error-1.39, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.1, libxml2-2.9.10_1, libxshmfence-1.3, libxslt-1.1.34_1, m4-1.4.18_1,1, mesa-libs-20.2.0_1, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.21, p5-XML-Parser-2.44, p7zip-16.02_3, pango-1.42.4_5, pciids-20200922, pcre-8.44, perl5-5.32.0, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4, shared-mime-info-2.0, spidermonkey78-78.3.1_1, sqlite3-3.33.0,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, unzip-6.0_8, wayland-1.18.0_4, wayland-protocols-1.20, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zip-3.0_1, zstd-1.4.5_1

xdms-1.3.2
Tool for decompressing Amiga DMS files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

xmill-0.8
Efficient compressor for XML
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

xpk-0.1.4_3
The eXternal PacKer (XPK) library system
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org

zchunk-1.1.7
Compressed file format that splits the file into independent chunks
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: yuri@FreeBSD.org
Требует: argp-standalone-1.3_4, ca_root_nss-3.58, curl-7.73.0, gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, meson-0.55.3, ninja-1.10.1,2, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4, zstd-1.4.5_1

zip-3.0_1
Create/update ZIP files compatible with PKZIP
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ler@FreeBSD.org

zip-ada-55
Zip compressed archive file format library written in Ada
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: ports@FreeBSD.org
Требует: aarch64-binutils-2.33.1_3,1, gcc6-aux-20180516_1,1, gettext-runtime-0.21, gmp-6.2.0, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.1.0, perl5-5.32.0

zipmix-20070221
Produce .ZIP file from two other ones with the best compressed files
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: portmaster@BSDforge.com

zipper-1.5_7
Tool for inspecting the contents of a compressed archive
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: bofh@FreeBSD.org
Требует: avahi-app-0.7_3, bash-5.0.18_3, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.18.1_1, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.2,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_6, gnustep-gui-0.27.0_6, gnustep-make-2.7.0_3, gnutls-3.6.15, gobject-introspection-1.66.1,1, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_5, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.39, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libobjc2-2.1_2, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.30, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331_1, libvorbis-1.3.7_2,3, libxcb-1.14_1, libxml2-2.9.10_1, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-20.2.0_1, nettle-3.6, opus-1.3.1, p11-kit-0.23.21, pciids-20200922, pcre-8.44, pixman-0.40.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, xorgproto-2020.1, zstd-1.4.5_1
Также присутствует в: Gnustep

zoo-2.10.1_4
Manipulate archives of files in compressed form
Полное описание | Исходные тексты
Поддержкой занимается: ports@FreeBSD.org

zopfli-1.0.3_1
Zopfli Compression Algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

zstd-1.4.5_1
Fast real-time compression algorithm
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: sunpoet@FreeBSD.org
Требует: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, liblz4-1.9.2_1,1, meson-0.55.3, ninja-1.10.1,2, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.9_1, python38-3.8.6_1, readline-8.0.4

zutils-1.9
Utilities for searching in bzip2, gzip, lzip, and xz archives
Полное описание | Исходные тексты | Основной Web сайт
Поддержкой занимается: danilo@FreeBSD.org
Требует: indexinfo-0.3.1

top -- Index