Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: X11-wm

Search ports for:

X Window System window managers.

aewm-1.2.7_5
ICCCM-compliant window manager based on 9wm
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

afterstep-2.2.12_5
Stable version of the AfterStep window manager
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xli-1.17.0_16, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Afterstep

afterstep1-1.0_4
Window manager originally based on the Bowman NeXTstep clone
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: asclock-1.0_4, gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Afterstep

amiwm-0.21.pl2_1
Window manager that makes your desktop look like an Amiga(TM)
Long description | Changes | Main Web Site
Maintained by: dcarmich@dcarmichael.net
Requires: libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

antiwm-0.0.5
Minimalist window manager inspired by Ratpoison
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

awesome-4.2_2
Highly configurable, next generation framework window manager
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: ImageMagick-6.9.9.28_1,1, asciidoc-8.6.10_1, avahi-app-0.7_1, bash-4.4.23, boehm-gc-7.6.8, ca_root_nss-3.39, cairo-1.14.8_3,2, cmake-3.12.1, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.33.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libwmf-0.2.8.4_15, libxcb-1.13, libxdg-basedir-1.2.0_1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lua52-5.2.4, lua52-lgi-0.9.2, lzo2-2.10_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, ninja-1.8.2,2, openjpeg-2.3.0_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20180520_1, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xcb-util-xrm-1.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

awesome-vicious-2.1.3
Widgets for the awesome window manager
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: awesome-4.2_2,1, bash-4.4.23, cairo-1.14.8_3,2, dbus-1.10.16_1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxdg-basedir-1.2.0_1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, lua52-lgi-0.9.2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xcb-util-xrm-1.0, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

bbkeys-0.9.1_1
Keygrabber for the Blackbox window manager
Long description | Changes | Main Web Site
Maintained by: A.J.Caines@halplant.com
Requires: blackbox-0.70.1_6, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, perl5-5.26.2, pkgconf-1.4.2,1, xorgproto-2018.4

bbpager-0.4.7_3
Pager for the Blackbox window manager
Long description | Changes | Main Web Site
Maintained by: A.J.Caines@halplant.com
Requires: blackbox-0.70.1_6, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

blackbox-0.70.1_6
Small and fast window manager for X11R6
Long description | Changes | Main Web Site
Maintained by: A.J.Caines@halplant.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

bspwm-0.9.5
Tiling window manager based on binary space partitioning
Long description | Changes | Main Web Site
Maintained by: gor@clogic.com.ua
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, sxhkd-0.5.9, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-wm-0.4.1_3, xorgproto-2018.4

ccsm-0.8.4_7
Python/GTK based settings manager for CompizConfig
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, compizconfig-python-0.8.4_8, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcompizconfig-0.8.8, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-pyrex-0.9.9_1, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

cde-2.2.3_1
Common Desktop Environment
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: bdftopcf-1.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, iconv-2.0_4, indexinfo-0.3.1, jpeg-turbo-2.0.0, ksh93-20120801_2, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, open-motif-2.3.8, perl5-5.26.2, png-1.6.35, xbitmaps-1.1.2, xorgproto-2018.4

clementine-wm-0.0.7_7
Window manager based on aewm with title bars, iconization, and styles
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, png-1.6.35, rxvt-2.6.4_6, tiff-4.0.9_1, xorgproto-2018.4, xv-3.10a_16

compiz-0.8.8_6
Compiz Composite/Window Manager
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorg-macros-1.19.2, xorgproto-2018.4

compiz-bcop-0.8.8
Code generator for Compiz Fusion Plugins
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: bash-4.4.23, getopt-1.1.6, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libgcrypt-1.8.3, libgpg-error-1.32, libxml2-2.9.7, libxslt-1.1.32, pkgconf-1.4.2,1
Also listed in: Devel

compiz-fusion-0.8.8_1
Metaport of compiz-fusion
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, ccsm-0.8.4_7, compiz-0.8.8_6, compiz-bcop-0.8.8, compiz-plugins-extra-0.8.8_6, compiz-plugins-main-0.8.8_5, compizconfig-backend-gconf-0.8.8_1, compizconfig-python-0.8.4_8, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, emerald-0.8.8_4, emerald-themes-0.6.0, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, glew-2.1.0, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcompizconfig-0.8.8, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-pyrex-0.9.9_1, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compiz-plugins-extra-0.8.8_6
Plugins for Compiz Composite Window Manager
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, compiz-bcop-0.8.8, compiz-plugins-main-0.8.8_5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compiz-plugins-main-0.8.8_5
Plugins for Compiz Composite Window Manager
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, compiz-bcop-0.8.8, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compiz-plugins-unsupported-0.8.8_5
Plugins for Compiz Composite Window Manager
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, compiz-bcop-0.8.8, compiz-plugins-main-0.8.8_5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compizconfig-backend-gconf-0.8.8_1
The gconf backend for CompizConfig
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcompizconfig-0.8.8, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compizconfig-python-0.8.4_8
Python bindings for the compizconfig library
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcompizconfig-0.8.8, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, py27-pyrex-0.9.9_1, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

compton-20160907_4
Feature-rich compositing window manager for X11
Long description | Changes | Main Web Site
Maintained by: femc7488@gmail.com
Requires: asciidoc-8.6.10_1, dbus-1.10.16_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, expat-2.2.6_1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, iso8879-1986_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libconfig-1.7.2, libdrm-2.4.93,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.8_1, pciids-20180812, pcre-8.42, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xwininfo-1.1.4_2

ctwm-4.0.2
Extension to twm, with support for multiple virtual screens
Long description | Changes | Main Web Site
Maintained by: fullermd@over-yonder.net
Requires: ca_root_nss-3.39, cmake-3.12.1, curl-7.61.1, expat-2.2.6_1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.33.0, libpthread-stubs-0.4, libuv-1.23.0, libxcb-1.13, libxml2-2.9.7, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, xorgproto-2018.4

cwm-6.3
Minimalistic window manager for X11 based on evilwm
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

devilspie-0.23
Window manipulation tool
Long description | Changes | Main Web Site
Maintained by: w.schwarzenfeld@utanet.at
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwnck-2.30.7_1, libwnck3-3.14.0, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

dwm-6.1_3
Dynamic, small, fast and simple window manager
Long description | Changes | Main Web Site
Maintained by: 0mp@FreeBSD.org
Requires: dmenu-4.8, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, sterm-0.8.1, xorgproto-2018.4

e-module-alarm-20140911_1
Module to set Alarms in Enlightenment
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-cpu-20140911_1
Enlightenment module which allows users to monitor cpu load
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-deskshow-20130510_3
Enlightenment module that minimizes windows to show the desktop
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-everything-places-20140606_1
Enlightenment places plugin for the "everything" module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-everything-websearch-20140818_2
Enlightenment websearch plugin for the "everything" module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, ca_root_nss-3.39, cairo-1.14.8_3,2, consolekit2-1.2.0, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libnghttp2-1.33.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-mem-20140705_1
Enlightenment memory monitoring module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-rmb-20130510_3
Enlightenment module to emulate right mouse button
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e-module-wlan-20140911_1
Enlightenment wlan devices monitoring module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

e16-1.0.19_1
Enlightenment DR16 window manager
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, gmake-4.2.1_2, imlib2-1.5.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libid3tag-0.15.1b_1, libpthread-stubs-0.4, libtool-2.4.6, libxcb-1.13, libxml2-2.9.7, m4-1.4.18,1, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.35, tiff-4.0.9_1, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: Enlightenment

e16-docs-0.16.8.0.2_4
Data files of enlightenment DOX
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: e16-1.0.19_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, gmake-4.2.1_2, imlib2-1.5.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libid3tag-0.15.1b_1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, perl5-5.26.2, png-1.6.35, tiff-4.0.9_1, xbitmaps-1.1.2, xorgproto-2018.4

e17-modules-20130510_4
Meta-port for Enlightenment modules
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, bullet-2.86.1_2, ca_root_nss-3.39, cairo-1.14.8_3,2, consolekit2-1.2.0, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, e-module-alarm-20140911_1, e-module-cpu-20140911_1, e-module-deskshow-20130510_3, e-module-everything-places-20140606_1, e-module-everything-websearch-20140818_2, e-module-mem-20140705_1,1, e-module-rmb-20130510_3, e-module-wlan-20140911_1, efl-1.20.7_1, encodings-1.0.4_4,1, enlightenment-0.22.4,2, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libnghttp2-1.33.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

echinus-0.4.9_2
Dynamic window manager for X11 based on dwm
Long description | Changes | Main Web Site
Maintained by: hrkfdn@gmail.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrandr-1.5.1_2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

ede-2.1_3
Equinox Desktop Environment
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, doxygen-1.8.14,2, encodings-1.0.4_4,1, expat-2.2.6_1, fltk-1.3.4, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.24_2, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, graphviz-2.40.1_6, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, harfbuzz-icu-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jam-2.6, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, libltdl-2.4.6, libnghttp2-1.33.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1, nettle-3.4, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, openjpeg15-1.5.2_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-0.57.0_1, poppler-data-0.4.9, psutils-1.17_5, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, sqlite3-3.24.0_1, startup-notification-0.12_4, t1lib-5.1.2_4,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_2, texlive-base-20150521_28, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1

emerald-0.8.8_4
Emerald Window Decorator
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

enlightenment-0.22.4
Artistic X window manager
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: alsa-lib-1.1.2_1, atk-2.24.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, bullet-2.86.1_2, cairo-1.14.8_3,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, efl-1.20.7_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, gtk-update-icon-cache-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXp-1.0.3_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtheora-1.1.1_7, libtool-2.4.6, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, luajit-2.0.5_2, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, orc-0.4.25, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Enlightenment

epplets-0.14_6
Collection of Enlightenment dock applications
Long description | Changes
Maintained by: enlightenment@FreeBSD.org
Requires: ImageMagick-6.9.9.28_1,1, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, e16-1.0.19_1, encodings-1.0.4_4,1, esound-0.2.41_3, expat-2.2.6_1, fftw3-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, imlib2-1.5.1,2, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libaudiofile-0.3.6_3, libcdaudio-0.99.12p2_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, openjpeg-2.3.0_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

euclid-wm-0.4.3_1
Minimalist, tiling window manager for X11
Long description | Changes | Main Web Site
Maintained by: anastasios@mageirias.com
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXinerama-1.1.4_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

evilwm-1.1.1
Minimalist window manager based on 9wm
Long description | Changes | Main Web Site
Maintained by: lasg@lasg.dk
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

fbcmd-0.5.1_4
Commandline utility for controlling fluxbox
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: expat-2.2.6_1, fluxbox-1.3.7_4, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xmessage-1.0.5, xorgproto-2018.4

fluxbox-1.3.7_4
Small and fast window manager based on BlackBox
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xmessage-1.0.5, xorgproto-2018.4

fluxconf-0.9.9_9
Fluxbox window manager configuration program
Long description | Changes | Main Web Site
Maintained by: alfredoj69@gmail.com
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

fluxter-0.2.0_2
Desktop pager for the Fluxbox Slit
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

flwm-1.16
The Fast Light Window Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, expat-2.2.6_1, fltk-devel-1.3.x.r10370_4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18,1, mesa-libs-18.1.8_1, pciids-20180812, perl5-5.26.2, png-1.6.35, xorgproto-2018.4

fvwm-2.6.8_2
Popular virtual window manager for X
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: cairo-1.14.8_3,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18,1, mesa-libs-18.1.8_1, p5-XML-Parser-2.44, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

fvwm-crystal-3.0.6_9
Easy, eye-candy, light, and powerful window manager for X11
Long description | Changes | Main Web Site
Maintained by: giacomomariani@yahoo.it
Requires: ImageMagick-6.9.9.28_1,1, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, fvwm-2.6.8_2, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, gle-3.1.0_7, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86misc-1.0.4_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.41, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, netpbm-10.83.02, nettle-3.4, openjpeg-2.3.0_1, p11-kit-0.23.14, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.059, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.28, p5-Try-Tiny-0.30, p5-URI-1.74, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-libwww-6.35, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, sudo-1.8.25p1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trayer-1.1.8, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xscreensaver-5.40_1

fvwm1-1.24r_6
Fvwm window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xbitmaps-1.1.2, xorg-cf-files-1.0.6, xorgproto-2018.4

gcompmgr-0.21_11
GNOME interface to xcompmgr
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2_2, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cairomm-1.12.2_2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, glibmm-2.50.1_2,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.4_3, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_2, libtasn1-4.13, libtool-2.4.6, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml++-2.34.2_2,1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pangomm-2.40.1_2, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xcompmgr-1.1.7_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

genmenu-1.0.7_1
Generating menus for Bbox, Fbox, Obox, WM and E
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: bash-4.4.23, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1

golem-0.0.6_1
Small window manager with themes and plugins
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, perl5-5.26.2, xorgproto-2018.4

herbstluftwm-0.7.1
Manual tiling window manager for X11
Long description | Changes | Main Web Site
Maintained by: uzsolt@uzsolt.hu
Requires: gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXinerama-1.1.4_2,1, libffi-3.2.1_2, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, xorgproto-2018.4

hs-xmonad-0.13_4
Tiling window manager
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.30_5,1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, ghc-8.4.3_1, gmp-6.1.2, hs-X11-1.8_4, hs-data-default-0.7.1.1_3, hs-data-default-class-0.1.2.0_3, hs-data-default-instances-base-0.1.0.1_3, hs-data-default-instances-containers-0.0.1_11, hs-data-default-instances-dlist-0.0.1_11, hs-data-default-instances-old-locale-0.0.1_12, hs-dlist-0.8.0.3_3, hs-extensible-exceptions-0.1.1.4_11, hs-hashable-1.2.7.0_1,1, hs-mtl-2.2.1_4, hs-old-locale-1.0.0.7_4, hs-semigroups-0.18.4_1, hs-setlocale-1.0.0.6_1, hs-transformers-compat-0.5.1.4_3, hs-unordered-containers-0.2.9.0_1, hs-utf8-string-1.0.1.1_3, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libffi-3.2.1_2, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mpc-1.1.0_1, mpfr-4.0.1, xorgproto-2018.4
Also listed in: Haskell

hs-xmonad-contrib-0.13_4
Third-party extensions for xmonad
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: bash-4.4.23, binutils-2.30_5,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, ghc-8.4.3_1, gmp-6.1.2, hs-X11-1.8_4, hs-X11-xft-0.3.1_18, hs-data-default-0.7.1.1_3, hs-data-default-class-0.1.2.0_3, hs-data-default-instances-base-0.1.0.1_3, hs-data-default-instances-containers-0.0.1_11, hs-data-default-instances-dlist-0.0.1_11, hs-data-default-instances-old-locale-0.0.1_12, hs-dlist-0.8.0.3_3, hs-extensible-exceptions-0.1.1.4_11, hs-hashable-1.2.7.0_1,1, hs-mtl-2.2.1_4, hs-old-locale-1.0.0.7_4, hs-old-time-1.1.0.3_4, hs-random-1.1_4, hs-semigroups-0.18.4_1, hs-setlocale-1.0.0.6_1, hs-transformers-compat-0.5.1.4_3, hs-unordered-containers-0.2.9.0_1, hs-utf8-string-1.0.1.1_3, hs-xmonad-0.13_4, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libffi-3.2.1_2, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mpc-1.1.0_1, mpfr-4.0.1, xorgproto-2018.4
Also listed in: Haskell

i3-4.15
Improved dynamic tiling window manager
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: cairo-1.14.8_3,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libev-4.24,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, p5-AnyEvent-7.14,1, p5-AnyEvent-I3-0.17, p5-IO-Tty-1.12_2, p5-IPC-Run-0.99, p5-JSON-XS-3.04, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-common-sense-3.74, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, startup-notification-0.12_4, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xcb-util-xrm-1.0, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yajl-2.1.0

i3-gaps-4.15.0.1
Fork of i3 tiling window manager with more features, including gaps
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: asciidoc-8.6.10_1, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, bash-4.4.23, boehm-gc-7.6.8, cairo-1.14.8_3,2, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, getopt-1.1.6, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, iso8879-1986_3, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libev-4.24,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, p5-AnyEvent-7.14,1, p5-AnyEvent-I3-0.17, p5-IO-Tty-1.12_2, p5-IPC-Run-0.99, p5-JSON-XS-3.04, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-common-sense-3.74, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, sdocbook-xml-1.1_2,2, startup-notification-0.12_4, w3m-0.5.3.20180520_1, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xcb-util-xrm-1.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yajl-2.1.0

icewm-1.3.8_4
Window Manager designed for speed, usability and consistency
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libffi-3.2.1_2, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, xorgproto-2018.4

ion-20020207_3
Window manager with a text-editorish, keyboard friendly interface
Long description | Changes | Main Web Site
Maintained by: ricci@cs.utah.edu
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

jewel-0.12.41_4
Window manager based on aewm++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

jwm-2.3.7
Joe's Window Manager
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, png-1.6.35, xorgproto-2018.4

larswm-7.5.3_2
Tiling Window Manager for X
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7_2,1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4

libcompizconfig-0.8.8
Alternative configuration system for Compiz
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

libdockapp-0.6.2_4
Standard library for Window Maker dock apps
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, xorgproto-2018.4

libwraster-0.95.8
Window Maker raster graphics library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick-6.9.9.28_1,1, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, openjpeg-2.3.0_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Windowmaker

lwm-1.2.4
Lightweight window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

lxappearance-obconf-0.2.3
LXAppearance ObConf plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, imlib2-1.5.1,2, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, lxappearance-0.6.3, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, openbox-3.6_3, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

lxmed-20120515_2
LXDE Main Menu Editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.22.0, alsa-lib-1.1.2_1, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, boehm-gc-7.6.8, brotli-1.0.5_1,1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, cmocka-1.1.1_1, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, e2fsprogs-libuuid-1.44.4, enchant2-2.2.3_1, encodings-1.0.4_4,1, exempi-2.2.2_1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, gksu-2.0.2_7, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmime26-2.6.23, gmp-6.1.2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome_subr-1.0, gnupg-2.2.10_1, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gpgme-1.11.1, graphene-1.6.0_2, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, gvfs-1.26.3_10, hal-0.5.14_33, harfbuzz-1.9.0, harfbuzz-icu-1.9.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.11, jasper-1.900.1_17, java-zoneinfo-2018.e, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libassuan-2.5.1, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libcue-2.1.0, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libepoxy-1.4.3, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libgksu-2.0.12_4, libglade2-2.6.4_9, libgnome-keyring-3.12.0_2, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libgtop-2.32.0, libgxps-0.2.5, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libksba-1.3.5, libltdl-2.4.6, liblz4-1.8.2,1, libmediaart-1.9.1, libnghttp2-1.33.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libwmf-0.2.8.4_15, libxcb-1.13, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.1_1, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_3,1, lzo2-2.10_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nautilus-3.18.5_1, nettle-3.4, npth-1.6, nspr-4.20, nss-3.39, o3read-0.0.4, openjdk8-8.181.13, openjpeg-2.3.0_1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pinentry-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, poppler-glib-0.57.0_1, poppler-utils-0.57.0_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py36-dnspython-1.15.0, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py37-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, raptor-1.4.21_6, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba47-4.7.10, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, sudo-1.8.25p1, taglib-1.11.1_1, talloc-2.1.14, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, totem-pl-parser-3.10.8, tpm-emulator-0.7.4_2, tracker-1.6.1_14, trousers-0.3.14_2, vala-0.36.15_1,1, w3m-0.5.3.20180520_1, webkit2-gtk3-2.20.3_2, webp-1.0.0_1, woff2-1.0.2_2, wv-1.2.9_5, xauth-1.0.10, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xkeyboard-config-2.24, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Java

lxqt-panel-0.13.0
Panel for the LXQt desktop
Long description | Changes | Main Web Site
Maintained by: jsm@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cmake-3.12.1, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kf5-extra-cmake-modules-5.49.0, kf5-kwindowsystem-5.49.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdrm-2.4.93,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblxqt-0.13.0_1, liblz4-1.8.2,1, libnghttp2-1.33.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqtxdg-3.2.0_1, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libsysstat-0.4.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lxmenu-data-0.1.5, lxqt-build-tools-0.5.0, lxqt-globalkeys-0.13.0_1, lzo2-2.10_1, mesa-libs-18.1.8_1, nettle-3.4, ninja-1.8.2,2, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, polkit-qt4-0.112.0_1, pulseaudio-11.1_1, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-buildtools-5.11.1, qt5-core-5.11.1, qt5-dbus-5.11.1, qt5-gui-5.11.1, qt5-linguisttools-5.11.1, qt5-network-5.11.1, qt5-qmake-5.11.1, qt5-svg-5.11.1, qt5-testlib-5.11.1, qt5-widgets-5.11.1, qt5-x11extras-5.11.1, qt5-xml-5.11.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

lxsession-0.5.3_1
LXDE Session Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, consolekit2-1.2.0, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unique-1.1.6_7, vala-0.36.15_1,1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

marco-1.20.1
Window manager for the adult in you
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.2_2, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, py36-libxml2-2.9.7, py37-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, zenity-3.18.0
Also listed in: Mate

matwm2-0.1.2.p3
Minimalistic, yet functional window manager for X11
Long description | Changes | Main Web Site
Maintained by: sic_zer0@hotmail.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

mcwm-20130209
Small window manager inspired by CTWM, evilwm, and tinywm
Long description | Changes | Main Web Site
Maintained by: jakub_lach@mailplus.pl
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-wm-0.4.1_3, xorgproto-2018.4

metacity-3.18.1_4
Window manager for the adult in you
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.2_2, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, py36-libxml2-2.9.7, py37-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, zenity-3.18.0

muffin-2.4.4_1
Compositing window manager forked from Mutter for use with Cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, autoconf-2.69_1, autoconf-archive-0.2017.09.28, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, cinnamon-desktop-2.4.2_3, clutter-1.26.2, cogl-1.22.2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome-common-3.18.0, gnome-doc-utils-0.20.10_5, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libtool-2.4.6, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18,1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, py36-libxml2-2.9.7, py37-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, rarian-0.8.1_4, readline-7.0.3_1, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, zenity-3.18.0
Also listed in: Gnome

mutter-3.18.4_3
Window and compositing manager based on Clutter
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, clutter-1.26.2, cogl-1.22.2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome-desktop-3.18.2_1, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcanberra-gtk3-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, zenity-3.18.0

nickleby-2.2.2
Simple window manager
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

obapps-0.1.7_5
Graphical editor for Openbox application settings
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, harfbuzz-icu-1.9.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libmspack-0.5, libnghttp2-1.33.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.54.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, polkit-0.114_1, py27-six-1.11.0, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py36-xlib-0.23.4, py37-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

obconf-2.0.4_2
Preferences manager for the Openbox window manager
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, imlib2-1.5.1,2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.41, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, openbox-3.6_3, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

obkey-1.0_1
Openbox hotkey editor, written in Python and PyGTK
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Python

obmenu-1.0_8
Menu manager for Openbox supporting both static and pipe menus
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

obpager-1.8
Lightweight pager for netwm compatible window managers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, gsed-4.2.2_1, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

olvwm-4.2_1
OpenLook Virtual Window manager
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4, xview-3.2.1.4.19c_3

openbox-3.6_3
Small, fast, standards compliant, extensible window manager
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: cairo-1.14.8_3,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, graphite2-1.3.12, harfbuzz-1.9.0, imlib2-1.5.1,2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libid3tag-0.15.1b_1, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

oroborus-2.0.20
Small and simple GNOME-compatible window manager
Long description | Changes | Main Web Site
Maintained by: matt@peterson.org
Requires: gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

pager-0.90.3_2
Pager for sawfish without GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtar-1.30, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librep-0.92.7, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, rep-gtk2-0.90.8.3,1, sawfish-1.12.0,3, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

pawm-2.3.0_1
The Puto Amo Window Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.39, cmake-3.12.1, curl-7.61.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.33.0, libpthread-stubs-0.4, libuv-1.23.0, libxcb-1.13, libxml2-2.9.7, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, xorgproto-2018.4

peksystray-0.4.0_2
System tray dockapp similar to the GNOME notification area applet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

pekwm-0.1.17_4
Light, Unobtrusive, and configurable windowmanager
Long description | Changes | Main Web Site
Maintained by: natbsd@instinctive.eu
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, png-1.6.35, xorgproto-2018.4

phluid-0.0.3_13
Window manager that emphasizes efficiency, speed, and beauty
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, gmake-4.2.1_2, imlib2-1.5.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libid3tag-0.15.1b_1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, png-1.6.35, tiff-4.0.9_1, xorgproto-2018.4

piewm-1.04_4
tvtwm with pie (circular) menus
Long description | Changes | Main Web Site
Maintained by: david@catwhisker.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xbitmaps-1.1.2, xorg-cf-files-1.0.6, xorgproto-2018.4

plank-0.11.4
Elegant, simple, and clean dock
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bamf-0.5.3_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgee-0.18.1, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwnck3-3.14.0, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.36.15_1,1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

plasma5-kdecoration-5.12.5_1
Plasma5 library to create window decorations
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.39, cairo-1.14.8_3,2, cmake-3.12.1, curl-7.61.1, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, graphite2-1.3.12, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kf5-extra-cmake-modules-5.49.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, liblz4-1.8.2,1, libnghttp2-1.33.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.8_1, ninja-1.8.2,2, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.1, qt5-core-5.11.1, qt5-dbus-5.11.1, qt5-gui-5.11.1, qt5-network-5.11.1, qt5-qmake-5.11.1, qt5-testlib-5.11.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Kde, Kde-plasma

plasma5-kwin-5.12.5_1
Plasma5 window manager
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: alsa-lib-1.1.2_1, aspell-0.60.6.1_7, avahi-app-0.7_1, boost-libs-1.68.0_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cmake-3.12.1, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnupg-2.2.10_1, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gpgme-1.11.1, gpgme-cpp-1.11.1, gpgme-qt5-1.11.1, graphite2-1.3.12, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, harfbuzz-1.9.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kf5-attica-5.49.0, kf5-breeze-icons-5.49.0, kf5-extra-cmake-modules-5.49.0, kf5-frameworkintegration-5.49.0, kf5-kactivities-5.49.0, kf5-karchive-5.49.0, kf5-kauth-5.49.0, kf5-kbookmarks-5.49.0, kf5-kcmutils-5.49.0, kf5-kcodecs-5.49.0, kf5-kcompletion-5.49.0, kf5-kconfig-5.49.0, kf5-kconfigwidgets-5.49.0, kf5-kcoreaddons-5.49.0, kf5-kcrash-5.49.0, kf5-kdbusaddons-5.49.0, kf5-kdeclarative-5.49.0, kf5-kded-5.49.0, kf5-kdelibs4support-5.49.0, kf5-kdesignerplugin-5.49.0, kf5-kdewebkit-5.49.0, kf5-kdoctools-5.49.0, kf5-kemoticons-5.49.0, kf5-kglobalaccel-5.49.0, kf5-kguiaddons-5.49.0, kf5-ki18n-5.49.0, kf5-kiconthemes-5.49.0, kf5-kidletime-5.49.0, kf5-kinit-5.49.0, kf5-kio-5.49.0, kf5-kirigami2-5.49.0, kf5-kitemmodels-5.49.0, kf5-kitemviews-5.49.0, kf5-kjobwidgets-5.49.0, kf5-knewstuff-5.49.0, kf5-knotifications-5.49.0, kf5-kpackage-5.49.0, kf5-kparts-5.49.0, kf5-kplotting-5.49.0, kf5-kservice-5.49.0, kf5-ktextwidgets-5.49.0, kf5-kunitconversion-5.49.0, kf5-kwallet-5.49.0, kf5-kwayland-5.49.0, kf5-kwidgetsaddons-5.49.0, kf5-kwindowsystem-5.49.0, kf5-kxmlgui-5.49.0, kf5-plasma-framework-5.49.0, kf5-solid-5.49.0, kf5-sonnet-5.49.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfont2-2.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXvMC-1.0.10_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.2,1, libassuan-2.5.1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220, libepoxy-1.4.3, libevdev-1.4.4, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgudev-230_1, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libinput-1.6.0, libksba-1.3.5, libltdl-2.4.6, liblz4-1.8.2,1, libmtdev-1.1.5, libnghttp2-1.33.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libtheora-1.1.1_7, libudev-devd-0.3, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libwacom-0.23_1, libxcb-1.13, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, llvm60-6.0.1_2, lzo2-2.10_1, mesa-dri-18.1.8_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4, ninja-1.8.2,2, npth-1.6, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, phonon-qt4-4.10.1, pinentry-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0, pkgconf-1.4.2,1, plasma5-breeze-5.12.5_1, plasma5-kdecoration-5.12.5_1, plasma5-kscreenlocker-5.12.5_1, png-1.6.35, polkit-0.114_1, polkit-qt4-0.112.0_1, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-assistant-5.11.1, qt5-buildtools-5.11.1, qt5-concurrent-5.11.1, qt5-core-5.11.1, qt5-dbus-5.11.1, qt5-designer-5.11.1, qt5-gui-5.11.1, qt5-help-5.11.1, qt5-linguisttools-5.11.1, qt5-location-5.11.1, qt5-multimedia-5.11.1, qt5-network-5.11.1, qt5-opengl-5.11.1, qt5-printsupport-5.11.1, qt5-qmake-5.11.1, qt5-qml-5.11.1, qt5-quick-5.11.1, qt5-quickcontrols2-5.11.1, qt5-script-5.11.1, qt5-sensors-5.11.1, qt5-sql-5.11.1, qt5-sqldrivers-sqlite3-5.11.1, qt5-svg-5.11.1, qt5-testlib-5.11.1, qt5-uiplugin-5.11.1, qt5-uitools-5.11.1, qt5-virtualkeyboard-5.11.1, qt5-webchannel-5.11.1, qt5-webkit-5.212.0.a2_11, qt5-widgets-5.11.1, qt5-x11extras-5.11.1, qt5-xml-5.11.1, qt5-xmlpatterns-5.11.1, qtchooser-39, qzeitgeist-0.8.0_2, readline-7.0.3_1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_1, wayland-1.14.0, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xkbcomp-1.4.2, xkeyboard-config-2.24, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xwayland-1.19.1_10,1
Also listed in: Kde, Kde-plasma

plwm-2.6a
Window manager construction kit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_2, py27-six-1.11.0, py36-xlib-0.23.4, py37-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, readline-7.0.3_1
Also listed in: Python

pwm-2007.07.20_3
lightweight window manager with emphasis on usability
Long description | Changes | Main Web Site
Maintained by: schot@a-eskwadraat.nl
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

qlwm-4.3_2
Qt-based window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.39, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libdaemon-0.14_1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libxcb-1.13, libxml2-2.9.7, nettle-3.4, p11-kit-0.23.14, pcre-8.42, perl5-5.26.2, png-1.6.35, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qtchooser-39, readline-7.0.3_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

qtile-0.6_1
Small, flexible, scriptable tiling window manager written in Python
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-xpyb-1.3.1_2, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

ratmen-2.2.3_1
Simple program for displaying a menu in a window
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, perl5-5.26.2, xorgproto-2018.4

ratmenu-1.4_2
Simple menu patterened for use with ratpoison
Long description | Changes
Maintained by: mwm@mired.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

ratpoison-1.4.9_1
Simple window manager with no fat library dependencies
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, readline-7.0.3_1, xorgproto-2018.4

rubygem-uh-layout-0.5.2
Tiling and stacking layout for uh-wm ruby gem
Long description | Changes | Main Web Site
Maintained by: tj+freebsd_ports@a13.fr
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libunwind-20170615, libyaml-0.1.6_2, ruby-2.4.4_2,1, ruby24-gems-2.7.7
Also listed in: Rubygems

rubygem-uh-wm-0.2.1
Minimalistic tiling and stacking window manager
Long description | Changes | Main Web Site
Maintained by: tj+freebsd_ports@a13.fr
Requires: indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXinerama-1.1.4_2,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libyaml-0.1.6_2, ruby-2.4.4_2,1, ruby24-gems-2.7.7, rubygem-baf-0.14.0, rubygem-ffi-1.9.25, rubygem-rb-kqueue-0.2.5, rubygem-uh-2.1.0, rubygem-uh-layout-0.5.2, xorgproto-2018.4
Also listed in: Rubygems

sawfish-1.12.0
Extensible window manager using Lisp-based scripting language
Long description | Changes | Main Web Site
Maintained by: dem.procopiou@gmail.com
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtar-1.30, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librep-0.92.7, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, rep-gtk2-0.90.8.3,1, shared-mime-info-1.8, texinfo-6.5,1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

selectwm-0.4.1_10
GTK application to let you select a window manager when starting X
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

simple-ccsm-0.8.8_2
Python/GTK based settings manager for CompizConfig
Long description | Changes
Maintained by: freebsd-ports@dan.me.uk
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, compiz-0.8.8_6, compizconfig-python-0.8.4_8, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glew-2.1.0, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcompizconfig-0.8.8, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libgsf-1.14.41, libgtop-2.32.0, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvdpau-1.1.1_2, libwnck-2.30.7_1, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-demos-8.4.0_2, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nvidia-settings-396.24, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-pyrex-0.9.9_1, py37-setuptools-40.0.0, python27-2.7.15, python37-3.7.0_3, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

spectrwm-3.2.0
Small, dynamic tiling window manager for X11
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: dmenu-4.8, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-wm-0.4.1_3, xorgproto-2018.4

stumpwm-18.05_3
Tiling, keyboard driven Window Manager written in Common Lisp
Long description | Changes | Main Web Site
Maintained by: jrm@FreeBSD.org
Requires: cl-alexandria-2010.01.16_3, cl-alexandria-sbcl-2010.01.16_26, cl-asdf-3.3.1.7,2, cl-clx-0.7.5, cl-clx-sbcl-0.7.5_8, cl-ppcre-2.0.3_1, cl-ppcre-sbcl-2.0.3_25, gettext-runtime-0.19.8.1_1, gmp-6.1.2, indexinfo-0.3.1, mpfr-4.0.1, perl5-5.26.2, sbcl-1.4.11,1, texinfo-6.5,1
Also listed in: Lisp

subtle-0.11.3224
Grid-based manual tiling window manager
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libyaml-0.1.6_2, pkgconf-1.4.2,1, ruby-2.4.4_2,1, ruby24-gems-2.7.7, rubygem-rake-12.3.1, xorgproto-2018.4
Also listed in: Ruby

swm-1.3.4c_1
Window manager for low-memory systems, with title bars and shading
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

tinywm-1.3_2
Ridiculously tiny window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

transset-1.0.2_2
Make your windows transparent
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorg-macros-1.19.2, xorgproto-2018.4

treewm-0.4.5_6
Window manager that arranges windows in a tree
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4

tvtwm-pl11_1
Twm with a virtual desktop
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xbitmaps-1.1.2, xorg-cf-files-1.0.6, xorgproto-2018.4

twm-1.0.10
Tab Window Manager for the X Window System
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorg-macros-1.19.2, xorgproto-2018.4

vtwm-5.4.99.20130906_1
Twm with a virtual desktop and optional Motif-like features
Long description | Changes | Main Web Site
Maintained by: ak@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, png-1.6.35, xorgproto-2018.4

w9wm-0.4.2_2
Hack of 9wm to give virtual screens
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7_2,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4

weewm-0.0.2_2
Fast and ultra light windowmanager with total keyboard control
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

windowlab-1.40_1
Small window manager for X11
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

windowmaker-0.95.8_1
GNUstep-compliant NeXTstep window manager clone
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: ImageMagick-6.9.9.28_1,1, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, harfbuzz-1.9.0, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwmf-0.2.8.4_15, libwraster-0.95.8, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, openjpeg-2.3.0_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, wmicons-1.0_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Windowmaker

wm2-4.0_2
Simple window manager for X
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_2,1, xorgproto-2018.4

wmakerconf-2.12_11
Configuration tool for Window Maker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.9.28_1,1, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.39, cairo-1.14.8_3,2, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.24_2, ghostscript9-agpl-x11-9.24, giflib-5.1.4, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.9.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn-1.34, libidn2-2.0.5, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.2,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwmf-0.2.8.4_15, libwraster-0.95.8, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, lua51-5.1.5_9, lzo2-2.10_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, p11-kit-0.23.14, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, poppler-data-0.4.9, popt-1.16_2, python27-2.7.15, readline-7.0.3_1, rpm4-4.14.2_3, shared-mime-info-1.8, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, windowmaker-0.95.8_1, wmicons-1.0_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

wmanager-0.2.1_14
X11 window manager selector
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, pciids-20180812, perl5-5.26.2, png-1.6.35, wmanager-addons-0.02, xorgproto-2018.4

wmanager-addons-0.02
Helper scripts and documentation for the X11 window manager selector
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.26.2

wmconfig-1.5.1
Menu generation tool for X window managers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, gmake-4.2.1_2, indexinfo-0.3.1

wmfs-201104_4
Floating and tiling Window Manager From Scratch
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, imlib2-1.5.1,2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libid3tag-0.15.1b_1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, png-1.6.35, tiff-4.0.9_1, xorgproto-2018.4

wmii-3.6_6
Dynamic, minimalist window manager for X11
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: dmenu-4.8, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libixp-0.5, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

wmii-devel-3.9.2_2
Dynamic, minimalist window manager for X11
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libffi-3.2.1_2, libixp-0.5, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, xorgproto-2018.4

wmname-0.1_2
Prints/sets the window manager name property of the root window
Long description | Changes | Main Web Site
Maintained by: nuncupatio@gmail.com
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, xorgproto-2018.4

wmx-8
Simple window manager based on wm2
Long description | Changes | Main Web Site
Maintained by: kwhite@site.uottawa.ca
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorgproto-2018.4

xcompmgr-1.1.7_1
Sample X compositing manager
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, pkgconf-1.4.2,1, xorg-macros-1.19.2, xorgproto-2018.4

xfce-4.12_1
The "meta-port" for the Xfce Desktop Environment
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_2, Thunar-1.6.15, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, brotli-1.0.5_1,1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, cmocka-1.1.1_1, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, garcon-0.6.1, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphene-1.6.0_2, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk-xfce-engine-3.2.0, gtk2-2.24.32, gtk3-3.22.29_1, gtksourceview3-3.24.8_1, gvfs-1.26.3_10, hal-0.5.14_33, harfbuzz-1.9.0, harfbuzz-icu-1.9.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, iceauth-1.0.8_2, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexif-0.6.21_4, libexo-0.12.2, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libgnome-keyring-3.12.0_2, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libical-2.0.0_6, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.33.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libwnck-2.30.7_1, libxcb-1.13, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxkbfile-1.0.9_2, libxklavier-5.3_1,1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mousepad-0.4.1, nettle-3.4, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, openldap-client-2.4.46, orage-4.12.1_7, orc-0.4.25, p11-kit-0.23.14, p5-URI-1.74, pango-1.42.0, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, poppler-glib-0.57.0_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py36-dnspython-1.15.0, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py37-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba47-4.7.10, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.4, vala-0.36.15_1,1, vte3-0.50.3_1, webkit2-gtk3-2.20.3_2, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xfce4-appfinder-4.12.0, xfce4-conf-4.12.1, xfce4-desktop-4.12.4, xfce4-notifyd-0.4.2, xfce4-panel-4.12.2, xfce4-session-4.12.1_4, xfce4-settings-4.12.4_2, xfce4-terminal-0.8.7.4_1, xfce4-tumbler-0.2.3, xfce4-wm-4.12.5, xkbcomp-1.4.2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

xfce4-desktop-4.12.4
Xfce's desktop manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_2, Thunar-1.6.15, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, brotli-1.0.5_1,1, ca_root_nss-3.39, cairo-1.14.8_3,2, cantarell-fonts-0.0.25, cmocka-1.1.1_1, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, garcon-0.6.1, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmake-4.2.1_2, gmp-6.1.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphene-1.6.0_2, graphite2-1.3.12, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, gvfs-1.26.3_10, hal-0.5.14_33, harfbuzz-1.9.0, harfbuzz-icu-1.9.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, iso8879-1986_3, jansson-2.11, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_3, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.2,1, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexif-0.6.21_4, libexo-0.12.2, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libgnome-keyring-3.12.0_2, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.33.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libwnck-2.30.7_1, libxcb-1.13, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, nss-3.39, openjpeg-2.3.0_1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, p5-URI-1.74, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, poppler-0.57.0_1, poppler-data-0.4.9, poppler-glib-0.57.0_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py36-dnspython-1.15.0, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py37-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, python37-3.7.0_3, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba47-4.7.10, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.36.15_1,1, webkit2-gtk3-2.20.3_2, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xfce4-conf-4.12.1, xfce4-panel-4.12.2, xfce4-tumbler-0.2.3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

xfce4-panel-4.12.2
Xfce's panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, garcon-0.6.1, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexo-0.12.2, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwnck-2.30.7_1, libxcb-1.13, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-URI-1.74, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xfce4-conf-4.12.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

xfce4-panel-profiles-1.0.8
Xfce's panel multiple layouts manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

xfce4-session-4.12.1_4
Xfce's session manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, iceauth-1.0.8_2, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgcrypt-1.8.3, libgpg-error-1.32, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwnck-2.30.7_1, libxcb-1.13, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upower-0.99.4, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xfce4-conf-4.12.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

xfce4-wm-4.12.5
Xfce's window manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.39, cairo-1.14.8_3,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, harfbuzz-1.9.0, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.2_5,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_3, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libwnck-2.30.7_1, libxcb-1.13, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.8_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xfce4-conf-4.12.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Xfce

top -- Index