Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: X11-toolkits

Search ports for:

X Window System based development toolkits.

Mowitz-0.2.1_5
This is the Mowitz ("More widgets") library
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: Xaw3d-1.5E_8, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.31

SoQt-1.5.0_5
Qt4 toolkit library for Coin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Coin-3.1.3_10, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gdbm-1.12, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.27, libtasn1-4.10, libunistring-0.9.7, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, nettle-3.3, openal-soft-1.17.2_2, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, qt4-corelib-4.8.7_7, qt4-gui-4.8.7_2, qt4-moc-4.8.7_2, qt4-opengl-4.8.7_1, qtchooser-39, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, simage-1.7.0_6, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1

SoXt-1.3.0_6
GUI binding for using Open Inventor with Xt/Motif
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: Coin-3.1.3_10, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glproto-1.4.17, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libogg-1.3.2_2,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.27, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, open-motif-2.3.7, openal-soft-1.17.2_2, pciids-20170316, perl5-5.24.1_1, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, simage-1.7.0_6, videoproto-2.3.3, xbitmaps-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

Xaw3d-1.5E_8
3-D Athena Widget set that looks like Motif
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, imake-1.0.7,1, indexinfo-0.2.6, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXpm-3.5.12, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, makedepend-1.0.5,1, perl5-5.24.1_1, tradcpp-0.5.2, xextproto-7.3.0, xorg-cf-files-1.0.6, xproto-7.0.31

Xbae-4.60.4_3
Motif-based widget which displays a grid of cells as a spreadsheet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, open-motif-2.3.7, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.31
Also listed in: Math

XmHTML-1.1.10
Motif widget set for displaying HTML 3.2 documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libtool-2.4.6, libxcb-1.12_2, libxml2-2.9.4, m4-1.4.18,1, open-motif-2.3.7, pkgconf-1.3.5,1, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.31
Also listed in: Www

Xmt-4.0.0
Xmt is a Motif Tools library
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7,1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, makedepend-1.0.5,1, open-motif-2.3.7, perl5-5.24.1_1, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, tradcpp-0.5.2, xbitmaps-1.1.1, xextproto-7.3.0, xorg-cf-files-1.0.6, xproto-7.0.31

at-spi2-atk-2.24.0
Assisted Technology Provider module for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: at-spi2-core-2.24.0, atk-2.24.0, dbus-1.10.16_1, expat-2.2.0_1, fixesproto-5.0, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, gmake-4.2.1_1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXtst-1.2.3, libffi-3.2.1, libiconv-1.14_10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, p5-XML-Parser-2.44, pcre-8.40, perl5-5.24.1_1, pkgconf-1.3.5,1, python27-2.7.13_2, readline-6.3.8_1, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.31
Also listed in: Accessibility

at-spi2-core-2.24.0
Assistive Technology Service Provider Interface
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.10.16_1, expat-2.2.0_1, fixesproto-5.0, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, gmake-4.2.1_1, gobject-introspection-1.50.0,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXtst-1.2.3, libffi-3.2.1, libiconv-1.14_10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, p5-XML-Parser-2.44, pcre-8.40, perl5-5.24.1_1, pkgconf-1.3.5,1, python2-2_3, python27-2.7.13_2, readline-6.3.8_1, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.31
Also listed in: Accessibility

attica-0.4.2_1
Open Collaboration Services API library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, expat-2.2.0_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, icu-58.2_1,1, indexinfo-0.2.6, jsoncpp-1.8.0_2, libarchive-3.3.1,1, libffi-3.2.1, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libuv-1.11.0, lzo2-2.10_1, pcre-8.40, perl5-5.24.1_1, python27-2.7.13_2, qt4-corelib-4.8.7_7, qt4-moc-4.8.7_2, qt4-network-4.8.7_2, qt4-qmake-4.8.7_1, qt4-rcc-4.8.7_1, qt4-testlib-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_1, qtchooser-39, readline-6.3.8_1, rhash-1.3.4

bakery-2.6.3_10
C++ Application Framework for use with Gtkmm
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dmidecode-3.0, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gconfmm-2.28.2_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_6, gnome-vfsmm-2.26.0_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm24-2.24.4_3, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglademm-2.6.7_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, liblz4-1.7.5,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, samba44-4.4.13, shared-mime-info-1.8, spidermonkey170-17.0.0_5, talloc-2.1.9, tdb-1.3.12,1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

blt-2.5.3_3
Extension to the Tk toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6_2, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.31
Also listed in: Tk

bwidget-1.9.10
High-level widget set for Tcl/Tk
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, kbproto-1.0.7, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6_2, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.31

c-gtk-utils-2.2.14.1_1
Lightweight library for programming GTK+ programs
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

diorite-0.2.1
Utility and widget library based on GLib and GTK+ 3
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, vala-0.30.2, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Devel

flowcanvas-0.7.1_7
Interactive Gtkmm/Gnomecanvasmm widget
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, boost-libs-1.63.0_1, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, graphviz-2.40.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm24-2.24.4_3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_3,1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgd-2.2.4,1, libglade2-2.6.4_8, libglapi-17.0.3, libgnomecanvas-2.30.3_4, libgnomecanvasmm-2.26.0_8, libiconv-1.14_10, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, printproto-1.0.5, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31

fltk-1.3.3_4
Cross-platform C++ graphical user interface toolkit
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, glproto-1.4.17, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, pkgconf-1.3.5,1, png-1.6.29, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.31

fltk-devel-1.3.x.r10370_3
Cross-platform C++ graphical user interface toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, glproto-1.4.17, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libglapi-17.0.3, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, lzo2-2.10_1, pciids-20170316, png-1.6.29, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

fox14-1.4.35_13
Fast and extensive C++ GUI toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, glproto-1.4.17, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, png-1.6.29, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

fox16-1.6.52_1
Fast and extensive C++ GUI toolkit -- ver.1.6
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, glproto-1.4.17, inputproto-2.3.2, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, png-1.6.29, randrproto-1.5.0, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

fox17-1.7.59
Fast and extensive C++ GUI toolkit (development version)
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, giflib-5.1.4, glproto-1.4.17, inputproto-2.3.2, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, openjpeg15-1.5.2_1, pciids-20170316, png-1.6.29, randrproto-1.5.0, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, webp-0.5.2_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

fpc-gtk2-3.0.2
Free Pascal interface to the GTK2 libraries
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, fontsproto-2.1.3,1, fpc-3.0.2, fpc-cairo-3.0.2, fpc-fcl-base-3.0.2, fpc-fcl-image-3.0.2, fpc-fcl-res-3.0.2, fpc-pasjpeg-3.0.2, fpc-rtl-objpas-3.0.2, fpc-x11-3.0.2, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfont-1.5.2,2, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxkbfile-1.0.9, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Lang

fpc-xforms-3.0.2
X-Forms interface for Free Pascal
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, fontsproto-2.1.3,1, fpc-3.0.2, fpc-x11-3.0.2, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, inputproto-2.3.2, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfont-1.5.2,2, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libfontenc-1.1.3_1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxkbfile-1.0.9, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xforms-1.2.4_3,1, xineramaproto-1.2.1, xproto-7.0.31
Also listed in: Lang

fxscintilla-2.28.0_8
Fox toolkit reimplementation of Scintilla editing widget
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, fox16-1.6.52_1, freetype2-2.7.1, inputproto-2.3.2, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, pkgconf-1.3.5,1, png-1.6.29, randrproto-1.5.0, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

gai-0.5.10_16
General Applet Interface Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_11, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gtkglext-1.2.0_18, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.4_5, libgpg-error-1.27, libgphoto2-2.5.12, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pangox-compat-0.0.2_2, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

gdl-3.18.0
Components intended to be shared between GNOME development tools
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

girara-0.2.7
GTK3 Interface Library for Zathura PDF Viewer
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Graphics

gnocl-0.9.96.31.08.13_1
GTK+ and Gnome extension for Tcl
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkimageview-1.6.4_5, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libltdl-2.4.6, libnotify-0.7.7, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tcl86-8.6.6_2, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Devel

gnome-pty-helper-0.40.2
utmp/wtmp/lastlog helper program for the vte Terminal widget
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.30.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, gmp-6.1.2, gnutls-3.5.9, indexinfo-0.2.6, libffi-3.2.1, libidn-1.33_1, libtasn1-4.10, libunistring-0.9.7, nettle-3.3, p11-kit-0.23.5, tpm-emulator-0.7.4_1, trousers-0.3.14_1
Also listed in: Gnome

gnome-sharp-2.24.2_5
GNOME interfaces for the .NET runtime
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-pty-helper-0.40.2, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-sharp20-2.12.42, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libcroco-0.6.11, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_4, libgnomeui-2.24.4_5, libgpg-error-1.27, libgphoto2-2.5.12, libgsf-1.14.41, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, librsvg2-2.40.16, libsecret-0.18.5, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.6.2.7_2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, p5-XML-LibXML-2.0129,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.09, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, vte-0.28.2_3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gnomemm-2.6.2_8
The "meta-port" for the powerful C++ bindings to the GNOME2 libraries
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gconfmm-2.28.2_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glibmm-2.50.1,1, glproto-1.4.17, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome-vfsmm-2.26.0_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gtkmm24-2.24.4_3, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglademm-2.6.7_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomecanvasmm-2.26.0_8, libgnomemm-2.30.0_5, libgnomeui-2.24.4_5, libgnomeuimm-2.28.0_7, libgpg-error-1.27, libgphoto2-2.5.12, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsigc++-2.10.0, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Devel, Gnome

gnustep-back-0.24.1
GNUstep GUI backend
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnustep-base-1.24.8_6, gnustep-gui-0.24.1_6, gnustep-make-2.6.7_2, gnutls-3.5.9, gobject-introspection-1.50.0,1, icu-58.2_1,1, indexinfo-0.2.6, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.27, libtasn1-4.10, libunistring-0.9.7, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, nettle-3.3, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, readline-6.3.8_1, renderproto-0.11.1, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Gnustep

gnustep-gui-0.24.1_6
GNUstep GUI library
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.30.1, cups-2.2.2_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.0_1, flac-1.3.2, flite-1.4_1, gdbm-1.12, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnustep-base-1.24.8_6, gnustep-make-2.6.7_2, gnutls-3.5.9, gobject-introspection-1.50.0,1, icu-58.2_1,1, indexinfo-0.2.6, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXt-1.1.5,1, libao-1.2.0_3, libdaemon-0.14_1, libffi-3.2.1, libgcrypt-1.7.6, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.27, libtasn1-4.10, libunistring-0.9.7, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxslt-1.1.29_1, nettle-3.3, p11-kit-0.23.5, pcre-8.40, perl5-5.24.1_1, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, readline-6.3.8_1, texi2html-5.0_1,1, texinfo-6.1.20160425_1,1, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, xproto-7.0.31
Also listed in: Gnustep

granite-0.4.0.1
Extensions of GTK+3 toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, colord-1.2.12, compositeproto-0.4.2, contractor-0.3.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgee-0.18.0, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, liblz4-1.7.5,1, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rhash-1.3.4, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, vala-0.30.2, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gstreamer-plugins-pango-0.10.36_3
Gstreamer pango textoverlay plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.14.8,2, damageproto-1.2.1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_8,3, harfbuzz-1.4.5_1, icu-58.2_1,1, indexinfo-0.2.6, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.25, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, readline-6.3.8_1, renderproto-0.11.1, v4l_compat-1.6.3, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gstreamer1-plugins-gtksink-1.8.0
GStreamer gtksink plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gstreamer1-plugins-bad-1.8.0_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gstreamer1-plugins-pango-1.8.0
GStreamer pango textoverlay plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.14.8,2, damageproto-1.2.1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, harfbuzz-1.4.5_1, icu-58.2_1,1, indexinfo-0.2.6, iso-codes-3.74, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.25, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, readline-6.3.8_1, renderproto-0.11.1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk-sharp-beans-2.14.1_1
Extensions on top of GTK-sharp
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gio-sharp-2.22.3_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-sharp20-2.12.42, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.6.2.7_2, nettle-3.3, p11-kit-0.23.5, p5-XML-LibXML-2.0129,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.09, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk-sharp20-2.12.42
GTK+ and GNOME interfaces for the .NET runtime
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.6.2.7_2, nettle-3.3, p11-kit-0.23.5, p5-XML-LibXML-2.0129,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.09, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk-sharp30-2.99.3_1
GTK+ and GNOME interfaces for the .NET runtime
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.6.2.7_2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-LibXML-2.0129,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.09, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk12-1.2.10_25
Gimp Toolkit for X11 GUI (previous stable version)
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib12-1.2.10_15, indexinfo-0.2.6, inputproto-2.3.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, perl5-5.24.1_1, xextproto-7.3.0, xproto-7.0.31

gtk2-2.24.31
Gimp Toolkit for X11 GUI (previous stable version)
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk2-reference-2.24.31
Programming reference for x11-toolkits/gtk20
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org

gtk3-3.18.8_4
Gimp Toolkit for X11 GUI (current stable version)
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtk3-reference-3.18.8_1
Programming reference for x11-toolkits/gtk30
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org

gtkada-2.24.4.0_4
Ada graphical toolkit based on Gtk2+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc6-aux-20170202_1, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, py27-Babel-2.3.4, py27-Jinja2-2.9.5, py27-MarkupSafe-1.0, py27-alabaster-0.7.6, py27-docutils-0.13.1, py27-imagesize-0.7.1, py27-pygments-2.2.0, py27-pystemmer-1.3.0_1, py27-pytz-2016.10,1, py27-setuptools-32.1.0_1, py27-six-1.10.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.4.8,1, py27-sphinx_rtd_theme-0.2.4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkada3-3.14.2
Ada graphical toolkit based on Gtk3 components
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc6-aux-20170202_1, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, gprbuild-20160609, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, py27-Babel-2.3.4, py27-Jinja2-2.9.5, py27-MarkupSafe-1.0, py27-alabaster-0.7.6, py27-docutils-0.13.1, py27-imagesize-0.7.1, py27-pygments-2.2.0, py27-pystemmer-1.3.0_1, py27-pytz-2016.10,1, py27-setuptools-32.1.0_1, py27-six-1.10.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.4.8,1, py27-sphinx_rtd_theme-0.2.4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkdatabox-0.9.2.0_4
GTK+2 widget to display large amounts of numerical data
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkextra-2.1.2_5
Useful widget set complementary to GTK+ 2.0
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkglarea-2.0.1_7
OpenGL widget for the GTK+2 GUI toolkit
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkglext-1.2.0_18
OpenGL extension to GTK+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangox-compat-0.0.2_2, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkglextmm-1.2.0_11
C++ wrapper for GtkGLExt
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkglext-1.2.0_18, gtkmm24-2.24.4_3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pangox-compat-0.0.2_2, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkimageview-1.6.4_5
Simple image viewer widget
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmathview-0.8.0_9
GTK Widget to Render MathML Documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gdome2-0.8.1_11, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmetadom-0.2.6_4, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangox-compat-0.0.2_2, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, popt-1.16_2, printproto-1.0.5, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, t1lib-5.1.2_4,1, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm20-2.2.12_16
C++ wrapper for Gtk+, Pango, Atk, and Glib
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++12-1.2.7_2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm20-reference-2.2.12_7
Programming reference for x11-toolkits/gtkmm20
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm20-2.2.12_16, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++12-1.2.7_2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm24-2.24.4_3
C++ wrapper for Gtk+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm24-reference-2.24.4_1
Programming reference for x11-toolkits/gtkmm24
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glibmm-2.50.1,1, glibmm-reference-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm24-2.24.4_3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm30-3.16.0
C++ wrapper for Gtk+3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtkmm30-reference-3.16.0_1
Programming reference for x11-toolkits/gtkmm30
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glibmm-2.50.1,1, glibmm-reference-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, gtkmm30-3.16.0, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

gtksourceview-1.8.5_11
Widget that adds syntax highlighting to GtkTextView
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglade2-2.6.4_8, libglapi-17.0.3, libgnome-2.32.0_4, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_4, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, renderproto-0.11.1, samba44-4.4.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, talloc-2.1.9, tdb-1.3.12,1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

gtksourceview-reference-1.8.5_1
Programming reference for x11-toolkits/gtksourceview
Long description | Changes
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

gtksourceview2-2.10.5_5
Widget that adds syntax highlighting to GtkTextView
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

gtksourceview2-reference-2.10.5
Programming reference for x11-toolkits/gtksourceview2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

gtksourceview3-3.18.2
Text widget that adds syntax highlighting to the GtkTextView widget
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, vala-0.30.2, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

gtksourceview3-reference-3.18.2
Programming reference for x11-toolkits/gtksourceview3
Long description | Changes
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

gtksourceviewmm3-3.2.0_4
C++ binding of GtkSourceView3
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, gtkmm30-3.16.0, gtksourceview3-3.18.2, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

hippo-canvas-0.3.0_7
Client stacker popup widget for GTK+ toolkit
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libgsf-1.14.41, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.16, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, py27-cairo-1.10.0_2, py27-gobject-2.28.6_7, py27-gtk2-2.24.0_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

hs-GLURaw-1.5.0.1
Raw binding for the OpenGL graphics system
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, freeglut-3.0.0, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, gmp-6.1.2, hs-OpenGLRaw-2.5.1.0, indexinfo-0.2.6, inputproto-2.3.2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, mpc-1.0.3, mpfr-3.1.5_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Haskell

hs-GLUT-2.7.0.1
Binding for the OpenGL Utility Toolkit
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, freeglut-3.0.0, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, gmp-6.1.2, hs-GLURaw-1.5.0.1, hs-ObjectName-1.1.0.0, hs-OpenGL-2.12.0.1,1, hs-OpenGLRaw-2.5.1.0, hs-StateVar-1.1.0.1, hs-stm-2.4.4, hs-text-1.2.1.3, indexinfo-0.2.6, inputproto-2.3.2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, mpc-1.0.3, mpfr-3.1.5_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Haskell

hs-OpenGL-2.12.0.1
Binding for the OpenGL graphics system
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, freeglut-3.0.0, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, gmp-6.1.2, hs-GLURaw-1.5.0.1, hs-ObjectName-1.1.0.0, hs-OpenGLRaw-2.5.1.0, hs-StateVar-1.1.0.1, hs-stm-2.4.4, hs-text-1.2.1.3, indexinfo-0.2.6, inputproto-2.3.2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, mpc-1.0.3, mpfr-3.1.5_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Haskell

hs-OpenGLRaw-2.5.1.0
Raw binding for the OpenGL graphics system
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, freeglut-3.0.0, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glproto-1.4.17, gmp-6.1.2, indexinfo-0.2.6, inputproto-2.3.2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXrandr-1.5.1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, mpc-1.0.3, mpfr-3.1.5_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Haskell

hs-gtk-0.13.9
Binding to the Gtk+ graphical user interface library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-cairo-0.13.1.0, hs-gio-0.13.1.0, hs-glib-0.13.1.1, hs-gtk2hs-buildtools-0.13.0.4_1, hs-hashable-1.2.3.3,1, hs-hashtables-1.2.0.2, hs-mtl-2.2.1, hs-pango-0.13.1.0, hs-primitive-0.6, hs-random-1.1, hs-text-1.2.1.3, hs-utf8-string-1, hs-vector-0.10.12.3, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-gtk2hs-0.13
GTK2 Binding for Haskell
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-cairo-0.13.1.0, hs-gio-0.13.1.0, hs-glib-0.13.1.1, hs-gtk-0.13.9, hs-gtk2hs-buildtools-0.13.0.4_1, hs-hashable-1.2.3.3,1, hs-hashtables-1.2.0.2, hs-mtl-2.2.1, hs-pango-0.13.1.0, hs-primitive-0.6, hs-random-1.1, hs-text-1.2.1.3, hs-utf8-string-1, hs-vector-0.10.12.3, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-gtksourceview2-0.13.1.3
Binding to the GtkSourceView library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtksourceview2-2.10.5_5, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-cairo-0.13.1.0, hs-gio-0.13.1.0, hs-glib-0.13.1.1, hs-gtk-0.13.9, hs-gtk2hs-buildtools-0.13.0.4_1, hs-hashable-1.2.3.3,1, hs-hashtables-1.2.0.2, hs-mtl-2.2.1, hs-pango-0.13.1.0, hs-primitive-0.6, hs-random-1.1, hs-text-1.2.1.3, hs-utf8-string-1, hs-vector-0.10.12.3, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-pango-0.13.1.0
Binding to the Pango text rendering engine
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, cairo-1.14.8,2, damageproto-1.2.1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hs-cairo-0.13.1.0, hs-glib-0.13.1.1, hs-gtk2hs-buildtools-0.13.0.4_1, hs-hashable-1.2.3.3,1, hs-hashtables-1.2.0.2, hs-mtl-2.2.1, hs-primitive-0.6, hs-random-1.1, hs-text-1.2.1.3, hs-utf8-string-1, hs-vector-0.10.12.3, icu-58.2_1,1, indexinfo-0.2.6, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python27-2.7.13_2, readline-6.3.8_1, renderproto-0.11.1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-vte-0.13.0.2
Binding to the VTE library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-cairo-0.13.1.0, hs-gio-0.13.1.0, hs-glib-0.13.1.1, hs-gtk-0.13.9, hs-gtk2hs-buildtools-0.13.0.4_1, hs-hashable-1.2.3.3,1, hs-hashtables-1.2.0.2, hs-mtl-2.2.1, hs-pango-0.13.1.0, hs-primitive-0.6, hs-random-1.1, hs-text-1.2.1.3, hs-utf8-string-1, hs-vector-0.10.12.3, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, vte-0.28.2_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-wx-0.91.0.0
wxHaskell
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, compositeproto-0.4.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_8,3, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-mtl-2.2.1, hs-parsec-3.1.9, hs-stm-2.4.4, hs-strict-0.3.2_12, hs-text-1.2.1.3, hs-wxc-0.91.0.0, hs-wxcore-0.91.0.0, hs-wxdirect-0.91.0.0, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libmspack-0.5, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webkit-gtk2-2.4.11_7, webp-0.5.2_1, wx30-gtk2-3.0.2_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-wxc-0.91.0.0
wxHaskell C++ wrapper
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, compositeproto-0.4.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_8,3, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-mtl-2.2.1, hs-parsec-3.1.9, hs-strict-0.3.2_12, hs-text-1.2.1.3, hs-wxdirect-0.91.0.0, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libmspack-0.5, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webkit-gtk2-2.4.11_7, webp-0.5.2_1, wx30-gtk2-3.0.2_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-wxcore-0.91.0.0
wxHaskell core
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, binutils-2.28,1, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, compositeproto-0.4.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gcc-5.4.0_1, gcc-ecj-4.5, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_8,3, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hs-mtl-2.2.1, hs-parsec-3.1.9, hs-stm-2.4.4, hs-strict-0.3.2_12, hs-text-1.2.1.3, hs-wxc-0.91.0.0, hs-wxdirect-0.91.0.0, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libmspack-0.5, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.5_1, nettle-3.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webkit-gtk2-2.4.11_7, webp-0.5.2_1, wx30-gtk2-3.0.2_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Haskell

hs-wxdirect-0.91.0.0
Helper tool for building wxHaskell
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.28,1, gcc-5.4.0_1, gcc-ecj-4.5, gettext-runtime-0.19.8.1_1, ghc-7.10.2_2, gmp-6.1.2, hs-mtl-2.2.1, hs-parsec-3.1.9, hs-strict-0.3.2_12, hs-text-1.2.1.3, indexinfo-0.2.6, libffi-3.2.1, libiconv-1.14_10, mpc-1.0.3, mpfr-3.1.5_1
Also listed in: Haskell

irrlicht-1.8.4_1
High performance realtime 3D engine
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, gettext-runtime-0.19.8.1_1, glproto-1.4.17, gmake-4.2.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, png-1.6.29, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Graphics

itk-3.3_3
Object-oriented extension to Tk [incr Tk]
Long description | Changes | Main Web Site
Maintained by: erik@bz.bzflag.bz
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, itcl-3.4.1,1, kbproto-1.0.7, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6_2, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.31
Also listed in: Tk

iwidgets-4.0.1_1
Iwidgets - [incr Widgets] companion to [incr Tk]
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, itcl-3.4.1,1, itk-3.3_3, kbproto-1.0.7, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6_2, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.31
Also listed in: Tk

ja-im-ja-1.5_12
Japanese input module for GTK2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, ja-FreeWnn-lib-1.1.1.a021_13, ja-anthy-9100h_4, ja-canna-lib-3.7p3_9, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Japanese

kf5-attica-5.33.0
Open Collaboration Services API library KDE5 version
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-widgets-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kcompletion-5.33.0
KF5 text completion helpers and widgets
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, kf5-kconfig-5.33.0, kf5-kwidgetsaddons-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kconfigwidgets-5.33.0
KF5 widgets for configuration dialogs
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso8879-1986_3, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kcodecs-5.33.0, kf5-kconfig-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kdoctools-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kwidgetsaddons-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libinotify-20160505, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nspr-4.14_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-script-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kdesignerplugin-5.33.0
KF5 integration of Frameworks widgets in Qt Designer/Creator
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_6, avahi-app-0.6.31_5, boost-libs-1.63.0_1, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, compositeproto-0.4.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnupg-2.1.20, gnutls-3.5.9, gobject-introspection-1.50.0,1, gpgme-1.9.0, gpgme-cpp-1.9.0, gpgme-qt5-1.9.0, graphite2-1.3.9_1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-attica-5.33.0, kf5-extra-cmake-modules-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kbookmarks-5.33.0, kf5-kcodecs-5.33.0, kf5-kcompletion-5.33.0, kf5-kconfig-5.33.0, kf5-kconfigwidgets-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kcrash-5.33.0, kf5-kdbusaddons-5.33.0, kf5-kdewebkit-5.33.0, kf5-kdoctools-5.33.0, kf5-kglobalaccel-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kiconthemes-5.33.0, kf5-kio-5.33.0, kf5-kitemviews-5.33.0, kf5-kjobwidgets-5.33.0, kf5-knotifications-5.33.0, kf5-kparts-5.33.0, kf5-kplotting-5.33.0, kf5-kservice-5.33.0, kf5-ktextwidgets-5.33.0, kf5-kwallet-5.33.0, kf5-kwidgetsaddons-5.33.0, kf5-kwindowsystem-5.33.0, kf5-kxmlgui-5.33.0, kf5-solid-5.33.0, kf5-sonnet-5.33.0, leveldb-1.20_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libassuan-2.4.3, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_2, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libksba-1.3.5, liblz4-1.7.5,1, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nettle-3.3, npth-1.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pinentry-1.0.0_1, pinentry-tty-1.0.0, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python2-2_3, python27-2.7.13_2, qt5-assistant-5.7.1, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-designer-5.7.1, qt5-gui-5.7.1, qt5-help-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-opengl-5.7.1, qt5-phonon4-4.9.1, qt5-printsupport-5.7.1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-quick-5.7.1, qt5-script-5.7.1, qt5-sql-5.7.1, qt5-sqldrivers-sqlite3-5.7.1, qt5-svg-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-webkit-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qt5-xmlpatterns-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, snappy-1.1.4, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kguiaddons-5.33.0
KF5 addons to QtGui
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kitemviews-5.33.0
KF5 widget addons for Qt Model/View
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-widgets-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kjobwidgets-5.33.0
KF5 widgets for tracking KJob instance
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kwidgetsaddons-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libinotify-20160505, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, shared-mime-info-1.8, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-ktextwidgets-5.33.0
KF5 advanced text editing widgets
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_6, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso8879-1986_3, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kcodecs-5.33.0, kf5-kcompletion-5.33.0, kf5-kconfig-5.33.0, kf5-kconfigwidgets-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kcrash-5.33.0, kf5-kdbusaddons-5.33.0, kf5-kdoctools-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kiconthemes-5.33.0, kf5-kitemviews-5.33.0, kf5-kservice-5.33.0, kf5-kwidgetsaddons-5.33.0, kf5-kwindowsystem-5.33.0, kf5-sonnet-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libinotify-20160505, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nspr-4.14_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-script-5.7.1, qt5-svg-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kwidgetsaddons-5.33.0
KF5 addons to QtWidgets
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-extra-cmake-modules-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, lzo2-2.10_1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-qmake-5.7.1_2, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kf5-kxmlgui-5.33.0
KF5 user configurable main windows
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_6, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso8879-1986_3, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-attica-5.33.0, kf5-extra-cmake-modules-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kcodecs-5.33.0, kf5-kcompletion-5.33.0, kf5-kconfig-5.33.0, kf5-kconfigwidgets-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kcrash-5.33.0, kf5-kdbusaddons-5.33.0, kf5-kdoctools-5.33.0, kf5-kglobalaccel-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kiconthemes-5.33.0, kf5-kitemviews-5.33.0, kf5-kservice-5.33.0, kf5-ktextwidgets-5.33.0, kf5-kwidgetsaddons-5.33.0, kf5-kwindowsystem-5.33.0, kf5-sonnet-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, liblz4-1.7.5,1, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python2-2_3, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-printsupport-5.7.1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-script-5.7.1, qt5-svg-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qtchooser-39, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde, Kde-frameworks

kirigami-1.1.0_1
QtQuick based components set
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_6, avahi-app-0.6.31_5, boost-libs-1.63.0_1, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnupg-2.1.20, gnutls-3.5.9, gobject-introspection-1.50.0,1, gpgme-1.9.0, gpgme-cpp-1.9.0, gpgme-qt5-1.9.0, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso8879-1986_3, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-attica-5.33.0, kf5-extra-cmake-modules-5.33.0, kf5-kactivities-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kbookmarks-5.33.0, kf5-kcmutils-5.33.0, kf5-kcodecs-5.33.0, kf5-kcompletion-5.33.0, kf5-kconfig-5.33.0, kf5-kconfigwidgets-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kcrash-5.33.0, kf5-kdbusaddons-5.33.0, kf5-kdeclarative-5.33.0, kf5-kdoctools-5.33.0, kf5-kglobalaccel-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kiconthemes-5.33.0, kf5-kio-5.33.0, kf5-kitemviews-5.33.0, kf5-kjobwidgets-5.33.0, kf5-knotifications-5.33.0, kf5-kpackage-5.33.0, kf5-kservice-5.33.0, kf5-ktextwidgets-5.33.0, kf5-kwallet-5.33.0, kf5-kwidgetsaddons-5.33.0, kf5-kwindowsystem-5.33.0, kf5-kxmlgui-5.33.0, kf5-plasma-framework-5.33.0, kf5-solid-5.33.0, kf5-sonnet-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libassuan-2.4.3, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_2, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libksba-1.3.5, liblz4-1.7.5,1, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nettle-3.3, npth-1.3, nspr-4.14_1, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pinentry-1.0.0_1, pinentry-tty-1.0.0, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python2-2_3, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-opengl-5.7.1, qt5-phonon4-4.9.1, qt5-printsupport-5.7.1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-quick-5.7.1, qt5-script-5.7.1, qt5-sql-5.7.1, qt5-svg-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qt5-xmlpatterns-5.7.1, qtchooser-39, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde

kirigami2-2.0.0_1
QtQuick based components set
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_6, avahi-app-0.6.31_5, boost-libs-1.63.0_1, ca_root_nss-3.30.1, cairo-1.14.8,2, cmake-3.8.0, cmake-modules-3.8.0, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnupg-2.1.20, gnutls-3.5.9, gobject-introspection-1.50.0,1, gpgme-1.9.0, gpgme-cpp-1.9.0, gpgme-qt5-1.9.0, graphite2-1.3.9_1, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso8879-1986_3, jpeg-turbo-1.5.1, jsoncpp-1.8.0_2, kbproto-1.0.7, kf5-attica-5.33.0, kf5-extra-cmake-modules-5.33.0, kf5-kactivities-5.33.0, kf5-karchive-5.33.0, kf5-kauth-5.33.0, kf5-kbookmarks-5.33.0, kf5-kcmutils-5.33.0, kf5-kcodecs-5.33.0, kf5-kcompletion-5.33.0, kf5-kconfig-5.33.0, kf5-kconfigwidgets-5.33.0, kf5-kcoreaddons-5.33.0, kf5-kcrash-5.33.0, kf5-kdbusaddons-5.33.0, kf5-kdeclarative-5.33.0, kf5-kdoctools-5.33.0, kf5-kglobalaccel-5.33.0, kf5-kguiaddons-5.33.0, kf5-ki18n-5.33.0, kf5-kiconthemes-5.33.0, kf5-kio-5.33.0, kf5-kitemviews-5.33.0, kf5-kjobwidgets-5.33.0, kf5-knotifications-5.33.0, kf5-kpackage-5.33.0, kf5-kservice-5.33.0, kf5-ktextwidgets-5.33.0, kf5-kwallet-5.33.0, kf5-kwidgetsaddons-5.33.0, kf5-kwindowsystem-5.33.0, kf5-kxmlgui-5.33.0, kf5-plasma-framework-5.33.0, kf5-solid-5.33.0, kf5-sonnet-5.33.0, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXfontcache-1.0.5_3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libassuan-2.4.3, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_2, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libgcrypt-1.7.6, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libksba-1.3.5, liblz4-1.7.5,1, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libuv-1.11.0, libxcb-1.12_2, libxkbcommon-0.7.1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, nettle-3.3, npth-1.3, nspr-4.14_1, p11-kit-0.23.5, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pinentry-1.0.0_1, pinentry-tty-1.0.0, pixman-0.34.0, png-1.6.29, polkit-0.113_4, polkit-qt5-0.112.0, python2-2_3, python27-2.7.13_2, qt5-buildtools-5.7.1, qt5-concurrent-5.7.1, qt5-core-5.7.1, qt5-dbus-5.7.1, qt5-gui-5.7.1, qt5-linguisttools-5.7.1, qt5-network-5.7.1_1, qt5-opengl-5.7.1, qt5-phonon4-4.9.1, qt5-printsupport-5.7.1, qt5-qmake-5.7.1_2, qt5-qml-5.7.1, qt5-quick-5.7.1, qt5-quickcontrols2-5.7.1, qt5-script-5.7.1, qt5-sql-5.7.1, qt5-svg-5.7.1, qt5-testlib-5.7.1, qt5-uiplugin-5.7.1, qt5-uitools-5.7.1, qt5-widgets-5.7.1, qt5-x11extras-5.7.1, qt5-xml-5.7.1, qt5-xmlpatterns-5.7.1, qtchooser-39, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, rhash-1.3.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.31, xset-1.2.3_1
Also listed in: Kde

lesstif-0.95.2_4
API compatible clone of the Motif toolkit
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXp-1.0.3,1, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, printproto-1.0.5, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.31

libXaw-1.0.13
X Athena Widgets library
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, pkgconf-1.3.5,1, printproto-1.0.5, xextproto-7.3.0, xorg-macros-1.19.1, xproto-7.0.31

libXmu-1.1.2_3
X Miscellaneous Utilities libraries
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, pkgconf-1.3.5,1, xextproto-7.3.0, xorg-macros-1.19.1, xproto-7.0.31

libXt-1.1.5
X Toolkit library
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, pkgconf-1.3.5,1, xorg-macros-1.19.1, xproto-7.0.31

libbonoboui-2.24.5
GUI frontend to the libbonobo component of GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglade2-2.6.4_8, libglapi-17.0.3, libgnome-2.32.0_4, libgnomecanvas-2.30.3_4, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, renderproto-0.11.1, samba44-4.4.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, talloc-2.1.9, tdb-1.3.12,1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libbonoboui-reference-2.24.5_1
Programming reference for x11-toolkits/libbonoboui
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgdiplus-4.2_1
GDI+ API for System.Windows.Forms in Mono
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: cairo-1.14.8,2, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, indexinfo-0.2.6, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXrender-0.9.10, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libexif-0.6.21_4, libffi-3.2.1, libglapi-17.0.3, libiconv-1.14_10, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python27-2.7.13_2, readline-6.3.8_1, renderproto-0.11.1, tiff-4.0.7_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

libgnomeprintui-2.18.6_4
Gnome print support library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, bison-3.0.4,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, popt-1.16_2, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libgnomeprintuimm-2.5.2_13
C++ wrappers for the GNOME print support library
Long description | Changes
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm24-2.24.4_3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintmm-2.5.1_11, libgnomeprintui-2.18.6_4, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, popt-1.16_2, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libgnomeui-2.24.4_5
Libraries for the GNOME GUI, a GNU desktop environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, bison-3.0.4,1, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgpg-error-1.27, libgphoto2-2.5.12, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libgnomeui-reference-2.24.4_1
Programming reference for x11-toolkits/libgnomeui
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgnomeuimm-2.28.0_7
C++ wrapper for libgnomeui library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gconfmm-2.28.2_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome-vfsmm-2.26.0_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gtkmm24-2.24.4_3, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglademm-2.6.7_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomecanvasmm-2.26.0_8, libgnomemm-2.30.0_5, libgnomeui-2.24.4_5, libgpg-error-1.27, libgphoto2-2.5.12, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsigc++-2.10.0, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libsexy-0.1.11_10
Extension widgets for GTK+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Devel

libsexymm-0.1.9_9
C++ bindings for libsexy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.24.0, atkmm-2.24.2, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glibmm-2.50.1,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtkmm24-2.24.4_3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsexy-0.1.11_10, libsigc++-2.10.0, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml++-2.34.2,1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, pango-1.40.4, pangomm-2.40.1, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Devel

libunique-3.0.2_3
Library for single instance applications
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31

libwnck-2.30.7_1
Library used for writing pagers and taskslists
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, bison-3.0.4,1, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libwnck-reference-2.30.7_1
Programming reference for x11-toolkits/libwnck
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libwnck3-3.14.0
Library used for writing pagers and taskslists
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bison-3.0.4,1, ca_root_nss-3.30.1, cairo-1.14.8,2, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXres-1.0.7_3, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libglapi-17.0.3, libglesv2-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, m4-1.4.18,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome

libxaw3dxft-1.6.2.d
3D Xaw (Athena Widget Set) replacement with extended fonts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, pkgconf-1.3.5,1, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.31

libxfce4gui-4.10.0_5
Various Gtk widgets for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.2,1, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxfce4util-4.12.1, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, p5-XML-Parser-2.44, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Xfce

linux-c6-gtk2-2.24.23_6
GTK+ library, version 2.X (Linux CentOS 6.8)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c6-atk-1.30.0_2, linux-c6-cairo-1.8.8_8, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-gdk-pixbuf2-2.24.1_5, linux-c6-jasper-libs-1.900.1_3, linux-c6-jpeg-1.2.1_3, linux-c6-libpng-1.2.49_5, linux-c6-libthai-0.1.12_1, linux-c6-libtiff-3.9.4_5, linux-c6-pango-1.28.1_7, linux-c6-pixman-0.32.8_1, linux-c6-xorg-libs-7.4_8, linux_base-c6-6.8_12
Also listed in: Linux

linux-c6-openmotif-2.3.3_3
Motif toolkit libraries (Linux CentOS 6.8)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-xorg-libs-7.4_8, linux_base-c6-6.8_12
Also listed in: Linux

linux-c6-pango-1.28.1_7
Pango library (Linux CentOS 6.8)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c6-cairo-1.8.8_8, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-libpng-1.2.49_5, linux-c6-libthai-0.1.12_1, linux-c6-pixman-0.32.8_1, linux-c6-xorg-libs-7.4_8, linux_base-c6-6.8_12
Also listed in: Linux

linux-c6-qt47-x11-4.7.2_5
Cross-platform application and UI framework (Linux CentOS 6.8)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: alsa-lib-1.1.2, linux-c6-alsa-lib-1.1.0_3, linux-c6-dri-11.0.7_5, linux-c6-elfutils-libelf-0.164_2, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-jpeg-1.2.1_3, linux-c6-libpciaccess-0.13.4_2, linux-c6-libpng-1.2.49_5, linux-c6-libtiff-3.9.4_5, linux-c6-openssl-1.0.1e_13, linux-c6-xorg-libs-7.4_8, linux_base-c6-6.8_12
Also listed in: Linux

linux-c6-tk85-8.5.7_3
Graphical toolkit for TCL (Linux CentOS 6.8)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-xorg-libs-7.4_8, linux_base-c6-6.8_12
Also listed in: Linux

linux-c7-gtk2-2.24.28_3
GTK+ library, version 2.X (Linux CentOS 7.3.1611)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-atk-2.14.0_1, linux-c7-cairo-1.14.2_4, linux-c7-dri-11.2.2_1, linux-c7-elfutils-libelf-0.166_1, linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.10.95_2, linux-c7-gdk-pixbuf2-2.31.6_2, linux-c7-graphite2-1.3.6_1, linux-c7-harfbuzz-0.9.36_1, linux-c7-jasper-libs-1.900.1_2, linux-c7-jbigkit-libs-2.0_2, linux-c7-jpeg-1.2.90_2, linux-c7-libpciaccess-0.13.4_2, linux-c7-libpng-1.5.13_2, linux-c7-libthai-0.1.14_1, linux-c7-libtiff-4.0.3_3, linux-c7-pango-1.36.8_3, linux-c7-pixman-0.34.0, linux-c7-xorg-libs-7.7_3, linux_base-c7-7.3.1611_2
Also listed in: Linux

linux-c7-motif-2.3.4_2
Motif toolkit libraries (Linux CentOS 7.3.1611)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.10.95_2, linux-c7-xorg-libs-7.7_3, linux_base-c7-7.3.1611_2
Also listed in: Linux

linux-c7-pango-1.36.8_3
Pango library (Linux CentOS 7.3.1611)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-cairo-1.14.2_4, linux-c7-dri-11.2.2_1, linux-c7-elfutils-libelf-0.166_1, linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.10.95_2, linux-c7-graphite2-1.3.6_1, linux-c7-harfbuzz-0.9.36_1, linux-c7-libpciaccess-0.13.4_2, linux-c7-libpng-1.5.13_2, linux-c7-libthai-0.1.14_1, linux-c7-pixman-0.34.0, linux-c7-xorg-libs-7.7_3, linux_base-c7-7.3.1611_2
Also listed in: Linux

linux-c7-qt-x11-4.8.5_3
Cross-platform application and UI framework (Linux CentOS 7.3.1611)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: alsa-lib-1.1.2, linux-c7-alsa-lib-1.1.1_2, linux-c7-dbus-libs-1.6.12_2, linux-c7-dri-11.2.2_1, linux-c7-elfutils-libelf-0.166_1, linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.10.95_2, linux-c7-jbigkit-libs-2.0_2, linux-c7-jpeg-1.2.90_2, linux-c7-libpciaccess-0.13.4_2, linux-c7-libpng-1.5.13_2, linux-c7-libtiff-4.0.3_3, linux-c7-openssl-libs-1.0.1e_3, linux-c7-qt-4.8.5_2, linux-c7-sqlite-3.7.17_1, linux-c7-xorg-libs-7.7_3, linux_base-c7-7.3.1611_2
Also listed in: Linux

linux-c7-tk85-8.5.13_1
Graphical toolkit for TCL (Linux CentOS 7.3.1611)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.10.95_2, linux-c7-xorg-libs-7.7_3, linux_base-c7-7.3.1611_2
Also listed in: Linux

movingmotif-2.3.0_3
Display scientific data as dynamic plot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, open-motif-2.3.7, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.31

mygui-3.2.2_2
Fast, simple and flexible GUI system for games and 3D applications
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, expat-2.2.0_1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, jsoncpp-1.8.0_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXt-1.1.5,1, libarchive-3.3.1,1, liblz4-1.7.5,1, libnghttp2-1.21.1, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, lzo2-2.10_1, ois-1.2.0_5, pkgconf-1.3.5,1, printproto-1.0.5, rhash-1.3.4, xextproto-7.3.0, xproto-7.0.31
Also listed in: Graphics, Devel

mygui-dummy-3.2.2
Dummy renderer for MyGUI
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, expat-2.2.0_1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, jsoncpp-1.8.0_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXt-1.1.5,1, libarchive-3.3.1,1, liblz4-1.7.5,1, libnghttp2-1.21.1, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, lzo2-2.10_1, mygui-3.2.2_2, ois-1.2.0_5, pkgconf-1.3.5,1, printproto-1.0.5, rhash-1.3.4, xextproto-7.3.0, xproto-7.0.31
Also listed in: Graphics, Devel

mygui-ogre-3.2.2
Ogre3d renderer for MyGUI
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: aalib-1.4.r5_11, ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, expat-2.2.0_1, fixesproto-5.0, freeimage-3.16.0_2, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, indexinfo-0.2.6, jsoncpp-1.8.0_2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libglapi-17.0.3, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, lzo2-2.10_1, mygui-3.2.2_2, ogre3d-1.9.0_7, ois-1.2.0_5, pciids-20170316, pkgconf-1.3.5,1, printproto-1.0.5, randrproto-1.5.0, renderproto-0.11.1, rhash-1.3.4, sdl-1.2.15_7,2, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31, zziplib-0.13.62_2
Also listed in: Graphics, Devel

mygui-opengl-3.2.2
OpenGL renderer for MyGUI
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ca_root_nss-3.30.1, cmake-3.8.0, cmake-modules-3.8.0, curl-7.54.0, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, glproto-1.4.17, indexinfo-0.2.6, jsoncpp-1.8.0_2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libdrm-2.4.80,1, libglapi-17.0.3, liblz4-1.7.5,1, libnghttp2-1.21.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libuv-1.11.0, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, lzo2-2.10_1, mygui-3.2.2_2, ois-1.2.0_5, pciids-20170316, pkgconf-1.3.5,1, printproto-1.0.5, rhash-1.3.4, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Graphics, Devel

neXtaw-0.15.1_5
Athena Widgets with N*XTSTEP appearance
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXt-1.1.5,1, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, xextproto-7.3.0, xproto-7.0.31

nucleo-0.7.6_18
Toolkit to explore video and human-computer interaction
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, glproto-1.4.17, gmake-4.2.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libexif-0.6.21_4, libffi-3.2.1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, pkgconf-1.3.5,1, png-1.6.29, python27-2.7.13_2, readline-6.3.8_1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31

ocaml-lablgtk2-2.18.3_1
Objective Caml interface to GTK+ 2.x
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gtkglarea-2.0.1_7, gtksourceview2-2.10.5_5, gtkspell-2.0.16_6, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libcroco-0.6.11, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.4_5, libgpg-error-1.27, libgphoto2-2.5.12, libgsf-1.14.41, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, librsvg2-2.40.16, libsecret-0.18.5, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.7.1, ocaml-lablgl-1.05,1, ocaml-labltk-8.06.0, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, talloc-2.1.9, tcl85-8.5.19_1, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tk85-8.5.19, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31

ocaml-labltk-8.06.0
Objective Caml interface to Tk
Long description | Changes | Main Web Site
Maintained by: michipili@gmail.com
Requires: expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, kbproto-1.0.7, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.10, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, ocaml-4.02.3, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl85-8.5.19_1, tk85-8.5.19, xextproto-7.3.0, xproto-7.0.31

open-motif-2.3.7
Motif X11 Toolkit (industry standard GUI (IEEE 1295))
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, expat-2.2.0_1, fontconfig-2.12.1,1, freetype2-2.7.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_1, indexinfo-0.2.6, jpeg-turbo-1.5.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.12, libXrender-0.9.10, libXt-1.1.5,1, libpthread-stubs-0.4, libtool-2.4.6, libxcb-1.12_2, libxml2-2.9.4, m4-1.4.18,1, perl5-5.24.1_1, pkgconf-1.3.5,1, png-1.6.29, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.31

openjfx8-devel-20160228_1
JavaFX (OpenJFX) SDK overlay for OpenJDK 8
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, alsa-lib-1.1.2, antlr3-3.5.2, apache-ant-1.9.7, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compat10x-i386-10.3.1003000.20161027, compat9x-i386-9.3.903000.20161027, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, gradle-3.2.1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gvfs-1.26.3_4, hal-0.5.14_31, hamcrest-1.3, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, java-zoneinfo-2017.b, javavmwrapper-2.5_2, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, junit-4.12, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXpm-3.5.12, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libarchive-3.3.1,1, libart_lgpl-2.3.21_3,1, libaudiofile-0.3.6_3, libbonobo-2.32.1, libbonoboui-2.24.5, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-0.94, libcdio-paranoia-10.2+0.94+1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libgd-2.2.4,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-17.0.3, libglesv2-17.0.3, libgnome-2.32.0_4, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.4_5, libgpg-error-1.27, libgphoto2-2.5.12, libiconv-1.14_10, libidn-1.33_1, libinotify-20160505, libltdl-2.4.6, liblz4-1.7.5,1, libnghttp2-1.21.1, libnotify-0.7.7, liboauth-1.0.3_3, libogg-1.3.2_2,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libsoup-gnome-2.52.2, libsunacl-1.0, libtasn1-4.10, libunistring-0.9.7, libvolume_id-0.81.1, libvorbis-1.3.5_1,3, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, lzo2-2.10_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, openjdk8-8.131.11, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.113_4, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py27-libxml2-2.9.4, py27-setuptools-32.1.0_1, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba44-4.4.13, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, startup-notification-0.12_4, swt-devel-3.7.1_2,1, talloc-2.1.9, tdb-1.3.12,1, telepathy-glib-0.24.1_1, tevent-0.9.31, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, uhttpmock-0.5.1, vala-0.30.2, videoproto-2.3.3, webkit2-gtk3-2.8.5_8, webp-0.5.2_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Java, Devel

osm-gps-map-1.1.0
Gtk+ 3.0 mapping widget
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmake-4.2.1_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_4, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, lcms2-2.8, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXtst-1.2.3, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libglesv2-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsoup-2.52.2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, p11-kit-0.23.5, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Net

otk-0.96_2
Widget library based on OpenGL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0_1, fixesproto-5.0, freeglut-3.0.0, glproto-1.4.17, inputproto-2.3.2, kbproto-1.0.7, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXi-1.7.9,1, libXmu-1.1.2_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdrm-2.4.80,1, libglapi-17.0.3, libpciaccess-0.13.5, libpthread-stubs-0.4, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, pciids-20170316, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.31
Also listed in: Graphics

p5-Alien-wxWidgets-0.69
Perl5 module for building, finding and using wxWidgets binaries
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, compositeproto-0.4.2, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gconf2-3.2.6_5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_8,3, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libgcrypt-1.7.6, libglapi-17.0.3, libgpg-error-1.27, libiconv-1.14_10, libidn-1.33_1, libmspack-0.5, libnghttp2-1.21.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.12, libpthread-stubs-0.4, libsecret-0.18.5, libsoup-2.52.2, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, libxslt-1.1.29_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, nspr-4.14_1, orc-0.4.25, p11-kit-0.23.5, p5-Module-Build-0.4222, p5-Module-Pluggable-5.2, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, png-1.6.29, polkit-0.113_4, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, spidermonkey170-17.0.0_5, sqlite3-3.18.0, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, webkit-gtk2-2.4.11_7, webp-0.5.2_1, wx30-gtk2-3.0.2_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Perl5

p5-Glade2-1.007_5
Gtk2-Perl bindings to libglade2
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.6.31_5, ca_root_nss-3.30.1, cairo-1.14.8,2, compositeproto-0.4.2, cups-2.2.2_1, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, gbm-17.0.3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1_1, glib-2.50.2,1, glproto-1.4.17, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, kbproto-1.0.7, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.5,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.3, libXft-2.3.2_1, libXi-1.7.9,1, libXinerama-1.1.3_3,1, libXrandr-1.5.1, libXrender-0.9.10, libXt-1.1.5,1, libXv-1.0.11,1, libXvMC-1.0.10, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdrm-2.4.80,1, libedit-3.1.20170329_2,1, libffi-3.2.1, libfontenc-1.1.3_1, libglade2-2.6.4_8, libglapi-17.0.3, libiconv-1.14_10, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.10, libunistring-0.9.7, libxcb-1.12_2, libxml2-2.9.4, libxshmfence-1.2_1, llvm40-4.0.0_4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.3, p11-kit-0.23.5, p5-Cairo-1.106, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.16, p5-Glib2-1.323, p5-Gtk2-1.24991, p5-Pango-1.227, pango-1.40.4, pciids-20170316, pcre-8.40, perl5-5.24.1_1, pixman-0.34.0, pkgconf-1.3.5,1, png-1.6.29, python2-2_3, python27-2.7.13_2, randrproto-1.5.0, readline-6.3.8_1, renderproto-0.11.1, shared-mime-info-1.8, tiff-4.0.7_1, tpm-emulator-0.7.4_1, trousers-0.3.14_1, videoproto-2.3.3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.31
Also listed in: Gnome, Perl5

p5-Gnome2-1.046
Allows a perl developer to use the Gnome libraries
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.18.0, argyllcms-1.9.2_1, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.6.31_5, bash-4.4.12_2, ca_root_nss-3.30.1, cairo-1.14.8,2, cantarell-fonts-0.0.25, colord-1.2.12, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.2.2_1, curl-7.54.0, damageproto-1.2.1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.24.0_1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_7, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0_1, fixesproto-5.0, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.7.1, fusefs-libs-2.9.5, gamin-0.1.10_9, gbm-17.0.3, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.2,1, glib-networking-2.50.0, glproto-1.4.17, gmp-6.1.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.18.6_1, gnome-vfs-2.24.4_6, gnome_subr-1.0, gnutls-3.5.9, gobject-introspection-1.50.0,1, graphite2-1.3.9_1, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0_2, gstreamer1-plugins-1.8.0_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.31, gtk3-3.18.8_4, gvfs-1.26.3_4, hal-0.5.14_31, harfbuzz-1.4.5_1, hicolor-icon-theme-0.15, hunspell-1.6.1, icu-58.2_1,1, indexinfo-0.2.6, inputproto-2.3.2, iso-codes-3.74, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.5.1, json-glib-1.2.8, kbproto-1.0.7, lcms2-2.8, ldb-1.1.29_1, libEGL-17.0.3, libGL-17.0.3, libICE-1.0.9_1,1, libIDL-0.8.14_3, libSM-1.2.2_3,1, libX11-1.6.5,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2,