Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Russian

Search ports for:

Ported software for the Russian market.

cyr-rfx-koi8-o-1.1_4
Cyrillic X11 bitmap fonts from CYR-RFX project
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: bdftopcf-1.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, xorgproto-2018.4
Also listed in: X11-fonts, Ukrainian

enca-1.19
Detect encoding of text files
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.28.1, pkgconf-1.5.4,1, recode-3.6_14
Also listed in: Converters, Textproc, Ukrainian

fix-mime-charset-0.5.3_2
Fix incorrect Content-Type MIME headers of e-mail messages
Long description | Changes
Maintained by: chip-set@mail.ru
Requires: enca-1.19, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.28.1, recode-3.6_14
Also listed in: Converters, Textproc, Ukrainian

ircd-ru-1.0.7_8
IRC daemon with translation schemes and other useful features
Long description | Changes | Main Web Site
Maintained by: rum1cro@yandex.ru
Also listed in: Irc

p5-Convert-Cyrillic-1.05_1
Routines for converting from one Cyrillic charset to another
Long description | Changes | Main Web Site
Maintained by: pluknet@gmail.com
Requires: p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.28.1
Also listed in: Converters, Perl5

p5-Lingua-DetectCyrillic-0.02_1
Detects 7 Cyrillic codings as well as the language
Long description | Changes | Main Web Site
Maintained by: dliakh@ukr.net
Requires: p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.28.1
Also listed in: Perl5

p5-Lingua-RU-Charset-0.02_1
Perl extension for detecting and converting Russian character sets
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Perl5

p5-Text-Hyphen-RU-0.11_1
Determine positions for hyphens inside russian words
Long description | Changes | Main Web Site
Maintained by: anes@anes.su
Requires: p5-Text-Hyphen-0.2,1, perl5-5.28.1
Also listed in: Perl5

p5-cyrillic-2.09_1
Library for fast and easy Cyrillic text manipulation
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.1
Also listed in: Converters, Perl5

py27-pytils-0.3
Russian-specific string utils
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py34-setuptools-40.6.2, python27-2.7.15, python34-3.4.9_1, readline-7.0.5
Also listed in: Python

py36-pytils-0.3
Russian-specific string utils
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py34-setuptools-40.6.2, python34-3.4.9_1, python36-3.6.7, readline-7.0.5
Also listed in: Python

ramblercontacts-0.3.2.1030_2
Free, multi-service communication client from Rambler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1_1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42_1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-assistant-4.8.7_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_2, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net-im

ru-artwiz-ru-20041031_3
Russian Artwiz fonts
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libfontenc-1.1.3_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2
Also listed in: X11-fonts

ru-aspell-0.99.f7.1_1
Aspell Russian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.6.1_8, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.28.1
Also listed in: Textproc

ru-bugzilla44-4.4.4
Russian localization for Bugzilla
Long description | Changes | Main Web Site
Maintained by: bz-ports@FreeBSD.org
Requires: bash-4.4.23_1, bugzilla44-4.4.13, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libgd-2.2.5,1, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.24, p5-CGI-4.40, p5-Chart-2.4.10, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.32, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-DBI-1.642, p5-Data-OptList-0.110, p5-DateTime-1.50, p5-DateTime-Locale-1.23, p5-DateTime-TimeZone-2.21,1, p5-Devel-StackTrace-2.03, p5-Dist-CheckConflicts-0.11_1, p5-Email-Abstract-3.008_1, p5-Email-Address-1.909, p5-Email-Address-XS-1.04, p5-Email-Date-Format-1.005, p5-Email-MIME-1.946, p5-Email-MIME-ContentType-1.022, p5-Email-MIME-Encodings-1.315_1, p5-Email-MessageID-1.406_1, p5-Email-Send-2.201, p5-Email-Simple-2.216, p5-Encode-Detect-1.01_1, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-Exporter-Tiny-1.002001, p5-ExtUtils-PkgConfig-1.16, p5-File-ShareDir-1.116, p5-GD-2.68, p5-GD-Graph-1.54, p5-GD-TextUtil-0.86_5, p5-HTML-Parser-3.72, p5-HTML-Scrubber-0.17, p5-HTML-Tagset-3.20_1, p5-List-MoreUtils-0.428, p5-List-MoreUtils-XS-0.428, p5-MIME-Base64-3.15, p5-MIME-Types-2.17, p5-MRO-Compat-0.13, p5-Math-Random-ISAAC-1.004_2, p5-Math-Random-ISAAC-XS-1.004_3, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.016, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_2, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30, p5-PatchReader-0.9.6_3, p5-Return-Value-1.666005, p5-Role-Tiny-2.000006, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.005001, p5-Template-GD-2.66_1, p5-Template-Toolkit-2.28, p5-Text-Tabs+Wrap-2013.0523_1, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.74, p5-Variable-Magic-0.62, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, patchutils-0.3.4, perl5-5.28.1, pkgconf-1.5.4,1, png-1.6.35, tiff-4.0.10, webp-1.0.1_1

ru-d1489-1.5.1
Cp866<->koi8-r and cp1251<->koi8-r decoders, font converter (RFC1489)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Converters

ru-emkatic-gtk2-0.36_1
Emulator of Elektronika RPN programmable calculator series
Long description | Changes | Main Web Site
Maintained by: andrey@bsdnir.info
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-gtk2-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4_1, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.2_3, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0_1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lazarus-gtk2-1.8.4_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4.1_1, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181113, pcre-8.42_1, pixman-0.34.0_1, png-1.6.35, portaudio-19.6.0,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Emulators

ru-emkatic-qt4-0.36_1
Emulator of Elektronika RPN programmable calculator series
Long description | Changes | Main Web Site
Maintained by: andrey@bsdnir.info
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4_1, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2_3, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, lazarus-qt4-1.8.4_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mpfr-4.0.1_2, nettle-3.4.1_1, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42_1, pixman-0.34.0_1, png-1.6.35, portaudio-19.6.0,1, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt4pas-2.5_2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Emulators

ru-emkatic-qt5-0.36_1
Emulator of Elektronika RPN programmable calculator series
Long description | Changes | Main Web Site
Maintained by: andrey@bsdnir.info
Requires: avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4_1, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2_3, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12_1, harfbuzz-2.2.0_1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, lazarus-qt5-1.8.4_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mpfr-4.0.1_2, nettle-3.4.1_1, p11-kit-0.23.14, pciids-20181113, pcre-8.42_1, pcre2-10.31, pixman-0.34.0_1, png-1.6.35, portaudio-19.6.0,1, python27-2.7.15, python36-3.6.7, qt5-core-5.11.2_2, qt5-dbus-5.11.2_1, qt5-gui-5.11.2_1, qt5-network-5.11.2_2, qt5-printsupport-5.11.2_1, qt5-widgets-5.11.2_1, qt5-x11extras-5.11.2_1, qt5pas-2.6_1, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Emulators

ru-eric6-18.12
Full featured Python and Ruby editor and IDE based on Qt
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Also listed in: Devel, Python

ru-gimp-help-html-2.8.2_1
The GIMP User Manual in Russian
Long description | Changes | Main Web Site
Maintained by: liangtai.s16@gmail.com
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libxml2-2.9.7, libxslt-1.1.32, perl5-5.28.1, pkgconf-1.5.4,1, py34-setuptools-40.6.2, py36-libxml2-2.9.7_1, python27-2.7.15, python34-3.4.9_1, python36-3.6.7, readline-7.0.5, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Graphics

ru-hunspell-20131101
Russian hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Textproc

ru-hyphen-2004.04.15_1
Russian hyphenation rules
Long description | Changes
Maintained by: office@FreeBSD.org
Also listed in: Textproc

ru-ircd-hybrid-7.2.4_2
Russian version of well known hybrid IRC server
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Irc

ru-kde-l10n-4.14.3_3
Russian messages and documentation for KDE SC 4
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_2, ca_root_nss-3.41, cairo-1.15.12,2, clucene-2.3.3.4_16, cmake-3.13.1_1, consolekit2-1.2.1, cups-2.2.10, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_8, exiv2-0.26_1,1, expat-2.2.6_1, ffmpeg-4.1_1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gamin-0.1.10_9, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.12, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, grantlee-0.5.1_1, graphite2-1.3.12_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hal-0.5.14_34, harfbuzz-2.2.0_1, hicolor-icon-theme-0.15, hunspell-1.6.2_2, icu-63.1_1,1, ilmbase-2.3.0_1, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_5, kdelibs-kde4-4.14.38_6, kf5-extra-cmake-modules-5.52.0, kf5-oxygen-icons5-5.52.0, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_7, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libiodbc-3.52.12, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.35.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_3, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1_1, ninja-1.8.2,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_12, openexr-2.3.0_1, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42_1, pcre2-10.31, perl5-5.28.1, phonon-qt5-4.10.1_2, pinentry-1.1.0_3, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.35, policykit-0.9_10, polkit-0.114_2, polkit-qt4-0.112.0_3, python27-2.7.15, python36-3.6.7, qca-qt5-2.1.3_4, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_2, qt5-dbus-5.11.2_1, qt5-gui-5.11.2_1, qt5-network-5.11.2_2, qt5-opengl-5.11.2_1, qt5-widgets-5.11.2_1, qtchooser-66, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.5, redland-1.0.17_4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, soprano-2.9.4_2, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_2, xauth-1.0.10, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Kde

ru-koi2koi-1998.04.16
Cyrillic charset auto converter
Long description | Changes
Maintained by: marck@FreeBSD.org
Also listed in: Converters

ru-koi8rPS-1.0_1
Add Russian (KOI8) fonts to your PostScript fonts collection
Long description | Changes
Maintained by: mi@aldan.algebra.com
Also listed in: Print

ru-libgd-2.2.5
Graphics library for fast image creation with KOI8-U support
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, jbigkit-2.1_1, jpeg-turbo-2.0.1, koi8-u-gemini-x11-1.0_4, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, perl5-5.28.1, pkgconf-1.5.4,1, png-1.6.35, tiff-4.0.10, webp-1.0.1_1, xorgproto-2018.4
Also listed in: Graphics

ru-libreoffice-6.0.7
ru language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: CoinMP-1.8.3_2, GentiumBasic-1102, apr-1.6.5.1.6.1_1, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.69.0, ca_root_nss-3.41, cairo-1.15.12,2, clucene-2.3.3.4_16, crosextrafonts-caladea-20130214_1, crosextrafonts-carlito-20130920_2, cups-2.2.10, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glew-2.1.0, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0_1, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_2, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libabw-0.1.2_6, libcdr01-0.1.4_13, libcmis-0.5.1_11, libdaemon-0.14_1, libdrm-2.4.96,1, libe-book-0.1.3_9, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libepubgen-0.1.0_5, liberation-fonts-ttf-2.00.4,2, libetonyek01-0.1.8_4,1, libexttextcat-3.4.5, libffi-3.2.1_3, libfontenc-1.1.3_3, libfreehand-0.1.2_10, libgcrypt-1.8.4_1, libgltf-0.0.2_17, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, liblangtag-0.6.2, libltdl-2.4.6, libmspub01-0.1.4_8, libmwaw03-0.3.14_3, libnghttp2-1.35.1, libodfgen01-0.1.7_2, liborcus-0.13.4_5, libpagemaker-0.0.4_6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqxp-0.0.0_8, libreoffice-6.0.7_3, librevenge-0.0.4_10, libstaroffice-0.0.6_4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvisio01-0.1.6_10, libwpd010-0.10.2_5, libwpg03-0.3.2_2, libwps-0.4.10_1, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libzmf-0.0.2_13, linuxlibertine-g-20120116_1, lp_solve-5.5.2.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mythes-1.2.4_5, nettle-3.4.1_1, nspr-4.20, nss-3.41_1, opencollada-1.6.68_1, openjpeg-2.3.0_2, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4_1, pciids-20181113, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.35, poppler-0.57.0_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.5, redland-1.0.17_4, serf-1.3.9_3, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twemoji-color-font-ttf-11.2.0, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlsec1-1.2.25, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, yajl-2.1.0
Also listed in: Editors

ru-mueller-dic-1.2_4
Mueller English-Russian dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

ru-mythes-2007.06.13_1
Russian thesaurus
Long description | Changes
Maintained by: office@FreeBSD.org
Also listed in: Textproc

ru-p5-XML-Parser-encodings-1.03_1
Additional Russian encodings for XML::Parser
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: expat-2.2.6_1, iconv-2.0_4, iconv-extra-2.0, p5-XML-Encoding-2.09_2, p5-XML-Parser-2.44, perl5-5.28.1
Also listed in: Textproc, Perl5

ru-russian-0.6.0
Russian language support for Ruby and Rails, based on I18n library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5_1,1, ruby24-gems-2.7.8, rubygem-concurrent-ruby-1.1.3, rubygem-i18n-1.1.1,2
Also listed in: Devel, Rubygems

ru-rux-0.82
Best Cyrillic text viewer and code page converter
Long description | Changes | Main Web Site
Maintained by: anikinsl@gmail.com

ru-stardict-bars-2.4.2
New Comprehensive English-Russian dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-computer-2.4.2
English-Russian Computer dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-dal-2.4.2
Dal's Explanatory Dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-engcom-2.4.2
English-Russian Dictionary of Computer Terms
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-mueller7-2.4.2
Mueller English-Russian dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-mueller7accent-2.4.2
Mueller English-Russian dictionary with accents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-stardict-pc-2.4.2
English-Russian PC-user dictionary
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ru-tidyup-mail-0.12
Remove unsafe characters from email & make xterm happy
Long description | Changes | Main Web Site
Maintained by: gromnizki@unixdev.net
Also listed in: Mail

ru-wordpress-4.9.8
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: 9267096@gmail.com
Requires: ca_root_nss-3.41, curl-7.62.0, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libargon2-20171227_1, libgd-2.2.5,1, libnghttp2-1.35.1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, libzip-1.5.1, pcre-8.42_1, php72-7.2.13, php72-curl-7.2.13, php72-ftp-7.2.13, php72-gd-7.2.13, php72-hash-7.2.13, php72-mysqli-7.2.13, php72-tokenizer-7.2.13, php72-xml-7.2.13, php72-zip-7.2.13, php72-zlib-7.2.13, png-1.6.35, tiff-4.0.10, webp-1.0.1_1, xorgproto-2018.4
Also listed in: Www

ru-xcode-4.1
Program for converting Russian encodings with care to letter YO
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Converters

ru-xruskb-1.15.4_3
Keyboard layout switcher and indicator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, xorgproto-2018.4
Also listed in: X11

xpi-tabextensions-ru-2.1.2006031301
Improves tabbed browsing
Long description | Changes | Main Web Site
Maintained by: triosoft@triosoft.com.ua
Also listed in: Www

top -- Index