Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Rubygems

Search ports for:

Packages for the RubyGems system.

ja-rubygem-jpmobile-ipaddresses-0.0.2
Carrier IP Address List for jpmobile
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Japanese, Www

ja-rubygem-jpmobile-terminfo-0.0.3
Carrier terminal information List for jpmobile
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Japanese, Www

ja-rubygem-jpmobile4-4.2.5
Rails plugin for Japanese mobile-phones
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, ja-rubygem-jpmobile-ipaddresses-0.0.2, ja-rubygem-jpmobile-terminfo-0.0.3, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libinotify-20180201_1, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionmailer4-4.2.11.1, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activejob4-4.2.11.1, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activeresource4-4.1.0, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-binding_of_caller-0.8.0, rubygem-builder-3.2.3, rubygem-bundler-2.0.2,1, rubygem-byebug-11.0.1, rubygem-coffee-rails41-4.1.1, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-debug_inspector-0.0.3, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-ffi-1.11.1, rubygem-globalid-0.4.2, rubygem-i18n-1.6.0,2, rubygem-jbuilder-2.9.1, rubygem-jquery-rails-4.3.3, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing-2.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-rails-observers-0.1.5, rubygem-rails4-4.2.11.1_2, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.10.0, rubygem-rdoc-6.1.2, rubygem-sass-3.7.4, rubygem-sass-listen-4.0.0, rubygem-sass-rails-rails4-6.0.0, rubygem-sassc-2.2.1, rubygem-sassc-rails-rails4-2.1.2_1, rubygem-sdoc-1.0.0, rubygem-spring-2.1.0, rubygem-sprockets-rails-rails4-3.2.1, rubygem-sprockets3-3.7.2, rubygem-sqlite3-1.4.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tilt-2.0.9, rubygem-turbolinks-5.2.1, rubygem-turbolinks-source-5.2.0, rubygem-tzinfo-1.2.5, rubygem-uglifier-4.1.20, rubygem-web-console2-2.3.0_1, sqlite3-3.29.0_1
Also listed in: Japanese, Www

ja-rubygem-mail-iso-2022-jp-2.0.8_1
Provides 'mail' gem with iso-2022-jp conversion capability
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2
Also listed in: Japanese, Mail

ja-rubygem-myrurema-0.3.5
Tool which helps searching/browsing/writing the Japanese Ruby docs
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-launchy-2.4.3, rubygem-public_suffix-4.0.1_1
Also listed in: Japanese

ru-russian-0.6.0
Russian language support for Ruby and Rails, based on I18n library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2
Also listed in: Russian, Devel

rubygem-CFPropertyList-3.0.1
Read, write and manipulate both binary and XML property lists
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-StreetAddress-1.0.6
Parses one line street addresses into normalized address object
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-abstract-1.0.0_1
Define abstract method in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-ace-rails-ap-4.1.5
Ajax.org Cloud9 Editor (Ace) for the Rails 3.1 asset pipeline
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www

rubygem-acme-client-2.0.4
Client for the ACME protocol
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-faraday-0.16.2, rubygem-multipart-post-2.1.1
Also listed in: Security

rubygem-actioncable5-5.1.7
Integrated WebSockets for Rails
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nio4r-2.5.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-websocket-driver-0.7.1, rubygem-websocket-extensions-0.1.4
Also listed in: Www

rubygem-actioncable50-5.0.7.2
Integrated WebSockets for Rails
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack50-5.0.7.2_1, rubygem-actionview50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nio4r-2.5.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails50-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-websocket-driver-0.7.1, rubygem-websocket-extensions-0.1.4
Also listed in: Www

rubygem-actioncable52-5.2.3
Integrated WebSockets for Rails
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nio4r-2.5.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-websocket-driver-0.7.1, rubygem-websocket-extensions-0.1.4
Also listed in: Www

rubygem-actionmailer4-4.2.11.1
Easy email delivery and testing for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activejob4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-globalid-0.4.2, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Mail

rubygem-actionmailer5-5.1.7
Easy email delivery and testing for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activejob5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-globalid-rails5-0.4.2, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Mail

rubygem-actionmailer50-5.0.7.2
Easy email delivery and testing for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack50-5.0.7.2_1, rubygem-actionview50-5.0.7.2, rubygem-activejob50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-globalid-rails50-0.4.2, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails50-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Mail

rubygem-actionmailer52-5.2.3
Easy email delivery and testing for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activejob52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-globalid-rails52-0.4.2, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Mail

rubygem-actionpack-action_caching-1.2.0
Action caching for Action Pack (removed from core in Rails 4.0)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-actionpack-xml_parser-2.0.1
XML parameters parser for Action Pack
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-method_source-0.9.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties5-5.1.7, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Textproc

rubygem-actionpack-xml_parser1-1.0.2
XML parameters parser for Action Pack
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Textproc

rubygem-actionpack4-4.2.11.1_1
Action Controller and Action View of Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-actionpack5-5.1.7
Action Controller and Action View of Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionview5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-actionpack50-5.0.7.2_1
Action Controller and Action View of Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionview50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails50-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-actionpack52-5.2.3
Action Controller and Action View of Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionview52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-actionview4-4.2.11.1
Rendering framework putting the V in MVC (part of Rails)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-actionview5-5.1.7
Rendering framework putting the V in MVC (part of Rails)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-actionview50-5.0.7.2
Rendering framework putting the V in MVC (part of Rails)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport50-5.0.7.2, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rails-dom-testing-rails50-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-actionview52-5.2.3
Rendering framework putting the V in MVC (part of Rails)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-active_model_serializers-0.10.10
Conventions-based JSON generation for Rails
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activemodel5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-case_transform-0.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-jsonapi-renderer-0.2.2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-active_record_query_trace-1.5.4
Print stack trace of all queries to the Rails log
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-active_scaffold-3.4.43
Gem to handle all CRUD user interface needs
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libinotify-20180201_1, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionmailer4-4.2.11.1, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activejob4-4.2.11.1, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activeresource4-4.1.0, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-binding_of_caller-0.8.0, rubygem-builder-3.2.3, rubygem-bundler-2.0.2,1, rubygem-byebug-11.0.1, rubygem-coffee-rails41-4.1.1, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-debug_inspector-0.0.3, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-ffi-1.11.1, rubygem-globalid-0.4.2, rubygem-i18n-1.6.0,2, rubygem-jbuilder-2.9.1, rubygem-jquery-rails-4.3.3, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing-2.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-rails-observers-0.1.5, rubygem-rails4-4.2.11.1_2, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.10.0, rubygem-rdoc-6.1.2, rubygem-sass-3.7.4, rubygem-sass-listen-4.0.0, rubygem-sass-rails-rails4-6.0.0, rubygem-sassc-2.2.1, rubygem-sassc-rails-rails4-2.1.2_1, rubygem-sdoc-1.0.0, rubygem-spring-2.1.0, rubygem-sprockets-rails-rails4-3.2.1, rubygem-sprockets3-3.7.2, rubygem-sqlite3-1.4.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tilt-2.0.9, rubygem-turbolinks-5.2.1, rubygem-turbolinks-source-5.2.0, rubygem-tzinfo-1.2.5, rubygem-uglifier-4.1.20, rubygem-web-console2-2.3.0_1, sqlite3-3.29.0_1
Also listed in: Devel

rubygem-activejob4-4.2.11.1
Job class declarations for a variety of queueing backends
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport4-4.2.11.1, rubygem-concurrent-ruby-1.1.5, rubygem-globalid-0.4.2, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activejob5-5.1.7
Job class declarations for a variety of queueing backends
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-concurrent-ruby-1.1.5, rubygem-globalid-rails5-0.4.2, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activejob50-5.0.7.2
Job class declarations for a variety of queueing backends
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport50-5.0.7.2, rubygem-concurrent-ruby-1.1.5, rubygem-globalid-rails50-0.4.2, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activejob52-5.2.3
Job class declarations for a variety of queueing backends
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport52-5.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-globalid-rails52-0.4.2, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activemessaging-0.13.1
Event-driven architecture for rails
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport4-4.2.11.1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-rake-12.3.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activemodel-serializers-xml-1.0.2
XML serialization for Active Model objects and Active Record models
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activemodel4-4.2.11.1
Toolkit for building modeling frameworks
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activemodel5-5.1.7
Toolkit for building modeling frameworks
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activemodel50-5.0.7.2
Toolkit for building modeling frameworks
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport50-5.0.7.2, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activemodel52-5.2.3
Toolkit for building modeling frameworks
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport52-5.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord-deprecated_finders-1.0.4
Deprecated finder APIs from Active Record
Long description | Changes | Main Web Site
Maintained by: ports@michael-fausten.de
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-activerecord-explain-analyze-0.1.0_1
Extends ActiveRecord
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, mpc-1.1.0_2, mpfr-4.0.2, perl5-5.30.0, postgresql11-client-11.5, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activerecord5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-arel8-8.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-pg-1.1.4_1, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord-import-1.0.2
Bulk import many records into an ActiveRecord DB
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord-jdbc-adapter-51.0
JDBC adapter for ActiveRecord, for use within JRuby on Rails
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.11, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jruby-9.2.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libedit-3.1.20190324,1, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libyaml-0.2.2, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activerecord5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-arel8-8.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, xorgproto-2019.1
Also listed in: Databases, Java

rubygem-activerecord-jdbcmysql-adapter-51.0
ActiveRecord driver for MySQL using JDBC running under JRuby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.11, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jruby-9.2.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libedit-3.1.20190324,1, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libyaml-0.2.2, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activerecord-jdbc-adapter-51.0, rubygem-activerecord5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-arel8-8.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-jdbc-mysql-5.1.44, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, xorgproto-2019.1
Also listed in: Databases, Java

rubygem-activerecord-session_store-1.1.3
Action Dispatch session store backed by an Active Record class
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-json_pure-2.1.0, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-multi_json-1.13.1, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord4-4.2.11.1
Object-relational mapping layer for Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord5-5.1.7
Object-relational mapping layer for Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-arel8-8.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord50-5.0.7.2
Object-relational mapping layer for Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-arel7-7.1.4,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activerecord52-5.2.3
Object-relational mapping layer for Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-arel-9.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-activeresource4-4.1.0
Coherent wrapper object-relational mapping for REST web services
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-rails-observers-0.1.5, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-activeresource5-5.1.0
Coherent wrapper object-relational mapping for REST web services
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel-serializers-xml-1.0.2, rubygem-activemodel5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-activestorage52-5.2.3
Attach cloud and local files in Rails applications
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activemodel52-5.2.3, rubygem-activerecord52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-arel-9.0.0,1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-marcel-0.3.3, rubygem-mimemagic-0.3.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Net

rubygem-activesupport4-4.2.11.1
Utility classes and extension that are required by Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activesupport5-5.1.7
Utility classes and extension that are required by Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activesupport50-5.0.7.2
Utility classes and extension that are required by Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-activesupport52-5.2.3
Utility classes and extension that are required by Rails MVC Framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-acts-as-taggable-on-6.0.0
Tag a single model on several contexts
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel5-5.1.7, rubygem-activerecord5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-arel8-8.0.0,1, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-acts-as-taggable-on3-3.5.0
Tag a single model on several contexts
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-acts-as-taggable-on5-5.0.0
Tag a single model on several contexts
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-acts_as_taggable-2.0.2
Add tagging capabilities to your ActiveRecord objects
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www

rubygem-addressable-2.6.0_1
Replacement for the URI implementation
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-public_suffix-4.0.1_1
Also listed in: Www, Devel

rubygem-addressable23-2.3.8
Replacement for the URI implementation
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www, Devel

rubygem-addressable25-2.5.2_1
Replacement for the URI implementation
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-public_suffix-4.0.1_1
Also listed in: Www, Devel

rubygem-adsf-1.4.1
Web server that can be spawned in any directory
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-rack16-1.6.11
Also listed in: Www

rubygem-aes_key_wrap-1.0.1_1
Ruby implementation of AES Key Wrap
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Security

rubygem-afm-0.2.2
Read AFM files and use the data conveniently
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Print

rubygem-after_commit_queue-1.3.0_1
Allows to run callbacks after transaction is committed
Long description | Changes | Main Web Site
Maintained by: ports@michael-fausten.de
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-ai4r-1.13
Various Ruby artificial intelligence algorithm implementations
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Science

rubygem-airborne-0.3.4
RSpec driven API testing framework
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport4-4.2.11.1, rubygem-concurrent-ruby-1.1.5, rubygem-diff-lcs-1.3, rubygem-domain_name-0.5.20170404, rubygem-http-cookie-1.0.3, rubygem-i18n-1.6.0,2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-minitest-5.11.3, rubygem-netrc-0.11.0, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rest-client-2.0.2, rubygem-rspec-3.9.0, rubygem-rspec-core-3.9.0, rubygem-rspec-expectations-3.9.0, rubygem-rspec-mocks-3.9.0, rubygem-rspec-support-3.9.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5
Also listed in: Devel

rubygem-airbrussh-1.3.4
Replacement log formatter for SSHKit
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-net-scp-1.2.1, rubygem-net-ssh-5.2.0,2, rubygem-ruby-termios-1.0.2, rubygem-sshkit-1.20.0
Also listed in: Security

rubygem-akami-1.3.1
Library for building web service security
Long description | Changes | Main Web Site
Maintained by: joe@thrallingpenguin.com
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-builder-3.2.3, rubygem-gyoku-1.3.1_1, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9
Also listed in: Www

rubygem-akismet-2.0.0
Ruby client for the Akismet API
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-albino-1.3.3_1
Ruby wrapper for pygmentize
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, py27-pygments-2.4.1, py37-setuptools-41.2.0, python27-2.7.16_1, python36-3.6.9, python37-3.7.5, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-posix-spawn-0.3.13
Also listed in: Textproc

rubygem-algebra-0.2.3
Library for mathematical computations
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Math

rubygem-algebrick-0.7.5
Typed structs based on algebraic type definitions
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-algorithms-0.6.1
Ruby algorithms and data structures
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-allison-2.0.3
Modern, pretty RDoc template
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-amalgalite-1.6.1
Embeds the SQLite database engine in a Ruby extension
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-arrayfields-4.9.2
Also listed in: Databases

rubygem-amatch-0.4.0
Ruby library for approximate string matching and searching
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-mize-0.3.5, rubygem-protocol-1.0.1_1, rubygem-ruby_parser-3.10.1, rubygem-sexp_processor-4.11.0, rubygem-tins-1.21.1
Also listed in: Textproc

rubygem-amazon-ec2-0.9.17
Library for accessing the Amazon Web Services APIs
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-xml-simple-1.1.5
Also listed in: Net

rubygem-amazon-ecs-2.5.0
Generic Amazon E-commerce REST API written in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-ruby-hmac-0.4.0
Also listed in: Www

rubygem-amq-protocol-2.3.0
AMQP serialization library for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Net

rubygem-amqp-1.8.0
Implementation of the AMQP protocol for RabbitMQ clients
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-amq-protocol-2.3.0, rubygem-eventmachine-1.2.7
Also listed in: Net

rubygem-amqp-utils-0.5.1_5
Command line utilies for interacting with AMQP compliant queues
Long description | Changes | Main Web Site
Maintained by: loic-freebsd@loicp.eu
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-amq-protocol-2.3.0, rubygem-amqp-1.8.0, rubygem-clio-0.3.0, rubygem-eventmachine-1.2.7, rubygem-facets-3.1.0, rubygem-heredoc_unindent-1.2.0_1, rubygem-json1-1.8.6, rubygem-msgpack-1.3.1, rubygem-trollop1-1.16.2
Also listed in: Net

rubygem-analogger-0.9.3
Fast, flexible, easy to use logging service for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-eventmachine-1.2.7
Also listed in: Devel

rubygem-anemone-0.7.2
Library that allows programs to spider websites
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-robotex-1.0.0
Also listed in: Www

rubygem-annoy-0.5.6
Present the user with a simple question before a destructive action
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-highline-1.7.10
Also listed in: Devel

rubygem-ansi-1.5.0
Gem enabling ANSI code based colorization and stylization of output
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-apipie-bindings-0.2.3
Ruby bindings for API calls that are documented with Apipie
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-domain_name-0.5.20170404, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5
Also listed in: Devel

rubygem-apipie-params-0.0.5
DSL for describing data structures with json-schema bindings
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-apollo_upload_server-2.0.0.b.3_1
Apollo-pload-server middleware for rails
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, c-ares-1.15.0_1, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.2, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libuv-1.33.0, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, nettle-3.5.1_1, node-12.11.1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actioncable52-5.2.3, rubygem-actionmailer52-5.2.3, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activejob52-5.2.3, rubygem-activemodel52-5.2.3, rubygem-activerecord52-5.2.3, rubygem-activestorage52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-addressable-2.6.0_1, rubygem-archive-zip-0.12.0, rubygem-arel-9.0.0,1, rubygem-bindex-0.8.1, rubygem-bootsnap-1.4.5, rubygem-builder-3.2.3, rubygem-bundler-2.0.2,1, rubygem-byebug-11.0.1, rubygem-capybara-3.29.0, rubygem-childprocess2-2.0.0, rubygem-chromedriver-helper-2.1.1, rubygem-coffee-rails-rails52-5.0.0, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-execjs-2.7.0, rubygem-ffi-1.11.1, rubygem-globalid-rails52-0.4.2, rubygem-graphql-1.9.14, rubygem-i18n-1.6.0,2, rubygem-io-like-0.3.0.20130301, rubygem-jbuilder-rails52-2.9.1, rubygem-loofah-2.2.3, rubygem-mail-2.7.1,2, rubygem-marcel-0.3.3, rubygem-method_source-0.9.2, rubygem-mimemagic-0.3.3, rubygem-mini_magick-4.9.2_1, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-msgpack-1.3.1, rubygem-nio4r-2.5.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-puma-3.12.1, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-rails52-5.2.3, rubygem-railties52-5.2.3, rubygem-rake-12.3.3, rubygem-regexp_parser-1.6.0, rubygem-rubyzip-1.2.3, rubygem-sass-rails-rails52-6.0.0, rubygem-sassc-2.2.1, rubygem-sassc-rails-rails52-2.1.2_1, rubygem-selenium-webdriver-3.142.5, rubygem-spring-2.1.0, rubygem-sprockets-rails-rails52-3.2.1, rubygem-sprockets3-3.7.2, rubygem-sqlite3-1.4.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tilt-2.0.9, rubygem-turbolinks-5.2.1, rubygem-turbolinks-source-5.2.0, rubygem-tzinfo-1.2.5, rubygem-uglifier-4.1.20, rubygem-web-console-rails52-3.7.0, rubygem-websocket-driver-0.7.1, rubygem-websocket-extensions-0.1.4, rubygem-xpath-3.2.0, shared-mime-info-1.10_1, sqlite3-3.29.0_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Net

rubygem-app_config-2.7.0
Ruby gem for storing application configuration
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-sqlite3-1.4.1, sqlite3-3.29.0_1
Also listed in: Devel

rubygem-appraisal-2.2.0_1
Integrates with bundler and rake to test library dependencies
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-bundler-2.0.2,1, rubygem-rake-12.3.3, rubygem-thor-0.20.3
Also listed in: Devel

rubygem-archive-tar-minitar-0.8
Library and command-line utility for tar archives
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-hashie-3.6.0, rubygem-minitar-0.9, rubygem-minitar-cli-0.8_1, rubygem-powerbar-1.0.18
Also listed in: Archivers

rubygem-archive-zip-0.12.0
Provides interface to working with ZIP archives
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-io-like-0.3.0.20130301
Also listed in: Archivers

rubygem-arel-9.0.0
Relational Algebra for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-arel-helpers-2.10.0
Helpers to construct database queries with ActiveRecord and Arel
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-arel6-6.0.4
Relational Algebra for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-arel7-7.1.4
Relational Algebra for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-arel8-8.0.0
Relational Algebra for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-arr-pm-0.0.10_1
Read and write rpm packages
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-cabin-0.9.0
Also listed in: Devel

rubygem-arrayfields-4.9.2
Allow Keyword Access to Array Instances
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-asana-0.8.1
Ruby wrapper for the Asana REST API
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-faraday-0.16.2, rubygem-faraday_middleware-0.12.2, rubygem-faraday_middleware-multi_json-0.0.6, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-multi_json-1.13.1, rubygem-multi_xml-0.6.0, rubygem-multipart-post-2.1.1, rubygem-oauth2-1.4.2, rubygem-rack-2.0.7,3
Also listed in: Www

rubygem-ascii85-1.0.3
Encode/decode Adobe's binary-to-text encoding of the same name
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-asciidoctor-2.0.10
Fast, open source text processor and publishing toolchain
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-asciidoctor-diagram-1.5.10
Asciidoctor diagramming extension
Long description | Changes | Main Web Site
Maintained by: numisemis@yahoo.com
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-asciidoctor-2.0.10
Also listed in: Textproc

rubygem-asciidoctor-include-ext-0.3.1
Reimplementation of the Asciidoctor's built-in (pre)processor
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-asciidoctor-2.0.10
Also listed in: Textproc

rubygem-asciidoctor-plantuml-0.0.9
Asciidoctor PlantUML extension
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-asciidoctor-2.0.10
Also listed in: Textproc

rubygem-asetus-0.3.0
Ruby configuration library with YAML/JSON/TOML backends
Long description | Changes | Main Web Site
Maintained by: nick@foobar.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-aspectr-0.3.7
Ruby libraries for Aspect programming
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-asset_sync-2.8.1
Synchronizes Assets between Rails and S3
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-excon-0.67.0, rubygem-fog-core-2.1.2, rubygem-formatador-0.2.5, rubygem-i18n-1.6.0,2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5
Also listed in: Net

rubygem-async-1.21.0
Modern asynchronous I/O framework for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-console-1.4.0, rubygem-nio4r-2.5.2, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-async-http-0.48.2
HTTP client and server library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-async-1.21.0, rubygem-async-io-1.25.0, rubygem-console-1.4.0, rubygem-nio4r-2.5.2, rubygem-protocol-hpack-1.4.1, rubygem-protocol-http-0.12.1, rubygem-protocol-http1-0.9.0, rubygem-protocol-http2-0.9.5, rubygem-timers-4.2.0
Also listed in: Www

rubygem-async-io-1.25.0
Provides support for asynchonous TCP, UDP, UNIX and SSL sockets
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-async-1.21.0, rubygem-console-1.4.0, rubygem-nio4r-2.5.2, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-async-rest-0.10.1
RESTful clients (and hopefully servers)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-async-1.21.0, rubygem-async-http-0.48.2, rubygem-async-io-1.25.0, rubygem-console-1.4.0, rubygem-nio4r-2.5.2, rubygem-protocol-hpack-1.4.1, rubygem-protocol-http-0.12.1, rubygem-protocol-http1-0.9.0, rubygem-protocol-http2-0.9.5, rubygem-timers-4.2.0
Also listed in: Www

rubygem-async_sinatra-1.3.0
Sinatra plugin to provide async responses
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-mustermann-1.0.3, rubygem-rack-2.0.7,3, rubygem-rack-protection-2.0.7, rubygem-sinatra-2.0.7, rubygem-tilt-2.0.9
Also listed in: Www

rubygem-atk-3.3.8
Ruby binding for ATK
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.9, libyaml-0.2.2, pcre-8.43_2, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-glib2-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pkg-config-1.3.9, rubygem-rake-12.3.3
Also listed in: Accessibility

rubygem-atlassian-jwt-0.2.0
Authenticate with the Atlassian Connect REST APIs
Long description | Changes
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-jwt21-2.1.0
Also listed in: Www

rubygem-atomic-1.1.101
Atomic reference implementation
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-attic-0.5.3
Place to hide private instance variables in your Ruby objects
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-attr_encrypted-3.1.0
Generates attr_accessors that encrypt and decrypt attributes
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-encryptor-3.0.0
Also listed in: Security

rubygem-attr_required-1.0.1
Ruby implementations of attr_required and attr_optional
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-authlogic-4.4.2
Clean, simple, and unobtrusive Ruby authentication solution
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-ffi-1.11.1, rubygem-ffi-compiler-1.0.1, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-rack16-1.6.11, rubygem-rake-12.3.3, rubygem-request_store-1.4.1, rubygem-scrypt-3.0.6_1, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-av-0.9.0_1
Programmable Ruby interface for FFMPEG/Libav
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-climate_control-0.2.0, rubygem-cocaine-0.6.0, rubygem-terrapin-0.6.0
Also listed in: Multimedia

rubygem-avro-1.9.1
Ruby library for Apache Avro
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-json_pure-2.1.0, rubygem-multi_json-1.13.1
Also listed in: Devel

rubygem-awesome_nested_set-3.1.4
Nested set implementation for Active Record
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Databases

rubygem-awesome_print-1.8.0
Pretty print Ruby objects to visualize their structure
Long description | Changes | Main Web Site
Maintained by: meta@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-aws-eventstream-1.0.3
Amazon Web Services event stream library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-aws-partitions-1.220.0
Provides interfaces to enumerate AWS partitions, regions, and services
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-aws-s3-0.6.3
Client library for Amazon S3 REST API
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-builder-3.2.3, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-xml-simple-1.1.5
Also listed in: Net

rubygem-aws-sdk-3.0.1
AWS SDK for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-acm-1.25.0, rubygem-aws-sdk-acmpca-1.20.0, rubygem-aws-sdk-alexaforbusiness-1.30.0, rubygem-aws-sdk-amplify-1.11.0, rubygem-aws-sdk-apigateway-1.35.0, rubygem-aws-sdk-apigatewaymanagementapi-1.9.0, rubygem-aws-sdk-apigatewayv2-1.13.0, rubygem-aws-sdk-applicationautoscaling-1.30.0, rubygem-aws-sdk-applicationdiscoveryservice-1.21.0, rubygem-aws-sdk-applicationinsights-1.3.0, rubygem-aws-sdk-appmesh-1.16.0, rubygem-aws-sdk-appstream-1.36.0, rubygem-aws-sdk-appsync-1.20.0, rubygem-aws-sdk-athena-1.20.0, rubygem-aws-sdk-autoscaling-1.28.0, rubygem-aws-sdk-autoscalingplans-1.18.0, rubygem-aws-sdk-backup-1.9.0, rubygem-aws-sdk-batch-1.25.0, rubygem-aws-sdk-budgets-1.25.0, rubygem-aws-sdk-chime-1.13.0, rubygem-aws-sdk-cloud9-1.17.0, rubygem-aws-sdk-clouddirectory-1.20.0, rubygem-aws-sdk-cloudformation-1.25.0, rubygem-aws-sdk-cloudfront-1.22.1, rubygem-aws-sdk-cloudhsm-1.18.0, rubygem-aws-sdk-cloudhsmv2-1.18.0, rubygem-aws-sdk-cloudsearch-1.15.0, rubygem-aws-sdk-cloudsearchdomain-1.15.0, rubygem-aws-sdk-cloudtrail-1.17.0, rubygem-aws-sdk-cloudwatch-1.28.0, rubygem-aws-sdk-cloudwatchevents-1.24.0, rubygem-aws-sdk-cloudwatchlogs-1.25.0, rubygem-aws-sdk-codebuild-1.40.0, rubygem-aws-sdk-codecommit-1.28.0, rubygem-aws-sdk-codedeploy-1.26.0, rubygem-aws-sdk-codepipeline-1.25.0, rubygem-aws-sdk-codestar-1.17.0, rubygem-aws-sdk-cognitoidentity-1.16.0, rubygem-aws-sdk-cognitoidentityprovider-1.25.0, rubygem-aws-sdk-cognitosync-1.15.0, rubygem-aws-sdk-comprehend-1.25.0, rubygem-aws-sdk-comprehendmedical-1.9.0, rubygem-aws-sdk-configservice-1.37.0, rubygem-aws-sdk-connect-1.19.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sdk-costandusagereportservice-1.17.0, rubygem-aws-sdk-costexplorer-1.29.0, rubygem-aws-sdk-databasemigrationservice-1.28.0, rubygem-aws-sdk-datapipeline-1.15.0, rubygem-aws-sdk-datasync-1.13.0, rubygem-aws-sdk-dax-1.17.0, rubygem-aws-sdk-devicefarm-1.27.0, rubygem-aws-sdk-directconnect-1.24.0, rubygem-aws-sdk-directoryservice-1.21.0, rubygem-aws-sdk-dlm-1.18.0, rubygem-aws-sdk-docdb-1.11.0, rubygem-aws-sdk-dynamodb-1.36.0, rubygem-aws-sdk-dynamodbstreams-1.15.0, rubygem-aws-sdk-ec2-1.110.0, rubygem-aws-sdk-ec2instanceconnect-1.2.0, rubygem-aws-sdk-ecr-1.20.0, rubygem-aws-sdk-ecs-1.51.0, rubygem-aws-sdk-efs-1.21.0, rubygem-aws-sdk-eks-1.26.0, rubygem-aws-sdk-elasticache-1.25.0, rubygem-aws-sdk-elasticbeanstalk-1.25.0, rubygem-aws-sdk-elasticloadbalancing-1.18.0, rubygem-aws-sdk-elasticloadbalancingv2-1.34.0, rubygem-aws-sdk-elasticsearchservice-1.26.0, rubygem-aws-sdk-elastictranscoder-1.17.0, rubygem-aws-sdk-emr-1.21.0, rubygem-aws-sdk-eventbridge-1.1.0, rubygem-aws-sdk-firehose-1.20.0, rubygem-aws-sdk-fms-1.18.0, rubygem-aws-sdk-forecastqueryservice-1.0.0, rubygem-aws-sdk-forecastservice-1.0.0, rubygem-aws-sdk-fsx-1.11.0, rubygem-aws-sdk-gamelift-1.24.0, rubygem-aws-sdk-glacier-1.25.0, rubygem-aws-sdk-globalaccelerator-1.12.0, rubygem-aws-sdk-glue-1.44.0, rubygem-aws-sdk-greengrass-1.25.0, rubygem-aws-sdk-groundstation-1.3.0, rubygem-aws-sdk-guardduty-1.23.0, rubygem-aws-sdk-health-1.19.0, rubygem-aws-sdk-iam-1.30.0, rubygem-aws-sdk-importexport-1.15.0, rubygem-aws-sdk-inspector-1.22.0, rubygem-aws-sdk-iot-1.37.0, rubygem-aws-sdk-iot1clickdevicesservice-1.17.0, rubygem-aws-sdk-iot1clickprojects-1.17.0, rubygem-aws-sdk-iotanalytics-1.24.0, rubygem-aws-sdk-iotdataplane-1.15.0, rubygem-aws-sdk-iotevents-1.4.0, rubygem-aws-sdk-ioteventsdata-1.4.0, rubygem-aws-sdk-iotjobsdataplane-1.16.0, rubygem-aws-sdk-iotthingsgraph-1.3.0, rubygem-aws-sdk-kafka-1.12.0, rubygem-aws-sdk-kinesis-1.19.0, rubygem-aws-sdk-kinesisanalytics-1.20.0, rubygem-aws-sdk-kinesisanalyticsv2-1.10.0, rubygem-aws-sdk-kinesisvideo-1.19.0, rubygem-aws-sdk-kinesisvideoarchivedmedia-1.18.0, rubygem-aws-sdk-kinesisvideomedia-1.17.0, rubygem-aws-sdk-kms-1.24.0, rubygem-aws-sdk-lakeformation-1.0.0, rubygem-aws-sdk-lambda-1.30.0, rubygem-aws-sdk-lambdapreview-1.15.0, rubygem-aws-sdk-lex-1.19.0, rubygem-aws-sdk-lexmodelbuildingservice-1.21.0, rubygem-aws-sdk-licensemanager-1.9.0, rubygem-aws-sdk-lightsail-1.25.0, rubygem-aws-sdk-machinelearning-1.16.0, rubygem-aws-sdk-macie-1.15.0, rubygem-aws-sdk-managedblockchain-1.6.0, rubygem-aws-sdk-marketplacecommerceanalytics-1.16.0, rubygem-aws-sdk-marketplaceentitlementservice-1.15.0, rubygem-aws-sdk-marketplacemetering-1.18.0, rubygem-aws-sdk-mediaconnect-1.15.0, rubygem-aws-sdk-mediaconvert-1.36.0, rubygem-aws-sdk-medialive-1.37.0, rubygem-aws-sdk-mediapackage-1.22.0, rubygem-aws-sdk-mediapackagevod-1.5.0, rubygem-aws-sdk-mediastore-1.19.0, rubygem-aws-sdk-mediastoredata-1.18.0, rubygem-aws-sdk-mediatailor-1.20.0, rubygem-aws-sdk-migrationhub-1.17.0, rubygem-aws-sdk-mobile-1.15.0, rubygem-aws-sdk-mq-1.22.0, rubygem-aws-sdk-mturk-1.18.0, rubygem-aws-sdk-neptune-1.18.0, rubygem-aws-sdk-opsworks-1.20.0, rubygem-aws-sdk-opsworkscm-1.24.0, rubygem-aws-sdk-organizations-1.32.0, rubygem-aws-sdk-personalize-1.5.0, rubygem-aws-sdk-personalizeevents-1.3.0, rubygem-aws-sdk-personalizeruntime-1.4.0, rubygem-aws-sdk-pi-1.15.0, rubygem-aws-sdk-pinpoint-1.27.0, rubygem-aws-sdk-pinpointemail-1.14.0, rubygem-aws-sdk-pinpointsmsvoice-1.12.0, rubygem-aws-sdk-polly-1.26.0, rubygem-aws-sdk-pricing-1.15.0, rubygem-aws-sdk-qldb-1.0.0, rubygem-aws-sdk-qldbsession-1.0.0, rubygem-aws-sdk-quicksight-1.12.0, rubygem-aws-sdk-ram-1.11.0, rubygem-aws-sdk-rds-1.67.0, rubygem-aws-sdk-rdsdataservice-1.12.0, rubygem-aws-sdk-redshift-1.32.0, rubygem-aws-sdk-rekognition-1.30.0, rubygem-aws-sdk-resourcegroups-1.20.0, rubygem-aws-sdk-resourcegroupstaggingapi-1.18.0, rubygem-aws-sdk-resources-3.54.1, rubygem-aws-sdk-robomaker-1.15.0, rubygem-aws-sdk-route53-1.29.0, rubygem-aws-sdk-route53domains-1.17.0, rubygem-aws-sdk-route53resolver-1.10.0, rubygem-aws-sdk-s3-1.48.0, rubygem-aws-sdk-s3control-1.12.0, rubygem-aws-sdk-sagemaker-1.44.0, rubygem-aws-sdk-sagemakerruntime-1.16.0, rubygem-aws-sdk-secretsmanager-1.31.0, rubygem-aws-sdk-securityhub-1.13.0, rubygem-aws-sdk-serverlessapplicationrepository-1.21.0, rubygem-aws-sdk-servicecatalog-1.32.0, rubygem-aws-sdk-servicediscovery-1.18.0, rubygem-aws-sdk-servicequotas-1.2.0, rubygem-aws-sdk-ses-1.26.0, rubygem-aws-sdk-shield-1.20.0, rubygem-aws-sdk-signer-1.15.0, rubygem-aws-sdk-simpledb-1.15.0, rubygem-aws-sdk-sms-1.16.0, rubygem-aws-sdk-snowball-1.20.0, rubygem-aws-sdk-sns-1.19.0, rubygem-aws-sdk-sqs-1.22.0, rubygem-aws-sdk-ssm-1.56.0, rubygem-aws-sdk-states-1.22.0, rubygem-aws-sdk-storagegateway-1.32.0, rubygem-aws-sdk-support-1.15.0, rubygem-aws-sdk-swf-1.16.0, rubygem-aws-sdk-textract-1.10.0, rubygem-aws-sdk-transcribeservice-1.29.0, rubygem-aws-sdk-transcribestreamingservice-1.8.0, rubygem-aws-sdk-transfer-1.13.0, rubygem-aws-sdk-translate-1.17.0, rubygem-aws-sdk-waf-1.25.0, rubygem-aws-sdk-wafregional-1.26.0, rubygem-aws-sdk-workdocs-1.18.0, rubygem-aws-sdk-worklink-1.11.0, rubygem-aws-sdk-workmail-1.18.0, rubygem-aws-sdk-workmailmessageflow-1.0.0, rubygem-aws-sdk-workspaces-1.28.0, rubygem-aws-sdk-xray-1.20.0, rubygem-aws-sigv2-1.0.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-acm-1.25.0
Official AWS Ruby gem for AWS Certificate Manager (ACM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-acmpca-1.20.0
Official AWS Ruby gem for AWS Certificate Manager Private Certificate Authority (ACM-PCA)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-alexaforbusiness-1.30.0
Official AWS Ruby gem for Alexa For Business
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-amplify-1.11.0
Official AWS Ruby gem for AWS Amplify (Amplify)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-apigateway-1.35.0
Official AWS Ruby gem for Amazon API Gateway
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-apigatewaymanagementapi-1.9.0
Official AWS Ruby gem for AmazonApiGatewayManagementApi
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-apigatewayv2-1.13.0
Official AWS Ruby gem for AmazonApiGatewayV2
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-applicationautoscaling-1.30.0
Official AWS Ruby gem for Application Auto Scaling
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-applicationdiscoveryservice-1.21.0
Official AWS Ruby gem for AWS Application Discovery Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-applicationinsights-1.3.0
Official AWS Ruby gem for Amazon CloudWatch Application Insights (Application Insights)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-appmesh-1.16.0
Official AWS Ruby gem for AWS App Mesh
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-appstream-1.36.0
Official AWS Ruby gem for Amazon AppStream
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-appsync-1.20.0
Official AWS Ruby gem for AWS AppSync (AWSAppSync)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-athena-1.20.0
Official AWS Ruby gem for Amazon Athena
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-autoscaling-1.28.0
Official AWS Ruby gem for Auto Scaling
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-autoscalingplans-1.18.0
Official AWS Ruby gem for AWS Auto Scaling Plans
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-backup-1.9.0
Official AWS Ruby gem for AWS Backup
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-batch-1.25.0
Official AWS Ruby gem for AWS Batch
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-budgets-1.25.0
Official AWS Ruby gem for AWS Budgets (AWSBudgets)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-chime-1.13.0
Official AWS Ruby gem for Amazon Chime
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloud9-1.17.0
Official AWS Ruby gem for AWS Cloud9
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-clouddirectory-1.20.0
Official AWS Ruby gem for Amazon CloudDirectory
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudformation-1.25.0
Official AWS Ruby gem for AWS CloudFormation
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudfront-1.22.1
Official AWS Ruby gem for Amazon CloudFront (CloudFront)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudhsm-1.18.0
Official AWS Ruby gem for Amazon CloudHSM (CloudHSM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudhsmv2-1.18.0
Official AWS Ruby gem for AWS CloudHSM V2 (CloudHSM V2)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudsearch-1.15.0
Official AWS Ruby gem for Amazon CloudSearch
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudsearchdomain-1.15.0
Official AWS Ruby gem for Amazon CloudSearch Domain
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudtrail-1.17.0
Official AWS Ruby gem for AWS CloudTrail (CloudTrail)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudwatch-1.28.0
Official AWS Ruby gem for Amazon CloudWatch (CloudWatch)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudwatchevents-1.24.0
Official AWS Ruby gem for Amazon CloudWatch Events
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cloudwatchlogs-1.25.0
Official AWS Ruby gem for Amazon CloudWatch Logs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-codebuild-1.40.0
Official AWS Ruby gem for AWS CodeBuild
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-codecommit-1.28.0
Official AWS Ruby gem for AWS CodeCommit (CodeCommit)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-codedeploy-1.26.0
Official AWS Ruby gem for AWS CodeDeploy (CodeDeploy)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-codepipeline-1.25.0
Official AWS Ruby gem for AWS CodePipeline (CodePipeline)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-codestar-1.17.0
Official AWS Ruby gem for AWS CodeStar (CodeStar)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cognitoidentity-1.16.0
Official AWS Ruby gem for Amazon Cognito Identity
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cognitoidentityprovider-1.25.0
Official AWS Ruby gem for Amazon Cognito Identity Provider
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-cognitosync-1.15.0
Official AWS Ruby gem for Amazon Cognito Sync
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-comprehend-1.25.0
Official AWS Ruby gem for Amazon Comprehend
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-comprehendmedical-1.9.0
Official AWS Ruby gem for AWS Comprehend Medical (ComprehendMedical)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-configservice-1.37.0
Official AWS Ruby gem for AWS Config (Config Service)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-connect-1.19.0
Official AWS Ruby gem for Amazon Connect Service (Amazon Connect)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-core-3.68.1
AWS SDK for Ruby - Core
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-core2-2.11.361
AWS SDK for Ruby - Core
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-costandusagereportservice-1.17.0
Official AWS Ruby gem for AWS Cost and Usage Report Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-costexplorer-1.29.0
Official AWS Ruby gem for AWS Cost Explorer Service (AWS Cost Explorer)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-databasemigrationservice-1.28.0
Official AWS Ruby gem for AWS Database Migration Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-datapipeline-1.15.0
Official AWS Ruby gem for AWS Data Pipeline
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-datasync-1.13.0
Official AWS Ruby gem for AWS DataSync (DataSync)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-dax-1.17.0
Official AWS Ruby gem for Amazon DynamoDB Accelerator (DAX) (Amazon DAX)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-devicefarm-1.27.0
Official AWS Ruby gem for AWS Device Farm
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-directconnect-1.24.0
Official AWS Ruby gem for AWS Direct Connect
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-directoryservice-1.21.0
Official AWS Ruby gem for AWS Directory Service (Directory Service)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-dlm-1.18.0
Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-docdb-1.11.0
Official AWS Ruby gem for Amazon DocumentDB with MongoDB compatibility (Amazon DocDB)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-dynamodb-1.36.0
Official AWS Ruby gem for Amazon DynamoDB (DynamoDB)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-dynamodbstreams-1.15.0
Official AWS Ruby gem for Amazon DynamoDB Streams
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ec2-1.110.0
Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ec2instanceconnect-1.2.0
Official AWS Ruby gem for AWS EC2 Instance Connect (EC2 Instance Connect)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ecr-1.20.0
Official AWS Ruby gem for Amazon EC2 Container Registry (Amazon ECR)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ecs-1.51.0
Official AWS Ruby gem for Amazon EC2 Container Service (Amazon ECS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-efs-1.21.0
Official AWS Ruby gem for Amazon Elastic File System (EFS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-eks-1.26.0
Official AWS Ruby gem for Amazon Elastic Kubernetes Service (Amazon EKS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elasticache-1.25.0
Official AWS Ruby gem for Amazon ElastiCache
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elasticbeanstalk-1.25.0
Official AWS Ruby gem for AWS Elastic Beanstalk (Elastic Beanstalk)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elasticloadbalancing-1.18.0
Official AWS Ruby gem for Elastic Load Balancing
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elasticloadbalancingv2-1.34.0
Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elasticsearchservice-1.26.0
Official AWS Ruby gem for Amazon Elasticsearch Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-elastictranscoder-1.17.0
Official AWS Ruby gem for Amazon Elastic Transcoder
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-emr-1.21.0
Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-eventbridge-1.1.0
Official AWS Ruby gem for Amazon EventBridge
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-firehose-1.20.0
Official AWS Ruby gem for Amazon Kinesis Firehose (Firehose)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-fms-1.18.0
Official AWS Ruby gem for Firewall Management Service (FMS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-forecastqueryservice-1.0.0
Official AWS Ruby gem for Amazon Forecast Query Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-forecastservice-1.0.0
Official AWS Ruby gem for Amazon Forecast Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-fsx-1.11.0
Official AWS Ruby gem for Amazon FSx
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-gamelift-1.24.0
Official AWS Ruby gem for Amazon GameLift
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-glacier-1.25.0
Official AWS Ruby gem for Amazon Glacier
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-globalaccelerator-1.12.0
Official AWS Ruby gem for AWS Global Accelerator
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-glue-1.44.0
Official AWS Ruby gem for AWS Glue
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-greengrass-1.25.0
Official AWS Ruby gem for AWS Greengrass
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-groundstation-1.3.0
Official AWS Ruby gem for AWS Ground Station
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-guardduty-1.23.0
Official AWS Ruby gem for Amazon GuardDuty
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-health-1.19.0
Official AWS Ruby gem for AWS Health APIs and Notifications (AWSHealth)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iam-1.30.0
Official AWS Ruby gem for AWS Identity and Access Management (IAM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-importexport-1.15.0
Official AWS Ruby gem for AWS Import/Export
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv2-1.0.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-inspector-1.22.0
Official AWS Ruby gem for Amazon Inspector
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iot-1.37.0
Official AWS Ruby gem for AWS IoT
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iot1clickdevicesservice-1.17.0
Official AWS Ruby gem for AWS IoT 1-Click Devices Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iot1clickprojects-1.17.0
Official AWS Ruby gem for AWS IoT 1-Click Projects Service (AWS IoT 1-Click Projects)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iotanalytics-1.24.0
Official AWS Ruby gem for AWS IoT Analytics
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iotdataplane-1.15.0
Official AWS Ruby gem for AWS IoT Data Plane
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iotevents-1.4.0
Official AWS Ruby gem for AWS IoT Events
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ioteventsdata-1.4.0
Official AWS Ruby gem for AWS IoT Events Data
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iotjobsdataplane-1.16.0
Official AWS Ruby gem for AWS IoT Jobs Data Plane
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-iotthingsgraph-1.3.0
Official AWS Ruby gem for AWS IoT Things Graph
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kafka-1.12.0
Official AWS Ruby gem for Managed Streaming for Kafka (Kafka)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesis-1.19.0
Official AWS Ruby gem for Amazon Kinesis (Kinesis)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesisanalytics-1.20.0
Official AWS Ruby gem for Amazon Kinesis Analytics (Kinesis Analytics)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesisanalyticsv2-1.10.0
Official AWS Ruby gem for Amazon Kinesis Analytics (Kinesis Analytics V2)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesisvideo-1.19.0
Official AWS Ruby gem for Amazon Kinesis Video Streams (Kinesis Video)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesisvideoarchivedmedia-1.18.0
Official AWS Ruby gem for Amazon Kinesis Video Streams Archived Media (Kinesis Video Archived Media)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kinesisvideomedia-1.17.0
Official AWS Ruby gem for Amazon Kinesis Video Streams Media (Kinesis Video Media)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-kms-1.24.0
Official AWS Ruby gem for AWS Key Management Service (KMS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lakeformation-1.0.0
Official AWS Ruby gem for AWS Lake Formation
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lambda-1.30.0
Official AWS Ruby gem for AWS Lambda
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lambdapreview-1.15.0
Official AWS Ruby gem for AWS Lambda
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lex-1.19.0
Official AWS Ruby gem for Amazon Lex Runtime Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lexmodelbuildingservice-1.21.0
Official AWS Ruby gem for Amazon Lex Model Building Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-licensemanager-1.9.0
Official AWS Ruby gem for AWS License Manager
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-lightsail-1.25.0
Official AWS Ruby gem for Amazon Lightsail
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-machinelearning-1.16.0
Official AWS Ruby gem for Amazon Machine Learning
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-macie-1.15.0
Official AWS Ruby gem for Amazon Macie
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-managedblockchain-1.6.0
Official AWS Ruby gem for Amazon Managed Blockchain (ManagedBlockchain)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-marketplacecommerceanalytics-1.16.0
Official AWS Ruby gem for AWS Marketplace Commerce Analytics
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-marketplaceentitlementservice-1.15.0
Official AWS Ruby gem for AWS Marketplace Entitlement Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-marketplacemetering-1.18.0
Official AWS Ruby gem for AWSMarketplace Metering
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediaconnect-1.15.0
Official AWS Ruby gem for AWS MediaConnect
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediaconvert-1.36.0
Official AWS Ruby gem for AWS Elemental MediaConvert (MediaConvert)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-medialive-1.37.0
Official AWS Ruby gem for AWS Elemental MediaLive (MediaLive)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediapackage-1.22.0
Official AWS Ruby gem for AWS Elemental MediaPackage (MediaPackage)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediapackagevod-1.5.0
Official AWS Ruby gem for AWS Elemental MediaPackage VOD (MediaPackage Vod)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediastore-1.19.0
Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediastoredata-1.18.0
Official AWS Ruby gem for AWS Elemental MediaStore Data Plane (MediaStore Data)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mediatailor-1.20.0
Official AWS Ruby gem for AWS MediaTailor (MediaTailor)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-migrationhub-1.17.0
Official AWS Ruby gem for AWS Migration Hub
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mobile-1.15.0
Official AWS Ruby gem for AWS Mobile
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mq-1.22.0
Official AWS Ruby gem for AmazonMQ
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-mturk-1.18.0
Official AWS Ruby gem for Amazon Mechanical Turk (Amazon MTurk)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-neptune-1.18.0
Official AWS Ruby gem for Amazon Neptune
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-opsworks-1.20.0
Official AWS Ruby gem for AWS OpsWorks
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-opsworkscm-1.24.0
Official AWS Ruby gem for AWS OpsWorks CM (OpsWorksCM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-organizations-1.32.0
Official AWS Ruby gem for AWS Organizations (Organizations)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-personalize-1.5.0
Official AWS Ruby gem for Amazon Personalize
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-personalizeevents-1.3.0
Official AWS Ruby gem for Amazon Personalize Events
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-personalizeruntime-1.4.0
Official AWS Ruby gem for Amazon Personalize Runtime
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-pi-1.15.0
Official AWS Ruby gem for AWS Performance Insights (AWS PI)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-pinpoint-1.27.0
Official AWS Ruby gem for Amazon Pinpoint
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-pinpointemail-1.14.0
Official AWS Ruby gem for Amazon Pinpoint Email Service (Pinpoint Email)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-pinpointsmsvoice-1.12.0
Official AWS Ruby gem for Amazon Pinpoint SMS and Voice Service (Pinpoint SMS Voice)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-polly-1.26.0
Official AWS Ruby gem for Amazon Polly
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-pricing-1.15.0
Official AWS Ruby gem for AWS Price List Service (AWS Pricing)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-qldb-1.0.0
Official AWS Ruby gem for Amazon QLDB (QLDB)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-qldbsession-1.0.0
Official AWS Ruby gem for Amazon QLDB Session (QLDB Session)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-quicksight-1.12.0
Official AWS Ruby gem for Amazon QuickSight
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ram-1.11.0
Official AWS Ruby gem for AWS Resource Access Manager (RAM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-rds-1.67.0
Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-rdsdataservice-1.12.0
Official AWS Ruby gem for AWS RDS DataService
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-redshift-1.32.0
Official AWS Ruby gem for Amazon Redshift
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-rekognition-1.30.0
Official AWS Ruby gem for Amazon Rekognition
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-resourcegroups-1.20.0
Official AWS Ruby gem for AWS Resource Groups (Resource Groups)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-resourcegroupstaggingapi-1.18.0
Official AWS Ruby gem for AWS Resource Groups Tagging API
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-resources-3.54.1
AWS SDK for Ruby Resources
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-acm-1.25.0, rubygem-aws-sdk-acmpca-1.20.0, rubygem-aws-sdk-alexaforbusiness-1.30.0, rubygem-aws-sdk-amplify-1.11.0, rubygem-aws-sdk-apigateway-1.35.0, rubygem-aws-sdk-apigatewaymanagementapi-1.9.0, rubygem-aws-sdk-apigatewayv2-1.13.0, rubygem-aws-sdk-applicationautoscaling-1.30.0, rubygem-aws-sdk-applicationdiscoveryservice-1.21.0, rubygem-aws-sdk-applicationinsights-1.3.0, rubygem-aws-sdk-appmesh-1.16.0, rubygem-aws-sdk-appstream-1.36.0, rubygem-aws-sdk-appsync-1.20.0, rubygem-aws-sdk-athena-1.20.0, rubygem-aws-sdk-autoscaling-1.28.0, rubygem-aws-sdk-autoscalingplans-1.18.0, rubygem-aws-sdk-backup-1.9.0, rubygem-aws-sdk-batch-1.25.0, rubygem-aws-sdk-budgets-1.25.0, rubygem-aws-sdk-chime-1.13.0, rubygem-aws-sdk-cloud9-1.17.0, rubygem-aws-sdk-clouddirectory-1.20.0, rubygem-aws-sdk-cloudformation-1.25.0, rubygem-aws-sdk-cloudfront-1.22.1, rubygem-aws-sdk-cloudhsm-1.18.0, rubygem-aws-sdk-cloudhsmv2-1.18.0, rubygem-aws-sdk-cloudsearch-1.15.0, rubygem-aws-sdk-cloudsearchdomain-1.15.0, rubygem-aws-sdk-cloudtrail-1.17.0, rubygem-aws-sdk-cloudwatch-1.28.0, rubygem-aws-sdk-cloudwatchevents-1.24.0, rubygem-aws-sdk-cloudwatchlogs-1.25.0, rubygem-aws-sdk-codebuild-1.40.0, rubygem-aws-sdk-codecommit-1.28.0, rubygem-aws-sdk-codedeploy-1.26.0, rubygem-aws-sdk-codepipeline-1.25.0, rubygem-aws-sdk-codestar-1.17.0, rubygem-aws-sdk-cognitoidentity-1.16.0, rubygem-aws-sdk-cognitoidentityprovider-1.25.0, rubygem-aws-sdk-cognitosync-1.15.0, rubygem-aws-sdk-comprehend-1.25.0, rubygem-aws-sdk-comprehendmedical-1.9.0, rubygem-aws-sdk-configservice-1.37.0, rubygem-aws-sdk-connect-1.19.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sdk-costandusagereportservice-1.17.0, rubygem-aws-sdk-costexplorer-1.29.0, rubygem-aws-sdk-databasemigrationservice-1.28.0, rubygem-aws-sdk-datapipeline-1.15.0, rubygem-aws-sdk-datasync-1.13.0, rubygem-aws-sdk-dax-1.17.0, rubygem-aws-sdk-devicefarm-1.27.0, rubygem-aws-sdk-directconnect-1.24.0, rubygem-aws-sdk-directoryservice-1.21.0, rubygem-aws-sdk-dlm-1.18.0, rubygem-aws-sdk-docdb-1.11.0, rubygem-aws-sdk-dynamodb-1.36.0, rubygem-aws-sdk-dynamodbstreams-1.15.0, rubygem-aws-sdk-ec2-1.110.0, rubygem-aws-sdk-ec2instanceconnect-1.2.0, rubygem-aws-sdk-ecr-1.20.0, rubygem-aws-sdk-ecs-1.51.0, rubygem-aws-sdk-efs-1.21.0, rubygem-aws-sdk-eks-1.26.0, rubygem-aws-sdk-elasticache-1.25.0, rubygem-aws-sdk-elasticbeanstalk-1.25.0, rubygem-aws-sdk-elasticloadbalancing-1.18.0, rubygem-aws-sdk-elasticloadbalancingv2-1.34.0, rubygem-aws-sdk-elasticsearchservice-1.26.0, rubygem-aws-sdk-elastictranscoder-1.17.0, rubygem-aws-sdk-emr-1.21.0, rubygem-aws-sdk-eventbridge-1.1.0, rubygem-aws-sdk-firehose-1.20.0, rubygem-aws-sdk-fms-1.18.0, rubygem-aws-sdk-forecastqueryservice-1.0.0, rubygem-aws-sdk-forecastservice-1.0.0, rubygem-aws-sdk-fsx-1.11.0, rubygem-aws-sdk-gamelift-1.24.0, rubygem-aws-sdk-glacier-1.25.0, rubygem-aws-sdk-globalaccelerator-1.12.0, rubygem-aws-sdk-glue-1.44.0, rubygem-aws-sdk-greengrass-1.25.0, rubygem-aws-sdk-groundstation-1.3.0, rubygem-aws-sdk-guardduty-1.23.0, rubygem-aws-sdk-health-1.19.0, rubygem-aws-sdk-iam-1.30.0, rubygem-aws-sdk-importexport-1.15.0, rubygem-aws-sdk-inspector-1.22.0, rubygem-aws-sdk-iot-1.37.0, rubygem-aws-sdk-iot1clickdevicesservice-1.17.0, rubygem-aws-sdk-iot1clickprojects-1.17.0, rubygem-aws-sdk-iotanalytics-1.24.0, rubygem-aws-sdk-iotdataplane-1.15.0, rubygem-aws-sdk-iotevents-1.4.0, rubygem-aws-sdk-ioteventsdata-1.4.0, rubygem-aws-sdk-iotjobsdataplane-1.16.0, rubygem-aws-sdk-iotthingsgraph-1.3.0, rubygem-aws-sdk-kafka-1.12.0, rubygem-aws-sdk-kinesis-1.19.0, rubygem-aws-sdk-kinesisanalytics-1.20.0, rubygem-aws-sdk-kinesisanalyticsv2-1.10.0, rubygem-aws-sdk-kinesisvideo-1.19.0, rubygem-aws-sdk-kinesisvideoarchivedmedia-1.18.0, rubygem-aws-sdk-kinesisvideomedia-1.17.0, rubygem-aws-sdk-kms-1.24.0, rubygem-aws-sdk-lakeformation-1.0.0, rubygem-aws-sdk-lambda-1.30.0, rubygem-aws-sdk-lambdapreview-1.15.0, rubygem-aws-sdk-lex-1.19.0, rubygem-aws-sdk-lexmodelbuildingservice-1.21.0, rubygem-aws-sdk-licensemanager-1.9.0, rubygem-aws-sdk-lightsail-1.25.0, rubygem-aws-sdk-machinelearning-1.16.0, rubygem-aws-sdk-macie-1.15.0, rubygem-aws-sdk-managedblockchain-1.6.0, rubygem-aws-sdk-marketplacecommerceanalytics-1.16.0, rubygem-aws-sdk-marketplaceentitlementservice-1.15.0, rubygem-aws-sdk-marketplacemetering-1.18.0, rubygem-aws-sdk-mediaconnect-1.15.0, rubygem-aws-sdk-mediaconvert-1.36.0, rubygem-aws-sdk-medialive-1.37.0, rubygem-aws-sdk-mediapackage-1.22.0, rubygem-aws-sdk-mediapackagevod-1.5.0, rubygem-aws-sdk-mediastore-1.19.0, rubygem-aws-sdk-mediastoredata-1.18.0, rubygem-aws-sdk-mediatailor-1.20.0, rubygem-aws-sdk-migrationhub-1.17.0, rubygem-aws-sdk-mobile-1.15.0, rubygem-aws-sdk-mq-1.22.0, rubygem-aws-sdk-mturk-1.18.0, rubygem-aws-sdk-neptune-1.18.0, rubygem-aws-sdk-opsworks-1.20.0, rubygem-aws-sdk-opsworkscm-1.24.0, rubygem-aws-sdk-organizations-1.32.0, rubygem-aws-sdk-personalize-1.5.0, rubygem-aws-sdk-personalizeevents-1.3.0, rubygem-aws-sdk-personalizeruntime-1.4.0, rubygem-aws-sdk-pi-1.15.0, rubygem-aws-sdk-pinpoint-1.27.0, rubygem-aws-sdk-pinpointemail-1.14.0, rubygem-aws-sdk-pinpointsmsvoice-1.12.0, rubygem-aws-sdk-polly-1.26.0, rubygem-aws-sdk-pricing-1.15.0, rubygem-aws-sdk-qldb-1.0.0, rubygem-aws-sdk-qldbsession-1.0.0, rubygem-aws-sdk-quicksight-1.12.0, rubygem-aws-sdk-ram-1.11.0, rubygem-aws-sdk-rds-1.67.0, rubygem-aws-sdk-rdsdataservice-1.12.0, rubygem-aws-sdk-redshift-1.32.0, rubygem-aws-sdk-rekognition-1.30.0, rubygem-aws-sdk-resourcegroups-1.20.0, rubygem-aws-sdk-resourcegroupstaggingapi-1.18.0, rubygem-aws-sdk-robomaker-1.15.0, rubygem-aws-sdk-route53-1.29.0, rubygem-aws-sdk-route53domains-1.17.0, rubygem-aws-sdk-route53resolver-1.10.0, rubygem-aws-sdk-s3-1.48.0, rubygem-aws-sdk-s3control-1.12.0, rubygem-aws-sdk-sagemaker-1.44.0, rubygem-aws-sdk-sagemakerruntime-1.16.0, rubygem-aws-sdk-secretsmanager-1.31.0, rubygem-aws-sdk-securityhub-1.13.0, rubygem-aws-sdk-serverlessapplicationrepository-1.21.0, rubygem-aws-sdk-servicecatalog-1.32.0, rubygem-aws-sdk-servicediscovery-1.18.0, rubygem-aws-sdk-servicequotas-1.2.0, rubygem-aws-sdk-ses-1.26.0, rubygem-aws-sdk-shield-1.20.0, rubygem-aws-sdk-signer-1.15.0, rubygem-aws-sdk-simpledb-1.15.0, rubygem-aws-sdk-sms-1.16.0, rubygem-aws-sdk-snowball-1.20.0, rubygem-aws-sdk-sns-1.19.0, rubygem-aws-sdk-sqs-1.22.0, rubygem-aws-sdk-ssm-1.56.0, rubygem-aws-sdk-states-1.22.0, rubygem-aws-sdk-storagegateway-1.32.0, rubygem-aws-sdk-support-1.15.0, rubygem-aws-sdk-swf-1.16.0, rubygem-aws-sdk-textract-1.10.0, rubygem-aws-sdk-transcribeservice-1.29.0, rubygem-aws-sdk-transcribestreamingservice-1.8.0, rubygem-aws-sdk-transfer-1.13.0, rubygem-aws-sdk-translate-1.17.0, rubygem-aws-sdk-waf-1.25.0, rubygem-aws-sdk-wafregional-1.26.0, rubygem-aws-sdk-workdocs-1.18.0, rubygem-aws-sdk-worklink-1.11.0, rubygem-aws-sdk-workmail-1.18.0, rubygem-aws-sdk-workmailmessageflow-1.0.0, rubygem-aws-sdk-workspaces-1.28.0, rubygem-aws-sdk-xray-1.20.0, rubygem-aws-sigv2-1.0.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-resources2-2.11.361
AWS SDK for Ruby Resources
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-sdk-core2-2.11.361, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-robomaker-1.15.0
Official AWS Ruby gem for AWS RoboMaker (RoboMaker)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-route53-1.29.0
Official AWS Ruby gem for Amazon Route 53 (Route 53)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-route53domains-1.17.0
Official AWS Ruby gem for Amazon Route 53 Domains
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-route53resolver-1.10.0
Official AWS Ruby gem for Amazon Route 53 Resolver (Route53Resolver)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-s3-1.48.0
Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sdk-kms-1.24.0, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-s3control-1.12.0
Official AWS Ruby gem for AWS S3 Control
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-sagemaker-1.44.0
Official AWS Ruby gem for Amazon SageMaker Service (SageMaker)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-sagemakerruntime-1.16.0
Official AWS Ruby gem for Amazon SageMaker Runtime
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-secretsmanager-1.31.0
Official AWS Ruby gem for AWS Secrets Manager
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-securityhub-1.13.0
Official AWS Ruby gem for AWS SecurityHub
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-serverlessapplicationrepository-1.21.0
Official AWS Ruby gem for AWSServerlessApplicationRepository
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-servicecatalog-1.32.0
Official AWS Ruby gem for AWS Service Catalog
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-servicediscovery-1.18.0
Official AWS Ruby gem for AWS Cloud Map (ServiceDiscovery)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-servicequotas-1.2.0
Official AWS Ruby gem for Service Quotas
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ses-1.26.0
Official AWS Ruby gem for Amazon Simple Email Service (Amazon SES)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-shield-1.20.0
Official AWS Ruby gem for AWS Shield
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-signer-1.15.0
Official AWS Ruby gem for AWS Signer (signer)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-simpledb-1.15.0
Official AWS Ruby gem for Amazon SimpleDB
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv2-1.0.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-sms-1.16.0
Official AWS Ruby gem for AWS Server Migration Service (SMS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-snowball-1.20.0
Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-sns-1.19.0
Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-sqs-1.22.0
Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-ssm-1.56.0
Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-states-1.22.0
Official AWS Ruby gem for AWS Step Functions (AWS SFN)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-storagegateway-1.32.0
Official AWS Ruby gem for AWS Storage Gateway
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-support-1.15.0
Official AWS Ruby gem for AWS Support
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-swf-1.16.0
Official AWS Ruby gem for Amazon Simple Workflow Service (Amazon SWF)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-textract-1.10.0
Official AWS Ruby gem for Amazon Textract
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-transcribeservice-1.29.0
Official AWS Ruby gem for Amazon Transcribe Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-transcribestreamingservice-1.8.0
Official AWS Ruby gem for Amazon Transcribe Streaming Service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-transfer-1.13.0
Official AWS Ruby gem for AWS Transfer for SFTP (AWS Transfer)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-translate-1.17.0
Official AWS Ruby gem for Amazon Translate
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-v1-1.67.0
AWS SDK for Ruby V1
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-json1-1.8.6, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9
Also listed in: Devel

rubygem-aws-sdk-waf-1.25.0
Official AWS Ruby gem for AWS WAF (WAF)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-wafregional-1.26.0
Official AWS Ruby gem for AWS WAF Regional (WAF Regional)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-workdocs-1.18.0
Official AWS Ruby gem for Amazon WorkDocs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-worklink-1.11.0
Official AWS Ruby gem for Amazon WorkLink (WorkLink)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-workmail-1.18.0
Official AWS Ruby gem for Amazon WorkMail
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-workmailmessageflow-1.0.0
Official AWS Ruby gem for Amazon WorkMail Message Flow
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-workspaces-1.28.0
Official AWS Ruby gem for Amazon WorkSpaces
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk-xray-1.20.0
Official AWS Ruby gem for AWS X-Ray
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-sdk2-2.11.361
AWS SDK for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3, rubygem-aws-sdk-core2-2.11.361, rubygem-aws-sdk-resources2-2.11.361, rubygem-aws-sigv4-1.1.0, rubygem-jmespath-1.4.0
Also listed in: Devel

rubygem-aws-ses-0.6.0_1
Client library for REST API of Amazon SES
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-builder-3.2.3, rubygem-mail-2.7.1,2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mini_mime-1.0.2, rubygem-xml-simple-1.1.5
Also listed in: Net

rubygem-aws-sigv2-1.0.1
Amazon Web Services Signature Version 2 signing library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-aws-sigv4-1.1.0
Amazon Web Services Signature Version 4 signing library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-aws-eventstream-1.0.3
Also listed in: Devel

rubygem-axiom-types-0.1.1
Abstract types for logic programming in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-descendants_tracker-0.0.4, rubygem-ice_nine-0.11.2, rubygem-thread_safe-0.3.6
Also listed in: Devel

rubygem-azure-0.7.10
Microsoft Azure Client Library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-azure-core-0.1.15, rubygem-faraday-0.16.2, rubygem-faraday_middleware-0.12.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-multipart-post-2.1.1, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-systemu-2.6.5, rubygem-thor-0.20.3
Also listed in: Net

rubygem-azure-core-0.1.15
Microsoft Azure Client Core Library for Ruby SDK
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-faraday-0.16.2, rubygem-faraday_middleware-0.12.2, rubygem-multipart-post-2.1.1, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9
Also listed in: Net

rubygem-babel-source-5.8.35
Babel JS source
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-babel-transpiler-0.7.0
Ruby Babel is a bridge to the JS Babel transpiler
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-babel-source-5.8.35, rubygem-execjs-2.7.0
Also listed in: Textproc

rubygem-babosa-1.0.2
Ruby library for creating slugs
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-backports-3.11.4
Ruby 1.9 backports for 1.8
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-backup-4.4.1
Perform backup operations on remote and local environment
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.47, curl-7.66.0, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-CFPropertyList-3.0.1, rubygem-addressable-2.6.0_1, rubygem-atomic-1.1.101, rubygem-aws-ses-0.6.0_1, rubygem-buftok-0.2.0, rubygem-builder-3.2.3, rubygem-declarative-0.0.10, rubygem-declarative-option-0.1.0, rubygem-descendants_tracker-0.0.4, rubygem-dogapi-1.36.0, rubygem-domain_name-0.5.20170404, rubygem-dropbox-sdk-1.6.5, rubygem-dry-inflector-0.1.2, rubygem-equalizer-0.0.11, rubygem-excon-0.67.0, rubygem-faraday-0.16.2, rubygem-fission-0.5.0_1, rubygem-flowdock-0.7.1, rubygem-fog-2.2.0, rubygem-fog-aliyun-0.3.5, rubygem-fog-atmos-0.1.0, rubygem-fog-aws-3.5.2, rubygem-fog-brightbox-1.0.0, rubygem-fog-brightbox0-0.16.1, rubygem-fog-cloudatcost-0.4.0, rubygem-fog-cloudstack-0.1.0, rubygem-fog-core-2.1.2, rubygem-fog-core1-1.45.0, rubygem-fog-core210-2.1.0, rubygem-fog-digitalocean-0.4.0, rubygem-fog-dnsimple-2.1.0, rubygem-fog-dynect-0.4.0, rubygem-fog-ecloud-0.3.0, rubygem-fog-google-1.9.1, rubygem-fog-internet-archive-0.0.1, rubygem-fog-json-1.2.0, rubygem-fog-local-0.6.0, rubygem-fog-openstack-1.0.10, rubygem-fog-ovirt-1.2.1, rubygem-fog-powerdns-0.2.0, rubygem-fog-profitbricks-4.1.1_2, rubygem-fog-rackspace-0.1.6, rubygem-fog-radosgw-0.0.5, rubygem-fog-riakcs-0.1.0, rubygem-fog-sakuracloud-1.7.5, rubygem-fog-serverlove-0.1.2, rubygem-fog-softlayer-1.1.4, rubygem-fog-storm_on_demand-0.1.1, rubygem-fog-terremark-0.1.0, rubygem-fog-vmfusion-0.1.0, rubygem-fog-voxel-0.1.0, rubygem-fog-vsphere-3.2.1, rubygem-fog-xenserver-1.0.0, rubygem-fog-xml-0.1.3, rubygem-formatador-0.2.5, rubygem-google-api-client-0.31.0, rubygem-googleauth-0.9.0, rubygem-hipchat-1.6.0, rubygem-http-4.1.1, rubygem-http-cookie-1.0.3, rubygem-http-form_data-2.1.1, rubygem-http3-3.3.0, rubygem-http_parser.rb-0.6.0, rubygem-httparty-0.16.4, rubygem-httpclient-2.8.3, rubygem-inflecto-0.0.2, rubygem-ipaddress-0.8.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-mail-2.7.1,2, rubygem-memoist-0.16.0, rubygem-memoizable-0.4.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mimemagic-0.3.3, rubygem-mini_mime-1.0.2, rubygem-multi_json-1.13.1, rubygem-multi_xml-0.6.0, rubygem-multipart-post-2.1.1, rubygem-naught-1.1.0, rubygem-net-scp-1.2.1, rubygem-net-sftp-2.1.2, rubygem-net-ssh-5.2.0,2, rubygem-netrc-0.11.0, rubygem-nokogiri-1.10.4, rubygem-open4-1.3.4, rubygem-optimist-3.0.0, rubygem-os-1.0.1, rubygem-ovirt-engine-sdk-4.3.0, rubygem-pagerduty-2.1.2, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-qiniu-6.9.0, rubygem-rbovirt-0.1.7, rubygem-rbvmomi-2.2.0, rubygem-representable-3.0.4, rubygem-rest-client-2.0.2, rubygem-retriable-3.1.2, rubygem-ruby-hmac-0.4.0, rubygem-ruby-termios-1.0.2, rubygem-signet-0.11.0, rubygem-simple_oauth-0.3.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-thread_safe1-0.1.3, rubygem-twitter-6.2.0_1, rubygem-uber-0.1.0, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-xml-simple-1.1.5, rubygem-xmlrpc-0.3.0
Also listed in: Sysutils

rubygem-bacon-1.2.0
Bacon is a small RSpec clone
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-baf-0.14.0
Basic Application Framework
Long description | Changes | Main Web Site
Maintained by: tj+freebsd_ports@a13.fr
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-base32-0.3.2
Ruby extension for base32 encoding and decoding
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Converters

rubygem-batch-loader-1.4.1
Powerful tool to avoid N+1 DB or HTTP queries
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-bcrypt-3.1.13
OpenBSD bcrypt password hashing algorithm
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Security

rubygem-bcrypt-ruby-3.1.5_1
Sophisticated and secure hash algorithm for passwords
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-bcrypt-3.1.13
Also listed in: Security

rubygem-bcrypt_pbkdf-1.0.1_1
This gem implements bcrypt_pdkfd
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Security

rubygem-bdb1-0.2.5_1
Ruby interface to Berkeley DB revision 1.8x with full feature support
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Databases

rubygem-beefcake-1.2.0
Protocol Buffers library in pure Ruby
Long description | Changes | Main Web Site
Maintained by: dch@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Net

rubygem-benchmark-ips-2.7.2
Iterations per second enhancement to Benchmark
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Benchmarks

rubygem-benchmark-memory-0.1.2
Benchmark-style memory profiling for Ruby 2.1+
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-memory_profiler-0.9.14
Also listed in: Benchmarks

rubygem-benelux-0.6.1
Mad way to time Ruby codes
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-attic-0.5.3, rubygem-storable-0.8.9
Also listed in: Devel

rubygem-best_in_place-3.1.1
jQuery script to edit fields by clicking on them
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-best_in_place-rails5-3.1.1
jQuery script to edit fields by clicking on them
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-method_source-0.9.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties5-5.1.7, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-bigrecord-0.1.1_1
Intended to work as a drop-in for Rails applications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel4-4.2.11.1, rubygem-activerecord4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-arel6-6.0.4, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-uuidtools-2.1.5
Also listed in: Databases

rubygem-bin_utils-0.0.7
Extracting binary integers from binary string and packing back
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-bindex-0.8.1
Bindings for your Ruby exceptions
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-binding_of_caller-0.8.0
Retrieve the binding of a methods caller
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-debug_inspector-0.0.3
Also listed in: Devel

rubygem-bio-1.5.2
Integrated environment for Bioinformatics written in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Biology

rubygem-bit-struct-0.16
Library for packed binary data stored in ruby Strings
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-blankslate-3.1.3
Abstract base class with no predefined methods
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-blimpy-0.6.7
Tool for managing a fleet of machines in the cloud
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ca_root_nss-3.47, curl-7.66.0, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-CFPropertyList-3.0.1, rubygem-addressable-2.6.0_1, rubygem-builder-3.2.3, rubygem-declarative-0.0.10, rubygem-declarative-option-0.1.0, rubygem-domain_name-0.5.20170404, rubygem-dry-inflector-0.1.2, rubygem-excon-0.67.0, rubygem-faraday-0.16.2, rubygem-fission-0.5.0_1, rubygem-fog-2.2.0, rubygem-fog-aliyun-0.3.5, rubygem-fog-atmos-0.1.0, rubygem-fog-aws-3.5.2, rubygem-fog-brightbox0-0.16.1, rubygem-fog-cloudatcost-0.4.0, rubygem-fog-cloudstack-0.1.0, rubygem-fog-core-2.1.2, rubygem-fog-core1-1.45.0, rubygem-fog-core210-2.1.0, rubygem-fog-digitalocean-0.4.0, rubygem-fog-dnsimple-2.1.0, rubygem-fog-dynect-0.4.0, rubygem-fog-ecloud-0.3.0, rubygem-fog-google-1.9.1, rubygem-fog-internet-archive-0.0.1, rubygem-fog-json-1.2.0, rubygem-fog-local-0.6.0, rubygem-fog-openstack-1.0.10, rubygem-fog-ovirt-1.2.1, rubygem-fog-powerdns-0.2.0, rubygem-fog-profitbricks-4.1.1_2, rubygem-fog-rackspace-0.1.6, rubygem-fog-radosgw-0.0.5, rubygem-fog-riakcs-0.1.0, rubygem-fog-sakuracloud-1.7.5, rubygem-fog-serverlove-0.1.2, rubygem-fog-softlayer-1.1.4, rubygem-fog-storm_on_demand-0.1.1, rubygem-fog-terremark-0.1.0, rubygem-fog-vmfusion-0.1.0, rubygem-fog-voxel-0.1.0, rubygem-fog-vsphere-3.2.1, rubygem-fog-xenserver-1.0.0, rubygem-fog-xml-0.1.3, rubygem-formatador-0.2.5, rubygem-google-api-client-0.31.0, rubygem-googleauth-0.9.0, rubygem-http-cookie-1.0.3, rubygem-httpclient-2.8.3, rubygem-ipaddress-0.8.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-memoist-0.16.0, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mini_mime-1.0.2, rubygem-minitar-0.9, rubygem-multi_json-1.13.1, rubygem-multipart-post-2.1.1, rubygem-netrc-0.11.0, rubygem-nokogiri-1.10.4, rubygem-optimist-3.0.0, rubygem-os-1.0.1, rubygem-ovirt-engine-sdk-4.3.0, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-rbovirt-0.1.7, rubygem-rbvmomi-2.2.0, rubygem-representable-3.0.4, rubygem-rest-client-2.0.2, rubygem-retriable-3.1.2, rubygem-signet-0.11.0, rubygem-thor-0.20.3, rubygem-uber-0.1.0, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-xml-simple-1.1.5, rubygem-xmlrpc-0.3.0
Also listed in: Net-mgmt

rubygem-blockenspiel-0.5.0
Library designed to make it easy to implement DSL blocks in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-bluecloth-2.2.0_1
Ruby implementation of Markdown, a text-to-HTML conversion tool
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www

rubygem-bolt-1.33.0
Execute commands remotely over SSH and WinRM
Long description | Changes | Main Web Site
Maintained by: puppet@FreeBSD.org
Requires: augeas-1.12.0_1, boost-libs-1.71.0_1, ca_root_nss-3.47, cpp-hocon-0.2.1_5, curl-7.66.0, facter-3.14.5, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, leatherman-1.7.3, libedit-3.1.20190324,1, libffi-3.2.1_3, libnghttp2-1.39.2, libunwind-20170615, libxml2-2.9.9, libyaml-0.2.2, puppet6-6.10.0, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-CFPropertyList-3.0.1, rubygem-addressable-2.6.0_1, rubygem-aws-eventstream-1.0.3, rubygem-aws-partitions-1.220.0, rubygem-aws-sdk-core-3.68.1, rubygem-aws-sdk-ec2-1.110.0, rubygem-aws-sigv4-1.1.0, rubygem-bindata-2.4.4, rubygem-builder-3.2.3, rubygem-colored-1.2, rubygem-concurrent-ruby-1.1.5, rubygem-connection_pool-2.2.2, rubygem-cri-2.15.9, rubygem-docker-api-1.34.2, rubygem-erubis-2.7.0_1, rubygem-excon-0.67.0, rubygem-faraday-0.16.2, rubygem-faraday_middleware-0.12.2, rubygem-fast_gettext1-1.8.0, rubygem-ffi-1.11.1, rubygem-gettext-3.2.6, rubygem-gettext-setup-0.31, rubygem-gssapi-1.2.0, rubygem-gyoku-1.3.1_1, rubygem-hiera-3.4.5, rubygem-hiera-eyaml-3.0.0, rubygem-highline-1.7.10, rubygem-hocon-1.2.5, rubygem-httpclient-2.8.3, rubygem-jmespath-1.4.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-log4r-1.1.10, rubygem-logging-2.2.2, rubygem-minitar-0.9, rubygem-multi_json-1.13.1, rubygem-multipart-post-2.1.1, rubygem-net-http-persistent-3.1.0, rubygem-net-scp-1.2.1, rubygem-net-ssh-5.2.0,2, rubygem-nori-2.6.0, rubygem-optimist-3.0.0, rubygem-orchestrator_client-0.4.3, rubygem-public_suffix-4.0.1_1, rubygem-puppet-resource_api-1.8.4, rubygem-puppet_forge-2.3.0, rubygem-r10k-3.3.2, rubygem-ruby-augeas-0.5.0_2, rubygem-ruby-termios-1.0.2, rubygem-ruby_smb-1.1.0, rubygem-rubyntlm-0.6.2, rubygem-rubyzip-1.2.3, rubygem-semantic_puppet-1.0.2, rubygem-terminal-table-1.8.0, rubygem-text-1.3.1, rubygem-unicode-display_width-1.6.0, rubygem-windows_error-0.1.2, rubygem-winrm-2.2.3_1, rubygem-winrm-fs-1.3.1, yaml-cpp-0.6.3
Also listed in: Sysutils

rubygem-bones-3.8.4
Tool to create new projects from code skeleton
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-little-plugger-1.1.4, rubygem-loquacious-1.9.1_1, rubygem-rake-12.3.3
Also listed in: Devel

rubygem-bootsnap-1.4.5
Boot large ruby/rails apps faster
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-msgpack-1.3.1
Also listed in: Devel

rubygem-bootstrap-sass-3.3.7
Bootstrap by Twitter
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libinotify-20180201_1, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-autoprefixer-rails-9.6.1, rubygem-execjs-2.7.0, rubygem-ffi-1.11.1, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.10.0, rubygem-sass-3.7.4, rubygem-sass-listen-4.0.0
Also listed in: Www

rubygem-bootstrap_form-4.2.0_3
Form builder using Twitter Bootstrap 3+
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activemodel52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-bosh-gen-0.101.1
Generators for creating BOSH releases
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ca_root_nss-3.47, curl-7.66.0, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-CFPropertyList-3.0.1, rubygem-activesupport4-4.2.11.1, rubygem-addressable-2.6.0_1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-cyoi-0.11.3, rubygem-declarative-0.0.10, rubygem-declarative-option-0.1.0, rubygem-domain_name-0.5.20170404, rubygem-dry-inflector-0.1.2, rubygem-excon-0.67.0, rubygem-faraday-0.16.2, rubygem-fission-0.5.0_1, rubygem-fog-2.2.0, rubygem-fog-aliyun-0.3.5, rubygem-fog-atmos-0.1.0, rubygem-fog-aws-3.5.2, rubygem-fog-brightbox0-0.16.1, rubygem-fog-cloudatcost-0.4.0, rubygem-fog-cloudstack-0.1.0, rubygem-fog-core-2.1.2, rubygem-fog-core1-1.45.0, rubygem-fog-core210-2.1.0, rubygem-fog-digitalocean-0.4.0, rubygem-fog-dnsimple-2.1.0, rubygem-fog-dynect-0.4.0, rubygem-fog-ecloud-0.3.0, rubygem-fog-google-1.9.1, rubygem-fog-internet-archive-0.0.1, rubygem-fog-json-1.2.0, rubygem-fog-local-0.6.0, rubygem-fog-openstack-1.0.10, rubygem-fog-ovirt-1.2.1, rubygem-fog-powerdns-0.2.0, rubygem-fog-profitbricks-4.1.1_2, rubygem-fog-rackspace-0.1.6, rubygem-fog-radosgw-0.0.5, rubygem-fog-riakcs-0.1.0, rubygem-fog-sakuracloud-1.7.5, rubygem-fog-serverlove-0.1.2, rubygem-fog-softlayer-1.1.4, rubygem-fog-storm_on_demand-0.1.1, rubygem-fog-terremark-0.1.0, rubygem-fog-vmfusion-0.1.0, rubygem-fog-voxel-0.1.0, rubygem-fog-vsphere-3.2.1, rubygem-fog-xenserver-1.0.0, rubygem-fog-xml-0.1.3, rubygem-formatador-0.2.5, rubygem-google-api-client-0.31.0, rubygem-googleauth-0.9.0, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-httpclient-2.8.3, rubygem-i18n-1.6.0,2, rubygem-ipaddress-0.8.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-memoist-0.16.0, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mini_mime-1.0.2, rubygem-minitest-5.11.3, rubygem-multi_json-1.13.1, rubygem-multipart-post-2.1.1, rubygem-netrc-0.11.0, rubygem-nokogiri-1.10.4, rubygem-optimist-3.0.0, rubygem-os-1.0.1, rubygem-ovirt-engine-sdk-4.3.0, rubygem-pkg-config-1.3.9, rubygem-progressbar-1.10.1, rubygem-public_suffix-4.0.1_1, rubygem-rbovirt-0.1.7, rubygem-rbvmomi-2.2.0, rubygem-readwritesettings-3.0.1, rubygem-representable-3.0.4, rubygem-rest-client-2.0.2, rubygem-retriable-3.1.2, rubygem-signet-0.11.0, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-uber-0.1.0, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-xml-simple-1.1.5, rubygem-xmlrpc-0.3.0
Also listed in: Sysutils

rubygem-browser-2.5.3
Web browser detection for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www

rubygem-bson-4.5.0
Full featured BSON specification implementation in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-buftok-0.2.0
Extracts token delimited entities from arbitrary inputs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-bugspots-0.2.2
Bugspots - Bug Prediction Heuristic
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ca_root_nss-3.47, curl-7.66.0, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgit2-0.28.3, libnghttp2-1.39.2, libssh2-1.8.2,3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-rainbow-3.0.0, rubygem-rugged-0.28.1
Also listed in: Devel

rubygem-builder-3.2.3
Facilitate programmatic generation of XML markup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-bundler-2.0.2
Tool that manages gem dependencies for ruby applications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Sysutils

rubygem-bundler1-1.17.3
Tool that manages gem dependencies for ruby applications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Sysutils

rubygem-bundler_ext-0.4.1
Loads gems installed on the system using Bundler Gemfile DSL
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-bundler-2.0.2,1
Also listed in: Sysutils

rubygem-bunny-2.9.0
Another synchronous Ruby AMQP client
Long description | Changes | Main Web Site
Maintained by: renchap@cocoa-x.com
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-amq-protocol-2.3.0
Also listed in: Net

rubygem-bzip2-ruby-0.2.7_2
Ruby C bindings to libbzip2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Archivers

rubygem-c21e-1.2.1
Run cross-platform executables
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-cabin-0.9.0
Structured+contextual logging experiments in Ruby
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-caesars-0.7.4_1
Rapid DSL prototyping in Ruby
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-cairo-1.16.2
Ruby binding for GLib2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-native-package-installer-1.0.7, rubygem-pkg-config-1.3.9, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Graphics

rubygem-cairo-gobject-3.3.8
Ruby binding for cairo-gobject
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: cairo-1.16.0,2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-cairo-1.16.2, rubygem-glib2-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pkg-config-1.3.9, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Devel

rubygem-cal-heatmap-rails-3.6.0
Calendar heatmap assets for Rails
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-d3_rails-4.1.1, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-cal-heatmap-rails-rails4-3.6.0
Calendar heatmap assets for Rails
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-d3_rails-rails4-3.5.17, rubygem-erubis-2.7.0_1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-hashie-3.6.0, rubygem-json-2.1.0
Also listed in: Comms, Hamradio

rubygem-capistrano-3.11.0
Utility for executing commands in parallel on multiple machines
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-airbrussh-1.3.4, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-net-scp-1.2.1, rubygem-net-ssh-5.2.0,2, rubygem-rake-12.3.3, rubygem-ruby-termios-1.0.2, rubygem-sshkit-1.20.0
Also listed in: Sysutils

rubygem-capistrano-ext-1.2.1
Useful task libraries and methods for Capistrano
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-airbrussh-1.3.4, rubygem-capistrano-3.11.0, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-net-scp-1.2.1, rubygem-net-ssh-5.2.0,2, rubygem-rake-12.3.3, rubygem-ruby-termios-1.0.2, rubygem-sshkit-1.20.0
Also listed in: Sysutils

rubygem-capistrano-harrow-0.5.3
Capistrano plugin for integration with Harrow.io
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Sysutils

rubygem-captcha-1.2.2
Simple CAPTCHA written in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.2, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, nettle-3.5.1_1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-rmagick-2.16.0_6, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Graphics

rubygem-capybara-3.29.0
Integration testing tool for rack based web applications
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-mini_mime-1.0.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-regexp_parser-1.6.0, rubygem-xpath-3.2.0
Also listed in: Devel

rubygem-capybara-screenshot-1.0.23
Automatically create snapshots with Capybara
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-capybara-3.29.0, rubygem-launchy-2.4.3, rubygem-mini_mime-1.0.2, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-regexp_parser-1.6.0, rubygem-xpath-3.2.0
Also listed in: Devel

rubygem-carrierwave-1.3.1
Upload files, map them to a range of ORMs, store on different backends
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activemodel50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-case_transform-0.2
Extraction of the key_transform abilities of ActiveModelSerializers
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-concurrent-ruby-1.1.5, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Textproc

rubygem-cdo-1.5.0
Ruby binding to CDO (Climate Data Operators)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.47, cdo-1.9.7_2, cgribex-1.9.0, curl-7.66.0, e2fsprogs-libuuid-1.45.3, eccodes-2.13.1, expat-2.2.8, hdf-szip-2.1.1, hdf5-1.10.5_2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms2-2.9, libedit-3.1.20190324,1, libffi-3.2.1_3, libnghttp2-1.39.2, libunwind-20170615, libyaml-0.2.2, netcdf-4.7.1, openjpeg-2.3.1, perl5-5.30.0, pkgconf-1.6.3,1, png-1.6.37, proj-6.1.1,1, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, sqlite3-3.29.0_1, tiff-4.0.10_1, udunits-2.2.26_2
Also listed in: Science

rubygem-celluloid-0.17.4
Build concurrent programs out of concurrent objects
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-celluloid-essentials-0.20.5, rubygem-celluloid-extras-0.20.5, rubygem-celluloid-fsm-0.20.5, rubygem-celluloid-pool-0.20.5, rubygem-celluloid-supervision-0.20.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-essentials-0.20.5
Internally used tools, and superstructural dependencies of Celluloid
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-extras-0.20.5
Celluloid expansion, testing, and example classes
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-fsm-0.20.5
Simple finite state machines with integrated Celluloid timeout support
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-io-0.17.3
Evented IO for Celluloid actors
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-celluloid-0.17.4, rubygem-celluloid-essentials-0.20.5, rubygem-celluloid-extras-0.20.5, rubygem-celluloid-fsm-0.20.5, rubygem-celluloid-pool-0.20.5, rubygem-celluloid-supervision-0.20.6, rubygem-nio4r-2.5.2, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-pool-0.20.5
Actor pools for Celluloid
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-celluloid-supervision-0.20.6
Supervisors, supervision groups, and supervision trees for Celluloid
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-timers-4.2.0
Also listed in: Devel

rubygem-cf-uaa-lib-3.13.0_1
Client library for CloudFoundry UAA
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-httpclient-2.8.3, rubygem-json_pure-2.1.0, rubygem-multi_json-1.13.1
Also listed in: Devel

rubygem-cgi_multipart_eof_fix-2.5.0
Fix an exploitable bug in CGI multipart parsing
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Www

rubygem-character_set-1.4.0
Build, read, write and compare sets of Unicode codepoints
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-charlock_holmes-0.7.6_2
Gems for character encoding detection
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-chef-config-13.8.3
Default configuration and config loading library for Chef
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-fuzzyurl-0.9.0, rubygem-mixlib-config-2.2.5, rubygem-mixlib-shellout-2.3.2, rubygem-public_suffix-4.0.1_1, rubygem-tomlrb-1.2.8
Also listed in: Sysutils

rubygem-chef-config12-12.22.5
Default configuration and config loading library for Chef
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-fuzzyurl-0.9.0, rubygem-mixlib-config-2.2.5, rubygem-mixlib-shellout-2.3.2, rubygem-public_suffix-4.0.1_1, rubygem-tomlrb-1.2.8
Also listed in: Sysutils

rubygem-chef-provisioning-2.7.6
Library for creating machines and infrastructures idempotently in Chef
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-builder-3.2.3, rubygem-chef-zero-13.1.0, rubygem-cheffish-13.1.0, rubygem-erubis-2.7.0_1, rubygem-ffi-1.11.1, rubygem-ffi-yajl-2.3.1, rubygem-gssapi-1.2.0, rubygem-gyoku-1.3.1_1, rubygem-hashie-3.6.0, rubygem-httpclient-2.8.3, rubygem-inifile-3.0.0, rubygem-json_pure-2.1.0, rubygem-libyajl2-1.2.0, rubygem-little-plugger-1.1.4, rubygem-logging-2.2.2, rubygem-mixlib-install-3.11.18, rubygem-mixlib-log-1.7.1, rubygem-mixlib-shellout-2.3.2, rubygem-mixlib-versioning-1.2.7, rubygem-multi_json-1.13.1, rubygem-net-scp-1.2.1, rubygem-net-ssh-5.2.0,2, rubygem-net-ssh-gateway-2.0.0, rubygem-net-ssh4-4.2.0,2, rubygem-nori-2.6.0, rubygem-rack-2.0.7,3, rubygem-ruby-termios-1.0.2, rubygem-rubyntlm-0.6.2, rubygem-rubyzip-1.2.3, rubygem-thor-0.20.3, rubygem-uuidtools-2.1.5, rubygem-winrm-2.2.3_1, rubygem-winrm-elevated-1.1.0, rubygem-winrm-fs-1.3.1, yajl-2.1.0
Also listed in: Devel

rubygem-cheffish-13.1.0
Library to manipulate Chef in Chef
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-chef-zero-13.1.0, rubygem-ffi-yajl-2.3.1, rubygem-hashie-3.6.0, rubygem-libyajl2-1.2.0, rubygem-mixlib-log-1.7.1, rubygem-net-ssh-5.2.0,2, rubygem-rack-2.0.7,3, rubygem-ruby-termios-1.0.2, rubygem-uuidtools-2.1.5, yajl-2.1.0
Also listed in: Devel

rubygem-chewy-5.1.0
ODM and wrapper for Elasticsearch client
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-concurrent-ruby-1.1.5, rubygem-elasticsearch-7.3.0, rubygem-elasticsearch-api-7.3.0, rubygem-elasticsearch-dsl-0.1.8, rubygem-elasticsearch-transport-7.3.0, rubygem-faraday-0.16.2, rubygem-i18n-1.6.0,2, rubygem-json_pure-2.1.0, rubygem-minitest-5.11.3, rubygem-multi_json-1.13.1, rubygem-multipart-post-2.1.1, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Textproc

rubygem-childprocess-3.0.0
External background process controller
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-childprocess2-2.0.0
External background process controller
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-rake-12.3.3
Also listed in: Devel

rubygem-chosen-rails-1.8.3_1
Box enhancer for jQuery and Protoype
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-coffee-rails4-4.2.2, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-ffi-1.11.1, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-sass-rails-rails4-6.0.0, rubygem-sassc-2.2.1, rubygem-sassc-rails-rails4-2.1.2_1, rubygem-sprockets-rails-rails4-3.2.1, rubygem-sprockets3-3.7.2, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tilt-2.0.9, rubygem-tzinfo-1.2.5
Also listed in: Www

rubygem-chromedriver-helper-2.1.1
Easy installation and use of chromedriver
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-archive-zip-0.12.0, rubygem-io-like-0.3.0.20130301, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9
Also listed in: Www

rubygem-chronic-0.10.2
Natural language date/time parser written in pure Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-chronic_duration-0.10.6
Natural language parser for elapsed time
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-numerizer-0.2.0
Also listed in: Devel

rubygem-chunky_png-1.3.11
Ruby library to read and write PNG images
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Graphics

rubygem-cinch-2.3.4
IRC Bot Building Framework
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Irc

rubygem-citrus-3.0.2
Parsing Expressions for Ruby
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-rake-12.3.3
Also listed in: Textproc

rubygem-classifier-1.3.5
Classifier module for Bayesian and other types of classifications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-fast-stemmer-1.0.2, rubygem-mathn-0.1.0, rubygem-rake-12.3.3
Also listed in: Devel

rubygem-classifier-reborn-2.2.0
Classifier module for Bayesian and other types of classifications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-fast-stemmer-1.0.2
Also listed in: Devel

rubygem-cld3-3.2.4_1
Compact Language Detection for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, pkgconf-1.6.3,1, protobuf-3.9.2,1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-ffi110-1.10.0
Also listed in: Textproc

rubygem-climate_control-0.2.0
Modify your ENV
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-clio-0.3.0
Make easier commandline parsing and console output
Long description | Changes | Main Web Site
Maintained by: loic-freebsd@loicp.eu
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-cliprompt-0.1.2
Env aware lib for CLI prompt
Long description | Changes | Main Web Site
Maintained by: mose@mose.com
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-paint-2.1.1
Also listed in: Devel

rubygem-cloudfiles-1.5.0.3
Ruby version of the Rackspace Cloud Files API
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-json-2.1.0
Also listed in: Devel

rubygem-cloudflare-4.1.3
Ruby wrapper for the Cloudflare API
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-async-1.21.0, rubygem-async-http-0.48.2, rubygem-async-io-1.25.0, rubygem-async-rest-0.10.1, rubygem-console-1.4.0, rubygem-nio4r-2.5.2, rubygem-protocol-hpack-1.4.1, rubygem-protocol-http-0.12.1, rubygem-protocol-http1-0.9.0, rubygem-protocol-http2-0.9.5, rubygem-timers-4.2.0
Also listed in: Net

rubygem-clutter-3.3.8
Ruby binding for Clutter
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, cairo-1.16.0,2, clutter-1.26.2, cogl-1.22.2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.8, rubygem-glib2-3.3.8, rubygem-gobject-introspection-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pango-3.3.8, rubygem-pkg-config-1.3.9, rubygem-rake-12.3.3, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Graphics

rubygem-clutter-gdk-3.3.8
Ruby binding of GDK specific API of Clutter
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, clutter-1.26.2, cogl-1.22.2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.2, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.8, rubygem-clutter-3.3.8, rubygem-gdk3-3.3.8, rubygem-gdk_pixbuf2-3.3.8, rubygem-gio2-3.3.8, rubygem-glib2-3.3.8, rubygem-gobject-introspection-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pango-3.3.8, rubygem-pkg-config-1.3.9, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.29.0_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Graphics

rubygem-clutter-gstreamer-3.3.8
Ruby/GStreamer is a Ruby binding for GStreamer
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, cairo-1.16.0,2, clutter-1.26.2, clutter-gst3-3.0.26_1, cogl-1.22.2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, harfbuzz-2.6.2, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, orc-0.4.28, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.8, rubygem-clutter-3.3.8, rubygem-gdk_pixbuf2-3.3.8, rubygem-gio2-3.3.8, rubygem-glib2-3.3.8, rubygem-gobject-introspection-3.3.8, rubygem-gstreamer-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pango-3.3.8, rubygem-pkg-config-1.3.9, rubygem-rake-12.3.3, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Multimedia

rubygem-clutter-gtk-3.3.8
Ruby/ClutterGTK is a Ruby binding of Clutter-GTK
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.47, cairo-1.16.0,2, clutter-1.26.2, clutter-gtk3-1.8.4, cogl-1.22.2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.2, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_2, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-atk-3.3.8, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.8, rubygem-clutter-3.3.8, rubygem-clutter-gdk-3.3.8, rubygem-gdk3-3.3.8, rubygem-gdk_pixbuf2-3.3.8, rubygem-gio2-3.3.8, rubygem-glib2-3.3.8, rubygem-gobject-introspection-3.3.8, rubygem-gtk3-3.3.8, rubygem-native-package-installer-1.0.7, rubygem-pango-3.3.8, rubygem-pkg-config-1.3.9, rubygem-rake-12.3.3, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.29.0_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Graphics

rubygem-cms_scanner-0.5.5
Framework to provide an easy way to implement CMS Scanners
Long description | Changes | Main Web Site
Maintained by: rihaz.jerrin@gmail.com
Requires: ca_root_nss-3.47, curl-7.66.0, gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-activesupport5-5.1.7, rubygem-addressable-2.6.0_1, rubygem-concurrent-ruby-1.1.5, rubygem-ethon-0.11.0, rubygem-ffi-1.11.1, rubygem-i18n-1.6.0,2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-opt_parse_validator-1.7.4, rubygem-pkg-config-1.3.9, rubygem-public_suffix-4.0.1_1, rubygem-ruby-progressbar-1.10.0, rubygem-thread_safe-0.3.6, rubygem-typhoeus-1.3.1, rubygem-tzinfo-1.2.5, rubygem-xmlrpc-0.3.0, rubygem-yajl-ruby-1.4.1
Also listed in: Devel

rubygem-cocaine-0.6.0
Small library for doing (command) lines
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-climate_control-0.2.0, rubygem-terrapin-0.6.0
Also listed in: Devel

rubygem-coderay-1.1.2
Fast and easy syntax highlighting for selected languages
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Textproc

rubygem-coercible-1.0.0
Ruby coercion library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-descendants_tracker-0.0.4, rubygem-thread_safe-0.3.6
Also listed in: Devel

rubygem-coffee-rails-rails5-4.2.2
Coffee Script adapter for the Rails asset pipeline
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack5-5.1.7, rubygem-actionview5-5.1.7, rubygem-activesupport5-5.1.7, rubygem-builder-3.2.3, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-execjs-2.7.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-method_source-0.9.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails5-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties5-5.1.7, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-coffee-rails-rails50-4.2.2
Coffee Script adapter for the Rails asset pipeline
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack50-5.0.7.2_1, rubygem-actionview50-5.0.7.2, rubygem-activesupport50-5.0.7.2, rubygem-builder-3.2.3, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-method_source-0.9.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails50-2.0.3_1, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties50-5.0.7.2, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-coffee-rails-rails52-5.0.0
Coffee Script adapter for the Rails asset pipeline
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack52-5.2.3, rubygem-actionview52-5.2.3, rubygem-activesupport52-5.2.3, rubygem-builder-3.2.3, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubi-1.9.0, rubygem-execjs-2.7.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-method_source-0.9.2, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-2.0.7,3, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-dom-testing-rails52-2.0.3, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties52-5.2.3, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-coffee-rails4-4.2.2
Coffee Script adapter for the Rails asset pipeline
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-coffee-rails41-4.1.1
Coffee Script adapter for the Rails asset pipeline
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-actionpack4-4.2.11.1_1, rubygem-actionview4-4.2.11.1, rubygem-activesupport4-4.2.11.1, rubygem-builder-3.2.3, rubygem-coffee-script-2.4.1, rubygem-coffee-script-source-1.12.2, rubygem-concurrent-ruby-1.1.5, rubygem-crass-1.0.4, rubygem-erubis-2.7.0_1, rubygem-execjs-2.7.0, rubygem-i18n-1.6.0,2, rubygem-loofah-2.2.3, rubygem-minitest-5.11.3, rubygem-nokogiri-1.10.4, rubygem-pkg-config-1.3.9, rubygem-rack-test-1.1.0, rubygem-rack16-1.6.11, rubygem-rails-deprecated_sanitizer-1.0.3, rubygem-rails-dom-testing1-1.0.9, rubygem-rails-html-sanitizer-1.2.0, rubygem-railties4-4.2.11.1, rubygem-rake-12.3.3, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5
Also listed in: Devel

rubygem-coffee-script-2.4.1
Ruby CoffeeScript is a bridge to the JS CoffeeScript compiler
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: c-ares-1.15.0_1, ca_root_nss-3.47, icu-65.1,1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libnghttp2-1.39.2, libunwind-20170615, libuv-1.33.0, libyaml-0.2.2, node-12.11.1, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-coffee-script-source-1.12.2, rubygem-execjs-2.7.0
Also listed in: Devel

rubygem-coffee-script-source-1.12.2
CoffeeScript is a little language that compiles into JavaScript
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6
Also listed in: Devel

rubygem-cogbot-0.1.13_4
Irc bot based on Cinch
Long description | Changes | Main Web Site
Maintained by: mose@mose.com
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.33, libyaml-0.2.2, ruby-2.6.5,1, ruby26-gems-3.0.6, rubygem-addressable-2.6.0_1, rubygem-buftok-0.2.0, rubygem-cinch-2.3.4, rubygem-daemons-1.2.6, rubygem-domain_name-0.5.20170404, rubygem-equalizer-0.0.11, rubygem-eventmachine-1.2.7, rubygem-eventmachine_httpserver-0.2.1, rubygem-fortune_gem-0.0.9, rubygem-http-cookie-1.0.3, rubygem-http-form_data-2.1.1, rubygem-http3-3.3.0, rubygem-http_parser.rb-0.6.0, rubygem-json-2.1.0, rubygem-memoizable-0.4.2, rubygem-multipart-post-2.1.1,