Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Ruby

Search ports for:

Software related to the Ruby language.

bsfilter-1.0.19_2
Bayesian spam filter written in Ruby
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, readline-7.0.5, ruby-2.4.5,1, ruby24-gdbm-2.4.5_4,1
Also listed in: Mail

chruby-0.3.9
Changes the current Ruby
Long description | Changes | Main Web Site
Maintained by: ross@rosstimson.com
Requires: bash-4.4.23_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1
Also listed in: Devel

diakonos-0.9.4_1
Linux editor for the masses
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Editors

ja-gedy-0.9.0_3
GNOME Edy Viewer
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpafe-0.0.8_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, ruby24-libpafe-ruby-0.0.8_1, rubygem-atk-3.3.0, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.0, rubygem-gdk_pixbuf2-3.3.0, rubygem-gio2-3.3.0, rubygem-glib2-3.3.0, rubygem-gobject-introspection-3.3.0, rubygem-gtk2-3.3.0, rubygem-native-package-installer-1.0.6, rubygem-pango-3.3.0, rubygem-pkg-config-1.3.2, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Japanese

ja-gsuica-0.9.1_4
GNOME SUICA Viewer
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpafe-0.0.8_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, ruby24-libpafe-ruby-0.0.8_1, rubygem-atk-3.3.0, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.0, rubygem-gdk_pixbuf2-3.3.0, rubygem-gio2-3.3.0, rubygem-glib2-3.3.0, rubygem-gobject-introspection-3.3.0, rubygem-gtk2-3.3.0, rubygem-native-package-installer-1.0.6, rubygem-pango-3.3.0, rubygem-pkg-config-1.3.2, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Japanese

ja-ruby24-romkan-0.4_1
Romaji <-> Kana conversion library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Japanese, Converters

ja-ruby24-uconv-0.5.3
Unicode conversion library with Japanese codesets support for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Japanese, Converters

ja-tdiary-5.0.10
Web-based diary system (like weblog) written in Ruby
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-emot-0.0.4, rubygem-fastimage-2.1.5, rubygem-hikidoc-0.1.0, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.1, rubygem-rack-2.0.6,3, rubygem-rake-12.3.1, rubygem-thor-0.20.3
Also listed in: Japanese, Www

jruby-9.1.15.0
Implementation of Ruby Interpreter in Pure Java
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-4.4.23_1, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.192.26_1, xorgproto-2018.4
Also listed in: Lang, Java

lens-0.2_2
Mail filter written in Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Mail

magicmaze-1.4.3.6_4
Simple and low-tech monster-bashing maze game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, flac-1.3.2, freeglut-3.0.0_2, freetype2-2.9.1, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, pciids-20181113, png-1.6.35, ruby-2.4.5,1, ruby24-gems-2.7.8, ruby24-sdl-2.2.0, rubygem-opengl-0.10.0,1, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_sge-0.030809_15, sdl_ttf-2.0.11_7, sdlskk-0.5_4, smpeg-0.4.4_15, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Games

mikutter-3.8.3
Simple, powerful, and moeful Twitter client
Long description | Changes | Main Web Site
Maintained by: meta@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-addressable-2.5.2, rubygem-atk-3.3.0, rubygem-cairo-1.16.2, rubygem-cairo-gobject-3.3.0, rubygem-delayer-0.0.2, rubygem-delayer-deferred-2.0.0, rubygem-diva-0.3.2, rubygem-gdk_pixbuf2-3.3.0, rubygem-gettext-3.2.6, rubygem-gio2-3.3.0, rubygem-glib2-3.3.0, rubygem-gobject-introspection-3.3.0, rubygem-gtk2-3.3.0, rubygem-httpclient-2.8.3, rubygem-idn-ruby-0.1.0_1, rubygem-instance_storage-1.0.0, rubygem-json_pure1-1.8.6, rubygem-locale-2.1.2, rubygem-memoist-0.16.0, rubygem-moneta-1.0.0, rubygem-native-package-installer-1.0.6, rubygem-nokogiri-1.8.5, rubygem-oauth-0.5.4, rubygem-pango-3.3.0, rubygem-pkg-config-1.3.2, rubygem-pluggaloid-1.1.1, rubygem-public_suffix-3.0.3_2, rubygem-ruby-hmac-0.4.0, rubygem-text-1.3.1, rubygem-totoridipjp-0.1.0_1, rubygem-twitter-text-3.0.0, rubygem-typed-array-0.1.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net-im

milter-manager-2.1.1
Super milter that can invoke several milters selectively
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, indexinfo-0.3.1, intltool-0.51.0_1, libedit-3.1.20170329_2,1, libev-4.24,1, libffi-3.2.1_3, libiconv-1.14_11, libunwind-20170615, libxml2-2.9.7, libyaml-0.2.1, p5-XML-Parser-2.44, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-glib2-3.3.0, rubygem-native-package-installer-1.0.6, rubygem-pkg-config-1.3.2
Also listed in: Mail

nginx-full-1.14.2
Robust and small WWW server (full package)
Long description | Changes | Main Web Site
Maintained by: robak@FreeBSD.org
Requires: GeoIP-1.6.12, ImageMagick6-6.9.10.14_1,1, alsa-lib-1.1.2_2, apache24-2.4.37, apr-1.6.5.1.6.1_1, avahi-app-0.7_2, binutils-2.30_6,1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fastdfs-5.0.11_1, ffmpeg-4.1,1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, google-perftools-2.7, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrizzle-0.8_6, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libfastcommon-1.0.36_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libmaxminddb-1.3.2, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.1, luajit-2.0.5_2, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, msgpuck-2.0, nettle-3.4.1, opencv-core-3.4.1_11, openjdk8-8.192.26_1, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, postgresql95-client-9.5.15_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-rake-12.3.1, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Www, Java, Perl5, Ipv6

postgresql-plruby-0.5.7_2
PL/Ruby procedural language for the PostgreSQL database system
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3, postgresql95-client-9.5.15_1, postgresql95-server-9.5.15_1, readline-7.0.5, ruby-2.4.5,1
Also listed in: Databases

puppetdb-terminus4-4.4.0
PuppetDB storeconfigs backend terminus module
Long description | Changes | Main Web Site
Maintained by: puppet@FreeBSD.org
Requires: augeas-1.11.0_1, dmidecode-3.2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libxml2-2.9.7, libyaml-0.2.1, puppet4-4.10.12, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-facter-2.5.1_2, rubygem-hiera-3.4.5, rubygem-json_pure-2.1.0, rubygem-ruby-augeas-0.5.0_2
Also listed in: Databases

puppetdb-terminus5-5.2.6
PuppetDB storeconfigs backend terminus module
Long description | Changes | Main Web Site
Maintained by: puppet@FreeBSD.org
Requires: augeas-1.11.0_1, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cpp-hocon-0.2.0, curl-7.62.0, facter-3.12.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, leatherman-1.5.3, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libnghttp2-1.35.0, libunwind-20170615, libxml2-2.9.7, libyaml-0.2.1, puppet5-5.5.8, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-fast_gettext-1.7.0, rubygem-gettext-3.2.6, rubygem-gettext-setup-0.30, rubygem-hiera-3.4.5, rubygem-hocon-1.2.5, rubygem-json_pure-2.1.0, rubygem-locale-2.1.2, rubygem-ruby-augeas-0.5.0_2, rubygem-text-1.3.1, yaml-cpp-0.6.2
Also listed in: Databases

puppetdb-terminus6-6.0.1
PuppetDB storeconfigs backend terminus module
Long description | Changes | Main Web Site
Maintained by: puppet@FreeBSD.org
Requires: augeas-1.11.0_1, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cpp-hocon-0.2.0, curl-7.62.0, facter-3.12.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, leatherman-1.5.3, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libnghttp2-1.35.0, libunwind-20170615, libxml2-2.9.7, libyaml-0.2.1, puppet6-6.0.4, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-fast_gettext-1.7.0, rubygem-gettext-3.2.6, rubygem-gettext-setup-0.30, rubygem-hiera-3.4.5, rubygem-hocon-1.2.5, rubygem-json_pure-2.1.0, rubygem-locale-2.1.2, rubygem-ruby-augeas-0.5.0_2, rubygem-semantic_puppet-1.0.2, rubygem-text-1.3.1, yaml-cpp-0.6.2
Also listed in: Databases

rbenv-1.1.1
Manage multiple versions of ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bash-4.4.23_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1
Also listed in: Devel

rbot-20160325
Ruby IRC bot similar to infobot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libunwind-20170615, libxml2-2.9.7, libxslt-1.1.32, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, ruby24-tokyocabinet-1.31, rubygem-connection_pool-2.2.2, rubygem-domain_name-0.5.20170404, rubygem-faraday-0.15.4, rubygem-gettext-3.2.6, rubygem-hpricot-0.8.6, rubygem-htmlentities-4.3.4, rubygem-http-cookie-1.0.3, rubygem-json_pure-2.1.0, rubygem-jwt-2.1.0, rubygem-locale-2.1.2, rubygem-mechanize-2.7.6, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-multi_xml-0.6.0, rubygem-multipart-post-2.0.0, rubygem-net-http-digest_auth-1.4.1, rubygem-net-http-persistent-3.0.0, rubygem-nokogiri-1.8.5, rubygem-ntlm-http-0.1.1, rubygem-oauth-0.5.4, rubygem-oauth2-1.4.1, rubygem-pkg-config-1.3.2, rubygem-rack-2.0.6,3, rubygem-text-1.3.1, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-webrobots-0.1.2, tokyocabinet-1.4.48
Also listed in: Irc

rbprof-0.2.1
Flexible Ruby profiler
Long description | Changes | Main Web Site
Maintained by: sean@chittenden.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Devel

ruby-2.4.5
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ipv6

ruby-build-20181207
Compile and install different ruby versions
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, bash-4.4.23_1, ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.35.0, m4-1.4.18_1,1, perl5-5.26.3, rbenv-1.1.1
Also listed in: Devel

ruby-rd-mode.el-0.6.38
Emacs lisp module for editing RD files
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-rdtool-0.6.38
Also listed in: Textproc, Elisp

ruby-subversion-1.11.0
Ruby bindings for version control system
Long description | Changes | Main Web Site
Maintained by: lev@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, liblz4-1.8.3,1, libunwind-20170615, libyaml-0.2.1, lua52-5.2.4, pcre-8.42, pkgconf-1.5.4,1, readline-7.0.5, ruby-2.4.5,1, serf-1.3.9_3, sqlite3-3.26.0, subversion-1.11.0, swig30-3.0.12, utf8proc-2.1.0
Also listed in: Devel

ruby23-2.3.8
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ipv6

ruby24-bdb-0.6.6_5
Ruby interface to Oracle Berkeley DB revision 2 or later
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: db5-5.3.28_7, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Databases

ruby24-bio-1.5.1
Integrated environment for Bioinformatics written in Ruby
Long description | Changes | Main Web Site
Maintained by: mauricio@arareko.net
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Biology

ruby24-bsearch-1.5_1
Binary search library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Devel

ruby24-camellia-1.2
Ruby extension library which implements Camellia encryption
Long description | Changes | Main Web Site
Maintained by: osho@pcc-software.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Security

ruby24-escape-0.2
Ruby library provides HTML/URI/shell escaping functions
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Textproc

ruby24-format-1.09
Perl like formats for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Textproc

ruby24-gd-0.8.0_6
Ruby extension library to use Thomas Boutell's gd library
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libgd-2.2.5,1, libunwind-20170615, libyaml-0.2.1, png-1.6.35, ruby-2.4.5,1, tiff-4.0.10, webp-1.0.1
Also listed in: Graphics

ruby24-gdbm-2.4.5_4
Ruby extension to GDBM library
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, readline-7.0.5, ruby-2.4.5,1
Also listed in: Databases

ruby24-gems-2.7.8
Package management framework for the Ruby language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Devel

ruby24-htree-0.8
Ruby library to manipulate HTML/XML tree data structure
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Textproc, Www

ruby24-korundum-kde4-4.14.3_4
Ruby bindings for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, akonadi-kde4-1.13.0_9, atk-2.28.1, attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_2, baloo-kde4-4.14.3_9, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, chmlib-0.40_1, clucene-2.3.3.4_15, cmake-3.13.1, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, cyrus-sasl-2.1.27, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, djvulibre-3.5.27_1, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.44.4, ebook-tools-0.2.2_4, enchant-1.6.0_8, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, grantlee-0.5.1_1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, hal-0.5.14_34, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kactivities-4.13.3_7, kate-kde4-4.14.3_5, kdegraphics-mobipocket-kde4-4.14.3_3, kdelibs-kde4-4.14.38_6, kdepimlibs-kde4-4.14.10_22, kf5-extra-cmake-modules-5.52.0, kf5-oxygen-icons5-5.52.0, kfilemetadata-kde4-4.14.3_19, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_6, libdmtx-0.7.4_11, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libical-3.0.3_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, libiodbc-3.52.12, libkexiv2-kde4-4.14.3_6, libksba-1.3.5_1, libkscreen-1.0.5_5, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_1, librsvg2-2.40.20, libspectre-0.2.8, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.1, libzip-1.5.1, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mysql56-client-5.6.42_1, mysql56-server-5.6.42_1, nepomuk-core-kde4-4.14.3_20, nettle-3.4.1, ninja-1.8.2,2, npth-1.6, nspr-4.20, nss-3.40.1, okular-kde4-4.14.3_12, opencv-core-3.4.1_11, openexr-2.3.0, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, phonon-qt5-4.10.1_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, polkit-qt4-0.112.0_2, poppler-0.57.0_1, poppler-data-0.4.9, poppler-qt4-0.57.0_1, prison-1.1.1_1, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_3, qimageblitz-0.0.6_3, qjson-qt4-0.9.0_2, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-multimedia-4.8.7_2, qt4-mysql-plugin-4.8.7_4, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-widgets-5.11.2, qtchooser-66, qwt5-5.2.3, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.5, redland-1.0.17_4, rhash-1.3.5, ruby-2.4.5,1, ruby24-qtruby-kde4-4.14.3_4, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, smokegen-kde4-4.14.3_1, smokekde-kde4-4.14.3_5, smokeqt-kde4-4.14.3_5, soprano-2.9.4_2, spidermonkey52-52.9.0, sqlite3-3.26.0, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xapian-core-1.4.9,1, xauth-1.0.10, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Devel, Kde, Kde-kde4

ruby24-krossruby-kde4-4.14.3_3
Ruby bindings for Qt/KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, akonadi-kde4-1.13.0_9, attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_2, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, clucene-2.3.3.4_15, cmake-3.13.1, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, cyrus-sasl-2.1.27, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.44.4, enchant-1.6.0_8, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, grantlee-0.5.1_1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hal-0.5.14_34, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kdelibs-kde4-4.14.38_6, kdepimlibs-kde4-4.14.10_22, kf5-extra-cmake-modules-5.52.0, kf5-oxygen-icons5-5.52.0, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_6, libdmtx-0.7.4_11, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libical-3.0.3_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, libiodbc-3.52.12, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_1, librsvg2-2.40.20, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.1, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mysql56-client-5.6.42_1, mysql56-server-5.6.42_1, nettle-3.4.1, ninja-1.8.2,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_11, openexr-2.3.0, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, phonon-qt5-4.10.1_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, polkit-qt4-0.112.0_2, poppler-data-0.4.9, prison-1.1.1_1, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_3, qjson-qt4-0.9.0_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-mysql-plugin-4.8.7_4, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-widgets-5.11.2, qtchooser-66, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.5, redland-1.0.17_4, rhash-1.3.5, ruby-2.4.5,1, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, soprano-2.9.4_2, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xauth-1.0.10, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Devel, Kde, Kde-kde4

ruby24-libpafe-ruby-0.0.8_1
Ruby binding for libpafe
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libpafe-0.0.8_1, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Devel

ruby24-odbc-0.99991_1
Ruby extension library to use ODBC data sources
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, unixODBC-2.3.7
Also listed in: Databases

ruby24-qtruby-kde4-4.14.3_4
Ruby bindings for Qt
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, kf5-extra-cmake-modules-5.52.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, lzo2-2.10_1, mesa-libs-18.1.9_4, nettle-3.4.1, ninja-1.8.2,2, orc-0.4.25, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pcre2-10.31, phonon-qt5-4.10.1_1, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, python36-3.6.7, qimageblitz-0.0.6_3, qscintilla2-2.10.4_2,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-moc-4.8.7_2, qt4-multimedia-4.8.7_2, qt4-network-4.8.7_10, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-widgets-5.11.2, qtchooser-66, qwt5-5.2.3, readline-7.0.5, rhash-1.3.5, ruby-2.4.5,1, smokegen-kde4-4.14.3_1, smokeqt-kde4-4.14.3_5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel, Kde, Kde-kde4

ruby24-rdtool-0.6.38
RD to HTML/man/etc. converter (RD is to Ruby as POD is to Perl)
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-racc-1.4.14
Also listed in: Textproc

ruby24-rttool-1.0.3_1
RT into HTML and plain text converter
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-rdtool-0.6.38
Also listed in: Textproc

ruby24-sdl-2.2.0
Ruby extension library to use SDL library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, flac-1.3.2, freeglut-3.0.0_2, freetype2-2.9.1, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, pciids-20181113, png-1.6.35, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-opengl-0.10.0,1, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_sge-0.030809_15, sdl_ttf-2.0.11_7, sdlskk-0.5_4, smpeg-0.4.4_15, tiff-4.0.10, timidity-0.2i_1, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Devel, Graphics, Audio

ruby24-setup.rb-3.4.1_1
Common installer script for ruby packages
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Devel

ruby24-smf-0.15.15_1
Ruby module to handle Standard MIDI Files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Audio

ruby24-taglib-1.1_1
Ruby library wrapping the Taglib library
Long description | Changes | Main Web Site
Maintained by: t.hiroaki.209@gmail.com
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, taglib-1.11.1_1
Also listed in: Audio

ruby24-tokyocabinet-1.31
Ruby interface to the Tokyo Cabinet DB engine
Long description | Changes | Main Web Site
Maintained by: dgerow@afflictions.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, tokyocabinet-1.4.48
Also listed in: Databases

ruby24-xapian-1.4.9
Ruby binding for Xapian
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, xapian-core-1.4.9,1
Also listed in: Databases

ruby24-xmlparser-0.7.3_1
Ruby module to access James Clark XML Parser ToolKit ("expat")
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: expat-2.2.6_1, indexinfo-0.3.1, ja-ruby24-uconv-0.5.3, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, p5-XML-Parser-2.44, perl5-5.26.3, ruby-2.4.5,1
Also listed in: Textproc

ruby25-2.5.3
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ipv6

rubygem-ast-2.4.0
Library for working with Abstract Syntax Trees
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-astrolabe-1.3.1
Object-oriented AST extension for rubygem-parser
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-ast-2.4.0, rubygem-parser-2.5.1.2
Also listed in: Devel

rubygem-autoprefixer-rails-9.4.2
Parse CSS and add vendor prefixes to CSS rules
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: c-ares-1.14.0_1, icu-63.1,1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libnghttp2-1.35.0, libunwind-20170615, libuv-1.24.0, libyaml-0.2.1, node-11.2.0, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-execjs-2.7.0
Also listed in: Textproc

rubygem-bindata-2.4.4
Ruby library to read and write binary file formats
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-byebug-10.0.2
Ruby 2 debugger
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-chef-api-0.9.0
Leightweight Chef API client
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-logify-0.2.0, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812
Also listed in: Sysutils

rubygem-clamp-1.3.0
Command-line utility framework for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-clamp11-1.1.2
Command-line utility framework for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-compass-1.0.3_1
Provides an open-source CSS authoring framework
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libinotify-20180201, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-chunky_png-1.3.11, rubygem-compass-core-1.0.3_1, rubygem-compass-import-once-1.0.5_1, rubygem-ffi-1.9.25, rubygem-json_pure-2.1.0, rubygem-multi_json-1.13.1, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.9.10, rubygem-sass34-3.4.25
Also listed in: Textproc

rubygem-compass-core-1.0.3_1
Compass core stylesheet library and minimum required ruby extensions
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-json_pure-2.1.0, rubygem-multi_json-1.13.1, rubygem-sass34-3.4.25
Also listed in: Textproc

rubygem-compass-import-once-1.0.5_1
Compass core stylesheet library and minimum required ruby extensions
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-sass34-3.4.25
Also listed in: Textproc

rubygem-configatron-4.5.1
Configuration system for Ruby applications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-fcgi-0.9.2.1
FastCGI library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: fcgi-devkit-2.4.0_5, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Www

rubygem-fssm-0.2.10
State tracking and event firing utility
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Sysutils

rubygem-hammer_cli-0.15.1
Provides CLI interfaces for Ruby apps
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-apipie-bindings-0.2.2, rubygem-awesome_print-1.8.0, rubygem-clamp11-1.1.2, rubygem-domain_name-0.5.20170404, rubygem-fast_gettext-1.7.0, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-logging-2.2.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicode-0.4.4.4, rubygem-unicode-display_width-1.4.0
Also listed in: Sysutils

rubygem-hammer_cli_foreman-0.15.1
Foreman commands for Hammer CLI
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-apipie-bindings-0.2.2, rubygem-awesome_print-1.8.0, rubygem-clamp11-1.1.2, rubygem-domain_name-0.5.20170404, rubygem-fast_gettext-1.7.0, rubygem-hammer_cli-0.15.1, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-logging-2.2.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicode-0.4.4.4, rubygem-unicode-display_width-1.4.0
Also listed in: Sysutils

rubygem-hammer_cli_foreman_bootdisk-0.1.3
Foreman bootdisk commands for Hammer CLI
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-apipie-bindings-0.2.2, rubygem-awesome_print-1.8.0, rubygem-clamp11-1.1.2, rubygem-domain_name-0.5.20170404, rubygem-fast_gettext-1.7.0, rubygem-hammer_cli-0.15.1, rubygem-hammer_cli_foreman-0.15.1, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-logging-2.2.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicode-0.4.4.4, rubygem-unicode-display_width-1.4.0
Also listed in: Sysutils

rubygem-hammer_cli_foreman_salt-0.0.5
SaltStack integration commands for Hammer CLI
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-apipie-bindings-0.2.2, rubygem-awesome_print-1.8.0, rubygem-clamp11-1.1.2, rubygem-domain_name-0.5.20170404, rubygem-fast_gettext-1.7.0, rubygem-hammer_cli-0.15.1, rubygem-hammer_cli_foreman-0.15.1, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-logging-2.2.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicode-0.4.4.4, rubygem-unicode-display_width-1.4.0
Also listed in: Sysutils

rubygem-hammer_cli_foreman_ssh-0.0.3_1
SSH host commands for Hammer CLI
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-apipie-bindings-0.2.2, rubygem-awesome_print-1.8.0, rubygem-clamp11-1.1.2, rubygem-domain_name-0.5.20170404, rubygem-fast_gettext-1.7.0, rubygem-hammer_cli-0.15.1, rubygem-hammer_cli_foreman-0.15.1, rubygem-highline-1.7.10, rubygem-http-cookie-1.0.3, rubygem-json-2.1.0, rubygem-json_pure-2.1.0, rubygem-little-plugger-1.1.4, rubygem-locale-2.1.2, rubygem-logging-2.2.2, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_json-1.13.1, rubygem-net-ssh-5.0.2,2, rubygem-net-ssh-gateway-2.0.0, rubygem-net-ssh-multi-1.2.1, rubygem-netrc-0.11.0, rubygem-oauth-0.5.4, rubygem-rest-client-2.0.2, rubygem-ruby-termios-1.0.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-unicode-0.4.4.4, rubygem-unicode-display_width-1.4.0
Also listed in: Sysutils

rubygem-hikidoc-0.1.0
Text-to-HTML conversion tool for web writers
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Textproc

rubygem-hitimes-1.3.0
High resolution timer library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-jasmine-core-3.3.0
Test JavaScript without any framework dependencies
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-kafo_parsers-1.0.0
Parser for puppet modules
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-json-2.1.0
Also listed in: Devel

rubygem-logify-0.2.0
Lightweight logging library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Sysutils

rubygem-mono_logger-1.1.0
Lock-free logger compatible with Ruby 2.0
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-opengl-0.10.0
OpenGL wrapper for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: expat-2.2.6_1, freeglut-3.0.0_2, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, pciids-20181113, ruby-2.4.5,1, ruby24-gems-2.7.8, wayland-1.16.0, xorgproto-2018.4
Also listed in: Graphics

rubygem-parser-2.5.1.2
Ruby parser written in pure Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-ast-2.4.0
Also listed in: Devel

rubygem-powerbar-1.0.18
Progressbar library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-hashie-3.6.0
Also listed in: Devel

rubygem-powerpack-0.1.2
Extensions to core Ruby classes
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-racc-1.4.14
LALR(1) parser generator for Ruby
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-rdtool-0.6.38_3
RD to HTML/man/etc. converter (RD is to Ruby as POD is to Perl)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Textproc

rubygem-resque-1.27.4
Redis-backed Ruby library for queuing jobs
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-json_pure-2.1.0, rubygem-mono_logger-1.1.0, rubygem-multi_json-1.13.1, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.4, rubygem-redis-4.0.3, rubygem-redis-namespace-1.6.0, rubygem-sinatra-2.0.4, rubygem-tilt-2.0.9, rubygem-vegas-0.1.11_1
Also listed in: Devel

rubygem-rodzilla-0.3.6
Bugzilla API Client
Long description | Changes | Main Web Site
Maintained by: linpct@gmail.com
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-httparty-0.16.3, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-multi_xml-0.6.0
Also listed in: Devel

rubygem-rttool-1.0.3.0
RT into HTML and plain text converter
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Textproc

rubygem-rubocop-0.61.1
Ruby code style checking tool
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-ast-2.4.0, rubygem-jaro_winkler-1.5.1, rubygem-parallel-1.12.1, rubygem-parser-2.5.1.2, rubygem-powerpack-0.1.2, rubygem-rainbow-3.0.0, rubygem-ruby-progressbar-1.10.0, rubygem-unicode-display_width-1.4.0
Also listed in: Devel

rubygem-ruby-filemagic-0.7.2
Ruby binding to libmagic(3)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-ruby-graphviz-1.2.4
Ruby Interface to the GraphViz Graphing Tool
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, graphite2-1.3.12, graphviz-2.40.1_6, harfbuzz-2.2.0, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libltdl-2.4.6, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libyaml-0.2.1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, python27-2.7.15, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, tiff-4.0.10, wayland-1.16.0, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Graphics, Rubygems

rubygem-ruby-progressbar-1.10.0
Progressbar library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-sass-3.5.7
Sass is an extension of CSS3
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libinotify-20180201, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-ffi-1.9.25, rubygem-rb-fsevent-0.10.3, rubygem-rb-inotify-0.9.10, rubygem-sass-listen-4.0.0
Also listed in: Textproc

rubygem-sass32-3.2.19
Sass is an extension of CSS3
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Textproc

rubygem-sass34-3.4.25
Sass is an extension of CSS3
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Textproc

rubygem-slop-4.6.2
Simple DSL for gathering options and parsing the command line
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-slop3-3.6.0
Simple DSL for gathering options and parsing the command line
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-smart_proxy_chef-0.2.0
Chef Plug-In for Foreman\'s Smart Proxy
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: foreman-proxy-1.15.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-bundler_ext-0.4.1, rubygem-chef-api-0.9.0, rubygem-ffi-1.9.25, rubygem-json-2.1.0, rubygem-logify-0.2.0, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2018.0812, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.4, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.4, rubygem-tilt-2.0.9, wget-1.20
Also listed in: Sysutils

rubygem-smart_proxy_dynflow-0.2.1
Plugin to use Dynflow in Foreman Smart Proxy
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: foreman-proxy-1.15.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-bundler_ext-0.4.1, rubygem-ffi-1.9.25, rubygem-json-2.1.0, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.4, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.4, rubygem-tilt-2.0.9, wget-1.20
Also listed in: Sysutils

rubygem-smart_proxy_remote_execution_ssh-0.2.0
SSH remote execution provider for foreman-proxy
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: foreman-proxy-1.15.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-bundler_ext-0.4.1, rubygem-ffi-1.9.25, rubygem-json-2.1.0, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.4, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.4, rubygem-smart_proxy_dynflow-0.2.1, rubygem-tilt-2.0.9, wget-1.20
Also listed in: Sysutils

rubygem-smart_proxy_salt-2.1.9
SaltStack Plug-In for Foreman's Smart Proxy
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: foreman-proxy-1.15.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.1, libzmq4-4.2.3, norm-1.5r6, openpgm-5.2.122_3, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-backports_abc-0.5, py27-certifi-2018.11.29, py27-ipaddress-1.0.22, py27-libcloud-2.4.0, py27-msgpack-0.5.6, py27-openssl-18.0.0, py27-progressbar-2.5, py27-pycparser-2.18, py27-pycrypto-2.6.1_3, py27-singledispatch-3.4.0.3_1, py27-six-1.11.0, py27-tornado4-4.5.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-psutil-5.4.8, py36-pysocks-1.6.8, py36-pytz-2018.7,1, py36-pyzmq-17.1.2, py36-requests-2.18.4_1, py36-salt-2018.3.3_1, py36-yaml-3.13, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-bundler_ext-0.4.1, rubygem-ffi-1.9.25, rubygem-json-2.1.0, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.4, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.4, rubygem-tilt-2.0.9, wget-1.20
Also listed in: Sysutils

rubygem-table_print-1.5.6
Turn objects into formatted columns
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Devel

rubygem-term-ansicolor-1.7.0
Term::ANSIColor for Ruby
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-tins-1.20.2
Also listed in: Devel

rubygem-tmuxinator-0.13.0
Manage complex tmux sessions easily
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-erubis-2.7.0_1, rubygem-thor-0.20.3, rubygem-xdg-2.2.3, tmux-2.8
Also listed in: Sysutils

rubygem-vegas-0.1.11_1
Wraps Rack/Sinatra applications
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-rack-2.0.6,3
Also listed in: Www

rubygem-yell-2.0.7
Extensible logging library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8
Also listed in: Sysutils

sdlskk-0.5_4
SKK like library for input Japanese, based on SDL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, freetype2-2.9.1, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, png-1.6.35, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_ttf-2.0.11_7, tiff-4.0.10, wayland-1.16.0, webp-1.0.1, xorgproto-2018.4
Also listed in: Devel, Graphics

subtle-0.11.3224
Grid-based manual tiling window manager
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libyaml-0.2.1, pkgconf-1.5.4,1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-rake-12.3.1, xorgproto-2018.4
Also listed in: X11-wm

tdiary-5.0.10
Web-based diary system (like weblog) written in Ruby
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-emot-0.0.4, rubygem-fastimage-2.1.5, rubygem-hikidoc-0.1.0, rubygem-mail-2.7.1,2, rubygem-mini_mime-1.0.1, rubygem-rack-2.0.6,3, rubygem-rake-12.3.1, rubygem-thor-0.20.3
Also listed in: Www

zfstools-0.3.6_1
OpenSolaris-compatible auto snapshotting for ZFS
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Sysutils

zonecheck-3.0.5
Perform consistency checks on DNS zones
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-addressable-2.5.2, rubygem-dnsruby-1.61.2, rubygem-public_suffix-3.0.3_2
Also listed in: Dns, Ipv6

top -- Index