Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net-p2p

Search ports for:

Peer to peer networking software.

amule-2.3.2_2
All-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_1, bison-3.1_1,1, ca_root_nss-3.40, cairo-1.15.12,2, cryptopp-7.0.0, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangox-compat-0.0.2_2, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

amule-devel-10998_1
All-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_1, bison-3.1_1,1, ca_root_nss-3.40, cairo-1.15.12,2, cryptopp-7.0.0, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libiconv-1.14_11, libidn2-2.0.5_1, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangox-compat-0.0.2_2, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

awgg-gtk2-0.5.1
Advanced wget GUI
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aria2-1.34.0, atk-2.28.1, avahi-app-0.7_1, axel-2.4_2, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-gtk2-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.2, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lazarus-gtk2-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librtmp-2.4.20151223_3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, rtmpdump-2.4.20151223, shared-mime-info-1.8, sqlite3-3.25.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wget-1.19.5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, youtube_dl-2018.09.10_1

awgg-qt4-0.5.1
Advanced wget GUI
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aria2-1.34.0, avahi-app-0.7_1, axel-2.4_2, ca_root_nss-3.40, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, lazarus-qt4-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librtmp-2.4.20151223_3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mpfr-4.0.1_2, nettle-3.4_1, orc-0.4.25, p11-kit-0.23.14, pciids-20181027, pcre-8.42, perl5-5.26.2_1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt4pas-2.5_2, qtchooser-66, readline-7.0.3_2, rtmpdump-2.4.20151223, sqlite3-3.25.1_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wget-1.19.5, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, youtube_dl-2018.09.10_1

awgg-qt5-0.5.1
Advanced wget GUI
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aria2-1.34.0, avahi-app-0.7_1, axel-2.4_2, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, lazarus-qt5-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librtmp-2.4.20151223_3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mpfr-4.0.1_2, nettle-3.4_1, p11-kit-0.23.14, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5pas-2.6, qtchooser-66, readline-7.0.3_2, rtmpdump-2.4.20151223, sqlite3-3.25.1_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wget-1.19.5, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, youtube_dl-2018.09.10_1

bitcoin-0.17.0
Virtual Peer-to-Peer Currency Client (QT)
Long description | Changes | Main Web Site
Maintained by: kbowling@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, db5-5.3.28_7, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libtool-2.4.6_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-qmake-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Finance

bitcoin-daemon-0.17.0_3
Virtual Peer-to-Peer Currency (Daemon)
Long description | Changes | Main Web Site
Maintained by: kbowling@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, db5-5.3.28_7, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, miniupnpc-2.1_1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Finance

bitcoin-utils-0.17.0
Virtual Peer-to-Peer Currency (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: kbowling@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Finance

bitflu-1.52
BitTorrent client written in Perl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Danga-Socket-1.61_1, p5-Digest-SHA1-2.13_1, p5-IO-KQueue-0.34_1, p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.29, p5-Sys-Syscall-0.25_2, perl5-5.26.2_1

bitmessage-0.6.3.2_2
Secure P2P communications client
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_1, binutils-2.30_5,1, blas-3.5.0_4, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_6, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, metis-5.1.0_5, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4_1, ocl-icd-2.2.12, openblas-0.2.20_3,1, openjpeg-2.3.0_2, orc-0.4.25, p11-kit-0.23.14, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, py27-beaker-1.10.0, py27-boost-libs-1.68.0_1, py27-cairo-1.14.1, py27-dbus-1.2.8, py27-decorator-4.3.0, py27-gobject-2.28.6_8, py27-mako-1.0.7_1, py27-msgpack-0.5.6, py27-pillow-5.2.0, py27-pyopencl-2018.2, py27-pytools-2018.5, py27-pytz-2018.7,1, py27-qt4-network-4.12.1_3,1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py35-numpy-1.15.1,1, py35-setuptools-40.4.3, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-appdirs-1.4.3, py36-funcsigs-1.0.2, py36-notify2-0.3.1, py36-qrcode-6.0, py36-qt4-core-4.12.1_7,1, py36-qt4-gui-4.12.1_3,1, py36-sip-4.19.8,1, py36-tkinter-3.6.7_6, pydbus-common-1.2.8, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, qscintilla2-2.10.4_1,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_6, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, readline-7.0.3_2, sqlite3-3.25.1_1, suitesparse-5.2.0_1, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

bnbt-8.5_3
C++ BitTorrent Tracker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

btpd-0.16_2
Bittorrent client consisting of a daemon and client commands
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.2_1

couchpotato-0.0.20170327_2
Automatic NZB and torrent downloader
Long description | Changes | Main Web Site
Maintained by: joshruehlig@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libxml2-2.9.7, libxslt-1.1.32, py27-asn1crypto-0.22.0, py27-cryptography-2.3, py27-enum34-1.1.6, py27-ipaddress-1.0.22, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py35-setuptools-40.4.3, py36-cffi-1.11.5, py36-idna-2.7, py36-lxml-4.1.1, py36-openssl-18.0.0, py36-pycparser-2.18, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, sqlite3-3.25.1_1
Also listed in: Python

cpuminer-2.5.0_3
CPU miner for Litecoin and Bitcoin
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, binutils-2.30_5,1, ca_root_nss-3.40, curl-7.62.0, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, jansson-2.11, libnghttp2-1.34.0, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.2_1
Also listed in: Math

createtorrent-1.1.4
Create BitTorrent files from the command line
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

ctcs-1.4.1
CTorrent monitoring and managing interface
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: perl5-5.26.2_1

ctorrent-3.3.2_3
BitTorrent Client written in C for FreeBSD and Linux
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

dclib-0.3.23_5
Direct connect interface library for valknut
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: jpeg-turbo-2.0.0, libxml2-2.9.7

deluge-1.3.15_1
Bittorrent client using Python, GTK2, and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_1, binutils-2.30_5,1, blas-3.5.0_4, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, deluge-cli-1.3.15_7, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_6, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libmikmod-3.3.11.1_1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtorrent-rasterbar-1.1.10, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4_1, openblas-0.2.20_3,1, openjpeg-2.3.0_2, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, py27-Automat-0.7.0, py27-asn1crypto-0.22.0, py27-beaker-1.10.0, py27-boost-libs-1.68.0_1, py27-cairo-1.14.1, py27-characteristic-14.3.0, py27-constantly-15.1.0, py27-cryptography-2.3, py27-dbus-1.2.8, py27-enum34-1.1.6, py27-game-1.9.1_7, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-incremental-17.5.0, py27-ipaddress-1.0.22, py27-mako-1.0.7_1, py27-notify-0.1.1_12, py27-pillow-5.2.0, py27-pytz-2018.7,1, py27-service_identity-17.0.0, py27-six-1.11.0, py27-zope.interface-4.6.0, py35-numpy-1.15.1,1, py35-setuptools-40.4.3, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-attrs-18.2.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-funcsigs-1.0.2, py36-hyperlink-18.0.0, py36-idna-2.7, py36-libtorrent-rasterbar-1.1.10_1, py36-openssl-18.0.0, py36-pyasn1-0.4.2, py36-pyasn1-modules-0.2.2, py36-pycparser-2.18, py36-tkinter-3.6.7_6, py36-twisted-17.9.0, py36-xdg-0.25_1, pydbus-common-1.2.8, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, sdl-1.2.15_13,2, sdl_image-1.2.12_11, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.8, smpeg-0.4.4_14, suitesparse-5.2.0_1, tcl86-8.6.8, tiff-4.0.9_1, timidity-0.2i_1, tk86-8.6.8_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Python

deluge-cli-1.3.15_7
CLI part of bittorrent client using Python and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: boost-libs-1.68.0_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libxcb-1.13.1, libxml2-2.9.7, openjpeg-2.3.0_2, p5-XML-Parser-2.44, perl5-5.26.2_1, png-1.6.35, py27-Automat-0.7.0, py27-asn1crypto-0.22.0, py27-beaker-1.10.0, py27-boost-libs-1.68.0_1, py27-characteristic-14.3.0, py27-constantly-15.1.0, py27-cryptography-2.3, py27-enum34-1.1.6, py27-incremental-17.5.0, py27-ipaddress-1.0.22, py27-mako-1.0.7_1, py27-pillow-5.2.0, py27-pytz-2018.7,1, py27-service_identity-17.0.0, py27-six-1.11.0, py27-zope.interface-4.6.0, py35-setuptools-40.4.3, py36-Babel-2.6.0, py36-MarkupSafe-1.0, py36-attrs-18.2.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-funcsigs-1.0.2, py36-hyperlink-18.0.0, py36-idna-2.7, py36-libtorrent-rasterbar-1.1.10_1, py36-openssl-18.0.0, py36-pyasn1-0.4.2, py36-pyasn1-modules-0.2.2, py36-pycparser-2.18, py36-tkinter-3.6.7_6, py36-twisted-17.9.0, py36-xdg-0.25_1, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4
Also listed in: Python

ed2k-hash-openssl-1.4
Calculates 'eMule' hashes or producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

edonkey-tool-hash-0.4.0
Both calculates 'eDonkey/Overnet hashes' producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

eiskaltdcpp-cli-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: expat-2.2.6_1, indexinfo-0.3.1, p5-Apache-LogFormat-Compiler-0.35, p5-Authen-NTLM-1.09_1, p5-Class-Accessor-Lite-0.08, p5-Class-Inspector-1.32, p5-Cookie-Baker-0.09, p5-Cpanel-JSON-XS-4.07, p5-Devel-StackTrace-2.03, p5-Devel-StackTrace-AsHTML-0.15, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-Filesys-Notify-Simple-0.12_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Body-1.22, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Entity-Parser-0.21, p5-HTTP-Headers-Fast-0.21, p5-HTTP-Message-6.18, p5-HTTP-MultiPartParser-0.02, p5-HTTP-Negotiate-6.01_1, p5-Hash-MultiValue-0.16, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-JSON-2.97.001, p5-JSON-MaybeXS-1.004000, p5-JSON-RPC-1.06_1, p5-JSON-XS-3.04, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-POSIX-strftime-Compiler-0.41, p5-Path-Class-0.37, p5-Plack-1.0047, p5-RPC-XML-0.80, p5-Router-Simple-0.17, p5-Socket6-0.29, p5-Stream-Buffered-0.03_1, p5-Term-ReadLine-Gnu-1.35_1, p5-Term-ShellUI-0.92_3, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-URI-1.74, p5-WWW-Form-UrlEncoded-0.25, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-common-sense-3.74, p5-libwww-6.36, perl5-5.26.2_1, readline-7.0.3_2

eiskaltdcpp-daemon-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, eiskaltdcpp-lib-2.2.10_13, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libidn-1.34_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, rhash-1.3.5

eiskaltdcpp-data-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.28.1, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, curl-7.62.0, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.34.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, ninja-1.8.2,2, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.9_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

eiskaltdcpp-gtk-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, eiskaltdcpp-data-2.2.10_13, eiskaltdcpp-lib-2.2.10_13, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, ninja-1.8.2,2, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

eiskaltdcpp-lib-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libidn-1.34_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5

eiskaltdcpp-qt-2.2.10_13
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, eiskaltdcpp-data-2.2.10_13, eiskaltdcpp-lib-2.2.10_13, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

frost-1.2.0.20090314_1
Freenet client that provides messenger and file services
Long description | Changes | Main Web Site
Maintained by: peter.thoenen@yahoo.com
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.e, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.181.13, xorgproto-2018.4
Also listed in: Java

gkremldk-0.9.8_2
Shows current mldonkey donwload/upload rates and allows setting them
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gkrellm2-2.3.10_1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libntlm-1.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnewtellium-0.05b_6
Gnutella client
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gmake-4.2.1_3, gtk12-1.2.10_28, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, xorgproto-2018.4

go-ethereum-1.8.16
Go implementation of the Ethereum y/w paper
Long description | Changes | Main Web Site
Maintained by: me@enriquefynn.com
Requires: go-1.11.1,1

gtk-gnutella-1.1.13_1
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ipv6

gtorrentviewer-0.2b_19
GTK+2 viewer and editor for BitTorrent meta files
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

hs-torrent-10000.1.1_3
BitTorrent file parser and generator
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, ghc-8.4.3_1, gmp-6.1.2_1, hs-bencode-0.6.0.0_4, hs-syb-0.7_3, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, mpc-1.1.0_2, mpfr-4.0.1_2
Also listed in: Haskell

i2p-0.9.37
Anonymizing network
Long description | Changes | Main Web Site
Maintained by: neel@neelc.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.5, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, gmp-6.1.2_1, indexinfo-0.3.1, java-zoneinfo-2018.e, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.181.13, xorgproto-2018.4
Also listed in: Security, Java

i2pd-2.22.0
C++ implementation of I2P client
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5
Also listed in: Security

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
Long description | Changes | Main Web Site
Maintained by: gelraen.ua@gmail.com
Also listed in: Irc

jackett-0.10.267
Torznab proxy implementation of the Newznab API
Long description | Changes | Main Web Site
Maintained by: kiwi@oav.net
Requires: ca_root_nss-3.40, curl-7.62.0, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201, libnghttp2-1.34.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mono-5.10.1.57, openjpeg-2.3.0_2, png-1.6.35, py27-pillow-5.2.0, py35-setuptools-40.4.3, py36-tkinter-3.6.7_6, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4

jigdo-0.7.3_8
Utility used to retrieve large files over the Internet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, gmake-4.2.1_3, indexinfo-0.3.1, libidn2-2.0.5_1, libunistring-0.9.10_1, wget-1.19.5

ktorrent-5.1.1
BitTorrent client for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_8, avahi-app-0.7_1, avahi-libdns-0.7, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_1, gstreamer1-plugins-1.14.4, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kf5-attica-5.51.0, kf5-breeze-icons-5.51.0, kf5-extra-cmake-modules-5.51.0, kf5-karchive-5.51.0, kf5-kauth-5.51.0, kf5-kbookmarks-5.51.0, kf5-kcmutils-5.51.0_1, kf5-kcodecs-5.51.0, kf5-kcompletion-5.51.0, kf5-kconfig-5.51.0, kf5-kconfigwidgets-5.51.0, kf5-kcoreaddons-5.51.0, kf5-kcrash-5.51.0, kf5-kdbusaddons-5.51.0, kf5-kdeclarative-5.51.0_1, kf5-kdewebkit-5.51.0, kf5-kdnssd-5.51.0, kf5-kdoctools-5.51.0, kf5-kglobalaccel-5.51.0, kf5-kguiaddons-5.51.0, kf5-ki18n-5.51.0, kf5-kiconthemes-5.51.0_2, kf5-kio-5.51.0_1, kf5-kitemviews-5.51.0, kf5-kjobwidgets-5.51.0, kf5-knotifications-5.51.0, kf5-knotifyconfig-5.51.0, kf5-kpackage-5.51.0, kf5-kparts-5.51.0, kf5-kplotting-5.51.0, kf5-kross-5.51.0, kf5-kservice-5.51.0, kf5-ktextwidgets-5.51.0, kf5-kwallet-5.51.0, kf5-kwidgetsaddons-5.51.0, kf5-kwindowsystem-5.51.0, kf5-kxmlgui-5.51.0, kf5-solid-5.51.0, kf5-sonnet-5.51.0, kf5-syndication-5.51.0,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdca-0.0.6_1, libdrm-2.4.93,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libksba-1.3.5_1, libktorrent-2.1.0_3, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.34.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, nettle-3.4_1, ninja-1.8.2,2, npth-1.6, nspr-4.20, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, phonon-qt4-4.10.1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0, png-1.6.35, polkit-0.114_1, polkit-qt4-0.112.0_1, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-location-5.11.2_1, qt5-network-5.11.2, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-qmake-5.11.2, qt5-script-5.11.2, qt5-sensors-5.11.2_1, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-uiplugin-5.11.2, qt5-uitools-5.11.2, qt5-webchannel-5.11.2_1, qt5-webkit-5.212.0.a2_14, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, qzeitgeist-0.8.0_2, readline-7.0.3_2, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, taglib-1.11.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Kde

ktorrent-kde4-4.3.1_16
BitTorrent client for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.14,1, adwaita-icon-theme-3.28.0, akonadi-kde4-1.13.0_9, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_1, baloo-kde4-4.14.3_9, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cln-1.3.4_1, clucene-2.3.3.4_15, cmake-3.12.4_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, cyrus-sasl-2.1.26_13, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, e2fsprogs-libuuid-1.44.4, ebook-tools-0.2.2_4, enchant-1.6.0_8, encodings-1.0.4_4,1, exiv2-0.26,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, fftw3-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, gpsd-3.17, grantlee-0.5.1_1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_2, hal-0.5.14_34, harfbuzz-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kactivities-4.13.3_7, kactivitymanagerd-4.13.3_6, kcm-polkit-kde-0.0.20121008_6, kde-base-artwork-kde4-4.14.3_3, kde-wallpapers-kde4-4.14.3_3, kde-workspace-kde4-4.11.22_26, kde4-xdg-env-1.1_1, kdegraphics-mobipocket-kde4-4.14.3_3, kdelibs-kde4-4.14.38_6, kdepimlibs-kde4-4.14.10_22, kf5-extra-cmake-modules-5.51.0, kf5-oxygen-icons5-5.51.0, kfilemetadata-kde4-4.14.3_19, ksysguardd-kde4-4.11.22_2, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libcddb-1.3.2_4, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.93,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libical-3.0.3_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, libiodbc-3.52.12, libksba-1.3.5_1, libktorrent-kde4-1.3.1_20, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmng-1.0.10_3, libmpeg2-0.5.1_6, libnghttp2-1.34.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqalculate-2.6.1_1, libqrencode-4.0.0, libraw-0.18.13_1, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_1, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libv4l-1.6.3_4, libva-2.3.0, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libzip-1.5.1, liveMedia-2018.10.17,2, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, mysql56-client-5.6.42, mysql56-server-5.6.42, nepomuk-core-kde4-4.14.3_20, nettle-3.4_1, ninja-1.8.2,2, npth-1.6, nspr-4.20, nss-3.40, opencv-core-3.4.1_9, openexr-2.3.0, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pam_kde-1.0, pango-1.42.4, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, phonon-qt4-4.10.1, phonon-vlc-qt5-0.10.1_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, polkit-0.114_1, polkit-kde-0.99.1_6, polkit-qt4-0.112.0_1, poppler-0.57.0_1, poppler-data-0.4.9, poppler-qt4-0.57.0_1, prison-1.1.1_1, py27-cairo-1.14.1, py27-gobject3-3.28.3, py35-setuptools-40.4.3, pygobject3-common-3.28.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, qca-qt4-2.1.3_2, qimageblitz-0.0.6_3, qjson-qt4-0.9.0_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-mysql-plugin-4.8.7_4, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qtchooser-66, qzeitgeist-0.8.0_2, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.3_2, redland-1.0.17_4, rhash-1.3.5, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, soprano-2.9.4_2, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, taglib-1.11.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, upower-0.99.7, v4l_compat-1.6.3_2, vlc-2.2.8_14,4, wallpapers-freebsd-kde4-1.0_1, webp-1.0.0_1, x265-2.8_1, xapian-core-1.4.9,1, xauth-1.0.10, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xrdb-1.1.1, xset-1.2.4_2, xsetroot-1.1.2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Kde

libbt-1.06
C library implementing the core BitTorrent protocol
Long description | Changes | Main Web Site
Maintained by: egypcio@googlemail.com
Requires: ca_root_nss-3.40, curl-7.62.0, e2fsprogs-libuuid-1.44.4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.34.0
Also listed in: Devel

liberator-2.0.2_1
Command line client to FreeNet Network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, xorgproto-2018.4

libktorrent-2.1.0_3
Torrent library from KTorrent project
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_8, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kf5-attica-5.51.0, kf5-breeze-icons-5.51.0, kf5-extra-cmake-modules-5.51.0, kf5-karchive-5.51.0, kf5-kauth-5.51.0, kf5-kbookmarks-5.51.0, kf5-kcodecs-5.51.0, kf5-kcompletion-5.51.0, kf5-kconfig-5.51.0, kf5-kconfigwidgets-5.51.0, kf5-kcoreaddons-5.51.0, kf5-kcrash-5.51.0, kf5-kdbusaddons-5.51.0, kf5-kdoctools-5.51.0, kf5-kglobalaccel-5.51.0, kf5-kguiaddons-5.51.0, kf5-ki18n-5.51.0, kf5-kiconthemes-5.51.0_2, kf5-kio-5.51.0_1, kf5-kitemviews-5.51.0, kf5-kjobwidgets-5.51.0, kf5-knotifications-5.51.0, kf5-kservice-5.51.0, kf5-ktextwidgets-5.51.0, kf5-kwallet-5.51.0, kf5-kwidgetsaddons-5.51.0, kf5-kwindowsystem-5.51.0, kf5-kxmlgui-5.51.0, kf5-solid-5.51.0, kf5-sonnet-5.51.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdrm-2.4.93,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libksba-1.3.5_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_3, nettle-3.4_1, ninja-1.8.2,2, npth-1.6, nspr-4.20, p11-kit-0.23.14, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, phonon-qt4-4.10.1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0, png-1.6.35, polkit-0.114_1, polkit-qt4-0.112.0_1, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-printsupport-5.11.2, qt5-qmake-5.11.2, qt5-script-5.11.2, qt5-sql-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-uiplugin-5.11.2, qt5-uitools-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, qzeitgeist-0.8.0_2, readline-7.0.3_2, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Kde

libktorrent-kde4-1.3.1_20
Torrent library from KTorrent project
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: attica-0.4.2_2,2, automoc4-0.9.88_5, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, clucene-2.3.3.4_15, cmake-3.12.4_1, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, enchant-1.6.0_8, exiv2-0.26,1, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, gamin-0.1.10_9, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, grantlee-0.5.1_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hal-0.5.14_34, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, ilmbase-2.3.0, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, kdelibs-kde4-4.14.38_6, kf5-oxygen-icons5-5.51.0, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.1_1, libdaemon-0.14_1, libdbusmenu-qt4-0.9.3.160420160218_5, libdrm-2.4.93,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libiodbc-3.52.12, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libmng-1.0.10_3, libnghttp2-1.34.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libstreamanalyzer-0.7.8_13, libstreams-0.7.8_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libv4l-1.6.3_4, libva-2.3.0, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_3, nettle-3.4_1, ninja-1.8.2,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_9, openexr-2.3.0, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pciids-20181027, pcre-8.42, perl5-5.26.2_1, phonon-qt4-4.10.1, pinentry-1.1.0_2, pinentry-tty-1.1.0, png-1.6.35, policykit-0.9_10, polkit-0.114_1, polkit-qt4-0.112.0_1, python27-2.7.15, python36-3.6.7, qca-qt4-2.1.3_2, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-imageformats-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-qdbusviewer-4.8.7_2, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-66, qzeitgeist-0.8.0_2, raptor2-2.0.15_10, rasqal-0.9.33_1, readline-7.0.3_2, redland-1.0.17_4, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.8, soprano-2.9.4_2, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, x265-2.8_1, xauth-1.0.10, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Kde

libpdtp-0.1.20040808_1
Client library for Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

libswift-20160817_2
IETF Peer-to-Peer Streaming Peer Protocol implementation
Long description | Changes | Main Web Site
Maintained by: dch@skunkwerks.at
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libevent-2.1.8_2

libtorrent-0.13.7_2
BitTorrent Library written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1

libtorrent-rasterbar-1.1.10
C++ library implementing a BitTorrent client
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5
Also listed in: Ipv6

linuxdcpp-1.1.0_11
Port of the DC++ Direct Connect client to Unix-like systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, scons-3.0.1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

litecoin-0.16.3
Virtual Peer-to-Peer Currency Client (QT)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, db48-4.8.30.0_2, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libtool-2.4.6_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-qmake-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Finance

litecoin-daemon-0.16.3
Virtual Peer-to-Peer Currency (Daemon)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, db48-4.8.30.0_2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Finance

litecoin-utils-0.16.3
Virtual Peer-to-Peer Currency (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Finance

microdc2-0.15.6_7
Command-line based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: pankov_p@mail.ru
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, indexinfo-0.3.1, libxml2-2.9.7, readline-7.0.3_2

minder-2.0.2_1
Small network application for automatic maintenance of peer lists
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Sockets-2.3.9.9_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libxml2-2.9.7, pkgconf-1.5.4,1

mktorrent-1.1_1
Command-line utility for creating BitTorrent metainfo files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

mldonkey-3.1.5_2
OCAML client for multiple peer-to-peer networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_1, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, enchant-1.6.0_8, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.13_2, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.0, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_2, gtkglarea-2.0.1_8, gtksourceview2-2.10.5_5, gtkspell-2.0.16_6, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.1.1, harfbuzz-icu-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.11, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.34.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.2, libsoup-gnome-2.62.2, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.7.1, ocaml-lablgl-1.05_2,1, ocaml-lablgtk2-2.18.3_2, ocaml-labltk-8.06.0_1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-libxml2-2.9.7_1, py35-setuptools-40.4.3, py36-dnspython-1.15.0, py36-iso8601-0.1.11, pygobject3-common-3.28.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, rarian-0.8.1_4, readline-7.0.3_2, rest-0.7.93, samba47-4.7.10_1, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, startup-notification-0.12_4, talloc-2.1.14, tcl85-8.5.19_2, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.9_1, tk85-8.5.19_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit2-gtk3-2.20.5_2, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

mldonkey-core-3.1.5_2
Client 'core' for the MLDonkey peer-to-peer network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libgd-2.2.5,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, pkgconf-1.5.4,1, png-1.6.35, tiff-4.0.9_1, webp-1.0.0_1, xorgproto-2018.4

mldonkey-gui-3.1.5_2
OCAML/GTK GUI for the MLdonkey peer-to-peer network client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_1, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, enchant-1.6.0_8, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.13_2, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.0, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_2, gtkglarea-2.0.1_8, gtksourceview2-2.10.5_5, gtkspell-2.0.16_6, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.1.1, harfbuzz-icu-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jansson-2.11, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.34.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.2, libsoup-gnome-2.62.2, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.7.1, ocaml-lablgl-1.05_2,1, ocaml-lablgtk2-2.18.3_2, ocaml-labltk-8.06.0_1, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-libxml2-2.9.7_1, py35-setuptools-40.4.3, py36-dnspython-1.15.0, py36-iso8601-0.1.11, pygobject3-common-3.28.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, rarian-0.8.1_4, readline-7.0.3_2, rest-0.7.93, samba47-4.7.10_1, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, startup-notification-0.12_4, talloc-2.1.14, tcl85-8.5.19_2, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.9_1, tk85-8.5.19_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit2-gtk3-2.20.5_2, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

monero-cli-0.13.0.4
Private, secure, untraceable, decentralised digital currency (CLI)
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, cmake-3.12.4_1, cppzmq-4.3.0_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, ldns-1.7.0_1, libarchive-3.3.3,1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.34.0, libsodium-1.0.16, libunwind-20170615, libuv-1.23.2, libzmq4-4.2.3, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.8.2,2, norm-1.5r6, openpgm-5.2.122_3, pkgconf-1.5.4,1, python27-2.7.15, rapidjson-1.1.0_4, readline-7.0.3_2, rhash-1.3.5, unbound-1.8.1
Also listed in: Finance

morphis-0.8.18.6_1
Peer-to-peer high-performance distributed datastore and mail
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py27-sqlite3-2.7.15_7, py35-setuptools-40.4.3, py36-sqlalchemy11-1.1.18, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, sqlite3-3.25.1_1
Also listed in: Security

namecoin-0.16.2
Decentralized, open DNS and general purpose key/value store
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, db48-4.8.30.0_2, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libsvg-0.1.4_8, libsvg-cairo-0.1.6_9, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, nettle-3.4_1, p11-kit-0.23.14, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, svg2png-0.1.3_6, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Dns

namecoin-daemon-0.16.2
Decentralized, open DNS and more (Daemon)
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, db48-4.8.30.0_2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, miniupnpc-2.1_1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Dns

namecoin-utils-0.16.2
Decentralized, open DNS and more (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Dns

napshare-1.3_3
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib12-1.2.10_16, gmake-4.2.1_3, gtk12-1.2.10_28, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, xorgproto-2018.4

ncdc-1.20
Lightweight direct connect client with ncurses interface
Long description | Changes | Main Web Site
Maintained by: earl1k@mail.ru
Requires: ca_root_nss-3.40, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4_1, p11-kit-0.23.14, pcre-8.42, perl5-5.26.2_1, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.3_2, sqlite3-3.25.1_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2

opendchub-0.8.3
Unofficial Unix version of the Direct Connect Hub software
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.2_1

p5-Net-BitTorrent-0.052_5
BitTorrent peer-to-peer protocol class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Module-Build-0.4224, perl5-5.26.2_1
Also listed in: Perl5

p5-Net-BitTorrent-File-1.02_1
Perl5 module for handles loading and saving of .torrent file
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Convert-Bencode-1.03_2, p5-Digest-SHA1-2.13_1, perl5-5.26.2_1
Also listed in: Perl5

p5-Net-BitTorrent-PeerPacket-1.2_1
Parse/Build Peer Packets from BitTorrent
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Module-Build-0.4224, perl5-5.26.2_1
Also listed in: Perl5

p5-Net-DirectConnect-0.14_1
Perl Direct Connect lib and client
Long description | Changes | Main Web Site
Maintained by: proler@gmail.com
Requires: p5-Crypt-RHash-0.94, p5-DBD-SQLite-1.58, p5-DBI-1.642, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-MIME-Base32-1.303, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Sys-Sendfile-FreeBSD-0.01_1, p5-lib-abs-0.92_1, perl5-5.26.2_1
Also listed in: Net, Perl5

p5-WWW-BitTorrent-0.01_2
Search and Download .torrent(s) files from BitTorrents boards
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.74, p5-WWW-RobotRules-6.02_1, p5-libwww-6.36, perl5-5.26.2_1
Also listed in: Perl5, Www

phex-3.4.2.116
Multi-platform and spyware-free Gnutella client
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.e, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.181.13, xorgproto-2018.4
Also listed in: Java

py27-libtorrent-rasterbar-1.1.10_1
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.1.10, py27-boost-libs-1.68.0_1, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, readline-7.0.3_2
Also listed in: Ipv6, Python

py27-py2play-0.1.10_1
Peer-to-peer network game engine
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, readline-7.0.3_2
Also listed in: Python

py27-toxcore-c-0.2.0_1
Python binding for Project-Tox
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: flac-1.3.2, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libconfig-1.7.2_1, libffi-3.2.1_3, libogg-1.3.3,4, libsndfile-1.0.28_1, libsodium-1.0.16, libvorbis-1.3.6,3, libvpx-1.7.0_2, msgpack-3.1.1, opus-1.3, portaudio-19.6.0,1, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, readline-7.0.3_2, toxcore-0.2.8,1
Also listed in: Net-im, Python

py27-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-six-1.11.0, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, readline-7.0.3_2
Also listed in: Python

py27-unmessage-0.2.0
Privacy enhanced instant messenger
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libsodium-1.0.16, opus-1.3, portaudio-19.6.0,1, py27-Automat-0.7.0, py27-constantly-15.1.0, py27-incremental-17.5.0, py27-opuslib-2.0.0, py27-passlib-1.7.1, py27-pyaudio-0.2.11_2, py27-pyaxo-0.8.2, py27-six-1.11.0, py27-zope.interface-4.6.0, py35-setuptools-40.4.3, py36-attrs-18.2.0, py36-cffi-1.11.5, py36-hyperlink-18.0.0, py36-idna-2.7, py36-pycparser-2.18, py36-pynacl-1.3.0, py36-pyperclip-1.5.27, py36-twisted-17.9.0, py36-txtorcon-18.3.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, tor-0.3.4.9, zstd-1.3.7
Also listed in: Net-im, Python

py27-vertex-0.3.1_2
Vertex is an implementation of the Q2Q protocol
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Automat-0.7.0, py27-asn1crypto-0.22.0, py27-constantly-15.1.0, py27-cryptography-2.3, py27-enum34-1.1.6, py27-incremental-17.5.0, py27-ipaddress-1.0.22, py27-six-1.11.0, py27-zope.interface-4.6.0, py35-setuptools-40.4.3, py36-attrs-18.2.0, py36-cffi-1.11.5, py36-epsilon-0.7.3, py36-hyperlink-18.0.0, py36-idna-2.7, py36-openssl-18.0.0, py36-pycparser-2.18, py36-twisted-17.9.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Python

py36-libtorrent-rasterbar-1.1.10_1
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.1.10, py27-boost-libs-1.68.0_1, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Ipv6, Python

py36-toxcore-c-0.2.0_1
Python binding for Project-Tox
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: flac-1.3.2, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libconfig-1.7.2_1, libffi-3.2.1_3, libogg-1.3.3,4, libsndfile-1.0.28_1, libsodium-1.0.16, libvorbis-1.3.6,3, libvpx-1.7.0_2, msgpack-3.1.1, opus-1.3, portaudio-19.6.0,1, py35-setuptools-40.4.3, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, toxcore-0.2.8,1
Also listed in: Net-im, Python

py36-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-six-1.11.0, py35-setuptools-40.4.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Python

py36-tremc-0.9.1.11
Console client for the BitTorrent client Transmission
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: GeoIP-1.6.12, adns-1.5.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-GeoIP-1.3.2_1, py35-setuptools-40.4.3, py36-adns-1.4, py36-pyperclip-1.5.27, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Python

py36-vertex-0.3.1_2
Vertex is an implementation of the Q2Q protocol
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-Automat-0.7.0, py27-asn1crypto-0.22.0, py27-constantly-15.1.0, py27-cryptography-2.3, py27-enum34-1.1.6, py27-incremental-17.5.0, py27-ipaddress-1.0.22, py27-six-1.11.0, py27-zope.interface-4.6.0, py35-setuptools-40.4.3, py36-attrs-18.2.0, py36-cffi-1.11.5, py36-epsilon-0.7.3, py36-hyperlink-18.0.0, py36-idna-2.7, py36-openssl-18.0.0, py36-pycparser-2.18, py36-twisted-17.9.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Python

qTox-1.16.3_3
Qt 5 based Tox client
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libconfig-1.7.2_1, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libexif-0.6.21_4, libffi-3.2.1_3, libfilteraudio-0.0.1,1, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libsndfile-1.0.28_1, libsodium-1.0.16, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libv4l-1.6.3_4, libva-2.3.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, msgpack-3.1.1, nettle-3.4_1, ninja-1.8.2,2, openal-soft-1.19.1, opencv-core-3.4.1_9, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, portaudio-19.6.0,1, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-sqldrivers-sqlite3-5.11.2, qt5-svg-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, rhash-1.3.5, shared-mime-info-1.8, sqlcipher-3.4.2, sqlite3-3.25.1_1, tiff-4.0.9_1, toxcore-0.2.8,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Net-im

qbittorrent-4.1.3_1
Bittorrent client using Qt4/5 and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: GeoIP-1.6.12, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-qmake-5.11.2, qt5-svg-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Ipv6

qbittorrent-nox-4.1.3_1
Bittorrent client using Qt4/5 and libtorrent-rasterbar (web UI version)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, icu-63.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libxcb-1.13.1, libxml2-2.9.7, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pkgconf-1.5.4,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-qmake-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, xorgproto-2018.4
Also listed in: Ipv6

qtum-0.16.1
PoS cryptocurrency that can execute smart contract as part of an UTXO
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, db5-5.3.28_7, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libtool-2.4.6_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libzmq4-4.2.3, m4-1.4.18_1,1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_3, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Finance

radarr-0.2.0.1120
Movie Library Manager for Usenet and BitTorrent users
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: ca_root_nss-3.40, curl-7.62.0, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201, libmediainfo-18.08.1, libnghttp2-1.34.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, libzen-18.08.1, mediainfo-18.08.1, mono-5.10.1.57, openjpeg-2.3.0_2, png-1.6.35, py27-pillow-5.2.0, py35-setuptools-40.4.3, py36-tkinter-3.6.7_6, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, sqlite3-3.25.1_1, tcl86-8.6.8, tiff-4.0.9_1, tinyxml2-6.2.0,1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4

retroshare-0.6.4_1
Private and secure decentralised communication platform
Long description | Changes | Main Web Site
Maintained by: peter@netkey.at
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, gflags-2.2.1, giflib-5.1.4, glib-2.56.1_3,1, glog-0.3.5, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.1.1, hdf-szip-2.1_2, hdf5-1.10.2, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, leptonica-1.76.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libassuan-2.5.1_1, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgnome-keyring-3.12.0_2, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libksba-1.3.5_1, libmicrohttpd-0.9.58_2, libnghttp2-1.34.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, npth-1.6, opencv-3.4.1_9, opencv-core-3.4.1_9, openjpeg-2.3.0_2, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-multimedia-5.11.2_2, qt5-network-5.11.2, qt5-opengl-5.11.2, qt5-printsupport-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-testlib-5.11.2, qt5-uiplugin-5.11.2, qt5-uitools-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.3_2, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlcipher-3.4.2, sqlite3-3.25.1_1, tesseract-3.05.02_3, tesseract-data-4.0.0, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, upnp-1.6.25,1, v4l_compat-1.6.3_2, webp-1.0.0_1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

ricochet-1.1.4_14
Anonymous peer-to-peer instant messenger
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.40, cairo-1.15.12,2, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, orc-0.4.25, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-multimedia-5.11.2_2, qt5-network-5.11.2, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-quickcontrols-5.11.2_1, qt5-sql-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.3_2, tor-0.3.4.9, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, zstd-1.3.7
Also listed in: Net-im

rslsync-2.6.1
Distributed peer-to-peer file syncing application
Long description | Changes | Main Web Site
Maintained by: joshruehlig@gmail.com

rtorrent-0.9.7_2
BitTorrent Client written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40, curl-7.62.0, expat-2.2.6_1, libnghttp2-1.34.0, libtorrent-0.13.7_2, libwww-5.4.2, pkgconf-1.5.4,1, xmlrpc-c-1.43.08

shx-0.2.4_1
Text based Hotline Communications client for Unix
Long description | Changes | Main Web Site
Maintained by: dteske@FreeBSD.org
Requires: indexinfo-0.3.1, readline-7.0.3_2

sonarr-2.0.0.5252
PVR for Usenet and BitTorrent users
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: ca_root_nss-3.40, curl-7.62.0, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201, libmediainfo-18.08.1, libnghttp2-1.34.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, libzen-18.08.1, mediainfo-18.08.1, mono-5.10.1.57, openjpeg-2.3.0_2, png-1.6.35, py27-pillow-5.2.0, py35-setuptools-40.4.3, py36-tkinter-3.6.7_6, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2, sqlite3-3.25.1_1, tcl86-8.6.8, tiff-4.0.9_1, tinyxml2-6.2.0,1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4

squall-0.1.20040808
Server for the Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

torrent-file-editor-0.3.13
Qt-based GUI tool for creating and editing .torrent files
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.40, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.34.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.23.2, libxcb-1.13.1, libxml2-2.9.7, lzo2-2.10_1, nettle-3.4_1, ninja-1.8.2,2, p11-kit-0.23.14, pcre-8.42, perl5-5.26.2_1, png-1.6.35, python27-2.7.15, python36-3.6.7, qjson-qt4-0.9.0_2, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

torrentcheck-1.00_1
Command-line torrent viewer and hash checker
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org

torrentsniff-0.3.0_1
Commandline tool for getting status of torrent
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.74, p5-WWW-RobotRules-6.02_1, p5-libwww-6.36, perl5-5.26.2_1
Also listed in: Perl5

toxbot-g20180325_1
Groupchat control bot for Tox
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: flac-1.3.2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libconfig-1.7.2_1, libogg-1.3.3,4, libsndfile-1.0.28_1, libsodium-1.0.16, libvorbis-1.3.6,3, libvpx-1.7.0_2, msgpack-3.1.1, opus-1.3, pkgconf-1.5.4,1, portaudio-19.6.0,1, toxcore-0.2.8,1
Also listed in: Net-im

toxcore-0.2.8
ProjectTox-Core library, a decentralized and secure messenger
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: ca_root_nss-3.40, check-0.12.0_1, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, flac-1.3.2, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libconfig-1.7.2_1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.34.0, libogg-1.3.3,4, libsndfile-1.0.28_1, libsodium-1.0.16, libuv-1.23.2, libvorbis-1.3.6,3, libvpx-1.7.0_2, lzo2-2.10_1, msgpack-3.1.1, ninja-1.8.2,2, opus-1.3, pkgconf-1.5.4,1, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5
Also listed in: Net-im

transmission-2.94_1
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_1, bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dht-0.22, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_2, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libb64-1.2.1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libnatpmp-20150609, libnghttp2-1.34.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, miniupnpc-2.1_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2, qt5-widgets-5.11.2, qtchooser-66, readline-7.0.3_2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, transmission-cli-2.94, transmission-daemon-2.94, transmission-gtk-2.94_1, transmission-qt5-2.94_1, transmission-web-2.94, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-cli-2.94
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, dht-0.22, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libb64-1.2.1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libnatpmp-20150609, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.8.2,2, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5

transmission-daemon-2.94
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, dht-0.22, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libb64-1.2.1, libevent-2.1.8_2, libffi-3.2.1_3, liblz4-1.8.3,1, libnatpmp-20150609, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.8.2,2, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5

transmission-gtk-2.94_1
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_1, bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, colord-1.3.5, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dht-0.22, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_2, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libb64-1.2.1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnatpmp-20150609, libnghttp2-1.34.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, ninja-1.8.2,2, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-qt4-2.94_1
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: avahi-app-0.7_1, bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cmake-3.12.4_1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dht-0.22, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libarchive-3.3.3,1, libb64-1.2.1, libdaemon-0.14_1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnatpmp-20150609, libnghttp2-1.34.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.23.2, libxcb-1.13.1, libxml2-2.9.7, lzo2-2.10_1, miniupnpc-2.1_1, nettle-3.4_1, ninja-1.8.2,2, p11-kit-0.23.14, pcre-8.42, perl5-5.26.2_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-qt5-2.94_1
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.40, cairo-1.15.12,2, cmake-3.12.4_1, curl-7.62.0, dbus-1.10.16_1, dht-0.22, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libb64-1.2.1, libdrm-2.4.93,1, libevent-2.1.8_2, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnatpmp-20150609, libnghttp2-1.34.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.23.2, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.1.9_3, miniupnpc-2.1_1, ninja-1.8.2,2, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2, qt5-qmake-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.3_2, rhash-1.3.5, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-remote-gui-gtk2-5.15.4
Remote GUI for transmission daemon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-gtk2-3.0.4, fpc-pasjpeg-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.2, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lazarus-gtk2-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.3_2, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

transmission-remote-gui-qt4-5.15.4
Remote GUI for transmission daemon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-pasjpeg-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, lazarus-qt4-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mpfr-4.0.1_2, nettle-3.4_1, orc-0.4.25, p11-kit-0.23.14, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_6, qt4-network-4.8.7_7, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt4pas-2.5_2, qtchooser-66, readline-7.0.3_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-remote-gui-qt5-5.15.4
Remote GUI for transmission daemon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-pasjpeg-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, gdb-8.2, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, lazarus-qt5-1.8.4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mpfr-4.0.1_2, nettle-3.4_1, p11-kit-0.23.14, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qt5pas-2.6, qtchooser-66, readline-7.0.3_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

transmission-web-2.94
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: rigoletto@FreeBSD.org
Also listed in: Www

tribler-6.5.2_11
Streaming capable P2P network client based on BitTorrent
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_1, binutils-2.30_5,1, blas-3.5.0_4, boost-libs-1.68.0_3, ca_root_nss-3.40, cairo-1.15.12,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_6, gconf2-3.2.6_5, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.1_3,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms2-2.9, leveldb-1.20_3, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.93,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmpeg2-0.5.1_6, libmspack-0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsodium-1.0.16, libtasn1-4.13_1, libtheora-1.1.1_7, libtorrent-rasterbar-1.1.10, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, liveMedia-2018.10.17,2, lua52-5.2.4, mesa-libs-18.1.9_3, metis-5.1.0_5, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, netpbm-10.84.02, nettle-3.4_1, nspr-4.20, openblas-0.2.20_3,1, opencv-core-3.4.1_9, openjpeg-2.3.0_2, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pangox-compat-0.0.2_2, pciids-20181027, pcre-8.42, pcre2-10.31, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, polkit-0.114_1, py27-Automat-0.7.0, py27-PyOpenGL-3.1.0_2, py27-apsw-3.25.2, py27-asn1crypto-0.22.0, py27-boost-libs-1.68.0_1, py27-cheetah-2.4.4_1, py27-cherrypy-5.4.0_2, py27-constantly-15.1.0, py27-cryptography-2.3, py27-decorator-4.3.0, py27-enum34-1.1.6, py27-feedparser-5.2.1, py27-formencode-1.3.0, py27-gmpy-1.17_1, py27-incremental-17.5.0, py27-ipaddress-1.0.22, py27-leveldb-0.20_1, py27-markdown-2.6.11, py27-netifaces-0.10.6, py27-pillow-5.2.0, py27-pycrypto-2.6.1_3, py27-pysocks-1.6.8, py27-requests-2.18.4_1, py27-six-1.11.0, py27-sqlite3-2.7.15_7, py27-wxPython-common-3.0.2.0_5, py27-wxPython28-2.8.12.1_10, py27-wxPython28-common-2.8.12.1_6, py27-zope.interface-4.6.0, py35-numpy-1.15.1,1, py35-setuptools-40.4.3, py36-attrs-18.2.0, py36-certifi-2018.4.16, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-hyperlink-18.0.0, py36-idna-2.7, py36-libtorrent-rasterbar-1.1.10_1, py36-m2crypto-0.30.1, py36-openssl-18.0.0, py36-pycparser-2.18, py36-sqlobject-1.6.0, py36-tkinter-3.6.7_6, py36-twisted-17.9.0, py36-urllib3-1.22,1, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qtchooser-66, readline-7.0.3_2, shared-mime-info-1.8, snappy-1.1.6, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, suitesparse-5.2.0_1, taglib-1.11.1_1, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, vlc-2.2.8_14,4, webp-1.0.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, wx28-gtk2-contrib-2.8.12_7, wx28-gtk2-contrib-common-2.8.12_7, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1

uTox-0.17.0_3
Lightweight Tox client
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXrender-0.9.10_2, libarchive-3.3.3,1, libconfig-1.7.2_1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.34.0, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsodium-1.0.16, libuv-1.23.2, libv4l-1.6.3_4, libvorbis-1.3.6,3, libvpx-1.7.0_2, libxcb-1.13.1, libxml2-2.9.7, lzo2-2.10_1, msgpack-3.1.1, ninja-1.8.2,2, openal-soft-1.19.1, opus-1.3, pcre-8.42, perl5-5.26.2_1, pkgconf-1.5.4,1, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5, toxcore-0.2.8,1, v4l_compat-1.6.3_2, xorgproto-2018.4
Also listed in: Net-im

uhub-0.5.0
High performance peer-to-peer hub for the ADC network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.34.0, libuv-1.23.2, lzo2-2.10_1, ninja-1.8.2,2, perl5-5.26.2_1, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5, sqlite3-3.25.1_1

valknut-0.4.9_6
Qt-based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_1, ca_root_nss-3.40, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dclib-0.3.23_5, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_2, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.1.1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-sql-4.8.7_3, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2

verlihub-0.9.8.e.r2_7
Direct Connect protocol server (Hub)
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1

verlihub-plugins-1.0_5
Meta-port for VerliHub plugins
Long description | Changes | Main Web Site
Maintained by: skylord@vt.net.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, lua51-5.1.5_9, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1, verlihub-plugins-chatroom-1.1_6, verlihub-plugins-floodprotect-1.6_5, verlihub-plugins-forbid-1.3_6, verlihub-plugins-iplog-1.1_6, verlihub-plugins-isp-1.1_4, verlihub-plugins-luascript-1.8.1_4, verlihub-plugins-messanger-1.2_6, verlihub-plugins-stats-1.1_6

verlihub-plugins-chatroom-1.1_6
Chatroom plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-floodprotect-1.6_5
Floodprotect plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-forbid-1.3_6
ForbiddenWords plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-iplog-1.1_6
IPLog plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-isp-1.1_4
ISP plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-luascript-1.8.1_4
LuaScript plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, lua51-5.1.5_9, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-messanger-1.2_6
Messanger plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

verlihub-plugins-stats-1.1_6
Statistics plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.12, bash-4.4.23_1, binutils-2.30_5,1, gcc7-7.3.0_6, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42, pcre-8.42, perl5-5.26.2_1, verlihub-0.9.8.e.r2_7,1

vuze-5.7.4.0
BitTorrent client written in Java
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, apache-ant-1.10.5, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_1, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.13_2, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.56.1_3,1, glib-networking-2.56.1, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.0, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_2, gvfs-1.30.4, hal-0.5.14_34, hamcrest-1.3, harfbuzz-2.1.1, harfbuzz-icu-2.1.1, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jakarta-commons-cli-1.4,1, jansson-2.11, java-zoneinfo-2018.e, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.4.2, junit-4.12, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.6_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.34.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.2, libsoup-gnome-2.62.2, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, log4j-1.2.17, lzo2-2.10_1, mesa-libs-18.1.9_3, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4_1, nspr-4.20, openjdk8-8.181.13, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181027, pcre-8.42, perl5-5.26.2_1, pixman-0.34.0, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-libxml2-2.9.7_1, py35-setuptools-40.4.3, py36-dnspython-1.15.0, py36-iso8601-0.1.11, pygobject3-common-3.28.3, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, rarian-0.8.1_4, readline-7.0.3_2, rest-0.7.93, samba47-4.7.10_1, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_2, sqlite3-3.25.1_1, startup-notification-0.12_4, swt-devel-3.7.1_4,1, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit2-gtk3-2.20.5_2, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Java

xmrig-2.8.3
High performance Monero (XMR) CPU miner
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: ca_root_nss-3.40, cmake-3.12.4_1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libidn2-2.0.5_1, liblz4-1.8.3,1, libmicrohttpd-0.9.58_2, libnghttp2-1.34.0, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.23.2, lzo2-2.10_1, nettle-3.4_1, ninja-1.8.2,2, p11-kit-0.23.14, python27-2.7.15, readline-7.0.3_2, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2

zeronet-0.6.4
Decentralized websites using Bitcoin crypto and BitTorrent network
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: c-ares-1.14.0_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libev-4.24,1, libffi-3.2.1_3, py27-gevent-1.3.7, py27-msgpack-0.5.6, py27-pycrypto-2.6.1_3, py35-setuptools-40.4.3, py36-greenlet-0.4.15, py36-stem-1.7.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.7, readline-7.0.3_2
Also listed in: Security

zetacoin-0.11.2.3_21
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_1, boost-libs-1.68.0_3, ca_root_nss-3.40, cups-2.2.8_1, db48-4.8.30.0_2, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_2, gettext-runtime-0.19.8.1_2, glib-2.56.1_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.6_1,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpthread-stubs-0.4, libqrencode-4.0.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.7, m4-1.4.18_1,1, nettle-3.4_1, p11-kit-0.23.14, pcre-8.42, perl5-5.26.2_1, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.5.2_1,1, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_7, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-testlib-4.8.7_2, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.3_2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Finance

zetacoin-nox11-0.11.2.3_21
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, db48-4.8.30.0_2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.2_1, pkgconf-1.5.4,1
Also listed in: Finance

top -- Index