Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Irc

Search ports for:

Internet Relay Chat utilities.

KVIrc-5.0.0_2
IRC client for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_4, aspell-0.60.6.1_8, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44.1, cairo-1.16.0,2, cmake-3.14.5, colord-1.3.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, enchant-1.6.0_9, encodings-1.0.5,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_14,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdoctools-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0_1, kf5-kiconthemes-5.59.0, kf5-kitemviews-5.59.0, kf5-knotifications-5.59.0_2, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_2, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-sonnet-5.59.0_1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libaudiofile-0.3.6_3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.30.1, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpg123-1.25.10, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, opencv-core-3.4.1_19, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a3_1, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, woff2-1.0.2_3, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde

NetHirc-0.94_1
Perl-based IRC client that uses Net::IRC
Long description | Changes | Main Web Site
Maintained by: matt_mills@btopenworld.com
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-String-Format-1.17_1, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-YAML-1.29, p5-libwww-6.39, perl5-5.28.2

ScrollZ-2.3_1
Enhanced ircII client that supports scripts, colors, and more
Long description | Changes | Main Web Site
Maintained by: freebsd@bitchx.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

Unreal-3.2.10.7
Unreal - the next generation ircd
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: c-ares-1.15.0, pkgconf-1.6.1,1
Also listed in: Ipv6

anope-2.0.6
Set of IRC services for IRC networks
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libtextstyle-0.20.1, libuv-1.30.1, lzo2-2.10_1, mysql57-client-5.7.26, ninja-1.9.0,2, perl5-5.28.2, protobuf-3.8.0,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

atheme-services-7.2.9
Set of services for IRC networks
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: cracklib-2.9.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmowgli2-2.1.3, libtextstyle-0.20.1, openldap-client-2.4.47, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1
Also listed in: Ipv6, Net

bip-0.8.9
Simple IRC proxy with SSL support
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

bitchx-1.2.1_2
Feature-rich scriptable IRC client
Long description | Changes | Main Web Site
Maintained by: freebsd@bitchx.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

bitlbee-3.6
IRC to other chat networks gateway
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: bash-5.0.7, boehm-gc-8.0.4, ca_root_nss-3.44.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, getopt-1.1.6, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libotr-4.1.1, libpaper-1.1.24.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, libxslt-1.1.32_1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190422, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28

bitlbee-discord-0.4.2
Discord plugin for bitlbee
Long description | Changes | Main Web Site
Maintained by: arfy32@gmail.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bitlbee-3.6, ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, indexinfo-0.3.1, json-glib-1.4.2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libotr-4.1.1, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.9, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

bitlbee-facebook-1.2.0
Facebook plugin for bitlbee
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bitlbee-3.6, ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, gobject-introspection-1.56.1,1, indexinfo-0.3.1, json-glib-1.4.2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libotr-4.1.1, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.9, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

bitlbee-mastodon-1.4.2
Bitlbee plugin to communicate with Mastodon instances
Long description | Changes | Main Web Site
Maintained by: tobias.rehbein@web.de
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bitlbee-3.6, ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libotr-4.1.1, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.9, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

bitlbee-steam-1.4.2
Steam plugin for bitlbee
Long description | Changes | Main Web Site
Maintained by: aou@eecs.berkeley.edu
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bitlbee-3.6, ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libotr-4.1.1, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.9, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

bnc-2.9.4
Simple IRC relay proxy with support for virtual hosting
Long description | Changes
Maintained by: douglas@t2web.com.br

bopm-3.1.3_3
Open proxy and DNSBL monitor designed for use with ircds
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

cgiirc-0.5.12
IRC web gateway written in Perl
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Www, Perl5

charybdis-3.5.3
Powerful IRC daemon, based on ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Ipv6, Net

ctrlproxy-3.0.8_8
Flexible IRC proxy
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

cwirc-2.0.0_7
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.3, hexchat-2.14.2_2, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Comms, Hamradio

dancer-4.16_1
IRC bot written in C for UNIX, Windows, and AmigaOS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

darkbot-6f6.r6_3
IRC talking bot with a fast algorithm for its database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dircproxy-1.2.0.r1_2
Detachable irc proxy server with many features
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2

dxirc-1.30.0_2
Simple IRC client
Long description | Changes | Main Web Site
Maintained by: arch_dvx@users.sourceforge.net
Requires: alsa-lib-1.1.2_2, atk-2.28.1, ca_root_nss-3.44.1, cairo-1.16.0,2, cmake-3.14.5, curl-7.65.1, dbus-1.12.12, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gtk-update-icon-cache-2.24.32, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.1, libpciaccess-0.14, libpthread-stubs-0.4, libtextstyle-0.20.1, libunwind-20170615, libuv-1.30.1, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, ninja-1.9.0,2, orc-0.4.28, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Ipv6

eggdrop-1.6.21_1
The most popular open source Internet Relay Chat bot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: tcl86-8.6.9_1

eggdrop-devel-1.8.0.20141008_2
The most popular open source Internet Relay Chat bot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: tcl86-8.6.9_1

epic4-2.10.7
(E)nhanced (P)rogrammable (I)RC-II (C)lient
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: perl5-5.28.2, tcl86-8.6.9_1
Also listed in: Ipv6

epic5-2.1.1
Enhanced Programmable IRC-II Client
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: expat-2.2.6_1, libarchive-3.3.3,1, liblz4-1.9.1,1, lzo2-2.10_1
Also listed in: Ipv6

evangeline-1.1.4
IRC Bot based on Eggdrop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, tcl86-8.6.9_1
Also listed in: Tcl

ezbounce-1.99.15_17
Highly configurable IRC Proxy
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: binutils-2.32_1,1, boost-libs-1.70.0_2, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, icu-64.2,1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

fisg-0.3.12
Fast IRC statistics generator
Long description | Changes
Maintained by: psh@iki.fi
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

gruftistats-0.2.4_1
Produces a web page of statistics and quotes from IRC channel logs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

gseen.mod-1.1.1.p3_5
Seen-module for the eggdrop IRC bot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: eggdrop-1.6.21_1, tcl86-8.6.9_1

hexchat-2.14.2_2
IRC chat program with GTK and Text Frontend
Long description | Changes | Main Web Site
Maintained by: pkubaj@anongoth.pl
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, meson-0.51.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py35-setuptools-41.0.1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Gnome, Ipv6

hexchat-fishlim-0.0.19
Encryption plugin for Hexchat
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.3, hexchat-2.14.2_2, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Security

hybserv-1.9.5
Hybrid2 IRC Services
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

icbirc-2.1
Proxy IRC client and ICB server
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org

ii-1.8
Minimalist FIFO and filesystem-based IRC client
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org

infobot-0.45.3_3
Bot written in Perl with a rabid AI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

inspircd-3.2.0
Modular C++ IRC daemon
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.28.2, pkgconf-1.6.1,1

insub-16.0_1
Some scripts for expressing how you feel on IRC and the web
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cowsay-3.04_1, figlet-2.2.5, gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0

irc-2.11.2p3
The "Internet Relay Chat" Server
Long description | Changes
Maintained by: johans@FreeBSD.org
Also listed in: Ipv6

irc-ninja-1.5.8.1
Another ircII based irc client
Long description | Changes
Maintained by: ports@FreeBSD.org

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
Long description | Changes | Main Web Site
Maintained by: gelraen.ua@gmail.com
Also listed in: Net-p2p

ircd-hybrid-8.2.22
Fast irc daemon with a number of new features
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

ircd-ratbox-3.0.10_5
Advanced, stable IRC daemon, used widely on EFnet
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Ipv6

ircd-ratbox-devel-3.0.7_3
Advanced, stable IRC daemon, used widely on EFnet ('testing' release)
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: indexinfo-0.3.1, perl5-5.28.2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Ipv6

ircd-ru-1.0.7_8
IRC daemon with translation schemes and other useful features
Long description | Changes | Main Web Site
Maintained by: rum1cro@yandex.ru
Also listed in: Russian

ircii-20190117
Small and high extensible IRC client
Long description | Changes | Main Web Site
Maintained by: andrew@tao11.riddles.org.uk
Also listed in: Ipv6

ircproxy-1.3.6_3
IRC proxy/bouncer daemon
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: c-ares-1.15.0

ircservices-5.1.18_6
System of IRC services for IRC networks
Long description | Changes | Main Web Site
Maintained by: rum1cro@yandex.ru
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2, perl5-5.28.2

iroffer-dinoex-3.32
IRC "bot" that makes sharing files via DCC extremely easy
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ca_root_nss-3.44.1, curl-7.65.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libmaxminddb-1.3.2_1, libnghttp2-1.39.1, libunwind-20170615, libyaml-0.2.2, miniupnpc-2.1_1, ruby-2.5.5_2,1

iroffer-lamm-1.4.3.2
IRC "bot" that makes sharing files via DCC extremely easy
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

irssi-1.2.1
Modular IRC client with many features
Long description | Changes | Main Web Site
Maintained by: dor.bsd@xm0.uk
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

irssi-dcc_send_limiter-0.8.10_2
Irssi plugin to limit the transmit speed of DCC sends
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

irssi-fish-1.5.20181025
Encryption plugin for irssi
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.30.1, libxml2-2.9.9, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Security

irssi-icb-0.17_2
Irssi plugin for connecting to ICB network
Long description | Changes | Main Web Site
Maintained by: santhosh.raju@gmail.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

irssi-otr-1.0.2_1
Plugin for irssi for Off-the-Record (OTR) messaging
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libotr-4.1.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

irssi-scripts-20170711
Collection of useful scripts for the irssi IRC-client
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0

irssi-themes-2016082001
Collection of additional irssi themes
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0
Also listed in: X11-themes

irssi-xmpp-0.54
Irssi plugin to connect to Jabber network
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: ca_root_nss-3.44.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, loudmouth-1.5.3_1, nettle-3.4.1_1, p11-kit-0.23.16.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

irssistats-0.75
Generate IRC statistics based on irssi logs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ja-tiarra-20100212_7
IRC Proxy software
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.29, perl5-5.28.2
Also listed in: Japanese, Ipv6

keitairc-2.0
IRC proxy for mobilephone that have a web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, p5-AppConfig-1.71, p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Template-2.95_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Proc-Daemon-0.23, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.25, p5-libwww-6.39, perl5-5.28.2

konversation-1.7.5_3
User friendly IRC client for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, aspell-0.60.6.1_8, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cmake-3.14.5, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0_1, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0_1, kf5-kiconthemes-5.59.0, kf5-kidletime-5.59.0, kf5-kinit-5.59.0_1, kf5-kio-5.59.0_1, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_2, kf5-knotifyconfig-5.59.0_2, kf5-kparts-5.59.0_1, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_2, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0_1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.30.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qca-qt5-2.2.1_1, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Kde

libircclient-1.7
IRC library to create IRC clients
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Also listed in: Devel

lostirc-0.4.6_14
Simple and minimal IRC client for X
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_3, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cairomm-1.12.2_3, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.3, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libsigc++-2.10.0_3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.16.1, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

matterircd-0.19.2
IRC bridge for Mattermost and Slack
Long description | Changes | Main Web Site
Maintained by: norrland@nullbyte.se
Requires: go-1.12.6,1
Also listed in: Net-im

miau-0.6.6_3
Fully featured easy to use IRC-bouncer
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: indexinfo-0.3.1
Also listed in: Ipv6

minbif-1.0.5_10
IRC to instant messaging gateway
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, cmake-3.14.5, consolekit2-1.2.1_1, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, dmidecode-3.2, encodings-1.0.5,1, expat-2.2.6_1, farstream-0.2.8, ffmpeg-4.1.3_14,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-v4l2-1.14.4, gstreamer1-plugins-vorbis-1.14.4, hal-0.5.14_34, harfbuzz-2.5.3, icu-64.2,1, imlib2-1.5.1,2, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libcaca-0.99.b19_2, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.3,4, libpciaccess-0.14, libpthread-stubs-0.4, libpurple-2.13.0_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.30.1, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvolume_id-0.81.1, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpg123-1.25.10, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, nss-3.44.1, opencv-core-3.4.1_19, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, policykit-0.9_10, polkit-0.114_2, py36-dbus-1.2.8, pydbus-common-1.2.8, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webcamd-4.20.0.1_2, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1
Also listed in: Net-im

muh-2.2a
Smart irc-bouncing-tool that remains on IRC all the time
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Also listed in: Ipv6

nagircbot-0.0.33_2
IRC bot for Nagios
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net-mgmt

ngircd-24_1
Free open source daemon for Internet Relay Chat (IRC)
Long description | Changes | Main Web Site
Maintained by: fgsch@lodoss.net
Also listed in: Ipv6

onis-0.8.2
Script that converts IRC logfiles into an HTML statistics page
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

p5-AnyEvent-IRC-0.97_1
Event system independent IRC protocol module
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-AnyEvent-7.15,1, p5-Object-Event-1.220_1, p5-common-sense-3.74, perl5-5.28.2
Also listed in: Perl5

p5-Bot-BasicBot-0.93
Simple irc bot baseclass
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5

p5-IRC-Bot-Hangman-0.1_2
IRC hangman bot
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Bot-BasicBot-0.93, p5-Chatbot-Eliza-1.08, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Games-GuessWord-0.16_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Module-Build-0.4229, p5-Module-Find-0.13, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Regexp-Common-2017060201, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Games, Perl5

p5-IRC-Utils-0.12_1
Common utilities for IRC-related tasks
Long description | Changes | Main Web Site
Maintained by: markun@onohara.to
Requires: perl5-5.28.2
Also listed in: Perl5

p5-POE-Component-IRC-6.90
Fully event-driven IRC client module
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Devel, Perl5

p5-POE-Component-IRC-Object-0.02_1
Slightly simpler OO interface to POE::Component::IRC
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Blowfish-0.01_1
POE::Component::IRC plugin tthat provides blowfish encryption
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Crypt-Blowfish_PP-1.12_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Bollocks-1.02
POE::Component::IRC plugin that talks bollocks
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Dev-Bollocks-0.06_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Math-String-1.29_1, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-CoreList-1.06
IRC plugin that provides CoreList goodness
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Hailo-0.18_1
PoCo-IRC plugin for a Hailo conversation simulator
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.10_1, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-Carp-Clan-6.07, p5-Class-Accessor-0.51, p5-Class-C3-0.34, p5-Class-Load-0.25, p5-Class-Load-XS-0.10, p5-Curses-1.36, p5-DBD-SQLite-1.62, p5-DBI-1.642, p5-Data-Dump-1.23_1, p5-Data-OptList-0.110, p5-Devel-GlobalDestruction-0.14, p5-Devel-OverloadInfo-0.005, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dir-Self-0.11_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exporter-Tiny-1.002001, p5-File-CountLines-0.0.3_1, p5-File-Listing-6.04_1, p5-Getopt-Long-Descriptive-0.104, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-Hailo-0.75, p5-IO-HTML-1.001_1, p5-IO-Interactive-1.022,1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IPC-System-Simple-1.25_1, p5-IRC-Utils-0.12_1, p5-JSON-2.97.001, p5-LWP-MediaTypes-6.04, p5-List-MoreUtils-0.428, p5-List-MoreUtils-XS-0.428, p5-MRO-Compat-0.13, p5-Math-Random-OO-0.22_1, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Module-Runtime-Conflicts-0.003_1, p5-Moose-2.2011,1, p5-MooseX-ConfigFromFile-0.14, p5-MooseX-Getopt-0.74, p5-MooseX-Role-Parameterized-1.10, p5-MooseX-StrictConstructor-0.21, p5-MooseX-Types-0.50, p5-MooseX-Types-Path-Tiny-0.012, p5-MooseX-Types-Stringlike-0.003_1, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-Hailo-0.11, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Package-DeprecationManager-0.17_1, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Path-Tiny-0.108, p5-Regexp-Common-2017060201, p5-Scalar-List-Utils-1.50,1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-ForMethods-0.100052, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Name-0.21,1, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Term-Sk-0.18, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, perl5-5.28.2
Also listed in: Perl5

p5-POE-Component-IRC-Plugin-Karma-0.003_1
PoCo-IRC plugin that keeps track of karma
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.10_1, p5-Authen-NTLM-1.09_1, p5-Class-C3-0.34, p5-Class-Load-0.25, p5-Class-Load-XS-0.10, p5-Curses-1.36, p5-DBD-SQLite-1.62, p5-DBI-1.642, p5-Data-OptList-0.110, p5-Devel-GlobalDestruction-0.14, p5-Devel-OverloadInfo-0.005, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-MRO-Compat-0.13, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Module-Runtime-Conflicts-0.003_1, p5-Moose-2.2011,1, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Package-DeprecationManager-0.17_1, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Scalar-List-Utils-1.50,1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Name-0.21,1, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5

p5-POE-Component-IRC-Plugin-POE-Knee-1.12
POE::Component::IRC plugin that runs Acme::POE::Knee races
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Math-Random-0.72, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-QueryDNS-1.04_1
POE::Component::IRC plugin for IRC based DNS queries
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-IP-1.26_1, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-QueryDNSBL-1.04_1
POE::Component::IRC plugin for IRC based DNSBL queries
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-IP-1.26_1, p5-Net-IP-Minimal-0.06_1, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-Client-DNSBL-1.08_1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-RSS-Headlines-1.10
POE::Component::IRC plugin that provides RSS headline retrieval
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.2.6_1, p5-Algorithm-C3-0.10_1, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.34, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-Curses-1.36, p5-Data-OptList-0.110, p5-DateTime-1.51, p5-DateTime-Format-Mail-0.403, p5-DateTime-Format-W3CDTF-0.07, p5-DateTime-Locale-1.24, p5-DateTime-TimeZone-2.35,1, p5-Devel-StackTrace-2.04, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-MRO-Compat-0.13, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-IP-Minimal-0.06_1, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-Client-HTTP-0.9490, p5-POE-Component-Client-Keepalive-0.2720, p5-POE-Component-IRC-6.90, p5-POE-Component-Resolver-0.921_2, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Test-Loops-1.360_1, p5-Package-Stash-0.38, p5-Package-Stash-XS-0.29, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30_1, p5-Role-Tiny-2.000006, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.006003, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-RSS-1.60, p5-libwww-6.39, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, perl5-5.28.2
Also listed in: Perl5, Devel

p5-POE-Component-Server-IRC-1.54_1
Fully event-driven networkable IRC server daemon module
Long description | Changes | Main Web Site
Maintained by: markun@onohara.to
Requires: p5-Authen-NTLM-1.09_1, p5-Crypt-PasswdMD5-1.40, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-IRC-Utils-0.12_1, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.20,1, p5-Net-HTTP-6.19, p5-Net-Netmask-1.9104, p5-Net-SSLeay-1.85, p5-Object-Pluggable-1.29_1, p5-POE-1.367, p5-POE-Component-Client-DNS-1.054,1, p5-POE-Component-Client-Ident-1.16_1, p5-POE-Component-IRC-6.90, p5-POE-Component-SSLify-1.012, p5-POE-Component-Syndicator-0.06_1, p5-POE-Filter-IRCD-2.44_1, p5-POE-Filter-Zlib-2.04, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Task-Weaken-1.06, p5-Term-ReadKey-2.38, p5-Test-Simple-1.302164, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Perl5

p5-POE-Filter-IRCD-2.44_1
POE-based parser for the IRC protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-POE-1.367, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Term-ReadKey-2.38, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.28.2
Also listed in: Devel, Perl5

p5-POE-Session-Irssi-0.50_3
Emit POE events for Irssi signals
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, irssi-1.2.1,1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, p5-Authen-NTLM-1.09_1, p5-Curses-1.36, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-ExtUtils-Depends-0.8000, p5-ExtUtils-PkgConfig-1.16, p5-File-Listing-6.04_1, p5-Glib2-1.329, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Pipely-0.005_2, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-IO-Tty-1.12_2, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-POE-1.367, p5-POE-Loop-Glib-0.038_2, p5-POE-Test-Loops-1.360_1, p5-Socket-GetAddrInfo-0.22_4, p5-Socket6-0.29, p5-Sub-Uplevel-0.2800, p5-Term-ReadKey-2.38, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0
Also listed in: Perl5, Devel

p5-Parse-IRC-1.22
Parser for the IRC protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.2
Also listed in: Perl5

php71-pear-Net_SmartIRC-1.1.13
PEAR class for communication with IRC networks
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.9, pcre-8.43_1, pcre2-10.32_1, php71-7.1.30, php73-7.3.6, php73-pear-1.10.6, php73-xml-7.3.6, php73-zlib-7.3.6
Also listed in: Www, Pear

php72-pear-Net_SmartIRC-1.1.13
PEAR class for communication with IRC networks
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.9, pcre-8.43_1, pcre2-10.32_1, php72-7.2.19, php73-7.3.6, php73-pear-1.10.6, php73-xml-7.3.6, php73-zlib-7.3.6
Also listed in: Www, Pear

php73-pear-Net_SmartIRC-1.1.13
PEAR class for communication with IRC networks
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: libargon2-20190702, libxml2-2.9.9, pcre2-10.32_1, php73-7.3.6, php73-pear-1.10.6, php73-xml-7.3.6, php73-zlib-7.3.6
Also listed in: Www, Pear

pircbot-1.5.0_1
PircBot Java IRC Bot Framework
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2019.1
Also listed in: Java

pisg-0.73_1
Perl IRC Statistics Generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

polari-3.28.1
Internet Relay Chat (IRC) client designed for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, appstream-glib-0.7.8_1, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.2, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gcab-1.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, gjs-1.52.4_2, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_11, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, itstool-2.0.5_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libpaper-1.1.24.4, libpciaccess-0.14, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.32_1, libyaml-0.2.2, lzo2-2.10_1, mesa-libs-18.3.2_1, meson-0.51.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py35-setuptools-41.0.1, py36-libxml2-2.9.9, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, telepathy-glib-0.24.1_1, telepathy-logger-0.8.2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Gnome

psybnc-2.3.2.9_2
Powerful IRC bouncer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Ipv6

py27-fishcrypt-5.31_2
FiSH/Mircryption-compatible encryption for HexChat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py35-setuptools-41.0.1, py36-pysocks-1.7.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Security

py27-irc-13.1_1
IRC protocol client library for Python
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pytest-runner-2.11.1, py27-six-1.12.0, py35-setuptools-41.0.1, py36-contextlib2-0.5.5, py36-hgtools-6.3, py36-jaraco-1, py36-jaraco.context-2.0, py36-jaraco.util-13.0, py36-setuptools_scm-3.3.3, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

py27-limnoria-2018.09.09_1
Modified version of Supybot (IRC bot and framework)
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-chardet-3.0.4_1, py27-feedparser-5.2.1, py27-six-1.12.0, py35-setuptools-41.0.1, py36-dateutil-2.8.0, py36-ecdsa-0.13.2, py36-pytz-2019.1,1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

py27-supybot-0.83.4.1_1
Supybot - A Superb Python IRC bot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py35-setuptools-41.0.1, python27-2.7.16_1, python35-3.5.7_2, readline-8.0.0
Also listed in: Python

py27-supybot-plugins-20060723_1
Official plugin pack for Supybot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-supybot-0.83.4.1_1, py35-setuptools-41.0.1, python27-2.7.16_1, python35-3.5.7_2, readline-8.0.0
Also listed in: Python

py27-xmpppy-irc-0.3_2
Xmpp to irc transport
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-dnspython-1.16.0, py27-six-1.12.0, py27-xmpppy-0.5.0_2, py35-setuptools-41.0.1, py36-contextlib2-0.5.5, py36-irc-13.1_1, py36-jaraco-1, py36-jaraco.context-2.0, py36-jaraco.util-13.0, py36-setuptools_scm-3.3.3, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Net-im, Python

py36-fishcrypt-5.31_2
FiSH/Mircryption-compatible encryption for HexChat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py35-setuptools-41.0.1, py36-pysocks-1.7.0, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Security

py36-irc-13.1_1
IRC protocol client library for Python
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pytest-runner-2.11.1, py27-six-1.12.0, py35-setuptools-41.0.1, py36-contextlib2-0.5.5, py36-hgtools-6.3, py36-jaraco-1, py36-jaraco.context-2.0, py36-jaraco.util-13.0, py36-setuptools_scm-3.3.3, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

py36-limnoria-2018.09.09_1
Modified version of Supybot (IRC bot and framework)
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-chardet-3.0.4_1, py27-feedparser-5.2.1, py27-six-1.12.0, py35-setuptools-41.0.1, py36-dateutil-2.8.0, py36-ecdsa-0.13.2, py36-pytz-2019.1,1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0
Also listed in: Python

py36-weechat-otr-1.9.2
WeeChat script for Off-the-Record (OTR) messaging
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: aspell-0.60.6.1_8, ca_root_nss-3.44.1, curl-7.65.1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libnghttp2-1.39.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.2, lua52-5.2.4, nettle-3.4.1_1, p11-kit-0.23.16.1, perl5-5.28.2, py27-potr-1.0.1, py27-pycrypto-2.6.1_3, py35-setuptools-41.0.1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, ruby-2.5.5_2,1, tcl86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, weechat-2.5_1
Also listed in: Security, Python

quassel-0.13.0_5
Qt 5 based distributed IRC client (client and monolithic binary)
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44.1, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_14,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.5.3, hicolor-icon-theme-0.17, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-extra-cmake-modules-5.59.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.30.1, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpg123-1.25.10, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, opencv-core-3.4.1_19, openldap-client-2.4.47, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qca-qt5-2.2.1_1, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-testlib-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a3_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, woff2-1.0.2_3, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

quassel-core-0.13.0_5
Qt 5 based distributed IRC client (core/server only)
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, etc_os-release-0.1_2, expat-2.2.6_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnupg-2.2.16, gnutls-3.6.8, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libassuan-2.5.3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libksba-1.3.5_1, liblz4-1.9.1,1, libnghttp2-1.39.1, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.30.1, libxml2-2.9.9, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, p11-kit-0.23.16.1, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pkgconf-1.6.1,1, python36-3.6.8_2, qca-qt5-2.2.1_1, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

quirc-0.9.84_6
Tcl/Tk IRC client for the X Window System
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1
Also listed in: Tk

ratbox-respond-1.0_3
Client-side implementation of the challenge oper system in ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Also listed in: Sysutils

ratbox-services-1.2.3_4
Highly configurable services package for use with ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: indexinfo-0.3.1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, readline-8.0.0, sqlite3-3.28.0

rbot-20160325
Ruby IRC bot similar to infobot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.32_1, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.4, ruby25-tokyocabinet-1.31, rubygem-connection_pool-2.2.2, rubygem-domain_name-0.5.20170404, rubygem-faraday-0.15.4, rubygem-gettext-3.2.6, rubygem-hpricot-0.8.6, rubygem-htmlentities-4.3.4, rubygem-http-cookie-1.0.3, rubygem-json_pure-2.1.0, rubygem-jwt-2.2.1, rubygem-locale-2.1.2, rubygem-mechanize-2.7.6, rubygem-mime-types-3.2.2, rubygem-mime-types-data-3.2019.0331, rubygem-mini_portile2-2.4.0, rubygem-multi_json-1.13.1, rubygem-multi_xml-0.6.0, rubygem-multipart-post-2.1.1, rubygem-net-http-digest_auth-1.4.1, rubygem-net-http-persistent-3.0.1, rubygem-nokogiri-1.10.3_1, rubygem-ntlm-http-0.1.1, rubygem-oauth-0.5.4, rubygem-oauth2-1.4.1, rubygem-pkg-config-1.3.7, rubygem-rack-2.0.7,3, rubygem-text-1.3.1, rubygem-thread_safe-0.3.6, rubygem-tzinfo-1.2.5, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-webrobots-0.1.2, tokyocabinet-1.4.48
Also listed in: Ruby

riece-emacs26-9.0.0_10
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

riece-emacs26_canna-9.0.0_10
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

riece-emacs26_nox-9.0.0_10
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.50,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44.1, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-canna-26.2,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.9, harfbuzz-2.5.3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.14, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_2, pciids-20190620, pcre-8.43_1, perl5-5.28.2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

riece-emacs27-9.0.0_10
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44.1, emacs-devel-nox-27.0.50.20190616,2, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_1, nettle-3.4.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

riece-emacs27_nox-9.0.0_10
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44.1, emacs-devel-nox-27.0.50.20190616,2, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_1, nettle-3.4.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

roxirc-2.0_2
Tcl/tk irc client
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1
Also listed in: Tk

rubygem-cinch-2.3.4
IRC Bot Building Framework
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.4
Also listed in: Rubygems

rubygem-cogbot-0.1.13_3
Irc bot based on Cinch
Long description | Changes | Main Web Site
Maintained by: mose@mose.com
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libunwind-20170615, libxml2-2.9.9, libxslt-1.1.32_1, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.4, rubygem-addressable-2.5.2, rubygem-buftok-0.2.0, rubygem-cinch-2.3.4, rubygem-daemons-1.2.6, rubygem-domain_name-0.5.20170404, rubygem-equalizer-0.0.11, rubygem-eventmachine-1.2.7, rubygem-eventmachine_httpserver-0.2.1, rubygem-fortune_gem-0.0.9, rubygem-http-3.3.0, rubygem-http-cookie-1.0.3, rubygem-http-form_data-2.1.1, rubygem-http_parser.rb-0.6.0, rubygem-json-2.1.0, rubygem-memoizable-0.4.2, rubygem-mini_portile2-2.4.0, rubygem-multipart-post-2.1.1, rubygem-naught-1.1.0, rubygem-nokogiri-1.10.3_1, rubygem-pkg-config-1.3.7, rubygem-public_suffix-3.1.1, rubygem-simple_oauth-0.3.1, rubygem-thor-0.20.3, rubygem-thread_safe-0.3.6, rubygem-twitter-6.2.0, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.5, rubygem-yajl-ruby-1.4.1
Also listed in: Rubygems

rubygem-lita-irc-2.2.0_1
IRC adapter for the Lita chat robot
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: binutils-2.32_1,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, mpc-1.1.0_2, mpfr-4.0.2, redis-4.0.14, ruby-2.5.5_2,1, ruby25-gems-3.0.4, rubygem-bundler-2.0.2,1, rubygem-cinch-2.3.4, rubygem-concurrent-ruby-1.1.5, rubygem-faraday-0.15.4, rubygem-http_router-0.11.2_2, rubygem-i18n-1.1.1,2, rubygem-ice_nine-0.11.2, rubygem-json_pure-2.1.0, rubygem-lita-4.7.1_1, rubygem-multi_json-1.13.1, rubygem-multipart-post-2.1.1, rubygem-puma-3.12.0, rubygem-rack-2.0.7,3, rubygem-rack16-1.6.11, rubygem-redis-4.1.2, rubygem-redis-namespace-1.6.0, rubygem-thor-0.20.3, rubygem-url_mount-0.2.1
Also listed in: Rubygems

rubygem-net-irc-0.0.9_1
Ruby library for implementing IRC server and client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.4
Also listed in: Rubygems

sic-0.23a
Another 'Internet Relay Chat' Client
Long description | Changes
Maintained by: ports@FreeBSD.org

simpleirc-1.2
Extremely simple IRC client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

sirc-2.211_2
Small (150k), fast, perl-based IRC client
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.72_1, p5-Perl4-CoreLibs-0.004, p5-Socket6-0.29, perl5-5.28.2
Also listed in: Ipv6

smartirc4net-1.1_1
Multi-layered IRC library
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: ca_root_nss-3.44.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, giflib-5.1.9, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mono-5.10.1.57_1, openjpeg-2.3.1, pkgconf-1.6.1,1, png-1.6.37, py27-olefile-0.46, py27-tkinter-2.7.16_6, py35-setuptools-41.0.1, py36-pillow-6.0.0_1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.2, xorgproto-2019.1

srvx-1.3.1
Services for ircu P10 protocol networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

thales-1.0_4
GNU Thales -- An IRC to MySQL gateway
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Unreal-3.2.10.7, c-ares-1.15.0, ca_root_nss-3.44.1, curl-7.65.1, cyrus-sasl-2.1.27, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libevent-2.1.10, liblz4-1.9.1,1, libnghttp2-1.39.1, mysql57-client-5.7.26, perl5-5.28.2, protobuf-3.8.0,1

tircproxy-0.4.5_4
IRC proxy server
Long description | Changes
Maintained by: ports@FreeBSD.org

undernet-ircu-2.10.12.18
Undernet IRCU irc daemon
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Also listed in: Net

weechat-2.5_1
Lightweight and user friendly ncurses based IRC client
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: aspell-0.60.6.1_8, ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.30.1, libyaml-0.2.2, lua52-5.2.4, lzo2-2.10_1, nettle-3.4.1_1, p11-kit-0.23.16.1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, ruby-2.5.5_2,1, ruby25-gems-3.0.4, rubygem-asciidoctor-1.5.8, tcl86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2

xaric-0.13.7
IRC Client similer to BitchX or ircII
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

zh-bitchx-1.2.1_2
Feature-rich scriptable IRC client
Long description | Changes | Main Web Site
Maintained by: freebsd@bitchx.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Chinese

znc-1.7.4
Advanced IRC bouncer
Long description | Changes | Main Web Site
Maintained by: dbaio@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libtextstyle-0.20.1, libuv-1.30.1, lua52-5.2.4, lzo2-2.10_1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, swig30-3.0.12
Also listed in: Ipv6

znc-push-1.0.0.167_1
Push notification service module for ZNC
Long description | Changes | Main Web Site
Maintained by: dor.bsd@xm0.uk
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44.1, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.30.1, lzo2-2.10_1, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, znc-1.7.4

top -- Index