Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Ipv6

Search ports for:

IPv6 related software.

6tunnel-0.12
TCP proxy for applications that do not speak IPv6
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

ScrollZ-2.3_1
Enhanced ircII client that supports scripts, colors, and more
Long description | Changes | Main Web Site
Maintained by: freebsd@bitchx.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Irc

Unreal-3.2.10.7
Unreal - the next generation ircd
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: c-ares-1.14.0_1, pkgconf-1.5.4,1
Also listed in: Irc

alpine-2.21.9999
Mail and news client descended from Pine
Long description | Changes | Main Web Site
Maintained by: mbeis@xs4all.nl
Requires: aspell-0.60.6.1_8, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Mail, News

apache24-2.4.37
Version 2.4.x of Apache web server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libnghttp2-1.35.0, libtool-2.4.6_1, libxml2-2.9.7, m4-1.4.18_1,1, pcre-8.42, perl5-5.26.3, readline-7.0.5
Also listed in: Www

apinger-0.6.1_3
IP device monitoring tool
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Net

atheme-services-7.2.9
Set of services for IRC networks
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: cracklib-2.9.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libmowgli2-2.1.3, openldap-client-2.4.46, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Irc, Net

beacon-1.4_4
Beacon active measurement tool to monitor multicast
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: p5-Socket6-0.29, perl5-5.26.3
Also listed in: Net, Perl5, Mbone

bind-tools-9.12.3
Command line tools from BIND: delv, dig, host, nslookup...
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libxml2-2.9.7, py27-ply-3.11, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Dns, Net

bind9-devel-9.13.4.a0.2018.12.04
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libxml2-2.9.7, lmdb-0.9.22_2,1, py27-ply-3.11, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Dns, Net

bind911-9.11.5_1
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libxml2-2.9.7, lmdb-0.9.22_2,1, py27-ply-3.11, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Dns, Net

bind912-9.12.3_1
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libxml2-2.9.7, lmdb-0.9.22_2,1, py27-ply-3.11, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Dns, Net

bind913-9.13.4
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libunistring-0.9.10_1, libxml2-2.9.7, lmdb-0.9.22_2,1, py27-ply-3.11, py37-setuptools-40.6.2, python27-2.7.15, python37-3.7.1, readline-7.0.5
Also listed in: Dns, Net

bindtest-1.56_1
Test bind() semantics of IPv6 sockets
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Net

boa-0.94.14.r21_1
High performance single-tasking web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, texinfo-6.5_2,1
Also listed in: Www

bozohttpd-20130711
The bozotic HTTP server
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Www

cclient-2007f_3
C-client mail access routines by Mark Crispin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Mail, Devel

cftp-0.12_4
Comfortable FTP, a full screen ftp client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.3.1
Also listed in: Ftp

charybdis-3.5.3
Powerful IRC daemon, based on ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Irc, Net

chrony-3.4
System clock synchronization client and server
Long description | Changes | Main Web Site
Maintained by: yonas@fizk.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, nettle-3.4.1
Also listed in: Net

claws-mail-3.17.1
Lightweight and featureful GTK+ based e-mail and news client
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, claws-mail-themes-20140629, cups-2.2.8_1, curl-7.62.0, cyrus-sasl-2.1.27, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, faces-1.7.7_12, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libetpan-1.9.1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mime-support-3.61, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Mail, News

courier-0.65.3_5
Courier SMTP IMAP POP3 HTTP mail server suite
Long description | Changes | Main Web Site
Maintained by: bsd@dino.sk
Requires: ca_root_nss-3.40.1, courier-authlib-base-0.69.0, courier-unicode-2.1, gamin-0.1.10_9, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.34_1, libltdl-2.4.6, libxml2-2.9.7, mime-support-3.61, p5-Net-CIDR-0.19, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, sysconftool-0.17
Also listed in: Mail

courier-imap-5.0.4
IMAP (and POP3) server that provides access to Maildir mailboxes
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: courier-authlib-base-0.69.0, courier-unicode-2.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libidn-1.34_1, libltdl-2.4.6, perl5-5.26.3, pkgconf-1.5.4,1, sysconftool-0.17
Also listed in: Mail

curl-7.62.0
Command line tool and library for transferring data with URLs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.35.0, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Ftp, Net, Www

cvs-devel-1.12.13_13
IPv6 enabled cvs. You can use IPv6 connection when using pserver
Long description | Changes | Main Web Site
Maintained by: bdheeman@gmail.com
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, texinfo-6.5_2,1
Also listed in: Devel

cvsipv6-1.20120905_3
IPv6 enabled cvs. You can use IPv6 connection when using pserver
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, texinfo-6.5_2,1
Also listed in: Devel

cvsync-0.25.0
Portable CVS repository synchronization utility
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

cyrus-imapd23-2.3.20_2
The cyrus mail server, supporting POP3 and IMAP4 protocols
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, db5-5.3.28_7, pcre-8.42, perl5-5.26.3
Also listed in: Mail

cyrus-imapd24-2.4.20_2
The cyrus mail server, supporting POP3 and IMAP4 protocols
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, db5-5.3.28_7, pcre-8.42, perl5-5.26.3
Also listed in: Mail

cyrus-imapd25-2.5.12
The cyrus mail server, supporting POP3 and IMAP4 protocols
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, db5-5.3.28_7, pcre-8.42, perl5-5.26.3
Also listed in: Mail

cyrus-imapd30-3.0.8_2
The cyrus mail server, supporting POP3 and IMAP4 protocols
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Mail

cyrus-sasl-2.1.27
RFC 2222 SASL (Simple Authentication and Security Layer)
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Security

cyrus-sasl-gssapi-2.1.27
SASL GSSAPI authentication plugin
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1
Also listed in: Security

cyrus-sasl-ldapdb-2.1.27
SASL LDAPDB auxprop plugin
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, openldap-client-2.4.46
Also listed in: Security

cyrus-sasl-saslauthd-2.1.27
SASL authentication server for cyrus-sasl2
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Security

cyrus-sasl-sql-2.1.27
SASL SQL plugins
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libtool-2.4.6_1, m4-1.4.18_1,1, mysql56-client-5.6.42_1, perl5-5.26.3
Also listed in: Security

cyrus-sasl-srp-2.1.27
SASL SRP authentication plugin
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: cyrus-sasl-2.1.27, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1
Also listed in: Security

dante-1.4.2_1
Circuit-level firewall/proxy
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: cyrus-sasl-2.1.27, miniupnpc-2.1_1
Also listed in: Net, Security

dhcp6-20080615.2_2
KAME DHCP6 client, server, and relay
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Net

dillo-3.0.5
Fast, small graphical Web browser built upon fltk
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libidn2-2.0.5_1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, pkgconf-1.5.4,1, png-1.6.35, wayland-1.16.0, wget-1.20, xorgproto-2018.4
Also listed in: Www

dkimproxy-1.4.1_1
DKIM filter for Postfix
Long description | Changes | Main Web Site
Maintained by: andrey@bsdnir.info
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, p5-Crypt-OpenSSL-Bignum-0.09, p5-Crypt-OpenSSL-RSA-0.31, p5-Crypt-OpenSSL-Random-0.15, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-IO-Multiplex-1.16, p5-IO-Socket-INET6-2.72_1, p5-Mail-DKIM-0.54, p5-Mail-Tools-2.19, p5-Net-DNS-1.19,1, p5-Net-DNS-Resolver-Mock-1.20171219, p5-Net-Server-2.009, p5-Socket6-0.29, p5-TimeDate-2.30_2,1, perl5-5.26.3
Also listed in: Mail

dma-0.11_1
DragonFly Mail Agent, a small MTA for local/outbound mail
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Mail

dnscrypt-proxy2-2.0.19
Flexible DNS proxy with support for encrypted protocols
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: ca_root_nss-3.40.1, go-1.11.1,1
Also listed in: Dns, Security

dnsmasq-2.80
Lightweight DNS forwarder, DHCP, and TFTP server
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libidn2-2.0.5_1, libunistring-0.9.10_1, nettle-3.4.1, pkgconf-1.5.4,1
Also listed in: Dns

dnsmasq-devel-2.80.r1
Lightweight DNS forwarder, DHCP, and TFTP server
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libidn2-2.0.5_1, libunistring-0.9.10_1, nettle-3.4.1, pkgconf-1.5.4,1
Also listed in: Dns

dnstop-20140915
Captures and analyzes DNS traffic (or analyzes libpcap dump)
Long description | Changes | Main Web Site
Maintained by: mark@foster.cc
Also listed in: Dns

dovecot-2.3.4_3
Secure, fast and powerful IMAP and POP3 server
Long description | Changes | Main Web Site
Maintained by: ler@FreeBSD.org
Requires: pkgconf-1.5.4,1
Also listed in: Mail

dovecot22-2.2.36_4
Secure, fast and powerful IMAP and POP3 server
Long description | Changes | Main Web Site
Maintained by: ler@FreeBSD.org
Also listed in: Mail

dropbear-2018.76
SSH 2 server, designed to be usable in small memory environments
Long description | Changes | Main Web Site
Maintained by: pkubaj@anongoth.pl
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Security

dtcp-20130602_2
Dynamic Tunnel Configuration Protocol daemon and client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1
Also listed in: Net

dtcpclient-20151002_1
Dynamic Tunnel Configuration Protocol client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Also listed in: Net

dxirc-1.30.0
Simple IRC client
Long description | Changes | Main Web Site
Maintained by: arch_dvx@users.sourceforge.net
Requires: alsa-lib-1.1.2_2, atk-2.28.1, ca_root_nss-3.40.1, cairo-1.15.12,2, cmake-3.13.1, curl-7.62.0, dbus-1.10.16_1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, graphite2-1.3.12, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, ninja-1.8.2,2, orc-0.4.25, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-declarative-5.11.2_1, qt5-gui-5.11.2, qt5-multimedia-5.11.2_2, qt5-network-5.11.2_1, qt5-opengl-5.11.2, qt5-qmake-5.11.2, qt5-sql-5.11.2, qt5-testlib-5.11.2, qt5-widgets-5.11.2, qt5-xmlpatterns-5.11.2, qtchooser-66, readline-7.0.5, rhash-1.3.5, shared-mime-info-1.8, tiff-4.0.10, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Irc

echoping-6.0.2_4
Ping-like program that uses TCP and/or HTTP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, openldap-client-2.4.46, popt-1.16_2
Also listed in: Net

eif-1.3.4_3
Empire text client
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: indexinfo-0.3.1, readline-7.0.5
Also listed in: Games

emacs-26.1_3
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: emacs@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, texinfo-6.5_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

emacs-canna-26.1_3
GNU editing macros (Canna Japanese input flavor)
Long description | Changes | Main Web Site
Maintained by: emacs@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, texinfo-6.5_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

emacs-devel-27.0.50.20181201
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: emacs@FreeBSD.org
Requires: ImageMagick6-6.9.10.14_1,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mailutils-3.5, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openjpeg-2.3.0_2, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, poppler-data-0.4.9, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, texinfo-6.5_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webp-1.0.1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Editors

emacs-devel-nox-27.0.50.20181201
GNU editing macros (No X flavor)
Long description | Changes | Main Web Site
Maintained by: emacs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.40.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.7, m4-1.4.18_1,1, mailutils-3.5, nettle-3.4.1, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, texinfo-6.5_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Editors

emacs-nox-26.1_3
GNU editing macros (No X flavor)
Long description | Changes | Main Web Site
Maintained by: emacs@FreeBSD.org
Requires: ca_root_nss-3.40.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.7, mailutils-3.5, nettle-3.4.1, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, texinfo-6.5_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Editors

emailrelay-1.9_3
Simple SMTP proxy and store-and-forward MTA
Long description | Changes | Main Web Site
Maintained by: robertn@the-nelsons.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Mail

epic4-2.10.5_3
The (E)nhanced (P)rogrammable (I)RC-II (C)lient
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: perl5-5.26.3, tcl86-8.6.9
Also listed in: Irc

epic5-2.0.1_1
Enhanced Programmable IRC-II Client
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: expat-2.2.6_1, libarchive-3.3.3,1, liblz4-1.8.3,1, lzo2-2.10_1
Also listed in: Irc

exim-4.91_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, pcre-8.42, perl5-5.26.3
Also listed in: Mail

exim-ldap2-4.91_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, openldap-client-2.4.46, pcre-8.42, perl5-5.26.3
Also listed in: Mail

exim-monitor-4.91_4
The Exim monitor for the Exim MTA
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libidn-1.34_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, pcre-8.42, perl5-5.26.3, xorgproto-2018.4
Also listed in: Mail

exim-mysql-4.91_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libidn-1.34_1, liblz4-1.8.3,1, mysql56-client-5.6.42_1, pcre-8.42, perl5-5.26.3
Also listed in: Mail

exim-postgresql-4.91_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libidn-1.34_1, mpc-1.1.0_2, mpfr-4.0.1_2, pcre-8.42, perl5-5.26.3, postgresql95-client-9.5.15_1, readline-7.0.5
Also listed in: Mail

exim-sa-exim-4.914.2_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, gnupg1-1.4.23_1, indexinfo-0.3.1, libidn-1.34_1, libnghttp2-1.35.0, p5-Crypt-OpenSSL-Bignum-0.09, p5-Crypt-OpenSSL-RSA-0.31, p5-Crypt-OpenSSL-Random-0.15, p5-Digest-HMAC-1.03_1, p5-Encode-Detect-1.01_1, p5-Error-0.17027, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.02_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mail-DKIM-0.54, p5-Mail-SPF-2.9.0_4, p5-Mail-Tools-2.19, p5-Mozilla-CA-20180117, p5-Net-DNS-1.19,1, p5-Net-DNS-Resolver-Mock-1.20171219, p5-Net-DNS-Resolver-Programmable-0.009, p5-Net-IDN-Encode-2.400, p5-Net-LibIDN-0.12_4, p5-Net-SSLeay-1.85, p5-NetAddr-IP-4.079, p5-Socket6-0.29, p5-TimeDate-2.30_2,1, p5-URI-1.74, pcre-8.42, perl5-5.26.3, re2c-0.14.3, readline-7.0.5, spamassassin-3.4.2_2
Also listed in: Mail

exim-sqlite-4.91_4
High performance MTA for Unix systems on the Internet
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Mail

fetchmail-6.3.26_8
Batch mail retrieval utility for IMAP/POP3/ETRN/ODMR
Long description | Changes | Main Web Site
Maintained by: chalpin@cs.wisc.edu
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Mail

ffmpeg-4.1
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.30_6,1, ca_root_nss-3.40.1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nasm-2.13.03,1, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, texi2html-5.0_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio, Net

ffmpeg0-0.7.17_15
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.30_6,1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, opencv-core-3.4.1_11, orc-0.4.25, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, schroedinger-1.0.11_4, texi2html-5.0_2,1, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Net

findmtu-0.9
Tool for performing IPv6 path MTU discovery on *NIX
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Net

firefox-64.0_3
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, c-ares-1.14.0_1, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgit2-0.27.7, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libssh2-1.8.0,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, llvm70-7.0.0_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, node-11.2.0, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rust-1.31.0, rust-cbindgen-0.6.7_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Www

firefox-esr-60.4.0_1
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgit2-0.27.7, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libssh2-1.8.0,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, llvm70-7.0.0_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rust-1.31.0, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Www

flowd-0.9.1_3
Small, fast, and secure NetFlow collector
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Net-mgmt

fmirror-0.8.4_4
Program for mirroring files and directories from FTP server
Long description | Changes
Maintained by: kiwi@oav.net
Also listed in: Ftp

fping-4.0_1
Quickly ping multiple hosts without flooding the network
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

freebsd-uucp-1.07.4_3
FreeBSD-modified Taylor UUCP (unix-to-unix copy program)
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: fakeroot-1.23, indexinfo-0.3.1
Also listed in: Net, Comms

freenet6-6.0.1_2
Hexago Freenet6 Tunnel Setup Protocol Client - Free IPv6 tunnel
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

freerdp-2.0.0.r3_4
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-4.4.23_1, boehm-gc-7.6.8_1, ca_root_nss-3.40.1, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, freetype2-2.9.1, gdbm-1.18.1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, icu-63.1,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbcommon-0.8.0, libxkbfile-1.0.9_2, libxml2-2.9.7, libxslt-1.1.32, lzo2-2.10_1, nettle-3.4.1, ninja-1.8.2,2, orc-0.4.25, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, w3m-0.5.3.20180520_1, wayland-1.16.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Net, Comms

freerdp1-1.2.0_14
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-4.4.23_1, boehm-gc-7.6.8_1, ca_root_nss-3.40.1, cmake-3.13.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, freetype2-2.9.1, gdbm-1.18.1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jsoncpp-1.8.1_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.24.0, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.7, libxslt-1.1.32, lzo2-2.10_1, nettle-3.4.1, ninja-1.8.2,2, orc-0.4.25, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20180520_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Net, Comms

frr3-3.0.3_3
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.2.2,1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libiconv-1.14_11, libsigsegv-2.12, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, texinfo-6.5_2,1
Also listed in: Net

frr4-4.0_6
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.2.2,1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.4, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_2,1
Also listed in: Net

frr5-5.0.1_4
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.2.2,1, ca_root_nss-3.40.1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.4, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_2,1
Also listed in: Net

frr6-6.0_1
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.2.2,1, ca_root_nss-3.40.1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.4, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_2,1
Also listed in: Net

ftpcopy-0.6.7
Command line ftp tools for listing and mirroring
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Ftp

ftpmirror-1.96_5
Utility to mirror directory hierarchy with FTP
Long description | Changes
Maintained by: garga@FreeBSD.org
Requires: p5-Socket6-0.29, perl5-5.26.3
Also listed in: Ftp

gatling-0.15
High performance webserver with scalability benchmark tools
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libowfat-0.31
Also listed in: Www, Benchmarks, Ftp

getdns-1.4.2_1
Modern asynchronous DNS API
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, ldns-1.7.0_1, libevent-2.1.8_2, libidn-1.34_1, unbound-1.8.1
Also listed in: Dns

gkrellm2-2.3.10_1
GTK based system monitor
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libntlm-1.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils

gnet2-2.0.8_3
Simple network library built upon Glib-2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.7, pcre-8.42, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5
Also listed in: Net

go-geodns-2.7.0
DNS server with per-client targeted responses
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: GeoIP-1.6.12, go-1.11.1,1, pkgconf-1.5.4,1
Also listed in: Dns, Net

gogoc-1.2_2
GogoCLIENT, connect to Freenet6 tunnel
Long description | Changes | Main Web Site
Maintained by: kami@k5-storitve.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

gotty-1.0.1
Command line tool that turns your CLI tools into web applications
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: go-1.11.1,1
Also listed in: Www, Net

grsync-1.2.6
GTK frontend for rsync
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, rsync-3.1.3, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

gtetrinet-0.7.11_12
Version of the popular TetriNET multiplayer Tetris clone
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-4.4.23_1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_1,1, glib-networking-2.56.1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.12, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, gvfs-1.30.4, hal-0.5.14_34, harfbuzz-2.2.0, harfbuzz-icu-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.1, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32_1, libgphoto2-2.5.16, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.35.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-cairo-1.14.1, py27-iso8601-0.1.11, py27-libxml2-2.9.7_1, py36-dnspython-1.15.0, py36-gobject3-3.28.3, py37-setuptools-40.6.2, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.7, python37-3.7.1, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, samba47-4.7.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, webkit2-gtk3-2.22.4, webp-1.0.1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Games, Gnome

gtk-gnutella-1.1.13_1
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net-p2p

healthd-0.7.9_2
Daemon to monitor vital motherboard parameters
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

heimdal-7.5.0_3
Popular BSD-licensed implementation of Kerberos 5
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: db5-5.3.28_7, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5, texinfo-6.5_2,1
Also listed in: Security

heirloom-mailx-12.4_8
BSD mail utility with MIME, IMAP, POP3, SMTP, and S/MIME extensions
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Also listed in: Mail

hexchat-2.14.2
IRC chat program with GTK and Text Frontend
Long description | Changes | Main Web Site
Maintained by: pkubaj@anongoth.pl
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, meson-0.48.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, ninja-1.8.2,2, nspr-4.20, p11-kit-0.23.14, p5-XML-Parser-2.44, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Irc, Gnome

htdigest-2.4.6_4
Utility from the Apache distribution for creating htdigest files
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, readline-7.0.5
Also listed in: Www

htpdate-1.1.2
Time synchronization over http utility
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Also listed in: Net

http_get-1.0.20140814
Dump http-contents to stdout
Long description | Changes | Main Web Site
Maintained by: masaki@club.kyutech.ac.jp
Also listed in: Www

http_post-1.0.20140814
Do a POST operation and dump http-contents to stdout
Long description | Changes | Main Web Site
Maintained by: masaki@club.kyutech.ac.jp
Also listed in: Www

icecast-2.4.4
Streaming mp3/ogg-vorbis audio server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libnghttp2-1.35.0, libogg-1.3.3,4, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.7, libxslt-1.1.32, speex-1.2.0,1, speexdsp-1.2.r3_1
Also listed in: Audio, Net

icecast-kh-2.4.0.k10
Streaming mp3/ogg-vorbis audio server, KH branch
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libkate-0.4.1_7, libnghttp2-1.35.0, libogg-1.3.3,4, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.7, libxslt-1.1.32, pkgconf-1.5.4,1, png-1.6.35, speex-1.2.0,1, speexdsp-1.2.r3_1
Also listed in: Audio, Net

icpld-1.1.5_2
Internet connection performance logging daemon
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

imap-uw-2007f_1
University of Washington IMAP4rev1/POP2/POP3 mail servers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cclient-2007f_3,1
Also listed in: Mail

inn-2.6.1
InterNetNews -- the Internet meets Netnews
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: ca_root_nss-3.40.1, db5-5.3.28_7, expat-2.2.6_1, fontconfig-2.12.6,1, freebsd-uucp-1.07.4_3, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, gmake-4.2.1_3, gmp-6.1.2_1, gnupg-2.2.11_1, gnutls-3.5.19_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libassuan-2.5.1_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgpg-error-1.32_1, libidn2-2.0.5_1, libksba-1.3.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1, npth-1.6, p11-kit-0.23.14, p5-Convert-BinHex-1.125, p5-ExtUtils-PkgConfig-1.16, p5-GD-2.68, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.19, p5-TimeDate-2.30_2,1, perl5-5.26.3, pinentry-1.1.0_2, pinentry-tty-1.1.0, pkgconf-1.5.4,1, png-1.6.35, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.1
Also listed in: News

ip6_int-1.0
Convert an IPv4/IPv6 address to an in-addr.arpa/ip6.int PTR value
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Net

iperf-2.0.12
Tool to measure maximum TCP and UDP bandwidth
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Also listed in: Benchmarks

iperf3-3.6
Improved tool to measure TCP and UDP bandwidth
Long description | Changes | Main Web Site
Maintained by: bmah@FreeBSD.org
Also listed in: Benchmarks

ipsumdump-1.86
Produce ASCII summary of network traffic or tcpdump(1) file
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Net

ipv6calc-1.1.0
Convert, change, and calculate with IPv6 addresses
Long description | Changes | Main Web Site
Maintained by: dbaio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Net-mgmt

ipv6gen-1.0
IPv6 prefix generator
Long description | Changes | Main Web Site
Maintained by: vlada@devnull.cz
Requires: perl5-5.26.3
Also listed in: Net-mgmt

ipv6mon-1.0_3
Tool for monitoring IPv6 address usage
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Net-mgmt

ipv6toolkit-2.0
Set of IPv6 security assessment tools
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Security

irc-2.11.2p3
The "Internet Relay Chat" Server
Long description | Changes
Maintained by: johans@FreeBSD.org
Also listed in: Irc

ircd-hybrid-8.2.22
Fast irc daemon with a number of new features
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Irc

ircd-ratbox-3.0.10_4
Advanced, stable IRC daemon, used widely on EFnet
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2, readline-7.0.5, sqlite3-3.26.0
Also listed in: Irc

ircd-ratbox-devel-3.0.7_3
Advanced, stable IRC daemon, used widely on EFnet ('testing' release)
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: indexinfo-0.3.1, perl5-5.26.3, readline-7.0.5, sqlite3-3.26.0
Also listed in: Irc

ircii-20170704
Small and high extensible IRC client
Long description | Changes | Main Web Site
Maintained by: andrew@tao11.riddles.org.uk
Also listed in: Irc

irrd-2.3.10_3
Internet Routing Registry database server
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn2-2.0.5_1, libunistring-0.9.10_1, wget-1.20
Also listed in: Net

ja-ebnetd-1.0_11
Servers for accessing CD-ROM books via TCP/IP
Long description | Changes
Maintained by: yasu@utahime.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, ja-eb-4.4.3_4, perl5-5.26.3
Also listed in: Japanese

ja-lynx-2.8.8.r2
Console WWW client (browser) with multi-byte encoding support
Long description | Changes | Main Web Site
Maintained by: CQG00620@nifty.ne.jp
Also listed in: Japanese, Www

ja-lynx-current-2.8.9.d8
Console WWW client (browser) with multi-byte encoding support (development release)
Long description | Changes | Main Web Site
Maintained by: CQG00620@nifty.ne.jp
Also listed in: Japanese, Www

ja-tiarra-20100212_7
IRC Proxy software
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.29, perl5-5.26.3
Also listed in: Japanese, Irc

ja-w3m-0.5.3.20180520_1
Pager/text-based WWW browser with Japanese support
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: boehm-gc-7.6.8_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Japanese, Www

ja-w3m-img-0.5.3.20180520_1
Pager/text-based WWW browser with Japanese and inline image support
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boehm-gc-7.6.8_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Japanese, Www

kea-1.4.0P1
Alternative DHCP implementation by ISC
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.68.0_3, icu-63.1,1, indexinfo-0.3.1, libtool-2.4.6_1, log4cplus-1.1.2_3, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

knot-resolver-3.1.0_1
Caching full resolver implementation
Long description | Changes | Main Web Site
Maintained by: freebsd@dns.company
Requires: bash-4.4.23_1, ca_root_nss-3.40.1, curl-7.62.0, cvsps-2.1_2, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, git-2.19.2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, knot2-2.7.4, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libnghttp2-1.35.0, libtasn1-4.13_1, libunistring-0.9.10_1, liburcu-0.10.1, libuv-1.24.0, lmdb-0.9.22_2,1, luajit-2.0.5_2, nettle-3.4.1, p11-kit-0.23.14, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Dns

knot1-1.6.8_4
High performance authoritative-only DNS server
Long description | Changes | Main Web Site
Maintained by: freebsd@dns.company
Requires: bison-3.2.2,1, flex-2.6.4_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, liburcu-0.10.1, m4-1.4.18_1,1, pkgconf-1.5.4,1
Also listed in: Dns

knot2-2.7.4
High performance authoritative-only DNS server
Long description | Changes | Main Web Site
Maintained by: freebsd@dns.company
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, liburcu-0.10.1, lmdb-0.9.22_2,1, nettle-3.4.1, p11-kit-0.23.14, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Dns

knot2-lib-2.7.4
Knot2 lib (required by knot-resolver)
Long description | Changes | Main Web Site
Maintained by: freebsd@dns.company
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, liburcu-0.10.1, lmdb-0.9.22_2,1, nettle-3.4.1, p11-kit-0.23.14, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Dns

leafnode-1.11.11
NNTP package for offline news caching and reading
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: pcre-8.42
Also listed in: News

lftp-4.8.4
Shell-like command line ftp client
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libidn2-2.0.5_1, libunistring-0.9.10_1, readline-7.0.5
Also listed in: Ftp

libav-12.1_8
Realtime audio/video conversion library
Long description | Changes | Main Web Site
Maintained by: dem.procopiou@gmail.com
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gflags-2.2.2, giflib-5.1.4, glib-2.56.3_1,1, glog-0.3.5, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, harfbuzz-2.2.0, hdf-szip-2.1_2, hdf5-1.10.2, icu-63.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, leptonica-1.76.0, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-3.4.1_11, opencv-core-3.4.1_11, openjpeg-2.3.0_2, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, protobuf-3.6.1,1, python27-2.7.15, readline-7.0.5, schroedinger-1.0.11_4, tesseract-3.05.02_3, tesseract-data-4.0.0, texi2html-5.0_2,1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, vo-aacenc-0.1.3_1, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Net

libbind-6.0_1
Standard C resolver library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Dns, Net

libetpan-1.9.1
Mail framework for C language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.40.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.35.0, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Mail

libmilter-8.15.2_1
Library providing Sendmail Mail Filter API
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Also listed in: Mail

libowfat-0.31
General purpose library based on code by D. J. Bernstein
Long description | Changes | Main Web Site
Maintained by: lx@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Devel

libpcap-1.9.0
Ubiquitous network traffic capture library
Long description | Changes
Maintained by: garga@FreeBSD.org
Requires: bison-3.2.2,1, flex-2.6.4_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Net

libtorrent-rasterbar-1.1.10
C++ library implementing a BitTorrent client
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Net-p2p

libunp-1.0_1
The networking library used in UNIX Network Programming Volume 1 2e
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

libxine-1.2.9_4
Libraries for xine multimedia player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, ca_root_nss-3.40.1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+0.94+2, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libfame-0.9.1_6, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libmad-0.15.1b_6, libmng-1.0.10_3, libmodplug-0.8.9.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, png-1.6.35, popt-1.16_2, python27-2.7.15, readline-7.0.5, sdl-1.2.15_13,2, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, vcdimager-2.0.1_1, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia

links-2.16_1
Lynx-like text WWW browser
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libevent-2.1.8_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, png-1.6.35, tiff-4.0.10, xorgproto-2018.4
Also listed in: Www

lynx-2.8.9.1
Non-graphical, text-based World-Wide Web client
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libidn-1.34_1
Also listed in: Www

lynx-current-2.8.9d16
Non-graphical, text-based World-Wide Web client
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libidn-1.34_1, mime-support-3.61
Also listed in: Www

mad_fcl-1.7
FLUTE - File Delivery over Unidirectional Transport implementation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.35.0
Also listed in: Net

mariadb-connector-c-3.0.7
MariaDB database connector for C
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb-connector-odbc-3.0.7
MariaDB database connector for odbc
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, mariadb-connector-c-3.0.7, ninja-1.8.2,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5, unixODBC-2.3.7
Also listed in: Databases

mariadb100-client-10.0.37
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb100-server-10.0.37
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, mariadb100-client-10.0.37, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb101-client-10.1.37
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb101-server-10.1.37
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, libxml2-2.9.7, lzo2-2.10_1, m4-1.4.18_1,1, mariadb101-client-10.1.37, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb102-client-10.2.19
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb102-server-10.2.19
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, libxml2-2.9.7, lzo2-2.10_1, m4-1.4.18_1,1, mariadb102-client-10.2.19, readline-7.0.5, rhash-1.3.5, unixODBC-2.3.7
Also listed in: Databases

mariadb103-client-10.3.11
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb103-server-10.3.11
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, libxml2-2.9.7, lzo2-2.10_1, m4-1.4.18_1,1, mariadb103-client-10.3.11, readline-7.0.5, rhash-1.3.5, unixODBC-2.3.7
Also listed in: Databases

mariadb55-client-5.5.62
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mariadb55-server-5.5.62
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, mariadb55-client-5.5.62, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mencoder-1.3.0.20180920_1
Convenient video file and movie encoder
Long description | Changes | Main Web Site
Maintained by: riggs@FreeBSD.org
Requires: ca_root_nss-3.40.1, cairo-1.15.12,2, expat-2.2.6_1, ffmpeg-4.1,1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, jpeg-turbo-2.0.1, lame-3.100_2, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libass-0.14.0, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio

meta1-intbdb-1.1.0a.10.0
Secure and efficient mail gateway
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: cyrus-sasl-2.1.27
Also listed in: Mail

miau-0.6.6_3
Fully featured easy to use IRC-bouncer
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: indexinfo-0.3.1
Also listed in: Irc

mini_httpd-1.30_2
Small HTTP server with support for GET, HEAD, POST, CGI, SSL, IPv6
Long description | Changes | Main Web Site
Maintained by: leres@FreeBSD.org
Also listed in: Www

miredo-1.2.6_6
Opensource Teredo (IPv6 tunneling) implementation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Judy-1.0.5_2, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1
Also listed in: Net

mohawk-2.0.19_1
Simple and lightweight HTTP daemon
Long description | Changes | Main Web Site
Maintained by: mohawk@bsdsx.fr
Requires: libevent-2.1.8_2
Also listed in: Www

mpd-l2tp-ipv6pd-client-20150430
Sample implementation set of "L2TP-IPv6PD" client using mpd
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: dhcp6-20080615.2_2, mpd5-5.8_10
Also listed in: Net

mpeg4ip-1.6.1_43
Standards-based system to encode, stream, and play MPEG-4 audio/video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, faac-1.29.9.2_1, faad2-2.8.8,1, ffmpeg0-0.7.17_15,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lame-3.100_2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mp4v2-1.9.1_3, nettle-3.4.1, opencv-core-3.4.1_11, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, schroedinger-1.0.11_4, sdl-1.2.15_13,2, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio, Net

mpg123-1.25.10
Command-line player for MPEG Layer 1, 2, and 3 audio files
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libltdl-2.4.6
Also listed in: Audio

mping-2.01
Mping network statistics collector
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

mplayer-1.3.0.20180920_2
High performance media player supporting many formats
Long description | Changes | Main Web Site
Maintained by: riggs@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mplayer-skins-1.1.5, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio

mrtg-2.17.4_7
Multi-router traffic grapher
Long description | Changes | Main Web Site
Maintained by: ports@subnets.ru
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, jbigkit-2.1_1, jpeg-turbo-2.0.1, libgd-2.2.5,1, p5-IO-Socket-INET6-2.72_1, p5-SNMP_Session-1.13_3, p5-Socket6-0.29, perl5-5.26.3, png-1.6.35, tiff-4.0.10, webp-1.0.1
Also listed in: Net-mgmt

msmtp-1.8.0_1
SMTP plugin for MUAs
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: bash-4.4.23_1, ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1, p11-kit-0.23.14, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, pkgconf-1.5.4,1, texinfo-6.5_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Mail

mtr-0.92
Traceroute and ping in a single network diagnostic tool
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

mtr-nox11-0.92
Traceroute and ping in a single network diagnostic tool
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Net

muh-2.2a
Smart irc-bouncing-tool that remains on IRC all the time
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Also listed in: Irc

musicpc-0.31
Command line client for the musicpd
Long description | Changes | Main Web Site
Maintained by: uzsolt@uzsolt.hu
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libmpdclient-2.16, meson-0.48.2, ninja-1.8.2,2, pkgconf-1.5.4,1, py27-Babel-2.6.0, py27-Jinja2-2.10, py27-alabaster-0.7.6, py27-asn1crypto-0.22.0, py27-certifi-2018.11.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-six-1.11.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinxcontrib-websupport-1.0.1, py27-typing-3.6.4, py27-urllib3-1.22,1, py36-MarkupSafe-1.0, py36-cffi-1.11.5, py36-chardet-3.0.4, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, py36-pystemmer-1.3.0_2, py36-pytz-2018.7,1, py36-requests-2.18.4_1, py36-sphinx_rtd_theme-0.4.0, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Audio

musicpd-0.21.3
Remote-controllable music daemon
Long description | Changes | Main Web Site
Maintained by: riggs@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40.1, curl-7.62.0, expat-2.2.6_1, ffmpeg-4.1,1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnutls-3.5.19_1, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86vm-1.1.4_3, libaudiofile-0.3.6_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libnghttp2-1.35.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, meson-0.48.2, nettle-3.4.1, ninja-1.8.2,2, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pciids-20181113, pcre-8.42, pkgconf-1.5.4,1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Audio

mutt-1.11.0
Small but powerful text based program for read/writing e-mail
Long description | Changes | Main Web Site
Maintained by: dereks@lifeofadishwasher.com
Requires: ca_root_nss-3.40.1, cyrus-sasl-2.1.27, db5-5.3.28_7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmp-6.1.2_1, gnupg-2.2.11_1, gnutls-3.5.19_1, gpgme-1.12.0_1, indexinfo-0.3.1, libassuan-2.5.1_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libksba-1.3.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, mime-support-3.61, nettle-3.4.1, npth-1.6, p11-kit-0.23.14, pinentry-1.1.0_2, pinentry-tty-1.1.0, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, urlview-0.9.20131021_1
Also listed in: Mail

mysql55-client-5.5.62_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mysql55-server-5.5.62_1
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, mysql55-client-5.5.62_1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

mysql56-client-5.6.42_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

mysql56-server-5.6.42_1
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, mysql56-client-5.6.42_1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

mysql57-client-5.7.24_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, openldap-sasl-client-2.4.46, perl5-5.26.3, protobuf-3.6.1,1, rhash-1.3.5
Also listed in: Databases

mysql57-server-5.7.24_2
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, mysql57-client-5.7.24_1, perl5-5.26.3, protobuf-3.6.1,1, rhash-1.3.5
Also listed in: Databases

mysql80-client-8.0.12_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.26.3, protobuf-3.6.1,1, re2-20180901, rhash-1.3.5
Also listed in: Databases

mysql80-server-8.0.12_2
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: mmokhi@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, mysql80-client-8.0.12_1, perl5-5.26.3, protobuf-3.6.1,1, re2-20180901, rhash-1.3.5
Also listed in: Databases

mysqlwsrep56-server-5.6.41
MySQL database enhanced with Galera replication (server package)
Long description | Changes | Main Web Site
Maintained by: devel@galeracluster.com
Requires: bash-4.4.23_1, bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lsof-4.92.b_1,8, lzo2-2.10_1, m4-1.4.18_1,1, netcat-1.10_3, perl5-5.26.3, rhash-1.3.5, rsync-3.1.3, socat-1.7.3.2_4
Also listed in: Databases

mysqlwsrep57-server-5.7.23_1
MySQL database enhanced with Galera replication (server package)
Long description | Changes | Main Web Site
Maintained by: devel@galeracluster.com
Requires: bash-4.4.23_1, bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lsof-4.92.b_1,8, lzo2-2.10_1, m4-1.4.18_1,1, mysql57-client-5.7.24_1, netcat-1.10_3, perl5-5.26.3, protobuf-3.6.1,1, rhash-1.3.5, rsync-3.1.3, socat-1.7.3.2_4
Also listed in: Databases

ndisc6-1.0.3
IPv6 network diagnostic tools
Long description | Changes
Maintained by: m.tsatsenko@gmail.com
Requires: binutils-2.30_6,1, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2, perl5-5.26.3
Also listed in: Net

ndpmon-1.4.0_6
On-link icmpv6 message monitoring and reporting daemon
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: libxml2-2.9.7, perl5-5.26.3
Also listed in: Net-mgmt

ndproxy-2.0
Implementation of IPv6 Neighbor Discovery proxy
Long description | Changes | Main Web Site
Maintained by: fbsd.bugzilla@fenyo.net
Also listed in: Net, Kld

net-snmp-5.7.3_19
Extendable SNMP implementation
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: perl5-5.26.3, pkg-1.10.5_5
Also listed in: Net-mgmt

netcat-1.10_3
Simple utility which reads and writes data across network connections
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

netio-1.32
Network benchmark
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Benchmarks, Net

netperf-2.7.1.p20170921_1
Network performance benchmarking package
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: indexinfo-0.3.1
Also listed in: Benchmarks

netstrain-3.0
Tool to measure practical TCP throughput between two machines
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Net

netwib-5.38.0_1
Netwib network programming library
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: libnet-1.1.6_5,1
Also listed in: Net, Devel

netwox-5.38.0
Netwox a network testing toolbox
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: libnet-1.1.6_5,1, netwib-5.38.0_1
Also listed in: Net-mgmt

nginx-1.14.2
Robust and small WWW server
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: pcre-8.42
Also listed in: Www

nginx-devel-1.15.7_2
Robust and small WWW server
Long description | Changes | Main Web Site
Maintained by: osa@FreeBSD.org
Requires: pcre-8.42
Also listed in: Www

nginx-full-1.14.2
Robust and small WWW server (full package)
Long description | Changes | Main Web Site
Maintained by: robak@FreeBSD.org
Requires: GeoIP-1.6.12, ImageMagick6-6.9.10.14_1,1, alsa-lib-1.1.2_2, apache24-2.4.37, apr-1.6.5.1.6.1_1, avahi-app-0.7_2, binutils-2.30_6,1, brotli-1.0.7,1, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fastdfs-5.0.11_1, ffmpeg-4.1,1, fftw3-3.3.8_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.4.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.25_1, ghostscript9-agpl-x11-9.25, giflib-5.1.4, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, google-perftools-2.7, graphite2-1.3.12, harfbuzz-2.2.0, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrizzle-0.8_6, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libfastcommon-1.0.36_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5,1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libijs-0.35_5, liblqr-1-0.4.2, libltdl-2.4.6, libmaxminddb-1.3.2, libnghttp2-1.35.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_1, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.1, luajit-2.0.5_2, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, msgpuck-2.0, nettle-3.4.1, opencv-core-3.4.1_11, openjdk8-8.192.26_1, openjpeg-2.3.0_2, openldap-client-2.4.46, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, poppler-data-0.4.9, postgresql95-client-9.5.15_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-rake-12.3.1, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webp-1.0.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yajl-2.1.0
Also listed in: Www, Java, Perl5, Ruby

nginx-lite-1.14.2
Robust and small WWW server (lite package)
Long description | Changes | Main Web Site
Maintained by: robak@FreeBSD.org
Requires: pcre-8.42
Also listed in: Www

nginx-naxsi-1.14.2
Robust and small WWW server (plus NAXSI)
Long description | Changes | Main Web Site
Maintained by: robak@FreeBSD.org
Requires: pcre-8.42
Also listed in: Www

ngircd-24
Free open source daemon for Internet Relay Chat (IRC)
Long description | Changes | Main Web Site
Maintained by: fgsch@lodoss.net
Also listed in: Irc

nmap-7.70
Port scanning utility for large networks
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.42
Also listed in: Security

nntp-1.5.12.2_10
NNTP with NOV support
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: ca_root_nss-3.40.1, cnews-cr.g_18, curl-7.62.0, gettext-runtime-0.19.8.1_2, gnupg1-1.4.23_1, indexinfo-0.3.1, libnghttp2-1.35.0, pgpgpg-0.13_4, readline-7.0.5
Also listed in: News

nostromo-1.9.6
Fast, secure HTTP/1.1 CGI/1.1 SSL IPv4/IPv6 webserver
Long description | Changes | Main Web Site
Maintained by: loox@e-shell.net
Also listed in: Www

nsd-4.1.25
Authoritative only non-recursive name server
Long description | Changes | Main Web Site
Maintained by: jaap@NLnetLabs.nl
Requires: libevent-2.1.8_2
Also listed in: Dns

nss_mdns-0.10_3
NSS module implementing multicast DNS name resolution
Long description | Changes
Maintained by: ashish@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtool-2.4.6_1, libxcb-1.13.1, libxml2-2.9.7, m4-1.4.18_1,1, pcre-8.42, perl5-5.26.3, python27-2.7.15, python36-3.6.7, readline-7.0.5, xorgproto-2018.4
Also listed in: Dns

ntp-4.2.8p12_3
The Network Time Protocol Distribution
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Net

obfs4proxy-tor-0.0.7_1
Pluggable transport proxy for Tor (obfs4, The Obfuscator)
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: go-1.11.1,1
Also listed in: Security, Net

oidentd-2.0.8_2
Ident server that supports user-defined ident strings
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Also listed in: Security

openiked-1.10
IKEv2 daemon
Long description | Changes | Main Web Site
Maintained by: marcel@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libevent-2.1.8_2, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Security, Net

openjdk6-b45
Oracle's Java 6 virtual machine release under the GPL v2
Long description | Changes | Main Web Site
Maintained by: java@FreeBSD.org
Requires: avahi-app-0.7_2, bootstrap-openjdk6-r450701, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, open-motif-2.3.8, p11-kit-0.23.14, pcre-8.42, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unzip-6.0_7, xbitmaps-1.1.2, xorgproto-2018.4, zip-3.0_1
Also listed in: Java, Devel

openjdk6-jre-b45
Oracle's Java 6 Runtime Environment under the GPL v2
Long description | Changes | Main Web Site
Maintained by: java@FreeBSD.org
Requires: avahi-app-0.7_2, bootstrap-openjdk6-r450701, ca_root_nss-3.40.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, java-zoneinfo-2018.g, javavmwrapper-2.6, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, open-motif-2.3.8, p11-kit-0.23.14, pcre-8.42, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unzip-6.0_7, xbitmaps-1.1.2, xorgproto-2018.4, zip-3.0_1
Also listed in: Java, Devel

openssh-portable-7.9.p1_1
The portable version of OpenBSD's OpenSSH
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, ldns-1.7.0_1, libedit-3.1.20170329_2,1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Security

openssh-portable-gssapi-7.9.p1_1
The portable version of OpenBSD's OpenSSH
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, krb5-1.16.2, ldns-1.7.0_1, libedit-3.1.20170329_2,1, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Security

openssh-portable-hpn-7.9.p1_1
The portable version of OpenBSD's OpenSSH
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, ldns-1.7.0_1, libedit-3.1.20170329_2,1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Security

openssh-portable-x509-7.9.p1_1
The portable version of OpenBSD's OpenSSH
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, ldns-1.7.0_1, libedit-3.1.20170329_2,1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Security

opera-12.16_6
Blazingly fast, full-featured, standards-compliant browser
Long description | Changes | Main Web Site
Maintained by: ak@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.40.1, compat10x-i386-10.4.1004000.20181014, compat9x-i386-9.3.903000.20170608, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-vp8-0.10.23_5,3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXv-1.0.11_2,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libvorbis-1.3.6,3, libvpx-1.7.0_2, libxcb-1.13.1, libxml2-2.9.7, nettle-3.4.1, orc-0.4.25, p11-kit-0.23.14, pcre-8.42, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Www

ossp-sa-1.2.6_1
Abstraction library for the Unix socket API
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, ossp-ex-1.0.6_1
Also listed in: Net

p5-IO-Socket-INET6-2.72_1
Perl module with object interface to AF_INET6 domain sockets
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: p5-Socket6-0.29, perl5-5.26.3
Also listed in: Net, Perl5

p5-IO-Socket-IP-0.39
Drop-in replacement for IO::Socket::INET supporting IPv4 and IPv6
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Net, Perl5

p5-IO-Socket-Timeout-0.32_1
IO::Socket with read/write timeout
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: p5-PerlIO-via-Timeout-0.32_1, perl5-5.26.3
Also listed in: Net, Perl5

p5-Net-CIDR-Lite-0.21_1
Perl extension for merging IPv4 or IPv6 CIDR addresses
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Net, Perl5

p5-Net-DNS-1.19
Perl5 interface to the DNS resolver, and dynamic updates
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Digest-HMAC-1.03_1, perl5-5.26.3
Also listed in: Dns, Net, Perl5

p5-Net-INET6Glue-0.6_1
Make common modules IPv6 ready by hotpatching
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.29, perl5-5.26.3
Also listed in: Net, Perl5

p5-Net-IP-1.26_1
Perl extension for manipulating IPv4/IPv6 addresses
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Net-mgmt, Perl5

p5-Net-IPv6Addr-0.96
Perl extension for manipulating IPv6 addresses
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Math-Base85-0.4, p5-Math-BigInt-1.999816, p5-Net-IPv4Addr-0.10_1, perl5-5.26.3
Also listed in: Net-mgmt, Perl5

p5-Net-SinFP-2.09_1
Full operating system stack fingerprinting suite
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: libdnet-1.12_1, p5-Bit-Vector-7.4, p5-Carp-Clan-6.07, p5-Class-Gomor-1.03, p5-DBD-SQLite-1.60, p5-DBI-1.642, p5-DBIx-SQLite-Simple-0.35, p5-IO-Interface-1.09_1, p5-Math-Base85-0.4, p5-Math-BigInt-1.999816, p5-Net-IPv4Addr-0.10_1, p5-Net-IPv6Addr-0.96, p5-Net-Libdnet-0.99, p5-Net-Packet-3.27_1, p5-Net-Packet-Target-1.01_1, p5-Net-Pcap-0.18, p5-Net-Write-1.05_1, p5-Socket6-0.29, perl5-5.26.3
Also listed in: Security, Perl5

p5-Net-Traceroute6-0.03_2
Perl module to parse traceroute6(8) output
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: p5-Socket6-0.29, perl5-5.26.3
Also listed in: Net, Perl5

p5-Socket6-0.29
IPv6 related part of the C socket.h defines and structure manipulators
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Net, Perl5

packetdrill-0.0.2018081901
Network stack testing tool
Long description | Changes | Main Web Site
Maintained by: kbowling@FreeBSD.org
Requires: bison-3.2.2,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Net

palemoon-27.9.4_2
Open Source Goanna-based web browser
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: ORBit2-2.14.19_2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, consolekit2-1.2.1, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Www

panda-cclient-20130621_1
Mark Crispin's C-client mail access routines forked from UW
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Also listed in: Mail, Devel

panda-imap-20130621_1
IMAP4rev1/POP2/POP3 mail servers forked from imap-uw
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: panda-cclient-20130621_1
Also listed in: Mail

pdnsd-1.2.9a
Caching (permanently, writes to disk on exit) DNS proxy-server
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Dns

percona-pam-for-mysql-5.6.41.84.1_1
PAM plugin for MySQL
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

percona55-client-5.5.61.38.13_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

percona55-server-5.5.61.38.13_1
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, percona55-client-5.5.61.38.13_1, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

percona56-client-5.6.41.84.1_1
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

percona56-server-5.6.41.84.1_1
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, percona56-client-5.6.41.84.1_1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

percona57-client-5.7.21.20
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, openldap-sasl-client-2.4.46, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

percona57-pam-for-mysql-5.7.21.20
PAM plugin for MySQL
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

percona57-server-5.7.21.20_2
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: bison-3.2.2,1, ca_root_nss-3.40.1, cmake-3.13.1, curl-7.62.0, cyrus-sasl-2.1.27, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.3,1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, libnghttp2-1.35.0, libuv-1.24.0, lzo2-2.10_1, m4-1.4.18_1,1, percona57-client-5.7.21.20, perl5-5.26.3, rhash-1.3.5
Also listed in: Databases

pidentd-3.0.19_4
RFC1413 identification server
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Also listed in: Security

pim6-tools-20061214
IPv6 multicast tools
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

pim6dd-0.2.1.0.a.15
IPv6 PIM-DM multicast routing daemon
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

pim6sd-2.1.0.a.23
IPv6 PIM-SM and PIM-SSM multicast routing daemon
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net

postfix-3.3.2_1
Secure alternative to widely-used Sendmail
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: icu-63.1,1, pcre-8.42
Also listed in: Mail

postfix-current-3.4.20181202
Experimental Postfix version
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: icu-63.1,1, pcre-8.42
Also listed in: Mail

postfix-current-sasl-3.4.20181202
Experimental Postfix version
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: cyrus-sasl-2.1.27, icu-63.1,1, pcre-8.42
Also listed in: Mail

postfix-ldap-sasl-3.3.2_1
Postfix with OpenLDAP and Cyrus SASL support
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: cyrus-sasl-2.1.27, icu-63.1,1, openldap-sasl-client-2.4.46, pcre-8.42
Also listed in: Mail

postfix-sasl-3.3.2_1
Postfix with Cyrus SASL support
Long description | Changes | Main Web Site
Maintained by: ohauer@FreeBSD.org
Requires: cyrus-sasl-2.1.27, icu-63.1,1, pcre-8.42
Also listed in: Mail

powerdns-4.1.5_1
Advanced DNS server with multiple backends including SQL
Long description | Changes | Main Web Site
Maintained by: tremere@cainites.net
Requires: binutils-2.30_6,1, boost-libs-1.68.0_3, gcc7-7.4.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, icu-63.1,1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libevent-2.1.8_2, liblz4-1.8.3,1, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.1_2, mysql56-client-5.6.42_1, perl5-5.26.3, pkgconf-1.5.4,1, postgresql95-client-9.5.15_1, readline-7.0.5, sqlite3-3.26.0
Also listed in: Dns

powerdns-recursor-4.1.7_1
Advanced DNS recursor
Long description | Changes | Main Web Site
Maintained by: tremere@cainites.net
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, lua52-5.2.4, pkgconf-1.5.4,1, protobuf-3.6.1,1
Also listed in: Dns

powerdns-recursor40-4.0.9_1
Advanced DNS recursor
Long description | Changes | Main Web Site
Maintained by: tremere@cainites.net
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, lua52-5.2.4, pkgconf-1.5.4,1, protobuf-3.6.1,1
Also listed in: Dns

privoxy-3.0.26
Privoxy is a web proxy with advanced filtering capabilities
Long description | Changes | Main Web Site
Maintained by: fk@fabiankeil.de
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.40.1, curl-7.62.0, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.35.0, m4-1.4.18_1,1, pcre-8.42, perl5-5.26.3
Also listed in: Www

psybnc-2.3.2.9_2
Powerful IRC bouncer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Irc

pure-ftpd-1.0.47
Small, easy to set up, fast, and secure FTP server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: libsodium-1.0.16, perl5-5.26.3
Also listed in: Ftp

putty-0.70
Secure shell and telnet client
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Security

putty-gtk2-0.70
Secure shell and telnet client
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Security

putty-nogtk-0.70
Secure shell and telnet client
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.5.4,1
Also listed in: Security

py27-libtorrent-rasterbar-1.1.10_1
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.1.10, py36-boost-libs-1.68.0_1, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net-p2p, Python

py36-libtorrent-rasterbar-1.1.10_1
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, gettext-runtime-0.19.8.1_2, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.1.10, py36-boost-libs-1.68.0_1, py37-setuptools-40.6.2, python36-3.6.7, python37-3.7.1, readline-7.0.5
Also listed in: Net-p2p, Python

python-2.7_3
"meta-port" for the default version of Python interpreter
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python2-2_3, python27-2.7.15, readline-7.0.5
Also listed in: Lang, Python

python2-2_3
The "meta-port" for version 2 of the Python interpreter
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.15, readline-7.0.5
Also listed in: Lang, Python

python27-2.7.15
Interpreted object-oriented programming language
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Lang, Python

python3-3_3
The "meta-port" for version 3 of the Python interpreter
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, python36-3.6.7, readline-7.0.5
Also listed in: Lang, Python

python34-3.4.9_1
Interpreted object-oriented programming language
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Lang, Python

python35-3.5.6_1
Interpreted object-oriented programming language
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Lang, Python

python36-3.6.7
Interpreted object-oriented programming language
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Lang, Python

python37-3.7.1
Interpreted object-oriented programming language
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.5.4,1, readline-7.0.5
Also listed in: Lang, Python

qbittorrent-4.1.4
Bittorrent client using Qt4/5 and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: GeoIP-1.6.12, boost-libs-1.68.0_3, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, desktop-file-utils-0.23, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, graphite2-1.3.12, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, qt5-buildtools-5.11.2, qt5-concurrent-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-svg-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net-p2p

qbittorrent-nox-4.1.4
Bittorrent client using Qt4/5 and libtorrent-rasterbar (web UI version)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.68.0_3, ca_root_nss-3.40.1, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, icu-63.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtorrent-rasterbar-1.1.10, libxcb-1.13.1, libxml2-2.9.7, pcre-8.42, pcre2-10.31, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-qmake-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, xorgproto-2018.4
Also listed in: Net-p2p

qpopper-4.1.0_6
Berkeley POP 3 server (now maintained by Qualcomm)
Long description | Changes | Main Web Site
Maintained by: bc979@lafn.org
Also listed in: Mail

qt4-network-4.8.7_10
Qt network module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.7, pcre-8.42, python27-2.7.15, qt4-corelib-4.8.7_14, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qtchooser-66, readline-7.0.5
Also listed in: Net

qt5-network-5.11.2_1
Qt network module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, icu-63.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.7, pcre-8.42, pcre2-10.31, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-qmake-5.11.2, qtchooser-66, readline-7.0.5
Also listed in: Net

quagga-1.2.4_2
Free RIPv1, RIPv2, OSPFv2, BGP4, IS-IS route software
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, libsigsegv-2.12, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, readline-7.0.5, texinfo-6.5_2,1
Also listed in: Net

quake2lnx-0.16.2_15
Icculus.org version of the original Quake II
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, pciids-20181113, quake2-data-3.20_3, wayland-1.16.0, xorgproto-2018.4
Also listed in: Games

racoon2-20100526a_13
Racoon2 IPsec daemon
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Security, Net

radvd-2.17
Linux/BSD IPv6 router advertisement daemon
Long description | Changes | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libdaemon-0.14_1, pkgconf-1.5.4,1
Also listed in: Net

rdesktop-1.8.3
RDP client for Windows NT/2000/2003 Terminal Server
Long description | Changes | Main Web Site
Maintained by: gregf@hugops.pw
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, pkgconf-1.5.4,1, xorgproto-2018.4
Also listed in: Net, Comms

retawq-0.2.6.c_11
Interactive, multi-threaded web browser for text terminals
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1
Also listed in: Www

ripe-whois-3.2.2
The RIPE whois client version 3
Long description | Changes | Main Web Site
Maintained by: lerik@nolink.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Net

rsync-3.1.3
Network file distribution/synchronization utility
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: libiconv-1.14_11
Also listed in: Net

ruby-2.4.5
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ruby

ruby23-2.3.8
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ruby

ruby25-2.5.3
Object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Lang, Ruby

samba-nsupdate-9.13.3
nsupdate utility with GSS-TSIG support
Long description | Changes | Main Web Site
Maintained by: timur@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Dns, Net

scamper-20180309
Tool for parallelised IPv4 and IPv6 measurement
Long description | Changes | Main Web Site
Maintained by: mjl@luckie.org.nz
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net

seamonkey-2.49.4_19
The open source, standards compliant web browser
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Www, Mail, News, Editors, Irc

send-0.3_2
Secure Neighbor Discovery implementation for IPv6
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libdnet-1.12_1, readline-7.0.5
Also listed in: Net-mgmt

sendip-2.5_4
SendIP is a commandline tool to allow sending arbitrary IP packets
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, help2man-1.47.8_1, indexinfo-0.3.1, p5-Locale-gettext-1.07, perl5-5.26.3
Also listed in: Net-mgmt

sendmailtlssasl2-8.15.2_13
Reliable, highly configurable mail transfer agent with utilities
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: cyrus-sasl-2.1.27, cyrus-sasl-saslauthd-2.1.27
Also listed in: Mail

silc-toolkit-1.1.12_1
Secure Internet Live Conferencing (SILC) network toolkit
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.26.3
Also listed in: Devel, Net, Security

sinfp-2.09_201101251
Full operating system stack fingerprinting suite
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: libdnet-1.12_1, p5-Bit-Vector-7.4, p5-Carp-Clan-6.07, p5-Class-Gomor-1.03, p5-DBD-SQLite-1.60, p5-DBI-1.642, p5-DBIx-SQLite-Simple-0.35, p5-IO-Interface-1.09_1, p5-Math-Base85-0.4, p5-Math-BigInt-1.999816, p5-Net-IPv4Addr-0.10_1, p5-Net-IPv6Addr-0.96, p5-Net-Libdnet-0.99, p5-Net-Packet-3.27_1, p5-Net-Packet-Target-1.01_1, p5-Net-Pcap-0.18, p5-Net-SinFP-2.09_1, p5-Net-Write-1.05_1, p5-Socket6-0.29, perl5-5.26.3
Also listed in: Security, Perl5

sipcalc-1.1.6
IP subnet calculator with IPv6 support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net-mgmt

sirc-2.211_2
Small (150k), fast, perl-based IRC client
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.72_1, p5-Perl4-CoreLibs-0.004, p5-Socket6-0.29, perl5-5.26.3
Also listed in: Irc

slrn-1.0.3a_1
SLang-based newsreader
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libslang2-2.3.2_1, pcre-8.42, png-1.6.35
Also listed in: News

smtpfeed-1.23
SMTP Fast Exploding External Deliverer for Sendmail
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Mail

socat-1.7.3.2_4
Multipurpose relay and more
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Also listed in: Net

socket-1.2
Create TCP socket and connect to stdin/out
Long description | Changes
Maintained by: wosch@FreeBSD.org
Also listed in: Sysutils, Net

softflowd-0.9.9_1
Flow-based network traffic analyzer and exporter
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Net-mgmt

spegla-1.1p5
Mirror program for FTP sites (written in C)
Long description | Changes
Maintained by: hrs@FreeBSD.org
Also listed in: Ftp

squid-4.3_1
HTTP Caching Proxy
Long description | Changes | Main Web Site
Maintained by: timp87@gmail.com
Requires: pcre-8.42, perl5-5.26.3
Also listed in: Www

squid-devel-4.0.25_2
HTTP Caching Proxy
Long description | Changes | Main Web Site
Maintained by: timp87@gmail.com
Requires: pcre-8.42, perl5-5.26.3
Also listed in: Www

squid3-3.5.28_1
HTTP Caching Proxy
Long description | Changes | Main Web Site
Maintained by: timp87@gmail.com
Requires: pcre-8.42, perl5-5.26.3
Also listed in: Www

ssmtp-2.64_3
Extremely simple MTA to get mail off the system to a mail hub
Long description | Changes | Main Web Site
Maintained by: aragon@phat.za.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Mail

stone-2.3e
Stone is a TCP/IP packet repeater in the application layer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

subcalc-1.1
Advanced IP/IPv6 subnet calculation and discovery
Long description | Changes | Main Web Site
Maintained by: csjp@FreeBSD.org
Also listed in: Net-mgmt

sylpheed-3.7.0_2
Lightweight, featureful, and fast GTK+ based e-mail client
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, curl-7.62.0, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.11_1, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkspell-2.0.16_6, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libassuan-2.5.1_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, libksba-1.3.5_1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mime-support-3.61, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, npth-1.6, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pinentry-1.1.0_2, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Mail

tcpblast-1.1_1
Measures the throughput of a TCP connection
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Benchmarks, Net

tcpdump-4.9.2_2
Ubiquitous network traffic analysis tool
Long description | Changes
Maintained by: garga@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libpcap-1.9.0, libsmi-0.4.8_1
Also listed in: Net

tcpreen-1.4.4_3
Simple TCP session re-engineering tool
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1
Also listed in: Net

tcptestsuite-0.0.2
Network stack test suite
Long description | Changes
Maintained by: gnn@FreeBSD.org
Requires: packetdrill-0.0.2018081901
Also listed in: Net

tcptrace-6.6.7
TCP dump file analysis tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

tetrinet-0.11
Console tetrinet client
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Also listed in: Games, Net

thrulay-0.9_1
Network capacity tester
Long description | Changes | Main Web Site
Maintained by: shalunov@shlang.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Benchmarks, Net

thttpd-2.29
Tiny/turbo/throttling HTTP server with CGI support
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Www

thunderbird-60.3.3_1
Mozilla Thunderbird is standalone mail and news that stands above
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-wrapper-20131203, autoconf213-2.13.000227_7, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, celt-0.11.3_3, colord-1.3.5, consolekit2-1.2.1, cups-2.2.8_1, curl-7.62.0, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1,1, fftw3-3.3.8_2, fftw3-float-3.3.8_2, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-63.1,1, indexinfo-0.3.1, jackit-0.125.0_4, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcanberra-0.30_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgit2-0.27.7, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, libltdl-2.4.6, libnghttp2-1.35.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_8, libssh2-1.8.0,3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, libxslt-1.1.32, llvm70-7.0.0_1, m4-1.4.18_1,1, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, nss-3.40.1, opencv-core-3.4.1_11, opus-1.3, orc-0.4.25, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, pulseaudio-12.2_1, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, rust-1.31.0, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0, sqlite3-3.26.0, startup-notification-0.12_4, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, webrtc-audio-processing-0.3.1, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0, zip-3.0_1
Also listed in: Mail, News, Net-im

tin-2.4.2_3
Easy-to-use threaded newsreader with NOV/NNTP support
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: aspell-0.60.6.1_8, aspell-ispell-0.60.6.1, ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnupg-2.2.11_1, gnutls-3.5.19_1, icu-63.1,1, indexinfo-0.3.1, libassuan-2.5.1_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libidn2-2.0.5_1, libksba-1.3.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, metamail-2.7_15, mime-support-3.61, nettle-3.4.1, npth-1.6, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pinentry-1.1.0_2, pinentry-tty-1.1.0, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uulib-0.5.20_2
Also listed in: News

tinyldap-0.0.20170319
Small LDAP implementation
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libowfat-0.31
Also listed in: Net

tinystats-1.1
DJB's tinydns statistics generator
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Also listed in: Dns

tkabber-1.1.2_2
Tcl/Tk based jabber client
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: bwidget-1.9.13, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, tcl86-8.6.9, tcllib-1.19, tcltls-1.7.14, tk86-8.6.9, xorgproto-2018.4
Also listed in: Net-im, Tcl, Tk

tnftp-20151004
Enhanced ftp client from NetBSD
Long description | Changes
Maintained by: danilo@FreeBSD.org
Also listed in: Ftp

tnftpd-20130325
Enhanced ftp server from NetBSD
Long description | Changes
Maintained by: cejkar@fit.vutbr.cz
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.26.3
Also listed in: Ftp

tor-0.3.4.9
Anonymizing overlay network for TCP
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: asciidoc-8.6.10_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, liblz4-1.8.3,1, libxml2-2.9.7, libxslt-1.1.32, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, zstd-1.3.7
Also listed in: Security, Net

tor-devel-0.3.5.5
Anonymizing overlay network for TCP
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: asciidoc-8.6.10_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, liblz4-1.8.3,1, libxml2-2.9.7, libxslt-1.1.32, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, zstd-1.3.7
Also listed in: Security, Net

totd-1.5.1_1
DNS proxy that supports IPv6 <==> IPv4 record translation
Long description | Changes | Main Web Site
Maintained by: ed@FreeBSD.org
Also listed in: Dns

trafshow-5.2.3_2
Full screen visualization of network traffic
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

tshark-2.6.5_1
Powerful network analyzer/capture tool
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: GeoIP-1.6.12, ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libsmi-0.4.8_1, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.7, nettle-3.4.1, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, snappy-1.1.6, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net

tshark-lite-2.6.5_1
Powerful network analyzer/capture tool (lite package)
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.7, nettle-3.4.1, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, readline-7.0.5, snappy-1.1.6, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net

u6rd-1.6_3
User-space 6rd (RFC 5569) implementation
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Also listed in: Net

vlc-2.2.8_14
Qt based multimedia player and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, liveMedia-2018.10.17,2, lua52-5.2.4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Net, Www

vlc-qt4-2.2.8_14
Qt 4 based multimedia player and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, liveMedia-2018.10.17,2, lua52-5.2.4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, wayland-1.16.0, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Net, Www

vlc3-3.0.4_3
Qt based multimedia player and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1,1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvbpsi-1.3.0, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.0, libebml-1.3.6_1, libedit-3.1.20170329_2,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.0.5_1, libmad-0.15.1b_6, libmatroska-1.4.9_1, libmpeg2-0.5.1_6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.3.0_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.7.0_2, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, liveMedia-2018.10.17,2, lua52-5.2.4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, opencv-core-3.4.1_11, opus-1.3, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-network-5.11.2_1, qt5-svg-5.11.2, qt5-widgets-5.11.2, qt5-x11extras-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, speex-1.2.0,1, speexdsp-1.2.r3_1, taglib-1.11.1_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, v4l_compat-1.6.3_2, wayland-1.16.0, wayland-protocols-1.16, x265-2.8_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Net, Www

vortex-2.9.0.59_1
Network surveillance engine
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libnet-1.1.6_5,1, libnids-1.24_4, libxml2-2.9.7, pcre-8.42, python27-2.7.15, readline-7.0.5
Also listed in: Net

vsftpd-ext-3.0.3.1
FTP daemon that aims to be "very secure". Extended build
Long description | Changes | Main Web Site
Maintained by: xjflyttp@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ftp

vsftpd-ssl-3.0.3_1
FTP daemon that aims to be "very secure"
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Also listed in: Ftp

w3m-0.5.3.20180520_1
Pager/text-based WWW browser
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: boehm-gc-7.6.8_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, perl5-5.26.3, pkgconf-1.5.4,1
Also listed in: Www

w3m-img-0.5.3.20180520_1
Pager/text-based WWW browser with inline image support
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boehm-gc-7.6.8_1, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Www

webfs-1.21
Simple http server for static content
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, mime-support-3.61
Also listed in: Www

wget-1.20
Retrieve files from the Net via HTTP(S) and FTP
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1, libiconv-1.14_11, libidn2-2.0.5_1, libunistring-0.9.10_1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.26.3, texinfo-6.5_2,1
Also listed in: Ftp, Www

widentd-1.04
RFC1413 auth/identd daemon providing a fixed fake reply
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Net

wireshark-2.6.5_1
Powerful network analyzer/capture tool
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: GeoIP-1.6.12, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsmi-0.4.8_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, snappy-1.1.6, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

wireshark-lite-2.6.5_1
Powerful network analyzer/capture tool (lite package)
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_3, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk3-3.22.30_3, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nspr-4.20, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, polkit-0.114_1, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, snappy-1.1.6, spidermonkey52-52.9.0, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, wayland-protocols-1.16, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Net

wireshark-qt5-2.6.5_1
Powerful network analyzer/capture tool (QT package)
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: GeoIP-1.6.12, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, icu-63.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libiconv-1.14_11, libidn2-2.0.5_1, liblz4-1.8.3,1, libnghttp2-1.35.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsmi-0.4.8_1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pcre2-10.31, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, qt5-buildtools-5.11.2, qt5-core-5.11.2_1, qt5-dbus-5.11.2, qt5-gui-5.11.2, qt5-linguisttools-5.11.2, qt5-network-5.11.2_1, qt5-printsupport-5.11.2, qt5-widgets-5.11.2, qt5-xml-5.11.2, qtchooser-66, readline-7.0.5, shared-mime-info-1.8, snappy-1.1.6, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Net

www6to4-1.6_1
Lightweight http proxy to help IPv4 only browsers
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Www

wwwoffle-2.9j
Caching proxy server for HTTP and FTP designed for dial-up hosts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.5.19_1, indexinfo-0.3.1, libffi-3.2.1_3, libidn2-2.0.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1, p11-kit-0.23.14, perl5-5.26.3, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Www

wzdftpd-0.8.3_6
Modular FTP server configurable online using SITE commands
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.40.1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.0.5_1, libpthread-stubs-0.4, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.7, m4-1.4.18_1,1, nettle-3.4.1, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, python27-2.7.15, python36-3.6.7, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Ftp

xinetd-2.3.15_2
Replacement for inetd with better control and logging
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: perl5-5.26.3
Also listed in: Security

xmms-1.2.11_28
X Multimedia System -- audio player with Winamp GUI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: desktop-file-utils-0.23, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, glib12-1.2.10_16, gmake-4.2.1_3, gtk12-1.2.10_28, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXxf86vm-1.1.4_3, libffi-3.2.1_3, libiconv-1.14_11, libmikmod-3.3.11.1_1, libogg-1.3.3,4, libpthread-stubs-0.4, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, pcre-8.42, python27-2.7.15, readline-7.0.5, xorgproto-2018.4
Also listed in: Multimedia, Audio

xshttpd-3.6.g01_9
Webserver with CGI as own user and SSL support
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, mime-support-3.61, netpbm-10.84.04, pcre-8.42, perl5-5.26.3, png-1.6.35, tiff-4.0.10
Also listed in: Www

xshttpd-devel-3.7.b35
Webserver with CGI as own user and SSL support
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: ca_root_nss-3.40.1, curl-7.62.0, db5-5.3.28_7, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.1, libnghttp2-1.35.0, mime-support-3.61, netpbm-10.84.04, pcre-8.42, perl5-5.26.3, png-1.6.35, tiff-4.0.10
Also listed in: Www

xtris-1.15_2
Multi-player version of a popular game for the X Window system
Long description | Changes
Maintained by: sec@42.org
Requires: libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.7, xorgproto-2018.4
Also listed in: Games

yadifa-2.3.8_1
Authoritative nameserver with DNSSEC capabilities
Long description | Changes | Main Web Site
Maintained by: freebsd@dns.company
Also listed in: Dns

yafc-1.2.5_3
Yet another ftp client. Similar to ftp(1)
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, intltool-0.51.0_1, libssh-0.8.4, p5-XML-Parser-2.44, perl5-5.26.3
Also listed in: Ftp

zebra-0.95a_7
Free RIPv1, RIPv2, OSPFv2, BGP4 route software (server/reflector)
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: indexinfo-0.3.1, readline-7.0.5
Also listed in: Net

zenmap-7.70
GUI frontend for the Nmap scanning utility
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1, nmap-7.70, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, pixman-0.34.0_1, png-1.6.35, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-sqlite3-2.7.15_7, py37-setuptools-40.6.2, python27-2.7.15, python36-3.6.7, python37-3.7.1, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Security

zh-tin-2.4.2_3
Easy-to-use threaded newsreader with NOV/NNTP support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_8, aspell-ispell-0.60.6.1, ca_root_nss-3.40.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnupg-2.2.11_1, gnutls-3.5.19_1, icu-63.1,1, indexinfo-0.3.1, libassuan-2.5.1_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.32_1, libidn2-2.0.5_1, libksba-1.3.5_1, libtasn1-4.13_1, libunistring-0.9.10_1, metamail-2.7_15, mime-support-3.61, nettle-3.4.1, npth-1.6, p11-kit-0.23.14, pcre-8.42, perl5-5.26.3, pinentry-1.1.0_2, pinentry-tty-1.1.0, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uulib-0.5.20_2
Also listed in: Chinese, News

zinf-2.2.5_23
GTK-based MP3 player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.40.1, cairo-1.15.12,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.5.19_1, gobject-introspection-1.56.1,1, graphite2-1.3.12, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.2.0, hicolor-icon-theme-0.15, id3lib-3.8.3_10, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20161220_1, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.0.5_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.7, libxshmfence-1.2_4, mesa-libs-18.1.9_4, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nasm-2.13.03,1, nettle-3.4.1, p11-kit-0.23.14, pango-1.42.4, pciids-20181113, pcre-8.42, perl5-5.26.3, pixman-0.34.0_1, pkgconf-1.5.4,1, png-1.6.35, python27-2.7.15, python36-3.6.7, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

znc-1.7.1_2
Advanced IRC bouncer
Long description | Changes | Main Web Site
Maintained by: dbaio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1,1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, lua52-5.2.4, pcre-8.42, perl5-5.26.3, pkgconf-1.5.4,1, swig30-3.0.12
Also listed in: Irc

zonecheck-3.0.5
Perform consistency checks on DNS zones
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5,1, ruby24-gems-2.7.8, rubygem-addressable-2.5.2, rubygem-dnsruby-1.61.2, rubygem-public_suffix-3.0.3_2
Also listed in: Dns, Ruby

top -- Index