Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Hamradio

Search ports for:

Software for amateur radio.

SoapySDR-0.6.1.71
Vendor and platform neutral SDR support library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5
Also listed in: Misc

acfax-0.981011_3
Receive faxes using sound card and radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: Xaw3d-1.5E_8, gccmakedep-1.0.3, gettext-runtime-0.19.8.1_1, imake-1.0.7_1,1, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXmu-1.1.2_4,1, libXpm-3.5.12_1, libXt-1.1.5_1,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_1,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Comms

airspy-1.0.9.18_1
AirSpy's usemode driver and associated tools
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5
Also listed in: Comms

aldo-0.7.7_1
Morse code training program
Long description | Changes | Main Web Site
Maintained by: lambert@lambertfam.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libao-1.2.0_3
Also listed in: Comms

aprsc-2.1.4_2
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libevent-2.1.8_1, perl5-5.26.2
Also listed in: Net

aprsd-2.2.515_1
Server daemon providing Internet access to APRS packet data
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

basicdsp-1.01_7
Program for experimenting with simple audio DSP algorithms
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pangox-compat-0.0.2_2, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Cad

chirp-0.4.1.2017.02.22
Free, open-source tool for programming your amateur radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py36-cairo-1.14.1, py36-libxml2-2.9.7, py36-serial-3.4, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

chu-0.1.29
Synchronise computer clock to CHU radio station
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

codec2-0.7
Low bit rate codec
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, speexdsp-1.2.r3_1
Also listed in: Audio

cqrlog-gtk2-2.3.0_1
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-web-3.0.4_1, fpc-fcl-xml-3.0.4, fpc-gtk2-3.0.4, fpc-iconvenc-3.0.4, fpc-mysql-3.0.4, fpc-numlib-3.0.4, fpc-openssl-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.1.1, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lazarus-gtk2-1.8.4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfont-1.5.4_1,2, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXres-1.2.0_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86dga-1.1.4_4, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libevent-2.1.8_1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbfile-1.0.9_1, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpfr-4.0.1, mysql56-client-5.6.41, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

cqrlog-qt4-2.3.0_1
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-web-3.0.4_1, fpc-fcl-xml-3.0.4, fpc-iconvenc-3.0.4, fpc-mysql-3.0.4, fpc-numlib-3.0.4, fpc-openssl-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4, fpc-x11-3.0.4_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.1.1, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gtk-update-icon-cache-2.24.32, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lazarus-qt4-1.8.4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfont-1.5.4_1,2, libXfontcache-1.0.5_4, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXres-1.2.0_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86dga-1.1.4_4, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libevent-2.1.8_1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbfile-1.0.9_1, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpfr-4.0.1, mysql56-client-5.6.41, nettle-3.4, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_5, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt4pas-2.5_2, qtchooser-39, readline-7.0.3_1, shared-mime-info-1.8, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

cwdaemon-0.10.2
Amateur Radio cw (Morse code) keyer daemon
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, m4-1.4.18,1, perl5-5.26.2, pkgconf-1.4.2,1, unixcw-3.5.1
Also listed in: Comms

cwirc-2.0.0_7
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hexchat-2.14.1_1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Irc, Comms

cwstudio-0.9.6
Multichannel portable Morse code signals generator
Long description | Changes
Maintained by: luqqe@users.sourceforge.net
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libmspack-0.5, libnghttp2-1.32.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.54.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

cwtext-0.96
Morse Code Generator
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libffi-3.2.1_2, python27-2.7.15, readline-7.0.3_1
Also listed in: Textproc

dabstick-radio-0.96_15
DAB/DAB+ and wideband FM receiver for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_1, ca_root_nss-3.38, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, faad2-2.8.8,1, ffmpeg-4.0.2_2,1, fftw3-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13, libtheora-1.1.1_7, libunistring-0.9.10, libunwind-20170615, libv4l-1.6.3_2, libva-2.2.0_1, libvdpau-1.1.1_1, libvorbis-1.3.6,3, libvpx-1.7.0_1, libx264-0.155.2917, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, nettle-3.4, opencv-core-3.4.1_2, opus-1.2.1, p11-kit-0.23.13, pciids-20180812, pcre-8.42, perl5-5.26.2, png-1.6.34, portaudio-19.6.0,1, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-gui-4.8.7_5, qt4-moc-4.8.7_2, qt4-network-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-39, qwt5-5.2.3, readline-7.0.3_1, rtl-sdr-20170919, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_1, x265-2.8_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1, xvid-1.3.5,1
Also listed in: Comms, Audio

direwolf-1.4_1
Software "soundcard" modem/TNC and APRS encoder/decoder
Long description | Changes
Maintained by: kevans@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, colord-1.2.12, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gpsd-3.17, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk3-3.22.29_1, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_2, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, py36-cairo-1.14.1, py36-gobject3-3.18.2, py36-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

dream-2.1.1_2
Software radio for AM and Digital Radio Mondiale (DRM)
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.7_1, ca_root_nss-3.38, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, hamlib-3.1_1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, nettle-3.4, orc-0.4.25, p11-kit-0.23.13, pciids-20180812, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, portaudio-19.6.0,1, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-gui-4.8.7_5, qt4-moc-4.8.7_2, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-39, qwt5-5.2.3, readline-7.0.3_1, tcl86-8.6.8, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Audio, Comms

ebook2cw-0.8.2_1
Convert text files into cw as an mp3 or ogg file
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: lame-3.100_2, libogg-1.3.3,4, libvorbis-1.3.6,3
Also listed in: Comms

ebook2cwgui-0.1.2_2
Gui front end for ebooks2cw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, ebook2cw-0.8.2_1, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lame-3.100_2, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libmspack-0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pangox-compat-0.0.2_2, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

echolinux-0.17a_7
Amateur Radio Echolink client for UNIX
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, gettext-runtime-0.19.8.1_1, gsm-1.0.13_2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXpm-3.5.12_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, tiff-4.0.9_1, xforms-1.2.4_4,1, xorgproto-2018.4
Also listed in: Comms

fl_moxgen-1.00_2
Compute the dimensions of a Moxon Rectangle antenna
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libharu-2.3.0_1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

flcluster-1.0.4_1
FLCLUSTER is a management tool for accessing dxcluster nodes
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, m4-1.4.18,1, mesa-libs-18.1.5, pciids-20180812, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

fldigi-4.0.18
Digital decoder for psk, cw, psk31, olivia
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.10_1, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, boost-libs-1.68.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, expat-2.2.5, flac-1.3.2, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, gmake-4.2.1_2, hamlib-3.1_1, icu-62.1_2,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, m4-1.4.18,1, mesa-libs-18.1.5, pciids-20180812, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_1, sdocbook-xml-1.1_2,2, tcl86-8.6.8, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4
Also listed in: Comms

fllog-1.2.5
Ham Radio logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

flrig-1.3.39
Ham Radio rig control program, cooperates with fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

flwrap-1.3.4_2
Flwrap is a companion utility for fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

freedv-1.2.2_1
Narrow band digital voice
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, cmake-3.12.0_1, codec2-0.7, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gsm-1.0.13_2, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.1_1, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, jsoncpp-1.8.1_4, lame-3.100_2, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libao-1.2.0_3, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libmad-0.15.1b_6, libmspack-0.5, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.54.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, ninja-1.8.2,2, nspr-4.19, opus-1.2.1, opusfile-0.10, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, shared-mime-info-1.8, sox-14.4.2_3, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

ge-x2212-0.0.2010.09.15_2
EEPROM programmer for GE Phoenix SX Radios
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, brotli-1.0.5_1,1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome-vfs-2.24.4_8, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphene-1.6.0_2, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, gvfs-1.26.3_9, hal-0.5.14_33, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, ldb-1.1.29_2, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXpm-3.5.12_1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+1_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.32.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py36-cairo-1.14.1, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py36-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba46-4.6.16, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.36.15_1,1, webkit2-gtk3-2.20.3_1, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

geoid-1.0_8
Geodetic computer for amateur radio use
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, xorgproto-2018.4
Also listed in: Comms

gmfsk-0.6_16
The Gnome MFSK terminal program
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, binutils-2.30_4,1, brotli-1.0.5_1,1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.5, fftw-2.1.5_17, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gcc7-7.3.0_5, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmake-4.2.1_2, gmp-6.1.2, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome-vfs-2.24.4_8, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphene-1.6.0_2, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, gvfs-1.26.3_9, hal-0.5.14_33, hamlib-3.1_1, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, ldb-1.1.29_2, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXpm-3.5.12_1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+1_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.32.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, nspr-4.19, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py36-cairo-1.14.1, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py36-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba46-4.6.16, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, talloc-2.1.14, tcl86-8.6.8, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.36.15_1,1, webkit2-gtk3-2.20.3_1, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms, Audio

gnuradio-3.7.13.4
Amateur Radio Software defined radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_11, alsa-lib-1.1.2_1, alsa-plugins-1.1.1_3, alsa-utils-1.1.2, atk-2.24.0, avahi-app-0.7_1, binutils-2.30_4,1, blas-3.5.0_4, boost-libs-1.68.0, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, cblas-1.0_9, celt-0.11.3_3, cmake-3.12.0_1, codec2-0.7, cppunit-1.14.0_5, cups-2.2.8_1, curl-7.61.0_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_5, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gsl-2.5, gsm-1.0.13_2, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, guile-1.8.8_3, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, html2text-1.3.2a, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jackit-0.125.0_4, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, jsoncpp-1.8.1_4, lapack-3.5.0_5, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libmng-1.0.10_3, libmspack-0.5, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.54.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.5, metis-5.1.0_5, minixmlto-0.0.2_1, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, nspr-4.19, openblas-0.2.20_3,1, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, portaudio-19.6.0,1, py27-Babel-2.6.0, py27-beaker-1.10.0, py27-cheetah-2.4.4_1, py27-funcsigs-1.0.2, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-lxml-4.1.1, py27-pytz-2018.5,1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py35-numpy-1.15.0,1, py36-MarkupSafe-1.0, py36-boost-libs-1.68.0, py36-cairo-1.14.1, py36-mako-1.0.7_1, py36-markdown-2.6.11, py36-pyephem-3.7.6.0,1, py36-qt4-core-4.12.1_7,1, py36-qt4-gui-4.12.1_3,1, py36-qt4-opengl-4.12.1_3,1, py36-setuptools-40.0.0, py36-sip-4.19.8,1, py36-six-1.11.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, qscintilla2-2.10.4_1,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_5, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-39, qwt5-5.2.3, readline-7.0.3_1, rhash-1.3.5, sdl-1.2.15_11,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, suitesparse-5.2.0_1, swig30-3.0.12, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_6, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms, Astro

gpredict-2.2.1
Amateur Radio satellite tracking and prediction
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, colord-1.2.12, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, goocanvas2-2.0.2_2, gpsd-3.17, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk3-3.22.29_1, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libffi-3.2.1_2, libfontenc-1.1.3_2, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libnghttp2-1.32.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, p11-kit-0.23.13, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, py36-cairo-1.14.1, py36-gobject3-3.18.2, py36-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

gqrx-2.11.5_2
Software defined radio receiver powered by GNU Radio and Qt
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_11, alsa-lib-1.1.2_1, alsa-plugins-1.1.1_3, alsa-utils-1.1.2, atk-2.24.0, avahi-app-0.7_1, binutils-2.30_4,1, blas-3.5.0_4, boost-libs-1.68.0, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, cblas-1.0_9, celt-0.11.3_3, codec2-0.7, consolekit2-1.2.0, cppunit-1.14.0_5, cups-2.2.8_1, curl-7.61.0_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_5, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnuradio-3.7.13.4, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gr-osmosdr-0.1.4.99_2,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gsl-2.5, gsm-1.0.13_2, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, guile-1.8.8_3, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, html2text-1.3.2a, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jackit-0.125.0_4, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lapack-3.5.0_5, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libmng-1.0.10_3, libmspack-0.5, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.54.1, libsoxr-0.1.2.20160529_7, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, mesa-libs-18.1.5, metis-5.1.0_5, minixmlto-0.0.2_1, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, nspr-4.19, openblas-0.2.20_3,1, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, portaudio-19.6.0,1, pulseaudio-11.1_1, py27-Babel-2.6.0, py27-beaker-1.10.0, py27-cheetah-2.4.4_1, py27-funcsigs-1.0.2, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-lxml-4.1.1, py27-pytz-2018.5,1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py35-numpy-1.15.0,1, py36-MarkupSafe-1.0, py36-boost-libs-1.68.0, py36-cairo-1.14.1, py36-mako-1.0.7_1, py36-markdown-2.6.11, py36-pyephem-3.7.6.0,1, py36-qt4-core-4.12.1_7,1, py36-qt4-gui-4.12.1_3,1, py36-qt4-opengl-4.12.1_3,1, py36-setuptools-40.0.0, py36-sip-4.19.8,1, py36-six-1.11.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, qscintilla2-2.10.4_1,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_5, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qt5-buildtools-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-network-5.10.1, qt5-qmake-5.10.1_1, qt5-svg-5.10.1, qt5-widgets-5.10.1, qtchooser-39, qwt5-5.2.3, readline-7.0.3_1, rtl-sdr-20170919, sdl-1.2.15_11,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, suitesparse-5.2.0_1, swig30-3.0.12, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_6, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

gr-osmosdr-0.1.4.99_2
GNU Radio OsmoSDR module
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_11, alsa-lib-1.1.2_1, alsa-plugins-1.1.1_3, alsa-utils-1.1.2, atk-2.24.0, avahi-app-0.7_1, binutils-2.30_4,1, blas-3.5.0_4, boost-libs-1.68.0, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, cblas-1.0_9, celt-0.11.3_3, cmake-3.12.0_1, codec2-0.7, cppunit-1.14.0_5, cups-2.2.8_1, curl-7.61.0_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_5, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnuradio-3.7.13.4, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gsl-2.5, gsm-1.0.13_2, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, guile-1.8.8_3, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, html2text-1.3.2a, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jackit-0.125.0_4, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, jsoncpp-1.8.1_4, lapack-3.5.0_5, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libglade2-2.6.4_9, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libmng-1.0.10_3, libmspack-0.5, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.54.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.1.5, metis-5.1.0_5, minixmlto-0.0.2_1, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, nspr-4.19, openblas-0.2.20_3,1, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, portaudio-19.6.0,1, py27-Babel-2.6.0, py27-beaker-1.10.0, py27-cheetah-2.4.4_1, py27-funcsigs-1.0.2, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-lxml-4.1.1, py27-pytz-2018.5,1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py35-numpy-1.15.0,1, py36-MarkupSafe-1.0, py36-boost-libs-1.68.0, py36-cairo-1.14.1, py36-mako-1.0.7_1, py36-markdown-2.6.11, py36-pyephem-3.7.6.0,1, py36-qt4-core-4.12.1_7,1, py36-qt4-gui-4.12.1_3,1, py36-qt4-opengl-4.12.1_3,1, py36-setuptools-40.0.0, py36-sip-4.19.8,1, py36-six-1.11.0, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, qscintilla2-2.10.4_1,1, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-designer-4.8.7_1, qt4-doc-4.8.7_1, qt4-gui-4.8.7_5, qt4-help-4.8.7_2, qt4-iconengines-4.8.7_2, qt4-imageformats-4.8.7_2, qt4-inputmethods-4.8.7_2, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-qt3support-4.8.7_2, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-39, qwt5-5.2.3, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919, sdl-1.2.15_11,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, suitesparse-5.2.0_1, swig30-3.0.12, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_6, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

grig-0.8.1
Amateur Radio control front-end
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

gsmc-1.1_5
Smith chart program for impedance matching
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, m4-1.4.18,1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Science

gtkmmorse-0.9.27_4
Graphical Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, atkmm-2.24.2_2, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cairomm-1.12.2_2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gconfmm-2.28.2_6, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, glibmm-2.50.1_2,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.4_3, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libao-1.2.0_3, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_2, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml++-2.34.2_2,1, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, p11-kit-0.23.13, pango-1.42.0, pangomm-2.40.1_2, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

hackrf-2017.02.1
Low cost open source hardware software radio platform
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5
Also listed in: Comms, Devel, Science, Security

hamfax-0.8.1_1
QT application for sending and receiving facsimiles over radio
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: avahi-app-0.7_1, ca_root_nss-3.38, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libaudiofile-0.3.6_3, libdaemon-0.14_1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libxcb-1.13, libxml2-2.9.7, nettle-3.4, p11-kit-0.23.13, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-gui-4.8.7_5, qt4-moc-4.8.7_2, qtchooser-39, readline-7.0.3_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms, Audio

hamlib-3.1_1
Shared libraries for Amateur Radio Equipment Control Applications
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libltdl-2.4.6, libtool-2.4.6, libxml2-2.9.7, lua52-5.2.4, m4-1.4.18,1, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, python27-2.7.15, readline-7.0.3_1, swig30-3.0.12, tcl86-8.6.8
Also listed in: Comms

hf-0.8_10
Amateur Radio soundcard fsk, pactor 1, amtor, gtor, mt63
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, glib12-1.2.10_15, gmake-4.2.1_2, gtk12-1.2.10_26, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXi-1.7.9_1,1, libffi-3.2.1_2, libpthread-stubs-0.4, libslang2-2.3.2_1, libxcb-1.13, libxml2-2.9.7, newt-0.52.20, pcre-8.42, png-1.6.34, popt-1.16_2, python27-2.7.15, readline-7.0.3_1, xorgproto-2018.4
Also listed in: Comms

ibp-0.21_2
Little program for monitoring amateur radio beacons
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7_1,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, makedepend-1.0.5_1,1, perl5-5.26.2, tradcpp-0.5.2, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Comms

inspectrum-g20180708
Offline radio signal analyser
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ca_root_nss-3.38, cairo-1.14.8_2,2, cmake-3.12.0_1, curl-7.61.0_1, dbus-1.10.16_1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, graphite2-1.3.11, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, liblz4-1.8.2,1, libnghttp2-1.32.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, liquid-dsp-1.3.1, lzo2-2.10_1, mesa-libs-18.1.5, ninja-1.8.2,2, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, qt5-buildtools-5.10.1, qt5-concurrent-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-network-5.10.1, qt5-qmake-5.10.1_1, qt5-widgets-5.10.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

kb-8.04_10
Amateur Radio contest logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, ca_root_nss-3.38, cairo-1.14.8_2,2, consolekit2-1.2.0, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_9, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, getopt-1.1.6, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_8, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hal-0.5.14_33, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, ldb-1.1.29_2, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXpm-3.5.12_1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libbonobo-2.32.1, libcanberra-0.30_4, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgnome-2.32.1, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, openldap-client-2.4.46, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, policykit-0.9_10, polkit-0.114_1, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, rarian-0.8.1_4, readline-7.0.3_1, samba46-4.6.16, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

klog-0.9.3
Simple Qt-based amateur radio logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, nettle-3.4, orc-0.4.25, p11-kit-0.23.13, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, png-1.6.34, python27-2.7.15, qt5-buildtools-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-linguisttools-5.10.1, qt5-multimedia-5.10.1, qt5-network-5.10.1, qt5-opengl-5.10.1, qt5-printsupport-5.10.1, qt5-qmake-5.10.1_1, qt5-qml-5.10.1_1, qt5-quick-5.10.1, qt5-sql-5.10.1, qt5-sqldrivers-sqlite3-5.10.1, qt5-testlib-5.10.1, qt5-widgets-5.10.1, qt5-xml-5.10.1, qt5-xmlpatterns-5.10.1, qtchooser-39, readline-7.0.3_1, sqlite3-3.24.0_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

kvasd-1.0_1
Helper program for wsjt and wsjtx
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: linux-c6-libgfortran-4.4.7_6, linux_base-c6-6.9_8
Also listed in: Comms

libfap-1.5
C port for Ham::APRS::FAP Finnish APRS Parser Perl module
Long description | Changes | Main Web Site
Maintained by: akh@nobugware.com
Also listed in: Comms

libfec-3.0.1_3
Several forward error correction (FEC) decoders
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, m4-1.4.18,1, perl5-5.26.2
Also listed in: Comms, Astro, Math

libgal-0.5.0_1
General Astrodynamics Library
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Astro

libsdr-0.1.0
Simple software defined radio (SDR) library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, pkgconf-1.4.2,1, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919
Also listed in: Comms

libsdr-gui-0.1.0_1
GUI functions (e.g. waterfall) for libsdr library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.38, cairo-1.14.8_2,2, cmake-3.12.0_1, curl-7.61.0_1, dbus-1.10.16_1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, graphite2-1.3.11, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, liblz4-1.8.2,1, libnghttp2-1.32.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libsdr-0.1.0, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, lzo2-2.10_1, mesa-libs-18.1.5, ninja-1.8.2,2, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, portaudio-19.6.0,1, python27-2.7.15, qt5-buildtools-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-network-5.10.1, qt5-qmake-5.10.1_1, qt5-widgets-5.10.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

linpsk-1.2_1
Simple Qt PSK31, RTTY, and MSK31 client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, avahi-app-0.7_1, ca_root_nss-3.38, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libdaemon-0.14_1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libxcb-1.13, libxml2-2.9.7, nettle-3.4, p11-kit-0.23.13, pcre-8.42, perl5-5.26.2, png-1.6.34, python27-2.7.15, qt4-corelib-4.8.7_13, qt4-gui-4.8.7_5, qt4-moc-4.8.7_2, qt4-network-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qtchooser-39, readline-7.0.3_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

linrad-4.02_3
Amateur Radio DSP utility (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.68.0, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, icu-62.1_2,1, indexinfo-0.3.1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libffi-3.2.1_2, libftdi-0.20_12, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, nasm-2.13.03,1, portaudio-19.6.0,1, python27-2.7.15, readline-7.0.3_1, rtl-sdr-20170919, xorgproto-2018.4
Also listed in: Comms

linsmith-0.99.30_1
Smith charting program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.22.0, argyllcms-1.9.2_3, at-spi2-atk-2.24.0, at-spi2-core-2.24.0, atk-2.24.0, avahi-app-0.7_1, bash-4.4.23, brotli-1.0.5_1,1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, colord-1.2.12, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, desktop-file-utils-0.23, dmidecode-3.1_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, enchant2-2.2.3_1, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, fusefs-libs-2.9.7, gamin-0.1.10_9, gconf2-3.2.6_5, gcr-3.18.0, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, getopt-1.1.6, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.24.1_3, gnome-vfs-2.24.4_8, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphene-1.6.0_2, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-gl-1.12.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.22.29_1, gvfs-1.26.3_9, hal-0.5.14_33, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, lcms2-2.9, ldb-1.1.29_2, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXpm-3.5.12_1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_4, libcddb-1.3.2_4, libcdio-2.0.0, libcdio-paranoia-10.2+0.94+1_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.93,1, libepoxy-1.4.3, libexif-0.6.21_4, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgd-2.2.5,1, libgdata-0.17.8, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.32, libgphoto2-2.5.16, libgsf-1.14.41, libiconv-1.14_11, libidn2-2.0.5, libinotify-20180201, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.32.0, libnotify-0.7.7_1, liboauth-1.0.3_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.54.1, libsoup-gnome-2.54.1, libsunacl-1.0.1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, openldap-client-2.4.46, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_1, popt-1.16_2, py27-dnspython-1.15.0, py27-iso8601-0.1.11, py36-cairo-1.14.1, py36-gobject3-3.18.2, py36-libxml2-2.9.7, py36-setuptools-40.0.0, pygobject3-common-3.18.2, python27-2.7.15, python36-3.6.6_1, rarian-0.8.1_4, readline-7.0.3_1, rest-0.7.93, samba46-4.6.16, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, startup-notification-0.12_4, talloc-2.1.14, tdb-1.3.16,1, telepathy-glib-0.24.1_1, tevent-0.9.37, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.36.15_1,1, webkit2-gtk3-2.20.3_1, webp-1.0.0_1, woff2-1.0.2_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Science

locator-0.1
Grid square calculator program used in Amateur Radio and GPS work
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

lysdr-0.0.6_2
Lysdr SDR program for Unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, celt-0.11.3_3, cups-2.2.8_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jackit-0.125.0_4, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

morse-2.5
Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

multimon-ng-1.1.0
Digital transmission decoder
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5
Also listed in: Comms

nasawash-0.50
Amateur Radio keplerian file cleanup program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

nec2c-.9_2
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ccmath-2.2.1_2
Also listed in: Comms

predict-2.2.3
Satellite tracking program for amateur radio satellites
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro

py27-SoapySDR-0.6.1.71
Vendor and platform neutral SDR support library (python binding)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.6.1.71, ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lua52-5.2.4, lzo2-2.10_1, ninja-1.8.2,2, pcre-8.42, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, swig30-3.0.12
Also listed in: Misc, Python

py27-pyephem-3.7.6.0
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_2, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1
Also listed in: Astro, Math

py36-QSpectrumAnalyzer-2.1.0_1
Spectrum analyzer for multiple SDR platforms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.6.1.71, avahi-app-0.7_1, binutils-2.30_4,1, blas-3.5.0_4, ca_root_nss-3.38, cairo-1.14.8_2,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms-1.19_6,1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, openblas-0.2.20_3,1, p11-kit-0.23.13, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, png-1.6.34, py35-numpy-1.15.0,1, py36-SimpleSoapy-1.5.1_1, py36-SimpleSpectral-1.0.0, py36-SoapySDR-0.6.1.71, py36-pyFFTW-0.10.4, py36-pyqtgraph-0.10.0, py36-qt5-core-5.9.2_6, py36-qt5-gui-5.9.2_2, py36-qt5-widgets-5.9.2_5, py36-setuptools-40.0.0, py36-soapy_power-1.6.1, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, qscintilla2-qt5-2.10.4, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-imageformats-5.10.1, qt5-network-5.10.1, qt5-printsupport-5.10.1, qt5-widgets-5.10.1, qtchooser-39, readline-7.0.3_1, suitesparse-5.2.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Misc, Python

py36-SimpleSoapy-1.5.1_1
Simple pythonic wrapper for SoapySDR library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.6.1.71, binutils-2.30_4,1, blas-3.5.0_4, cblas-1.0_9, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, gmp-6.1.2, indexinfo-0.3.1, lapack-3.5.0_5, libffi-3.2.1_2, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, openblas-0.2.20_3,1, py35-numpy-1.15.0,1, py36-SoapySDR-0.6.1.71, py36-setuptools-40.0.0, python35-3.5.6_1, python36-3.6.6_1, readline-7.0.3_1, suitesparse-5.2.0_1
Also listed in: Misc, Python

py36-SoapySDR-0.6.1.71
Vendor and platform neutral SDR support library (python binding)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.6.1.71, ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lua52-5.2.4, lzo2-2.10_1, ninja-1.8.2,2, pcre-8.42, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, rhash-1.3.5, swig30-3.0.12
Also listed in: Misc, Python

py36-pyephem-3.7.6.0
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, indexinfo-0.3.1, libffi-3.2.1_2, py36-setuptools-40.0.0, python36-3.6.6_1, readline-7.0.3_1
Also listed in: Astro, Math

py36-soapy_power-1.6.1
Obtain power spectrum from SoapySDR devices
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.6.1.71, binutils-2.30_4,1, blas-3.5.0_4, cblas-1.0_9, fftw3-3.3.8_1, fftw3-float-3.3.8_1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, gmp-6.1.2, indexinfo-0.3.1, lapack-3.5.0_5, libffi-3.2.1_2, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, openblas-0.2.20_3,1, py35-numpy-1.15.0,1, py36-SimpleSoapy-1.5.1_1, py36-SimpleSpectral-1.0.0, py36-SoapySDR-0.6.1.71, py36-pyFFTW-0.10.4, py36-setuptools-40.0.0, python35-3.5.6_1, python36-3.6.6_1, readline-7.0.3_1, suitesparse-5.2.0_1
Also listed in: Misc, Python

qrq-0.3.1_1
Morse telegraphy trainer similar to the classic DOS version by DL4MM
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1
Also listed in: Comms

qsstv-9.2.6
Amateur Radio SSTV/FAX reception program for unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libunwind-20170615, libv4l-1.6.3_2, libvorbis-1.3.6,3, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, mesa-libs-18.1.5, nspr-4.19, openjpeg-2.3.0_1, orc-0.4.25, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, pulseaudio-11.1_1, python27-2.7.15, qt5-buildtools-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-network-5.10.1, qt5-qmake-5.10.1_1, qt5-widgets-5.10.1, qt5-xml-5.10.1, qtchooser-39, readline-7.0.3_1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, tcl86-8.6.8, tiff-4.0.9_1, v4l_compat-1.6.3_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

qtel-15.11_3
Qtel Echolink client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, avahi-app-0.7_1, ca_root_nss-3.38, cmake-3.12.0_1, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, gsm-1.0.13_2, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXmu-1.1.2_4,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, liblz4-1.8.2,1, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_2, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, lzo2-2.10_1, mesa-libs-18.1.5, nettle-3.4, ninja-1.8.2,2, opus-1.2.1, orc-0.4.25, p11-kit-0.23.13, pciids-20180812, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, popt-1.16_2, python27-2.7.15, qt4-assistant-4.8.7_1, qt4-clucene-4.8.7_2, qt4-corelib-4.8.7_13, qt4-declarative-4.8.7_2, qt4-doc-4.8.7_1, qt4-gui-4.8.7_5, qt4-help-4.8.7_2, qt4-linguist-4.8.7_2, qt4-linguisttools-4.8.7_2, qt4-moc-4.8.7_2, qt4-network-4.8.7_3, qt4-opengl-4.8.7_3, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-script-4.8.7_3, qt4-sql-4.8.7_3, qt4-sqlite-plugin-4.8.7_4, qt4-svg-4.8.7_2, qt4-uic-4.8.7_1, qt4-webkit-4.8.7_3, qt4-xml-4.8.7_2, qt4-xmlpatterns-4.8.7_2, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite3-3.24.0_1, svxlink-15.11_3, tcl86-8.6.8, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_1, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

quisk-4.1.3_3
Software Defined Radio (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, alsa-lib-1.1.2_1, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cantarell-fonts-0.0.25, consolekit2-1.2.0, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, enchant-1.6.0_8, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, geoclue-2.4.3, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, glib-networking-2.50.0_1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gsettings-desktop-schemas-3.18.1, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, harfbuzz-icu-1.8.8, hicolor-icon-theme-0.15, hunspell-1.6.2_1, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, json-glib-1.2.8, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libmspack-0.5, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsndfile-1.0.28_1, libsoup-2.54.1, libsoxr-0.1.2.20160529_7, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, nspr-4.19, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, png-1.6.34, polkit-0.114_1, portaudio-19.6.0,1, pulseaudio-11.1_1, py27-wxPython-common-3.0.2.0_5, py27-wxPython30-3.0.2.0_5, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webkit-gtk2-2.4.11_17, webp-1.0.0_1, wx30-gtk2-3.0.4_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

rtl-sdr-20170919
Commandline tool that performs SDR with RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, libtool-2.4.6, m4-1.4.18,1, perl5-5.26.2, pkgconf-1.4.2,1
Also listed in: Comms

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libunwind-20170615, libyaml-0.1.6_2, ruby-2.4.4_2,1, ruby24-gems-2.7.7, rubygem-hashie-3.6.0, rubygem-json-2.1.0
Also listed in: Comms, Rubygems

sdr-wspr-0.1.0_6
WSPR receiver/decoder using libsdr
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: avahi-app-0.7_1, binutils-2.30_4,1, ca_root_nss-3.38, cairo-1.14.8_2,2, cmake-3.12.0_1, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc7-7.3.0_5, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer1-1.12.3, gstreamer1-libav-1.12.3_2, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-a52dec-1.12.3, gstreamer1-plugins-bad-1.12.3_2, gstreamer1-plugins-core-1.12, gstreamer1-plugins-dts-1.12.3, gstreamer1-plugins-dvdread-1.12.3, gstreamer1-plugins-good-1.12.3, gstreamer1-plugins-mpg123-1.12.3, gstreamer1-plugins-ogg-1.12.3, gstreamer1-plugins-pango-1.12.3, gstreamer1-plugins-png-1.12.3, gstreamer1-plugins-resindvd-1.12.3, gstreamer1-plugins-theora-1.12.3, gstreamer1-plugins-ugly-1.12.3, gstreamer1-plugins-vorbis-1.12.3, harfbuzz-1.8.8, hicolor-icon-theme-0.15, hyphen-2.8.8, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXft-2.3.2_2, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, liba52-0.7.4_3, libarchive-3.3.2,1, libdaemon-0.14_1, libdca-0.0.6, libdrm-2.4.93,1, libdvdcss-1.4.1, libdvdnav-6.0.0, libdvdread-6.0.0, libffi-3.2.1_2, libfontenc-1.1.3_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.32.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsdr-0.1.0, libsdr-gui-0.1.0_1, libtasn1-4.13, libtheora-1.1.1_7, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libvorbis-1.3.6,3, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, mpc-1.1.0_1, mpfr-4.0.1, mpg123-1.25.10, nettle-3.4, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, portaudio-19.6.0,1, python27-2.7.15, qt5-buildtools-5.10.1, qt5-concurrent-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-location-5.10.1, qt5-network-5.10.1, qt5-opengl-5.10.1, qt5-printsupport-5.10.1, qt5-qmake-5.10.1_1, qt5-qml-5.10.1_1, qt5-quick-5.10.1, qt5-sensors-5.10.1, qt5-sql-5.10.1, qt5-testlib-5.10.1, qt5-webchannel-5.10.1, qt5-webkit-5.212.0.a2_10, qt5-widgets-5.10.1, qt5-xmlpatterns-5.10.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919, sqlite3-3.24.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

simsmith-9.9
A Java-based Smith Chart program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, dejavu-2.37, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.e, javavmwrapper-2.6, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXi-1.7.9_1,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libfontenc-1.1.3_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_1, openjdk8-8.172.11_1, xorgproto-2018.4
Also listed in: Science

splat-1.4.2
Used in calculating path losses, useful to ham radio and others
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

svxlink-15.11_3
General purpose ham radio voice services
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, gsm-1.0.13_2, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, liblz4-1.8.2,1, libnghttp2-1.32.0, libogg-1.3.3,4, libsigc++-2.10.0_2, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, opus-1.2.1, pkgconf-1.4.2,1, popt-1.16_2, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, rtl-sdr-20170919, speex-1.2.0,1, speexdsp-1.2.r3_1, tcl86-8.6.8, v4l_compat-1.6.3_1
Also listed in: Comms

thebridge-1.09_1
Amateur Radio Echolink conference bridge
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: bash-4.4.23, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1
Also listed in: Comms

tlf-1.3.0
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.38, curl-7.61.0_1, expat-2.2.5, flac-1.3.2, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gsm-1.0.13_2, hamlib-3.1_1, indexinfo-0.3.1, lame-3.100_2, libao-1.2.0_3, libffi-3.2.1_2, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.0.5, libltdl-2.4.6, libmad-0.15.1b_6, libnghttp2-1.32.0, libogg-1.3.3,4, libsndfile-1.0.28_1, libunistring-0.9.10, libvorbis-1.3.6,3, libwww-5.4.2, libxml2-2.9.7, opus-1.2.1, opusfile-0.10, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, sox-14.4.2_3, tcl86-8.6.8, wget-1.19.5, xmlrpc-c-1.39.13_2
Also listed in: Comms

trustedqsl-2.4_1
Amateur Radio Station electronic trusted logbook
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cmake-3.12.0_1, cups-2.2.8_1, curl-7.61.0_1, db5-5.3.28_7, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.26.1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_9,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libGLU-9.0.0_3, libICE-1.0.9_2,1, libIDL-0.8.14_3, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, liblz4-1.8.2,1, libmspack-0.5, libnghttp2-1.32.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, lmdb-0.9.22,1, lzo2-2.10_1, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, ninja-1.8.2,2, nspr-4.19, orc-0.4.25, p11-kit-0.23.13, pango-1.42.0, pangox-compat-0.0.2_2, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, python27-2.7.15, readline-7.0.3_1, rhash-1.3.5, shared-mime-info-1.8, spidermonkey52-52.8.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

twpsk-4.3
X psk31 client
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.7_1, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXaw-1.0.13_1,2, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXp-1.0.3_1,1, libXpm-3.5.12_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libdaemon-0.14_1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxslt-1.1.32, nspr-4.19, open-motif-2.3.8, orc-0.4.25, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, png-1.6.34, polkit-0.114_1, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: Comms

uhd-3.10.3.0_6
Ettus Research UHD driver framework
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: boost-libs-1.68.0, ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, icu-62.1_2,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, ninja-1.8.2,2, orc-0.4.25, pkgconf-1.4.2,1, py27-Babel-2.6.0, py27-beaker-1.10.0, py27-cheetah-2.4.4_1, py27-funcsigs-1.0.2, py27-pytz-2018.5,1, py36-MarkupSafe-1.0, py36-boost-libs-1.68.0, py36-docutils-0.14_3, py36-mako-1.0.7_1, py36-markdown-2.6.11, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, rhash-1.3.5
Also listed in: Comms

unixcw-3.5.1
Libs for cw on unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, avahi-app-0.7_1, consolekit2-1.2.0, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gnome_subr-1.0, gobject-introspection-1.50.0_1,1, icu-62.1_2,1, indexinfo-0.3.1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXi-1.7.9_1,1, libXtst-1.2.3_1, libdaemon-0.14_1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_7, libtool-2.4.6, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, libxslt-1.1.32, m4-1.4.18,1, nspr-4.19, orc-0.4.25, pcre-8.42, perl5-5.26.2, pkgconf-1.4.2,1, polkit-0.114_1, pulseaudio-11.1_1, python27-2.7.15, readline-7.0.3_1, speexdsp-1.2.r3_1, spidermonkey52-52.8.0_1, xorgproto-2018.4
Also listed in: Comms

urh-2.2.3
Universal Radio Hacker: investigate wireless protocols like a boss
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_1, binutils-2.30_4,1, blas-3.5.0_4, ca_root_nss-3.38, cairo-1.14.8_2,2, cblas-1.0_9, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, giflib-5.1.4, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms-1.19_6,1, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libidn2-2.0.5, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, libzmq4-4.2.3, mesa-libs-18.1.5, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, norm-1.5r6, openblas-0.2.20_3,1, openmp-6.0.1_1, openpgm-5.2.122_3, p11-kit-0.23.13, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, png-1.6.34, py27-enum34-1.1.6, py27-psutil-5.4.7, py27-pyzmq-17.0.0, py35-numpy-1.15.0,1, py36-qt5-core-5.9.2_6, py36-qt5-gui-5.9.2_2, py36-qt5-test-5.9.2_5, py36-qt5-widgets-5.9.2_5, py36-setuptools-40.0.0, py37-cython-0.28.2, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, python37-3.7.0_2, qscintilla2-qt5-2.10.4, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-imageformats-5.10.1, qt5-network-5.10.1, qt5-printsupport-5.10.1, qt5-testlib-5.10.1, qt5-widgets-5.10.1, qtchooser-39, readline-7.0.3_1, suitesparse-5.2.0_1, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Misc, Python

usrp-3.4.3_19
Ettus Research USRP driver framework
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.68.0, ca_root_nss-3.38, cmake-3.12.0_1, curl-7.61.0_1, expat-2.2.5, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, gputils-1.5.0.1, icu-62.1_2,1, indexinfo-0.3.1, jsoncpp-1.8.1_4, libarchive-3.3.2,1, libffi-3.2.1_2, liblz4-1.8.2,1, libnghttp2-1.32.0, libuv-1.23.0, lzo2-2.10_1, orc-0.4.25, pkgconf-1.4.2,1, py27-cheetah-2.4.4_1, py36-boost-libs-1.68.0, py36-docutils-0.14_3, py36-markdown-2.6.11, py36-setuptools-40.0.0, python27-2.7.15, python36-3.6.6_1, readline-7.0.3_1, rhash-1.3.5, sdcc-3.7.0_1, zpu-binutils-1.0, zpu-gcc-1.0
Also listed in: Comms

wsjt-10.r5745_9
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, binutils-2.30_4,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, giflib-5.1.4, gmake-4.2.1_2, gmp-6.1.2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, kvasd-1.0_1, lapack-3.5.0_5, lcms2-2.9, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXft-2.3.2_2, libXrender-0.9.10_1, libffi-3.2.1_2, libogg-1.3.3,4, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, linux-c6-libgfortran-4.4.7_6, linux_base-c6-6.9_8, m4-1.4.18,1, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, openblas-0.2.20_3,1, openjpeg-2.3.0_1, perl5-5.26.2, png-1.6.34, portaudio-19.6.0,1, py27-pillow-5.0.0, py35-numpy-1.15.0,1, py36-scipy-1.1.0_1, py36-setuptools-40.0.0, py36-tkinter-3.6.6_6, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, readline-7.0.3_1, suitesparse-5.2.0_1, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4
Also listed in: Comms

wsjtx-1.9.1_1
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, asciidoc-8.6.10_1, avahi-app-0.7_1, binutils-2.30_4,1, ca_root_nss-3.38, cairo-1.14.8_2,2, cmake-3.12.0_1, cups-2.2.8_1, curl-7.61.0_1, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1,1, expat-2.2.5, fftw3-3.3.8_1, fftw3-float-3.3.8_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gdbm-1.13_1, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gstreamer1-1.12.3, gstreamer1-plugins-1.12.3_1, gstreamer1-plugins-bad-1.12.3_2, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, iso-codes-3.76, iso8879-1986_3, jpeg-turbo-2.0.0, jsoncpp-1.8.1_4, libGLU-9.0.0_3, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXv-1.0.11_1,1, libXxf86vm-1.1.4_2, libarchive-3.3.2,1, libdaemon-0.14_1, libdrm-2.4.93,1, libedit-3.1.20170329_2,1, libffi-3.2.1_2, libgcrypt-1.8.3, libgpg-error-1.32, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, liblz4-1.8.2,1, libnghttp2-1.32.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libuv-1.23.0, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, libxslt-1.1.32, libyaml-0.1.6_2, lzo2-2.10_1, mesa-libs-18.1.5, mpc-1.1.0_1, mpfr-4.0.1, nettle-3.4, openmp-6.0.1_1, orc-0.4.25, p11-kit-0.23.13, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, qt5-buildtools-5.10.1, qt5-concurrent-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-multimedia-5.10.1, qt5-network-5.10.1, qt5-opengl-5.10.1, qt5-printsupport-5.10.1, qt5-qmake-5.10.1_1, qt5-qml-5.10.1_1, qt5-quick-5.10.1, qt5-serialport-5.10.1, qt5-sql-5.10.1, qt5-testlib-5.10.1, qt5-widgets-5.10.1, qt5-xmlpatterns-5.10.1, qtchooser-39, readline-7.0.3_1, rhash-1.3.5, ruby-2.4.4_2,1, ruby24-gems-2.7.7, rubygem-asciidoctor-1.5.6.2, sdocbook-xml-1.1_2,2, tcl86-8.6.8, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

wspr-4.00.r4198_11
Weak signal for HF ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, binutils-2.30_4,1, blas-3.5.0_4, cblas-1.0_9, expat-2.2.5, fftw3-float-3.3.8_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, giflib-5.1.4, gmake-4.2.1_2, gmp-6.1.2, hamlib-3.1_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.0, lapack-3.5.0_5, lcms2-2.9, libX11-1.6.5_1,1, libXScrnSaver-1.2.3_1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXft-2.3.2_2, libXrender-0.9.10_1, libffi-3.2.1_2, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_1, libtool-2.4.6, libvorbis-1.3.6,3, libxcb-1.13, libxml2-2.9.7, m4-1.4.18,1, metis-5.1.0_5, mpc-1.1.0_1, mpfr-4.0.1, openblas-0.2.20_3,1, openjpeg-2.3.0_1, perl5-5.26.2, png-1.6.34, portaudio-19.6.0,1, py27-pillow-5.0.0, py35-numpy-1.15.0,1, py36-scipy-1.1.0_1, py36-setuptools-40.0.0, py36-tkinter-3.6.6_6, python27-2.7.15, python35-3.5.6_1, python36-3.6.6_1, readline-7.0.3_1, suitesparse-5.2.0_1, tcl86-8.6.8, tiff-4.0.9_1, tk86-8.6.8_2, webp-1.0.0_1, xorgproto-2018.4
Also listed in: Comms

wwl-1.3
Calculates distance (qrb) used in Amateur Radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

xanalyser-1.32_1
Spectrum analyser
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gmake-4.2.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXaw-1.0.13_1,2, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXft-2.3.2_2, libXmu-1.1.2_4,1, libXp-1.0.3_1,1, libXpm-3.5.12_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, open-motif-2.3.8, png-1.6.34, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: Audio

xastir-2.1.0_2
X Amateur Station Tracking and Information Reporting
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: GraphicsMagick-1.3.30,1, binutils-2.30_4,1, ca_root_nss-3.38, curl-7.61.0_1, db5-5.3.28_7, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gcc7-7.3.0_5, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, giflib-5.1.4, gmake-4.2.1_2, gmp-6.1.2, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, lcms2-2.9, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXaw-1.0.13_1,2, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXft-2.3.2_2, libXmu-1.1.2_4,1, libXp-1.0.3_1,1, libXpm-3.5.12_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libffi-3.2.1_2, libidn2-2.0.5, libnghttp2-1.32.0, libpthread-stubs-0.4, libunistring-0.9.10, libwmf-0.2.8.4_15, libxcb-1.13, libxml2-2.9.7, mpc-1.1.0_1, mpfr-4.0.1, open-motif-2.3.8, pcre-8.42, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shapelib-1.4.1, tiff-4.0.9_1, webp-1.0.0_1, wget-1.19.5, xbitmaps-1.1.2, xfontsel-1.0.6, xorgproto-2018.4
Also listed in: Comms

xcwcp-3.5.1
X11 CW Tutor using unixcw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.16.1, ca_root_nss-3.38, cairo-1.14.8_2,2, dbus-1.10.16_1, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, graphite2-1.3.11, harfbuzz-1.8.8, hicolor-icon-theme-0.15, icu-62.1_2,1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXfontcache-1.0.5_4, libXi-1.7.9_1,1, libXmu-1.1.2_4,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libffi-3.2.1_2, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libtool-2.4.6, libunwind-20170615, libxcb-1.13, libxkbcommon-0.8.0, libxml2-2.9.7, libxshmfence-1.2_3, m4-1.4.18,1, mesa-libs-18.1.5, pciids-20180812, pcre-8.42, pcre2-10.31, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, qt5-buildtools-5.10.1, qt5-core-5.10.1_3, qt5-dbus-5.10.1, qt5-gui-5.10.1, qt5-network-5.10.1, qt5-qmake-5.10.1_1, qt5-widgets-5.10.1, qtchooser-39, readline-7.0.3_1, unixcw-3.5.1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_1
Also listed in: Comms

xdx-2.4_6
Amateur Radio DX cluster monitor
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xlog-2.0.15
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.1_1, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tcl86-8.6.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xmorse-20041125_10
Fully automatic Morse code teaching machine
Long description | Changes | Main Web Site
Maintained by: sunrychen@gmail.com
Requires: aalib-1.4.r5_11, expat-2.2.5, fltk-1.3.4, fontconfig-2.12.6,1, freetype2-2.9.1, indexinfo-0.3.1, jpeg-turbo-2.0.0, libGLU-9.0.0_3, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXxf86vm-1.1.4_2, libdrm-2.4.93,1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, pciids-20180812, png-1.6.34, sdl-1.2.15_11,2, xorgproto-2018.4
Also listed in: Comms

xnec2c-3.4
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, ccmath-2.2.1_2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, gettext-tools-0.19.8.1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, p5-XML-Parser-2.44, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xnecview-1.36_2
A X viewer of nec2c data
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xoscope-2.0_1
Sound card oscilloscope
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.24.0, avahi-app-0.7_1, ca_root_nss-3.38, cairo-1.14.8_2,2, cups-2.2.8_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.5, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.13_1, gdk-pixbuf2-2.36.11, gettext-runtime-0.19.8.1_1, glib-2.50.3_5,1, gmake-4.2.1_2, gmp-6.1.2, gnome_subr-1.0, gnutls-3.5.19, gobject-introspection-1.50.0_1,1, graphite2-1.3.11, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-1.8.8, hicolor-icon-theme-0.15, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.0, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXcomposite-0.4.4_4,1, libXcursor-1.1.15_1, libXdamage-1.1.4_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXft-2.3.2_2, libXi-1.7.9_1,1, libXinerama-1.1.4_1,1, libXrandr-1.5.1_1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXxf86vm-1.1.4_2, libdaemon-0.14_1, libdrm-2.4.93,1, libffi-3.2.1_2, libfontenc-1.1.3_2, libiconv-1.14_11, libidn2-2.0.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13, libunistring-0.9.10, libunwind-20170615, libxcb-1.13, libxml2-2.9.7, libxshmfence-1.2_3, mesa-libs-18.1.5, mkfontdir-1.0.7, mkfontscale-1.1.3_1, nettle-3.4, p11-kit-0.23.13, pango-1.42.0, pciids-20180812, pcre-8.42, perl5-5.26.2, pixman-0.34.0, pkgconf-1.4.2,1, png-1.6.34, python27-2.7.15, readline-7.0.3_1, shared-mime-info-1.8, tiff-4.0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

yaac-1.0b114
Platform-independent Java application for the APRS network
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_1, apache-ant-1.10.3, dejavu-2.37, expat-2.2.5, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.e, javavmwrapper-2.6, libICE-1.0.9_2,1, libSM-1.2.2_4,1, libX11-1.6.5_1,1, libXau-1.0.8_4, libXdmcp-1.1.2_1, libXext-1.3.3_2,1, libXfixes-5.0.3_1, libXi-1.7.9_1,1, libXrender-0.9.10_1, libXt-1.1.5_1,1, libXtst-1.2.3_1, libfontenc-1.1.3_2, libpthread-stubs-0.4, libxcb-1.13, libxml2-2.9.7, mkfontdir-1.0.7, mkfontscale-1.1.3_1, openjdk8-8.172.11_1, xorgproto-2018.4
Also listed in: Comms

yagiuda-1.19_1
Used to calculate yagi-uda antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

yfklog-0.3.5
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_1, hamlib-3.1_1, indexinfo-0.3.1, libffi-3.2.1_2, libltdl-2.4.6, libxml2-2.9.7, p5-Curses-1.36, p5-DBD-SQLite-1.58, p5-DBI-1.641, p5-Net-FTP-File-0.06_2, perl5-5.26.2, python27-2.7.15, readline-7.0.3_1, tcl86-8.6.8
Also listed in: Comms

top -- Index