Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Textproc

ports の検索:

テキスト処理/検索ユーティリティ。

2bsd-diff-2.11_1
2.11BSD diff utility
詳しい説明 | 変更点
保守担当者: risner@stdio.com

CLDR-37.0
Unicode Common Locale Data Repository
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org

NunniMCAX-1.4.1
C, non validating XML parser with SAX-like API
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

OpenSP-1.5.2_3
Collection of SGML/XML tools
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kuriyama@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.21, perl5-5.32.0

R-cran-DT-0.14
Wrapper of the JavaScript Library 'DataTables'
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-BH-1.72.0.3_1, R-cran-R6-2.4.1_1, R-cran-Rcpp-1.0.5, R-cran-base64enc-0.1.3_4, R-cran-crosstalk-1.1.0.1_1, R-cran-digest-0.6.25_1, R-cran-htmltools-0.5.0, R-cran-htmlwidgets-1.5.1_1, R-cran-jsonlite-1.7.0, R-cran-later-1.1.0.1, R-cran-lazyeval-0.2.2_2, R-cran-magrittr-1.5_4, R-cran-promises-1.1.1, R-cran-rlang-0.4.7, R-cran-yaml-2.2.1_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-R2HTML-2.3.2_6
HTML exportation for R objects
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-XML-3.99.0.5
Tools for parsing and generating XML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-bibtex-0.4.2.2_1
Bibtex Parser
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-glue-1.4.1, R-cran-magrittr-1.5_4, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-brew-1.0.6_4
Templating Framework for Report Generation
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-cellranger-1.1.0_3
Translate Spreadsheet Cell Ranges to Rows and Columns
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: R-4.0.2, R-cran-assertthat-0.2.1_2, R-cran-cli-2.0.2_1, R-cran-crayon-1.3.4_4, R-cran-digest-0.6.25_1, R-cran-ellipsis-0.3.1, R-cran-evaluate-0.14_2, R-cran-fansi-0.4.1_1, R-cran-glue-1.4.1, R-cran-highr-0.8_2, R-cran-knitr-1.29, R-cran-lifecycle-0.2.0_1, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-pillar-1.4.6, R-cran-pkgconfig-2.0.3_1, R-cran-rematch-1.0.1_3, R-cran-rlang-0.4.7, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-tibble-3.0.3, R-cran-utf8-1.1.4_3, R-cran-vctrs-0.3.2, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-commonmark-1.7
High Performance CommonMark and Github Markdown Rendering in R
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-formatR-1.7_2
Format R Code Automatically
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-highr-0.8_2
Syntax Highlighting for R Source Code
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-htmltools-0.5.0
Tools for HTML generation and output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-base64enc-0.1.3_4, R-cran-digest-0.6.25_1, R-cran-rlang-0.4.7, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-markdown-1.1_1
Markdown Rendering for R
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-mime-0.9_1, R-cran-xfun-0.16, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-openxlsx-4.1.5
Read, Write and Edit XLSX Files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: wen@FreeBSD.org
必要なもの: R-4.0.2, R-cran-Rcpp-1.0.5, R-cran-evaluate-0.14_2, R-cran-glue-1.4.1, R-cran-highr-0.8_2, R-cran-knitr-1.29, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, R-cran-zip-2.0.4_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-pystr-2.0.0_5
String operations the Python way
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: skreuzer@FreeBSD.org
必要なもの: R-4.0.2, R-cran-Rcpp-1.0.5, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-readr-1.3.1_2
Read Rectangular Text Data
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-BH-1.72.0.3_1, R-cran-R6-2.4.1_1, R-cran-Rcpp-1.0.5, R-cran-assertthat-0.2.1_2, R-cran-cli-2.0.2_1, R-cran-clipr-0.7.0_1, R-cran-crayon-1.3.4_4, R-cran-digest-0.6.25_1, R-cran-ellipsis-0.3.1, R-cran-fansi-0.4.1_1, R-cran-glue-1.4.1, R-cran-hms-0.5.3_1, R-cran-lifecycle-0.2.0_1, R-cran-magrittr-1.5_4, R-cran-pillar-1.4.6, R-cran-pkgconfig-2.0.3_1, R-cran-rlang-0.4.7, R-cran-tibble-3.0.3, R-cran-utf8-1.1.4_3, R-cran-vctrs-0.3.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xclip-0.13, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-readxl-1.3.1_2
Read Excel Files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: R-4.0.2, R-cran-R6-2.4.1_1, R-cran-Rcpp-1.0.5, R-cran-assertthat-0.2.1_2, R-cran-cellranger-1.1.0_3, R-cran-cli-2.0.2_1, R-cran-crayon-1.3.4_4, R-cran-digest-0.6.25_1, R-cran-ellipsis-0.3.1, R-cran-evaluate-0.14_2, R-cran-fansi-0.4.1_1, R-cran-glue-1.4.1, R-cran-highr-0.8_2, R-cran-hms-0.5.3_1, R-cran-knitr-1.29, R-cran-lifecycle-0.2.0_1, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-pillar-1.4.6, R-cran-pkgconfig-2.0.3_1, R-cran-prettyunits-1.1.1_1, R-cran-progress-1.2.2_2, R-cran-rematch-1.0.1_3, R-cran-rlang-0.4.7, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-tibble-3.0.3, R-cran-utf8-1.1.4_3, R-cran-vctrs-0.3.2, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-rematch-1.0.1_3
Match Regular Expressions with a Nicer 'API'
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-rex-1.1.2_3
Friendly Regular Expressions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: R-4.0.2, R-cran-evaluate-0.14_2, R-cran-glue-1.4.1, R-cran-highr-0.8_2, R-cran-knitr-1.29, R-cran-lazyeval-0.2.2_2, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-rio-0.5.16_3
Swiss-Army knife for data I/O
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: R-4.0.2, R-cran-BH-1.72.0.3_1, R-cran-R6-2.4.1_1, R-cran-Rcpp-1.0.5, R-cran-assertthat-0.2.1_2, R-cran-cellranger-1.1.0_3, R-cran-cli-2.0.2_1, R-cran-clipr-0.7.0_1, R-cran-crayon-1.3.4_4, R-cran-curl-4.3_1, R-cran-data.table-1.12.8_2, R-cran-digest-0.6.25_1, R-cran-ellipsis-0.3.1, R-cran-evaluate-0.14_2, R-cran-fansi-0.4.1_1, R-cran-forcats-0.5.0_1, R-cran-glue-1.4.1, R-cran-haven-2.3.1, R-cran-highr-0.8_2, R-cran-hms-0.5.3_1, R-cran-knitr-1.29, R-cran-lifecycle-0.2.0_1, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-openxlsx-4.1.5, R-cran-pillar-1.4.6, R-cran-pkgconfig-2.0.3_1, R-cran-prettyunits-1.1.1_1, R-cran-progress-1.2.2_2, R-cran-purrr-0.3.4_1, R-cran-readr-1.3.1_2, R-cran-readxl-1.3.1_2, R-cran-rematch-1.0.1_3, R-cran-rlang-0.4.7, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-tibble-3.0.3, R-cran-tidyselect-1.1.0, R-cran-utf8-1.1.4_3, R-cran-vctrs-0.3.2, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, R-cran-zip-2.0.4_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xclip-0.13, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-rmarkdown-2.3
Dynamic Documents for R
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-base64enc-0.1.3_4, R-cran-digest-0.6.25_1, R-cran-evaluate-0.14_2, R-cran-glue-1.4.1, R-cran-highr-0.8_2, R-cran-htmltools-0.5.0, R-cran-jsonlite-1.7.0, R-cran-knitr-1.29, R-cran-magrittr-1.5_4, R-cran-markdown-1.1_1, R-cran-mime-0.9_1, R-cran-rlang-0.4.7, R-cran-stringi-1.4.6_2, R-cran-stringr-1.4.0_2, R-cran-tinytex-0.25, R-cran-xfun-0.16, R-cran-yaml-2.2.1_1, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, hs-pandoc-2.9.2_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-stringi-1.4.6_2
Character String Processing Facilities
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-stringr-1.4.0_2
Make it easier to work with strings
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, R-cran-glue-1.4.1, R-cran-magrittr-1.5_4, R-cran-stringi-1.4.6_2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-utf8-1.1.4_3
Unicode Text Processing
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-xml2-1.3.2_1
Parse XML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-xtable-1.8.4_2
Export tables to LaTeX or HTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

R-cran-yaml-2.2.1_1
Methods to convert R data to YAML and back
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tota@FreeBSD.org
必要なもの: R-4.0.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, pixman-0.40.0, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

Sablot-1.0.3_4
XML toolkit implementing XSLT 1.0, XPath 1.0 and DOM Level2
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: expat-2.2.8, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, p5-XML-Parser-2.44, perl5-5.32.0

UCD-13.0.0
Unicode Character Database
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org

WordNet-3.0_4
Dictionaries and thesauri with devel. libraries (C, TCL) and browsers
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mi@aldan.algebra.com
必要なもの: tcl86-8.6.10

aamath-0.3_4
Renders ASCII art from mathematical expressions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ehaupt@FreeBSD.org
必要なもの: indexinfo-0.3.1, readline-8.0.4
ここにも含まれています: Math

adabrowse-4.0.3_4
HTML generator for Ada 95 library unit specifications
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: asis-2016_1, gcc6-aux-20180516_1,1, gettext-runtime-0.21, gmp-6.2.0, gnat_util-20180516, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.1.0, s390x-binutils-2.33.1_3,1

add-css-links-1.0_1
Add one or more CSS <link> elements to an XHTML document
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

af-aspell-0.50.0_1
Aspell Afrikaans dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

aft-5.098_1
Document preparation system using an Almost Free Text input format
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: culot@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

agrep-2.04_2
近似 grep (高速な近似パターンマッチングツール)
詳しい説明 | 変更点
保守担当者: dinoex@FreeBSD.org

aha-0.5
Ansi HTML Adapter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: woodsb02@FreeBSD.org
ここにも含まれています: Devel

aiksaurus-1.2.1_3
Set of libraries and applications which provide a thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, pkgconf-1.7.3,1

align-1.7.5
Text column alignment filter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jharris@widomaker.com
必要なもの: perl5-5.32.0

am-aspell-0.03.1_1
Aspell Amharic dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

amberfish-1.6.4_1
General purpose text retrieval Software
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_3,1, xerces-c3-3.2.3
ここにも含まれています: Databases

ansifilter-2.16
Customizable ANSI Code Converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bofh@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

ansilove-4.1.2
ANSi / ASCII art to PNG converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: amdmi3@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, libansilove-1.2.4, libarchive-3.4.3,1, libffi-3.3, libgd-2.3.0,1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, lzo2-2.10_1, ninja-1.10.0,2, png-1.6.37, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9, tiff-4.1.0, webp-1.1.0
ここにも含まれています: Graphics

antiword-0.37_4
Application for displaying Microsoft(R) Word documents
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, gsfonts-8.11_8, indexinfo-0.3.1, perl5-5.32.0

apache-commons-digester-2.1_2
XML-to-Java-object mapping utility package
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, apache-commons-beanutils-1.9.4, apache-commons-collections-3.2.2, apache-commons-logging-1.2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xerces-j-2.12.0, xorgproto-2020.1
ここにも含まれています: Java, Devel

apache-poi-4.1.2
Java API To Access Microsoft Format Files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Devel, Java

apache-solr-8.5.0
High performance search server built using Lucene Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mfechner@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, javavmwrapper-2.7.5, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk11-11.0.8+10.1, png-1.6.37, readline-8.0.4, tiff-4.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Java

apertium-3.6.1
Toolbox to build shallow-transfer machine translation systems
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bofh@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, bash-5.0.18_2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libtool-2.4.6_1, libxml2-2.9.10, libxslt-1.1.34_1, lttoolbox-3.5.1, m4-1.4.18_1,1, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4

ar-aspell-1.2.0_1
Aspell Arabic dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: Arabic

artha-1.0.3_2
Free cross-platform English thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lichray@gmail.com
必要なもの: WordNet-3.0_4, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.6.8, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tcl86-8.6.10, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

asciidoc-9.0.2
Text document format for writing short documents and man pages
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, iso8879-1986_3, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libxml2-2.9.10, libxslt-1.1.34_1, m4-1.4.18_1,1, perl5-5.32.0, python37-3.7.8_1, readline-8.0.4, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

asm-xml-1.4
Very fast XML parser and decoder written in pure assembler
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: 0mp@FreeBSD.org
必要なもの: fasm-1.73.24

asm2html-1.7
Converts NASM syntax assembly code to HTML code
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: portmaster@bsdforge.com

aspell-0.60.8
Spelling checker with better suggestion logic than ispell
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.21, perl5-5.32.0

aspell-ispell-0.60.8
Ispell compatibility script for aspell
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, indexinfo-0.3.1, perl5-5.32.0

ast-aspell-0.01
Aspell Asturian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

astyle-3.1_3
C++, C, Java のソースコードの再インデント, 再整形を行う
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lme@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
ここにも含まれています: Devel

atom-1.0
Converts text files to html with special attributes
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: crees@FreeBSD.org

augeas-1.12.0_1
Configuration editing tool
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: puppet@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libtool-2.4.6_1, libxml2-2.9.10, m4-1.4.18_1,1, perl5-5.32.0, pkgconf-1.7.3,1, readline-8.0.4

az-aspell-0.02.0_1
Aspell Azerbaijani dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

bar-1.4
Cat with ASCII progress bar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erik@bz.bzflag.bz

bat-0.15.4_3
Clone of cat with syntax highlighting
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: pizzamig@FreeBSD.org
必要なもの: ca_root_nss-3.55, curl-7.71.1, gettext-runtime-0.21, indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3, libgit2-1.0.1, libnghttp2-1.41.0, libssh2-1.9.0_3,3, libxml2-2.9.10, llvm90-9.0.1_2, oniguruma-6.9.5.r1_1, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4, rust-1.45.2

bbe-0.2.2_2
Sed-like editor for binary files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: indexinfo-0.3.1

be-aspell-0.01_1
Aspell Belarusian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

belr-0.1.3_2
Language recognition library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: bctoolbox-0.6.0_2, ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, lzo2-2.10_1, mbedtls-2.16.7, ninja-1.10.0,2, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9

bg-aspell-4.1.0_1
Aspell Bulgarian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

bg-hyphen-4.3_1
Bulgarian hyphenation rules
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org

bg-mythes-4.3_1
Bulgarian thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org

bib2html-6.7
BibTeX to HTML Translator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Print

bibtex2html-1.99
Tools for searching BibTeX and translating from BibTeX to HTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gerald@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, perl5-5.32.0, s390x-binutils-2.33.1_3,1, xorgproto-2020.1
ここにも含まれています: Print

bibtool-2.68
Command line manipulation of BibTeX files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-libtexlua-5.2.4, tex-libtexluajit-2.0.3, tex-luatex-0.80.0_19, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1
ここにも含まれています: Print

bibutils-6.10
Program set interconverts between various bibliography formats
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

bn-aspell-0.01.1.1_1
Aspell Bengali dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

br-aspell-0.50.2
Aspell Breton dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

bsd-diff-20120705_2
BSD-licensed version of diff from OpenBSD
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

bsd-grep-2.6.0
BSD-licensed version of grep
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kevans@FreeBSD.org

bsd-sort-20120716
BSD-licensed version of sort
詳しい説明 | 変更点
保守担当者: ports@FreeBSD.org

btparse-0.35_1
C library for parsing and processing BibTeX data files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: perl@FreeBSD.org
必要なもの: perl5-5.32.0

c2html-0.9.6
C 言語のソースを HTML に変換
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mkamm@gmx.net
ここにも含まれています: Www

c2man-2.0.42
Tool to generate documentation from C source code comments
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lantw44@gmail.com

c2mdoc-20040302_1
Script to generate mdoc(7) markup from C functions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: portmaster@bsdforge.com
必要なもの: cproto-4.7k
ここにも含まれています: Devel

ca-aspell-2.1.5.1
Aspell Catalan dictionary
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

calamaris-2.59_2
Squid log ファイルから統計情報を生成する perl スプリクト
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: demon@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Www

calamaris-devel-2.99.4.5
Perl script to produce statistics out of Squid log files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: demon@FreeBSD.org
必要なもの: expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libgd-2.3.0,1, p5-GD-2.72, p5-GD-Graph-1.54, p5-GD-TextUtil-0.86_5, p5-NetAddr-IP-4.079, perl5-5.32.0, png-1.6.37, tiff-4.1.0, webp-1.1.0
ここにも含まれています: Www

castxml-g20181115_3
C-family Abstract Syntax Tree XML Output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libedit-3.1.20191231,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, libxml2-2.9.10, llvm90-9.0.1_2, lzo2-2.10_1, ninja-1.10.0,2, perl5-5.32.0, py27-Babel-2.8.0, py27-Jinja2-2.10.1, py27-MarkupSafe-1.1.1, py27-alabaster-0.7.6, py27-asn1crypto-1.3.0, py27-idna-2.8, py27-imagesize-1.1.0, py27-openssl-19.0.0, py27-packaging-20.4, py27-pygments-2.5.2, py27-pyparsing-2.4.7, py27-pysocks-1.7.1, py27-pytz-2020.1,1, py27-requests-2.22.0, py27-setuptools-44.0.0, py27-six-1.14.0, py27-snowballstemmer-1.2.1, py37-certifi-2020.6.20, py37-cffi-1.14.1, py37-chardet-3.0.4_3, py37-cryptography-2.6.1, py37-docutils-0.15.2, py37-pycparser-2.20, py37-pystemmer-2.0.0.1, py37-sphinx-3.1.2,1, py37-sphinxcontrib-applehelp-1.0.2, py37-sphinxcontrib-devhelp-1.0.2, py37-sphinxcontrib-htmlhelp-1.0.3, py37-sphinxcontrib-jsmath-1.0.1, py37-sphinxcontrib-qthelp-1.0.3, py37-sphinxcontrib-serializinghtml-1.1.4, py37-urllib3-1.25.7,1, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9
ここにも含まれています: Devel

catdoc-0.95
MS ワードのドキュメントを ASCII や TeX に変換する. Tk のビューアも付いてくる
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: amdmi3@FreeBSD.org
必要なもの: expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, tcl86-8.6.10, tk86-8.6.10_1, xorgproto-2020.1

cccc-3.1.5
C と C++ のコードカウンター
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: pizzamig@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
ここにも含まれています: Devel, Www

ccdoc-0.8r41
Extracting comments from C++ source and generating HTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Devel

cdif-2.14.20170401
Word context visualizer of DIFF output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hrs@FreeBSD.org
必要なもの: p5-Getopt-EX-1.15.0,1, perl5-5.32.0

chkascii-2.0
Check an ASCII text file for invalid characters
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bourne.identity@hotmail.com

chmview-2.0b4_2
Extractor from .chm files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ak@FreeBSD.org
必要なもの: chmlib-0.40_1
ここにも含まれています: Converters

chpp-0.3.5_6
Non-intrusive full-featured text preprocessor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, boehm-gc-8.0.4_1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libiconv-1.16, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_3,1

cl-lml-2.5.7_2
Lisp Markup Language
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2
ここにも含まれています: Www

cl-lml-sbcl-2.5.7_45
Lisp Markup Language
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2, cl-lml-2.5.7_2, gmp-6.2.0, indexinfo-0.3.1, mpfr-4.1.0, sbcl-2.0.7,1
ここにも含まれています: Www

cl-meta-0.1_3
Parser generator for Common Lisp
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2
ここにも含まれています: Lisp

cl-meta-sbcl-0.1_48
Parser generator for Common Lisp
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2, cl-meta-0.1_3,1, gmp-6.2.0, indexinfo-0.3.1, mpfr-4.1.0, sbcl-2.0.7,1
ここにも含まれています: Lisp

cl-ppcre-2.0.3_1
Portable Perl-Compatible Regular Expression for Common Lisp
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2
ここにも含まれています: Lisp

cl-ppcre-sbcl-2.0.3_46
Portable Perl-Compatible Regular Expression for Common Lisp
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: olgeni@FreeBSD.org
必要なもの: cl-asdf-3.3.1.7,2, cl-ppcre-2.0.3_1, gmp-6.2.0, indexinfo-0.3.1, mpfr-4.1.0, sbcl-2.0.7,1
ここにも含まれています: Lisp

clucene-2.3.3.4_19
C++ port of Lucene
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: boost-libs-1.72.0_2, ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, icu-67.1,1, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9

cmark-0.29.0
CommonMark parsing and rendering library and program in C
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tobik@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9

coccigrep-1.20
Semantic grep for the C language
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: coccinelle-1.0.7_1, gettext-runtime-0.21, indexinfo-0.3.1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, pcre-8.44, py27-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, xorgproto-2020.1

code2html-0.9.1_1
Sourcecode to HTML converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0

codesearch-1.1.0
Fast (indexed) text search tool from Google
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: eborisch@gmail.com
必要なもの: go-1.14.7,1

codespell-1.17.1
Source code spelling checker
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3, py27-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4

colordiff-1.0.19
Tool to colorize diff output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ehaupt@FreeBSD.org
必要なもの: perl5-5.32.0

confetti-0.0.20120801
Configuration file parser generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: bison-3.6.4,1, flex-2.6.4_2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.21, m4-1.4.18_1,1, perl5-5.32.0

confget-2.3.4
Read variables from INI-style configuration files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, pcre-8.44

consul-template-0.25.1
Generic template rendering and notifications with Consul
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: swills@FreeBSD.org
必要なもの: go-1.14.7,1

coreutils-8.32
Free Software Foundation core utilities
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jharris@widomaker.com
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.21, perl5-5.32.0
ここにも含まれています: Sysutils

cplanet-0.9_2
RSS Feed Aggregator that generate static html
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bapt@FreeBSD.org
必要なもの: ca_root_nss-3.55, clearsilver-0.10.5_1, curl-7.71.1, expat-2.2.8, libnghttp2-1.41.0
ここにも含まれています: Www

crex-0.2.5_2
Explore, test, and check regular expressions in the terminal
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tobik@FreeBSD.org

crimson-1.1.3_2
Implements the Java API for XML Processing (JAXP)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Java

crunch-3.6
Charset-based wordlist generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vidar@karlsen.tech
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

cs-aspell-20040614.1_1
Aspell Czech dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

cs-hunspell-2.0
Czech hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org

cs-hyphen-2.0
Czech hyphenation rules
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org

cs-mythes-2007.09.26_1
Czech thesaurus
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org

csb-aspell-0.02.0_1
Aspell Kashubian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

csvdiff-1.7_1
Compare/diff two (comma) separated files with each other
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Perl5

csvq-1.13.3
SQL-like query language for csv
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vulcan@wired.sh
必要なもの: go-1.14.7,1

ctemplate-0.5
Template system for C
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ap@page2rss.com
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
ここにも含まれています: Www

ctpl-0.3.4
C Template (Parser) Library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, glib-2.56.3_9,1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libxml2-2.9.10, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4
ここにも含まれています: Devel

ctpp2-2.8.3_8
C++ library to use templates in C/C++ projects, version 2
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, libiconv-1.16, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libtextstyle-0.21, libuv-1.38.1, lzo2-2.10_1, ninja-1.10.0,2, py27-setuptools-44.0.0, py37-docutils-0.15.2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9
ここにも含まれています: Devel

cwtext-0.96
Morse Code Generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hamradio@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libffi-3.3, python37-3.7.8_1, readline-8.0.4
ここにも含まれています: Hamradio

cy-aspell-0.50.3_1
Aspell Welsh dictionary
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

da-aspell-1.4.42.1_1
Aspell Danish dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

dadadodo-1.04
Text processor which analyses text and generates random sentences
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

datalegreya-0.2017.03.29_1
Typeface that melts text and data visualisation
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org
必要なもの: expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, indexinfo-0.3.1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libfontenc-1.1.4, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, xorgproto-2020.1
ここにも含まれています: X11-fonts, Math

datamash-1.7
Numeric, textual, and statistical operations on text files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

db2latex-0.8p1_2
DocBook to LaTeX XSL stylesheets
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.21, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.5, libgpg-error-1.38, libxml2-2.9.10, libxslt-1.1.34_1, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

dbacl-1.14.1
Digramic Bayesian classifier
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: bash-5.0.18_2, gettext-runtime-0.21, indexinfo-0.3.1, readline-8.0.4

dblatex-0.3.11
DocBook to LaTeX/ConTeXt Publishing
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, docbook-xml-5.0_3, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgcrypt-1.8.5, libgd-2.3.0,1, libgpg-error-1.38, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, py27-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

de-alt-aspell-2.1.1_1
Aspell German Old Spelling (Deutsch - alte Rechtschreibung) dictionary
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: German

de-aspell-20161207_3
Aspell German dictionary
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: German

de-hunspell-20161207_2
German hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, gsed-4.8, hunspell-1.7.0_2, indexinfo-0.3.1, perl5-5.32.0, readline-8.0.4
ここにも含まれています: German

de-hyphen-2007.02.17_1
German hyphenation rules
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
ここにも含まれています: German

de-jdictionary-eng-ger-1.4_2
JDictionary plugin: English-German dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: German

de-jdictionary-ger-hun-1.4_2
JDictionary plugin: German-Hungarian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: German, Hungarian

de-mythes-2020.07.26
German thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: German

denature-0.6.5_2
HTML to PDF converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, fop-2.3, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, p5-Authen-NTLM-1.09_1, p5-CSS-Tiny-1.20, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.25, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.46, perl5-5.32.0, xorgproto-2020.1
ここにも含まれています: Java

dict-1.13.0
Dictionary Server Protocol (RFC2229) client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: bison-3.6.4,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libmaa-1.4.7,1, libtextstyle-0.21, libtool-2.4.6_1, m4-1.4.18_1,1

dictd-1.13.0
Dict protocol (RFC 2229) server
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: bison-3.6.4,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libmaa-1.4.7,1, libtextstyle-0.21, libtool-2.4.6_1, m4-1.4.18_1,1
ここにも含まれています: Net

dictem-emacs26-1.0.4_8
DICT protocol client for [X]Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: max.n.boyarov@gmail.com
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, dict-1.13.0, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.7,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictem-emacs26_canna-1.0.4_8
DICT protocol client for [X]Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: max.n.boyarov@gmail.com
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, dict-1.13.0, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.7,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictem-emacs26_nox-1.0.4_8
DICT protocol client for [X]Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: max.n.boyarov@gmail.com
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, dict-1.13.0, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.7,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictem-emacs28-1.0.4_8
DICT protocol client for [X]Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: max.n.boyarov@gmail.com
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, dict-1.13.0, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libmaa-1.4.7,1, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Net, Elisp

dictem-emacs28_nox-1.0.4_8
DICT protocol client for [X]Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: max.n.boyarov@gmail.com
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, dict-1.13.0, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libmaa-1.4.7,1, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Net, Elisp

dictfmt-1.13.0
Format a DICT protocol dictionary database
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libmaa-1.4.7,1, libtool-2.4.6_1, m4-1.4.18_1,1

dictionary-emacs26-1.8.7_24
Dictionary client for Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictionary-emacs26_canna-1.8.7_24
Dictionary client for Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictionary-emacs26_nox-1.8.7_24
Dictionary client for Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Net, Elisp

dictionary-emacs28-1.8.7_24
Dictionary client for Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Net, Elisp

dictionary-emacs28_nox-1.8.7_24
Dictionary client for Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Net, Elisp

diff-so-fancy-1.3.0
Fancier diff output formatter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rakuco@FreeBSD.org
必要なもの: perl5-5.32.0

diffmark-0.10_2
XML diff and merge package
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: libxml2-2.9.10, pkgconf-1.7.3,1

diffsplit-1.0
Splits a unified diff into pieces which patch one file each
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Devel

diffstat-1.63
Makes a histogram summarizing "diff" output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bapt@FreeBSD.org
ここにも含まれています: Devel

diffutils-3.7
GNU differential compare utilities
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: schaiba@gmail.com
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libsigsegv-2.12, libtextstyle-0.21

dikt-2s4
Dictionary for KDE
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: info@dikt.tv
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boost-libs-1.72.0_2, bsdisks-0.19, ca_root_nss-3.55, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, double-conversion-3.1.5.19, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.21, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, gpgme-1.14.0, gpgme-cpp-1.14.0, gpgme-qt5-1.14.0, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, kf5-attica-5.72.0, kf5-breeze-icons-5.72.0, kf5-extra-cmake-modules-5.72.0, kf5-karchive-5.72.0, kf5-kauth-5.72.0, kf5-kbookmarks-5.72.0, kf5-kcodecs-5.72.0, kf5-kcompletion-5.72.0, kf5-kconfig-5.72.0, kf5-kconfigwidgets-5.72.0, kf5-kcoreaddons-5.72.0, kf5-kcrash-5.72.0, kf5-kdbusaddons-5.72.0, kf5-kded-5.72.0_1, kf5-kdoctools-5.72.0, kf5-kglobalaccel-5.72.0, kf5-kguiaddons-5.72.0, kf5-ki18n-5.72.0, kf5-kiconthemes-5.72.0, kf5-kio-5.72.0, kf5-kitemviews-5.72.0, kf5-kjobwidgets-5.72.0, kf5-knotifications-5.72.0, kf5-kservice-5.72.0, kf5-ktextwidgets-5.72.0, kf5-kwallet-5.72.0, kf5-kwidgetsaddons-5.72.0, kf5-kwindowsystem-5.72.0, kf5-kxmlgui-5.72.0, kf5-solid-5.72.0, kf5-sonnet-5.72.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.15.6, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.29.p.20200620, libtasn1-4.16.0, libtextstyle-0.21, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.1, libvorbis-1.3.7_2,3, libwacom-1.4.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, ninja-1.10.0,2, npth-1.6, nspr-4.27, opus-1.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.40.0, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_5,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-setuptools-44.0.0, py27-six-1.14.0, python27-2.7.18_1, python37-3.7.8_1, qt5-buildtools-5.15.0, qt5-concurrent-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-declarative-5.15.0_1, qt5-gui-5.15.0, qt5-linguisttools-5.15.0, qt5-network-5.15.0, qt5-opengl-5.15.0, qt5-printsupport-5.15.0, qt5-qmake-5.15.0, qt5-script-5.15.0, qt5-speech-5.15.0, qt5-sql-5.15.0, qt5-svg-5.15.0, qt5-testlib-5.15.0, qt5-uiplugin-5.15.0, qt5-uitools-5.15.0, qt5-widgets-5.15.0, qt5-x11extras-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, rhash-1.3.9, s390x-binutils-2.33.1_3,1, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
ここにも含まれています: Net, Kde

discount-2.2.6
C implementation of the Markdown markup language
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jlaffaye@FreeBSD.org
必要なもの: pkgconf-1.7.3,1
ここにも含まれています: Devel

doc-mode.el-emacs26-1.1_17
Asciidoc fontlocking for emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

doc-mode.el-emacs26_canna-1.1_17
Asciidoc fontlocking for emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

doc-mode.el-emacs26_nox-1.1_17
Asciidoc fontlocking for emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

doc-mode.el-emacs28-1.1_17
Asciidoc fontlocking for emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Elisp

doc-mode.el-emacs28_nox-1.1_17
Asciidoc fontlocking for emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, emacs-devel-nox-28.0.50.20200801,2, gdbm-1.18.1_1, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0, libunistring-0.9.10_1, libxml2-2.9.10, mailutils-3.9, nettle-3.6, p11-kit-0.23.20_1, readline-8.0.4, tpm-emulator-0.7.4_2, trousers-0.3.14_2
ここにも含まれています: Elisp

docbook-1.5
コンピュータドキュメンテーション用にデザインされた SGML DTD
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: doceng@FreeBSD.org
必要なもの: docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-sgml-4.5_1
DocBook SGML DTD
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: doceng@FreeBSD.org
必要なもの: iso8879-1986_3, xmlcatmgr-2.2_2

docbook-to-man-1.0_2
DocBook SGML DTD into nroff/troff -man macros converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, gccmakedep-1.0.3, imake-1.0.8,1, iso8879-1986_3, jade-1.2.1_10, makedepend-1.0.6,1, perl5-5.32.0, sdocbook-xml-1.1_2,2, tradcpp-0.5.3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-cf-files-1.0.6

docbook-utils-0.6.14_13
Generates various output formats from DocBook SGML documents
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, docbook-sgml-4.5_1, dsssl-docbook-modular-1.79_1,1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lynx-2.8.9.1_1,1, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, p5-SGMLSpm-1.03_2, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xmlcatmgr-2.2_2, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

docbook-xml-5.0_3
DocBook XML DTD
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: doceng@FreeBSD.org
必要なもの: xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-xsd-1.0.b1
DocBook W3C XML Schema
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org

docbook-xsl-1.79.1_1
XSL DocBook stylesheets
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-xsl-ns-1.78.1_4
Namespace-aware DocBook XSLT stylesheets
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook2X-0.8.8_5
Convert DocBook documents into UNIX man page and GNU Texinfo formats
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: OpenSP-1.5.2_3, dsssl-docbook-modular-1.79_1,1, expat-2.2.8, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libgcrypt-1.8.5, libgpg-error-1.38, libxml2-2.9.10, libxslt-1.1.34_1, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, perl5-5.32.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2

docbook2mdoc-1.1.0
Convert DocBook refentry to mdoc
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bapt@FreeBSD.org

docbook2odf-0.244_1
Convert docbook document to Oasis Open Document
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick6-6.9.11.6,1, Sablot-1.0.3_4, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, harfbuzz-2.6.8, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, nettle-3.6, openjpeg-2.3.1, p11-kit-0.23.20_1, p5-Archive-Zip-1.68, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, poppler-data-0.4.9_4, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zip-3.0_1
ここにも含まれています: Perl5

docbookrx-1.0.0.d
DocBook to AsciiDoc converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: swills@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libunwind-20200331, libxml2-2.9.10, libxslt-1.1.34_1, libyaml-0.2.5, ruby-2.6.6_1,1, ruby26-gems-3.0.6, rubygem-bundler-2.0.2,1, rubygem-diff-lcs-1.3, rubygem-nokogiri-1.10.9, rubygem-pkg-config-1.4.1, rubygem-rake-12.3.3, rubygem-rspec-3.9.0, rubygem-rspec-core-3.9.2, rubygem-rspec-expectations-3.9.2, rubygem-rspec-mocks-3.9.1, rubygem-rspec-support-3.9.3

doclifter-2.18
Translates documents written in troff macros to DocBook
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: araujo@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3, python27-2.7.18_1, readline-8.0.4

docproj-2.0_14
Meta-port for the FreeBSD Documentation Project
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: doceng@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-ns-1.78.1_4, expat-2.2.8, fontconfig-2.13.92_2,1, freeglut-3.0.0_2, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, gettext-tools-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, groff-1.22.4_3, html2text-1.3.2a, igor-1.595, indexinfo-0.3.1, iso-schematron-xslt-20130313_1, iso8879-1986_3, itstool-2.0.6, jasper-2.0.16_1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libgcrypt-1.8.5, libgd-2.3.0,1, libgpg-error-1.38, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, links1-1.04,1, mesa-libs-19.0.8_2, netpbm-10.91.01, nettle-3.6, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pciids-20200624, pcre-8.44, peps-2.0_7, perl5-5.32.0, png-1.6.37, poppler-data-0.4.9_4, psutils-1.17_5, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, scr2png-1.2_8, scr2txt-1.2, sdocbook-xml-1.1_2,2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.7, wayland-1.18.0_4, webp-1.1.0, xhtml-1.0.20020801_5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2020.1, zip-3.0_1

dom4j-1.6.1_2
Open Source XML framework for Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Java

domc-0.8.0_4
Lightweight implementation of the DOM in ANSI C
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: expat-2.2.8, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libmba-0.9.1_1

dsssl-docbook-modular-1.79_1
DSSSL stylesheets for the DocBook DTD by Norman Walsh
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kuriyama@FreeBSD.org
必要なもの: xmlcatmgr-2.2_2

dtd-catalogs-1.2
SGML DTDs catalogs
詳しい説明 | 変更点
保守担当者: ports@FreeBSD.org
必要なもの: html-4.01_2, iso12083-1993_2, iso8879-1986_3, linuxdoc-1.1_2, xmlcatmgr-2.2_2

dtd2relax-1.1.1_2
DTD to RELAX converter for Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Java

dtdparse-2.00_1
Parse a DTD and produce an XML document that represents it
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: expat-2.2.8, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-DelimMatch-1.06, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.25, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-DOM-1.44_1, p5-XML-Parser-2.44, p5-XML-RegExp-0.04_1, p5-libwww-6.46, p5-libxml-0.08_1, perl5-5.32.0

duncan-0.3_2
English to Thai dictionary for GNUstep
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_6, gnustep-gui-0.27.0_5, gnustep-make-2.7.0_3, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_5, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libiconv-1.16, libidn2-2.3.0_1, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.29.p.20200620, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, nettle-3.6, opus-1.3.1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, python37-3.7.8_1, readline-8.0.4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorgproto-2020.1
ここにも含まれています: Gnustep

dwdiff-2.1.3
Delimited word diff program
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danilo@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, icu-67.1,1, indexinfo-0.3.1, libtextstyle-0.21, pkgconf-1.7.3,1

easydiff-0.4.0_8
GNUstep graphical diff
詳しい説明 | 変更点
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, flac-1.3.3, flite-2.1, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_6, gnustep-gui-0.27.0_5, gnustep-make-2.7.0_3, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_5, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libiconv-1.16, libidn2-2.3.0_1, libobjc2-2.0_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.29.p.20200620, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.7_2,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, nettle-3.6, opus-1.3.1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, python37-3.7.8_1, readline-8.0.4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorgproto-2020.1
ここにも含まれています: Gnustep

easylatex-0.080
Perl script which transforms "pseudo-LaTeX" into proper LaTeX
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: nivit@FreeBSD.org
必要なもの: p5-Getopt-Declare-1.14_1, perl5-5.32.0
ここにも含まれています: Print

ebook-tools-0.2.2_5
Accesses and converts various ebook file formats
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kde@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, libxml2-2.9.10, libzip-1.5.2, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.8_1, readline-8.0.4, rhash-1.3.9
ここにも含まれています: Kde

ekhtml-0.3.2_2
El-Kabong is a speedy, yet forgiving, SAX-style HTML parser
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

el-aspell-0.50.3_1
Aspell Greek dictionary
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

el-hyphen-2005.10.17_1
Greek hyphenation rules
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org

elasticsearch-plugin-head-2015.12.16
ElasticSearch Head Plugin
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: elastic@FreeBSD.org

elasticsearch5-5.6.8_5
Full-text search engine for Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: elastic@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jna-5.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, readline-8.0.4, xorgproto-2020.1
ここにも含まれています: Java, Devel

elasticsearch5-search-guard-5.6.8
Elasticsearch Search Guard plugin
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: elastic@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, elasticsearch5-5.6.8_5, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jna-5.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, readline-8.0.4, xorgproto-2020.1
ここにも含まれています: Java

elasticsearch6-6.8.11
Full-text search engine for Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: elastic@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jna-5.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, readline-8.0.4, xorgproto-2020.1
ここにも含まれています: Java, Devel

elasticsearch7-7.7.1
Full-text search engine for Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: elastic@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, bash-5.0.18_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jna-5.5.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, readline-8.0.4, xorgproto-2020.1
ここにも含まれています: Java, Devel

elixir-earmark-1.2.5
Markdown parser for Elixir
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: elixir-1.10.4, erlang-21.3.8.16,4, erlang-man-21.3_2

elixir-funnel-0.4.1_1
Streaming Elixir API built upon ElasticSearch's percolation
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: elixir-1.10.4, elixir-httpoison-0.13.0, elixir-poison-3.1.0, elixir-uuid-1.1.8, erlang-21.3.8.16,4, erlang-certifi-1.2.1, erlang-hackney-1.8.6, erlang-idna-5.1.2, erlang-man-21.3_2, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-poolboy-1.5.2, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1

elixir-sweet_xml-0.3.0_1
Wrapper around xmerl application for Elixir
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: elixir-1.10.4, erlang-21.3.8.16,4, erlang-man-21.3_2

en-aspell-2018.04.16.0
Aspell English dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

en-hunspell-2019.10.06
English hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org

en-mythes-2006.12.08_1
English thesaurus
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org

enca-1.19
Detect encoding of text files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: never@nevermind.kiev.ua
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.32.0, pkgconf-1.7.3,1, recode-3.6_14
ここにも含まれています: Converters, Russian, Ukrainian

enchant-1.6.0_9
Dictionary/spellchecking framework
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: gettext-runtime-0.21, glib-2.56.3_9,1, gmake-4.3_2, hunspell-1.7.0_2, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libxml2-2.9.10, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4
ここにも含まれています: Gnome

enchant2-2.2.3_4
Dictionary/spellchecking framework
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: gettext-runtime-0.21, glib-2.56.3_9,1, gmake-4.3_2, hunspell-1.7.0_2, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libxml2-2.9.10, pcre-8.44, perl5-5.32.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4
ここにも含まれています: Gnome

eo-aspell-2.1.20000222_1
Aspell Esperanto dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

eqe-1.3.0_5
LaTeX equation editor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ImageMagick6-6.9.11.6,1, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, p5-AppConfig-1.71, p5-Cairo-1.107, p5-ExtUtils-Depends-0.8000, p5-ExtUtils-PkgConfig-1.16, p5-File-Slurp-9999.27, p5-Glib-1.3293, p5-Gtk2-1.24993_1, p5-Pango-1.227_1, p5-Template-Toolkit-3.009, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

erlang-edown-0.8.1
EDoc extension for generating Github-flavored Markdown
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: erlang-21.3.8.16,4, erlang-man-21.3_2, rebar-2.6.4,1

erlang-fast_xml-1.1.32
Erlang XML parsing and manipulation library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: erlang-21.3.8.16,4, erlang-man-21.3_2, erlang-p1_utils-1.0.12, expat-2.2.8, rebar-2.6.4,1

erlang-p1_utils-1.0.12
Erlang utility modules from ProcessOne
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: erlang-21.3.8.16,4, erlang-man-21.3_2, rebar-2.6.4,1

erlang-yamerl-0.7.0
YAML 1.2 parser in pure Erlang
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: erlang@FreeBSD.org
必要なもの: erlang-21.3.8.16,4, erlang-man-21.3_2, rebar-2.6.4,1

es-aspell-1.11.2
Aspell Spanish dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: Spanish

es-hunspell-2.2
Spanish hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: Spanish

es-hyphen-2013.09.01
Spanish hyphenation rules
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: Spanish

es-mythes-20140516
Spanish thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: Spanish

estraier-1.2.30_4
Full-text search system for personal use
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ja-kakasi-2.3.5_3, lzo2-2.10_1, qdbm-1.8.78_4

et-aspell-0.1.21.1_1
Aspell Estonian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

exempi-2.2.2_1
Port of Adobe XMP SDK to work on UNIX
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: expat-2.2.8

expat-2.2.8
XML 1.0 parser written in C
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: svysh.fbsd@gmail.com

extract_url-1.6.2
Perl script that extracts URLs from email in MIME or plain text format
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dbaio@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, p5-Convert-BinHex-1.125, p5-Curses-1.36, p5-Curses-UI-0.9609_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.19, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-1.76, p5-URI-Find-20160806_1, perl5-5.32.0

ezxml-0.8.6
Easy to use C library for parsing XML documents
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
ここにも含まれています: Devel

fa-aspell-0.11.0_1
Aspell Persian (Farsi) dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

fcitx-m17n-0.2.3_1
Multilingualization support for Fcitx
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lichray@gmail.com
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_2, ca_root_nss-3.55, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, double-conversion-3.1.5.19, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-c-0.14, jsoncpp-1.9.3, kf5-extra-cmake-modules-5.72.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, m17n-db-1.8.0, m17n-lib-1.8.0_2, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, ninja-1.10.0,2, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, qt5-core-5.15.0_2, qt5-linguisttools-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, rhash-1.3.9, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zh-fcitx-4.2.9.7, zstd-1.4.5

fcitx-qt5-1.2.5
Fcitx support for Qt5
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, double-conversion-3.1.5.19, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-c-0.14, jsoncpp-1.9.3, kf5-extra-cmake-modules-5.72.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinput-1.15.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.1, libwacom-1.4.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, ninja-1.10.0,2, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-setuptools-44.0.0, py27-six-1.14.0, python27-2.7.18_1, python37-3.7.8_1, qt5-buildtools-5.15.0, qt5-concurrent-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-gui-5.15.0, qt5-linguisttools-5.15.0, qt5-network-5.15.0, qt5-qmake-5.15.0, qt5-widgets-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, rhash-1.3.9, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_4, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zh-fcitx-4.2.9.7, zstd-1.4.5

fcitx-table-other-0.2.3
Table-based input methods for Fcitx
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: henry.hu.sh@gmail.com
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, bash-5.0.18_2, ca_root_nss-3.55, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, double-conversion-3.1.5.19, e2fsprogs-libuuid-1.45.6, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-c-0.14, jsoncpp-1.9.3, kf5-extra-cmake-modules-5.72.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, ninja-1.10.0,2, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0, png-1.6.37, polkit-0.116, python37-3.7.8_1, qt5-core-5.15.0_2, qt5-linguisttools-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, rhash-1.3.9, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zh-fcitx-4.2.9.7, zstd-1.4.5

fex-2.0.0_1
Powerful field extraction tool
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: zi@FreeBSD.org
必要なもの: perl5-5.32.0

ffe-0.3.9
Flat file extractor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: egypcio@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libiconv-1.16, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_3,1

fi-aspell-0.7.0_1
Aspell Finnish dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

filepp-1.8.0
Generic file preprocessor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0

fist-4.0
Emphatic message generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: swills@FreeBSD.org

fix-mime-charset-0.5.3_2
Fix incorrect Content-Type MIME headers of e-mail messages
詳しい説明 | 変更点
保守担当者: chip-set@mail.ru
必要なもの: enca-1.19, gettext-runtime-0.21, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.32.0, recode-3.6_14
ここにも含まれています: Converters, Russian, Ukrainian

fixrtf-0.1.20060303_3
Patch making it possible to embed PNGs into RTFs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: delphij@FreeBSD.org
必要なもの: png-1.6.37

fldiff-1.1_10
Graphical diff program using FLTK
詳しい説明 | 変更点
保守担当者: ehaupt@FreeBSD.org
必要なもの: expat-2.2.8, fltk-1.3.5, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, indexinfo-0.3.1, jpeg-turbo-2.0.4, libGLU-9.0.1, libX11-1.6.10_1,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, pciids-20200624, png-1.6.37, wayland-1.18.0_4, xorgproto-2020.1

flex-2.6.4_2
Fast lexical analyzer generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mandree@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, help2man-1.47.16, indexinfo-0.3.1, libiconv-1.16, libtextstyle-0.21, p5-Locale-gettext-1.07, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_3,1
ここにも含まれています: Devel

flip-1.19
Convert text file line endings between Unix and DOS formats
詳しい説明 | 変更点
保守担当者: ports@FreeBSD.org

fo-aspell-0.2.16.1_1
Aspell Faroese dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

foiltex-2.1.4b_5
Collection of LaTeX files for making foils
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

fop-2.3
Print formatter driven by XSL formatting
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: geoff@sea-incorporated.com
必要なもの: alsa-lib-1.1.2_2, apache-ant-1.10.7, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Java

fox-xml-4.1.2.91_4
Fortran XML library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: gcc9-9.3.0_1, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.0, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.1.0, s390x-binutils-2.33.1_3,1

fpc-aspell-3.0.4_4
Interface to aspell spelling checker
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: fpc-3.0.4_4, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, s390x-binutils-2.33.1_3,1
ここにも含まれています: Lang

fpc-libxml2-3.0.4_4
Interface to xml2 library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: fpc-3.0.4_4, fpc-rtl-objpas-3.0.4_5, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libxml2-2.9.10, s390x-binutils-2.33.1_3,1
ここにも含まれています: Lang

fr-aspell-0.50.3_1
Aspell French dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: French

fr-hunspell-6.4.1
Modern French hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: French

fr-hyphen-3.0
French hyphenation rules
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: French

fr-jdictionary-fre-hun-1.0_4
JDictionary plugin: French-Hungarian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: French, Hungarian

fr-mythes-2.3
French thesaurus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
ここにも含まれています: French

fr-verbiste-0.1.47
French verb conjugator/deconjugator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dereckson@gmail.com
必要なもの: libiconv-1.16, libxml2-2.9.10, pkgconf-1.7.3,1
ここにも含まれています: French

freexl-1.0.5
Library to extract valid data from within an Excel (.xls) spreadsheet
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lbartoletti@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

fy-aspell-0.12.0_1
Aspell Frisian (Frysk) dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

fzf-0.22.0
Blazing fast command-line fuzzy finder
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sascha@root-login.org
必要なもの: bash-5.0.18_2, gettext-runtime-0.21, go-1.14.7,1, indexinfo-0.3.1, readline-8.0.4

fzy-1.0
Interactive fuzzy text selector for the terminal
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: o.hushchenkov@gmail.com
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

ga-aspell-4.5.0
Aspell Irish (Gaelic) dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

gastex-3.0
Graphs and Automata Simplified in TeX
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

gd-aspell-0.1.1.1_1
Aspell Scottish Gaelic dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

gdome2-0.8.1_11
Gnome DOM Engine
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, glib-2.56.3_9,1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libxml2-2.9.10, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4

git-chglog-0.9.1
CHANGELOG generator implemented in Go
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vulcan@wired.sh
必要なもの: apr-1.7.0.1.6.1_1, ca_root_nss-3.55, curl-7.71.1, cvsps-2.1_2, db5-5.3.28_7, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.21, git-2.28.0, gmp-6.2.0, gnupg-2.2.21, gnutls-3.6.14, go-1.14.7,1, indexinfo-0.3.1, libassuan-2.5.3, libedit-3.1.20191231,1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libidn2-2.3.0_1, libksba-1.4.0, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libtasn1-4.16.0, libunistring-0.9.10_1, nettle-3.6, npth-1.6, p11-kit-0.23.20_1, p5-Authen-SASL-2.16_1, p5-CGI-4.50, p5-Digest-HMAC-1.03_1, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-subversion-1.14.0, pcre-8.44, perl5-5.32.0, pinentry-1.1.0_6, pinentry-tty-1.1.0, python37-3.7.8_1, readline-8.0.4, serf-1.3.9_5, sqlite3-3.32.3_2,1, subversion-1.14.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, utf8proc-2.5.0

gitlab-elasticsearch-indexer-2.4.0
Elasticsearch indexer for GitLab
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mfechner@FreeBSD.org
必要なもの: apr-1.7.0.1.6.1_1, ca_root_nss-3.55, curl-7.71.1, cvsps-2.1_2, db5-5.3.28_7, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.21, git-2.28.0, gmake-4.3_2, gmp-6.2.0, gnupg-2.2.21, gnutls-3.6.14, go-1.14.7,1, icu-67.1,1, indexinfo-0.3.1, libassuan-2.5.3, libedit-3.1.20191231,1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libidn2-2.3.0_1, libksba-1.4.0, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libtasn1-4.16.0, libunistring-0.9.10_1, nettle-3.6, npth-1.6, p11-kit-0.23.20_1, p5-Authen-SASL-2.16_1, p5-CGI-4.50, p5-Digest-HMAC-1.03_1, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-subversion-1.14.0, pcre-8.44, perl5-5.32.0, pinentry-1.1.0_6, pinentry-tty-1.1.0, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4, serf-1.3.9_5, sqlite3-3.32.3_2,1, subversion-1.14.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, utf8proc-2.5.0

gl-aspell-0.2_1
Aspell Galician dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

gladtex-1.3_4
Program to replace LaTeX formulas in HTML files with images
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: nivit@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1
ここにも含まれています: Math, Www

glogg-1.1.4_9
GUI application to browse and search through long or complex log files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0_2, ca_root_nss-3.55, dbus-1.12.20, desktop-file-utils-0.24, double-conversion-3.1.5.19, etc_os-release-0.1_3, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, glib-2.56.3_9,1, graphite2-1.3.14, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libevdev-1.5.9_1, libffi-3.3, libgudev-230_1, libiconv-1.16, libinput-1.15.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.2, libunwind-20200331, libwacom-1.4.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-setuptools-44.0.0, py27-six-1.14.0, python27-2.7.18_1, python37-3.7.8_1, qt5-buildtools-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-gui-5.15.0, qt5-network-5.15.0, qt5-qmake-5.15.0, qt5-widgets-5.15.0, qtchooser-66_3, readline-8.0.4, vulkan-headers-1.2.135.0, wayland-1.18.0_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
ここにも含まれています: Sysutils

gmetadom-0.2.6_5
Collection of DOM Implementations
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gdome2-0.8.1_11, gettext-runtime-0.21, glib-2.56.3_9,1, gmake-4.3_2, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libxml2-2.9.10, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4

gnu-dico-2.7_3
Flexible modular implementation of DICT server
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: goran.tal@gmail.com
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, indexinfo-0.3.1, libffi-3.3, libltdl-2.4.6, libtextstyle-0.21, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.8_1, readline-8.0.4
ここにも含まれています: Net

gnugrep-3.4
GNU version of popular pattern matching utility
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libtextstyle-0.21, pcre-8.44, pkgconf-1.7.3,1

goldendict-1.5.0.g20190709_2
Feature-rich dictionary lookup program
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bsam@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, aom-2.0.0_1, argp-standalone-1.3_4, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dav1d-0.7.1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, double-conversion-3.1.5.19, encodings-1.0.5,1, etc_os-release-0.1_3, expat-2.2.8, ffmpeg-4.3.1_1,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2_1, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2_1, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, ja-eb-4.4.3_4, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libao-1.2.0_5, libass-0.14.0, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.102,1, libdvdcss-1.4.2, libdvdnav-6.1.0, libdvdread-6.1.0, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libevdev-1.5.9_1, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinput-1.15.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libmysofa-1.1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libtheora-1.1.1_7, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libv4l-1.18.0, libva-2.8.0, libvdpau-1.4, libvorbis-1.3.7_2,3, libvpx-1.9.0, libwacom-1.4.1, libx264-0.160.3011, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpg123-1.26.3, nettle-3.6, openal-soft-1.20.1_2, opencv-core-3.4.1_35, opus-1.3.1, orc-0.4.31, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pcre2-10.35, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-setuptools-44.0.0, py27-six-1.14.0, python27-2.7.18_1, python37-3.7.8_1, qt5-buildtools-5.15.0, qt5-concurrent-5.15.0, qt5-core-5.15.0_2, qt5-dbus-5.15.0, qt5-declarative-5.15.0_1, qt5-gui-5.15.0, qt5-help-5.15.0, qt5-linguisttools-5.15.0, qt5-location-5.15.0, qt5-multimedia-5.15.0, qt5-network-5.15.0, qt5-opengl-5.15.0, qt5-printsupport-5.15.0, qt5-qmake-5.15.0, qt5-sensors-5.15.0, qt5-serialport-5.15.0, qt5-sql-5.15.0, qt5-sqldrivers-sqlite3-5.15.0, qt5-svg-5.15.0, qt5-testlib-5.15.0, qt5-webchannel-5.15.0, qt5-webkit-5.212.0.a4_3, qt5-widgets-5.15.0, qt5-x11extras-5.15.0, qt5-xml-5.15.0, qtchooser-66_3, readline-8.0.4, shared-mime-info-1.10_2, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_4, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1, zh-opencc-1.0.5_3, zstd-1.4.5

google-ctemplate-2.3
Simple but powerful template language for C++
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vanilla@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3, pkgconf-1.7.3,1, python27-2.7.18_1, readline-8.0.4

google-translate-cli-0.9.6.10
Google Translate to serve as a command line tool
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: nivit@FreeBSD.org
必要なもの: bash-5.0.18_2, gawk-5.1.0, gettext-runtime-0.21, indexinfo-0.3.1, libsigsegv-2.12, readline-8.0.4

gpp-2.24
The Generic Preprocessor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jos@catnook.com

grap-1.46
Implementation of Kernigan & Bentley's grap language
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: faber@lunabase.org
ここにも含まれています: Graphics

grc-aspell-0.02.0
Aspell Ancient Greek dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

grepcidr-2.0
Filter IP addresses matching IPv4 CIDR/network specification
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
ここにも含まれています: Net-mgmt

greple-8.3304
Grep with multiple keywords
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hrs@FreeBSD.org
必要なもの: p5-Getopt-EX-1.15.0,1, perl5-5.32.0

groff-1.22.4_3
Software typesetting package
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bapt@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, gsfonts-8.11_8, indexinfo-0.3.1, libiconv-1.16, libpaper-1.1.24.4, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, psutils-1.17_5, texinfo-6.7_3,1, uchardet-0.0.7

gron-0.6.0_1
Transforms JSON into discrete assignments that are easier to grep
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: zi@FreeBSD.org
必要なもの: go-1.14.7,1

groonga-10.0.5
Open-source fulltext search engine and column store
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bofh@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, ja-mecab-0.996_3, libedit-3.1.20191231,1, libevent-2.1.12, libffi-3.3, libunwind-20200331, libyaml-0.2.5, libzmq2-2.2.0_3, msgpack-3.3.0, pcre-8.44, pkgconf-1.7.3,1, ruby-2.6.6_1,1, ruby26-gems-3.0.6, rubygem-bundler-2.0.2,1

gsed-4.8
GNU stream editor
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: gettext-runtime-0.21, gettext-tools-0.21, indexinfo-0.3.1, libiconv-1.16, libtextstyle-0.21, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, texinfo-6.7_3,1

gspell-1.8.3
Spell checking for GTK+
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, graphviz-2.44.1, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

gtk-doc-1.29_1
Code documentation system, originally for GTK+
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, highlight-3.43_8,3, indexinfo-0.3.1, iso8879-1986_3, itstool-2.0.6, libedit-3.1.20191231,1, libffi-3.3, libgcrypt-1.8.5, libgpg-error-1.38, libtextstyle-0.21, libxml2-2.9.10, libxslt-1.1.34_1, lua52-5.2.4, perl5-5.32.0, pkgconf-1.7.3,1, py27-setuptools-44.0.0, py37-libxml2-2.9.10, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

gtkspell-2.0.16_6
GTK+ 2 spell checking component
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, enchant-1.6.0_9, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.8_1, readline-8.0.4, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Gnome

gtkspell-reference-2.0.16_1
Programming reference for textproc/gtkspell
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
ここにも含まれています: Gnome

gtkspell3-3.0.10
GTK+ 3 spell checking component
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, graphviz-2.44.1, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Gnome

gu-aspell-0.03.0_1
Aspell Gujarati dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

gumbo-0.10.1
Pure-C HTML5 parser
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bdrewery@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0
ここにも含まれています: Devel

gutenmark-20090510_10
Attractively formatting Project Gutenberg texts
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rene@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, brotli-1.0.7_2,1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.21, giflib-5.2.1, glib-2.56.3_9,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphene-1.10.0, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libmspack-0.10.1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.21, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, orc-0.4.31, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.28.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, wx30-gtk3-3.0.5.1, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

gv-aspell-0.50.0_1
Aspell Manx Gaelic dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

heirloom-doctools-160308_1
Portable and enhanced troff, nroff, and related utilities
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hrs@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

hevea-2.34
Convert LaTeX to HTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danilo@FreeBSD.org
必要なもの: libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, ocaml-ocamlbuild-0.14.0, s390x-binutils-2.33.1_3,1, xorgproto-2020.1

hhm-0.1.1
HTML Help Maker
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: liblzxcomp-20050705

hi-aspell-0.02.0_1
Aspell Hindi dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

highlight-3.43_8
Customizable syntax highlighter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kwm@FreeBSD.org
必要なもの: boost-libs-1.72.0_2, gettext-runtime-0.21, gmake-4.3_2, icu-67.1,1, indexinfo-0.3.1, libedit-3.1.20191231,1, lua52-5.2.4, pkgconf-1.7.3,1

hil-aspell-0.11.0_1
Aspell Hiligaynon dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

hr-aspell-0.51.0_1
Aspell Croatian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

hs-cgrep-6.6.32_1
Context-aware grep for source codes
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: lwhsu@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, pcre-8.44, pkgconf-1.7.3,1

hs-elm-format-0.8.3_2
Elm source code formatter based on the official Elm Style Guide
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16
ここにも含まれています: Devel

hs-lhs2tex-1.23_1
Preprocessor for typesetting Haskell sources with LaTeX
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gdbm-1.18.1_1, gettext-runtime-0.21, ghc-8.8.4, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hs-cabal-install-3.0.2.0_1, icu-67.1,1, indexinfo-0.3.1, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libffi-3.3, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, png-1.6.37, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, python37-3.7.8_1, readline-8.0.4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1
ここにも含まれています: Haskell

hs-pandoc-2.9.2_2
Conversion between markup formats
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16
ここにも含まれています: Haskell

hs-pandoc-citeproc-0.17_3
Supports using pandoc with citeproc
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16
ここにも含まれています: Haskell

hs-pandoc-crossref-0.3.6.2_2
Pandoc filter for numbering figures and tables
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16
ここにも含まれています: Haskell

hs-yaml-0.11.3.0_1
Utilities for converting YAML and JSON documents back and forth
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: haskell@FreeBSD.org
必要なもの: ghc-8.8.4, gmp-6.2.0, hs-cabal-install-3.0.2.0_1, indexinfo-0.3.1, libffi-3.3, libiconv-1.16
ここにも含まれています: Haskell

hsb-aspell-0.02.0
Aspell Upper Sorbian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

htdig-3.2.0.b6_6
WWW indexing and searching system
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: apache24-2.4.46, apr-1.7.0.1.6.1_1, ca_root_nss-3.55, curl-7.71.1, db5-5.3.28_7, expat-2.2.8, gdbm-1.18.1_1, gettext-runtime-0.21, indexinfo-0.3.1, jansson-2.13.1, libnghttp2-1.41.0, libxml2-2.9.10, pcre-8.44, perl5-5.32.0, readline-8.0.4
ここにも含まれています: Www

html-4.01_2
W3C が発行した全ての HTML 向け SGML DTD
詳しい説明 | 変更点
保守担当者: kuriyama@FreeBSD.org
必要なもの: xmlcatmgr-2.2_2

html-pretty-1.01_1
HTML and SGML prettyprinter and text-to-HTML/SGML converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
ここにも含まれています: Www

html-xml-utils-7.8
Utilities for manipulating HTML and XML files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: takefu@airport.fm
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1

html2fo-0.4.2
HTML to xsl:fo converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

html2hdml-1.0.5
I-mode HTML to EZweb HDML converter
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
ここにも含まれています: Www

html2text-1.3.2a
Converts HTML documents into plain text
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

html2xhtml-1.3
Convert HTML to XHTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: wilfried.meindl@gmail.com

htmlc-2.21.0
Text file generator
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: beyert@cs.ucr.edu
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, s390x-binutils-2.33.1_3,1, xorgproto-2020.1

htmlcxx-0.87
HTML and CSS APIs for C++
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
ここにも含まれています: Www

htmldoc-1.9.3_1
Converts HTML to PDF and/or PostScript
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jose@diasfernandes.pt
必要なもの: ca_root_nss-3.55, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, libffi-3.3, libidn2-2.3.0_1, libtasn1-4.16.0, libunistring-0.9.10_1, nettle-3.6, p11-kit-0.23.20_1, pkgconf-1.7.3,1, png-1.6.37, tpm-emulator-0.7.4_2, trousers-0.3.14_2

htmlise-0.2
Formats plain text as HTML
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ehaupt@FreeBSD.org

htmltolatex-1_25
HTML to LaTeX to PDF Converter
詳しい説明 | 変更点
保守担当者: pi@FreeBSD.org
必要なもの: GraphicsMagick-1.3.35,1, bison-3.6.4,1, expat-2.2.8, freeglut-3.0.0_2, freetype2-2.10.2, gcc9-9.3.0_1, gettext-runtime-0.21, giflib-5.2.1, gmake-4.3_2, gmp-6.2.0, indexinfo-0.3.1, jasper-2.0.16_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.3, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.21, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mpc-1.1.0_2, mpfr-4.1.0, pciids-20200624, png-1.6.37, s390x-binutils-2.33.1_3,1, tiff-4.1.0, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1

hu-aspell-0.99.4.2.0_1
Aspell Hungarian dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0
ここにも含まれています: Hungarian

hu-hunspell-1.6.1
Hunspell Hungarian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
ここにも含まれています: Hungarian

hu-hyphen-2007.05.17_1
Hungarian hyphenation rules
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
ここにも含まれています: Hungarian

hu-jdictionary-eng-hun-1.4_4
JDictionary plugin: Hungarian-English dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Hungarian

hu-jdictionary-eng-hun-expr-1.4_4
JDictionary plugin: English-Hungarian expression dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jmohacsi@bsd.hu
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.a, javavmwrapper-2.7.5, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.10_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.265.01.1, xorgproto-2020.1
ここにも含まれています: Hungarian

hu-mythes-2003.09.29_1
Hungarian thesaurus
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org
ここにも含まれています: Hungarian

humanzip-0.5
Compresses text to human readable output
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
ここにも含まれています: Archivers

hunspell-1.7.0_2
Improved spell-checker for Hungarian and other languages
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.32.0, readline-8.0.4

hy-aspell-0.10.0.0_1
Aspell Armenian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

hyperestraier-1.4.13_3
Full-text search system
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: lzo2-2.10_1, qdbm-1.8.78_4

hyperscan-5.2.1
High-performance multiple regex matching library
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vsevolod@FreeBSD.org
必要なもの: ca_root_nss-3.55, cmake-3.17.3_1, curl-7.71.1, expat-2.2.8, gettext-runtime-0.21, indexinfo-0.3.1, jsoncpp-1.9.3, libarchive-3.4.3,1, libffi-3.3, liblz4-1.9.2_1,1, libnghttp2-1.41.0, libuv-1.38.1, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.8_1, ragel-6.10_1, readline-8.0.4, rhash-1.3.9
ここにも含まれています: Devel

hyphen-2.8.8
Library for high quality hyphenation and justification
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: perl5-5.32.0

ia-aspell-0.50.1_1
Aspell Interlingua dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

ibus-1.5.22
Intelligent Input Bus for Linux / Unix OS
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: henry.hu.sh@gmail.com
必要なもの: ORBit2-2.14.19_2, UCD-13.0.0, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, bash-5.0.18_2, ca_root_nss-3.55, cairo-1.16.0,2, cldr-emoji-annotation-36.12.120191002.0, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, graphviz-2.44.1, gtk-doc-1.29_1, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, highlight-3.43_8,3, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.3.0,1, libgpg-error-1.38, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, sdocbook-xml-1.1_2,2, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unicode-emoji-5.0, vala-0.40.15,1, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

ibus-el-emacs26-0.3.2_9
IBus client for GNU Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ume@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libnotify-0.7.8, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py27-six-1.14.0, py27-xlib-0.27, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

ibus-el-emacs26_canna-0.3.2_9
IBus client for GNU Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ume@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libnotify-0.7.8, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py27-six-1.14.0, py27-xlib-0.27, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

ibus-el-emacs26_nox-0.3.2_9
IBus client for GNU Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ume@FreeBSD.org
必要なもの: ImageMagick7-7.0.10.24, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, desktop-file-utils-0.24, emacs-canna-26.3_6,3, encodings-1.0.5,1, expat-2.2.8, fftw3-3.3.8_6, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_6, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gsfonts-8.11_8, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, ja-canna-lib-3.7p3_9, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libnotify-0.7.8, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.5, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, openjpeg-2.3.1, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-data-0.4.9_4, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py27-six-1.14.0, py27-xlib-0.27, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

ibus-el-emacs28-0.3.2_9
IBus client for GNU Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ume@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, emacs-devel-nox-28.0.50.20200801,2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py27-six-1.14.0, py27-xlib-0.27, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

ibus-el-emacs28_nox-0.3.2_9
IBus client for GNU Emacs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ume@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, emacs-devel-nox-28.0.50.20200801,2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.56.3_9,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mailutils-3.9, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py27-six-1.14.0, py27-xlib-0.27, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
ここにも含まれています: Elisp

ibus-kmfl-1.0.3_7
KMFL IMEngine for IBus framework
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: nikola.lecic@anthesphoria.net
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, kmflcomp-0.9.9_2, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libkmfl-0.9.9_2, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

ibus-m17n-1.4.3
m17n IM engine for IBus framework
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, p5-XML-Parser-2.44, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

ibus-table-1.10.1
Table-based input method framework for IBus
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, docbook-sgml-4.5_1, docbook-utils-0.6.14_13, dsssl-docbook-modular-1.79_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, ghostscript9-agpl-base-9.52_6, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, harfbuzz-icu-2.6.8_2, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.18, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lynx-2.8.9.1_1,1, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, nss-3.55, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.20_1, p5-SGMLSpm-1.03_2, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, poppler-0.90.1, poppler-data-0.4.9_4, psutils-1.17_5, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-setuptools-44.0.0, py35-sqlite3-3.5.9_7, py37-dbus-1.2.16, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python35-3.5.9_6, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_53, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zziplib-0.13.71_1

ibus-typing-booster-2.9.4
Faster typing by context sensitive completion
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org
必要なもの: CLDR-37.0, ORBit2-2.14.19_2, UCD-13.0.0, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.21, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, perl5-5.32.0, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-hunspell-0.5.5_1, py27-setuptools-44.0.0, py35-sqlite3-3.5.9_7, py37-dbus-1.2.16, py37-xdg-0.26, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python35-3.5.9_6, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

ibus-uniemoji-0.6.0.16
Input method for entering unicode symbols and emoji by name
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: greg@unrelenting.technology
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.55, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.20, dbus-glib-0.110, dconf-0.36.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glib-2.56.3_9,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1_1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, ibus-1.5.22, icu-67.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.10_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.3, libfontenc-1.1.4, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, nspr-4.27, p11-kit-0.23.20_1, pango-1.42.4_4, pciids-20200624, pcre-8.44, pixman-0.40.0, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-gobject3-3.28.3_2, py27-python-Levenshtein-0.12.0_1, py27-setuptools-44.0.0, py37-dbus-1.2.16, py37-xdg-0.26, pydbus-common-1.2.16, pygobject3-common-3.28.3_2, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4, s390x-binutils-2.33.1_3,1, setxkbmap-1.3.2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_4, sqlite3-3.32.3_2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_4, wayland-protocols-1.20, xkeyboard-config-2.30, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

icdiff-1.9.5
Improved colored diff
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: woodsb02@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3, py27-setuptools-44.0.0, python27-2.7.18_1, python37-3.7.8_1, readline-8.0.4

icdiff-py27-1.9.5
Improved colored diff
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: woodsb02@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3, py27-setuptools-44.0.0, python27-2.7.18_1, readline-8.0.4

id-aspell-1.2.0_1
Aspell Indonesian dictionary
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: office@FreeBSD.org
必要なもの: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0

id-hyphen-2004.08.12_1
Indonesian hyphenation rules
詳しい説明 | 変更点
保守担当者: office@FreeBSD.org

idnits-2.16.04
Looks for problems in internet draft formatting
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: bash-5.0.18_2, gettext-runtime-0.21, indexinfo-0.3.1, readline-8.0.4

ie-hunspell-0.6
Interlingue Hunspell dictionaries
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mistresssilvara@hotmail.com

ifile-1.3.8
Application of machine learning to e-mail filtering
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1
ここにも含まれています: Mail

igor-1.595
FreeBSD Documentation Project sanity check script
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: wblock@FreeBSD.org
必要なもの: perl5-5.32.0

iksemel-1.4_8
XML parser library mainly designed for Jabber applications
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, ca_root_nss-3.55, gettext-runtime-0.21, gmp-6.2.0, gnutls-3.6.14, indexinfo-0.3.1, libffi-3.3, libiconv-1.16, libidn2-2.3.0_1, libtasn1-4.16.0, libtool-2.4.6_1, libunistring-0.9.10_1, m4-1.4.18_1,1, nettle-3.6, p11-kit-0.23.20_1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0, pkgconf-1.7.3,1, texinfo-6.7_3,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2

info2html-2.0
GNU の info ファイルを HTML ページに変換
詳しい説明 | 変更点
保守担当者: wenheping@gmail.com

info2man-20040717_1
Translate GNU info files into man pages
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: p5-Perl4-CoreLibs-0.004, perl5-5.32.0

info_to_html-0.9.6_1
Translate GNU info files into HTML pages
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: perl5-5.32.0
ここにも含まれています: Perl5

inscript2-20160423
Enhanced Inscript keyboard layouts for Indic languages
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org
必要なもの: gettext-runtime-0.21, indexinfo-0.3.1, m17n-db-1.8.0
ここにも含まれています: Devel

intltool-0.51.0_1
Tools to internationalize various kinds of data files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gnome@FreeBSD.org
必要なもの: expat-2.2.8, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, p5-XML-Parser-2.44, perl5-5.32.0
ここにも含まれています: Gnome

irstlm-5.80.03_4
The IRST Language Modeling Toolkit
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: demon@FreeB