Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net-p2p

ports の検索:

Peer to peer ネットワークのためのソフトウェア。

amule-2.3.2_9
All-platform eMule p2p client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bar@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bison-3.5.2,1, ca_root_nss-3.50, cairo-1.16.0,2, cryptopp-8.2.0, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libiconv-1.14_11, libidn2-2.3.0_1, libmspack-0.10.1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, webp-1.1.0, wx28-gtk2-2.8.12_8, wx28-gtk2-common-2.8.12_8, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

amule-devel-11028_5
All-platform eMule p2p client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bar@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bison-3.5.2,1, ca_root_nss-3.50, cairo-1.16.0,2, cryptopp-8.2.0, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libiconv-1.14_11, libidn2-2.3.0_1, libmspack-0.10.1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, webp-1.1.0, wx28-gtk2-2.8.12_8, wx28-gtk2-common-2.8.12_8, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

awgg-gtk2-0.5.1_5
Advanced wget GUI
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: aria2-1.35.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, axel-2.4_2, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-cairo-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-db-3.0.4_5, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-registry-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-gtk2-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-regexpr-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, fribidi-0.19.7, gdb-py27-8.3.1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lazarus-gtk2-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librtmp-2.4.20151223_4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python27-2.7.17_1, python37-3.7.6, readline-8.0.1, rtmpdump-2.4.20151223, shared-mime-info-1.10_2, source-highlight-3.1.9_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wget-1.20.3, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, youtube_dl-2020.01.24

awgg-qt5-0.5.1_5
Advanced wget GUI
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: aria2-1.35.0, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, axel-2.4_2, boost-libs-1.72.0, ca_root_nss-3.50, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-db-3.0.4_5, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-registry-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-regexpr-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, gdb-py27-8.3.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, lazarus-qt5-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinput-1.15.2, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librtmp-2.4.20151223_4, libtasn1-4.15.0, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5pas-2.6_4, qtchooser-66_1, readline-8.0.1, rtmpdump-2.4.20151223, shared-mime-info-1.10_2, source-highlight-3.1.9_1, sqlite3-3.30.1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wget-1.20.3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, youtube_dl-2020.01.24

bitcoin-0.19.0.1_2
Virtual Peer-to-Peer Currency Client (QT)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kbowling@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, ca_root_nss-3.50, db5-5.3.28_7, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libtool-2.4.6_1, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libzmq4-4.3.1_1, m4-1.4.18_1,1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Finance

bitcoin-daemon-0.19.0.1_1
Virtual Peer-to-Peer Currency (Daemon)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kbowling@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, db5-5.3.28_7, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, libzmq4-4.3.1_1, m4-1.4.18_1,1, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Finance

bitcoin-utils-0.19.0.1_2
Virtual Peer-to-Peer Currency (CLI and Utilities)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kbowling@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Finance

bitflu-1.52
BitTorrent client written in Perl
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: p5-Danga-Socket-1.62, p5-Digest-SHA1-2.13_1, p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.29, p5-Sys-Syscall-0.25_2, perl5-5.30.1

bitmark-0.12.4
Bitmark distributed property system programs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: go-1.13.7,1, libargon2-20190702, libzmq4-4.3.1_1, norm-1.5r6, openpgm-5.2.122_6, pkgconf-1.6.3,1

bitmark-cli-0.12.4
Bitmark distributed property system cli
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: go-1.13.7,1, libargon2-20190702, libzmq4-4.3.1_1, norm-1.5r6, openpgm-5.2.122_6, pkgconf-1.6.3,1

bitmark-daemon-0.12.4
Bitmark distributed property system daemon
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: go-1.13.7,1, libargon2-20190702, libzmq4-4.3.1_1, norm-1.5r6, openpgm-5.2.122_6, pkgconf-1.6.3,1

bitmark-recorder-0.12.4
Bitmark distributed property system recorder
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: go-1.13.7,1, libargon2-20190702, libzmq4-4.3.1_1, norm-1.5r6, openpgm-5.2.122_6, pkgconf-1.6.3,1

btpd-0.16_3
Bittorrent client consisting of a daemon and client commands
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mat@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.1

c-lightning-0.8.1
Lightning Network implementation in C
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vd@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, bitcoin-utils-0.19.0.1_2, boost-libs-1.72.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, gmp-6.1.2_1, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libffi-3.2.1_3, libsodium-1.0.18, libtextstyle-0.20.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, py27-Babel-2.8.0, py27-mako-1.0.14, py37-MarkupSafe-1.1.1, py37-beaker-1.11.0, py37-pytz-2019.3,1, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1
ここにも含まれています: Finance

couchpotato-0.0.20170327_2
Automatic NZB and torrent downloader
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: joshruehlig@gmail.com
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libxml2-2.9.10, libxslt-1.1.34_1, py27-asn1crypto-0.24.0, py27-cffi-1.14.0, py27-lxml-4.5.0, py36-sqlite3-3.6.9_7, py37-cryptography-2.6.1, py37-openssl-19.0.0, py37-pycparser-2.19, py37-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1
ここにも含まれています: Python

cpuminer-2.5.0_5
CPU miner for Litecoin and Bitcoin
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: mm@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, curl-7.68.0, gcc9-9.2.0_1, gmp-6.1.2_1, indexinfo-0.3.1, jansson-2.12, libnghttp2-1.40.0, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, perl5-5.30.1
ここにも含まれています: Math

createtorrent-1.1.4
Create BitTorrent files from the command line
詳しい説明 | 変更点
保守担当者: ehaupt@FreeBSD.org

ctcs-1.4.1_1
CTorrent monitoring and managing interface
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dereckson@gmail.com
必要なもの: perl5-5.30.1

ctorrent-3.3.2_3
BitTorrent Client written in C for FreeBSD and Linux
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dinoex@FreeBSD.org

dclib-0.3.23_5
Direct connect interface library for valknut
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: jpeg-turbo-2.0.4, libxml2-2.9.10

deluge-1.3.15
Bittorrent client using Python, GTK2, and libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rm@FreeBSD.org
必要なもの: aalib-1.4.r5_13, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, deluge-cli-1.3.15_10, encodings-1.0.5,1, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_10, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libmikmod-3.3.11.1_1, libnotify-0.7.8, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtorrent-rasterbar11-1.1.14, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openblas-0.3.7_2,1, openjpeg-2.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-Automat-0.8.0, py27-Babel-2.8.0, py27-asn1crypto-0.24.0, py27-cairo-1.18.1_1, py27-cffi-1.14.0, py27-constantly-15.1.0, py27-dbus-1.2.16, py27-game-1.9.6_1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-libtorrent-rasterbar11-1.1.14_1, py27-mako-1.0.14, py27-notify-0.1.1_12, py27-xdg-0.26, py37-MarkupSafe-1.1.1, py37-PyHamcrest-1.10.1, py37-attrs-19.3.0, py37-beaker-1.11.0, py37-boost-libs-1.72.0, py37-chardet-3.0.4_3, py37-cryptography-2.6.1, py37-hyperlink-19.0.0, py37-idna-2.8, py37-incremental-17.5.0, py37-olefile-0.46, py37-openssl-19.0.0, py37-pillow-6.2.2, py37-pyasn1-0.4.7, py37-pyasn1-modules-0.2.7, py37-pycparser-2.19, py37-pytz-2019.3,1, py37-service_identity-18.1.0, py37-six-1.14.0, py37-twisted-18.9.0_1, py37-zope.interface-4.6.0, py38-numpy-1.16.5_4,1, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, pydbus-common-1.2.16, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, sdl-1.2.15_14,2, sdl_image-1.2.12_12, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_7, shared-mime-info-1.10_2, smpeg-0.4.4_15, suitesparse-5.4.0_5, tbb-2020.1, tcl86-8.6.10, tiff-4.1.0, timidity-0.2i_1, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.18.0, webp-1.1.0, xdg-utils-1.1.3_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Python

deluge-cli-1.3.15_10
CLI part of bittorrent client using Python and libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rm@FreeBSD.org
必要なもの: boost-libs-1.72.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libtextstyle-0.20.1, libtorrent-rasterbar11-1.1.14, libxcb-1.13.1, libxml2-2.9.10, openjpeg-2.3.1, p5-XML-Parser-2.44, perl5-5.30.1, png-1.6.37, py27-Automat-0.8.0, py27-Babel-2.8.0, py27-asn1crypto-0.24.0, py27-cffi-1.14.0, py27-constantly-15.1.0, py27-libtorrent-rasterbar11-1.1.14_1, py27-mako-1.0.14, py27-xdg-0.26, py37-MarkupSafe-1.1.1, py37-PyHamcrest-1.10.1, py37-attrs-19.3.0, py37-beaker-1.11.0, py37-boost-libs-1.72.0, py37-chardet-3.0.4_3, py37-cryptography-2.6.1, py37-hyperlink-19.0.0, py37-idna-2.8, py37-incremental-17.5.0, py37-olefile-0.46, py37-openssl-19.0.0, py37-pillow-6.2.2, py37-pyasn1-0.4.7, py37-pyasn1-modules-0.2.7, py37-pycparser-2.19, py37-pytz-2019.3,1, py37-service_identity-18.1.0, py37-six-1.14.0, py37-twisted-18.9.0_1, py37-zope.interface-4.6.0, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, webp-1.1.0, xorgproto-2019.2
ここにも含まれています: Python

ed2k-hash-openssl-1.4
Calculates 'eMule' hashes or producing ed2k:// file links
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dinoex@FreeBSD.org

edonkey-tool-hash-0.4.0
Both calculates 'eDonkey/Overnet hashes' producing ed2k:// file links
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

eiskaltdcpp-cli-2.2.10_20
EiskaltDC++ client command-line interface
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: expat-2.2.8, indexinfo-0.3.1, p5-Apache-LogFormat-Compiler-0.35, p5-Authen-NTLM-1.09_1, p5-Class-Accessor-Lite-0.08, p5-Class-Inspector-1.36, p5-Cookie-Baker-0.09, p5-Cpanel-JSON-XS-4.19, p5-Devel-StackTrace-2.04, p5-Devel-StackTrace-AsHTML-0.15, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-Filesys-Notify-Simple-0.12_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Body-1.22, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.06, p5-HTTP-Date-6.05, p5-HTTP-Entity-Parser-0.22, p5-HTTP-Headers-Fast-0.21, p5-HTTP-Message-6.18, p5-HTTP-MultiPartParser-0.02, p5-HTTP-Negotiate-6.01_1, p5-Hash-MultiValue-0.16, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.067, p5-JSON-2.97.001, p5-JSON-MaybeXS-1.004000, p5-JSON-RPC-1.06_1, p5-JSON-XS-4.02, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-POSIX-strftime-Compiler-0.41, p5-Path-Class-0.37, p5-Plack-1.0047, p5-RPC-XML-0.80, p5-Router-Simple-0.17, p5-Socket6-0.29, p5-Stream-Buffered-0.03_1, p5-Term-ReadLine-Gnu-1.36_1, p5-Term-ShellUI-0.92_3, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-URI-1.76, p5-WWW-Form-UrlEncoded-0.26, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-common-sense-3.74, p5-libwww-6.43, perl5-5.30.1, readline-8.0.1

eiskaltdcpp-daemon-2.2.10_15
EiskaltDC++ client daemon
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, eiskaltdcpp-lib-2.2.10_20, expat-2.2.8, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libidn-1.35, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libtextstyle-0.20.1, libuv-1.34.2, lzo2-2.10_1, rhash-1.3.5

eiskaltdcpp-data-2.2.10_20
Shared data for EiskaltDC++ client GUIs
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: atk-2.28.1, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, curl-7.68.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.34.2, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, ninja-1.10.0,2, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python37-3.7.6, readline-8.0.1, rhash-1.3.5, shared-mime-info-1.10_2, tiff-4.1.0, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

eiskaltdcpp-gtk-2.2.10_20
EiskaltDC++ client GTK graphic interface
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, eiskaltdcpp-data-2.2.10_20, eiskaltdcpp-lib-2.2.10_20, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.10.0,2, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python37-3.7.6, readline-8.0.1, rhash-1.3.5, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

eiskaltdcpp-lib-2.2.10_20
EiskaltDC++ shared library and header files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: fjoe@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, libidn-1.35, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libtextstyle-0.20.1, libuv-1.34.2, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.6, readline-8.0.1, rhash-1.3.5

frost-1.2.0.20090314_2
Freenet client that provides messenger and file services
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: peter.thoenen@yahoo.com
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.242.07.1, xorgproto-2019.2
ここにも含まれています: Java

go-ethereum-1.9.7
Go implementation of the Ethereum y/w paper
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: me@enriquefynn.com
必要なもの: go-1.13.7,1

gtk-gnutella-1.1.15
GTK based Gnutella client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: woodsb02@FreeBSD.org
必要なもの: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gtorrentviewer-0.2b_19
GTK+2 viewer and editor for BitTorrent meta files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: bofh@FreeBSD.org
必要なもの: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libnghttp2-1.40.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

i2p-0.9.40
Anonymizing network
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: neel@neelc.org
必要なもの: alsa-lib-1.1.2_2, apache-ant-1.10.6, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, gmp-6.1.2_1, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libiconv-1.14_11, libinotify-20180201_1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.242.07.1, xorgproto-2019.2
ここにも含まれています: Security, Java

i2pd-2.29.0_1
C++ implementation of I2P client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: amdmi3@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, ninja-1.10.0,2, python37-3.7.6, readline-8.0.1, rhash-1.3.5
ここにも含まれています: Security

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: gelraen.ua@gmail.com
ここにも含まれています: Irc

jackett-0.12.1486
Torznab proxy implementation of the Newznab API
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: michiel@vanbaak.eu
必要なもの: ca_root_nss-3.50, curl-7.68.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libnghttp2-1.40.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mono-5.10.1.57_3, openjpeg-2.3.1, png-1.6.37, py37-olefile-0.46, py37-pillow-6.2.2, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python37-3.7.6, python38-3.8.1, readline-8.0.1, tcl86-8.6.10, tiff-4.1.0, tk86-8.6.10_1, webp-1.1.0, xorgproto-2019.2

jigdo-0.7.3_8
Utility used to retrieve large files over the Internet
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: db5-5.3.28_7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libidn2-2.3.0_1, libtextstyle-0.20.1, libunistring-0.9.10_1, wget-1.20.3

ktorrent-5.1.2
BitTorrent client for KDE
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kde@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, aom-1.0.0.3096, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avahi-libdns-0.7, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cln-1.3.6, cmake-3.16.4, colord-1.3.5, consolekit2-1.2.1_1, coreutils-8.31, cups-2.2.12, curl-7.68.0, dav1d-0.5.2_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, ebook-tools-0.2.2_5, editorconfig-core-c-0.12.2, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.2_6,1, fftw3-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hack-font-3.003_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, iceauth-1.0.8_2, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.67.0, kf5-baloo-5.67.0, kf5-breeze-icons-5.67.0, kf5-extra-cmake-modules-5.67.0, kf5-frameworkintegration-5.67.0, kf5-kactivities-5.67.0, kf5-kactivities-stats-5.67.0, kf5-karchive-5.67.0, kf5-kauth-5.67.0, kf5-kbookmarks-5.67.0, kf5-kcmutils-5.67.0, kf5-kcodecs-5.67.0, kf5-kcompletion-5.67.0, kf5-kconfig-5.67.0, kf5-kconfigwidgets-5.67.0, kf5-kcoreaddons-5.67.0, kf5-kcrash-5.67.0, kf5-kdbusaddons-5.67.0, kf5-kdeclarative-5.67.0, kf5-kded-5.67.0, kf5-kdelibs4support-5.67.0, kf5-kdesignerplugin-5.67.0, kf5-kdesu-5.67.0, kf5-kdewebkit-5.67.0, kf5-kdnssd-5.67.0, kf5-kdoctools-5.67.0, kf5-kemoticons-5.67.0, kf5-kfilemetadata-5.67.0, kf5-kglobalaccel-5.67.0, kf5-kguiaddons-5.67.0, kf5-kholidays-5.67.0, kf5-ki18n-5.67.0, kf5-kiconthemes-5.67.0, kf5-kidletime-5.67.0, kf5-kinit-5.67.0, kf5-kio-5.67.0, kf5-kirigami2-5.67.1, kf5-kitemmodels-5.67.0, kf5-kitemviews-5.67.0, kf5-kjobwidgets-5.67.0, kf5-kjs-5.67.0, kf5-kjsembed-5.67.0, kf5-knewstuff-5.67.0, kf5-knotifications-5.67.0, kf5-knotifyconfig-5.67.0, kf5-kpackage-5.67.0, kf5-kparts-5.67.0, kf5-kpeople-5.67.0, kf5-kplotting-5.67.0, kf5-kpty-5.67.0, kf5-kquickcharts-5.67.0, kf5-kross-5.67.0, kf5-krunner-5.67.0, kf5-kservice-5.67.0, kf5-ktexteditor-5.67.0, kf5-ktextwidgets-5.67.0, kf5-kunitconversion-5.67.0, kf5-kwallet-5.67.0, kf5-kwayland-5.67.0, kf5-kwidgetsaddons-5.67.0, kf5-kwindowsystem-5.67.0, kf5-kxmlgui-5.67.0, kf5-kxmlrpcclient-5.67.0, kf5-oxygen-icons5-5.67.0, kf5-plasma-framework-5.67.0, kf5-prison-5.67.0, kf5-qqc2-desktop-style-5.67.1, kf5-solid-5.67.0, kf5-sonnet-5.67.0, kf5-syndication-5.67.0,1, kf5-syntax-highlighting-5.67.0, kf5-threadweaver-5.67.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.5, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libedit-3.1.20191211,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgit2-0.28.4, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, libksba-1.3.5_1, libktorrent-2.1.1_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libmysofa-0.9, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libqalculate-3.6.0, libqrencode-4.0.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libssh2-1.8.2,3, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-0.32, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, llvm80-8.0.1_3, lmdb-0.9.24_1,1, lzo2-2.10_1, mesa-dri-18.3.2_9, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.10.0,2, noto-basic-2.0, npth-1.6, nspr-4.25, nss-3.50, openal-soft-1.20.1, opencv-core-3.4.1_30, openjpeg-2.3.1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-breeze-5.18.1, plasma5-kactivitymanagerd-5.18.1, plasma5-kdecoration-5.18.1, plasma5-kscreenlocker-5.18.1, plasma5-kwin-5.18.1, plasma5-libkscreen-5.18.1, plasma5-libksysguard-5.18.1, plasma5-milou-5.18.1, plasma5-plasma-integration-5.18.1, plasma5-plasma-workspace-5.18.1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, poppler-0.85.0, poppler-data-0.4.9_2, poppler-qt5-0.85.0, portaudio-19.6.0_3,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qca-qt5-2.2.1_4, qt5-assistant-5.13.2_1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qdbus-5.13.2_1, qt5-qmake-5.13.2_2, qt5-qtpaths-5.13.2_1, qt5-quickcontrols-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-virtualkeyboard-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, taglib-1.11.1_3, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wayland-protocols-1.18, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkbcomp-1.4.3, xkeyboard-config-2.27, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xsetroot-1.1.2, xvid-1.3.7,1, xwayland-1.20.7,1
ここにも含まれています: Kde

libbt-1.06
C library implementing the core BitTorrent protocol
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: egypcio@FreeBSD.org
必要なもの: ca_root_nss-3.50, curl-7.68.0, e2fsprogs-libuuid-1.45.5, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.40.0
ここにも含まれています: Devel

liberator-2.0.2_1
Command line client to FreeNet Network
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, ocaml-camlp4-4.05+2, xorgproto-2019.2

libktorrent-2.1.1_1
Torrent library from KTorrent project
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kde@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, colord-1.3.5, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.67.0, kf5-breeze-icons-5.67.0, kf5-extra-cmake-modules-5.67.0, kf5-karchive-5.67.0, kf5-kauth-5.67.0, kf5-kbookmarks-5.67.0, kf5-kcodecs-5.67.0, kf5-kcompletion-5.67.0, kf5-kconfig-5.67.0, kf5-kconfigwidgets-5.67.0, kf5-kcoreaddons-5.67.0, kf5-kcrash-5.67.0, kf5-kdbusaddons-5.67.0, kf5-kdoctools-5.67.0, kf5-kglobalaccel-5.67.0, kf5-kguiaddons-5.67.0, kf5-ki18n-5.67.0, kf5-kiconthemes-5.67.0, kf5-kio-5.67.0, kf5-kitemviews-5.67.0, kf5-kjobwidgets-5.67.0, kf5-knotifications-5.67.0, kf5-kservice-5.67.0, kf5-ktextwidgets-5.67.0, kf5-kwallet-5.67.0, kf5-kwidgetsaddons-5.67.0, kf5-kwindowsystem-5.67.0, kf5-kxmlgui-5.67.0, kf5-solid-5.67.0, kf5-sonnet-5.67.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libvorbis-1.3.6,3, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qca-qt5-2.2.1_4, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wayland-protocols-1.18, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Kde

libpdtp-0.1.20040808_1
Client library for Peer Distributed Transfer Protocol (PDTP)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kuriyama@FreeBSD.org

libswift-20190302_1
IETF Peer-to-Peer Streaming Peer Protocol implementation
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dch@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libevent-2.1.11

libtorrent-0.13.8
BitTorrent Library written in C++
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dbaio@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1

libtorrent-rasterbar-1.2.4
C++ library implementing a BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, ninja-1.10.0,2, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5

libtorrent-rasterbar11-1.1.14
C++ library implementing a BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, ninja-1.10.0,2, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5

lidarr-0.6.2.883
Lidarr is a music collection manager for Usenet and BitTorrent users
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: michiel@vanbaak.eu
必要なもの: aom-1.0.0.3096, ca_root_nss-3.50, chromaprint-1.4.3_6, curl-7.68.0, dav1d-0.5.2_1, expat-2.2.8, ffmpeg-4.2.2_6,1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, gmp-6.1.2_1, gnutls-3.6.12, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrender-0.9.10_2, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libidn2-2.3.0_1, libinotify-20180201_1, libmediainfo-19.09, libnghttp2-1.40.0, libogg-1.3.4,4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtheora-1.1.1_7, libunistring-0.9.10_1, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libx264-0.159.2991, libxcb-1.13.1, libxml2-2.9.10, libzen-19.09, mediainfo-19.09, mono-5.10.1.57_3, nettle-3.5.1_1, opencv-core-3.4.1_30, openjpeg-2.3.1, opus-1.3.1, p11-kit-0.23.18.1, pciids-20200125, png-1.6.37, py37-olefile-0.46, py37-pillow-6.2.2, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1, tcl86-8.6.10, tiff-4.1.0, tinyxml2-7.1.0,1, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, webp-1.1.0, x265-3.2.1_1, xorgproto-2019.2, xvid-1.3.7,1

linuxdcpp-1.1.0_17
Port of the DC++ Direct Connect client to Unix-like systems
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_10, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, scons-3.1.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

litecoin-0.17.1_2
Virtual Peer-to-Peer Currency Client (QT)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, ca_root_nss-3.50, db5-5.3.28_7, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libtool-2.4.6_1, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libzmq4-4.3.1_1, m4-1.4.18_1,1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Finance

litecoin-daemon-0.17.1_2
Virtual Peer-to-Peer Currency (Daemon)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, db5-5.3.28_7, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, libzmq4-4.3.1_1, m4-1.4.18_1,1, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Finance

litecoin-utils-0.17.1_2
Virtual Peer-to-Peer Currency (CLI and Utilities)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: hsw@bitmark.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Finance

microdc2-0.15.6_8
Command-line based Direct Connect client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: pankov_p@mail.ru
必要なもの: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, libxml2-2.9.10, readline-8.0.1

minder-2.0.2_1
Small network application for automatic maintenance of peer lists
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: Sockets-2.3.9.9_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libxml2-2.9.10, pkgconf-1.6.3,1

mktorrent-1.1_1
Command-line utility for creating BitTorrent metainfo files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org

mldonkey-3.1.5_2
Multi-protocol peer-to-peer client written in OCaml
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bash-5.0.16, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_9, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.2.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, getopt-1.1.6, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome-vfs-2.24.4_11, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gtkglarea-2.0.1_10, gtksourceview2-2.10.5_5, gtkspell-2.0.16_6, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libglade2-2.6.4_10, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, ocaml-4.05.0_1, ocaml-camlp4-4.05+2, ocaml-findlib-1.7.1, ocaml-lablgl-1.05_3,1, ocaml-lablgtk2-2.18.5, ocaml-labltk-8.06.3, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, popt-1.16_2, py27-cairo-1.18.1_1, py37-dnspython-1.16.0, py37-gobject3-3.28.3, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, rarian-0.8.1_4, readline-8.0.1, rest-0.7.93, samba410-4.10.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, startup-notification-0.12_4, talloc-2.3.0, tcl86-8.6.10, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, webkit2-gtk3-2.26.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xcb-util-0.4.0_2,1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

mldonkey-core-3.1.5_2
Client 'core' for the MLDonkey peer-to-peer network
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libgd-2.2.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, ocaml-4.05.0_1, ocaml-camlp4-4.05+2, pkgconf-1.6.3,1, png-1.6.37, tiff-4.1.0, webp-1.1.0, xorgproto-2019.2

mldonkey-gui-3.1.5_2
OCAML/GTK GUI for the MLdonkey peer-to-peer network client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bash-5.0.16, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant-1.6.0_9, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.2.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, getopt-1.1.6, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome-vfs-2.24.4_11, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gtkglarea-2.0.1_10, gtksourceview2-2.10.5_5, gtkspell-2.0.16_6, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_5, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libglade2-2.6.4_10, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, ocaml-4.05.0_1, ocaml-camlp4-4.05+2, ocaml-findlib-1.7.1, ocaml-lablgl-1.05_3,1, ocaml-lablgtk2-2.18.5, ocaml-labltk-8.06.3, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, popt-1.16_2, py27-cairo-1.18.1_1, py37-dnspython-1.16.0, py37-gobject3-3.28.3, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, rarian-0.8.1_4, readline-8.0.1, rest-0.7.93, samba410-4.10.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, startup-notification-0.12_4, talloc-2.3.0, tcl86-8.6.10, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tk86-8.6.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, webkit2-gtk3-2.26.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xcb-util-0.4.0_2,1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

monero-cli-0.15.0.1_1
Private, secure, untraceable, decentralised digital currency (CLI)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vd@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, cmake-3.16.4, cppzmq-4.6.0, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libevent-2.1.11, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libsodium-1.0.18, libunwind-20170615, libuv-1.34.2, libzmq4-4.3.1_1, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.10.0,2, norm-1.5r6, openpgm-5.2.122_6, pkgconf-1.6.3,1, python37-3.7.6, rapidjson-1.1.0.524, readline-8.0.1, rhash-1.3.5, unbound-1.10.0
ここにも含まれています: Finance

namecoin-0.19.0.1
Decentralized, open DNS and general purpose key/value store
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: milios@ccsys.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, db48-4.8.30.0_2, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libsvg-0.1.4_8, libsvg-cairo-0.1.6_9, libtool-2.4.6_1, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, svg2png-0.1.3_6, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Dns

namecoin-daemon-0.19.0.1
Decentralized, open DNS and more (Daemon)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: milios@ccsys.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, db48-4.8.30.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, m4-1.4.18_1,1, miniupnpc-2.1_1, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Dns

namecoin-utils-0.19.0.1
Decentralized, open DNS and more (CLI and Utilities)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: milios@ccsys.com
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Dns

ncdc-1.22.1
Lightweight direct connect client with ncurses interface
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: earl1k@mail.ru
必要なもの: ca_root_nss-3.50, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.12, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libmaxminddb-1.4.2, libtasn1-4.15.0, libunistring-0.9.10_1, libxml2-2.9.10, ncurses-6.1.20190525, nettle-3.5.1_1, p11-kit-0.23.18.1, pcre-8.43_2, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, sqlite3-3.30.1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2

opendchub-0.8.3
Unofficial Unix version of the Direct Connect Hub software
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danilo@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.1

p5-Net-BitTorrent-0.052_5
BitTorrent peer-to-peer protocol class
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: perl@FreeBSD.org
必要なもの: p5-Module-Build-0.4231, perl5-5.30.1
ここにも含まれています: Perl5

p5-Net-BitTorrent-File-1.02_1
Perl5 module for handles loading and saving of .torrent file
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: perl@FreeBSD.org
必要なもの: p5-Convert-Bencode-1.03_2, p5-Digest-SHA1-2.13_1, perl5-5.30.1
ここにも含まれています: Perl5

p5-Net-BitTorrent-PeerPacket-1.2_1
Parse/Build Peer Packets from BitTorrent
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: perl@FreeBSD.org
必要なもの: p5-Module-Build-0.4231, perl5-5.30.1
ここにも含まれています: Perl5

p5-Net-DirectConnect-0.14_1
Perl Direct Connect lib and client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: proler@gmail.com
必要なもの: p5-Crypt-RHash-0.97, p5-DBD-SQLite-1.64, p5-DBI-1.643, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.067, p5-MIME-Base32-1.303, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Sys-Sendfile-FreeBSD-0.01_1, p5-lib-abs-0.92_1, perl5-5.30.1
ここにも含まれています: Net, Perl5

p5-WWW-BitTorrent-0.01_2
Search and Download .torrent(s) files from BitTorrents boards
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: snowfly@yuntech.edu.tw
必要なもの: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.06, p5-HTTP-Date-6.05, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.067, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.43, perl5-5.30.1
ここにも含まれています: Perl5, Www

parity-ethereum-2.7.2
Fast and advanced Ethereum client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ale@FreeBSD.org
必要なもの: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libedit-3.1.20191211,1, libffi-3.2.1_3, libgit2-0.28.4, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libssh2-1.8.2,3, libuv-1.34.2, libxml2-2.9.10, llvm90-9.0.1, lzo2-2.10_1, perl5-5.30.1, python37-3.7.6, readline-8.0.1, rhash-1.3.5, rust-1.41.0

phex-3.4.2.116_1
Multi-platform and spyware-free Gnutella client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jhale@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.242.07.1, xorgproto-2019.2
ここにも含まれています: Java

py27-libtorrent-rasterbar-1.2.2
Python bindings for libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.2.4, py37-boost-libs-1.72.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py27-libtorrent-rasterbar11-1.1.14_1
Python bindings for libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar11-1.1.14, py37-boost-libs-1.72.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py27-py2play-0.1.10_1
Peer-to-peer network game engine
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py38-setuptools-44.0.0, python27-2.7.17_1, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py27-toxcore-c-0.2.0_2
Python binding for Project-Tox
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: flac-1.3.3, gettext-runtime-0.20.1, indexinfo-0.3.1, libconfig-1.7.2_1, libffi-3.2.1_3, libogg-1.3.4,4, libsndfile-1.0.28_2, libsodium-1.0.18, libvorbis-1.3.6,3, libvpx-1.8.2_1, msgpack-3.2.1, opus-1.3.1, portaudio-19.6.0_3,1, py38-setuptools-44.0.0, python27-2.7.17_1, python38-3.8.1, readline-8.0.1, toxcore-0.2.10_1,1
ここにも含まれています: Net-im, Python

py27-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py37-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py27-unmessage-0.2.0_1
Privacy enhanced instant messenger
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libevent-2.1.11, libffi-3.2.1_3, liblz4-1.9.2_1,1, libpthread-stubs-0.4, libsodium-1.0.18, libxcb-1.13.1, libxml2-2.9.10, opus-1.3.1, portaudio-19.6.0_3,1, py27-Automat-0.8.0, py27-asn1crypto-0.24.0, py27-cffi-1.14.0, py27-constantly-15.1.0, py27-opuslib-2.0.0, py27-passlib-1.7.1, py27-pyaxo-0.8.2_1, py36-sqlite3-3.6.9_7, py37-PyHamcrest-1.10.1, py37-attrs-19.3.0, py37-cryptography-2.6.1, py37-hyperlink-19.0.0, py37-idna-2.8, py37-incremental-17.5.0, py37-openssl-19.0.0, py37-pyasn1-0.4.7, py37-pyasn1-modules-0.2.7, py37-pyaudio-0.2.11_2, py37-pycparser-2.19, py37-pynacl-1.3.0, py37-pyperclip-1.7.0, py37-service_identity-18.1.0, py37-six-1.14.0, py37-twisted-18.9.0_1, py37-txtorcon-19.1.0, py37-zope.interface-4.6.0, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1, tcl86-8.6.10, tk86-8.6.10_1, tor-0.4.2.6, xorgproto-2019.2, zstd-1.4.4
ここにも含まれています: Net-im, Python

py27-vertex-0.3.1_3
Vertex is an implementation of the Q2Q protocol
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-Automat-0.8.0, py27-asn1crypto-0.24.0, py27-cffi-1.14.0, py27-constantly-15.1.0, py37-PyHamcrest-1.10.1, py37-attrs-19.3.0, py37-cryptography-2.6.1, py37-epsilon-0.7.3_1, py37-hyperlink-19.0.0, py37-idna-2.8, py37-incremental-17.5.0, py37-openssl-19.0.0, py37-pycparser-2.19, py37-six-1.14.0, py37-twisted-18.9.0_1, py37-zope.interface-4.6.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py37-libtorrent-rasterbar-1.2.2
Python bindings for libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.2.4, py37-boost-libs-1.72.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py37-libtorrent-rasterbar11-1.1.14_1
Python bindings for libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, gettext-runtime-0.20.1, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar11-1.1.14, py37-boost-libs-1.72.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py37-toxcore-c-0.2.0_2
Python binding for Project-Tox
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: flac-1.3.3, gettext-runtime-0.20.1, indexinfo-0.3.1, libconfig-1.7.2_1, libffi-3.2.1_3, libogg-1.3.4,4, libsndfile-1.0.28_2, libsodium-1.0.18, libvorbis-1.3.6,3, libvpx-1.8.2_1, msgpack-3.2.1, opus-1.3.1, portaudio-19.6.0_3,1, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1, toxcore-0.2.10_1,1
ここにも含まれています: Net-im, Python

py37-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py37-tremc-0.9.1.11_1
Console client for the BitTorrent client Transmission
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: adns-1.5.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-ipy-1.00, py37-adns-1.4, py37-pyperclip-1.7.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

py37-vertex-0.3.1_3
Vertex is an implementation of the Q2Q protocol
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: sunpoet@FreeBSD.org
必要なもの: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-Automat-0.8.0, py27-asn1crypto-0.24.0, py27-cffi-1.14.0, py27-constantly-15.1.0, py37-PyHamcrest-1.10.1, py37-attrs-19.3.0, py37-cryptography-2.6.1, py37-epsilon-0.7.3_1, py37-hyperlink-19.0.0, py37-idna-2.8, py37-incremental-17.5.0, py37-openssl-19.0.0, py37-pycparser-2.19, py37-six-1.14.0, py37-twisted-18.9.0_1, py37-zope.interface-4.6.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1
ここにも含まれています: Python

qTox-1.16.3.784
Qt 5 based Tox client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: aom-1.0.0.3096, aspell-0.60.8,1, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, cups-2.2.12, curl-7.68.0, dav1d-0.5.2_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.2_6,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-extra-cmake-modules-5.67.0, kf5-sonnet-5.67.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libconfig-1.7.2_1, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191211,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libexif-0.6.21_5, libffi-3.2.1_3, libfilteraudio-0.0.1,1, libfontenc-1.1.4, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libmysofa-0.9, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libsndfile-1.0.28_2, libsodium-1.0.18, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-0.32, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, msgpack-3.2.1, nettle-3.5.1_1, ninja-1.10.0,2, openal-soft-1.20.1, opencv-core-3.4.1_30, opus-1.3.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, portaudio-19.6.0_3,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-qmake-5.13.2_2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, shared-mime-info-1.10_2, sqlcipher-3.4.2, sqlite3-3.30.1,1, tiff-4.1.0, toxcore-0.2.10_1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, vulkan-headers-1.1.108.0, wayland-1.18.0, x265-3.2.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1
ここにも含まれています: Net-im

qbittorrent-4.2.1_1
Bittorrent client using Qt5 and libtorrent-rasterbar
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libtorrent-rasterbar-1.2.4, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-svg-5.13.2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

qbittorrent-nox-4.2.1_1
Bittorrent client using Qt5 and libtorrent-rasterbar (web UI version)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: boost-libs-1.72.0, ca_root_nss-3.50, etc_os-release-0.1_2, gettext-runtime-0.20.1, glib-2.56.3_7,1, icu-65.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libtorrent-rasterbar-1.2.4, libxml2-2.9.10, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, python37-3.7.6, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1

qtum-0.18.3_2
PoS cryptocurrency that can execute smart contract as part of an UTXO
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: vd@FreeBSD.org
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, ca_root_nss-3.50, db5-5.3.28_7, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libtool-2.4.6_1, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libzmq4-4.3.1_1, m4-1.4.18_1,1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-testlib-5.13.2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Finance

radarr-0.2.0.1450
Movie Library Manager for Usenet and BitTorrent users
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: feld@FreeBSD.org
必要なもの: ca_root_nss-3.50, curl-7.68.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libmediainfo-19.09, libnghttp2-1.40.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, libzen-19.09, mediainfo-19.09, mono-5.10.1.57_3, openjpeg-2.3.1, png-1.6.37, py37-olefile-0.46, py37-pillow-6.2.2, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1, tcl86-8.6.10, tiff-4.1.0, tinyxml2-7.1.0,1, tk86-8.6.10_1, webp-1.1.0, xorgproto-2019.2

retroshare-0.6.4_4
Private and secure decentralised communication platform
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: peter@netkey.at
必要なもの: alsa-lib-1.1.2_2, aom-1.0.0.3096, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, curl-7.68.0, dav1d-0.5.2_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.2_6,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, gflags-2.2.2_2, giflib-5.2.1, glib-2.56.3_7,1, glog-0.4.0_1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, graphite2-1.3.13_1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, harfbuzz-2.6.4, hdf-szip-2.1.1, hdf5-1.10.6, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jasper-2.0.16_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, leptonica-1.76.0_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libassuan-2.5.3, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191211,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinput-1.15.2, libksba-1.3.5_1, libmicrohttpd-0.9.58_2, libmtdev-1.1.5_2, libmysofa-0.9, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-0.32, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, mkfontscale-1.2.1, nettle-3.5.1_1, npth-1.6, openal-soft-1.20.1, opencv-3.4.1_30, opencv-core-3.4.1_30, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pinentry-1.1.0_6, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-sql-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, speex-1.2.0,1, speexdsp-1.2.0, sqlcipher-3.4.2, sqlite3-3.30.1,1, tesseract-4.1.1, tesseract-data-4.0.0, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, webp-1.1.0, x265-3.2.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1

ricochet-1.1.4_21
Anonymous peer-to-peer instant messenger
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, ca_root_nss-3.50, dbus-1.12.16, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.13_1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libmysofa-0.9, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, openal-soft-1.20.1, orc-0.4.31, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-qmake-5.13.2_2, qt5-quickcontrols-5.13.2, qt5-sql-5.13.2, qt5-testlib-5.13.2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, tor-0.4.2.6, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.4
ここにも含まれています: Net-im

rslsync-2.6.3
Distributed peer-to-peer file syncing application
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: arcade@b1t.name

rtorrent-0.9.8
BitTorrent Client written in C++
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: dbaio@FreeBSD.org
必要なもの: ca_root_nss-3.50, curl-7.68.0, expat-2.2.8, libnghttp2-1.40.0, libtorrent-0.13.8, libwww-5.4.2, pkgconf-1.6.3,1, xmlrpc-c-1.51.06

shx-0.2.4_2
Text based Hotline Communications client for Unix
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: indexinfo-0.3.1, readline-8.0.1

sonarr-2.0.0.5322
PVR for Usenet and BitTorrent users
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: feld@FreeBSD.org
必要なもの: ca_root_nss-3.50, curl-7.68.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libmediainfo-19.09, libnghttp2-1.40.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, libzen-19.09, mediainfo-19.09, mono-5.10.1.57_3, openjpeg-2.3.1, png-1.6.37, py37-olefile-0.46, py37-pillow-6.2.2, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1, tcl86-8.6.10, tiff-4.1.0, tinyxml2-7.1.0,1, tk86-8.6.10_1, webp-1.1.0, xorgproto-2019.2

sonarr-devel-3.0.3.688
PVR for Usenet and BitTorrent users
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: feld@FreeBSD.org
必要なもの: ca_root_nss-3.50, curl-7.68.0, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libmediainfo-19.09, libnghttp2-1.40.0, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, libzen-19.09, mediainfo-19.09, mono-5.10.1.57_3, openjpeg-2.3.1, png-1.6.37, py37-olefile-0.46, py37-pillow-6.2.2, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1, tcl86-8.6.10, tiff-4.1.0, tinyxml2-7.1.0,1, tk86-8.6.10_1, webp-1.1.0, xorgproto-2019.2

squall-0.1.20040808
Server for the Peer Distributed Transfer Protocol (PDTP)
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: kuriyama@FreeBSD.org

torrent-file-editor-0.3.17
GUI tool for creating and editing .torrent files
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org
必要なもの: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615, libuv-1.34.2, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, ninja-1.10.0,2, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

torrentcheck-1.00_1
Command-line torrent viewer and hash checker
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: danfe@FreeBSD.org

torrentsniff-0.3.0_1
Commandline tool for getting status of torrent
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: jharris@widomaker.com
必要なもの: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.08, p5-HTTP-Daemon-6.06, p5-HTTP-Date-6.05, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.067, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.43, perl5-5.30.1
ここにも含まれています: Perl5

toxbot-g20180325_1
Groupchat control bot for Tox
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: flac-1.3.3, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libconfig-1.7.2_1, libogg-1.3.4,4, libsndfile-1.0.28_2, libsodium-1.0.18, libvorbis-1.3.6,3, libvpx-1.8.2_1, msgpack-3.2.1, opus-1.3.1, pkgconf-1.6.3,1, portaudio-19.6.0_3,1, toxcore-0.2.10_1,1
ここにも含まれています: Net-im

toxcore-0.2.10_1
ProjectTox-Core library, a decentralized and secure messenger
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: thierry@FreeBSD.org
必要なもの: ca_root_nss-3.50, check-0.14.0, cmake-3.16.4, coreutils-8.31, curl-7.68.0, expat-2.2.8, flac-1.3.3, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libconfig-1.7.2_1, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libogg-1.3.4,4, libsndfile-1.0.28_2, libsodium-1.0.18, libuv-1.34.2, libvorbis-1.3.6,3, libvpx-1.8.2_1, lzo2-2.10_1, msgpack-3.2.1, ninja-1.10.0,2, opus-1.3.1, pkgconf-1.6.3,1, portaudio-19.6.0_3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5
ここにも含まれています: Net-im

transmission-2.94_4
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bittorrent-libutp-0.20130514_1, ca_root_nss-3.50, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, dht-0.26, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libb64-1.2.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libnatpmp-20150609, libnghttp2-1.40.0, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, miniupnpc-2.1_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, transmission-cli-2.94_5, transmission-daemon-2.94_3, transmission-gtk-2.94_5, transmission-web-2.94_5, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

transmission-cli-2.94_5
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: bittorrent-libutp-0.20130514_1, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dht-0.26, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libb64-1.2.1, libevent-2.1.11, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnatpmp-20150609, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.10.0,2, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5

transmission-daemon-2.94_3
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: bittorrent-libutp-0.20130514_1, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dht-0.26, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libb64-1.2.1, libevent-2.1.11, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnatpmp-20150609, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, miniupnpc-2.1_1, ninja-1.10.0,2, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5

transmission-gtk-2.94_5
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, bittorrent-libutp-0.20130514_1, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, colord-1.3.5, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, dht-0.26, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libb64-1.2.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libnatpmp-20150609, libnghttp2-1.40.0, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, rhash-1.3.5, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

transmission-qt5-2.94_9
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
必要なもの: bittorrent-libutp-0.20130514_1, ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dbus-1.12.16, dht-0.26, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libb64-1.2.1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnatpmp-20150609, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615, libuv-1.34.2, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, ninja-1.10.0,2, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

transmission-remote-gui-gtk2-5.18.0
Remote GUI for transmission daemon
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-cairo-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-net-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-gtk2-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, fribidi-0.19.7, gdb-py27-8.3.1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lazarus-gtk2-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python27-2.7.17_1, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, source-highlight-3.1.9_1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

transmission-remote-gui-qt5-5.18.0
Remote GUI for transmission daemon
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: acm@FreeBSD.org
必要なもの: avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-cairo-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-net-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, gdb-py27-8.3.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, lazarus-qt5-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinput-1.15.2, libmtdev-1.1.5_2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.18.1, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pixman-0.38.4, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5pas-2.6_4, qtchooser-66_1, readline-8.0.1, shared-mime-info-1.10_2, source-highlight-3.1.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

transmission-web-2.94_5
Meta-port for Transmission BitTorrent client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: rigoletto@FreeBSD.org
ここにも含まれています: Www

uTox-0.17.1
Lightweight Tox client
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: tobik@FreeBSD.org
必要なもの: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dbus-1.12.16, desktop-file-utils-0.24, evdev-proto-5.3, expat-2.2.8, flac-1.3.3, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXrender-0.9.10_2, libarchive-3.4.0,1, libconfig-1.7.2_1, libffi-3.2.1_3, libfilteraudio-0.0.1,1, libiconv-1.14_11, liblz4-1.9.2_1,1, libmysofa-0.9, libnghttp2-1.40.0, libogg-1.3.4,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsodium-1.0.18, libuv-1.34.2, libv4l-1.6.3_4, libvorbis-1.3.6,3, libvpx-1.8.2_1, libxcb-1.13.1, libxml2-2.9.10, lzo2-2.10_1, msgpack-3.2.1, ninja-1.10.0,2, openal-soft-1.20.1, opus-1.3.1, pcre-8.43_2, pkgconf-1.6.3,1, portaudio-19.6.0_3,1, python37-3.7.6, readline-8.0.1, rhash-1.3.5, toxcore-0.2.10_1,1, v4l_compat-1.6.3_3, xorgproto-2019.2
ここにも含まれています: Net-im

uhub-0.5.1
High performance peer-to-peer hub for the ADC network
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libuv-1.34.2, lzo2-2.10_1, ninja-1.10.0,2, perl5-5.30.1, python37-3.7.6, readline-8.0.1, rhash-1.3.5, sqlite3-3.30.1,1

vuze-5.7.4.0_2
BitTorrent client written in Java
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ports@FreeBSD.org
必要なもの: alsa-lib-1.1.2_2, apache-ant-1.10.6, apache-commons-cli-1.4, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamcrest-1.3, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, jbigkit-2.1_1, jpeg-turbo-2.0.4, junit-4.12, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, log4j-1.2.17, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, openjdk8-8.242.07.1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, swt-4.7.3.a, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
ここにも含まれています: Java

xmrig-5.6.0
High performance Monero (XMR) CPU miner
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: ehaupt@FreeBSD.org
必要なもの: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, expat-2.2.8, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.12, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.9.2, libarchive-3.4.0,1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libmicrohttpd-0.9.58_2, libnghttp2-1.40.0, libpciaccess-0.16, libtasn1-4.15.0, libunistring-0.9.10_1, libuv-1.34.2, libxml2-2.9.10, lzo2-2.10_1, nettle-3.5.1_1, ninja-1.10.0,2, p11-kit-0.23.18.1, pciids-20200125, python37-3.7.6, readline-8.0.1, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2

zeronet-0.7.1
Decentralized websites using Bitcoin crypto and BitTorrent network
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: yuri@FreeBSD.org
必要なもの: c-ares-1.15.0_1, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, libev-4.24,1, libffi-3.2.1_3, py27-gevent-1.4.0, py27-gevent-websocket-0.10.1, py27-greenlet-0.4.15, py27-pycrypto-2.6.1_3, py27-stem-1.7.1_1, py36-sqlite3-3.6.9_7, py37-msgpack-0.6.2, py38-setuptools-44.0.0, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.6, python38-3.8.1, readline-8.0.1, sqlite3-3.30.1,1
ここにも含まれています: Security

zetacoin-0.13.2.1_2
Peer-to-Peer crypto currency with quick transactions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: daniel@morante.net
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, ca_root_nss-3.50, db5-5.3.28_7, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libqrencode-4.0.2, libtool-2.4.6_1, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libzmq4-4.3.1_1, m4-1.4.18_1,1, mesa-libs-18.3.2_3, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, protobuf-3.11.4,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
ここにも含まれています: Finance

zetacoin-daemon-0.13.2.1_2
Peer-to-Peer crypto currency with quick transactions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: daniel@morante.net
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, db5-5.3.28_7, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, libzmq4-4.3.1_1, m4-1.4.18_1,1, miniupnpc-2.1_1, norm-1.5r6, openpgm-5.2.122_6, perl5-5.30.1, pkgconf-1.6.3,1, zetacoin-utils-0.13.2.1_2
ここにも含まれています: Finance

zetacoin-utils-0.13.2.1_2
Peer-to-Peer crypto currency with quick transactions
詳しい説明 | 変更点 | メインウェブサイト
保守担当者: daniel@morante.net
必要なもの: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boost-libs-1.72.0, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-65.1,1, indexinfo-0.3.1, libevent-2.1.11, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.1, pkgconf-1.6.3,1
ここにも含まれています: Finance

top -- Index