Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Textproc

Search ports for:

Programme zur Textbearbeitung/Textsuche.

2bsd-diff-2.11_1
2.11BSD diff utility
Long description | Changes
Maintained by: risner@stdio.com

CLDR-35.1
Unicode Common Locale Data Repository
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org

NunniMCAX-1.4.1
C, non validating XML parser with SAX-like API
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

OpenSP-1.5.2_3
This package is a collection of SGML/XML tools called OpenSP
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.0

R-cran-DT-0.8
Wrapper of the JavaScript Library 'DataTables'
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-BH-1.69.0.1_1, R-cran-R6-2.4.0_1, R-cran-RColorBrewer-1.1.2_3, R-cran-Rcpp-1.0.2, R-cran-assertthat-0.2.1_1, R-cran-backports-1.1.4_1, R-cran-cli-1.1.0_1, R-cran-colorspace-1.4.1_1, R-cran-crayon-1.3.4_3, R-cran-crosstalk-1.0.0_2, R-cran-digest-0.6.20_1, R-cran-ellipsis-0.2.0.1_1, R-cran-fansi-0.4.0_2, R-cran-ggplot2-2.2.1_3, R-cran-glue-1.3.1_1, R-cran-gtable-0.3.0_1, R-cran-htmltools-0.3.6_3, R-cran-htmlwidgets-1.3_2, R-cran-httpuv-1.5.1_1, R-cran-jsonlite-1.6_1, R-cran-labeling-0.3_4, R-cran-later-0.8.0_1, R-cran-lazyeval-0.2.2_1, R-cran-magrittr-1.5_3, R-cran-mime-0.7_1, R-cran-munsell-0.5.0_2, R-cran-pillar-1.4.2_1, R-cran-pkgconfig-2.0.2_2, R-cran-plyr-1.8.4_4, R-cran-promises-1.0.1_2, R-cran-reshape2-1.4.3_2, R-cran-rlang-0.4.0_1, R-cran-scales-1.0.0_2, R-cran-shiny-1.3.2_1, R-cran-sourcetools-0.1.7_2, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-tibble-2.1.3_1, R-cran-utf8-1.1.4_2, R-cran-vctrs-0.2.0_1, R-cran-viridisLite-0.3.0_2, R-cran-xtable-1.8.4_1, R-cran-yaml-2.2.0_2, R-cran-zeallot-0.1.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-R2HTML-2.3.2_5
HTML exportation for R objects
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-XML-3.98.1.20_1
Tools for parsing and generating XML
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-bibtex-0.4.2_2
Bibtex Parser
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-glue-1.3.1_1, R-cran-magrittr-1.5_3, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-brew-1.0.6_3
Templating Framework for Report Generation
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-cellranger-1.1.0_2
Translate Spreadsheet Cell Ranges to Rows and Columns
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, R-cran-assertthat-0.2.1_1, R-cran-backports-1.1.4_1, R-cran-cli-1.1.0_1, R-cran-crayon-1.3.4_3, R-cran-digest-0.6.20_1, R-cran-ellipsis-0.2.0.1_1, R-cran-evaluate-0.14_1, R-cran-fansi-0.4.0_2, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-knitr-1.23_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-pillar-1.4.2_1, R-cran-pkgconfig-2.0.2_2, R-cran-rematch-1.0.1_2, R-cran-rlang-0.4.0_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-tibble-2.1.3_1, R-cran-utf8-1.1.4_2, R-cran-vctrs-0.2.0_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, R-cran-zeallot-0.1.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-formatR-1.7_1
Format R Code Automatically
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-highr-0.8_1
Syntax Highlighting for R Source Code
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-htmltools-0.3.6_3
Tools for HTML generation and output
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, R-cran-digest-0.6.20_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-markdown-1.1
Markdown Rendering for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-mime-0.7_1, R-cran-xfun-0.8_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-openxlsx-4.1.0_2
Read, Write and Edit XLSX Files
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, R-cran-evaluate-0.14_1, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-knitr-1.23_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, R-cran-zip-2.0.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-pystr-2.0.0_4
String operations the Python way
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-readr-1.3.1_1
Read Rectangular Text Data
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-BH-1.69.0.1_1, R-cran-R6-2.4.0_1, R-cran-Rcpp-1.0.2, R-cran-assertthat-0.2.1_1, R-cran-backports-1.1.4_1, R-cran-cli-1.1.0_1, R-cran-clipr-0.7.0, R-cran-crayon-1.3.4_3, R-cran-digest-0.6.20_1, R-cran-ellipsis-0.2.0.1_1, R-cran-fansi-0.4.0_2, R-cran-glue-1.3.1_1, R-cran-hms-0.5.0_1, R-cran-pillar-1.4.2_1, R-cran-pkgconfig-2.0.2_2, R-cran-rlang-0.4.0_1, R-cran-tibble-2.1.3_1, R-cran-utf8-1.1.4_2, R-cran-vctrs-0.2.0_1, R-cran-zeallot-0.1.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xclip-0.13, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-readxl-1.3.1_1
Read Excel Files
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, R-cran-assertthat-0.2.1_1, R-cran-backports-1.1.4_1, R-cran-cellranger-1.1.0_2, R-cran-cli-1.1.0_1, R-cran-crayon-1.3.4_3, R-cran-digest-0.6.20_1, R-cran-ellipsis-0.2.0.1_1, R-cran-evaluate-0.14_1, R-cran-fansi-0.4.0_2, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-knitr-1.23_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-pillar-1.4.2_1, R-cran-pkgconfig-2.0.2_2, R-cran-rematch-1.0.1_2, R-cran-rlang-0.4.0_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-tibble-2.1.3_1, R-cran-utf8-1.1.4_2, R-cran-vctrs-0.2.0_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, R-cran-zeallot-0.1.0_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-rematch-1.0.1_2
Match Regular Expressions with a Nicer 'API'
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-rex-1.1.2_2
Friendly Regular Expressions
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, R-cran-evaluate-0.14_1, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-knitr-1.23_1, R-cran-lazyeval-0.2.2_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-rio-0.5.16_2
A Swiss-Army Knife for Data I/O
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: R-3.6.1_1, R-cran-BH-1.69.0.1_1, R-cran-R6-2.4.0_1, R-cran-Rcpp-1.0.2, R-cran-assertthat-0.2.1_1, R-cran-backports-1.1.4_1, R-cran-cellranger-1.1.0_2, R-cran-cli-1.1.0_1, R-cran-clipr-0.7.0, R-cran-crayon-1.3.4_3, R-cran-curl-4.0, R-cran-data.table-1.11.8_2, R-cran-digest-0.6.20_1, R-cran-ellipsis-0.2.0.1_1, R-cran-evaluate-0.14_1, R-cran-fansi-0.4.0_2, R-cran-forcats-0.3.0_2, R-cran-glue-1.3.1_1, R-cran-haven-2.1.0_1, R-cran-highr-0.8_1, R-cran-hms-0.5.0_1, R-cran-knitr-1.23_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-openxlsx-4.1.0_2, R-cran-pillar-1.4.2_1, R-cran-pkgconfig-2.0.2_2, R-cran-readr-1.3.1_1, R-cran-readxl-1.3.1_1, R-cran-rematch-1.0.1_2, R-cran-rlang-0.4.0_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-tibble-2.1.3_1, R-cran-utf8-1.1.4_2, R-cran-vctrs-0.2.0_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, R-cran-zeallot-0.1.0_1, R-cran-zip-2.0.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xclip-0.13, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-rmarkdown-1.14_1
Dynamic Documents for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, R-cran-base64enc-0.1.3_3, R-cran-digest-0.6.20_1, R-cran-evaluate-0.14_1, R-cran-glue-1.3.1_1, R-cran-highr-0.8_1, R-cran-htmltools-0.3.6_3, R-cran-jsonlite-1.6_1, R-cran-knitr-1.23_1, R-cran-magrittr-1.5_3, R-cran-markdown-1.1, R-cran-mime-0.7_1, R-cran-stringi-1.4.3_1, R-cran-stringr-1.4.0_1, R-cran-tinytex-0.14_1, R-cran-xfun-0.8_1, R-cran-yaml-2.2.0_2, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hs-pandoc-2.7.2_1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-stringi-1.4.3_1
Character String Processing Facilities
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-stringr-1.4.0_1
Make it easier to work with strings
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-glue-1.3.1_1, R-cran-magrittr-1.5_3, R-cran-stringi-1.4.3_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-utf8-1.1.4_2
Unicode Text Processing
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-xml2-1.2.2
Parse XML
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, R-cran-Rcpp-1.0.2, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-xtable-1.8.4_1
Export tables to LaTeX or HTML
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

R-cran-yaml-2.2.0_2
Methods to convert R data to YAML and back
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.6.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openmp-8.0.0_2, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

Sablot-1.0.3_4
XML toolkit implementing XSLT 1.0, XPath 1.0 and DOM Level2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, p5-XML-Parser-2.44, perl5-5.30.0

TclExpat-1.1_7
Tcl interface to Expat library
Long description | Changes
Maintained by: mi@aldan.algebra.com
Requires: expat-2.2.6_1, tcl86-8.6.9_1
Also listed in: Tcl

UCD-11.0.0
Unicode Character Database
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org

WordNet-3.0_3
Dictionaries and thesauri with devel. libraries (C, TCL) and browsers
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: tcl86-8.6.9_1

aamath-0.3_4
Renders ASCII art from mathematical expressions
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: indexinfo-0.3.1, readline-8.0.0
Also listed in: Math

adabrowse-4.0.3_4
HTML generator for Ada 95 library unit specifications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asis-2016_1, binutils-2.32_1,1, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnat_util-20180516, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

add-css-links-1.0_1
Add one or more CSS <link> elements to an XHTML document
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

af-aspell-0.50.0_1
Aspell Afrikaans dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

aft-5.098_1
Document preparation system using an Almost Free Text input format
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

agrep-2.04_2
Approximate grep (fast approximate pattern-matching tool)
Long description | Changes
Maintained by: dinoex@FreeBSD.org

aiksaurus-1.2.1_3
Set of libraries and applications which provide a thesaurus
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.1,1

align-1.7.5
Text column alignment filter
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: perl5-5.30.0

altermime-0.3.11.a1
Small C program which is used to alter your mime-encoded mailpacks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Mail

am-aspell-0.03.1_1
Aspell Amharic dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

amberfish-1.6.4_1
General purpose text retrieval Software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1, xerces-c3-3.2.2
Also listed in: Databases

ansifilter-2.14_1
Customizable ANSI Code Converter
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

ansilove-4.0.1
ANSi / ASCII art to PNG converter
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, libansilove-1.1.2, libarchive-3.3.3_1,1, libffi-3.2.1_3, libgd-2.2.5_1,1, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, png-1.6.37, python36-3.6.9, readline-8.0.0, rhash-1.3.5, tiff-4.0.10_1, webp-1.0.3_1
Also listed in: Graphics

antiword-0.37_4
Application for displaying Microsoft(R) Word documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, gsfonts-8.11_8, indexinfo-0.3.1, perl5-5.30.0

apache-poi-3.15
Java API To Access Microsoft Format Files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Devel, Java

apache-solr-8.2.0
High performance search server built using Lucene Java
Long description | Changes | Main Web Site
Maintained by: mfechner@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.9, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

apertium-3.4.2
Toolbox to build shallow-transfer machine translation systems
Long description | Changes | Main Web Site
Maintained by: bofs@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, bash-5.0.9, gettext-runtime-0.20.1, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libtool-2.4.6_1, libxml2-2.9.9, libxslt-1.1.33, lttoolbox-3.3.3, m4-1.4.18_1,1, pcre-8.43_2, perl5-5.30.0, pkgconf-1.6.1,1

ar-aspell-1.2.0_1
Aspell Arabic dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: Arabic

artha-1.0.3_2
Free cross-platform English thesaurus
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: WordNet-3.0_3, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

asciidoc-8.6.10_1
Text document format for writing short documents and man pages
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.33, m4-1.4.18_1,1, perl5-5.30.0, python27-2.7.16_1, readline-8.0.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

asm-xml-1.4
Very fast XML parser and decoder written in pure assembler
Long description | Changes | Main Web Site
Maintained by: 0mp@FreeBSD.org
Requires: fasm-1.73.11

asm2html-1.7
Converts NASM syntax assembly code to HTML code
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com

aspell-0.60.7
Spelling checker with better suggestion logic than ispell
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.0

aspell-ispell-0.60.7
Ispell compatibility script for aspell
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, indexinfo-0.3.1, perl5-5.30.0

ast-aspell-0.01
Aspell Asturian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

astyle-3.1_3
Source code indenter and formatter for C, C++, C#, and Java
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Devel

atom-1.0
Converts text files to html with special attributes
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org

augeas-1.12.0_1
Configuration editing tool
Long description | Changes | Main Web Site
Maintained by: puppet@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, libxml2-2.9.9, m4-1.4.18_1,1, perl5-5.30.0, pkgconf-1.6.1,1, readline-8.0.0

az-aspell-0.02.0_1
Aspell Azerbaijani dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

bar-1.4
Cat with ASCII progress bar
Long description | Changes | Main Web Site
Maintained by: erik@bz.bzflag.bz

bat-0.11.0_2
Clone of cat with syntax highlighting
Long description | Changes | Main Web Site
Maintained by: pizzamig@FreeBSD.org
Requires: ca_root_nss-3.45, curl-7.65.3, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libgit2-0.28.1, libnghttp2-1.39.2, libssh2-1.8.2,3, oniguruma-6.9.2, pkgconf-1.6.1,1, rust-1.37.0

bbe-0.2.2_2
Sed-like editor for binary files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.3.1

be-aspell-0.01_1
Aspell Belarusian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

bedic-data-0.1.b1
Data (dictionary) files for the kbedic and cbedic ports
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

belr-0.1.3_2
Language recognition library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bctoolbox-0.6.0_2, ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, mbedtls-2.16.2, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5

bg-aspell-4.1.0_1
Aspell Bulgarian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

bg-hyphen-4.3_1
Bulgarian hyphenation rules
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org

bg-mythes-4.3_1
Bulgarian thesaurus
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org

bib2html-6.7
BibTeX to HTML Translator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0
Also listed in: Print

bibtex2html-1.99
Tools for searching BibTeX and translating from BibTeX to HTML
Long description | Changes | Main Web Site
Maintained by: gerald@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.05.0_1, perl5-5.30.0, xorgproto-2019.1
Also listed in: Print

bibtool-2.67
Command line manipulation of BibTeX files
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-libtexlua-5.2.4, tex-libtexluajit-2.0.3, tex-luatex-0.80.0_11, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Print

bibutils-6.7
Program set interconverts between various bibliography formats
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

bn-aspell-0.01.1.1_1
Aspell Bengali dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

br-aspell-0.50.2
Aspell Breton dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

bsd-diff-20120705_2
BSD-licensed version of diff from OpenBSD
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

bsd-grep-2.6.0
BSD-licensed version of grep
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org

bsd-sort-20120716
BSD-licensed version of sort
Long description | Changes
Maintained by: ports@FreeBSD.org

btparse-0.35_1
C library for parsing and processing BibTeX data files
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.30.0

c2html-0.9.6
C-language sources to HTML converter
Long description | Changes | Main Web Site
Maintained by: mkamm@gmx.net
Also listed in: Www

c2man-2.0.42
Tool to generate documentation from C source code comments
Long description | Changes | Main Web Site
Maintained by: lantw44@gmail.com

c2mdoc-20040302_1
Script to generate mdoc(7) markup from C functions
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: cproto-4.7k
Also listed in: Devel

ca-aspell-2.1.5.1
Aspell Catalan dictionary
Long description | Changes
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

calamaris-2.59_2
Perl script to produce statistics out of Squid log files
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: perl5-5.30.0
Also listed in: Www

calamaris-devel-2.99.4.5
Perl script to produce statistics out of Squid log files
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, p5-GD-2.71, p5-GD-Graph-1.54, p5-GD-TextUtil-0.86_5, p5-NetAddr-IP-4.079, perl5-5.30.0, png-1.6.37, tiff-4.0.10_1, webp-1.0.3_1
Also listed in: Www

castxml-g20181115_2
C-family Abstract Syntax Tree XML Output
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libedit-3.1.20190324,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, libxml2-2.9.9, llvm80-8.0.1_2, lzo2-2.10_1, ninja-1.9.0,2, perl5-5.30.0, py27-Jinja2-2.10.1, py27-imagesize-1.1.0, py27-openssl-19.0.0, py27-pycparser-2.19, py27-pygments-2.4.1, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-snowballstemmer-1.2.1, py27-sphinx-1.6.5_2,1, py27-sphinxcontrib-websupport-1.1.2, py27-typing-3.7.4, py36-Babel-2.7.0, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-asn1crypto-0.24.0, py36-certifi-2019.6.16, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.15_1, py36-idna-2.8, py36-pytz-2019.1,1, py36-requests-2.21.0, py36-setuptools-41.1.0, py36-six-1.12.0, py36-sphinx_rtd_theme-0.4.3, py36-urllib3-1.22,1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

catdoc-0.95
MS Word/Excel converter to plain ASCII or TeX. TK viewer included
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1

cccc-3.1.5
C and C++ Code Counter
Long description | Changes | Main Web Site
Maintained by: pizzamig@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Devel, Www

ccdoc-0.8r41
Extracting comments from C++ source and generating HTML
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0
Also listed in: Devel

cdif-2.14.20170401
Word context visualizer of DIFF output
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: p5-Getopt-EX-1.15.0,1, perl5-5.30.0

chemeq-1.50_2
Outputs LaTeX code for chemical reaction
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1
Also listed in: Biology

chkascii-1.6
Check an ASCII text file for invalid characters
Long description | Changes | Main Web Site
Maintained by: bourne.identity@hotmail.com

chmview-2.0b4_2
Extractor from .chm files
Long description | Changes | Main Web Site
Maintained by: ak@FreeBSD.org
Requires: chmlib-0.40_1
Also listed in: Converters

chpp-0.3.5_6
Non-intrusive full-featured text preprocessor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, boehm-gc-8.0.4_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libiconv-1.14_11, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1

cl-lml-2.5.7_2
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2
Also listed in: Www

cl-lml-sbcl-2.5.7_36
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2, cl-lml-2.5.7_2, gmp-6.1.2_1, indexinfo-0.3.1, mpfr-4.0.2, sbcl-1.5.5,1
Also listed in: Www

cl-meta-0.1_3
Parser generator for Common Lisp
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2
Also listed in: Lisp

cl-meta-sbcl-0.1_38
Parser generator for Common Lisp
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2, cl-meta-0.1_3,1, gmp-6.1.2_1, indexinfo-0.3.1, mpfr-4.0.2, sbcl-1.5.5,1
Also listed in: Lisp

cl-ppcre-2.0.3_1
Portable Perl-Compatible Regular Expression for Common Lisp
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2
Also listed in: Lisp

cl-ppcre-sbcl-2.0.3_36
Portable Perl-Compatible Regular Expression for Common Lisp
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-3.3.1.7,2, cl-ppcre-2.0.3_1, gmp-6.1.2_1, indexinfo-0.3.1, mpfr-4.0.2, sbcl-1.5.5,1
Also listed in: Lisp

clit-1.8
Microsoft Lit to HTML and Open eBooks converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

clucene-2.3.3.4_17
CLucene is a C++ port of Lucene
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5

cmark-0.29.0
CommonMark parsing and rendering library and program in C
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5

coccigrep-1.17_1
Semantic grep for the C language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: coccinelle-1.0.4_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.05.0_1, pcre-8.43_2, py36-setuptools-41.1.0, python36-3.6.9, readline-8.0.0, xorgproto-2019.1

coccigrep-py27-1.17_1
Semantic grep for the C language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: coccinelle-1.0.4_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.05.0_1, pcre-8.43_2, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, xorgproto-2019.1

code2html-0.9.1_1
Sourcecode to HTML converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0

codespell-1.14
Source code spelling checker
Long description | Changes | Main Web Site
Maintained by: gjb@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, python36-3.6.9, readline-8.0.0

colordiff-1.0.18
Tool to colorize diff output
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: perl5-5.30.0

confetti-0.0.20120801
Configuration file parser generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-3.4.1,1, flex-2.6.4_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1, perl5-5.30.0

confget-2.2.0
Read variables from INI-style configuration files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.43_2

consul-template-0.20.0
Generic template rendering and notifications with Consul
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: go-1.12.8,1

coreutils-8.31
Free Software Foundation core utilities
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, perl5-5.30.0
Also listed in: Sysutils

cplanet-0.9_2
RSS Feed Aggregator that generate static html
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: ca_root_nss-3.45, clearsilver-0.10.5_1, curl-7.65.3, expat-2.2.6_1, libnghttp2-1.39.2
Also listed in: Www

crex-0.2.5_2
Explore, test, and check regular expressions in the terminal
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org

crimson-1.1.3_2
Implements the Java API for XML Processing (JAXP)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

crunch-3.6
Charset-based wordlist generator
Long description | Changes | Main Web Site
Maintained by: vidar@karlsen.tech
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

cs-aspell-20040614.1_1
Aspell Czech dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

cs-hunspell-2.0
Czech hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org

cs-hyphen-2.0
Czech hyphenation rules
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org

cs-mythes-2007.09.26_1
Czech thesaurus
Long description | Changes
Maintained by: office@FreeBSD.org

csb-aspell-0.02.0_1
Aspell Kashubian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

csv2latex-0.18
Converts a well formed csv file to a LaTeX document
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-to-man-1.0_2, docbook-xml-5.0_3, iso8879-1986_3, jade-1.2.1_10, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Converters

csvdiff-1.7_1
Compare/diff two (comma) separated files with each other
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0
Also listed in: Perl5

ctemplate-0.5
Template system for C
Long description | Changes | Main Web Site
Maintained by: ap@page2rss.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Www

ctpl-0.3.4
C Template (Parser) Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_2, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0
Also listed in: Devel

ctpp2-2.8.3_8
C++ library to use templates in C/C++ projects, version 2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.2, libtextstyle-0.20.1, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, py36-docutils-0.15_1, py36-setuptools-41.1.0, python36-3.6.9, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

cwtext-0.96
Morse Code Generator
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, python36-3.6.9, readline-8.0.0
Also listed in: Hamradio

cy-aspell-0.50.3_1
Aspell Welsh dictionary
Long description | Changes
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

da-aspell-1.4.42.1_1
Aspell Danish dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

da-hyphen-2007.09.30_1
Danish hyphenation rules
Long description | Changes
Maintained by: office@FreeBSD.org

dadadodo-1.04
Text processor which analyses text and generates random sentences
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

datalegreya-0.2017.03.29_1
Typeface that melts text and data visualisation
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libfontenc-1.1.4, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, xorgproto-2019.1
Also listed in: X11-fonts, Math

datamash-1.4
Numeric, textual, and statistical operations on text files
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

db2latex-0.8p1_2
DocBook to LaTeX XSL stylesheets
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.20.1, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.33, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

dbacl-1.14.1
Digramic Bayesian classifier
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.0.9, gettext-runtime-0.20.1, indexinfo-0.3.1

dblatex-0.3.9_2
DocBook to LaTeX/ConTeXt Publishing
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, docbook-xml-5.0_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1

de-alt-aspell-2.1.1_1
Aspell German Old Spelling (Deutsch - alte Rechtschreibung) dictionary
Long description | Changes
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: German

de-aspell-20161207_3
Aspell German dictionary
Long description | Changes
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: German

de-hunspell-20161207_2
German hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, gsed-4.7, hunspell-1.7.0_2, indexinfo-0.3.1, perl5-5.30.0, readline-8.0.0
Also listed in: German

de-hyphen-2007.02.17_1
German hyphenation rules
Long description | Changes
Maintained by: office@FreeBSD.org
Also listed in: German

de-jdictionary-eng-ger-1.4_2
JDictionary plugin: English-German dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jdictionary-1.8_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: German

de-jdictionary-ger-hun-1.4_2
JDictionary plugin: German-Hungarian dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jdictionary-1.8_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: German, Hungarian

de-mythes-2019.08.11
German thesaurus
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: German

denature-0.6.5_2
HTML to PDF converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, fop-2.3, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, p5-Authen-NTLM-1.09_1, p5-CSS-Tiny-1.20, p5-Clone-0.43, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.07, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.05, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.30.0, xorgproto-2019.1
Also listed in: Java

dict-1.12.1_1
Dictionary Server Protocol (RFC2229) client
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmaa-1.4.4,1, libtextstyle-0.20.1, libtool-2.4.6_1, m4-1.4.18_1,1

dictd-1.12.1_1
Dict protocol (RFC 2229) server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmaa-1.4.4,1, libtextstyle-0.20.1, libtool-2.4.6_1, m4-1.4.18_1,1
Also listed in: Net

dictd-database-20031009
Dictd words database
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: dictd-1.12.1_1, libmaa-1.4.4,1
Also listed in: Net

dictem-emacs26-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ca_root_nss-3.45, dict-1.12.1_1, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libmaa-1.4.4,1, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictem-emacs26_canna-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ca_root_nss-3.45, dict-1.12.1_1, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libmaa-1.4.4,1, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictem-emacs26_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ca_root_nss-3.45, dict-1.12.1_1, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libmaa-1.4.4,1, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictem-emacs27-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Net, Elisp

dictem-emacs27_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.4,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Net, Elisp

dictfmt-1.12.1_1
Formats a DICT protocol dictionary database
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmaa-1.4.4,1, libtool-2.4.6_1, m4-1.4.18_1,1

dictionary-emacs26-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictionary-emacs26_canna-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictionary-emacs26_nox-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Net, Elisp

dictionary-emacs27-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Net, Elisp

dictionary-emacs27_nox-1.8.7_22
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Net, Elisp

diff-so-fancy-1.2.6
Fancier diff output formatter
Long description | Changes | Main Web Site
Maintained by: rakuco@FreeBSD.org
Requires: perl5-5.30.0

diffmark-0.10_2
XML diff and merge package
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.9, pkgconf-1.6.1,1

diffsplit-1.0
Splits a unified diff into pieces which patch one file each
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0
Also listed in: Devel

diffstat-1.62
Makes a histogram summarizing "diff" output
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Also listed in: Devel

diffutils-3.7
GNU differential compare utilities
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libsigsegv-2.12, libtextstyle-0.20.1

dikt-2s1_2
Dictionary for KDE
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.7, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.17_1, gnutls-3.6.9, gobject-introspection-1.56.1,1, gpgme-1.13.0_1, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, kf5-attica-5.61.0, kf5-breeze-icons-5.61.0, kf5-extra-cmake-modules-5.61.0, kf5-karchive-5.61.0, kf5-kauth-5.61.0, kf5-kbookmarks-5.61.0, kf5-kcodecs-5.61.0, kf5-kcompletion-5.61.0, kf5-kconfig-5.61.0, kf5-kconfigwidgets-5.61.0, kf5-kcoreaddons-5.61.0, kf5-kcrash-5.61.0, kf5-kdbusaddons-5.61.0, kf5-kdoctools-5.61.0, kf5-kglobalaccel-5.61.0, kf5-kguiaddons-5.61.0, kf5-ki18n-5.61.0, kf5-kiconthemes-5.61.0, kf5-kio-5.61.0, kf5-kitemviews-5.61.0, kf5-kjobwidgets-5.61.0, kf5-knotifications-5.61.0, kf5-kservice-5.61.0, kf5-ktextwidgets-5.61.0, kf5-kwallet-5.61.0, kf5-kwidgetsaddons-5.61.0, kf5-kwindowsystem-5.61.0, kf5-kxmlgui-5.61.0, kf5-solid-5.61.0, kf5-sonnet-5.61.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, phonon-qt5-4.10.2_4, pinentry-1.1.0_5, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, polkit-qt5-0.112.0_7, portaudio-19.6.0_3,1, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-gui-5.12.2_1, qt5-linguisttools-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-script-5.12.2_1, qt5-speech-5.12.2_2, qt5-sql-5.12.2_1, qt5-svg-5.12.2_1, qt5-testlib-5.12.2_1, qt5-uiplugin-5.12.2_1, qt5-uitools-5.12.2_1, qt5-widgets-5.12.2_1, qt5-x11extras-5.12.2_1, qt5-xml-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Net, Kde

discount-2.2.2
C implementation of the Markdown markup language
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Also listed in: Devel

doc-mode.el-emacs26-1.1_16
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

doc-mode.el-emacs26_canna-1.1_16
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

doc-mode.el-emacs26_nox-1.1_16
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

doc-mode.el-emacs27-1.1_16
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

doc-mode.el-emacs27_nox-1.1_16
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

docbook-1.5
Meta-port for the different versions of the DocBook DTD
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-sgml-4.5_1
DocBook SGML DTD
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: iso8879-1986_3, xmlcatmgr-2.2_2

docbook-tdg-2.0.17_1
Norman Walsh's book "DocBook: The Definitive Guide"
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

docbook-to-man-1.0_2
DocBook SGML DTD into nroff/troff -man macros converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, gccmakedep-1.0.3, imake-1.0.8,1, iso8879-1986_3, jade-1.2.1_10, makedepend-1.0.6,1, perl5-5.30.0, sdocbook-xml-1.1_2,2, tradcpp-0.5.3, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-cf-files-1.0.6

docbook-utils-0.6.14_13
Generates various output formats from DocBook SGML documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, docbook-sgml-4.5_1, dsssl-docbook-modular-1.79_1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lynx-2.8.9.1_1,1, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, p5-SGMLSpm-1.03_2, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1

docbook-xml-5.0_3
DocBook XML DTD
Long description | Changes | Main Web Site
Maintained by: doceng@FreeBSD.org
Requires: xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-xsd-1.0.b1
DocBook W3C XML Schema
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

docbook-xsl-1.79.1_1
XSL DocBook stylesheets
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook-xsl-ns-1.78.1_4
Namespace-aware DocBook XSLT stylesheets
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, iso8879-1986_3, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

docbook2X-0.8.8_5
Convert DocBook documents into UNIX man page and GNU Texinfo formats
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: OpenSP-1.5.2_3, dsssl-docbook-modular-1.79_1,1, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libgcrypt-1.8.4_1, libgpg-error-1.36, libxml2-2.9.9, libxslt-1.1.33, p5-XML-NamespaceSupport-1.12, p5-XML-Parser-2.44, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-XML-SAX-Expat-0.51_1, perl5-5.30.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2

docbook2mdoc-1.1.0
Convert DocBook refentry to mdoc
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org

docbook2odf-0.244_1
Convert docbook document to Oasis Open Document
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, Sablot-1.0.3_4, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.0, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Archive-Zip-1.64, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, zip-3.0_1
Also listed in: Perl5

doclifter-2.18
Translates documents written in troff macros to DocBook
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.16_1, readline-8.0.0

docproj-2.0_13
Meta-port for the FreeBSD Documentation Project
Long description | Changes
Maintained by: doceng@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-ns-1.78.1_4, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, html2text-1.3.2a, igor-1.595, indexinfo-0.3.1, iso-schematron-xslt-20130313_1, iso8879-1986_3, itstool22-2.0.2, jasper-1.900.1_17, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.33, links1-1.03_1,1, netpbm-10.87.01, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pcre-8.43_2, peps-2.0_7, perl5-5.30.0, png-1.6.37, poppler-data-0.4.9, py27-libxml2-2.9.9, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, scr2png-1.2_7, scr2txt-1.2, sdocbook-xml-1.1_2,2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, webp-1.0.3_1, xhtml-1.0.20020801_5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2019.1, zip-3.0_1

dom4j-1.6.1_2
Open Source XML framework for Java
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

domc-0.8.0_4
Lightweight implementation of the DOM in ANSI C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libmba-0.9.1_1

dsssl-docbook-modular-1.79_1
DSSSL stylesheets for the DocBook DTD by Norman Walsh
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: xmlcatmgr-2.2_2

dtd-catalogs-1.2
SGML DTDs catalogs
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: html-4.01_2, iso12083-1993_2, iso8879-1986_3, linuxdoc-1.1_2, xmlcatmgr-2.2_2

dtd2relax-1.1.1_2
DTD to RELAX converter for Java
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

dtdparse-2.00_1
Parse a DTD and produce an XML document that represents it
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, p5-Authen-NTLM-1.09_1, p5-DelimMatch-1.06, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.05, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-DOM-1.44_1, p5-XML-Parser-2.44, p5-XML-RegExp-0.04_1, p5-libwww-6.39, p5-libxml-0.08_1, perl5-5.30.0

duncan-0.3_2
English to Thai dictionary for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.3, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.9, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, llvm70-7.0.1_4, mesa-libs-18.3.2_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Gnustep

dwdiff-2.0.9_12
Delimited word diff program
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, icu-64.2,1, indexinfo-0.3.1, libtextstyle-0.20.1

easydiff-0.4.0_8
GNUstep graphical diff
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.3, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.9, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, llvm70-7.0.1_4, mesa-libs-18.3.2_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Gnustep

easylatex-0.080
Perl script which transforms "pseudo-LaTeX" into proper LaTeX
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: p5-Getopt-Declare-1.14_1, perl5-5.30.0
Also listed in: Print

ebook-tools-0.2.2_5
Accesses and converts various ebook file formats
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, libxml2-2.9.9, libzip-1.5.2, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5
Also listed in: Kde

ecromedos-2.1.0_2
Document preparation system that allows concurrent publication
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, py27-libxml2-2.9.9, py27-libxslt-1.1.33, py27-pygments-2.4.1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Print, Www

ekhtml-0.3.2_2
El-Kabong is a speedy, yet forgiving, SAX-style HTML parser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

el-aspell-0.50.3_1
Aspell Greek dictionary
Long description | Changes
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

el-hyphen-2005.10.17_1
Greek hyphenation rules
Long description | Changes
Maintained by: office@FreeBSD.org

elasticsearch-plugin-head-2015.12.16
ElasticSearch Head Plugin
Long description | Changes | Main Web Site
Maintained by: elastic@FreeBSD.org

elasticsearch5-5.6.8_5
Full-text search engine for Java
Long description | Changes | Main Web Site
Maintained by: elastic@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.9, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jna-4.5.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java, Devel

elasticsearch5-search-guard-5.6.8
Elasticsearch Search Guard plugin
Long description | Changes | Main Web Site
Maintained by: elastic@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.9, dejavu-2.37_1, elasticsearch5-5.6.8_5, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jna-4.5.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

elasticsearch6-6.5.4
Full-text search engine for Java
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.9, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jna-4.5.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java, Devel

elixir-earmark-1.2.5
Markdown parser for Elixir
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.9.1, erlang-21.3.8.6,4, erlang-man-21.3

elixir-funnel-0.4.1_1
Streaming Elixir API built upon ElasticSearch's percolation
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.9.1, elixir-httpoison-0.13.0, elixir-poison-3.1.0, elixir-uuid-1.1.8, erlang-21.3.8.6,4, erlang-certifi-1.2.1, erlang-hackney-1.8.6, erlang-idna-5.1.2, erlang-man-21.3, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-poolboy-1.5.2, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1

elixir-sweet_xml-0.3.0_1
Wrapper around xmerl application for Elixir
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: elixir-1.9.1, erlang-21.3.8.6,4, erlang-man-21.3

emacs-wiki-emacs26-2.72_14
Create and use hyperlinks and simple formatting in plain text files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, htmlize.el-emacs27_nox-1.39_6, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xml-parse.el-emacs26_nox-1.5_9, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

emacs-wiki-emacs26_canna-2.72_14
Create and use hyperlinks and simple formatting in plain text files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, htmlize.el-emacs27_nox-1.39_6, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xml-parse.el-emacs26_nox-1.5_9, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

emacs-wiki-emacs26_nox-2.72_14
Create and use hyperlinks and simple formatting in plain text files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, htmlize.el-emacs27_nox-1.39_6, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xml-parse.el-emacs26_nox-1.5_9, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

emacs-wiki-emacs27-2.72_14
Create and use hyperlinks and simple formatting in plain text files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, htmlize.el-emacs27_nox-1.39_6, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xml-parse.el-emacs26_nox-1.5_9, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

emacs-wiki-emacs27_nox-2.72_14
Create and use hyperlinks and simple formatting in plain text files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, htmlize.el-emacs27_nox-1.39_6, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xml-parse.el-emacs26_nox-1.5_9, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

en-aspell-2018.04.16.0
Aspell English dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

en-hunspell-2018.04.16
English hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org

en-mythes-2006.12.08_1
English thesaurus
Long description | Changes
Maintained by: office@FreeBSD.org

enca-1.19
Detect encoding of text files
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.30.0, pkgconf-1.6.1,1, recode-3.6_14
Also listed in: Converters, Russian, Ukrainian

enchant-1.6.0_9
Dictionary/spellchecking framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, hunspell-1.7.0_2, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_2, perl5-5.30.0, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0
Also listed in: Gnome

enchant2-2.2.3_4
Dictionary/spellchecking framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, hunspell-1.7.0_2, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_2, perl5-5.30.0, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0
Also listed in: Gnome

eo-aspell-2.1.20000222_1
Aspell Esperanto dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

eqe-1.3.0_5
LaTeX equation editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, p5-AppConfig-1.71, p5-Cairo-1.106, p5-ExtUtils-Depends-0.8000, p5-ExtUtils-PkgConfig-1.16, p5-File-Slurp-9999.27, p5-Glib2-1.329, p5-Gtk2-1.24992, p5-Pango-1.227, p5-Template-Toolkit-2.29, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1

erlang-edown-0.8.1
EDoc extension for generating Github-flavored Markdown
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.6,4, erlang-man-21.3, rebar-2.6.4,1

erlang-fast_xml-1.1.32
Erlang XML parsing and manipulation library
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.6,4, erlang-man-21.3, erlang-p1_utils-1.0.12, expat-2.2.6_1, rebar-2.6.4,1

erlang-p1_utils-1.0.12
Erlang utility modules from ProcessOne
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.6,4, erlang-man-21.3, rebar-2.6.4,1

erlang-yamerl-0.7.0
YAML 1.2 parser in pure Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-21.3.8.6,4, erlang-man-21.3, rebar-2.6.4,1

es-aspell-1.11.2
Aspell Spanish dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: Spanish

es-hunspell-2.2
Spanish hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Spanish

es-hyphen-2013.09.01
Spanish hyphenation rules
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Spanish

es-mythes-20140516
Spanish thesaurus
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Spanish

estraier-1.2.30_4
Full-text search system for personal use
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ja-kakasi-2.3.5_3, lzo2-2.10_1, qdbm-1.8.78_4

et-aspell-0.1.21.1_1
Aspell Estonian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

exempi-2.2.2_1
Port of Adobe XMP SDK to work on UNIX
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.2.6_1

expat-2.2.6_1
XML 1.0 parser written in C
Long description | Changes | Main Web Site
Maintained by: svysh.fbsd@gmail.com

extract_url-1.6.2
Perl script that extracts URLs from email in MIME or plain text format
Long description | Changes | Main Web Site
Maintained by: dbaio@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, p5-Convert-BinHex-1.125, p5-Curses-1.36, p5-Curses-UI-0.9609_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-MIME-Tools-5.509,2, p5-Mail-Tools-2.19, p5-Term-ReadKey-2.38, p5-TimeDate-2.30_2,1, p5-URI-1.76, p5-URI-Find-20160806_1, perl5-5.30.0

ezxml-0.8.6
Easy to use C library for parsing XML documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

fa-aspell-0.11.0_1
Aspell Persian (Farsi) dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

fbless-0.2.3
Text-mode fb2 books reader
Long description | Changes | Main Web Site
Maintained by: alexander.4mail@gmail.com
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0
Also listed in: Misc, Python

fcitx-m17n-0.2.3_1
Multilingualization support for Fcitx
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.3, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, kf5-extra-cmake-modules-5.61.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, m17n-db-1.8.0, m17n-lib-1.8.0_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, qt5-core-5.12.2_2, qt5-linguisttools-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, zh-fcitx-4.2.9.6_3

fcitx-qt5-1.2.3_4
Fcitx support for Qt5
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.3, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, kf5-extra-cmake-modules-5.61.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-linguisttools-5.12.2_1, qt5-network-5.12.2_2, qt5-qmake-5.12.2_2, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, zh-fcitx-4.2.9.6_3

fcitx-table-other-0.2.3
Table-based input methods for Fcitx
Long description | Changes | Main Web Site
Maintained by: henry.hu.sh@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.3, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, kf5-extra-cmake-modules-5.61.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, python36-3.6.9, qt5-core-5.12.2_2, qt5-linguisttools-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, zh-fcitx-4.2.9.6_3

fex-2.0.0_1
Powerful field extraction tool
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: perl5-5.30.0

ffe-0.3.9
Flat file extractor
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libiconv-1.14_11, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1

fi-aspell-0.7.0_1
Aspell Finnish dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

filepp-1.8.0
Generic file preprocessor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0

fist-4.0
Emphatic message generator
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org

fix-mime-charset-0.5.3_2
Fix incorrect Content-Type MIME headers of e-mail messages
Long description | Changes
Maintained by: chip-set@mail.ru
Requires: enca-1.19, gettext-runtime-0.20.1, indexinfo-0.3.1, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.10, perl5-5.30.0, recode-3.6_14
Also listed in: Converters, Russian, Ukrainian

fixrtf-0.1.20060303_3
Patch making it possible to embed PNGs into RTFs
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: png-1.6.37

fldiff-1.1_10
Graphical diff program using FLTK
Long description | Changes
Maintained by: ehaupt@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, pciids-20190725, png-1.6.37, wayland-1.16.0_1, xorgproto-2019.1

flex-2.6.4_1
Fast lexical analyzer generator
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, help2man-1.47.11, indexinfo-0.3.1, libiconv-1.14_11, libtextstyle-0.20.1, m4-1.4.18_1,1, p5-Locale-gettext-1.07, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1

flip-1.19
Convert text file line endings between Unix and DOS formats
Long description | Changes
Maintained by: ports@FreeBSD.org

fo-aspell-0.2.16.1_1
Aspell Faroese dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

foiltex-2.1.4b_5
Collection of LaTeX files for making foils
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1

fop-2.3
Print formatter driven by XSL formatting
Long description | Changes | Main Web Site
Maintained by: geoff@sea-incorporated.com
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.6, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

fox-xml-4.1.2.91_4
Fortran XML library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2

fpc-aspell-3.0.4_1
Interface to aspell spelling checker
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpc-libxml2-3.0.4_1
Interface to xml2 library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4_1, fpc-rtl-objpas-3.0.4_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libxml2-2.9.9
Also listed in: Lang

fr-aspell-0.50.3_1
Aspell French dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: French

fr-hunspell-6.4
Modern French hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: French

fr-hyphen-3.0
French hyphenation rules
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: French

fr-jdictionary-fre-hun-1.0_4
JDictionary plugin: French-Hungarian dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jdictionary-1.8_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: French, Hungarian

fr-mythes-2.3
French thesaurus
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: French

fr-verbiste-0.1.44
French verb conjugator/deconjugator
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: libiconv-1.14_11, libxml2-2.9.9, pkgconf-1.6.1,1
Also listed in: French

freexl-1.0.5
Library to extract valid data from within an Excel (.xls) spreadsheet
Long description | Changes | Main Web Site
Maintained by: lbartoletti@tuxfamily.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

fy-aspell-0.12.0_1
Aspell Frisian (Frysk) dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

fzf-0.18.0
Blazing fast command-line fuzzy finder
Long description | Changes | Main Web Site
Maintained by: sascha@root-login.org
Requires: bash-5.0.9, gettext-runtime-0.20.1, go-1.12.8,1, indexinfo-0.3.1

fzy-1.0
Interactive fuzzy text selector for the terminal
Long description | Changes | Main Web Site
Maintained by: o.hushchenkov@gmail.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

ga-aspell-4.5.0
Aspell Irish (Gaelic) dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

gastex-3.0
Graphs and Automata Simplified in TeX
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1

gd-aspell-0.1.1.1_1
Aspell Scottish Gaelic dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

gdome2-0.8.1_11
Gnome DOM Engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, glib-2.56.3_6,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_2, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0

gl-aspell-0.2_1
Aspell Galician dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

gladtex-1.3_4
Program to replace LaTeX formulas in HTML files with images
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Math, Www

glark-1.8.0
Search text files for complex regular expressions
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_3,1

glogg-1.1.4_7
GUI application to browse and search through long or complex log files
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, dbus-1.12.12, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-network-5.12.2_2, qt5-qmake-5.12.2_2, qt5-widgets-5.12.2_1, qtchooser-66, readline-8.0.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Sysutils

gmetadom-0.2.6_5
Collection of DOM Implementations
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gdome2-0.8.1_11, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.9, pcre-8.43_2, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0

gnome-doc-utils-0.20.10_5
GNOME doc utils
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: bash-5.0.9, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libtextstyle-0.20.1, libxml2-2.9.9, libxslt-1.1.33, p5-XML-Parser-2.44, perl5-5.30.0, pkgconf-1.6.1,1, py27-libxml2-2.9.9, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Gnome

gnu-dico-2.7_2
Flexible modular implementation of DICT server
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libtextstyle-0.20.1, pcre-8.43_2, pkgconf-1.6.1,1, python36-3.6.9, readline-8.0.0
Also listed in: Net

gnugrep-3.3
GNU version of popular pattern matching utility
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libtextstyle-0.20.1, pcre-8.43_2, pkgconf-1.6.1,1

goldendict-1.5.0.g20190709_2
Feature-rich dictionary lookup program
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.2_2,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, ja-eb-4.4.3_4, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpg123-1.25.11, nettle-3.5.1_1, opencv-core-3.4.1_22, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-gui-5.12.2_1, qt5-help-5.12.2_1, qt5-linguisttools-5.12.2_1, qt5-location-5.12.2_1, qt5-multimedia-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-sensors-5.12.2_1, qt5-serialport-5.12.2_1, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-testlib-5.12.2_1, qt5-webchannel-5.12.2_1, qt5-webkit-5.212.0.a3_2, qt5-widgets-5.12.2_1, qt5-x11extras-5.12.2_1, qt5-xml-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, woff2-1.0.2_4, x265-3.1.2_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1, zh-opencc-1.0.5_3

google-ctemplate-2.3
Simple but powerful template language for C++
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, pkgconf-1.6.1,1, python27-2.7.16_1, readline-8.0.0

google-translate-cli-0.9.6.10
Google Translate to serve as a command line tool
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: bash-5.0.9, gawk-5.0.0, gettext-runtime-0.20.1, indexinfo-0.3.1, libsigsegv-2.12, readline-8.0.0

gpp-2.24
The Generic Preprocessor
Long description | Changes | Main Web Site
Maintained by: jos@catnook.com

grap-1.45
Implementation of Kernigan & Bentley's grap language
Long description | Changes | Main Web Site
Maintained by: faber@lunabase.org
Also listed in: Graphics

grc-aspell-0.02.0
Aspell Ancient Greek dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

grepcidr-2.0
Filter IP addresses matching IPv4 CIDR/network specification
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Net-mgmt

greple-8.3304
Grep with multiple keywords
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: p5-Getopt-EX-1.15.0,1, perl5-5.30.0

groff-1.22.4_2
Software typesetting package
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, gsfonts-8.11_8, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.2.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, netpbm-10.87.01, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pcre-8.43_2, perl5-5.30.0, png-1.6.37, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.1

gron-0.6.0_1
Transforms JSON into discrete assignments that are easier to grep
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: go-1.12.8,1

groonga-9.0.6
Open-source fulltext search engine and column store
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ja-mecab-0.996_3, libedit-3.1.20190324,1, libevent-2.1.11, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, libzmq2-2.2.0_3, msgpack-3.2.0_1, pcre-8.43_2, pkgconf-1.6.1,1, ruby-2.5.5_3,1, ruby25-gems-3.0.4, rubygem-bundler-2.0.2,1

gsed-4.7
GNU stream editor
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libiconv-1.14_11, libtextstyle-0.20.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1

gspell-1.8.1
Spell checking for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, graphviz-2.40.1_11, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

gtk-doc-1.29
Code documentation system, originally for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-5.0.9, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gmake-4.2.1_3, highlight-3.43_6,3, indexinfo-0.3.1, iso8879-1986_3, itstool-2.0.5_2, jade-1.2.1_10, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libtextstyle-0.20.1, libxml2-2.9.9, libxslt-1.1.33, lua52-5.2.4, perl5-5.30.0, pkgconf-1.6.1,1, py27-libxml2-2.9.9, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

gtkspell-2.0.16_6
GTK+ 2 spell checking component
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, enchant-1.6.0_9, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Gnome

gtkspell-reference-2.0.16_1
Programming reference for textproc/gtkspell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

gtkspell3-3.0.10
GTK+ 3 spell checking component
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, graphviz-2.40.1_11, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Gnome

gu-aspell-0.03.0_1
Aspell Gujarati dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

gumbo-0.10.1
Pure-C HTML5 parser
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Devel

gutenmark-20090510_9
Attractively formatting Project Gutenberg texts
Long description | Changes | Main Web Site
Maintained by: rene@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pygobject3-common-3.28.3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

gv-aspell-0.50.0_1
Aspell Manx Gaelic dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

heirloom-doctools-160308_1
Portable and enhanced troff, nroff, and related utilities
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

hevea-2.32
Convert LaTeX to HTML
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.05.0_1, ocaml-ocamlbuild-0.14.0, xorgproto-2019.1

hhm-0.1.1
HTML Help Maker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: liblzxcomp-20050705

hi-aspell-0.02.0_1
Aspell Hindi dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

highlight-3.43_6
Customizable syntax highlighter
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: boost-libs-1.70.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, icu-64.2,1, indexinfo-0.3.1, libedit-3.1.20190324,1, lua52-5.2.4, pkgconf-1.6.1,1

hil-aspell-0.11.0_1
Aspell Hiligaynon dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

hr-aspell-0.51.0_1
Aspell Croatian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

hs-cgrep-6.6.25_2
Context-aware grep for source codes
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, pcre-8.43_2

hs-elm-format-0.8.2
Elm source code formatter based on the official Elm Style Guide
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Devel

hs-lhs2tex-1.22_4
Preprocessor for typesetting Haskell sources with LaTeX
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghc-8.6.5_3, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hs-cabal-install-2.4.0.0_4, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Haskell

hs-pandoc-2.7.2_1
Conversion between markup formats
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Haskell

hs-pandoc-citeproc-0.16.2_1
Supports using pandoc with citeproc
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Haskell

hs-yaml-0.11.0.0_4
Utilities for converting YAML and JSON documents back and forth
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: ghc-8.6.5_3, gmp-6.1.2_1, hs-cabal-install-2.4.0.0_4, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11
Also listed in: Haskell

hsb-aspell-0.02.0
Aspell Upper Sorbian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

htdig-3.2.0.b6_6
WWW indexing and searching system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.41, apr-1.7.0.1.6.1, db5-5.3.28_7, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libnghttp2-1.39.2, libxml2-2.9.9, pcre-8.43_2, perl5-5.30.0, readline-8.0.0
Also listed in: Www

html-4.01_2
All W3C published SGML DTDs for HTML
Long description | Changes
Maintained by: kuriyama@FreeBSD.org
Requires: xmlcatmgr-2.2_2

html-pretty-1.01_1
HTML and SGML prettyprinter and text-to-HTML/SGML converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Www

html-xml-utils-7.7_3
Utilities for manipulating HTML and XML files
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

html2fo-0.4.2
HTML to xsl:fo converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

html2hdml-1.0.5
I-mode HTML to EZweb HDML converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Www

html2tex-2.7_1
HTML to LaTeX converter, last modified 2010
Long description | Changes | Main Web Site
Maintained by: martin.dieringer@gmx.de

html2text-1.3.2a
Converts HTML documents into plain text
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

html2xhtml-1.3
Convert HTML to XHTML
Long description | Changes | Main Web Site
Maintained by: wilfried.meindl@gmail.com

htmlc-2.21.0
Text file generator
Long description | Changes | Main Web Site
Maintained by: beyert@cs.ucr.edu
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, ocaml-4.05.0_1, xorgproto-2019.1

htmlcxx-0.86
HTML and CSS APIs for C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1
Also listed in: Www

htmldoc-1.9.3_1
Converts HTML to PDF and/or PostScript
Long description | Changes | Main Web Site
Maintained by: jose@diasfernandes.pt
Requires: ca_root_nss-3.45, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, libffi-3.2.1_3, libidn2-2.2.0, libtasn1-4.14, libunistring-0.9.10_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pkgconf-1.6.1,1, png-1.6.37, tpm-emulator-0.7.4_2, trousers-0.3.14_2

htmlise-0.2
Formats plain text as HTML
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

htmlize.el-emacs26-1.39_6
Emacs major mode to create HTML files from Emacs buffers (in colour!)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

htmlize.el-emacs26_canna-1.39_6
Emacs major mode to create HTML files from Emacs buffers (in colour!)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

htmlize.el-emacs26_nox-1.39_6
Emacs major mode to create HTML files from Emacs buffers (in colour!)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

htmlize.el-emacs27-1.39_6
Emacs major mode to create HTML files from Emacs buffers (in colour!)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

htmlize.el-emacs27_nox-1.39_6
Emacs major mode to create HTML files from Emacs buffers (in colour!)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

htmlsection-1.1
Insert section numbers in HTML and make a table of contents
Long description | Changes | Main Web Site
Maintained by: hsakai@m8.ffn.ne.jp
Requires: perl5-5.30.0
Also listed in: Www

htmltolatex-1_25
HTML to LaTeX to PDF Converter
Long description | Changes
Maintained by: pi@FreeBSD.org
Requires: GraphicsMagick-1.3.33,1, binutils-2.32_1,1, bison-3.4.1,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, giflib-5.1.9, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libpthread-stubs-0.4, libtextstyle-0.20.1, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.9, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, png-1.6.37, tiff-4.0.10_1, webp-1.0.3_1, xorgproto-2019.1

hu-aspell-0.99.4.2.0_1
Aspell Hungarian dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: Hungarian

hu-hunspell-1.6.1
Hunspell Hungarian dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Hungarian

hu-hyphen-2007.05.17_1
Hungarian hyphenation rules
Long description | Changes
Maintained by: office@FreeBSD.org
Also listed in: Hungarian

hu-jdictionary-eng-hun-1.4_4
JDictionary plugin: Hungarian-English dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jdictionary-1.8_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Hungarian

hu-jdictionary-eng-hun-expr-1.4_4
JDictionary plugin: English-Hungarian expression dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jdictionary-1.8_4, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Hungarian

hu-mythes-2003.09.29_1
Hungarian thesaurus
Long description | Changes
Maintained by: office@FreeBSD.org
Also listed in: Hungarian

humanzip-0.5
Compresses text to human readable output
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Archivers

hunspell-1.7.0_2
Improved spell-checker for Hungarian and other languages
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.0, readline-8.0.0

hy-aspell-0.10.0.0_1
Aspell Armenian dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

hyperestraier-1.4.13_2
Full-text search system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: lzo2-2.10_1, qdbm-1.8.78_4

hyperscan-4.7.0_3
High-performance multiple regex matching library
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, ragel-6.10_1, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

hyphen-2.8.8
Library for high quality hyphenation and justification
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: perl5-5.30.0

ia-aspell-0.50.1_1
Aspell Interlingua dictionary
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.7, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0

ibus-1.5.20
Intelligent Input Bus for Linux / Unix OS
Long description | Changes | Main Web Site
Maintained by: henry.hu.sh@gmail.com
Requires: ORBit2-2.14.19_2, UCD-11.0.0, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, bash-5.0.9, ca_root_nss-3.45, cairo-1.16.0,2, cldr-emoji-annotation-34.12.14891.0, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, graphviz-2.40.1_11, gtk-doc-1.29, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, highlight-3.43_6,3, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, rarian-0.8.1_4, readline-8.0.0, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unicode-emoji-5.0, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

ibus-el-emacs26-0.3.2_7
IBus client for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, py36-six-1.12.0, py36-xlib-0.25, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

ibus-el-emacs26_canna-0.3.2_7
IBus client for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, py36-six-1.12.0, py36-xlib-0.25, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

ibus-el-emacs26_nox-0.3.2_7
IBus client for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, py36-six-1.12.0, py36-xlib-0.25, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

ibus-el-emacs27-0.3.2_7
IBus client for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libnotify-0.7.7_1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, py36-six-1.12.0, py36-xlib-0.25, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

ibus-el-emacs27_nox-0.3.2_7
IBus client for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libnotify-0.7.7_1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, py36-six-1.12.0, py36-xlib-0.25, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

ibus-kmfl-1.0.3_7
KMFL IMEngine for IBus framework
Long description | Changes | Main Web Site
Maintained by: nikola.lecic@anthesphoria.net
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, kmflcomp-0.9.9_2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libkmfl-0.9.9_2, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

ibus-m17n-1.4.1
m17n IM engine for IBus framework
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-dbus-1.2.8, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, setxkbmap-1.3.1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

ibus-table-1.9.21
Table-based input method framework for IBus
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, docbook-sgml-4.5_1, docbook-utils-0.6.14_13, dsssl-docbook-modular-1.79_1,1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, ibus-1.5.20, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4,