Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Parallel

Search ports for:

Programme zur Softwareparallelisierung.

ParMetis-4.0.3_5
Package for parallel (MPI) unstructured graph partitioning
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.47, cmake-3.15.4, curl-7.66.0, expat-2.2.8, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.4.0,1, liblz4-1.9.2,1, libnghttp2-1.39.2, libpciaccess-0.16, libuv-1.33.0, libxml2-2.9.9, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725, rhash-1.3.5
Also listed in: Math

blocksolve95-3.0_25
Software for the efficient solution of large, sparse linear systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, f2c-20060810_6, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_8, libpciaccess-0.16, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725
Also listed in: Math

clusterit-2.5
Collection of clustering tools
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Net, Devel

code_saturne-5.3.3_2
EDF's general purpose Computational Fluid Dynamics (CFD) software
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, bash-5.0.11, binutils-2.32_1,1, bison-3.4.2,1, ca_root_nss-3.47, cairo-1.16.0,2, cgnslib-3.4.0_2,1, cups-2.2.12, curl-7.66.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_2,2, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.8, fftw-2.1.5_22, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fr-med-3.3.1_4, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, grace-5.1.25_6, graphite2-1.3.13_1, graphviz-2.42.2_2, harfbuzz-2.6.2, harfbuzz-icu-2.6.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hdf5-18-1.8.21_3, hicolor-icon-theme-0.17, hwloc-1.11.11, icu-65.1,1, indexinfo-0.3.1, jasper-1.900.1_17, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.3, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libevdev-1.5.9, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libgudev-230_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinput-1.12.6_1, libltdl-2.4.6, libmng-1.0.10_3, libmtdev-1.1.5_2, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libsysinfo-0.0.3_2, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libudev-devd-0.4, libunistring-0.9.10_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_2, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, netcdf-4.7.1, netpbm-10.88.00, nettle-3.5.1_1, nspr-4.23, nss-3.47, open-motif-2.3.8_1, openjpeg-2.3.1, openjpeg15-1.5.2_1, openmp-9.0.0, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.33, pdflib-7.0.5_5, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, poppler-0.81.0_1, poppler-data-0.4.9, psutils-1.17_5, py27-Babel-2.7.0, py27-MarkupSafe-1.1.1, py27-alabaster-0.7.6, py27-asn1crypto-0.24.0, py27-chardet-3.0.4_1, py27-enum34-1.1.6, py27-imagesize-1.1.0, py27-ipaddress-1.0.22, py27-pygments-2.4.1, py27-qt5-core-5.13.0, py27-qt5-gui-5.13.0, py27-qt5-widgets-5.13.0, py27-qt5-xml-5.13.0, py27-requests-2.21.0, py27-sip-4.19.18,1, py27-snowballstemmer-1.2.1, py27-sphinx-1.6.5_2,1, py27-sphinxcontrib-websupport-1.1.2, py27-typing-3.7.4, py27-urllib3-1.22,1, py36-Jinja2-2.10.1, py36-certifi-2019.6.16, py36-cffi-1.12.3, py36-cryptography-2.6.1, py36-docutils-0.15.2, py36-evdev-0.8.1, py36-idna-2.8, py36-openssl-19.0.0, py36-pycparser-2.19, py36-pysocks-1.7.1, py36-pystemmer-1.3.0_2, py36-pytz-2019.2,1, py36-pyudev-0.21.0, py36-six-1.12.0, py36-sphinx_rtd_theme-0.4.3, py37-setuptools-41.2.0, python27-2.7.16_1, python36-3.6.9, python37-3.7.5, qscintilla2-qt5-2.11.2_1, qt5-core-5.13.0_1, qt5-dbus-5.13.0_1, qt5-gui-5.13.0_2, qt5-imageformats-5.13.0_1, qt5-network-5.13.0_1, qt5-printsupport-5.13.0_1, qt5-widgets-5.13.0_1, qt5-xml-5.13.0_1, qtchooser-66, readline-8.0.0, sqlite3-3.29.0_1, t1lib-5.1.2_5,1, tcl86-8.6.9_1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_42, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tk86-8.6.9_1, torque-2.5.13_2,1, tpm-emulator-0.7.4_2, transfig-3.2.5e_4, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xpdfopen-0.86, xprop-1.2.4, xset-1.2.4_3, xterm-349, zziplib-0.13.69_1
Also listed in: Science

concorde-20031219
Combinatorial Optimization package
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Math

erlang-21.3.8.9
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, erlang-man-21.3, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-doc-21.3
Erlang documentation
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Also listed in: Lang

erlang-java-21.3.8.9
Erlang interface for Java
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: alsa-lib-1.1.2_2, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, dejavu-2.37_1, erlang-21.3.8.9,4, erlang-man-21.3, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, gmake-4.2.1_3, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, m4-1.4.18_1,1, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, perl5-5.30.0, xorgproto-2019.1
Also listed in: Lang, Java

erlang-man-21.3
Manual pages for Erlang/OTP
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Also listed in: Lang

erlang-runtime15-15.b03.1
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime16-16.b03.1
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime17-17.5.6.10
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime18-18.3.4.11
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime19-19.3.6.13
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime20-20.3.8.23
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime21-21.3.8.9
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-runtime22-22.1.3
Functional programming language from Ericsson
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Lang, Java

erlang-wx-21.3.8.9
Erlang bindings for wxWindows
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.47, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, erlang-21.3.8.9,4, erlang-man-21.3, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.2, harfbuzz-icu-2.6.2_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.3, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, m4-1.4.18_1,1, mesa-libs-18.3.2_2, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.23, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cairo-1.18.1_1, py36-gobject3-3.28.3, py37-setuptools-41.2.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, python37-3.7.5, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_5, sqlite3-3.29.0_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.4_1, webp-1.0.3_1, woff2-1.0.2_4, wx31-gtk3-3.1.2_3, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Lang

ganglia-webfrontend-3.7.2_2
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.7.0.1.6.1, cairo-1.16.0,2, db5-5.3.28_7, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, ganglia-monitor-core-3.7.1_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libargon2-20190702, libconfuse-3.2.1_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_2, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, php72-7.2.23, php72-filter-7.2.23, php72-gd-7.2.23, php72-session-7.2.23, php72-xml-7.2.23, pixman-0.38.4, png-1.6.37, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rrdtool-1.7.2, tiff-4.0.10_1, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Sysutils, Net, Www

hourglass-1.0.1
Real-time application to learn how CPU scheduling works
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: jgraph-8.3_1
Also listed in: Sysutils

imb-3.0_16
Intel MPI Benchmark
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.16, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725
Also listed in: Benchmarks

jomp-1.0b_2
Prototype OpenMP implementation for Java
Long description | Changes | Main Web Site
Maintained by: brueffer@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.232.09.1_1, xorgproto-2019.1
Also listed in: Java

mpich-3.2.1_5
Portable implementation of MPI-1, MPI-2 and MPI-3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, libpciaccess-0.16, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, pciids-20190725, pkgconf-1.6.3,1
Also listed in: Net

mpich2-1.5_14
Portable implementation of MPI-1 and MPI-2
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.11, binutils-2.32_1,1, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, giflib-5.1.9, gmp-6.1.2_1, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, openjdk8-8.232.09.1_1, perl5-5.30.0, pkgconf-1.6.3,1, python27-2.7.16_1, readline-8.0.0, xorgproto-2019.1
Also listed in: Net, Java

mpiexec-0.84
Tool to run a parallel job from within a PBS environment
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0, torque-2.5.13_2,1
Also listed in: Sysutils

mpqc-2.3.1_44
Massively Parallel Quantum Chemistry Program
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.47, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_2,2, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.10, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, graphviz-2.42.2_2, harfbuzz-2.6.2, harfbuzz-icu-2.6.2_1, hwloc-1.11.11, icu-65.1,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.3, lapack-3.5.0_8, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.3,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_2,1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libint-1.2.1.15, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, nettle-3.5.1_1, nspr-4.23, nss-3.47, openjpeg-2.3.1, openjpeg15-1.5.2_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, poppler-0.81.0_1, poppler-data-0.4.9, psutils-1.17_5, python36-3.6.9, readline-8.0.0, sqlite3-3.29.0_1, t1lib-5.1.2_5,1, tcl86-8.6.9_1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_42, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tk-wrapper-1.1_3, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Science

opencoarrays-2.7.1_1
Transport layer for coarray Fortran compilers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.0.11, binutils-2.32_1,1, ca_root_nss-3.47, cmake-3.15.4, curl-7.66.0, expat-2.2.8, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.4.0,1, liblz4-1.9.2,1, libnghttp2-1.39.2, libpciaccess-0.16, libuv-1.33.0, libxml2-2.9.9, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725, rhash-1.3.5
Also listed in: Lang

openmpi-1.10.7_7
High Performance Message Passing Library
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, pciids-20190725, perl5-5.30.0, pkgconf-1.6.3,1, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Net

openmpi2-2.1.6_3
High Performance Message Passing Library
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, pciids-20190725, perl5-5.30.0, pkgconf-1.6.3,1, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Net

openmpi3-3.1.4_2
High Performance Message Passing Library
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, pciids-20190725, perl5-5.30.0, pkgconf-1.6.3,1, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Net

p5-IO-Lambda-1.23_1
Non-blocking I/O in lambda style
Long description | Changes | Main Web Site
Maintained by: ivan@serezhkin.com
Requires: p5-AnyEvent-7.17,1, p5-Authen-NTLM-1.09_1, p5-DBI-1.642, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.06, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20180117, p5-Net-DNS-1.21,1, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Sub-Name-0.21,1, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.39, perl5-5.30.0
Also listed in: Devel, Perl5, Net, Www, Databases

pnetcdf-1.8.1_9
Library providing high-performance I/O
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, openmpi3-3.1.4_2, pciids-20190725, perl5-5.30.0, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Science

powerman-2.3.20_2
Tool for doing remote power control
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.47, curl-7.66.0, libnghttp2-1.39.2, perl5-5.30.0
Also listed in: Sysutils

pvm-3.4.6_5
Parallel Virtual Machine libraries and environment
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2019.1
Also listed in: Net

py27-mpi4py-3.0.0_3
Python bindings for MPI
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, openmpi-1.10.7_7, pciids-20190725, perl5-5.30.0, py37-cython-0.29.13, py37-setuptools-41.2.0, python27-2.7.16_1, python37-3.7.5, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Net, Python

py36-mpi4py-3.0.0_3
Python bindings for MPI
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1_1, libedit-3.1.20190324,1, libevent-2.1.11, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.9.2,1, libpciaccess-0.16, libsysinfo-0.0.3_2, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, munge-0.5.13_1, openmpi-1.10.7_7, pciids-20190725, perl5-5.30.0, py37-cython-0.29.13, py37-setuptools-41.2.0, python36-3.6.9, python37-3.7.5, readline-8.0.0, slurm-wlm-19.05.1.2_2
Also listed in: Net, Python

torque-2.5.13_2
Open source distributed computing resource manager based on PBS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, perl5-5.30.0
Also listed in: Sysutils

top -- Index