Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net

Search ports for:

Netzwerk-Programme.

3proxy-0.8.12
Proxy servers set (support HTTP(S), FTP, SOCKS, POP3, TCP & UDP)
Long description | Changes | Main Web Site
Maintained by: timp87@gmail.com

44bsd-rdist-20001111_2
The traditional 4.4BSD rdist
Long description | Changes
Maintained by: cy@FreeBSD.org

6tunnel-0.12
TCP proxy for applications that do not speak IPv6
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.1
Also listed in: Ipv6

Aluminum-0.2
Generic interface to high-performance communication libraries
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: binutils-2.32,1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, hdf-szip-2.1_3, hdf5-1.10.4, hwloc-1.11.11, indexinfo-0.3.1, json-c-0.13.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libpciaccess-0.13.5, libsysinfo-0.0.3_2, libuv-1.26.0, libxml2-2.9.8, llvm70-7.0.1_2, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, munge-0.5.13_1, ninja-1.8.2_1,2, openmpi-1.10.7_4, pciids-20190213, perl5-5.28.1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, slurm-wlm-17.02.11_2

GeoIP-1.6.12_3
Find the country that any IP address or hostname originates from
Long description | Changes | Main Web Site
Maintained by: adamw@FreeBSD.org
Also listed in: Geography

Net-NTP-1.5
Perl extension for decoding NTP server responses
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.28.1

R-cran-twitteR-1.1.9_2
R based Twitter client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.5.2, R-cran-DBI-1.0.0_1, R-cran-R6-2.3.0_1, R-cran-bit-1.1.14_1, R-cran-bit64-0.9.7_2, R-cran-curl-3.2_1, R-cran-httr-1.3.1_2, R-cran-jsonlite-1.5_2, R-cran-mime-0.6_1, R-cran-openssl-1.1_1, R-cran-rjson-0.2.20_1, avahi-app-0.7_2, binutils-2.32,1, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.2.0_4, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.1, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpc-1.1.0_2, mpfr-4.0.1_2, nettle-3.4.1_1, openmp-7.0.1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

Radiator-4.21
Radiator Radius Server by Open System Consultants
Long description | Changes | Main Web Site
Maintained by: lyngbol@wheel.dk
Requires: perl5-5.28.1

Sockets-2.3.9.9_1
C++ wrapper for BSD-style sockets
Long description | Changes | Main Web Site
Maintained by: ml@netfence.it
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libxml2-2.9.8

abby-0.4.8_3
Front-end for c/clive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cclive-0.7.16_9, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libdaemon-0.14_1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libquvi-0.4.1_5, libquvi-scripts-0.4.21, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, lua52-5.2.4, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.42_1, png-1.6.36, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Multimedia

activemq-5.14.4
Messaging and Integration Patterns provider
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.i, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.202.8, xorgproto-2018.4
Also listed in: Java

adasockets-1.11.1
IPv4 socket library for Ada (TCP, UDP, and multicast)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32,1, gcc6-aux-20180516,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2

adcli-0.8.1_1
Tool for performing actions on an Active Directory domain
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: cyrus-sasl-2.1.27, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libxml2-2.9.8, libxslt-1.1.32, openldap-sasl-client-2.4.47, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2
Also listed in: Net-mgmt, Security

afpfs-ng-0.8.1_5
Apple Filing Protocol client library
Long description | Changes | Main Web Site
Maintained by: manuel.creach@icloud.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.1, readline-7.0.5

aget-0.4.1
Multithreaded HTTP download accelerator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

akonadi-calendar-18.12.2
Akonadi Calendar Integration
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, akonadi-18.12.2, akonadi-contacts-18.12.2, akonadi-mime-18.12.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, cyrus-sasl-2.1.27, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, expat-2.2.6_1, ffmpeg-4.1.1,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, grantlee5-5.1.0_6, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kcalcore-18.12.2, kcalutils-18.12.2, kcontacts-18.12.2, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcmutils-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kdeclarative-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kpackage-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-prison-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kf5-syntax-highlighting-5.55.0, kidentitymanagement-18.12.2, kmailtransport-18.12.2, kmime-18.12.2, kpimtextedit-18.12.2, ksmtp-18.12.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libical-3.0.3_2, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libinotify-20180201_1, libkgapi-18.12.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_2, librsvg2-2.40.20, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, nss-3.42.1, opencv-core-3.4.1_13, openjpeg-2.3.0_3, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, poppler-data-0.4.9, portaudio-19.6.0_1,1, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-speech-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webengine-5.9.5_15, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, re2-20190101, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, snappy-1.1.6, speech-dispatcher-0.8.6_1, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-contacts-18.12.2
Libraries and daemons to implement Contact Management in Akonadi
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, akonadi-18.12.2, akonadi-mime-18.12.2, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, grantlee5-5.1.0_6, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kcalcore-18.12.2, kcontacts-18.12.2, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-prison-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kmime-18.12.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libical-3.0.3_2, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libinotify-20180201_1, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_13, openjpeg-2.3.0_3, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-mime-18.12.2
Libraries and daemons to implement basic email handling
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-18.12.2, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kmime-18.12.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-notes-18.12.2
KDE library for accessing mail storages in MBox format
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-18.12.2, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kmime-18.12.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

akonadi-search-18.12.2
Libraries and daemons to implement searching in Akonadi
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: akonadi-18.12.2, akonadi-mime-18.12.2, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kcalcore-18.12.2, kcontacts-18.12.2, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-kactivities-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcmutils-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kdeclarative-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kirigami2-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kpackage-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-krunner-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwayland-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-plasma-framework-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kf5-threadweaver-5.55.0, kmime-18.12.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libical-3.0.3_2, libiconv-1.14_11, libidn2-2.1.1, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-quickcontrols2-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xapian-core-1.4.10,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

am-utils-6.2_3
Berkeley Automounter Suite of Utilities
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libiconv-1.14_11, libtool-2.4.6_1, m4-1.4.18_1,1, openldap-client-2.4.47, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, texinfo-6.5_4,1
Also listed in: Sysutils

anet-0.4.1
Networking library for Ada
Long description | Changes | Main Web Site
Maintained by: egypcio@FreeBSD.org
Requires: asciidoc-8.6.10_1, binutils-2.32,1, boost-libs-1.69.0_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, gcc6-aux-20180516,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gprbuild-20160609_1, icu-63.1_1,1, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libxml2-2.9.8, libxslt-1.1.32, mpc-1.1.0_2, mpfr-4.0.1_2, python27-2.7.15, readline-7.0.5, sdocbook-xml-1.1_2,2, source-highlight-3.1.8_5, xmlcatmgr-2.2_2, xmlcharent-0.3_2

aoe-1.2.0_2
FreeBSD driver for ATA over Ethernet (AoE)
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Also listed in: Kld

apcpwr-1.3_1
Control APC 9211 MasterSwitchs via snmp
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: net-snmp-5.7.3_19, perl5-5.28.1, pkg-1.10.5_5
Also listed in: Sysutils

apinger-0.6.1_3
IP device monitoring tool
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, m4-1.4.18_1,1
Also listed in: Ipv6

appkonference-2.7_2
High-performance Asterisk voice/video conferencing plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asterisk13-13.24.1_1, binutils-2.32,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

aprsc-2.1.4_2
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libevent-2.1.8_2, perl5-5.28.1
Also listed in: Hamradio

arangodb32-3.2.13_1
ArangoDB is a distributed NoSQL database with multiple data models
Long description | Changes | Main Web Site
Maintained by: dev@dudu.ro
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

arangodb33-3.3.7_1
ArangoDB is a distributed NoSQL database with multiple data models
Long description | Changes | Main Web Site
Maintained by: dev@dudu.ro
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Databases

arp-scan-1.9
ARP scanning and fingerprinting tool
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org

arp-sk-0.0.16_4
Tool designed to manipulate ARP tables of all kinds of equipment
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: libnet-1.1.6_5,1

arpdig-0.5.6
ARP Digger utility
Long description | Changes
Maintained by: marck@FreeBSD.org

arping-2.19
ARP level "ping" utility
Long description | Changes | Main Web Site
Maintained by: gavin@FreeBSD.org
Requires: libnet-1.1.6_5,1

arprelease-1.2_4
Libnet tool to flush arp cache entries from devices (eg. routers)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: libnet-1.1.6_5,1

asio-1.10.6_6
Cross-platform C++ library for network and low-level I/O programming
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: boost-libs-1.69.0_1, icu-63.1_1,1
Also listed in: Devel

aslookup-0.12_1
Tool that searches the sequence of AS numbers
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu

asterisk-chan_sccp-4.2.3_2
Replacement for the SCCP channel driver in Asterisk
Long description | Changes | Main Web Site
Maintained by: ddegroot@talon.nl
Requires: asterisk13-13.24.1_1, binutils-2.32,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk13-13.24.1_1
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32,1, bison-3.3.2,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, pkgconf-1.6.0,1, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk13-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk13-13.24.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_1, binutils-2.32,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-15.7.1_1
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32,1, bison-3.3.2,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, pkgconf-1.6.0,1, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk15-15.7.1_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_1, binutils-2.32,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-16.1.1_2
Open Source PBX and telephony toolkit
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: binutils-2.32,1, bison-3.3.2,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, pkgconf-1.6.0,1, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-g72x-1.4.3_1
G.729 codec for Asterisk PBX
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk16-16.1.1_2, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bcg729-1.0.4_1, binutils-2.32,1, ca_root_nss-3.42.1, curl-7.64.0_1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.44.5_1, freetds-1.00.109,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn2-2.1.1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.1_2, mpg123-1.25.10, mysql56-client-5.6.43, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20, openr2-1.3.3, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pjsip-extsrtp-2.8, pkg-1.10.5_5, png-1.6.36, popt-1.16_2, portaudio-19.6.0_1,1, postgresql95-client-9.5.16, python27-2.7.15, radiusclient-0.5.6_3, readline-7.0.5, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite-2.8.17_4, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

atheme-services-7.2.9
Set of services for IRC networks
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: cracklib-2.9.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libmowgli2-2.1.3, openldap-client-2.4.47, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1
Also listed in: Irc, Ipv6

avahi-0.7
"meta-port" for the Avahi service discovery suite
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, avahi-autoipd-0.7, avahi-gtk-0.7_1, avahi-header-0.7, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Dns

avahi-app-0.7_2
Service discovery on a local network
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, xorgproto-2018.4
Also listed in: Dns

avahi-autoipd-0.7
IPv4LL network address configuration daemon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, xorgproto-2018.4

avahi-gtk-0.7_1
Gtk+ tools and bindings to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, avahi-header-0.7, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

avahi-gtk3-0.7_1
Gtk+ 3 library to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avahi-header-0.7, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

avahi-header-0.7
Install an avahi-gtk* header to avoid conflict
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org

avahi-libdns-0.7
mDNSResponder compatibility from Avahi
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, xorgproto-2018.4

avahi-qt4-0.7
Qt 4 bindings to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-moc-4.8.7_2, qtchooser-66, readline-7.0.5, xorgproto-2018.4

avahi-qt5-0.7_1
Qt 5 bindings to the Avahi mDNS system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: avahi-app-0.7_2, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-XML-Parser-2.44, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, qt5-buildtools-5.12.1, qt5-core-5.12.1, qtchooser-66, readline-7.0.5, xorgproto-2018.4

avahi-sharp-0.7
Mono bindings for Avahi service discovery
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.42.1, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mono-5.10.1.57_1, openjpeg-2.3.0_3, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, png-1.6.36, py27-pillow-5.3.0, py27-setuptools-40.8.0, py36-tkinter-3.6.8_6, python27-2.7.15, python36-3.6.8, readline-7.0.5, tcl86-8.6.9, tiff-4.0.10, tk86-8.6.9, webp-1.0.2, xorgproto-2018.4
Also listed in: Dns

avis-1.2.0_1
Elvin Publish/Subscribe Message Bus server based on the Elvin protocol
Long description | Changes | Main Web Site
Maintained by: benjsc@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.5, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.4, java-zoneinfo-2018.i, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.3_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontdir-1.0.7, mkfontscale-1.1.3_2, openjdk8-8.202.8, xorgproto-2018.4
Also listed in: Java

axTLS-1.4.9_2
SSL/TLS client/server library implementation
Long description | Changes | Main Web Site
Maintained by: umq@ueo.co.jp
Requires: avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, doxygen-1.8.14_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4.1_1, nspr-4.20, nss-3.42.1, openjpeg-2.3.0_3, openjpeg15-1.5.2_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, poppler-0.74.0, poppler-data-0.4.9, psutils-1.17_5, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, t1lib-5.1.2_4,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_32, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Security, Devel

axa-2.2.0
AXA library and tools
Long description | Changes | Main Web Site
Maintained by: truckman@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, bash-5.0.2, ca_root_nss-3.42.1, cairo-1.15.12,2, check-0.12.0_1, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, doxygen-1.8.14_1,2, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxs-1.2.0_6, libxshmfence-1.2_4, lmdb-0.9.23,1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpfr-4.0.1_2, nettle-3.4.1_1, nmsg-0.13.2_1, nspr-4.20, nss-3.42.1, openjpeg-2.3.0_3, openjpeg15-1.5.2_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, poppler-0.74.0, poppler-data-0.4.9, protobuf-3.6.1_1,1, protobuf-c-1.3.1_2, psutils-1.17_5, python27-2.7.15, python36-3.6.8, readline-7.0.5, sie-nmsg-1.2.0, sqlite3-3.26.0, t1lib-5.1.2_4,1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_32, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wdns-0.9.1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, yajl-2.1.0, zziplib-0.13.69_1
Also listed in: Dns

babeld-1.8.2
Distance-vector routing protocol
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org

balance-3.57
Simple but powerful generic TCP proxy with round robin features
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com

bbcp-20150116
Secure, fast, and IPv6 capable Copy utility
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Sysutils

bctoolbox-0.6.0_1
Belledonne Communications utility library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, mbedtls-2.16.0, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

beacon-1.4_4
Beacon active measurement tool to monitor multicast
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: p5-Socket6-0.29, perl5-5.28.1
Also listed in: Perl5, Mbone, Ipv6

beanstalkd-1.10
Fast, distributed, in-memory workqueue service
Long description | Changes | Main Web Site
Maintained by: vsevolod@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

belle-sip-1.6.3
Belle-sip is a SIP (RFC3261) implementation written in C
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bctoolbox-0.6.0_1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, dejavu-2.37, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, indexinfo-0.3.1, java-zoneinfo-2018.i, javavmwrapper-2.6, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libantlr3c-3.4_1, libarchive-3.3.3,1, libffi-3.2.1_3, libfontenc-1.1.3_3, libinotify-20180201_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libuv-1.26.0, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, mbedtls-2.16.0, mkfontdir-1.0.7, mkfontscale-1.1.3_2, ninja-1.8.2_1,2, openjdk8-8.202.8, python27-2.7.15, readline-7.0.5, rhash-1.3.5, xorgproto-2018.4
Also listed in: Java

binary-cvsup-static-16.1h
File distribution system optimized for CVS
Long description | Changes
Maintained by: delphij@FreeBSD.org
Also listed in: Devel

bind-tools-9.12.3P1
Command line tools from BIND: delv, dig, host, nslookup...
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libxml2-2.9.8, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Ipv6

bind9-devel-9.13.4.a0.2019.02.10
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libxml2-2.9.8, lmdb-0.9.23,1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Ipv6

bind911-9.11.5P1_3
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libxml2-2.9.8, lmdb-0.9.23,1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Ipv6

bind912-9.12.3P1_3
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libxml2-2.9.8, lmdb-0.9.23,1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Ipv6

bind913-9.13.6_3
BIND DNS suite with updated DNSSEC and DNS64
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libxml2-2.9.8, lmdb-0.9.23,1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Ipv6

bindtest-1.56_1
Test bind() semantics of IPv6 sockets
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

binkd-1.0.4
Fidonet TCP/IP mailer
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org

bird-1.6.5
Dynamic IP routing daemon (IPv4 version)
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.1, readline-7.0.5

bird2-2.0.3
Dynamic IP routing daemon
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libssh-0.8.6, m4-1.4.18_1,1, readline-7.0.5

bird6-1.6.5
Dynamic IP routing daemon (IPv6 version)
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.1, readline-7.0.5

bittorrent-libutp-0.20130514_1
The uTorrent Transport Protocol library and sample utilities
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Also listed in: Devel

bittwist-1.1
Libpcap-based Ethernet packet generator, with PCAP editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

bluemix-cli-0.4.6
Bluemix command line interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cf-6.41.0, linux_base-c6-6.10

bmon-4.0
Human-readable bandwidth monitor and rate estimator
Long description | Changes | Main Web Site
Maintained by: michelle@sorbs.net
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libconfuse-3.2.1_1, m4-1.4.18_1,1, perl5-5.28.1, pkgconf-1.6.0,1

bnxt-kmod-309078
Driver for Broadcom NetXtreme-C/NetXtreme-E devices
Long description | Changes
Maintained by: shurd@FreeBSD.org
Also listed in: Kld

boclient-1.21
Client program for the Back Orifice Windows program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

boinc-client-7.8.6_8
Berkeley Open Infrastructure for Network Computing client
Long description | Changes | Main Web Site
Maintained by: ler@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libmspack-0.9.1, libnghttp2-1.36.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

boinc_curses-0.2.3
Console, ncurses based monitor and manager for BOINC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, boinc-client-7.8.6_8, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libmspack-0.9.1, libnghttp2-1.36.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsecret-0.18.6, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webkit-gtk2-2.4.11_19, webp-1.0.2, wx30-gtk2-3.0.4_5, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

bosh-bootloader-7.2.0
CLI for standing up CloudFoundry or Concourse on an IAAS
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.11.5,1
Also listed in: Sysutils

bosh-cli-5.3.1
CLI for BOSH
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.11.5,1
Also listed in: Sysutils

bounce-1.0_8
Bounce TCP connections to another machine/port
Long description | Changes | Main Web Site
Maintained by: matt@efs.org
Also listed in: Security

bredbandskollen-0.20181210
Command line tool to check internet connection speed
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

bsdec2-image-upload-1.2.1
Tool for creating Amazon EC2 AMIs
Long description | Changes
Maintained by: cperciva@FreeBSD.org
Requires: ca_root_nss-3.42.1

bsdrcmds-20171003.01
FreeBSD rcmds (rcp/rlogin/rlogind/rsh/rshd)
Long description | Changes
Maintained by: jlh@FreeBSD.org

bwi-firmware-kmod-3.130.20
Broadcom AirForce IEEE 802.11 Firmware Kernel Module
Long description | Changes
Maintained by: swhetzel@gmail.com
Requires: b43-fwcutter-019
Also listed in: Kld

bwn-firmware-kmod-0.1.2
Broadcom AirForce IEEE 802.11 Firmware Kernel Module
Long description | Changes
Maintained by: swhetzel@gmail.com
Requires: b43-fwcutter-019
Also listed in: Kld

bwping-1.10
Tool to measure bandwidth and RTT between two hosts using ICMP
Long description | Changes | Main Web Site
Maintained by: oleg.derevenetz@gmail.com

c3270-3.3.14ga11_2
Full-screen curses-based remote login to IBM mainframes
Long description | Changes
Maintained by: araujo@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, readline-7.0.5

cagibi-0.2.0_1
KDE SSDP/uPNP proxy
Long description | Changes
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.8.3,1, libnghttp2-1.36.0, libpthread-stubs-0.4, libuv-1.26.0, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, ninja-1.8.2_1,2, pcre-8.42_1, python27-2.7.15, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-moc-4.8.7_2, qt4-network-4.8.7_10, qt4-qmake-4.8.7_2, qt4-rcc-4.8.7_1, qt4-uic-4.8.7_1, qt4-xml-4.8.7_2, qtchooser-66, readline-7.0.5, rhash-1.3.5, xorgproto-2018.4
Also listed in: Devel

cairo-clock-0.3.4_4
MacSlow's Cairo-Clock
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: X11-clocks, Gnome

calendarsupport-18.12.2
Calendar support libriares for KDEPim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, akonadi-18.12.2, akonadi-calendar-18.12.2, akonadi-contacts-18.12.2, akonadi-mime-18.12.2, akonadi-search-18.12.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, coreutils-8.30_1, cups-2.2.10, curl-7.64.0_1, cyrus-sasl-2.1.27, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, expat-2.2.6_1, ffmpeg-4.1.1,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, grantlee5-5.1.0_6, grantleetheme-18.12.2, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kcalcore-18.12.2, kcalutils-18.12.2, kcontacts-18.12.2, kdepim-apps-libs-18.12.2, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-kactivities-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcmutils-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kdeclarative-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-kholidays-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kirigami2-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knewstuff-5.55.0, kf5-knotifications-5.55.0, kf5-kpackage-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-krunner-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwayland-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-plasma-framework-5.55.0, kf5-prison-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kf5-syntax-highlighting-5.55.0, kf5-threadweaver-5.55.0, kidentitymanagement-18.12.2, kimap-18.12.2, kldap-18.12.2, kmailtransport-18.12.2, kmbox-18.12.2, kmime-18.12.2, kpimtextedit-18.12.2, ksmtp-18.12.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libical-3.0.3_2, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libinotify-20180201_1, libkdepim-18.12.2, libkgapi-18.12.2, libkleo-18.12.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_2, librsvg2-2.40.20, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, nss-3.42.1, opencv-core-3.4.1_13, openjpeg-2.3.0_3, openldap-client-2.4.47, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pimcommon-18.12.2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, poppler-data-0.4.9, portaudio-19.6.0_1,1, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-quickcontrols2-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-speech-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webengine-5.9.5_15, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, re2-20190101, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, snappy-1.1.6, speech-dispatcher-0.8.6_1, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xapian-core-1.4.10,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

cclive-0.7.16_9
Lightweight command line video extraction tool
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.42.1, curl-7.64.0_1, icu-63.1_1,1, libedit-3.1.20181209_2,1, libnghttp2-1.36.0, libquvi-0.4.1_5, libquvi-scripts-0.4.21, lua52-5.2.4, pcre-8.42_1, pkgconf-1.6.0,1
Also listed in: Multimedia

ccxstream-1.0.15_2
Stream media files to XBox Media Center via XBMSP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, readline-7.0.5

ceph-12.2.7_3
Ceph delivers object, block, and file storage in a unified system
Long description | Changes | Main Web Site
Maintained by: wjw@digiware.nl
Requires: bash-5.0.2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, flock-2.30.1, fusefs-libs-2.9.9, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, google-perftools-2.7, gperf-3.0.3_2, icu-63.1_1,1, indexinfo-0.3.1, jq-1.6, jsoncpp-1.8.1_5, leveldb-1.20_4, libarchive-3.3.3,1, libatomic_ops-7.6.8, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libunwind-20170615, libuv-1.26.0, libxml2-2.9.8, libxslt-1.1.32, lzo2-2.10_1, nspr-4.20, nss-3.42.1, oniguruma-6.9.0, openldap-client-2.4.47, pkgconf-1.6.0,1, py27-asn1crypto-0.22.0, py27-boost-libs-1.69.0, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cython-0.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-prettytable-0.7.2_2, py27-pycparser-2.18, py27-pystemmer-1.3.0_2, py27-pytz-2018.9,1, py27-requests-2.21.0, py27-setuptools-40.8.0, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinx_rtd_theme-0.4.3, py27-sphinxcontrib-websupport-1.1.0, py27-typing-3.6.4, py27-urllib3-1.22,1, py27-virtualenv-16.0.0, py36-Babel-2.6.0, py36-Jinja2-2.10, py36-MarkupSafe-1.0, py36-alabaster-0.7.6, py36-certifi-2018.11.29, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, snappy-1.1.6, sqlite3-3.26.0, xmlstarlet-1.6.1, yasm-1.3.0

ceph13-13.2.1
Ceph delivers object, block, and file storage in a unified system
Long description | Changes | Main Web Site
Maintained by: wjw@digiware.nl
Requires: bash-5.0.2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cmake-3.13.4, cryptopp-7.0.0_1, curl-7.64.0_1, cvsps-2.1_2, expat-2.2.6_1, flock-2.30.1, fusefs-libs-2.9.9, getopt-1.1.6, gettext-runtime-0.19.8.1_2, git-2.20.1, gmake-4.2.1_3, google-perftools-2.7, gperf-3.0.3_2, icu-63.1_1,1, indexinfo-0.3.1, jq-1.6, jsoncpp-1.8.1_5, leveldb-1.20_4, libarchive-3.3.3,1, libatomic_ops-7.6.8, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libunwind-20170615, libuv-1.26.0, libxml2-2.9.8, libxslt-1.1.32, lzo2-2.10_1, nspr-4.20, nss-3.42.1, oath-toolkit-2.6.2, oniguruma-6.9.0, openldap-client-2.4.47, p5-Authen-SASL-2.16_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-Error-0.17027, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-Mozilla-CA-20180117, p5-Net-SSLeay-1.85, p5-Socket6-0.29, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, py27-asn1crypto-0.22.0, py27-boost-libs-1.69.0, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-cython-0.29, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-prettytable-0.7.2_2, py27-pycparser-2.18, py27-pystemmer-1.3.0_2, py27-pytz-2018.9,1, py27-requests-2.21.0, py27-setuptools-40.8.0, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinx_rtd_theme-0.4.3, py27-sphinxcontrib-websupport-1.1.0, py27-typing-3.6.4, py27-urllib3-1.22,1, py27-virtualenv-16.0.0, py36-Babel-2.6.0, py36-Jinja2-2.10, py36-MarkupSafe-1.0, py36-alabaster-0.7.6, py36-certifi-2018.11.29, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, snappy-1.1.6, sqlite3-3.26.0, xmlsec1-1.2.25, xmlstarlet-1.6.1, yasm-1.3.0

cf-6.41.0
CLI for Cloud Foundry written in Go
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.11.5,1, go-bindata-3.1.0

charm-1.9.2_2
Menu-driven python-based livejournal client
Long description | Changes | Main Web Site
Maintained by: seawolf@marinewolf.net
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Deskutils

charm-uiuc-6.8.2_2
Message-passing parallel language and runtime system
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, binutils-2.32,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.1_2

charybdis-3.5.3
Powerful IRC daemon, based on ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Irc, Ipv6

chrony-3.4_1
System clock synchronization client and server
Long description | Changes | Main Web Site
Maintained by: yonas@fizk.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libedit-3.1.20181209_2,1, nettle-3.4.1_1
Also listed in: Ipv6

citrix_ica-13.6.0
Citrix(R) Presentation Server(TM) client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, fakeroot-1.23, linux-c6-alsa-lib-1.1.0_3, linux-c6-atk-1.30.0_2, linux-c6-cairo-1.8.8_8, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-gdk-pixbuf2-2.24.1_5, linux-c6-gtk2-2.24.23_7, linux-c6-jasper-libs-1.900.1_5, linux-c6-jpeg-1.2.1_3, linux-c6-libpng-1.2.49_5, linux-c6-libthai-0.1.12_1, linux-c6-libtiff-3.9.4_5, linux-c6-libxml2-2.7.6_9, linux-c6-openmotif-2.3.3_4, linux-c6-pango-1.28.1_7, linux-c6-pixman-0.32.8_1, linux-c6-xorg-libs-7.4_10, linux_base-c6-6.10
Also listed in: Comms, Linux

cjdns-20.2
Routing engine designed for security, scalability, speed
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bash-5.0.2, c-ares-1.14.0_2, ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-63.1_1,1, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.36.0, libuv-1.26.0, node-11.9.0, python27-2.7.15, readline-7.0.5
Also listed in: Security

clash-0.10.2
Rule-based tunnel in Go
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: go-1.11.5,1

clusterit-2.5
Collection of clustering tools
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Devel, Parallel

clusterssh-4.13.2.02
Controls multiple hosts simultaneously via xterms and ssh
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, p5-Capture-Tiny-0.46, p5-Class-Data-Inheritable-0.08_1, p5-Data-Dump-1.23_1, p5-Devel-StackTrace-2.03, p5-Devel-Symdump-2.1800, p5-Exception-Class-1.44, p5-File-Slurp-9999.25, p5-File-Which-1.23, p5-Module-Build-0.4224, p5-Module-Manifest-1.09, p5-Params-Util-1.07_2, p5-Pod-Coverage-0.23_1, p5-Readonly-2.05, p5-Sort-Naturally-1.03_1, p5-Sub-Uplevel-0.2800, p5-Test-Pod-1.52, p5-Test-Pod-Coverage-1.10_1, p5-Test-Simple-1.302162, p5-Test-Trap-0.3.4, p5-Test-Warn-0.36, p5-Tk-804.034, p5-Try-Tiny-0.30, p5-X11-Protocol-0.56_1, p5-X11-Protocol-Other-30, perl5-5.28.1, png-1.6.36, xorgproto-2018.4, xterm-344
Also listed in: Security

cnd-0.7_1
Console network display
Long description | Changes
Maintained by: lme@FreeBSD.org

comserv-1.4.4
Access local serial ports via network connections
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Comms

concourse-fly-4.2.2
CLI for Concourse
Long description | Changes | Main Web Site
Maintained by: dumbbell@FreeBSD.org
Requires: go-1.11.5,1
Also listed in: Sysutils

condor-8.4.12_5
High-throughput computing on distributively owned resources
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: binutils-2.32,1, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, krb5-1.17_1, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, pcre-8.42_1, perl5-5.28.1, postgresql95-client-9.5.16, postgresql95-server-9.5.16, py27-boost-libs-1.69.0, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Sysutils

corkscrew-2.0_1
HTTP tunnelling utility for SSH
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

corosync2-2.4.4
Corosync Cluster Engine
Long description | Changes | Main Web Site
Maintained by: dpejesh@yahoo.com
Requires: binutils-2.32,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libqb-1.0.3_1, nspr-4.20, nss-3.42.1, pkgconf-1.6.0,1, readline-7.0.5, sqlite3-3.26.0

corosync3-2.99.2_1
Corosync Cluster Engine
Long description | Changes | Main Web Site
Maintained by: dpejesh@yahoo.com
Requires: binutils-2.32,1, gcc8-8.2.0_4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, kronosnet-1.3_3, liblz4-1.8.3,1, libqb-1.0.3_1, lzo2-2.10_1, mpc-1.1.0_2, mpfr-4.0.1_2, nspr-4.20, nss-3.42.1, pkgconf-1.6.0,1, readline-7.0.5, sqlite3-3.26.0

courier-authlib-ldap-0.69.0
LDAP support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: courier-authlib-base-0.69.0, courier-unicode-2.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libltdl-2.4.6, openldap-client-2.4.47, perl5-5.28.1, sysconftool-0.17
Also listed in: Mail

cppzmq-4.3.0_1
C++ bindings for 0MQ
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, libzmq4-4.3.1, lzo2-2.10_1, ninja-1.8.2_1,2, norm-1.5r6, openpgm-5.2.122_4, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

crtmpserver-0.811_2
C++ RTSP/RTMP/MPEG-TS Server
Long description | Changes | Main Web Site
Maintained by: support@rtmpd.com
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lua52-5.2.4, lzo2-2.10_1, ninja-1.8.2_1,2, python27-2.7.15, readline-7.0.5, rhash-1.3.5

cryptcat-1.2.1
Standard netcat enhanced with twofish encryption
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

csoap-1.1.0_3
Client/server SOAP library written in pure C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.8
Also listed in: Devel, Www

csocks-1.7_1
SOCKS Client v4/v5 RFC Compliant with many features
Long description | Changes | Main Web Site
Maintained by: raffaele.delorenzo@libero.it
Also listed in: Security

csync2-2.0_2
Cluster synchronization tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, indexinfo-0.3.1, libffi-3.2.1_3, libidn2-2.1.1, librsync2-2.0.2, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.0,1, popt-1.16_2, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2

ctrace-0.9_1
Multiprotocol traceroute tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-RawIP-0.25_1,1, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-libwww-6.36, perl5-5.28.1

curl-7.64.0_1
Command line tool and library for transferring data with URLs
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libnghttp2-1.36.0, perl5-5.28.1, pkgconf-1.6.0,1
Also listed in: Ftp, Www, Ipv6

cvsync-0.25.0
Portable CVS repository synchronization utility
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

czmq-4.1.1
High-level C Binding for ZeroMQ
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, libzmq4-4.3.1, m4-1.4.18_1,1, norm-1.5r6, openpgm-5.2.122_4, perl5-5.28.1, pkgconf-1.6.0,1

czmq4-4.1.1
High-level C Binding for ZeroMQ (Version 4)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: asciidoc-8.6.10_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bash-5.0.2, boehm-gc-8.0.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, iso8879-1986_3, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libpaper-1.1.24.4, libtool-2.4.6_1, libxml2-2.9.8, libxslt-1.1.32, libzmq4-4.3.1, m4-1.4.18_1,1, norm-1.5r6, openpgm-5.2.122_4, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5, sdocbook-xml-1.1_2,2, w3m-0.5.3.20190105, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28

daemonlogger-1.2.1
Packet sniffer capable of running as a daemon and as a software tap
Long description | Changes | Main Web Site
Maintained by: farrokhi@FreeBSD.org
Requires: libdnet-1.12_1

dante-1.4.2_1
Circuit-level firewall/proxy
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: cyrus-sasl-2.1.27, miniupnpc-2.1_1
Also listed in: Security, Ipv6

daq-2.2.2
Data Acquisition abstraction library for snort 2.9+
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: bison-3.3.2,1, flex-2.6.4_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libdnet-1.12_1, libpcap-1.9.0, m4-1.4.18_1,1

darkice-1.3_2
IceCast, IceCast2, and ShoutCast live audio streamer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libogg-1.3.3,4, libvorbis-1.3.6,3, pkgconf-1.6.0,1
Also listed in: Audio

datapipe-1.0_1
Bind a local port and connect it to a remote socket
Long description | Changes
Maintained by: ports@FreeBSD.org

dbeacon-0.3.9.1
Distributed multicast beacon server
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

delegate-9.9.13
General purpose TCP/IP proxy system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Www

deviceatlas-enterprise-c-2.1.4
DeviceAtlas Device Detection C API
Long description | Changes | Main Web Site
Maintained by: dcarlier@afilias.info
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, ninja-1.8.2_1,2, pcre-8.42_1, python27-2.7.15, readline-7.0.5, rhash-1.3.5
Also listed in: Devel

dgd-1.4.22
Dworkin's Game Driver
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang, Games

dgd-kernel-1.3.4_2
Kernel mudlib, for use with DGD
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: dgd-1.4.22
Also listed in: Games

dgd-lpmud-2.4.5_6
LPmud mudlib, for use with DGD
Long description | Changes
Maintained by: glewis@FreeBSD.org
Requires: dgd-1.4.22
Also listed in: Games

dhcp6-20080615.2_2
KAME DHCP6 client, server, and relay
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Also listed in: Ipv6

dhcpcd-6.11.5_1
DHCP/IPv4LL/IPv6RS/DHCPv6 client
Long description | Changes | Main Web Site
Maintained by: roy@marples.name

dhcpd-6.4.20181105
OpenBSD dhcp daemon
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net

dhcpd-pools-3.0
Tool to analyze isc-dhcp pool usage based on leases
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: uthash-2.0.2

dhcpdump-1.8
Decode and diagnose sniffed DHCP packets
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.1

dhcperf-1.0.1.0
DHCPerf delivers accurate performance metrics of Dynamic Host Configuration Protocol service
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: compat5x-i386-5.4.0.8.1_1, localedata-5.4_2
Also listed in: Benchmarks

dhcping-1.2
Send DHCP request to DHCP server for monitoring purposes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dhcprelya-6.1
Lightweight DHCP relay agent. Yandex edition
Long description | Changes
Maintained by: sem@semmy.ru

dictd-1.12.1_1
Dict protocol (RFC 2229) server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: bison-3.3.2,1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libmaa-1.4.2,1, libtool-2.4.6_1, m4-1.4.18_1,1
Also listed in: Textproc

dictd-database-20031009
Dictd words database
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: dictd-1.12.1_1, libmaa-1.4.2,1
Also listed in: Textproc

dictem-emacs26-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.2,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs26_canna-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.2,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs26_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, dict-1.12.1_1, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.2,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs27-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.22,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190203,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.2,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictem-emacs27_nox-1.0.4_6
DictEm is a dict client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick6-6.9.10.22,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, dict-1.12.1_1, emacs-devel-27.0.50.20190203,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libmaa-1.4.2,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26-1.8.7_21
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26_canna-1.8.7_21
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs26_nox-1.8.7_21
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dconf-0.28.0, dejavu-2.37, desktop-file-utils-0.23, emacs-26.1_5,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs27-1.8.7_21
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, emacs-devel-27.0.50.20190203,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dictionary-emacs27_nox-1.8.7_21
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, emacs-devel-27.0.50.20190203,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.18.13_2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.5, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, openjpeg-2.3.0_3, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, poppler-data-0.4.9, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Textproc, Elisp

dikt-2s1_1
Dictionary for KDE
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, graphite2-1.3.13, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, icu-63.1_1,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kdoctools-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kio-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knotifications-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kwallet-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libinotify-20180201_1, libksba-1.3.5_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, p11-kit-0.23.15, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-gui-5.12.1, qt5-linguisttools-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-script-5.12.1, qt5-sql-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Textproc, Kde

dimes-0.5.2
Distributed research project for measurement topology of the Internet
Long description | Changes | Main Web Site
Maintained by: devel@stasyan.com
Requires: javavmwrapper-2.6, linux-c6-expat-2.0.1_5, linux-c6-fontconfig-2.8.0_3, linux-c6-xorg-libs-7.4_10, linux-oracle-jdk18-8.202, linux_base-c6-6.10
Also listed in: Java

dnsdist-1.3.3_4
Highly DNS-, DoS- and abuse-aware loadbalancer
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: bison-3.3.2,1, boost-libs-1.69.0_1, ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, icu-63.1_1,1, indexinfo-0.3.1, libatomic_ops-7.6.8, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libltdl-2.4.6, libsodium-1.0.16, libtasn1-4.13_1, libunistring-0.9.10_1, lua52-5.2.4, m4-1.4.18_1,1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.0,1, protobuf-3.6.1_1,1, re2-20190101, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Dns

dnsperf-2.2.1
Performance measurement of Domain Name System (DNS) servers
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bind912-9.12.3P1_3, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, json-c-0.13.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libtool-2.4.6_1, libunistring-0.9.10_1, libxml2-2.9.8, lmdb-0.9.23,1, m4-1.4.18_1,1, perl5-5.28.1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Dns, Benchmarks

dolly-0.58.c
Program to clone harddisks/partitions over a fast switched network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

doscan-0.3.3_1
Tool to quickly scan your network for machines listening on a TCP port
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, pcre-8.42_1
Also listed in: Security

dpdk-18.05.1
DPDK: Software libraries for packet processing
Long description | Changes | Main Web Site
Maintained by: bruce.richardson@intel.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, py27-pyelftools-0.25, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Kld

dpinger-3.0
IP device monitoring tool
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org

drawterm-20140106_1
Plan9 cpu client
Long description | Changes | Main Web Site
Maintained by: winston@ml1.net
Requires: libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, xorgproto-2018.4

drive-0.3.9.1_2
Tiny program to pull or push Google Drive files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: go-1.11.5,1

dropbox-api-command-2.13
Dropbox API wrapper command
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: p5-Algorithm-C3-0.10_1, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.24, p5-Class-Accessor-0.51, p5-Class-Accessor-Lite-0.08, p5-Class-C3-0.34, p5-Class-Data-Inheritable-0.08_1, p5-Class-Inspector-1.32, p5-Class-Method-Modifiers-2.12, p5-Class-Singleton-1.5_1, p5-Data-OptList-0.110, p5-DateTime-1.50, p5-DateTime-Format-Strptime-1.76,1, p5-DateTime-Locale-1.23, p5-DateTime-TimeZone-2.23,1, p5-Devel-StackTrace-2.03, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Eval-Closure-0.14, p5-Exception-Class-1.44, p5-ExtUtils-Config-0.008_1, p5-ExtUtils-Helpers-0.026, p5-ExtUtils-InstallPaths-0.012, p5-File-Listing-6.04_1, p5-File-ShareDir-1.116, p5-Furl-3.07, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Parser-XS-0.17, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-JSON-2.97.001, p5-JSON-XS-3.04, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.07_1, p5-MRO-Compat-0.13, p5-Module-Build-Tiny-0.039_2, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.016, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-OAuth-0.28_1, p5-Net-SSLeay-1.85, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_2, p5-Params-Util-1.07_2, p5-Params-Validate-1.29, p5-Params-ValidationCompiler-0.30, p5-Path-Class-0.37, p5-Role-Tiny-2.000006, p5-Socket6-0.29, p5-Specio-0.43, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001013, p5-Sub-Identify-0.14, p5-Sub-Install-0.928_1, p5-Sub-Quote-2.005001, p5-Try-Tiny-0.30, p5-Types-Serialiser-1.0_1, p5-URI-1.76, p5-Variable-Magic-0.62, p5-WWW-RobotRules-6.02_1, p5-WebService-Dropbox-2.07, p5-common-sense-3.74, p5-libwww-6.36, p5-namespace-autoclean-0.28, p5-namespace-clean-0.27, perl5-5.28.1
Also listed in: Perl5

dropbox-uploader-1.0
BASH script for the Dropbox backup service
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: bash-5.0.2, ca_root_nss-3.42.1, coreutils-8.30_1, curl-7.64.0_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libnghttp2-1.36.0

dshell-3.0.20180914
Extensible network forensic analysis framework
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.0.2, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-ipy-0.83, py27-pycrypto-2.6.1_3, py27-pygeoip-0.3.2, py27-setuptools-40.8.0, py36-dpkt-1.9.1, py36-pypcap-1.2.2, python27-2.7.15, python36-3.6.8, readline-7.0.5

dtcp-20130602_2
Dynamic Tunnel Configuration Protocol daemon and client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5_1,1
Also listed in: Ipv6

dtcpclient-20151002_1
Dynamic Tunnel Configuration Protocol client
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Also listed in: Ipv6

dual-dhclient-1.0_1
Spawns dhclients for a dual-stack network
Long description | Changes
Maintained by: cperciva@FreeBSD.org
Requires: isc-dhcp44-client-4.4.1

easysoap-0.8.0_6
C++ SOAP Library based on expat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1

echoping-6.0.2_4
Ping-like program that uses TCP and/or HTTP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, openldap-client-2.4.47, popt-1.16_2
Also listed in: Ipv6

elixir-kafka_ex-0.9.0
Apache Kafka client for Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.7.4, erlang-19.3.6.12_1,4, erlang-snappy-1.1.1_1

elixir-oauth2-0.9.4
OAuth 2.0 library for Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.7.4, elixir-mime-1.3.0, elixir-plug-1.4.5, erlang-19.3.6.12_1,4, erlang-certifi-1.2.1, erlang-hackney-1.8.6, erlang-idna-5.1.2, erlang-metrics-2.4.0,1, erlang-mimerl-1.1.1, erlang-ssl_verify_fun-1.1.4, erlang-unicode_util_compat-0.3.1

empty-0.6.20b
Expect-like tool for pure shell
Long description | Changes | Main Web Site
Maintained by: zmey20000@yahoo.com

enet-1.3.14
Simple and robust communication library based on UDP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

erlang-ranch-1.3.2
Erlang socket acceptor pool for TCP protocols
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-19.3.6.12_1,4, rebar-2.6.4,1

erlang-xmlrpc-1.13_13
Library for XMLRPC support in Erlang
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: erlang-19.3.6.12_1,4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

esniper-2.35.0
Lightweight console application for sniping ebay auctions
Long description | Changes | Main Web Site
Maintained by: ag-freebsd@muc.de
Requires: ca_root_nss-3.42.1, curl-7.64.0_1, libnghttp2-1.36.0
Also listed in: Misc

eternalterminal-4.2.1_2
Remote shell that reconnects without interrupting session
Long description | Changes | Main Web Site
Maintained by: trevis@silencedpoet.com
Requires: ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gflags-2.2.2_1, glog-0.3.5_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libsodium-1.0.16, libuv-1.26.0, lzo2-2.10_1, ninja-1.8.2_1,2, protobuf-3.6.1_1,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5

etrace-1.1_1
Configurable static port network tracing tool
Long description | Changes | Main Web Site
Maintained by: dave.ryan@gmail.com
Requires: libdnet-1.12_1, libpcap-1.9.0

eventviews-18.12.2
Event view libriares for KDEPim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick6-6.9.10.22,1, akonadi-18.12.2, akonadi-calendar-18.12.2, akonadi-contacts-18.12.2, akonadi-mime-18.12.2, akonadi-search-18.12.2, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, avahi-app-0.7_2, boost-libs-1.69.0_1, ca_root_nss-3.42.1, cairo-1.15.12,2, calendarsupport-18.12.2, cmake-3.13.4, coreutils-8.30_1, cups-2.2.10, curl-7.64.0_1, cyrus-sasl-2.1.27, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, expat-2.2.6_1, ffmpeg-4.1.1,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, ghostscript9-agpl-base-9.26, ghostscript9-agpl-x11-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, gpgme-cpp-1.12.0, gpgme-qt5-1.12.0_1, grantlee5-5.1.0_6, grantleetheme-18.12.2, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_5, kcalcore-18.12.2, kcalutils-18.12.2, kcontacts-18.12.2, kdepim-apps-libs-18.12.2, kdiagram-2.6.1, kf5-attica-5.55.0, kf5-breeze-icons-5.55.0, kf5-extra-cmake-modules-5.55.0, kf5-kactivities-5.55.0, kf5-karchive-5.55.0, kf5-kauth-5.55.0, kf5-kbookmarks-5.55.0, kf5-kcmutils-5.55.0, kf5-kcodecs-5.55.0, kf5-kcompletion-5.55.0, kf5-kconfig-5.55.0, kf5-kconfigwidgets-5.55.0, kf5-kcoreaddons-5.55.0, kf5-kcrash-5.55.0, kf5-kdbusaddons-5.55.0, kf5-kdeclarative-5.55.0, kf5-kded-5.55.0, kf5-kdelibs4support-5.55.0, kf5-kdesignerplugin-5.55.0, kf5-kdewebkit-5.55.0, kf5-kdoctools-5.55.0, kf5-kemoticons-5.55.0, kf5-kglobalaccel-5.55.0, kf5-kguiaddons-5.55.0, kf5-kholidays-5.55.0, kf5-ki18n-5.55.0, kf5-kiconthemes-5.55.0, kf5-kinit-5.55.0, kf5-kio-5.55.0, kf5-kirigami2-5.55.0, kf5-kitemmodels-5.55.0, kf5-kitemviews-5.55.0, kf5-kjobwidgets-5.55.0, kf5-knewstuff-5.55.0, kf5-knotifications-5.55.0, kf5-kpackage-5.55.0, kf5-kparts-5.55.0, kf5-kplotting-5.55.0, kf5-krunner-5.55.0, kf5-kservice-5.55.0, kf5-ktextwidgets-5.55.0, kf5-kunitconversion-5.55.0, kf5-kwallet-5.55.0, kf5-kwayland-5.55.0, kf5-kwidgetsaddons-5.55.0, kf5-kwindowsystem-5.55.0, kf5-kxmlgui-5.55.0, kf5-plasma-framework-5.55.0, kf5-prison-5.55.0, kf5-solid-5.55.0, kf5-sonnet-5.55.0, kf5-syntax-highlighting-5.55.0, kf5-threadweaver-5.55.0, kidentitymanagement-18.12.2, kimap-18.12.2, kldap-18.12.2, kmailtransport-18.12.2, kmbox-18.12.2, kmime-18.12.2, kpimtextedit-18.12.2, ksmtp-18.12.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_8, libdca-0.0.6_1, libdmtx-0.7.4_11, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libevent-2.1.8_2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libical-3.0.3_2, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libinotify-20180201_1, libkdepim-18.12.2, libkgapi-18.12.2, libkleo-18.12.2, libksba-1.3.5_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libraw-0.18.13_2, librsvg2-2.40.20, libsndfile-1.0.28_1, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libwmf-0.2.8.4_15, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, mpg123-1.25.10, mysql56-client-5.6.43, mysql56-server-5.6.43, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, nss-3.42.1, opencv-core-3.4.1_13, openjpeg-2.3.0_3, openldap-client-2.4.47, opus-1.3, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, phonon-qt5-4.10.2_2, pimcommon-18.12.2, pinentry-1.1.0_3, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, polkit-qt4-0.112.0_5, poppler-data-0.4.9, portaudio-19.6.0_1,1, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-dbus-4.8.7_1, qt4-gui-4.8.7_6, qt4-xml-4.8.7_2, qt5-assistant-5.12.1, qt5-buildtools-5.12.1, qt5-concurrent-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-declarative-5.12.1, qt5-designer-5.12.1, qt5-gui-5.12.1, qt5-help-5.12.1, qt5-linguisttools-5.12.1, qt5-location-5.12.1, qt5-network-5.12.1, qt5-opengl-5.12.1, qt5-printsupport-5.12.1, qt5-qmake-5.12.1, qt5-quickcontrols2-5.12.1, qt5-script-5.12.1, qt5-sensors-5.12.1, qt5-serialport-5.12.1, qt5-speech-5.12.1, qt5-sql-5.12.1, qt5-sqldrivers-mysql-5.12.1, qt5-sqldrivers-sqlite3-5.12.1, qt5-svg-5.12.1, qt5-testlib-5.12.1, qt5-uiplugin-5.12.1, qt5-uitools-5.12.1, qt5-webchannel-5.12.1, qt5-webengine-5.9.5_15, qt5-webkit-5.212.0.a2_19, qt5-widgets-5.12.1, qt5-x11extras-5.12.1, qt5-xml-5.12.1, qt5-xmlpatterns-5.12.1, qtchooser-66, re2-20190101, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, snappy-1.1.6, speech-dispatcher-0.8.6_1, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-2.8_2, xapian-core-1.4.10,1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

exabgp-3.4.25_1
BGP engine and route injector
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-ipaddress-1.0.22, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5

exaddos-0.4.0_1
Monitor your network for DDoS
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, py27-pycrypto-2.6.1_3, py27-pysnmp-4.3.2, py27-pysnmp-mibs-0.1.6, py27-setuptools-40.8.0, py36-pyasn1-0.4.5, python27-2.7.15, python36-3.6.8, readline-7.0.5

fb-2.0.4
Client for paste.xinu.at
Long description | Changes | Main Web Site
Maintained by: gregf@hugops.pw
Requires: ca_root_nss-3.42.1, curl-7.64.0_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, libnghttp2-1.36.0, py27-pyliblzma-0.5.3_6, py27-setuptools-40.8.0, py36-pycurl-7.43.0.2, py36-xdg-0.25_1, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Python

fd-3.01h
CUI-based file and directory management tool
Long description | Changes
Maintained by: knu@FreeBSD.org
Also listed in: Shells

ffmpeg-4.1.1
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.32,1, ca_root_nss-3.42.1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, nasm-2.14.02,1, nettle-3.4.1_1, opencv-core-3.4.1_13, opus-1.3, p11-kit-0.23.15, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, readline-7.0.5, texi2html-5.0_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Audio, Ipv6

ffmpeg0-0.7.17_16
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.32,1, cairo-1.15.12,2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, frei0r-1.6.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtheora-1.1.1_7, libunwind-20170615, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, opencv-core-3.4.1_13, orc-0.4.28, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, readline-7.0.5, schroedinger-1.0.11_4, texi2html-5.0_2,1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xvid-1.3.5,1, yasm-1.3.0
Also listed in: Multimedia, Audio, Ipv6

fiche-0.9.1_1
Command line pastebin for sharing terminal output
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org

file2pcap-1.25
Tool to make packet captures containing the content of specified file
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org

findmtu-0.9
Tool for performing IPv6 path MTU discovery on *NIX
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

firestring-0.9.12
Library to make string handling easier in C
Long description | Changes | Main Web Site
Maintained by: dean@odyssey.apana.org.au
Also listed in: Misc, Devel

flent-1.2.2
FLExible Network Tester
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: desktop-file-utils-0.23, fping-4.0_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, indexinfo-0.3.1, iperf-2.0.13, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.8, netperf-2.7.1.p20170921_1, pcre-8.42_1, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5, shared-mime-info-1.8

flower-0.10_1
Label-based networking daemon
Long description | Changes | Main Web Site
Maintained by: ed@FreeBSD.org
Requires: argdata-0.7_3, arpc-0.7_1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, ninja-1.8.2_1,2, py27-pyPEG2-2.15.2, py27-setuptools-40.8.0, py36-toposort-1.5, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5

flowgrep-0.9_1
TCP stream/UDP/IP payload 'grep' utility
Long description | Changes | Main Web Site
Maintained by: corsmith@gmail.com
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libnet-1.1.6_5,1, libxml2-2.9.8, pcre-8.42_1, py27-pynids-0.6.1_2, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5
Also listed in: Security

flvstreamer-2.1.c.1_1
Open source command-line RTMP client
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Multimedia

fonulator-2.0.1_2
FoneBRIDGE configuration utility
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: argtable-2.13_2, libfb-2.0.2_2, libnet-1.1.6_5,1
Also listed in: Net-mgmt

foreman-proxy-1.15.1
Foreman Proxy Agent
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libidn2-2.1.1, libunistring-0.9.10_1, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5_1,1, ruby24-gems-2.7.8, rubygem-bundler-1.17.1, rubygem-bundler_ext-0.4.1, rubygem-ffi-1.10.0, rubygem-json-2.1.0, rubygem-mustermann-1.0.3, rubygem-rack-2.0.6,3, rubygem-rack-protection-2.0.5, rubygem-rb-kqueue-0.2.5, rubygem-sinatra-2.0.5, rubygem-tilt-2.0.9, wget-1.20_2

fpc-ldap-3.0.4
Free Pascal interface to OpenLDAP
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, openldap-client-2.4.47
Also listed in: Lang

fpc-pcap-3.0.4
Free Pascal unit for libpcap library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-3.0.4, fpc-rtl-extra-3.0.4, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Lang

fpdns-0.10.0.20190131
Fingerprinting DNS servers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Digest-HMAC-1.03_1, p5-Net-DNS-1.19,1, perl5-5.28.1
Also listed in: Dns, Perl5

fping-4.0_1
Quickly ping multiple hosts without flooding the network
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.1
Also listed in: Ipv6

fragroute-1.2_14
Tool for intercepting, modifying, and rewriting egress traffic
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libdnet-1.12_1, libevent-2.1.8_2
Also listed in: Security

freeDiameter-1.2.0_1
Open source Diameter protocol implementation
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: bison-3.3.2,1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, gnutls-3.6.6_1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libidn-1.34_1, libidn2-2.1.1, liblz4-1.8.3,1, libnghttp2-1.36.0, libtasn1-4.13_1, libunistring-0.9.10_1, libuv-1.26.0, lzo2-2.10_1, m4-1.4.18_1,1, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.15, python27-2.7.15, readline-7.0.5, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2

freebsd-uucp-1.07.4_3
FreeBSD-modified Taylor UUCP (unix-to-unix copy program)
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: fakeroot-1.23, indexinfo-0.3.1
Also listed in: Comms, Ipv6

freenet6-6.0.1_2
Hexago Freenet6 Tunnel Setup Protocol Client - Free IPv6 tunnel
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

freeradius-client-1.1.6_1
Client library and basic utilities for RADIUS AAA
Long description | Changes | Main Web Site
Maintained by: netch@portaone.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

freeradius3-3.0.17_3
Free RADIUS server implementation
Long description | Changes | Main Web Site
Maintained by: zi@FreeBSD.org
Requires: gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, perl5-5.28.1, python27-2.7.15, readline-7.0.5, talloc-2.1.14

freerdp-2.0.0.r4
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.2, boehm-gc-8.0.2, ca_root_nss-3.42.1, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, evdev-proto-4.19, expat-2.2.6_1, freetype2-2.9.1, gdbm-1.18.1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxkbfile-1.0.9_2, libxml2-2.9.8, libxslt-1.1.32, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.8.2_1,2, orc-0.4.28, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190105, wayland-1.16.0_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Comms, Ipv6

freerdp1-1.2.0_15
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.2, boehm-gc-8.0.2, ca_root_nss-3.42.1, cmake-3.13.4, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, freetype2-2.9.1, gdbm-1.18.1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jsoncpp-1.8.1_5, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, liblz4-1.8.3,1, libnghttp2-1.36.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.26.0, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.8, libxslt-1.1.32, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.8.2_1,2, orc-0.4.28, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, rhash-1.3.5, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, w3m-0.5.3.20190105, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorgproto-2018.4
Also listed in: Comms, Ipv6

freeswitch-1.8.1_2
Multi-protocol soft switch for telephony applications
Long description | Changes | Main Web Site
Maintained by: corsmith@gmail.com
Requires: ca_root_nss-3.42.1, curl-7.64.0_1, flac-1.3.2, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, ldns-1.7.0_1, libedit-3.1.20181209_2,1, libnghttp2-1.36.0, libogg-1.3.3,4, libsndfile-1.0.28_1, libvorbis-1.3.6,3, lua52-5.2.4, opus-1.3, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, png-1.6.36, readline-7.0.5, speex-1.2.0,1, speexdsp-1.2.r3_1, sqlite3-3.26.0, tiff-4.0.10

freevrrpd-1.1_1
RFC 2338 compliant VRRP implementation
Long description | Changes
Maintained by: gnn@FreeBSD.org

frr3-3.0.4
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libiconv-1.14_11, libsigsegv-2.12, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.6.0,1, readline-7.0.5, texinfo-6.5_4,1
Also listed in: Ipv6

frr4-4.0.1
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_4,1
Also listed in: Ipv6

frr5-5.0.2
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, ca_root_nss-3.42.1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.6.0,1, py27-asn1crypto-0.22.0, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pystemmer-1.3.0_2, py27-pytz-2018.9,1, py27-requests-2.21.0, py27-setuptools-40.8.0, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinx_rtd_theme-0.4.3, py27-sphinxcontrib-websupport-1.1.0, py27-typing-3.6.4, py27-urllib3-1.22,1, py36-Babel-2.6.0, py36-Jinja2-2.10, py36-MarkupSafe-1.0, py36-alabaster-0.7.6, py36-certifi-2018.11.29, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, python27-2.7.15, python36-3.6.8, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_4,1
Also listed in: Ipv6

frr6-6.0.2
IP routing protocol suite including BGP, IS-IS, OSPF and RIP
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, bison-3.3.2,1, ca_root_nss-3.42.1, gawk-4.1.4_3, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, json-c-0.13.1, libffi-3.2.1_3, libiconv-1.14_11, libsigsegv-2.12, libssh-0.8.6, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.6.0,1, py27-asn1crypto-0.22.0, py27-cffi-1.11.5, py27-chardet-3.0.4, py27-docutils-0.14_3, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pystemmer-1.3.0_2, py27-pytz-2018.9,1, py27-requests-2.21.0, py27-setuptools-40.8.0, py27-six-1.12.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.6.5_1,1, py27-sphinx_rtd_theme-0.4.3, py27-sphinxcontrib-websupport-1.1.0, py27-typing-3.6.4, py27-urllib3-1.22,1, py36-Babel-2.6.0, py36-Jinja2-2.10, py36-MarkupSafe-1.0, py36-alabaster-0.7.6, py36-certifi-2018.11.29, py36-cryptography-2.3, py36-idna-2.7, py36-pygments-2.3.0, py36-pysocks-1.6.8, python27-2.7.15, python36-3.6.8, readline-7.0.5, rtrlib-0.5.0, texinfo-6.5_4,1
Also listed in: Ipv6

fspclient-0.93.0
Ftp-like client for the FSP service
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5, scons-3.0.1

fspd-2.8.1.26
FSP daemon, clients, and scanner
Long description | Changes | Main Web Site
Maintained by: hsn@sendmail.cz
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5, scons-3.0.1

fsplib-0.12
Library implementing FSP protocol
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, m4-1.4.18_1,1, py27-setuptools-40.8.0, python27-2.7.15, readline-7.0.5, scons-3.0.1

fusefs-smbnetfs-0.6.1_1
Mount smb shares (Fuse filesystem)
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: ca_root_nss-3.42.1, cmocka-1.1.1_1, expat-2.2.6_1, fusefs-libs-2.9.9, gamin-0.1.10_10, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnutls-3.6.6_1, indexinfo-0.3.1, jansson-2.12, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.1, libinotify-20180201_1, liblz4-1.8.3,1, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.8, lzo2-2.10_1, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.42_1, pkgconf-1.6.0,1, popt-1.16_2, py27-iso8601-0.1.11, py27-setuptools-40.8.0, py36-dnspython-1.15.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, samba47-4.7.12, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Sysutils

ganglia-monitor-core-3.7.1_2
Ganglia cluster monitor, monitoring daemon
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, cairo-1.15.12,2, db5-5.3.28_7, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, graphite2-1.3.13, harfbuzz-2.3.1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, readline-7.0.5, rrdtool-1.7.0_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils

ganglia-webfrontend-3.7.2_2
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jwb@FreeBSD.org
Requires: apr-1.6.5.1.6.1_1, cairo-1.15.12,2, db5-5.3.28_7, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, ganglia-monitor-core-3.7.1_2, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, graphite2-1.3.13, harfbuzz-2.3.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libargon2-20171227_1, libconfuse-3.2.1_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgd-2.2.5_1,1, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, php72-7.2.15, php72-filter-7.2.15, php72-gd-7.2.15, php72-session-7.2.15, php72-xml-7.2.15, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, readline-7.0.5, rrdtool-1.7.0_2, tiff-4.0.10, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils, Parallel, Www

gdrive-2.1.0
Google Drive CLI Client
Long description | Changes | Main Web Site
Maintained by: dg@syrec.org
Requires: go-1.11.5,1

geoclue-2.4.7
D-Bus service that provides location information
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.42.1, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, intltool-0.51.0_1, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel, Gnome

geocode-glib-3.26.0
Convenience library for the geocoding and reverse geocoding
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-5.0.2, ca_root_nss-3.42.1, dbus-1.10.16_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gtk-doc-1.29, highlight-3.43_4,3, indexinfo-0.3.1, iso8879-1986_3, jade-1.2.1_10, json-glib-1.4.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, libxslt-1.1.32, lua52-5.2.4, meson-0.49.2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.15, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, rarian-0.8.1_4, readline-7.0.5, sdocbook-xml-1.1_2,2, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4
Also listed in: Devel, Gnome

geoipupdate-4.0.2
Fetch the latest copies of the GeoIP2 databases
Long description | Changes | Main Web Site
Maintained by: adamw@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.26, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, go-1.11.5,1, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hs-pandoc-2.5_2, icu-63.1_1,1, indexinfo-0.3.1, jbig2dec-0.15, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgd-2.2.5_1,1, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mpfr-4.0.1_2, nettle-3.4.1_1, nspr-4.20, nss-3.42.1, openjpeg-2.3.0_3, openjpeg15-1.5.2_1, p11-kit-0.23.15, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, poppler-0.74.0, poppler-data-0.4.9, psutils-1.17_5, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, t1lib-5.1.2_4,1, teckit-2.5.7, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_32, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1
Also listed in: Geography

get_iplayer-3.17_2
Search, index, or stream archive video from BBC iPlayer
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: libxml2-2.9.8, p5-Authen-NTLM-1.09_1, p5-CGI-4.40, p5-Digest-HMAC-1.03_1, p5-EV-4.22,1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.07_1, p5-Mojolicious-8.12, p5-Mozilla-CA-20180117, p5-Net-HTTP-6.18, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0134,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.00, p5-XML-SAX-Base-1.09, p5-common-sense-3.74, p5-libwww-6.36, perl5-5.28.1
Also listed in: Multimedia

gfbgraph-0.2.3
GObject library for Facebook Graph API
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, brotli-1.0.7_1,1, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-doc-1.29, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, highlight-3.43_4,3, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, iso8879-1986_3, jade-1.2.1_10, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lua52-5.2.4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-40.8.0, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.8, rarian-0.8.1_4, readline-7.0.5, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.22.5, webp-1.0.2, woff2-1.0.2_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Www

gist-5.0.0
Gist pastebin posting command
Long description | Changes | Main Web Site
Maintained by: changlp@cs.nctu.edu.tw
Requires: ca_root_nss-3.42.1, indexinfo-0.3.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.1, ruby-2.4.5_1,1
Also listed in: Www

gkrellmwireless-2.0.2_14
GKrellM wireless plugin
Long description | Changes | Main Web Site
Maintained by: ktsin@acm.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gkrellm2-2.3.10_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.1, libntlm-1.5, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

glFlow-0.1.4
NetFlow tool for detecting DoS attacks
Long description | Changes | Main Web Site
Maintained by: lx@FreeBSD.org
Also listed in: Security

glib-networking-2.56.1_1
Network-related giomodules for glib
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.42.1, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmp-6.1.2_1, gnutls-3.6.6_1, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.1, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, meson-0.49.2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.15, pcre-8.42_1, pkgconf-1.6.0,1, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

glusterfs-3.11.1_5
GlusterFS distributed file system
Long description | Changes | Main Web Site
Maintained by: craig001@lerwick.hopto.org
Requires: argp-standalone-1.3_3, bison-3.3.2,1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, liburcu-0.10.1, libxml2-2.9.8, m4-1.4.18_1,1, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5, sqlite3-3.26.0

gmimms-0.0.9_8
Frontend to MiMMS (Multimedia Stream ripper)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.1, libmms-0.6.4_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mimms-3.2.1, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

gnatsd-1.4.1
Messaging system written in Go
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: go-1.11.5,1

gnet2-2.0.8_3
Simple network library built upon Glib-2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.8, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5
Also listed in: Ipv6

gnetcat-0.7.1_5
GPL'ed re-write of the well known networking tool netcat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, indexinfo-0.3.1

gnome-nettool-3.8.1_1
GNOME utility that provides network information statistics
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bind-tools-9.12.3P1, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.2_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-c-0.13.1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgsf-1.14.44, libgtop-2.38.0_1, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, py27-libxml2-2.9.8_1, py27-ply-3.11, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

gnome-online-accounts-3.28.0_1
Interface provider to access the user's online accounts
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphene-1.8.2, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libltdl-2.4.6, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-40.8.0, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.8, readline-7.0.5, rest-0.7.93, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.11,1, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.22.5, webp-1.0.2, woff2-1.0.2_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnome-online-miners-3.26.0
Crawls through your online content
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, e2fsprogs-libuuid-1.44.5_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gfbgraph-0.2.3, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmime30-3.2.0, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, graphene-1.8.2, graphite2-1.3.13, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgdata-0.17.9, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libksba-1.3.5_1, liblz4-1.8.3,1, libnghttp2-1.36.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, libzapojit-0.0.3_2, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.1_1, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_3,1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, npth-1.6, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pinentry-1.1.0_3, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-40.8.0, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.8, readline-7.0.5, rest-0.7.93, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.22.5, webp-1.0.2, woff2-1.0.2_3, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gnu-dico-2.7_1
Flexible modular implementation of DICT server
Long description | Changes | Main Web Site
Maintained by: goran.tal@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5
Also listed in: Textproc

gnu-radius-1.6.1_9
GNU RADIUS server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20181209_2,1, libevent-2.1.8_2, libltdl-2.4.6, liblz4-1.8.3,1, mysql56-client-5.6.43, perl5-5.28.1

gnutls-3.6.6_1
GNU Transport Layer Security library
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.1.1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.28.1, pkgconf-1.6.0,1, texinfo-6.5_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Security

go-amqp-0.0.0.20140916
Go library for AMQP client with RabbitMQ extensions
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: go-1.11.5,1

go-bapu-0.1.0_1
Virtual Machine Controller for Gandi.net
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: go-1.11.5,1

go-cs-0.9
Concurrent ssh client
Long description | Changes | Main Web Site
Maintained by: akosela@andykosela.com
Requires: go-1.11.5,1

go-fasthttp-20160617
Fast HTTP package for Go, tuned for high performance
Long description | Changes | Main Web Site
Maintained by: guy.tabrar@me.com
Requires: go-1.11.5,1, go-compress-1.2.1, go-cpuid-1.0, go-crc32-1.1
Also listed in: Www

go-httppath-20140515
Utilities for HTTP Path manipulation
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: go-1.11.5,1

go-httptreemux-3.4.0
High-speed, flexible, tree-based HTTP router for Go
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: go-1.11.5,1, go-httppath-20140515

go-nats-1.6.0
Go client for NATS
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: go-1.11.5,1, go-nuid-1.0.0

go.net-20160708_1
Additional Net packages for Go
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: go-1.11.5,1, go.crypto-20170330, go.text-20160702_1
Also listed in: Devel

gobgp-1.33
BGP implementation in Go
Long description | Changes | Main Web Site
Maintained by: nork@ninth-nine.com
Requires: go-1.11.5,1

gofish-1.1
GoFish Gopher Server
Long description | Changes | Main Web Site
Maintained by: kaiw27@gmail.com

gogoc-1.2_2
GogoCLIENT, connect to Freenet6 tunnel
Long description | Changes | Main Web Site
Maintained by: kami@k5-storitve.net
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Ipv6

gogrepo-0.3a
Batch downloader for (linux,mac,windows) games distributed by GOG.com
Long description | Changes | Main Web Site
Maintained by: se@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-html2text-2018.1.9_1, py27-setuptools-40.8.0, py27-six-1.12.0, py36-html5lib-1.0.1, py36-webencodings-0.5.1, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Games

google-cloud-sdk-231.0.0
Google Cloud SDK for Google Cloud Platform
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-40.8.0, py36-sqlite3-3.6.8_7, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0

googlecl-0.9.15.1_1
Command line tools for the Google Data APIs
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-gdata-2.0.18_1, py27-oauth2client-4.1.3, py27-rsa-3.4.2, py27-setuptools-40.8.0, py27-six-1.12.0, py36-httplib2-0.12.0, py36-pyasn1-0.4.5, py36-pyasn1-modules-0.2.3, python27-2.7.15, python36-3.6.8, readline-7.0.5
Also listed in: Www, Python

gopher-3.0.6_1
Gopher client for access to a distributed document service
Long description | Changes
Maintained by: aaron@baugher.biz
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1

goreplay-0.16.1
Tool for capturing and replaying live HTTP traffic
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: go-1.11.5,1

gotthard-1.3
Ssh through https proxy tunnel
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

gotty-1.0.1
Command line tool that turns your CLI tools into web applications
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: go-1.11.5,1
Also listed in: Www, Ipv6

gq-1.3.4_13
GTK-based LDAP client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, getopt-1.1.6, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgnome-keyring-3.12.0_2, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, py27-libxml2-2.9.8_1, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, rarian-0.8.1_4, readline-7.0.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

graphpath-1.2
Generates an ASCII network diagram from the route table
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org

grilo-0.3.7
Framework focused on making media discovery and browsing
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.42.1, cairo-1.15.12,2, curl-7.64.0_1, dbus-1.10.16_1, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmime30-3.2.0, gmp-6.1.2_1, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gpgme-1.12.0_2, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, harfbuzz-2.3.1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.35, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.8.3,1, libnghttp2-1.36.0, liboauth-1.0.3_4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.1_1, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_3,1, lzo2-2.10_1, mesa-libs-18.3.2, meson-0.49.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pinentry-1.1.0_3, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.11,1, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

grilo-plugins-0.3.8
Plugins for net/grilo
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.42.1, cairo-1.15.12,2, chromaprint-1.4.3_4, colord-1.3.5, cups-2.2.10, curl-7.64.0_1, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, e2fsprogs-libuuid-1.44.5_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcr-3.28.0, gdbm-1.18.1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmime26-2.6.23, gmime30-3.2.0, gmp-6.1.2_1, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnupg-2.2.13, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gom-0.3.3, gperf-3.0.3_2, gpgme-1.12.0_2, graphene-1.8.2, graphite2-1.3.13, grilo-0.3.7, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-chromaprint-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, harfbuzz-icu-2.3.1, hicolor-icon-theme-0.15, hunspell-1.7.0, hyphen-2.8.8, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.1_1, itstool-2.0.2_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.2, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgdata-0.17.9, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn-1.34_1, libidn2-2.1.1, libksba-1.3.5_1, liblz4-1.8.3,1, libmediaart-1.9.4, libnghttp2-1.36.0, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6, libsoup-2.62.3, libsoup-gnome-2.62.3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.1_1, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_3,1, lzo2-2.10_1, mesa-libs-18.3.2, meson-0.49.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, ninja-1.8.2_1,2, npth-1.6, nspr-4.20, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pinentry-1.1.0_3, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-libxml2-2.9.8_1, py27-setuptools-40.8.0, pygobject3-common-3.28.3, python27-2.7.15, python36-3.6.8, readline-7.0.5, rest-0.7.93, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.22.5, webp-1.0.2, woff2-1.0.2_3, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

grive2-0.5.1.d_3
Open source client for Google Drive
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: boost-libs-1.69.0_1, ca_root_nss-3.42.1, cmake-3.13.4, curl-7.64.0_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-63.1_1,1, indexinfo-0.3.1, jsoncpp-1.8.1_5, libarchive-3.3.3,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, liblz4-1.8.3,1, libnghttp2-1.36.0, libuv-1.26.0, lzo2-2.10_1, ninja-1.8.2_1,2, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5, rhash-1.3.5, yajl-2.1.0

grpcurl-0.1.0
Command-line tool that lets you interact with gRPC servers
Long description | Changes | Main Web Site
Maintained by: seanc@FreeBSD.org
Requires: go-1.11.5,1

grsync-1.2.6
GTK frontend for rsync
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, rsync-3.1.3, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Ipv6

gsk-1.0.63_2
C library for writing servers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.8, pcre-8.42_1, perl5-5.28.1, pkgconf-1.6.0,1, python27-2.7.15, readline-7.0.5
Also listed in: Devel

gspoof-3.2_16
Console/GTK+ TCP/IP Packets Forger
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libiconv-1.14_11, libidn2-2.1.1, libnet-1.1.6_5,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gssdp-1.1.3
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.42.1, dbus-1.10.16_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, meson-0.49.2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.15, pcre-8.42_1, pkgconf-1.6.0,1, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

gstreamer-plugins-libmms-0.10.23_2
Gstreamer mms:// and mmsh:// plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_11,3, gstreamer-plugins-bad-0.10.23_4,3, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXv-1.0.11_2,1, libffi-3.2.1_3, libiconv-1.14_11, libmms-0.6.4_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, orc-0.4.28, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5, v4l_compat-1.6.3_3, xorgproto-2018.4

gstreamer1-plugins-libmms-1.14.4
GStreamer mms:// and mmsh:// plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-4.1_1, libffi-3.2.1_3, libiconv-1.14_11, libmms-0.6.4_1, libunwind-20170615, libxml2-2.9.8, orc-0.4.28, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5

gstreamer1-plugins-srtp-1.14.4
GStreamer srtp plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, indexinfo-0.3.1, iso-codes-4.1_1, libffi-3.2.1_3, libiconv-1.14_11, libsrtp2-2.2.0, libunwind-20170615, libxml2-2.9.8, orc-0.4.28, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5

gtic-1.3.b_1
The GNU file forwarder (FSC-0087) for fidonet-like networks
Long description | Changes
Maintained by: ports@FreeBSD.org

gtk-vnc-0.7.2
VNC viewer widget for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, consolekit2-1.2.1, cups-2.2.10, cyrus-sasl-2.1.27, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.4, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_9, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, pulseaudio-12.2_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.11,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, webrtc-audio-processing-0.3.1_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Gnome

gtknetcat-0.1_2
GTK GUI for netcat
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, png-1.6.36, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

guacamole-server-1.0.0
HTML5 Clientless Remote Desktop
Long description | Changes | Main Web Site
Maintained by: ultima@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, consolekit2-1.2.1, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.1,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freerdp1-1.2.0_15, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, harfbuzz-2.3.1, icu-63.1_1,1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_1, libsoxr-0.1.2.20160529_9, libssh2-1.8.0_1,3, libtasn1-4.13_1, libtheora-1.1.1_7, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.0, libvdpau-1.1.1_2, libvncserver-0.9.12_1, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.155.2917, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, opencv-core-3.4.1_13, opus-1.3, orc-0.4.28, ossp-uuid-1.6.2_9, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, pulseaudio-12.2_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, x265-2.8_2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

gupnp-1.1.1
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.42.1, dbus-1.10.16_1, e2fsprogs-libuuid-1.44.5_1, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gssdp-1.1.3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdmcp-1.1.2_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, meson-0.49.2, nettle-3.4.1_1, ninja-1.8.2_1,2, p11-kit-0.23.15, pcre-8.42_1, pkgconf-1.6.0,1, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4

gupnp-av-0.12.11
Helpers for audio/video applications using GUPnP
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, gmake-4.2.1_3, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libxml2-2.9.8, pcre-8.42_1, pkgconf-1.6.0,1, python27-2.7.15, python36-3.6.8, readline-7.0.5

gupnp-dlna-0.10.3_1
Helpers for DLNA-related tasks using GUPnP
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: ca_root_nss-3.42.1, cairo-1.15.12,2, dbus-1.10.16_1, dejavu-2.37, e2fsprogs-libuuid-1.44.5_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gettext-runtime-0.19.8.1_2, giflib-5.1.4, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_7, gsettings-desktop-schemas-3.28.1, gssdp-1.1.3, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gupnp-1.1.1, harfbuzz-2.3.1, indexinfo-0.3.1, iso-codes-4.1_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libltdl-2.4.6, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.11,1, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gupnp-igd-0.2.5_1
Library to handle UPnP IGD port mapping
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.42.1, cairo-1.15.12,2, dbus-1.10.16_1, e2fsprogs-libuuid-1.44.5_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gsettings-desktop-schemas-3.28.1, gssdp-1.1.3, gupnp-1.1.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-setuptools-40.8.0, python27-2.7.15, python36-3.6.8, readline-7.0.5, sqlite3-3.26.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorgproto-2018.4

gupnp-ui-0.1.1_6
Framework for UPnP devices
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, e2fsprogs-libuuid-1.44.5_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_2,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gssdp-1.1.3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gupnp-1.1.1, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

gutenfetch-1.5_1
Fetch listings and books from Project Gutenberg
Long description | Changes
Maintained by: johntabularasa@users.sf.net
Requires: ca_root_nss-3.42.1, curl-7.64.0_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libgutenfetch-1.2_6, libnghttp2-1.36.0

gwenhywfar-4.20.0_1
Multi-platform helper library for networking and security applications
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.42.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, indexinfo-0.3.1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libtasn1-4.13_1, libunistring-0.9.10_1, nettle-3.4.1_1, p11-kit-0.23.15, pkgconf-1.6.0,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Devel, Security

gwenhywfar-fox16-4.20.0
Gwenhywfar FOX-1.6 support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.42.1, expat-2.2.6_1, fontconfig-2.12.6,1, fox16-1.6.57, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, gwenhywfar-4.20.0_1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190213, pkgconf-1.6.0,1, png-1.6.36, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-gtk2-4.20.0
Gwenhywfar GTK2+ support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gwenhywfar-4.20.0_1, harfbuzz-2.3.1, hicolor-icon-theme-0.15, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-gtk3-4.20.0
Gwenhywfar GTK3+ support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.42.1, cairo-1.15.12,2, colord-1.3.5, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, dejavu-2.37, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.5, gwenhywfar-4.20.0_1, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.8_5, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.3_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontdir-1.0.7, mkfontscale-1.1.3_2, nettle-3.4.1_1, nspr-4.20, p11-kit-0.23.15, pango-1.42.4_1, pciids-20190213, pcre-8.42_1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, polkit-0.114_2, python27-2.7.15, python36-3.6.8, readline-7.0.5, shared-mime-info-1.8, spidermonkey52-52.9.0_1, sqlite3-3.26.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-renderutil-0.3.9_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Devel, Security

gwenhywfar-qt4-4.20.0
Gwenhywfar Qt4 support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.42.1, cups-2.2.10, dbus-1.10.16_1, dbus-glib-0.108, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.6_1, gobject-introspection-1.56.1,1, gwenhywfar-4.20.0_1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXcursor-1.1.15_2, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpaper-1.1.24.4, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.8, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.42_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, python36-3.6.8, qt4-corelib-4.8.7_14, qt4-gui-4.8.7_6, qt4-moc-4.8.7_2, qt4-qmake-4.8.7_2, qt4-uic-4.8.7_1, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xdg-utils-1.1.3, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel, Security

gwenhywfar-qt5-4.20.0_2
Gwenhywfar Qt5 support library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.42.1, cairo-1.15.12,2, dbus-1.10.16_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.6_1, graphite2-1.3.13, gwenhywfar-4.20.0_1, harfbuzz-2.3.1, hicolor-icon-theme-0.15, icu-63.1_1,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.8_5, libXdamage-1.1.4_5, libXdmcp-1.1.2_2, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20181229, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.35, libiconv-1.14_11, libidn2-2.1.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190213, pcre-8.42_1, pcre2-10.32, perl5-5.28.1, pixman-0.34.0_1, pkgconf-1.6.0,1, png-1.6.36, python27-2.7.15, qt5-buildtools-5.12.1, qt5-core-5.12.1, qt5-dbus-5.12.1, qt5-gui-5.12.1, qt5-network-5.12.1, qt5-qmake-5.12.1, qt5-widgets-5.12.1, qtchooser-66, readline-7.0.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.3, xset-1.2.4_2
Also listed in: Devel, Security

gwhois-20120626
Flexible whois client and proxy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.42.1, curl-7.64.0_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libidn-1.34_1, libnghttp2-1.36.0, lynx-2.8.9.1,1, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.060,