Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Hamradio

Search ports for:

Software für Amateurradiobauer.

SoapyAirspy-0.1.2
Soapy SDR plugin for the Airspy
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, airspy-1.0.9.18_1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

SoapyBladeRF-0.4.1
Soapy SDR plugin for the Blade RF
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, bladeRF-2018.12, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

SoapyHackRF-0.3.3
Soapy SDR module for Hack RF
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: SoapySDR-0.7.1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, hackrf-2017.02.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

SoapyPlutoSDR-0.1.0_1
Soapy SDR plugin for PlutoSDR
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, avahi-app-0.7_2, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, libiio-0.18, liblz4-1.9.1,1, libnghttp2-1.38.0, libpthread-stubs-0.4, libuv-1.29.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, xorgproto-2018.4
Also listed in: Comms

SoapyRTLSDR-0.3.0_1
Soapy SDR module for RTLSDR
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: SoapySDR-0.7.1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1
Also listed in: Misc

SoapyRedPitaya-0.1.1
SoapySDR Red Pitaya module
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

SoapyRemote-0.5.1
SoapySDR module to use any Soapy SDR remotely
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, avahi-app-0.7_2, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.3.3,1, libdaemon-0.14_1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.38.0, libpthread-stubs-0.4, libuv-1.29.1, libxcb-1.13.1, libxml2-2.9.8, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, xorgproto-2018.4
Also listed in: Comms

SoapySDR-0.7.1
Vendor and platform neutral SDR support library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Misc

SoapyUHD-0.3.5_1
Soapy SDR plugin for the Airspy
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, py27-boost-libs-1.70.0_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, uhd-3.10.3.0_10
Also listed in: Comms

acfax-0.981011_3
Receive faxes using sound card and radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: Xaw3d-1.5E_8, gccmakedep-1.0.3, gettext-runtime-0.19.8.1_2, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, makedepend-1.0.5_2,1, perl5-5.28.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Comms

airspy-1.0.9.18_1
AirSpy's usemode driver and associated tools
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

aldo-0.7.7_2
Morse code training program
Long description | Changes | Main Web Site
Maintained by: lambert@lambertfam.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libao-1.2.0_4
Also listed in: Comms

aprsc-2.1.4_2
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libevent-2.1.8_3, perl5-5.28.2
Also listed in: Net

aprsd-2.2.515_1
Server daemon providing Internet access to APRS packet data
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

basicdsp-1.01_7
Program for experimenting with simple audio DSP algorithms
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pangox-compat-0.0.2_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Cad

bladeRF-2018.12
BladeRF USB 3.0 Superspeed software defined radio
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

chirp-0.4.1.2019.05.11
Free, open-source tool for programming your amateur radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, py27-cairo-1.14.1, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-libxml2-2.9.8_2, py27-setuptools-41.0.0, py36-serial-3.4_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

chu-0.1.29
Synchronise computer clock to CHU radio station
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

codec2-0.8.1
Low bit rate codec
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, speexdsp-1.2.r3_1
Also listed in: Audio

cqrlog-gtk2-2.3.0_2
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4, fpc-cairo-3.0.4, fpc-chm-3.0.4, fpc-fcl-base-3.0.4, fpc-fcl-db-3.0.4_1, fpc-fcl-image-3.0.4, fpc-fcl-json-3.0.4_1, fpc-fcl-net-3.0.4, fpc-fcl-registry-3.0.4, fpc-fcl-res-3.0.4, fpc-fcl-web-3.0.4_2, fpc-fcl-xml-3.0.4, fpc-gtk2-3.0.4, fpc-iconvenc-3.0.4, fpc-mysql-3.0.4, fpc-numlib-3.0.4, fpc-opengl-3.0.4, fpc-openssl-3.0.4, fpc-pasjpeg-3.0.4, fpc-regexpr-3.0.4, fpc-rtl-extra-3.0.4, fpc-rtl-objpas-3.0.4_1, fpc-utils-3.0.4_1, fpc-x11-3.0.4_2, freeglut-3.0.0_2, freetype2-2.9.1, fribidi-0.19.7, gdb-8.2.1_3, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.3_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lazarus-gtk2-2.0.0, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libevent-2.1.8_3, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.0.9_2, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, mysql56-client-5.6.44, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

cubicsdr-0.2.5_1
SDR receiver using liquidsdr
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, SoapySDR-0.7.1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, cmake-3.14.4, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, hamlib-3.3_2, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_6, lapack-3.5.0_7, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.38.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, liquid-dsp-1.3.1, llvm60-6.0.1_6, lzo2-2.10_1, mesa-dri-18.3.2_2, mesa-libs-18.3.2, metis-5.1.0_7, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_8,1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, py37-numpy-1.16.1_2,1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, suitesparse-5.2.0_3, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, woff2-1.0.2_3, wx31-gtk3-3.1.2_2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

cwdaemon-0.10.2
Amateur Radio cw (Morse code) keyer daemon
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2, pkgconf-1.6.1,1, unixcw-3.5.1_1
Also listed in: Comms

cwirc-2.0.0_7
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hexchat-2.14.2_2, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Irc, Comms

cwstudio-0.9.6_2
Multichannel portable Morse code signals generator
Long description | Changes
Maintained by: luqqe@users.sourceforge.net
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

cwtext-0.96
Morse Code Generator
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, python36-3.6.8_2, readline-8.0.0
Also listed in: Textproc

direwolf-1.4_1
Software "soundcard" modem/TNC and APRS encoder/decoder
Long description | Changes
Maintained by: kevans@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, gpsd-3.17_1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, hamlib-3.3_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

ebook2cw-0.8.2_1
Convert text files into cw as an mp3 or ogg file
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: lame-3.100_2, libogg-1.3.3,4, libvorbis-1.3.6,3
Also listed in: Comms

ebook2cwgui-0.1.2_3
Gui front end for ebooks2cw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, ebook2cw-0.8.2_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lame-3.100_2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pangox-compat-0.0.2_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

echolinux-0.17a_7
Amateur Radio Echolink client for UNIX
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gsm-1.0.13_2, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXpm-3.5.12_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, tiff-4.0.10, wayland-1.16.0_1, xforms-1.2.4_4,1, xorgproto-2018.4
Also listed in: Comms

fl_moxgen-1.00_2
Compute the dimensions of a Moxon Rectangle antenna
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libharu-2.3.0_1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

flcluster-1.0.4_2
FLCLUSTER is a management tool for accessing dxcluster nodes
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, pciids-20190418, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

fldigi-4.1.03
Digital decoder for psk, cw, psk31, olivia
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.10_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, boost-libs-1.70.0_2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, expat-2.2.6_1, flac-1.3.2, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, gmake-4.2.1_3, hamlib-3.3_2, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libltdl-2.4.6, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, m4-1.4.18_1,1, mesa-libs-18.3.2, pciids-20190418, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, portaudio-19.6.0_3,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sdocbook-xml-1.1_2,2, tcl86-8.6.9_1, wayland-1.16.0_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4
Also listed in: Comms

fllog-1.2.6
Ham Radio logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

flrig-1.3.43
Ham Radio rig control program, cooperates with fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

flwrap-1.3.5
Flwrap is a companion utility for fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, pciids-20190418, perl5-5.28.2, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

freedv-1.3.1_2
Narrow band digital voice
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, codec2-0.8.1, colord-1.3.5, cups-2.2.11, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gsm-1.0.13_2, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, hamlib-3.3_2, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_6, lame-3.100_2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libao-1.2.0_4, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmad-0.15.1b_6, libmspack-0.9.1, libnghttp2-1.38.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, openjpeg-2.3.1, opus-1.3.1, opusfile-0.10, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, sox-14.4.2_3, speex-1.2.0,1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

geoid-1.0_9
Geodetic computer for amateur radio use
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

gnuradio-3.8.g20190309_3
Amateur Radio Software defined radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, alsa-utils-1.1.2, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, boost-libs-1.70.0_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, celt-0.11.3_3, cmake-3.14.4, codec2-0.8.1, colord-1.3.5, cups-2.2.11, curl-7.65.0, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gsl-2.5_1, gsm-1.0.13_2, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, guile-1.8.8_4, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, html2text-1.3.2a, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jackit-0.125.0_7, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_6, lapack-3.5.0_7, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmng-1.0.10_3, libmspack-0.9.1, libnghttp2-1.38.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, minixmlto-0.0.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, openblas-0.2.20_8,1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, py27-Babel-2.6.0_1, py27-MarkupSafe-1.1.1, py27-boost-libs-1.70.0_1, py27-cairo-1.14.1, py27-cheetah-2.4.4_1, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gobject3-3.28.3, py27-gtk2-2.24.0_5, py27-mako-1.0.10, py27-markdown-2.6.11_1, py27-pyephem-3.7.6.0,1, py27-pytz-2019.1,1, py27-qt5-gui-5.12.2, py27-qt5-opengl-5.12.2, py27-qt5-widgets-5.12.2, py27-setuptools-41.0.0, py27-sip-4.19.17,1, py27-six-1.12.0, py27-wxPython-common-3.0.2.0_7, py27-wxPython30-3.0.2.0_7, py36-beaker-1.10.1, py36-lxml-4.3.3, py36-qt5-core-5.12.2, py36-yaml-5.1, py37-numpy-1.16.1_2,1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, qscintilla2-qt5-2.11.1, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, qwt6-qt5-6.1.4_1, readline-8.0.0, rhash-1.3.5, sdl-1.2.15_14,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, suitesparse-5.2.0_3, swig30-3.0.12, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_10, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms, Astro

gpredict-2.2.1
Amateur Radio satellite tracking and prediction
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, goocanvas2-2.0.4, gpsd-3.17_1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, hamlib-3.3_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libnghttp2-1.38.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

gqrx-2.11.5_8
Software defined radio receiver powered by GNU Radio and Qt
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, alsa-utils-1.1.2, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, boost-libs-1.70.0_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, celt-0.11.3_3, codec2-0.8.1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnuradio-3.8.g20190309_3, gnutls-3.6.7, gobject-introspection-1.56.1,1, gr-osmosdr-0.1.4.99_7,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gsl-2.5_1, gsm-1.0.13_2, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, guile-1.8.8_4, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, html2text-1.3.2a, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jackit-0.125.0_7, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lapack-3.5.0_7, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libmng-1.0.10_3, libmspack-0.9.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, mesa-libs-18.3.2, metis-5.1.0_7, minixmlto-0.0.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, openblas-0.2.20_8,1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, pulseaudio-12.2_5, py27-Babel-2.6.0_1, py27-MarkupSafe-1.1.1, py27-boost-libs-1.70.0_1, py27-cairo-1.14.1, py27-cheetah-2.4.4_1, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gobject3-3.28.3, py27-gtk2-2.24.0_5, py27-mako-1.0.10, py27-markdown-2.6.11_1, py27-pyephem-3.7.6.0,1, py27-pytz-2019.1,1, py27-qt5-gui-5.12.2, py27-qt5-opengl-5.12.2, py27-qt5-widgets-5.12.2, py27-setuptools-41.0.0, py27-sip-4.19.17,1, py27-six-1.12.0, py27-wxPython-common-3.0.2.0_7, py27-wxPython30-3.0.2.0_7, py36-beaker-1.10.1, py36-lxml-4.3.3, py36-qt5-core-5.12.2, py36-yaml-5.1, py37-numpy-1.16.1_2,1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, qscintilla2-qt5-2.11.1, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, qwt6-qt5-6.1.4_1, readline-8.0.0, rtl-sdr-0.6.0,1, sdl-1.2.15_14,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, suitesparse-5.2.0_3, swig30-3.0.12, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_10, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

gr-osmosdr-0.1.4.99_7
GNU Radio OsmoSDR module
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_2, aalib-1.4.r5_13, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, alsa-utils-1.1.2, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, boost-libs-1.70.0_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, celt-0.11.3_3, cmake-3.14.4, codec2-0.8.1, colord-1.3.5, cups-2.2.11, curl-7.65.0, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnuradio-3.8.g20190309_3, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gsl-2.5_1, gsm-1.0.13_2, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, guile-1.8.8_4, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, html2text-1.3.2a, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jackit-0.125.0_7, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_6, lapack-3.5.0_7, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmng-1.0.10_3, libmspack-0.9.1, libnghttp2-1.38.0, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, log4cpp-1.1.3_1, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2, metis-5.1.0_7, minixmlto-0.0.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, openblas-0.2.20_8,1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, py27-Babel-2.6.0_1, py27-MarkupSafe-1.1.1, py27-boost-libs-1.70.0_1, py27-cairo-1.14.1, py27-cheetah-2.4.4_1, py27-enum34-1.1.6, py27-gobject-2.28.6_8, py27-gobject3-3.28.3, py27-gtk2-2.24.0_5, py27-mako-1.0.10, py27-markdown-2.6.11_1, py27-pyephem-3.7.6.0,1, py27-pytz-2019.1,1, py27-qt5-gui-5.12.2, py27-qt5-opengl-5.12.2, py27-qt5-widgets-5.12.2, py27-setuptools-41.0.0, py27-sip-4.19.17,1, py27-six-1.12.0, py27-wxPython-common-3.0.2.0_7, py27-wxPython30-3.0.2.0_7, py36-beaker-1.10.1, py36-lxml-4.3.3, py36-qt5-core-5.12.2, py36-yaml-5.1, py37-numpy-1.16.1_2,1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, qscintilla2-qt5-2.11.1, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, qwt6-qt5-6.1.4_1, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1, sdl-1.2.15_14,2, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, suitesparse-5.2.0_3, swig30-3.0.12, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uhd-3.10.3.0_10, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

grig-0.8.1
Amateur Radio control front-end
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.3_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

gsmc-1.1_5
Smith chart program for impedance matching
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Science

gtkmmorse-0.9.27_5
Graphical Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, atkmm-2.24.2_3, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gconfmm-2.28.2_7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.34.2_3,1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

hackrf-2017.02.1
Low cost open source hardware software radio platform
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms, Devel, Science, Security

hamlib-3.3_2
Shared libraries for Amateur Radio Equipment Control Applications
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libltdl-2.4.6, libtool-2.4.6_1, libxml2-2.9.8, lua52-5.2.4, m4-1.4.18_1,1, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, swig30-3.0.12, tcl86-8.6.9_1
Also listed in: Comms

ibp-0.21_2
Little program for monitoring amateur radio beacons
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.8,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, makedepend-1.0.5_2,1, perl5-5.28.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Comms

inspectrum-g20181201_1
Offline radio signal analyser
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, curl-7.65.0, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.38.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, liquid-dsp-1.3.1, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.9.0,2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

kb-8.04_10
Amateur Radio contest logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44, cairo-1.16.0,2, cmocka-1.1.1_1, consolekit2-1.2.1_1, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gamin-0.1.10_10, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, getopt-1.1.6, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_10, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hal-0.5.14_34, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libbonobo-2.32.1, libcanberra-0.30_5, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgnome-2.32.1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.1,1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openldap-client-2.4.47, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, policykit-0.9_10, polkit-0.114_2, popt-1.16_2, py27-iso8601-0.1.12, py27-setuptools-41.0.0, py36-dnspython-1.16.0, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, samba47-4.7.12_1, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

klog-0.9.7.2
Simple Qt-based amateur radio logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, orc-0.4.28, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-charts-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

libfap-1.5
C port for Ham::APRS::FAP Finnish APRS Parser Perl module
Long description | Changes | Main Web Site
Maintained by: akh@nobugware.com
Also listed in: Comms

libfec-3.0.1_3
Several forward error correction (FEC) decoders
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2
Also listed in: Comms, Astro, Math

libgal-0.5.0_1
General Astrodynamics Library
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Astro

libsdr-0.1.0_1
Simple software defined radio (SDR) library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, portaudio-19.6.0_3,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1
Also listed in: Comms

libsdr-gui-0.1.0_3
GUI functions (e.g. waterfall) for libsdr library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, curl-7.65.0, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.38.0, libpciaccess-0.13.5, libpthread-stubs-0.4, libsdr-0.1.0_1, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.9.0,2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

linrad-4.02_4
Amateur Radio DSP utility (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.70.0_2, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, icu-64.2,1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.2.1_3, libftdi-0.20_14, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, nasm-2.14.02,1, portaudio-19.6.0_3,1, python27-2.7.16_1, readline-8.0.0, rtl-sdr-0.6.0,1, xorgproto-2018.4
Also listed in: Comms

locator-0.1
Grid square calculator program used in Amateur Radio and GPS work
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

lysdr-0.0.6_2
Lysdr SDR program for Unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jackit-0.125.0_7, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

mbelib-1.3.0
P25 Phase 1 and ProVoice vocoder
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

morse-2.5
Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

multimon-ng-1.1.0
Digital transmission decoder
Long description | Changes | Main Web Site
Maintained by: kevans@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

nasawash-0.50
Amateur Radio keplerian file cleanup program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

nec2c-.9_2
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ccmath-2.2.1_3
Also listed in: Comms

predict-2.2.3
Satellite tracking program for amateur radio satellites
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro

py27-SoapySDR-0.7.1
Vendor and platform neutral SDR support library (python binding)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lua52-5.2.4, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, swig30-3.0.12
Also listed in: Misc, Python

py27-pyephem-3.7.6.0
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.0.0, python27-2.7.16_1, readline-8.0.0
Also listed in: Astro, Math

py36-QSpectrumAnalyzer-2.1.0_5
Spectrum analyzer for multiple SDR platforms
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_7, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openblas-0.2.20_8,1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, pixman-0.34.0_1, png-1.6.37, py27-SoapySDR-0.7.1, py27-enum34-1.1.6, py27-qt5-gui-5.12.2, py27-qt5-widgets-5.12.2, py27-setuptools-41.0.0, py27-sip-4.19.17,1, py36-SimpleSoapy-1.5.1_2, py36-SimpleSpectral-1.0.0_1, py36-pyFFTW-0.11.1_1, py36-pyqtgraph-0.10.0_1, py36-qt5-core-5.12.2, py36-soapy_power-1.6.1_1, py37-numpy-1.16.1_2,1, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, qscintilla2-qt5-2.11.1, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-printsupport-5.12.2, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, suitesparse-5.2.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Misc, Python

py36-SimpleSoapy-1.5.1_2
Simple pythonic wrapper for SoapySDR library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, binutils-2.32_1,1, blas-3.5.0_5, cblas-1.0_11, gcc8-8.3.0_2, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_7, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_8,1, py27-SoapySDR-0.7.1, py27-setuptools-41.0.0, py37-numpy-1.16.1_2,1, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, readline-8.0.0, suitesparse-5.2.0_3
Also listed in: Misc, Python

py36-SoapySDR-0.7.1
Vendor and platform neutral SDR support library (python binding)
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lua52-5.2.4, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, swig30-3.0.12
Also listed in: Misc, Python

py36-apitran-g20180926_2
Toolkit to handle the automatic picture transmission protocol
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ImageMagick6-6.9.10.22_1,1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.27_1, ghostscript9-agpl-x11-9.27, giflib-5.1.8, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsm-1.0.13_2, harfbuzz-2.5.0, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lame-3.100_2, lapack-3.5.0_7, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraw-0.19.2, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, metis-5.1.0_7, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openblas-0.2.20_8,1, openjpeg-2.3.1, opus-1.3.1, opusfile-0.10, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, py27-setuptools-41.0.0, py36-pillow-5.3.0, py36-scipy-1.2.0_1, py36-tkinter-3.6.8_6, py37-numpy-1.16.1_2,1, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, readline-8.0.0, shared-mime-info-1.10_1, sox-14.4.2_3, suitesparse-5.2.0_3, tcl86-8.6.9_1, tiff-4.0.10, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms, Astro, Python

py36-pyephem-3.7.6.0
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, indexinfo-0.3.1, libffi-3.2.1_3, py27-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0
Also listed in: Astro, Math

py36-soapy_power-1.6.1_1
Obtain power spectrum from SoapySDR devices
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: SoapySDR-0.7.1, binutils-2.32_1,1, blas-3.5.0_5, cblas-1.0_11, fftw3-3.3.8_3, fftw3-float-3.3.8_3, gcc8-8.3.0_2, gettext-runtime-0.19.8.1_2, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_7, libffi-3.2.1_3, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_8,1, py27-SoapySDR-0.7.1, py27-setuptools-41.0.0, py36-SimpleSoapy-1.5.1_2, py36-SimpleSpectral-1.0.0_1, py36-pyFFTW-0.11.1_1, py37-numpy-1.16.1_2,1, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, readline-8.0.0, suitesparse-5.2.0_3
Also listed in: Misc, Python

qrq-0.3.2
Morse telegraphy trainer similar to the classic DOS version by DL4MM
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Comms

qsstv-9.3.3_1
Amateur Radio SSTV/FAX reception program for unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, consolekit2-1.2.1_1, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, doxygen-1.8.15_1,2, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, ghostscript9-agpl-base-9.27_1, giflib-5.1.8, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_9, hamlib-3.3_2, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsoxr-0.1.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-0.76.1, poppler-data-0.4.9, psutils-1.17_5, pulseaudio-12.2_5, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, t1lib-5.1.2_5,1, tcl86-8.6.9_1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_35, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, xprop-1.2.4, xset-1.2.4_2, zziplib-0.13.69_1
Also listed in: Comms

qtel-17.12.2
Qtel Echolink client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, curl-7.65.0, dbus-1.12.12, etc_os-release-0.1_2, evdev-proto-4.19, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, graphite2-1.3.13, gsm-1.0.13_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.38.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_3, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, opus-1.3.1, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, popt-1.16_2, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1, speex-1.2.0,1, speexdsp-1.2.r3_1, svxlink-17.12.2, tcl86-8.6.9_1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

quisk-4.1.39
Software Defined Radio (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.0, harfbuzz-icu-2.5.0, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libmspack-0.9.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, pulseaudio-12.2_5, py27-cairo-1.14.1, py27-gobject3-3.28.3, py27-setuptools-41.0.0, py27-wxPython-common-3.0.2.0_7, py27-wxPython30-3.0.2.0_7, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, webrtc-audio-processing-0.3.1_1, woff2-1.0.2_3, wx30-gtk3-3.0.4_7, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

rtl-sdr-0.6.0
Commandline tool that performs SDR with RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.2, pkgconf-1.6.1,1
Also listed in: Comms

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20181209_2,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_2,1, ruby25-gems-3.0.3, rubygem-hashie-3.6.0, rubygem-json-2.1.0
Also listed in: Comms, Rubygems

sdr-wspr-0.1.0_9
WSPR receiver/decoder using libsdr
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, cups-2.2.11, curl-7.65.0, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_7,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.5.0, hicolor-icon-theme-0.17, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.38.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsdr-0.1.0_1, libsdr-gui-0.1.0_3, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, nettle-3.4.1_1, opencv-core-3.4.1_17, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-sql-5.12.2, qt5-testlib-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, rtl-sdr-0.6.0,1, sqlite3-3.28.0, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Comms

simsmith-9.9
A Java-based Smith Chart program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.8, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Science

splat-1.4.2_1
Used in calculating path losses, useful to ham radio and others
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

svxlink-17.12.2
General purpose ham radio voice services
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, evdev-proto-4.19, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, gsm-1.0.13_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libgcrypt-1.8.4_1, libgpg-error-1.36, liblz4-1.9.1,1, libnghttp2-1.38.0, libogg-1.3.3,4, libsigc++-2.10.0_3, libuv-1.29.1, lzo2-2.10_1, opus-1.3.1, pkgconf-1.6.1,1, popt-1.16_2, rhash-1.3.5, rtl-sdr-0.6.0,1, speex-1.2.0,1, speexdsp-1.2.r3_1, tcl86-8.6.9_1
Also listed in: Comms

thebridge-1.09_1
Amateur Radio Echolink conference bridge
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: bash-5.0.7, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Comms

tlf-1.3.2
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.44, curl-7.65.0, expat-2.2.6_1, flac-1.3.2, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gsm-1.0.13_2, hamlib-3.3_2, indexinfo-0.3.1, lame-3.100_2, libao-1.2.0_4, libffi-3.2.1_3, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libltdl-2.4.6, libmad-0.15.1b_6, libnghttp2-1.38.0, libogg-1.3.3,4, libsndfile-1.0.28_2, libunistring-0.9.10_1, libvorbis-1.3.6,3, libwww-5.4.2, libxml2-2.9.8, m4-1.4.18_1,1, opus-1.3.1, opusfile-0.10, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, sox-14.4.2_3, tcl86-8.6.9_1, wget-1.20.3, xmlrpc-c-1.51.03_1
Also listed in: Comms

trustedqsl-2.4_2
Amateur Radio Station electronic trusted logbook
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, cups-2.2.11, curl-7.65.0, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.38.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, lmdb-0.9.23,1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pangox-compat-0.0.2_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wx28-gtk2-2.8.12_7, wx28-gtk2-common-2.8.12_7, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

twpsk-4.3_1
X psk31 client
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.7_2, consolekit2-1.2.1_1, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.9.1, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsoxr-0.1.3, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxslt-1.1.32, nspr-4.21, open-motif-2.3.8, orc-0.4.28, pcre-8.43_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, python36-3.6.8_2, readline-8.0.0, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, webrtc-audio-processing-0.3.1_1, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: Comms

uhd-3.10.3.0_10
Ettus Research UHD driver framework
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44, cmake-3.14.4, curl-7.65.0, expat-2.2.6_1, gettext-runtime-0.19.8.1_2, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.38.0, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, orc-0.4.28, pkgconf-1.6.1,1, py27-Babel-2.6.0_1, py27-MarkupSafe-1.1.1, py27-boost-libs-1.70.0_1, py27-cheetah-2.4.4_1, py27-mako-1.0.10, py27-markdown-2.6.11_1, py27-pytz-2019.1,1, py27-setuptools-41.0.0, py36-beaker-1.10.1, py36-docutils-0.14_4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Comms

unixcw-3.5.1_1
Libs for cw on unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, consolekit2-1.2.1_1, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmake-4.2.1_3, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsoxr-0.1.3, libtool-2.4.6_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.8, libxslt-1.1.32, m4-1.4.18_1,1, nspr-4.21, orc-0.4.28, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, polkit-0.114_2, pulseaudio-12.2_5, python36-3.6.8_2, readline-8.0.0, speexdsp-1.2.r3_1, spidermonkey52-52.9.0_3, webrtc-audio-processing-0.3.1_1, xorgproto-2018.4
Also listed in: Comms

urh-2.6.0
Universal Radio Hacker: investigate wireless protocols like a boss
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_5, ca_root_nss-3.44, cairo-1.16.0,2, cblas-1.0_11, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, giflib-5.1.8, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_7, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libzmq4-4.3.1_1, mesa-libs-18.3.2, metis-5.1.0_7, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, norm-1.5r6, openblas-0.2.20_8,1, openmp-8.0.0_1, openpgm-5.2.122_5, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, pixman-0.34.0_1, png-1.6.37, py27-enum34-1.1.6, py27-psutil-5.6.2, py27-qt5-gui-5.12.2, py27-qt5-test-5.12.2, py27-qt5-widgets-5.12.2, py27-setuptools-41.0.0, py27-sip-4.19.17,1, py36-cython-0.29_1, py36-pyzmq-18.0.1, py36-qt5-core-5.12.2, py37-numpy-1.16.1_2,1, python27-2.7.16_1, python36-3.6.8_2, python37-3.7.3_1, qscintilla2-qt5-2.11.1, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-printsupport-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, suitesparse-5.2.0_3, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Misc, Python

wsjtx-2.0.1_3
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, asciidoc-8.6.10_1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.4, cups-2.2.11, curl-7.65.0, dbus-1.12.12, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20181209_2,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.38.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, libxslt-1.1.32, libyaml-0.2.2, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openmp-8.0.0_1, orc-0.4.28, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-serialport-5.12.2, qt5-sql-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, ruby-2.5.5_2,1, ruby25-gems-3.0.3, rubygem-asciidoctor-1.5.8, sdocbook-xml-1.1_2,2, texinfo-6.6_1,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

wwl-1.3
Calculates distance (qrb) used in Amateur Radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

xanalyser-1.32_2
Spectrum analyser
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, open-motif-2.3.8, png-1.6.37, xbitmaps-1.1.2, xorgproto-2018.4
Also listed in: Audio

xastir-2.1.0_3
X Amateur Station Tracking and Information Reporting
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: GraphicsMagick-1.3.31_3,1, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.0, db5-5.3.28_7, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gcc8-8.3.0_2, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, giflib-5.1.8, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libffi-3.2.1_3, libidn2-2.2.0, libnghttp2-1.38.0, libpthread-stubs-0.4, libunistring-0.9.10_1, libwmf-0.2.8.4_15, libxcb-1.13.1, libxml2-2.9.8, mpc-1.1.0_2, mpfr-4.0.2, open-motif-2.3.8, pcre-8.43_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shapelib-1.5.0, tiff-4.0.10, webp-1.0.2, wget-1.20.3, xbitmaps-1.1.2, xfontsel-1.0.6, xorgproto-2018.4
Also listed in: Comms

xcwcp-3.5.1_1
X11 CW Tutor using unixcw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmake-4.2.1_3, graphite2-1.3.13, harfbuzz-2.5.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libtool-2.4.6_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.8, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, unixcw-3.5.1_1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Comms

xdx-2.4_6
Amateur Radio DX cluster monitor
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xlog-2.0.17
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamlib-3.3_2, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xmorse-20041125_10
Fully automatic Morse code teaching machine
Long description | Changes | Main Web Site
Maintained by: sunrychen@gmail.com
Requires: aalib-1.4.r5_13, expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.9.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Comms

xnec2c-3.4
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, ccmath-2.2.1_3, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, gettext-tools-0.19.8.1_1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xnecview-1.36_2
A X viewer of nec2c data
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Comms

xoscope-2.0_1
Sound card oscilloscope
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.9.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.19.8.1_2, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.7, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.8, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Audio

yaac-1.0b114
Platform-independent Java application for the APRS network
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.5, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.9.1, giflib-5.1.8, java-zoneinfo-2019.a, javavmwrapper-2.6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.8, mkfontscale-1.2.1, openjdk8-8.212.4.1, xorgproto-2018.4
Also listed in: Comms

yagiuda-1.19_1
Used to calculate yagi-uda antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

yfklog-0.3.5
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1_2, hamlib-3.3_2, indexinfo-0.3.1, libffi-3.2.1_3, libltdl-2.4.6, libxml2-2.9.8, p5-Curses-1.36, p5-DBD-SQLite-1.62, p5-DBI-1.642, p5-Net-FTP-File-0.06_2, perl5-5.28.2, python36-3.6.8_2, readline-8.0.0, tcl86-8.6.9_1
Also listed in: Comms

top -- Index