Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Gnustep

Search ports for:

Software für das GNUstep Desktop Environment.

aclock-0.4.0_8
Analog Clock for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: X11-clocks

addresses-0.4.8_7
Versatile addressbook for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Mail

addresses-goodies-0.4.8_8
Goodies for addressbook for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: addresses-0.4.8_7, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, gworkspace-0.9.4_3, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Mail

affiche-0.6.0_10
Affiche allows people to stick notes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

appwrapper-0.1_10
GNUstep application wrapper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

batmon-0.8_4
GNUstep battery monitor for laptops
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Sysutils

biococoa-2.2.2_6
Bioinformatics framework
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Biology

camera-0.8_14
GNUstep application for digital still cameras
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libexif-0.6.21_4, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgphoto2-2.5.22, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Graphics

camerakit-0.0.1_13
Framework that allows to access digital cameras
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libexif-0.6.21_4, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgphoto2-2.5.22, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xorgproto-2018.4
Also listed in: Graphics

cartotheque-0.1_10
Managing notes on small cards
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

cddb-bundle-0.2_10
CDDB client bundle GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Audio

cenon-4.0.2_4
Vector graphics tool for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Graphics

duncan-0.3_2
English to Thai dictionary for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Textproc

easydiff-0.4.0_8
GNUstep graphical diff
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Textproc

edenmath-1.1.1_10
Scientific calculator for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Math

expense-0.1_10
Application to track your expense under GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Finance

fisicalab-0.3.3_10
Physics simulation program for educational use
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, gsl-2.5_1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Science

fortunate-3.1_9
Graphical front-end to the command-line BSD fortune
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

fortytwo-0.2.0_11
Graph management system for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, fortytwo-bdb-0.2.1_10, fortytwo-encore-0.3.1_8, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

fortytwo-bdb-0.2.1_10
Interface to Berkeley DB for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, fortytwo-encore-0.3.1_8, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Databases

fortytwo-encore-0.3.1_8
Utility classes for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel

freetar-0.9_9
TAR archiver for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Archivers

gmastermind-0.6_7
Well-known mastermind game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gmines-0.2_7
Well-known minesweeper game for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gnumail-1.3.0
GNUstep mail client
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: addresses-0.4.8_7, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pantomime-1.3.0, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Mail

gnustep-1.28.0_6
Objective-C libraries based on the OpenStep standard
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel, Lang

gnustep-app-2.0.0_14
Metaport for GNUstep applications
Long description | Changes
Maintained by: theraven@FreeBSD.org
Requires: aclock-0.4.0_8, addresses-0.4.8_7, addresses-goodies-0.4.8_8, affiche-0.6.0_10, appwrapper-0.1_10, avahi-app-0.7_2, batmon-0.8_4, binutils-2.32_1,1, biococoa-2.2.2_6, ca_root_nss-3.44, cairo-1.16.0,2, camera-0.8_14, camerakit-0.0.1_13, cartotheque-0.1_10, cddb-bundle-0.2_10, cenon-4.0.2_4,1, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, duncan-0.3_2, easydiff-0.4.0_8, edenmath-1.1.1_10, expat-2.2.6_1, expense-0.1_10, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, fortunate-3.1_9, fortytwo-0.2.0_11, fortytwo-bdb-0.2.1_10, fortytwo-encore-0.3.1_8, freetar-0.9_9, freetype2-2.10.0, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmastermind-0.6_7, gmines-0.2_7, gmp-6.1.2_1, gnome_subr-1.0, gnugo-3.8_1, gnumail-1.3.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-cdplayer-0.5.1_8, gnustep-ftp-0.6, gnustep-gui-0.27.0_1, gnustep-ladder-1.0_9, gnustep-make-2.7.0_3, gnustep-preview-0.8.5_10, gnustep-sudoku-0.7_7, gnustep-wrapper-0.1.0_9, gnutls-3.6.8, gobject-introspection-1.56.1,1, gorm-1.2.23_3, grubik-0.1_9, gscheme-0.6_8, gshisen-1.3.0_7, gskrab-0.0.1_10, gspdf-0.5_9, gtamsanalyzer-0.42_10, gworkspace-0.9.4_3, gworkspace-gwmetadata-0.9.4_3, helpviewer-0.3_10, highlighterkit-0.1_9, icu-64.2,1, imageviewer-0.6.3_10, indexinfo-0.3.1, innerspace-0.2.0_9, ja-jishyo-0.1_10, jbig2dec-0.16, jbigkit-2.1_1, jigsaw-0.8_7, jpeg-turbo-2.0.2, lapispuzzle-1.2_7, laternamagica-0.5_3, latex-service-0.1_9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libcdaudio-0.99.12p2_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libexif-0.6.21_4, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgphoto2-2.5.22, libical-3.0.4_1, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmpdclient-2.16_1, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, localize-0.0.1_10, lusernet-0.4.2_10, mesa-libs-18.3.2, mpc-1.1.0_2, mpdcon-1.5.1_8, mpfr-4.0.2, mysql56-client-5.6.44, nettle-3.4.1_1, nextgo-3.0_9, p11-kit-0.23.15, paje-1.97_10, pantomime-1.3.0, pciids-20190418, pcre-8.43_1, performance-0.5.0_6, perl5-5.28.2, pikopixel-1.0.b9.e,1, pixen-0.1_9, pixman-0.34.0_1, plopfolio-0.1.0_10, png-1.6.37, poe-0.5.1_13, poppler-data-0.4.9, popup-0.5_10, postgresql95-client-9.5.17_1, preferences-1.2.0_11, price-1.3.0_6, python36-3.6.8_2, rdesktop-1.8.6, readline-8.0.0, remotedesk-0.1_9, simpleagenda-0.43_10, sqlclient-1.8.1_7, sqlite3-3.28.0, systempreferences-1.2.0_7, terminal.app-0.9.9_3, tiff-4.0.10_1, timemon-4.2_4, toolboxkit-0.8_9, tpm-emulator-0.7.4_2, trousers-0.3.14_2, waiho-0.2_10, wayland-1.16.0_1, webp-1.0.2, wizardkit-0.1_9, xorgproto-2018.4, zillion-0.1_11, zipper-1.5_7
Also listed in: X11

gnustep-back-0.27.0
GNUstep GUI backend
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: X11-toolkits

gnustep-base-1.26.0_2
GNUstep Foundation library
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Lang, Devel

gnustep-cdplayer-0.5.1_8
GNUstep CD player with CDDB support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cddb-bundle-0.2_10, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libcdaudio-0.99.12p2_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, preferences-1.2.0_11, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Audio

gnustep-examples-1.4.0_8
GNUstep example applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Misc

gnustep-ftp-0.6
Compact and handy FTP client for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Ftp

gnustep-gui-0.27.0_1
GNUstep GUI library
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pcre-8.43_1, perl5-5.28.2, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, texi2html-5.0_2,1, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: X11-toolkits

gnustep-ladder-1.0_9
GNU Go frontend for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnugo-3.8_1, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gnustep-make-2.7.0_3
GNUstep makefile package
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libobjc2-2.0_1, libxml2-2.9.9, llvm70-7.0.1_3, perl5-5.28.2, python27-2.7.16_1, readline-8.0.0
Also listed in: Devel

gnustep-preview-0.8.5_10
Simple image viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

gnustep-sudoku-0.7_7
Sudoku solver and generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gnustep-wrapper-0.1.0_9
Create GNUstep app-wrappers of non-GNUstep applications
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

gomoku-1.2.9_7
GNUstep Gomoku game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gorm-1.2.23_3
Graphical Object Relationship Modeller
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel

graphos-0.7_1
Vector drawing application centered around bezier paths
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Graphics

grr-1.0_8
Rss reader for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rsskit-0.4_7, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Www

grubik-0.1_9
Virtual 3D Rubiks cube for GNUstep
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gscheme-0.6_8
GNUstep-aware scheme interpreter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Lang

gshisen-1.3.0_7
Shisen-sho puzzle game for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

gskrab-0.0.1_10
GNUstep Keyboard Grabber
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: X11

gspdf-0.5_9
Postscript and Pdf Viewer for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Print

gtamsanalyzer-0.42_10
Qualitative Research Software for the Free World for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Science

gworkspace-0.9.4_3
GNUstep workspace manager
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

gworkspace-gwmetadata-0.9.4_3
GWMetadata for GNUstep workspace manager
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, gworkspace-0.9.4_3, icu-64.2,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, poppler-data-0.4.9, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, systempreferences-1.2.0_7, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

helpviewer-0.3_10
Online help viewer for GNUstep programs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

highlighterkit-0.1_9
Framework needed by Project Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel

imageviewer-0.6.3_10
GNUstep Image Viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

innerspace-0.2.0_9
GNUstep screensaver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: X11

ja-jishyo-0.1_10
English to Japanese dictionary for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Japanese

jigsaw-0.8_7
Simulates a jigsaw puzzle and illustrates the use of clipping paths
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

lapispuzzle-1.2_7
Tetris-like game for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

laternamagica-0.5_3
Image viewer and slideshow application
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

latex-service-0.1_9
LaTeX service for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Textproc

libobjc2-2.0_1
Replacement Objective-C runtime supporting modern Objective-C features
Long description | Changes
Maintained by: theraven@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libedit-3.1.20190324,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, libxml2-2.9.9, llvm70-7.0.1_3, lzo2-2.10_1, ninja-1.9.0,2, perl5-5.28.2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5
Also listed in: Lang, Devel

localize-0.0.1_10
Application to aid in the translation of .strings files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Textproc

lusernet-0.4.2_10
GNUstep news reader
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pantomime-1.3.0, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: News

mpdcon-1.5.1_8
MPD client for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmpdclient-2.16_1, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, mpc-1.1.0_2, mpfr-4.0.2, mysql56-client-5.6.44, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, performance-0.5.0_6, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlclient-1.8.1_7, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Audio

nextgo-3.0_9
Classic Go game for OPENSTEP/GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Games

oolite-1.88_1
Trade and combat space simulator, clone of Elite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, avahi-app-0.7_2, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, espeak-1.48.04_6, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, minizip-1.2.11, nettle-3.4.1_1, nspr-4.21, openal-soft-1.19.1_2, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, png-1.6.37, portaudio-19.6.0_3,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sdl-1.2.15_14,2, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unzip-6.0_8, wayland-1.16.0_1, xorgproto-2018.4, zip-3.0_1
Also listed in: Games

paje-1.97_10
Generic visualization tool for GNUstep (Gantt chart and more)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Science

pantomime-1.3.0
Mail/MIME handling library for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Mail

performance-0.5.0_6
Help improve the performance of GNUstep applications
Long description | Changes
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel

pikopixel-1.0.b9.e
Application for drawing and editing pixel-art images
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Graphics

pixen-0.1_9
Graphics editing software for small-scale pictures for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

plopfolio-0.1.0_10
Free clone of KlipFolio for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

poe-0.5.1_13
Vorbis comment editor for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Multimedia

popup-0.5_10
Interactive learning aid for pairs of words
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Textproc

preferences-1.2.0_11
GNUstep workspace manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

price-1.3.0_6
Image filtering and manipulation using GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Graphics

projectcenter-0.6.2_4
Development environment for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel

remotedesk-0.1_9
Graphical interface to rdesktop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, rdesktop-1.8.6, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Net

rsskit-0.4_7
Etoile Project RSSKit framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Www

simpleagenda-0.43_10
simple calendar and agenda application
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libical-3.0.4_1, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

sogo2-2.3.23_5
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope2-2.3.23_4, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Www

sogo2-activesync-2.3.23_5
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope2-2.3.23_4, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wbxml2-0.11.6, xorgproto-2018.4
Also listed in: Www

sogo3-3.2.10_7
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope3-3.2.10_6, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4, zip-3.0_1
Also listed in: Www

sogo3-activesync-3.2.10_7
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope3-3.2.10_6, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wbxml2-0.11.6, xorgproto-2018.4, zip-3.0_1
Also listed in: Www

sogo4-4.0.7
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope4-4.0.7, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4, zip-3.0_1
Also listed in: Www

sogo4-activesync-4.0.7
Groupware server with a focus on scalability and open standards
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libnghttp2-1.39.1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sope4-4.0.7, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wbxml2-0.11.6, xorgproto-2018.4, zip-3.0_1
Also listed in: Www

sope2-2.3.23_4
Extensive set of GNUstep web application frameworks
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel

sope3-3.2.10_6
Extensive set of GNUstep web application frameworks
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel

sope4-4.0.7
Extensive set of GNUstep web application frameworks
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, cyrus-sasl-2.1.27, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmemcached-1.0.18_6, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, memcached-1.5.16, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.4.1_1, openldap-client-2.4.47, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Devel

sqlclient-1.8.1_7
Lightweight database abstraction layer
Long description | Changes
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gcc8-8.3.0_2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, mpc-1.1.0_2, mpfr-4.0.2, mysql56-client-5.6.44, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, performance-0.5.0_6, perl5-5.28.2, postgresql95-client-9.5.17_1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Databases

stepsync-1.0_1
File and folder synchronization tool
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXt-1.1.5_2,1, libao-1.2.0_4, libdaemon-0.14_1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, llvm70-7.0.1_3, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2018.4
Also listed in: Sysutils

systempreferences-1.2.0_7
System Preferences application for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

terminal.app-0.9.9_3
Terminal Emulator for GNUstep
Long description | Changes | Main Web Site
Maintained by: theraven@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: X11

timemon-4.2_4
CPU time usage monitor for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Sysutils

toolboxkit-0.8_9
Toolbox bundle for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Deskutils

unar-1.10.1_13
Unarchiver for a vast variety of file formats
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-base-1.26.0_2, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, nettle-3.4.1_1, p11-kit-0.23.15, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, xorgproto-2018.4
Also listed in: Archivers

waiho-0.2_10
Simple FTP client for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Ftp

wizardkit-0.1_9
Framework needed by Project Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Devel

zillion-0.1_11
Distributed computing project
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Net

zipper-1.5_7
Tool for inspecting the contents of a compressed archive
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Archivers

top -- Index