Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: French

Search ports for:

Software für den französischen Markt.

fr-aspell-0.50.3_1
Aspell French dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: aspell-0.60.8,1, gettext-runtime-0.21, gmake-4.3_2, indexinfo-0.3.1, perl5-5.32.0_1
Also listed in: Textproc

fr-aster-14.6.0.1_2
Code_Aster finite element method solver
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, adwaita-icon-theme-3.38.0, aom-2.0.1_1, argp-standalone-1.3_4, argyllcms-1.9.2_5, astk-client-2020.0.1, astk-serveur-2020.0.1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, bison-3.6.4,1, blas-3.5.0_6, boost-libs-1.72.0_3, brotli-1.0.9,1, ca_root_nss-3.58, cairo-1.16.0_1,3, cgnslib-4.1.2_1,1, colord-1.3.5_1, coreutils-8.32, cups-2.3.3_1, curl-7.74.0, dav1d-0.8.1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, double-conversion-3.1.5.19, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.10, ffmpeg-4.3.1_9,1, fftw-2.1.5_22, fltk-1.3.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, fr-med-4.0.0, freeimage-3.18.0_1, freetype2-2.10.4, fribidi-1.0.10, ftgl-2.4.0,1, gcc10-10.2.0, gdbm-1.19, gdk-pixbuf2-2.40.0, geoclue-2.5.5, getdp-3.3.0, getopt-1.1.6, gettext-runtime-0.21, gettext-tools-0.21, giflib-5.2.1, glib-2.66.4_1,1, glib-networking-2.66.0, gmp-6.2.1, gmsh-4.6.0_1, gnome_subr-1.0, gnuplot-5.4.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, grace-5.1.25_6, graphene-1.10.2, graphite2-1.3.14, gsettings-desktop-schemas-3.38.0, gsl-2.6, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2_2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2_1, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hdf-szip-2.1.1, hdf5-1.10.6,1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hwloc2-2.3.0_1, hyphen-2.8.8, icu-68.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.6, json-c-0.15_1, json-glib-1.6.0, lame-3.100_2, lapack-3.5.0_8, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libass-0.15.0, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevdev-1.9.1.20200928, libevent-2.1.12, libfabric-1.11.2, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libgsf-1.14.47_1, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinput-1.16.4, libltdl-2.4.6, liblz4-1.9.3,1, libmspack-0.10.1, libmtdev-1.1.6, libnghttp2-1.42.0, libnotify-0.7.9_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpsl-0.21.1_1, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libsecret-0.20.4, libsoup-2.72.0, libsysinfo-0.0.3_2, libtasn1-4.16.0_1, libtextstyle-0.21, libtheora-1.1.1_7, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libv4l-1.20.0, libva-2.10.0, libvdpau-1.4, libvorbis-1.3.7_2,3, libvpx-1.9.0, libwacom-1.5, libwpe-1.4.0.1, libx264-0.161.3020, libxcb-1.14_1, libxkbcommon-1.0.3, libxkbfile-1.1.0, libxml2-2.9.10_2, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, lua53-5.3.6, m4-1.4.18_1,1, mesa-libs-20.2.3, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.4, mumps-edf-5.1.2.a7_3, munge-0.5.14_1, netcdf-4.7.3, nettle-3.6, nspr-4.29, open-motif-2.3.8_2, openblas-0.3.12,1, opencascade-7.5.0, opencv-core-3.4.1_38, openjpeg-2.4.0, openmpi-4.1.0_1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pcre2-10.36, pdflib-7.0.5_6, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, py36-setuptools-44.0.0, py37-boost-libs-1.72.0_1, py37-cairo-1.18.1_1,1, py37-evdev-1.3.0, py37-gobject3-3.28.3_3, py37-mpmath-1.1.0, py37-pyudev-0.22.0, py37-six-1.15.0, py37-sympy-1.7, py39-numpy-1.16.6,1, pygobject3-common-3.28.3_3, python36-3.6.12_2, python37-3.7.9_1, python39-3.9.1, qt5-core-5.15.2, qt5-dbus-5.15.2_1, qt5-gui-5.15.2_2, qt5-linguisttools-5.15.2, qt5-network-5.15.2_1, qt5-sql-5.15.2_1, qt5-uiplugin-5.15.2, qt5-widgets-5.15.2_1, qt5-x11extras-5.15.2_1, qt5-xml-5.15.2_1, qtchooser-66_4, readline-8.0.4_1, s390x-binutils-2.33.1_4,1, scotch-6.0.4.a7_3, shared-mime-info-2.0, slurm-wlm-20.02.1_5, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, suitesparse-5.8.1, t1lib-5.1.2_5,1, tbb-2020.3_1, tcl86-8.6.11_1, tex-kpathsea-6.2.1_2, tfel-mfront-edf-3.2.1.1, tiff-4.2.0, tk86-8.6.11_2, tkpng-0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, vtk8-8.2.0, vulkan-headers-1.2.166, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.30.2, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, wx30-gtk3-3.0.5.1, x265-3.4_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, xterm-363, xvid-1.3.7,1, zsh-5.8, zstd-1.4.5_1
Also listed in: Cad

fr-fortune-mod-zarathoustra-20100905
Compilation of quotes from Nietzsche's Thus spoke Zarathustra
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org

fr-geonext-1.74
Interactive (dynamic) elementary Geometry Software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, geonext-1.74, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.d, javavmwrapper-2.7.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.14_1, mkfontscale-1.2.1, openjdk8-8.275.01.1, png-1.6.37, xorgproto-2020.1
Also listed in: Math, Education, Graphics, Java

fr-homard-11.12.a2_1
Refinement and de-refinement mesh tool
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: Xbae-4.60.4_3, XmHTML-1.1.10, adwaita-icon-theme-3.38.0, aom-2.0.1_1, argp-standalone-1.3_4, argyllcms-1.9.2_5, astk-client-2020.0.1, astk-serveur-2020.0.1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, blas-3.5.0_6, boost-libs-1.72.0_3, brotli-1.0.9,1, ca_root_nss-3.58, cairo-1.16.0_1,3, cgnslib-4.1.2_1,1, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, dav1d-0.8.1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, double-conversion-3.1.5.19, enchant2-2.2.3_4, encodings-1.0.5,1, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.10, ffmpeg-4.3.1_9,1, fftw-2.1.5_22, fltk-1.3.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, fr-aster-14.6.0.1_2, fr-med-4.0.0, freeimage-3.18.0_1, freetype2-2.10.4, fribidi-1.0.10, ftgl-2.4.0,1, gcc10-10.2.0, gdbm-1.19, gdk-pixbuf2-2.40.0, geoclue-2.5.5, getdp-3.3.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, glib-networking-2.66.0, gmp-6.2.1, gmsh-4.6.0_1, gnome_subr-1.0, gnuplot-5.4.0, gnutls-3.6.15, gobject-introspection-1.66.1,1, grace-5.1.25_6, graphene-1.10.2, graphite2-1.3.14, gsettings-desktop-schemas-3.38.0, gsl-2.6, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2_2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2_1, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hdf-szip-2.1.1, hdf5-1.10.6,1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hwloc2-2.3.0_1, hyphen-2.8.8, icu-68.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.6, json-c-0.15_1, json-glib-1.6.0, lame-3.100_2, lapack-3.5.0_8, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libass-0.15.0, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevdev-1.9.1.20200928, libevent-2.1.12, libfabric-1.11.2, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libgsf-1.14.47_1, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinput-1.16.4, libltdl-2.4.6, liblz4-1.9.3,1, libmspack-0.10.1, libmtdev-1.1.6, libnghttp2-1.42.0, libnotify-0.7.9_1, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpsl-0.21.1_1, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libsecret-0.20.4, libsoup-2.72.0, libsysinfo-0.0.3_2, libtasn1-4.16.0_1, libtheora-1.1.1_7, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libv4l-1.20.0, libva-2.10.0, libvdpau-1.4, libvorbis-1.3.7_2,3, libvpx-1.9.0, libwacom-1.5, libwpe-1.4.0.1, libx264-0.161.3020, libxcb-1.14_1, libxkbcommon-1.0.3, libxkbfile-1.1.0, libxml2-2.9.10_2, libxshmfence-1.3, libxslt-1.1.34_1, linux_base-c7-7.8.2003_1, lua52-5.2.4, lua53-5.3.6, mesa-libs-20.2.3, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, mpich-3.4, mumps-edf-5.1.2.a7_3, munge-0.5.14_1, netcdf-4.7.3, nettle-3.6, nspr-4.29, open-motif-2.3.8_2, openblas-0.3.12,1, opencascade-7.5.0, opencv-core-3.4.1_38, openjpeg-2.4.0, openmpi-4.1.0_1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pcre2-10.36, pdflib-7.0.5_6, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, py36-setuptools-44.0.0, py37-boost-libs-1.72.0_1, py37-cairo-1.18.1_1,1, py37-evdev-1.3.0, py37-gobject3-3.28.3_3, py37-mpmath-1.1.0, py37-pyudev-0.22.0, py37-six-1.15.0, py37-sympy-1.7, py39-numpy-1.16.6,1, pygobject3-common-3.28.3_3, python36-3.6.12_2, python37-3.7.9_1, python39-3.9.1, qt5-core-5.15.2, qt5-dbus-5.15.2_1, qt5-gui-5.15.2_2, qt5-network-5.15.2_1, qt5-sql-5.15.2_1, qt5-uiplugin-5.15.2, qt5-widgets-5.15.2_1, qt5-x11extras-5.15.2_1, qtchooser-66_4, readline-8.0.4_1, s390x-binutils-2.33.1_4,1, scotch-6.0.4.a7_3, shared-mime-info-2.0, slurm-wlm-20.02.1_5, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, suitesparse-5.8.1, t1lib-5.1.2_5,1, tbb-2020.3_1, tcl86-8.6.11_1, tex-kpathsea-6.2.1_2, tfel-mfront-edf-3.2.1.1, tiff-4.2.0, tk86-8.6.11_2, tkpng-0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, vtk8-8.2.0, vulkan-headers-1.2.166, wayland-1.18.0_4, wayland-protocols-1.20, webkit2-gtk3-2.30.2, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.1, wx30-gtk3-3.0.5.1, x265-3.4_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, xterm-363, xvid-1.3.7,1, zsh-5.8, zstd-1.4.5_1
Also listed in: Cad, Linux

fr-hunspell-6.4.1
Modern French hunspell dictionaries
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Textproc

fr-hyphen-3.0
French hyphenation rules
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Textproc

fr-jdictionary-fre-hun-1.0_4
JDictionary plugin: French-Hungarian dictionary
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gettext-runtime-0.21, giflib-5.2.1, indexinfo-0.3.1, java-zoneinfo-2020.d, javavmwrapper-2.7.6, jdictionary-1.8_4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_2, libpthread-stubs-0.4, libxcb-1.14_1, mkfontscale-1.2.1, openjdk8-8.275.01.1, png-1.6.37, xorgproto-2020.1
Also listed in: Hungarian, Textproc

fr-libreoffice-7.0.4.2
fr language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: Box2D-2.3.1, GentiumBasic-1102_1, apr-1.7.0.1.6.1_1, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boost-libs-1.72.0_3, ca_root_nss-3.58, cairo-1.16.0_1,3, clucene-2.3.3.4_19, crosextrafonts-caladea-20130214_4, crosextrafonts-carlito-20130920_4, cups-2.3.3_1, curl-7.74.0, cyrus-sasl-2.1.27_1, db5-5.3.28_7, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, double-conversion-3.1.5.19, etc_os-release-0.1_3, evdev-proto-5.8, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, glew-2.2.0, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, groff-1.22.4_3, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2_2, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-68.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libabw-0.1.3, libcdr01-0.1.6_1, libcmis-0.5.2_1, libdaemon-0.14_1, libdrm-2.4.104,1, libe-book-0.1.3_19, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libepubgen-0.1.0_9, liberation-fonts-ttf-2.1.2,2, libetonyek01-0.1.9_6,1, libevdev-1.9.1.20200928, libevent-2.1.12, libexttextcat-3.4.5, libffi-3.3_1, libfontenc-1.1.4, libfreehand-0.1.2_19, libgcrypt-1.8.7, libgltf-0.0.2_21, libgpg-error-1.41, libgsf-1.14.47_1, libgudev-234, libiconv-1.16, libidn2-2.3.0_1, libinput-1.16.4, liblangtag-0.6.2, libltdl-2.4.6, liblz4-1.9.3,1, libmspub01-0.1.4_17, libmtdev-1.1.6, libmwaw03-0.3.15, libnghttp2-1.42.0, libnumbertext-1.0.6, libodfgen01-0.1.7_3, liborcus-0.15.4, libpagemaker-0.0.4_10, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libqxp-0.0.0_17, libreoffice-7.0.4.2_1, librevenge-0.0.4_13, libstaroffice-0.0.7, libtasn1-4.16.0_1, libudev-devd-0.4.2_1, libunistring-0.9.10_1, libunwind-20200331_1, libvisio01-0.1.7_3, libwacom-1.5, libwpd010-0.10.3_4, libwpg03-0.3.3_1, libwps-0.4.11, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, libxslt-1.1.34_1, libzmf-0.0.2_22, linuxlibertine-g-20120116_2, lp_solve-5.5.2.5, mesa-libs-20.2.3, mkfontscale-1.2.1, mysql57-client-5.7.32, mythes-1.2.4_7, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openldap-client-2.4.56, orc-0.4.31, p11-kit-0.23.22, pciids-20201127, pcre-8.44, pcre2-10.36, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, protobuf-3.13.0,1, psutils-1.17_5, py36-setuptools-44.0.0, py37-evdev-1.3.0, py37-pyudev-0.22.0, py37-six-1.15.0, python36-3.6.12_2, python37-3.7.9_1, qr-code-generator-1.6.0, qt5-core-5.15.2, qt5-dbus-5.15.2_1, qt5-gui-5.15.2_2, qt5-network-5.15.2_1, qt5-widgets-5.15.2_1, qt5-x11extras-5.15.2_1, qtchooser-66_4, raptor2-2.0.15_16, rasqal-0.9.33_1, readline-8.0.4_1, redland-1.0.17_4, serf-1.3.9_5, shared-mime-info-2.0, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, twemoji-color-font-ttf-13.0.1, uchardet-0.0.7, vulkan-headers-1.2.166, wayland-1.18.0_4, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xmlsec1-1.2.29, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, yajl-2.1.0, zstd-1.4.5_1
Also listed in: Editors

fr-med-4.0.0
Modelisation et Echanges de Donnees
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gcc10-10.2.0, gettext-runtime-0.21, gmake-4.3_2, gmp-6.2.1, gsed-4.8, hdf-szip-2.1.1, hdf5-1.10.6,1, indexinfo-0.3.1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.14_1, mpc-1.1.0_2, mpfr-4.1.0, png-1.6.37, s390x-binutils-2.33.1_4,1, tcl86-8.6.11_1, tk86-8.6.11_2, xorgproto-2020.1
Also listed in: Science

fr-mythes-2.3
French thesaurus
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Also listed in: Textproc

fr-verbiste-0.1.47
French verb conjugator/deconjugator
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: libiconv-1.16, libxml2-2.9.10_2, pkgconf-1.7.3,1
Also listed in: Education, Textproc

fr-wordpress-5.5.3
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: joneum@FreeBSD.org
Requires: ImageMagick6-nox11-6.9.11.6_2,1, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cups-2.3.3_1, curl-7.74.0, dbus-1.12.20_3, dbus-glib-0.110, expat-2.2.10, fftw3-3.3.9, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gsfonts-8.11_8, harfbuzz-2.7.4, indexinfo-0.3.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libargon2-20190702, libdaemon-0.14_1, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, libnghttp2-1.42.0, libpaper-1.1.24.4, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.20.2, libtasn1-4.16.0_1, libunistring-0.9.10_1, libwmf-nox11-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, libzip-1.7.3, nettle-3.6, openjpeg-2.4.0, p11-kit-0.23.22, pcre-8.44, pcre2-10.36, perl5-5.32.0_1, php73-7.3.26, php73-pecl-imagick-3.4.4_2, php74-7.4.14, php74-curl-7.4.14, php74-exif-7.4.14, php74-fileinfo-7.4.14, php74-ftp-7.4.14, php74-gd-7.4.14, php74-json-7.4.14, php74-mysqli-7.4.14, php74-tokenizer-7.4.14, php74-xml-7.4.14, php74-zip-7.4.14, php74-zlib-7.4.14, pkgconf-1.7.3,1, png-1.6.37, poppler-data-0.4.10, python37-3.7.9_1, readline-8.0.4_1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, webp-1.1.0, xorgproto-2020.1
Also listed in: Www

py37-grammalecte-fr-1.11.0
French grammar and typographic corrector
Long description | Changes | Main Web Site
Maintained by: romain@FreeBSD.org
Requires: gettext-runtime-0.21, indexinfo-0.3.1, libffi-3.3_1, py36-setuptools-44.0.0, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1
Also listed in: Python

top -- Index