Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Elisp

Search ports for:

Programme rund um Emacs Lisp.

apache-mode.el-2.0_1
Emacs major mode for editing Apache configuration files
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Also listed in: Www

apel-emacs27-10.8.20201106
Portable Emacs Library
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

apel-emacs27_canna-10.8.20201106
Portable Emacs Library
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

apel-emacs27_nox-10.8.20201106
Portable Emacs Library
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

apel-emacs28-10.8.20201106
Portable Emacs Library
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Editors

apel-emacs28_nox-10.8.20201106
Portable Emacs Library
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Editors

auctex-emacs27-12.2_1
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Print

auctex-emacs27_canna-12.2_1
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Print

auctex-emacs27_nox-12.2_1
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Print

auctex-emacs28-12.2_1
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-YAML-Tiny-1.73, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Print

auctex-emacs28_nox-12.2_1
Integrated environment for writing LaTeX using GNU Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-YAML-Tiny-1.73, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Print

bbdb-emacs27-3.2_3
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Databases

bbdb-emacs27_canna-3.2_3
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Databases

bbdb-emacs27_nox-3.2_3
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libgd-2.3.0,1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, p5-YAML-Tiny-1.73, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Databases

bbdb-emacs28-3.2_3
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, p5-YAML-Tiny-1.73, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Databases

bbdb-emacs28_nox-3.2_3
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, harfbuzz-icu-2.7.4_1, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, mpfr-4.1.0, nettle-3.6, nspr-4.29, nss-3.60.1, openjpeg-2.4.0, openjpeg15-1.5.2_1, p11-kit-0.23.22, p5-File-HomeDir-1.006, p5-File-Which-1.23, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, p5-YAML-Tiny-1.73, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, poppler-21.01.0, poppler-data-0.4.10, psutils-1.17_5, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, texinfo-6.7_4,1, texlive-base-20150521_61, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xpdfopen-0.86, zstd-1.4.5_1, zziplib-0.13.71_1
Also listed in: Databases

boiling-egg-0.02_1
Front-end of Egg V4
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Editors

c-sig-emacs27-3.8.0.1_4
Signature insertion tool for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Mail

c-sig-emacs27_canna-3.8.0.1_4
Signature insertion tool for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Mail

c-sig-emacs27_nox-3.8.0.1_4
Signature insertion tool for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Mail

c-sig-emacs28-3.8.0.1_4
Signature insertion tool for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Mail

c-sig-emacs28_nox-3.8.0.1_4
Signature insertion tool for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Mail

cask-emacs27-0.8.3_3
Project management tool for Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

cask-emacs27_canna-0.8.3_3
Project management tool for Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

cask-emacs27_nox-0.8.3_3
Project management tool for Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

cask-emacs28-0.8.3_3
Project management tool for Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

cask-emacs28_nox-0.8.3_3
Project management tool for Emacs
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

clojure-cider-emacs27-0.26.1_1
Clojure IDE and REPL for Emacs
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, clojure-mode.el-emacs27_canna-5.11.0_2,1, dash.el-emacs27_nox-2.17.0_1, emacs-nox-27.1_4,3, epl.el-emacs27_nox-0.8_5, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkg-info.el-emacs27_canna-0.6_4, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

clojure-cider-emacs27_canna-0.26.1_1
Clojure IDE and REPL for Emacs
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, clojure-mode.el-emacs27_canna-5.11.0_2,1, dash.el-emacs27_nox-2.17.0_1, emacs-nox-27.1_4,3, epl.el-emacs27_nox-0.8_5, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkg-info.el-emacs27_canna-0.6_4, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

clojure-cider-emacs27_nox-0.26.1_1
Clojure IDE and REPL for Emacs
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, clojure-mode.el-emacs27_canna-5.11.0_2,1, dash.el-emacs27_nox-2.17.0_1, emacs-nox-27.1_4,3, epl.el-emacs27_nox-0.8_5, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkg-info.el-emacs27_canna-0.6_4, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

clojure-cider-emacs28-0.26.1_1
Clojure IDE and REPL for Emacs
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, clojure-mode.el-emacs27_canna-5.11.0_2,1, colord-1.3.5_1, cups-2.3.3_1, dash.el-emacs27_nox-2.17.0_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, epl.el-emacs27_nox-0.8_5, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkg-info.el-emacs27_canna-0.6_4, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

clojure-cider-emacs28_nox-0.26.1_1
Clojure IDE and REPL for Emacs
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, clojure-mode.el-emacs27_canna-5.11.0_2,1, colord-1.3.5_1, cups-2.3.3_1, dash.el-emacs27_nox-2.17.0_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, epl.el-emacs27_nox-0.8_5, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkg-info.el-emacs27_canna-0.6_4, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

clojure-mode.el-emacs27-5.11.0_2
Emacs lisp module for the Clojure language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

clojure-mode.el-emacs27_canna-5.11.0_2
Emacs lisp module for the Clojure language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

clojure-mode.el-emacs27_nox-5.11.0_2
Emacs lisp module for the Clojure language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

clojure-mode.el-emacs28-5.11.0_2
Emacs lisp module for the Clojure language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

clojure-mode.el-emacs28_nox-5.11.0_2
Emacs lisp module for the Clojure language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

csharp-mode.el-emacs27-0.9.2_2
Emacs major mode for editing C# source code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

csharp-mode.el-emacs27_canna-0.9.2_2
Emacs major mode for editing C# source code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

csharp-mode.el-emacs27_nox-0.9.2_2
Emacs major mode for editing C# source code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

csharp-mode.el-emacs28-0.9.2_2
Emacs major mode for editing C# source code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

csharp-mode.el-emacs28_nox-0.9.2_2
Emacs major mode for editing C# source code
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

css-mode-elisp-0.11_2
CSS(Cascade Style Sheet) editing mode for Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Www

dash.el-emacs27-2.17.0_1
Modern list library for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

dash.el-emacs27_canna-2.17.0_1
Modern list library for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

dash.el-emacs27_nox-2.17.0_1
Modern list library for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

dash.el-emacs28-2.17.0_1
Modern list library for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

dash.el-emacs28_nox-2.17.0_1
Modern list library for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

dictem-emacs27-1.0.4_9
DICT protocol client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, dict-1.13.0, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmaa-1.4.7,1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictem-emacs27_canna-1.0.4_9
DICT protocol client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, dict-1.13.0, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmaa-1.4.7,1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictem-emacs27_nox-1.0.4_9
DICT protocol client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, dict-1.13.0, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libmaa-1.4.7,1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictem-emacs28-1.0.4_9
DICT protocol client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, dict-1.13.0, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libmaa-1.4.7,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc, Net

dictem-emacs28_nox-1.0.4_9
DICT protocol client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, dict-1.13.0, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libmaa-1.4.7,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc, Net

dictionary-emacs27-1.8.7_25
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictionary-emacs27_canna-1.8.7_25
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictionary-emacs27_nox-1.8.7_25
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc, Net

dictionary-emacs28-1.8.7_25
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc, Net

dictionary-emacs28_nox-1.8.7_25
Dictionary client for Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc, Net

distel-emacs27-4.1.1_5
Distel extends Emacs Lisp with Erlang-style message passing
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, erlang-21.3.8.18_1,4, erlang-man-21.3_2, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

distel-emacs27_canna-4.1.1_5
Distel extends Emacs Lisp with Erlang-style message passing
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, erlang-21.3.8.18_1,4, erlang-man-21.3_2, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

distel-emacs27_nox-4.1.1_5
Distel extends Emacs Lisp with Erlang-style message passing
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, erlang-21.3.8.18_1,4, erlang-man-21.3_2, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

distel-emacs28-4.1.1_5
Distel extends Emacs Lisp with Erlang-style message passing
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, erlang-21.3.8.18_1,4, erlang-man-21.3_2, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

distel-emacs28_nox-4.1.1_5
Distel extends Emacs Lisp with Erlang-style message passing
Long description | Changes | Main Web Site
Maintained by: erlang@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, erlang-21.3.8.18_1,4, erlang-man-21.3_2, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

doc-mode.el-emacs27-1.1_18
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc

doc-mode.el-emacs27_canna-1.1_18
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc

doc-mode.el-emacs27_nox-1.1_18
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Textproc

doc-mode.el-emacs28-1.1_18
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc

doc-mode.el-emacs28_nox-1.1_18
Asciidoc fontlocking for emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Textproc

elscreen-emacs27-1.4.6.20180320_3
Emacs utility similar to GNU Screen
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Misc

elscreen-emacs27_canna-1.4.6.20180320_3
Emacs utility similar to GNU Screen
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Misc

elscreen-emacs27_nox-1.4.6.20180320_3
Emacs utility similar to GNU Screen
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Misc

elscreen-emacs28-1.4.6.20180320_3
Emacs utility similar to GNU Screen
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Misc

elscreen-emacs28_nox-1.4.6.20180320_3
Emacs utility similar to GNU Screen
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Misc

emacs-koi8u-1.0_1
KOI8-U coding system for [X]Emacs
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Ukrainian

emacs-lisp-intro-2.04_1
Introduction to Emacs Lisp programming
Long description | Changes
Maintained by: amakawa@jp.FreeBSD.org
Requires: indexinfo-0.3.1
Also listed in: Lang

emacs-w3m-emacs27-1.4.632.b.20200318_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, flim-emacs27_canna-1.14.9.20201114,1, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.3_1, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libwmf-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, semi-emacs27-1.14.7.20201115, shared-mime-info-2.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, w3m-0.5.3.20210104, webp-1.1.0, wv-1.2.9_5, xlhtml-0.5_5,1, xorgproto-2020.1
Also listed in: Www

emacs-w3m-emacs27_canna-1.4.632.b.20200318_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, flim-emacs27_canna-1.14.9.20201114,1, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.3_1, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libwmf-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, semi-emacs27-1.14.7.20201115, shared-mime-info-2.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, w3m-0.5.3.20210104, webp-1.1.0, wv-1.2.9_5, xlhtml-0.5_5,1, xorgproto-2020.1
Also listed in: Www

emacs-w3m-emacs27_nox-1.4.632.b.20200318_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, flim-emacs27_canna-1.14.9.20201114,1, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libffi-3.3_1, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libwmf-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, semi-emacs27-1.14.7.20201115, shared-mime-info-2.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, w3m-0.5.3.20210104, webp-1.1.0, wv-1.2.9_5, xlhtml-0.5_5,1, xorgproto-2020.1
Also listed in: Www

emacs-w3m-emacs28-1.4.632.b.20200318_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, flim-emacs27_canna-1.14.9.20201114,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libwmf-0.2.12, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, semi-emacs27-1.14.7.20201115, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, w3m-0.5.3.20210104, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, wv-1.2.9_5, xkeyboard-config-2.31, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Www

emacs-w3m-emacs28_nox-1.4.632.b.20200318_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, flim-emacs27_canna-1.14.9.20201114,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libwmf-0.2.12, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, semi-emacs27-1.14.7.20201115, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, w3m-0.5.3.20210104, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, wv-1.2.9_5, xkeyboard-config-2.31, xlhtml-0.5_5,1, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Www

emms-emacs27-5.0_4
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Audio

emms-emacs27_canna-5.0_4
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Audio

emms-emacs27_nox-5.0_4
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Audio

emms-emacs28-5.0_4
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Audio

emms-emacs28_nox-5.0_4
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Audio

epl.el-emacs27-0.8_5
Emacs Package Library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

epl.el-emacs27_canna-0.8_5
Emacs Package Library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

epl.el-emacs27_nox-0.8_5
Emacs Package Library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

epl.el-emacs28-0.8_5
Emacs Package Library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

epl.el-emacs28_nox-0.8_5
Emacs Package Library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

flim-emacs27-1.14.9.20201114
Message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

flim-emacs27_canna-1.14.9.20201114
Message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

flim-emacs27_nox-1.14.9.20201114
Message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs27_canna-10.8.20201106, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Editors

flim-emacs28-1.14.9.20201114
Message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Editors

flim-emacs28_nox-1.14.9.20201114
Message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, apel-emacs27_canna-10.8.20201106, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Editors

ghub-emacs27-3.5.1
Minuscule client library for the Github API
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, treepy.el-emacs27_canna-0.1.2, trousers-0.3.14_3
Also listed in: Devel

ghub-emacs27_canna-3.5.1
Minuscule client library for the Github API
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, treepy.el-emacs27_canna-0.1.2, trousers-0.3.14_3
Also listed in: Devel

ghub-emacs27_nox-3.5.1
Minuscule client library for the Github API
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, treepy.el-emacs27_canna-0.1.2, trousers-0.3.14_3
Also listed in: Devel

ghub-emacs28-3.5.1
Minuscule client library for the Github API
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, treepy.el-emacs27_canna-0.1.2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

ghub-emacs28_nox-3.5.1
Minuscule client library for the Github API
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, treepy.el-emacs27_canna-0.1.2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

git-modes-emacs27-1.2.8_4
GNU Emacs modes for Git-related files
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: apr-1.7.0.1.6.1_1, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, curl-7.74.0, cvsps-2.1_2, db5-5.3.28_7, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-5.05, p5-subversion-1.14.0, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, serf-1.3.9_5, sqlite3-3.34.0,1, subversion-1.14.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, utf8proc-2.6.1
Also listed in: Devel

git-modes-emacs27_canna-1.2.8_4
GNU Emacs modes for Git-related files
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: apr-1.7.0.1.6.1_1, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, curl-7.74.0, cvsps-2.1_2, db5-5.3.28_7, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-5.05, p5-subversion-1.14.0, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, serf-1.3.9_5, sqlite3-3.34.0,1, subversion-1.14.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, utf8proc-2.6.1
Also listed in: Devel

git-modes-emacs27_nox-1.2.8_4
GNU Emacs modes for Git-related files
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: apr-1.7.0.1.6.1_1, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, curl-7.74.0, cvsps-2.1_2, db5-5.3.28_7, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnupg-2.2.27, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libassuan-2.5.4, libedit-3.1.20191231,1, libffi-3.3_1, libgcrypt-1.8.7, libgpg-error-1.41, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, npth-1.6, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-5.05, p5-subversion-1.14.0, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, python37-3.7.9_1, readline-8.0.4_1, serf-1.3.9_5, sqlite3-3.34.0,1, subversion-1.14.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, utf8proc-2.6.1
Also listed in: Devel

git-modes-emacs28-1.2.8_4
GNU Emacs modes for Git-related files
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, apr-1.7.0.1.6.1_1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, cvsps-2.1_2, db5-5.3.28_7, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnupg-2.2.27, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.4, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, npth-1.6, nspr-4.29, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-5.05, p5-subversion-1.14.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, serf-1.3.9_5, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, subversion-1.14.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, utf8proc-2.6.1, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

git-modes-emacs28_nox-1.2.8_4
GNU Emacs modes for Git-related files
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, apr-1.7.0.1.6.1_1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, cvsps-2.1_2, db5-5.3.28_7, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnupg-2.2.27, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.4, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, npth-1.6, nspr-4.29, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-Error-0.17029, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-Term-ReadKey-2.38_1, p5-TimeDate-2.33,1, p5-URI-5.05, p5-subversion-1.14.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pinentry-1.1.0_7, pinentry-tty-1.1.0, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, serf-1.3.9_5, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, subversion-1.14.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, utf8proc-2.6.1, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

haskell-mode-emacs27-16.1_5
Emacs lisp mode for editing haskell programs
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

haskell-mode-emacs27_canna-16.1_5
Emacs lisp mode for editing haskell programs
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

haskell-mode-emacs27_nox-16.1_5
Emacs lisp mode for editing haskell programs
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Lang

haskell-mode-emacs28-16.1_5
Emacs lisp mode for editing haskell programs
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

haskell-mode-emacs28_nox-16.1_5
Emacs lisp mode for editing haskell programs
Long description | Changes | Main Web Site
Maintained by: aehlig@linta.de
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Lang

i18n-man-1.1_1
Browse I18N capable UNIX manual pages with Mule, Emacs, and XEmacs
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Misc

id3el-0.05_1
Add-on to edit ID3 tags for mpg123-mode (mpg123.el) on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: mpg123-1.26.4, mpg123.el-1.60_1
Also listed in: Audio

ja-boiled-mozc-emacs27-0.7_7
Wrapper to mozc.el that offers modeless ("boil"ed) input style
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-el-emacs27_nox-2.23.2815.102.01_1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, protobuf-3.13.0,1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese, Editors

ja-boiled-mozc-emacs27_canna-0.7_7
Wrapper to mozc.el that offers modeless ("boil"ed) input style
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-el-emacs27_nox-2.23.2815.102.01_1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, protobuf-3.13.0,1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese, Editors

ja-boiled-mozc-emacs27_nox-0.7_7
Wrapper to mozc.el that offers modeless ("boil"ed) input style
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-el-emacs27_nox-2.23.2815.102.01_1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, protobuf-3.13.0,1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese, Editors

ja-boiled-mozc-emacs28-0.7_7
Wrapper to mozc.el that offers modeless ("boil"ed) input style
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-mozc-el-emacs27_nox-2.23.2815.102.01_1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, protobuf-3.13.0,1, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, zstd-1.4.5_1
Also listed in: Japanese, Editors

ja-boiled-mozc-emacs28_nox-0.7_7
Wrapper to mozc.el that offers modeless ("boil"ed) input style
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-mozc-el-emacs27_nox-2.23.2815.102.01_1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, protobuf-3.13.0,1, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, zstd-1.4.5_1
Also listed in: Japanese, Editors

ja-cp5022x-el-emacs27-0.0.20120324_2
CP50220 and CP51932 coding system support for Emacsen
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-cp5022x-el-emacs27_canna-0.0.20120324_2
CP50220 and CP51932 coding system support for Emacsen
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-cp5022x-el-emacs27_nox-0.0.20120324_2
CP50220 and CP51932 coding system support for Emacsen
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-cp5022x-el-emacs28-0.0.20120324_2
CP50220 and CP51932 coding system support for Emacsen
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-cp5022x-el-emacs28_nox-0.0.20120324_2
CP50220 and CP51932 coding system support for Emacsen
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-ddskk-emacs27-16.2_6
Simple Kana to Kanji conversion program on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-ddskk-emacs27_canna-16.2_6
Simple Kana to Kanji conversion program on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-ddskk-emacs27_nox-16.2_6
Simple Kana to Kanji conversion program on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-ddskk-emacs28-16.2_6
Simple Kana to Kanji conversion program on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-ddskk-emacs28_nox-16.2_6
Simple Kana to Kanji conversion program on Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-lookup-emacs27-1.99.96.20180209_6
Emacs search interface for CD-ROM books, etc
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-lookup-emacs27_canna-1.99.96.20180209_6
Emacs search interface for CD-ROM books, etc
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-lookup-emacs27_nox-1.99.96.20180209_6
Emacs search interface for CD-ROM books, etc
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, m4-1.4.18_1,1, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, texinfo-6.7_4,1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-lookup-emacs28-1.99.96.20180209_6
Emacs search interface for CD-ROM books, etc
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-lookup-emacs28_nox-1.99.96.20180209_6
Emacs search interface for CD-ROM books, etc
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, m4-1.4.18_1,1, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, texinfo-6.7_4,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-migemo-0.40_9
Japanese incremental search tool
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, indexinfo-0.3.1, ja-ruby27-romkan-0.4_1, libedit-3.1.20191231,1, libffi-3.3_1, libunwind-20200331_1, libyaml-0.2.5, m4-1.4.18_1,1, perl5-5.32.0_1, ruby-2.7.2_1,1, ruby27-bsearch-1.5_1
Also listed in: Japanese

ja-migemo.el-emacs27-1.9.2_2
Japanese incremental search tool for Emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-cmigemo-20141220, ja-cmigemo-dict-20141220, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-migemo.el-emacs27_canna-1.9.2_2
Japanese incremental search tool for Emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-cmigemo-20141220, ja-cmigemo-dict-20141220, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-migemo.el-emacs27_nox-1.9.2_2
Japanese incremental search tool for Emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-cmigemo-20141220, ja-cmigemo-dict-20141220, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, perl5-5.32.0_1, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-migemo.el-emacs28-1.9.2_2
Japanese incremental search tool for Emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-cmigemo-20141220, ja-cmigemo-dict-20141220, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-migemo.el-emacs28_nox-1.9.2_2
Japanese incremental search tool for Emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-cmigemo-20141220, ja-cmigemo-dict-20141220, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-mozc-el-emacs27-2.23.2815.102.01_1
Emacs input method for Mozc
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, ninja-1.10.2,2, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, protobuf-3.13.0,1, py36-setuptools-44.0.0, py37-gyp-20200512, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese

ja-mozc-el-emacs27_canna-2.23.2815.102.01_1
Emacs input method for Mozc
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, ninja-1.10.2,2, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, protobuf-3.13.0,1, py36-setuptools-44.0.0, py37-gyp-20200512, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese

ja-mozc-el-emacs27_nox-2.23.2815.102.01_1
Emacs input method for Mozc
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, hicolor-icon-theme-0.17, indexinfo-0.3.1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXt-1.2.0,1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libpthread-stubs-0.4, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxcb-1.14_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, ninja-1.10.2,2, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, protobuf-3.13.0,1, py36-setuptools-44.0.0, py37-gyp-20200512, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3, xdg-utils-1.1.3_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3
Also listed in: Japanese

ja-mozc-el-emacs28-2.23.2815.102.01_1
Emacs input method for Mozc
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, ninja-1.10.2,2, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, protobuf-3.13.0,1, py36-setuptools-44.0.0, py37-gyp-20200512, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, zstd-1.4.5_1
Also listed in: Japanese

ja-mozc-el-emacs28_nox-2.23.2815.102.01_1
Emacs input method for Mozc
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-mozc-server-2.23.2815.102.01_1, ja-zinnia-0.06_1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, ninja-1.10.2,2, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, protobuf-3.13.0,1, py36-setuptools-44.0.0, py37-gyp-20200512, python36-3.6.12_2, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xdg-utils-1.1.3_1, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.5, xset-1.2.4_3, zstd-1.4.5_1
Also listed in: Japanese

ja-mypaedia-fpw-package-1.0.7_10
Supplement file to use "mypaedia" on lookup
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.11.6_2,1, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, eawpats-12_4, encodings-1.0.5,1, expat-2.2.10, fftw3-3.3.9, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gcc10-10.2.0, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gsfonts-8.11_8, gsm-1.0.19, harfbuzz-2.7.4, indexinfo-0.3.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lame-3.100_2, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libao-1.2.0_5, libarc-2.0.2_2, libdaemon-0.14_1, libdrm-2.4.104,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libid3tag-0.15.1b_2, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.3,1, libmad-0.15.1b_7, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.20.2, librsvg2-rust-2.50.2_1, libsndfile-1.0.30, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libvorbis-1.3.7_2,3, libwmf-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mesa-libs-20.2.3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.1.0, nettle-3.6, openjpeg-2.4.0, opus-1.3.1, opusfile-0.12, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, poppler-data-0.4.10, python37-3.7.9_1, readline-8.0.4_1, s390x-binutils-2.33.1_4,1, shared-mime-info-2.0, sox-14.4.2_5, tiff-4.2.0, timidity++-2.15.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xanim-2.92.0_9, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-navi2ch-emacs27-2.0.0.d_11
2ch.net and 2ch-like BBS navigator for Emacsen
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-font-mona-2.90_3, ja-p5-2chproxy-1.0.1, jansson-2.13.1, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.22, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Raw-Bzip2-2.100, p5-Compress-Raw-Zlib-2.100, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-Compress-2.100, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese, Www

ja-navi2ch-emacs27_canna-2.0.0.d_11
2ch.net and 2ch-like BBS navigator for Emacsen
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-font-mona-2.90_3, ja-p5-2chproxy-1.0.1, jansson-2.13.1, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.22, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Raw-Bzip2-2.100, p5-Compress-Raw-Zlib-2.100, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-Compress-2.100, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese, Www

ja-navi2ch-emacs27_nox-2.0.0.d_11
2ch.net and 2ch-like BBS navigator for Emacsen
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, expat-2.2.10, fontconfig-2.13.92_2,1, freetype2-2.10.4, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, ja-font-mona-2.90_3, ja-p5-2chproxy-1.0.1, jansson-2.13.1, libffi-3.3_1, libfontenc-1.1.4, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.22, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Raw-Bzip2-2.100, p5-Compress-Raw-Zlib-2.100, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-Compress-2.100, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, pcre-8.44, perl5-5.32.0_1, png-1.6.37, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese, Www

ja-navi2ch-emacs28-2.0.0.d_11
2ch.net and 2ch-like BBS navigator for Emacsen
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-font-mona-2.90_3, ja-p5-2chproxy-1.0.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Raw-Bzip2-2.100, p5-Compress-Raw-Zlib-2.100, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-Compress-2.100, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese, Www

ja-navi2ch-emacs28_nox-2.0.0.d_11
2ch.net and 2ch-like BBS navigator for Emacsen
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, ja-font-mona-2.90_3, ja-p5-2chproxy-1.0.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, p5-Authen-NTLM-1.09_1, p5-Clone-0.45, p5-Compress-Raw-Bzip2-2.100, p5-Compress-Raw-Zlib-2.100, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.14, p5-HTML-Parser-3.75, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.10, p5-HTTP-Daemon-6.12, p5-HTTP-Date-6.05, p5-HTTP-Message-6.27, p5-HTTP-Negotiate-6.01_1, p5-IO-Compress-2.100, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.068, p5-LWP-MediaTypes-6.04, p5-Mozilla-CA-20200520, p5-Net-HTTP-6.20, p5-Net-SSLeay-1.88, p5-Socket6-0.29, p5-TimeDate-2.33,1, p5-Try-Tiny-0.30, p5-URI-5.05, p5-WWW-RobotRules-6.02_1, p5-libwww-6.52, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese, Www

ja-skk-9.6_3
The "meta-port" for the SKK Japanese-input software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.21, glib-2.66.4_1,1, indexinfo-0.3.1, ja-skk-jisyo-201409, ja-skk-tools-1.3.3_2,1, ja-skkserv-9.6_6, libffi-3.3_1, libiconv-1.16, libxml2-2.9.10_2, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1
Also listed in: Japanese

ja-srd-fpw-package-1.0.8_6
Supplement file for lookup to use "Random House"
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.11.6_2,1, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, ca_root_nss-3.58, cairo-1.16.0_1,3, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.10, fftw3-3.3.9, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghostscript9-agpl-base-9.52_13, ghostscript9-agpl-x11-9.52, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gsfonts-8.11_8, harfbuzz-2.7.4, indexinfo-0.3.1, jbig2dec-0.19, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libepoll-shim-0.0.20201229, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn-1.35, libidn2-2.3.0_1, liblqr-1-0.4.2, libltdl-2.4.6, liblz4-1.9.3,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.20.2, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libwmf-0.2.12, libxcb-1.14_1, libxml2-2.9.10_2, libxshmfence-1.3, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, openjpeg-2.4.0, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, perl5-5.32.0_1, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, poppler-data-0.4.10, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, webp-1.1.0, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Japanese

ja-wnn7egg-1.02_1
Wnn7 elisp client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Japanese

ja-yc.el-emacs27-5.2.1_17
Yet another Canna client for Emacs
Long description | Changes | Main Web Site
Maintained by: t@nakao.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-yc.el-emacs27_canna-5.2.1_17
Yet another Canna client for Emacs
Long description | Changes | Main Web Site
Maintained by: t@nakao.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

ja-yc.el-emacs27_nox-5.2.1_17
Yet another Canna client for Emacs
Long description | Changes | Main Web Site
Maintained by: t@nakao.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Japanese

jabber.el-emacs27-0.8.92_10
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Net-im

jabber.el-emacs27_canna-0.8.92_10
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Net-im

jabber.el-emacs27_nox-0.8.92_10
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, emacs-nox-27.1_4,3, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, libffi-3.3_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libtasn1-4.16.0_1, libunistring-0.9.10_1, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, python37-3.7.9_1, readline-8.0.4_1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Net-im

jabber.el-emacs28-0.8.92_10
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Net-im

jabber.el-emacs28_nox-0.8.92_10
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Net-im

libegit2-emacs27-g20200515
Emacs bindings for libgit2
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cmake-3.19.2, curl-7.74.0, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jsoncpp-1.9.4, libarchive-3.4.3_1,1, libffi-3.3_1, libgit2-1.0.1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libunistring-0.9.10_1, libuv-1.40.0, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.9_1, readline-8.0.4_1, rhash-1.4.1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

libegit2-emacs27_canna-g20200515
Emacs bindings for libgit2
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cmake-3.19.2, curl-7.74.0, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jsoncpp-1.9.4, libarchive-3.4.3_1,1, libffi-3.3_1, libgit2-1.0.1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libunistring-0.9.10_1, libuv-1.40.0, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.9_1, readline-8.0.4_1, rhash-1.4.1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

libegit2-emacs27_nox-g20200515
Emacs bindings for libgit2
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cmake-3.19.2, curl-7.74.0, emacs-nox-27.1_4,3, expat-2.2.10, gdbm-1.19, gettext-runtime-0.21, glib-2.66.4_1,1, gmp-6.2.1, gnutls-3.6.15, indexinfo-0.3.1, jansson-2.13.1, jsoncpp-1.9.4, libarchive-3.4.3_1,1, libffi-3.3_1, libgit2-1.0.1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libunistring-0.9.10_1, libuv-1.40.0, libxml2-2.9.10_2, mailutils-3.11.1, nettle-3.6, p11-kit-0.23.22, pcre-8.44, pkgconf-1.7.3,1, python37-3.7.9_1, readline-8.0.4_1, rhash-1.4.1, tpm-emulator-0.7.4_2, trousers-0.3.14_3
Also listed in: Devel

libegit2-emacs28-g20200515
Emacs bindings for libgit2
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cmake-3.19.2, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, jsoncpp-1.9.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3_1,1, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgit2-1.0.1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libuv-1.40.0, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, rhash-1.4.1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

libegit2-emacs28_nox-g20200515
Emacs bindings for libgit2
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, cmake-3.19.2, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, giflib-5.2.1, glib-2.66.4_1,1, gmp-6.2.1, gnome_subr-1.0, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, jsoncpp-1.9.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3_1,1, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgd-2.3.0,1, libgit2-1.0.1, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libssh2-1.9.0_3,3, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libuv-1.40.0, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, nspr-4.29, p11-kit-0.23.22, pango-1.42.4_5, pciids-20201127, pcre-8.44, pixman-0.40.0_1, pkgconf-1.7.3,1, png-1.6.37, polkit-0.118, python37-3.7.9_1, readline-8.0.4_1, rhash-1.4.1, shared-mime-info-2.0, spidermonkey78-78.6.0_1, sqlite3-3.34.0,1, tiff-4.2.0, tpm-emulator-0.7.4_2, trousers-0.3.14_3, wayland-1.18.0_4, wayland-protocols-1.20, webp-1.1.0, xkeyboard-config-2.31, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, zstd-1.4.5_1
Also listed in: Devel

librep-0.92.7_4
Emacs Lisp like runtime library
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.3, gdbm-1.19, gettext-runtime-0.21, gettext-tools-0.21, gmake-4.3_2, gmp-6.2.1, gtar-1.32, indexinfo-0.3.1, libffi-3.3_1, libiconv-1.16, libtextstyle-0.21, libtool-2.4.6_1, m4-1.4.18_1,1, p5-Locale-libintl-1.32, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-12.0, perl5-5.32.0_1, pkgconf-1.7.3,1, readline-8.0.4_1, texinfo-6.7_4,1
Also listed in: Lang, Gnome

magit-devel-emacs27-2.90.1.1142
Interface to Git for Emacs (Development Version)
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: adwaita-icon-theme-3.38.0, apr-1.7.0.1.6.1_1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.8, bash-5.1.4_1, bash-completion-2.11,2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.58, cairo-1.16.0_1,3, colord-1.3.5_1, cups-2.3.3_1, curl-7.74.0, cvsps-2.1_2, dash.el-emacs27_nox-2.17.0_1, db5-5.3.28_7, dbus-1.12.20_3, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.26, emacs-devel-28.0.50.20210115,2, emacs-nox-27.1_4,3, encodings-1.0.5,1, expat-2.2.10, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.4, fribidi-1.0.10, gdbm-1.19, gdk-pixbuf2-2.40.0, gettext-runtime-0.21, ghub-emacs27_nox-3.5.1, giflib-5.2.1, git-2.30.0, glib-2.66.4_1,1, gmake-4.3_2, gmp-6.2.1, gnome_subr-1.0, gnupg-2.2.27, gnutls-3.6.15, graphite2-1.3.14, gtk-update-icon-cache-3.24.24, gtk3-3.24.24, harfbuzz-2.7.4, hicolor-icon-theme-0.17, icu-68.2,1, indexinfo-0.3.1, jansson-2.13.1, jbigkit-2.1_1, jpeg-turbo-2.0.6, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.12,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.4, libdaemon-0.14_1, libdrm-2.4.104,1, libedit-3.1.20191231,1, libepoll-shim-0.0.20201229, libepoxy-1.5.4, libevent-2.1.12, libffi-3.3_1, libfontenc-1.1.4, libgcrypt-1.8.7, libgd-2.3.0,1, libgpg-error-1.41, libgsf-1.14.47_1, libiconv-1.16, libidn2-2.3.0_1, libksba-1.5.0, libltdl-2.4.6, liblz4-1.9.3,1, libnghttp2-1.42.0, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-rust-2.50.2_1, libtasn1-4.16.0_1, libunistring-0.9.10_1, libunwind-20200331_1, libxcb-1.14_1, libxkbcommon-1.0.3, libxml2-2.9.10_2, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_2, mailutils-3.11.1, mesa-libs-20.2.3, mkfontscale-1.2.1, nettle-3.6, npth-1.6, nspr-4.29, p11-kit-0.23.22, p5-Authen-SASL-2.16_1, p5-CGI-4.51, p5-Clone-0.45, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05,