Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Deskutils

Search ports for:

Verschiedene Desktop-Programme.

XPostitPlus-2.3_3
PostIt (R) messages onto your X11 screen
Long description | Changes
Maintained by: ports2@dclg.ca
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1, imake-1.0.7,1, indexinfo-0.2.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, makedepend-1.0.5,1, perl5-5.20.3_15, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28

affiche-0.6.0_6
Affiche allows people to stick notes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8_4, gnustep-gui-0.24.1_3, gnustep-make-2.6.7_2, gnutls-3.4.14, gobject-introspection-1.46.0, icu-55.1,1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, renderproto-0.11.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Gnustep

aiksaurus-gtk-1.2.1_12
GTK+2 front-end for Aiksaurus, a thesaurus
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: aiksaurus-1.2.1_3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Textproc

anamnesis-1.0.4_1
Clipboard manager that stores all clipboard history
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-23.1.0, py27-sqlite3-2.7.12_7, py27-xdg-0.25, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

anyremote2html-1.4
Web interface for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2_2, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, gettext-runtime-0.19.8.1, glib-2.46.2_2, gnome_subr-1.0, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXtst-1.2.2_3, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, pcre-8.39, perl5-5.20.3_15, python27-2.7.12, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Www

appwrapper-0.1_6
GNUstep application wrapper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8_4, gnustep-gui-0.24.1_3, gnustep-make-2.6.7_2, gnutls-3.4.14, gobject-introspection-1.46.0, icu-55.1,1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, renderproto-0.11.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Gnustep

arandr-0.1.7.1_2
Another XRandR GUI
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-cairo-1.10.0_2, py27-docutils-0.12, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xrandr-1.4.3
Also listed in: X11

aspostit-1.3_6
AfterStep dockable version of XPostIt
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.28

autocutsel-0.10.0
Synchronizes the two copy/paste buffers used by X applications
Long description | Changes | Main Web Site
Maintained by: john@jnielsen.net
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, perl5-5.20.3_15, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.28

baobab-3.18.1
GNOME 3 graphical directory tree analyzer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgtop-2.32.0, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, vala-0.30.2, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

basket-1.81_4
Desktop organization tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.5.7,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2_1,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, boost-libs-1.55.0_12, ca_root_nss-3.26, cairo-1.14.6_1,2, clucene-2.3.3.4_7, cmake-3.6.1, cmake-modules-3.6.1, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.25,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnupg-2.1.13, gnutls-3.4.14, gobject-introspection-1.46.0, gpgme-1.6.0_1, grantlee-0.5.1_1, graphite2-1.3.8, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.10_7, kdepimlibs-4.14.10_2, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libassuan-2.4.2, libcroco-0.6.11, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libgsf-1.14.36, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libiodbc-3.52.9_1, libksba-1.3.4, liblqr-1-0.4.1_8, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.16, libstreamanalyzer-0.7.8_6, libstreams-0.7.8_1, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.30, mysql56-server-5.6.30, nettle-3.2, npth-1.2, nspr-4.12, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, phonon-4.8.3, pinentry-0.9.7_1, pinentry-tty-0.9.7, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, python2-2_3, python27-2.7.12, qca-2.1.1_1, qimageblitz-0.0.6_2, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_4, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-imageformats-4.8.7, qt4-moc-4.8.7_1, qt4-mysql-plugin-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_3, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webp-0.5.0, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

bigyear-20010226
Program to print a large (one month per page) calendar
Long description | Changes
Maintained by: portmaster@BSDforge.com

bijiben-3.18.2
Note editor designed to remain simple to use
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, clutter-1.24.2, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgsf-1.14.36, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, taglib-1.10, telepathy-glib-0.24.1, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, w3m-0.5.3_5, webkit-gtk3-2.4.11_3, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Gnome

bitcollider-0.6.0_4
Bitzi metadata generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Multimedia

cairo-dock-3.4.1
Cairo-Dock is a light and eye-candy dock
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.1, cmake-modules-3.6.1, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsm-1.0.13_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gtkglext-1.2.0_18, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libarchive-3.2.1,1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opus-1.1.3, opusfile-0.8, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sox-14.4.2_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

cairo-dock-plugins-3.4.1_4
Cairo-Dock-Plugins for Cairo-Dock
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cairo-dock-3.4.1, cantarell-fonts-0.0.24, cmake-3.6.1, cmake-modules-3.6.1, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-menus-3.13.3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsm-1.0.13_2, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gtkglext-1.2.0_18, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.3, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libarchive-3.2.1,1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgsf-1.14.36, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opus-1.1.3, opusfile-0.8, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sox-14.4.2_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk3-2.4.11_3, webp-0.5.0, wget-1.18, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

caja-extensions-1.12.0
Set of extensions for Caja
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, caja-1.12.4, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gssdp-0.14.16, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gupnp-0.20.18, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mate-desktop-1.12.1, mate-icon-theme-1.12.0, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, unique-1.1.6_6, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Mate

cal-3.5_1
Enhanced color version of standard calendar utility
Long description | Changes
Maintained by: sanpei@FreeBSD.org

calcurse-4.0.0
Text-based calendar and scheduling application
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.4

calibre-2.65.1
Ebook management application
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: ImageMagick-6.9.5.7,1, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, chmlib-0.40_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libmtp-1.1.12, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.16, libtasn1-4.9, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openjpeg-2.1.1, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, podofo-0.9.4_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-qt5-0.40.0, poppler-utils-0.40.0, py27-apsw-3.13.0, py27-beautifulsoup32-3.2.1, py27-cssselect-0.9.1_1, py27-cssutils-1.0_2,1, py27-dateutil-2.5.0, py27-dbus-1.2.0_1, py27-dnspython-1.14.0, py27-lxml-3.6.0, py27-mechanize-0.2.5_1, py27-netifaces-0.10.4, py27-pillow-3.1.1_1, py27-qt5-core-5.5.1, py27-qt5-gui-5.5.1, py27-qt5-network-5.5.1, py27-qt5-printsupport-5.5.1, py27-qt5-svg-5.5.1, py27-qt5-webkit-5.5.1, py27-qt5-webkitwidgets-5.5.1, py27-qt5-widgets-5.5.1, py27-qt5-xmlpatterns-5.5.1, py27-setuptools27-23.1.0, py27-sip-4.17,1, py27-six-1.10.0, py27-sqlite3-2.7.12_7, py27-tkinter-2.7.12_6, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.12, qscintilla2-qt5-2.9.1, qt5-buildtools-5.5.1, qt5-core-5.5.1_2, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-imageformats-5.5.1_1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-printsupport-5.5.1_1, qt5-qmake-5.5.1_1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-sql-5.5.1, qt5-svg-5.5.1, qt5-testlib-5.5.1, qt5-webkit-5.5.1_3, qt5-widgets-5.5.1_1, qt5-xml-5.5.1, qt5-xmlpatterns-5.5.1, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sqlite3-3.14.1, svgalib-1.4.3_7, tcl86-8.6.6, tiff-4.0.6_2, tk86-8.6.6, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Python

california-0.4.0
Calendar client for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgweather-3.18.1, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, telepathy-glib-0.24.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit-gtk3-2.4.11_3, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Gnome

cartotheque-0.1_6
Managing notes on small cards
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8_4, gnustep-gui-0.24.1_3, gnustep-make-2.6.7_2, gnutls-3.4.14, gobject-introspection-1.46.0, icu-55.1,1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, renderproto-0.11.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Gnustep

cbb-0.9.5.b
Checkbook balancing tool
Long description | Changes | Main Web Site
Maintained by: kline@thought.org
Requires: expat-2.2.0, fontconfig-2.12.1,1, freetype2-2.6.3, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, perl5-5.20.3_15, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.28
Also listed in: Finance

cdcat-2.3.1_2
Qt based tool for offline CD/DVD/disk catalogs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cryptopp-5.6.2_2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmediainfo-0.7.85, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtar-1.2.11_2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libzen-0.7.85, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_4, qt4-gui-4.8.7_1, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-qmake-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tinyxml2-2.2.0,1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

charm-1.9.2_1
Menu-driven python-based livejournal client
Long description | Changes | Main Web Site
Maintained by: seawolf@marinewolf.net
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12
Also listed in: Net

charmap-0.2_5
Character map for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8_4, gnustep-gui-0.24.1_3, gnustep-make-2.6.7_2, gnutls-3.4.14, gobject-introspection-1.46.0, icu-55.1,1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libobjc2-1.8.1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, renderproto-0.11.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Gnustep

charmtimetracker-1.6.0_2
Time tracker
Long description | Changes | Main Web Site
Maintained by: avg@icyb.net.ua
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.1, cmake-modules-3.6.1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_4, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

clipit-1.4.2_2
Lightweight GTK+ clipboard manager forked from parcellite
Long description | Changes | Main Web Site
Maintained by: jrm@ftfl.ca
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

conduit-0.3.17_8
Synchronization application for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, eog-3.18.3, esound-0.2.41_3, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, goocanvas-1.0.0_3, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpeas-1.16.0, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-dateutil-2.5.0, py27-dbus-1.2.0_1, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-goocanvas-0.14.1_6, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-orbit-2.24.0_2, py27-setuptools27-23.1.0, py27-six-1.10.0, py27-sqlite3-2.7.12_7, py27-vobject-0.8.1c_2, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

conkyemail-2.07
Email script for conky
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: conky-1.9.0_6, damageproto-1.2.1, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, py27-setuptools27-23.1.0, python27-2.7.12, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28

conkyforecast-2.20_1
Weather forecast script for conky
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: conky-1.9.0_6, damageproto-1.2.1, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, pidof-20050501, py27-setuptools27-23.1.0, python27-2.7.12, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28

copyq-2.7.1
Qt5 based clipboard manager
Long description | Changes | Main Web Site
Maintained by: kris@ixsystems.com
Requires: ca_root_nss-3.26, cairo-1.14.6_1,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libmng-1.0.10_2, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, orc-0.4.25, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python27-2.7.12, qt5-buildtools-5.5.1, qt5-concurrent-5.5.1, qt5-core-5.5.1_2, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-imageformats-5.5.1_1, qt5-multimedia-5.5.1_1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-qmake-5.5.1_1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-script-5.5.1, qt5-sql-5.5.1, qt5-svg-5.5.1, qt5-testlib-5.5.1, qt5-widgets-5.5.1_1, qt5-x11extras-5.5.1, qt5-xml-5.5.1, qt5-xmlpatterns-5.5.1, recordproto-1.14.2, renderproto-0.11.1, tiff-4.0.6_2, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

countdown-20150606
Counts down a specified time interval, beeps, then exits
Long description | Changes | Main Web Site
Maintained by: neel@neelc.org

cycle-0.3.1_9
Calendar program for women
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, py27-setuptools27-23.1.0, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk2-2.4.11_3, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Biology, Python

dailystrips-1.0.28_1
Utility to download or view your favorite online comic strips daily
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.037, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.77, p5-Socket-2.021, p5-TimeDate-2.30_2,1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Www

deforaos-todo-0.2.1
DeforaOS desktop todo list
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, deforaos-libdesktop-0.2.1_1, deforaos-libsystem-0.3.0, deforaos-mailer-0.1.7, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

devd-notifier-0.1
Daemon notifying the user about devd(8) events with libnotify
Long description | Changes | Main Web Site
Maintained by: f.unglaub@googlemail.com
Requires: fixesproto-5.0, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, gobject-introspection-1.46.0, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXt-1.1.5,1, libffi-3.2.1, libiconv-1.14_9, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, tiff-4.0.6_2, xextproto-7.3.0, xproto-7.0.28

dlume-0.2.4_12
GTK2 address book
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

docear-1.2.0
Academic literature suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2, dejavu-2.35, desktop-file-utils-0.22_3, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.3, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14, pcre-8.39, perl5-5.20.3_15, python27-2.7.12, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

dosage-2.15
Application to keep a local mirror of web comics
Long description | Changes | Main Web Site
Maintained by: antoine@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.4, libffi-3.2.1, py27-requests-2.10.0, py27-setuptools27-23.1.0, python27-2.7.12
Also listed in: Python

drivel-3.0.5_1
Blog editor for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

eGroupware-14.3.20160525
Web-based GroupWare system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: cclient-2007f_2,1, libltdl-2.4.6, libmcrypt-2.5.8_3, libxml2-2.9.3, libzip-1.1.2, oniguruma5-5.9.6_1, pcre-8.39, pear-1.10.1, pear-Auth-1.6.4, pear-Auth_SASL-1.0.6, pear-Horde_Compress-2.1.5, pear-Horde_Date-2.3.1, pear-Horde_Exception-2.0.8, pear-Horde_Icalendar-2.1.4, pear-Horde_Idna-1.0.4, pear-Horde_Imap_Client-2.29.8, pear-Horde_Mail-2.6.3_1, pear-Horde_Mapi-1.0.8_1, pear-Horde_Mime-2.10.0, pear-Horde_Nls-2.2.0, pear-Horde_Smtp-1.9.3, pear-Horde_Socket_Client-2.1.1, pear-Horde_Stream-1.6.3, pear-Horde_Stream_Filter-2.0.4, pear-Horde_Stream_Wrapper-2.1.3, pear-Horde_Support-2.1.5, pear-Horde_Text_Flowed-2.0.3, pear-Horde_Translation-2.2.1, pear-Horde_Util-2.5.8, pear-Math_BigInteger-1.0.3, pear-Net_SMTP-1.7.2, pear-Net_Sieve-1.3.4, pear-Net_Socket-1.0.14, pear-channel-horde-20160602, php56-5.6.24_1, php56-bcmath-5.6.24_1, php56-bz2-5.6.24_1, php56-ctype-5.6.24_1, php56-dom-5.6.24_1, php56-hash-5.6.24_1, php56-imap-5.6.24_1, php56-json-5.6.24_1, php56-mbstring-5.6.24_1, php56-mcrypt-5.6.24_1, php56-mysql-5.6.24_1, php56-mysqli-5.6.24_1, php56-openssl-5.6.24_1, php56-pdo-5.6.24_1, php56-pdo_mysql-5.6.24_1, php56-session-5.6.24_2, php56-simplexml-5.6.24_1, php56-tidy-5.6.24_1, php56-xml-5.6.24_1, php56-xmlreader-5.6.24_1, php56-zip-5.6.24_1, php56-zlib-5.6.24_1, tidy-lib-090315.c_3

easystroke-0.6.0_3
Easystroke is a gesture-recognition application for X11
Long description | Changes | Main Web Site
Maintained by: t@tobik.me
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, boost-libs-1.55.0_12, ca_root_nss-3.26, cairo-1.14.6_1,2, cairomm-1.10.0_3, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri-11.2.2,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, fontsproto-2.1.3,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, gtkmm30-3.16.0, harfbuzz-1.3.0, help2man-1.43.3_1, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.5.1,2, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.9, libxcb-1.11.1, libxkbfile-1.0.9, libxkbui-1.0.2_4, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-Locale-gettext-1.06, p5-XML-Parser-2.44, pango-1.38.0_1, pangomm-2.36.0, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, printproto-1.0.5, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xorg-server-1.17.4,1, xproto-7.0.28

epoch-1.6_2
Small and handy timeline application
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_4, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-qmake-4.8.7, qt4-rcc-4.8.7, randrproto-1.5.0, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

etask-0.3.91_10
Manage your projects or tasks within GNU Emacs
Long description | Changes | Main Web Site
Maintained by: dryice@dryice.name
Requires: ImageMagick-6.9.5.7,1, ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, emacs24-24.5_3,3, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libgd-2.2.2,1, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, liblqr-1-0.4.1_8, libltdl-2.4.6, libotf-0.9.13_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, librsvg2-2.40.16, libtasn1-4.9, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, m17n-db-1.7.0, m17n-lib-1.7.0_1, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, nspr-4.12, open-motif-2.3.6_1, openjpeg-2.1.1, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_11, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webp-0.5.0, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpdf-3.04_7, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Elisp

everygui-0.99.b_7
Dynamic GUI for an OS command
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-orbit-2.24.0_2, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

fbreader-0.99.6_2
Powerful e-book reader
Long description | Changes | Main Web Site
Maintained by: johannes@perceivon.net
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, curl-7.50.1, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, fribidi-0.19.7, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_2, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libmng-1.0.10_2, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libunibreak-1.1_3,1, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_4, qt4-gui-4.8.7_1, qt4-imageformats-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-svg-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

fet-5.30.3
Free timetabling software
Long description | Changes | Main Web Site
Maintained by: udvzsolt@gmail.com
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_4, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Kde

freemind-1.0.1
Free mind-mapping software written in Java
Long description | Changes | Main Web Site
Maintained by: sergey.v.brunov@gmail.com
Requires: alsa-lib-1.1.2, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28, zip-3.0_1
Also listed in: Editors, Java

fusenshi-0.9.0_14
Post-it(R) like application with network support
Long description | Changes | Main Web Site
Maintained by: ozawa@ongs.co.jp
Requires: ORBit2-2.14.19_1, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cairomm-1.10.0_3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glibmm-2.44.0,1, glproto-1.4.17, gmp-5.1.3_3, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, gtksourceview-1.8.5_10, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libcanberra-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglade2-2.6.4_8, libglapi-11.2.2, libgnome-2.32.0_3, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_3, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pangomm-2.36.0, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gTweakUI-0.4.0_11
Collection of simple dialogs as a front end to GConf
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gaddr-1.1.4_6
GTK 1.x address book
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.8.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, xextproto-7.3.0, xproto-7.0.28
Also listed in: Gnome

ganttproject-2.7.1_1
Gantt chart based project scheduling and management tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2, atk-2.18.0, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, java-zoneinfo-2016.f, javavmwrapper-2.5_2, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Java

ganyremote-6.3.3
GNOME frontend for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2_2, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms, Gnome

gbirthday-0.6.10
Birthday reminder for GNOME2
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gcal-4
The GNU Gregorian calendar program
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, indexinfo-0.2.4

gcalcli-3.2_1
Google Calendar Command Line Interface
Long description | Changes | Main Web Site
Maintained by: ports@thelanman.net
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.4, libffi-3.2.1, py27-dateutil-2.5.0, py27-gdata-2.0.18, py27-gflags-2.0_2, py27-google-api-python-client-1.4.1_1, py27-httplib2-0.9.2_1, py27-oauth2client-2.2.0, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-rsa-3.3, py27-setuptools27-23.1.0, py27-six-1.10.0, py27-uritemplate-0.6, py27-vobject-0.8.1c_2, python2-2_3, python27-2.7.12
Also listed in: Python

genius-1.0.21
Arbitrary precision calculator for Gnome Desktop Environment
Long description | Changes | Main Web Site
Maintained by: woodsb02@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-mime-data-2.18.0_5, gnome-pty-helper-0.40.2, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtksourceview2-2.10.5_4, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libvolume_id-0.81.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gitg-3.19.6
GTK-based git repository viewer
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, gtksourceview3-3.18.2, gtkspell3-3.0.7, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgee-0.18.0, libgit2-0.24.0, libgit2-glib-0.24.0, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpeas-1.16.0, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libssh2-1.7.0,2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, vala-0.30.2, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Devel, Gnome

gitg0-0.0.8_1
GTK-based git repository viewer (gtk2 version)
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, cvsps-2.1_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, git-2.9.2_2, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtksourceview2-2.10.5_4, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.037, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.77, p5-Socket-2.021, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Devel, Gnome

gkrellm-reminder-2.0.0_9
GKrellM2 plugin that reminds you of important events
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gkrellm2-2.3.7, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libntlm-1.4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

glabels-2.2.8_5
Program to create labels and business cards
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gnome-blog-0.9.1_7
GNOME app to post to blogs
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-orbit-2.24.0_2, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-calendar-3.18.2.1
Simple and beatiful calendar application for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgweather-3.18.1, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, telepathy-glib-0.24.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_5, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-characters-3.18.1
find and insert unusual characters for GNOME 3
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gjs-1.44.0, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libunistring-0.9.6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-clocks-3.18.0
Clocks for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsound-1.0.2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgweather-3.18.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-contacts-3.18.0
Contacts manager for gnome
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-online-accounts-3.18.4_1, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libchamplain-0.12.13, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgpg-error-1.24, libgsf-1.14.36, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, py27-dbus-1.2.0_1, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, taglib-1.10, telepathy-glib-0.24.1, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16
Also listed in: Gnome

gnome-dictionary-3.18.1
GNOME 3 dictionary lookup application
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-doc-1.24, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso8879-1986_3, itstool-2.0.2_1, jade-1.2.1_10, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-documents-3.18.2
Document manager application designed to work with GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, clutter-1.24.2, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, djvulibre-3.5.27_1, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evince-3.18.2, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.16_5, giflib-5.1.3, gjs-1.44.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsfonts-8.11_6, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgpg-error-1.24, libgphoto2-2.5.10_1, libgsf-1.14.36, libgxps-0.2.3.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libspectre-0.2.8, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, libzapojit-0.0.3_1, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.18.5, nettle-3.2, nspr-4.12, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, svgalib-1.4.3_7, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, unoconv-0.6, vala-0.30.2, videoproto-2.3.2, w3m-0.5.3_5, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Gnome

gnome-epub-thumbnailer-1.5_2
Thumbnailer for EPub and MOBI books
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69_1, autoconf-archive-0.2016.03.20, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-common-3.18.0, gnome-desktop-3.18.2_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libtool-2.4.6, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-font-viewer-3.16.2
GNOME 3 font viewer utility
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-gmail-notifier-0.10.1_5
Gmail Inbox Monitor for the GNOME2 desktop
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgnome-keyring-3.12.0_2, libgpg-error-1.24, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libnotify-0.7.6_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsoup-2.52.2, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Mail

gnome-initial-setup-3.18.0
First boot setup tool for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69_1, autoconf-archive-0.2016.03.20, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gdm-3.16.4_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-common-3.18.0, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.18.3_1, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libassuan-2.4.2, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libksba-1.3.4, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pinentry-gnome3-0.9.7, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, polkit-gnome-0.105, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmodmap-1.0.9, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xrdb-1.1.0, xset-1.2.3_1, xterm-325, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-maps-3.18.4
Map application for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, clutter-1.24.2, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libchamplain-0.12.13, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgpg-error-1.24, libgsf-1.14.36, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.4, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, taglib-1.10, telepathy-glib-0.24.1, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, w3m-0.5.3_5, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16
Also listed in: Gnome

gnome-photos-3.18.2
Photo application for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: OpenEXR-2.2.0_5, aalib-1.4.r5_11, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, babl-0.1.14, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gegl3-0.3.4_2, geoclue-2.3.0, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gfbgraph-0.2.3, giflib-5.1.3, gjs-1.44.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_13, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1,1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.2,1, libgdata-0.17.4, libglapi-11.2.2, libglesv2-11.2.2, libgpg-error-1.24, libgsf-1.14.36, libgxps-0.2.3.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libraw-0.17.2, librsvg2-2.40.16, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libspiro-0.5.20150702,1, libtasn1-4.9, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, taglib-1.10, telepathy-glib-0.24.1, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, w3m-0.5.3_5, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Gnome

gnome-screenshot-3.18.0
GNOME 3 utility for making picutures of your screen
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-search-tool-3.6.0
GNOME 3 file search utilities
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libglesv2-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-shell-extension-audio-output-switcher-0.0.0.20140520_3
Gnome-shell audio output switcher
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-backslide-0.0.0.20140520_3
Gnome-shell extension for background slideshow
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-coverflow-0.0.0.20151013
Lets you Alt-Tab windows in a cover-flow manner
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-dashtodock-0.0.0.20151112
Convert the dash into a dock
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-filesmenu-0.0.0.20151025
Quickly navigate your file system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-hidetopbar-0.0.0.20151025
Hide the topbar except in overview mode
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-lockkeys-0.0.0.20151017
Gnome-shell Numlock and Capslock indicator
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-mediaplayer-0.0.0.20151118
MPRIS2 extension for the GNOME3 shell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69_1, autoconf-archive-0.2016.03.20, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-common-3.18.0, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-openweather-0.0.0.20151114
OpenWeather extension for the GNOME3 shell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69_1, autoconf-archive-0.2016.03.20, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-common-3.18.0, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-overlay-icons-0.0.0.20151015
Show application icons on the windows overview
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-panel-osd-0.0.0.20151111
OSD extension for the GNOME3 shell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_5, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xdpyinfo-1.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.18.0
Also listed in: Gnome

gnome-shell-extension-recent-items-13
Recent items extensions for the GNOME3 shell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, pcre-8.39, perl5-5.20.3_15, python27-2.7.12
Also listed in: Gnome

gnome-shell-extension-trash-0.0.0.20150923
Gnome-shell trash indicator
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.18.0, apg-2.3.0b_5, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, caribou-0.4.19, cheese-3.18.1, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.6, cups-2.1.4, curl-7.50.1, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, e2fsprogs-libuuid-1.43.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, exempi-2.2.2, exiv2-0.25,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, geocode-glib-3.18.2, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gjs-1.44.0, glew-1.13.0, glib-2.46.2_2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmime26-2.6.20, gmp-5.1.3_3, gnome-color-manager-3.18.0_2, gnome-control-center-3.18.2_2, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-session-3.18.1.2, gnome-settings-daemon-3.18.2_2, gnome-shell-3.18.4_2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, grilo-0.2.15, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.3.0, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.11, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgdata-0.17.4, libgee-0.18.0, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.24, libgsf-1.14.36, libgtop-2.32.0, libgweather-3.18.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmediaart-1.9.0_1, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.16, libsecret-0.18.4, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxkbfile-1.0.9, libxklavier-5.3_1,1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua52-5.2.4, lzo2-2.09, mesa-demos-8.3.0, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.18.3, nettle-3.2, nspr-4.12, nss-3.26, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-8.0, py27-atspi-2.18.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-setuptools27-23.1.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.12, python3-3_3, python34-3.4.5, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, setxkbmap-1.3.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.14.1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.28, tiff-4.0.6_2, totem-pl-parser-3.10.6, tpm-emulator-0.7.4_1, tracker-1.6.1_3, trousers-0.3.13, uhttpmock-0.5.0, upower-0.99.4, vala-0.30.2, videoproto-2.3.2, vte3-0.42.4_1, w3m-0.5.3_5,