Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Comms

Search ports for:

Kommunikationsprogramme.

acfax-0.981011_3
Receive faxes using sound card and radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: Xaw3d-1.5E_7, gccmakedep-1.0.3, gettext-runtime-0.19.8.1, imake-1.0.7,1, indexinfo-0.2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, makedepend-1.0.5,1, perl5-5.20.3_15, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28
Also listed in: Hamradio

aldo-0.7.5_2
Morse code training program
Long description | Changes | Main Web Site
Maintained by: lambert@lambertfam.org
Requires: binutils-2.27_3,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gmake-4.2.1_1, gmp-5.1.3_3, indexinfo-0.2.5, libao-1.2.0_3, mpc-1.0.3, mpfr-3.1.4
Also listed in: Hamradio

amtterm-1.4
Serial-over-lan client for Intel AMT
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: expat-2.2.0, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, p5-Authen-NTLM-1.09_1, p5-Class-Inspector-1.28_1, p5-Convert-BinHex-1.125, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-MIME-Tools-5.508,2, p5-Mail-Tools-2.14, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-SOAP-Lite-1.20, p5-Socket-2.021, p5-Task-Weaken-1.04_1, p5-TimeDate-2.30_2,1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.721, p5-libwww-6.15, perl5-5.20.3_15

anyremote-6.3.2_2
Remote control service over Bluetooth, infrared, or TCP/IP networking
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, gettext-runtime-0.19.8.1, glib-2.46.2_3, gnome_subr-1.0, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXtst-1.2.2_3, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.28

aprsd-2.2.515_1
Server daemon providing Internet access to APRS packet data
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

atslog-2.1.1_8
Software for collecting and analyzing calls from different PBX models
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.8.1, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libedit-3.1.20150325_2,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mysql56-client-5.6.33, p5-DBD-mysql-4.036, p5-DBI-1.636, pcre-8.39, perl5-5.20.3_15, php56-5.6.26, php56-gd-5.6.26, php56-mysqli-5.6.26, png-1.6.23, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.28

bfhist-0.4
Statistics generator for BinkleyForce FTN mailer
Long description | Changes | Main Web Site
Maintained by: lan31@inbox.ru

bforce-kst-0.22.8.7_3
Simple ifcico like Fidonet technology mailer
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

birda-1.3
Bohlin's IrDA utilities, ported from NetBSD's pkgsrc
Long description | Changes
Maintained by: mjl@luckie.org.nz

bluegps-linux-2.0
Command line tool to download datalogs from the Royaltek RBT-3000 bluetooth GPS receiver
Long description | Changes | Main Web Site
Maintained by: dirkx@webweaving.org

bluez-firmware-1.2
Firmware for the D-Link BCM2033 bluetooth adaptor for use by bcmfw(1)
Long description | Changes | Main Web Site
Maintained by: dirkx@webweaving.org
Also listed in: Kld

bpl-1.0_1
B Plus file transfer protocol
Long description | Changes
Maintained by: ports@FreeBSD.org

chirp-0.4.1_3
Free, open-source tool for programming your amateur radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: desktop-file-utils-0.22_3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.4, pcre-8.39, perl5-5.20.3_15, py27-libxml2-2.9.4, py27-serial-2.7_1, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, readline-6.3.8
Also listed in: Hamradio

chu-0.1.29
Synchronise computer clock to CHU radio station
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

citrix_ica-13.3.0_2
Citrix(R) Presentation Server(TM) client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2, linux-c6-alsa-lib-1.1.0, linux-c6-atk-1.30.0, linux-c6-cairo-1.8.8_6, linux-c6-expat-2.0.1_2, linux-c6-fontconfig-2.8.0_1, linux-c6-gdk-pixbuf2-2.24.1_3, linux-c6-gtk2-2.24.23_5, linux-c6-jasper-1.900.1_1, linux-c6-jpeg-1.2.1_1, linux-c6-libthai-0.1.12, linux-c6-openmotif-2.3.3_1, linux-c6-pango-1.28.1_5, linux-c6-pixman-0.32.8, linux-c6-png-1.2.49_3, linux-c6-tiff-3.9.4_2, linux-c6-xorg-libs-7.4_5, linux_base-c6-6.8_1
Also listed in: Net, Linux

comserv-1.4.4
Access local serial ports via network connections
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Net

concordance-1.2_1
Command-line Logitech Harmony configuration tool
Long description | Changes
Maintained by: shurd@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, hidapi-0.8.0.r1_3, indexinfo-0.2.5, libconcord-1.2_1, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.4, libzip-1.1.2, pcre-8.39, perl5-5.20.3_15, python27-2.7.12, readline-6.3.8, shared-mime-info-1.5

congruity-18_2
GUI Logitech Harmony configuration tool
Long description | Changes
Maintained by: shurd@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, blas-3.5.0_3, ca_root_nss-3.26, cairo-1.14.6_1,2, cblas-1.0_4, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hidapi-0.8.0.r1_3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lapack-3.5.0, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libconcord-1.2_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libzip-1.1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, py27-PyOpenGL-3.1.0, py27-libconcord-1.2_1, py27-numpy-1.11.1,1, py27-pillow-3.1.1_1, py27-setuptools27-23.1.0, py27-tkinter-2.7.12_6, py27-wxPython-common-3.0.2.0_1, py27-wxPython28-2.8.12.1_8, py27-wxPython28-common-2.8.12.1_5, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, suitesparse-4.0.2_4, tcl86-8.6.6, tiff-4.0.6_2, tk86-8.6.6, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webp-0.5.0, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, wx28-gtk2-contrib-2.8.12_6, wx28-gtk2-contrib-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

conserver-8.5_4
Manage remote serial consoles via TCP/IP
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: mkcmd-8.14_1, msrc0-0.7

conserver-com-8.2.1_1
Application that allows multiple users to watch serial consoles
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

cqrlog-2.0.1
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, fontsproto-2.1.3,1, fpc-3.0.0_1, fpc-cairo-3.0.0_1, fpc-fcl-base-3.0.0_1, fpc-fcl-db-3.0.0_1, fpc-fcl-image-3.0.0_1, fpc-fcl-json-3.0.0_1, fpc-fcl-net-3.0.0_1, fpc-fcl-registry-3.0.0_1, fpc-fcl-res-3.0.0_1, fpc-fcl-web-3.0.0_1, fpc-fcl-xml-3.0.0_1, fpc-gtk2-3.0.0_1, fpc-iconvenc-3.0.0_1, fpc-mysql-3.0.0_1, fpc-numlib-3.0.0_1, fpc-openssl-3.0.0_1, fpc-pasjpeg-3.0.0_1, fpc-rtl-extra-3.0.0_1, fpc-rtl-objpas-3.0.0_1, fpc-utils-3.0.0_1, fpc-x11-3.0.0_1, freetype2-2.6.3, gbm-11.2.2, gdb-7.11.1_3, gdbm-1.12, gdk-pixbuf-0.22.0_17, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glib12-1.2.10_15, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk12-1.2.10_24, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lazarus-1.6.0, lazarus-lcl-gtk2-1.6.0, lazarus-lcl-nogui-1.6.0, lazarus-lcl-units-1.6.0, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.5.1,2, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.33, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.6, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

cutecom-0.20.0_2
Graphical serial terminal
Long description | Changes | Main Web Site
Maintained by: bacon4000@gmail.com
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, cups-2.1.4, curl-7.50.3, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jsoncpp-1.7.3, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libarchive-3.2.1,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, lrzsz-0.12.20_4, lzo2-2.09, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

cwdaemon-0.9.4
Amateur Radio cw (Morse code) keyer daemon
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: pkgconf-1.0.1, unixcw-3.5.0
Also listed in: Hamradio

cwirc-2.0.0_5
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkspell-2.0.16_5, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xchat-2.8.8_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Irc, Hamradio

dabstick-radio-0.96_6
DAB/DAB+ and wideband FM receiver for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, faad2-2.7_6,1, ffmpeg-2.8.8_1,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_2, libva-1.7.2, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.148.2708, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, png-1.6.23, portaudio-19.20140130_5, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qwt5-5.2.3, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, rtl-sdr-20140210_6, schroedinger-1.0.11_4, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Audio, Hamradio

dcf77pi-3.5.0
DCF77 receiver/logger/analyzer and library for the Raspberry Pi
Long description | Changes | Main Web Site
Maintained by: rene@FreeBSD.org

de-unix-connect-0.95
Unix-Connect - mail+news-gateway for Zconnect (tm)
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: fakeroot-1.20.2_1, gettext-runtime-0.19.8.1, indexinfo-0.2.5, lrzsz-0.12.20_4
Also listed in: German, News, Mail

deforaos-phone-0.3.12_3
DeforaOS telephony application
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, deforaos-libdesktop-0.2.1_1, deforaos-libsystem-0.3.0, deforaos-locker-0.2.1_2, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, farstream-0.2.7, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0_1, gstreamer1-plugins-good-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hal-0.5.14_31, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.33_1, libltdl-2.4.6, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.11.0, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_2, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.26, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, pulseaudio-8.0, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, sofia-sip-1.12.11_1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, v4l_compat-1.6.3, videoproto-2.3.2, webcamd-4.8.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

dfu-programmer-0.5.5
Device Firmware Update based USB programmer for Atmel chips
Long description | Changes | Main Web Site
Maintained by: byu17@uclive.ac.nz

dfu-util-0.9
Device firmware update (DFU) USB programmer
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org

dream-2.1.1
Software radio for AM and Digital Radio Mondiale (DRM)
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hamlib-3.0.1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, portaudio-19.20140130_5, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, tcl86-8.6.6, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Audio, Hamradio

dtmfdial-0.2
Generate DTMF dial tones from the command line
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Audio

dump1090-20150225
Simple Mode S decoder for RTLSDR devices
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, rtl-sdr-20140210_6

ebook2cw-0.8.2
Convert text files into cw as an mp3 or ogg file
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: lame-3.99.5_3, libogg-1.3.2_1,4, libvorbis-1.3.5,3
Also listed in: Hamradio

ebook2cwgui-0.1.2_2
gui front end for ebooks2cw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, ebook2cw-0.8.2, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

echolinux-0.17a_7
Amateur Radio Echolink client for UNIX
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, gettext-runtime-0.19.8.1, gsm-1.0.13_2, indexinfo-0.2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXpm-3.5.11_4, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, tiff-4.0.6_2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xforms-1.2.4_3,1, xproto-7.0.28
Also listed in: Hamradio

efax-0.9a-001114a7_7
Fax send/receive program
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, png-1.6.23, tiff-4.0.6_2, xloadimage-4.1.21_1, xproto-7.0.28

efax-gtk-3.2.13_5
GUI frontend for efax program
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, c++-gtk-utils-2.2.13, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, ggv-2.12.0_11, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsfonts-8.11_6, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_31, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.3,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsigc++12-1.2.7_2, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.4, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, startup-notification-0.12_4, svgalib-1.4.3_7, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_6, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

ems-flasher-0.03_3
Utility to flash ROM images to the EMS USB 64mb flash cart
Long description | Changes | Main Web Site
Maintained by: root@cooltrainer.org
Requires: binutils-2.27_3,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gmake-4.2.1_1, gmp-5.1.3_3, indexinfo-0.2.5, mpc-1.0.3, mpfr-3.1.4

esmska-0.21
Program for sending SMS over the Internet
Long description | Changes | Main Web Site
Maintained by: gamato@users.sf.net
Requires: alsa-lib-1.1.2, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14_1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

estic-1.61_1
Controller for ISDN TK-Anlage (PBX) made by Istec
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: binutils-2.27_3,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gmp-5.1.3_3, indexinfo-0.2.5, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mpc-1.0.3, mpfr-3.1.4, xproto-7.0.28
Also listed in: Misc

fl_moxgen-1.00_1
Compute the dimensions of a Moxon Rectangle antenna
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libharu-2.3.0_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

fldigi-3.23.03
Digital decoder for psk, cw, psk31, olivia
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.9_5, boost-libs-1.55.0_13, damageproto-1.2.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gmake-4.2.1_1, hamlib-3.0.1, icu-57.1,1, indexinfo-0.2.5, iso8879-1986_3, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, pciids-20160621, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, sdocbook-xml-1.1_2,2, tcl86-8.6.6, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xproto-7.0.28
Also listed in: Hamradio

fllog-1.2.0
Ham Radio logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

flrig-1.3.22
Ham Radio rig control program, cooperates with fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

flwrap-1.3.4_1
Flwrap is a companion utility for fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

freebsd-uucp-1.07.3_3
FreeBSD-modified Taylor UUCP (unix-to-unix copy program)
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: fakeroot-1.20.2_1, indexinfo-0.2.5
Also listed in: Net, Ipv6

freedv-1.1
Narrow band digital voice
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, cmake-3.6.2, cmake-modules-3.6.2, codec2-0.5, compositeproto-0.4.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsm-1.0.13_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.3, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmad-0.15.1b_6, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opus-1.1.3, opusfile-0.8, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, portaudio-19.20140130_5, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, sox-14.4.2_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, tcl86-8.6.6, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webkit-gtk2-2.4.11_4, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

freerdp-1.2.0_7
Free implementation of Remote Desktop Protocol
Long description | Changes | Main Web Site
Maintained by: bsdports@kyle-evans.net
Requires: avahi-app-0.6.31_5, bash-4.3.46_1, boehm-gc-7.6.0, ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, cups-2.1.4, curl-7.50.3, dbus-1.8.20, dbus-glib-0.104, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, expat-2.2.0, fixesproto-5.0, freetype2-2.6.3, gdbm-1.12, getopt-1.1.6, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.5, iso-codes-3.69, iso8879-1986_3, jsoncpp-1.7.3, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libarchive-3.2.1,1, libdaemon-0.14_1, libffi-3.2.1, libgcrypt-1.7.3, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.4, libxslt-1.1.29, lzo2-2.09, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, sdocbook-xml-1.1_2,2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, w3m-0.5.3_5, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xproto-7.0.28
Also listed in: Net, Ipv6

gammu-1.37.3
GNU All Mobile Management Utilities
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-4.3.46_1, ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, jsoncpp-1.7.3, libarchive-3.2.1,1, libffi-3.2.1, libiconv-1.14_9, liblz4-131, lzo2-2.09, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8

ganyremote-6.3.3
GNOME frontend for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2_2, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Deskutils, Gnome

ge-x2212-0.0.2010.09.15
EEPROM programmer for GE Phoenix SX Radios
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_31, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.3,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.4, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_6, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

geoid-1.0_7
Geodetic computer for amateur radio use
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

gkermit-1.0
File transfer utility using the kermit protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

gmfsk-0.6_13
The Gnome MFSK terminal program
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fftw-2.1.5_12, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_31, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.3,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.24, libgphoto2-2.5.10_1, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.4, py27-setuptools27-23.1.0, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, startup-notification-0.12_4, talloc-2.1.6, tcl86-8.6.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, uhttpmock-0.5.0, vala-0.30.2, videoproto-2.3.2, webkit2-gtk3-2.8.5_6, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio, Hamradio

gnocky-0.0.7_2
Graphical (GTK+2) frontend for gnokii
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnokii-0.6.31_7,1, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gnokii-0.6.31_7
Tools to talk to GSM cellular phones
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gnuradio-3.7.8
Amateur Radio Software defined radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.2, alsa-plugins-1.1.1, alsa-utils-1.1.2, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, blas-3.5.0_3, boost-libs-1.55.0_13, boost-python-libs-1.55.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, cmake-3.6.2, cmake-modules-3.6.2, compositeproto-0.4.2, cppunit-1.13.2_1, cups-2.1.4, curl-7.50.3, cvsps-2.1_2, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.43.3_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.2_2, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.3, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua51-5.1.5_9, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.78, p5-Socket-2.021, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, phonon-4.9.0, pixman-0.34.0, png-1.6.23, polkit-0.113_1, portaudio-19.20140130_5, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.1,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-23.1.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0_1, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.12, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_5, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, sdl-1.2.15_7,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, usrp-3.4.3_5, videoproto-2.3.2, webkit-gtk2-2.4.11_4, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Astro, Hamradio

gpredict-1.3
Amateur Radio satellite tracking and prediction
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, goocanvas-1.0.0_3, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.6, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

gqrx-2.5.3
Software defined radio receiver powered by GNU Radio and Qt
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.2, alsa-plugins-1.1.1, alsa-utils-1.1.2, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, blas-3.5.0_3, boost-libs-1.55.0_13, boost-python-libs-1.55.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.5_4, cppunit-1.13.2_1, cups-2.1.4, curl-7.50.3, cvsps-2.1_2, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.43.3_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.2_2, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnuradio-3.7.8, gnutls-3.4.15, gobject-introspection-1.46.0, gr-osmosdr-20150716_2, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua51-5.1.5_9, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.78, p5-Socket-2.021, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, phonon-4.9.0, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, portaudio-19.20140130_5, pulseaudio-8.0, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.1,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-23.1.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0_1, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.12, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_5, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-svg-5.6.1, qt5-widgets-5.6.1, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rtl-sdr-20140210_6, sdl-1.2.15_7,2, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webkit-gtk2-2.4.11_4, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

gr-osmosdr-20150716_2
GNU Radio OsmoSDR module
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.2, alsa-plugins-1.1.1, alsa-utils-1.1.2, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, blas-3.5.0_3, boost-libs-1.55.0_13, boost-python-libs-1.55.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, cmake-3.6.2, cmake-modules-3.6.2, compositeproto-0.4.2, cppunit-1.13.2_1, cups-2.1.4, curl-7.50.3, cvsps-2.1_2, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.43.3_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.2_2, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnuradio-3.7.8, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.3, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lua51-5.1.5_9, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.78, p5-Socket-2.021, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, phonon-4.9.0, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, portaudio-19.20140130_5, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.1,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-23.1.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0_1, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.12, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_5, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, rtl-sdr-20140210_6, sdl-1.2.15_7,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, suitesparse-4.0.2_4, swig-2.0.12_1, swig13-1.3.40_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webkit-gtk2-2.4.11_4, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

grig-0.8.1
Amateur Radio control front-end
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.6, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

gscmxx-0.4.1_10
Graphical frontend for scmxx
Long description | Changes | Main Web Site
Maintained by: svmohr@gmail.com
Requires: ImageMagick-6.9.5.7,1, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2_3, glib12-1.2.10_15, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gtk12-1.2.10_24, harfbuzz-1.3.0_1, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libtasn1-4.9, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openjpeg-2.1.1, p11-kit-0.23.2, p5-Gtk-0.7010_3, p5-Image-Size-3.232_1, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, scmxx-0.9.0_3, svgalib-1.4.3_7, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gsmlib-1.10_7
Library to access GSM mobile phones through GSM modems
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

gstreamer1-plugins-spandsp-1.8.0
GStreamer DSP library and software FAX machine plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, gmake-4.2.1_1, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0_1, indexinfo-0.2.5, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.4, orc-0.4.25, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python2-2_3, python27-2.7.12, readline-6.3.8, spandsp-0.0.6, tiff-4.0.6_2

gtkmmorse-0.9.27_1
Graphical Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gconfmm-2.28.2_3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glibmm-2.44.0,1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.9, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pangomm-2.36.0, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

hackrf-2015.07.2
Low cost open source hardware software radio platform
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, jsoncpp-1.7.3, libarchive-3.2.1,1, liblz4-131, lzo2-2.09
Also listed in: Devel, Hamradio, Science, Security

hamfax-0.8.1_1
QT application for sending and receiving facsimiles over radio
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libaudiofile-0.3.6_3, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Audio, Hamradio

hamlib-3.0.1
Shared libraries for Amateur Radio Equipment Control Applications
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, indexinfo-0.2.5, libffi-3.2.1, libltdl-2.4.6, libtool-2.4.6, libxml2-2.9.4, m4-1.4.17_1,1, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8, swig13-1.3.40_1, tcl86-8.6.6
Also listed in: Hamradio

hcidump-1.5.1
Bluetooth traffic dumper, similar to tcpdump
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

hf-0.8_9
Amateur Radio soundcard fsk, pactor 1, amtor, gtor, mt63
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.8.1, glib12-1.2.10_15, gmake-4.2.1_1, gtk12-1.2.10_24, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libffi-3.2.1, libpthread-stubs-0.3_6, libslang2-2.3.0, libxcb-1.11.1, libxml2-2.9.4, newt-0.52.19, pcre-8.39, png-1.6.23, popt-1.16_1, python27-2.7.12, readline-6.3.8, xextproto-7.3.0, xproto-7.0.28
Also listed in: Hamradio

hidapi-0.8.0.r1_3
Library to access USB HID-class devices
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, indexinfo-0.2.5, libiconv-1.14_9, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_15

hylafax-6.0.6_7
Fax software
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: afm-1.0_1, avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fakeroot-1.20.2_1, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, gsfonts-8.11_6, indexinfo-0.2.5, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, readline-6.3.8, svgalib-1.4.3_7, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xproto-7.0.28

iaxmodem-1.2.0_3
Software modem that connects to IAX channel
Long description | Changes | Main Web Site
Maintained by: stucchi@gufi.org
Requires: jbigkit-2.1_1, jpeg-turbo-1.4.2, tiff-4.0.6_2
Also listed in: Net

ibp-0.21_2
Little program for monitoring amateur radio beacons
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7,1, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, makedepend-1.0.5,1, perl5-5.20.3_15, tradcpp-0.5.1, xorg-cf-files-1.0.5_1, xproto-7.0.28
Also listed in: Hamradio

ifmail-2.15_7
FidoNet(tm) support package for UN*X platform
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Also listed in: News

ja-jpilot-1.8.2_1
Desktop Organizer Software for the Palm Pilot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pilot-link-0.12.5_2,1, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Japanese, Palm

java-commapi-2.0.3_3
Sun's Java Communications API
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14_1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

java-commapi-freebsd-0.9
Java Communication API for FreeBSD
Long description | Changes
Maintained by: ari.suutari@syncrontech.com
Requires: alsa-lib-1.1.2, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-commapi-2.0.3_3, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14_1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jerm-8096
Communication terminal through serial and TCP/IP interfaces
Long description | Changes | Main Web Site
Maintained by: smatsui@karashi.org

jpilot-1.8.2_1
Desktop Organizer Software for the Palm Pilot
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pilot-link-0.12.5_2,1, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Palm

jpilot-picsnvideos-0.2_4
JPilot plugin to download photos and videos
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jpilot-1.8.2_1, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pilot-link-0.12.5_2,1, pixman-0.34.0, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Palm, Graphics

jsdr-4.1_3
SDR tools for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, portaudio-19.20140130_5, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qwt5-5.2.3, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Audio, Hamradio

kb-8.04_8
Amateur Radio contest logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.46_1, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hal-0.5.14_31, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_3, libbonobo-2.32.0_2, libcanberra-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgnome-2.32.0_3, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, policykit-0.9_10, polkit-0.113_1, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

kermit-9.0.304
Portable scriptable network and serial communication program
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Ftp, Net

klog-0.9.2.3
Simple Qt-based amateur radio logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python2-2_3, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-linguisttools-5.6.1, qt5-network-5.6.1, qt5-printsupport-5.6.1, qt5-qmake-5.6.1, qt5-sql-5.6.1, qt5-sqldrivers-sqlite3-5.6.1, qt5-widgets-5.6.1, qt5-xml-5.6.1, readline-6.3.8, renderproto-0.11.1, sqlite3-3.14.1_1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

ko-gtkcomm-0.8.1_2
Serial controlling software, with gtk+ widget
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, ko-baekmukfonts-bdf-2.0_6, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Korean

kremotecontrol-4.14.3
KDE frontend for your remote controls
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2_1,2, automoc4-0.9.88_5, avahi-app-0.6.31_5, boost-libs-1.55.0_13, ca_root_nss-3.26, clucene-2.3.3.4_7, cmake-3.6.2, cmake-modules-3.6.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.25,1, expat-2.2.0, ffmpeg-2.8.8_1,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gamin-0.1.10_8, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnupg-2.1.13, gnutls-3.4.15, gobject-introspection-1.46.0, grantlee-0.5.1_1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_31, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, ilmbase-2.2.0, indexinfo-0.2.5, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.10_7, lcms-1.19_6,1, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libassuan-2.4.3, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.160420160218, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libftdi-0.20_4, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libiodbc-3.52.12, libirman-0.4.6, libksba-1.3.4, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_6, libstreams-0.7.8_1, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_2, libva-1.7.2, libvdpau-1.1.1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.148.2708, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, lirc-0.9.0_7,1, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, phonon-4.9.0, pinentry-0.9.7_1, pinentry-tty-0.9.7, png-1.6.23, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, python2-2_3, python27-2.7.12, qca-2.1.1_1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_5, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-imageformats-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_4, rasqal-0.9.33, readline-6.3.8, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_2,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

kvasd-1.0_1
Helper program for wsjt and wsjtx
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8_1
Also listed in: Hamradio

libcodec2-0.5
Codec 2 speech codec
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, jsoncpp-1.7.3, libarchive-3.2.1,1, liblz4-131, lzo2-2.09, speexdsp-1.2.r3_1
Also listed in: Hamradio

libconcord-1.2_1
Logitech Harmony configuration library
Long description | Changes
Maintained by: shurd@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, hidapi-0.8.0.r1_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.4, libzip-1.1.2, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8, shared-mime-info-1.5

libfap-1.5
C port for Ham::APRS::FAP Finnish APRS Parser Perl module
Long description | Changes | Main Web Site
Maintained by: akh@nobugware.com
Also listed in: Hamradio

libfec-3.0.1_2
Several forward error correction (FEC) decoders
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, m4-1.4.17_1,1, perl5-5.20.3_15
Also listed in: Astro, Hamradio, Math

libimobiledevice-1.2.0
Library to communicate with Apple iOS devices
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libplist-1.12, libusbmuxd-1.0.10, libxml2-2.9.4, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8

libirman-0.4.6
Library for Evation's Irman infrared receiver
Long description | Changes | Main Web Site
Maintained by: rand@iteris.com
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

libmodbus-3.1.4
Modbus library
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: asciidoc-8.6.9_5, bash-4.3.46_1, boehm-gc-7.6.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, getopt-1.1.6, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, iso8879-1986_3, libffi-3.2.1, libgcrypt-1.7.3, libgpg-error-1.24, libpaper-1.1.24.4, libxml2-2.9.4, libxslt-1.1.29, perl5-5.20.3_15, python2-2_3, python27-2.7.12, readline-6.3.8, sdocbook-xml-1.1_2,2, w3m-0.5.3_5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28

librs232-20160710
Simple serial library
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org

libsdr-0.1.0
Simple software defined radio (SDR) library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, indexinfo-0.2.5, jsoncpp-1.7.3, libarchive-3.2.1,1, liblz4-131, lzo2-2.09, pkgconf-1.0.1, portaudio-19.20140130_5, rtl-sdr-20140210_6
Also listed in: Hamradio

libsdr-gui-0.1.0
GUI functions (e.g. waterfall) for libsdr library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, liblz4-131, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsdr-0.1.0, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, portaudio-19.20140130_5, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-widgets-5.6.1, readline-6.3.8, renderproto-0.11.1, rtl-sdr-20140210_6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

libticables2-1.3.4_2
TI calculator link cables library
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, gmake-4.2.1_1, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8

libticalcs2-1.1.8_2
TI calculator library
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: expat-2.2.0, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, gmake-4.2.1_1, indexinfo-0.2.5, libarchive-3.2.1,1, libffi-3.2.1, libiconv-1.14_9, liblz4-131, libticables2-1.3.4_2, libticonv-1.1.4_2, libtifiles2-1.1.6_3, lzo2-2.09, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8

libusbmuxd-1.0.10
Communication interface library for usbmuxd
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: libplist-1.12, libxml2-2.9.4, pkgconf-1.0.1

linpsk-1.2
Simple Qt PSK31, RTTY, and MSK31 client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2, avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, qt4-corelib-4.8.7_5, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

linrad-4.02_3
Amateur Radio DSP utility (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.55.0_13, gettext-runtime-0.19.8.1, gmake-4.2.1_1, icu-57.1,1, indexinfo-0.2.5, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libftdi-0.20_4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, nasm-2.11.08_1,1, portaudio-19.20140130_5, python27-2.7.12, readline-6.3.8, rtl-sdr-20140210_6, xproto-7.0.28
Also listed in: Hamradio

lirc-0.9.0_7
Linux Infrared Remote Control
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_13, gettext-runtime-0.19.8.1, gmake-4.2.1_1, icu-57.1,1, indexinfo-0.2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libftdi-0.20_4, libirman-0.4.6, libpthread-stubs-0.3_6, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.4, m4-1.4.17_1,1, perl5-5.20.3_15, python27-2.7.12, readline-6.3.8, v4l_compat-1.6.3, xproto-7.0.28

locator-0.1
Grid square calculator program used in Amateur Radio and GPS work
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio, Astro, Geography

lrzsz-0.12.20_4
Receive/Send files via X/Y/ZMODEM protocol. (unrestrictive)
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, indexinfo-0.2.5

lysdr-0.0.6_1
Lysdr SDR program for Unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.43.3_1, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

mgetty-1.1.37
Handle external logins, send and receive faxes
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, perl5-5.20.3_15, texinfo-6.1.20160425,1

minicom-2.7
MS-DOS Telix serial communication program "workalike"
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, indexinfo-0.2.5, lrzsz-0.12.20_4

mlan3-1.00
Version 3.00 beta API for Dallas Semiconductors 1-wire lan devices
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com

morse-2.5
Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

nasawash-0.50
Amateur Radio keplerian file cleanup program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

ncid-1.4
Network based Caller ID package
Long description | Changes | Main Web Site
Maintained by: cpm@FreeBSD.org
Requires: bash-4.3.46_1, expat-2.2.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, perl5-5.20.3_15, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.28

nec2c-.9_2
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ccmath-2.2.1_2
Also listed in: Hamradio

nmealib-0.5.3
Library for working with the NMEA protocol
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

nokryptia-1.3
Tool for fast loading mp3s into Nokia 5510
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: id3lib-3.8.3_8

o2sms-3.36_1
Send SMS messages via the websites of Irish mobile operators
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0, p5-Authen-NTLM-1.09_1, p5-Crypt-SSLeay-0.72_2, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Lingua-EN-Squeeze-2016.01, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Socket-2.021, p5-TestGen4Web-Runner-0.11_2, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

obexapp-1.4.15_1
Obex application to transfer objects to mobile equipment
Long description | Changes
Maintained by: madpilot@FreeBSD.org
Requires: expat-2.2.0, indexinfo-0.2.5, openobex-1.7.1_2, readline-6.3.8
Also listed in: Net

openobex-1.7.1_2
Open source implementation of the OBEX protocol
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, jsoncpp-1.7.3, libarchive-3.2.1,1, liblz4-131, lzo2-2.09
Also listed in: Net

owfs-3.1p1
OWFS -- 1-Wire file system
Long description | Changes | Main Web Site
Maintained by: johan@stromnet.se
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, fusefs-libs-2.9.5, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_15, pkgconf-1.0.1

p5-Cisco-UCS-0.30_1
Perl interface to the Cisco UCS XML API
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: expat-2.2.0, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-Device-Gsm-1.61
Perl interface to GSM phones/modems on serial ports
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Device-Modem-1.57_2, p5-Device-SerialPort-1.040000_1, perl5-5.20.3_15
Also listed in: Perl5

p5-Device-Modem-1.57_2
Perl class to interface generic modems (AT-compliant)
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Device-SerialPort-1.040000_1, perl5-5.20.3_15
Also listed in: Perl5

p5-Device-SerialPort-1.040000_1
Perl5 module for simple serial port control
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.20.3_15
Also listed in: Perl5

p5-Fax-Hylafax-Client-1.02_1
Simple Perl client for the HylaFAX fax server
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-GSSAPI-0.28_1, p5-Net-3.08,1, p5-Socket-2.021, perl5-5.20.3_15
Also listed in: Perl5

p5-Nexmo-SMS-0.06_1
Send SMS via http://www.nexmo.com/ API
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-JSON-PP-2.27400, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-SMS77-0.01_1
Perl interface and script to send SMS via SMS77.de
Long description | Changes | Main Web Site
Maintained by: steinex@nognu.de
Requires: p5-Authen-NTLM-1.09_1, p5-CPAN-Meta-2.150005, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-Module-Build-0.4220, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Net, Perl5

p5-SMS-Send-1.06_1
Driver-based API for sending SMS messages
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Class-Adapter-1.08_1, p5-Params-Util-1.07_2, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-DeviceGsm-1.06_1
SMS::Send driver for Device::Gsm
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Class-Adapter-1.08_1, p5-Device-Gsm-1.61, p5-Device-Modem-1.57_2, p5-Device-SerialPort-1.040000_1, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-NexmoUnicode-0.02
SMS::Send driver for www.nexmo.com (Unicode)
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Class-Adapter-1.08_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-JSON-PP-2.27400, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Nexmo-SMS-0.06_1, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-HiAir-0.02_1
SMS::Send driver for http://hiair.hinet.net/
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: libiconv-1.14_9, p5-Authen-NTLM-1.09_1, p5-CGI-4.31, p5-Class-Adapter-1.08_1, p5-Crypt-SSLeay-0.72_2, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-Text-Iconv-1.7_3, p5-URI-1.71, p5-WWW-Mechanize-1.79, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-PChome-0.03_1
SMS::Send driver for sms.pchome.com.tw
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: libiconv-1.14_9, p5-Authen-NTLM-1.09_1, p5-CGI-4.31, p5-Class-Adapter-1.08_1, p5-Crypt-SSLeay-0.72_2, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-Text-Iconv-1.7_3, p5-URI-1.71, p5-WWW-Mechanize-1.79, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-Qma-0.01_1
SMS::Send driver for http://www.qma.com/
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-CGI-4.31, p5-Class-Adapter-1.08_1, p5-Crypt-SSLeay-0.72_2, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-URI-1.71, p5-WWW-Mechanize-1.79, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-ShareSMS-0.02_1
SMS::Send driver for www.ShareSMS.com
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Class-Adapter-1.08_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-Socket2Air-0.01_1
SMS::Send driver for Socket2Air
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: libiconv-1.14_9, p5-Authen-NTLM-1.09_1, p5-Class-Adapter-1.08_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Filter-1.55, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-Switch-2.17_1, p5-Text-Iconv-1.7_3, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-chtsns-0.03_1
SMS::Send driver for SNS service of CHT
Long description | Changes | Main Web Site
Maintained by: jnlin@freebsd.cs.nctu.edu.tw
Requires: libiconv-1.14_9, p5-Authen-NTLM-1.09_1, p5-CGI-4.31, p5-Class-Adapter-1.08_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Filter-1.55, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-Switch-2.17_1, p5-Text-Iconv-1.7_3, p5-URI-1.71, p5-WWW-Mechanize-1.79, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

p5-SMS-Send-TW-emome-0.04_1
SMS::Send driver for www.emome.net
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: libiconv-1.14_9, p5-Authen-NTLM-1.09_1, p5-CGI-4.31, p5-Class-Adapter-1.08_1, p5-Crypt-SSLeay-0.72_2, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37_1, p5-IO-Socket-SSL-2.038, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.78, p5-Params-Util-1.07_2, p5-SMS-Send-1.06_1, p5-Socket-2.021, p5-Text-Iconv-1.7_3, p5-URI-1.71, p5-WWW-Mechanize-1.79, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_15
Also listed in: Perl5

pear-Horde_ActiveSync-2.35.0_1
Horde ActiveSync Server Library
Long description | Changes | Main Web Site
Maintained by: horde@FreeBSD.org
Requires: libxml2-2.9.4, pcre-8.39, pear-1.10.1, pear-Horde_Compress-2.1.5, pear-Horde_Date-2.3.1, pear-Horde_Exception-2.0.8, pear-Horde_Icalendar-2.1.4, pear-Horde_Idna-1.0.4, pear-Horde_Mail-2.6.3_1, pear-Horde_Mapi-1.0.8_1, pear-Horde_Mime-2.10.1, pear-Horde_Nls-2.2.0, pear-Horde_Stream-1.6.3, pear-Horde_Stream_Filter-2.0.4, pear-Horde_Stream_Wrapper-2.1.3, pear-Horde_Support-2.1.5, pear-Horde_Text_Flowed-2.0.3, pear-Horde_Translation-2.2.1, pear-Horde_Util-2.5.8, pear-Math_BigInteger-1.0.3, pear-Net_SMTP-1.7.2, pear-Net_Socket-1.0.14, pear-channel-horde-20160602, php56-5.6.26, php56-bcmath-5.6.26, php56-ctype-5.6.26, php56-dom-5.6.26, php56-xml-5.6.26, php56-zlib-5.6.26
Also listed in: Www, Pear

pear-Horde_SyncMl-2.0.7
Horde API for processing SyncML requests
Long description | Changes | Main Web Site
Maintained by: horde@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, libxml2-2.9.4, pcre-8.39, pear-1.10.1, pear-Horde_ActiveSync-2.35.0_1, pear-Horde_Alarm-2.2.8, pear-Horde_Auth-2.2.0, pear-Horde_Autoloader-2.1.2, pear-Horde_Browser-2.0.12, pear-Horde_Cache-2.5.4, pear-Horde_Cli-2.0.7, pear-Horde_Compress-2.1.5, pear-Horde_Compress_Fast-1.1.1, pear-Horde_Constraint-2.0.3, pear-Horde_Controller-2.0.4, pear-Horde_Core-2.26.1, pear-Horde_Crypt_Blowfish-1.1.2, pear-Horde_CssMinify-1.0.2, pear-Horde_Css_Parser-1.0.11, pear-Horde_Data-2.1.4, pear-Horde_Date-2.3.1, pear-Horde_Db-2.3.3, pear-Horde_Exception-2.0.8, pear-Horde_Group-2.1.1, pear-Horde_HashTable-1.2.6, pear-Horde_History-2.3.6, pear-Horde_Icalendar-2.1.4, pear-Horde_Idna-1.0.4, pear-Horde_Injector-2.0.5, pear-Horde_JavascriptMinify-1.1.3, pear-Horde_Lock-2.1.4, pear-Horde_Log-2.2.0, pear-Horde_LoginTasks-2.0.7, pear-Horde_Mail-2.6.3_1, pear-Horde_Mapi-1.0.8_1, pear-Horde_Mime-2.10.1, pear-Horde_Mime_Viewer-2.2.1, pear-Horde_Nls-2.2.0, pear-Horde_Notification-2.0.4, pear-Horde_Pack-1.0.6, pear-Horde_Perms-2.1.7, pear-Horde_Prefs-2.8.0, pear-Horde_Role-1.0.1, pear-Horde_Routes-2.0.5, pear-Horde_Secret-2.0.6, pear-Horde_Serialize-2.0.5, pear-Horde_SessionHandler-2.2.8, pear-Horde_Share-2.1.1, pear-Horde_Smtp-1.9.3, pear-Horde_Socket_Client-2.1.1, pear-Horde_Stream-1.6.3, pear-Horde_Stream_Filter-2.0.4, pear-Horde_Stream_Wrapper-2.1.3, pear-Horde_Support-2.1.5, pear-Horde_Template-2.0.3, pear-Horde_Text_Filter-2.3.5, pear-Horde_Text_Flowed-2.0.3, pear-Horde_Token-2.0.9, pear-Horde_Translation-2.2.1, pear-Horde_Url-2.2.5, pear-Horde_Util-2.5.8, pear-Horde_View-2.0.6, pear-Horde_Xml_Wbxml-2.0.3, pear-Math_BigInteger-1.0.3, pear-Net_SMTP-1.7.2, pear-Net_Socket-1.0.14, pear-channel-horde-20160602, php56-5.6.26, php56-bcmath-5.6.26, php56-ctype-5.6.26, php56-dom-5.6.26, php56-gettext-5.6.26, php56-hash-5.6.26, php56-json-5.6.26, php56-mysqli-5.6.26, php56-session-5.6.26, php56-xml-5.6.26, php56-zlib-5.6.26
Also listed in: Www, Pear

picocom-2.1
Dumb Terminal Emulator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

pilot-link-0.12.5_2
Suite of tools to connect and sync your Palm handheld
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, libgcrypt-1.7.3, libgpg-error-1.24, libxml2-2.9.4, libxslt-1.1.29, pkgconf-1.0.1, readline-6.3.8
Also listed in: Palm

pr-1.1_1
Daemon that connects local terminal device to a terminal server
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Also listed in: Net

predict-2.2.3
Satellite tracking program for amateur radio satellites
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Astro, Hamradio

py27-bulksms-0.1
Python client for the BulkSMS.co.uk HTTP API
Long description | Changes | Main Web Site
Maintained by: craig001@lerwick.hopto.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, libffi-3.2.1, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8
Also listed in: Python

py27-gammu-2.6
Python bindings for Gammu library
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: bash-4.3.46_1, ca_root_nss-3.26, curl-7.50.3, gammu-1.37.3, gettext-runtime-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8
Also listed in: Python

py27-libconcord-1.2_1
Python bindings for Logitech Harmony library
Long description | Changes
Maintained by: shurd@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, hidapi-0.8.0.r1_3, indexinfo-0.2.5, libconcord-1.2_1, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.4, libzip-1.1.2, pcre-8.39, perl5-5.20.3_15, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8, shared-mime-info-1.5

py27-libimobiledevice-1.2.0
Python bindings for libimobiledevice
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: cython-0.24, gettext-runtime-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libimobiledevice-1.2.0, libplist-1.12, libusbmuxd-1.0.10, libxml2-2.9.4, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, py27-libplist-1.12, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8
Also listed in: Python

py27-lirc-0.0.5_4
Lirc support library for Python
Long description | Changes | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: boost-libs-1.55.0_13, gettext-runtime-0.19.8.1, icu-57.1,1, indexinfo-0.2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libftdi-0.20_4, libirman-0.4.6, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, lirc-0.9.0_7,1, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8, xproto-7.0.28
Also listed in: Python

py27-pyla-1.1.7.1_1
Hylafax client written in Python
Long description | Changes | Main Web Site
Maintained by: mike@Reifenberger.com
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, libffi-3.2.1, python27-2.7.12, readline-6.3.8
Also listed in: Python

py27-qt5-serialport-5.5.1
Python bindings for the Qt5 toolkit, QtSerialPort module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, nettle-3.2, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, py27-qt5-core-5.5.1, py27-sip-4.17,1, python2-2_3, python27-2.7.12, qscintilla2-qt5-2.9.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-printsupport-5.6.1, qt5-qmake-5.6.1, qt5-serialport-5.6.1, qt5-widgets-5.6.1, readline-6.3.8, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Devel, Python

py27-serial-2.7_1
Serial port encapsulation library for Python
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, libffi-3.2.1, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8
Also listed in: Python

qico-0.49.10.3
FidoNet Technology Network (FTN) compatible mailer for Unix systems
Long description | Changes
Maintained by: dsh@vlink.ru

qpage-3.3_8
SNPP client/server for sending messages to an alphanumeric pager
Long description | Changes | Main Web Site
Maintained by: rand@iteris.com

qrq-0.3.1_1
Morse telegraphy trainer similar to the classic DOS version by DL4MM
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5
Also listed in: Hamradio

qsstv-9.1.5
Amateur Radio SSTV/FAX reception program for unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, consolekit-0.4.5_4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gnome_subr-1.0, gobject-introspection-1.46.0, graphite2-1.3.8, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsndfile-1.0.26, libv4l-1.6.3_2, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, nspr-4.12, openjpeg-2.1.1, orc-0.4.25, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, pulseaudio-8.0, python2-2_3, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-widgets-5.6.1, qt5-xml-5.6.1, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, tcl86-8.6.6, tiff-4.0.6_2, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

qt5-connectivity-5.6.1
Qt connectivity (Bluetooth/NFC) module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.26, cairo-1.14.6_1,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python27-2.7.12, qt5-buildtools-5.6.1, qt5-concurrent-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-qml-5.6.1, qt5-quick-5.6.1, qt5-sql-5.6.1, qt5-testlib-5.6.1, qt5-widgets-5.6.1, qt5-xmlpatterns-5.6.1, readline-6.3.8, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

qt5-sensors-5.6.1
Qt sensors module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.26, cairo-1.14.6_1,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-qml-5.6.1, qt5-quick-5.6.1, qt5-sql-5.6.1, qt5-testlib-5.6.1, qt5-widgets-5.6.1, qt5-xmlpatterns-5.6.1, readline-6.3.8, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

qt5-serialbus-5.6.1
Qt functions to access industrial bus systems
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.26, gettext-runtime-0.19.8.1, glib-2.46.2_3, icu-57.1,1, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libproxy-0.4.12, pcre-8.39, perl5-5.20.3_15, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-serialport-5.6.1, readline-6.3.8

qt5-serialport-5.6.1
Qt functions to access serial ports
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, icu-57.1,1, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, pcre-8.39, perl5-5.20.3_15, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-qmake-5.6.1, readline-6.3.8

qtel-15.11_1
Qtel Echolink client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.11,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_13, gsfonts-8.11_6, gsm-1.0.13_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.3,1, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, opus-1.1.3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, poppler-0.46.0_1, poppler-data-0.4.7, popt-1.16_1, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.12, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_5, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite3-3.14.1_1, svgalib-1.4.3_7, svxlink-15.11, t1lib-5.1.2_4,1, tcl86-8.6.6, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_13, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zziplib-0.13.62_2
Also listed in: Hamradio

quisk-4.0.5
Software Defined Radio (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.1.2, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.9, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, polkit-0.113_1, portaudio-19.20140130_5, pulseaudio-8.0, py27-setuptools27-23.1.0, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.14.1_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webkit-gtk2-2.4.11_4, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

rdesktop-1.8.3
RDP client for Windows NT/2000/2003 Terminal Server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, pkgconf-1.0.1, xproto-7.0.28
Also listed in: Net, Ipv6

remserial-1.4
Bridge between a TCP/IP network port and a character-oriented device
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

rtl-sdr-20140210_6
Commandline tool that performs SDR with RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.11,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_13, gsfonts-8.11_6, harfbuzz-1.3.0_1, icu-57.1,1, indexinfo-0.2.5, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgd-2.2.3,1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.9, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, poppler-0.46.0_1, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_13, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Hamradio

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2.5, libedit-3.1.20150325_2,1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.2.5,1, ruby22-gems-2.6.4, rubygem-hashie-3.4.4, rubygem-json-1.8.3
Also listed in: Rubygems, Hamradio

rubygem-ruby-termios-0.9.6
Ruby interface to termios
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2.5, libedit-3.1.20150325_2,1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.2.5,1, ruby22-gems-2.6.4
Also listed in: Rubygems

rxtx-openjdk8-2.2p2_2
Native interface to serial ports in Java
Long description | Changes | Main Web Site
Maintained by: james@elstone.net
Requires: alsa-lib-1.1.2, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, giflib-5.1.3, gmake-4.2.1_1, indexinfo-0.2.5, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, linux_base-c6-6.8_1, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14_1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

scmxx-0.9.0_3
Data exchange utility for Siemens mobile phones
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

sdr-wspr-0.1.0
WSPR receiver/decoder using libsdr
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: avahi-app-0.6.31_5, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, compositeproto-0.4.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libc++-208080, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsdr-0.1.0, libsdr-gui-0.1.0, libtasn1-4.9, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_3, lzo2-2.09, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, portaudio-19.20140130_5, python2-2_3, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-opengl-5.6.1, qt5-printsupport-5.6.1, qt5-qmake-5.6.1, qt5-qml-5.6.1, qt5-quick-5.6.1, qt5-sql-5.6.1, qt5-testlib-5.6.1, qt5-webkit-5.6.1_1, qt5-widgets-5.6.1, qt5-xmlpatterns-5.6.1, readline-6.3.8, renderproto-0.11.1, rtl-sdr-20140210_6, sqlite3-3.14.1_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

ser2net-2.10.0
Allows to access serial ports over IP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, indexinfo-0.2.5, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_15
Also listed in: Net

serialoverip-1.0
Transport of serial interfaces over UDP/IP
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Also listed in: Net

seyon-2.20c
Communications package for the X Window system
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.8.1, imake-1.0.7,1, indexinfo-0.2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, makedepend-1.0.5,1, perl5-5.20.3_15, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28

sms_client-3.0.2_3
Simple UNIX SMS client to send messages to phones or pagers
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com

smstools-3.1.15_3
SMS Gateway software for GSM modems and mobile phones
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, mm-1.4.2_1

soundmodem-0.20
Amateur Radio sound modem
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

spandsp-0.0.6
DSP library and software FAX machine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_15, tiff-4.0.6_2

splat-1.4.0
Used in calculating path losses, useful to ham radio and others
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

sredird-2.2.2_1
RFC 2217 compliant serial port redirector
Long description | Changes
Maintained by: ports@FreeBSD.org

svxlink-15.11
General purpose ham radio voice services
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.11,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_13, gsfonts-8.11_6, gsm-1.0.13_2, harfbuzz-1.3.0_1, icu-57.1,1, indexinfo-0.2.5, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libgd-2.2.3,1, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, opus-1.1.3, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, poppler-0.46.0_1, poppler-data-0.4.7, popt-1.16_1, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, speex-1.2.r2,1, speexdsp-1.2.r3_1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, tcl86-8.6.6, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_13, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Hamradio

syncterm-1.0
ANSI-BBS terminal which supports telnet, rlogin, and SSH
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, perl5-5.20.3_15, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28

tcpser-1.0.r12
TCPSER turns serial port into an emulated Hayes compatible modem
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

telldus-core-2.1.2_1
Tellstick Telldus daemon + library
Long description | Changes | Main Web Site
Maintained by: johan@stromnet.se
Requires: argp-standalone-1.3_2, boost-libs-1.55.0_13, ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, gettext-runtime-0.19.8.1, help2man-1.43.3_1, icu-57.1,1, indexinfo-0.2.5, jsoncpp-1.7.3, libarchive-3.2.1,1, libconfuse-2.7_1, libffi-3.2.1, libftdi-0.20_4, libiconv-1.14_9, liblz4-131, lzo2-2.09, p5-Locale-gettext-1.06, perl5-5.20.3_15, python27-2.7.12, readline-6.3.8

thebridge-1.09_1
Amateur Radio Echolink conference bridge
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: bash-4.3.46_1, gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5
Also listed in: Hamradio

tilp2-1.17_1
TI Linking Program
Long description | Changes | Main Web Site
Maintained by: tijl@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libticables2-1.3.4_2, libticalcs2-1.1.8_2, libticonv-1.1.4_2, libtifiles2-1.1.6_3, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

tits-1.1.2_2
Server which provides telnet(1) access to one or more tty ports
Long description | Changes
Maintained by: mich@FreeBSD.org

tkhylafax-3.2b_6
Tcl/tk interface to Sam Leffler's fax package
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: Xaw3d-1.5E_7, avahi-app-0.6.31_5, ca_root_nss-3.26, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, glib-2.46.2_3, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, gsfonts-8.11_6, gv-3.7.4_4, hylafax-6.0.6_7, indexinfo-0.2.5, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, nettle-3.2, p11-kit-0.23.2, pcre-8.39, perl5-5.20.3_15, png-1.6.23, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.6, tiff-4.0.6_2, tk86-8.6.6, tpm-emulator-0.7.4_1, trousers-0.3.13_1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Tk

tkscanfax-1.1.8_2
Tcl/Tk frontend for fax scan/receive/send program (command is tkfax)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.0, fontconfig-2.12.1,1, freetype2-2.6.3, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.6, tk-wrapper-1.1_2, tk86-8.6.6, xextproto-7.3.0, xproto-7.0.28
Also listed in: Tk

tlf-1.2.3
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2_3, hamlib-3.0.1, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libltdl-2.4.6, libxml2-2.9.4, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8, tcl86-8.6.6
Also listed in: Hamradio

trustedqsl-2.2.1
Amateur Radio Station electronic trusted logbook
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, compositeproto-0.4.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, liblz4-131, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

twpsk-4.1
X psk31 client
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.6.31_5, consolekit-0.4.5_4, dbus-1.8.20, dbus-glib-0.104, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2_3, gnome_subr-1.0, gobject-introspection-1.46.0, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libltdl-2.4.6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, nspr-4.12, open-motif-2.3.6_1, orc-0.4.25, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, polkit-0.113_1, printproto-1.0.5, pulseaudio-8.0, python2-2_3, python27-2.7.12, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Hamradio

uarduno-1.02_1
FreeBSD Kernel Driver for the Arduino Uno USB interface
Long description | Changes | Main Web Site
Maintained by: bobf@mrp3.com
Also listed in: Kld

uartlirc-0.3_2
Driver for "homebrew" serial LIRC receivers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Kld

uhd-3.9.5
Ettus Research UHD driver framework
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: boost-libs-1.55.0_13, boost-python-libs-1.55.0, ca_root_nss-3.26, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, expat-2.2.0, gettext-runtime-0.19.8.1, gmake-4.2.1_1, icu-57.1,1, indexinfo-0.2.5, jsoncpp-1.7.3, libarchive-3.2.1,1, libffi-3.2.1, liblz4-131, lzo2-2.09, orc-0.4.25, pkgconf-1.0.1, py27-Babel-2.3.4, py27-MarkupSafe-0.23, py27-beaker-1.8.0_1, py27-cheetah-2.4.4_1, py27-docutils-0.12, py27-funcsigs-1.0.2, py27-mako-1.0.4, py27-markdown-2.6.5, py27-pytz-2016.6.1,1, py27-setuptools27-23.1.0, python27-2.7.12, readline-6.3.8
Also listed in: Hamradio

uird-1.1
The Universal IR Receiver Daemon
Long description | Changes | Main Web Site
Maintained by: lx@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, perl5-5.20.3_15

unixcw-3.5.0
Libs for cw on unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5, pkgconf-1.0.1
Also listed in: Hamradio

usbmuxd-1.1.0
Daemon for multiplexing connections over USB to iPhone/iPod Touch
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, glib-2.46.2_3, indexinfo-0.2.5, libffi-3.2.1, libiconv-1.14_9, libimobiledevice-1.2.0, libplist-1.12, libtool-2.4.6, libusbmuxd-1.0.10, libxml2-2.9.4, m4-1.4.17_1,1, pcre-8.39, perl5-5.20.3_15, pkgconf-1.0.1, python27-2.7.12, readline-6.3.8

usrp-3.4.3_5
Ettus Research USRP driver framework
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: avahi-app-0.6.31_5, boost-libs-1.55.0_13, boost-python-libs-1.55.0, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, cups-2.1.4, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.11,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, gputils-1.5.0.1, graphite2-1.3.8, graphviz-2.38.0_13, gsfonts-8.11_6, harfbuzz-1.3.0_1, icu-57.1,1, indexinfo-0.2.5, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgd-2.2.3,1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, poppler-0.46.0_1, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-cheetah-2.4.4_1, py27-docutils-0.12, py27-markdown-2.6.5, py27-setuptools27-23.1.0, python2-2_3, python27-2.7.12, readline-6.3.8, renderproto-0.11.1, sdcc-3.6.0, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_13, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zpu-binutils-1.0, zpu-gcc-1.0, zziplib-0.13.62_2
Also listed in: Hamradio

viewfax-2.6_1
Display files containing g3 and/or g4 coded fax pages
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7,1, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, makedepend-1.0.5,1, perl5-5.20.3_15, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28

vrflash-0.20
Flash kernels and romdisks to the Agenda VR3
Long description | Changes
Maintained by: dinoex@FreeBSD.org

wsjt-10.r5745_1
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.27_3,1, blas-3.5.0_3, cblas-1.0_4, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, giflib-5.1.3, gmake-4.2.1_1, gmp-5.1.3_3, indexinfo-0.2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, kvasd-1.0_1, lapack-3.5.0, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8_1, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.4, openblas-0.2.18_1,1, perl5-5.20.3_15, png-1.6.23, portaudio-19.20140130_5, py27-numpy-1.11.1,1, py27-pillow-3.1.1_1, py27-scipy-0.16.1, py27-setuptools27-23.1.0, py27-tkinter-2.7.12_6, python-2.7_2,2, python2-2_3, python27-2.7.12, python34-3.4.5, readline-6.3.8, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, swig13-1.3.40_1, tcl86-8.6.6, tiff-4.0.6_2, tk86-8.6.6, webp-0.5.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Hamradio

wsjtx-1.6.0
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.9_5, binutils-2.27_3,1, ca_root_nss-3.26, cairo-1.14.6_1,2, cmake-3.6.2, cmake-modules-3.6.2, curl-7.50.3, damageproto-1.2.1, dbus-1.8.20, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.2.0, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0_1, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, iso-codes-3.69, iso8879-1986_3, jpeg-turbo-1.4.2, jsoncpp-1.7.3, kbproto-1.0.7, kvasd-1.0_1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libltdl-2.4.6, liblz4-131, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, libxslt-1.1.29, linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8_1, llvm37-3.7.1_3, lzo2-2.09, mpc-1.0.3, mpfr-3.1.4, orc-0.4.25, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python2-2_3, python27-2.7.12, qt5-buildtools-5.6.1, qt5-concurrent-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-multimedia-5.6.1, qt5-network-5.6.1, qt5-opengl-5.6.1, qt5-qmake-5.6.1, qt5-qml-5.6.1, qt5-quick-5.6.1, qt5-serialport-5.6.1, qt5-sql-5.6.1, qt5-testlib-5.6.1, qt5-widgets-5.6.1, qt5-xmlpatterns-5.6.1, readline-6.3.8, renderproto-0.11.1, sdocbook-xml-1.1_2,2, tcl86-8.6.6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

wspr-4.00.r4198_5
Weak signal for HF ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.27_3,1, blas-3.5.0_3, cblas-1.0_4, expat-2.2.0, fftw3-float-3.3.3_2, flac-1.3.1_2, fontconfig-2.12.1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, giflib-5.1.3, gmake-4.2.1_1, gmp-5.1.3_3, hamlib-3.0.1, indexinfo-0.2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lapack-3.5.0, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libltdl-2.4.6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtool-2.4.6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.4, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.4, openblas-0.2.18_1,1, perl5-5.20.3_15, png-1.6.23, portaudio-19.20140130_5, py27-numpy-1.11.1,1, py27-pillow-3.1.1_1, py27-scipy-0.16.1, py27-setuptools27-23.1.0, py27-tkinter-2.7.12_6, python27-2.7.12, python33-3.3.6_5, readline-6.3.8, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, swig13-1.3.40_1, tcl86-8.6.6, tiff-4.0.6_2, tk86-8.6.6, webp-0.5.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Hamradio

wwl-1.3
Calculates distance (qrb) used in Amateur Radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio, Astro, Geography

wy60-2.0.9
Curses-based emulator for the Wyse 60 terminal
Long description | Changes | Main Web Site
Maintained by: naddy@FreeBSD.org

xastir-2.0.6_3
X Amateur Station Tracking and Information Reporting
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: GraphicsMagick-1.3.24,1, binutils-2.27_3,1, ca_root_nss-3.26, curl-7.50.3, db5-5.3.28_4, expat-2.2.0, fontconfig-2.12.1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gmake-4.2.1_1, gmp-5.1.3_3, indexinfo-0.2.5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libidn-1.33_1, libpthread-stubs-0.3_6, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.4, mpc-1.0.3, mpfr-3.1.4, open-motif-2.3.6_1, pcre-8.39, png-1.6.23, printproto-1.0.5, renderproto-0.11.1, shapelib-1.3.0_9, tiff-4.0.6_2, webp-0.5.0, wget-1.18, xbitmaps-1.1.1, xextproto-7.3.0, xfontsel-1.0.5, xproto-7.0.28
Also listed in: Hamradio

xcwcp-3.5.0
X11 CW Tutor using unixcw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.26, cairo-1.14.6_1,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python27-2.7.12, qt5-buildtools-5.6.1, qt5-core-5.6.1_1, qt5-dbus-5.6.1, qt5-gui-5.6.1, qt5-network-5.6.1, qt5-qmake-5.6.1, qt5-widgets-5.6.1, readline-6.3.8, renderproto-0.11.1, unixcw-3.5.0, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Hamradio

xdx-2.4_5
Amateur Radio DX cluster monitor
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

xlog-2.0.13
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.6, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

xmorse-20041125_10
Fully automatic Morse code teaching machine
Long description | Changes | Main Web Site
Maintained by: sunrychen@gmail.com
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.2.0, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.12.1,1, freetype2-2.6.3, indexinfo-0.2.5, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, pciids-20160621, png-1.6.23, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Hamradio

xnec2c-3.4
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, ccmath-2.2.1_2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

xnecview-1.36_2
A X viewer of nec2c data
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

xwota-0.4_7
X version of who is on the air
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2_3, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.15, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.3.0_1, hicolor-icon-theme-0.15, icu-57.1,1, indexinfo-0.2.5, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.9, libxcb-1.11.1, libxml2-2.9.4, libxshmfence-1.2, llvm37-3.7.1_3, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, python-2.7_2,2, python2-2_3, python27-2.7.12, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Hamradio

yaac-1.0b89
Platform-independent Java application for the APRS network
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.2, apache-ant-1.9.7, dejavu-2.35, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.f, javavmwrapper-2.5_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.4, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.102.14_1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Hamradio

yagiuda-1.19
Used to calculate yagi-uda antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Hamradio

yaps-0.96_3
Yet Another Pager Software: send messages to pager (SMS, TAP, ...)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1_1, indexinfo-0.2.5

yfklog-0.3.5
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, hamlib-3.0.1, indexinfo-0.2.5, libffi-3.2.1, libltdl-2.4.6, libxml2-2.9.4, p5-Curses-1.36, p5-DBD-SQLite-1.50, p5-DBI-1.636, p5-Net-FTP-File-0.06_2, perl5-5.20.3_15, python27-2.7.12, readline-6.3.8, tcl86-8.6.6
Also listed in: Hamradio

zssh-1.5c
Interactively transferring files to a remote machine while using ssh
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.5, lrzsz-0.12.20_4, readline-6.3.8
Also listed in: Security

top -- Index