Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Audio

Search ports for:

Audio-Software (Voraussetzung ist in der Regel eine funktionierende Soundkarte).

Carla-2.0.0
Audio LV2 plugin host for Jack and PulseAudio
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, colord-1.3.5, cups-2.2.11, dav1d-0.3.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, fluidsynth-2.0.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms-1.19_6,1, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgig-4.1.0, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, linuxsampler-2.1.0, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-enum34-1.1.6, py27-pyliblo-0.10.0_1, py27-qt5-core-5.12.2, py27-qt5-gui-5.12.2, py27-qt5-widgets-5.12.2, py27-sip-4.19.17,1, py36-qt5-svg-5.12.2, py36-qt5-xml-5.12.2, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, qscintilla2-qt5-2.11.1, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-printsupport-5.12.2, qt5-svg-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

CsoundQt-0.9.5_2
Csound frontend with editor, integrated help, widgets, other features
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, csound-6.12.2.83_5, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, dssi-1.1.1_8, etc_os-release-0.1_2, expat-2.2.6_1, faust-2.5.23_3, flac-1.3.2, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jpeg-turbo-2.0.2, ladspa-1.15, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libdssialsacompat-1.0.8a_2, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libmicrohttpd-0.9.58_2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, llvm60-6.0.1_6, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, stk-4.6.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

FAudio-19.06.07
Accuracy-focused XAudio reimplementation
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, dav1d-0.3.1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, nettle-3.4.1_1, ninja-1.9.0,2, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pciids-20190418, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sdl2-2.0.9_3, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xvid-1.3.5,1

FFaudioConverter-0.26
Graphical audio covert and filter tool
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, dav1d-0.3.1, dbus-1.12.12, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Multimedia

FluidPlug-lv2-g20181209_1
SoundFonts as LV2 plugins via FluidSynth
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, fluidsynth-2.0.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p7zip-16.02_2, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

GxSwitchlessWah-lv2-g20171206
Analog wah emulation with switchless activation
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

HVSC-Update-2.8.7
Update program for the HVSC C= 64 SID tune collection
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, makedepend-1.0.6,1
Also listed in: Emulators

Maaate-0.3.1_5
MPEG audio analysis toolkit
Long description | Changes | Main Web Site
Maintained by: saper@saper.info
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

RHVoice-0.7.1.4_3
Speech synthesizer for English, Russian, Georgian, and other languages
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libao-1.2.0_4, libffi-3.2.1_3, m4-1.4.18_1,1, pkgconf-1.6.1,1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, scons-3.0.1

RHVoice-dictionary-g20190109
Russian dictionary for RHVoice to improve the tone of speech
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: RHVoice-0.7.1.4_3, libao-1.2.0_4

Sorcer-lv2-1.1.3_6
Wavetable LV2 plugin synth targeted at the electronic/dubstep genre
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, ntk-1.3.1000_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

aacgain-1.8_2
Normalizes the volume of MP3 and AAC (MP4/M4A/QuickTime) media files
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

aacplusenc-0.17.5_2
AacPlus v2 command-line encoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fftw3-3.3.8_3, fftw3-float-3.3.8_3, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

abGate-lv2-1.1.9_2
Noise gate LV2 plugin
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_3, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_3, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

abcde-2.9.3
Front-end shell script to encode CDs in flac/mp3/ogg/speex format
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: bash-5.0.7, ca_root_nss-3.44, cd-discid-0.9, cdparanoia-3.9.8_10, curl-7.65.1, flac-1.3.2, gettext-runtime-0.20.1, indexinfo-0.3.1, lame-3.100_2, libao-1.2.0_4, libdiscid-0.6.2, libffi-3.2.1_3, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libvorbis-1.3.6,3, libxml2-2.9.9, p5-Authen-NTLM-1.09_1, p5-Class-Accessor-0.51, p5-Digest-HMAC-1.03_1, p5-EV-4.22,1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.04, p5-HTTP-Daemon-6.04, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.18, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-SSL-2.066, p5-LWP-MediaTypes-6.04, p5-Mojolicious-8.16, p5-Mozilla-CA-20180117, p5-MusicBrainz-DiscID-0.04, p5-Net-HTTP-6.19, p5-Net-SSLeay-1.85, p5-Socket6-0.29, p5-Test-Pod-1.52, p5-Try-Tiny-0.30, p5-URI-1.76, p5-WWW-RobotRules-6.02_1, p5-WebService-MusicBrainz-1.0.5, p5-XML-LibXML-2.0134,1, p5-XML-NamespaceSupport-1.12, p5-XML-SAX-1.02, p5-XML-SAX-Base-1.09, p5-common-sense-3.74, p5-libwww-6.39, perl5-5.28.2, png-1.6.37, py27-eyed3-0.7.10_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, speex-1.2.0,1, speexdsp-1.2.0, vorbis-tools-1.4.0_10,3

abcm2ps-8.13.23
Converts ABC to music sheet in PostScript format
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, indexinfo-0.3.1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Print

abcselect-1.5
Extract parts, movements, etc from abc music files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.28.2

abraca-0.8.2_3
GTK2 client for the XMMS2 music player
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-themes-extra-3.28, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, graphviz-2.40.1_10, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgee-0.20.1, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mDNSResponder-878.200.35, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vala-0.40.15,1, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xmms2-0.8_30, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

adplay-1.8_1
AdLib player using adplug library
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libadplug-2.3.1_1, libbinio-1.4_4, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.2, pkgconf-1.6.1,1

afsp-8.2
Audio file conversion utilities and library
Long description | Changes
Maintained by: ginga-freebsd@ginganet.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

aften-0.0.8
ATSC A/52 audio encoder
Long description | Changes | Main Web Site
Maintained by: Gabor@Zahemszky.HU
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

alac-0.0.7
Apple Lossless Audio Codec
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.2

alienwah-1.13_1
Paul Nasca's AlienWah LADSPA plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15

alsa-lib-1.1.2_2
ALSA compatibility library
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org

alsa-plugins-1.1.1_4
ALSA compatibility library plugins
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: alsa-lib-1.1.2_2, pkgconf-1.6.1,1

alsa-sndio-0.2
ALSA PCM sndio plugin
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: alsa-lib-1.1.2_2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.1,1, sndio-1.5.0

alsa-utils-1.1.2
ALSA compatibility utils
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, fftw3-3.3.8_3, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, html2text-1.3.2a, indexinfo-0.3.1, iso8879-1986_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libtextstyle-0.20.1, libxml2-2.9.9, libxslt-1.1.32_1, minixmlto-0.0.2_1, sdocbook-xml-1.1_2,2, xmlcatmgr-2.2_2, xmlcharent-0.3_2

alure-1.2_7
Utility library to help manage common tasks with OpenAL
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, flac-1.3.2, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libsndfile-1.0.28_2, libuv-1.29.1, libvorbis-1.3.6,3, lzo2-2.10_1, ninja-1.9.0,2, openal-soft-1.19.1_2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

amarok-2.9.0.277_4
KDE music player
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: alsa-lib-1.1.2_2, alsa-plugins-1.1.1_4, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, avahi-libdns-0.7, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kdnssd-5.59.0, kf5-kdoctools-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kio-5.59.0, kf5-kirigami2-5.59.0_1, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knewstuff-5.59.0_1, kf5-knotifications-5.59.0_1, kf5-knotifyconfig-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kservice-5.59.0, kf5-ktexteditor-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, kf5-syntax-highlighting-5.59.0, kf5-threadweaver-5.59.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libevent-2.1.10, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgit2-0.28.1, libgpg-error-1.36, libgpod-0.8.3_6, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libimobiledevice-1.2.0, libinotify-20180201_1, libksba-1.3.5_1, liblastfm-qt5-1.0.9.5, libltdl-2.4.6, liblz4-1.9.1,1, libmtp-1.1.16, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.13.5, libplist-1.12, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libssh2-1.8.2,3, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libusbmuxd-1.0.10, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, loudmouth-1.5.3_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mysql56-client-5.6.44, mysql56-server-5.6.44, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qca-qt5-2.2.1_1, qjson-qt5-0.9.0_5, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-graphicaleffects-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-quickcontrols2-5.12.2, qt5-script-5.12.2, qt5-scripttools-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webengine-5.12.2_1, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, re2-20190401, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, sg3_utils-1.44, shared-mime-info-1.10_1, snappy-1.1.6, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, taglib-1.11.1_2, taglib-extras-1.0.1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde

amb-plugins-0.8.1_1
Ambisonics plugins, mainly to be used within Ardour
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15

ample-0.5.7
Allows you to listen to your own MP3's away from home
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

amsynth-1.9.0
Analog modelling software synth
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, dssi-1.1.1_8, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, ladspa-1.15, lash-0.5.4_14, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libdssialsacompat-1.0.8a_2, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

aqualung-1.0_10
Music player with rich features
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblrdf-0.6.1, libmad-0.15.1b_6, libmodplug-0.8.9.0, libnghttp2-1.39.1, libogg-1.3.3,4, liboggz-1.1.1_4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lua52-5.2.4, mac-3.99.4.5.7_1, mesa-libs-18.3.2, mkfontscale-1.2.1, musepack-2011.08.10, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, raptor2-2.0.15_11, readline-8.0.0, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1, yajl-2.1.0

ardour-2.8.16_15
Multichannel digital audio workstation
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_3, aubio-0.4.7_1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, celt-0.11.3_3, cups-2.2.11, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, evdev-proto-4.19, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libart_lgpl-2.3.21_3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgnomecanvas-2.30.3_4, libgnomecanvasmm-2.26.0_11, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, liblrdf-0.6.1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsigc++-2.10.0_3, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, raptor2-2.0.15_11, readline-8.0.0, scons-3.0.1, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yajl-2.1.0

ardour5-5.12.0_10
Multichannel digital audio workstation
Long description | Changes | Main Web Site
Maintained by: beerml@sigma6audio.de
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, atkmm-2.24.2_3, aubio-0.4.7_1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, celt-0.11.3_3, colord-1.3.5, cups-2.2.11, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, gtkmm24-2.24.5_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, itstool-2.0.5_2, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, liblrdf-0.6.1, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsigc++-2.10.0_3, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lilv-0.24.4_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-html5lib-1.0.1, py27-libxml2-2.9.9, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, raptor2-2.0.15_11, readline-8.0.0, rubberband-1.8.2_1, serd-0.30.0, shared-mime-info-1.10_1, sord-0.16.2, spidermonkey52-52.9.0_3, sqlite3-3.28.0, sratom-0.6.2_1, suil-0.10.2_2, taglib-1.11.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vamp-plugin-sdk-2.7.1_1, wayland-1.16.0_1, wayland-protocols-1.17, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, yajl-2.1.0

ario-1.6
Ario is a GTK2 client for MPD
Long description | Changes | Main Web Site
Maintained by: alfix86@gmail.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmpdclient-2.16_1, libnghttp2-1.39.1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, taglib-1.11.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

arss-0.2.3_2
Additive Image Synthesizer (convert audio to images, images to audio)
Long description | Changes | Main Web Site
Maintained by: beyert@cs.ucr.edu
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, fftw3-3.3.8_3, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

artyfx-lv2-1.3.14_1
ArtyFX plugin bundle
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

ascd-0.13.2_1
Dockable CD player for AfterStep or WindowMaker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libworkman-1.4_3, libxcb-1.13.1, libxml2-2.9.9, makedepend-1.0.6,1, perl5-5.28.2, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2018.4
Also listed in: Afterstep, Windowmaker

asmix-1.5_3
Volume control dock-app for the AfterStep Window Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2018.4
Also listed in: Afterstep

asmixer-0.5_3
Mixer control for AfterStep window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2018.4
Also listed in: Afterstep

asterisk13-espeak-4.0_2
Espeak dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk13-13.27.0, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, espeak-1.48.04_6, flac-1.3.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libsamplerate-0.1.9, libslang2-2.3.2_1, libsndfile-1.0.28_2, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk13-flite-3.0_2
Flite dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk13-13.27.0, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, flite-2.1, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-espeak-4.0_2
Espeak dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk15-15.7.2_1, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, espeak-1.48.04_6, flac-1.3.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libsamplerate-0.1.9, libslang2-2.3.2_1, libsndfile-1.0.28_2, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk15-flite-3.0_2
Flite dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk15-15.7.2_1, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, flite-2.1, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-espeak-4.0_2
Espeak dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk16-16.4.0, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, espeak-1.48.04_6, flac-1.3.2, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libsamplerate-0.1.9, libslang2-2.3.2_1, libsndfile-1.0.28_2, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asterisk16-flite-3.0_2
Flite dialplan application for Asterisk
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: asterisk16-16.4.0, binutils-2.32_1,1, ca_root_nss-3.44, curl-7.65.1, dahdi-2.4.0rc5_7, e2fsprogs-libuuid-1.45.2, flite-2.1, freetds-1.1.6,1, gcc8-8.3.0_2, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, gsm-1.0.13_2, iksemel-1.4_8, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libedit-3.1.20190324,1, libevent-2.1.10, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpri-1.6.0, libslang2-2.3.2_1, libsrtp2-2.2.0, libtasn1-4.13_1, libunistring-0.9.10_1, libvorbis-1.3.6,3, libxml2-2.9.9, lua52-5.2.4, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.10, mysql56-client-5.6.44, net-snmp-5.7.3_19, nettle-3.4.1_1, newt-0.52.20_1, openr2-1.3.3, p11-kit-0.23.15, pcre-8.43_1, perl5-5.28.2, pjsip-extsrtp-2.8_1, pkg-1.11.1, png-1.6.37, popt-1.16_2, portaudio-19.6.0_3,1, postgresql95-client-9.5.17_1, python36-3.6.8_2, radiusclient-0.5.6_3, readline-8.0.0, spandsp-0.0.6, speex-1.2.0,1, speexdsp-1.2.0, sqlite-2.8.17_5, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, unixODBC-2.3.7

asunder-2.8
Lightweight GTK+ CD ripper
Long description | Changes | Main Web Site
Maintained by: frase@frase.id.au
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cdparanoia-3.9.8_10, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libao-1.2.0_4, libcddb-1.3.2_4, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vorbis-tools-1.4.0_10,3, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

atunes-3.1.2_2
Full-featured audio player and manager developed in Java
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: alsa-lib-1.1.2_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cdrtools-3.01_1, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, java-zoneinfo-2019.a, javavmwrapper-2.6, jbigkit-2.1_1, jpeg-turbo-2.0.2, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libao-1.2.0_4, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mplayer-1.3.0.20190329_2, mplayer-skins-1.1.5, nettle-3.4.1_1, opencv-core-3.4.1_18, openjdk8-8.212.4.1, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vorbis-tools-1.4.0_10,3, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Java

aubio-0.4.7_1
Library for audio labelling
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.44, celt-0.11.3_3, db5-5.3.28_7, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, gawk-5.0.0, gettext-runtime-0.20.1, indexinfo-0.3.1, jackit-0.125.0_8, libffi-3.2.1_3, libogg-1.3.3,4, libsamplerate-0.1.9, libsigsegv-2.12, libsndfile-1.0.28_2, libvorbis-1.3.6,3, pkgconf-1.6.1,1, py27-Babel-2.7.0, py27-Jinja2-2.10, py27-asn1crypto-0.22.0, py27-idna-2.8, py27-imagesize-0.7.1, py27-ipaddress-1.0.22, py27-openssl-18.0.0, py27-pycparser-2.18, py27-pysocks-1.7.0, py27-pystemmer-1.3.0_2, py27-pytz-2019.1,1, py27-requests-2.21.0, py27-six-1.12.0, py27-sphinx_rtd_theme-0.4.3, py27-urllib3-1.22,1, py36-MarkupSafe-1.1.1, py36-alabaster-0.7.6, py36-certifi-2019.3.9, py36-cffi-1.12.3, py36-chardet-3.0.4_1, py36-cryptography-2.6.1, py36-docutils-0.14_4, py36-pygments-2.4.1, py36-setuptools-41.0.0, py36-snowballstemmer-1.2.0_1, py36-sphinx-1.6.5_2,1, py36-sphinxcontrib-websupport-1.1.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, txt2man-1.6.0

aucatctl-0.1_1
Control sndiod and/or aucat volumes
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: sndio-1.5.0

audacious-3.10.1
Lightweight and versatile audio player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

audacious-gtk3-3.10.1
Gtk+3 port of lightweight and versatile audio player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia

audacious-plugins-3.10.1_1
Plugins needed for audacious
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, audacious-3.10.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcue-2.1.0, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libmms-0.6.4_1, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia

audacious-plugins-gtk3-3.10.1_1
Plugins needed for audacious-gtk3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, audacious-gtk3-3.10.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libcue-2.1.0, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libmms-0.6.4_1, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1_1, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, wayland-protocols-1.17, x265-3.0_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia

audacity-2.3.2
GUI editor for digital audio waveforms
Long description | Changes | Main Web Site
Maintained by: xxjack12xx@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, autogen-5.18.16, automake-1.16.1_1, avahi-app-0.7_2, bash-5.0.7, boehm-gc-8.0.4, boehm-gc-threaded-8.0.4, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-to-man-1.0_2, docbook-utils-0.6.14_13, docbook-xml-5.0_3, dsssl-docbook-modular-1.79_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, guile2-2.0.14_10, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jade-1.2.1_10, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_6, ladspa-1.15, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmad-0.15.1b_6, libmspack-0.9.1, libnghttp2-1.39.1, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpotrace-1.12, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsndfile-1.0.28_2, libsoup-2.62.3, libsoxr-0.1.3, libtasn1-4.13_1, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lynx-2.8.9.1_1,1, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.4.1_1, nspr-4.21, nss-3.44, openjpeg-2.3.1, openjpeg15-1.5.2_1, orc-0.4.28, p11-kit-0.23.15, p5-SGMLSpm-1.03_2, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-0.77.0, poppler-data-0.4.9, portaudio-19.6.0_3,1, psutils-1.17_5, py27-cairo-1.14.1, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, soundtouch-1.9.2_6, spidermonkey52-52.9.0_3, sqlite3-3.28.0, t1lib-5.1.2_5,1, teckit-2.5.7, tex-basic-engines-20150521, tex-formats-20150521_2, tex-jadetex-3.13_3, tex-kpathsea-6.2.1_2, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xmltex-1.9_2, texlive-base-20150521_36, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, vamp-plugin-sdk-2.7.1_1, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, wx31-gtk3-3.1.2_2, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xpdfopen-0.86, zziplib-0.13.69_1

audiere-1.9.4_7
High-level audio API
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, dumb-0.9.3_5, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libcdaudio-0.99.12p2_3, libogg-1.3.3,4, libtool-2.4.6_1, libvorbis-1.3.6,3, m4-1.4.18_1,1, perl5-5.28.2, speex-1.2.0,1, speexdsp-1.2.0

audiocd-kio-19.04.2
KDE IOSlave for accessing audio CDs
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cdparanoia-3.9.8_10, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_2, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kded-5.59.0, kf5-kdelibs4support-5.59.0, kf5-kdesignerplugin-5.59.0, kf5-kdewebkit-5.59.0, kf5-kdoctools-5.59.0, kf5-kemoticons-5.59.0, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kinit-5.59.0, kf5-kio-5.59.0, kf5-kitemmodels-5.59.0, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kparts-5.59.0, kf5-kplotting-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kunitconversion-5.59.0, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdca-0.0.6_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libkcddb-19.04.2, libkcompactdisc-19.04.2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libmusicbrainz5-5.1.0_2, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-designer-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-linguisttools-5.12.2, qt5-location-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-script-5.12.2, qt5-sensors-5.12.2, qt5-serialport-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-webchannel-5.12.2, qt5-webkit-5.212.0.a2_21, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde, Kde-applications

audiotag-0.19_1
Command-line tool for mass tagging/renaming of audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: AtomicParsley-0.9.0_2, ca_root_nss-3.44, curl-7.65.1, flac-1.3.2, gettext-runtime-0.20.1, id3lib-3.8.3_10, indexinfo-0.3.1, libao-1.2.0_4, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libvorbis-1.3.6,3, perl5-5.28.2, png-1.6.37, speex-1.2.0,1, speexdsp-1.2.0, vorbis-tools-1.4.0_10,3
Also listed in: Multimedia

aumix-2.9.1_1
Audio mixer for X11, terminal, or command line
Long description | Changes | Main Web Site
Maintained by: unix4all@gulic.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1

autocd-3.02.12b_3
Compact disc control utility
Long description | Changes | Main Web Site
Maintained by: KOT@MATPOCKuH.Ru
Requires: libedit-3.1.20190324,1
Also listed in: Sysutils

autotalent-0.2
Real-time pitch correction plugin for LADSPA
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15

autozen-2.1_7
Adjust brain waves with sound
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

avldrums-lv2-0.3.5
Dedicated AVLDrumkits LV2 Plugin
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

aylet-0.5_6
Aylet plays music files in the .ay format
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

baka-mplayer-2.0.4_6
Qt 5 multimedia player based on libmpv
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: atk-2.28.1, ca_root_nss-3.44, cairo-1.16.0,2, dav1d-0.3.1, dbus-1.12.12, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.1.3_11,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnutls-3.6.8, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libass-0.14.0, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, librtmp-2.4.20151223_4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpv-0.29.1_7,1, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-svg-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, rtmpdump-2.4.20151223, shaderc-2018.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, uchardet-0.0.6, vulkan-loader-1.1.82.0_3, wayland-1.16.0_1, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1, youtube_dl-2019.04.24
Also listed in: Multimedia

bambootracker-0.2.0
Music tracker for the Yamaha YM2608 (OPNA) sound chip
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, orc-0.4.28, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

baresip-0.5.8_6
Small SIP client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, pkgconf-1.6.1,1, re-0.5.8, rem-0.5.3, spandsp-0.0.6, tiff-4.0.10_1

bcg729-1.0.4_2
Software G729A encoder and decoder library written in C
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

beatslash-lv2-1.0.6
LV2 plugins to mangle, slash, repeat and do much more with your beats
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_3, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_3, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lvtk-1.2.0, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

beep-1.0_1
Beeps a certain duration and pitch out of the PC Speaker
Long description | Changes
Maintained by: garga@FreeBSD.org

beets-1.4.7_4
Media library management system for obsessive-compulsive music geeks
Long description | Changes | Main Web Site
Maintained by: stiginge@pvv.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-munkres10-1.0.12, py27-mutagen-1.42.0_1, py27-six-1.12.0, py27-unidecode-1.0.23_1, py35-sqlite3-3.5.7_7, py36-jellyfish-0.6.1, py36-musicbrainzngs-0.6, py36-setuptools-41.0.0, py36-yaml-5.1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Python

beets-py27-1.4.7_4
Media library management system for obsessive-compulsive music geeks
Long description | Changes | Main Web Site
Maintained by: stiginge@pvv.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-enum34-1.1.6, py27-munkres10-1.0.12, py27-mutagen-1.42.0_1, py27-six-1.12.0, py27-unidecode-1.0.23_1, py35-sqlite3-3.5.7_7, py36-jellyfish-0.6.1, py36-musicbrainzngs-0.6, py36-setuptools-41.0.0, py36-yaml-5.1, python27-2.7.16_1, python35-3.5.7_2, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0
Also listed in: Python

blop-0.2.8_2
Bandlimited oscillator plugins for LADSPA-aware audio applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15, libtextstyle-0.20.1

blop-lv2-1.0.0
Bandlimited oscillator plugins for LV2-aware audio applications
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

boodler-1.5.3_8
Programmable soundscape tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, python27-2.7.16_1, readline-8.0.0

brasero-3.12.2
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cantarell-fonts-0.101_1, cdrdao-1.2.4_2, cdrtools-3.01_1, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dvd+rw-tools-7.1_3, e2fsprogs-libuuid-1.45.2, enchant2-2.2.3_3, encodings-1.0.4_4,1, exiv2-0.27.0_1,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, fusefs-libs-2.9.9, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, gexiv2-0.12.0, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmime30-3.2.0_1, gmp-6.1.2_1, gnome-autoar-0.2.3, gnome-desktop-3.28.2, gnome-doc-utils-0.20.10_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, itstool-2.0.5_2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libao-1.2.0_4, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libmad-0.15.1b_6, libnghttp2-1.39.1, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, libquvi-scripts09-0.9.20131130_1, libquvi09-0.9.4_4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lua52-5.2.4, lua52-bitop-1.0.2_1, lua52-json-1.3.4, lua52-lpeg-1.0.2, lua52-luaexpat-1.3.0_4, lua52-luasocket-3.0.r1_4,1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nautilus-3.28.1_2, nettle-3.4.1_1, npth-1.6, nspr-4.21, openjpeg-2.3.1, openldap-client-2.4.47, orc-0.4.28, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_2, popt-1.16_2, py27-cairo-1.14.1, py27-dnspython-1.16.0, py27-libxml2-2.9.9, py36-gobject3-3.28.3, py36-iso8601-0.1.12, py36-setuptools-41.0.0, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, talloc-2.1.14, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10_1, totem-pl-parser-3.26.1, tpm-emulator-0.7.4_2, tracker-2.0.4_3, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Sysutils, Multimedia, Gnome

bristol-0.60.10_3
Vintage synthesiers emulation for electric pianos and organs
Long description | Changes | Main Web Site
Maintained by: pierrejacques.mimifir@gmail.com
Requires: celt-0.11.3_3, db5-5.3.28_7, flac-1.3.2, fluidsynth-2.0.5, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, jackit-0.125.0_8, libffi-3.2.1_3, libiconv-1.14_11, libogg-1.3.3,4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libvorbis-1.3.6,3, libxml2-2.9.9, pcre-8.43_1, python36-3.6.8_2, readline-8.0.0

bs2b-lv2-1.0.0
LV2 plugin for using Bauer stereophonic-to-binaural DSP library
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libbs2b-3.1.0_5, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lvtk-1.2.0, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

cadence-0.9.0.7_3
Collection of tools useful for audio production
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-enum34-1.1.6, py27-qt5-core-5.12.2, py27-qt5-dbussupport-5.12.2, py27-qt5-gui-5.12.2, py27-qt5-widgets-5.12.2, py27-sip-4.19.17,1, py36-dbus-1.2.8, py36-qt5-network-5.12.2, py36-qt5-xml-5.12.2, py36-setuptools-41.0.0, pydbus-common-1.2.8, python27-2.7.16_1, python36-3.6.8_2, qscintilla2-qt5-2.11.1, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-imageformats-5.12.2, qt5-network-5.12.2_1, qt5-printsupport-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.2, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

calf-lv2-0.90.1_3
Set of LV2 plugins
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, e2fsprogs-libuuid-1.45.2, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, fluidsynth-2.0.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, lash-0.5.4_14, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libdssialsacompat-1.0.8a_2, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

cam-1.02
Cpu's Audio Mixer [curses based]
Long description | Changes
Maintained by: ports@FreeBSD.org

cantata-2.3.3_2
Graphical client for MPD using Qt5
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cdparanoia-3.9.8_10, cmake-3.14.5, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3,1, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.96,1, libdvbpsi-1.3.2, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libebml-1.3.9, libebur128-1.2.4, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libmad-0.15.1b_6, libmatroska-1.5.2, libmpeg2-0.5.1_6, libmtp-1.1.16, libmusicbrainz5-5.1.0_2, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, liveMedia-2019.05.29,2, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1_1, ninja-1.9.0,2, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, sqlite3-3.28.0, taglib-1.11.1_2, taglib-extras-1.0.1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, vlc-3.0.6_17,4, wayland-1.16.0_1, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde

caps-lv2-g20190321
LV2 version of the C* Audio Plugin Suite
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

caps-plugins-0.4.5
The C* Audio Plugin Suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15

cava-0.6.1_2
Console-based Audio Visualizer for MPD, PulseAudio, and sndio
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, consolekit2-1.2.1_1, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, iniparser-4.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXtst-1.2.3_2, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libltdl-2.4.6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libsoxr-0.1.3, libtool-2.4.6_1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.32_1, m4-1.4.18_1,1, nspr-4.21, orc-0.4.28, pcre-8.43_1, perl5-5.28.2, polkit-0.114_2, psftools-1.0.12, pulseaudio-12.2_5, python36-3.6.8_2, readline-8.0.0, sndio-1.5.0, speexdsp-1.2.0, spidermonkey52-52.9.0_3, webrtc-audio-processing-0.3.1_1, xorgproto-2018.4

ccaudio2-2.2.0_4
C++ class framework for manipulating audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, commoncpp-1.8.1_3,2, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, gsm-1.0.13_2, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, speex-1.2.0,1, speexdsp-1.2.0, ucommon-7.0.0_4

cd-discid-0.9
Backend utility to retrieve CDDB discid information
Long description | Changes | Main Web Site
Maintained by: hcoyote@ghostar.org

cd2mp3-0.82_4
Easy to use CD Ripping and MP3 Encoding tool
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: dagrab-0.3.5_1, lame-3.100_2, perl5-5.28.2

cddb-bundle-0.2_10
CDDB client bundle GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, flac-1.3.2, flite-2.1, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnustep-back-0.27.0, gnustep-base-1.26.0_2, gnustep-gui-0.27.0_1, gnustep-make-2.7.0_3, gnutls-3.6.8, gobject-introspection-1.56.1,1, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libao-1.2.0_4, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libobjc2-2.0_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm70-7.0.1_3, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Gnustep

cdparanoia-3.9.8_10
CDDA extraction tool (also known as ripper)
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1
Also listed in: Sysutils

cdplay-0.92_2
CD-player with text-based user interface
Long description | Changes
Maintained by: ports@FreeBSD.org

cdrdao-1.2.4_2
Record CD-R[W]s in disk-at-once mode
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libao-1.2.0_4, libmad-0.15.1b_6, libogg-1.3.3,4, libvorbis-1.3.6,3, pkgconf-1.6.1,1
Also listed in: Sysutils

cdrtools-3.01_1
CD/DVD/BluRay and ISO-9660 image creation and extraction tools
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1
Also listed in: Sysutils

cdrtools-devel-3.02a09
CD/DVD/BluRay and ISO-9660 image creation and extraction tools
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1
Also listed in: Sysutils

celt-0.11.3_3
The CELT ultra-low delay audio codec
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libogg-1.3.3,4

checkmate-0.21
Command-line utility for checking mp3 files for errors
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

chordpack-0.8.1_2
Script to convert ChordPro files to HTML, ASCII, and TeX
Long description | Changes | Main Web Site
Maintained by: sethk@meowfishies.com
Requires: perl5-5.28.2

chromaprint-1.4.3_4
AcoustID audio fingerprinting library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, dav1d-0.3.1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, lzo2-2.10_1, nettle-3.4.1_1, ninja-1.9.0,2, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pciids-20190418, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xorgproto-2018.4, xvid-1.3.5,1

clementine-player-1.3.1.661_5
Cross-platform music player based on Amarok 1.4
Long description | Changes | Main Web Site
Maintained by: sbruno@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cdparanoia-3.9.8_10, chromaprint-1.4.3_4, cmake-3.14.5, cryptopp-7.0.0_1, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, faac-1.29.9.2_2, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glew-2.1.0, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-cdparanoia-1.14.4, gstreamer1-plugins-chromaprint-1.14.4, gstreamer1-plugins-faac-1.14.4, gstreamer1-plugins-faad-1.14.4, gstreamer1-plugins-flac-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-lame-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-neon-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-opus-1.14.4, gstreamer1-plugins-shout2-1.14.4, gstreamer1-plugins-soup-1.14.4, gstreamer1-plugins-taglib-1.14.4, gstreamer1-plugins-twolame-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, lame-3.100_2, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libechonest-2.3.1_5, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgpod-0.8.3_6, libiconv-1.14_11, libidn2-2.2.0, libimobiledevice-1.2.0, libksba-1.3.5_1, liblastfm-qt5-1.0.9.5, libltdl-2.4.6, liblz4-1.9.1,1, libmng-1.0.10_3, libmtp-1.1.16, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libplist-1.12, libproxy-0.4.15, libpthread-stubs-0.4, libsamplerate-0.1.9, libshout-2.4.3_1, libsndfile-1.0.28_2, libsoup-2.62.3, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libusbmuxd-1.0.10, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, neon-0.30.2_4, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, opencv-core-3.4.1_18, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pinentry-1.1.0_4, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, protobuf-3.7.1,1, python36-3.6.8_2, qca-qt5-2.2.1_1, qjson-qt5-0.9.0_5, qt5-assistant-5.12.2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-help-5.12.2, qt5-imageformats-5.12.2, qt5-linguist-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-sql-5.12.2, qt5-sqldrivers-sqlite3-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sg3_utils-1.44, shared-mime-info-1.10_1, sparsehash-2.0.3, speex-1.2.0,1, speexdsp-1.2.0, sqlite3-3.28.0, taglib-1.11.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, twolame-0.3.13_4, wayland-1.16.0_1, webp-1.0.2, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

clunk-1.3.261
Real-time 3D sound generation library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: aalib-1.4.r5_13, ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.9.0,2, pciids-20190418, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4

cmp3-2.0.p6_2
Ncurses based frontend to mpg123
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.44, curl-7.65.1, flac-1.3.2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libao-1.2.0_4, libkate-0.4.1_9, libltdl-2.4.6, libnghttp2-1.39.1, libogg-1.3.3,4, libvorbis-1.3.6,3, mpg123-1.25.10, png-1.6.37, speex-1.2.0,1, speexdsp-1.2.0, vorbis-tools-1.4.0_10,3

cmt-1.16
The Computer Music Toolkit - a collection of LADSPA plugins
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15

cmus-2.8.0
Console-based music player with really cool features
Long description | Changes | Main Web Site
Maintained by: tobik@FreeBSD.org
Requires: ca_root_nss-3.44, dav1d-0.3.1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jpeg-turbo-2.0.2, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libidn2-2.2.0, libmad-0.15.1b_6, libmodplug-0.8.9.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, mp4v2-1.9.1_3, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, opusfile-0.10, p11-kit-0.23.15, pciids-20190418, pkgconf-1.6.1,1, sndio-1.5.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xorgproto-2018.4, xvid-1.3.5,1

codec2-0.8.1
Low bit rate codec
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.44, cmake-3.14.5, curl-7.65.1, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.1, libuv-1.29.1, lzo2-2.10_1, ninja-1.9.0,2, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, speexdsp-1.2.0
Also listed in: Hamradio

cpige-1.5_1
Icecast/Shoutcast stream ripper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

cplay-1.50_1
Curses-based front-end for various audio players
Long description | Changes
Maintained by: woodsb02@FreeBSD.org
Requires: gettext-runtime-0.20.1, gettext-tools-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libffi-3.2.1_3, libtextstyle-0.20.1, python27-2.7.16_1, readline-8.0.0

cpp-xmms2-0.8_20
C++ Bindings for XMMS2
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.44, curl-7.65.1, faad2-2.8.8,1, flac-1.3.2, gettext-runtime-0.20.1, glib-2.56.3_5,1, icu-64.2,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.14_11, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libvorbis-1.3.6,3, libxml2-2.9.9, mDNSResponder-878.200.35, pcre-8.43_1, pkgconf-1.6.1,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sqlite3-3.28.0, xmms2-0.8_30

crip-3.9_1
Terminal-based ripper/encoder/tagger
Long description | Changes | Main Web Site
Maintained by: philip@FreeBSD.org
Requires: ca_root_nss-3.44, cdparanoia-3.9.8_10, curl-7.65.1, flac-1.3.2, gettext-runtime-0.20.1, indexinfo-0.3.1, libao-1.2.0_4, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libvorbis-1.3.6,3, p5-CDDB_get-2.28_2,1, perl5-5.28.2, png-1.6.37, speex-1.2.0,1, speexdsp-1.2.0, vorbis-tools-1.4.0_10,3, vorbisgain-0.37_5

csound-6.12.2.83_5
Sound synthesizer
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: bison-3.3.2,1, boost-libs-1.70.0_2, ca_root_nss-3.44, celt-0.11.3_3, cmake-3.14.5, curl-7.65.1, db5-5.3.28_7, dssi-1.1.1_8, eigen-3.3.7, expat-2.2.6_1, faust-2.5.23_3, flac-1.3.2, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, gettext-tools-0.20.1, gmm++-5.3, gmp-6.1.2_1, gnutls-3.6.8, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, ladspa-1.15, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libdssialsacompat-1.0.8a_2, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, liblo-0.28_3, liblz4-1.9.1,1, libmicrohttpd-0.9.58_2, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, llvm60-6.0.1_6, lua52-5.2.4, lzo2-2.10_1, m4-1.4.18_1,1, mesa-libs-18.3.2, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, stk-4.6.1, swig30-3.0.12, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2018.4
Also listed in: Lang

ctronome-0.5.6
Programmable console-based metronome
Long description | Changes | Main Web Site
Maintained by: pizzamig@FreeBSD.org

cue2toc-0.1
Perl script that converts CUE files into TOC files for cdrdao
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: p5-Audio-Wav-0.14_2, p5-Inline-0.83, p5-Inline-C-0.81, p5-JSON-XS-4.02, p5-Parse-RecDescent-1.967015, p5-Pegex-0.70, p5-Types-Serialiser-1.0_1, p5-YAML-LibYAML-0.79, p5-common-sense-3.74, perl5-5.28.2
Also listed in: Perl5

cuetools-1.4.1
Utilities for working with CUE and TOC files
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2

cutmp3-3.0.1_2
Small and fast command line MP3 editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.3.1, readline-8.0.0

dagrab-0.3.5_1
Read audio tracks from a CD into wav sound files
Long description | Changes | Main Web Site
Maintained by: clkao@CirX.ORG

darkice-1.3_2
IceCast, IceCast2, and ShoutCast live audio streamer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libogg-1.3.3,4, libvorbis-1.3.6,3, pkgconf-1.6.1,1
Also listed in: Net

dcd-0.99.2_2
Simple, programmable, intelligent CD player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libcdaudio-0.99.12p2_3

deadbeef-0.7.2_13
Ultimate music player for Unix-like systems
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, intltool-0.51.0_1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, yasm-1.3.0

deadbeef-jack-plugin-0.0.2011.03.22
JACK output plugin for DeaDBeeF music player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jackit-0.125.0_8, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-mpris2-plugin-1.12
MPRIS protocol version 2 plugin for DeaDBeeF music player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-musical-spectrum-plugin-0.0.2015.10.13
Musical spectrum plugin for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-playback-status-plugin-0.0.2015.09.12
Playback status widget for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-quick-search-plugin-0.0.2016.01.02
Quick playlist search bar plugin for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-spectrogram-plugin-0.0.2015.01.10
Spectrogram plugin for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-vu-meter-plugin-0.0.2014.09.14
VU meter plugin for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

deadbeef-waveform-seekbar-plugin-0.0.2016.01.01
Waveform seekbar plugin for DeaDBeeF audio player
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, deadbeef-0.7.2_13, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freepats-20060219, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, imlib2-1.5.1,2, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcddb-1.3.2_4, libcdio-2.0.0_1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libmad-0.15.1b_6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libzip-1.5.2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

decibel-audio-player-1.08_6
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, brotli-1.0.7_1,1, ca_root_nss-3.44, cairo-1.16.0,2, cd-discid-0.9, cmocka-1.1.1_1, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_3, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, fusefs-libs-2.9.9, gamin-0.1.10_10, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, geoclue-2.4.7, getopt-1.1.6, gettext-runtime-0.20.1, gettext-tools-0.20.1, giflib-5.1.9, glib-2.56.3_5,1, glib-networking-2.56.1_1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-doc-utils-0.20.10_5, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_1, gnome-vfs-2.24.4_11, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13, gsettings-desktop-schemas-3.28.1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-cdio-0.10.19_3,3, gstreamer-plugins-faad-0.10.23_2,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-good-0.10.31_3,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_2,3, gstreamer-plugins-ugly-0.10.19_2,3, gstreamer-plugins-vorbis-0.10.36_2,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, gvfs-1.30.4_2, hal-0.5.14_34, harfbuzz-2.5.1, harfbuzz-icu-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libbonoboui-2.24.5_1, libcanberra-0.30_5, libcddb-1.3.2_4, libcdio-2.0.0_1, libcdio-paranoia-10.2+2.0.0, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libexif-0.6.21_4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgdata-0.17.9, libglade2-2.6.4_9, libgnome-2.32.1, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_4, libgnomeui-2.24.5, libgpg-error-1.36, libgphoto2-2.5.22, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.1,1, libmad-0.15.1b_6, libnghttp2-1.39.1, libnotify-0.7.7_1, liboauth-1.0.3_4, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, mp4v2-1.9.1_3, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, openldap-client-2.4.47, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_8, polkit-0.114_2, popt-1.16_2, py27-cairo-1.14.1, py27-cddb-1.4_2, py27-dnspython-1.16.0, py27-gnome-2.28.1_8, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-gtk2-2.24.0_5, py27-libxml2-2.9.9, py27-mutagen-1.42.0_1, py27-notify-0.1.1_12, py27-olefile-0.46, py27-orbit-2.24.0_2, py36-dbus-1.2.8, py36-gobject3-3.28.3, py36-iso8601-0.1.12, py36-pillow-6.0.0, py36-setuptools-41.0.0, py36-tkinter-3.6.8_6, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, rarian-0.8.1_4, readline-8.0.0, rest-0.7.93, samba48-4.8.12, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, startup-notification-0.12_4, talloc-2.1.14, tcl86-8.6.9_1, tdb-1.3.16,1, tevent-0.9.37, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.0_1, webp-1.0.2, woff2-1.0.2_3, xcb-util-0.4.0_2,1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Multimedia, Gnome, Python

dekagen-1.0.2_2
Frontend to rip, convert, and name MP3/Ogg
Long description | Changes | Main Web Site
Maintained by: martin.kraft@fal.de
Requires: cdparanoia-3.9.8_10, expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, indexinfo-0.3.1, jpeg-turbo-2.0.2, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libogg-1.3.3,4, libpthread-stubs-0.4, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, open-motif-2.3.8, png-1.6.37, xbitmaps-1.1.2, xmcd-3.3.2_19, xorgproto-2018.4

denemo-2.0.6_4
Graphical score editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, aubio-0.4.7_1, avahi-app-0.7_2, bison-3.3.2,1, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, colord-1.3.5, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, fluidsynth-2.0.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, gtksourceview3-3.24.8_2, guile-1.8.8_4, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, intltool-0.51.0_1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsamplerate-0.1.9, libsmf-1.3_4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m4-1.4.18_1,1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, portaudio-19.6.0_3,1, python36-3.6.8_2, readline-8.0.0, rubberband-1.8.2_1, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vamp-plugin-sdk-2.7.1_1, wayland-1.16.0_1, wayland-protocols-1.17, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

dir2ogg-0.12_2
Command-line {wav,mp3,m4a} to ogg converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libao-1.2.0_4, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libkate-0.4.1_9, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mplayer-1.3.0.20190329_2, mplayer-skins-1.1.5, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, png-1.6.37, py27-mutagen-1.42.0_1, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vorbis-tools-1.4.0_10,3, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

discid-1.3_1
Identify audio cd in your drive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dpf-plugins-lv2-1.2_1
Collection of DPF-based LV2 plugins
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.7, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, consolekit2-1.2.1_1, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glew-2.1.0, glib-2.56.3_5,1, glm-0.9.8.5_3,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libltdl-2.4.6, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libprojectM-3.1.0_3, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libsoxr-0.1.3, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvisual04-0.4.0_6, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, sdl2-2.0.9_3, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webrtc-audio-processing-0.3.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

drg2sbg-2.2
Convert propiatary .drg file format into SBaGen format
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.28.2
Also listed in: Converters

drumgizmo-0.9.16_1
Multichannel drum sampler
Long description | Changes | Main Web Site
Maintained by: meka@tilda.center
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsmf-1.3_4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, zita-resampler-1.6.2_2

drumkv1-lv2-0.9.8
Old-school drum-kit sampler: LV2 plugin and Jack app
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, etc_os-release-0.1_2, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Multimedia

drumpiler-0.9.0_7
Drum machine compiler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4

drumstick-1.1.2_4
MIDI libraries for Qt5/C++
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cmake-3.14.5, consolekit2-1.2.1_1, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, fftw3-float-3.3.8_3, flac-1.3.2, fluid-soundfont-3.1, fluidsynth-2.0.5, fontconfig-2.12.6,1, freetype2-2.10.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gnome_subr-1.0, gobject-introspection-1.56.1,1, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso8879-1986_3, jackit-0.125.0_8, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libsoxr-0.1.3, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.9.0,2, nspr-4.21, orc-0.4.28, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, pulseaudio-12.2_5, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, wayland-1.16.0_1, webrtc-audio-processing-0.3.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2
Also listed in: Multimedia

dsbmixer-1.3.3
Tabbed Qt mixer for FreeBSD
Long description | Changes | Main Web Site
Maintained by: mk@nic-nac-project.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, dbus-1.12.12, dsbwrtsysctl-0.1.5, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

dssi-1.1.1_8
API for audio processing plugins
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: celt-0.11.3_3, db5-5.3.28_7, flac-1.3.2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jackit-0.125.0_8, ladspa-1.15, libX11-1.6.7,1, libXau-1.0.9, libXdmcp-1.1.3, libdssialsacompat-1.0.8a_2, liblo-0.28_3, libogg-1.3.3,4, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, pkgconf-1.6.1,1, readline-8.0.0, xorgproto-2018.4

dtmfdial-0.2
Generate DTMF dial tones from the command line
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Comms

dumb-0.9.3_5
IT, XM, S3M, and MOD player library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

dumb-allegro-0.9.3_5
IT, XM, S3M, and MOD player library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: allegro-4.4.3.1, expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, png-1.6.37, wayland-1.16.0_1, xorgproto-2018.4

easytag-2.4.3_1
GTK Tag editor for audio files
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, id3lib-3.8.3_10, indexinfo-0.3.1, intltool-0.51.0_1, iso8879-1986_3, itstool-2.0.5_2, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libid3tag-0.15.1b_1, libidn2-2.2.0, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, opus-1.3.1, opusfile-0.10, p11-kit-0.23.15, p5-XML-Parser-2.44, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, py27-libxml2-2.9.9, py36-setuptools-41.0.0, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, spidermonkey52-52.9.0_3, sqlite3-3.28.0, taglib-1.11.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wavpack-5.1.0_1, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

eawpats-12_4
Eric A. Welsh's collection of Gravis Ultrasound MIDI patches
Long description | Changes
Maintained by: ports@FreeBSD.org

eawplus-12.1_3
E.A.W.+Izumo+Tamuki collection of Gravis Ultrasound MIDI patches
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: eawpats-12_4, guspat-20000706_2

ecasound-2.9.1_6
Multitrack audio processing software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, ladspa-1.15, libffi-3.2.1_3, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0

elisa-0.4.0
Audio player with QML and KDE Plasma integration
Long description | Changes | Main Web Site
Maintained by: adridg@FreeBSD.org
Requires: alsa-lib-1.1.2_2, aspell-0.60.6.1_8, atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, ebook-tools-0.2.2_5, encodings-1.0.4_4,1, espeak-1.48.04_6, etc_os-release-0.1_2, exiv2-0.27.0_1,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.16, gnutls-3.6.8, gobject-introspection-1.56.1,1, gpgme-1.13.0, gpgme-cpp-1.13.0, gpgme-qt5-1.13.0, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, kf5-attica-5.59.0, kf5-baloo-5.59.0, kf5-breeze-icons-5.59.0, kf5-extra-cmake-modules-5.59.0, kf5-karchive-5.59.0, kf5-kauth-5.59.0, kf5-kbookmarks-5.59.0, kf5-kcmutils-5.59.0, kf5-kcodecs-5.59.0, kf5-kcompletion-5.59.0, kf5-kconfig-5.59.0, kf5-kconfigwidgets-5.59.0, kf5-kcoreaddons-5.59.0_2, kf5-kcrash-5.59.0, kf5-kdbusaddons-5.59.0, kf5-kdeclarative-5.59.0, kf5-kdoctools-5.59.0, kf5-kfilemetadata-5.59.0_3, kf5-kglobalaccel-5.59.0, kf5-kguiaddons-5.59.0, kf5-ki18n-5.59.0, kf5-kiconthemes-5.59.0, kf5-kidletime-5.59.0, kf5-kio-5.59.0, kf5-kirigami2-5.59.0_1, kf5-kitemviews-5.59.0, kf5-kjobwidgets-5.59.0, kf5-knotifications-5.59.0_1, kf5-kpackage-5.59.0, kf5-kservice-5.59.0, kf5-ktextwidgets-5.59.0_1, kf5-kwallet-5.59.0, kf5-kwidgetsaddons-5.59.0, kf5-kwindowsystem-5.59.0, kf5-kxmlgui-5.59.0, kf5-solid-5.59.0, kf5-sonnet-5.59.0, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libassuan-2.5.3, libcanberra-0.30_5, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_9, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, libzip-1.5.2, lmdb-0.9.23,1, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, npth-1.6, nspr-4.21, nss-3.44, opencv-core-3.4.1_18, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, phonon-qt5-4.10.2_3, pinentry-1.1.0_4, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, polkit-qt5-0.112.0_6, poppler-0.77.0, poppler-data-0.4.9, poppler-qt5-0.77.0, portaudio-19.6.0_3,1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-declarative-5.12.2, qt5-graphicaleffects-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-multimedia-5.12.2, qt5-network-5.12.2_1, qt5-opengl-5.12.2, qt5-printsupport-5.12.2, qt5-qmake-5.12.2_1, qt5-quickcontrols2-5.12.2, qt5-script-5.12.2, qt5-speech-5.12.2_1, qt5-sql-5.12.2, qt5-svg-5.12.2, qt5-testlib-5.12.2, qt5-uiplugin-5.12.2, qt5-uitools-5.12.2, qt5-widgets-5.12.2, qt5-x11extras-5.12.2, qt5-xml-5.12.2, qt5-xmlpatterns-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, speech-dispatcher-0.8.8, spidermonkey52-52.9.0_3, sqlite3-3.28.0, taglib-1.11.1_2, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, x265-3.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1
Also listed in: Kde

emms-emacs26-5.0_2
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emms-emacs26_canna-5.0_2
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emms-emacs26_nox-5.0_2
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, emacs-26.2,3, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emms-emacs27-5.0_2
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

emms-emacs27_nox-5.0_2
Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.48,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190525,2, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2, librsvg2-2.40.20, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.6_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.15, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_2, poppler-data-0.4.9, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, texinfo-6.6_1,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.2, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4
Also listed in: Elisp

enscribe-0.1.0_8
Create digital audio watermark images from photographic images
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.10.0, giflib-5.1.9, jbigkit-2.1_1, jpeg-turbo-2.0.2, libgd-2.2.5_1,1, libogg-1.3.3,4, libsndfile-1.0.28_2, libvorbis-1.3.6,3, pkgconf-1.6.1,1, png-1.6.37, tiff-4.0.10_1, webp-1.0.2
Also listed in: Graphics

epos-2.5.37_1
Language independent Text-to-Speech (TTS) system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

eq10q-lv2-2.2_2
Parametric equalizer LV2 audio plugin
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_3, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cairomm-1.12.2_3, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, glibmm-2.56.0_1,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsigc++-2.10.0_3, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml++-2.34.2_3,1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pango-1.42.4_2, pangomm-2.40.1_3, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

espeak-1.48.04_6
Software speech synthesizer
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, portaudio-19.6.0_3,1

espressivo-lv2-g20190421
LV2 plugin bundle to handle expressive events
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libelf-0.8.13_3, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lilv-0.24.4_1, lv2-1.14.0_2, lv2lint-g20190403, mesa-libs-18.3.2, meson-0.50.0, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, serd-0.30.0, shared-mime-info-1.10_1, sord-0.16.2, sratom-0.6.2_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

etcd-1.0.1_3
Enhanced Tiny CD, a simple ncurses-based CD player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4

eteroj-lv2-0.4.0
OSC injection/ejection from/to UDP/TCP/Serial for LV2
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, serd-0.30.0, shared-mime-info-1.10_1, sord-0.16.2, sratom-0.6.2_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

etktab-3.2_3
Guitar tablature editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2018.4
Also listed in: Tcl, Tk

exaile-3.4.5_1
Full featured python-based music player for GTK+
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, consolekit2-1.2.1_1, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, dmidecode-3.2, enchant-1.6.0_9, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gstreamer-plugins-bad-0.10.23_4,3, gstreamer-plugins-faad-0.10.23_2,3, gstreamer-plugins-good-0.10.31_3,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hal-0.5.14_34, harfbuzz-2.5.1, hicolor-icon-theme-0.17, hunspell-1.7.0_1, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libglade2-2.6.4_9, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libsexy-0.1.11_10, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, policykit-0.9_10, polkit-0.114_2, py27-cairo-1.14.1, py27-cddb-1.4_2, py27-gobject-2.28.6_8, py27-gstreamer-0.10.22_5, py27-gtk2-2.24.0_5, py27-libxml2-2.9.9, py27-mutagen-1.42.0_1, py27-notify-0.1.1_12, py27-sexy-0.1.9_8, py36-dbus-1.2.8, py36-setuptools-41.0.0, pydbus-common-1.2.8, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

exaile-devel-4.0.20190301
Full featured python-based music player for GTK+
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_4, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, colord-1.3.5, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.4_4,1, expat-2.2.6_1, faad2-2.8.8,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, gettext-tools-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-faad-1.14.4, gstreamer1-plugins-good-1.14.4, gtk-update-icon-cache-2.24.32, gtk3-3.24.7, harfbuzz-2.5.1, help2man-1.47.10, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.13_1, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.15, p5-Locale-gettext-1.07, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, polkit-0.114_2, py27-cairo-1.14.1, py27-gstreamer1-1.14.4, py27-mutagen-1.42.0_1, py36-bsddb3-6.2.6, py36-dbus-1.2.8, py36-gobject3-3.28.3, py36-setuptools-41.0.0, pydbus-common-1.2.8, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_3, sqlite3-3.28.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, xkeyboard-config-2.24_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

ezstream-0.5.6_6
Command line utility for streaming to icecast servers
Long description | Changes | Main Web Site
Maintained by: ayu@commun.jp
Requires: libogg-1.3.3,4, libshout-2.4.3_1, libtheora-1.1.1_7, libvorbis-1.3.6,3, libxml2-2.9.9, pkgconf-1.6.1,1, speex-1.2.0,1, speexdsp-1.2.0, taglib-1.11.1_2

faac-1.29.9.2_2
MPEG-2 and MPEG-4 AAC audio encoder
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

faad2-2.8.8
MPEG-2 and MPEG-4 AAC audio decoder
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.28.2

fabla2-lv2-g20180331
Sampler with multiple layers, banks, pads, integrated FX and routing
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, cups-2.2.11, curl-7.65.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdaemon-0.14_1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.29.1, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, lv2-1.14.0_2, lzo2-2.10_1, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, ninja-1.9.0,2, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

fapg-0.42
Fast Audio Playlist Generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: uriparser-0.9.1

fasttracker2-0.1.b157
Fasttracker II clone
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: alsa-lib-1.1.2_2, expat-2.2.6_1, indexinfo-0.3.1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, sdl2-2.0.9_3, wayland-1.16.0_1, xkeyboard-config-2.24_1, xorgproto-2018.4

faust-2.5.23_3
Functional programming language for realtime audio signal processing
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: ca_root_nss-3.44, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libidn2-2.2.0, libmicrohttpd-0.9.58_2, libtasn1-4.13_1, libunistring-0.9.10_1, libxml2-2.9.9, llvm60-6.0.1_6, nettle-3.4.1_1, p11-kit-0.23.15, perl5-5.28.2, pkgconf-1.6.1,1, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Devel

faust-lv2-1.4.20180118_4
LV2 plugin architecture for the Faust programming language
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, faust-2.5.23_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmicrohttpd-0.9.58_2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, libxslt-1.1.32_1, llvm60-6.0.1_6, lv2-1.14.0_2, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, py27-html5lib-1.0.1, py27-lxml-4.3.3, py27-six-1.12.0, py27-webencodings-0.5.1, py36-isodate-0.6.0, py36-pygments-2.4.1, py36-pyparsing-2.4.0, py36-rdflib-4.2.2_1, py36-setuptools-41.0.0, py36-sparqlwrapper-1.8.4, python27-2.7.16_1, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

faustlive-g20171205_3
Standalone application that embeds Faust
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, curl-7.65.1, db5-5.3.28_7, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, faust-2.5.23_3, flac-1.3.2, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jackit-0.125.0_8, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmicrohttpd-0.9.58_2, libnghttp2-1.39.1, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libqrencode-4.0.0, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, llvm60-6.0.1_6, mesa-libs-18.3.2, nettle-3.4.1_1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, png-1.6.37, python27-2.7.16_1, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qtchooser-66, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

fcplay-0.0.1_2
Future Composer Reference Player
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libsidplay-1.36.59_1

fdk-aac-2.0.0
Port of the Fraunhofer FDK AAC Codec Library
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org

fdmf-0.0.9.s_11
Find similar music by perceptual hashing
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, cups-2.2.11, curl-7.65.1, dav1d-0.3.1, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.4_4,1, expat-2.2.6_1, ffmpeg-4.1.3_11,1, fftw3-3.3.8_3, flac-1.3.2, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXv-1.0.11_2,1, libXxf86dga-1.1.4_5, libXxf86vm-1.1.4_3, libao-1.2.0_4, libass-0.14.0, libdaemon-0.14_1, libdrm-2.4.96,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libkate-0.4.1_9, libltdl-2.4.6, libnghttp2-1.39.1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, mpg123-1.25.10, mplayer-1.3.0.20190329_2, mplayer-skins-1.1.5, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, p5-GDBM-1.14_5, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, plotutils-2.6_8,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, speex-1.2.0,1, speexdsp-1.2.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vorbis-tools-1.4.0_10,3, wayland-1.16.0_1, x265-3.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4, xvid-1.3.5,1

festalon-0.5.5_14
Command line player for .nsf and .hes audio files
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.6_1, flac-1.3.2, indexinfo-0.3.1, libGLU-9.0.0_3, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, pciids-20190418, pkgconf-1.6.1,1, sdl-1.2.15_14,2, wayland-1.16.0_1, xorgproto-2018.4

festival-2.4_1
Multi-lingual speech synthesis system
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festival-freebsoft-utils-0.10_4
Festival utilities focused on interaction with Speech Dispatcher
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: festival-2.4_1, flac-1.3.2, gettext-runtime-0.20.1, gsm-1.0.13_2, indexinfo-0.3.1, lame-3.100_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libao-1.2.0_4, libid3tag-0.15.1b_1, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.3,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, opus-1.3.1, opusfile-0.10, perl5-5.28.2, png-1.6.37, sox-14.4.2_3, xorgproto-2018.4
Also listed in: Accessibility

festlex-cmu-1.95
CMU American English pronunciation dictionary for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Accessibility

festlex-czech-0.2.1
Czech language support for Festival
Long description | Changes | Main Web Site
Maintained by: valtri@civ.zcu.cz
Also listed in: Accessibility

festlex-oald-1.4.1_1
Oxford Advanced Learner's pronunciation dictionary for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festlex-ogi-2.2_2
Composite pronunciation dictionary from ogi.edu for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festlex-poslex-1.4.1_2
English lexicon for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Accessibility

festvox-cmu_us_awb_arctic-0.95
CMU US English Scottish male voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_bdl_arctic-0.95
CMU US English male voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_clb_arctic-0.95
CMU US English female voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_jmk_arctic-0.95
CMU US English Canadian male voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_ksp_arctic-0.95
CMU US English Indian male voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_rms_arctic-0.95
CMU US English male voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-cmu_us_slt_arctic-0.95
CMU US English female voice for festival
Long description | Changes | Main Web Site
Maintained by: mike.d.ft402@gmail.com
Requires: festival-2.4_1, festlex-cmu-1.95, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

festvox-czech-0.1
Czech male voice for Festival
Long description | Changes | Main Web Site
Maintained by: valtri@civ.zcu.cz
Requires: festlex-czech-0.2.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

festvox-don-1.4.0_2
British English male voice for Festival speech synthesis system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festvox-el11-1.4.0_2
Castilian Spanish male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility, Spanish

festvox-kal16-1.4.0
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-kal8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-ked16-1.4.0_1
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-ked8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-rab16-1.4.1_2
16 kHz British English male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festvox-rab8-1.4.1_2
British English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4
Also listed in: Accessibility

festvox-russian-0.5
Russian male voice for Festival speech synthesis system
Long description | Changes | Main Web Site
Maintained by: yerenkow@gmail.com
Requires: festival-2.4_1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXmu-1.1.2_5,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.1.5_2,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, nas-1.9.4_2, perl5-5.28.2, xorgproto-2018.4

ffmpeg-4.1.3_11
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.32_1,1, ca_root_nss-3.44, cairo-1.16.0,2, dav1d-0.3.1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, frei0r-1.6.1, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnutls-3.6.8, indexinfo-0.3.1, jpeg-turbo-2.0.2, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libogg-1.3.3,4, libpciaccess-0.13.5, libpthread-stubs-0.4, libtasn1-4.13_1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.4.1_1, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.0, libx264-0.157.2945, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, nasm-2.14.02,1, nettle-3.4.1_1, opencv-core-3.4.1_18, opus-1.3.1, p11-kit-0.23.15, pciids-20190418, pcre-8.43_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, texi2html-5.0_2,1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, v4l_compat-1.6.3_3, wayland-1.16.0_1, x265-3.0_1, xorgproto-2018.4, xvid-1.3.5,1
Also listed in: Multimedia, Ipv6, Net

flac-1.3.2
Free lossless audio codec
Long description | Changes | Main Web Site
Maintained by: naddy@FreeBSD.org
Requires: libogg-1.3.3,4, nasm-2.14.02,1, pkgconf-1.6.1,1

flac123-0.0.12_1
Command-line player for flac audio files
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: autoconf-2.69_2, autoconf-wrapper-20131203, automake-1.16.1_1, flac-1.3.2, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libao-1.2.0_4, libogg-1.3.3,4, m4-1.4.18_1,1, perl5-5.28.2, popt-1.16_2

flacon-5.4.0
Graphical audio file extractor and encoder
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ca_root_nss-3.44, cairo-1.16.0,2, cmake-3.14.5, curl-7.65.1, dbus-1.12.12, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_6, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.9_2,1, libXmu-1.1.2_5,1, libXrender-0.9.10_2, libXt-1.1.5_2,1, libXxf86vm-1.1.4_3, libarchive-3.3.3,1, libdrm-2.4.96,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.1, libpciaccess-0.13.5, libpthread-stubs-0.4, libunwind-20170615, libuv-1.29.1, libxcb-1.13.1, libxkbcommon-0.8.0_1, libxml2-2.9.9, libxshmfence-1.2_4, lzo2-2.10_1, mesa-libs-18.3.2, ninja-1.9.0,2, pciids-20190418, pcre-8.43_1, pcre2-10.32_1, perl5-5.28.2, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, qt5-buildtools-5.12.2, qt5-concurrent-5.12.2, qt5-core-5.12.2_1, qt5-dbus-5.12.2, qt5-gui-5.12.2, qt5-linguisttools-5.12.2, qt5-network-5.12.2_1, qt5-qmake-5.12.2_1, qt5-widgets-5.12.2, qt5-xml-5.12.2, qtchooser-66, readline-8.0.0, rhash-1.3.5, uchardet-0.0.6, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.24_1, xorgproto-2018.4, xprop-1.2.4, xset-1.2.4_2

flake-0.11
FLAC audio encoder
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

flite-2.1
Small run-time speech synthesis engine
Long description | Changes | Main Web Site
Maintained by: sobomax@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

fluid-soundfont-3.1
Fluid R3 sound fonts (GM/GS)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org

fluidsynth-2.0.5
Real-time software synthesizer based on the SoundFont 2 specifications
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.44, celt-0.11.3_3, cmake-3.14.5, curl-7.65.1, db5-5.3.28_7, expat-2.2.6_1, flac-1.3.2, gettext-runtime-0.20.1, glib-2.56.3_5,1, indexinfo-0.3.1, jackit-0.125.0_8, jsoncpp-1.8.1_6, libarchive-3.3.3,1, libffi-3.2.1_3, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.1, libogg-1.3.3,4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libuv-1.29.1, libvorbis-1.3.6,3, libxml2-2.9.9, lzo2-2.10_1, ninja-1.9.0,2, pcre-8.43_1, pkgconf-1.6.1,1, python36-3.6.8_2, readline-8.0.0, rhash-1.3.5

fluidsynth-dssi-1.0.0_13
Wrapper for FluidSynth allowing it to function as a DSSI plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, cups-2.2.11, db5-5.3.28_7, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, dssi-1.1.1_8, encodings-1.0.4_4,1, expat-2.2.6_1, flac-1.3.2, fluidsynth-2.0.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.0, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.36.12, gettext-runtime-0.20.1, glib-2.56.3_5,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.8, gobject-introspection-1.56.1,1, graphite2-1.3.13, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.5.1, hicolor-icon-theme-0.17, indexinfo-0.3.1, jackit-0.125.0_8, jbigkit-2.1_1, jpeg-turbo-2.0.2, ladspa-1.15, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.7,1, libXau-1.0.9, libXcomposite-0.4.4_5,1, libXcursor-1.1.15_2, libXdamage-1.1.4_5, libXdmcp-1.1.3, libXext-1.3.3_3,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.9_2,1, libXinerama-1.1.4_2,1, libXrandr-1.5.1_2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.96,1, libdssialsacompat-1.0.8a_2, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, liblo-0.28_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.13.5, libpthread-stubs-0.4, libsamplerate-0.1.9, libsndfile-1.0.28_2, libtasn1-4.13_1, libunistring-0.9.10_1, libunwind-20170615, libvorbis-1.3.6,3, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.2_4, mesa-libs-18.3.2, mkfontscale-1.2.1, nettle-3.4.1_1, p11-kit-0.23.15, pango-1.42.4_2, pciids-20190418, pcre-8.43_1, pixman-0.34.0_1, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.8_2, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2018.4

fmit-1.2.6_2
Free Music Instrument Tuner
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: alsa-lib-1.1.2_2, ca_root_nss-3.44, cairo-1.16.0,2, celt-0.11.3_3, db5-5.3.28_7, dbus-1.12.12, etc_os-release-0.1_2, expat-2.2.6_1, fftw3-3.3.8_3, flac-1.3.2, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.0, gettext-runtime-0.20.1, glib-2.56.3_5,1, graphite2-1.3.13, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_1, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.5.1, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jackit-0.125.0_8, jpeg-turbo-2.0.2,