Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Ruby

Search ports for:

Software related to the Ruby language.

ap22-mod_ruby-1.3.0_3
An Apache module that embeds Ruby interpreter within
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, ruby-1.8.7.371,1
Also listed in: Www

aswiki-1.0.4_3
WikiWikiWeb clone written in Ruby
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db41-4.1.25_4, ruby-1.8.7.371,1, ruby18-amrita-1.0.2, ruby18-bdb-0.6.6, ruby18-diff-0.4
Also listed in: Www

bsfilter-1.0.17
Bayesian spam filter written in Ruby
Long description | Changes | Main Web Site
Maintained by: info@otsune.com
Requires: gdbm-1.9.1, ruby-1.8.7.371,1, ruby18-gdbm-1.8.7.371_3,1
Also listed in: Mail

cruisecontrolrb-1.4.0_1
Continuous Integration Server For Rails Applications
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, gettext-0.18.1.1_1, libiconv-1.14_1, neon29-0.29.6_4, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-cgi_multipart_eof_fix-2.5.0, rubygem-daemons-1.1.9, rubygem-fastthread-1.0.7, rubygem-gem_plugin-0.2.3_1, rubygem-mongrel-1.1.5_3, sqlite3-3.7.14.1, subversion-1.7.9
Also listed in: Www, Devel

de-bsdpaste-1.0.1
Pastebin web application to upload and read text on a webserver
Long description | Changes | Main Web Site
Maintained by: as@bsdgroup.de
Requires: ruby-1.8.7.371,1
Also listed in: German

diakonos-0.9.1
Linux editor for the masses
Long description | Changes | Main Web Site
Maintained by: c.petrik.sosa@gmail.com
Requires: libexecinfo-1.1_3, libffi-3.0.13, libyaml-0.1.4_2, ruby-1.9.3.392,1
Also listed in: Editors

dnsdoctor-1.0.1
Perform consistency checks on DNS zones
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: ruby-1.8.7.371,1
Also listed in: Dns, Ipv6

ja-gedy-0.9.0
GNOME Edy Viewer
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpafe-0.0.8, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, libyaml-0.1.4_2, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby-1.9.3.392,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-libpafe-ruby-0.0.8_1, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Japanese

ja-gsuica-0.9.1
GNOME SUICA Viewer
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpafe-0.0.8, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, libyaml-0.1.4_2, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby-1.9.3.392,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-libpafe-ruby-0.0.8_1, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Japanese

ja-rbnamazu-0.4
A client of the "Namazu" full-text search engine written in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Japanese, Textproc

ja-rskkserv-2.95.4
An alternative implementation of skkserv written in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.13.000227_6, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, ja-skk-jisyo-201302, libiconv-1.14_1, libident-0.32_1, m4-1.4.16_1,1, perl-5.14.2_3, ruby-1.8.7.371,1, ruby18-tcpwrap-0.6_1
Also listed in: Japanese

ja-ruby-man-1.4.6
Ruby reference manual (Japanese version), in HTML format
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Also listed in: Japanese, Lang

ja-ruby-usersguide-980206
Ruby users guide (Japanese version), in HTML format
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Also listed in: Japanese, Lang

ja-ruby18-chasen-1.7
ChaSen module for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-chasen-base-2.4.4, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Japanese, Textproc

ja-ruby18-eb-2.6_5
Ruby bind of EB library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, ja-eb-4.4.3, libiconv-1.14_1, perl-5.14.2_3, ruby-1.8.7.371,1
Also listed in: Japanese

ja-ruby18-mecab-0.995
MeCab library module for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-mecab-0.995, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Japanese, Textproc

ja-ruby18-ming-0.2a.0.1.6_2
Yet another Ming module for Ruby built with Japanese support
Long description | Changes | Main Web Site
Maintained by: don@na.rim.or.jp
Requires: giflib-4.2.1_1, ja-ming-0.1.5_7, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, png-1.5.14, ruby-1.8.7.371,1, xproto-7.0.22
Also listed in: Japanese, Graphics

ja-ruby18-rdic-0.1.8_2
A search tool for Eijiro by ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, ruby-1.8.7.371,1, ruby18-mmap-0.2.6, xproto-7.0.22
Also listed in: Japanese

ja-ruby18-romkan-0.4
A Romaji <-> Kana conversion library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Japanese, Converters

ja-ruby18-slang-0.52
S-Lang extension module for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-libslang-1.4.5.j2, ruby-1.8.7.371,1
Also listed in: Japanese, Devel

ja-ruby18-uconv-0.5.3
Unicode conversion library with Japanese codesets support for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Japanese, Converters

ja-tdiary-3.2.1
A Web-based diary system (like weblog) written in Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-hikidoc-0.0.6, ruby18-iconv-1.8.7.371,1, ruby18-nora-0.0.20041114, rubygem-imagesize-0.1.1
Also listed in: Japanese, Www

jruby-1.7.3
An implementation of Ruby Interpreter in Pure Java
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bash-4.2.42, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Lang, Java

lens-0.2_1
A mail filter written in Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Mail

magicmaze-1.4.3.6_1
Simple and low-tech monster-bashing maze game
Long description | Changes | Main Web Site
Maintained by: nemysis@gmx.ch
Requires: aalib-1.4.r5_6, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, freetype2-2.4.11, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXrandr-1.3.2, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-sdl-1.3.1_8, sdl-1.2.15_2,2, sdl_image-1.2.12_1, sdl_mixer-1.2.12_2, sdl_ttf-2.0.11, smpeg-0.4.4_9, tiff-4.0.3, timidity-0.2i_1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Games

mikutter-0.0.3.615_1
Simple, powerful, and moeful Twitter client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libnotify-0.7.3_2, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-bsearch-1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-hmac-0.4.0, ruby18-iconv-1.8.7.371,1, ruby18-memoize-1.3.1, ruby18-pango-1.1.5, rubygem-httpclient-2.1.5.2, rubygem-json_pure-1.7.7, rubygem-oauth-0.4.6, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Net-im

mikutter-0.2.0.1089
Simple, powerful, and moeful Twitter client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libnotify-0.7.3_2, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, libyaml-0.1.4_2, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby-1.9.3.392,1, ruby18-atk-1.1.5, ruby18-bsearch-1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-hmac-0.4.0, ruby18-iconv-1.8.7.371,1, ruby18-memoize-1.3.1, ruby18-pango-1.1.5, rubygem-addressable-2.3.2, rubygem-httpclient-2.1.5.2, rubygem-json_pure-1.7.7, rubygem-oauth-0.4.6, rubygem-pkg-config-1.1.4, rubygem-typed-array-0.1.2, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Net-im

milter-manager-1.8.6
A super milter that can invoke several milters selectively
Long description | Changes | Main Web Site
Maintained by: umq@ueo.co.jp
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, intltool-0.41.1, libev-4.11,1, libffi-3.0.13, libiconv-1.14_1, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4
Also listed in: Mail

podcatcher-3.1.6
Podcast client for the command line
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Multimedia

postgresql-plruby-0.5.4_1
PL/Ruby procedural language for the PostgreSQL database system
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-8.3.23,1, postgresql-server-8.3.23_1, ruby-1.8.7.371,1
Also listed in: Databases

rabbit-1.0.9
An RD-document-based presentation application
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, openjpeg-1.5.0_2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-gio2-1.1.5, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-hikidoc-0.0.6, ruby18-iconv-1.8.7.371,1, ruby18-pango-1.1.5, ruby18-poppler-1.1.5, ruby18-rdtool-0.6.37, ruby18-rsvg2-1.1.5, rubygem-coderay-1.0.9, rubygem-gettext-2.3.1, rubygem-haml-3.1.7, rubygem-kramdown-0.13.7, rubygem-locale-2.0.8, rubygem-nokogiri-1.5.0, rubygem-pkg-config-1.1.4, rubygem-rack-1.4.5,3, rubygem-rack-protection-1.2.0, rubygem-sinatra-1.3.2, rubygem-tilt-1.3.5, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Misc

rbenv-0.4.0
Manage multiple versions of ruby
Long description | Changes | Main Web Site
Maintained by: fmb@onibox.net
Requires: bash-4.2.42, gettext-0.18.1.1_1, libiconv-1.14_1
Also listed in: Devel

rbot-0.9.15_1
Ruby IRC bot similar to infobot
Long description | Changes | Main Web Site
Maintained by: yzlin@FreeBSD.org
Requires: db41-4.1.25_4, ruby-1.8.7.371,1, ruby18-bdb-0.6.6, ruby18-gems-1.8.25, rubygem-gettext-2.3.1, rubygem-locale-2.0.8
Also listed in: Irc

rbprof-0.2.1
A flexible Ruby profiler
Long description | Changes | Main Web Site
Maintained by: sean@chittenden.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

referrercop-1.1.0
Filters referrer spam from Apache logs and AWStats data files
Long description | Changes | Main Web Site
Maintained by: ryan@wonko.com
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby-1.8.7.371
An object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, m4-1.4.16_1,1, perl-5.14.2_3
Also listed in: Lang, Ipv6

ruby-1.9.3.392
An object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libexecinfo-1.1_3, libffi-3.0.13, libyaml-0.1.4_2, m4-1.4.16_1,1, perl-5.14.2_3
Also listed in: Lang, Ipv6

ruby-2.0.0.0_1
An object-oriented interpreted scripting language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libexecinfo-1.1_3, libffi-3.0.13, libyaml-0.1.4_2, m4-1.4.16_1,1, perl-5.14.2_3
Also listed in: Lang, Ipv6

ruby-build-20130129
Compile and install different ruby versions
Long description | Changes | Main Web Site
Maintained by: fmb@onibox.net
Requires: autoconf-2.69, autoconf-wrapper-20101119, bash-4.2.42, ca_root_nss-3.14.3, curl-7.24.0_2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, m4-1.4.16_1,1, perl-5.14.2_3, rbenv-0.4.0
Also listed in: Devel

ruby-flvtool2-1.0.6
Manipulation tool for Macromedia Flash Video files
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: ruby-1.8.7.371,1
Also listed in: Multimedia

ruby-frontbase-0.0.1
Ruby interface to the FrontBase db engine
Long description | Changes | Main Web Site
Maintained by: mjs@bur.st
Requires: FrontBase-4.2.9, compat5x-i386-5.4.0.8.1_1, localedata-5.4, ruby-1.8.7.371,1
Also listed in: Databases

ruby-man-1.4.6
Ruby reference manual, in HTML format
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Also listed in: Lang

ruby-mode.el-1.8.7.371
Emacs lisp modules for the Ruby language
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Lang, Elisp

ruby-rd-mode.el-0.6.31
An Emacs lisp module for editing RD files
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-rdtool-0.6.37
Also listed in: Textproc, Elisp

ruby-subversion-1.7.9
Ruby bindings for version control system
Long description | Changes | Main Web Site
Maintained by: lev@FreeBSD.org
Requires: apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, gettext-0.18.1.1_1, libiconv-1.14_1, libtool-2.4.2, neon29-0.29.6_4, ruby-1.8.7.371,1, sqlite3-3.7.14.1, subversion-1.7.9
Also listed in: Devel

ruby18-X11-0.5
A fully reflective X11 client library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: X11

ruby18-acl-1.0.1
Ruby module to provide Access Control List checks
Long description | Changes | Main Web Site
Maintained by: ufo@februality.com
Requires: ruby-1.8.7.371,1
Also listed in: Security, Ipv6

ruby18-algebra-0.72
A Ruby library for mathematical (algebraic) computations
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Math

ruby18-amatch-0.2.5
A Ruby library for approximate string matching and searching
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-amazon-0.9.2
A Ruby interface to Amazon's Web Services
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Www

ruby18-amrita-1.0.2
An HTML/XHTML template library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-amstd-2.0.0
A collection of miscellaneous Ruby modules
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-aspectr-0.3.5
Ruby libraries for Aspect programming
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-atk-1.1.5
Ruby binding for ATK
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4
Also listed in: Accessibility, Devel

ruby18-audiofile-0.2.4
A Ruby binding to the audiofile library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libaudiofile-0.2.7, ruby-1.8.7.371,1
Also listed in: Audio

ruby18-avl-0.1_1
AVL tree class for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libavl-1.4.0, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-aws-0.8.1
A Ruby interface to Amazon Web Services
Long description | Changes | Main Web Site
Maintained by: don@na.rim.or.jp
Requires: ruby-1.8.7.371,1
Also listed in: Www

ruby18-bdb-0.6.6
Ruby interface to Sleepycat's Berkeley DB revision 2 or later
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: db41-4.1.25_4, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-bdb1-0.2.3
Ruby interface to Berkeley DB revision 1.8x with full feature support
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Databases

ruby18-bio-1.4.1
Integrated environment for Bioinformatics written in Ruby
Long description | Changes | Main Web Site
Maintained by: mauricio@arareko.net
Requires: ruby-1.8.7.371,1
Also listed in: Biology

ruby18-borges-1.1.0
A web application framework for Ruby that allows linear programming
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Www

ruby18-bsdconv-9.0
Ruby wrapper for bsdconv
Long description | Changes | Main Web Site
Maintained by: buganini@gmail.com
Requires: bsdconv-9.1, ruby-1.8.7.371,1
Also listed in: Converters

ruby18-bsearch-1.5
A binary search library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-byaccr-0.1
Parser generator for ruby based on 'Berkeley Yacc' and 'Berkeley Yacc for Java'
Long description | Changes
Maintained by: ruby@FreeBSD.org
Also listed in: Devel

ruby18-bz2-0.2.2_2
Ruby extension to use libbz2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Archivers

ruby18-cache-0.3
A Ruby library for caching objects based on the LRU algorithm
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-cairo-1.12.2
Ruby binding for Cairo
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: cairo-1.10.2_5,2, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXrender-0.9.6, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-pkg-config-1.1.4, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xproto-7.0.22
Also listed in: Graphics

ruby18-calendar-1.11.4r
Ruby modules to handle various calendars
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-camellia-1.2
A Ruby extension library which implements Camellia encryption
Long description | Changes | Main Web Site
Maintained by: osho@pcc-software.org
Requires: ruby-1.8.7.371,1
Also listed in: Security

ruby18-cdb-0.5a_1
Ruby interface to D. J. Bernstein's cdb (constant database) library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Databases

ruby18-crypt-1.1.4
Pure-ruby implementation of popular encryption algorithms
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Security

ruby18-cvs-0.2
A Ruby library to provide a high level interface to a CVS repository
Long description | Changes | Main Web Site
Maintained by: glarkin@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-date2-4.0.19
An alternative date class for Ruby
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-dbd_mysql-0.4.4
MySQL driver for DBI-for-Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: mysql-client-5.5.30, ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-dbi-0.4.3_2, ruby18-gems-1.8.25, ruby18-mysql-2.8.2_1, rubygem-deprecated-2.0.1
Also listed in: Databases

ruby18-dbd_odbc-0.2.5
ODBC driver for DBI-for-Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-dbi-0.4.3_2, ruby18-gems-1.8.25, ruby18-odbc-0.99991_1, rubygem-deprecated-2.0.1, unixODBC-2.3.1
Also listed in: Databases

ruby18-dbd_pg-0.3.9
PostgreSQL driver for DBI-for-Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13, ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-dbi-0.4.3_2, ruby18-gems-1.8.25, rubygem-deprecated-2.0.1, rubygem-pg-0.13.0, rubygem-rake-compiler-0.8.1
Also listed in: Databases

ruby18-dbd_sqlite-0.1.2
SQLite driver for DBI-for-Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-dbi-0.4.3_2, ruby18-gems-1.8.25, rubygem-deprecated-2.0.1, sqlite-2.8.17_1
Also listed in: Databases

ruby18-dbd_sqlite3-1.2.5
SQLite3 driver for DBI-for-Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-dbi-0.4.3_2, ruby18-gems-1.8.25, rubygem-deprecated-2.0.1, sqlite3-3.7.14.1
Also listed in: Databases

ruby18-dbi-0.4.3_2
DBI-for-Ruby - a common interface for SQL-based databases
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-aspectr-0.3.5, ruby18-gems-1.8.25, rubygem-deprecated-2.0.1
Also listed in: Databases

ruby18-dcl-1.7.0
A Ruby interface to the scientific graphic library DCL
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: atk-2.6.0, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cdcl-5.4.7, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fftw-2.1.5_6, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-narray-0.6.0.1, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Science, Graphics

ruby18-deplate-0.8.5
Ruby tool for converting wiki-like markup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-dialogs-1.1
A simple Ruby interface to dialog(1)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-dict-0.9.4
A client-side implementation of the DICT protocol in Ruby
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Net

ruby18-diff-0.4
Ruby implementation of Perl's Algorithm::Diff
Long description | Changes
Maintained by: matusita@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-div-1.3.2
A web application server using dRuby and ERB2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Www

ruby18-doc-stdlib-0.10.1
Documentation for the Ruby language standard library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Lang

ruby18-dump.rb-0.2
A binary data dumper module for Ruby
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Converters

ruby18-erbscan-0.0.20030723b
ERB compiler accelerator
Long description | Changes | Main Web Site
Maintained by: smatsui@karashi.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-eruby-1.0.5_2
Interprets Ruby code embedded in a text file like PHP/ePerl/ASP/JSP
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-escape-0.2
Ruby library provides HTML/URI/shell escaping functions
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-esound-0.1
A Ruby binding to the EsounD library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: esound-0.2.41_1, libaudiofile-0.2.7, pkgconf-0.9.1_2, ruby-1.8.7.371,1
Also listed in: Audio

ruby18-event-loop-0.3
An Event loop for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-rake-10.0.3
Also listed in: Devel

ruby18-exmars-0.01
Ruby interface to the exMARS Memory Array Redcode Simulator
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Games

ruby18-fam-0.2.0
FAM bindings for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-fastri-0.3.1
A fast RDoc documentation browser for ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-fcgi-0.8.8
FastCGI library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: fcgi-devkit-2.4.0, ruby-1.8.7.371,1
Also listed in: Www

ruby18-fcgiwrap-0.1.6
Handy FastCGI wrapper library for CGI scripts written in Ruby
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: fcgi-devkit-2.4.0, ruby-1.8.7.371,1, ruby18-fcgi-0.8.8
Also listed in: Www

ruby18-fftw3-0.4
A Ruby interface to the FFTW ver.3
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: binutils-2.23.1, fftw-2.1.5_6, fftw3-3.3.3_1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, ruby-1.8.7.371,1, ruby18-narray-0.6.0.1
Also listed in: Math

ruby18-format-1.09
Perl like formats for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-fox-1.6.19_12
Ruby extension module to use FOX 1.6, aka FXRuby
Long description | Changes | Main Web Site
Maintained by: lercordeiro@gmail.com
Requires: damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, fontconfig-2.9.0,1, fox-1.6.47, freetype2-2.4.11, fxscintilla-2.28.0_4, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXrandr-1.3.2, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-freedb-0.5
A Ruby library that provides access to Freedb/CDDB servers
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Audio, Net

ruby18-gd-0.8.0_1
Ruby extension library to use Thomas Boutell's gd library
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gd-2.0.35_8,1, jpeg-8_4, png-1.5.14, ruby-1.8.7.371,1
Also listed in: Graphics

ruby18-gdal-1.9.2
Ruby binding for GDAL
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gdal-1.9.2, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libgeotiff-1.4.0_1, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, pcre-8.32, pkgconf-0.9.1_2, png-1.5.14, proj-4.8.0_1, ruby-1.8.7.371,1, swig-2.0.8_1, tiff-4.0.3, xproto-7.0.22
Also listed in: Graphics

ruby18-gdbm-1.8.7.371_3
A Ruby extension to GDBM library
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: gdbm-1.9.1, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-gdk_pixbuf2-1.1.5
Ruby binding for GdkPixbuf2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Graphics, Gnome

ruby18-gemfinder-1.9.6_1
A simple class browser (built with Ruby/Tk) for Ruby modules/programs
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-tk-1.8.7.371,1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22
Also listed in: Devel

ruby18-gems-1.8.25
Package management framework for the Ruby language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-gettext-1.93.0
A Ruby implementation of the gettext library
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-iconv-1.8.7.371,1
Also listed in: Devel

ruby18-gio2-1.1.5
Ruby binding of GIO
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4
Also listed in: Devel, Gnome

ruby18-glib2-1.1.5
Ruby binding for GLib2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-pkg-config-1.1.4
Also listed in: Devel

ruby18-gnome2-1.1.5
The "meta-port" for Ruby/GNOME2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, goocanvas-0.15_4, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, gtksourceview2-2.10.5_1, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgsf-1.14.21_1, libiconv-1.14_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, openjpeg-1.5.0_2, orc-0.4.16_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-gio2-1.1.5, ruby18-glib2-1.1.5, ruby18-goocanvas-1.1.5, ruby18-gstreamer-1.1.5, ruby18-gtk2-1.1.5, ruby18-gtksourceview2-1.1.5, ruby18-pango-1.1.5, ruby18-poppler-1.1.5, ruby18-rsvg2-1.1.5, ruby18-vte-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, videoproto-2.3.1, vte-0.26.2_4, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11, Gnome

ruby18-gnuplot-0.5_4
A pipe-based interface to the gnuplot package for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fftw-2.1.5_6, fixesproto-5.0, font-amsfonts-3.02_1, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnuplot-4.6.2_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libmspack-0.3, libpaper-1.1.24_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libwww-5.4.0_4, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, open-motif-2.3.4, orc-0.4.16_1, pango-1.30.1, pciids-20130327, pcre-8.32, pdflib-7.0.5_2, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, plotutils-2.6_3,1, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-narray-0.6.0.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, t1lib-5.1.2_2,1, teTeX-base-3.0_24, teTeX-texmf-3.0_9, tex-texmflocal-1.9, texi2html-5.0_1,1, tiff-4.0.3, videoproto-2.3.1, wxgtk2-2.8.12_1, wxgtk2-common-2.8.12_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Math

ruby18-goocanvas-1.1.5
Ruby binding for goocanvas
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, goocanvas-0.15_4, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11-toolkits, Gnome

ruby18-google-0.6.0
A Ruby interface to Google's SOAP-driven Web API
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Www, Databases

ruby18-gpgme-1.0.8_1
A Ruby interface to GnuPG Made Easy (GPGME)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ca_root_nss-3.14.3, curl-7.24.0_2, gettext-0.18.1.1_1, gnupg-2.0.19_3, gpgme-1.3.2, libassuan-2.0.3, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libksba-1.3.0, pth-2.0.7, ruby-1.8.7.371,1
Also listed in: Security

ruby18-gphys-1.2.2
A multi-purpose class to handle gridded physical quantities
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: atk-2.6.0, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cdcl-5.4.7, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fftw-2.1.5_6, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsl-1.15_1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, netcdf-3.6.3_4, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-dcl-1.7.0, ruby18-fftw3-0.4, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gsl-1.14.7, ruby18-gtk2-1.1.5, ruby18-narray-0.6.0.1, ruby18-narray_miss-1.2.8, ruby18-netcdf-0.6.6, ruby18-numru_misc-0.1.1, ruby18-numru_units-1.7, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Science

ruby18-growl-3.0
A pure-ruby growl notifier
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Net

ruby18-gsl-1.14.7
A Ruby extension library for GSL (GNU Scientific Library)
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: gsl-1.15_1, ruby-1.8.7.371,1
Also listed in: Math

ruby18-gstreamer-1.1.5
Ruby binding for GStreamer
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXv-1.0.6,1, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, orc-0.4.16_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4, videoproto-2.3.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-gtk-0.34_4
Ruby binding for GTK+
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, glib-1.2.10_13, gtk-1.2.10_22, inputproto-2.0.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, ruby-1.8.7.371,1, xextproto-7.2.0, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-gtk2-1.1.5
Ruby binding for GTK+2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-gtksourceview2-1.1.5
Ruby binding for GtkSourceView2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview2-2.10.5_1, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11-toolkits, Gnome

ruby18-gtktrayicon-0.1.0_8
Ruby binding for GtkTrayIcon
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11, Gnome

ruby18-gyokuro-1.0.0
A Ruby library which wraps Ruby/ChaSen
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-chasen-base-2.4.4, ja-ruby18-chasen-1.7, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Japanese, Textproc

ruby18-hikidoc-0.0.6
A text-to-HTML conversion tool for web writers
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-hmac-0.4.0
A Ruby library which implements the HMAC algorithm
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Security

ruby18-html-fillinform-0.24
A Ruby library that automatically inserts form data into HTML
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-html-template-0.16
A Ruby library to use HTML as a template file from CGI scripts
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-htmlrepair-1.0.1
A Ruby library to repair unclosed tags in an HTML document
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-htmlsplit-1.0.2
Also listed in: Textproc, Www

ruby18-htmlsplit-1.0.2
A Ruby library to split an HTML document into tags and contents
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-htree-0.8
A Ruby library to manipulate HTML/XML tree data structure
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Www

ruby18-icmp-0.2.1
Ruby module for handling ICMP packets
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Net

ruby18-iconv-1.8.7.371
An iconv wrapper class for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Converters

ruby18-image_size-0.0.20040618
A Ruby library to measure the size of a given image file
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Graphics

ruby18-imlib2-0.5.2_7
Imlib2 bindings for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: freetype2-2.4.11, giflib-4.2.1_1, imlib2-1.4.5_2,2, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libid3tag-0.15.1b, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, png-1.5.14, ruby-1.8.7.371,1, tiff-4.0.3, xextproto-7.2.0, xproto-7.0.22
Also listed in: Graphics

ruby18-interbase-0.5.2
Ruby interface to Firebird/Interbase library
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: firebird-client-2.5.2_1, icu-50.1.2, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-intl-0.11_6
A simple wrapper of GNU gettext for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-io-reactor-1.0.4
Ruby module that implements an asynchronous multiplexed IO Reactor
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-iconv-1.8.7.371,1, rubygem-json-1.7.7, rubygem-rake-10.0.3, rubygem-rdoc-3.12.1
Also listed in: Devel

ruby18-irc-0.14
IRC client framework for Ruby
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Irc

ruby18-jttui-200205082055
Textmode User Interface by Jakub Travnik
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-korundum-4.10.1
Ruby bindings for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, OpenEXR-1.7.1, akonadi-1.9.1, aspell-0.60.6.1_2, atk-2.6.0, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, chmlib-0.40, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, cups-image-1.5.4_1, curl-7.24.0_2, cyrus-sasl-2.1.26_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, djvulibre-3.5.25.3_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, ebook-tools-0.2.2, enchant-1.6.0_1, encodings-1.0.4,1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.19_3, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gpgme-1.3.2, gsfonts-8.11_5, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kactivities-4.10.1, kate-4.10.1, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, kdepimlibs-4.10.1_1, lcms-1.19_1,1, lcms2-2.4, libGL-7.6.1_3, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libassuan-2.0.3, libcroco-0.6.8, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdmtx-0.7.4_3, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libical-0.48, libiconv-1.14_1, libidn-1.26, libiodbc-3.52.8, libksba-1.3.0, liblqr-1-0.4.1_4, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpaper-1.1.24_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libqrencode-3.4.2, librsvg2-2.36.4, libspectre-0.2.6_1, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, mysql-server-5.5.30, nepomuk-core-4.10.1, nettle-2.6, okular-4.10.1, opencv-core-2.3.1_6, openjpeg-1.5.0_2, openldap-client-2.4.34_1, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, poppler-0.22.2, poppler-data-0.4.6, poppler-qt4-0.22.2, prison-1.0_1, pth-2.0.7, python27-2.7.3_6, qca-2.0.3_1, qimageblitz-0.0.6_1, qjson-0.8.1, qscintilla2-2.7,1, qt4-assistant-4.8.4, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-designer-4.8.4, qt4-doc-4.8.4, qt4-gui-4.8.4, qt4-help-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-multimedia-4.8.4, qt4-mysql-plugin-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-sqlite-plugin-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qwt-5.2.3, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-qtruby-4.10.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, smokegen-4.10.1, smokekde-4.10.1, smokeqt-4.10.1, soprano-2.9.0, sqlite3-3.7.14.1, svgalib-1.4.3_6, taglib-1.8, tiff-4.0.3, videoproto-2.3.1, webp-0.1.3_1, x264-0.125.2201, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Devel, Kde

ruby18-krossruby-4.10.1
Ruby bindings for Qt/KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, OpenEXR-1.7.1, akonadi-1.9.1, aspell-0.60.6.1_2, atk-2.6.0, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, cups-image-1.5.4_1, curl-7.24.0_2, cyrus-sasl-2.1.26_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, enchant-1.6.0_1, encodings-1.0.4,1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.19_3, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gpgme-1.3.2, gsfonts-8.11_5, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, kdepimlibs-4.10.1_1, lcms-1.19_1,1, lcms2-2.4, libGL-7.6.1_3, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libassuan-2.0.3, libcroco-0.6.8, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdmtx-0.7.4_3, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libical-0.48, libiconv-1.14_1, libidn-1.26, libiodbc-3.52.8, libksba-1.3.0, liblqr-1-0.4.1_4, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpaper-1.1.24_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libqrencode-3.4.2, librsvg2-2.36.4, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, mysql-server-5.5.30, nepomuk-core-4.10.1, nettle-2.6, opencv-core-2.3.1_6, openjpeg-1.5.0_2, openldap-client-2.4.34_1, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, poppler-0.22.2, poppler-data-0.4.6, poppler-qt4-0.22.2, prison-1.0_1, pth-2.0.7, python27-2.7.3_6, qca-2.0.3_1, qjson-0.8.1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-mysql-plugin-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, ruby-1.8.7.371,1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, svgalib-1.4.3_6, taglib-1.8, tiff-4.0.3, videoproto-2.3.1, webp-0.1.3_1, x264-0.125.2201, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Devel, Kde

ruby18-langscan-1.2
A program analyzer for source code search engine
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: expat-2.0.1_2, flex-2.5.37, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, ocaml-3.12.1_1, p5-Class-Inspector-1.28, p5-Clone-0.34, p5-File-Remove-1.52, p5-IO-String-1.08, p5-List-MoreUtils-0.33, p5-PPI-1.215_2, p5-Params-Util-1.07, p5-Task-Weaken-1.04, perl-5.14.2_3, pkgconf-0.9.1_2, renderproto-0.11.1, ruby-1.8.7.371,1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22
Also listed in: Devel

ruby18-ldap-0.9.10_1
Ruby interface to LDAP API based on RFC1823
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: openldap-client-2.4.34_1, ruby-1.8.7.371,1
Also listed in: Net

ruby18-lha-0.8.1_1
Ruby extension to unpack LHA-compressed files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Archivers

ruby18-libarchive-0.1.1_1
Ruby bindings for libarchive
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Archivers

ruby18-libpafe-ruby-0.0.8_1
Ruby binding for libpafe
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: libpafe-0.0.8, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-libxml-1.1.3
A friendly API to libxml for Ruby
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-liquid-2.0.0
A non evaling template engine for ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-locale-0.2_2
A simple Ruby module that provides setlocale(3)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-locale2-2.0.5
A pure ruby library which provides basic APIs for localization
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-lua-20010921_1
A Ruby extension to make Lua script language as a class
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: lua-4.0.1_1, ruby-1.8.7.371,1
Also listed in: Lang

ruby18-memcache-0.0.4
A memcached client library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-io-reactor-1.0.4
Also listed in: Databases

ruby18-memoize-1.3.1
A method that speeds methods up at the cost of memory
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-rake-10.0.3
Also listed in: Devel

ruby18-ming-0.4.3.0.2.1_2
Yet another Ming module for Ruby
Long description | Changes | Main Web Site
Maintained by: don@na.rim.or.jp
Requires: freetype2-2.4.11, giflib-4.2.1_1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libpthread-stubs-0.3_3, libxcb-1.7, ming-0.4.4_2, pkgconf-0.9.1_2, png-1.5.14, ruby-1.8.7.371,1, xproto-7.0.22
Also listed in: Graphics

ruby18-mmap-0.2.6
Ruby interface to manage memory-mapped file objects
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-mp3info-0.5
A Ruby library to access to information on mp3 files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Audio

ruby18-mp3tag-1.0
A Ruby module to manipulate ID3v1.1 tags in MP3 files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Audio

ruby18-msql-0.2.4a_1
Ruby API for mSQL
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: msql-2.0.12_4, perl-5.14.2_3, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-multi-0.1
A library for multiple dispatch and pattern matching in Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-mwdom-0.1.5
DOM level2 module, XMLWriter and XHTMLWriter for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-xmlscan-0.0.10
Also listed in: Textproc

ruby18-mysql-2.8.2_1
Ruby module for accessing MySQL databases with a C API like interface
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: mysql-client-5.5.30, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-narray-0.6.0.1
Numerical N-dimensional array library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: binutils-2.23.1, fftw-2.1.5_6, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, ruby-1.8.7.371,1
Also listed in: Math

ruby18-narray_miss-1.2.8
Additional class with processing of missing value to NArray
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: binutils-2.23.1, fftw-2.1.5_6, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-narray-0.6.0.1, rubygem-rake-10.0.3
Also listed in: Math

ruby18-ncurses-1.2.4
A Ruby interface to ncurses
Long description | Changes | Main Web Site
Maintained by: saurbier@math.uni-bielefeld.de
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-net-geoip-0.07
A Ruby extension that wraps around libGeoIP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.4.8_3, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Net, Geography

ruby18-netcdf-0.6.6
A Ruby interface to the NetCDF scientific IO library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: binutils-2.23.1, fftw-2.1.5_6, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, netcdf-3.6.3_4, ruby-1.8.7.371,1, ruby18-narray-0.6.0.1
Also listed in: Science

ruby18-nora-0.0.20041114
A rich set of Ruby libraries for Web applications
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Www

ruby18-numru_misc-0.1.1
Collection of misc functions and classes to facilitate programming
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: binutils-2.23.1, fftw-2.1.5_6, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, ruby-1.8.7.371,1, ruby18-narray-0.6.0.1, ruby18-narray_miss-1.2.8
Also listed in: Math

ruby18-numru_units-1.7
A class to handle units of physical quantities for Ruby
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: ruby-1.8.7.371,1
Also listed in: Math

ruby18-o_dbm-0.5.1
An OODB-like DBM module for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Databases

ruby18-oci8-1.0.0.r1
Ruby interface to Oracle OCI8
Long description | Changes
Maintained by: numisemis@yahoo.com
Requires: oracle8-client-0.2.0_1, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-odbc-0.99991_1
Ruby extension library to use ODBC data sources
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, unixODBC-2.3.1
Also listed in: Databases

ruby18-opengl-0.32b_5
OpenGL/GLU/GLUT interface modules for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, freeglut-2.8.0, inputproto-2.0.2, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXi-1.4.5,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Graphics

ruby18-panda-0.0.7_5
A Ruby extension library to access Panda
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: db41-4.1.25_4, jbigkit-1.6, jpeg-8_4, panda-0.5.4_5, png-1.5.14, ruby-1.8.7.371,1, tiff-4.0.3
Also listed in: Print

ruby18-pango-1.1.5
Ruby binding for Pango
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bitstream-vera-1.10_5, cairo-1.10.2_5,2, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-cairo-1.12.2, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, rubygem-pkg-config-1.1.4, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-password-0.5.3_4
A Ruby library to create, verify, and manipulate passwords
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: cracklib-2.8.22, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-ruby-termios-0.9.6
Also listed in: Security

ruby18-pgplot-0.1.3_4
A Ruby interface to PGPLOT graphics library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: binutils-2.23.1, fftw-2.1.5_6, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, mpc-0.9, mpfr-3.1.2, pgplot-5.2.2_12, pkgconf-0.9.1_2, png-1.5.14, ruby-1.8.7.371,1, ruby18-narray-0.6.0.1, xproto-7.0.22
Also listed in: Graphics

ruby18-poppler-1.1.5
Ruby binding for Poppler
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: cairo-1.10.2_5,2, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXrender-0.9.6, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, openjpeg-1.5.0_2, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, python27-2.7.3_6, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-pkg-config-1.1.4, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-programmingruby-0.4_2
The source of the Programming Ruby ("pick-axe") book in XML and HTML
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Also listed in: Lang

ruby18-progressbar-0.9
A text progress bar library for Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Misc

ruby18-property-19990308
Simple properties scheme for Ruby
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-qtruby-4.10.1
Ruby bindings for Qt
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.14.3, cmake-2.8.10.2, cmake-modules-2.8.10.2, damageproto-1.2.1, dbus-1.6.8, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, kbproto-1.0.5, kdehier4-1.0.11, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libiconv-1.14_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, orc-0.4.16_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, qimageblitz-0.0.6_1, qscintilla2-2.7,1, qt4-assistant-4.8.4, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-designer-4.8.4, qt4-doc-4.8.4, qt4-gui-4.8.4, qt4-help-4.8.4, qt4-moc-4.8.4, qt4-multimedia-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-sqlite-plugin-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qwt-5.2.3, qzeitgeist-0.8.0, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, smokegen-4.10.1, smokeqt-4.10.1, sqlite3-3.7.14.1, videoproto-2.3.1, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1
Also listed in: Devel, Kde

ruby18-quota-0.5.1
A Ruby library to manipulate filesystem quotas
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Sysutils

ruby18-racc-1.4.5
An LALR(1) parser generator for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-rbbr-0.6.0_11
A GTK+2-based Ruby module browser
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-gettext-2.3.1, rubygem-locale-2.0.8, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Devel

ruby18-rbison-0.0.7_3
Generates a Ruby parser class from a Bison-like specification file
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bison-2.7,1, gettext-0.18.1.1_1, libiconv-1.14_1, m4-1.4.16_1,1, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-rcov-0.8.1.2
A tool for simple code coverage analysis in Ruby
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-rdbc1-001103_2
Ruby Database Connectivity
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-pg-0.13.0, rubygem-rake-compiler-0.8.1
Also listed in: Databases

ruby18-rdtool-0.6.37
RD to HTML/man/etc. converter (RD is to Ruby as POD is to Perl)
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-racc-1.4.9, rubygem-rake-10.0.3
Also listed in: Textproc

ruby18-reference-1.0_1
Ruby Class and Module Reference, in HTML format
Long description | Changes
Maintained by: ruby@FreeBSD.org
Also listed in: Lang

ruby18-rfilter-0.12
A Ruby library for filtering and delivering email to mailboxes
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-rmail-0.17
Also listed in: Mail

ruby18-ri-emacs-0.2.3
An emacs extension to work with RDoc ri documentation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel, Elisp

ruby18-rica-0.10
Another IRC client framework for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Irc

ruby18-rice-0.0.0.2
Yet another IRC interface library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Irc

ruby18-rmagick-2.13.1_4
A Ruby binding for ImageMagick
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Graphics

ruby18-rmail-0.17
A lightweight mail manipulating library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Mail

ruby18-robjectteam-1.0_1
Enables the ObjectTeams paradigm to the Ruby language
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-rreadline-0.5.4
A pure Ruby implementation of the Readline library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-rss-0.9.1_1
Ruby library for parsing, creating, downloading, and caching RSS
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: expat-2.0.1_2, ja-ruby18-uconv-0.5.3, p5-XML-Parser-2.41_1, perl-5.14.2_3, ruby-1.8.7.371,1, ruby18-xmlparser-0.7.2
Also listed in: Textproc

ruby18-rss.alt-0.2.6
Ruby library for handling RSS (alternative impl.)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-ruby18-uconv-0.5.3, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-rsvg2-1.1.5
Ruby binding for librsvg2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgsf-1.14.21_1, libiconv-1.14_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Graphics

ruby18-rttool-1.0.3
RT into HTML and plain text converter
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-rdtool-0.6.37
Also listed in: Textproc

ruby18-ruby-wgettsv-0.95
Collect WWW resources and generate TSV data
Long description | Changes | Main Web Site
Maintained by: qingfeng@douban.com
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-iconv-1.8.7.371,1
Also listed in: Www

ruby18-rudl-0.8_11
A high level library to use SDL from Ruby
Long description | Changes | Main Web Site
Maintained by: erik@bz.bzflag.bz
Requires: aalib-1.4.r5_6, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, freetype2-2.4.11, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXrandr-1.3.2, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, sdl-1.2.15_2,2, sdl_gfx-2.0.24, sdl_image-1.2.12_1, sdl_mixer-1.2.12_2, sdl_ttf-2.0.11, smpeg-0.4.4_9, tiff-4.0.3, timidity-0.2i_1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Devel

ruby18-sablot-0.5.2_9
Ruby interface to the Sablotron XSLT processor
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: Sablot-1.0.3, expat-2.0.1_2, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-sary-1.2.0_2
A Ruby interface to the Sary library
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6, ruby-1.8.7.371,1, sary-1.2.0_2
Also listed in: Textproc

ruby18-sdl-1.3.1_8
Ruby extension library to use SDL library
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: aalib-1.4.r5_6, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, freeglut-2.8.0, freetype2-2.4.11, inputproto-2.0.2, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXi-1.4.5,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-opengl-0.32b_5, sdl-1.2.15_2,2, sdl_image-1.2.12_1, sdl_mixer-1.2.12_2, sdl_ttf-2.0.11, smpeg-0.4.4_9, tiff-4.0.3, timidity-0.2i_1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Devel, Graphics, Audio

ruby18-setup.rb-3.4.1
Common installer script for ruby packages
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-sexp-0.2.1
A ruby library to work with s-expressions
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-rparsec-1.0
Also listed in: Devel

ruby18-slang-0.52
S-Lang extension module for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ja-libslang-1.4.5.j2, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-smf-0.15.12
Ruby module to handle Standard MIDI Files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Audio

ruby18-statgrab-0.1
A set of Ruby bindings for libstatgrab
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: libstatgrab-0.17, pkgconf-0.9.1_2, ruby-1.8.7.371,1
Also listed in: Devel

ruby18-sybct-0.2.12
Ruby module for accessing Sybase databases
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: freetds-0.64_9,1, libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: Databases

ruby18-sysvipc-0.7
Ruby interface to use System V IPC system calls
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-taglib-1.1_1
A Ruby library wrapping the Taglib library
Long description | Changes | Main Web Site
Maintained by: t.hiroaki.209@gmail.com
Requires: ruby-1.8.7.371,1, taglib-1.8
Also listed in: Audio

ruby18-tcpsocketpipe-1.8.2
A Ruby library to create I/O pipes for TCP socket tunneling
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Net

ruby18-tcpwrap-0.6_1
TCP wrappers library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libident-0.32_1, ruby-1.8.7.371,1
Also listed in: Security

ruby18-term-ansicolor-1.0.4
Term::ANSIColor for Ruby
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-tgif-20010408_12
A Ruby extension library to draw Tgif graphics
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bash-4.2.42, gccmakedep-1.0.2, gettext-0.18.1.1_1, imake-1.0.4,1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, makedepend-1.0.3,1, netpbm-10.35.88_1, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, ruby-1.8.7.371,1, tgif-4.2.2_1, tiff-4.0.3, xextproto-7.2.0, xorg-cf-files-1.0.4, xproto-7.0.22
Also listed in: Graphics

ruby18-tk-1.8.7.371
Ruby interface to the Tk widget set
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, renderproto-0.11.1, ruby-1.8.7.371,1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22
Also listed in: X11-toolkits, Tcl, Tk

ruby18-tokyocabinet-1.31
Ruby interface to the Tokyo Cabinet DB engine
Long description | Changes | Main Web Site
Maintained by: dgerow@afflictions.org
Requires: ruby-1.8.7.371,1, tokyocabinet-1.4.48
Also listed in: Databases

ruby18-tserver-0.2.1
A Ruby library for writing a preforking server like Apache
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Net

ruby18-usersguide-20051121_1
Ruby users guide, in HTML format
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Also listed in: Lang

ruby18-vorbisfile-0.2_5
A Ruby extension wrapping libvorbisfile
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libogg-1.3.0,4, libvorbis-1.3.3_1,3, ruby-1.8.7.371,1
Also listed in: Audio

ruby18-vpim-0.695
vCard and iCalendar support for ruby
Long description | Changes | Main Web Site
Maintained by: yaizawa@2004.jukuin.keio.ac.jp
Requires: ruby-1.8.7.371,1
Also listed in: Misc

ruby18-vte-1.1.5
Ruby binding for VTE
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, vte-0.26.2_4, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: X11-toolkits

ruby18-wirble-0.1.3
A set of enhancements of irb
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

ruby18-wx-0.6.0_8
Ruby bindings for wxWindows (aka wxWidgets)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1
Also listed in: X11-toolkits

ruby18-xmlconfigfile-0.9.7
A Ruby module for easy handling of XML configuration files
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc, Devel

ruby18-xmlparser-0.7.2
Ruby module to access James Clark XML Parser ToolKit ("expat")
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: expat-2.0.1_2, ja-ruby18-uconv-0.5.3, p5-XML-Parser-2.41_1, perl-5.14.2_3, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-xmlscan-0.0.10
Pure Ruby XML/HTML scanner and XPath processor/compiler modules
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-racc-1.4.5
Also listed in: Textproc

ruby18-xmlscan-0.2.3
High-performance non-validating XML parser written in 100% pure Ruby
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-xmms-0.1.2_3
XMMS bindings for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: damageproto-1.2.1, desktop-file-utils-0.18, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-1.2.10_13, glib-2.34.3, gtk-1.2.10_22, inputproto-2.0.2, kbproto-1.0.5, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXi-1.4.5,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6, ruby-1.8.7.371,1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xmms-1.2.11_18, xproto-7.0.22
Also listed in: Audio

ruby18-xmms2-0.8_4
Ruby Bindings for XMMS2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ca_root_nss-3.14.3, curl-7.24.0_2, faad2-2.7_3,1, flac-1.2.1_3, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, libmad-0.15.1b_2, libogg-1.3.0,4, libvorbis-1.3.3_1,3, mDNSResponder-333.10, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6, ruby-1.8.7.371,1, sqlite3-3.7.14.1, xmms2-0.8_1
Also listed in: Audio

ruby18-xslt-0.9.6
An XSLT processor in pure Ruby
Long description | Changes | Main Web Site
Maintained by: wenheping@gmail.com
Requires: gettext-0.18.1.1_1, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libxml2-2.8.0_1, libxslt-1.1.28, pkgconf-0.9.1_2, ruby-1.8.7.371,1
Also listed in: Textproc

ruby18-zip-0.9.4
Ruby module for reading and writing ZIP files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Archivers

rubygem-compass-0.12.2
Provides an open-source CSS authoring framework
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-chunky_png-1.2.5_1, rubygem-fssm-0.2.8.1, rubygem-sass-3.2.6
Also listed in: Textproc

rubygem-filemagic-0.4.2
A Ruby binding to libmagic(3)
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Devel

rubygem-fssm-0.2.8.1
Provides a state tracking and event firing utility
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Sysutils

rubygem-graphviz-0.9.21
Ruby Interface to the GraphViz Graphing Tool
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: bitstream-vera-1.10_5, cairo-1.10.2_5,2, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gd-2.0.35_8,1, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, graphviz-2.30.1, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libltdl-2.4.2, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, python27-2.7.3_6, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-polyglot-0.3.3, rubygem-treetop-1.4.12, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Graphics, Rubygems

rubygem-hmac-0.4.0
A Ruby library which implements the HMAC algorithm
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Security

rubygem-opengl-0.8.0
OpenGL wrapper for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, freeglut-2.8.0, inputproto-2.0.2, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXi-1.4.5,1, libXrandr-1.3.2, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-rake-10.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Graphics

rubygem-racc-1.4.9
An LALR(1) parser generator for Ruby
Long description | Changes | Main Web Site
Maintained by: murashin@gfd-dennou.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Devel

rubygem-rjb-1.4.5
Call Java Code from Ruby
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

rubygem-sass-3.2.6
Sass is an extension of CSS3
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Textproc

rubygem-sdl-2.1.1_1
Ruby extension library to use SDL library
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: aalib-1.4.r5_6, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, freeglut-2.8.0, freetype2-2.4.11, inputproto-2.0.2, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXi-1.4.5,1, libXrandr-1.3.2, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-opengl-0.8.0,1, sdl-1.2.15_2,2, sdl_image-1.2.12_1, sdl_mixer-1.2.12_2, sdl_ttf-2.0.11, smpeg-0.4.4_9, tiff-4.0.3, timidity-0.2i_1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Devel, Graphics, Audio

rubygem-slop-3.3.2
A simple DSL for gathering options and parsing the command line
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Devel

rubygem-xmpp4r-0.5_1
XMPP/Jabber library for Ruby
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Net-im, Rubygems

rubyphoto-1.4_6
A program for creating web image galleries
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, ja-ruby18-uconv-0.5.3, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-image_size-0.0.20040618, ruby18-xmlparser-0.7.2, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Graphics, Www

rubyripper-0.6.2_1
Digital audio CD extraction tool for accurate ripping
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cd-discid-0.9, cdparanoia-3.9.8_9, cdrdao-1.2.3_4, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libao-1.1.0_1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libmad-0.15.1b_2, libogg-1.3.0,4, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, ruby18-atk-1.1.5, ruby18-cairo-1.12.2, ruby18-gdk_pixbuf2-1.1.5, ruby18-gems-1.8.25, ruby18-glib2-1.1.5, ruby18-gtk2-1.1.5, ruby18-pango-1.1.5, rubygem-gettext-2.3.1, rubygem-locale-2.0.8, rubygem-pkg-config-1.1.4, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Audio, Sysutils

samidare-0.7_1
A web page update checker written in Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-htree-0.8, ruby18-iconv-1.8.7.371,1
Also listed in: Www

svg-1.0.3
A Ruby library for generating SVG files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Graphics

tdiary-3.2.1
A Web-based diary system (like weblog) written in Ruby
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, ruby18-hikidoc-0.0.6, ruby18-iconv-1.8.7.371,1, ruby18-nora-0.0.20041114, rubygem-imagesize-0.1.1
Also listed in: Www

tzfile-0.1
TZFile handling library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Devel

vodcatcher-1.3.3
Video podcast client for the command line
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Multimedia

xchat-ruby-1.2_3
An ruby-scripting plugin for XChat
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkspell-2.0.16_4, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, ruby-1.8.7.371,1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xchat-2.8.8_1, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Irc

zfstools-0.2.2
OpenSolaris-compatible auto snapshotting for ZFS
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Sysutils

zonecheck-3.0.5
Perform consistency checks on DNS zones
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-dnsruby-1.53
Also listed in: Dns, Ipv6

top -- Index