Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Palm

Search ports for:

Software support for the Palm(tm) series.

barry-0.12_5
C++ library for interfacing with the BlackBerry Handheld
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.6.0, atkmm-2.22.6, bitstream-vera-1.10_5, boost-libs-1.52.0_1, cairo-1.10.2_5,2, cairomm-1.10.0_1, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glibmm-2.34.1,1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libglade2-2.6.4_5, libglademm-2.6.7_4, libiconv-1.14_1, libopensync-0.22_2, libpthread-stubs-0.3_3, libsigc++-2.2.10, libtar-1.2.11_2, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pangomm-2.28.4, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, swig-1.3.40, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

bibelot-0.9.4
Formats and converts text documents into compressed PalmDoc .pdb files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.14.2_3

fusefs-fur-0.4.6
FUSE-based filesystem for Windows CE based devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, fusefs-kmod-0.3.9.p1.20080208_11, fusefs-libs-2.9.2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-librapi2-0.14, synce-libsynce-0.14, xproto-7.0.22
Also listed in: Sysutils

gnome-pilot-2.0.17_6
PalmPilot conduit system for GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, evolution-data-server-2.32.1_4, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-desktop-2.32.1_3, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-menus-2.30.5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-panel-2.32.1_2, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gob2-2.0.17, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXres-1.0.5, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libcroco-0.6.8, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgdata-0.6.6_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libgweather-2.30.3_1, libical-0.48, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libwnck-2.30.6_1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, nspr-4.9.6, nss-3.14.3, openldap-client-2.4.34_1, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-cairo-1.8.10_1, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Comms, Gnome

gnome-pilot-conduits-2.0.17_5
Additional conduits for gnome-pilot
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bison-2.7,1, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, evolution-data-server-2.32.1_4, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-desktop-2.32.1_3, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-menus-2.30.5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-panel-2.32.1_2, gnome-pilot-2.0.17_6, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXres-1.0.5, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libcroco-0.6.8, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgdata-0.6.6_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libgweather-2.30.3_1, libical-0.48, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libwnck-2.30.6_1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, nspr-4.9.6, nss-3.14.3, openldap-client-2.4.34_1, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-cairo-1.8.10_1, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Comms, Gnome

guikachu-1.5.10_5
Resource editor for PalmOS(tm) systems
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, atkmm-2.22.6, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cairomm-1.10.0_1, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gconfmm-2.28.2_1, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, glibmm-2.34.1,1, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome-vfsmm-2.26.0_4, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libglademm-2.6.7_4, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecanvasmm-2.26.0_4, libgnomemm-2.30.0_1, libgnomeui-2.24.4_1, libgnomeuimm-2.28.0_3, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsigc++-2.2.10, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pangomm-2.28.4, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Devel, Gnome

iSiloXC-4.30
Converts documents from text/html files or URLs to iSilo format
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: compat4x-i386-5.3_9, localedata-5.4
Also listed in: Textproc

imgvtopgm-2.0_4
Palm Pilot Image Viewer to PGM Converter
Long description | Changes
Maintained by: sumikawa@FreeBSD.org
Requires: bash-4.2.42, gettext-0.18.1.1_1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, libiconv-1.14_1, libxml2-2.8.0_1, netpbm-10.35.88_1, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3
Also listed in: Graphics

ja-jpilot-1.8.1_1
Desktop Organizer Software for the Palm Pilot
Long description | Changes | Main Web Site
Maintained by: sumikawa@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Japanese, Comms

jpilot-1.8.1_1
Desktop Organizer Software for the Palm Pilot
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Comms

jpilot-db-1.3.20_2
A desktop app for pilot-db
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jpilot-picsnvideos-0.2_3
JPilot plugin to download photos and videos
Long description | Changes | Main Web Site
Maintained by: sklauder@trimind.de
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, jpilot-1.8.1_1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Comms, Graphics

kdepim-3.5.10_12
Personal Information Management tools for KDE
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, artswrapper-1.5.3, aspell-0.60.6.1_2, bison-2.7,1, bitstream-vera-1.10_5, ca_root_nss-3.14.3, celt-0.11.3_1, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, cyrus-sasl-2.1.26_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dbus-qt3-0.70_6, dmidecode-2.11, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.19_3, gobject-introspection-1.34.2, gpgme-1.3.2, hal-0.5.14_20, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde-xdg-env-1.0_3,1, kdebase-3.5.10_12, kdebase-kompmgr-3.5.10_4, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXScrnSaver-1.2.1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libassuan-2.0.3, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libksba-1.3.0, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxkbfile-1.0.7, libxml2-2.8.0_1, libxslt-1.1.28, m4-1.4.16_1,1, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, nas-1.9.3, openldap-client-2.4.34_1, pam_kde-1.0, pciids-20130327, pcre-8.32, perl-5.14.2_3, pilot-link-0.12.5,1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, portaudio-18.1_3, printproto-1.0.5, pth-2.0.7, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, samba36-libsmbclient-3.6.13, scrnsaverproto-1.2.1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Deskutils, Mail, News, Kde, Ipv6

libmal-0.44.1
A library encapsulating malsync
Long description | Changes | Main Web Site
Maintained by: fluffy@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, pilot-link-0.12.5,1

libopensync-plugin-synce-0.14
SynCE plugin for the OpenSync framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libmimedir-0.5.1, libopensync-0.22_2, libopensync-plugin-python-0.22, libpthread-stubs-0.3_3, librtfcomp-1.1, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, py27-dbus-0.84.0, py27-distribute-0.6.35, py27-librtfcomp-1.1, py27-libxml2-2.8.0, py27-libxslt-1.1.28, py27-synce-librapi2-0.14, py27-synce-librra-0.14, python27-2.7.3_6, sqlite3-3.7.14.1, swig-1.3.40, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, synce-sync-engine-0.14, xproto-7.0.22
Also listed in: Deskutils

libopensync-plugin-synce-devel-0.14
SynCE plugin for the OpenSync framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libmimedir-0.5.1, libopensync-0.39_1, libopensync-plugin-python-devel-0.36_2, libpthread-stubs-0.3_3, librtfcomp-1.1, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, py27-dbus-0.84.0, py27-distribute-0.6.35, py27-librtfcomp-1.1, py27-libxml2-2.8.0, py27-libxslt-1.1.28, py27-synce-librapi2-0.14, py27-synce-librra-0.14, python27-2.7.3_6, sqlite3-3.7.14.1, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, synce-sync-engine-0.14, xproto-7.0.22
Also listed in: Deskutils

libopensync-plugin-synce-legacy-0.22.1
SynCE legacy plugin for the OpenSync framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libmimedir-0.5.1, libopensync-0.22_2, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, sqlite3-3.7.14.1, swig-1.3.40, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, xproto-7.0.22
Also listed in: Deskutils

makeztxt-1.62
Command line utility to create GutenPalm's zTXT format databases
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

mdbconv-1.6
Converts CSV to MobileDB database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Databases

p5-Palm-1.3.0
Perl 5 modules for reading and writing Palm database files
Long description | Changes | Main Web Site
Maintained by: arensb@ooblick.com
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Palm-PalmDoc-0.13
Perl 5 modules for reading and writing PalmDoc files
Long description | Changes | Main Web Site
Maintained by: simond@irrelevant.org
Requires: perl-5.14.2_3
Also listed in: Perl5

palm-db-tools-0.3.6
Utilities for the PalmOS flat-file database programs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

palmos-sdk-5.1.0r3
Palm OS SDK
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

pdbar-00.05.01
Create and manipulate PalmOS database files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

pilot-link-0.12.5
Suite of tools used to connect and sync your Palm handled
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: gettext-0.18.1.1_1, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libxml2-2.8.0_1, libxslt-1.1.28, pkgconf-0.9.1_2
Also listed in: Comms

pilot_makedoc-0.7a_1
Converts text into the Doc format used by PalmPilots
Long description | Changes | Main Web Site
Maintained by: simond@irrelevant.org
Also listed in: Textproc

pilrc-3.2_3
Resource compiler for Pilot applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, glib-1.2.10_13, gtk-1.2.10_22, inputproto-2.0.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, xextproto-7.2.0, xproto-7.0.22

ppmtoTbmp-1.1_4
PPM to Pilot bitmap converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-4.2.42, gettext-0.18.1.1_1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, libiconv-1.14_1, libxml2-2.8.0_1, netpbm-10.35.88_1, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3
Also listed in: Graphics

py27-synce-librapi2-0.14
Python bindings for libRAPI2
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, pyrex-0.9.9, python27-2.7.3_6, synce-librapi2-0.14, synce-libsynce-0.14, xproto-7.0.22
Also listed in: Python

py27-synce-librra-0.14
Python bindings for the SynCE RRA library
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libmimedir-0.5.1, libpthread-stubs-0.3_3, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, pyrex-0.9.9, python27-2.7.3_6, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, xproto-7.0.22
Also listed in: Python

synce-gvfs-0.3.1_4
GVFS module for access Windows Mobile devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-mount-0.8_10, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgnome-keyring-2.32.0_4, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, synce-librapi2-0.14, synce-libsynce-0.14, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

synce-hal-0.14
SynCE part: manages devices' connections
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnet2-2.0.8_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-libsynce-0.14, xproto-7.0.22

synce-librapi2-0.14
Utilities/libraries to make RAPI calls on WinCE devices
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-libsynce-0.14, xproto-7.0.22

synce-librra-0.14
Remote Replication Agent Connection protocol library
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libmimedir-0.5.1, libpthread-stubs-0.3_3, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-librapi2-0.14, synce-libsynce-0.14, xproto-7.0.22

synce-libsynce-0.14
Library to support communication with WinCE devices
Long description | Changes | Main Web Site
Maintained by: webmaster@kibab.com
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, xproto-7.0.22

synce-serial-0.11
Wrapper for pppd to initiate communications with Windows Mobile devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-libsynce-0.14, synce-vdccm-0.10.1, xproto-7.0.22

synce-sync-engine-0.14
Synchronization Engine for Windows Mobile devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libmimedir-0.5.1, libpthread-stubs-0.3_3, librtfcomp-1.1, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, py27-dbus-0.84.0, py27-distribute-0.6.35, py27-librtfcomp-1.1, py27-libxml2-2.8.0, py27-libxslt-1.1.28, py27-synce-librapi2-0.14, py27-synce-librra-0.14, python27-2.7.3_6, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, xproto-7.0.22

synce-trayicon-0.14_5
GNOME system tray app for monitoring connected WinCE based devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, at-spi2-atk-2.6.2, at-spi2-core-2.6.3, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cabextract-1.4, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, colord-0.1.20_1, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-3.6.4, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcanberra-gtk3-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgtop-2.28.3_2, libiconv-1.14_1, libltdl-2.4.2, libmimedir-0.5.1, libnotify-0.7.3_2, libogg-1.3.0,4, liborange-0.4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, notification-daemon-0.7.2_1, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, synce-gvfs-0.3.1_4, synce-librapi2-0.14, synce-librra-0.14, synce-libsynce-0.14, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, unshield-0.6_1, unzip-6.0_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

synce-vdccm-0.10.1
Listener daemon for connections from WinCE devices
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: consolekit-0.4.3, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, hal-0.5.14_20, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libffi-3.0.13, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, synce-libsynce-0.14, xproto-7.0.22

top -- Index