Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net-p2p

Search ports for:

Peer to peer networking software.

XNap-2.5.r3_3
Pure Java napster client; also, supports OpenNap & giFT (FastTrack)
Long description | Changes | Main Web Site
Maintained by: conrads@cox.net
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_2, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.5.5, inputproto-2.3.1, java-zoneinfo-2015.e_1, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Audio, Java

amule-2.3.1_12
The all-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, bison-2.7.1,1, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cryptopp-5.6.2_2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libmspack-0.5, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.23, p11-kit-0.23.1, pango-1.36.8_1, pangox-compat-0.0.2_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, polkit-0.105_5, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-common-2.8.12_5, wx28-gtk2-unicode-2.8.12_5, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

amule-devel-10834_4
The all-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, bison-2.7.1,1, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cryptopp-5.6.2_2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libmspack-0.5, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.23, p11-kit-0.23.1, pango-1.36.8_1, pangox-compat-0.0.2_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, polkit-0.105_5, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-common-2.8.12_5, wx28-gtk2-unicode-2.8.12_5, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

bitcoin-0.10.1
Virtual Peer-to-Peer Currency Client (QT)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, db48-4.8.30.0_2, desktop-file-utils-0.22_3, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libtool-2.4.6, libxcb-1.11_1, libxml2-2.9.2_2, m4-1.4.17_1,1, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, png-1.6.17, protobuf-2.6.1, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-gui-4.8.6_5, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Finance

bitcoin-daemon-0.10.1
Virtual Peer-to-Peer Currency (Daemon)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, db48-4.8.30.0_2, gettext-runtime-0.19.4, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.2_4, pkgconf-0.9.11
Also listed in: Finance

bitcoin-utils-0.10.1
Virtual Peer-to-Peer Currency (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, gettext-runtime-0.19.4, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.2_4, pkgconf-0.9.11
Also listed in: Finance

bitflu-1.51
BitTorrent client written in Perl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Danga-Socket-1.61_1, p5-Digest-SHA1-2.13_1, p5-IO-KQueue-0.34_1, p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.25_2, p5-Sys-Syscall-0.25_1, perl5-5.20.2_4

bitmessage-0.4.4_1
Secure P2P communications client
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libmng-1.0.10_2, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.23, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, py27-qt4-core-4.11.3,1, py27-qt4-gui-4.11.3,1, py27-setuptools27-17.0, py27-sip-4.16.5,1, py27-sqlite3-2.7.9_6, python2-2_3, python27-2.7.9_1, qscintilla2-2.8.4,1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_3, qt4-inputmethods-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qt3support-4.8.6_1, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.10.2, tiff-4.0.4, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

bnbt-8.5_2
C++ BitTorrent Tracker
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3

btpd-0.16_2
Bittorrent client consisting of a daemon and client commands
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, indexinfo-0.2.3, m4-1.4.17_1,1, perl5-5.20.2_4

btqueue-0.1.3_1
Alternative BitTorrent client with queuing functionality
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_2, gettext-runtime-0.19.4, indexinfo-0.2.3, libffi-3.2.1, py27-bsddb-2.7.9_5, py27-setuptools27-17.0, py27-xml-0.8.4_4, python27-2.7.9_1

btsync-1.4.111
Distributed peer-to-peer file syncing application
Long description | Changes | Main Web Site
Maintained by: joshruehlig@gmail.com

cpuminer-2.4_2
CPU miner for Litecoin and Bitcoin
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, binutils-2.25, ca_root_nss-3.19.1_1, curl-7.43.0_1, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, jansson-2.7, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.2_2, perl5-5.20.2_4
Also listed in: Math

createtorrent-1.1.4
Create BitTorrent files from the command line
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

ctcs-1.4.1
CTorrent monitoring and managing interface
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: perl5-5.20.2_4

ctorrent-3.3.2_3
BitTorrent Client written in C for FreeBSD and Linux
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

dclib-0.3.23_5
Direct connect interface library for valknut
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: jpeg-8_6, libxml2-2.9.2_2

deluge-1.3.11_2
Bittorrent client using Python, GTK2, and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: GeoIP-1.6.5_2, ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.14.0, avahi-app-0.6.31_3, bash-4.3.39, binutils-2.25, blas-3.5.0_3, boost-libs-1.55.0_5, boost-python-libs-1.55.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, fusefs-libs-2.9.4, gamin-0.1.10_8, gcc-4.8.4_3, gcc-ecj-4.5, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, gvfs-1.20.3_2, hal-0.5.14_29, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lapack-3.5.0, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.7, libgsf-1.14.33, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libmikmod-3.3.6_2, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtorrent-rasterbar-1.0.4, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, openblas-0.2.14,1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_5, popt-1.16_1, py27-Babel-1.3_2, py27-MarkupSafe-0.23, py27-asn1-0.1.7,1, py27-asn1-modules-0.0.6, py27-beaker-1.6.4_1, py27-cairo-1.10.0_2, py27-cffi-1.1.1, py27-characteristic-14.1.0, py27-chardet-2.3.0, py27-cryptography-0.8.2, py27-dbus-1.1.1_1, py27-game-1.9.1_6, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libtorrent-rasterbar-1.0.4, py27-libxml2-2.9.2, py27-mako-1.0.0, py27-notify-0.1.1_10, py27-numpy-1.9.2,1, py27-openssl-0.15.1, py27-orbit-2.24.0_1, py27-pycparser-2.10, py27-pytz-2014.10,1, py27-service_identity-14.0.0, py27-setuptools27-17.0, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-twistedWeb-15.2.1, py27-xdg-0.25, py27-zope.interface-4.1.2, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdl-1.2.15_7,2, sdl_image-1.2.12_8, sdl_mixer-1.2.12_10, sdl_ttf-2.0.11_6, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, smpeg-0.4.4_14, sqlite3-3.8.10.2, startup-notification-0.12_3, suitesparse-4.0.2_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, timidity-0.2i_1, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Python

digitalcoin-1.0.0.0b_3
Alternative Bitcoin peer-to-peer currency client
Long description | Changes | Main Web Site
Maintained by: myst3r10n@rocketmail.com
Requires: boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, damageproto-1.2.1, db48-4.8.30.0_2, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, miniupnpc-1.9, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, png-1.6.17, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-linguist-4.8.6_2, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

dogecoin-1.8.0
Virtual Peer-to-Peer Currency Client
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.16, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, m4-1.4.17_1,1, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, png-1.6.17, protobuf-2.6.1, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-linguist-4.8.6_2, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Finance

ed2k-hash-openssl-1.4
Calculates 'eMule' hashes or producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

edonkey-tool-hash-0.4.0
Both calculates 'eDonkey/Overnet hashes' producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

eiskaltdcpp-cli-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: expat-2.1.0_2, p5-Apache-LogFormat-Compiler-0.32_1, p5-Authen-NTLM-1.09_1, p5-Class-Accessor-Lite-0.08, p5-Class-Inspector-1.28_1, p5-Cookie-Baker-0.05, p5-Devel-StackTrace-2.00, p5-Devel-StackTrace-AsHTML-0.14_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-File-ShareDir-1.102_1, p5-Filesys-Notify-Simple-0.12_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Body-1.22, p5-HTTP-CookieJar-0.006_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Headers-Fast-0.17_1, p5-HTTP-Message-6.06_4, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Tiny-0.056, p5-Hash-MultiValue-0.16, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-JSON-2.90_1, p5-JSON-RPC-1.06_1, p5-JSON-XS-3.01_1, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.69, p5-POSIX-strftime-Compiler-0.41, p5-Params-Util-1.07_1, p5-Path-Class-0.35, p5-Plack-1.0036, p5-RPC-XML-0.79, p5-ReadLine-Gnu-1.26, p5-Router-Simple-0.17, p5-Socket-2.019, p5-Stream-Buffered-0.03_1, p5-Term-ShellUI-0.92_3, p5-Try-Tiny-0.22, p5-Types-Serialiser-1.0_1, p5-URI-1.68, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-common-sense-3.73_1, p5-libwww-6.13, perl5-5.20.2_4

eiskaltdcpp-daemon-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cmake-3.2.3, cmake-modules-3.2.3, curl-7.43.0_1, eiskaltdcpp-lib-2.2.9_3, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, icu-55.1, indexinfo-0.2.3, jsoncpp-0.6.0.r2_1, libidn-1.29

eiskaltdcpp-data-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cmake-3.2.3, cmake-modules-3.2.3, compositeproto-0.4.2, curl-7.43.0_1, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

eiskaltdcpp-gtk-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.14.0, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cmake-3.2.3, cmake-modules-3.2.3, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_1, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, eiskaltdcpp-data-2.2.9_3, eiskaltdcpp-lib-2.2.9_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

eiskaltdcpp-lib-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cmake-3.2.3, cmake-modules-3.2.3, curl-7.43.0_1, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, icu-55.1, indexinfo-0.2.3, jsoncpp-0.6.0.r2_1, libidn-1.29

eiskaltdcpp-qt-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.14.0, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cmake-3.2.3, cmake-modules-3.2.3, compositeproto-0.4.2, curl-7.43.0_1, damageproto-1.2.1, dbus-1.8.16, dejavu-2.35, desktop-file-utils-0.22_3, eiskaltdcpp-data-2.2.9_3, eiskaltdcpp-lib-2.2.9_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gnome_subr-1.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libiconv-1.14_8, libidn-1.29, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-gui-4.8.6_5, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

frost-1.2.0.20090314_1
Freenet client that provides messenger and file services
Long description | Changes | Main Web Site
Maintained by: peter.thoenen@yahoo.com
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_2, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.5.5, inputproto-2.3.1, java-zoneinfo-2015.e_1, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

gkremldk-0.9.8_2
Shows current mldonkey donwload/upload rates and allows setting them
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gkrellm2-2.3.5_6, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.15, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libntlm-1.3_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gnewtellium-0.05b_5
Gnutella client
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.4, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, xextproto-7.3.0, xproto-7.0.27

gnunet-0.10.1_1
Anonymous, distributed, reputation-based network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, avahi-app-0.6.31_3, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.16, dbus-glib-0.104, dejavu-2.35, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_2, ffmpeg-2.3.6_5,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glpk-4.52.1_2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.57, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libdaemon-0.14_1, libedit-3.1.20150325_1, libextractor-1.3_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsmf-1.3_1, libsndfile-1.0.25_5, libtasn1-4.5_1, libtheora-1.1.1_6, libunistring-0.9.4, libvorbis-1.3.5,3, libvpx-1.4.0, libx264-0.142.2455_3, libxcb-1.11_1, libxml2-2.9.2_2, lua51-5.1.5_9, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.1, opencv-core-2.4.9_3, opus-1.1_1, orc-0.4.23, p11-kit-0.23.1, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, polkit-0.105_5, popt-1.16_1, pulseaudio-6.0_2, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rpm4-4.12.0.1_2, schroedinger-1.0.11_3, shared-mime-info-1.1_1, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, tidy-lib-090315.c_3, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xvid-1.3.2,1
Also listed in: Ipv6, Security

gnunet-gtk-0.10.1
GTK interface to GNUnet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, avahi-app-0.6.31_3, bash-4.3.39, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.16, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_2, ffmpeg-2.3.6_5,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glade3-3.8.5, glib-2.42.2, glpk-4.52.1_2, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnunet-0.10.1_1, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.57, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libdaemon-0.14_1, libedit-3.1.20150325_1, libextractor-1.3_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libsmf-1.3_1, libsndfile-1.0.25_5, libtasn1-4.5_1, libtheora-1.1.1_6, libunistring-0.9.4, libvorbis-1.3.5,3, libvpx-1.4.0, libx264-0.142.2455_3, libxcb-1.11_1, libxml2-2.9.2_2, libxslt-1.1.28_6, lua51-5.1.5_9, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.1, opencv-core-2.4.9_3, opus-1.1_1, orc-0.4.23, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, polkit-0.105_5, popt-1.16_1, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, rarian-0.8.1_3, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rpm4-4.12.0.1_2, schroedinger-1.0.11_3, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, tidy-lib-090315.c_3, tiff-4.0.4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xvid-1.3.2,1
Also listed in: Ipv6, Security

gtk-gnutella-1.1.3
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: woodsb02@gmail.com
Requires: atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.15, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Ipv6

gtorrentviewer-0.2b_19
GTK+2 viewer and editor for BitTorrent meta files
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_1, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.15, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

i2p-0.9.16
Anonymizing network
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: alsa-lib-1.0.29, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_2, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, gettext-tools-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, inputproto-2.3.1, java-zoneinfo-2015.e_1, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15,1, recordproto-1.14.2, renderproto-0.11.1, unzip-6.0_6, xextproto-7.3.0, xproto-7.0.27
Also listed in: Security, Java

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
Long description | Changes | Main Web Site
Maintained by: gelraen.ua@gmail.com
Also listed in: Irc

jigdo-0.7.3_8
Utility used to retrieve large files over the Internet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_2, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, gmake-4.1_2, indexinfo-0.2.3, libidn-1.29, wget-1.16.3

ktorrent-4.3.1_5
BitTorrent client for KDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: ImageMagick-6.9.1.6,1, OpenEXR-2.2.0_5, akonadi-1.13.0, argp-standalone-1.3_2, atk-2.14.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, baloo-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cln-1.3.4, clucene-2.3.3.4_6, cmake-3.2.3, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.43.0_1, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.16, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_4, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_2, faad2-2.7_5,1, ffmpeg-2.3.6_5,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, ghostscript9-9.06_10, giflib-5.0.6, glib-2.42.2, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.5, gnutls-3.3.15, gobject-introspection-1.42.0, gpgme-1.5.5, gpsd-3.14_3, grantlee-0.5.1, graphite2-1.2.4, gsfonts-8.11_6, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, hal-0.5.14_29, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_1, kactivities-4.13.3, kactivitymanagerd-4.13.3, kbproto-1.0.6, kcm-polkit-kde-0.0.20121008_3, kde-base-artwork-4.14.3, kde-wallpapers-4.14.3, kde-workspace-4.11.14_2, kde4-icons-oxygen-4.14.3, kde4-wallpapers-freebsd-1.0, kde4-xdg-env-1.1, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3, kfilemetadata-4.14.3, ksysguardd-4.11.14, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libassuan-2.2.1, libcddb-1.3.2_4, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdca-0.0.5_1, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.2, libebml-1.3.1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.33, libical-1.0.1, libiconv-1.14_8, libidn-1.29, libiodbc-3.52.9, libksba-1.3.3, libktorrent-1.3.1_7, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libmatroska-1.4.2, libmng-1.0.10_2, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpci-3.3.1_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqalculate-0.9.7_5, libqrencode-3.4.4_1, librsvg2-2.40.9, libsamplerate-0.1.8_6, libsndfile-1.0.25_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0, libwmf-0.2.8.4_13, libx264-0.142.2455_3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, libzip-0.11.2_2, liveMedia-2014.12.17_1,2, lua52-5.2.4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.24_1, mysql56-server-5.6.24, nepomuk-core-4.14.3, nettle-2.7.1, npth-1.2, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.40_1, opus-1.1_1, orc-0.4.23, p11-kit-0.23.1, pam_kde-1.0, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, phonon-4.8.3, phonon-vlc-0.8.2_1, pinentry-0.9.2, pinentry-tty-0.9.2, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, policykit-0.9_8, polkit-0.105_5, polkit-kde-0.99.1_3, polkit-qt-0.112.0, poppler-0.30.0, poppler-data-0.4.7, poppler-qt4-0.30.0, printproto-1.0.5, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.9_1, qca-2.1.0_1, qimageblitz-0.0.6_2, qjson-0.8.1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_3, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.4, trousers-tddl-0.3.10_7, twolame-0.3.13_4, upower-0.99.0_1, videoproto-2.3.2, vlc-qt4-2.2.1,4, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmessage-1.0.4, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xrdb-1.1.0, xset-1.2.3_1, xsetroot-1.1.1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

libbt-1.05_4
C library implementing the core BitTorrent protocol
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: ca_root_nss-3.19.1_1, curl-7.43.0_1, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Devel

liberator-2.0.2_1
Command line client to FreeNet Network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, ocaml-4.02.1, ocaml-camlp4-4.02.1+1_1, xproto-7.0.27

libktorrent-1.3.1_7
Torrent library from KTorrent project
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, clucene-2.3.3.4_6, cmake-3.2.3, cmake-modules-3.2.3, consolekit-0.4.5_3, curl-7.43.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.16, dbus-glib-0.104, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_2,1, expat-2.1.0_2, ffmpeg-2.3.6_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.5, gnutls-3.3.15, gobject-introspection-1.42.0, grantlee-0.5.1, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hal-0.5.14_29, hicolor-icon-theme-0.14, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_1, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libassuan-2.2.1, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libiodbc-3.52.9, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0, libx264-0.142.2455_3, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, nettle-2.7.1, npth-1.2, opencv-core-2.4.9_3, orc-0.4.23, p11-kit-0.23.1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, phonon-4.8.3, pinentry-0.9.2, pinentry-tty-0.9.2, png-1.6.17, policykit-0.9_8, polkit-0.105_5, polkit-qt-0.112.0, python2-2_3, python27-2.7.9_1, qca-2.1.0_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_3, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

libpdtp-0.1.20040808
Client library for Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

libtorrent-0.13.4_2
BitTorrent Library written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkgconf-0.9.11

libtorrent-rasterbar-1.0.4
C++ library implementing a BitTorrent client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.5_2, boost-libs-1.55.0_5, icu-55.1, pkgconf-0.9.11
Also listed in: Ipv6

linuxdcpp-1.1.0_3
Port of the DC++ Direct Connect client to Unix-like systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, scons-2.3.0_1, shared-mime-info-1.1_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

litecoin-0.8.6.2_1
Virtual Peer-to-Peer Currency Software
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, damageproto-1.2.1, db48-4.8.30.0_2, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, png-1.6.17, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-linguist-4.8.6_2, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Finance

litecoin-daemon-0.8.6.2_1
Virtual Peer-to-Peer Currency Software
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: boost-libs-1.55.0_5, db48-4.8.30.0_2, gettext-runtime-0.19.4, gmake-4.1_2, icu-55.1, indexinfo-0.2.3
Also listed in: Finance

lopster-1.2.2_13
GTK+ client for Napster and free alternatives
Long description | Changes | Main Web Site
Maintained by: conrads@cox.net
Requires: fixesproto-5.0, flac-1.3.1, gettext-runtime-0.19.4, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, xextproto-7.3.0, xproto-7.0.27

microdc2-0.15.6_5
Command-line based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: pankov_p@mail.ru
Requires: expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, indexinfo-0.2.3, libxml2-2.9.2_2

minder-2.0.2_1
Small network application for automatic maintenance of peer lists
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Sockets-2.3.9.9_1, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, libxml2-2.9.2_2, pkgconf-0.9.11

mktorrent-1.0
Command-line utility for creating BitTorrent metainfo files
Long description | Changes | Main Web Site
Maintained by: dgerow@afflictions.org
Requires: gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3

mldonkey-3.1.5
OCAML client for multiple peer-to-peer networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, avahi-app-0.6.31_3, bash-4.3.39, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.5.5, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, gtkglarea-2.0.1_6, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, gvfs-1.20.3_2, hal-0.5.14_29, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.7, libgsf-1.14.33, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, ocaml-4.02.1, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.5.5_2, ocaml-lablgl-1.05,1, ocaml-lablgtk2-2.18.3, ocaml-labltk-8.06.0, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_5, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.10.2, startup-notification-0.12_3, talloc-2.1.2, tcl85-8.5.18_1, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, tk85-8.5.18, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

mldonkey-core-3.1.5
Client 'core' for the MLDonkey peer-to-peer network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, expat-2.1.0_2, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libgd-2.1.0_6,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, m4-1.4.17_1,1, ocaml-4.02.1, ocaml-camlp4-4.02.1+1_1, perl5-5.20.2_4, png-1.6.17, tiff-4.0.4, xproto-7.0.27

mldonkey-gui-3.1.5
OCAML/GTK GUI for the MLdonkey peer-to-peer network client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, avahi-app-0.6.31_3, bash-4.3.39, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.5.5, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, gtkglarea-2.0.1_6, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, gvfs-1.20.3_2, hal-0.5.14_29, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.7, libgsf-1.14.33, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, ocaml-4.02.1, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.5.5_2, ocaml-lablgl-1.05,1, ocaml-lablgtk2-2.18.3, ocaml-labltk-8.06.0, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_5, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.10.2, startup-notification-0.12_3, talloc-2.1.2, tcl85-8.5.18_1, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, tk85-8.5.18, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

namecoin-0.3.80
Decentralized, open DNS system and general purpose key/value store
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, damageproto-1.2.1, db48-4.8.30.0_2, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, png-1.6.17, protobuf-2.6.1, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-linguist-4.8.6_2, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Dns

namecoin-daemon-0.3.80
Decentralized, open DNS system and general purpose key/value store
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: boost-libs-1.55.0_5, db48-4.8.30.0_2, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, pcre-8.37_1, perl5-5.20.2_4, python27-2.7.9_1
Also listed in: Dns

napshare-1.3_2
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.4, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, xextproto-7.3.0, xproto-7.0.27

ncdc-1.19.1_5
Lightweight direct connect client with ncurses interface
Long description | Changes | Main Web Site
Maintained by: earl1k@mail.ru
Requires: ca_root_nss-3.19.1_1, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.15, indexinfo-0.2.3, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libtasn1-4.5_1, nettle-2.7.1, p11-kit-0.23.1, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, python27-2.7.9_1, sqlite3-3.8.10.2, trousers-tddl-0.3.10_7

opendchub-0.8.3
Unofficial Unix version of the Direct Connect Hub software
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, perl5-5.20.2_4

p5-Net-BitTorrent-0.052_4
BitTorrent peer-to-peer protocol class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Module-Build-0.4214, perl5-5.20.2_4
Also listed in: Perl5

p5-Net-BitTorrent-File-1.02_1
Perl5 module for handles loading and saving of .torrent file
Long description | Changes | Main Web Site
Maintained by: mor@WhiteLuna.com
Requires: p5-Convert-Bencode-1.03_2, p5-Digest-SHA1-2.13_1, p5-Test-Simple-1.001.014, perl5-5.20.2_4
Also listed in: Perl5

p5-Net-BitTorrent-PeerPacket-1.2_1
Parse/Build Peer Packets from BitTorrent
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Module-Build-0.4214, perl5-5.20.2_4
Also listed in: Perl5

p5-Net-DirectConnect-0.14_1
Perl Direct Connect lib and client
Long description | Changes | Main Web Site
Maintained by: proler@gmail.com
Requires: p5-Crypt-RHash-0.91_1, p5-DBD-SQLite-1.48, p5-DBI-1.633, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-MIME-Base32-1.02a_1, p5-Mozilla-CA-20141217, p5-Net-SSLeay-1.69, p5-Socket-2.019, p5-Socket6-0.25_2, p5-Sys-Sendfile-FreeBSD-0.01_1, p5-lib-abs-0.92_1, perl5-5.20.2_4
Also listed in: Net, Perl5

p5-WWW-BitTorrent-0.01_2
Search and Download .torrent(s) files from BitTorrents boards
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.06_4, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.69, p5-Socket-2.019, p5-URI-1.68, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, perl5-5.20.2_4
Also listed in: Perl5, Www

phex-3.4.2.116
Multi-platform and spyware-free Gnutella client
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_2, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.5.5, inputproto-2.3.1, java-zoneinfo-2015.e_1, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

py27-kenosis-0.96_1
Fully-distributed p2p RPC system built on top of XMLRPC
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: gettext-runtime-0.19.4, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, py27-xmlrpclib-1.0.1, python27-2.7.9_1
Also listed in: Python

py27-libtorrent-rasterbar-1.0.4
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.5_2, boost-libs-1.55.0_5, boost-python-libs-1.55.0, gettext-runtime-0.19.4, icu-55.1, indexinfo-0.2.3, libffi-3.2.1, libtorrent-rasterbar-1.0.4, pkgconf-0.9.11, py27-setuptools27-17.0, python27-2.7.9_1
Also listed in: Python

py27-py2play-0.1.10_1
Peer-to-peer network game engine
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: gettext-runtime-0.19.4, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, python27-2.7.9_1
Also listed in: Python

py27-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.4, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, py27-six-1.9.0, python27-2.7.9_1
Also listed in: Python

py27-vertex-0.3.0
Vertex is an implementation of the Q2Q protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.4, indexinfo-0.2.3, libffi-3.2.1, py27-asn1-0.1.7,1, py27-asn1-modules-0.0.6, py27-cffi-1.1.1, py27-characteristic-14.1.0, py27-cryptography-0.8.2, py27-epsilon-0.7.0, py27-openssl-0.15.1, py27-pycparser-2.10, py27-service_identity-14.0.0, py27-setuptools27-17.0, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-zope.interface-4.1.2, python2-2_3, python27-2.7.9_1
Also listed in: Python

qTox-0.150614
Qt 5 based Tox client
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: aalib-1.4.r5_11, argp-standalone-1.3_2, atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, ffmpeg26-2.6.3_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfilteraudio-0.150524, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libsodium-1.0.3, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3, libvorbis-1.3.5,3, libvpx-1.4.0, libx264-0.142.2455_3, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxml2-2.9.2_2, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openal-soft-1.16.0_2, opencv-2.4.9_6, opencv-core-2.4.9_3, opus-1.1_1, orc-0.4.23, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, python-2.7_2,2, python2-2_3, python27-2.7.9_1, qt5-buildtools-5.4.1, qt5-concurrent-5.4.1, qt5-core-5.4.1_2, qt5-dbus-5.4.1, qt5-gui-5.4.1_2, qt5-linguisttools-5.4.1, qt5-network-5.4.1, qt5-opengl-5.4.1, qt5-qmake-5.4.1_1, qt5-sql-5.4.1, qt5-sqldrivers-sqlite3-5.4.1, qt5-svg-5.4.1, qt5-widgets-5.4.1, qt5-xml-5.4.1, randrproto-1.4.1, renderproto-0.11.1, schroedinger-1.0.11_3, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, shared-mime-info-1.1_1, sqlite3-3.8.10.2, tiff-4.0.4, toxcore-0.150616, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Net-im

qbittorrent-3.2.0
Bittorrent client using Qt4 and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.5_2, atk-2.14.0, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libiconv-1.14_8, libpthread-stubs-0.3_6, libtorrent-rasterbar-1.0.4, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-gui-4.8.6_5, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Ipv6

qbittorrent-nox11-3.2.0
Bittorrent client using libtorrent-rasterbar, web UI version
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.5_2, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, gettext-runtime-0.19.4, glib-2.42.2, icu-55.1, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, libtorrent-rasterbar-1.0.4, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1
Also listed in: Ipv6

retroshare-0.5.5c_3
Private and secure decentralised communication platform
Long description | Changes | Main Web Site
Maintained by: peter@netkey.at
Requires: ca_root_nss-3.19.1_1, curl-7.43.0_1, damageproto-1.2.1, dbus-1.8.16, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gnome_subr-1.0, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libssh-0.7.0, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, png-1.6.17, protobuf-2.6.1, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-moc-4.8.6, qt4-multimedia-4.8.6_1, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, scrnsaverproto-1.2.2, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, upnp-1.6.19_1,1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

rtgui-0.2.81
Web based front end for rTorrent
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: ca_root_nss-3.19.1_1, curl-7.43.0_1, libiconv-1.14_8, libwww-5.4.0_5, libxml2-2.9.2_2, oniguruma4-4.7.1_1, pcre-8.37_1, perl5-5.20.2_4, php56-5.6.10, php56-mbstring-5.6.10, php56-session-5.6.10, php56-xml-5.6.10, php56-xmlrpc-5.6.10, xmlrpc-c-1.25.30
Also listed in: Www

rtorrent-0.9.4_2
BitTorrent Client written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.19.1_1, curl-7.43.0_1, libtorrent-0.13.4_2, libwww-5.4.0_5, pkgconf-0.9.11, xmlrpc-c-devel-1.36.0_1

shx-0.2.4
Text based Hotline Communications client for Unix
Long description | Changes | Main Web Site
Maintained by: dteske@FreeBSD.org

squall-0.1.20040808
Server for the Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

torrentsniff-0.3.0_1
Commandline tool for getting status of torrent
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.06_4, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.69, p5-Socket-2.019, p5-URI-1.68, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, perl5-5.20.2_4
Also listed in: Perl5

toxcore-0.150616
ProjectTox-Core library, a decentralized and secure messenger
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: aalib-1.4.r5_11, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, indexinfo-0.2.3, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libcheck-0.9.14, libdevq-0.0.2_1, libdrm-2.4.60,1, libglapi-10.4.6, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsodium-1.0.3, libtool-2.4.6, libvpx-1.4.0, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, m4-1.4.17_1,1, openal-soft-1.16.0_2, opus-1.1_1, pciids-20150615, perl5-5.20.2_4, pkgconf-0.9.11, randrproto-1.4.1, renderproto-0.11.1, sdl-1.2.15_7,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27
Also listed in: Net-im

transmission-2.84
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_1, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dht-0.22, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk3-3.14.12, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libnatpmp-20140401, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, mDNSResponder-567, miniupnpc-1.9, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, polkit-0.105_5, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.10.2, tiff-4.0.4, transmission-cli-2.84_2, transmission-daemon-2.84_2, transmission-gtk-2.84_4, transmission-web-2.84, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

transmission-cli-2.84_2
Lightweight CLI (command line) BitTorrent client and utilities
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, curl-7.43.0_1, dht-0.22, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, libevent2-2.0.22_1, libnatpmp-20140401, miniupnpc-1.9, pkgconf-0.9.11

transmission-daemon-2.84_2
Fast and lightweight daemon BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, curl-7.43.0_1, dht-0.22, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, libevent2-2.0.22_1, libnatpmp-20140401, miniupnpc-1.9, pkgconf-0.9.11, transmission-web-2.84

transmission-gtk-2.84_4
Fast and lightweight GTK+2 BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_1, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dht-0.22, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk3-3.14.12, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libnatpmp-20140401, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_2, mDNSResponder-567, miniupnpc-1.9, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, polkit-0.105_5, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.10.2, tiff-4.0.4, transmission-web-2.84, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

transmission-qt4-2.84_1
Fast and lightweight QT4 BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, curl-7.43.0_1, dbus-1.8.16, desktop-file-utils-0.22_3, dht-0.22, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libevent2-2.0.22_1, libffi-3.2.1, libiconv-1.14_8, libnatpmp-20140401, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, miniupnpc-1.9, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, png-1.6.17, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-gui-4.8.6_5, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, transmission-web-2.84, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

transmission-remote-gui-5.0.1_4
Remote GUI for transmission daemon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: atk-2.14.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_1, damageproto-1.2.1, dejavu-2.35, dht-0.22, encodings-1.0.4_3,1, expat-2.1.0_2, firebird25-client-2.5.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, fontsproto-2.1.2,1, fpc-2.6.4, fpc-cairo-2.6.4, fpc-chm-2.6.4, fpc-dblib-2.6.4, fpc-fastcgi-2.6.4, fpc-fcl-async-2.6.4, fpc-fcl-base-2.6.4_1, fpc-fcl-db-2.6.4, fpc-fcl-fpcunit-2.6.4, fpc-fcl-image-2.6.4, fpc-fcl-json-2.6.4, fpc-fcl-net-2.6.4, fpc-fcl-passrc-2.6.4, fpc-fcl-process-2.6.4, fpc-fcl-registry-2.6.4, fpc-fcl-res-2.6.4, fpc-fcl-web-2.6.4, fpc-fcl-xml-2.6.4, fpc-fpmkunit-2.6.4, fpc-fppkg-2.6.4, fpc-gtk2-2.6.4, fpc-hash-2.6.4, fpc-httpd22-2.6.4, fpc-httpd24-2.6.4, fpc-ibase-2.6.4, fpc-iconvenc-2.6.4, fpc-libcurl-2.6.4, fpc-libpng-2.6.4_1, fpc-mysql-2.6.4, fpc-numlib-2.6.4, fpc-odbc-2.6.4, fpc-oracle-2.6.4, fpc-pasjpeg-2.6.4, fpc-paszlib-2.6.4, fpc-postgres-2.6.4, fpc-pthreads-2.6.4, fpc-pxlib-2.6.4, fpc-sqlite-2.6.4_1, fpc-utils-2.6.4_1, fpc-x11-2.6.4, fpc-zlib-2.6.4, freetype2-2.5.5, gdb-7.9.1, gdk-pixbuf-0.22.0_17, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, glib12-1.2.10_15, gmp-5.1.3_2, gnutls-3.3.15, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, gtk12-1.2.10_24, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lazarus-1.4.0, lazarus-lcl-gtk2-1.4.0, lazarus-lcl-nogui-1.4.0, lazarus-lcl-units-1.4.0, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.4.9,2, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libedit-3.1.20150325_1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libnatpmp-20140401, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_2, mDNSResponder-567, miniupnpc-1.9, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.24_1, nettle-2.7.1, p11-kit-0.23.1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, postgresql93-client-9.3.9, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.10.2, tiff-4.0.4, transmission-daemon-2.84_2, transmission-web-2.84, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

transmission-web-2.84
Fast and lightweight WebUI for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Www

tribler-6.4.3
Streaming capable P2P network client based on BitTorrent
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.5_2, ORBit2-2.14.19_1, argp-standalone-1.3_2, atk-2.14.0, avahi-app-0.6.31_3, binutils-2.25, blas-3.5.0_3, boost-libs-1.55.0_5, boost-python-libs-1.55.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, faad2-2.7_5,1, ffmpeg-2.3.6_5,1, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.5.5, gcc-4.8.4_3, gcc-ecj-4.5, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lapack-3.5.0, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.2, libebml-1.3.1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.29, libmad-0.15.1b_6, libmatroska-1.4.2, libmpeg2-0.5.1_6, libmspack-0.5, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libtheora-1.1.1_6, libtorrent-rasterbar-1.0.4, libv4l-1.6.3, libvorbis-1.3.5,3, libvpx-1.4.0, libx264-0.142.2455_3, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxml2-2.9.2_2, libxshmfence-1.2, liveMedia-2014.12.17_1,2, lua52-5.2.4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, openblas-0.2.14,1, opencv-core-2.4.9_3, opus-1.1_1, orc-0.4.23, p11-kit-0.23.1, pango-1.36.8_1, pangox-compat-0.0.2_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, png-1.6.17, polkit-0.105_5, py27-apsw-3.8.0.2_1, py27-asn1-0.1.7,1, py27-asn1-modules-0.0.6, py27-cffi-1.1.1, py27-characteristic-14.1.0, py27-cheetah-2.4.4_1, py27-cherrypy-3.2.6, py27-cryptography-0.8.2, py27-feedparser-5.1.3_3, py27-formencode-1.2.6_2, py27-gmpy-1.17_1, py27-libtorrent-rasterbar-1.0.4, py27-m2crypto-0.22.3, py27-markdown-2.4.1, py27-netifaces-0.10.3, py27-numpy-1.9.2,1, py27-opengl-3.0.1_7, py27-openssl-0.15.1, py27-pillow-2.6.0_1, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-requests-2.7.0, py27-service_identity-14.0.0, py27-setuptools27-17.0, py27-six-1.9.0, py27-sqlite3-2.7.9_6, py27-sqlobject-1.6.0, py27-tkinter-2.7.9_5, py27-twistedCore-15.2.1, py27-wxPython-common-3.0.2.0_1, py27-wxPython28-common-2.8.12.1_5, py27-wxPython28-unicode-2.8.12.1_5, py27-zope.interface-4.1.2, python-2.7_2,2, python2-2_3, python27-2.7.9_1, qt5-core-5.4.1_2, qt5-dbus-5.4.1, qt5-gui-5.4.1_2, qt5-widgets-5.4.1, qt5-x11extras-5.4.1, randrproto-1.4.1, renderproto-0.11.1, schroedinger-1.0.11_3, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, suitesparse-4.0.2_4, taglib-1.9.1_2, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.1,4, wx28-gtk2-2.8.12_5, wx28-gtk2-common-2.8.12_5, wx28-gtk2-contrib-2.8.12_5, wx28-gtk2-contrib-common-2.8.12_5, wx28-gtk2-unicode-2.8.12_5, wx28-gtk2-unicode-contrib-2.8.12_5, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1

twister-core-0.9.29_1
Experimental peer-to-peer microblogging software
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, db48-4.8.30.0_2, gettext-runtime-0.19.4, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, leveldb-1.18_1, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.2_4, snappy-1.1.1_1

uTox-0.3.2.20150613
Lightweight Tox client
Long description | Changes | Main Web Site
Maintained by: fidaj@ukr.net
Requires: aalib-1.4.r5_11, argp-standalone-1.3_2, atk-2.14.0, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.16, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfilteraudio-0.150524, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsodium-1.0.3, libv4l-1.6.3, libvpx-1.4.0, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, openal-soft-1.16.0_2, opus-1.1_1, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python27-2.7.9_1, randrproto-1.4.1, renderproto-0.11.1, sdl-1.2.15_7,2, shared-mime-info-1.1_1, tiff-4.0.4, toxcore-0.150616, v4l_compat-1.6.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Net-im

uhub-0.5.0
High performance peer-to-peer hub for the ADC network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.19.1_1, cmake-3.2.3, cmake-modules-3.2.3, curl-7.43.0_1, expat-2.1.0_2, jsoncpp-0.6.0.r2_1, perl5-5.20.2_4, sqlite3-3.8.10.2

unworkable-0.53_1
Free BitTorrent Implementation
Long description | Changes | Main Web Site
Maintained by: wenheping@gmail.com
Requires: gettext-runtime-0.19.4, indexinfo-0.2.3, libevent2-2.0.22_1, libffi-3.2.1, m4-1.4.17_1,1, py27-setuptools27-17.0, python2-2_3, python27-2.7.9_1, scons-2.3.0_1

valknut-0.4.9_6
Qt-based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dclib-0.3.23_5, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gdk-pixbuf2-2.31.2_1, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, graphite2-1.2.4, gtk-update-icon-cache-2.24.27, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_1, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, python27-2.7.9_1, qt4-corelib-4.8.6_5, qt4-gui-4.8.6_5, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

verlihub-0.9.8.e.r2_6
Direct Connect protocol server (Hub)
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, gettext-runtime-0.19.4, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.24_1, pcre-8.37_1

verlihub-plugins-1.0_3
Meta-port for VerliHub plugins
Long description | Changes | Main Web Site
Maintained by: skylord@vt.net.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, lua51-5.1.5_9, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1, verlihub-plugins-chatroom-1.1_4, verlihub-plugins-floodprotect-1.6_4, verlihub-plugins-forbid-1.3_4, verlihub-plugins-iplog-1.1_4, verlihub-plugins-isp-1.1_2, verlihub-plugins-luascript-1.8.1_2, verlihub-plugins-messanger-1.2_4, verlihub-plugins-stats-1.1_4

verlihub-plugins-chatroom-1.1_4
Chatroom plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-floodprotect-1.6_4
Floodprotect plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-forbid-1.3_4
ForbiddenWords plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-iplog-1.1_4
IPLog plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-isp-1.1_2
ISP plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-luascript-1.8.1_2
LuaScript plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, lua51-5.1.5_9, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-messanger-1.2_4
Messanger plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-stats-1.1_4
Statistics plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.5_2, bash-4.3.39, binutils-2.25, gcc-4.8.4_3, gcc-ecj-4.5, gettext-runtime-0.19.4, gmp-5.1.3_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.24_1, pcre-8.37_1, verlihub-0.9.8.e.r2_6,1

vuze-5.6.1.2
BitTorrent client written in Java
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.0.29, apache-ant-1.9.4, atk-2.14.0, avahi-app-0.6.31_3, bash-4.3.39, ca_root_nss-3.19.1_1, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.16, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.5.5, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_1, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.15, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.27, gtk2-2.24.27, gvfs-1.20.3_2, hal-0.5.14_29, hamcrest-1.3, harfbuzz-0.9.40_1, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jakarta-commons-cli-1.2,1, jasper-1.900.1_14, java-zoneinfo-2015.e_1, javavmwrapper-2.5, jbigkit-2.1_1, jpeg-8_6, junit-4.12, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.7, libiconv-1.14_8, libidn-1.29, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, libxslt-1.1.28_6, log4j-1.2.17, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjdk-7.80.15,1, p11-kit-0.23.1, pango-1.36.8_1, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pixman-0.32.6_1, pkgconf-0.9.11, png-1.6.17, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_5, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.9_1, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.10.2, startup-notification-0.12_3, swt-devel-3.7.1_2,1, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Java

xpi-mldonkey-2.5
Ed2k, magnet and sig2dat protocol handler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Www

zetacoin-0.9.2.4
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, ca_root_nss-3.19.1_1, damageproto-1.2.1, db48-4.8.30.0_2, desktop-file-utils-0.22_3, dri2proto-2.8, expat-2.1.0_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.5.5, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gobject-introspection-1.42.0, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, hicolor-icon-theme-0.14, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11_1, libxml2-2.9.2_2, libxshmfence-1.2, m4-1.4.17_1,1, orc-0.4.23, pciids-20150615, pcre-8.37_1, perl5-5.20.2_4, pkgconf-0.9.11, png-1.6.17, protobuf-2.6.1, python2-2_3, python27-2.7.9_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-linguist-4.8.6_2, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Finance

zetacoin-nox11-0.9.2.4
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, db48-4.8.30.0_2, gettext-runtime-0.19.4, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, m4-1.4.17_1,1, perl5-5.20.2_4, pkgconf-0.9.11
Also listed in: Finance

top -- Index