Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net-im

Search ports for:

Instant messaging software.

ayttm-0.6.3_2
Chat program that combines AIM, ICQ, and Yahoo! Chat into one
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnupg-2.1.8, gnutls-3.3.17.1_2, gpgme-1.6.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libassuan-2.4.2, libaudiofile-0.3.6_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libksba-1.3.3, libltdl-2.4.6, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, npth-1.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

bsflite-0.85
Lightweight command line AIM client
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

centerim-4.22.10_3
Text mode menu- and window-driven IM interface
Long description | Changes | Main Web Site
Maintained by: frank@altpeter.de
Requires: ca_root_nss-3.21, curl-7.47.0, expat-2.1.0_3, fribidi-0.19.7, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, gmp-5.1.3_2, gnupg-2.1.8, gnutls-3.3.17.1_2, gpgme-1.6.0, indexinfo-0.2.4, libassuan-2.4.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libidn-1.31, libksba-1.3.3, libtasn1-4.7, nettle-3.2, npth-1.2, p11-kit-0.23.2, pinentry-0.9.5, pinentry-tty-0.9.5, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, protobuf-2.6.1, protobuf-c-1.2.1, trousers-tddl-0.3.10_7

centerim-devel-4.22.10.11_4
Text mode menu- and window-driven IM interface
Long description | Changes | Main Web Site
Maintained by: frank@altpeter.de
Requires: ca_root_nss-3.21, curl-7.47.0, expat-2.1.0_3, fribidi-0.19.7, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, gmp-5.1.3_2, gnupg-2.1.8, gnutls-3.3.17.1_2, gpgme-1.6.0, indexinfo-0.2.4, libassuan-2.4.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libidn-1.31, libksba-1.3.3, libtasn1-4.7, nettle-3.2, npth-1.2, p11-kit-0.23.2, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, protobuf-2.6.1, protobuf-c-1.2.1, python27-2.7.11_1, trousers-tddl-0.3.10_7

chattahoochie-1.9
Small group plain-text chat server
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca

cicquin-0.1
Look up users in the CenterICQ user database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

cjc-1.2.1
Console Jabber Client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, libxml2-2.9.3, py27-dnspython-1.12.0, py27-libxml2-2.9.3, py27-m2crypto-0.23.0, py27-pyxmpp-1.1.2_3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1
Also listed in: Python

climm-0.7.1_11
CLI-based Multi-Messenger
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21, libotr3-3.2.1_4, pkgconf-0.9.12_1, tcl86-8.6.4

coccinella-0.96.20_1
Jabber client with whiteboard communication
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, renderproto-0.11.1, scrnsaverproto-1.2.2, snack-2.2.10_7, tcl86-8.6.4, tcltls-1.6.7_1, tk86-8.6.4, tkpng-0.9_1, tktray-1.3.9, tktreectrl-2.4.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Tk

convey-0.3_2
Instant Message (IM) program using the Jabber protocol
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

corebird-1.1
GTK3 Twitter client written in Vala
Long description | Changes | Main Web Site
Maintained by: cpm@fbsd.es
Requires: adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer1-1.6.3, gstreamer1-libav-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gstreamer1-plugins-x-1.6.3, gstreamer1-plugins-ximagesrc-1.6.3, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgee-0.18.0, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libtheora-1.1.1_6, libtool-2.4.6, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

cutegram-2.7.1
Free and opensource telegram client
Long description | Changes | Main Web Site
Maintained by: henry.hu.sh@gmail.com
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libqtelegram-ae-6.1, libtasn1-4.7, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-graphicaleffects-5.5.1, qt5-gui-5.5.1, qt5-multimedia-5.5.1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-printsupport-5.5.1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-quickcontrols-5.5.1, qt5-sql-5.5.1, qt5-sqldrivers-sqlite3-5.5.1, qt5-testlib-5.5.1, qt5-webkit-5.5.1, qt5-widgets-5.5.1, qt5-xml-5.5.1, qt5-xmlpatterns-5.5.1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.10.2_1, telegramqml-0.9.2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

echat-0.04.b1
LAN chat program over the TCP/IP networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ejabberd-15.07
Free and Open Source distributed fault-tolerant Jabber server
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, cvsps-2.1_1, erlang-18.2.3,3, expat-2.1.0_3, gettext-runtime-0.19.6, git-2.7.0, gmake-4.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libyaml-0.1.6_2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-Mozilla-CA-20141217, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.72, p5-Socket-2.021, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

ekiga-4.0.1_8
VoIP and video conferencing application
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.16.0, avahi-app-0.6.31_5, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsm-1.0.13_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, opal-3.10.10_9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, ptlib-2.10.10_3, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, sdl-1.2.15_7,2, shared-mime-info-1.5, spandsp-0.0.6, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

emesene-2.12.9
Instant messenging client written in python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, geoclue-2.2.0, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-dbus-1.2.0_1, py27-dnspython-1.12.0, py27-enum34-1.0.4, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libxml2-2.9.3, py27-notify-0.1.1_11, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-19.2, py27-six-1.9.0, py27-sqlite3-2.7.11_7, py27-webkitgtk-1.1.8_6, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-2.4.9_1, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28
Also listed in: Python

empathy-3.12.10
GNOME IM client based around telepathy
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42_1, boehm-gc-7.4.2_4, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.5, exempi-2.2.2, expat-2.1.0_3, farsight2-0.0.31_3, farstream-0.2.7, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, folks-0.11.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.32.1, geoclue-2.2.0, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.16.5, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtk3-3.16.7_2, gtksourceview3-3.16.1, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_6,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libchamplain-0.12.10, libcue-1.4.0_2, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgdata-0.16.1, libgee-0.18.0, libglapi-11.0.8, libglesv2-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgsf-1.14.34, libgweather-3.16.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-1.9.0, libnice-0.1.13, libnice-gst010-0.1.13, libnice-gst1-0.1.13, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.3, libsndfile-1.0.26, libsocialweb-0.25.21_3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, loudmouth-1.4.3_11, lua52-5.2.4, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, printproto-1.0.5, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-dbus-1.2.0_1, py27-enum34-1.0.4, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libxml2-2.9.3, py27-openssl-0.15.1, py27-papyon-0.5.4_1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-19.2, py27-six-1.9.0, py27-telepathy-butterfly-0.5.15_2, py27-telepathy-python-0.15.19_1, py27-xdg-0.25, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, taglib-1.10, telepathy-farstream-0.6.2_1, telepathy-gabble-0.18.3_2, telepathy-glib-0.24.1, telepathy-idle-0.2.0, telepathy-logger-0.8.1, telepathy-mission-control-5.16.3_1, telepathy-salut-0.8.1_1, tiff-4.0.6_1, totem-pl-parser-3.10.5_1, tracker-1.4.1_2, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.28.1, videoproto-2.3.2, w3m-0.5.3_5, webkit-gtk3-2.4.9_1, webkit2-gtk3-2.8.5, webp-0.4.4_1, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, zeitgeist-0.9.16
Also listed in: Gnome

erlang-exmpp-0.9.9_1
Fast and scalable library for XMPP written in Erlang/OTP
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, erlang-18.2.3,3, expat-2.1.0_3, indexinfo-0.2.4, libtool-2.4.6, libxml2-2.9.3, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Devel

farsight2-0.0.31_3
Collection of GStreamer modules and libraries for videoconferencing
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst010-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Devel

farstream-0.2.7
Collection of GStreamer modules and libraries for videoconferencing
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, indexinfo-0.2.4, iso-codes-3.63, libffi-3.2.1, libiconv-1.14_9, libnice-0.1.13, libnice-gst1-0.1.13, libxml2-2.9.3, orc-0.4.24_1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1
Also listed in: Devel

finch-2.10.12
Finch multi-protocol messaging client (Console UI)
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: avahi-app-0.6.31_5, cairo-1.14.6,2, consolekit-0.4.5_4, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, intltool-0.51.0, iso-codes-3.63, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

folks-0.11.1
library to aggregates people from multiple sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, boehm-gc-7.4.2_4, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.5, exempi-2.2.2, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gcr-3.16.0, gdk-pixbuf2-2.32.1, geoclue-2.2.0, geocode-glib-3.16.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.16.5, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtk3-3.16.7_2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libcue-1.4.0_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgdata-0.16.1, libgee-0.18.0, libglapi-11.0.8, libglesv2-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgsf-1.14.34, libgweather-3.16.1, libgxps-0.2.3.2, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.3, libsocialweb-0.25.21_3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lua52-5.2.4, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, py27-dbus-1.2.0_1, py27-setuptools27-19.2, py27-xdg-0.25, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, taglib-1.10, telepathy-glib-0.24.1, tiff-4.0.6_1, totem-pl-parser-3.10.5_1, tracker-1.4.1_2, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.28.1, videoproto-2.3.2, w3m-0.5.3_5, webkit2-gtk3-2.8.5, webp-0.4.4_1, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zeitgeist-0.9.16

freetalk-3.2_5
GNU console based Jabber client
Long description | Changes | Main Web Site
Maintained by: olevole@olevole.ru
Requires: ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmp-5.1.3_2, gnutls-3.3.17.1_2, guile-1.8.8_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libtasn1-4.7, loudmouth-1.4.3_11, nettle-3.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, trousers-tddl-0.3.10_7

fugu-1.2.3_1
Graphical client for the Gale instant messaging system
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: blt-2.5.3_3, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, py27-Pmw-1.3.2_3, py27-setuptools27-19.2, py27-tkinter-2.7.11_6, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.28
Also listed in: Python

gajim-0.16.5
Jabber client based on a plugin system
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-dbus-1.2.0_1, py27-enum34-1.0.4, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-nbxmpp-0.5.3_1, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-setuptools27-19.2, py27-six-1.9.0, py27-sqlite3-2.7.11_7, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gale-0.99f_7
Secure instant messaging system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adns-1.5.0, boehm-gc-7.4.2_4, glib12-1.2.10_15, indexinfo-0.2.4, libwww-5.4.0_5

gloox-1.0.14
Jabber/XMPP client library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.21, gettext-runtime-0.19.6, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libidn-1.31, libtasn1-4.7, nettle-3.2, p11-kit-0.23.2, pkgconf-0.9.12_1, trousers-tddl-0.3.10_7

hotot-0.9.8.14_2
Lightweight, flexible microblogging client
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, geoclue-2.2.0, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, keybinder-0.3.1, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-webkitgtk-1.1.8_6, python-2.7_2,2, python2-2_3, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-2.4.9_1, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Www

hs-haskell-xmpp-1.0.2_1
Haskell XMPP library based on HaXml & STM
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-HaXml-1.25.3, hs-html-1.0.1.2_14, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-polyparse-1.11, hs-random-1.1, hs-regex-base-0.93.2_14, hs-regex-compat-0.95.1_12, hs-regex-posix-0.95.2_9, hs-stm-2.4.4, hs-text-1.2.1.3, hs-utf8-string-1, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

icb-5.1.0_4
Internet CB - a mostly-defunct chat client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.28
Also listed in: Tcl

icmpchat-0.6
Simple console-based chat that uses ICMP protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

icqlib-1.0.0_3
Library required by kicq (not libicq)
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

imspector-20111108_2
IM transparent proxy with monitoring, blocking, and content-filtering
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

jabber-1.6.1.1_18
XMPP/Jabber server daemon
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libidn-1.31, libtasn1-4.7, nettle-3.2, p11-kit-0.23.2, pkgconf-0.9.12_1, popt-1.16_1, pth-hard-2.0.7_1, trousers-tddl-0.3.10_7
Also listed in: Ipv6

jabber-pyicq-transport-0.8.1.5_2
Python ICQ-Transport for Jabber
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-openssl-0.15.1, py27-pillow-2.9.0, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-setuptools27-19.2, py27-six-1.9.0, py27-tkinter-2.7.11_6, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.28

jabber.el-0.8.92_3
Minimal jabber client for [X]Emacs
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Requires: ImageMagick-6.9.3.1,1, ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, emacs24-24.5_2,3, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, fribidi-0.19.7, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, graphite2-1.3.3, gsfonts-8.11_6, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libotf-0.9.13_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.12, libtasn1-4.7, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m17n-db-1.7.0, m17n-lib-1.6.4_6, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, openjpeg-2.1.1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Elisp

jabberd-2.3.4
Online presence and instant messaging server
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gmp-5.1.3_2, gnutls-3.3.17.1_2, gsasl-1.8.0_7, indexinfo-0.2.4, libedit-3.1.20150325_1, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libidn-1.31, libntlm-1.3_2, libtasn1-4.7, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, perl5-5.20.3_8, trousers-tddl-0.3.10_7, udns-0.4

jarl-0.5001_5
Perl/Tk Jabber client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA-5.95, p5-GSSAPI-0.28_1, p5-Net-Jabber-2.0_1, p5-Net-XMPP-1.05, p5-Tk-804.033_1, p5-XML-Stream-1.24, perl5-5.20.3_8, png-1.6.21, renderproto-0.11.1, xproto-7.0.28

jggtrans-2.2.6_1
Jabberd XMPP to GG instant messaging service gateway
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, protobuf-2.6.1, protobuf-c-1.2.1, python27-2.7.11_1
Also listed in: Polish

jitsi-2.8.5426
Open source IM and VoIP application
Long description | Changes | Main Web Site
Maintained by: tzabal@it.teithe.gr
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

kde-telepathy-0.8.0_3
KDE integrated instant messaging framework
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, adwaita-icon-theme-3.16.2.2, akonadi-1.13.0, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, attica-0.4.2,2, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, clucene-2.3.3.4_7, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, gtksourceview3-3.16.1, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-accounts-kcm-0.8.0, ktp-approver-0.8.0, ktp-auth-handler-0.8.0, ktp-common-internals-0.8.0, ktp-contact-list-0.8.0, ktp-contact-runner-0.8.0, ktp-filetransfer-handler-0.8.0, ktp-kded-integration-module-0.8.0, ktp-send-file-0.8.0, ktp-text-ui-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libsoup-2.50.0, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, loudmouth-1.4.3_11, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, plasma-applet-ktp-0.8.0, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qt3support-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-gabble-0.18.3_2, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

kmess-2.0.6.2_11
MSN Messenger client for KDE
Long description | Changes | Main Web Site
Maintained by: syncer@gmail.com
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, ca_root_nss-3.21, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, lcms-1.19_6,1, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libffi-3.2.1, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libkonq-4.14.3, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, python2-2_3, python27-2.7.11_1, qca-2.1.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

kopete-4.14.3_2
KDE multi-protocol instant messenger
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, coreutils-8.23, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, ebook-tools-0.2.2_3, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3_5, kdepim-4.14.3_3, kdepim-runtime-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_3, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libkfbapi-1.0_3, libkgapi-2.2.0, libkolab-0.5.3, libkolabxml-1.1.1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libotr-4.1.0_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, libzip-1.0.1, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, meanwhile-1.0.2_5, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nepomuk-core-4.14.3_3, nepomuk-widgets-4.14.3, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openjpeg15-1.5.2_1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, poppler-0.40.0, poppler-data-0.4.7, poppler-qt4-0.40.0, prison-1.0_1, protobuf-2.6.1, protobuf-c-1.2.1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qimageblitz-0.0.6_2, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-porting-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-uic3-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, videoproto-2.3.2, webp-0.4.4_1, xapian-core-1.2.22,1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xerces-c3-3.1.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-accounts-kcm-0.8.0
KDE instant messaging account management module
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, adwaita-icon-theme-3.16.2.2, akonadi-1.13.0, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, gtksourceview3-3.16.1, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, ktp-contact-list-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libsoup-2.50.0, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, loudmouth-1.4.3_11, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-gabble-0.18.3_2, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-approver-0.8.0
KDE instant messaging notifier
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, ktp-contact-list-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-auth-handler-0.8.0
KWallet integration module for KDE Telepathy
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-common-internals-0.8.0
KDE Telepathy internal library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-contact-list-0.8.0
KDE instant messaging contact list application
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-contact-runner-0.8.0
KRunner integration module for KDE Telepathy
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-desktop-applets-0.8.0
KDE instant messaging plasma widgets
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-filetransfer-handler-0.8.0
KDE instant messaging file transfer handler
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-kded-integration-module-0.8.0
Module for integration of instant messaging into KDE Workspaces
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-send-file-0.8.0
KDE instant messaging file transfer application
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, ktp-contact-list-0.8.0, ktp-filetransfer-handler-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

ktp-text-ui-0.8.0
KDE chat window application
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, ktp-contact-list-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

libaccounts-glib-1.18_1
Accounts and SSO framework for Linux and POSIX based platforms
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.44.0, indexinfo-0.2.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, py27-cairo-1.10.0_2, py27-gobject3-3.16.2, pygobject3-common-3.16.2, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, sqlite3-3.10.2_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28

libaccounts-qt5-1.13_1
Qt5 wrapper for SSO framework
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.10_2,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, graphviz-2.38.0_11, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaccounts-glib-1.18_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.3, nettle-3.2, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-cairo-1.10.0_2, py27-gobject3-3.16.2, pygobject3-common-3.16.2, python2-2_3, python27-2.7.11_1, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-qmake-5.5.1, qt5-testlib-5.5.1, qt5-xml-5.5.1, renderproto-0.11.1, sqlite3-3.10.2_1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_7, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2

libjreen-1.1.1
Qt4 based jabber library
Long description | Changes | Main Web Site
Maintained by: akuz84@gmail.com
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, glib-2.44.1_3, gmp-5.1.3_2, gnupg-2.1.8, gnutls-3.3.17.1_2, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libassuan-2.4.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libksba-1.3.3, libogg-1.3.2_1,4, libtasn1-4.7, lzo2-2.09, nettle-3.2, npth-1.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pkgconf-0.9.12_1, python27-2.7.11_1, qca-2.1.1, qt4-corelib-4.8.7_1, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, speex-1.2.r2,1, speexdsp-1.2.r3_1, trousers-tddl-0.3.10_7

libnice-0.1.13
Library and transmitter that implements ICE-19
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, gobject-introspection-1.44.0, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1
Also listed in: Devel

libnice-gst010-0.1.13
Library and transmitter that implements ICE-19
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libnice-0.1.13, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.24_1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Devel

libnice-gst1-0.1.13
Library and transmitter that implements ICE-19
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, indexinfo-0.2.4, iso-codes-3.63, libffi-3.2.1, libiconv-1.14_9, libnice-0.1.13, libxml2-2.9.3, orc-0.4.24_1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1
Also listed in: Devel

libotr-4.1.0_1
Portable OTR Messaging Library and toolkit
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21
Also listed in: Security, Net

libotr3-3.2.1_4
Portable OTR Messaging Library and toolkit
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21
Also listed in: Security, Net

libpurple-2.10.12_1
Backend library for the Pidgin multi-protocol messaging client
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: avahi-app-0.6.31_5, cairo-1.14.6,2, consolekit-0.4.5_4, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, intltool-0.51.0, iso-codes-3.63, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

libqtelegram-ae-6.1
Fork of libqtelegram by Aseman Team
Long description | Changes | Main Web Site
Maintained by: henry.hu.sh@gmail.com
Requires: ca_root_nss-3.21, cairo-1.14.6,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, orc-0.4.24_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-multimedia-5.5.1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-sql-5.5.1, qt5-testlib-5.5.1, qt5-widgets-5.5.1, qt5-xmlpatterns-5.5.1, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

libstrophe-0.8.7_1
Lightweight XMPP library
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, expat-2.1.0_3, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1

libtelepathy-0.3.3_3
Flexible Communications Framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_3, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, gnome_subr-1.0, indexinfo-0.2.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, telepathy-glib-0.24.1, vala-0.28.1, xproto-7.0.28
Also listed in: Devel

libyahoo2-1.0.1_1
C library that handles the new Yahoo! Messenger protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, pcre-8.37_4, perl5-5.20.3_8, python27-2.7.11_1

licq-base-1.8.2_1
Popular ICQ-compatible plugin-based program
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09

licq-icq-1.8.2
ICQ plugin for Licq
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, licq-base-1.8.2_1, lzo2-2.09

licq-jabber-1.8.2_2
Jabber (XMPP) plugin for Licq
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gloox-1.0.14, gmp-5.1.3_2, gnutls-3.3.17.1_2, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libffi-3.2.1, libidn-1.31, libtasn1-4.7, licq-base-1.8.2_1, lzo2-2.09, nettle-3.2, p11-kit-0.23.2, pkgconf-0.9.12_1, trousers-tddl-0.3.10_7

licq-msn-1.8.2
MSN plugin for Licq
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, licq-base-1.8.2_1, lzo2-2.09

licq-osd-1.8.2
OnScreenDisplay messages in licq
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libarchive-3.1.2_6,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, licq-base-1.8.2_1, licq-icq-1.8.2, licq-qt4-gui-1.8.2_1, lzo2-2.09, pcre-8.37_4, perl5-5.20.3_8, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xosd-2.2.14_3, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

licq-qt4-gui-1.8.2_1
Qt plugin for licq
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libarchive-3.1.2_6,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, licq-base-1.8.2_1, licq-icq-1.8.2, lzo2-2.09, pcre-8.37_4, perl5-5.20.3_8, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

linux-instantbird-1.5
Instant Messaging client based on XULRunner and libpurple
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.1.0, hicolor-icon-theme-0.15, linux-c6-alsa-lib-1.0.22_2, linux-c6-alsa-plugins-oss-1.0.21_3, linux-c6-atk-1.30.0, linux-c6-cairo-1.8.8_4, linux-c6-dbus-glib-0.86_2, linux-c6-dbus-libs-1.2.24_4, linux-c6-expat-2.0.1_2, linux-c6-fontconfig-2.8.0_1, linux-c6-gdk-pixbuf2-2.24.1, linux-c6-gtk2-2.24.23_1, linux-c6-hicolor-icon-theme-0.5_4, linux-c6-jpeg-1.2.1_1, linux-c6-libxml2-2.7.6_5, linux-c6-pango-1.28.1_2, linux-c6-png-1.2.49_2, linux-c6-tiff-3.9.4_1, linux-c6-xorg-libs-7.4_4, linux_base-c6-6.7
Also listed in: Irc, Ipv6, Linux

linux-thunderbird-38.5.0
Mozilla Thunderbird is standalone mail and news that stands above
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.1.0, hicolor-icon-theme-0.15, linux-c6-alsa-lib-1.0.22_2, linux-c6-alsa-plugins-oss-1.0.21_3, linux-c6-atk-1.30.0, linux-c6-cairo-1.8.8_4, linux-c6-dbus-glib-0.86_2, linux-c6-dbus-libs-1.2.24_4, linux-c6-expat-2.0.1_2, linux-c6-fontconfig-2.8.0_1, linux-c6-gdk-pixbuf2-2.24.1, linux-c6-gtk2-2.24.23_1, linux-c6-hicolor-icon-theme-0.5_4, linux-c6-jpeg-1.2.1_1, linux-c6-pango-1.28.1_2, linux-c6-png-1.2.49_2, linux-c6-tiff-3.9.4_1, linux-c6-xorg-libs-7.4_4, linux_base-c6-6.7
Also listed in: Mail, News, Ipv6, Linux

loudmouth-1.4.3_11
Lightweight Jabber client library
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libtasn1-4.7, nettle-3.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, trousers-tddl-0.3.10_7
Also listed in: Gnome

mbpurple-0.3.0_3
Integrate Twitter with Pidgin (AKA microblog-purple)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

mcabber-1.0.0_1
Small Jabber console client
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libtasn1-4.7, loudmouth-1.4.3_11, nettle-3.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, trousers-tddl-0.3.10_7

meanwhile-1.0.2_5
Open Source implementation of the Lotus Sametime protocol
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

mikutter-3.3.5
Simple, powerful, and moeful Twitter client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libyaml-0.1.6_2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, ruby-2.1.8,1, ruby21-gems-2.5.1, rubygem-addressable-2.4.0, rubygem-atk-3.0.7_1, rubygem-cairo-1.14.3_1, rubygem-delayer-0.0.2, rubygem-delayer-deferred-1.0.3, rubygem-gdk_pixbuf2-3.0.7_1, rubygem-gettext-3.1.6, rubygem-glib2-3.0.7_1, rubygem-gtk2-3.0.7_1, rubygem-instance_storage-1.0.0, rubygem-json_pure-1.8.3, rubygem-locale-2.1.1, rubygem-memoist-0.14.0, rubygem-oauth-0.4.7, rubygem-pango-3.0.7_1, rubygem-pkg-config-1.1.7_1, rubygem-pluggaloid-1.0.2, rubygem-ruby-hmac-0.4.0, rubygem-text-1.3.1, rubygem-totoridipjp-0.1.0, rubygem-twitter-text-1.13.0, rubygem-typed-array-0.1.2, rubygem-unf-0.1.4, rubygem-unf_ext-0.0.7.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Ruby

minbif-1.0.5_8
IRC to instant messaging gateway
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, curl-7.47.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gnome_subr-1.0, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, icu-55.1, imlib2-1.4.7,2, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_6,1, libcaca-0.99.b19_1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nspr-4.11, nss-3.21, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Irc

mu-conference-0.8_6
Multi-User Conferencing component for Jabber
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

naim-0.11.8.3.2
Console ncurses-based AIM, ICQ, IRC, and Lily client
Long description | Changes | Main Web Site
Maintained by: j@scre.ws
Also listed in: Irc

openfire-3.10.3
Enterprise instant messaging server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.95.00,1, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, slf4j-1.7.13, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

p5-AnyEvent-XMPP-0.55_1
Implementation of the XMPP Protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, indexinfo-0.2.4, libidn-1.31, p5-AnyEvent-7.12,1, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-GSSAPI-0.28_1, p5-Net-LibIDN-0.12_4, p5-Object-Event-1.220_1, p5-XML-Parser-2.44, p5-XML-Writer-0.625_1, p5-common-sense-3.73_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DJabberd-0.85_2
Scalable, extensible Jabber/XMPP server framework
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libxml2-2.9.3, p5-Danga-Socket-1.61_1, p5-Digest-HMAC-1.03_1, p5-IO-KQueue-0.34_1, p5-Log-Log4perl-1.46_1, p5-Net-DNS-1.04,1, p5-Net-SSLeay-1.72, p5-Sys-Syscall-0.25_1, p5-Unicode-Normalize-1.25, p5-Unicode-Stringprep-1.105_1, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Jabber-Connection-0.04_1
Jabber Perl library for client/component connectivity
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: expat-2.1.0_3, p5-Digest-SHA1-2.13_1, p5-XML-Parser-2.44, perl5-5.20.3_8
Also listed in: Perl5

p5-Jabber-Lite-0.8.1_1
Standalone library for communicating with Jabber servers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-Mozilla-CA-20141217, p5-Net-DNS-1.04,1, p5-Net-SSLeay-1.72, p5-Socket-2.021, perl5-5.20.3_8
Also listed in: Perl5

p5-Jabber-SimpleSend-0.03_1
Send a Jabber message simply
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA-5.95, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-Jabber-2.0_1, p5-Net-SSLeay-1.72, p5-Net-XMPP-1.05, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-Stream-1.24, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-AIM-1.22_1
Perl extension for the AOL Instant Messenger TOC protocol
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-Net-AOLIM-1.61_2
Perl OO interface to the AOL Instant Messenger TOC client protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-Net-Async-XMPP-0.003_2
Asynchronous XMPP client and server
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libxml2-2.9.3, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Future-0.33, p5-GSSAPI-0.28_1, p5-IO-Async-0.70, p5-IO-Async-Resolver-DNS-0.06, p5-IO-Async-SSL-0.19, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-List-UtilsBy-0.10, p5-Mixin-Event-Dispatch-2.000, p5-Mozilla-CA-20141217, p5-Net-DNS-1.04,1, p5-Net-SSLeay-1.72, p5-Protocol-XMPP-0.006_1, p5-Socket-2.021, p5-Struct-Dumb-0.08, p5-XML-LibXML-2.0123,1, p5-XML-LibXML-SAX-ChunkParser-0.00008, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-curry-1.000000, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-ICQ2000-0.2.1_1
Perl5 module for ICQv7 protocol realisation
Long description | Changes
Maintained by: kevlo@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-Net-Jabber-2.0_1
Net::Jabber provides Perl Developer access to the Jabber protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA-5.95, p5-GSSAPI-0.28_1, p5-Net-XMPP-1.05, p5-XML-Stream-1.24, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-NetSend-0.12_1
Perl extension for sending Windows Popup Messages
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-Net-OSCAR-1.928_1
Perl extension for the AOL Instant Messenger OSCAR protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-SOCKS-0.03_1, p5-XML-Parser-2.44, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-Stomp-0.56
Streaming Text Orientated Messaging Protocol Client
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-XMPP-1.05
Net::XMPP provides Perl Developer access to the XMPP protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-SASL-2.16_1, p5-CPAN-Meta-2.150005, p5-Digest-HMAC-1.03_1, p5-Digest-SHA-5.95, p5-GSSAPI-0.28_1, p5-Module-Build-0.4216, p5-XML-Stream-1.24, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-XMPP2-0.14_2
Implementation of the XMPP Protocol
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, indexinfo-0.2.4, libidn-1.31, p5-AnyEvent-7.12,1, p5-Authen-SASL-2.16_1, p5-BS-Event-0.3_2, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-GSSAPI-0.28_1, p5-Net-DNS-1.04,1, p5-Net-LibIDN-0.12_4, p5-Net-SSLeay-1.72, p5-Object-Event-1.220_1, p5-XML-Parser-2.44, p5-XML-Writer-0.625_1, p5-common-sense-3.73_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Protocol-XMPP-0.006_1
Protocol-level support for XMPP interaction
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libxml2-2.9.3, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-GSSAPI-0.28_1, p5-XML-LibXML-2.0123,1, p5-XML-LibXML-SAX-ChunkParser-0.00008, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-SOAP-Transport-JABBER-0.713_1
Jabber-based transport backend for SOAP::Lite
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: expat-2.1.0_3, p5-Authen-NTLM-1.09_1, p5-Authen-SASL-2.16_1, p5-CPAN-Meta-2.150005, p5-Class-Inspector-1.28_1, p5-Convert-BinHex-1.125, p5-Digest-HMAC-1.03_1, p5-Digest-SHA-5.95, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-MIME-Tools-5.507,2, p5-Mail-Tools-2.14, p5-Module-Build-0.4216, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-Jabber-2.0_1, p5-Net-SSLeay-1.72, p5-Net-XMPP-1.05, p5-SOAP-Lite-1.19, p5-Socket-2.021, p5-Task-Weaken-1.04_1, p5-TimeDate-2.30_2,1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.721, p5-XML-Stream-1.24, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Net, Perl5

pebrot-0.8.9_2
Text-based MSN messenger client
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, python27-2.7.11_1

pecl-stomp-1.0.9
PECL extension of stomp client
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, indexinfo-0.2.4, libxml2-2.9.3, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, php56-5.6.17
Also listed in: Pear

pidgin-2.10.12_1
Pidgin multi-protocol messaging client (GTK+ UI)
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-birthday-reminder-1.7_6
Birthday reminder for Pidgin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-bs-1.3.0_8
Pidgin plugin to prevent instant message spam
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-fetion-0.98.5.2_6
Fetion protocol plugin for libpurple
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, cairo-1.14.6,2, consolekit-0.4.5_4, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gnome_subr-1.0, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, iso-codes-3.63, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nspr-4.11, nss-3.21, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-guifications-2.16_6
Plugin to add msn style "toaster" popups to Pidgin
Long description | Changes | Main Web Site
Maintained by: marko.cupac@mimar.rs
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-hotkeys-0.2.4_17
Pidgin plugin that allows user to assign global hotkeys
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-latex-1.0_7
Display LaTeX output in your IMs
Long description | Changes | Main Web Site
Maintained by: mainland@apeiron.net
Requires: ImageMagick-6.9.3.1,1, atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libpurple-2.10.12_1, librsvg2-2.40.12, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.3, nettle-3.2, nspr-4.11, nss-3.21, openjpeg-2.1.1, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_7, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, xvid-1.3.4,1, zziplib-0.13.62_2

pidgin-libnotify-0.14_12
This plugin adds a libnotify interface to Pidgin
Long description | Changes | Main Web Site
Maintained by: meethune@gmail.com
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-manualsize-0.7_4
Plugin to allow manual resizing of Pidgin's message input area
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-osd-0.1.0_5
Pidgin plugin for displaying new messages on screen
Long description | Changes | Main Web Site
Maintained by: anikinsl@gmail.com
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xosd-2.2.14_3, xproto-7.0.28, xvid-1.3.4,1

pidgin-otr-4.0.1
Allows deniable private conversations using Pidgin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libotr-4.1.0_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Security, Net

pidgin-pidgimpd-1.1.1_12
PidgiMPD is a Pidgin plugin for monitoring/controlling MPD
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libmpd-11.8.17_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Audio

pidgin-privacy-please-0.7.1_3
Privacy plugin for the pidgin instant messenger
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-rhythmbox-2.0_9
Plugin to update your status with info from Rhythmbox
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42_1, boehm-gc-7.4.2_4, brasero-3.12.1_1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, cdparanoia-3.9.8_10, cdrdao-1.2.3_5, cdrtools-3.01, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.47.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1_1, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, fusefs-libs-2.9.5, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.16.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-cdparanoia-1.6.3, gstreamer1-plugins-flac-1.6.3, gstreamer1-plugins-good-1.6.3, gstreamer1-plugins-jpeg-1.6.3, gstreamer1-plugins-lame-1.6.3, gstreamer1-plugins-ogg-1.6.3, gstreamer1-plugins-ugly-1.6.3, gstreamer1-plugins-vorbis-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtk3-3.16.7_2, gtkspell-2.0.16_5, gvfs-1.24.2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libao-1.2.0_2, libarchive-3.1.2_6,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcheck-0.10.0, libcue-1.4.0_2, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libglesv2-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgphoto2-2.5.9, libgsf-1.14.34, libgxps-0.2.3.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-1.9.0, libmusicbrainz5-5.1.0, libnice-0.1.13, libnice-gst1-0.1.13, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpeas-1.14.0_1, libproxy-0.4.12, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lua52-5.2.4, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.16.3, neon-0.30.1, nettle-3.2, nspr-4.11, nss-3.21, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, py34-cairo-1.10.0_3, py34-gobject3-3.16.2_1, py34-libpeas-1.14.0, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, python3-3_3, python34-3.4.4_1, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, rhythmbox-3.2_3, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, taglib-1.10, talloc-2.1.5, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, totem-pl-parser-3.10.5_1, tracker-1.4.1_2, trousers-tddl-0.3.10_7, videoproto-2.3.2, w3m-0.5.3_5, webcamd-4.2.0.9, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.16, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Audio

pidgin-sipe-1.18.0_1
Plugin for Pidgin to provide LCS/OCS connectivity
Long description | Changes | Main Web Site
Maintained by: john.c.prather@gmail.com
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-skype-0.0.0.664_1
Plugin to use Skype chat from Pidgin (with Skype running)
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: alsa-lib-1.1.0, atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, linux-c6-alsa-lib-1.0.22_2, linux-c6-alsa-plugins-oss-1.0.21_3, linux-c6-dri-10.4.3, linux-c6-expat-2.0.1_2, linux-c6-fontconfig-2.8.0_1, linux-c6-libasyncns-0.8_2, linux-c6-libsigc++20-2.2.4.2_1, linux-c6-libv4l-0.6.3_1, linux-c6-xorg-libs-7.4_4, linux_base-c6-6.7, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, skype-2.1.0.81_1,1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-skypeweb-1.1
Plugin to use Skype chat from Pidgin(without Skype running)
Long description | Changes | Main Web Site
Maintained by: sepulkarium45@yahoo.com
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.47.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pidgin-twitter-0.9.2_3
Pidgin plugin to help twitting via pidgin
Long description | Changes | Main Web Site
Maintained by: jun-g@daemonfreaks.com
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farstream-0.2.7, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkspell-2.0.16_5, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libpurple-2.10.12_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pidgin-2.10.12_1, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

pl-ekg-1.8.r2_2
Text-mode Gadu-Gadu client
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, protobuf-2.6.1, protobuf-c-1.2.1
Also listed in: Polish

pl-ekg2-0.3.1_7
Text-mode Gadu-Gadu, Jabber, and IRC client
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: aspell-0.60.6.1_5, ca_root_nss-3.21, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libidn-1.31, libtasn1-4.7, nettle-3.2, p11-kit-0.23.2, perl5-5.20.3_8, pkgconf-0.9.12_1, pl-aspell-6.0.20061121.0_1,1, pl-libgadu-1.12.1,1, protobuf-2.6.1, protobuf-c-1.2.1, trousers-tddl-0.3.10_7
Also listed in: Polish

pl-gnugadu2-2.3.0_15
Gadu-Gadu IM network client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, png-1.6.21, printproto-1.0.5, protobuf-2.6.1, protobuf-c-1.2.1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Polish

pl-kadu-2.1
Internet communicator supporting Gadu-Gadu and Jabber/XMPP
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: atk-2.16.0, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, injeqt-1.0.1, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lcms-1.19_6,1, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libksba-1.3.3, libmng-1.0.10_2, libmpdclient-2.10, libogg-1.3.2_1,4, libotr-4.1.0_1, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.7, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, npth-1.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, pl-libgadu-1.12.1,1, png-1.6.21, protobuf-2.6.1, protobuf-c-1.2.1, python27-2.7.11_1, qca-qt5-2.1.1, qt5-assistant-5.5.1, qt5-buildtools-5.5.1, qt5-clucene-5.5.1, qt5-concurrent-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-declarative-5.5.1, qt5-designer-5.5.1, qt5-gui-5.5.1, qt5-help-5.5.1, qt5-imageformats-5.5.1, qt5-linguisttools-5.5.1, qt5-multimedia-5.5.1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-phonon4-4.8.3, qt5-printsupport-5.5.1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-script-5.5.1, qt5-scripttools-5.5.1, qt5-sql-5.5.1, qt5-sqldrivers-sqlite3-5.5.1, qt5-testlib-5.5.1, qt5-uiplugin-5.5.1, qt5-webkit-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, qt5-xml-5.5.1, qt5-xmlpatterns-5.5.1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Polish

pl-libgadu-1.12.1
Instant messaging library for Gadu-Gadu protocol
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1, protobuf-2.6.1, protobuf-c-1.2.1
Also listed in: Polish

plasma-applet-ktp-0.8.0
KDE instant messaging Plasma applets
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, bash-4.3.42_1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-qt4-0.10.3_3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, gstreamer1-plugins-good-1.6.3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, ktp-common-internals-0.8.0, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, py27-dbus-1.2.0_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rarian-0.8.1_4, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, telepathy-logger-qt4-0.8.0, telepathy-mission-control-5.16.3_1, telepathy-qt4-0.9.4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vala-0.28.1, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

poezio-0.8.1
Console XMPP client
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-dnspython-1.12.0, py27-setuptools27-19.2, py34-setuptools34-19.2, py34-sleekxmpp-1.3.1_1, python27-2.7.11_1, python34-3.4.4_1

pork-0.99.8.1
Console-based AIM client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.3_8

profanity-0.4.7
Console based XMPP client
Long description | Changes | Main Web Site
Maintained by: arved@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, e2fsprogs-libuuid-1.42.13, expat-2.1.0_3, gettext-runtime-0.19.6, glib-2.44.1_3, gmp-5.1.3_2, gnupg-2.1.8, gnutls-3.3.17.1_2, gpgme-1.6.0, indexinfo-0.2.4, libassuan-2.4.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libksba-1.3.3, libotr3-3.2.1_4, libstrophe-0.8.7_1, libtasn1-4.7, nettle-3.2, npth-1.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pkgconf-0.9.12_1, python27-2.7.11_1, trousers-tddl-0.3.10_7

prosody-0.9.10
Simple extensible XMPP server written in Lua
Long description | Changes | Main Web Site
Maintained by: lx@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, libidn-1.31, lua51-5.1.5_9, lua51-luaexpat-1.3.0, lua51-luafilesystem-1.6.3, lua51-luasec-0.5, lua51-luasocket-3.0r1_1

proxy65-1.2.0.20150210
XEP-0065 SOCKS5 Bytestreams external component for Jabber
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-cffi-1.2.1, py27-characteristic-14.1.0, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-service_identity-14.0.0_2, py27-setuptools27-19.2, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-twistedWords-15.2.1, py27-zope.interface-4.1.3, python2-2_3, python27-2.7.11_1

psi-0.15_4
Qt 4 based Jabber client
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: ca_root_nss-3.21, dbus-1.8.20, enchant-1.6.0_5, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libassuan-2.4.2, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libksba-1.3.3, libmng-1.0.10_2, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, minizip-1.2.8_1, nettle-3.2, npth-1.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pinentry-0.9.5, pinentry-tty-0.9.5, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_1, qca-2.1.1, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

psimedia-1.0.3_2
Voice and video API for Psi-like IM clients
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: damageproto-1.2.1, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-jpeg-0.10.31_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-speex-0.10.31_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libogg-1.3.2_1,4, liboil-0.3.17_3, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.24_1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-moc-4.8.7, qt4-qmake-4.8.7, qt4-uic-4.8.7, randrproto-1.5.0, renderproto-0.11.1, speex-1.2.r2,1, speexdsp-1.2.r3_1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Audio, Multimedia

pwytter-0.8_4
Free multi-platform Twitter client written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, py27-pillow-2.9.0, py27-setuptools27-19.2, py27-simplejson-3.8.1, py27-tkinter-2.7.11_6, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.28
Also listed in: Www, Python

py27-Skype4Py-1.0.35_1
Skype (TM) API wrapper for Python
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1
Also listed in: Devel

py27-jabber-0.5
Python Jabber library
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, python27-2.7.11_1
Also listed in: Python

py27-jabberbot-0.16
Simple Jabber Bot for Python
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-dnspython-1.12.0, py27-setuptools27-19.2, py27-xmpppy-0.5.0_2, python2-2_3, python27-2.7.11_1
Also listed in: Python

py27-libturpial-1.7.0
Twitter API
Long description | Changes | Main Web Site
Maintained by: python@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-oauth-1.0.1_2, py27-requests-2.9.1, py27-setuptools27-19.2, py27-simplejson-3.8.1, python2-2_3, python27-2.7.11_1
Also listed in: Python

py27-nbxmpp-0.5.3_1
Non blocking Jabber/XMPP module
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-setuptools27-19.2, py27-six-1.9.0, python27-2.7.11_1
Also listed in: Devel, Python

py27-papyon-0.5.4_1
Fork of pymsn to support the telepathy MSN connection manager
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farsight2-0.0.31_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst010-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libxml2-2.9.3, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-19.2, py27-six-1.9.0, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

py27-punjab-0.15
HTTP XMPP client interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-cffi-1.2.1, py27-characteristic-14.1.0, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-service_identity-14.0.0_2, py27-setuptools27-19.2, py27-six-1.9.0, py27-twistedConch-15.2.1_1, py27-twistedCore-15.2.1, py27-twistedNames-15.2.1, py27-twistedWeb-15.2.1, py27-twistedWords-15.2.1, py27-zope.interface-4.1.3, python2-2_3, python27-2.7.11_1
Also listed in: Python

py27-pyxmpp-1.1.2_3
Python XMPP library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, libxml2-2.9.3, py27-dnspython-1.12.0, py27-libxml2-2.9.3, py27-m2crypto-0.23.0, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1
Also listed in: Python

py27-slackclient-0.14
Python client for Slack.com
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, py27-websocket-client-0.16.0, python27-2.7.11_1
Also listed in: Python

py27-telepathy-butterfly-0.5.15_2
MSN Connection Manager for Telepathy Framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, farsight2-0.0.31_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst010-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-cryptography-1.0.2_3, py27-dbus-1.2.0_1, py27-enum34-1.0.4, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libxml2-2.9.3, py27-openssl-0.15.1, py27-papyon-0.5.4_1, py27-pyasn1-0.1.9, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-19.2, py27-six-1.9.0, py27-telepathy-python-0.15.19_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.11_1, renderproto-0.11.1