Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Multimedia

Search ports for:

Multimedia software.

2ManDVD-1.8.5
DVD authoring and slideshow tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cdrtools-3.00_2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, dvd+rw-tools-7.1, dvdauthor-0.7.1_6, encodings-1.0.4_1,1, exif-0.6.21, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, ffmpegthumbnailer-2.0.8_3, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsm-1.0.13_2, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms-1.19_5,1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libfame-0.9.1_4, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libmng-1.0.10_2, libmodplug-0.8.8.5_1, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvdpau-0.8, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxine-1.2.4_14, libxml2-2.9.1_1, libxshmfence-1.1_3, mencoder-1.1.r20140824_1, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, netpbm-10.35.92_1, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, scrnsaverproto-1.2.2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, sox-14.4.1_5, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, transcode-1.1.7_16, trousers-tddl-0.3.10_7, vcdimager-0.7.24_5, videoproto-2.3.2, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xine-0.99.9, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Kde

AtomicParsley-0.9.0_1
Command line program for reading parsing and setting MP4/M4A metadata
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

OQTEncoder-0.1_6
Simple encoder using OpenQuicktime (TM)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-0.18.3.1_1, glib12-1.2.10_14, gtk1-1.2.10_23, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, openquicktime-1.0_6, xextproto-7.3.0, xproto-7.0.26

OQTPlayer-0.5_10
Small, not functional, video OpenQuicktime (TM) player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_10, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib12-1.2.10_14, gmp-5.1.3_2, gtk1-1.2.10_23, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, openquicktime-1.0_6, pciids-20140830, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

ab25-0.2.5
Utility for ARIB STD-B25 ECM handling in MPEG2-TS stream
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ccid-1.4.17, pcsc-lite-1.8.11_1,2

abby-0.4.8_3
Front-end for c/clive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.55.0_3, ca_root_nss-3.16.3, cclive-0.7.16, curl-7.37.1_4, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libquvi-0.4.1_4, libquvi-scripts-0.4.21, libxcb-1.10_2, libxml2-2.9.1_1, lua52-5.2.3_2, pcre-8.35, perl5-5.16.3_11, png-1.5.18, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Net

acidrip-0.14_9
GTK2::Perl wrapper for MPlayer and MEncoder for ripping DVDs
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gnomehier-3.0, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, lsdvd-0.16_8, mencoder-1.1.r20140824_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Cairo-1.104, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-Pango-1.226, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

aegisub-3.2.0_1
Cross-platform subtitle editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, dri2proto-2.8, enca-1.13_1, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libass-0.11.2_3, libdaemon-0.14_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, pulseaudio-0.9.23_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recode-3.6_12, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_5, wx30-gtk2-3.0.1_1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

arista-0.9.7
Easy to use multimedia transcoder for the GNOME Desktop
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_10, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_7, bug-buddy-2.32.0_5, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evince-2.32.0_14, evolution-data-server-2.32.1_12, exempi-2.1.1_1, expat-2.1.0_1, faac-1.28_4, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmime24-2.4.33_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-media-2.32.0_6, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-faac-0.10.23_1,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-lame-0.10.19_1,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-mpeg2enc-0.10.23_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-x264-0.10.19_3,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview-1.8.5_10, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, nspr-4.10.6, nss-3.16.3, openjpeg15-1.5.2, openldap-client-2.4.39_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-desktop-2.32.0_6, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_5, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_5, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_9, zenity-2.32.1_3

asdcplib-1.11.49_1
Open source implementation of SMPTE and the MXF Interop format
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: expat-2.1.0_1

assimp-3.0_4
Library to import various 3D model formats in a uniform manner
Long description | Changes | Main Web Site
Maintained by: yuri@tsoft.com
Requires: binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, expat-2.1.0_1, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, icu-53.1, indexinfo-0.2, libiconv-1.14_4, mpc-1.0.2_1, mpfr-3.1.2_2, pkgconf-0.9.6_1

audacious-3.5
Media player based on BMP and XMMS
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, cairo-1.10.2_10,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmcs-0.7.2_2, libmowgli-1.0.0, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

audacious-plugins-3.5_2
Plugins needed for audacious
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, audacious-3.5, ca_root_nss-3.16.3, cairo-1.10.2_10,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmcs-0.7.2_2, libmowgli-1.0.0, libogg-1.3.2,4, libpthread-stubs-0.3_5, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpg123-1.20.1, neon29-0.29.6_6, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Audio

audiopreview-0.6_1
Command-line tool to play previews of audio and video files
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: cairo-1.10.2_10,2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, intltool-0.50.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, liba52-0.7.4_3, libdca-0.0.5_1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libid3tag-0.15.1b, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_5, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

audiotag-0.19_1
Command-line tool for mass tagging/renaming of audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: AtomicParsley-0.9.0_1, ca_root_nss-3.16.3, curl-7.37.1_4, flac-1.3.0_2, gettext-0.18.3.1_1, id3lib-3.8.3_8, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_3, libogg-1.3.2,4, libvorbis-1.3.4_1,3, perl5-5.16.3_11, png-1.5.18, speex-1.2.r1_7,1, vorbis-tools-1.4.0_6,3
Also listed in: Audio

avbin-7_7
FFmpeg wrapper
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ffmpeg0-0.7.16_2,1, freetype2-2.5.3_2, gpac-libgpac-0.5.0,1, jpeg-8_5, libogg-1.3.2,4, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, opencv-core-2.4.9, orc-0.4.21, png-1.5.18, schroedinger-1.0.11_2, x264-0.136.2358_4, xvid-1.3.2,1

avidemux2-2.5.6_5
Simple GUI based video editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cmake-3.0.1_1, cmake-modules-3.0.1_1, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yasm-1.2.0

avidemux2-plugins-2.5.6_5
Simple GUI based video editor (Plugins)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, avidemux2-2.5.6_5, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cmake-3.0.1_1, cmake-modules-3.0.1_1, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yasm-1.2.0

avidemux26-2.6.8_1
Simple GUI based video editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sqlite3-3.8.6, videoproto-2.3.2, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yasm-1.2.0

avidemux26-cli-2.6.8_1
Simple GUI based video editor (cli)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, avidemux26-2.6.8_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sqlite3-3.8.6, videoproto-2.3.2, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yasm-1.2.0

avidemux26-plugins-2.6.8_1
Simple GUI based video editor (Plugins)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, avidemux26-2.6.8_1, avidemux26-qt4-2.6.8_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sqlite3-3.8.6, videoproto-2.3.2, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yasm-1.2.0

avidemux26-qt4-2.6.8_1
Simple GUI based video editor (QT4 UI)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, avidemux26-2.6.8_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdca-0.0.5_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencore-amr-0.1.3_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sqlite3-3.8.6, videoproto-2.3.2, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yasm-1.2.0

avinfo-1.0.a15
Utility for displaying AVI header information
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: bison-2.7.1,1, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, m4-1.4.17_1,1

bangarang-2.1_4
Media player for KDE 4
Long description | Changes | Main Web Site
Maintained by: dnebdal@gmail.com
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

banshee-2.6.2_2
Music management and playback for gnome
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, avahi-app-0.6.31_3, avahi-sharp-0.6.31, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, colord-1.0.1_3, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dbus-sharp-0.7.0_1,1, dbus-sharp-glib-0.5.0, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, gio-sharp-2.22.3_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-pty-helper-0.34.7, gnome-sharp-2.24.2_3, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, google-gdata-1.4.0.2, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-soundtouch-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-sharp-beans-2.14.1_1, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, gtkhtml3-3.32.1_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcanberra-gtk3-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmtp-1.1.8, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.4.0_3, mono-addins-1.1, mono-zeroconf-0.9.0, mpc-1.0.2_1, mpfr-3.1.2_2, ndesk-dbus-0.6.1a, ndesk-dbus-glib-0.4.1_1, nettle-2.7.1, notification-daemon-0.7.2_1, notify-sharp-0.4.0_1, nspr-4.10.6, nss-3.16.3, openldap-client-2.4.39_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, taglib-sharp-2.0.3.7_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, vte-0.28.2_1, webkit-gtk2-1.8.3_5, webkit-sharp-0.3_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

bino-1.4.2_1
3D video player with multi-display support
Long description | Changes | Main Web Site
Maintained by: i@levsha.me
Requires: atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, enca-1.13_1, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glew-1.11.0_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libass-0.11.2_3, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, openal-soft-1.15.1_2, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-opengl-4.8.6_1, qt4-rcc-4.8.6, randrproto-1.4.0, recode-3.6_12, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

bitcollider-0.6.0_3
Bitzi metadata generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Deskutils

bombono-1.2.2_4
DVD authoring program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GraphicsMagick-1.3.20,1, aalib-1.4.r5_10, atk-2.8.0_1, atkmm-2.22.6_1, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cairomm-1.10.0_2, cdrtools-3.00_2, compositeproto-0.4.2, cups-client-1.7.3_2, cups-image-1.7.3_1, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, dvd+rw-tools-7.1, dvda-author-09.05_10,1, enca-1.13_1, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, glibmm-2.36.2_1,1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsfonts-8.11_6, gsm-1.0.13_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsigc++-2.3.1_1, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, libxshmfence-1.1_3, m4-1.4.17_1,1, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, pango-1.34.1_7, pangomm-2.28.4_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recode-3.6_12, renderproto-0.11.1, schroedinger-1.0.11_2, scons-2.3.0_1, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, sox-14.4.1_5, svgalib-1.4.3_7, tiff-4.0.3_4, toolame-0.2l_1, trousers-tddl-0.3.10_7, webp-0.4.1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

brasero-2.32.1_7
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7, libgnome-keyring-2.32.0_9, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_5, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_5, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_9
Also listed in: Sysutils, Audio, Gnome

bsdbktr_tvtune-0.02
Console Brooktree (bktr) TV tuner
Long description | Changes | Main Web Site
Maintained by: mina.website@naguib.ca

camserv-0.5.1_18
Free program to do streaming video via the web
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, freetype2-2.5.3_2, giflib-nox11-4.2.3_3, imlib2-1.4.6_2,2, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libiconv-1.14_4, libid3tag-0.15.1b, libltdl-2.4.2_3, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, perl5-5.16.3_11, png-1.5.18, tiff-4.0.3_4, xextproto-7.3.0, xproto-7.0.26

cclive-0.7.16
Lightweight command line video extraction tool
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: boost-libs-1.55.0_3, ca_root_nss-3.16.3, curl-7.37.1_4, icu-53.1, libiconv-1.14_4, libquvi-0.4.1_4, libquvi-scripts-0.4.21, lua52-5.2.3_2, pcre-8.35, pkgconf-0.9.6_1
Also listed in: Net

cheese-2.32.0_5
Photobooth-inspired app for taking pictures and videos from webcam
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcanberra-0.28_4, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-keyring-2.32.0_9, libgpg-error-1.13_1, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libtheora-1.1.1_5, libv4l-0.8.8_2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.6, nss-3.16.3, openldap-client-2.4.39_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, trousers-tddl-0.3.10_7, v4l_compat-1.0.20120501_1, videoproto-2.3.2, webcamd-3.16.0.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome

clipgrab-3.2.0.10
Program to download videos from YouTube and etc
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.16.3, damageproto-1.2.1, dbus-1.8.6, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

clive-2.3.3
Command line video extraction tool for YouTube and others
Long description | Changes | Main Web Site
Maintained by: pierre@guinoiseau.eu
Requires: ca_root_nss-3.16.3, curl-7.37.1_4, libiconv-1.14_4, libquvi-0.4.1_4, libquvi-scripts-0.4.21, lua52-5.2.3_2, p5-Getopt-ArgvFile-1.11, p5-JSON-XS-3.01, p5-Types-Serialiser-1.0, p5-common-sense-3.6, perl5-5.16.3_11, quvi-0.4.2_2

clutter-gst-1.3.4_2
Clutter GStreamer integration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, clutter-1.4.0_3, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXp-1.0.2_2,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, printproto-1.0.5, python2-2_3, python27-2.7.8_4, renderproto-0.11.1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

cuse4bsd-kmod-0.1.35
Cuse4BSD character device loopback driver for userspace
Long description | Changes | Main Web Site
Maintained by: hselasky@FreeBSD.org
Also listed in: Kld

cx88-1.4.10
Drivers for Conexant CX23880/1/2/3/5/7/8-based TV/radio capture cards
Long description | Changes | Main Web Site
Maintained by: jason.harmening@gmail.com
Requires: cuse4bsd-kmod-0.1.35, ezxml-0.8.6, json-c-0.12_1, libtuner-1.1.2, pkgconf-0.9.6_1, v4l_compat-1.0.20120501_1
Also listed in: Kld

decibel-audio-player-1.08_2
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cd-discid-0.9, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-cddb-1.4, py27-dbus-1.1.1_1, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-imaging-1.1.7_3, py27-libxml2-2.9.1, py27-mutagen-1.22, py27-notify-0.1.1_10, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tcl86-8.6.2_1, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, tk86-8.6.2, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio, Gnome, Python

deforaos-player-0.1.6
DeforaOS desktop media player
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.1.6_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

devede-3.23.0
Create video DVDs, VCDs, sVCDs, or CVDs from any number of video files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cdrtools-3.00_2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dvdauthor-0.7.1_6, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, ibus-1.5.5_2, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libcddb-1.3.2_3, libcdio-0.92, libcroco-0.6.8_2, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libnotify-0.7.5_1, libogg-1.3.2,4, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxkbfile-1.0.8_2, libxml2-2.9.1_1, mencoder-1.1.r20140824_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gobject3-3.8.1_1, py27-gtk2-2.24.0_3, py27-notify-0.1.1_10, py27-setuptools27-5.5.1, py27-xdg-0.25, pydbus-common-1.1.1_4, pygobject3-common-3.8.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, setxkbmap-1.3.0, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vcdimager-0.7.24_5, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

dirac-1.0.2_2
Open source video codec from the BBC
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

dragon-player-4.12.5_1
KDE multimedia player with a focus on simplicity
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

dtv-0.50_4
Client/server based TV capture/display program
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXxf86dga-1.1.4_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, tcl84-8.4.20_2,1, tk84-8.4.20,2, xextproto-7.3.0, xf86dgaproto-2.1, xproto-7.0.26

dtv-scan-tables-20140612
Digital TV scan tables from linuxtv.org
Long description | Changes | Main Web Site
Maintained by: dreamcat4@gmail.com

dumpmpeg-0.6_7
Dump frames from mpeg movies
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140830, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, smpeg-0.4.4_12, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Graphics

dv2jpg-1.1_11
Convert Type-2 DV codec-encoded AVI streams to mjpeg-encoded AVI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gdk-pixbuf-0.22.0_15, gettext-0.18.3.1_1, glib12-1.2.10_14, gtk1-1.2.10_23, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXt-1.1.4_2,1, libdv-1.0.0_5, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, png-1.5.18, popt-1.16_1, tiff-4.0.3_4, xextproto-7.3.0, xproto-7.0.26

dv2sub-0.3_5
Extracts info or subtitles from DV stream
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: gettext-0.18.3.1_1, indexinfo-0.2, jpeg-8_5, libdv-1.0.0_5, libiconv-1.14_4, pkgconf-0.9.6_1, popt-1.16_1

dvbcut-0.6.2.a1
Qt application for cutting of MPEG PS and MPEG TS streams (DVB)
Long description | Changes | Main Web Site
Maintained by: se@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libidn-1.28_2, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

dvbsnoop-1.4.50
DVB stream analyzer / MPEG analyzer
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

dvd-slideshow-0.8.4_1
Script to create slideshow-style DVD with some simple menus
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: ImageMagick-6.8.9.4_3,1, aalib-1.4.r5_10, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cdrtools-3.00_2, compositeproto-0.4.2, cups-client-1.7.3_2, cups-image-1.7.3_1, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, dvdauthor-0.7.1_6, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsfonts-8.11_6, gsm-1.0.13_2, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jhead-2.97, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libcroco-0.6.8_2, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libglapi-9.1.7, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, liblqr-1-0.4.1_7, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libyaml-0.1.6_1, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, openjpeg-2.1.0, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, ruby-1.9.3.547_2,1, ruby19-gems-1.8.29, rubygem-flvtool2-1.0.6, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, sox-14.4.1_5, svgalib-1.4.3_7, tiff-4.0.3_4, trousers-tddl-0.3.10_7, urwfonts-ttf-1.0.7b18_4, webp-0.4.1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

dvdauthor-0.7.1_6
Makes a DVD file structure from one or more MPEG2 streams
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libdvdcss-1.2.13, libdvdread-4.9.9_2, libiconv-1.14_4, libxml2-2.9.1_1, pkgconf-0.9.6_1, png-1.5.18

dvdbackup-0.4.2_2
Backup content from DVD to hard disk
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libdvdcss-1.2.13, libdvdread-4.9.9_2, libiconv-1.14_4
Also listed in: Sysutils

dvdid-0.2.0a_2
Tool for calculating dvdids
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dvdrip-0.98.11_6
Perl Gtk+ based dvd-ripper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.8.9.4_3,1, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.37.1_4, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fping-3.10, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gocr-0.50_2, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libao-1.2.0_1, libcddb-1.3.2_3, libcdio-0.92, libcroco-0.6.8_2, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libglapi-9.1.7, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libkate-0.4.1_3, liblqr-1-0.4.1_7, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, netpbm-10.35.92_1, nettle-2.7.1, ogmtools-1.5_12, opencv-core-2.4.9, openjpeg-2.1.0, orc-0.4.21, p11-kit-0.20.3_1, p5-AnyEvent-7.07,1, p5-Cairo-1.104, p5-Event-1.23, p5-Event-ExecFlow-0.64, p5-Event-RPC-1.03, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-Gtk2-Ex-FormFactory-0.67_1, p5-Gtk2-Ex-Simple-List-0.50_6, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-Locale-libintl-1.23_1, p5-Mozilla-CA-20130114, p5-Net-SSLeay-1.65, p5-Pango-1.226, p5-Socket-2.015, p5-Storable-2.45, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, popt-1.16_1, pstree-2.36, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, subtitleripper-0.3.4_7, svgalib-1.4.3_7, tcl86-8.6.2_1, tiff-4.0.3_4, tk86-8.6.2, transcode-1.1.7_16, trousers-tddl-0.3.10_7, vcdimager-0.7.24_5, videoproto-2.3.2, vorbis-tools-1.4.0_6,3, webp-0.4.1, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xv-3.10a_15, xvid-1.3.2,1

dvdstyler-2.7.2_4
WxWidgets frontend to dvd recoding and authoring programs
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_10, atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, bash-4.3.24, binutils-2.24_1, boehm-gc-7.4.2_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cdrtools-3.00_2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, dvdauthor-0.7.1_6, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libmspack-0.4_2, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, m4-1.4.17_1,1, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, w3m-0.5.3_4, webkit-gtk2-1.8.3_5, wx30-gtk2-3.0.1_1, wxsvg-1.5, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xmlto-0.0.26_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, zip-3.0

dvdvideo-20130117_1
Video DVD backup tool
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libdvdcss-1.2.13, libiconv-1.14_4, py33-setuptools33-5.5.1, python3-3_2, python33-3.3.5_4
Also listed in: Sysutils

dvts-1.0a_5
Implementation of Digital Video Transport System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, indexinfo-0.2, m4-1.4.17_1,1, perl5-5.16.3_11

emotion-1.7.9
Video playback wrapper library for Enlightenment
Long description | Changes | Main Web Site
Maintained by: gblach@FreeBSD.org
Requires: binutils-2.24_1, c-ares-config-1.10.0_1, ca_root_nss-3.16.3, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, ecore-con-1.7.9_1, ecore-evas-1.7.9, ecore-file-1.7.9, ecore-imf-1.7.9, ecore-imf_evas-1.7.9, ecore-input-1.7.9, ecore-input_evas-1.7.9, ecore-main-1.7.9, ecore-x11-1.7.9, edje-1.7.9_2,2, eet-1.7.9,2, eina-1.7.9, eio-1.7.9, embryo-1.7.9,2, evas-core-1.7.9_2, evas-engine-buffer-1.7.9_1, evas-engine-opengl-1.7.9_1, evas-engine-x11-1.7.9_1, evas-loader-eet-1.7.9_1, evas-loader-jpeg-1.7.9_1, evas-loader-png-1.7.9_1, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, lua52-5.2.3_2, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Enlightenment

emovix-0.9.0
Mini Linux distro to create bootable video CDs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, perl5-5.16.3_11

eos-movrec-0.3.2.b_2
Capture short movies with Canon DSLR camera
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cmake-3.0.1_1, cmake-modules-3.0.1_1, compositeproto-0.4.2, curl-7.37.1_4, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgd-2.1.0_4,1, libgphoto2-2.5.5.1, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Graphics

ffmpeg-2.2.4_6
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.16.3, expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, frei0r-1.3_1, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, schroedinger-1.0.11_2, texi2html-5.0_1,1, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1, yasm-1.2.0
Also listed in: Audio, Ipv6, Net

ffmpeg0-0.7.16_2
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.24_1, freetype2-2.5.3_2, frei0r-1.3_1, gettext-0.18.3.1_1, gmake-3.82_1, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libiconv-1.14_4, libogg-1.3.2,4, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, opencv-core-2.4.9, orc-0.4.21, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, schroedinger-1.0.11_2, texi2html-5.0_1,1, x264-0.136.2358_4, xvid-1.3.2,1, yasm-1.2.0
Also listed in: Audio, Ipv6, Net

ffmpeg2theora-0.29
Reencode many media file formats to Ogg Theora
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.16.3, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libkate-0.4.1_3, libogg-1.3.2,4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, m4-1.4.17_1,1, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pkgconf-0.9.6_1, png-1.5.18, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_4, schroedinger-1.0.11_2, scons-2.3.0_1, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1

ffmpegthumbnailer-2.0.8_3
Lightweight video thumbnailer that can be used by file managers
Long description | Changes | Main Web Site
Maintained by: clutton@zoho.com
Requires: ca_root_nss-3.16.3, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python27-2.7.8_4, schroedinger-1.0.11_2, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1
Also listed in: Graphics

flvmeta-1.0.11
Manipulation tool for Adobe Flash Video files (FLV)
Long description | Changes | Main Web Site
Maintained by: earl@eeg3.net

flvstreamer-2.1.c.1_1
Open source command-line RTMP client
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Net

flvtool-1.2.1_1
Tool for hinting and manipulating the metadata of FLV files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.55.0_3, gettext-0.18.3.1_1, icu-53.1, indexinfo-0.2, libiconv-1.14_4, m4-1.4.17_1,1, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_4, scons-2.3.0_1

fpc-dts-2.6.4
Free Pascal interface to the dts library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libdca-0.0.5_1, libiconv-1.14_4
Also listed in: Lang

fpc-libvlc-2.6.4_1
Free Pascal interface to vlc media player library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: avahi-app-0.6.31_3, binutils-2.24_1, ca_root_nss-3.16.3, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, desktop-file-utils-0.22_1, dri2proto-2.8, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, fpc-2.6.4, fpc-fcl-base-2.6.4_1, fpc-hash-2.6.4, fpc-paszlib-2.6.4, fpc-pthreads-2.6.4, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvbpsi-1.2.0, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libebml-1.3.0, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libmad-0.15.1b_5, libmatroska-1.4.1_1, libmpeg2-0.5.1_6, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, lua52-5.2.3_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, opus-1.1_1, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, speex-1.2.r1_7,1, taglib-1.9.1_2, trousers-tddl-0.3.10_7, twolame-0.3.13_3, vlc-2.1.5_7,4, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-keysyms-0.3.9_2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Lang

fpc-matroska-2.6.4
Free Pascal interface to matroska library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libebml-1.3.0, libiconv-1.14_4, libmatroska-1.4.1_1
Also listed in: Lang

fr-tvdownloader-0.7.2_4
Download podcasts and videos from French websites
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.16.3, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libmng-1.0.10_2, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, librtmp-2.4.20130923, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, msdl-1.2.7, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, png-1.5.18, py27-mechanize-0.2.5_1, py27-pycrypto-2.6.1, py27-qt4-core-4.11.1,1, py27-qt4-gui-4.11.1,1, py27-setuptools27-5.5.1, py27-sip-4.16.2,1, python2-2_3, python27-2.7.8_4, qscintilla2-2.8.3,1, qt4-assistant-4.8.6, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-designer-4.8.6, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_1, qt4-inputmethods-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qt3support-4.8.6_1, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, rtmpdump-2.4.20130923_2, sqlite3-3.8.6, tiff-4.0.3_4, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: French

freetuxtv-0.6.5_14
WebTV player based on GTK2+ and LibVLC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, avahi-app-0.6.31_3, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvbpsi-1.2.0, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libebml-1.3.0, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libmad-0.15.1b_5, libmatroska-1.4.1_1, libmpeg2-0.5.1_6, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, lua52-5.2.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, opus-1.1_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, twolame-0.3.13_3, vlc-2.1.5_7,4, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-keysyms-0.3.9_2, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

freevo-1.9.0_10
Open source digital jukebox
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: aalib-1.4.r5_10, aumix-2.9.1, binutils-2.24_1, blas-3.4.2_2, boost-libs-1.55.0_3, boost-python-libs-1.55.0, damageproto-1.2.1, dri2proto-2.8, exiv2-0.24_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gpac-libgpac-0.5.0,1, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, ja-kakasi-2.3.5_1, ja-p5-Text-Kakasi-2.04, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lapack-3.4.2_2, lcms-1.19_5,1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libid3tag-0.15.1b, libmikmod-3.3.6_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mencoder-1.1.r20140824_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, p5-Archive-Zip-1.37, p5-Authen-NTLM-1.09, p5-CGI.pm-3.63,1, p5-Class-Inspector-1.28, p5-Class-Load-0.21, p5-Class-MethodMaker-2.21, p5-Class-Singleton-1.4, p5-Compress-Raw-Bzip2-2.064, p5-Compress-Raw-Zlib-2.065, p5-Convert-BinHex-1.123, p5-Crypt-SSLeay-0.72, p5-Data-Dumper-2.151, p5-Data-OptList-0.109, p5-Date-Manip-6.46, p5-DateTime-1.10, p5-DateTime-Format-Strptime-1.55,1, p5-DateTime-Locale-0.45, p5-DateTime-TimeZone-1.74, p5-Digest-HMAC-1.03, p5-Dist-CheckConflicts-0.11, p5-Email-Date-Format-1.004, p5-Email-Find-0.10, p5-Email-Valid-1.192, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-File-Slurp-9999.19, p5-HTML-Element-Extended-1.18, p5-HTML-Form-6.03, p5-HTML-FromText-2.07, p5-HTML-Parser-3.71, p5-HTML-TableExtract-2.11, p5-HTML-Tagset-3.20, p5-HTML-Tree-5.03, p5-HTTP-Cache-Transparent-1.1, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-HTTP-Server-Simple-0.44, p5-IO-Compress-2.064, p5-IO-HTML-1.001, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-IO-stringy-2.110, p5-JSON-2.90, p5-LWP-MediaTypes-6.02, p5-LWP-Protocol-https-6.06, p5-Lingua-EN-Numbers-Ordinate-1.03, p5-Lingua-Preferred-0.2.4, p5-List-AllUtils-0.08_1, p5-List-MoreUtils-0.33, p5-Log-TraceMessages-1.4, p5-MIME-Lite-3.03.0, p5-MIME-Tools-5.505,2, p5-MIME-Types-2.06, p5-Mail-Tools-2.13, p5-Module-Implementation-0.09, p5-Module-Runtime-0.014, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-Domain-TLD-1.72, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Package-Stash-0.36, p5-Package-Stash-XS-0.28, p5-Params-Util-1.07, p5-Params-Validate-1.13, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.34, p5-PerlIO-gzip-0.18, p5-SOAP-Lite-0.716, p5-Scalar-List-Utils-1.35,1, p5-Socket-2.015, p5-Socket6-0.25_1, p5-Sub-Install-0.928, p5-Task-Weaken-1.04, p5-Term-ProgressBar-2.15, p5-Term-ReadKey-2.32, p5-Text-Iconv-1.7_1, p5-Tie-IxHash-1.23, p5-TimeDate-2.30_1,1, p5-Tk-804.032, p5-Tk-TableMatrix-1.23_5, p5-Try-Tiny-0.18, p5-URI-1.64, p5-Unicode-String-2.09, p5-Unicode-UTF8simple-1.06, p5-WWW-Mechanize-1.73, p5-WWW-RobotRules-6.02, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, p5-XML-Twig-3.48, p5-XML-Writer-0.625, p5-XML-XPath-1.13, p5-YAML-Syck-1.27, p5-libwww-6.08, p5-xmltv-0.5.65, pciids-20140830, pcre-8.35, perl5-5.16.3_11, png-1.5.18, py27-beautifulsoup32-3.2.1, py27-exiv2-0.3.2_3, py27-game-1.9.1_3, py27-imaging-1.1.7_3, py27-kaa-base-0.6.0_8, py27-kaa-imlib2-0.2.3_8, py27-kaa-metadata-0.7.7_10, py27-libxml2-2.9.1, py27-nose-1.3.3, py27-numeric-24.2_3, py27-numpy-1.8.1_2,1, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, py27-twistedCore-14.0.0, py27-twistedWeb-14.0.0, py27-xml-0.8.4_2, py27-zope.interface-3.8.0_1, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, sdl-1.2.15_4,2, sdl_image-1.2.12_5, sdl_mixer-1.2.12_8, sdl_ttf-2.0.11_3, smpeg-0.4.4_12, suitesparse-4.0.2_3, tcl86-8.6.2_1, tiff-4.0.3_4, timidity-0.2i_1, tk86-8.6.2, videoproto-2.3.2, webp-0.4.1, win32-codecs-20110131,1, x264-0.136.2358_4, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.26, xvid-1.3.2,1

fxtv-1.03_11
X11-based TV display and capture application (for use with bt848 driver)
Long description | Changes | Main Web Site
Maintained by: sanpei@FreeBSD.org
Requires: Xaw3d-1.5E_6, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, printproto-1.0.5, tiff-4.0.3_4, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xproto-7.0.26

gaupol-0.19.2_3
Subtitle editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libmspack-0.4_2, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libtasn1-4.1, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, py27-cairo-1.10.0_2, py27-chardet-2.2.1, py27-enchant-1.6.5_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-setuptools27-5.5.1, py27-wxPython-common-3.0.0.0_1, py27-wxPython30-3.0.0.0, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_5, wx30-gtk2-3.0.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Python

gavl-1.4.0_2
Library for handling uncompressed video and audio data
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkgconf-0.9.6_1, png-1.5.18

gcap-0.1.1
Command line tool for downloading Youtube closed captions
Long description | Changes | Main Web Site
Maintained by: geekounet@poildetroll.net
Requires: expat-2.1.0_1, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-Getopt-ArgvFile-1.11, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Socket-2.015, p5-URI-1.64, p5-Umph-Prompt-0.1.0, p5-WWW-RobotRules-6.02, p5-XML-DOM-1.44, p5-XML-Parser-2.41_1, p5-XML-RegExp-0.04, p5-libwww-6.08, p5-libxml-0.08, perl5-5.16.3_11

gcfilms-6.4_3
Tool to manage movie collections
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Archive-Tar-2.00, p5-Authen-NTLM-1.09, p5-Cairo-1.104, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-File-Listing-6.04, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-IO-String-1.08, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Pango-1.226, p5-Socket-2.015, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.51, p5-XML-Simple-2.20, p5-libwww-6.08, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Perl5

gdialog-2.5
Project X addon to read Siemens Gigaset M740AV video recordings
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.28, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, projectx-0.91.0, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Java

gdvrecv-1.2_9
DV tools for FreeBSD
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gecko-mediaplayer-1.0.9.a_2
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.28, alsa-plugins-1.0.28, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gmtk-1.0.8_1, gnome-mplayer-1.0.8_3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libevent2-2.0.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxul-24.7.0, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, nspr-4.10.6, nss-3.16.3, opus-1.1_1, orc-0.4.21, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Www, Gnome

get_iplayer-2.85
Search, index, or stream archive video from BBC iPlayer
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: librtmp-2.4.20130923, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Socket-2.015, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11, rtmpdump-2.4.20130923_2
Also listed in: Net

ggrab-0.22a
Records MPEG2 streams directly from your Dbox2 over Ethernet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

gini-0.5.1_7
Lightweight media streaming server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib12-1.2.10_14, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3
Also listed in: Net

gmencoder-0.1.0_16
Gnome2 front-end to mplayer/mencoder
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mencoder-1.1.r20140824_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

gmerlin-1.2.0_5
Multimedia framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gavl-1.4.0_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcddb-1.3.2_3, libdaemon-0.14_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libquicktime-1.2.4_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvisual04-0.4.0_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, portaudio-18.1_3, printproto-1.0.5, pulseaudio-0.9.23_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

gmerlin-avdecoder-1.2.0_9
General purpose media decoding library
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_10, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gavl-1.4.0_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmerlin-1.2.0_5, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libcdio-0.92, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libmpeg2-0.5.1_6, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libquicktime-1.2.4_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvdpau-0.8, libvisual04-0.4.0_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, musepack-2011.08.10, nettle-2.7.1, opencv-core-2.4.9, openjpeg15-1.5.2, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, portaudio-18.1_3, printproto-1.0.5, pulseaudio-0.9.23_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, v4l_compat-1.0.20120501_1, videoproto-2.3.2, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

gmimms-0.0.9_7
Frontend to MiMMS (Multimedia Stream ripper)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmms-0.6.3_1, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mimms-3.2.1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Net

gmtk-1.0.8_1
Library for gnome-mplayer and gecko-mediaplayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome, Devel

gnome-mplayer-1.0.8_3
GNOME frontend for MPlayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gmtk-1.0.8_1, gnome_subr-1.0, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome

gnome-subtitles-1.3
Subtitle editor with video preview
Long description | Changes | Main Web Site
Maintained by: sperber@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-pty-helper-0.34.7, gnome-sharp-2.24.2_3, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gtk-engines2-2.20.2_2, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkhtml3-3.32.1_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.4.0_3, nettle-2.7.1, nspr-4.10.6, nss-3.16.3, openldap-client-2.4.39_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vte-0.28.2_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gnuitar-0.3.2_8
The real-time guitar processor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

gpac-libgpac-0.5.0
Gpac MPEG-4 Systems library and headers
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, jpeg-8_5, libiconv-1.14_4, png-1.5.18

gpac-mp4box-0.5.0
Tool for merge mpg4 from Gpac
Long description | Changes | Main Web Site
Maintained by: pvizeli@yahoo.de
Requires: gpac-libgpac-0.5.0,1, jpeg-8_5, png-1.5.18

gpodder-3.6.1
Media aggregator and podcast client
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, help2man-1.43.3_1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Locale-gettext-1.05_3, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, py27-cairo-1.10.0_2, py27-dbus-1.1.1_1, py27-eyed3-0.7.4, py27-feedparser-5.1.3_3, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-magic-5.18, py27-mygpoclient-1.7, py27-setuptools27-5.5.1, py27-sqlite3-2.7.8_5, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Python

grake-0.1.0
Command line tool for scanning webpages for Youtube links
Long description | Changes | Main Web Site
Maintained by: geekounet@poildetroll.net
Requires: p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-Getopt-ArgvFile-1.11, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Socket-2.015, p5-URI-1.64, p5-Umph-Prompt-0.1.0, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11

gst123-0.3.3
Command-line tool to play audio and video files
Long description | Changes | Main Web Site
Maintained by: h.skuhra@gmail.com
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gstreamer-0.10.36_2
Development framework for creating media applications
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-2.7.1,1, flex-2.5.39_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, m4-1.4.17_1,1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer-ffmpeg-0.10.13_2
GStreamer plug-in for manipulating MPEG video streams
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26, yasm-1.2.0

gstreamer-plugins-0.10.36_4
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Audio

gstreamer-plugins-all-1.3.0.10.1_14
Meta-port of all gstreamer plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_10, atk-2.8.0_1, atkmm-2.22.6_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cairomm-1.10.0_2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.37.1_4, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, flite-1.4, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freeglut-2.8.1_2, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glew-1.11.0_1, glib-2.36.3_4, glib-networking-2.36.2_4, glibmm-2.36.2_1,1, gmp-5.1.3_2, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsm-1.0.13_2, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-aalib-0.10.31_1,3, gstreamer-plugins-amrnb-0.10.19_1,3, gstreamer-plugins-amrwbdec-0.10.19_1,3, gstreamer-plugins-annodex-0.10.31_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-bz2-0.10.23_1,3, gstreamer-plugins-cairo-0.10.31_1,3, gstreamer-plugins-cdaudio-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_1,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dv-0.10.31_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-esound-0.10.31_1,3, gstreamer-plugins-faac-0.10.23_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-flite-0.10.23_2,3, gstreamer-plugins-fluendo-mp3-0.10.20_1, gstreamer-plugins-fluendo-mpegdemux-0.10.71_1, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-gdkpixbuf-0.10.31_2,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-gl-0.10.3_2, gstreamer-plugins-gme-0.10.23_1,3, gstreamer-plugins-gnomevfs-0.10.36_1,3, gstreamer-plugins-gnonlin-0.10.17_1, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-gsm-0.10.23_1,3, gstreamer-plugins-hal-0.10.31_1,3, gstreamer-plugins-jack-0.10.31_1,3, gstreamer-plugins-jpeg-0.10.31_1,3, gstreamer-plugins-ladspa-0.10.23_3,3, gstreamer-plugins-lame-0.10.19_1,3, gstreamer-plugins-libcaca-0.10.31_1,3, gstreamer-plugins-libmms-0.10.23_1,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-libvisual-0.10.36_2,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-mpeg2dec-0.10.19_1,3, gstreamer-plugins-mpeg2enc-0.10.23_1,3, gstreamer-plugins-musepack-0.10.23_1,3, gstreamer-plugins-nas-0.10.23_1,3, gstreamer-plugins-neon-0.10.23_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-opencv-0.10.23_2,3, gstreamer-plugins-opus-0.10.23_4,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-pulse-0.10.31_1,3, gstreamer-plugins-resindvd-0.10.23_3,3, gstreamer-plugins-schroedinger-0.10.23_1,3, gstreamer-plugins-sdl-0.10.23_1,3, gstreamer-plugins-shout2-0.10.31_2,3, gstreamer-plugins-sidplay-0.10.19_1,3, gstreamer-plugins-sndfile-0.10.23_1,3, gstreamer-plugins-soundtouch-0.10.23_1,3, gstreamer-plugins-soup-0.10.31_1,3, gstreamer-plugins-spc-0.10.23_1,3, gstreamer-plugins-speex-0.10.31_1,3, gstreamer-plugins-taglib-0.10.31_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-twolame-0.10.19_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vdpau-0.10.23_2,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-vp8-0.10.23_1,3, gstreamer-plugins-wavpack-0.10.31_1,3, gstreamer-plugins-x264-0.10.19_3,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer-qt4-0.10.3_2, gstreamermm-0.10.10.2_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libaudiofile-0.3.6_1, libcaca-0.99.b18_8, libcdaudio-0.99.12p2_3, libcddb-1.3.2_3, libcdio-0.92, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdv-1.0.0_5, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgme-0.5.5, libgpg-error-1.13_1, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, liblrdf-0.5.0_5, libltdl-2.4.2_3, libmad-0.15.1b_5, libmms-0.6.3_1, libmpeg2-0.5.1_6, libogg-1.3.2,4, libopenspc-0.3.99a_1, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libshout-2.3.1, libsidplay-1.36.59_1, libsigc++-2.3.1_1, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.1, libtheora-1.1.1_5, libv4l-0.8.8_2, libvdpau-0.8, libvisual04-0.4.0_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, musepack-2011.08.10, nas-1.9.4_1, neon29-0.29.6_6, nettle-2.7.1, opencore-amr-0.1.3_1, opencv-2.4.9, opencv-core-2.4.9, opus-1.1_1, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pangomm-2.28.4_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, popt-1.16_1, portaudio-18.1_3, printproto-1.0.5, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, raptor2-2.0.14, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, soundtouch-1.8.0_1, speex-1.2.r1_7,1, sqlite3-3.8.6, taglib-1.9.1_2, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, twolame-0.3.13_3, videoproto-2.3.2, wavpack-4.60.1_1, webcamd-3.16.0.1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0

gstreamer-plugins-annodex-0.10.31_1
Gstreamer annodex CMML plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-bad-0.10.23_1
Bad gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-buzztard-0.7.0
Buzztard gstreamer plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: celt-0.11.3_2, flac-1.3.0_2, fluidsynth-1.1.6_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, jackit-0.121.3_5, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, portaudio-18.1_3, python2-2_3, python27-2.7.8_4, readline-6.3.8, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-bz2-0.10.23_1
Gstreamer bz2 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-core-0.10_13
Core set of typical audio and video gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.10.2_10,2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, liba52-0.7.4_3, libdca-0.0.5_1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libid3tag-0.15.1b, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_5, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python2-2_3, python27-2.7.8_4, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Audio

gstreamer-plugins-dts-0.10.23_1
Gstreamer dts plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libdca-0.0.5_1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-dv-0.10.31_1
Gstreamer dv plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libdv-1.0.0_5, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, popt-1.16_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-dvd-0.10.19_3
Gstreamer dvd plugin set
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-fluendo-mpegdemux-0.10.71_1
MPEG2 demuxing gstreamer plugin from fluendo
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-gnonlin-0.10.17_1
Gstreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-good-0.10.31_2
Good gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-mpeg2dec-0.10.19_1
Gstreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libmpeg2-0.5.1_6, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-mpeg2enc-0.10.23_1
Gstreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, tiff-4.0.3_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gstreamer-plugins-resindvd-0.10.23_3
Gstreamer resindvd plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-schroedinger-0.10.23_1
Gstreamer Dirac high-speed codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, schroedinger-1.0.11_2, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-theora-0.10.36_1
Gstreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_5, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-ugly-0.10.19_1
Ugly gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-v4l2-0.10.31_1
Gstreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bash-4.3.24, consolekit-0.4.3_1, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, expat-2.1.0_1, fixesproto-5.0, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, hal-0.5.14_27, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libv4l-0.8.8_2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, policykit-0.9_8, polkit-0.105_3, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, webcamd-3.16.0.1, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-vdpau-0.10.23_2
Gstreamer nvidia vdpau plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libvdpau-0.8, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-vp8-0.10.23_1
Gstreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-x264-0.10.19_3
Gstreamer x264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, x264-0.136.2358_4, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-xvid-0.10.23_1
Gstreamer xvid plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26, xvid-1.3.2,1

gstreamer-qt4-0.10.3_2
Qt4 bindings for GStreamer multimedia library
Long description | Changes | Main Web Site
Maintained by: fluffy@FreeBSD.org
Requires: automoc4-0.9.88_3, binutils-2.24_1, bison-2.7.1,1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cmake-3.0.1_1, cmake-modules-3.0.1_1, curl-7.37.1_4, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, m4-1.4.17_1,1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

gstreamer1-1.2.4
Media applications framework
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-2.7.1,1, flex-2.5.39_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, m4-1.4.17_1,1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-libav-1.2.4_1
GStreamer plug-in with many audio/video decoders/encoders
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_4, yasm-1.2.0

gstreamer1-plugins-1.2.4
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4
Also listed in: Audio

gstreamer1-plugins-all-1.2
Meta-port of all gstreamer 1.x plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ImageMagick-6.8.9.4_3,1, aalib-1.4.r5_10, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.37.1_4, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, enca-1.13_1, encodings-1.0.4_1,1, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, flite-1.4, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freeglut-2.8.1_2, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gsm-1.0.13_2, gstreamer1-1.2.4, gstreamer1-libav-1.2.4_1, gstreamer1-plugins-1.2.4, gstreamer1-plugins-a52dec-1.2.4, gstreamer1-plugins-aalib-1.2.4, gstreamer1-plugins-amrnb-1.2.4, gstreamer1-plugins-amrwbdec-1.2.4, gstreamer1-plugins-assrender-1.2.4, gstreamer1-plugins-bad-1.2.4, gstreamer1-plugins-cairo-1.2.4, gstreamer1-plugins-cdio-1.2.4, gstreamer1-plugins-cdparanoia-1.2.4, gstreamer1-plugins-curl-1.2.4, gstreamer1-plugins-dts-1.2.4, gstreamer1-plugins-dv-1.2.4, gstreamer1-plugins-dvdread-1.2.4_1, gstreamer1-plugins-faac-1.2.4, gstreamer1-plugins-faad-1.2.4, gstreamer1-plugins-flac-1.2.4, gstreamer1-plugins-flite-1.2.4, gstreamer1-plugins-gdkpixbuf-1.2.4, gstreamer1-plugins-gme-1.2.4, gstreamer1-plugins-gnonlin-1.2.1, gstreamer1-plugins-good-1.2.4, gstreamer1-plugins-gsm-1.2.4, gstreamer1-plugins-jack-1.2.4, gstreamer1-plugins-jpeg-1.2.4, gstreamer1-plugins-kate-1.2.4, gstreamer1-plugins-lame-1.2.4, gstreamer1-plugins-libcaca-1.2.4, gstreamer1-plugins-libmms-1.2.4, gstreamer1-plugins-libvisual-1.2.4, gstreamer1-plugins-mad-1.2.4, gstreamer1-plugins-modplug-1.2.4, gstreamer1-plugins-mpeg2dec-1.2.4, gstreamer1-plugins-mpeg2enc-1.2.4, gstreamer1-plugins-neon-1.2.4, gstreamer1-plugins-ogg-1.2.4, gstreamer1-plugins-opencv-1.2.4, gstreamer1-plugins-openjpeg-1.2.4_1, gstreamer1-plugins-opus-1.2.4_1, gstreamer1-plugins-pango-1.2.4, gstreamer1-plugins-png-1.2.4, gstreamer1-plugins-resindvd-1.2.4_1, gstreamer1-plugins-rtmp-1.2.4, gstreamer1-plugins-schroedinger-1.2.4, gstreamer1-plugins-shout2-1.2.4_1, gstreamer1-plugins-sidplay-1.2.4, gstreamer1-plugins-soundtouch-1.2.4, gstreamer1-plugins-soup-1.2.4, gstreamer1-plugins-spandsp-1.2.4, gstreamer1-plugins-speex-1.2.4, gstreamer1-plugins-taglib-1.2.4, gstreamer1-plugins-theora-1.2.4, gstreamer1-plugins-twolame-1.2.4, gstreamer1-plugins-ugly-1.2.4, gstreamer1-plugins-v4l2-1.2.4, gstreamer1-plugins-vorbis-1.2.4, gstreamer1-plugins-vpx-1.2.4, gstreamer1-plugins-wavpack-1.2.4, gstreamer1-plugins-webp-1.2.4_1, gstreamer1-plugins-x-1.2.4, gstreamer1-plugins-x264-1.2.4, gstreamer1-plugins-ximagesrc-1.2.4, gstreamer1-plugins-zbar-1.2.4_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, inputproto-2.3.1, iso-codes-3.54, jackit-0.121.3_5, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, lcms2-2.6_3, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libass-0.11.2_3, libcaca-0.99.b18_8, libcddb-1.3.2_3, libcdio-0.92, libcroco-0.6.8_2, libdca-0.0.5_1, libdrm-2.4.52,1, libdv-1.0.0_5, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libgcrypt-1.6.1_5, libglapi-9.1.7, libgme-0.5.5, libgpg-error-1.13_1, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libkate-0.4.1_3, liblqr-1-0.4.1_7, libltdl-2.4.2_3, libmad-0.15.1b_5, libmms-0.6.3_1, libmodplug-0.8.8.5_1, libmpeg2-0.5.1_6, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, librsvg2-2.36.4_2, librtmp-2.4.20130923, libsamplerate-0.1.8_5, libshout-2.3.1, libsidplay-1.36.59_1, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.1, libtheora-1.1.1_5, libv4l-0.8.8_2, libvisual04-0.4.0_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, neon29-0.29.6_6, nettle-2.7.1, opencore-amr-0.1.3_1, opencv-2.4.9, opencv-core-2.4.9, openjpeg-2.1.0, openjpeg15-1.5.2, opus-1.1_1, orc-0.4.21, p11-kit-0.20.3_1, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, policykit-0.9_8, polkit-0.105_3, popt-1.16_1, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, readline-6.3.8, recode-3.6_12, renderproto-0.11.1, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, soundtouch-1.8.0_1, spandsp-devel-0.0.6.p21_3, speex-1.2.r1_7,1, sqlite3-3.8.6, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, twolame-0.3.13_3, videoproto-2.3.2, wavpack-4.60.1_1, webcamd-3.16.0.1, webp-0.4.1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zbar-0.10_6

gstreamer1-plugins-assrender-1.2.4
Gstreamer ASS/SSA text renderer plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.10.2_10,2, enca-1.13_1, expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, iso-codes-3.54, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXrender-0.9.8_2, libass-0.11.2_3, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, recode-3.6_12, renderproto-0.11.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xproto-7.0.26

gstreamer1-plugins-bad-1.2.4
Bad gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1

gstreamer1-plugins-core-1.2.0
Core set of typical audio and video gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.10.2_10,2, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gstreamer1-1.2.4, gstreamer1-libav-1.2.4_1, gstreamer1-plugins-1.2.4, gstreamer1-plugins-a52dec-1.2.4, gstreamer1-plugins-bad-1.2.4, gstreamer1-plugins-dts-1.2.4, gstreamer1-plugins-dvdread-1.2.4_1, gstreamer1-plugins-good-1.2.4, gstreamer1-plugins-mad-1.2.4, gstreamer1-plugins-ogg-1.2.4, gstreamer1-plugins-pango-1.2.4, gstreamer1-plugins-png-1.2.4, gstreamer1-plugins-resindvd-1.2.4_1, gstreamer1-plugins-theora-1.2.4, gstreamer1-plugins-ugly-1.2.4, gstreamer1-plugins-vorbis-1.2.4, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, iso-codes-3.54, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, liba52-0.7.4_3, libdca-0.0.5_1, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_5, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python27-2.7.8_4, renderproto-0.11.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

gstreamer1-plugins-dts-1.2.4
Gstreamer dts plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, indexinfo-0.2, iso-codes-3.54, libdca-0.0.5_1, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-dv-1.2.4
Gstreamer dv plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4, indexinfo-0.2, iso-codes-3.54, jpeg-8_5, libdv-1.0.0_5, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, popt-1.16_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-dvdread-1.2.4_1
Gstreamer dvdread plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-ugly-1.2.4, indexinfo-0.2, iso-codes-3.54, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-gnonlin-1.2.1
Gstreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_4

gstreamer1-plugins-good-1.2.4
Good gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-kate-1.2.4
Gstreamer kate codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libkate-0.4.1_3, libogg-1.3.2,4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-mpeg2dec-1.2.4
Gstreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-ugly-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libmpeg2-0.5.1_6, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-mpeg2enc-1.2.4
Gstreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mjpegtools-2.1.0_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, sdl_gfx-2.0.25, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gstreamer1-plugins-resindvd-1.2.4_1
Gstreamer resindvd plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, indexinfo-0.2, iso-codes-3.54, libdvdcss-1.2.13, libdvdnav-4.2.1_1, libdvdread-4.9.9_2, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-rtmp-1.2.4
Gstreamer rtmp plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, librtmp-2.4.20130923, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-schroedinger-1.2.4
Gstreamer Dirac high-speed codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-bad-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, schroedinger-1.0.11_2

gstreamer1-plugins-theora-1.2.4
Gstreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-ugly-1.2.4
Ugly gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-v4l2-1.2.4
Gstreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bash-4.3.24, consolekit-0.4.3_1, cuse4bsd-kmod-0.1.35, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, expat-2.1.0_1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4, hal-0.5.14_27, indexinfo-0.2, iso-codes-3.54, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libv4l-0.8.8_2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, policykit-0.9_8, polkit-0.105_3, python2-2_3, python27-2.7.8_4, v4l_compat-1.0.20120501_1, webcamd-3.16.0.1, xproto-7.0.26

gstreamer1-plugins-vpx-1.2.4
Gstreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4, indexinfo-0.2, iso-codes-3.54, libffi-3.0.13_2, libiconv-1.14_4, libvpx-1.3.0, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4

gstreamer1-plugins-x264-1.2.4
Gstreamer x264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, gstreamer1-plugins-ugly-1.2.4, indexinfo-0.2, iso-codes-3.54, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_4, x264-0.136.2358_4

gstreamer1-vaapi-0.5.7
GStreamer hardware video decoding via VA-API plug-in
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gstreamer1-1.2.4, gstreamer1-plugins-1.2.4, indexinfo-0.2, iso-codes-3.54, kbproto-1.0.6, libGL-9.1.7_1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libva-1.3.1_1, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

gstreamermm-0.10.10.2_1
C++ wrapper library for the multimedia library GStreamer
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.10.2_10,2, cairomm-1.10.0_2, cdparanoia-3.9.8_9, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_5, libsigc++-2.3.1_1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gtk-recordmydesktop-0.3.8_3
GTK+ frontend to recordMyDesktop
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.10.2_10,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, readline-6.3.8, recordmydesktop-0.3.8.1_5, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gtk-youtube-viewer-3.1.1
GTK Search and play YouTube videos streaming in MPlayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcap-0.1.1, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_1, p5-Authen-NTLM-1.09, p5-Cairo-1.104, p5-Class-Inspector-1.28, p5-Data-Dump-1.22, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-File-Listing-6.04, p5-File-Path-2.09, p5-File-ShareDir-1.102, p5-File-Temp-0.23.04, p5-Getopt-ArgvFile-1.11, p5-Getopt-Long-2.39, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.31, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-LWP-Protocol-https-6.06, p5-MIME-Base64-3.14, p5-Module-Build-0.4206, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.65, p5-Pango-1.226, p5-Params-Util-1.07, p5-PathTools-3.4700, p5-ReadLine-Gnu-1.24, p5-Scalar-List-Utils-1.35,1, p5-Socket-2.015, p5-Term-ANSIColor-3.02, p5-Test-More-UTF8-0.04, p5-Test-Simple-1.001.003, p5-Text-CharWidth-0.04, p5-Text-ParseWords-3.29, p5-Text-Tabs+Wrap-2013.0523, p5-Thread-Queue-3.02, p5-URI-1.64, p5-Umph-Prompt-0.1.0, p5-WWW-RobotRules-6.02, p5-XML-DOM-1.44, p5-XML-Fast-0.11, p5-XML-Parser-2.41_1, p5-XML-RegExp-0.04, p5-libwww-6.08, p5-libxml-0.08, p5-threads-1.92, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Perl5

gxine-0.5.908_1
Alternative GUI for the Xine media player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_10, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libfame-0.9.1_4, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7, libiconv-1.14_4, libidn-1.28_2, libmad-0.15.1b_5, libmng-1.0.10_2, libmodplug-0.8.8.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libtasn1-4.1, libtheora-1.1.1_5, libvdpau-0.8, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxine-1.2.4_14, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, nspr-4.10.6, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, sdl-1.2.15_4,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, spidermonkey185-1.8.5_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vcdimager-0.7.24_5, videoproto-2.3.2, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

h323plus-1.26.5
H323 Video Conferencing library
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: aalib-1.4.r5_10, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_1, libGLU-9.0.0_1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52,1, libglapi-9.1.7, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libv4l-0.8.8_2, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140830, ptlib-2.10.10_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_4,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Net

handbrake-0.9.9_2
Versatile DVD ripper and video transcoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, binutils-2.24_1, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dejavu-2.34_4, enca-1.13_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libass-0.11.2_3, libdvdcss-1.2.13, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libnotify-0.7.5_1, libogg-1.3.2,4, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtheora-1.1.1_5, libtool-2.4.2_3, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Unicode-Map8-0.13, p5-Unicode-String-2.09, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, recode-3.6_12, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, yasm-1.2.0

hs-gstreamer-0.12.5.0
Binding to the GStreamer open source multimedia framework
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.24_1, gcc-4.7.4, gcc-ecj-4.5, gettext-0.18.3.1_1, ghc-7.8.3, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hs-glib-0.12.5.4, hs-gtk2hs-buildtools-0.12.5.2, hs-hashable-1.2.2.0,1, hs-hashtables-1.1.2.1, hs-mtl-2.1.3.1, hs-primitive-0.5.2.1, hs-random-1.0.1.1_9, hs-text-1.1.0.0, hs-utf8-string-0.3.8, hs-vector-0.10.9.1, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_4, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Haskell

imagination-3.0_4
DVD slideshow maker
Long description | Changes | Main Web Site
Maintained by: jessefrgsmith@yahoo.ca
Requires: atk-2.8.0_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsm-1.0.13_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.13_1, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_5, libsndfile-1.0.25_4, libtasn1-4.1, libtheora-1.1.1_5, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, sox-14.4.1_5, tiff-4.0.3_4, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

iriverter-0.16_8
Cross-platform frontend to mencoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.0.28, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, java-zoneinfo-2014.f, javavmwrapper-2.5, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdrm-2.4.52,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.13_1, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.1, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mencoder-1.1.r20140824_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, openjdk-7.65.17,1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, swt-3.5.2_2, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, win32-codecs-20110131,1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Java

iso2mkv-2011.05.02
Script to convert DVD image, device, or VIDEO_TS to mkv
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.16.3, cairo-1.10.2_10,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.37.1_4, damageproto-1.2.1, dbus-1.8.6, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.7.4, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libaudiofile-0.3.6_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libebml-1.3.0, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libid3tag-0.15.1b, libidn-1.28_2, libkate-0.4.1_3, libmad-0.15.1b_5, libmatroska-1.4.1_1, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_5, libsoup-2.40.3_6, libtasn1-4.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, madplay-0.15.2b_4, mencoder-1.1.r20140824_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mkvtoolnix-7.1.0, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, normalize-0.7.7_9, ogmtools-1.5_12, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140830, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_4, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, vorbis-tools-1.4.0_6,3, webkit-gtk2-1.8.3_5, win32-codecs-20110131,1, wx30-gtk2-3.0.1_1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

jiic-20120110
Streaming-based Java implementation of ISO 9660
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: alsa-lib-1.0.28, apache-ant-1.9.4, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, sabre-20100501, xextproto-7.3.0, xproto-7.0.26
Also listed in: Devel, Java

jinzora-3.0_1
Web based media streaming and management system
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: freetype2-2.5.3_2, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, pdflib-7.0.5_3, pecl-pdflib-3.0.4, php5-5.4.32, php5-gd-5.4.32, php5-iconv-5.4.32, php5-mysql-5.4.32, php5-session-5.4.32, png-1.5.18, printproto-1.0.5, t1lib-5.1.2_3,1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Www

jmf-2.1.1e_2
Java Media Framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.28, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_5, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Java

jmref-18.6
JM Reference Software
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

k3b-2.0.2_20
KDE CD/DVD writing suite
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cdparanoia-3.9.8_9, cdrdao-1.2.3_4, cdrtools-3.00_2, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libkcddb-4.12.5_1, libltdl-2.4.2_3, libmad-0.15.1b_5, libmng-1.0.10_2, libmusicbrainz5-5.0.1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, musepack-2011.08.10, neon29-0.29.6_6, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Sysutils, Kde

k9copy-2.3.4_12
DVD-9 to DVD-5 shrinking application for KDE
Long description | Changes | Main Web Site
Maintained by: egoliveira@gmail.com
Requires: OpenEXR-2.2.0_2, aalib-1.4.r5_10, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libfame-0.9.1_4, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmad-0.15.1b_5, libmng-1.0.10_2, libmodplug-0.8.8.5_1, libmpeg2-0.5.1_6, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvdpau-0.8, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxine-1.2.4_14, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, popt-1.16_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdl-1.2.15_4,2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, speex-1.2.r1_7,1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vcdimager-0.7.24_5, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kaffeine-1.2.2_6
Xine-base multimedia player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-2.2.0_2, aalib-1.4.r5_10, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libGLU-9.0.0_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdca-0.0.5_1, libdrm-2.4.52,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libfame-0.9.1_4, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmad-0.15.1b_5, libmng-1.0.10_2, libmodplug-0.8.8.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvdpau-0.8, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxine-1.2.4_14, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, popt-1.16_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, scrnsaverproto-1.2.2, sdl-1.2.15_4,2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, speex-1.2.r1_7,1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, v4l_compat-1.0.20120501_1, vcdimager-0.7.24_5, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kdemultimedia-4.12.5_1
KDE Multimedia applications (meta port)
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, cdparanoia-3.9.8_9, clucene-2.3.3.4_4, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dragon-player-4.12.5_1, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, juk-4.12.5_1, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, kdemultimedia-ffmpegthumbs-4.12.5_1, kio-audiocd-4.12.5_1, kmix-4.12.5_1, kscd-4.12.5_1, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdiscid-0.6.1, libdrm-2.4.52,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libkcddb-4.12.5_1, libkcompactdisc-4.12.5_1, libltdl-2.4.2_3, libmng-1.0.10_2, libmusicbrainz3-3.0.3_3, libmusicbrainz5-5.0.1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, neon29-0.29.6_6, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qt3support-4.8.6_1, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kdemultimedia-ffmpegthumbs-4.12.5_1
FFmpeg-based thumbnail generator for video files
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, libtheora-1.1.1_5, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140830, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_4, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_1, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_1, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_1, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kdemultimedia-mplayerthumbs-4.12.5_1
MPlayer-based thumbnail generator for video files
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_2, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.16.3, clucene-2.3.3.4_4, cmake-3.0.1_1, cmake-modules-3.0.1_1, consolekit-0.4.3_1, curl-7.37.1_4, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.6, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_1,1, expat-2.1.0_1, ffmpeg-2.2.4_6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gamin-0.1.10_8, gcc-4.7.4, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_4, lcms-1.19_5,1, libGL-9.1.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7, libgpg-error-1.13_1, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.1, l