Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Hamradio

Search ports for:

Software for amateur radio.

acfax-0.981011_3
Receive faxes using sound card and radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: Xaw3d-1.5E_7, gccmakedep-1.0.3, gettext-runtime-0.19.8.1, imake-1.0.7,1, indexinfo-0.2.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, makedepend-1.0.5,1, perl5-5.20.3_13, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28
Also listed in: Comms

aldo-0.7.5_2
Morse code training program
Long description | Changes | Main Web Site
Maintained by: lambert@lambertfam.org
Requires: binutils-2.25.1_3,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gmake-4.2.1, gmp-5.1.3_3, indexinfo-0.2.4, libao-1.2.0_3, mpc-1.0.3, mpfr-3.1.4
Also listed in: Comms

aprsc-2.0.19
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, libevent2-2.0.22_1, perl5-5.20.3_13
Also listed in: Net

aprsd-2.2.515_1
Server daemon providing Internet access to APRS packet data
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

basicdsp-1.01_7
Program for experimenting with simple audio DSP algorithms
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Cad

chirp-0.4.1_3
Free, open-source tool for programming your amateur radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: desktop-file-utils-0.22_3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, pcre-8.38_1, perl5-5.20.3_13, py27-libxml2-2.9.3, py27-serial-2.7_1, py27-setuptools27-20.0, python2-2_3, python27-2.7.11_3
Also listed in: Comms

chu-0.1.29
Synchronise computer clock to CHU radio station
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

codec2-0.5
Low bit rate codec
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.25, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, expat-2.1.1_1, jsoncpp-1.7.2_1, libarchive-3.2.1,1, liblz4-131, libogg-1.3.2_1,4, lzo2-2.09, speex-1.2.r2,1, speexdsp-1.2.r3_1
Also listed in: Audio

cqrlog-2.0.1
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, fontsproto-2.1.3,1, fpc-3.0.0, fpc-cairo-3.0.0, fpc-fcl-base-3.0.0, fpc-fcl-db-3.0.0, fpc-fcl-image-3.0.0, fpc-fcl-json-3.0.0, fpc-fcl-net-3.0.0, fpc-fcl-registry-3.0.0, fpc-fcl-res-3.0.0, fpc-fcl-web-3.0.0, fpc-fcl-xml-3.0.0, fpc-gtk2-3.0.0, fpc-iconvenc-3.0.0, fpc-mysql-3.0.0, fpc-numlib-3.0.0_1, fpc-openssl-3.0.0, fpc-pasjpeg-3.0.0, fpc-rtl-extra-3.0.0, fpc-rtl-objpas-3.0.0, fpc-utils-3.0.0, fpc-x11-3.0.0, freetype2-2.6.3, gbm-11.2.2, gdb-7.11.1_1, gdbm-1.12, gdk-pixbuf-0.22.0_17, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glib12-1.2.10_15, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk12-1.2.10_24, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lazarus-1.6.0, lazarus-lcl-gtk2-1.6.0, lazarus-lcl-nogui-1.6.0, lazarus-lcl-units-1.6.0, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.5.1,2, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.30, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.5_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

cwdaemon-0.9.4
Amateur Radio cw (Morse code) keyer daemon
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: pkgconf-0.9.12_1, unixcw-3.5.0
Also listed in: Comms

cwirc-2.0.0_5
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkspell-2.0.16_5, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xchat-2.8.8_2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Irc, Comms

cwtext-0.96
Morse Code Generator
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, libffi-3.2.1, python27-2.7.11_3
Also listed in: Textproc

dabstick-radio-0.96_6
DAB/DAB+ and wideband FM receiver for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.25, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.1_1, faad2-2.7_6,1, ffmpeg-2.8.7_1,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, png-1.6.21, portaudio-19.20140130_3, python2-2_3, python27-2.7.11_3, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qwt5-5.2.3, randrproto-1.5.0, renderproto-0.11.1, rtl-sdr-20140210_6, schroedinger-1.0.11_4, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Comms, Audio

dream-2.1.1
Software radio for AM and Digital Radio Mondiale (DRM)
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.6.31_5, ca_root_nss-3.25, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.1_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hamlib-3.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pkgconf-0.9.12_1, png-1.6.21, portaudio-19.20140130_3, python2-2_3, python27-2.7.11_3, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, randrproto-1.5.0, renderproto-0.11.1, tcl86-8.6.5_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Audio, Comms

ebook2cw-0.8.2
Convert text files into cw as an mp3 or ogg file
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: lame-3.99.5_3, libogg-1.3.2_1,4, libvorbis-1.3.5,3
Also listed in: Comms

ebook2cwgui-0.1.2_2
gui front end for ebooks2cw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, ebook2cw-0.8.2, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

echolinux-0.17a_7
Amateur Radio Echolink client for UNIX
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, gettext-runtime-0.19.8.1, gsm-1.0.13_2, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXpm-3.5.11_4, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, tiff-4.0.6_1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xforms-1.2.4_3,1, xproto-7.0.28
Also listed in: Comms

fl_moxgen-1.00_1
Compute the dimensions of a Moxon Rectangle antenna
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libharu-2.3.0_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

fldigi-3.23.03
Digital decoder for psk, cw, psk31, olivia
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.9_5, boost-libs-1.55.0_10, damageproto-1.2.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, flac-1.3.1_2, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, gmake-4.2.1, hamlib-3.0.1, icu-55.1, indexinfo-0.2.4, iso8879-1986_3, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.1, libglapi-11.2.2, libgpg-error-1.23, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, pciids-20160522, perl5-5.20.3_13, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_3, renderproto-0.11.1, sdocbook-xml-1.1_2,2, tcl86-8.6.5_1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xproto-7.0.28
Also listed in: Comms

fllog-1.2.0
Ham Radio logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

flrig-1.3.22
Ham Radio rig control program, cooperates with fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

flwrap-1.3.4_1
Flwrap is a companion utility for fldigi
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

freedv-1.1
Narrow band digital voice
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, cmake-3.5.2_1, cmake-modules-3.5.2, codec2-0.5, compositeproto-0.4.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsm-1.0.13_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, liblz4-131, libmad-0.15.1b_6, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opus-1.1.2, opusfile-0.7, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, polkit-0.113_1, portaudio-19.20140130_3, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sox-14.4.2_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.13.0, tcl86-8.6.5_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk2-2.4.11, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

ge-x2212-0.0.2010.09.15
EEPROM programmer for GE Phoenix SX Radios
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.23, libgphoto2-2.5.10, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.13.0, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, webkit2-gtk3-2.8.5_3, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

geoid-1.0_7
Geodetic computer for amateur radio use
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

gmfsk-0.6_13
The Gnome MFSK terminal program
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, binutils-2.25.1_3,1, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.1_1, fftw-2.1.5_12, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.23, libgphoto2-2.5.10, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.13.0, startup-notification-0.12_4, talloc-2.1.6, tcl86-8.6.5_1, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, webkit2-gtk3-2.8.5_3, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms, Audio

gnuradio-3.7.8
Amateur Radio Software defined radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.1_1, alsa-plugins-1.1.1, alsa-utils-1.1.1, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.25.1_3,1, blas-3.5.0_3, boost-libs-1.55.0_10, boost-python-libs-1.55.0, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, cmake-3.5.2_1, cmake-modules-3.5.2, compositeproto-0.4.2, cppunit-1.13.2, cups-2.1.4, curl-7.49.0, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.0, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lua51-5.1.5_9, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.027, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.74, p5-Socket-2.021, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, phonon-4.8.3, pixman-0.34.0, png-1.6.21, polkit-0.113_1, portaudio-19.20140130_3, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.0,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-20.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.13.0, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, usrp-3.4.3_4, videoproto-2.3.2, webkit-gtk2-2.4.11, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms, Astro

gpredict-1.3
Amateur Radio satellite tracking and prediction
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, goocanvas-1.0.0_3, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.5_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

gqrx-2.5.3
Software defined radio receiver powered by GNU Radio and Qt
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.1_1, alsa-plugins-1.1.1, alsa-utils-1.1.1, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.25.1_3,1, blas-3.5.0_3, boost-libs-1.55.0_10, boost-python-libs-1.55.0, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.5_4, cppunit-1.13.2, cups-2.1.4, curl-7.49.0, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.0, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnuradio-3.7.8, gnutls-3.4.13, gobject-introspection-1.46.0, gr-osmosdr-20150716_1, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lua51-5.1.5_9, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.027, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.74, p5-Socket-2.021, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, phonon-4.8.3, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, portaudio-19.20140130_3, pulseaudio-8.0, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.0,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-20.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-qmake-5.5.1, qt5-svg-5.5.1, qt5-widgets-5.5.1_1, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, rtl-sdr-20140210_6, sdl-1.2.15_7,2, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.13.0, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk2-2.4.11, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

gr-osmosdr-20150716_1
GNU Radio OsmoSDR module
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.1.1_1, alsa-plugins-1.1.1, alsa-utils-1.1.1, atk-2.18.0, avahi-app-0.6.31_5, binutils-2.25.1_3,1, blas-3.5.0_3, boost-libs-1.55.0_10, boost-python-libs-1.55.0, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, cblas-1.0_4, celt-0.11.3_2, cmake-3.5.2_1, cmake-modules-3.5.2, compositeproto-0.4.2, cppunit-1.13.2, cups-2.1.4, curl-7.49.0, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, git-2.9.0, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnuradio-3.7.8, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, guile-1.8.8_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lapack-3.5.0, lcms-1.19_6,1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglade2-2.6.4_8, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libmng-1.0.10_2, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lua51-5.1.5_9, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, nspr-4.12, openblas-0.2.18_1,1, orc-0.4.25, p11-kit-0.23.2, p5-Authen-SASL-2.16_1, p5-Digest-HMAC-1.03_1, p5-Error-0.17024, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.027, p5-Mozilla-CA-20160104, p5-Net-SMTP-SSL-1.03, p5-Net-SSLeay-1.74, p5-Socket-2.021, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, phonon-4.8.3, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, portaudio-19.20140130_3, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-lxml-3.6.0, py27-markdown-2.6.5, py27-numpy-1.11.0,1, py27-qt4-4.11.4, py27-qt4-assistant-4.11.4,1, py27-qt4-core-4.11.4,1, py27-qt4-dbus-4.11.4,1, py27-qt4-dbussupport-4.11.4_1, py27-qt4-declarative-4.11.4, py27-qt4-demo-4.11.4,1, py27-qt4-designer-4.11.4,1, py27-qt4-designerplugin-4.11.4,1, py27-qt4-doc-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-qt4-help-4.11.4, py27-qt4-multimedia-4.11.4, py27-qt4-network-4.11.4,1, py27-qt4-opengl-4.11.4,1, py27-qt4-phonon-4.11.4, py27-qt4-qscintilla2-2.9.1,1, py27-qt4-script-4.11.4,1, py27-qt4-scripttools-4.11.4,1, py27-qt4-sql-4.11.4,1, py27-qt4-svg-4.11.4,1, py27-qt4-test-4.11.4,1, py27-qt4-webkit-4.11.4, py27-qt4-xml-4.11.4,1, py27-qt4-xmlpatterns-4.11.4, py27-setuptools27-20.0, py27-sip-4.17,1, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, pydbus-common-1.2.0_1, pyephem-3.7.6.0,1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.7_1, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-scripttools-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.5.0, renderproto-0.11.1, rtl-sdr-20140210_6, sdl-1.2.15_7,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.13.0, suitesparse-4.0.2_4, swig-2.0.12_1, swig13-1.3.40_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk2-2.4.11, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

grig-0.8.1
Amateur Radio control front-end
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.5_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

gsmc-1.1_4
Smith chart program for impedance matching
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Science

gtkmmorse-0.9.27_1
Graphical Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gconfmm-2.28.2_3, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glibmm-2.44.0,1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.8, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pangomm-2.36.0, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

hackrf-2015.07.2
Low cost open source hardware software radio platform
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: ca_root_nss-3.25, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, expat-2.1.1_1, jsoncpp-1.7.2_1, libarchive-3.2.1,1, liblz4-131, lzo2-2.09
Also listed in: Comms, Devel, Science, Security

hamfax-0.8.1_1
QT application for sending and receiving facsimiles over radio
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: avahi-app-0.6.31_5, ca_root_nss-3.25, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.1.1_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libaudiofile-0.3.6_2, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_13, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_3, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, randrproto-1.5.0, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms, Audio

hamlib-3.0.1
Shared libraries for Amateur Radio Equipment Control Applications
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, indexinfo-0.2.4, libffi-3.2.1, libltdl-2.4.6, libtool-2.4.6, libxml2-2.9.3, m4-1.4.17_1,1, perl5-5.20.3_13, pkgconf-0.9.12_1, python27-2.7.11_3, swig13-1.3.40_1, tcl86-8.6.5_1
Also listed in: Comms

hf-0.8_9
Amateur Radio soundcard fsk, pactor 1, amtor, gtor, mt63
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.8.1, glib12-1.2.10_15, gmake-4.2.1, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libffi-3.2.1, libpthread-stubs-0.3_6, libslang2-2.3.0, libxcb-1.11.1, libxml2-2.9.3, newt-0.52.19, pcre-8.38_1, png-1.6.21, popt-1.16_1, python27-2.7.11_3, xextproto-7.3.0, xproto-7.0.28
Also listed in: Comms

ibp-0.21_2
Little program for monitoring amateur radio beacons
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.7,1, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, makedepend-1.0.5,1, perl5-5.20.3_13, tradcpp-0.5.1, xorg-cf-files-1.0.5_1, xproto-7.0.28
Also listed in: Comms

jsdr-4.1_3
SDR tools for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.25, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.1.1_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_13, png-1.6.21, portaudio-19.20140130_3, python2-2_3, python27-2.7.11_3, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qwt5-5.2.3, randrproto-1.5.0, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms, Audio

kb-8.04_8
Amateur Radio contest logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, getopt-1.1.6, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libcanberra-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglapi-11.2.2, libgnome-2.32.0_3, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

klog-0.9.2.3
Simple Qt-based amateur radio logger
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, nettle-3.2, p11-kit-0.23.2, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, python2-2_3, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-linguisttools-5.5.1, qt5-network-5.5.1, qt5-printsupport-5.5.1_1, qt5-qmake-5.5.1, qt5-sql-5.5.1, qt5-sqldrivers-sqlite3-5.5.1, qt5-widgets-5.5.1_1, qt5-xml-5.5.1, renderproto-0.11.1, sqlite3-3.13.0, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

kvasd-1.0_1
Helper program for wsjt and wsjtx
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8
Also listed in: Comms

libcodec2-0.5
Codec 2 speech codec
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: ca_root_nss-3.25, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, expat-2.1.1_1, jsoncpp-1.7.2_1, libarchive-3.2.1,1, liblz4-131, lzo2-2.09, speexdsp-1.2.r3_1
Also listed in: Comms

libfap-1.5
C port for Ham::APRS::FAP Finnish APRS Parser Perl module
Long description | Changes | Main Web Site
Maintained by: akh@nobugware.com
Also listed in: Comms

libfec-3.0.1_2
Several forward error correction (FEC) decoders
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_13
Also listed in: Comms, Astro, Math

libgal-0.5.0_1
General Astrodynamics Library
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Astro

libsdr-0.1.0
Simple software defined radio (SDR) library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.25, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, indexinfo-0.2.4, jsoncpp-1.7.2_1, libarchive-3.2.1,1, liblz4-131, lzo2-2.09, pkgconf-0.9.12_1, portaudio-19.20140130_3, rtl-sdr-20140210_6
Also listed in: Comms

libsdr-gui-0.1.0
GUI functions (e.g. waterfall) for libsdr library
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, liblz4-131, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsdr-0.1.0, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, portaudio-19.20140130_3, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-qmake-5.5.1, qt5-widgets-5.5.1_1, renderproto-0.11.1, rtl-sdr-20140210_6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

linpsk-1.2
Simple Qt PSK31, RTTY, and MSK31 client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, avahi-app-0.6.31_5, ca_root_nss-3.25, cups-2.1.4, dbus-1.8.20, dbus-glib-0.104, expat-2.1.1_1, fftw3-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, nettle-3.2, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_13, png-1.6.21, python2-2_3, python27-2.7.11_3, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, randrproto-1.5.0, renderproto-0.11.1, tpm-emulator-0.7.4_1, trousers-0.3.13, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

linrad-4.02_3
Amateur Radio DSP utility (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.55.0_10, gettext-runtime-0.19.8.1, gmake-4.2.1, icu-55.1, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libftdi-0.20_4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, nasm-2.11.08_1,1, portaudio-19.20140130_3, python27-2.7.11_3, rtl-sdr-20140210_6, xproto-7.0.28
Also listed in: Comms

linsmith-0.99.30
Smith charting program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.2.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.2.2, libglesv2-11.2.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.23, libgphoto2-2.5.10, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_2,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.13.0, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, webkit2-gtk3-2.8.5_3, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Science

locator-0.1
Grid square calculator program used in Amateur Radio and GPS work
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

lysdr-0.0.6_1
Lysdr SDR program for Unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, celt-0.11.3_2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, expat-2.1.1_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

morse-2.5
Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

nasawash-0.50
Amateur Radio keplerian file cleanup program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

nec2c-.9_2
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ccmath-2.2.1_2
Also listed in: Comms

predict-2.2.3
Satellite tracking program for amateur radio satellites
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro

pyephem-3.7.6.0
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-20.0, python27-2.7.11_3
Also listed in: Astro, Math

qrq-0.3.1_1
Morse telegraphy trainer similar to the classic DOS version by DL4MM
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4
Also listed in: Comms

qsstv-9.1.5
Amateur Radio SSTV/FAX reception program for unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, consolekit-0.4.5_4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gnome_subr-1.0, gobject-introspection-1.46.0, graphite2-1.3.8, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsndfile-1.0.26, libv4l-1.6.3_1, libvorbis-1.3.5,3, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, nspr-4.12, openjpeg-2.1.1, orc-0.4.25, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, polkit-0.113_1, pulseaudio-8.0, python2-2_3, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-qmake-5.5.1, qt5-widgets-5.5.1_1, qt5-xml-5.5.1, recordproto-1.14.2, renderproto-0.11.1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, tcl86-8.6.5_1, tiff-4.0.6_1, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

qtel-15.11_1
Qtel Echolink client
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.10_3,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_12, gsfonts-8.11_6, gsm-1.0.13_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libgd-2.1.0_7,1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, popt-1.16_1, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.11_3, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite3-3.13.0, svgalib-1.4.3_7, svxlink-15.11, t1lib-5.1.2_4,1, tcl86-8.6.5_1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_8, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, zziplib-0.13.62_2
Also listed in: Comms

quisk-4.0.5
Software Defined Radio (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.1.1_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, geoclue-2.3.0, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, png-1.6.21, polkit-0.113_1, portaudio-19.20140130_3, pulseaudio-8.0, py27-setuptools27-20.0, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.13.0, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webkit-gtk2-2.4.11, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

rtl-sdr-20140210_6
Commandline tool that performs SDR with RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.10_3,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_12, gsfonts-8.11_6, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgd-2.1.0_7,1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.8, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.11_3, renderproto-0.11.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_8, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Comms

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2.4, libedit-3.1.20150325_2,1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.2.5,1, ruby22-gems-2.6.4, rubygem-hashie-3.4.4, rubygem-json-1.8.3
Also listed in: Comms, Rubygems

sdr-wspr-0.1.0
WSPR receiver/decoder using libsdr
Long description | Changes | Main Web Site
Maintained by: jeff@baitis.net
Requires: avahi-app-0.6.31_5, binutils-2.25.1_3,1, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, compositeproto-0.4.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.12, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libc++-208080, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsdr-0.1.0, libsdr-gui-0.1.0, libtasn1-4.8, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, llvm37-3.7.1_2, lzo2-2.09, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, portaudio-19.20140130_3, python2-2_3, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-printsupport-5.5.1_1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-sql-5.5.1, qt5-testlib-5.5.1, qt5-webkit-5.5.1_1, qt5-widgets-5.5.1_1, qt5-xmlpatterns-5.5.1, renderproto-0.11.1, rtl-sdr-20140210_6, sqlite3-3.13.0, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

simsmith-9.9
A Java-based Smith Chart program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, dejavu-2.35, expat-2.1.1_1, fixesproto-5.0, fontconfig-2.11.1_2,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.d, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.92.14_3, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Science

soundmodem-0.20
Amateur Radio sound modem
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

splat-1.4.0
Used in calculating path losses, useful to ham radio and others
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

svxlink-15.11
General purpose ham radio voice services
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.10_3,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, graphviz-2.38.0_12, gsfonts-8.11_6, gsm-1.0.13_2, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.1, libgd-2.1.0_7,1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, opus-1.1.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, popt-1.16_1, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.11_3, renderproto-0.11.1, speex-1.2.r2,1, speexdsp-1.2.r3_1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, tcl86-8.6.5_1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_8, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Comms

thebridge-1.09_1
Amateur Radio Echolink conference bridge
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: bash-4.3.42_1, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4
Also listed in: Comms

tlf-1.2.3
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, glib-2.46.2, hamlib-3.0.1, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libltdl-2.4.6, libxml2-2.9.3, pcre-8.38_1, perl5-5.20.3_13, pkgconf-0.9.12_1, python27-2.7.11_3, tcl86-8.6.5_1
Also listed in: Comms

trustedqsl-2.2.1
Amateur Radio Station electronic trusted logbook
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, compositeproto-0.4.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, db5-5.3.28_4, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gconf2-3.2.6_4, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, liblz4-131, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pangox-compat-0.0.2_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

twpsk-4.1
X psk31 client
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: avahi-app-0.6.31_5, consolekit-0.4.5_4, dbus-1.8.20, dbus-glib-0.104, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gdbm-1.12, gettext-runtime-0.19.8.1, glib-2.46.2, gnome_subr-1.0, gobject-introspection-1.46.0, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_9, libltdl-2.4.6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, nspr-4.12, open-motif-2.3.6, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_13, pkgconf-0.9.12_1, polkit-0.113_1, printproto-1.0.5, pulseaudio-8.0, python2-2_3, python27-2.7.11_3, recordproto-1.14.2, renderproto-0.11.1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Comms

unixcw-3.5.0
Libs for cw on unix
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, pkgconf-0.9.12_1
Also listed in: Comms

usrp-3.4.3_4
Ettus Research USRP driver framework
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: avahi-app-0.6.31_5, boost-libs-1.55.0_10, boost-python-libs-1.55.0, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, cups-2.1.4, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, doxygen-1.8.10_3,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, gputils-1.4.2.1, graphite2-1.3.8, graphviz-2.38.0_12, gsfonts-8.11_6, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgd-2.1.0_7,1, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, liblz4-131, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.4, nettle-3.2, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-cheetah-2.4.4_1, py27-docutils-0.12, py27-markdown-2.6.5, py27-setuptools27-20.0, python2-2_3, python27-2.7.11_3, readline-6.3.8, renderproto-0.11.1, sdcc-3.5.0_2, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_8, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zpu-binutils-1.0, zpu-gcc-1.0, zziplib-0.13.62_2
Also listed in: Comms

wsjt-10.r5745
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.25.1_3,1, blas-3.5.0_3, cblas-1.0_4, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, flac-1.3.1_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, giflib-5.1.3, gmake-4.2.1, gmp-5.1.3_3, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, kvasd-1.0_1, lapack-3.5.0, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.4, openblas-0.2.18_1,1, perl5-5.20.3_13, png-1.6.21, portaudio-19.20140130_3, py27-numpy-1.11.0,1, py27-pillow-3.1.1_1, py27-scipy-0.16.1, py27-setuptools27-20.0, py27-tkinter-2.7.11_6, python-2.7_2,2, python2-2_3, python27-2.7.11_3, python34-3.4.4_3, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, swig13-1.3.40_1, tcl86-8.6.5_1, tiff-4.0.6_1, tk86-8.6.5, webp-0.5.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Comms

wsjtx-1.6.0
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.9_5, binutils-2.25.1_3,1, ca_root_nss-3.25, cairo-1.14.6,2, cmake-3.5.2_1, cmake-modules-3.5.2, curl-7.49.0, damageproto-1.2.1, dbus-1.8.20, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_3, dri2proto-2.8, expat-2.1.1_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jpeg-turbo-1.4.2, jsoncpp-1.7.2_1, kbproto-1.0.7, kvasd-1.0_1, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.2.1,1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libgcrypt-1.7.1, libglapi-11.2.2, libgpg-error-1.23, libiconv-1.14_9, libltdl-2.4.6, liblz4-131, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.29, linux-c6-libgfortran-4.4.7_3, linux_base-c6-6.8, llvm37-3.7.1_2, lzo2-2.09, mpc-1.0.3, mpfr-3.1.4, orc-0.4.25, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-concurrent-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-multimedia-5.5.1_1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-serialport-5.5.1, qt5-sql-5.5.1, qt5-testlib-5.5.1, qt5-widgets-5.5.1_1, qt5-xmlpatterns-5.5.1, renderproto-0.11.1, sdocbook-xml-1.1_2,2, tcl86-8.6.5_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

wspr-4.00.r4198_5
Weak signal for HF ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.25.1_3,1, blas-3.5.0_3, cblas-1.0_4, expat-2.1.1_1, fftw3-float-3.3.3_2, flac-1.3.1_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, giflib-5.1.3, gmake-4.2.1, gmp-5.1.3_3, hamlib-3.0.1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lapack-3.5.0, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libffi-3.2.1, libltdl-2.4.6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtool-2.4.6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.4, openblas-0.2.18_1,1, perl5-5.20.3_13, png-1.6.21, portaudio-19.20140130_3, py27-numpy-1.11.0,1, py27-pillow-3.1.1_1, py27-scipy-0.16.1, py27-setuptools27-20.0, py27-tkinter-2.7.11_6, python27-2.7.11_3, python33-3.3.6_5, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, swig13-1.3.40_1, tcl86-8.6.5_1, tiff-4.0.6_1, tk86-8.6.5, webp-0.5.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Comms

wwl-1.3
Calculates distance (qrb) used in Amateur Radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms, Astro, Geography

xanalyser-1.32_1
Spectrum analyser
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: expat-2.1.1_1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gmake-4.2.1, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, open-motif-2.3.6, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Audio

xastir-2.0.6_3
X Amateur Station Tracking and Information Reporting
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: GraphicsMagick-1.3.23_3,1, binutils-2.25.1_3,1, ca_root_nss-3.25, curl-7.49.0, db5-5.3.28_4, expat-2.1.1_1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gmake-4.2.1, gmp-5.1.3_3, indexinfo-0.2.4, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libidn-1.31, libpthread-stubs-0.3_6, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, mpc-1.0.3, mpfr-3.1.4, open-motif-2.3.6, pcre-8.38_1, png-1.6.21, printproto-1.0.5, renderproto-0.11.1, shapelib-1.3.0_9, tiff-4.0.6_1, webp-0.5.0, wget-1.18, xbitmaps-1.1.1, xextproto-7.3.0, xfontsel-1.0.5, xproto-7.0.28
Also listed in: Comms

xcwcp-3.5.0
X11 CW Tutor using unixcw
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ca_root_nss-3.25, cairo-1.14.6,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gnome_subr-1.0, graphite2-1.3.8, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libglapi-11.2.2, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_3, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-qmake-5.5.1, qt5-widgets-5.5.1_1, renderproto-0.11.1, unixcw-3.5.0, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Comms

xdx-2.4_5
Amateur Radio DX cluster monitor
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

xlog-2.0.13
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, hamlib-3.0.1, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tcl86-8.6.5_1, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

xmorse-20041125_10
Fully automatic Morse code teaching machine
Long description | Changes | Main Web Site
Maintained by: sunrychen@gmail.com
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.1.1_1, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1_2,1, freetype2-2.6.3, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.2.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.2.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160522, png-1.6.21, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Comms

xnec2c-3.4
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, ccmath-2.2.1_2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

xnecview-1.36_2
A X viewer of nec2c data
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

xoscope-2.0
Sound card oscilloscope
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio

xwota-0.4_7
X version of who is on the air
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.25, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.1_1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_2,1, freetype2-2.6.3, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, glib-2.46.2, glproto-1.4.17, gmake-4.2.1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.13, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160522, pcre-8.38_1, perl5-5.20.3_13, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_3, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Comms

yaac-1.0b89
Platform-independent Java application for the APRS network
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.1.1_1, apache-ant-1.9.4, dejavu-2.35, expat-2.1.1_1, fixesproto-5.0, fontconfig-2.11.1_2,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.d, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.92.14_3, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Comms

yagiuda-1.19
Used to calculate yagi-uda antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Also listed in: Comms

yfklog-0.3.5
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: gettext-runtime-0.19.8.1, hamlib-3.0.1, indexinfo-0.2.4, libffi-3.2.1, libltdl-2.4.6, libxml2-2.9.3, p5-Curses-1.34, p5-DBD-SQLite-1.50, p5-DBI-1.636, p5-Net-FTP-File-0.06_2, perl5-5.20.3_13, python27-2.7.11_3, tcl86-8.6.5_1
Also listed in: Comms

top -- Index