Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Gnome

Search ports for:

Components of the Gnome Desktop environment.

ORBit2-2.14.19_1
High-performance CORBA ORB with support for the C language
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, indexinfo-0.2.3, libIDL-0.8.14_2, libffi-3.2.1, libiconv-1.14_8, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10
Also listed in: Devel

ORBit2-reference-2.14.19
Programming reference for devel/ORBit2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Also listed in: Devel

accerciser-3.14.0_1
Interactive Python accessibility explorer for GNOME
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, py34-cairo-1.10.0_3, py34-gobject3-3.14.0_1, pygobject3-common-3.14.0, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Accessibility

adwaita-icon-theme-3.14.0_1
GNOME Symbolic Icons
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: atk-2.14.0, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-themes

agave-0.4.7_1
Color scheme builder for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, atkmm-2.22.7, bash-4.3.39_3, boost-libs-1.55.0_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gconfmm-2.28.2_3, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glibmm-2.42.0,1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkmm24-2.24.4_2, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libglademm-2.6.7_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.5_1, libxcb-1.11_1, libxml++-2.34.2_2, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pangomm-2.34.0_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

aisleriot-3.14.2
Collection of patience games written in guile scheme
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, appdata-tools-0.1.8_1, appstream-glib-0.2.6_2, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bash-4.3.39_3, boehm-gc-7.4.2_4, boehm-gc-threaded-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, guile2-2.0.11_3, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsoup-2.48.1_1, libtasn1-4.5_1, libunistring-0.9.4, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Games

akamaru-0.1_10
Simple, but fun, physics engine prototype
Long description | Changes | Main Web Site
Maintained by: pneumann@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xcompmgr-1.1.6, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

alacarte-3.11.91_2
Freedesktop compliant menu editor for GNOME
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: atk-2.14.0, cairo-1.12.18_1,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gnome-menus-3.13.3, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mkfontdir-1.0.7, mkfontscale-1.1.2, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py34-cairo-1.10.0_3, py34-gobject3-3.14.0_1, pygobject3-common-3.14.0, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

anjuta-3.14.1
Integrated Development Environment for C and C++
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, apr-1.5.2.1.5.4, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, autogen-5.18.4_1, automake-1.15, automake-wrapper-20131203, bison-2.7.1,1, boehm-gc-7.4.2_4, boehm-gc-threaded-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, devhelp-3.14.0, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdb-7.9.1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gdl-3.14.0, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-pty-helper-0.38.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtksourceview3-3.14.4, guile2-2.0.11_3, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgda5-5.2.2_1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libtool-2.4.6, libunistring-0.9.4, libwnck3-3.14.0, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, neon-0.30.1, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, serf-1.3.8, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, subversion-1.8.13_2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, vte3-0.38.3, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, yelp-3.14.1, yelp-xsl-3.14.0
Also listed in: Devel

atkmm-2.22.7
C++ wrapper for ATK API library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.14.0, gettext-runtime-0.19.4, glib-2.42.2, glibmm-2.42.0,1, gmake-4.1_2, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, libsigc++-2.4.1, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10
Also listed in: Accessibility

atomix-2.14.0_13
Yet another little mind game
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Games

bakery-2.6.3_8
C++ Application Framework for use with Gtkmm
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, atkmm-2.22.7, avahi-app-0.6.31_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cairomm-1.10.0_3, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gconf2-3.2.6_3, gconfmm-2.28.2_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glibmm-2.42.0,1, gmake-4.1_2, gmp-5.1.3_2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_3, gnome-vfsmm-2.26.0_5, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkmm24-2.24.4_2, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libdaemon-0.14_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libglademm-2.6.7_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxml++-2.34.2_2, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pangomm-2.34.0_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, shared-mime-info-1.4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-toolkits

balsa-2.5.1_3
Mail reader for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-keyring-3.14.0_1, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtkhtml4-4.8.5, gtksourceview3-3.14.4, gtkspell3-3.0.7, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libesmtp-1.0.6_2,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openldap-client-2.4.41, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, yelp-tools-3.14.1
Also listed in: Mail

baobab-3.14.1
GNOME 3 graphical directory tree analyzer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgtop-2.30.0_3, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

battfink-0.6.2_14
Energy saving preferences app for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

bijiben-3.14.2
Note editor designed to remain simple to use
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, boehm-gc-7.4.2_4, bogofilter-1.2.4_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, clutter-1.20.0, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-3.12.11_2, evolution-data-server-3.12.11_1, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsl-1.16_2, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtkhtml4-4.8.5, gtkspell3-3.0.7, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, highlight-3.22,2, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcue-1.4.0_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.33, libgweather-3.14.3, libgxps-0.2.2_1, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-0.7.0, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, printproto-1.0.5, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, telepathy-glib-0.24.1, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, w3m-0.5.3_4, webkit-gtk3-2.4.9, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Deskutils

brasero-3.12.0_2
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, cdrdao-1.2.3_5, cdrtools-3.00_2, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dvd+rw-tools-7.1_1, e2fsprogs-libuuid-1.42.12, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libao-1.2.0_1, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libdaemon-0.14_1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libgxps-0.2.2_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-0.7.0, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.14.2, nettle-2.7.1, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, w3m-0.5.3_4, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Sysutils, Audio, Multimedia

cairo-clock-0.3.4_3
MacSlow's Cairo-Clock
Long description | Changes | Main Web Site
Maintained by: daichi@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libcroco-0.6.8_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-clocks, Net

california-0.4.0
Calendar client for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, liboauth-1.0.3_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Deskutils

cantarell-fonts-0.0.16
Cantarell, a Humanist sans-serif font family
Long description | Changes
Maintained by: kwm@FreeBSD.org
Requires: expat-2.1.0_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.4, gmake-4.1_2, indexinfo-0.2.3, pkgconf-0.9.12
Also listed in: X11-fonts

caribou-0.4.18
Gnome On-Screen keyboard
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, clutter-1.20.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgee-0.16.1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-atspi-2.12.0_3, py27-cairo-1.10.0_2, py27-gobject3-3.14.0, pygobject3-common-3.14.0, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Accessibility

cdcollect-0.6.0_7
Simple CD catalog for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-pty-helper-0.38.3, gnome-sharp-2.24.2_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkhtml3-3.32.1_4, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.0.1.28, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-LibXML-2.0121,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Misc

celestia-gnome-1.6.1_8
Scriptable space flight simulator for X11
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkglext-1.2.0_17, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pangox-compat-0.0.2_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Astro

chbg-1.5_16
Change Background Picture with time period
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_2, fixesproto-5.0, gdk-pixbuf-0.22.0_17, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, png-1.6.17_1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27
Also listed in: Graphics

cheese-3.14.2_1
Photobooth-inspired app for taking pictures and videos from webcam
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, argp-standalone-1.3_2, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, clutter-1.20.0, clutter-gst-2.0.12, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.14.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gstreamer1-plugins-bad-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.33, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, printproto-1.0.5, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, v4l_compat-1.6.3, vala-0.26.2, webcamd-3.18.0.1, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Multimedia

cinnamon-2.4.6_1
Fork of GNOME Shell with layout similar to GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.37_1, adwaita-icon-theme-3.14.0_1, argp-standalone-1.3_2, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, caribou-0.4.18, cheese-3.14.2_1, cinnamon-control-center-2.4.2, cinnamon-desktop-2.4.2, cinnamon-menus-2.4.1, cinnamon-screensaver-2.4.1, cinnamon-session-2.4.3, cinnamon-settings-daemon-2.4.3, cinnamon-translations-2.4.2, cjs-2.4.1, clutter-1.20.0, clutter-gst-2.0.12, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, exempi-2.2.2, expat-2.1.0_2, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.10.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gcr-3.14.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, gjs-1.42.0_1, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-common-3.14.0, gnome-desktop-3.14.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-menus-3.13.3, gnome-online-accounts-3.14.3, gnome-themes-standard-3.14.2.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-vp8-0.10.23_2,3, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gstreamer1-plugins-bad-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.16.1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libgsf-1.14.33, libgtop-2.30.0_3, libgweather-3.14.3, libgxps-0.2.2_1, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-0.7.0, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18_3, libsndfile-1.0.25_5, libsocialweb-0.25.21_1, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzeitgeist-0.3.18_2, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, muffin-2.4.4, nemo-2.4.5, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pam_helper-1.0, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.12.0_3, py27-cairo-1.10.0_2, py27-dbus-1.2.0, py27-gobject-2.28.6_5, py27-gobject3-3.14.0, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-lxml-3.4.1_1, py27-notify-0.1.1_10, py27-pillow-2.6.0_1, py27-setuptools27-17.0, py27-tkinter-2.7.10_5, py27-xdg-0.25, pydbus-common-1.2.0, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, tcl86-8.6.4, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tiff-4.0.4, tk86-8.6.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.0_1, vala-0.26.2, videoproto-2.3.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit-gtk3-2.4.9, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zenity-3.14.0
Also listed in: X11

cinnamon-control-center-2.4.2
Control center for Cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, argp-standalone-1.3_2, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, caribou-0.4.18, cheese-3.14.2_1, cinnamon-desktop-2.4.2, cinnamon-menus-2.4.1, cinnamon-session-2.4.3, cinnamon-settings-daemon-2.4.3, clutter-1.20.0, clutter-gst-2.0.12, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, exempi-2.2.2, expat-2.1.0_2, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.10.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gcr-3.14.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, gjs-1.42.0_1, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-common-3.14.0, gnome-desktop-3.14.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-menus-3.13.3, gnome-online-accounts-3.14.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gstreamer1-plugins-bad-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.16.1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libgsf-1.14.33, libgtop-2.30.0_3, libgweather-3.14.3, libgxps-0.2.2_1, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-0.7.0, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18_3, libsndfile-1.0.25_5, libsocialweb-0.25.21_1, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzeitgeist-0.3.18_2, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, muffin-2.4.4, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.12.0_3, py27-cairo-1.10.0_2, py27-dbus-1.2.0, py27-gobject-2.28.6_5, py27-gobject3-3.14.0, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-lxml-3.4.1_1, py27-notify-0.1.1_10, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.0_1, vala-0.26.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit-gtk3-2.4.9, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zenity-3.14.0
Also listed in: Sysutils

cinnamon-desktop-2.4.2
Additional UI API for cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

cinnamon-menus-2.4.1
Additional UI API for cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0, gnome-menus-3.13.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

cinnamon-screensaver-2.4.1
GNOME screen saver and locker
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, cinnamon-desktop-2.4.2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0, gnome-desktop-3.14.2_1, gnome-keyring-3.14.0_1, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pam_helper-1.0, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

cinnamon-session-2.4.3
Session component for the cinnamon desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmxproto-2.3.1, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.0_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xtrans-1.3.5
Also listed in: X11

cinnamon-settings-daemon-2.4.3
GNOME 3 settings daemon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, avahi-app-0.6.31_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, cinnamon-desktop-2.4.2, cinnamon-session-2.4.3, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libglapi-10.4.6, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsndfile-1.0.25_5, libtasn1-4.5_1, libtool-2.4.6, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-dbus-1.2.0, py27-gobject-2.28.6_5, py27-gobject3-3.14.0, py27-gtk2-2.24.0_3, py27-notify-0.1.1_10, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.0_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

cinnamon-translations-2.4.2
Translations for the cinnamon desktop
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, indexinfo-0.2.3
Also listed in: Misc, X11

cjs-2.4.1
JavaScript bindings based on gobject-introspection
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, cairo-1.12.18_1,2, dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gnome-common-3.14.0, gnome_subr-1.0, gobject-introspection-1.42.0, indexinfo-0.2.3, intltool-0.50.2_1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXrender-0.9.8_3, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libtool-2.4.6, libxcb-1.11_1, libxml2-2.9.2_3, m4-1.4.17_1,1, nspr-4.10.8_1, p5-XML-Parser-2.44, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python2-2_3, python27-2.7.10, renderproto-0.11.1, spidermonkey24-24.2.0_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Lang

cog-0.8.0_12
Program for editing advanced GNOME settings in an easy way
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

consolekit-0.4.5_3
Framework for defining and tracking users
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.42.0, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, polkit-0.105_6, python2-2_3, python27-2.7.10, xproto-7.0.27
Also listed in: Sysutils

dasher-4.10.1_8
Information efficient text-entry interface
Long description | Changes | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: ORBit2-2.14.19_1, at-spi-1.32.0_5, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Accessibility, Editors, X11

dbus-1.8.20
Message bus system for inter-application communication
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-4.3.39_3, boehm-gc-7.4.2_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, expat-2.1.0_2, getopt-1.1.6, gettext-runtime-0.19.4, gmake-4.1_2, gnome_subr-1.0, indexinfo-0.2.3, iso8879-1986_3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libgcrypt-1.6.3, libgpg-error-1.19_1, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, perl5-5.20.2_5, sdocbook-xml-1.1_1,2, w3m-0.5.3_4, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.26_2, xproto-7.0.27
Also listed in: Devel

dbus-glib-0.104
GLib bindings for the D-BUS messaging system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.20, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10, xproto-7.0.27
Also listed in: Devel

dbus-sharp-0.7.0_2
Mono interface to the D-BUS messaging system
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, mono-4.0.1.28, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10
Also listed in: Devel

dconf-0.22.0_1
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.20, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gnome_subr-1.0, indexinfo-0.2.3, intltool-0.50.2_1, iso8879-1986_3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, p5-XML-Parser-2.44, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10, sdocbook-xml-1.1_1,2, vala-0.26.2, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xproto-7.0.27
Also listed in: Devel

dconf-editor-0.22.0
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dconf-0.22.0_1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

decibel-audio-player-1.08_4
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, cd-discid-0.9, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_2,3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-cairo-1.10.0_2, py27-cddb-1.4_1, py27-dbus-1.2.0, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-mutagen-1.29, py27-notify-0.1.1_10, py27-orbit-2.24.0_1, py27-pillow-2.6.0_1, py27-setuptools27-17.0, py27-tkinter-2.7.10_5, pydbus-common-1.2.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tcl86-8.6.4, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Audio, Multimedia, Python

devhelp-3.14.0
Developer help browser for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

dia-0.97.3_1
Diagram creation program, similar to Visio
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libart_lgpl-2.3.21_2,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

diacanvas2-0.15.4_5
General drawing canvas from dia dialog editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-orbit-2.24.0_1, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

dlume-0.2.4_12
GTK2 address book
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

drivel-3.0.5
Blog editor for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libdaemon-0.14_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

empathy-3.12.8
GNOME IM client based around telepathy
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, clutter-1.20.0, clutter-gst-2.0.12, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, exempi-2.2.2, expat-2.1.0_2, farsight2-0.0.31_2, farstream-0.2.6, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.10.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gcr-3.14.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer-0.10.36_3, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_5,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gstreamer1-plugins-bad-1.4.5, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libchamplain-0.12.9, libcue-1.4.0_2, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.33, libgweather-3.14.3, libgxps-0.2.2_1, libical-1.0.1, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-0.7.0, libnice-0.1.8, libnice-gst010-0.1.8, libnice-gst1-0.1.8, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18_3, libsndfile-1.0.25_5, libsocialweb-0.25.21_1, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libtelepathy-0.3.3_2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzeitgeist-0.3.18_2, loudmouth-1.4.3_10, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, printproto-1.0.5, pulseaudio-6.0_2, py27-asn1-0.1.8,1, py27-cairo-1.10.0_2, py27-cffi-1.1.1, py27-cryptography-0.8.2, py27-dbus-1.2.0, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.2, py27-openssl-0.15.1, py27-papyon-0.5.4_1, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-17.0, py27-six-1.9.0, py27-telepathy-butterfly-0.5.15_2, py27-telepathy-python-0.15.19_1, pydbus-common-1.2.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, taglib-1.9.1_2, telepathy-farstream-0.6.2, telepathy-gabble-0.18.3_1, telepathy-glib-0.24.1, telepathy-idle-0.2.0, telepathy-logger-0.8.1, telepathy-mission-control-5.16.3, telepathy-salut-0.8.1_1, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, videoproto-2.3.2, w3m-0.5.3_4, webkit-gtk3-2.4.9, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Net-im

enchant-1.6.0_5
Dictionary/spellchecking framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, hunspell-1.3.3, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python27-2.7.10
Also listed in: Textproc

eog-3.14.4
The Eye Of Gnome image viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpeas-1.12.1_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, seed-3.8.1_1, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

eog-plugins-3.14.2_1
Plug-ins for the Eye of GNOME image viewer application
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, clutter-1.20.0, clutter-gtk3-1.6.0, cogl-1.20.0, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, eog-3.14.4, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libchamplain-0.12.9, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, liboauth-1.0.3_1, libpciaccess-0.13.3, libpeas-1.12.1_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, printproto-1.0.5, py34-cairo-1.10.0_3, py34-gobject3-3.14.0_1, py34-libpeas-1.12.1, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, seed-3.8.1_1, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

epdfview-0.1.8_8
Lightweight PDF document viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cppunit-1.12.1_3, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg15-1.5.2_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics, Print

epiphany-3.12.1_2
Extremely lightweight and simple web browser for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libwnck3-3.14.0, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Www

etherape-0.9.13_2
Graphical network traffic monitor tool modeled after Etherman
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Net-mgmt

everygui-0.99.b_7
Dynamic GUI for an OS command
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-orbit-2.24.0_1, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

evilvte-0.5.2.p1_1
VTE based, super lightweight terminal emulator
Long description | Changes | Main Web Site
Maintained by: aragon@phat.za.net
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-pty-helper-0.38.3, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

evince-3.14.2_1
GNOME 3 multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, e2fsprogs-libuuid-1.42.12, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, ghostscript9-9.06_10, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsfonts-8.11_6, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libarchive-3.1.2_3,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libdaemon-0.14_1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libgxps-0.2.2_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-0.7.0, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libspectre-0.2.7, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.14.2, nettle-2.7.1, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, svgalib-1.4.3_7, taglib-1.9.1_2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, w3m-0.5.3_4, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Graphics, Print

evince-lite-3.14.2
GNOME 3 multi-format document viewer without the GNOME dependancies
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, ghostscript9-9.06_10, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsfonts-8.11_6, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libarchive-3.1.2_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgxps-0.2.2_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libsecret-0.18_3, libspectre-0.2.7, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg15-1.5.2_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics, Print

evolution-3.12.11_2
Integrated mail, calendar and address book distributed suite
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bison-2.7.1,1, bogofilter-1.2.4_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.12.11_1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsl-1.16_2, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtkhtml4-4.8.5, gtkspell3-3.0.7, harfbuzz-0.9.41, hicolor-icon-theme-0.15, highlight-3.22,2, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Mail

evolution-data-server-3.12.11_1
Data backends for the Evolution integrated mail/PIM suite
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bison-2.7.1,1, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, liboauth-1.0.3_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, shared-mime-info-1.4, sqlite3-3.8.10.2, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Databases

evolution-ews-3.12.11
Evolution plugin to connect to Microsoft Exchange Web Services
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bogofilter-1.2.4_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-3.12.11_2, evolution-data-server-3.12.11_1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsl-1.16_2, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtkhtml4-4.8.5, gtkspell3-3.0.7, harfbuzz-0.9.41, hicolor-icon-theme-0.15, highlight-3.22,2, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmspack-0.5, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Mail

evolution-mapi-3.12.10
Evolution plugin to connect to Microsoft Exchange servers
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bogofilter-1.2.4_5, boost-libs-1.55.0_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-3.12.11_2, evolution-data-server-3.12.11_1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-online-accounts-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsl-1.16_2, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtkhtml4-4.8.5, gtkspell3-3.0.7, harfbuzz-0.9.41, hicolor-icon-theme-0.15, highlight-3.22,2, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, ldb-1.1.20, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgweather-3.14.3, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libinotify-20150516, libltdl-2.4.6, libmapi-2.1_2, libnotify-0.7.6_1, liboauth-1.0.3_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libsunacl-1.0, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, ntdb-1.0, openldap-client-2.4.41, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, popt-1.16_1, py27-dnspython-1.12.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba41-4.1.18, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, telepathy-glib-0.24.1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Mail

file-roller-3.14.2_1
Archive manager for zip files, tar, etc
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, boehm-gc-7.4.2_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, e2fsprogs-libuuid-1.42.12, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtar-1.28_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libarchive-3.1.2_3,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libdaemon-0.14_1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libgxps-0.2.2_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-0.7.0, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.14.2, nettle-2.7.1, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, poppler-utils-0.30.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, totem-pl-parser-3.10.3_1, tracker-1.2.6_2, trousers-tddl-0.3.10_7, unzip-6.0_6, w3m-0.5.3_4, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Archivers

five-or-more-3.14.1
Form a line of 5 or more colored balls
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libcroco-0.6.8_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Games

font-manager-0.5.7_5
Font management application for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-fonts

four-in-a-row-3.14.2
Make lines of the same color
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Games

freedesktop-sound-theme-0.8
Sound theme based on the FreeDesktop specification
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, gmake-4.1_2, indexinfo-0.2.3, intltool-0.50.2_1, p5-XML-Parser-2.44, perl5-5.20.2_5
Also listed in: Audio

fusefs-gnome-vfs-0.1_6
Interface between FUSE and the Gnome VFS 2.0
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libdaemon-0.14_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, shared-mime-info-1.4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

g2ipmsg-0.9.6_1
Popup style message communication tool for GNOME2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Net

gTweakUI-0.4.0_11
Collection of simple dialogs as a front end to GConf
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

gaddr-1.1.4_6
GTK 1.x address book
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.4, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27
Also listed in: Deskutils

gai-0.5.10_16
General Applet Interface Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkglext-1.2.0_17, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pangox-compat-0.0.2_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdl-1.2.15_7,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-toolkits

gal2-2.5.3_12
Collection of widgets taken from GNOME 2 gnumeric
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-toolkits

gal2-reference-2.5.3_1
Programming reference for x11-toolkits/gal2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: X11-toolkits

ganyremote-6.3.3
GNOME frontend for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2_2, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils, Comms

gaphor-0.17.2_1
UML modeling environment written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, png-1.6.17_1, py27-cairo-1.10.0_2, py27-decorator-3.4.0_1, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-nose-1.3.7, py27-setuptools27-17.0, py27-zope.component-3.12.1, py27-zope.event-3.5.2_1, py27-zope.interface-4.1.2, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

gbirthday-0.6.8
Birthday reminder for GNOME2
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

gcab-0.6
GObject library to create cabinet files
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gobject-introspection-1.42.0, indexinfo-0.2.3, intltool-0.50.2_1, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libxml2-2.9.2_3, libxslt-1.1.28_7, p5-XML-Parser-2.44, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python2-2_3, python27-2.7.10, vala-0.26.2
Also listed in: Archivers

gcipher-1.1_2
Simple encryption tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-orbit-2.24.0_1, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Security

gcolor2-0.4_9
Simple GTK+ 2.0 color selector
Long description | Changes | Main Web Site
Maintained by: ps.ports@smyrak.com
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

gcompris-14.07_2
Gnome2 educational games and activities for kids ages 2 to 10
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, flac-1.3.1, font-alias-1.0.3_3, font-arabic-misc-1.0.3_3, font-bh-ttf-1.0.3_3, font-cursor-misc-1.0.3_3, font-daewoo-misc-1.0.3_3, font-dec-misc-1.0.3_3, font-isas-misc-1.0.3_3, font-jis-misc-1.0.3_3, font-micro-misc-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-misc-misc-1.1.2_3, font-mutt-misc-1.0.3_3, font-schumacher-misc-1.1.2_3, font-sony-misc-1.0.3_3, font-sun-misc-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, fontsproto-2.1.2,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnucap-2009.12.07, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gstreamer-0.10.36_3, gstreamer-plugins-0.10.36_5,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.4.9,2, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libao-1.2.0_1, libassetml-1.2.1_12, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libmikmod-3.3.6_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, sdl-1.2.15_7,2, sdl_mixer-1.2.12_10, shared-mime-info-1.4, smpeg-0.4.4_14, sqlite3-3.8.10.2, texi2html-5.0_1,1, tiff-4.0.4, timidity-0.2i_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xorg-fonts-miscbitmaps-7.7, xorg-fonts-truetype-7.7_1, xorg-vfbserver-1.14.7_1,1, xproto-7.0.27
Also listed in: Games

gconf-editor-3.0.1
Gconf database editor for the GNOME 3 environment
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

gconf2-3.2.6_3
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

gconf2-reference-3.2.6_3
Programming reference for devel/gconf2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Devel

gconfmm-2.28.2_3
C++ wrapper for gconf2 API library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, atkmm-2.22.7, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, glib-2.42.2, glibmm-2.42.0,1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtkmm24-2.24.4_2, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.5_1, libxcb-1.11_1, libxml++-2.34.2_2, libxml2-2.9.2_3, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pangomm-2.34.0_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

gcr-3.14.0_1
Library for bits of crypto UI and parsing
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-doc-1.21, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jade-1.2.1_10, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Security

gdl-3.14.0
Components intended to be shared between GNOME development tools
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-toolkits

gdm-3.14.2
GNOME 3 version of xdm display manager
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.37_1, adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, avahi-app-0.6.31_4, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmxproto-2.3.1, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gcr-3.14.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, geocode-glib-3.14.0, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.14.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.14.0_1, gnome-session-3.14.0_1, gnome-settings-daemon-3.14.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.33, libgweather-3.14.3, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsndfile-1.0.25_5, libsoup-2.48.1_1, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, polkit-gnome-0.105, printproto-1.0.5, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-dbus-1.2.0, py27-gobject-2.28.6_5, py27-gobject3-3.14.0, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-notify-0.1.1_10, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.0_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmodmap-1.0.8, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xrdb-1.1.0, xterm-318, zenity-3.14.0
Also listed in: X11

gdmap-0.8.1
Graphical disk map Utility
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.16, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

geary-0.10.0
Mail client for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, cmake-3.2.3_2, cmake-modules-3.2.3, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.14.0_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgee-0.16.1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Mail

gecko-mediaplayer-1.0.9
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, argp-standalone-1.3_2, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_2, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmp-5.1.3_2, gmtk-1.0.9, gnome-mplayer-1.0.9, gnome_subr-1.0, gnutls-3.3.16, graphite2-1.2.4, gstreamer1-1.4.5, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_1, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3, libvorbis-1.3.5,3, libvpx-1.4.0, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxul-38.1.0, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.1.r20150403_4, nettle-2.7.1, nspr-4.10.8_1, nss-3.19.2, orc-0.4.24, p11-kit-0.23.1_1, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Www, Multimedia

gedit-3.14.3_1
Small but powerful text editor for GNOME 3 Desktop Environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtksourceview3-3.14.4, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpeas-1.12.1_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, py34-cairo-1.10.0_3, py34-gobject3-3.14.0_1, py34-libpeas-1.12.1, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, seed-3.8.1_1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

gedit-plugins-3.14.1_3
Plugins for GEdit 3
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gedit-3.14.3_1, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-pty-helper-0.38.3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtksourceview3-3.14.4, gucharmap-3.14.2, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpeas-1.12.1_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, py34-cairo-1.10.0_3, py34-dbus-1.2.0, py34-gobject3-3.14.0_1, py34-libpeas-1.12.1, pydbus-common-1.2.0, pygobject3-common-3.14.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, seed-3.8.1_1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vte3-0.38.3, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

genius-1.0.20
Arbitrary precision calculator for Gnome Desktop Environment
Long description | Changes | Main Web Site
Maintained by: woodsb02@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mime-data-2.18.0_5, gnome-pty-helper-0.38.3, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtksourceview2-2.10.5_4, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libdaemon-0.14_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

geoclue-2.1.10
D-Bus service that provides location information
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.19.2, cantarell-fonts-0.0.16, dbus-1.8.20, expat-2.1.0_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, gsettings-desktop-schemas-3.14.1, indexinfo-0.2.3, intltool-0.50.2_1, json-glib-1.0.4, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python2-2_3, python27-2.7.10, sqlite3-3.8.10.2, trousers-tddl-0.3.10_7, xproto-7.0.27
Also listed in: Net, Devel

geocode-glib-3.14.0
Convenience library for the geocoding and reverse geocoding
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.19.2, cantarell-fonts-0.0.16, dbus-1.8.20, expat-2.1.0_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, gsettings-desktop-schemas-3.14.1, indexinfo-0.2.3, intltool-0.50.2_1, json-glib-1.0.4, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pcre-8.37_2, perl5-5.20.2_5, pkgconf-0.9.12, python2-2_3, python27-2.7.10, sqlite3-3.8.10.2, trousers-tddl-0.3.10_7, xproto-7.0.27
Also listed in: Net, Devel

ggv-2.12.0_9
GNOME 2 ghostscript viewer
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, avahi-app-0.6.31_4, bash-4.3.39_3, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, ghostscript9-9.06_10, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gsfonts-8.11_6, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libarchive-3.1.2_3,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, startup-notification-0.12_4, svgalib-1.4.3_7, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Print

ghex-3.10.1_1
GNOME 3 hex editor
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28, gtk3-3.14.15, harfbuzz-0.9.41, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, py27-libxml2-2.9.2, py27-setuptools27-17.0, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

gimp-2.8.14
The "meta-port" for The Gimp
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, OpenEXR-2.2.0_5, aalib-1.4.r5_11, atk-2.14.0, avahi-app-0.6.31_4, babl-0.1.12, bash-4.3.39_3, boost-libs-1.55.0_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, en-gimp-help-html-2.8.1_1, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gegl-0.2.0_14, geoclue-2.1.10, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, gimp-app-2.8.14_2,1, gimp-gutenprint-5.2.10_2, glib-2.42.2, glib-networking-2.42.1_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, graphviz-2.38.0_7, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gutenprint-5.2.10, gutenprint-base-5.2.10, gutenprint-ijs-5.2.10, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_7, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libijs-0.35_4, libltdl-2.4.6, libmng-1.0.10_2, libnotify-0.7.6_1, libopenraw-0.0.9_3, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libspiro-0.5.20150702,1, libtasn1-4.5_1, libvolume_id-0.81.1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg15-1.5.2_1, orc-0.4.24, p11-kit-0.23.1_1, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, printproto-1.0.5, py27-cairo-1.10.0_2, py27-gimp-2.8.14, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdl-1.2.15_7,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

gimp-app-2.8.14_2
GNU Image Manipulation Program
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, OpenEXR-2.2.0_5, aalib-1.4.r5_11, atk-2.14.0, avahi-app-0.6.31_4, babl-0.1.12, bash-4.3.39_3, boost-libs-1.55.0_5, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_3, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_3, gdbm-1.11_2, gdk-pixbuf2-2.31.2_2, gegl-0.2.0_14, geoclue-2.1.10, getopt-1.1.6, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, graphviz-2.38.0_7, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gvfs-1.20.3_3, hal-0.5.14_29, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_3,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8, libgsf-1.14.33, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmng-1.0.10_2, libnotify-0.7.6_1, libopenraw-0.0.9_3, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsecret-0.18_3, libsoup-2.48.1_1, libsoup-gnome-2.48.1_1, libspiro-0.5.20150702,1, libtasn1-4.5_1, libvolume_id-0.81.1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg15-1.5.2_1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_9, policykit-gnome-0.9.2_7, polkit-0.105_6, poppler-0.30.0, poppler-data-0.4.7, poppler-glib-0.30.0, printproto-1.0.5, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_3, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdl-1.2.15_7,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, talloc-2.1.2, tdb-1.3.4,1, tevent-0.9.24, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

gitg-3.16.1
GTK-based git repository viewer
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: adwaita-icon-theme-3.14.0_1, at-spi2-atk-2.14.1, at-spi2-core-2.14.1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, cantarell-fonts-0.0.16, colord-1.2.4_1, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.2_2, geoclue-2.1.10, gettext-runtime-0.19.4, gettext-tools-0.19.4, giflib-5.0.6, glib-2.42.2, glib-networking-2.42.1_1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gsettings-desktop-schemas-3.14.1, gstreamer1-1.4.5, gstreamer1-plugins-1.4.5_1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28, gtk3-3.14.15, gtksourceview3-3.14.4, gtkspell3-3.0.7, harfbuzz-0.9.41, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.50.2_1, iso-codes-3.59, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgee-0.16.1, libgit2-0.22.3, libgit2-glib-0.22.8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpeas-1.12.1_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18_3, libsoup-2.48.1_1, libssh2-1.4.3_5,2, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.24, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_1, pciids-20150722, pcre-8.37_2, perl5-5.20.2_5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.105_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, seed-3.8.1_1, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.26.2, webkit-gtk3-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel, Deskutils

gitg0-0.0.8_1
GTK-based git repository viewer (gtk2 version)
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.14.0, ca_root_nss-3.19.2, cairo-1.12.18_1,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.43.0_2, cvsps-2.1_1, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.22.0_1, dejavu-2.35, encodings-1.0.4_3,1, expat-2.1.0_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_3, gdk-pixbuf2-2.31.2_2, gettext-runtime-0.19.4, gettext-tools-0.19.4, git-2.4.6, glib-2.42.2, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.16, gobject-introspection-1.42.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.28,