Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Enlightenment

Search ports for:

Enlightenment Desktop environment.

e-module-alarm-20140911
Module to set Alarms in Enlightenment
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-cpu-20140911
Enlightenment module which allows users to monitor cpu load
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-deskshow-20130510_2
Enlightenment module that minimizes windows to show the desktop
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-everything-places-20140606
Enlightenment places plugin for the "everything" module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-everything-websearch-20140818
Enlightenment websearch plugin for the "everything" module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-mem-20140705
Enlightenment memory monitoring module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-rmb-20130510_2
Enlightenment module to emulate right mouse button
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e-module-wlan-20140911
Enlightenment wlan devices monitoring module
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

e16-1.0.17
Enlightenment DR16 window manager
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: compositeproto-0.4.2, damageproto-1.2.1, expat-2.2.0, fixesproto-5.0, fontconfig-2.12.1,1, freetype2-2.6.3, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, gmake-4.2.1_1, imlib2-1.4.9,2, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXxf86vm-1.1.4_1, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, perl5-5.20.3_15, pkgconf-1.0.1, png-1.6.23, randrproto-1.5.0, renderproto-0.11.1, tiff-4.0.6_2, xbitmaps-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.28
Also listed in: X11-wm

e16-themes-1.0.1
Set of themes for the e16 window manager
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Also listed in: X11-themes

e17-modules-20130510_3
Meta-port for Enlightenment modules
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, curl-7.50.1, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, e-module-alarm-20140911, e-module-cpu-20140911, e-module-deskshow-20130510_2, e-module-everything-places-20140606, e-module-everything-websearch-20140818, e-module-mem-20140705,1, e-module-rmb-20130510_2, e-module-wlan-20140911, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, enlightenment-0.20.6,2, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

edje_viewer-20130520_2
Simple viewer for .edj files
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

efl-1.16.1_1
Enlightenment Foundation Libraries
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Devel

elementary-1.16.1
Simple widget toolkit using EFL
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-toolkits

emotion_generic_players-vlc-1.16.0
Additional loader for Emotion (vlc)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, faad2-2.7_6,1, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.4, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.3, libglapi-11.2.2, libgpg-error-1.24, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libmatroska-1.4.5, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, opus-1.1.3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python2-2_3, python27-2.7.12, qt5-core-5.5.1_2, qt5-dbus-5.5.1, qt5-gui-5.5.1_1, qt5-network-5.5.1, qt5-widgets-5.5.1_1, qt5-x11extras-5.5.1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, taglib-1.10, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.4,4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Multimedia

emprint-20130520_2
Utility for taking screenshots for E17
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11

enlightenment-0.20.6
Artistic X window manager
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, autoconf-2.69_1, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, evas_generic_loaders-svg-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, gettext-tools-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmake-4.2.1_1, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11-wm

evas_generic_loaders-1.16.0
Additional loaders for Evas (meta-port)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: avahi-app-0.6.31_5, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, evas_generic_loaders-gst-1.16.0, evas_generic_loaders-pdf-1.16.0_1, evas_generic_loaders-ps-1.16.0, evas_generic_loaders-raw-1.16.0_1, evas_generic_loaders-svg-1.16.0, evas_generic_loaders-xcf-1.16.0, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdbm-1.12, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libraw-0.17.2, librsvg2-2.40.16, libsndfile-1.0.26, libspectre-0.2.8, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, png-1.6.23, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, svgalib-1.4.3_7, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-gst-1.16.0
Additional loader for Evas (GStreamer)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-pdf-1.16.0_1
Additional loader for Evas (pdf)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-ps-1.16.0
Additional loader for Evas (ps)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: avahi-app-0.6.31_5, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, cups-2.1.4, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdbm-1.12, gettext-runtime-0.19.8.1, ghostscript9-agpl-base-9.16_5, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libspectre-0.2.8, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, svgalib-1.4.3_7, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-raw-1.16.0_1
Additional loader for Evas (raw)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libraw-0.17.2, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-svg-1.16.0
Additional loader for Evas (svg)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcroco-0.6.11, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.16, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

evas_generic_loaders-xcf-1.16.0
Additional loader for Evas (xcf)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

expedite-1.7.10
Expedite is a benchmark suite for Evas
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Benchmarks

gtk-E17-theme-20151119_1
Dark GTK theme for Enlightenment
Long description | Changes | Main Web Site
Maintained by: matthew@reztek.cz
Also listed in: X11-themes

imlib2-1.4.9
The next generation graphics library for Enlightenment
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: freetype2-2.6.3, giflib-5.1.3, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, pkgconf-1.0.1, png-1.6.23, tiff-4.0.6_2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Graphics

imlib2_loaders-1.4.9
Extra image loader plugins for Imlib 2
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.3.0, icu-55.1,1, imlib2-1.4.9,2, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Graphics

py27-efl-1.15.0
Python bindings for EFL and Elementary
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, py27-dbus-1.2.0_1, py27-setuptools27-23.1.0, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Devel, Python

rage-0.1.4
EFL video and audio player with some extra bells and whistles
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Multimedia

terminology-0.9.1
EFL Terminal Emulator
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, bullet-2.82_3, ca_root_nss-3.26, cairo-1.14.6_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.16.1_1, elementary-1.16.1, encodings-1.0.4_3,1, expat-2.2.0, ffmpeg-2.8.7_2,1, fixesproto-5.0, flac-1.3.1_2, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.12.1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.2.2, gdk-pixbuf2-2.32.3_1, gettext-runtime-0.19.8.1, giflib-5.1.3, glib-2.46.2_2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.14, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.3.0, hicolor-icon-theme-0.15, icu-55.1,1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.69, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.2.2, libGL-11.2.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2,1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.2.2, libiconv-1.14_9, libidn-1.33_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.9, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_3, lua52-5.2.4, luajit-2.0.4_1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_14,1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0_1, pciids-20160621, pcre-8.39, perl5-5.20.3_15, pixman-0.34.0, pkgconf-1.0.1, png-1.6.23, printproto-1.0.5, python27-2.7.12, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_2, tpm-emulator-0.7.4_1, trousers-0.3.13, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: X11

top -- Index