Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Editors

Search ports for:

Common text editors.

2bsd-vi-050325_1
The original vi editor, updated to run on modern OSes
Long description | Changes | Main Web Site
Maintained by: lx@redundancy.redundancy.org

Pymacs-0.22_6
A Python package for scripting emacs
Long description | Changes | Main Web Site
Maintained by: mwm@mired.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, python27-2.7.3_6, renderproto-0.11.1, tiff-4.0.3, xbitmaps-1.1.1, xemacs-21.4.22_6, xemacs-packages-14.2, xextproto-7.2.0, xproto-7.0.22
Also listed in: Devel, Python, Elisp

SPE-0.8.4.h_4
Stani's Python Editor
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: atk-2.6.0, binutils-2.23.1, bitstream-vera-1.10_5, blas-3.4.2, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freeglut-2.8.0, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lapack-3.4.2, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libmspack-0.3, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, py27-distribute-0.6.35, py27-imaging-1.1.7_2, py27-nose-1.2.1, py27-numpy-1.6.2_1,1, py27-opengl-3.0.1_2, py27-tkinter-2.7.3_4, py27-wxPython-common-2.6.3.3_6, py27-wxPython-unicode-2.6.3.3_6, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, suitesparse-4.0.2_1, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, wxgtk2-2.6.4_6, wxgtk2-common-2.6.4_6, wxgtk2-contrib-2.6.4_6, wxgtk2-contrib-common-2.6.4_6, wxgtk2-unicode-2.6.4_6, wxgtk2-unicode-contrib-2.6.4_6, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Devel, Python

SoftMaker-Office-2006_2
Microsoft Word/Excel OpenDocument and OpenOffice.org editor
Long description | Changes | Main Web Site
Maintained by: itetcu@FreeBSD.org
Requires: fontsproto-2.1.1, freetype2-2.4.11, kbproto-1.0.5, libFS-1.0.3, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXfont-1.4.4_1,1, libfontenc-1.1.0, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, xfs-1.1.1,1, xproto-7.0.22

aXe-6.1.2_3
Simple to use text editor for X
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: Xaw3d-1.5E_4, gccmakedep-1.0.2, gettext-0.18.1.1_1, imake-1.0.4,1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, makedepend-1.0.3,1, perl-5.14.2_3, pkgconf-0.9.1_2, printproto-1.0.5, xextproto-7.2.0, xorg-cf-files-1.0.4, xproto-7.0.22

abiword-2.8.6
An open-source, cross-platform WYSIWYG word processor
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, asio-1.4.8_1, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, goffice-0.8.17_4, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, popt-1.16, psiconv-0.9.8_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, wv-1.2.9_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

abiword-docs-2.8.6
AbiWord help files
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, abiword-2.8.6, asio-1.4.8_1, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, goffice-0.8.17_4, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, popt-1.16, psiconv-0.9.8_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, wv-1.2.9_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

aee-2.2.15b_2
Easy editor with both curses and X11 interfaces
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

aewan-1.0.01
Curses-based program for the creation and editing of ASCII art
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

af-libreoffice-4.0.1
af language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

am-libreoffice-4.0.1
am language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

apache-openoffice-3.4.1
Integrated wordprocessor/dbase/spreadsheet/drawing/chart/browser
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: CoinMP-1.6.0_1, ORBit2-2.14.19, OpenEXR-1.7.1, apache-ant-1.8.4, apr-1.4.6.1.4.1_3, atk-2.6.0, autoconf-2.69, autoconf-wrapper-20101119, avahi-app-0.6.29_3, bash-4.2.42, bison-2.7,1, bitstream-vera-1.10_5, boost-libs-1.52.0_1, bsh-2.0.b4_6, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, consolekit-0.4.3, croscorefonts-1.21.0, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, db42-4.2.52_5, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmake-4.12.2, dmidecode-2.11, dri2proto-2.6, encodings-1.0.4,1, epm-4.2, expat-2.0.1_2, fftw3-3.3.3_1, fftw3-float-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gccmakedep-1.0.2, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gperf-3.0.3, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hdf5-1.8.9, hicolor-icon-theme-0.12, hunspell-1.3.2_1, icu-50.1.2, ilmbase-1.0.3, imake-1.0.4,1, inputproto-2.0.2, intltool-0.41.1, jakarta-commons-codec-1.7, jakarta-commons-httpclient-3.1_1, jakarta-commons-lang-2.6, jakarta-commons-logging-1.1.1, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, junit-4.10, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libltdl-2.4.2, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libtextcat-2.2_5, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, m4-1.4.16_1,1, makedepend-1.0.3,1, mkfontdir-1.0.7, mkfontscale-1.1.0, open-motif-2.3.4, openjdk6-b27_2, openjpeg-1.5.0_2, orc-0.4.16_1, p5-Archive-Zip-1.30_1, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-Socket-2.009, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-XML-Parser-2.41_1, p5-libwww-6.05, pango-1.30.1, patch-2.7_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, samba36-libsmbclient-3.6.13, saxon-devel-9.1.0.8,1, serf-1.2.0, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, unzip-6.0_1, videoproto-2.3.1, vigra-1.9.0_2, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-cf-files-1.0.4, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1, zip-3.0
Also listed in: Java

apache-openoffice-4.0.1457623
Integrated wordprocessor/dbase/spreadsheet/drawing/chart/browser(developer version)
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: CoinMP-1.6.0_1, ORBit2-2.14.19, OpenEXR-1.7.1, apache-ant-1.8.4, apr-1.4.6.1.4.1_3, atk-2.6.0, autoconf-2.69, autoconf-wrapper-20101119, avahi-app-0.6.29_3, bash-4.2.42, bison-2.7,1, bitstream-vera-1.10_5, boost-libs-1.52.0_1, bsh-2.0.b4_6, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, consolekit-0.4.3, croscorefonts-1.21.0, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, db42-4.2.52_5, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmake-4.12.2, dmidecode-2.11, dri2proto-2.6, encodings-1.0.4,1, epm-4.2, expat-2.0.1_2, fftw3-3.3.3_1, fftw3-float-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gccmakedep-1.0.2, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gperf-3.0.3, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hdf5-1.8.9, hicolor-icon-theme-0.12, hunspell-1.3.2_1, icu-50.1.2, ilmbase-1.0.3, imake-1.0.4,1, inputproto-2.0.2, intltool-0.41.1, jakarta-commons-codec-1.7, jakarta-commons-httpclient-3.1_1, jakarta-commons-lang-2.6, jakarta-commons-logging-1.1.1, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, junit-4.10, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libltdl-2.4.2, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libtextcat-2.2_5, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, lucene-3.6.1, m4-1.4.16_1,1, makedepend-1.0.3,1, mkfontdir-1.0.7, mkfontscale-1.1.0, open-motif-2.3.4, openjdk6-b27_2, openjpeg-1.5.0_2, orc-0.4.16_1, p5-Archive-Zip-1.30_1, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-Socket-2.009, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-XML-Parser-2.41_1, p5-libwww-6.05, pango-1.30.1, patch-2.7_1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, samba36-libsmbclient-3.6.13, saxon-devel-9.1.0.8,1, serf-1.2.0, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, unzip-6.0_1, videoproto-2.3.1, vigra-1.9.0_2, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-cf-files-1.0.4, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1, zip-3.0
Also listed in: Java

apel-emacs21-10.8_9
A Portable Emacs Library for emacs21
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: Xaw3d-1.5E_4, emacs-21.3_16, gettext-0.18.1.1_1, giflib-4.2.1_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3, xextproto-7.2.0, xproto-7.0.22
Also listed in: Elisp

apel-emacs22-10.8_9
A Portable Emacs Library for emacs22
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, emacs-22.3_6,1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

apel-emacs24-10.8_9
A Portable Emacs Library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, emacs-24.3,3, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

ar-libreoffice-4.0.1
ar language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1
Also listed in: Arabic

as-libreoffice-4.0.1
as language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

asWedit-4.0.1_3
An easy to use HTML and text editor
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Www, Linux

asedit-1.3.2_4
Text editor for X/Motif
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gccmakedep-1.0.2, imake-1.0.4,1, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, makedepend-1.0.3,1, open-motif-2.3.4, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xorg-cf-files-1.0.4, xproto-7.0.22

ast-libreoffice-4.0.1
ast language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

august-0.63b_5
HTML editor for the experienced Web author
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, tk-wrapper-1.1_1, weblint-1.020, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Www

be-libreoffice-4.0.1
be language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

beav-1.40.18_1
Binary Editor And Viewer, a full featured binary file editor
Long description | Changes
Maintained by: ports@FreeBSD.org

bg-libreoffice-4.0.1
bg language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

biew-6.1.0_3
Binary file viewer and editor
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libslang2-2.2.4_4, pcre-8.32, png-1.5.14

bitedit-0.9.4
Bitedit is a simple ncurses program for editing a file
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org

bless-0.6.0_4
A high quality, full featured hex editor
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: atk-2.6.0, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-doc-utils-0.20.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-sharp-2.12.10_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, mono-3.0.3_2, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

bluefish-2.2.3
HTML editor designed for the experienced web designer
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-doc-utils-0.20.3, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gucharmap-2.32.1_1, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libdaemon-0.14, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, weblint-1.020, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Www

bluefish-devel-1.3.7_5
Development release of port bluefish
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libdaemon-0.14, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, weblint-1.020, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Www

bluej-3.0.7
Integrated Java environment designed for introductory teaching
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

bn-libreoffice-4.0.1
bn language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

bn_IN-libreoffice-4.0.1
bn_IN language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

bo-libreoffice-4.0.1
bo language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

boiling-egg-0.02_1
A front-end of Egg V4
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Elisp

bpatch-1.0_1
A hex editor that doesn't load the whole file at once
Long description | Changes
Maintained by: joerg@FreeBSD.org

br-libreoffice-4.0.1
br language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

brx-libreoffice-4.0.1
brx language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

bs-calligra-l10n-2.6.2
Bosnian messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

bs-libreoffice-4.0.1
bs language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

bvi-1.3.2
A vi-like binary file (hex)editor
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org

ca-calligra-l10n-2.6.2
Catalan messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

ca-libreoffice-4.0.1
ca language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

ca_XV-libreoffice-4.0.1
ca_XV language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

ca_valencia-calligra-l10n-2.6.2
Valencian (southern Catalan) messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

cadubi-1.3_1
ASCII drawing utility
Long description | Changes | Main Web Site
Maintained by: nemysis@gmx.ch
Requires: p5-Term-ReadKey-2.30, perl-5.14.2_3
Also listed in: Graphics

calligra-2.6.2_1
KDE graphic art and office suite
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, OpenEXR-1.7.1, akonadi-1.9.1, aspell-0.60.6.1_2, atk-2.6.0, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, chmlib-0.40, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, cups-image-1.5.4_1, curl-7.24.0_2, cyrus-sasl-2.1.26_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dcmtk-3.6.0_1, dconf-0.12.1_1, djvulibre-3.5.25.3_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, ebook-tools-0.2.2, eigen-2.0.17,1, enchant-1.6.0_1, encodings-1.0.4,1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glew-1.9.0, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.19_3, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gpgme-1.3.2, gpsd-3.6_1, gsfonts-8.11_5, gsl-1.15_1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kactivities-4.10.1, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, kdepimlibs-4.10.1_1, lcms-1.19_1,1, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libassuan-2.0.3, libcroco-0.6.8, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdmtx-0.7.4_3, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libical-0.48, libiconv-1.14_1, libidn-1.26, libiodbc-3.52.8, libkdcraw-4.10.1, libksba-1.3.0, liblqr-1-0.4.1_4, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpaper-1.1.24_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libqrencode-3.4.2, librsvg2-2.36.4, libspectre-0.2.6_1, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvisio-0.0.25, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libwmf-0.2.8.4_10, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, mDNSResponder-333.10, marble-4.10.1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, mysql-server-5.5.30, nepomuk-core-4.10.1, nettle-2.6, okular-4.10.1, opencolorio-1.0.8, opencv-core-2.3.1_6, openjpeg-1.5.0_2, openldap-client-2.4.34_1, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, poppler-0.22.2, poppler-data-0.4.6, poppler-qt4-0.22.2, postgresql-client-9.0.13, postgresql-libpqxx-3.1, prison-1.0_1, pth-2.0.7, python27-2.7.3_6, qca-2.0.3_1, qimageblitz-0.0.6_1, qjson-0.8.1, qt4-assistant-4.8.4, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-designer-4.8.4, qt4-doc-4.8.4, qt4-gui-4.8.4, qt4-help-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-mysql-plugin-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-porting-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-sqlite-plugin-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-uic3-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, sqlite3-3.7.14.1, svgalib-1.4.3_6, taglib-1.8, tiff-4.0.3, videoproto-2.3.1, webp-0.1.3_1, x264-0.125.2201, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

calligra-l10n-2.6.2
Localized messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, avahi-app-0.6.29_3, bs-calligra-l10n-2.6.2, ca-calligra-l10n-2.6.2, ca_root_nss-3.14.3, ca_valencia-calligra-l10n-2.6.2, clucene-2.3.3.4_1, consolekit-0.4.3, cs-calligra-l10n-2.4.3, curl-7.24.0_2, da-calligra-l10n-2.6.2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, de-calligra-l10n-2.6.2, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, el-calligra-l10n-2.6.2, en_GB-calligra-l10n-2.6.2, enchant-1.6.0_1, es-calligra-l10n-2.6.2, et-calligra-l10n-2.6.2, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fi-calligra-l10n-2.6.2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, fr-calligra-l10n-2.6.2, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, gl-calligra-l10n-2.6.2, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hu-calligra-l10n-2.6.2, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, it-calligra-l10n-2.6.2, ja-calligra-l10n-2.5.5, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, kk-calligra-l10n-2.6.2, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nb-calligra-l10n-2.6.2, nds-calligra-l10n-2.6.2, nettle-2.6, nl-calligra-l10n-2.6.2, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, pl-calligra-l10n-2.6.2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, pt-calligra-l10n-2.6.2, pt_BR-calligra-l10n-2.6.2, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, ru-calligra-l10n-2.6.2, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, sk-calligra-l10n-2.6.2, sl-calligra-l10n-2.6.2, soprano-2.9.0, sv-calligra-l10n-2.6.2, tiff-4.0.3, tr-calligra-l10n-2.6.2, uk-calligra-l10n-2.6.2, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1, zh_CN-calligra-l10n-2.6.2, zh_TW-calligra-l10n-2.6.2
Also listed in: Kde

chexedit-0.9.7_1
Full screen text mode Hex editor using the [n]curses library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org

clewn-1.14_1
Clewn provides Gdb support within Vim
Long description | Changes | Main Web Site
Maintained by: giacomomariani@yahoo.it
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, vim-7.3.669_1
Also listed in: Devel

code-browser-4.6
Folding text editor
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, copper-1.6, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, linux_base-f10-10_5, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

codeeditor-0.4.4_2
CodeEditor is a text and code editor for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

codelite-5.0.6213
An Open Source IDE for C/C++
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dri2proto-2.6, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libinotify-20110829, libmspack-0.3, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libtasn1-2.14, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, wxgtk2-2.9.4_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, xterm-291
Also listed in: Devel

color-mate-10.6.4_2
Color customizing module for Emacsen
Long description | Changes | Main Web Site
Maintained by: sarumaru@jp.FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Elisp

conglomerate-0.9.1_11
GNOME2 visual XML editor with emphasis on DocBook editing
Long description | Changes | Main Web Site
Maintained by: pav@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview-1.8.5_8, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

cooledit-3.17.17_5
Suite of utilities, including a GUI editor
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, pkgconf-0.9.1_2, python27-2.7.3_6, xproto-7.0.22

cream-0.42_1
Gvim extension with many features
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, vim-7.3.669_1

cs-calligra-l10n-2.4.3
Czech messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

cs-libreoffice-4.0.1
cs language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

cy-libreoffice-4.0.1
cy language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

da-calligra-l10n-2.6.2
Danish messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

da-libreoffice-4.0.1
da language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

dasher-4.10.1_6
Information efficient text-entry interface
Long description | Changes | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: ORBit2-2.14.19, at-spi-1.32.0_2, at-spi2-atk-2.6.2, at-spi2-core-2.6.3, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXres-1.0.5, libXt-1.1.1,1, libXtst-1.2.0, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libwnck-2.30.6_1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Accessibility, X11, Gnome

de-calligra-l10n-2.6.2
German messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: German, Kde

de-libreoffice-4.0.1
de language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1
Also listed in: German

deforaos-editor-0.2.1
DeforaOS desktop text editor
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, deforaos-libdesktop-0.0.9, deforaos-libsystem-0.1.6_1, desktop-file-utils-0.18, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

dgo-libreoffice-4.0.1
dgo language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

dhex-0.68
Ncurses-based hex-editor with diff mode
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

diakonos-0.9.1
Linux editor for the masses
Long description | Changes | Main Web Site
Maintained by: c.petrik.sosa@gmail.com
Requires: libexecinfo-1.1_3, libffi-3.0.13, libyaml-0.1.4_2, ruby-1.9.3.392,1
Also listed in: Ruby

dkns-1.90
Simple console text editor
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libtre-0.8.0_1, munger-4.194, sqlite3-3.7.14.1

drjava-20100913.r5387
A lightweight IDE for writing Java programs
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

dz-libreoffice-4.0.1
dz language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

e3-2.8
A full featured text editor written in assembler
Long description | Changes | Main Web Site
Maintained by: joseph@randomnetworks.com
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, nasm-2.10.03,1

e93-1.4.2
A nifty editor based on Tcl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXinerama-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, tcl-8.5.13, xextproto-7.2.0, xineramaproto-1.2.1, xproto-7.0.22
Also listed in: Tcl

eclemma-1.5.3
Java code coverage tool for Eclipse
Long description | Changes | Main Web Site
Maintained by: kamikaze@bsdforen.de
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Devel, Java

eclipse-EPIC-0.6.35_2
EPIC adds Perl support to the Eclipse IDE Framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java, Devel

eclipse-RDT-0.9.1_3
RDT adds Ruby support to the Eclipse IDE Framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, ruby-1.8.7.371,1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java, Devel

eclipse-viPlugin-1.14.0_4
Vi like keybinding Eclipse plugin FREETRIAL Version
Long description | Changes | Main Web Site
Maintained by: freebsd-eclipse@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java, Devel

edith-1.58_2
A X11 GUI editor for binary and plain text files
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: linux-f10-expat-2.0.1, linux-f10-fontconfig-2.6.0, linux-f10-xorg-libs-7.4_1, linux_base-f10-10_5
Also listed in: Linux

el-calligra-l10n-2.6.2
Modern Greek messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

el-libreoffice-4.0.1
el language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

elvis-2.2.0_3
A clone of the ex/vi text editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libXt-1.1.1,1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, renderproto-0.11.1, xproto-7.0.22

emacs-21.3_16
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: Xaw3d-1.5E_4, autoconf-2.13.000227_6, autoconf-wrapper-20101119, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, m4-1.4.16_1,1, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3, xextproto-7.2.0, xproto-7.0.22
Also listed in: Ipv6

emacs-22.3_6
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

emacs-23.4_2
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libgsf-1.14.21_1, libiconv-1.14_1, libotf-0.9.12, libpthread-stubs-0.3_3, librsvg2-2.36.4, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

emacs-24.3
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

emacs-24.3.50.112178
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

emacs-calc-2.02f_6
Arbitrary-precision calculator for Emacs
Long description | Changes | Main Web Site
Maintained by: andrewb@cs.cmu.edu
Requires: Xaw3d-1.5E_4, emacs-21.3_16, gettext-0.18.1.1_1, giflib-4.2.1_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3, xextproto-7.2.0, xproto-7.0.22
Also listed in: Math

emacs-nox11-24.3_8
GNU editing macros
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Ipv6

en_GB-calligra-l10n-2.6.2
British messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

en_GB-libreoffice-4.0.1
en_GB language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

en_ZA-libreoffice-4.0.1
en_ZA language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

eo-libreoffice-4.0.1
eo language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

erwn-0.8_12
Simple GTK+-2 HTML editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-icon-theme-2.31.0_2, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkhtml3-3.32.1_2, gtksourceview-1.8.5_8, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso-codes-3.40, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libcanberra-0.28_3, libdaemon-0.14, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgpg-error-1.11, libiconv-1.14_1, libltdl-2.4.2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, popt-1.16, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Www

es-calligra-l10n-2.6.2
Spanish messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

es-libreoffice-4.0.1
es language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

et-calligra-l10n-2.6.2
Estonian messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

et-libreoffice-4.0.1
et language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

eu-libreoffice-4.0.1
eu language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

f4l-0.2.1_6
An open source development environment for Macromedia Flash
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, jpeg-8_4, kbproto-1.0.5, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libmng-1.0.10_2, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, nas-1.9.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, qmake-3.3.8_1, qt-3.3.8_14, renderproto-0.11.1, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.22
Also listed in: Multimedia, Www

fa-libreoffice-4.0.1
fa language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

fb-1.5
Binary file viewer, editor, and manipulator (and a lot more)
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com

fi-calligra-l10n-2.6.2
Finnish messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

fi-libreoffice-4.0.1
fi language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

flim-emacs21-1.14.9_12
FLIM, message representation or encoding elisp library for emacs21
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: Xaw3d-1.5E_4, apel-emacs21-10.8_9, emacs-21.3_16, gettext-0.18.1.1_1, giflib-4.2.1_1, ja-nkf-2.1.2,1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, png-1.5.14, tiff-4.0.3, xextproto-7.2.0, xproto-7.0.22
Also listed in: Elisp

flim-emacs22-1.14.9_12
FLIM, message representation or encoding elisp library for emacs22
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: apel-emacs22-10.8_9, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, emacs-22.3_6,1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, ja-nkf-2.1.2,1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

flim-emacs24-1.14.9_12
FLIM, message representation or encoding elisp library for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, apel-emacs24-10.8_9, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, emacs-24.3,3, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, ja-nkf-2.1.2,1, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

flim-xemacs21-mule-1.14.9_12
FLIM, message representation or encoding elisp library for xemacs21-mule
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: expat-2.0.1_2, faces-1.7.7_9, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, glib-1.2.10_13, gtk-1.2.10_22, inputproto-2.0.2, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, renderproto-0.11.1, tiff-4.0.3, xbitmaps-1.1.1, xemacs-mule-21.4.22_9, xemacs-mule-packages-4.6, xemacs-packages-14.2, xextproto-7.2.0, xproto-7.0.22
Also listed in: Elisp

fpc-ide-2.6.2
Free Pascal integrated IDE/compiler
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: aalib-1.4.r5_6, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, firebird-client-2.5.2_1, fixesproto-5.0, flac-1.2.1_3, fontsproto-2.1.1, fpc-2.6.2, fpc-chm-2.6.2, fpc-fcl-async-2.6.2, fpc-fcl-base-2.6.2, fpc-fcl-xml-2.6.2, fpc-fv-2.6.2, fpc-gdbint-2.6.2, fpc-graph-2.6.2, fpc-hash-2.6.2, fpc-ibase-2.6.2, fpc-iconvenc-2.6.2, fpc-mysql-2.6.2, fpc-odbc-2.6.2, fpc-oracle-2.6.2, fpc-pasjpeg-2.6.2, fpc-paszlib-2.6.2, fpc-postgres-2.6.2, fpc-pthreads-2.6.2, fpc-regexpr-2.6.2, fpc-sdl-2.6.2, fpc-sqlite-2.6.2, fpc-x11-2.6.2, freetype2-2.4.11, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, inputproto-2.0.2, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfont-1.4.4_1,1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXres-1.0.5, libXv-1.0.6,1, libXxf86dga-1.1.2, libXxf86vm-1.1.1, libdrm-2.4.17_1, libfontenc-1.1.0, libiconv-1.14_1, libmikmod-3.1.12, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libvorbis-1.3.3_1,3, libxcb-1.7, libxkbfile-1.0.7, libxml2-2.8.0_1, mysql-client-5.5.30, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, postgresql-client-9.0.13, randrproto-1.3.2, renderproto-0.11.1, sdl-1.2.15_2,2, sdl_gfx-2.0.24, sdl_image-1.2.12_1, sdl_mixer-1.2.12_2, sdl_ttf-2.0.11, smpeg-0.4.4_9, sqlite3-3.7.14.1, tiff-4.0.3, timidity-0.2i_1, videoproto-2.3.1, xextproto-7.2.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.22
Also listed in: Lang

fr-calligra-l10n-2.6.2
French messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: French, Kde

fr-libreoffice-4.0.1
fr language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1
Also listed in: French

freemind-0.9.0
Free mind-mapping software written in Java
Long description | Changes | Main Web Site
Maintained by: wenheping@gmail.com
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, unzip-6.0_1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22, zip-3.0
Also listed in: Deskutils, Java

fte-20051115_2
A full-featured text editor for X11
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXpm-3.5.9, libXt-1.1.1,1, libpthread-stubs-0.3_3, libxcb-1.7, perl-5.14.2_3, pkgconf-0.9.1_2, xextproto-7.2.0, xproto-7.0.22

fxite-0.9
An advanced cross-platform text editor
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, fontconfig-2.9.0,1, fox-1.6.47, freetype2-2.4.11, gettext-0.18.1.1_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXrender-0.9.6, libXxf86vm-1.1.1, libdrm-2.4.17_1, libiconv-1.14_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, lua-5.1.5_5, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22

ga-libreoffice-4.0.1
ga language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

gate-2.06_1
A simple and unobtrusive line-oriented text editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, gettext-0.18.1.1_1, libiconv-1.14_1

gd-libreoffice-4.0.1
gd language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

geany-1.23_1
Fast and lightweight GTK+ IDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, vte-0.26.2_4, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Devel

gedit-2.30.4_2
A small but powerful text editor for GNOME 2 Desktop Environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview2-2.10.5_1, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso-codes-3.40, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libtasn1-2.14, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gedit-plugins-2.32.0_2
Plugins for GEdit 2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, enchant-1.6.0_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gedit-2.30.4_2, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview2-2.10.5_1, gucharmap-2.32.1_1, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso-codes-3.40, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libdaemon-0.14, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libtasn1-2.14, libtool-2.4.2, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

ghex-2.24.0_5
GNOME 2 hex editor
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gl-calligra-l10n-2.6.2
Gallegan messages and documentation for Calligra
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

gl-libreoffice-4.0.1
gl language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libcdr-0.0.11, libcmis-0.3.1, libdrm-2.4.17_1, liberation-fonts-ttf-2.00.1,1, libexttextcat-3.4.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, liblangtag-0.4.0, libltdl-2.4.2, libmspub-0.0.5, liborcus-0.3.0, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libreoffice-4.0.1_1, libvisio-0.0.25, libwpd-0.9.6, libwpg-0.2.1_2, libwps-0.2.7, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, linuxlibertine-g-20120116, lp_solve-5.5.2.0, mkfontdir-1.0.7, mkfontscale-1.1.0, mythes-1.2.3, nspr-4.9.6, nss-3.14.3, openjpeg-1.5.0_2, openldap-client-2.4.34_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22, yajl-2.0.4_1

gmanedit-0.4.2_6
A GNOME manpages editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gnome2-office-2.32.1
GNOME 2 office applications
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, abiword-2.8.6, asio-1.4.8_1, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dia-0.97.2,1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glabels-2.2.8_3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnumeric-1.10.17_2, gnutls-2.12.23_1, gobject-introspection-1.34.2, goffice-0.8.17_4, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libEMF-1.0, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libcroco-0.6.8, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, planner-0.14.6_1, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, psiconv-0.9.8_1, py27-cairo-1.8.10_1, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, wv-1.2.9_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gnotepad-1.3.3_8
Simple GTK-based text/HTML editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, glib-1.2.10_13, gnomehier-3.0, gtk-1.2.10_22, inputproto-2.0.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libXpm-3.5.9, libXt-1.1.1,1, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, pkgconf-0.9.1_2, xextproto-7.2.0, xproto-7.0.22
Also listed in: Www, Gnome

gnuserv-emacs24-3.12.8_13
A standalone release of gnuserv for GNU Emacs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, emacs-24.3,3, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

gobby-0.4.13
A free collaborative editor
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, atkmm-2.22.6, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cairomm-1.10.0_1, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glibmm-2.34.1,1, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, gtksourceview2-2.10.5_1, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libsigc++-2.2.10, libtasn1-2.14, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, net6-1.3.14_1, nettle-2.6, obby-0.4.8, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pangomm-2.28.4, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

gphpedit-0.9.80_5
PHP, HTML, and CSS development environment for GNOME 2.x
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgtkhtml-2.11.1_6, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, php5-5.4.13, php_doc-en-20100701_2, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gu-libreoffice-4.0.1
gu language pack for libreoffice
Long description | Changes | Main Web Site
Maintained by: office@FreeBSD.org
Requires: GentiumBasic-110, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, compositeproto-0.4.2, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, graphite2-1.2.0, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, hunspell-1.3.2_1, hyphen-2.8.6, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jp