Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Databases

Search ports for:

Database software.

FrontBase-4.2.9
Frontbase SQL Database Server
Long description | Changes | Main Web Site
Maintained by: mjs@bur.st
Requires: compat5x-i386-5.4.0.8.1_1, localedata-5.4

R-cran-DBI-0.2.5_8
R Database Interface
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-2.15.3, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cups-client-1.5.4_1, cups-image-1.5.4_1, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsed-4.2.1_2, gsfonts-8.11_5, icu-50.1.2, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

R-cran-RMySQL-0.9.3_5
R interface to the MySQL database
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-2.15.3, R-cran-DBI-0.2.5_8, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cups-client-1.5.4_1, cups-image-1.5.4_1, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsed-4.2.1_2, gsfonts-8.11_5, icu-50.1.2, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, mysql-client-5.5.30, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

R-cran-RSQLite-0.11.2_2
Database Interface R driver for SQLite
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-2.15.3, R-cran-DBI-0.2.5_8, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cups-client-1.5.4_1, cups-image-1.5.4_1, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsed-4.2.1_2, gsfonts-8.11_5, icu-50.1.2, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

R-cran-RSQLite.extfuns-0.0.1_2
SQLite extension functions for RSQLite
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-2.15.3, R-cran-DBI-0.2.5_8, R-cran-RSQLite-0.11.2_2, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cups-client-1.5.4_1, cups-image-1.5.4_1, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsed-4.2.1_2, gsfonts-8.11_5, icu-50.1.2, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

R-cran-sqldf-0.4.6.4_2
SQL select on R data frames
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-2.15.3, R-cran-DBI-0.2.5_8, R-cran-RSQLite-0.11.2_2, R-cran-RSQLite.extfuns-0.0.1_2, R-cran-chron-2.3.43_2, R-cran-gsubfn-0.6.5_1, R-cran-proto-0.3.10_2, binutils-2.23.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cups-client-1.5.4_1, cups-image-1.5.4_1, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnomehier-3.0, gobject-introspection-1.34.2, gsed-4.2.1_2, gsfonts-8.11_5, icu-50.1.2, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libidn-1.26, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libxcb-1.7, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, svgalib-1.4.3_6, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

WWWdb-0.8.3
A Perl based generic WWW DB interface / frontend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5, Www

adminer-3.6.3
A full-featured database management tool written in PHP
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: freetds-msdblib-0.64_9,1, gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, php5-5.4.13, php5-mssql-5.4.13, php5-mysql-5.4.13, php5-odbc-5.4.13, php5-pdo-5.4.13, php5-pdo_sqlite-5.4.13, php5-pgsql-5.4.13, php5-session-5.4.13, pkgconf-0.9.1_2, postgresql-client-9.0.13, sqlite3-3.7.14.1, unixODBC-2.3.1
Also listed in: Www

adodb-4.99.2
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, php5-5.4.13, pkgconf-0.9.1_2
Also listed in: Www

adodb-5.18
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, php5-5.4.13, pkgconf-0.9.1_2
Also listed in: Www

akonadi-1.9.1
Storage server for KDE-Pim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: automoc4-0.9.88_3, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cmake-2.8.10.2, cmake-modules-2.8.10.2, curl-7.24.0_2, db41-4.1.25_4, dbus-1.6.8, expat-2.0.1_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, kbproto-1.0.5, kde4-shared-mime-info-1.2, kdehier4-1.0.11, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libexecinfo-1.1_3, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mysql-client-5.5.30, mysql-server-5.5.30, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-gui-4.8.4, qt4-moc-4.8.4, qt4-mysql-plugin-4.8.4, qt4-network-4.8.4, qt4-qmake-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-sql-4.8.4, qt4-uic-4.8.4, qt4-xml-4.8.4, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, redland-1.0.16, renderproto-0.11.1, shared-mime-info-1.0_2, soprano-2.9.0, xdg-utils-1.0.2_8, xextproto-7.2.0, xineramaproto-1.2.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, yajl-2.0.4_1
Also listed in: Kde, Ipv6

akonadi-googledata-1.2.0_2
Akonadi Resources for Google Contacts and Calendar
Long description | Changes | Main Web Site
Maintained by: tkjacobsen@gmail.com
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, OpenEXR-1.7.1, akonadi-1.9.1, aspell-0.60.6.1_2, atk-2.6.0, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, bitstream-vera-1.10_5, boost-libs-1.52.0_1, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, cups-image-1.5.4_1, curl-7.24.0_2, cyrus-sasl-2.1.26_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, enchant-1.6.0_1, encodings-1.0.4,1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.19_3, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gpgme-1.3.2, gsfonts-8.11_5, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, kdepimlibs-4.10.1_1, lcms-1.19_1,1, lcms2-2.4, libGL-7.6.1_3, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libassuan-2.0.3, libcroco-0.6.8, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdmtx-0.7.4_3, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgcal-0.9.6, libgcrypt-1.5.0_1, libgpg-error-1.11, libgsf-1.14.21_1, libical-0.48, libiconv-1.14_1, libidn-1.26, libiodbc-3.52.8, libksba-1.3.0, liblqr-1-0.4.1_4, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpaper-1.1.24_1, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libqrencode-3.4.2, librsvg2-2.36.4, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, mysql-server-5.5.30, nepomuk-core-4.10.1, nettle-2.6, opencv-core-2.3.1_6, openjpeg-1.5.0_2, openldap-client-2.4.34_1, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, poppler-0.22.2, poppler-data-0.4.6, poppler-qt4-0.22.2, prison-1.0_1, pth-2.0.7, python27-2.7.3_6, qca-2.0.3_1, qjson-0.8.1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-mysql-plugin-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, svgalib-1.4.3_6, taglib-1.8, tiff-4.0.3, videoproto-2.3.1, webp-0.1.3_1, x264-0.125.2201, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1

amberfish-1.6.4
General purpose text retrieval Software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, xerces-c2-2.7.0_1
Also listed in: Textproc

animenfo-client-20020819
AnimeNfo client
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

animenfo-client-gui-gtk-20020819_10
AnimeNfo client with GTK support
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

aolserver-nsmysql-1.0_3
Internal MySQL database driver for AOLserver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aolserver-4.5.1_1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, mysql-client-5.5.30, tcl-8.5.13
Also listed in: Www

aolserver-nspostgres-4.1_3
Internal PostgreSQL driver for AOLserver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aolserver-4.5.1_1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13, tcl-8.5.13
Also listed in: Www

ap22-mod_log_dbd-0.2_3
Uses APR DBD to store Apache access logs in a database
Long description | Changes | Main Web Site
Maintained by: bfoz@bfoz.net
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3
Also listed in: Www

ap22-mod_log_sql-1.101_4
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, mysql-client-5.5.30, pcre-8.32, perl-5.14.2_3
Also listed in: Www

ap22-mod_log_sql-dtc-1.101_5
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, mysql-client-5.5.30, pcre-8.32, perl-5.14.2_3
Also listed in: Www

autobackupmysql-1.4
Make daily, weekly, and monthly backups of your MySQL databases
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: bash-4.2.42, gettext-0.18.1.1_1, libiconv-1.14_1

bbdb-emacs24-2.35_8
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, emacs-24.3,3, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

beansdb-0.5.3
Yet another distributed key-value storage system from Douban Inc
Long description | Changes | Main Web Site
Maintained by: qingfeng@douban.com

bibview-2.2_2
Graphical interface for manipulating BibTeX bibliography databases
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.2, imake-1.0.4,1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXt-1.1.1,1, libpthread-stubs-0.3_3, libxcb-1.7, makedepend-1.0.3,1, perl-5.14.2_3, pkgconf-0.9.1_2, printproto-1.0.5, xextproto-7.2.0, xorg-cf-files-1.0.4, xproto-7.0.22
Also listed in: Print

buzhug-1.8
A pure-Python database engine
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, python27-2.7.3_6
Also listed in: Python

c3p0-0.9.2
A library for augmenting JDBC drivers with JNDI-bindable DataSources
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

cassandra-1.0.12_1
Open source distributed database management system
Long description | Changes | Main Web Site
Maintained by: hsn@sendmail.cz
Requires: alsa-lib-1.0.26, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, openjdk-7.17.02_2, pkgconf-0.9.1_2, recordproto-1.14.1, renderproto-0.11.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

cdb-0.75
A fast lookup database library & utilities
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org

cego-2.17.5
Relational and transactional database system
Long description | Changes | Main Web Site
Maintained by: fbsd-ports@opsec.eu
Requires: autoconf-2.69, autoconf-wrapper-20101119, lfc-1.4.1, lfcxml-1.0.27, m4-1.4.16_1,1, perl-5.14.2_3

couchdb-1.2.0_2
A document database server, accessible via a RESTful JSON API
Long description | Changes | Main Web Site
Maintained by: till@php.net
Requires: ca_root_nss-3.14.3, curl-7.24.0_2, erlang-15.b.03.1,3, gettext-0.18.1.1_1, gmake-3.82_1, help2man-1.41.1, icu-50.1.2, libiconv-1.14_1, libtool-2.4.2, nspr-4.9.6, p5-Locale-gettext-1.05_3, perl-5.14.2_3, spidermonkey17-1.7.0_1

courier-authlib-mysql-0.65.0
MySQL support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.65.0, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libltdl-2.4.2, mysql-client-5.5.30, perl-5.14.2_3, sysconftool-0.16
Also listed in: Mail

courier-authlib-pgsql-0.65.0
PostgreSQL support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.65.0, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libltdl-2.4.2, libxml2-2.8.0_1, perl-5.14.2_3, pkgconf-0.9.1_2, postgresql-client-9.0.13, sysconftool-0.16
Also listed in: Mail

courier-authlib-userdb-0.65.0
Userdb support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.65.0, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libltdl-2.4.2, perl-5.14.2_3, sysconftool-0.16
Also listed in: Mail

courier-authlib-usergdbm-0.65.0
Userdb support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.65.0, gdbm-1.9.1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libltdl-2.4.2, perl-5.14.2_3, sysconftool-0.16
Also listed in: Mail

credis-0.2.3
Library for communicating with Redis servers
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

cyrus-imspd-1.8_1
The cyrus IMSP (Internet Message Support Protocol) server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cyrus-sasl-2.1.26_2
Also listed in: Mail

dalmp-2.1
Database Abstraction Layer for MySQL using PHP
Long description | Changes | Main Web Site
Maintained by: nbari@dalmp.com
Requires: ca_root_nss-3.14.3, curl-7.24.0_2, libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, pecl-memcache-3.0.7, php5-5.4.13, php5-curl-5.4.13, php5-mysql-5.4.13, php5-mysqli-5.4.13, php5-session-5.4.13, php5-sqlite3-5.4.13, php5-zlib-5.4.13, pkgconf-0.9.1_2, sqlite3-3.7.14.1

datamodeler-3.1.0.700
Database modeling tool
Long description | Changes
Maintained by: jjuanino@gmail.com
Requires: bash-4.2.42, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

db-1.14
Manipulate db(3)'s btree(3) and hash(3) databases - NetBSD port
Long description | Changes | Main Web Site
Maintained by: edwin@mavetju.org

db4-4.0.14_1
The Berkeley DB package, revision 4
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db41-4.1.25_4
The Berkeley DB package, revision 4.1
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db41-nocrypto-4.1.25_4
The Berkeley DB package, revision 4.1
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db42-4.2.52_5
The Berkeley DB package, revision 4.2
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: libtool-2.4.2

db42-nocrypto-4.2.52_5
The Berkeley DB package, revision 4.2
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: libtool-2.4.2

db43-4.3.29_1
The Berkeley DB package, revision 4.3
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db44-4.4.20.4
The Berkeley DB package, revision 4.4
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db46-4.6.21.4
The Berkeley DB package, revision 4.6
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org

db47-4.7.25.4
The Berkeley DB package, revision 4.7
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org

db48-4.8.30.0
The Berkeley DB package, revision 4.8
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org

db4o-mono-5.5.20_1
A database engine for storing object into files
Long description | Changes | Main Web Site
Maintained by: pneumann@gmail.com
Requires: gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, mono-3.0.3_2, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6

db5-5.3.21.0
The Oracle Berkeley DB, revision 5.3
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Java

dbXML-2.0
Java Native XML Database
Long description | Changes | Main Web Site
Maintained by: rws@procopia.com
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

dbconnect-0.3.5_4
Use C++ object API to allow applications to connect to databases
Long description | Changes | Main Web Site
Maintained by: sem@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, m4-1.4.16_1,1, mysql-client-5.5.30, perl-5.14.2_3

dbf-0.9.0
Show and convert the content of dBASE III, IV, and 5.0 files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.23.1, expat-2.0.1_2, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, intltool-0.41.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, p5-XML-Parser-2.41_1, perl-5.14.2_3

dbf2mysql-1.14_5
Programs to convert .dbf files to MySQL tables and vice versa
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: mysql-client-5.5.30

dbh-1.0.24_1
Disk Based Hashtables
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2, pkgconf-0.9.1_2

dbh-4.6.2
Disk Based Hashtables
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: pkgconf-0.9.1_2

dbow-0.7_1
DBOW is a database object generator for C, Perl, PHP, etc
Long description | Changes | Main Web Site
Maintained by: dtynan@kalopa.com
Requires: mysql-client-5.5.30
Also listed in: Devel

dbtool-1.7_3
Store and retrieve data in a key/value format in a hash database
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: bash-4.2.42, gdbm-1.9.1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, pcre-8.32

dbview-1.0.4
View dBase III files
Long description | Changes
Maintained by: ports@FreeBSD.org

drizzle-2010.05.1561_3
A database optimized for Cloud and Net applications
Long description | Changes | Main Web Site
Maintained by: glarkin@FreeBSD.org
Requires: bison-2.7,1, boost-libs-1.52.0_1, ca_root_nss-3.14.3, curl-7.24.0_2, e2fsprogs-libuuid-1.42.7, gearmand-0.41, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libdrizzle-0.8_1, libevent-1.4.14b_2, libexecinfo-1.1_3, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libmemcached-1.0.7_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, protobuf-2.5.0, python27-2.7.3_6, sqlite3-3.7.14.1

eclipse-datatools-1.9.2
Data Tools Platform for the Eclipse IDE
Long description | Changes | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, eclipse-emf-2.7.2, eclipse-gef-3.7.2, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java, Devel

eclipse-hibernatetools-3.2.3.g_2
Hibernate3 Tools for the Eclipse IDE
Long description | Changes | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, curl-7.24.0_2, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dejavu-2.33, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, eclipse-3.7.1_4, eclipse-datatools-1.9.2, eclipse-emf-2.7.2, eclipse-gef-3.7.2, eclipse-webtools-3.3.2, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libpciaccess-0.12.1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, open-motif-2.3.4, openjdk6-b27_2, orc-0.4.16_1, p11-kit-0.16.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, printproto-1.0.5, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, recordproto-1.14.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, webkit-gtk2-1.8.3_1, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java, Devel

embedded_innodb-1.0.6.6750
Standalone version of the MySQL storage engine InnoDB
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org

emma-0.6_6
Extendable MySQL managing assistant
Long description | Changes | Main Web Site
Maintained by: jun-g@daemonfreaks.com
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libglade2-2.6.4_5, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, py27-MySQLdb-1.2.3_2, py27-cairo-1.8.10_1, py27-distribute-0.6.35, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

erlang-mysql-1.0_6
Native MySQL driver for Erlang
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: erlang-15.b.03.1,3, perl-5.14.2_3

evolution-data-server-2.32.1_4
The data backends for the Evolution integrated mail/PIM suite
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bison-2.7,1, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-icon-theme-2.31.0_2, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgdata-0.6.6_1, libgnome-keyring-2.32.0_4, libgpg-error-1.11, libgweather-2.30.3_1, libical-0.48, libiconv-1.14_1, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, nspr-4.9.6, nss-3.14.3, openldap-client-2.4.34_1, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

exist-1.1.1_1
Open Source Native XML Database
Long description | Changes | Main Web Site
Maintained by: contact@toha.org.ua
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

fastdb-3.70
Main Memory Relational Database Management System
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

firebird-client-2.0.7
Firebird-2 database client
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, bison-2.7,1, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

firebird-client-2.1.5_1
Firebird-2 database client
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, bison-2.7,1, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

firebird-client-2.5.2_1
Firebird-2 database client
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: bison-2.7,1, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, m4-1.4.16_1,1

firebird-server-2.0.7
Firebird-2 relational database (server)
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, bison-2.7,1, firebird-client-2.0.7, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

firebird-server-2.1.5_1
Firebird-2 relational database (server)
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, bison-2.7,1, firebird-client-2.1.5_1, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

firebird-server-2.5.2_1
Firebird-2 relational database (server)
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: bison-2.7,1, firebird-client-2.5.2_1, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, m4-1.4.16_1,1

flamerobin-0.9.2_1
The GUI administration tool for firebird database
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, firebird-client-2.5.2_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, icu-50.1.2, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libmspack-0.3, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, orc-0.4.16_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, videoproto-2.3.1, wxgtk2-common-2.8.12_1, wxgtk2-contrib-common-2.8.12_1, wxgtk2-unicode-2.8.12_1, wxgtk2-unicode-contrib-2.8.12_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

flare-1.0.9_4
Flare - distributed and persistent key-value storage
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.52.0_1, icu-50.1.2, tokyocabinet-1.4.48

fortytwo-bdb-0.2.1_2
Interface to Berkeley DB for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, db43-4.3.29_1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, fortytwo-encore-0.3.1_1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

fpc-dblib-2.6.2
Free Pascal DB-Library and FreeTDS unit
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-fpindexer-2.6.2
Database indexer with database/flat file backend
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: firebird-client-2.5.2_1, fpc-2.6.2, fpc-chm-2.6.2, fpc-dblib-2.6.2, fpc-fcl-async-2.6.2, fpc-fcl-base-2.6.2, fpc-fcl-db-2.6.2, fpc-fcl-json-2.6.2, fpc-fcl-xml-2.6.2, fpc-hash-2.6.2, fpc-ibase-2.6.2, fpc-iconvenc-2.6.2, fpc-mysql-2.6.2, fpc-odbc-2.6.2, fpc-oracle-2.6.2, fpc-paszlib-2.6.2, fpc-postgres-2.6.2, fpc-pthreads-2.6.2, fpc-pxlib-2.6.2, fpc-sqlite-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1, libxml2-2.8.0_1, mysql-client-5.5.30, pkgconf-0.9.1_2, postgresql-client-9.0.13, sqlite3-3.7.14.1
Also listed in: Lang

fpc-gdbm-2.6.2
Free Pascal interface to the GNU database system
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gdbm-1.9.1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-ibase-2.6.2
Free Pascal interface to interbase
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: firebird-client-2.5.2_1, fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, icu-50.1.2, libiconv-1.14_1
Also listed in: Lang

fpc-mysql-2.6.2
Free Pascal interface to MySQL
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, mysql-client-5.5.30
Also listed in: Lang

fpc-odbc-2.6.2
Free Pascal interface to ODBC
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-oracle-2.6.2
Free Pascal interface to Oracle
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-postgres-2.6.2
Free Pascal interface to PostGreSQL
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13
Also listed in: Lang

fpc-pxlib-2.6.2
Free Pascal unit to read various Paradox files
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-sqlite-2.6.2
Free Pascal interface to SQLite
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, sqlite3-3.7.14.1
Also listed in: Lang

freetds-0.64_9
Sybase/Microsoft TDS protocol library
Long description | Changes | Main Web Site
Maintained by: cowbert@gmail.com
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

freetds-devel-0.91_4
Sybase/Microsoft TDS protocol library
Long description | Changes | Main Web Site
Maintained by: fbsd-ports@opsec.eu
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libiodbc-3.52.8, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3, pkgconf-0.9.1_2

freetds-msdblib-0.64_9
Sybase/Microsoft TDS protocol library
Long description | Changes | Main Web Site
Maintained by: cowbert@gmail.com
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

freewais-sf-2.2.14_1
An enhanced Wide Area Information Server
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Net

frontbase-jdbc-2.5.6
The Java JDBC implementation for FrontBase
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

gadfly-1.0.0_4
An SQL database written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, py27-kjbuckets-1.0.0,1, python27-2.7.3_6

gdbm-1.9.1
The GNU database manager
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2

gdl2-0.12.0_3
GNUstep Database Library 2 (Enterprise Objects Framework)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, gorm-1.2.16, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, postgresql-client-9.0.13, renaissance-0.9.0, renderproto-0.11.1, sqlite3-3.7.14.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

geoserver-mysql-plugin-2.1.1
A MySQL DataStore implementation for GeoServer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, geoserver-2.1.1, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Geography, Java

gigabase-3.86_1
Object-Relational Database Management System
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2

glimpse-4.13.1
Text search engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Textproc

glom-1.12.2_6
GNOME database designer and user interface
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: ORBit2-2.14.19, aspell-0.60.6.1_2, atk-2.6.0, atkmm-2.22.6, avahi-app-0.6.29_3, avahi-gtk-0.6.29_2, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cairomm-1.10.0_1, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, e2fsprogs-libuuid-1.42.7, enchant-1.6.0_1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gconfmm-2.28.2_1, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, glibmm-2.34.1,1, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, goocanvas-0.15_4, goocanvasmm-0.15.4_1, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, gtksourceview2-2.10.5_1, gtkspell-2.0.16_4, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso-codes-3.40, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libepc-0.3.11_2, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgda4-postgresql-4.2.12, libgdamm-3.99.21_1, libgksu-2.0.9_2, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libgtkhtml-2.11.1_6, libgtksourceviewmm-1.9.5_6, libgtop-2.28.3_2, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsigc++-2.2.10, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pangomm-2.28.4, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, postgresql-client-9.0.13, postgresql-server-9.0.13, py27-cairo-1.8.10_1, py27-gnome-2.28.1_3, py27-gnome-extras-2.25.3_13, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-libxml2-2.8.0, py27-orbit-2.24.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, sudo-1.8.6.p7, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

gnats-4.1.0_2
GNATS, the GNU Problem Report Management System
Long description | Changes | Main Web Site
Maintained by: vd@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Devel

gnatsweb-4.00_2
Gnatsweb, a GNATS web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, libiconv-1.14_1, p5-MIME-Base64-3.13, pcre-8.32, perl-5.14.2_3
Also listed in: Devel, Www

gnome-db-0.2.96_15
Provide uniform access to data sources for the GNOME environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_5, bash-4.2.42, bonobo-1.0.22_12, cups-client-1.5.4_1, cups-image-1.5.4_1, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, esound-0.2.41_1, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gconf-1.0.9_18, gdbm-1.9.1, gdk-pixbuf-0.22.0_12, getopt-1.1.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, glib-1.2.10_13, gmake-3.82_1, gmp-5.1.1, gnome-libs-1.4.2_20, gnome-print-0.37_12, gnomecanvas-0.22.0_12, gnomehier-3.0, gsfonts-8.11_5, gtk-1.2.10_22, guile-1.8.8, imlib-1.9.15_15, inputproto-2.0.2, iso8879-1986_3, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libXpm-3.5.9, libXt-1.1.1,1, libaudiofile-0.2.7, libgcrypt-1.5.0_1, libgda-0.2.96_16, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libltdl-2.4.2, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml-1.8.17_5, libxml2-2.8.0_1, libxslt-1.1.28, oaf-0.6.10_9, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, popt-1.16, python27-2.7.3_6, rarian-0.8.1, svgalib-1.4.3_6, tiff-4.0.3, xextproto-7.2.0, xmlcatmgr-2.2, xmlcharent-0.3_2, xproto-7.0.22
Also listed in: Gnome

godis-20120405
A Redis client library written in Go
Long description | Changes | Main Web Site
Maintained by: gblach@FreeBSD.org
Requires: go-1.0.3_1,1

gomysql-0.3.2_3
A MySQL client library written in Go
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: go-1.0.3_1,1

gosqlite3-20120330
A Go interface for SQLite3
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: go-1.0.3_1,1, sqlite3-3.7.14.1

gqlplus-1.15
SQL*PLUS with commandline editing, history, and name completion
Long description | Changes | Main Web Site
Maintained by: leeym@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, m4-1.4.16_1,1, perl-5.14.2_3

grass-6.4.2_5
An open source Geographical Information System (GIS)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, bash-4.2.42, binutils-2.23.1, bitstream-vera-1.10_5, blas-3.4.2, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freeglut-2.8.0, freetype2-2.4.11, gamin-0.1.10_5, gcc-4.6.3, gcc-ecj-4.5, gconf2-2.32.0_3, gdal-1.9.2, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lapack-3.4.2, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libXxf86vm-1.1.1, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgeotiff-1.4.0_1, libiconv-1.14_1, libmspack-0.3, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mpc-0.9, mpfr-3.1.2, orc-0.4.16_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, postgresql-client-9.0.13, proj-4.8.0_1, py27-distribute-0.6.35, py27-imaging-1.1.7_2, py27-nose-1.2.1, py27-numpy-1.6.2_1,1, py27-opengl-3.0.1_2, py27-tkinter-2.7.3_4, py27-wxPython-2.8.12.1_1, py27-wxPython-common-2.8.12.1_1, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, suitesparse-4.0.2_1, swig-1.3.40, tcl-8.5.13, tiff-4.0.3, tk-8.5.13, videoproto-2.3.1, wxgtk2-2.8.12_1, wxgtk2-common-2.8.12_1, wxgtk2-contrib-2.8.12_1, wxgtk2-contrib-common-2.8.12_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Geography

gtksql-0.4.5
Graphical query tool for PostgreSQL/MySQL/SQLite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.6.0, autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, avahi-app-0.6.29_3, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libdaemon-0.14, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, postgresql-client-9.0.13, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, sqlite3-3.7.14.1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

hamsterdb-1.1.15
A Lightweight Embedded Database Engine
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

hiredis-0.11.0
Minimalistic C client library for the Redis database
Long description | Changes | Main Web Site
Maintained by: gblach@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

hk_classes-0.8.3
C++ Library for rapid development of database applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: argp-standalone-1.3_2, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, mysql-client-5.5.30, pkgconf-0.9.1_2, python27-2.7.3_6

hs-mysql-0.1.1.4_3
A low-level MySQL client library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, mysql-client-5.5.30
Also listed in: Haskell

hs-persistent-1.1.5.1
Type-safe, multi-backend data serialization
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-aeson-0.6.1.0_1, hs-attoparsec-0.10.4.0, hs-base-unicode-symbols-0.2.2.4_1, hs-base64-bytestring-1.0.0.1, hs-blaze-builder-0.3.1.0_4, hs-blaze-html-0.6.0.0, hs-blaze-markup-0.5.1.4, hs-conduit-1.0.2, hs-date-cache-0.3.0_1, hs-dlist-0.5_8, hs-fast-logger-0.3.1_2, hs-hashable-1.2.0.5, hs-lifted-base-0.2.0.2, hs-monad-control-0.3.1.4_1, hs-monad-logger-0.3.0.1, hs-mtl-2.1.2_1, hs-nats-0.1, hs-path-pieces-0.1.2_1, hs-pool-conduit-0.1.1_1, hs-primitive-0.5.0.1_1, hs-resource-pool-0.2.1.1_1, hs-resourcet-0.4.5, hs-semigroups-0.9, hs-silently-1.2.4.1, hs-stm-2.4_1, hs-syb-0.3.7_1, hs-text-0.11.2.3_1, hs-transformers-0.3.0.0_3, hs-transformers-base-0.4.1_4, hs-unix-time-0.1.5, hs-unordered-containers-0.2.3.0, hs-vector-0.10.0.1_1, hs-void-0.5.11, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-persistent-sqlite-1.1.5
Backend for the persistent library using sqlite3
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-aeson-0.6.1.0_1, hs-attoparsec-0.10.4.0, hs-base-unicode-symbols-0.2.2.4_1, hs-base64-bytestring-1.0.0.1, hs-blaze-builder-0.3.1.0_4, hs-blaze-html-0.6.0.0, hs-blaze-markup-0.5.1.4, hs-conduit-1.0.2, hs-date-cache-0.3.0_1, hs-dlist-0.5_8, hs-fast-logger-0.3.1_2, hs-hashable-1.2.0.5, hs-lifted-base-0.2.0.2, hs-monad-control-0.3.1.4_1, hs-monad-logger-0.3.0.1, hs-mtl-2.1.2_1, hs-nats-0.1, hs-path-pieces-0.1.2_1, hs-persistent-1.1.5.1, hs-pool-conduit-0.1.1_1, hs-primitive-0.5.0.1_1, hs-resource-pool-0.2.1.1_1, hs-resourcet-0.4.5, hs-semigroups-0.9, hs-silently-1.2.4.1, hs-stm-2.4_1, hs-syb-0.3.7_1, hs-text-0.11.2.3_1, hs-transformers-0.3.0.0_3, hs-transformers-base-0.4.1_4, hs-unix-time-0.1.5, hs-unordered-containers-0.2.3.0, hs-vector-0.10.0.1_1, hs-void-0.5.11, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-persistent-template-1.1.2.4
Type-safe, non-relational, multi-backend persistence
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-aeson-0.6.1.0_1, hs-attoparsec-0.10.4.0, hs-base-unicode-symbols-0.2.2.4_1, hs-base64-bytestring-1.0.0.1, hs-blaze-builder-0.3.1.0_4, hs-blaze-html-0.6.0.0, hs-blaze-markup-0.5.1.4, hs-conduit-1.0.2, hs-date-cache-0.3.0_1, hs-dlist-0.5_8, hs-fast-logger-0.3.1_2, hs-hashable-1.2.0.5, hs-lifted-base-0.2.0.2, hs-monad-control-0.3.1.4_1, hs-monad-logger-0.3.0.1, hs-mtl-2.1.2_1, hs-nats-0.1, hs-path-pieces-0.1.2_1, hs-persistent-1.1.5.1, hs-pool-conduit-0.1.1_1, hs-primitive-0.5.0.1_1, hs-resource-pool-0.2.1.1_1, hs-resourcet-0.4.5, hs-semigroups-0.9, hs-silently-1.2.4.1, hs-stm-2.4_1, hs-syb-0.3.7_1, hs-text-0.11.2.3_1, hs-transformers-0.3.0.0_3, hs-transformers-base-0.4.1_4, hs-unix-time-0.1.5, hs-unordered-containers-0.2.3.0, hs-vector-0.10.0.1_1, hs-void-0.5.11, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hsqldb-2.2.9
An embeddable SQL database written in Java
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache-ant-1.8.4, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

innobackup-1.5.2
Making backups of InnoDB and MyISAM tables, indexes and .frm files
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: mysql-client-5.5.30, perl-5.14.2_3

innotop-1.9.0
A MySQL and InnoDB monitoring program
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: mysql-client-5.5.30, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-Term-ReadKey-2.30, perl-5.14.2_3

ip4r-1.05
IPv4 and IPv4 range index type for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13
Also listed in: Net

ipa_sdb-1.1.1
IPA simple database module
Long description | Changes | Main Web Site
Maintained by: simon@comsys.ntu-kpi.kiev.ua
Requires: ipa-2.1.2

iplike-2.0.2
C implementation of the OpenNMS iplike stored procedure
Long description | Changes | Main Web Site
Maintained by: venture37@geeklan.co.uk
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13

ireport-3.7.6
A visual report builder/designer for JasperReports
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Devel, Java

isql-viewer-2.1.8_4
JDBC 2.x compliant database front end
Long description | Changes | Main Web Site
Maintained by: stefan.schmidt@stadtbuch.de
Requires: bash-4.2.42, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, jython-2.5.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, log4j-1.2.16, mysql-connector-java-5.1.22, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, postgresql-jdbc-9.1.902_1, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

ja-namazu2-2.0.21
Meta-port of Namazu and Japanese support modules
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, ja-mecab-0.995, ja-p5-MeCab-0.995, ja-p5-nkf-2.1.2,1, libiconv-1.14_1, namazu2-2.0.21, p5-File-MMagic-1.29, perl-5.14.2_3
Also listed in: Japanese, Www, Textproc

ja-postgresql82-man-8.2.4
Japanese online manual pages for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Japanese

jakarta-commons-dbcp-1.4
The DBCP Component
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: apache-ant-1.8.4, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, jakarta-commons-pool-1.6, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, jta-1.0.1, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jakarta-commons-dbutils-1.1_2
JDBC helper library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache-ant-1.8.4, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, junit-4.10, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jasperreports-3.7.6
JasperReports is a powerful open source Java reporting tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: batik-1.7_3, bouncycastle-1.45_1, crimson-1.1.3_1, dejavu-2.33, dom4j-1.6.1_2, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, itext-4.2.0_4,1, jaf-1.1.1, jakarta-commons-beanutils-1.8.3, jakarta-commons-collections-3.2.1, jakarta-commons-digester-1.8_2, jakarta-commons-logging-1.1.1, jakarta-poi-2.5.1_2, java-zoneinfo-2013.b, javamail-1.4.7, javavmwrapper-2.4_3, jcommon-1.0.18, jfreechart-1.0.14, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, log4j-1.2.16, mysql-connector-java-5.1.22, open-motif-2.3.4, openjdk6-b27_2, pdf-renderer-0.9.1,1, pkgconf-0.9.1_2, png-1.5.14, postgresql-jdbc-9.1.902_1, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xalan-j-2.7.1, xbitmaps-1.1.1, xerces-j-2.11.0, xextproto-7.2.0, xproto-7.0.22
Also listed in: Print, Java

jasperserver-4.7.0_1
Open Source Java Reporting Library
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, maven-wrapper-1_2, maven2-2.2.1_1, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, postgresql-client-9.0.13, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, tomcat-6.0.36, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Print, Java

java-mybatis-3.0.3_1
SQL Mapping Framework
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Devel, Java

jdb-1.14
JDB manipulates flat-ASCII databases from shell scripts
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: perl-5.14.2_3
Also listed in: Perl5

jdbc-oracle10g-10.2.0.5
The JDBC drivers for Oracle 10g
Long description | Changes | Main Web Site
Maintained by: jjuanino@gmail.com
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jdbc-oracle11g-11.2.0.3
JDBC drivers for Oracle 11g
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jdbc-oracle8i-8.1.7.1_2
The JDBC drivers for Oracle 8i
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jdbc-oracle9i-9.2.0.8
The JDBC drivers for Oracle 9i
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jdbcpool-0.99_3
JDBC connection pool
Long description | Changes | Main Web Site
Maintained by: java@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jdbm-2.4
A fast, simple, and transactional Java persistence engine
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

je-3.2.76_1
Berkeley DB Java Edition
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: apache-ant-1.8.4, dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, junit-4.10, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jrobin-1.5.14
A pure Java alternative to RRDTool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jrrd-1.0.5_1
A Java native interface (JNI) to RRDtool
Long description | Changes | Main Web Site
Maintained by: venture37@geeklan.co.uk
Requires: bitstream-vera-1.10_5, cairo-1.10.2_5,2, dejavu-2.33, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, open-motif-2.3.4, openjdk6-b27_2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, python27-2.7.3_6, recordproto-1.14.1, renderproto-0.11.1, rrdtool-1.4.7_2, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Java

jts-1.13
JTS Topology Suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jaxen-1.0_4, jdom-1.1.1,1, jpeg-8_4, junit-4.10, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xerces-j-2.11.0, xextproto-7.2.0, xproto-7.0.22
Also listed in: Math

jumpgis-postgis-1.1.0_2
JUMP support for reading and writing a PostGIS database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, jumpgis-1.1.2_5, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Graphics, Java, Geography

kbibtex-0.4.1_1
Bibliography editor for KDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, cairo-1.10.2_5,2, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, lcms2-2.4, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, openjpeg-1.5.0_2, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, poppler-0.22.2, poppler-data-0.4.6, poppler-qt4-0.22.2, python27-2.7.3_6, qca-2.0.3_1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

kmysqladmin-0.7.2_10
A graphical frontend for administration of MySQL servers
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, celt-0.11.3_1, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, nas-1.9.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

knoda-0.8.3_1
Database frontend for KDE
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, argp-standalone-1.3_2, arts-1.5.10_8,1, aspell-0.60.6.1_2, bitstream-vera-1.10_5, celt-0.11.3_1, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, glib-2.34.3, gmake-3.82_1, hicolor-icon-theme-0.12, hk_classes-0.8.3, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, nas-1.9.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Ipv6

ksqlanalyzer-0.2.2_7
MSSQL database client for KDE
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, bitstream-vera-1.10_5, celt-0.11.3_1, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, glib-2.34.3, gmake-3.82_1, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, nas-1.9.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Kde, Ipv6

ksqlshell-0.2_8
MySQL and PostgreSQL client for KDE
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, celt-0.11.3_1, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, nas-1.9.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, postgresql-client-9.0.13, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Kde, Ipv6

kumofs-0.4.13
Scalable and highly available distributed key-value store
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, msgpack-0.5.7, perl-5.14.2_3, ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-msgpack-0.4.7, tokyocabinet-1.4.48

kyotocabinet-1.2.76
A straightforward implementation of DBM
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

kyototycoon-0.9.56
A handy cache/storage server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, kyotocabinet-1.2.76, libiconv-1.14_1

ldb-1.1.15
LDAP-like embedded database
Long description | Changes | Main Web Site
Maintained by: timur@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, openldap-client-2.4.34_1, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6, talloc-2.0.8, tdb-1.2.11,1, tevent-0.9.17

leveldb-1.9.0
A fast and lightweight key/value database library by Google
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, snappy-1.1.0

libdbi-0.8.4
Database Independent Abstraction Layer for C
Long description | Changes | Main Web Site
Maintained by: clsung@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Devel

libdbi-drivers-0.8.3.1_5
Drivers for libdbi
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: gettext-0.18.1.1_1, libdbi-0.8.4, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, mysql-client-5.5.30, pkgconf-0.9.1_2, postgresql-client-9.0.13, sqlite3-3.7.14.1
Also listed in: Devel

libdrizzle-0.8_1
Client and protocol library for the Drizzle database
Long description | Changes | Main Web Site
Maintained by: glarkin@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, sqlite3-3.7.14.1

libgda-0.2.96_16
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit-0.5.17_5, bash-4.2.42, bonobo-1.0.22_12, cups-client-1.5.4_1, cups-image-1.5.4_1, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, esound-0.2.41_1, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gconf-1.0.9_18, gdbm-1.9.1, gdk-pixbuf-0.22.0_12, getopt-1.1.5, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, glib-1.2.10_13, gmake-3.82_1, gmp-5.1.1, gnome-libs-1.4.2_20, gnome-print-0.37_12, gnomecanvas-0.22.0_12, gnomehier-3.0, gsfonts-8.11_5, gtk-1.2.10_22, guile-1.8.8, imlib-1.9.15_15, inputproto-2.0.2, iso8879-1986_3, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXi-1.4.5,1, libXpm-3.5.9, libXt-1.1.1,1, libaudiofile-0.2.7, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libltdl-2.4.2, libpaper-1.1.24_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml-1.8.17_5, libxml2-2.8.0_1, libxslt-1.1.28, oaf-0.6.10_9, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, popt-1.16, python27-2.7.3_6, rarian-0.8.1, svgalib-1.4.3_6, tiff-4.0.3, xextproto-7.2.0, xmlcatmgr-2.2, xmlcharent-0.3_2, xproto-7.0.22
Also listed in: Gnome

libgda2-1.2.4_6
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-4.2.42, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, expat-2.0.1_2, gamin-0.1.10_5, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, iso8879-1986_3, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6, rarian-0.8.1, xmlcatmgr-2.2, xmlcharent-0.3_2
Also listed in: Gnome

libgda2-reference-1.2.4_1
Programming reference for databases/libgda2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgda3-3.0.4_2
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-firebird-3.0.4_2
Provides firebird backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, firebird-client-2.0.7, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, icu-50.1.2, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-freetds-3.0.4_1
Provides freetds backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, freetds-0.64_9,1, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-ldap-3.0.4_2
Provides ldap backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, openldap-client-2.4.34_1, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-mdb-3.0.4_1
Provides mdb backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, mdbtools-0.5_14, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-mysql-3.0.4_2
Provides MySQL backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, mysql-client-5.5.30, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6
Also listed in: Gnome

libgda3-odbc-3.0.4_1
Provides odbc backend for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, python27-2.7.3_6, unixODBC-2.3.1
Also listed in: Gnome

libgda3-postgresql-3.0.4_1
Provides postgresql access for the libgda3 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.0.1_2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, intltool-0.41.1, libffi-3.0.13, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libgpg-error-1.11, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, libxslt-1.1.28, p5-XML-Parser-2.41_1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, popt-1.16, postgresql-client-9.0.13, python27-2.7.3_6
Also listed in: Gnome

libgda3-reference-3.0.4_1
Programming reference for databases/libgda3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgda4-4.2.12
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnome-doc-utils-0.20.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-bdb-4.2.12
Provides Berkeley DB backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, db41-4.1.25_4, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-jdbc-4.2.12
Provides Java database Connector backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dejavu-2.33, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, open-motif-2.3.4, openjdk6-b27_2, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, recordproto-1.14.1, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xbitmaps-1.1.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-ldap-4.2.12
Provides ldap access for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, openldap-client-2.4.34_1, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-mdb-4.2.12
Provides mdb backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mdbtools-0.5_14, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-mysql-4.2.12
Provides MySQL backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-postgresql-4.2.12
Provides PostgreSQL access for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, postgresql-client-9.0.13, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgda4-reference-4.2.12
Programming reference for databases/libgda4
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgdamm-3.99.21_1
C++ wrapper for libgda4 library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glibmm-2.34.1,1, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, json-glib-0.14.2, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda4-4.2.12, libgpg-error-1.11, libiconv-1.14_1, libpthread-stubs-0.3_3, libsigc++-2.2.10, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgnomedb-3.0.0_7
Library components for the GNOME database frontend
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview-1.8.5_8, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

libgnomedb-reference-3.0.0_1
Programming reference for databases/libgnomedb
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libhsclient-1.0.6_20110614
Client Library of HandlerSocket Plugin
Long description | Changes | Main Web Site
Maintained by: jnlin@csie.nctu.edu.tw

libiodbc-3.52.8
An ODBC 3.x driver manager, for universal data source access
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: libtool-2.4.2, pkgconf-0.9.1_2

libmemcache-1.4.0.r2_1
The C library for accessing a memcache cluster
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2

libmemcached-1.0.7_1
A C and C++ client library to the memcached server
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libevent-1.4.14b_2, libexecinfo-1.1_3, libiconv-1.14_1, perl-5.14.2_3, pkgconf-0.9.1_2

libmongo-client-0.1.6.2
Alternative C driver for MongoDB
Long description | Changes | Main Web Site
Maintained by: gd@rambler-co.ru
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, libffi-3.0.13, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6

libodbc-0.2.5
A C++ class library and toolset for ODBC access to data sources
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: doxygen-1.8.3.1_1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libiodbc-3.52.8, libtool-2.4.2, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14
Also listed in: Devel

libpbl-1.04.04
Peter Graf's Program Base Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

libsdb-0.10.0
Simple database library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

libslave-0.0.20121210_1
Mysql replication client library, embeddable into your C++ application
Long description | Changes | Main Web Site
Maintained by: g.veniamin@googlemail.com
Requires: boost-libs-1.52.0_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, icu-50.1.2, mysql-client-5.5.30
Also listed in: Devel

libsphinxclient-2.0.5
Sphinx Full-Text Search Engine C++ client library
Long description | Changes | Main Web Site
Maintained by: mephius@gmail.com
Requires: libtool-2.4.2
Also listed in: Textproc

libzdb-2.11.1
Thread-safe connection pool library
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, mysql-client-5.5.30, pkgconf-0.9.1_2, postgresql-client-9.0.13, sqlite3-3.7.14.1

linux-f10-sqlite3-3.5.9_1
The library that implements an embeddable SQL database engine (Linux Fedora 10)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Linux

linux-oracle-instantclient-basic-10.2.0.3.20061115_2
Oracle 10 InstantClient basics. Works with Oracle RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux_base-f10-10_5

linux-oracle-instantclient-sdk-10.2.0.3.20061115
Oracle 10 InstantClient SDK. Works with Oracle RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux-oracle-instantclient-basic-10.2.0.3.20061115_2, linux_base-f10-10_5

linux-oracle-instantclient-sqlplus-10.2.0.3.20061115_1
Oracle 10 InstantClient SQLPlus. Works with Oracle RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux-oracle-instantclient-basic-10.2.0.3.20061115_2, linux_base-f10-10_5

liquibase-2.0.5
Database Change Management
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

lmdb-0.9.6
OpenLDAP Lightning Memory-Mapped Database
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org

lsdb-emacs24-0.11_7
Lovely Sister Database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.8.0.7_1, ORBit2-2.14.19, apel-emacs24-10.8_9, atk-2.6.0, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, cups-image-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, emacs-24.3,3, encodings-1.0.4,1, expat-2.0.1_2, fftw3-3.3.3_1, fixesproto-5.0, flim-emacs24-1.14.9_12,1, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, fribidi-0.19.2_1, gamin-0.1.10_5, gconf2-2.32.0_3, gd-2.0.35_8,1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, ghostscript9-9.06_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsfonts-8.11_5, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbig2dec-0.11_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcroco-0.6.8, libffi-3.0.13, libfontenc-1.1.0, libfpx-1.3.1.1, libgpg-error-1.11, libgsf-1.14.21_1, libiconv-1.14_1, libidn-1.26, liblqr-1-0.4.1_4, libltdl-2.4.2, libotf-0.9.12, libpaper-1.1.24_1, libpthread-stubs-0.3_3, librsvg2-2.36.4, libtasn1-2.14, libwmf-0.2.8.4_10, libxcb-1.7, libxml2-2.8.0_1, m17n-db-1.6.3, m17n-lib-1.6.3_1, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, polkit-0.105_1, printproto-1.0.5, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, svgalib-1.4.3_6, tiff-4.0.3, webp-0.1.3_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Elisp

luasql-mysql-2.1.1_1
Lua interface to MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, lua-5.1.5_5, mysql-client-5.5.30

luasql-postgres-2.1.1_1
Lua interface to PostgreSQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, lua-5.1.5_5, pkgconf-0.9.1_2, postgresql-client-9.0.13

luasql-sqlite3-2.1.1_1
Lua interface to SQLite3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, lua-5.1.5_5, sqlite3-3.7.14.1

ludia-1.5.2
PostgreSQL extension for full-text search indexing
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: gettext-0.18.1.1_1, ja-mecab-0.995, libiconv-1.14_1, libtool-2.4.2, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-8.3.23,1, postgresql-server-8.3.23_1, senna-1.1.5,1

mantis-1.2.14
A bug tracking system written in PHP
Long description | Changes | Main Web Site
Maintained by: dan@langille.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, php5-5.4.13, php5-hash-5.4.13, php5-session-5.4.13, pkgconf-0.9.1_2
Also listed in: Www

mariadb-client-5.3.12
Database server - drop-in replacement for MySQL
Long description | Changes | Main Web Site
Maintained by: dgeo@centrale-marseille.fr
Also listed in: Ipv6

mariadb-client-5.5.30
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2
Also listed in: Ipv6

mariadb-scripts-5.3.12
Database server - drop-in replacement for MySQL
Long description | Changes | Main Web Site
Maintained by: dgeo@centrale-marseille.fr
Requires: mariadb-client-5.3.12, perl-5.14.2_3
Also listed in: Ipv6

mariadb-server-5.3.12
Database server - drop-in replacement for MySQL
Long description | Changes | Main Web Site
Maintained by: dgeo@centrale-marseille.fr
Requires: libevent-1.4.14b_2, mariadb-client-5.3.12
Also listed in: Ipv6

mariadb-server-5.5.30
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, mariadb-client-5.5.30
Also listed in: Ipv6

mdbconv-1.6
Converts CSV to MobileDB database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Palm

mdbtools-0.5_14
Utilities and libraries to export data from MS Access databases (.mdb)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-2.7,1, gamin-0.1.10_5, gawk-4.0.2, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, libsigsegv-2.10, libtool-2.4.2, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6

mdcached-1.0.6
A high performance cache server similar to memcached
Long description | Changes | Main Web Site
Maintained by: ivoras@FreeBSD.org
Also listed in: Net

memcached-1.2.8_3
High-performance distributed memory object cache system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libevent-1.4.14b_2

memcached-1.4.15
High-performance distributed memory object cache system
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: libevent-1.4.14b_2

memcachedb-1.2.0_1
Distributed storage system designed for persistent
Long description | Changes | Main Web Site
Maintained by: meritus@innervision.pl
Requires: db47-4.7.25.4, libevent-1.4.14b_2

memcacheq-0.2.0_2
Simple queue service over Memcache
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com
Requires: db5-5.3.21.0, libevent-1.4.14b_2

mergeant-0.67_6
Provide uniform access to data sources for the GNOME 2 environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-icon-theme-2.31.0_2, gnome-keyring-2.32.1_2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_10, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtksourceview-1.8.5_8, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libbonobo-2.32.0, libbonoboui-2.24.4_1, libcanberra-0.28_3, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgda3-3.0.4_2, libglade2-2.6.4_5, libgnome-2.32.0_1, libgnome-keyring-2.32.0_4, libgnomecanvas-2.30.3_1, libgnomecups-0.2.3_5,1, libgnomedb-3.0.0_7, libgnomeprint-2.18.8_1, libgnomeprintui-2.18.6_1, libgnomeui-2.24.4_1, libgpg-error-1.11, libgphoto2-2.4.14_3, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libogg-1.3.0,4, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

metakit-2.4.9.7_1
C++ embedded database engine, supports Python and Tcl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, python27-2.7.3_6
Also listed in: Python

mird-1.0.7_3
A free database library with transaction support
Long description | Changes | Main Web Site
Maintained by: kiwi@oav.net
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, m4-1.4.16_1,1, perl-5.14.2_3

mknmz-wwwoffle-0.7.2_1
WWWOFFLE cache indexer for full-text search system Namazu
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.14.3, gettext-0.18.1.1_1, gmp-5.1.1, gnutls-2.12.23_1, libgpg-error-1.11, libiconv-1.14_1, libtasn1-2.14, namazu2-2.0.21, nettle-2.6, p11-kit-0.16.3, p5-File-MMagic-1.29, perl-5.14.2_3, pkgconf-0.9.1_2, wwwoffle-2.9i_1
Also listed in: Www, Textproc

mnogosearch-3.3.12
Full featured SQL-based hypertext search engine
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, sqlite3-3.7.14.1
Also listed in: Www

mongodb-2.4.1
NOSQL distributed document-oriented database
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: gettext-0.18.1.1_1, libexecinfo-1.1_3, libiconv-1.14_1, pcre-8.32, python27-2.7.3_6, scons-2.1.0, snappy-1.1.0, v8-3.17.9
Also listed in: Net

mrtg-mysql-load-1.02_4
A MySQL load analysis fetcher for MRTG
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gd-2.0.35_8,1, jpeg-8_4, mrtg-2.17.4_3,1, mysql-client-5.5.30, p5-IO-Socket-INET6-2.69, p5-SNMP_Session-1.13, p5-Socket6-0.23, perl-5.14.2_3, png-1.5.14
Also listed in: Net-mgmt

msql-2.0.12_4
The Mini SQL server, version 2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.14.2_3

msql-3.8
Version 3 of the Mini SQL relational database system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl-5.14.2_3

mtop-0.6.6_2
MySQL Monitoring Tool
Long description | Changes | Main Web Site
Maintained by: tut@nhamon.com.ua
Requires: mysql-client-5.5.30, p5-Authen-SASL-2.16, p5-Curses-1.28_1, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-Digest-HMAC-1.03, p5-GSSAPI-0.28, p5-Net-1.22_2,1, perl-5.14.2_3

my2cego-1.1.0
Imports mysqldump files into cego
Long description | Changes | Main Web Site
Maintained by: fbsd-ports@opsec.eu
Requires: autoconf-2.69, autoconf-wrapper-20101119, cego-2.17.5, lfc-1.4.1, lfcxml-1.0.27, m4-1.4.16_1,1, perl-5.14.2_3

mydbf2mysql-0.8.4.5
Flexible tool for DBF import into MySQL
Long description | Changes | Main Web Site
Maintained by: andrey.polyakov@unix.net
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, mysql-client-5.5.30, py27-MySQLdb-1.2.3_2, py27-distribute-0.6.35, python27-2.7.3_6, ydbf-0.0.1
Also listed in: Python

mydns-mysql-1.1.0_6
DNS server designed to utilize the MySQL database
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, mysql-client-5.5.30
Also listed in: Dns

mydns-ng-mysql-1.2.8.31_1
A Next Generation DNS Server for sql based DNS services
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org
Requires: libiconv-1.14_1, mysql-client-5.5.30
Also listed in: Dns

mydumper-0.5.1_2
MySQL Data Dumper
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, gamin-0.1.10_5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, libffi-3.0.13, libiconv-1.14_1, mysql-client-5.5.30, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6

mylibrary-0.4.5_2
Wiki-style data management application for GNUstep
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

mysac-1.1.1
MySAC: MySQL Simple Asynchronous Client
Long description | Changes | Main Web Site
Maintained by: jake@xz.cx
Requires: mysql-client-5.5.30

mysql-client-4.1.25
Multithreaded SQL database (client)
Long description | Changes
Maintained by: ale@FreeBSD.org
Requires: libtool-2.4.2

mysql-client-5.0.95
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org

mysql-client-5.1.68
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org

mysql-client-5.5.30
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2
Also listed in: Ipv6

mysql-client-5.6.10
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2
Also listed in: Ipv6

mysql-connector-c-1.1.2
A MySQL database connector for C++
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: boost-libs-1.52.0_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, icu-50.1.2, mysql-client-5.5.30

mysql-connector-c-6.0.2
MySQL database connector for C
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, mysql-client-5.5.30

mysql-connector-java-5.1.22
MySQL Connector/J: JDBC interface for MySQL
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, log4j-1.2.16, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

mysql-connector-odbc-unixodbc-mysql51-5.1.9
ODBC driver for MySQL51 / unixodbc
Long description | Changes | Main Web Site
Maintained by: sergey@network-asp.biz
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, libiconv-1.14_1, mysql-client-5.1.68, unixODBC-2.3.1

mysql-mysql55-1.7.40_2
Complex C++ API for MySQL55
Long description | Changes | Main Web Site
Maintained by: sergey@network-asp.biz
Requires: libtool-2.4.2, mysql-client-5.5.30
Also listed in: Devel

mysql-mysql55-3.1.0
Complex C++ API for MySQL55
Long description | Changes | Main Web Site
Maintained by: dudu@dudu.ro
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, mysql-client-5.5.30
Also listed in: Devel

mysql-navigator-1.4.2_11
MySQL database server administration package for KDE
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, bitstream-vera-1.10_5, celt-0.11.3_1, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, glib-2.34.3, gmake-3.82_1, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, nas-1.9.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Kde, Ipv6

mysql-proxy-0.8.3
Monitor, analyze, or transform the communication of MySQL
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-0.18.1.1_1, glib-2.34.3, libevent-1.4.14b_2, libffi-3.0.13, libiconv-1.14_1, lua-5.1.5_5, mysql-client-5.5.30, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, python27-2.7.3_6

mysql-scripts-4.1.25
Multithreaded SQL database (scripts)
Long description | Changes
Maintained by: ale@FreeBSD.org
Requires: libtool-2.4.2, mysql-client-4.1.25, p5-DBD-mysql41-4.021, p5-DBI-1.625, perl-5.14.2_3

mysql-scripts-5.0.95
Multithreaded SQL database (scripts)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: mysql-client-5.0.95, p5-DBD-mysql50-4.021, p5-DBI-1.625, perl-5.14.2_3

mysql-scripts-5.1.68
Multithreaded SQL database (scripts)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: mysql-client-5.1.68, p5-DBD-mysql51-4.021, p5-DBI-1.625, perl-5.14.2_3

mysql-server-4.1.25
Multithreaded SQL database (server)
Long description | Changes
Maintained by: ale@FreeBSD.org
Requires: libtool-2.4.2, mysql-client-4.1.25

mysql-server-5.0.95
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: mysql-client-5.0.95

mysql-server-5.1.68
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: mysql-client-5.1.68

mysql-server-5.5.30
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, mysql-client-5.5.30
Also listed in: Ipv6

mysql-server-5.6.10
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2, mysql-client-5.6.10, perl-5.14.2_3
Also listed in: Ipv6

mysql-udf-0.3_2
Set of user-defined functions for the MySQL server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: mysql-client-5.5.30

mysql-udf-preg-1.0.1_2
Library of MySQL UDFs providing access to PCRE
Long description | Changes | Main Web Site
Maintained by: pgollucci@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, mysql-client-5.5.30, pcre-8.32

mysql-udf-sys-0.0.3
System access UDFs
Long description | Changes | Main Web Site
Maintained by: dave@dogwood.com
Requires: mysql-client-5.5.30

mysql-workbench-oss51-5.1.16_8
The MySQL Workbench
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, atkmm-2.22.6, autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cairomm-1.10.0_1, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glibmm-2.34.1,1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libaudiofile-0.2.7, libbonobo-2.32.0, libcanberra-0.28_3, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgpg-error-1.11, libiconv-1.14_1, libltdl-2.4.2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsigc++-2.2.10, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, lua-5.1.5_5, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.1.68, p5-XML-Parser-2.41_1, pango-1.30.1, pangomm-2.28.4, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, popt-1.16, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

mysql-workbench-oss52-5.2.1_8
The MySQL Workbench
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, atkmm-2.22.6, autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, cairomm-1.10.0_1, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, e2fsprogs-libuuid-1.42.7, encodings-1.0.4,1, esound-0.2.41_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glibmm-2.34.1,1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gtkmm-2.24.2_1, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libaudiofile-0.2.7, libbonobo-2.32.0, libcanberra-0.28_3, libdaemon-0.14, libdrm-2.4.17_1, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-2.32.0_1, libgpg-error-1.11, libiconv-1.14_1, libltdl-2.4.2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsigc++-2.2.10, libtool-2.4.2, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libxcb-1.7, libxml++-2.34.2, libxml2-2.8.0_1, libxslt-1.1.28, libzip-0.10.1, lua-5.1.5_5, m4-1.4.16_1,1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.1.68, p5-XML-Parser-2.41_1, pango-1.30.1, pangomm-2.28.4, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, popt-1.16, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

mysql-xql-1.0.0_1
Library provides XML output functions to MySQL server
Long description | Changes | Main Web Site
Maintained by: syncer@gmail.com
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, mysql-client-5.5.30, pkgconf-0.9.1_2

mysql2odbc-0.99.2_4
Openlink MySQL-ODBC Gateway
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: libiconv-1.14_1, libtool-2.4.2, unixODBC-2.3.1

mysql2pgsql-1.2
Convert a MySQL dump to a PostgreSQL dump
Long description | Changes | Main Web Site
Maintained by: klossalex@gmail.com
Requires: perl-5.14.2_3

mysql51-q4m-0.9.5
A message queue that works as a pluggable storage engine of MySQL
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, mysql-client-5.1.68, mysql-server-5.1.68

mysqlard-1.0.0_6
A tool to collect and graph database statistics from MySQL
Long description | Changes | Main Web Site
Maintained by: gregoryba@gmail.com
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, bitstream-vera-1.10_5, cairo-1.10.2_5,2, db42-4.2.52_5, encodings-1.0.4,1, expat-2.0.1_2, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, mysql-client-5.5.30, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, renderproto-0.11.1, rrdtool-1.4.7_2, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Www

mysqlbackup-2.6
Program to create everyday MySQL-database servers backup
Long description | Changes | Main Web Site
Maintained by: alexey@renatasystems.org
Requires: mysql-client-5.5.30

mysqlcppapi-1.9.3_3
A fork of mysql++ C++ API for MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2, mysql-client-5.5.30, pkgconf-0.9.1_2
Also listed in: Devel

mysqldumper-1.24.2_2
Tool for backing up MySQL databases
Long description | Changes | Main Web Site
Maintained by: marekholienka@gmail.com
Requires: apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, libiconv-1.14_1, libxml2-2.8.0_1, mysql-client-5.5.30, p5-DBI-1.625, pcre-8.32, perl-5.14.2_3, php5-5.4.13, php5-ftp-5.4.13, php5-mysql-5.4.13, php5-session-5.4.13, php5-zlib-5.4.13, pkgconf-0.9.1_2

mysqlidxchk-1.0_1
Checks MySQL databases/tables for unused indexes
Long description | Changes | Main Web Site
Maintained by: rdna@rdna.ru
Requires: mysql-client-5.5.30, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-Term-ReadKey-2.30, perl-5.14.2_3

mysqlreport-3.5_2
Mysqlreport makes a friendly report of important MySQL status values
Long description | Changes | Main Web Site
Maintained by: lippe@FreeBSD.org
Requires: mysql-client-5.5.30, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-Term-ReadKey-2.30, perl-5.14.2_3

mysqlsla-2.03_2
Mysqlsla analyzes general, slow, and raw MySQL statement logs
Long description | Changes | Main Web Site
Maintained by: lippe@FreeBSD.org
Requires: p5-DBI-1.625, p5-Term-ReadKey-2.30, perl-5.14.2_3

mysqlsniffer-1.2
Tcpdump clone specifically for MySQL
Long description | Changes | Main Web Site
Maintained by: frederic.hardy@mageekbox.net

mysqltcl-3.052
TCL module for accessing MySQL databases based on msqltcl
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: mysql-client-5.5.30, tcl-8.5.13
Also listed in: Tcl

mysqltuner-1.2.0_2
A Script Assist You with MySQL Configuration
Long description | Changes | Main Web Site
Maintained by: vlad@vlad.uz.ua
Requires: perl-5.14.2_3

mytop-1.6_10
A top clone for MySQL
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: mysql-client-5.5.30, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-Term-ReadKey-2.30, perl-5.14.2_3

mywwwatcher-3.2
Simple web-based MySQL client + tools (dump, import, scheme, ...)
Long description | Changes | Main Web Site
Maintained by: pm@kostax.cz
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, php5-5.4.13, php5-mysql-5.4.13, php5-session-5.4.13, pkgconf-0.9.1_2
Also listed in: Www

nagios-check_postgres_replication-2010.12.16
Nagios plugin to check the lag between a postgresql replica and master
Long description | Changes | Main Web Site
Maintained by: paul@it.ca
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2, postgresql-client-9.0.13, py27-distribute-0.6.35, py27-nagiosplugin-0.4.5, py27-psycopg2-2.4.6, python27-2.7.3_6
Also listed in: Python

namazu2-2.0.21
Full-text search system intended for easy use
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libtool-2.4.2, p5-File-MMagic-1.29, perl-5.14.2_3
Also listed in: Www, Textproc

nosqlbench-0.0.20120802
Micro-benchmarking NoSQL storage
Long description | Changes | Main Web Site
Maintained by: g.veniamin@googlemail.com
Requires: binutils-2.23.1, cmake-2.8.10.2, cmake-modules-2.8.10.2, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, perl-5.14.2_3, tarantool-1.4.8_1
Also listed in: Benchmarks

ocaml-mysql-1.1.1
OCaml bindings to libmysqlclient
Long description | Changes | Main Web Site
Maintained by: jyyou@cs.nctu.edu.tw
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, mysql-client-5.5.30, ocaml-3.12.1_1, ocaml-findlib-1.3.3, pkgconf-0.9.1_2, renderproto-0.11.1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22

ocaml-pgocaml-1.5_1
An OCaml interface to PostgreSQL
Long description | Changes | Main Web Site
Maintained by: tcrimi@gmail.com
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, ocaml-3.12.1_1, ocaml-calendar-2.03.2, ocaml-csv-1.2.1_2, ocaml-extlib-1.5.3, ocaml-findlib-1.3.3, ocaml-pcre-7.0.2, pcre-8.32, pkgconf-0.9.1_2, renderproto-0.11.1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22

ocaml-sqlite3-1.6.1
OCaml bindings to sqlite3 library
Long description | Changes | Main Web Site
Maintained by: jaapb@kerguelen.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, m4-1.4.16_1,1, ocaml-3.12.1_1, ocaml-findlib-1.3.3, perl-5.14.2_3, pkgconf-0.9.1_2, renderproto-0.11.1, sqlite3-3.7.14.1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22

openark-kit-180
Common utilities for MySQL
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, mysql-client-5.5.30, py27-MySQLdb-1.2.3_2, py27-distribute-0.6.35, python27-2.7.3_6

openbase-jdbc-2006.10
The Java JDBC implementation for OpenBase
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

opendbx-1.4.5_2
A C library for accessing databases with a single API
Long description | Changes | Main Web Site
Maintained by: tremere@cainites.net
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, mysql-client-5.5.30

openldap-client-2.3.43_1
Open source LDAP client implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Net

openldap-client-2.4.34_1
Open source LDAP client implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Net

openldap-sasl-client-2.3.43_1
Open source LDAP client implementation with SASL2 support
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: cyrus-sasl-2.1.26_2, libtool-2.4.2
Also listed in: Net

openldap-sasl-client-2.4.34_1
Open source LDAP client implementation with SASL2 support
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: cyrus-sasl-2.1.26_2, libtool-2.4.2
Also listed in: Net

openldap-server-2.3.43
Open source LDAP server implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: db44-4.4.20.4, libltdl-2.4.2, libtool-2.4.2, openldap-client-2.3.43_1
Also listed in: Net

openldap-server-2.4.34_2
Open source LDAP server implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: db46-4.6.21.4, libltdl-2.4.2, libtool-2.4.2, openldap-client-2.4.34_1
Also listed in: Net

oracle7-client-0.02
Oracle 7 client
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org

oracle8-client-0.2.0_1
Oracle 8 client
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org

oracle_odbc_driver-0.5.6_2
Oracle Open Source ODBC driver
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: libiconv-1.14_1, libtool-2.4.2, oracle8-client-0.2.0_1, unixODBC-2.3.1

p5-AcePerl-1.92_2
Perl5 interface to the ACEDB genome database system
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Cache-2.04_1, p5-Cache-Cache-1.06, p5-Digest-SHA1-2.13, p5-Error-0.17019, p5-File-NFSLock-1.21, p5-Heap-0.80, p5-IO-String-1.08, p5-IPC-ShareLite-0.17, p5-TimeDate-2.30_1,1, perl-5.14.2_3
Also listed in: Biology, Perl5

p5-Alzabo-0.92
Data modelling tool and RDBMS-OO mapper
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Data-Inheritable-0.08, p5-Class-Factory-Util-1.7, p5-DBI-1.625, p5-Devel-StackTrace-1.30, p5-Exception-Class-1.37, p5-Module-Build-0.4004, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Validate-1.07, p5-Tie-IxHash-1.23, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Devel, Perl5

p5-Alzabo-GUI-Mason-0.12.01
GUI for Alzabo using Mason
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Alzabo-0.92, p5-Cache-2.04_1, p5-Cache-Cache-1.06, p5-Class-Container-0.12, p5-Class-Data-Inheritable-0.08, p5-Class-Factory-Util-1.7, p5-DBI-1.625, p5-Devel-StackTrace-1.30, p5-Digest-SHA1-2.13, p5-Error-0.17019, p5-Exception-Class-1.37, p5-File-NFSLock-1.21, p5-HTML-Mason-1.50, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-BrowserDetect-1.50, p5-Heap-0.80, p5-IO-String-1.08, p5-IPC-ShareLite-0.17, p5-Log-Any-0.14, p5-Module-Build-0.4004, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Validate-1.07, p5-Tie-IxHash-1.23, p5-TimeDate-2.30_1,1, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Devel, Perl5

p5-Amazon-SimpleDB-0.03
Low-level perlish interface for working with Amazon SimpleDB service
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: expat-2.0.1_2, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-Socket-2.009, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-Amon2-DBI-0.32
Perl extension of simple DBI wrapper
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Carp-Clan-6.04, p5-DBI-1.625, p5-DBIx-TransactionManager-1.12, p5-Data-OptList-0.107, p5-Params-Util-1.07, p5-SQL-Interp-1.21, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Perl5

p5-AnyEvent-BDB-1.1
Truly asynchronous Berkeley DB access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: db43-4.3.29_1, p5-AnyEvent-7.04,1, p5-BDB-1.90, p5-common-sense-3.6, perl-5.14.2_3
Also listed in: Perl5

p5-AnyEvent-CouchDB-1.30
A non-blocking CouchDB client based on jquery.couch.js
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.14.3, couchdb-1.2.0_2,1, curl-7.24.0_2, erlang-15.b.03.1,3, icu-50.1.2, nspr-4.9.6, p5-Algorithm-Diff-1.1902, p5-AnyEvent-7.04,1, p5-AnyEvent-HTTP-2.15,2, p5-B-Utils-0.21, p5-Class-Data-Inheritable-0.08, p5-CouchDB-View-0.003, p5-Data-Dump-Streamer-2.34, p5-Devel-StackTrace-1.30, p5-Exception-Class-1.37, p5-File-ReadBackwards-1.05, p5-IO-All-0.46, p5-IO-String-1.08, p5-JSON-2.53, p5-JSON-XS-2.33, p5-PadWalker-1.96, p5-Scope-Guard-0.20, p5-URI-1.60, p5-common-sense-3.6, perl-5.14.2_3, spidermonkey17-1.7.0_1
Also listed in: Perl5

p5-AnyEvent-DBD-Pg-0.03
Perl extension for AnyEvent interface to DBD::Pg async interface
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, p5-AnyEvent-7.04,1, p5-DBD-Pg-2.19.3, p5-DBI-1.625, p5-common-sense-3.6, perl-5.14.2_3, pkgconf-0.9.1_2, postgresql-client-9.0.13
Also listed in: Perl5

p5-AnyEvent-Redis-0.24
AnyEvent::Redis - Non-blocking Redis client
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: p5-AnyEvent-7.04,1, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Perl5

p5-Apache-DBI-1.11
DBI persistent connection, authentication and authorization
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: ap22-mod_perl2-2.0.7_1,3, apache22-2.2.24, apr-1.4.6.1.4.1_3, db42-4.2.52_5, expat-2.0.1_2, gdbm-1.9.1, libiconv-1.14_1, p5-BSD-Resource-1.2904, p5-DBI-1.625, pcre-8.32, perl-5.14.2_3
Also listed in: Www, Perl5

p5-Apache-Session-SQLite3-0.03
Use DBD::SQLite 1.x for Apache::Session storage
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Apache-Session-1.90, p5-DBD-SQLite-1.37, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Www, Perl5

p5-AsciiDB-TagFile-1.06
Perl tie class for a simple ASCII database
Long description | Changes
Maintained by: tobez@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-BDB-1.90
Asynchronous Berkeley DB access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: db43-4.3.29_1, p5-common-sense-3.6, perl-5.14.2_3
Also listed in: Perl5

p5-BSON-0.11
Pure Perl implementation of MongoDB BSON serialization
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Math-Int64-0.29, p5-Tie-IxHash-1.23, perl-5.14.2_3
Also listed in: Perl5

p5-BerkeleyDB-0.51
Perl5 interface to the Berkeley DB package
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: db47-4.7.25.4, perl-5.14.2_3
Also listed in: Perl5

p5-CDB_File-0.97
Perl5 interface to the CDB package
Long description | Changes | Main Web Site
Maintained by: nistor@snickers.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-CDB_File-Generator-0.030
Generate massive sorted CDB files simply
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cdb-0.75, p5-CDB_File-0.97, perl-5.14.2_3
Also listed in: Perl5

p5-Cache-BDB-0.04
An object caching wrapper around BerkeleyDB
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: db47-4.7.25.4, p5-BerkeleyDB-0.51, perl-5.14.2_3
Also listed in: Perl5

p5-Cache-Memcached-1.30
Perl API for memcached, a distributed memory cache daemon
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-String-CRC32-1.4, perl-5.14.2_3
Also listed in: Perl5

p5-Cache-Memcached-Fast-0.19_2
Fast Perl client for memcached, a distributed memory cache daemon
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Cache-Memcached-Managed-0.24
Provide API for managing cached information
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Cache-Memcached-1.30, p5-String-CRC32-1.4, perl-5.14.2_3
Also listed in: Perl5

p5-Cache-Memcached-XS-0.01
Client library for memcached using libmemcache
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libmemcache-1.4.0.r2_1, p5-Storable-2.39, perl-5.14.2_3
Also listed in: Perl5

p5-Cache-Memcached-libmemcached-0.02011
Cache::Memcached compatible interface to libmemcached
Long description | Changes | Main Web Site
Maintained by: dliakh@ukr.net
Requires: p5-Memcached-libmemcached-0.44.06, p5-Task-Weaken-1.04, perl-5.14.2_3

p5-Class-AlzaboWrapper-0.14
Higher level wrapper around Alzabo Row and Table objects
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Alzabo-0.92, p5-Class-Data-Inheritable-0.08, p5-Class-Factory-Util-1.7, p5-DBI-1.625, p5-Devel-StackTrace-1.30, p5-Exception-Class-1.37, p5-Module-Build-0.4004, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Validate-1.07, p5-Tie-IxHash-1.23, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Devel, Perl5

p5-Class-DBI-3.0.17_1
Simple Database Abstraction
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-AbstractSearch-0.07
Abstract Class::DBI SQL with SQL::Abstract
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-SQL-Abstract-Limit-0.141_1, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-AsForm-2.42
Produce HTML form elements for database columns
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-DBI-Plugin-Type-0.02, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTML-Tree-5.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-AutoLoader-0.12
Generates Class::DBI subclasses dynamically
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-DBI-BaseDSN-1.22_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-BaseDSN-1.22_1
DSN sensitive base class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Module-Build-0.4004, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-DATA-Schema-1.00
Execute Class::DBI SQL from DATA sections
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Test-Simple-0.98, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-DDL-1.02
DDL for Class-DBI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Module-Build-0.4004, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-FromCGI-1.00_1
Update Class::DBI data using CGI::Untaint
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CGI-Untaint-1.26_1, p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-UNIVERSAL-require-0.13, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Www, Perl5

p5-Class-DBI-LazyInflate-0.06
Defer inflating of columns until they are used
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-Lazy-0.6, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Lite-1.034
Lightweight ORM for Perl
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Cache-Memcached-1.30, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-Data-OptList-0.107, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-Ima-DBI-Contextual-1.006, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-SQL-Abstract-Limit-0.141_1, p5-String-CRC32-1.4, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Loader-0.34_1
Dynamic definition of Class::DBI sub classes
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Lingua-EN-Inflect-1.89.3, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Loader-Relationship-1.3
Easier relationship specification in CDBI::L
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-DBI-Loader-0.34_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Lingua-EN-Inflect-1.89.3, p5-Lingua-EN-Inflect-Number-1.1, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Oracle-0.51
Extensions to Class::DBI for Oracle
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Pager-0.08
Pager utility for Class::DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-Page-2.02, p5-Exporter-Lite-0.02, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Pg-0.09_1
Extensions to Class::DBI for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBD-Pg-2.19.3, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Module-Build-0.4004, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3, pkgconf-0.9.1_2, postgresql-client-9.0.13
Also listed in: Perl5

p5-Class-DBI-Plugin-0.03
Abstract base class for Class::DBI plugins
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-AbstractCount-0.08
Get COUNT(*) results with abstract SQL
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-DBI-Plugin-0.03, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-DeepAbstractSearch-0.08
Provides deep_search_where() for Class::DBI
Long description | Changes | Main Web Site
Maintained by: milki@rescomp.berkeley.edu
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-DBI-Plugin-0.03, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-Iterator-0.13
New iterator for p5-Class-DBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-Pager-0.566
Perl extension to paged queries for CDBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-DBI-Plugin-0.03, p5-Class-DBI-Plugin-AbstractCount-0.08, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-UNIVERSAL-require-0.13, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-RetrieveAll-1.04
More complex retrieve_all() for Class::DBI
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Plugin-Senna-0.01
Add Instant Fulltext Search Capability With Senna to Class::DBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: ja-mecab-0.995, libiconv-1.14_1, p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Senna-0.51, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3, senna-1.1.5,1
Also listed in: Perl5

p5-Class-DBI-Plugin-Type-0.02
Determine type information for columns
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Replication-0.01
Class::DBI for replicated database
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-SAK-1.4
Class::DBI Swiss Army Knife (SAK)
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-DBI-AbstractSearch-0.07, p5-Class-DBI-Pager-0.08, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Exporter-Lite-0.02, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Build-0.4004, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-SQL-Abstract-Limit-0.141_1, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-mixin-0.07, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-SQLite-0.11_1
Extension to Class::DBI for sqlite
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-Params-Util-1.07, p5-SQL-Statement-1.402, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-Sweet-0.11
Extra sweet features for Class::DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-MRO-Compat-0.12, p5-Module-Build-0.4004, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-SQL-Abstract-1.73, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Try-Tiny-0.12, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-ToSax-0.10
Extension to Class::DBI for sqlite
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-NEXT-0.65, p5-UNIVERSAL-moniker-0.08, p5-XML-Filter-BufferText-1.01, p5-XML-NamespaceSupport-1.11, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Writer-0.53, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Textproc, Perl5

p5-Class-DBI-Untaint-1.00
Class::DBI constraints using CGI::Untaint
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-CGI-Untaint-1.26_1, p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-UNIVERSAL-require-0.13, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-DBI-mysql-1.00
Extensions to Class::DBI for MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: mysql-client-5.5.30, p5-Class-Accessor-0.34, p5-Class-DBI-3.0.17_1, p5-Class-Data-Inheritable-0.08, p5-Class-Trigger-0.14, p5-Clone-0.34, p5-DBD-mysql-4.021, p5-DBI-1.625, p5-DBIx-ContextualFetch-1.03, p5-IO-stringy-2.110, p5-Ima-DBI-0.35, p5-UNIVERSAL-moniker-0.08, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Class-Inflate-0.07
Inflate HASH Object from Values in Database
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-Devel-Messenger-0.02, p5-Module-Build-0.4004, p5-Test-Debugger-0.14, perl-5.14.2_3
Also listed in: Perl5

p5-CouchDB-View-0.003
Handle and create CouchDB views in Perl
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-B-Utils-0.21, p5-Data-Dump-Streamer-2.34, p5-JSON-XS-2.33, p5-PadWalker-1.96, p5-URI-1.60, p5-common-sense-3.6, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-AnyData-0.110
DBI access to XML, CSV, and other formats
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-AnyData-0.10, p5-Clone-0.34, p5-DBI-1.625, p5-Params-Util-1.07, p5-SQL-Statement-1.402, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-CSV-0.38
DBI driver for CSV files
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Clone-0.34, p5-DBI-1.625, p5-Params-Util-1.07, p5-SQL-Statement-1.402, p5-Text-CSV_XS-0.95, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Excel-0.06
A class for DBI drivers that acts on Excel files
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: p5-Bit-Vector-7.2_2, p5-Carp-Clan-6.04, p5-Clone-0.34, p5-Crypt-RC4-2.02, p5-DBI-1.625, p5-Date-Calc-6.3, p5-Date-Manip-6.34, p5-Digest-Perl-MD5-1.8, p5-IO-stringy-2.110, p5-OLE-Storage_Lite-0.19, p5-Params-Util-1.07, p5-Parse-RecDescent-1.967.009_1, p5-SQL-Statement-1.402, p5-Spreadsheet-ParseExcel-0.59,1, p5-Spreadsheet-WriteExcel-2.38, p5-YAML-Syck-1.25, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-FrontBase-1.39
DBI driver for FrontBase RDBMS server
Long description | Changes | Main Web Site
Maintained by: mjs@bur.st
Requires: FrontBase-4.2.9, compat5x-i386-5.4.0.8.1_1, localedata-5.4, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Google-0.51_1
Treat Google as a datasource for DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Authen-NTLM-1.09, p5-Class-Inspector-1.28, p5-Clone-0.34, p5-Convert-BinHex-1.119, p5-Crypt-SSLeay-0.64, p5-DBI-1.625, p5-Digest-HMAC-1.03, p5-Email-Date-Format-1.002, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-stringy-2.110, p5-LWP-MediaTypes-6.02, p5-LWP-Protocol-https-6.03, p5-MIME-Lite-3.02.9, p5-MIME-Tools-5.504,2, p5-MIME-Types-1.38, p5-Mail-Tools-2.12, p5-Mozilla-CA-20130114, p5-Net-Google-1.0.1, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-Params-Util-1.07, p5-SOAP-Lite-0.715, p5-SQL-Statement-1.402, p5-Socket-2.009, p5-Task-Weaken-1.04, p5-TimeDate-2.30_1,1, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-XML-Parser-2.41_1, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-InterBase-0.48
DBI driver for InterBase RDBMS server
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: firebird-client-2.5.2_1, icu-50.1.2, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-LDAP-0.20
DBI interface for accessing LDAP servers
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-SASL-2.16, p5-Convert-ASN1-0.26, p5-DBI-1.625, p5-Digest-HMAC-1.03, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-Math-BigInt-1.997, p5-Net-SSLeay-1.54, p5-Socket-2.009, p5-URI-1.60, p5-XML-Filter-BufferText-1.01, p5-XML-NamespaceSupport-1.11, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Writer-0.53, p5-perl-ldap-0.4400, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Mock-1.45
Simple mock DBD implementation used for testing
Long description | Changes | Main Web Site
Maintained by: lippe@FreeBSD.org
Requires: p5-DBI-1.625, p5-Sub-Uplevel-0.2400, p5-Test-Exception-0.31, p5-Test-Simple-0.98, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Multi-0.16
Manage Multiple Data Sources with Failover and Load Balancing
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Class-Accessor-0.34, p5-DBI-1.625, p5-Sys-SigAction-0.15, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-ODBC-1.43
DBD module interfacing the ODBC databases
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libiodbc-3.52.8, p5-DBI-1.625, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBD-Oracle-1.14_3
DBI driver for Oracle RDBMS server
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: oracle7-client-0.02, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Pg-2.19.3
Provides access to PostgreSQL databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libxml2-2.8.0_1, p5-DBI-1.625, perl-5.14.2_3, pkgconf-0.9.1_2, postgresql-client-9.0.13
Also listed in: Perl5

p5-DBD-PgLite-0.11_1
PostgreSQL emulation mode for SQLite
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: libiconv-1.14_1, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-Text-Iconv-1.7, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-PgPP-0.08
Pure Perl PostgreSQL driver for the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-SQLite-1.37
Provides access to SQLite3 databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-SQLite2-0.33
Provides access to SQLite2 databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-Sybase-1.14
Sybase DBI driver for Perl 5
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: freetds-0.64_9,1, gettext-0.18.1.1_1, libiconv-1.14_1, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-XBase-1.03
Provides access to XBase (dBase, Fox*) database files through DBI
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-cego-1.2.0
A Cego DBI driver for Perl 5
Long description | Changes | Main Web Site
Maintained by: fbsd-ports@opsec.eu
Requires: cego-2.17.5, lfc-1.4.1, lfcxml-1.0.27, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql-4.021
MySQL driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: mysql-client-5.5.30, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql41-4.021
MySQL 4.1 driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: mysql-client-4.1.25, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql50-4.021
MySQL 5.0 driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: mysql-client-5.0.95, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql51-4.021
MySQL 5.1 driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: mysql-client-5.1.68, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql52-4.021
mariadb driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBD-mysql55-4.021
MySQL 5.5 driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org
Requires: mysql-client-5.5.30, p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBI-1.625
The perl5 Database Interface. Required for DBD::* modules
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-DBI-Shell-11.95
Interactive command shell for the DBI
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, p5-IO-Tee-0.64_2, p5-Text-CSV_XS-0.95, p5-Text-Reform-1.20, perl-5.14.2_3
Also listed in: Perl5

p5-DBICx-Deploy-0.02_3
Perl 5 module to deploy a DBIx::Class schema
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: expat-2.0.1_2, libiconv-1.14_1, libxml2-2.8.0_1, p5-Algorithm-C3-0.08, p5-AppConfig-1.66, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-Base-0.05, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Data-Inheritable-0.08, p5-Class-Inspector-1.28, p5-Class-MakeMethods-1.010, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Crypt-RC4-2.02, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-Perl-MD5-1.8, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-File-ShareDir-1.03, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Import-Into-1.001000, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-OLE-Storage_Lite-0.19, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Package-Variant-1.001002, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.32, p5-Readonly-1.03_2, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-SQL-Translator-0.11016, p5-Scope-Guard-0.20, p5-Spreadsheet-ParseExcel-0.59,1, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Template-Toolkit-2.24, p5-Text-Glob-0.09, p5-Text-ParseWords-3.29, p5-Text-RecordParser-1.5.0, p5-Text-TabularDisplay-1.34, p5-Try-Tiny-0.12, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-XML-Writer-0.615, p5-YAML-0.84, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, p5-version-0.99.02, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBICx-MapMaker-0.03
Perl 5 module to automatically create a DBIx::Class mapping table
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: expat-2.0.1_2, libiconv-1.14_1, libxml2-2.8.0_1, p5-Algorithm-C3-0.08, p5-AppConfig-1.66, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-Base-0.05, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Data-Inheritable-0.08, p5-Class-Inspector-1.28, p5-Class-Load-0.20, p5-Class-Load-XS-0.06, p5-Class-MakeMethods-1.010, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Crypt-RC4-2.02, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-DBICx-TestDatabase-0.04_1, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-Perl-MD5-1.8, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-Eval-Closure-0.08, p5-File-Find-Rule-0.33, p5-File-ShareDir-1.03, p5-File-Temp-0.22, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Import-Into-1.001000, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Moose-2.0801, p5-Number-Compare-0.03, p5-OLE-Storage_Lite-0.19, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Package-Variant-1.001002, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.32, p5-Readonly-1.03_2, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-SQL-Translator-0.11016, p5-Scope-Guard-0.20, p5-Spreadsheet-ParseExcel-0.59,1, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Template-Toolkit-2.24, p5-Text-Glob-0.09, p5-Text-ParseWords-3.29, p5-Text-RecordParser-1.5.0, p5-Text-TabularDisplay-1.34, p5-Try-Tiny-0.12, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-XML-Writer-0.615, p5-YAML-0.84, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, p5-version-0.99.02, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBICx-TestDatabase-0.04_1
Module to create temporary database from a DBIx::Class::Schema
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: expat-2.0.1_2, libiconv-1.14_1, libxml2-2.8.0_1, p5-Algorithm-C3-0.08, p5-AppConfig-1.66, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-Base-0.05, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Data-Inheritable-0.08, p5-Class-Inspector-1.28, p5-Class-MakeMethods-1.010, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Crypt-RC4-2.02, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-Perl-MD5-1.8, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-File-ShareDir-1.03, p5-File-Temp-0.22, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Import-Into-1.001000, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-OLE-Storage_Lite-0.19, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Package-Variant-1.001002, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.32, p5-Readonly-1.03_2, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-SQL-Translator-0.11016, p5-Scope-Guard-0.20, p5-Spreadsheet-ParseExcel-0.59,1, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Template-Toolkit-2.24, p5-Text-Glob-0.09, p5-Text-ParseWords-3.29, p5-Text-RecordParser-1.5.0, p5-Text-TabularDisplay-1.34, p5-Try-Tiny-0.12, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-XML-Writer-0.615, p5-YAML-0.84, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, p5-version-0.99.02, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBICx-TxnInsert-0.02_1
Wrap all inserts into transaction
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBD-Mock-1.45, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Sub-Uplevel-0.2400, p5-Test-Exception-0.31, p5-Test-Simple-0.98, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIWrapper-0.24_1
Perl extension for generic DBI database access
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, p5-Bit-Vector-7.2_2, p5-Carp-Clan-6.04, p5-DBI-1.625, p5-Date-Calc-6.3, p5-Date-Manip-6.34, p5-IO-stringy-2.110, p5-OLE-Storage_Lite-0.19, p5-Parse-RecDescent-1.967.009_1, p5-Spreadsheet-WriteExcel-2.38, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-YAML-Syck-1.25, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBIx-Abstract-1.010
DBIx::Abstract - DBI SQL abstraction
Long description | Changes | Main Web Site
Maintained by: nistor@snickers.org
Requires: p5-Check-ISA-0.04, p5-DBI-1.625, p5-Data-OptList-0.107, p5-Params-Util-1.07, p5-Sub-Exporter-0.985, p5-Sub-Install-0.926, p5-Test-use-ok-0.11, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-AnyDBD-2.01
DBD independent class
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Browse-2.09
DBIx::Browse - Perl extension to browse tables
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.625, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-0.08209
Extensible and flexible object <-> relational mapper
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-AsFdat-0.03_1
Perl extension like CDBI::Plugin::AsFdat
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-Candy-0.002103
Sugar for your favorite ORM, DBIx::Class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-Lingua-EN-Inflect-1.89.3, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-String-CamelCase-0.02, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-Cursor-Cached-1.001.001
Cursor class with built-in caching support
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-DateTime-Epoch-0.10
Automatic inflation/deflation of epoch-based DateTime objects
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Factory-Util-1.7, p5-Class-Inspector-1.28, p5-Class-Load-0.20, p5-Class-Method-Modifiers-2.03, p5-Class-Singleton-1.4, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-DBIx-Class-DynamicDefault-0.04, p5-DBIx-Class-TimeStamp-0.14_1, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-DateTime-0.78, p5-DateTime-Format-Builder-0.80, p5-DateTime-Format-MySQL-0.04, p5-DateTime-Format-SQLite-0.11, p5-DateTime-Format-Strptime-1.50.00,1, p5-DateTime-Locale-0.45, p5-DateTime-TimeZone-1.58, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Text-Glob-0.09, p5-Time-Warp-0.5, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-DeploymentHandler-0.002205
Perl extension for extensible DBIx::Class deployment
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.0.1_2, libiconv-1.14_1, libxml2-2.8.0_1, p5-Algorithm-C3-0.08, p5-AppConfig-1.66, p5-B-Hooks-EndOfScope-0.12, p5-B-Hooks-OP-Check-0.19, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-Base-0.05, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Data-Inheritable-0.08, p5-Class-Inspector-1.28, p5-Class-Load-0.20, p5-Class-Load-XS-0.06, p5-Class-MakeMethods-1.010, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Crypt-RC4-2.02, p5-DBD-SQLite-1.37, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-Declare-0.006011, p5-Devel-GlobalDestruction-0.10, p5-Digest-Perl-MD5-1.8, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-Eval-Closure-0.08, p5-Exporter-Declare-0.106, p5-File-Find-Rule-0.33, p5-File-ShareDir-1.03, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-IO-stringy-2.110, p5-Import-Into-1.001000, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-Log-Contextual-0.005002, p5-MRO-Compat-0.12, p5-Meta-Builder-0.003_1, p5-Method-Signatures-Simple-1.07, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Moose-2.0801, p5-MooseX-Role-Parameterized-1.00, p5-Number-Compare-0.03, p5-OLE-Storage_Lite-0.19, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Package-Variant-1.001002, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.32, p5-Readonly-1.03_2, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-SQL-Translator-0.11016, p5-Scope-Guard-0.20, p5-Spreadsheet-ParseExcel-0.59,1, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Template-Toolkit-2.24, p5-Text-Brew-0.02, p5-Text-Glob-0.09, p5-Text-ParseWords-3.29, p5-Text-RecordParser-1.5.0, p5-Text-TabularDisplay-1.34, p5-Try-Tiny-0.12, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-XML-Writer-0.615, p5-YAML-0.84, p5-YAML-LibYAML-0.41, p5-aliased-0.31, p5-common-sense-3.6, p5-namespace-autoclean-0.13, p5-namespace-clean-0.24, p5-parent-0.225, p5-strictures-1.004004, p5-version-0.99.02, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBIx-Class-DigestColumns-0.06000_1
Automatic digest columns
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Build-0.4004, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-DynamicDefault-0.04
Automatically set and update fields
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-DynamicSubclass-0.03
Use dynamic subclassing with DBIx::Class
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-EncodeColumns-0.02
Handle column encodings
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Build-0.4004, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-EncodedColumn-0.00011
Automatically encode columns
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.0.1_2, gmp-5.1.1, libiconv-1.14_1, libxml2-2.8.0_1, p5-Algorithm-C3-0.08, p5-AppConfig-1.66, p5-Authen-NTLM-1.09, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-Base-0.05, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Data-Inheritable-0.08, p5-Class-ErrorHandler-0.01, p5-Class-Inspector-1.28, p5-Class-Loader-2.03, p5-Class-MakeMethods-1.010, p5-Class-Method-Modifiers-2.03, p5-Class-Mix-0.005_1, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Convert-ASCII-Armour-1.4_2, p5-Convert-ASN1-0.26, p5-Convert-PEM-0.08, p5-Crypt-Blowfish-2.12, p5-Crypt-CAST5_PP-1.04, p5-Crypt-CBC-2.32, p5-Crypt-DES-2.05, p5-Crypt-DES_EDE3-0.01_1, p5-Crypt-DSA-1.17, p5-Crypt-Eksblowfish-0.009, p5-Crypt-IDEA-1.08_1, p5-Crypt-OpenPGP-1.06_1, p5-Crypt-Primes-0.50, p5-Crypt-RC4-2.02, p5-Crypt-RIPEMD160-0.05, p5-Crypt-RSA-1.99_1, p5-Crypt-Random-1.25_1, p5-Crypt-Rijndael-1.11, p5-Crypt-Twofish-2.15, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Buffer-0.04, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-HMAC-1.03, p5-Digest-MD2-2.03, p5-Digest-Perl-MD5-1.8, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-Encode-Locale-1.03, p5-File-Find-Rule-0.33, p5-File-HomeDir-1.00, p5-File-Listing-6.04, p5-File-ShareDir-1.03, p5-File-Which-1.09, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-Hash-Merge-0.12, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-stringy-2.110, p5-Import-Into-1.001000, p5-JSON-XS-2.33, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Math-BigInt-1.997, p5-Math-Pari-2.01080605, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-Number-Compare-0.03, p5-OLE-Storage_Lite-0.19, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Package-Variant-1.001002, p5-PadWalker-1.96, p5-Params-Classify-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Parse-RecDescent-1.967.009_1, p5-Path-Class-0.32, p5-Readonly-1.03_2, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-SQL-Translator-0.11016, p5-Scope-Guard-0.20, p5-Socket-2.009, p5-Sort-Versions-1.5, p5-Spreadsheet-ParseExcel-0.59,1, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Template-Toolkit-2.24, p5-Text-Glob-0.09, p5-Text-ParseWords-3.29, p5-Text-RecordParser-1.5.0, p5-Text-TabularDisplay-1.34, p5-Tie-EncryptedHash-1.24, p5-Try-Tiny-0.12, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-XML-LibXML-2.0004_1,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-XML-Writer-0.615, p5-YAML-0.84, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-libwww-6.05, p5-namespace-clean-0.24, p5-parent-0.225, p5-strictures-1.004004, p5-version-0.99.02, pari-2.3.5,1, perl-5.14.2_3, pkgconf-0.9.1_2
Also listed in: Perl5

p5-DBIx-Class-Fixtures-1.001018
Perl extension to use fixtures with DBIx::Class
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-Algorithm-Diff-1.1902, p5-B-Hooks-EndOfScope-0.12, p5-B-Utils-0.21, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Factory-Util-1.7, p5-Class-Inspector-1.28, p5-Class-Load-0.20, p5-Class-Load-XS-0.06, p5-Class-Method-Modifiers-2.03, p5-Class-Singleton-1.4, p5-Class-Unload-0.07, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-DBIx-Class-Schema-Loader-0.07035, p5-Data-Compare-1.2200, p5-Data-Dump-1.21, p5-Data-Dump-Streamer-2.34, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Data-Visitor-0.28, p5-DateTime-0.78, p5-DateTime-Format-Builder-0.80, p5-DateTime-Format-MySQL-0.04, p5-DateTime-Format-Pg-0.16.007, p5-DateTime-Format-SQLite-0.11, p5-DateTime-Format-Strptime-1.50.00,1, p5-DateTime-Locale-0.45, p5-DateTime-TimeZone-1.58, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-Eval-Closure-0.08, p5-File-Copy-Recursive-0.38, p5-File-Find-Rule-0.33, p5-File-Slurp-9999.19, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-Lingua-EN-FindNumber-1.2, p5-Lingua-EN-Inflect-1.89.3, p5-Lingua-EN-Inflect-Number-1.1, p5-Lingua-EN-Inflect-Phrase-0.18, p5-Lingua-EN-Number-IsOrdinal-0.04, p5-Lingua-EN-Tagger-0.23, p5-Lingua-EN-Words2Nums-0.18, p5-Lingua-PT-Stemmer-0.01, p5-Lingua-Stem-0.84, p5-Lingua-Stem-Fr-0.02, p5-Lingua-Stem-It-0.02, p5-Lingua-Stem-Ru-0.01, p5-Lingua-Stem-Snowball-Da-1.01, p5-Lingua-Stem-Snowball-No-1.2, p5-Lingua-Stem-Snowball-Se-1.2, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Memoize-ExpireLRU-0.55_1, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Moose-2.0801, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-String-CamelCase-0.02, p5-String-ToIdentifier-EN-0.09, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Text-German-0.06, p5-Text-Glob-0.09, p5-Text-Unidecode-0.04, p5-Tie-ToObject-0.03_1, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-YAML-Syck-1.25, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-FrozenColumns-0.09
Store virtual columns inside another column
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL-Abstract-1.73, p5-Scope-Guard-0.20, p5-Storable-2.39, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Text-Glob-0.09, p5-Try-Tiny-0.12, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.40_2, p5-XML-Simple-2.20, p5-YAML-LibYAML-0.41, p5-common-sense-3.6, p5-namespace-clean-0.24, p5-strictures-1.004004, perl-5.14.2_3
Also listed in: Perl5

p5-DBIx-Class-InflateColumn-Authen-Passphrase-0.01
Inflate/deflate columns to Authen::Passphrase instances
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: expat-2.0.1_2, p5-Algorithm-C3-0.08, p5-Authen-DecHpwd-2.006, p5-Authen-Passphrase-0.008, p5-B-Hooks-EndOfScope-0.12, p5-Class-Accessor-0.34, p5-Class-Accessor-Chained-0.01_1, p5-Class-Accessor-Grouped-0.10009, p5-Class-C3-0.24, p5-Class-C3-Componentised-1.0009, p5-Class-Inspector-1.28, p5-Class-Method-Modifiers-2.03, p5-Class-Mix-0.005_1, p5-Class-XSAccessor-1.16,1, p5-Clone-0.34, p5-Config-Any-0.23_1, p5-Config-General-2.51, p5-Config-Tiny-2.14, p5-Context-Preserve-0.01, p5-Crypt-Blowfish-2.12, p5-Crypt-CBC-2.32, p5-Crypt-DES-2.05, p5-Crypt-Eksblowfish-0.009, p5-Crypt-MySQL-0.04, p5-Crypt-PasswdMD5-1.3_1, p5-Crypt-Rijndael-1.11, p5-Crypt-UnixCrypt_XS-0.09, p5-DBI-1.625, p5-DBIx-Class-0.08209, p5-DBIx-Class-DynamicDefault-0.04, p5-Data-Compare-1.2200, p5-Data-Dumper-2.145, p5-Data-Dumper-Concise-2.020, p5-Data-Entropy-0.007, p5-Data-Float-0.012, p5-Data-Integer-0.004, p5-Data-OptList-0.107, p5-Data-Page-2.02, p5-Devel-ArgNames-0.03_1, p5-Devel-GlobalDestruction-0.10, p5-Digest-CRC-0.18, p5-Digest-MD4-1.9, p5-Digest-SHA1-2.13, p5-Dist-CheckConflicts-0.02, p5-File-Find-Rule-0.33, p5-Filter-1.46, p5-Getopt-Long-Descriptive-0.093, p5-HTTP-Lite-2.4, p5-Hash-Merge-0.12, p5-JSON-XS-2.33, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Find-0.11, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moo-1.001000, p5-Number-Compare-0.03, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-PadWalker-1.96, p5-Params-Classify-0.013, p5-Params-Util-1.07, p5-Params-Validate-1.07, p5-Path-Class-0.32, p5-Role-Tiny-1.002.005, p5-SQL