Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Audio

Search ports for:

Audio utilities - most require a supported sound card.

HVSC-Update-2.8.6
Update program for the HVSC C= 64 SID tune collection
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, makedepend-1.0.5,1, xproto-7.0.26
Also listed in: Emulators

Maaate-0.3.1_5
MPEG audio analysis toolkit
Long description | Changes | Main Web Site
Maintained by: saper@saper.info
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

MuSE-0.9.2_14
Multiple Streaming Engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

WMmp-0.10.0_1
Window Maker Dockapp for MusicPD
Long description | Changes | Main Web Site
Maintained by: peter@vereshagin.org
Requires: kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Windowmaker

XNap-2.5.r3_3
Pure Java napster client; also, supports OpenNap & giFT (FastTrack)
Long description | Changes | Main Web Site
Maintained by: conrads@cox.net
Requires: alsa-lib-1.0.28, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Net-p2p, Java

aacgain-1.8_1
Normalizes the volume of mp3 and AAC (mp4/m4a/QuickTime) media files
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

aacplusenc-0.17.5_1
AacPlus v2 command-line encoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fftw3-3.3.3_2, fftw3-float-3.3.3_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

abcde-2.5.4_4
Front-end shell script to encode CDs in flac/mp3/ogg/speex format
Long description | Changes | Main Web Site
Maintained by: gblach@FreeBSD.org
Requires: bash-4.3.24, ca_root_nss-3.17, cd-discid-0.9, cdparanoia-3.9.8_9, curl-7.38.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, indexinfo-0.2, lame-3.99.5_2, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3, png-1.5.18, py27-eyed3-06-0.6.18_1, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5, speex-1.2.r1_7,1, vorbis-tools-1.4.0_7,3

abcm2ps-6.6.22
Converts ABC to music sheet in PostScript format
Long description | Changes | Main Web Site
Maintained by: araujo@FreeBSD.org
Also listed in: Print

abcmidi-2011.04.29
Convert abc music files to MIDI and PostScript
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

abcselect-1.5
Extract parts, movements, etc from abc music files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.16.3_11

abraca-0.7.1_1
GTK2 client for the XMMS2 music player
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgee06-0.6.8_1, libgpg-error-1.15, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, m4-1.4.17_1,1, mDNSResponder-544_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, scons-2.3.0_1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, vala-0.20.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmms2-0.8_12, xorg-fonts-truetype-7.7_1, xproto-7.0.26

acoustid-fingerprinter-0.6_2
AcoustID audio fingerprint submission tool
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, chromaprint-1.1, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

adplay-1.7_6
AdLib player using adplug library
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: indexinfo-0.2, libadplug-2.2.1_1, libbinio-1.4_2

afsp-8.2
Audio file conversion utilities and library
Long description | Changes | Main Web Site
Maintained by: ginga-freebsd@ginganet.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

aften-0.0.8
ATSC A/52 audio encoder
Long description | Changes | Main Web Site
Maintained by: Gabor@Zahemszky.HU
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1

alac-0.2.0_1
Basic decoder for Apple Lossless Audio Codec files (ALAC)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org

alienwah-1.13_1
Paul Nasca's AlienWah LADSPA plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

alsa-lib-1.0.28
ALSA compatibility library
Long description | Changes | Main Web Site
Maintained by: jbeich@vfemail.net

alsa-plugins-1.0.28
ALSA compatibility library plugins
Long description | Changes | Main Web Site
Maintained by: jbeich@vfemail.net
Requires: alsa-lib-1.0.28, pkgconf-0.9.6_1

alsa-utils-1.0.28
ALSA compatibility utils
Long description | Changes | Main Web Site
Maintained by: jbeich@vfemail.net
Requires: alsa-lib-1.0.28, alsa-plugins-1.0.28, bash-4.3.24, boehm-gc-7.4.2_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, getopt-1.1.5, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, iso8879-1986_3, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpaper-1.1.24.3, libxml2-2.9.1_1, libxslt-1.1.28_4, perl5-5.16.3_11, sdocbook-xml-1.1_1,2, w3m-0.5.3_4, xmlcatmgr-2.2, xmlcharent-0.3_2, xmlto-0.0.26_2

alure-1.2_3
Utility library to help manage common tasks with OpenAL
Long description | Changes | Main Web Site
Maintained by: nemysis@FreeBSD.org
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, dumb-0.9.3_3, expat-2.1.0_1, flac-1.3.0_2, libiconv-1.14_4, libogg-1.3.2,4, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, naturaldocs-1.52_1,1, openal-soft-1.15.1_2, perl5-5.16.3_11, pkgconf-0.9.6_1

amarok-2.8.0_4
KDE music player
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.8.9.4_4,1, OpenEXR-2.2.0_3, akonadi-1.12.1_1, atk-2.8.0_1, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.17, cagibi-0.2.0, cairo-1.12.16_1,2, clucene-2.3.3.4_4, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.10_1, ebook-tools-0.2.2_2, enchant-1.6.0_4, encodings-1.0.4_1,1, exiv2-0.24_2,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.26_1, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gpgme-1.5.1_1, grantlee-0.4.0, graphite2-1.2.4, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kactivities-4.12.5_2, kbproto-1.0.6, kde-runtime-4.12.5_2, kde4-icons-oxygen-4.12.5, kdegraphics-mobipocket-4.12.5_2, kdehier4-1.2, kdelibs-4.12.5_5, kdepimlibs-4.12.5_3, kio-upnp-ms-1.0.0.g20110808_5, lcms-1.19_5,1, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libassuan-2.1.2_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdmtx-0.7.4_6, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libgpod-0.8.3_2, libgsf-1.14.28_2, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libimobiledevice-1.1.5_1, libiodbc-3.52.9, libkcddb-4.12.5_2, libkcompactdisc-4.12.5_2, libksba-1.3.1, liblastfm-1.0.8, liblqr-1-0.4.1_8, libltdl-2.4.2_3, libmng-1.0.10_2, libmtp-1.1.8, libmusicbrainz5-5.0.1, libofa-0.9.3_10, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libplist-1.10_1, libpthread-stubs-0.3_6, libqrencode-3.4.4, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libssh-0.6.1_1, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, libzip-0.11.2_1, loudmouth-1.4.3_10, mDNSResponder-544_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mysql55-client-5.5.39, mysql55-server-5.5.39, neon29-0.29.6_6, nepomuk-core-4.12.5_2, nettle-2.7.1, opencv-core-2.4.9_1, openjpeg-2.1.0, openjpeg15-1.5.2, openldap-client-2.4.39_2, openslp-1.2.1_4, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, poppler-0.24.5_4, poppler-data-0.4.7, poppler-qt4-0.24.5_1, prison-1.0_1, pth-2.0.7, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qjson-0.8.1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-help-tools-4.8.6, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_1, qt4-inputmethods-4.8.6, qt4-linguist-4.8.6_1, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-pixeltool-4.8.6, qt4-porting-4.8.6, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-qvfb-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-scripttools-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qt4-xmlpatterns-tool-4.8.6, qtscriptgenerator-0.2.0_3, qzeitgeist-0.8.0_1, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, sg3_utils-1.39, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, sqlite3-3.8.6, svgalib-1.4.3_7, taglib-1.9.1_2, taglib-extras-1.0.1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, usbmuxd-1.0.8, videoproto-2.3.2, webp-0.4.1, x264-0.136.2358_4, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

amb-plugins-0.8.1
Ambisonics plugins, mainly to be used within Ardour
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

amp-0.7.6
Another mp3 player
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

ampache-3.5.4_3
Web-based Audio file manager
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, libxml2-2.9.1_1, oniguruma4-4.7.1_1, pcre-8.35, php5-5.4.33, php5-gettext-5.4.33, php5-hash-5.4.33, php5-iconv-5.4.33, php5-mbstring-5.4.33, php5-mysql-5.4.33, php5-session-5.4.33
Also listed in: Www

ample-0.5.7
Allows you to listen to your own MP3's away from home
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

amrcoder-1.0
AMR encoder/decoder for Mbuni MMS Gateway (www.mbuni.org)
Long description | Changes
Maintained by: ports@FreeBSD.org

ap22-mod_musicindex-1.4.1_1
Apache module that allows downloading and streaming of audio
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.29, apr-1.5.1.1.5.3_4, db5-5.3.28_2, expat-2.1.0_1, gdbm-1.11_2, gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, pcre-8.35, perl5-5.16.3_11
Also listed in: Www

aqualung-0.9.b11_21
Music player with rich features
Long description | Changes | Main Web Site
Maintained by: jsa@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcddb-1.3.2_3, libcdio-0.92, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, liblrdf-0.5.0_5, libmad-0.15.1b_5, libmodplug-0.8.8.5_1, libogg-1.3.2,4, liboggz-1.1.1_3, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libstrfunc-8.3_1, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mac-3.99.4.5_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, musepack-2011.08.10, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, raptor2-2.0.14, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, wavpack-4.60.1_1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yajl-2.1.0

ardour-2.8.14_6
Multichannel digital audio workstation
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.8.0_1, atkmm-2.22.6_1, aubio-0.3.2_11, boost-libs-1.55.0_3, ca_root_nss-3.17, cairo-1.12.16_1,2, cairomm-1.10.0_2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, e2fsprogs-libuuid-1.42.10_1, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lash-0.5.4_10, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgnomecanvas-2.30.3_3, libgnomecanvasmm-2.26.0_7, libgpg-error-1.15, libiconv-1.14_4, liblo-0.28_2, liblrdf-0.5.0_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsigc++-2.3.1_1, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, libxslt-1.1.28_4, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, raptor2-2.0.14, readline-6.3.8, renderproto-0.11.1, scons-2.3.0_1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, yajl-2.1.0

ario-1.5.1_9
Ario is a GTK2 client for MPD
Long description | Changes | Main Web Site
Maintained by: gblach@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpdclient-2.9_2, libnotify-0.7.5_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

arss-0.2.3_2
Additive Image Synthesizer (convert audio to images, images to audio)
Long description | Changes | Main Web Site
Maintained by: beyert@cs.ucr.edu
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, fftw3-3.3.3_2, indexinfo-0.2

ascd-0.13.2_1
Dockable CD player for AfterStep or WindowMaker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.2_1, imake-1.0.6_1,1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libworkman-1.4_2, libxcb-1.10_2, libxml2-2.9.1_1, makedepend-1.0.5,1, perl5-5.16.3_11, tradcpp-0.4, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.26
Also listed in: Afterstep, Windowmaker

asmix-1.5_3
Volume control dock-app for the AfterStep Window Manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Afterstep

asmixer-0.5_3
Mixer control for AfterStep window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Afterstep

asunder-2.5_1
Lightweight GTK+ CD ripper
Long description | Changes | Main Web Site
Maintained by: frase@frase.id.au
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cdparanoia-3.9.8_9, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libcddb-1.3.2_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, tiff-4.0.3_4, vorbis-tools-1.4.0_7,3, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

atunes-3.1.1_1
Full-featured audio player and manager developed in Java
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: alsa-lib-1.0.28, binutils-2.24_1, ca_root_nss-3.17, cdrtools-3.00_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, lame-3.99.5_2, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_3, openjdk-7.65.17,1, pciids-20140916, png-1.5.18, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, speex-1.2.r1_7,1, videoproto-2.3.2, vorbis-tools-1.4.0_7,3, win32-codecs-20110131,1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.26
Also listed in: Java

aubio-0.3.2_11
Library for audio labelling
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, e2fsprogs-libuuid-1.42.10_1, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lash-0.5.4_10, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

audacious-3.5
Media player based on BMP and XMMS
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, cairo-1.12.16_1,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmcs-0.7.2_2, libmowgli-1.0.0, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Multimedia

audacious-dumb-0.83_1
Audacious plugin that support the IT, XM, S3M, or MOD formats
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, audacious-3.5, cairo-1.12.16_1,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dumb-0.9.3_3, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmcs-0.7.2_2, libmowgli-1.0.0, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

audacious-plugins-3.5_2
Plugins needed for audacious
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, audacious-3.5, ca_root_nss-3.17, cairo-1.12.16_1,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.3.3,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmcs-0.7.2_2, libmowgli-1.0.0, libogg-1.3.2,4, libpthread-stubs-0.3_6, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpg123-1.20.1, neon29-0.29.6_6, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Multimedia

audacity-2.0.5_3
GUI editor for digital audio waveforms
Long description | Changes | Main Web Site
Maintained by: xxjack12xx@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ladspa-1.13, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opencv-core-2.4.9_1, orc-0.4.21, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, soundtouch-1.8.0_1, tiff-4.0.3_4, twolame-0.3.13_3, videoproto-2.3.2, wx28-gtk2-common-2.8.12_4, wx28-gtk2-unicode-2.8.12_4, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

audex-0.78_2
KDE4 audio CD ripping utility
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: OpenEXR-2.2.0_3, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cdparanoia-3.9.8_9, clucene-2.3.3.4_4, cmake-3.0.2, cmake-modules-3.0.2, consolekit-0.4.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_2,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_5, lcms-1.19_5,1, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52_1,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libkate-0.4.1_4, libkcddb-4.12.5_2, libkcompactdisc-4.12.5_2, libltdl-2.4.2_3, libmng-1.0.10_2, libmusicbrainz5-5.0.1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, neon29-0.29.6_6, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, speex-1.2.r1_7,1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, vorbis-tools-1.4.0_7,3, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

audiere-1.9.4_5
High-level audio API
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, dumb-0.9.3_3, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libcdaudio-0.99.12p2_3, libiconv-1.14_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3, m4-1.4.17_1,1, perl5-5.16.3_11, speex-1.2.r1_7,1

audiotag-0.19_1
Command-line tool for mass tagging/renaming of audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: AtomicParsley-0.9.0_1, ca_root_nss-3.17, curl-7.38.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, id3lib-3.8.3_8, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3, perl5-5.16.3_11, png-1.5.18, speex-1.2.r1_7,1, vorbis-tools-1.4.0_7,3
Also listed in: Multimedia

aumix-2.9.1
Audio mixer for X11, terminal, or command line
Long description | Changes | Main Web Site
Maintained by: unix4all@gulic.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4

aureal-kmod-1.5_6
Driver for Aureal Vortex based soundcards
Long description | Changes
Maintained by: c.kworr@gmail.com
Also listed in: Kld

autocd-3.02.12b_2
Compact disc control utility
Long description | Changes | Main Web Site
Maintained by: KOT@MATPOCKuH.Ru
Also listed in: Sysutils

autotalent-0.2
Real-time pitch correction plugin for LADSPA
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

autozen-2.1_6
Adjust brain waves with sound
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-0.18.3.1_1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, perl5-5.16.3_11, xextproto-7.3.0, xproto-7.0.26

banshee-2.6.2_3
Music management and playback for gnome
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, avahi-app-0.6.31_3, avahi-sharp-0.6.31, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, colord-1.0.1_3, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dbus-sharp-0.7.0_1,1, dbus-sharp-glib-0.5.0, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, gio-sharp-2.22.3_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-pty-helper-0.34.7, gnome-sharp-2.24.2_3, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, google-gdata-1.4.0.2, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-soundtouch-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-sharp-beans-2.14.1_1, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, gtkhtml3-3.32.1_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcanberra-gtk3-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmtp-1.1.8, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.6.0, mono-addins-1.1, mono-zeroconf-0.9.0, mpc-1.0.2_1, mpfr-3.1.2_2, ndesk-dbus-0.6.1a, ndesk-dbus-glib-0.4.1_1, nettle-2.7.1, notification-daemon-0.7.2_1, notify-sharp-0.4.0_1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, taglib-sharp-2.0.3.7_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, vte-0.28.2_1, webkit-gtk2-1.8.3_6, webkit-sharp-0.3_3, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Multimedia

baresip-0.4.8_1
Small SIP client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, libiconv-1.14_4, pkgconf-0.9.6_1, re-0.4.6, rem-0.4.4, spandsp-0.0.5_1, tiff-4.0.3_4

beast-0.7.8_6
Powerful music composition and modular synthesis application
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.28, atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, guile-1.8.8_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libgnomecanvas-2.30.3_3, libiconv-1.14_4, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

beets-1.3.6
Media library management system for obsessive-compulsive music geeks
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-enum34-1.0, py27-munkres-1.0.5.4_2, py27-musicbrainzngs-0.5, py27-mutagen-1.22, py27-setuptools27-5.5.1, py27-sqlite3-2.7.8_5, py27-unidecode-0.04.14, py27-yaml-3.11, python27-2.7.8_5, sqlite3-3.8.6
Also listed in: Python

blop-0.2.8_2
Bandlimited oscillator plugins for LADSPA-aware audio applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

boodler-1.5.3_3
Programmable soundscape tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, python2-2_3, python27-2.7.8_5

brasero-2.32.1_8
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10
Also listed in: Sysutils, Multimedia, Gnome

bristol-0.60.10_1
Vintage synthesiers emulation for electric pianos and organs
Long description | Changes | Main Web Site
Maintained by: pierrejacques.mimifir@gmail.com
Requires: celt-0.11.3_2, flac-1.3.0_2, fluidsynth-1.1.6_1, gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, jackit-0.121.3_5, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, pcre-8.35, perl5-5.16.3_11, portaudio-18.1_3, python27-2.7.8_5, readline-6.3.8

btc-258
Tool for creating bass tablature
Long description | Changes
Maintained by: ports@FreeBSD.org

calf-0.0.19_3
Audio plug-in pack for LV2 and JACK environments
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, e2fsprogs-libuuid-1.42.10_1, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fluidsynth-1.1.6_1, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lash-0.5.4_10, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, lv2core-6.0, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

cam-1.02
Cpu's Audio Mixer [curses based]
Long description | Changes
Maintained by: ports@FreeBSD.org

caps-plugins-0.4.5
The C* Audio Plugin Suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

ccaudio2-2.1.3
C++ class framework for manipulating audio files
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, commoncpp-1.8.1_2,2, curl-7.38.0_1, expat-2.1.0_1, gsm-1.0.13_2, indexinfo-0.2, libogg-1.3.2,4, pkgconf-0.9.6_1, speex-1.2.r1_7,1, ucommon-6.1.11

cd-console-2.4
Curses-based console CD player
Long description | Changes | Main Web Site
Maintained by: jdunn@aquezada.com

cd-discid-0.9
Backend utility to retrieve CDDB discid information
Long description | Changes | Main Web Site
Maintained by: hcoyote@ghostar.org

cd2mp3-0.82_3
Easy to use CD Ripping and MP3 Encoding tool
Long description | Changes
Maintained by: mark@foster.cc
Requires: dagrab-0.3.5_1, lame-3.99.5_2, libiconv-1.14_4

cddb-bundle-0.2_5
CDDB client bundle GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_3, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnustep-back-0.24.0_4, gnustep-base-1.24.6_5, gnustep-gui-0.24.0_2, gnustep-make-2.6.6, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, icu-53.1, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXmu-1.1.2_2,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdaemon-0.14_1, libdrm-2.4.52_1,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libobjc2-1.7_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Gnustep

cdparanoia-3.9.8_9
CDDA extraction tool (also known as ripper)
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Sysutils

cdplay-0.92_2
CD-player with text-based user interface
Long description | Changes
Maintained by: ports@FreeBSD.org

cdrdao-1.2.3_4
Record CD-R[W]s in disk-at-once mode
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libvorbis-1.3.4_1,3, pkgconf-0.9.6_1
Also listed in: Sysutils

cdrtools-3.00_2
CD/DVD/BluRay and ISO-9660 image creation and extraction tools
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Sysutils

cdrtools-devel-3.01a23
CD/DVD/BluRay and ISO-9660 image creation and extraction tools
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Sysutils

celt-0.11.3_2
The CELT ultra-low delay audio codec
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libogg-1.3.2,4

checkmate-0.19
Command-line utility for checking mp3 files for errors
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

chordpack-0.8.1_2
Script to convert ChordPro files to HTML, ASCII, and TeX
Long description | Changes | Main Web Site
Maintained by: sethk@meowfishies.com
Requires: perl5-5.16.3_11

chromaprint-1.1
AcoustID audio fingerprinting library
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, ffmpeg-2.3.3,1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, png-1.5.18, schroedinger-1.0.11_2, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1

clamz-0.5_3
Command-line program to download MP3 files from Amazon's music store
Long description | Changes | Main Web Site
Maintained by: glathe.helko@googlemail.com
Requires: ca_root_nss-3.17, curl-7.38.0_1, expat-2.1.0_1, gettext-0.18.3.1_1, indexinfo-0.2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, pkgconf-0.9.6_1
Also listed in: Net

clementine-player-1.2.3_5
Cross-platform music player based on Amarok 1.4
Long description | Changes | Main Web Site
Maintained by: sbruno@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, chromaprint-1.1, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glew-1.11.0_2, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, google-sparsehash-2.0.2_2, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-soup-0.10.31_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcddb-1.3.2_3, libcdio-0.92, libdrm-2.4.52_1,1, libechonest-2.0.3, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libgpod-0.8.3_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libimobiledevice-1.1.5_1, liblastfm-1.0.8, libmad-0.15.1b_5, libmng-1.0.10_2, libmtp-1.1.8, libogg-1.3.2,4, libpciaccess-0.13.2_2, libplist-1.10_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, protobuf-2.5.0_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qjson-0.8.1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-imageformats-4.8.6_1, qt4-linguist-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, sg3_utils-1.39, shared-mime-info-1.1_1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, usbmuxd-1.0.8, videoproto-2.3.2, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

clunk-1.2.130_2
Real-time 3D sound generation library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: aalib-1.4.r5_11, binutils-2.24_1, ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

cmp3-2.0.p6_2
Ncurses based frontend to mpg123
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.17, curl-7.38.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_4, libltdl-2.4.2_3, libogg-1.3.2,4, libvorbis-1.3.4_1,3, mpg123-1.20.1, png-1.5.18, speex-1.2.r1_7,1, vorbis-tools-1.4.0_7,3

cmt-1.16
The Computer Music Toolkit - a collection of LADSPA plugins
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4

cmus-2.5.1_2
Console-based music player with really cool features
Long description | Changes | Main Web Site
Maintained by: h.skuhra@gmail.com
Requires: flac-1.3.0_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libvorbis-1.3.4_1,3, pkgconf-0.9.6_1

cmus-post.fm-1.0
Last.fm submitter
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Socket-2.015, p5-Storable-2.45, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11

cowbell-0.2.7.1_12
Elegant music organizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.6.0, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, taglib-1.9.1_2, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome

cpige-1.5_1
Icecast/Shoutcast stream ripper
Long description | Changes | Main Web Site
Maintained by: itetcu@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

cplay-1.49_5
Curses-based front-end for various audio players
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, python27-2.7.8_5

cpp-xmms2-0.8_8
C++ Bindings for XMMS2
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org
Requires: boost-libs-1.55.0_3, ca_root_nss-3.17, curl-7.38.0_1, faad2-2.7_5,1, flac-1.3.0_2, gettext-0.18.3.1_1, glib-2.36.3_4, icu-53.1, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libvorbis-1.3.4_1,3, mDNSResponder-544_2, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, sqlite3-3.8.6, xmms2-0.8_12

creox-0.3.0_3
Realtime sound processor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-2.2.0_3, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, celt-0.11.3_2, clucene-2.3.3.4_4, cmake-3.0.2, cmake-modules-3.0.2, consolekit-0.4.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, exiv2-0.24_2,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hal-0.5.14_27, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_5, lcms-1.19_5,1, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52_1,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, portaudio-18.1_3, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, readline-6.3.8, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

crip-3.9_1
Terminal-based ripper/encoder/tagger
Long description | Changes | Main Web Site
Maintained by: philip@FreeBSD.org
Requires: ca_root_nss-3.17, cdparanoia-3.9.8_9, curl-7.38.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3, p5-CDDB_get-2.28,1, perl5-5.16.3_11, png-1.5.18, speex-1.2.r1_7,1, vorbis-tools-1.4.0_7,3, vorbisgain-0.37_4

cripple-0.06b_8
Command line CD ripper/encoder wrapper with cddb support
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org
Requires: cdparanoia-3.9.8_9, cdrtools-3.00_2, gettext-0.18.3.1_1, indexinfo-0.2, lame-3.99.5_2, libcddb-1.3.2_3, libcdio-0.92, libiconv-1.14_4

csound-5.19.01_2
Sound synthesizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.24_1, bison-2.7.1,1, damageproto-1.2.1, dri2proto-2.8, eigen-3.2.2, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmm++-4.3, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, m4-1.4.17_1,1, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, scons-2.3.0_1, swig13-1.3.40, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Lang

csound6-6.03.2_1
Sound synthesizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.24_1, bison-2.7.1,1, boost-libs-1.55.0_3, ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, damageproto-1.2.1, dri2proto-2.8, eigen-3.2.2, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmm++-4.3, gmp-5.1.3_2, icu-53.1, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, lua51-5.1.5_7, m4-1.4.17_1,1, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, pcre-8.35, png-1.5.18, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, swig-2.0.12_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Lang

ctronome-0.5.5
Programmable console-based metronome
Long description | Changes | Main Web Site
Maintained by: luca.pizzamiglio@gmail.com

cuberok-0.0.11_8
Music player and collection manager based on Qt4
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: aalib-1.4.r5_11, audiere-1.9.4_5, binutils-2.24_1, ca_root_nss-3.17, damageproto-1.2.1, dbus-1.8.8, dri2proto-2.8, dumb-0.9.3_3, expat-2.1.0_1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, kdehier4-1.2, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcdaudio-0.99.12p2_3, libdrm-2.4.52_1,1, libffi-3.0.13_2, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, opencv-core-2.4.9_1, orc-0.4.21, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, phonon-gstreamer-4.7.2_1, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, sdl-1.2.15_5,2, speex-1.2.r1_7,1, taglib-1.9.1_2, videoproto-2.3.2, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1

cue2toc-0.1
Perl script that converts CUE files into TOC files for cdrdao
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Audio-Wav-0.14, p5-Inline-0.55, p5-Parse-RecDescent-1.967.009_1, perl5-5.16.3_11
Also listed in: Perl5

cueplayer-0.28_3
CUE player
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: ca_root_nss-3.17, cantarell-fonts-0.0.15, damageproto-1.2.1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-lame-0.10.19_1,3, gstreamer-plugins-libmms-0.10.23_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-soup-0.10.31_1,3, gstreamer-plugins-taglib-0.10.31_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_1,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmms-0.6.3_2, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

cuetools-1.3.1_3
Utilities for working with CUE and TOC files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

cutmp3-2.0.3
Small and fast command line MP3 editor
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org

cymbaline-1.3e_1
Console frontend for py-mad
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: esound-0.2.41_3, gettext-0.18.3.1_1, indexinfo-0.2, libao-1.2.0_1, libaudiofile-0.3.6_1, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, mad-0.15.0b_1, madplay-0.15.2b_4, pkgconf-0.9.6_1, py27-ao-0.82_1, py27-mad-0.7_1, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5
Also listed in: Python

dabstick-radio-0.96_5
DAB/DAB+ and wideband FM receiver for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: ca_root_nss-3.17, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.3.3,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, png-1.5.18, portaudio2-19.20140130_1, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, qwt5-5.2.3, randrproto-1.4.0, renderproto-0.11.1, rtl-sdr-20140210_3, schroedinger-1.0.11_2, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Comms, Hamradio

dagrab-0.3.5_1
Read audio tracks from a CD into wav sound files
Long description | Changes | Main Web Site
Maintained by: clkao@CirX.ORG

darkice-1.2_1
IceCast, IceCast2, and ShoutCast live audio streamer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, indexinfo-0.2, libogg-1.3.2,4, libvorbis-1.3.4_1,3, m4-1.4.17_1,1, perl5-5.16.3_11
Also listed in: Net

dcd-0.99.2_2
Simple, programmable, intelligent CD player
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libcdaudio-0.99.12p2_3, libiconv-1.14_4

deadbeef-0.6.2_1
Ultimate music player for Unix-like systems
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freepats-20060219, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcddb-1.3.2_3, libcdio-0.92, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libzip-0.11.2_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, opencv-core-2.4.9_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, tiff-4.0.3_4, wavpack-4.60.1_1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yasm-1.2.0

deadbeef-mpris-plugin-2.1.3_2
MPRIS plugin for DeaDBeeF music player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, deadbeef-0.6.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg0-0.7.16_2,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freepats-20060219, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gpac-libgpac-0.5.0,1, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcddb-1.3.2_3, libcdio-0.92, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libzip-0.11.2_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, opencv-core-2.4.9_1, orc-0.4.21, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, schroedinger-1.0.11_2, shared-mime-info-1.1_1, tiff-4.0.3_4, wavpack-4.60.1_1, x264-0.136.2358_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1

decibel-audio-player-1.08_2
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cd-discid-0.9, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-cddb-1.4, py27-dbus-1.1.1_1, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-imaging-1.1.7_3, py27-libxml2-2.9.1, py27-mutagen-1.22, py27-notify-0.1.1_10, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tcl86-8.6.2_1, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, tk86-8.6.2, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Multimedia, Gnome, Python

deforaos-mixer-0.1.1_1
DeforaOS desktop audio mixer
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.1.6_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

dekagen-1.0.2_2
Frontend to rip, convert, and name MP3/Ogg
Long description | Changes | Main Web Site
Maintained by: martin.kraft@fal.de
Requires: cdparanoia-3.9.8_9, expat-2.1.0_1, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, open-motif-2.3.4_1, png-1.5.18, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xmcd-3.3.2_17, xproto-7.0.26

denemo-1.1.8_3
Graphical score editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, aubio-0.3.2_11, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, bison-2.7.1,1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.10_1, enchant-1.6.0_4, encodings-1.0.4_1,1, evince-2.32.0_15, exempi-2.1.1_1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fluidsynth-1.1.6_1, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, guile-1.8.8_2, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jackit-0.121.3_5, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ladspa-1.13, lash-0.5.4_10, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libdssialsacompat-1.0.8a_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsmf-1.3_1, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, openjpeg15-1.5.2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, portaudio-18.1_3, portaudio2-19.20140130_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, readline-6.3.8, renderproto-0.11.1, rubberband-1.8.1_1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, vamp-plugin-sdk-2.3, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, yelp-2.30.2_10

dir2ogg-0.11.8_4
Command-line {wav,mp3,m4a} to ogg converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.17, curl-7.38.0_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXinerama-1.1.3_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_3, pciids-20140916, png-1.5.18, py27-mutagen-1.22, py27-setuptools27-5.5.1, python27-2.7.8_5, scrnsaverproto-1.2.2, speex-1.2.r1_7,1, videoproto-2.3.2, vorbis-tools-1.4.0_7,3, win32-codecs-20110131,1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.26

discid-1.3_1
Identify audio cd in your drive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

drg2sbg-2.2
Convert propiatary .drg file format into SBaGen format
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Also listed in: Converters

drumpiler-0.9.0_6
Drum machine compiler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_11, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

dssi-1.1.1_4
API for audio processing plugins
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: celt-0.11.3_2, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, kbproto-1.0.6, ladspa-1.13, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libiconv-1.14_4, liblo-0.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

dtmfdial-0.2
Generate DTMF dial tones from the command line
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Comms

dumb-0.9.3_3
IT, XM, S3M, and MOD player library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

dumb-allegro-0.9.3_3
IT, XM, S3M, and MOD player library
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: allegro-4.4.2_4, alsa-lib-1.0.28, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xproto-7.0.26

dvda-author-09.05_10
Author and playback unencrypted and uncompressed Audio-DVDs
Long description | Changes | Main Web Site
Maintained by: martin.dieringer@gmx.de
Requires: ca_root_nss-3.17, expat-2.1.0_1, ffmpeg-2.3.3,1, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, gsm-1.0.13_2, indexinfo-0.2, jpeg-8_5, lame-3.99.5_2, libao-1.2.0_1, libffi-3.0.13_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, png-1.5.18, schroedinger-1.0.11_2, sox-14.4.1_5, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1

easytag-2.2.3
GTK Tag editor for audio files
Long description | Changes | Main Web Site
Maintained by: novel@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, id3lib-3.8.3_8, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libid3tag-0.15.1b_1, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, taglib-1.9.1_2, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

eawpats-12_3
Eric A. Welsh's collection of Gravis Ultrasound MIDI patches
Long description | Changes
Maintained by: ports@FreeBSD.org

eawplus-12.1_3
E.A.W.+Izumo+Tamuki collection of Gravis Ultrasound MIDI patches
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: eawpats-12_3, guspat-20000706_2

ecasound-2.9.1_1
Multitrack audio processing software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, ladspa-1.13, libiconv-1.14_4, python27-2.7.8_5, readline-6.3.8

emms-4.0
The Emacs Multi-Media System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.8.9.4_4,1, ORBit2-2.14.19_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, cups-image-1.7.3_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, emacs24-24.3_7,3, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libgd-2.1.0_4,1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, liblqr-1-0.4.1_8, libltdl-2.4.2_3, libotf-0.9.13_2, libpaper-1.1.24.3, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libtasn1-4.2, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, m17n-db-1.6.5, m17n-lib-1.6.4_5, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, openjpeg-2.1.0, p11-kit-0.20.3_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, svgalib-1.4.3_7, tiff-4.0.3_4, trousers-tddl-0.3.10_7, webp-0.4.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Elisp

enscribe-0.1.0_6
Create digital audio watermark images from photographic images
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, jbigkit-2.1_1, jpeg-8_5, libgd-2.1.0_4,1, libiconv-1.14_4, libogg-1.3.2,4, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, pkgconf-0.9.6_1, png-1.5.18, tiff-4.0.3_4
Also listed in: Graphics

epos-2.5.37
Text-to-Speech system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-2.7.1,1, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, m4-1.4.17_1,1

esound-0.2.41_3
Sound library for enlightenment package
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: libaudiofile-0.3.6_1, pkgconf-0.9.6_1

espeak-1.47.11
Software speech synthesizer
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, portaudio-18.1_3

esperanza-0.4.0.20091017_2
Advanced Qt4 XMMS2 client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.55.0_3, ca_root_nss-3.17, cpp-xmms2-0.8_8, curl-7.38.0_1, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libmad-0.15.1b_5, libmng-1.0.10_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mDNSResponder-544_2, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, sqlite3-3.8.6, tiff-4.0.3_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xmms2-0.8_12, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

etcd-1.0.1_1
Enhanced Tiny CD, a simple ncurses-based CD player
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: aalib-1.4.r5_11, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

etktab-3.2_3
Guitar tablature editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, kbproto-1.0.6, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXrender-0.9.8_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.2_1, tk86-8.6.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Tcl, Tk

exaile-3.3.2
Full featured python-based music player for GTK+
Long description | Changes | Main Web Site
Maintained by: jsa@FreeBSD.org
Requires: atk-2.8.0_1, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-good-0.10.31_2,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libgsf-1.14.28_2, libiconv-1.14_4, libnotify-0.7.5_1, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsexy-0.1.11_9, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-cairo-1.10.0_2, py27-cddb-1.4, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-mutagen-1.22, py27-notify-0.1.1_10, py27-setuptools27-5.5.1, py27-sexy-0.1.9_7, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

extace-1.9.9_8
Audio visualization plugin for the X Window System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

ezstream-0.5.6_5
Command line utility for streaming to icecast servers
Long description | Changes | Main Web Site
Maintained by: ayu@commun.jp
Requires: libiconv-1.14_4, libogg-1.3.2,4, libshout-2.3.1, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libxml2-2.9.1_1, pkgconf-0.9.6_1, speex-1.2.r1_7,1, taglib-1.9.1_2

faac-1.28_4
MPEG-2 and MPEG-4 AAC audio encoder
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libtool-2.4.2_3, m4-1.4.17_1,1, mp4v2-1.9.1_1, perl5-5.16.3_11

faad2-2.7_5
MPEG-2 and MPEG-4 AAC audio decoder
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libtool-2.4.2_3, m4-1.4.17_1,1, perl5-5.16.3_11

fapg-0.41
Fast Audio Playlist Generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: uriparser-0.7.9_1

fcplay-0.0.1_2
Future Composer Reference Player
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libsidplay-1.36.59_1

fdk-aac-0.1.3_1
Port of the Fraunhofer FDK AAC Codec Library
Long description | Changes | Main Web Site
Maintained by: 5u623l20@gmail.com

fdmf-0.0.9.s_8
Find similar music by perceptual hashing
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.17, curl-7.38.0_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libao-1.2.0_1, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libkate-0.4.1_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, mpg123-1.20.1, mplayer-1.1.r20140824_3, open-motif-2.3.4_1, p5-GDBM-1.14_2, pciids-20140916, perl5-5.16.3_11, plotutils-2.6_5,1, png-1.5.18, printproto-1.0.5, renderproto-0.11.1, scrnsaverproto-1.2.2, speex-1.2.r1_7,1, videoproto-2.3.2, vorbis-tools-1.4.0_7,3, win32-codecs-20110131,1, xbitmaps-1.1.1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.26

festalon-0.5.5_10
Command line player for .nsf and .hes audio files
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: aalib-1.4.r5_11, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, pkgconf-0.9.6_1, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

festdoc-1.4.0.1
Documentation for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.2
Also listed in: Accessibility

festival-2.1_1
Multi-lingual speech synthesis system
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: esound-0.2.41_3, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festival-freebsoft-utils-0.10_2
Festival utilities focused on interaction with Speech Dispatcher
Long description | Changes | Main Web Site
Maintained by: avilla@FreeBSD.org
Requires: ca_root_nss-3.17, esound-0.2.41_3, expat-2.1.0_1, festival-2.1_1, ffmpeg-2.3.3,1, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, gsm-1.0.13_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libao-1.2.0_1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, printproto-1.0.5, schroedinger-1.0.11_2, sox-14.4.1_5, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xextproto-7.3.0, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Accessibility

festlex-cmu-1.95
CMU American English pronunciation dictionary for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Accessibility

festlex-czech-0.2.1
Czech language support for Festival
Long description | Changes | Main Web Site
Maintained by: valtri@civ.zcu.cz
Also listed in: Accessibility

festlex-oald-1.4.1_1
Oxford Advanced Learner's pronunciation dictionary for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festlex-ogi-2.2_2
Composite pronunciation dictionary from ogi.edu for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, festlex-poslex-1.4.1_2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festlex-poslex-1.4.1_2
English lexicon for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Accessibility

festvox-czech-0.1
Czech male voice for Festival
Long description | Changes | Main Web Site
Maintained by: valtri@civ.zcu.cz
Requires: festlex-czech-0.2.1, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

festvox-don-1.4.0_2
British English male voice for Festival speech synthesis system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festvox-el11-1.4.0_2
Castilian Spanish male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility, Spanish

festvox-kal16-1.4.0
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-kal8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-ked16-1.4.0_1
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-ked8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Accessibility

festvox-rab16-1.4.1_2
16 kHz British English male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festvox-rab8-1.4.1_2
British English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: esound-0.2.41_3, festival-2.1_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26
Also listed in: Accessibility

festvox-russian-0.5
Russian male voice for Festival speech synthesis system
Long description | Changes | Main Web Site
Maintained by: yerenkow@gmail.com
Requires: esound-0.2.41_3, festival-2.1_1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nas-1.9.4_1, perl5-5.16.3_11, pkgconf-0.9.6_1, printproto-1.0.5, xextproto-7.3.0, xproto-7.0.26

ffmpeg-2.3.3
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.17, expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, frei0r-1.3_1, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, schroedinger-1.0.11_2, texi2html-5.0_1,1, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xvid-1.3.2,1, yasm-1.2.0
Also listed in: Multimedia, Ipv6, Net

ffmpeg0-0.7.16_2
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.24_1, freetype2-2.5.3_2, frei0r-1.3_1, gettext-0.18.3.1_1, gmake-3.82_1, gpac-libgpac-0.5.0,1, indexinfo-0.2, jpeg-8_5, libiconv-1.14_4, libogg-1.3.2,4, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, opencv-core-2.4.9_1, orc-0.4.21, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, schroedinger-1.0.11_2, texi2html-5.0_1,1, x264-0.136.2358_4, xvid-1.3.2,1, yasm-1.2.0
Also listed in: Multimedia, Ipv6, Net

firefly-1696_10
Open-source media server for the Roku SoundBridge and iTunes
Long description | Changes | Main Web Site
Maintained by: mark@foster.cc
Requires: ca_root_nss-3.17, curl-7.38.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libid3tag-0.15.1b_1, libkate-0.4.1_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3, png-1.5.18, speex-1.2.r1_7,1, sqlite3-3.8.6, vorbis-tools-1.4.0_7,3

flac-1.3.0_2
Free lossless audio codec
Long description | Changes | Main Web Site
Maintained by: naddy@FreeBSD.org
Requires: libiconv-1.14_4, libogg-1.3.2,4, nasm-2.11.05,1, pkgconf-0.9.6_1

flac123-0.0.12
Command-line player for flac audio files
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, flac-1.3.0_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, libogg-1.3.2,4, m4-1.4.17_1,1, perl5-5.16.3_11, popt-1.16_1

flake-0.11
FLAC audio encoder
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

flite-1.4
Small run-time speech synthesis engine
Long description | Changes | Main Web Site
Maintained by: sobomax@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

fluidsynth-1.1.6_1
Real-time software synthesizer based on the SoundFont 2 specifications
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.17, celt-0.11.3_2, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, flac-1.3.0_2, gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, jackit-0.121.3_5, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, ninja-1.5.1,1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, portaudio-18.1_3, python27-2.7.8_5, readline-6.3.8

fluidsynth-dssi-1.0.0_9
Wrapper for FluidSynth allowing it to function as a DSSI plugin
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dssi-1.1.1_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fluidsynth-1.1.6_1, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ladspa-1.13, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, liblo-0.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

fmit-0.99.5_2
Free Music Instrument Tuner
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, celt-0.11.3_2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freeglut-2.8.1_3, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python2-2_3, python27-2.7.8_5, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

fpc-a52-2.6.4
Free Pascal interface to a52 library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, liba52-0.7.4_3, libiconv-1.14_4
Also listed in: Lang

fpc-mad-2.6.4
Free Pascal interface to mad library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libmad-0.15.1b_5
Also listed in: Lang

fpc-modplug-2.6.4
Free Pascal interface to modplug library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libmodplug-0.8.8.5_1
Also listed in: Lang

fpc-oggvorbis-2.6.4
Free Pascal interface to ogg & vorbis libraries
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3
Also listed in: Lang

fpc-openal-2.6.4
Free Pascal interface to openal library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, openal-soft-1.15.1_2
Also listed in: Lang

fpc-sndfile-2.6.4
Free Pascal Interface to sndfile library
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: flac-1.3.0_2, fpc-2.6.4, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libogg-1.3.2,4, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3
Also listed in: Lang

fplib-20121001_2
Last.fm fingerprint library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, flac-1.3.0_2, indexinfo-0.2, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, taglib-1.9.1_2

freealut-1.1.0_3
The OpenAL Utility Toolkit
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, openal-soft-1.15.1_2, pkgconf-0.9.6_1

freedesktop-sound-theme-0.7_1
Sound theme based on the FreeDesktop specification
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_1, gettext-0.18.3.1_1, gmake-3.82_1, gnomehier-3.0, indexinfo-0.2, intltool-0.50.2, libiconv-1.14_4, p5-XML-Parser-2.41_1, perl5-5.16.3_11
Also listed in: Gnome

freepats-20060219
Free and open set of instrument patches
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

funktrackergold-1.5.2_1
Curses MOD/FNK music tracker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

fusefs-mp3fs-0.9
FUSE-based filesystem for transcoding flac to mp3 on the fly
Long description | Changes | Main Web Site
Maintained by: sterum@overrider.at
Requires: flac-1.3.0_2, fusefs-kmod-0.263233,1, fusefs-libs-2.9.3_3, lame-3.99.5_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libogg-1.3.2,4, pkgconf-0.9.6_1
Also listed in: Sysutils

fusefs-pod-0.5.2_11
FUSE-based filesystem for iPod
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fusefs-kmod-0.263233,1, fusefs-libs-2.9.3_3, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgpod-0.8.3_2, libiconv-1.14_4, libimobiledevice-1.1.5_1, libplist-1.10_1, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, sg3_utils-1.39, shared-mime-info-1.1_1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, usbmuxd-1.0.8, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

gbemol-0.3.2_12
Graphical frontend for the Music Player Daemon
Long description | Changes | Main Web Site
Maintained by: tmh.public@gmail.com
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmpd-11.8.17_1, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gbsplay-0.0.8_7
Emulates the sound hardware of the Nintendo Game Boy(TM)
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

gcdmaster-1.2.3_5
GNOME frontend for cdrdao
Long description | Changes | Main Web Site
Maintained by: marius@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cairomm-1.10.0_2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gconfmm-2.28.2_3, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glibmm-2.36.2_1,1, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome-vfsmm-2.26.0_5, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglademm-2.6.7_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecanvasmm-2.26.0_7, libgnomemm-2.30.0_4, libgnomeui-2.24.4_4, libgnomeuimm-2.28.0_6, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pangomm-2.28.4_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

gervill-1.0
Generic sound synthesizer for Java
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: alsa-lib-1.0.28, apache-ant-1.9.4, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Java

ghostess-20120105_2
Graphical DSSI host with JACK MIDI support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dssi-1.1.1_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ladspa-1.13, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, liblo-0.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

gigedit-0.2.0_9
Instrument editor for gig files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.12.16_1,2, cairomm-1.10.0_2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, e2fsprogs-libuuid-1.42.10_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgig-3.3.0_3, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsigc++-2.3.1_1, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, linuxsampler-1.0.0_5, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gimmix-0.5.7.1_6
Gimmix is a graphical MPD client written in C using GTK+2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libmpd-11.8.17_1, libnxml-0.18.3_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, taglib-1.9.1_2, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gkrellmms2-2.1.22_12
GKrellM XMMS Plugin
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, gkrellm2-2.3.5_6, glib-2.36.3_4, glib12-1.2.10_15, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk12-1.2.10_24, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libmikmod-3.3.6_2, libntlm-1.3_1, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmms-1.2.11_25, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gkrellmss-2.7_4
GKrellM plugin with a VU meter showing left/right channel audio
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, gkrellm2-2.3.5_6, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libntlm-1.3_1, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gkrellmvolume2-2.1.13_9
GKrellM volume plugin
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, gkrellm2-2.3.5_6, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libntlm-1.3_1, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

glame-2.0.1_25
Powerful, fast, stable, and easily extensible sound editor for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, guile-1.8.8_2, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ladspa-1.13, lame-3.99.5_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xbitmaps-1.1.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome

glurp-0.12.3_3
Nice and clean GTK+-2.x based graphical client for musicpd
Long description | Changes | Main Web Site
Maintained by: ports@mark.reidel.info
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libmpd-11.8.17_1, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmfsk-0.6_13
The Gnome MFSK terminal program
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fftw-2.1.5_11, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tcl86-8.6.2_1, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms, Hamradio

gmidimonitor-3.6_2
GTK+ application that shows MIDI events
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, e2fsprogs-libuuid-1.42.10_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lash-0.5.4_10, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdssialsacompat-1.0.8a_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmixer-0.98c_6
X11/gtk+ mixer control
Long description | Changes
Maintained by: gahr@FreeBSD.org
Requires: fixesproto-5.0, gettext-0.18.3.1_1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, pkgconf-0.9.6_1, xextproto-7.3.0, xproto-7.0.26

gmpc-11.8.16_4
Full featured GTK2 client for musicpd
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gob2-2.0.17, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, vala-0.20.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-alarm-11.8.16_3
Alarm plugin for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-albumview-11.8.16_3
Draws all album covers
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-discogs-0.20.0_5
Album Image fetcher for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-extraplaylist-0.20.0_5
Favorites plugin for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-lastfm-0.20.0_5
Last.FM metadata fetcher plugin for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-libnotify-11.8.16_3
Libnotify for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libnotify-0.7.5_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-lyrics-11.8.16_4
Lyrics Provider plugin for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-lyricsplugin-0.20.0_5
Fetch lyrics gmpc plugin
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-lyricwiki-11.8.16_4
Lyricswiki Provider plugin for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-magnatune-11.8.16_4
The Magnatune plugin let's you preview music from Magnatune
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-mdcover-0.20.0_5
Collects metadata for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-mserver-0.20.0_12
Lets you stream music files to your mpd that are not in your database
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmicrohttpd-0.9.37, libmpd-11.8.17_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-shout-0.20.0_5
Shoutcast stream for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libkate-0.4.1_4, libmpd-11.8.17_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, vorbis-tools-1.4.0_7,3, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmpc-wikipedia-11.8.16_4
Wikipedia info for gmpc
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gmpc-11.8.16_4,1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libmpd-11.8.17_1, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsexy-0.1.11_9, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmtp-1.3.4_3
Media Transfer Protocol (MTP) GUI client
Long description | Changes | Main Web Site
Maintained by: freebsd-ports-local@be-well.ilk.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libid3tag-0.15.1b_1, libmtp-1.1.8, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gmusicbrowser-1.1.10_1
Jukebox for large collections of mp3/ogg/flac/mpc files
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_3, p5-Cairo-1.104, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-Pango-1.226, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gnaural-1.0.20110606_3
Binaural beat generator
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio2-19.20140130_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gnome-audio-2.22.2
Sound files for use with GNOME 2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: gnomehier-3.0
Also listed in: Gnome

gnome-media-2.32.0_6
Multimedia applications for the GNOME 2 desktop
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-doc-utils-0.20.10_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libcanberra-0.28_4, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, pulseaudio-0.9.23_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, tiff-4.0.3_4, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome

gnome-speech-0.4.25_2
GNOME text-to-speech API
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, indexinfo-0.2, libIDL-0.8.14_2, libbonobo-2.32.0_2, libffi-3.0.13_2, libiconv-1.14_4, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, popt-1.16_1, python27-2.7.8_5
Also listed in: Accessibility, Gnome

gnomoradio-0.15.1_18
Program for finding and playing free music from the Internet
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gconfmm-2.28.2_3, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Net

gnormalize-0.63_8
Alternative for replaygain
Long description | Changes | Main Web Site
Maintained by: darcsis@gmail.com
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cdparanoia-3.9.8_9, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libkate-0.4.1_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, p5-Cairo-1.104, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-Glib2-1.305, p5-Gtk2-1.2491, p5-MP3-Info-1.24, p5-Pango-1.226, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, tiff-4.0.3_4, vorbis-tools-1.4.0_7,3, wavegain-1.2.8, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gnuitar-0.3.2_8
The real-time guitar processor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Multimedia

gnupod-0.99.8_1
Set of Perl scripts for using an Apple iPod
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, indexinfo-0.2, p5-Authen-NTLM-1.09, p5-Digest-HMAC-1.03, p5-Digest-SHA1-2.13, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-LWP-MediaTypes-6.02, p5-MP3-Info-1.24, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Socket-2.015, p5-TimeDate-2.30_1,1, p5-URI-1.64, p5-Unicode-String-2.09, p5-WWW-RobotRules-6.02, p5-XML-Parser-2.41_1, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5

gnustep-cdplayer-0.5.1_2
GNUstep CD player with CDDB support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_3, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cddb-bundle-0.2_5, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnustep-back-0.24.0_4, gnustep-base-1.24.6_5, gnustep-gui-0.24.0_2, gnustep-make-2.6.6, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, icu-53.1, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXmu-1.1.2_2,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libcdaudio-0.99.12p2_3, libdaemon-0.14_1, libdrm-2.4.52_1,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libobjc2-1.7_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, preferences-1.2.0_6, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Gnustep

gogglesmm-0.13.3
Music collection manager and player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.8, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fox17-1.7.49_2, freeglut-2.8.1_3, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glew-1.11.0_2, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libcddb-1.3.2_3, libcdio-0.92, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libmad-0.15.1b_5, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, opus-1.1_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, shared-mime-info-1.1_1, sqlite3-3.8.6, taglib-1.9.1_2, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, wavpack-4.60.1_1, webp-0.4.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

goobox-2.2.0_5
CD player and ripper for GNOME Desktop environment
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_8, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdiscid-0.6.1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libmusicbrainz3-3.0.3_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, neon29-0.29.6_6, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10
Also listed in: Gnome

gqmpeg-0.20.0_11
Another gtk-based MP3 frontend
Long description | Changes | Main Web Site
Maintained by: lyngbol@wheel.dk
Requires: autoconf-wrapper-20131203, autoconf213-2.13.000227_6, ca_root_nss-3.17, curl-7.38.0_1, fixesproto-5.0, flac-1.3.0_2, gdk-pixbuf-0.22.0_16, gettext-0.18.3.1_1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXt-1.1.4_2,1, libao-1.2.0_1, libiconv-1.14_4, libkate-0.4.1_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxmp-4.2.8, m4-1.4.17_1,1, mpg123-1.20.1, perl5-5.16.3_11, png-1.5.18, speex-1.2.r1_7,1, tiff-4.0.3_4, vorbis-tools-1.4.0_7,3, xextproto-7.3.0, xmp-4.0.8,1, xproto-7.0.26

gqradio-1.9.2_11
GTK2 based FM tuner
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gramofile-1.6P_11
Audio recording and tick/scratch reduction for e.g. vinyl records
Long description | Changes | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: binutils-2.24_1, fftw-2.1.5_11, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, libiconv-1.14_4, mpc-1.0.2_1, mpfr-3.1.2_2, perl5-5.16.3_11

grip-3.3.1_7
GTK front-end to external cd rippers and audio encoders
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-pty-helper-0.34.7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, id3lib-3.8.3_8, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libkate-0.4.1_4, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vorbis-tools-1.4.0_7,3, vte-0.28.2_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gsm-1.0.13_2
Audio converter and library for converting u-law to gsm encoding
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com

gspeakers-0.11_15
Gnome-based loudspeaker design program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, atkmm-2.22.6_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnomehier-3.0, gnucap-2009.12.07, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

gstreamer-plugins-0.10.36_4
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Multimedia

gstreamer-plugins-a52dec-0.10.19_1
Gstreamer ATSC A/52 stream aka AC-3 (dvd audio) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, liba52-0.7.4_3, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-amrnb-0.10.19_1
Gstreamer OpenCore based Adaptive Multi-Rate Narrow-Band plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, opencore-amr-0.1.3_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-amrwbdec-0.10.19_1
Gstreamer OpenCore based Adaptive Multi-Rate Wide-Band Decoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, opencore-amr-0.1.3_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-cdaudio-0.10.23_1
Gstreamer frontend to libcdaudio
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libcdaudio-0.99.12p2_3, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-cdparanoia-0.10.36_1
Gstreamer CDDA extraction (aka audio ripping) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cdparanoia-3.9.8_9, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-core-0.10_13
Core set of typical audio and video gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.12.16_1,2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, liba52-0.7.4_3, libdca-0.0.5_1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libmad-0.15.1b_5, libogg-1.3.2,4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, orc-0.4.21, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Multimedia

gstreamer-plugins-esound-0.10.31_1
Gstreamer enlightenment sound library plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, esound-0.2.41_3, fixesproto-5.0, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-faac-0.10.23_1
Gstreamer MPEG-2 and MPEG-4 AAC encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: faac-1.28_4, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mp4v2-1.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-faad-0.10.23_1
Gstreamer MPEG-2 and MPEG-4 AAC decoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: faad2-2.7_5,1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-flac-0.10.31_2
Gstreamer free lossless audio encoder/decoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, flac-1.3.0_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXv-1.0.10_2,1, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, orc-0.4.21, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.26

gstreamer-plugins-flite-0.