Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Xfce

Search ports for:

Ports zur Unterstützung des Xfce Desktop Environment.

Thunar-1.6.10_1
Xfce file manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-fm

clearlooks-phenix-theme-6.0.3
Gtk3 port of Clearlooks theme for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: olivierd@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-themes

garcon-0.4.0_1
Freedesktop compliant menu library
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

greybird-theme-1.6
Gtk and xfwm4 themes for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: olivierd@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-murrine-engine-0.98.2_4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-themes

gtk-xfce-engine-3.2.0
Xfce GTK2 theme engine
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-themes

libexo-0.10.6
Application library for the Xfce desktop environment
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

libxfce4gui-4.10.0_5
Various Gtk widgets for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-toolkits

libxfce4menu-4.12.1_1
Widgets library for the Xfce desktop environment
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

libxfce4util-4.12.1
Extension library for the Xfce desktop environment
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, indexinfo-0.2.3, intltool-0.51.0, libffi-3.2.1, libiconv-1.14_8, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.2_6, pkgconf-0.9.12, python27-2.7.10
Also listed in: X11

midori-0.5.10
Lightweight web browser using WebKit browser engine
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, cmake-3.2.3_2, cmake-modules-3.2.3, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.16.0, gdk-pixbuf2-2.31.6, geoclue-2.1.10, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsecret-0.18.3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.28.0, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Www

mousepad-0.4.0_2
Simple text editor for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtksourceview2-2.10.5_4, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

numix-theme-2.5.1
Gtk and Xfwm4 flat themes for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: olivierd@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-murrine-engine-0.98.2_4, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-themes

orage-4.12.1_1
Calendar application for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

parole-0.8.0
Lightweight media player for Xfce4 based on GStreamer
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-a52dec-1.4.5, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.4.5, gstreamer1-plugins-dvdread-1.4.5, gstreamer1-plugins-faad-1.4.5, gstreamer1-plugins-flac-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-mad-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-pango-1.4.5_1, gstreamer1-plugins-png-1.4.5_1, gstreamer1-plugins-resindvd-1.4.5_1, gstreamer1-plugins-rtmp-1.4.5, gstreamer1-plugins-soup-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-ugly-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-wavpack-1.4.5, gstreamer1-plugins-x-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libmad-0.15.1b_6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librtmp-2.4.20130923, libsoup-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, taglib-1.9.1_2, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Multimedia

ristretto-0.8.0
Image viewer with Xfce integration
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

squeeze-0.2.3_10
Squeeze is a modern and advanced archive manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, thunar-vfs-1.2.0_11, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Archivers

thunar-archive-plugin-0.3.1_4
Archive plugin for the Thunar File Manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Archivers

thunar-media-tags-plugin-0.2.1_4
Media tags plugin
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Audio

thunar-vcs-plugin-0.1.4_13
Version Control System plugin for Thunar
Long description | Changes | Main Web Site
Maintained by: sergey.dyatko@gmail.com
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, apr-1.5.2.1.5.4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, serf-1.3.8, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, subversion-1.8.14_1, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

thunar-vfs-1.2.0_11
The virtual filesystem for Thunar
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-fm

xfce-4.12_1
The "meta-port" for the Xfce Desktop Environment
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk-xfce-engine-3.2.0, gtk2-2.24.28_1, gtk3-3.16.6, gtksourceview2-2.10.5_4, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, iceauth-1.0.7, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mousepad-0.4.0_2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orage-4.12.1_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-appfinder-4.12.0, xfce4-conf-4.12.0, xfce4-desktop-4.12.3, xfce4-notifyd-0.2.4_1, xfce4-panel-4.12.0_1, xfce4-session-4.12.1_2, xfce4-settings-4.12.0_1, xfce4-terminal-0.6.3_2, xfce4-tumbler-0.1.31_1, xfce4-wm-4.12.3, xineramaproto-1.2.1, xkbcomp-1.3.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-wm

xfce4-appfinder-4.12.0
Application launcher and finder
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Misc

xfce4-battery-plugin-1.0.5_4
Battery monitor panel plugin for Xfce4
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-bsdcpufreq-plugin-0.2_1
Displays the current CPU clock frequency in the panel
Long description | Changes
Maintained by: riggs@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-clipman-plugin-1.2.6_2
Clipboard manager for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-conf-4.12.0
D-Bus-based configuration storage system
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-cpugraph-plugin-1.0.5_4
Graphical representation of the CPU load
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-dashboard-0.4.2
GNOME shell like dashboard for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, clutter-1.22.4, cogl-1.20.0_1, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck3-3.14.0, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-datetime-plugin-0.6.2_4
Datetime panel plugin for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-clocks

xfce4-desktop-4.12.3
Xfce's desktop manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_1, Thunar-1.6.10_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, garcon-0.4.0_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexif-0.6.21_4, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xfce4-tumbler-0.1.31_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-wm

xfce4-dev-tools-4.12.0_1
Xfce development tools
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, bash-4.3.42, gettext-runtime-0.19.5.1, glib-2.44.1_1, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.2_6, pkgconf-0.9.12, python27-2.7.10
Also listed in: Devel

xfce4-dict-plugin-0.7.1
Xfce4 plugin to query different dictionaries
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Textproc

xfce4-diskperf-plugin-2.5.5_1
Graphical representation of the disk IO
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-embed-plugin-1.6.0
Embed arbitrary windows into the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-equake-plugin-1.3.8
Earthquake monitor plugin for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Science

xfce4-fsguard-plugin-1.0.2_1
Panel plugin which displays free space of mountpoint
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-genmon-plugin-3.4.0_5
Generic Monitor Xfce4 panel plugin
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-mailwatch-plugin-1.2.0_7
Mail notification applet for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Mail

xfce4-minicmd-plugin-0.4_18
Displays a mini-command line on the xfce4-panel
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4gui-4.10.0_5, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-mixer-4.11.0_3
Volume control for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Audio

xfce4-mount-plugin-0.6.7_3
Mount and umount utility for the Xfce4 panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-mpc-plugin-0.4.5_1
Musicpd client plugin for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libmad-0.15.1b_6, libmpd-11.8.17_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libtheora-1.1.1_6, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwnck-2.30.7, libx264-0.144.2533_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, musicpd-0.18.23, nettle-2.7.1, nspr-4.10.9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xvid-1.3.2,1
Also listed in: Audio

xfce4-netload-plugin-1.2.4_1
Network Load plugin for Xfce4
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-notes-plugin-1.8.1
Notes plugin for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unique-1.1.6_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-notification-daemon-0.3.7_22
Port of Gnome's notification-daemon for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.10, libsexy-0.1.11_9, libtasn1-4.5_1, libxcb-1.11_1, libxfce4gui-4.10.0_5, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-notifyd-0.2.4_1
Visually-appealing notification daemon for Xfce
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-panel-4.12.0_1
Xfce's panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-wm

xfce4-power-manager-1.5.2
Power manager for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-print-4.6.1_13
Print system support for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: a2ps-4.13b_6, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4gui-4.10.0_5, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Print

xfce4-pulseaudio-plugin-0.2.3
Panel plugin for controlling PulseAudio mixer
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, atkmm-2.22.7, avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, cairomm-1.10.0_3, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gtkmm24-2.24.4_2, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, kbproto-1.0.6, keybinder-gtk3-0.3.0, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsigc++-2.4.1, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml++-2.34.2_2, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pangomm-2.36.0, pavucontrol-3.0, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, pulseaudio-6.0_2, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Audio

xfce4-quicklauncher-plugin-1.9.4_17
Quicklauncher plugin for Xfce
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4gui-4.10.0_5, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-screenshooter-plugin-1.8.2_2
Application and panel plugin to take screenshots
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-session-4.12.1_2
Xfce's session manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, iceauth-1.0.7, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-wm

xfce4-settings-4.12.0_1
Xfce 4 settings application
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xkbcomp-1.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-smartbookmark-plugin-0.4.6_1
Query search engines from the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Www

xfce4-systemload-plugin-1.1.2_3
System Load plugin for Xfce4 panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-taskmanager-1.1.0_1
Task manager for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-terminal-0.6.3_2
Terminal emulator for the X windowing system
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-time-out-plugin-1.0.2_1
Timer out plugin for Xfce
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-clocks

xfce4-timer-plugin-1.6.0_1
Timer plugin for Xfce
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-clocks

xfce4-tumbler-0.1.31_1
Thumbnail service for Xfce desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: cairo-1.14.2,2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libgsf-1.14.34, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.10, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjpeg15-1.5.2_1, orc-0.4.24_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, python27-2.7.10, renderproto-0.11.1, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-vala-4.10.3_2
Vala binding for the Xfce core libraries
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.28.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Devel

xfce4-verve-plugin-1.1.0_1
Command line plugin for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-volumed-0.1.13_2
Volume management daemon for the Xfce desktop
Long description | Changes | Main Web Site
Maintained by: sergey.dyatko@gmail.com
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, keybinder-0.3.0_5, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-volumed-pulse-0.2.0_1
Volume management daemon for Xfce using PulseAudio
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, kbproto-1.0.6, keybinder-0.3.0_5, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfce4-wavelan-plugin-0.5.12_1
Displays various information about a WaveLAN device
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils

xfce4-weather-plugin-0.8.6_2
Weather plugin for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Misc, Geography

xfce4-whiskermenu-plugin-1.5.0_1
Alternate menu for the Xfce Desktop
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cmake-3.2.3_2, cmake-modules-3.2.3, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-wm-4.12.3
Xfce's window manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11-wm

xfce4-wm-themes-4.10.0_1
Additional themes for xfwm4
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: atk-2.16.0, cairo-1.14.2,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Misc

xfce4-wmdock-plugin-0.6.0_2
WMdock plugin for Xfce
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4gui-4.10.0_5, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: X11

xfce4-xkb-plugin-0.7.1
Keyboard layout switching plugin for the Xfce panel
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, garcon-0.4.0_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libexo-0.10.6, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.10, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-URI-1.69, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xfce4-panel-4.12.0_1, xineramaproto-1.2.1, xkbcomp-1.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Deskutils

xfmpc-0.2.2_6
Graphical MPD client focusing on low footprint
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7_1, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libmpd-11.8.17_2, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxfce4menu-4.12.1_1, libxfce4util-4.12.1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_4, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.11.1, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.28.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xfce4-conf-4.12.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Audio

top -- Index