Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: X11

Search ports for:

Verschiedene Werkzeuge für das X Window-System.

3ddesktop-0.2.9_13
3D Virtual Desktop Switcher
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, freeglut-2.8.1_4, freetype2-2.6_1, giflib-5.0.6, imlib2-1.4.6_6,2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libglapi-10.4.6, libid3tag-0.15.1b_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, png-1.6.17_1, randrproto-1.4.1, renderproto-0.11.1, tiff-4.0.4, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27

9box-0.2.1_3
9box can "pack" windows inside itself
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xbitmaps-1.1.1, xproto-7.0.27

9menu-1.8_2
Simple menu patterned after Plan9
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xproto-7.0.27
Also listed in: Plan9

E-Run-1.2_13
Simple epplet for launching arbitrary programs
Long description | Changes
Maintained by: enlightenment@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, e16-1.0.16, encodings-1.0.4_3,1, epplets-0.14_4, esound-0.2.41_3, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, imlib2-1.4.6_6,2, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libaudiofile-0.3.6_2, libcdaudio-0.99.12p2_3, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

XScreenSaver.App-2.3_3
WindowMaker dockapp to control XScreenSaver
Long description | Changes | Main Web Site
Maintained by: hemi@puresimplicity.net
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libdockapp-0.6.2_4, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, xextproto-7.3.0, xproto-7.0.27
Also listed in: Windowmaker

alltray-0.70_5
Dock any application with no native tray icon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

antimicro-2.13
Program for mapping keyboard and mouse to a gamepad
Long description | Changes | Main Web Site
Maintained by: antont@inbox.lv
Requires: ca_root_nss-3.20, cairo-1.14.2,2, cmake-3.2.3_2, cmake-modules-3.2.3, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, desktop-file-utils-0.22_3, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.0, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxml2-2.9.2_3, libxshmfence-1.2, lzo2-2.09, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, qt5-buildtools-5.4.1, qt5-core-5.4.1_2, qt5-dbus-5.4.1, qt5-gui-5.4.1_2, qt5-linguisttools-5.4.1, qt5-network-5.4.1, qt5-qmake-5.4.1_1, qt5-widgets-5.4.1, qt5-xml-5.4.1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdl2-2.0.3_6, shared-mime-info-1.4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

appres-1.0.4
Program to list application's resources
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, xorg-macros-1.19.0, xproto-7.0.27

apwal-0.4.5_11
Simple and powerful application launcher
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

arandr-0.1.7.1_2
Another XRandR GUI
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, py27-cairo-1.10.0_2, py27-docutils-0.12, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xrandr-1.4.3
Also listed in: Deskutils

aterm-1.0.1_7
Color vt102 terminal emulator with transparency support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27

avant-window-navigator-0.3.2.1_11
Dock-like navigation bar
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-17.0, py27-xdg-0.25, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

babl-0.1.12
Dynamic pixel format conversion library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, pkgconf-0.9.12

bbappconf-0.0.2_2
Application configuring tool for the blackbox window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xproto-7.0.27

bbdock-0.2.9_2
Application launcher for Blackbox-like window manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, png-1.6.17_1, xproto-7.0.27

bbrun-1.6_12
Run box for Blackbox
Long description | Changes
Maintained by: lme@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

beforelight-1.0.5_1
Sample screen saver for X
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, printproto-1.0.5, scrnsaverproto-1.2.2, xextproto-7.3.0, xorg-macros-1.19.0, xproto-7.0.27

bgrot-1.31
Program to handle your X background to prevent boredom
Long description | Changes | Main Web Site
Maintained by: fullermd@over-yonder.net
Requires: jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, perl5-5.20.2_6, png-1.6.17_1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27, xv-3.10a_16

bgs-0.5_5
Simple X11 BackGround Setter using Imlib2
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: freetype2-2.6_1, giflib-5.0.6, imlib2-1.4.6_6,2, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXinerama-1.1.3_3,1, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, png-1.6.17_1, tiff-4.0.4, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27

bigreqsproto-1.1.2
BigReqs extension headers
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

bitmap-1.0.8
Bitmap editor and converter utilities for X
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, printproto-1.0.5, xbitmaps-1.1.1, xextproto-7.3.0, xorg-macros-1.19.0, xproto-7.0.27

blast-1.1_4
Blast blows holes through windows
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, randrproto-1.4.1, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27

bmpanel2-2.1.p1_2
Lightweight NetWM-compliant panel (taskbar) for X11
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ca_root_nss-3.20, cairo-1.14.2,2, cmake-3.2.3_2, cmake-modules-3.2.3, curl-7.44.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, graphite2-1.3.0, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

bricons-3.0_2
Quick start up utility for applications on an X display
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.5.1, imake-1.0.7,1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27

brightside-1.4.0_10
Tool to add reactivity to the edges and corners of the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: marcus@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_8, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

cinnamon-2.4.6_1
Fork of GNOME Shell with layout similar to GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, cheese-3.16.1, cinnamon-control-center-2.4.2_1, cinnamon-desktop-2.4.2, cinnamon-menus-2.4.1, cinnamon-screensaver-2.4.1, cinnamon-session-2.4.3_1, cinnamon-settings-daemon-2.4.3, cinnamon-translations-2.4.2, cjs-2.4.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.4_1, exempi-2.2.2, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, gjs-1.43.3_1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.16.0, gnome-menus-3.13.3, gnome-online-accounts-3.16.3, gnome-themes-standard-3.16.2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-vp8-0.10.23_2,3, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libtool-2.4.6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, muffin-2.4.4, nemo-2.4.5, nettle-2.7.1, nspr-4.10.9, nss-3.20, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pam_helper-1.0, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-lxml-3.4.1_1, py27-notify-0.1.1_11, py27-pillow-2.9.0, py27-setuptools27-17.0, py27-tkinter-2.7.10_5, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, tcl86-8.6.4, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tiff-4.0.4, tk86-8.6.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, videoproto-2.3.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

cinnamon-desktop-2.4.2
Additional UI API for cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

cinnamon-menus-2.4.1
Additional UI API for cinnamon
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome-menus-3.13.3, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

cinnamon-screensaver-2.4.1
GNOME screen saver and locker
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, cinnamon-desktop-2.4.2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.16.0, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome-desktop-3.16.2, gnome-keyring-3.16.0, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgnomekbd-3.6.0_1, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pam_helper-1.0, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

cinnamon-session-2.4.3_1
Session component for the cinnamon desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmxproto-2.3.1, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libtool-2.4.6, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xtrans-1.3.5
Also listed in: Gnome

cinnamon-translations-2.4.2
Translations for the cinnamon desktop
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3
Also listed in: Misc, Gnome

cl-clx-0.7.4_1
X11 client library for Common Lisp
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cl-asdf-2.017,2, indexinfo-0.2.3
Also listed in: Lisp

compositeproto-0.4.2
Composite extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

cool-retro-term-1.0.0
Terminal emulator which mimics the old cathode display
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ca_root_nss-3.20, cairo-1.14.2,2, damageproto-1.2.1, dbus-1.8.20, desktop-file-utils-0.22_3, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.0, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, qt5-buildtools-5.4.1, qt5-core-5.4.1_2, qt5-dbus-5.4.1, qt5-graphicaleffects-5.4.1, qt5-gui-5.4.1_2, qt5-network-5.4.1, qt5-qmake-5.4.1_1, qt5-qml-5.4.1, qt5-quick-5.4.1, qt5-quickcontrols-5.4.1, qt5-sql-5.4.1, qt5-testlib-5.4.1, qt5-widgets-5.4.1, qt5-xmlpatterns-5.4.1, renderproto-0.11.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

damageproto-1.2.1
Damage extension headers
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

dasher-4.10.1_8
Information efficient text-entry interface
Long description | Changes | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: ORBit2-2.14.19_1, at-spi-1.32.0_6, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_8, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Accessibility, Editors, Gnome

decurs-0.55.1_12
Simple X11 mouse cursor editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtkmm20-2.2.12_15, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsigc++12-1.2.7_2, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

deforaos-desktop-0.1_1
Deforaos distribution metaport
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, deforaos-browser-0.4.13, deforaos-editor-0.3.0, deforaos-keyboard-0.2.1_2, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.2.0, deforaos-locker-0.2.1_1, deforaos-mailer-0.1.6_1, deforaos-mixer-0.1.1_1, deforaos-panel-0.3.1, deforaos-pdfviewer-0.0.1_5, deforaos-phone-0.3.12_2, deforaos-player-0.1.6_1, deforaos-surfer-0.2.7, deforaos-todo-0.1.2_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, farsight2-0.0.31_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_3, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnet2-2.0.8_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libnice-0.1.13, libnice-gst010-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpurple-2.10.11, libsecret-0.18.3, libsndfile-1.0.25_5, libsoup-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.1.r20150403_4, nettle-2.7.1, nspr-4.10.9, nss-3.20, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, policykit-0.9_10, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.2, py27-setuptools27-17.0, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, sofia-sip-1.12.11_1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, sudo-1.8.14p3, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webcamd-3.18.0.1, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xvid-1.3.2,1

deforaos-keyboard-0.2.1_2
DeforaOS desktop virtual keyboardr
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.2.0, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

deforaos-libdesktop-0.0.10
DeforaOS desktop library
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, deforaos-libsystem-0.2.0, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

deforaos-locker-0.2.1_1
DeforaOS desktop screensaver
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, deforaos-keyboard-0.2.1_2, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.2.0, deforaos-panel-0.3.1, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sudo-1.8.14p3, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

deforaos-panel-0.3.1
DeforaOS desktop panel
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, deforaos-browser-0.4.13, deforaos-keyboard-0.2.1_2, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.2.0, deforaos-player-0.1.6_1, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_3, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.1.r20150403_4, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sudo-1.8.14p3, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

deskmenu-1.3.0_5
X11 application launcher
Long description | Changes | Main Web Site
Maintained by: matt@peterson.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27

deskpaint-3.1
Tiny interactive paint program that draws as your desktop wallpaper
Long description | Changes
Maintained by: sic_zer0@hotmail.com
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27

dgs-0.5.9.1_17
Display ghostscript system
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.20, cups-client-2.0.3_2, cups-image-2.0.3_2, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib12-1.2.10_15, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, gsfonts-8.11_6, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXt-1.1.4_3,1, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libidn-1.31, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, nettle-2.7.1, p11-kit-0.23.1_1, png-1.6.17_1, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, xextproto-7.3.0, xproto-7.0.27

dmenu-4.5
X11 menu application designed for the dwm window manager
Long description | Changes | Main Web Site
Maintained by: schot@a-eskwadraat.nl
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXinerama-1.1.3_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27

dmxproto-2.3.1
DMX extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

docker-tray-1.5_8
Dockapp with support for GNOME2 and KDE3 tray icons
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, indexinfo-0.2.3, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python27-2.7.10, xproto-7.0.27

dri2proto-2.8
DRI2 prototype headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

dri3proto-1.0
DRI3 prototype headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

dxpc-3.9.2
Compressing X protocol proxy designed to support X11 over slow links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, lzo2-2.09, xproto-7.0.27

dynamag-1.1_2
Magnifying utility which updates continuously
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.5.1, imake-1.0.7,1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27
Also listed in: Accessibility

dzen2-0.9.5
General purpose messaging, notification and menuing program for X11
Long description | Changes | Main Web Site
Maintained by: udvzsolt@gmail.com
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, renderproto-0.11.1, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27

eaglemode-0.89.0_1
Futuristic zoomable user environment
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.7.2,1, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdread-5.0.3, libfame-0.9.1_5, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libmad-0.15.1b_6, libmng-1.0.10_2, libmodplug-0.8.8.5_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libtheora-1.1.1_6, libvdpau-1.0, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxine-1.2.6_3, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, schroedinger-1.0.11_4, sdl-1.2.15_7,2, shared-mime-info-1.4, speex-1.2.r2,1, speexdsp-1.2.r3_1, tiff-4.0.4, trousers-tddl-0.3.10_7, vcdimager-0.7.24_6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xvid-1.3.2,1

editres-1.0.6
Dynamic resource editor for X Toolkit Applications
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, printproto-1.0.5, xextproto-7.3.0, xorg-macros-1.19.0, xproto-7.0.27

emprint-20130520_2
Utility for taking screenshots for E17
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: bullet-2.82_3, cairo-1.14.2,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, efl-1.15.0, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, fribidi-0.19.2_3, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-a52dec-1.4.5, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.4.5, gstreamer1-plugins-dvdread-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-mad-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-pango-1.4.5_1, gstreamer1-plugins-png-1.4.5_1, gstreamer1-plugins-resindvd-1.4.5_1, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-ugly-1.4.5, gstreamer1-plugins-vorbis-1.4.5, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, luajit-2.0.4, mkfontdir-1.0.7, mkfontscale-1.1.2, openssl-1.0.2_4, orc-0.4.24_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, printproto-1.0.5, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, tiff-4.0.4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Enlightenment

eterm-0.9.6_5
X11 terminal emulator based on rxvt/xterm
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: freetype2-2.6_1, giflib-5.0.6, imlib2-1.4.6_6,2, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXt-1.1.4_3,1, libast-0.7_13, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, man2html-3.0.1_1, pcre-8.37_3, perl5-5.20.2_6, png-1.6.17_1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27

evieext-1.1.1
XEVIE extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

evilvte-0.5.2.p1_1
VTE based, super lightweight terminal emulator
Long description | Changes | Main Web Site
Maintained by: aragon@phat.za.net
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-pty-helper-0.40.2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

fbdesk-1.4.1_6
Fluxbox utility to create and manage icons on the desktop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, giflib-5.0.6, imlib2-1.4.6_6,2, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, png-1.6.17_1, renderproto-0.11.1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27

fbpanel-6.1_4
Lightweight, NETWM compliant X11 desktop panel
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

fireflies-2.07_6
Extension of xscreensaver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1,1, freetype2-2.6_1, glproto-1.4.17, gzstream-1.5_2, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libgfx-1.1.0_10, libglapi-10.4.6, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, png-1.6.17_1, renderproto-0.11.1, tiff-4.0.4, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.27

fixesproto-5.0
Fixes extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

florence-0.6.3
Extensible scalable virtual keyboard
Long description | Changes | Main Web Site
Maintained by: horia@racoviceanu.com
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

fluxbg-0.7_13
Background changer for fluxbox/blackbox
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, fluxbox-1.3.7, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_3, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtkmm20-2.2.12_15, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsigc++12-1.2.7_2, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmessage-1.0.4, xorg-fonts-truetype-7.7_1, xproto-7.0.27

fpc-x11-2.6.4_1
Free Pascal interface to X windows server
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fixesproto-5.0, fontsproto-2.1.2,1, fpc-2.6.4, freetype2-2.6_1, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.4.9,2, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, randrproto-1.4.1, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.27
Also listed in: Lang

fstobdf-1.0.6
Generate BDF font from X font server
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: fontsproto-2.1.2,1, kbproto-1.0.6, libFS-1.0.6_2, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, xorg-macros-1.19.0, xproto-7.0.27

gcb-0.2.8_7
GTK+ tool for managing x11 cut-buffers
Long description | Changes
Maintained by: chip-set@mail.ru
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gcolor-0.4_6
GTK-based color picker
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27
Also listed in: Graphics

gdkxft-1.5_10
Anti-aliased font support for gtk+
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXrender-0.9.8_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27

gdm-3.16.2
GNOME 3 version of xdm display manager
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, apg-2.3.0b_4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-color-manager-3.16.0, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.16.0, gnome-menus-3.13.3, gnome-mount-0.8_12, gnome-online-accounts-3.16.3, gnome-pty-helper-0.40.2, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-shell-3.16.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, grilo-0.2.12, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.16.3, nettle-2.7.1, nspr-4.10.9, nss-3.20, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, polkit-gnome-0.105, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmodmap-1.0.8, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xrdb-1.1.0, xset-1.2.3_1, xterm-319, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gkrellm-xkb-1.05_10
X keyboard layout plugin for GKrellM
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gkrellm2-2.3.5_6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libntlm-1.3_2, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Misc

glproto-1.4.17
GLX extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

gmrun-0.9.2_10
Customizable program to run programs, with tab-completion
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gnome-clipboard-daemon-1.0_11
Program that keeps the content of your X clipboard in memory
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

gnome-desktop-3.16.2
Additional UI API for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bison-2.7.1,1, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, py27-libxml2-2.9.2, py27-setuptools27-17.0, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

gnome-desktop-reference-3.16.2_1
Programming reference for x11/gnome-desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

gnome-menus-3.13.3
Implementation of the FreeDesktop Desktop Menu Spec
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, gobject-introspection-1.44.0, indexinfo-0.2.3, intltool-0.51.0, libffi-3.2.1, libiconv-1.14_8, p5-XML-Parser-2.44, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python2-2_3, python27-2.7.10
Also listed in: Gnome

gnome-pie-0.5.7
Circular application launcher
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bamf-0.5.1, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, cmake-3.2.3_2, cmake-modules-3.2.3, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dmxproto-2.3.1, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-desktop-3.16.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-menus-3.13.3, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.40.9, libsndfile-1.0.25_5, libsoup-2.50.0, libtasn1-4.5_1, libvorbis-1.3.5,3, libwnck3-3.14.0, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unique-1.1.6_6, upower-0.99.2, vala-0.28.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gnome-session-3.16.0
Session component for the GNOME 3 desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmxproto-2.3.1, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.16.2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, upower-0.99.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27, xtrans-1.3.5
Also listed in: Gnome

gnome-shell-3.16.3
Next generation GNOME desktop shell
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, apg-2.3.0b_4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-color-manager-3.16.0, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-menus-3.13.3, gnome-mount-0.8_12, gnome-online-accounts-3.16.3, gnome-pty-helper-0.40.2, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, grilo-0.2.12, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.16.3, nettle-2.7.1, nspr-4.10.9, nss-3.20, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gnome-shell-extensions-3.16.1
GNOME desktop shell extensions
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, apg-2.3.0b_4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-color-manager-3.16.0, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-menus-3.13.3, gnome-mount-0.8_12, gnome-online-accounts-3.16.3, gnome-pty-helper-0.40.2, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-shell-3.16.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, grilo-0.2.12, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.16.3, nettle-2.7.1, nspr-4.10.9, nss-3.20, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gnome-terminal-3.16.2
Terminal component for the GNOME 3 Desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, apg-2.3.0b_4, appstream-glib-0.4.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, fusefs-libs-2.9.4, gcab-0.6, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-color-manager-3.16.0, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-menus-3.13.3, gnome-mount-0.8_12, gnome-online-accounts-3.16.3, gnome-pty-helper-0.40.2, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-shell-3.16.3, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, grilo-0.2.12, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libyaml-0.1.6_2, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.16.3, nautilus-3.16.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, o3read-0.0.4, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-mime-info-1.4, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gnome3-3.16.2
"meta-port" for the GNOME 3 integrated X11 desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, OpenEXR-2.2.0_5, aalib-1.4.r5_11, accerciser-3.14.0_1, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, aisleriot-3.16.2, alacarte-3.11.91_2, apg-2.3.0b_4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, atkmm-2.22.7, atomix-3.16.0, avahi-app-0.6.31_5, avahi-gtk3-0.6.31_3, avahi-header-0.6.31, babl-0.1.12, baobab-3.16.1, bash-4.3.42, bitstream-vera-1.10_7, boehm-gc-7.4.2_4, boehm-gc-threaded-7.4.2_4, bogofilter-1.2.4_5, boost-libs-1.55.0_5, brasero-3.12.1_1, ca_root_nss-3.20, cairo-1.14.2,2, cairomm-1.10.0_3, cantarell-fonts-0.0.16, caribou-0.4.18.1, cdrdao-1.2.3_5, cdrtools-3.00_2, celt-0.11.3_2, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gst3-3.0.8_1, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dconf-editor-3.16.1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1_1, e2fsprogs-libuuid-1.42.12, ekiga-4.0.1_8, empathy-3.12.10, enchant-1.6.0_5, encodings-1.0.4_3,1, eog-3.16.2, eog-plugins-3.16.0_1, epiphany-3.16.3, evince-3.16.1_1, evolution-3.16.4, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, farsight2-0.0.31_3, farstream-0.2.7, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, file-roller-3.16.3_1,1, five-or-more-3.16.1, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, four-in-a-row-3.16.2, freedesktop-sound-theme-0.8, freeglut-2.8.1_4, freerdp-1.2.0_5, freetype2-2.6_1, fusefs-libs-2.9.4, gconf-editor-3.0.1,1, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gdm-3.16.2, gedit-3.16.2_1, gedit-plugins-3.16.0_1, gegl3-0.3.0, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, gfbgraph-0.2.2_2, ghostscript9-base-9.06_11, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glibmm-2.44.0,1, glproto-1.4.17, gmime26-2.6.20, gmp-5.1.3_2, gnome-backgrounds-3.16.0, gnome-calculator-3.16.2, gnome-calendar-3.16.2, gnome-characters-3.16.2, gnome-chess-3.16.2, gnome-clocks-3.16.1, gnome-color-manager-3.16.0, gnome-contacts-3.16.2, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-dictionary-3.16.2, gnome-doc-utils-0.20.10_4, gnome-documents-3.16.3, gnome-font-viewer-3.16.2, gnome-games-3.16.0, gnome-icon-theme-3.12.0_1, gnome-icon-theme-extras-3.12.0, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.16.0, gnome-klotski-3.16.1, gnome-mahjongg-3.16.1, gnome-maps-3.16.2, gnome-menus-3.13.3, gnome-mines-3.16.1, gnome-mount-0.8_12, gnome-nibbles-3.16.1, gnome-online-accounts-3.16.3, gnome-photos-3.16.2, gnome-power-manager-3.16.1, gnome-pty-helper-0.40.2, gnome-robots-3.16.1, gnome-screenshot-3.16.2, gnome-search-tool-3.6.0, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-shell-3.16.3, gnome-shell-extensions-3.16.1, gnome-sudoku-3.16.0, gnome-system-log-3.9.90, gnome-system-monitor-3.16.0, gnome-taquin-3.16.1, gnome-terminal-3.16.2, gnome-tetravex-3.16.0, gnome-themes-standard-3.16.2, gnome-tweak-tool-3.16.2, gnome-utils-3.16.0,1, gnome-video-effects-0.4.1, gnome-weather-3.16.2.1, gnome_subr-1.0, gnote-3.16.2_1, gnuchess-6.2.1, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, graphite2-1.3.0, graphviz-2.38.0_8, grilo-0.2.12, grilo-plugins-0.2.14, gsettings-desktop-schemas-3.16.1, gsfonts-8.11_6, gsl-1.16_2, gsm-1.0.13_2, gsound-1.0.1, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-a52dec-1.4.5, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.4.5, gstreamer1-plugins-dvdread-1.4.5, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-mad-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-pango-1.4.5_1, gstreamer1-plugins-png-1.4.5_1, gstreamer1-plugins-resindvd-1.4.5_1, gstreamer1-plugins-soup-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-ugly-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtar-1.28_2, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk-vnc-0.5.4, gtk2-2.24.28_1, gtk3-3.16.6, gtkmm30-3.16.0, gtksourceview3-3.16.1, gtkspell3-3.0.7, gucharmap-3.16.2, guile2-2.0.11_3, gvfs-1.24.1_1, hal-0.5.14_30, hal-info-20091130, harfbuzz-1.0.1, hicolor-icon-theme-0.15, highlight-3.23,2, hitori-3.16.1, hunspell-1.3.3, iagno-3.16.1, ibus-1.5.9_2, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libao-1.2.0_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libchamplain-0.12.10, libcroco-0.6.8_2, libcryptui-3.12.2, libcue-1.4.0_2, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgdata-0.16.1, libgee-0.18.0, libgit2-0.22.3, libgit2-glib-0.22.8, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libksba-1.3.3, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-1.9.0, libmusicbrainz5-5.1.0, libnice-0.1.13, libnice-gst010-0.1.13, libnice-gst1-0.1.13, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libopenraw-0.0.9_3, libpaper-1.1.24.4, libpciaccess-0.13.3, libpeas-1.14.0_1, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsigc++-2.4.1, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libspectre-0.2.7_1, libspiro-0.5.20150702,1, libssh2-1.4.3_6,2, libtasn1-4.5_1, libtelepathy-0.3.3_3, libtheora-1.1.1_6, libunistring-0.9.4, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libwnck3-3.14.0, libx264-0.144.2533_1, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml++-2.34.2_2, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzapojit-0.0.3_1, lightsoff-3.16.1.1, loudmouth-1.4.3_11, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mousetweaks-3.12.0, mpfr-3.1.2_2, mutter-3.16.3, nautilus-3.16.2, neon-0.30.1, nettle-2.7.1, npth-1.2, nspr-4.10.9, nss-3.20, o3read-0.0.4, opal-3.10.10_9, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, orca-3.16.2, p11-kit-0.23.1_1, pango-1.36.8_2, pangomm-2.36.0, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, polkit-gnome-0.105, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, ptlib-2.10.10_3, pulseaudio-6.0_2, py27-asn1-0.1.8,1, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-cffi-1.1.1, py27-cryptography-0.8.2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_4, py27-libpeas-1.14.0, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-openssl-0.15.1, py27-papyon-0.5.4_1, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-setuptools27-17.0, py27-six-1.9.0, py27-telepathy-butterfly-0.5.15_2, py27-telepathy-python-0.15.19_1, py27-xdg-0.25, py34-atspi-2.16.0, py34-cairo-1.10.0_3, py34-dbus-1.2.0_1, py34-gobject3-3.16.2_1, py34-libpeas-1.14.0, py34-setuptools34-17.0, py34-xdg-0.25_1, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, qqwing-1.3.3, quadrapassel-3.16.1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdocbook-xml-1.1_1,2, seahorse-3.16.0, setxkbmap-1.3.0, shared-mime-info-1.4, spandsp-0.0.6, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, sushi-3.16.0_1, svgalib-1.4.3_7, swell-foop-3.16.1, taglib-1.9.1_2, tali-3.16.1, talloc-2.1.3, tdb-1.3.7,1, telepathy-farstream-0.6.2_1, telepathy-gabble-0.18.3_1, telepathy-glib-0.24.1, telepathy-idle-0.2.0, telepathy-logger-0.8.1, telepathy-mission-control-5.16.3_1, telepathy-salut-0.8.1_1, tevent-0.9.25, tiff-4.0.4, totem-3.16.2_1, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, unoconv-0.6, unzip-6.0_6, upower-0.99.2, vala-0.28.0, videoproto-2.3.2, vinagre-3.16.1_1, vino-3.16.0, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit-gtk3-2.4.9, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmodmap-1.0.8, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xrdb-1.1.0, xset-1.2.3_1, xterm-319, xvid-1.3.2,1, yelp-3.16.1, yelp-xsl-3.16.1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gnome3-lite-3.16.2
The "meta-port" of the GNOME desktop slimmed down for only the basics
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, accountsservice-0.6.40, adwaita-icon-theme-3.16.2.1, apg-2.3.0b_4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, bitstream-vera-1.10_7, boehm-gc-7.4.2_4, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, caribou-0.4.18.1, celt-0.11.3_2, cheese-3.16.1, clutter-1.22.4, clutter-gst-2.0.16, clutter-gtk3-1.6.2, cogl-1.20.0_1, colord-1.2.11, colord-gtk-0.1.26, compositeproto-0.4.2, consolekit-0.4.5_4, cracklib-2.9.4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dconf-editor-3.16.1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ekiga-4.0.1_8, enchant-1.6.0_5, encodings-1.0.4_3,1, evince-3.16.1_1, evolution-data-server-3.16.4_1, exempi-2.2.2, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, folks-0.11.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freedesktop-sound-theme-0.8, freeglut-2.8.1_4, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_4, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, geocode-glib-3.16.2, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, gjs-1.43.3_1, glew-1.12.0, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmime26-2.6.20, gmp-5.1.3_2, gnome-backgrounds-3.16.0, gnome-color-manager-3.16.0, gnome-control-center-3.16.3, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-extras-3.12.0, gnome-icon-theme-symbolic-3.12.0, gnome-keyring-3.16.0, gnome-menus-3.13.3, gnome-mount-0.8_12, gnome-online-accounts-3.16.3, gnome-power-manager-3.16.1, gnome-pty-helper-0.40.2, gnome-session-3.16.0, gnome-settings-daemon-3.16.3, gnome-shell-3.16.3, gnome-shell-extensions-3.16.1, gnome-themes-standard-3.16.2, gnome-tweak-tool-3.16.2, gnome-video-effects-0.4.1, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, graphite2-1.3.0, grilo-0.2.12, gsettings-desktop-schemas-3.16.1, gsfonts-8.11_6, gsm-1.0.13_2, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gstreamer1-plugins-jpeg-1.4.5, gstreamer1-plugins-ogg-1.4.5, gstreamer1-plugins-theora-1.4.5, gstreamer1-plugins-v4l2-1.4.5, gstreamer1-plugins-vorbis-1.4.5, gstreamer1-plugins-vpx-1.4.5_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gtksourceview3-3.16.1, gvfs-1.24.1_1, hal-0.5.14_30, hal-info-20091130, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, ibus-1.5.9_2, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdmx-1.1.3_3, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgdata-0.16.1, libgee-0.18.0, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libgtop-2.30.0_5, libgweather-3.16.1, libgxps-0.2.2_2, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libksba-1.3.3, libltdl-2.4.6, libmediaart-1.9.0, libmusicbrainz5-5.1.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libpwquality-1.2.4_1, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, librsvg2-2.40.9, libsecret-0.18.3, libsndfile-1.0.25_5, libsocialweb-0.25.21_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libspectre-0.2.7_1, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxklavier-5.3,1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mesa-demos-8.2.0_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mutter-3.16.3, nautilus-3.16.2, neon-0.30.1, nettle-2.7.1, npth-1.2, nspr-4.10.9, nss-3.20, o3read-0.0.4, opal-3.10.10_9, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, orca-3.16.2, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, printproto-1.0.5, ptlib-2.10.10_3, pulseaudio-6.0_2, py27-atspi-2.16.0, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.16.2, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-setuptools27-17.0, py27-xdg-0.25, py34-atspi-2.16.0, py34-cairo-1.10.0_3, py34-dbus-1.2.0_1, py34-gobject3-3.16.2_1, py34-setuptools34-17.0, py34-xdg-0.25_1, pydbus-common-1.2.0_1, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdocbook-xml-1.1_1,2, seahorse-3.16.0, setxkbmap-1.3.0, shared-mime-info-1.4, spandsp-0.0.6, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, spidermonkey24-24.2.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, sushi-3.16.0_1, svgalib-1.4.3_7, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-glib-0.24.1, telepathy-logger-0.8.1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, uhttpmock-0.3.3, upower-0.99.2, vala-0.28.0, videoproto-2.3.2, vte3-0.40.2, w3m-0.5.3_4, webcamd-3.18.0.1, webkit-gtk3-2.4.9, webkit2-gtk3-2.8.5, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yelp-3.16.1, yelp-xsl-3.16.1, zeitgeist-0.9.16, zenity-3.16.3
Also listed in: Gnome

gnopernicus-1.1.2_12
Collection of accessibility apps for GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi-1.32.0_6, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mag-0.16.3_3, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-speech-0.4.25_2, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_8, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, popt-1.16_1, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Accessibility, Gnome

gnustep-app-2.0.0_5
Metaport for GNUstep applications
Long description | Changes
Maintained by: theraven@FreeBSD.org
Requires: aclock-0.4.0_3, addresses-0.4.8_2, addresses-goodies-0.4.8_3, affiche-0.6.0_5, appwrapper-0.1_5, avahi-app-0.6.31_5, batmon-0.6_3, biococoa-2.2.2_1, ca_root_nss-3.20, cairo-1.14.2,2, camera-0.8_6, camerakit-0.0.1_5, cartotheque-0.1_5, cddb-bundle-0.2_5, cenon-4.0.2_2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, displaycalibrator-0.7_5, dri2proto-2.8, duncan-0.1_5, easydiff-0.4.0_3, edenmath-1.1.1_5, expat-2.1.0_3, expense-0.1_5, fixesproto-5.0, flac-1.3.1, fontconfig-2.11.1,1, fortunate-3.1_4, fortytwo-0.2.0_5, fortytwo-bdb-0.2.1_5, fortytwo-encore-0.3.1_3, freetar-0.9_4, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmastermind-0.6_2, gmines-0.2_2, gmp-5.1.3_2, gnome_subr-1.0, gnugo-3.8, gnumail-1.2.2, gnustep-back-0.24.1, gnustep-base-1.24.8, gnustep-cdplayer-0.5.1_3, gnustep-ftp-0.5, gnustep-gui-0.24.1, gnustep-ladder-1.0_4, gnustep-notebook-0.3_5, gnustep-preview-0.8.5_5, gnustep-slideshow-0.3.5_4, gnustep-slideshowkit-0.0.1_20050211, gnustep-sudoku-0.7_2, gnustep-wrapper-0.1.0_5, gnutls-3.3.17.1, gobject-introspection-1.44.0, gorm-1.2.22, grubik-0.1_4, gscheme-0.6_3, gsfonts-8.11_6, gshisen-1.3.0_2, gskrab-0.0.1_5, gspdf-0.5_4, gtamsanalyzer-0.42_5, gworkspace-0.9.3, gworkspace-gwmetadata-0.9.3, helpviewer-0.3_5, highlighterkit-0.1_4, icu-55.1, imageviewer-0.6.3_5, indexinfo-0.2.3, innerspace-0.2.0_4, ja-jishyo-0.1_5, jbig2dec-0.11_4, jbigkit-2.1_1, jigsaw-0.8_2, jpeg-8_6, kbproto-1.0.6, lapispuzzle-1.2_2, laternamagica-0.4_3, latex-service-0.1_4, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libao-1.2.0_1, libcdaudio-0.99.12p2_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmpdclient-2.10, libobjc2-1.8.1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, localize-0.0.1_5, lusernet-0.4.2_5, mDNSResponder-567, mpdcon-1.5.1_2, mysql56-client-5.6.26, nettle-2.7.1, nextgo-3.0_4, p11-kit-0.23.1_1, paje-1.97_5, pantomime-1.2.2, pciids-20150731, pcre-8.37_3, performance-0.5.0, perl5-5.20.2_6, pixen-0.1_4, pixman-0.32.6_1, plopfolio-0.1.0_5, png-1.6.17_1, poe-0.5.1_8, popup-0.5_5, postgresql93-client-9.3.9, preferences-1.2.0_7, price-1.3.0_2, python2-2_3, python27-2.7.10, rdesktop-1.8.3, remotedesk-0.1_4, renderproto-0.11.1, simpleagenda-0.43_3, sqlclient-1.8.1, sqlite3-3.8.10.2, svgalib-1.4.3_7, systempreferences-1.2.0_3, terminal.app-0.9.8_3, tiff-4.0.4, timemon-4.1_2, toolboxkit-0.8_4, trousers-tddl-0.3.10_7, waiho-0.2_5, wizardkit-0.1_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27, zillion-0.1_5, zipper-1.5_2
Also listed in: Gnustep

gpctool-1.0.1_6
Evaluation tool for the Generic Polygon Clipper library
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.5.1, glproto-1.4.17, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXpm-3.5.11_4, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libglapi-10.4.6, libgpc-2.32, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, tiff-4.0.4, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xforms-1.2.4_3,1, xproto-7.0.27
Also listed in: Math, Graphics

grabc-1.1_4
Grab a color from screen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xproto-7.0.27

gromit-20041213_7
GRaphics Over Miscellaneous Objects (Gromit)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gskrab-0.0.1_5
GNUstep Keyboard Grabber
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8, gnustep-gui-0.24.1, gnustep-make-2.6.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, icu-55.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libao-1.2.0_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libobjc2-1.8.1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, nettle-2.7.1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python2-2_3, python27-2.7.10, renderproto-0.11.1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27
Also listed in: Gnustep

gstreamer1-plugins-x-1.4.5
Gstreamer X and Xvideo output plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: expat-2.1.0_3, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, indexinfo-0.2.3, iso-codes-3.60, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, orc-0.4.24_1, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python2-2_3, python27-2.7.10, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.27

gstreamer1-plugins-ximagesrc-1.4.5
Gstreamer X source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, expat-2.1.0_3, fixesproto-5.0, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, indexinfo-0.2.3, iso-codes-3.60, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, orc-0.4.24_1, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python2-2_3, python27-2.7.10, xextproto-7.3.0, xproto-7.0.27

gsynaptics-0.9.16_1
GNOME Synaptics Touchpad setting tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri-10.4.6,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, fontsproto-2.1.2,1, freetype2-2.6_1, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.4.9,2, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxkbui-1.0.2_4, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, llvm35-3.5.2_1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, printproto-1.0.5, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86-input-synaptics-1.8.2, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.3.0, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorg-server-1.14.7_5,1, xproto-7.0.27

gtk-knocker-0.6.6_5
Simple and easy to use TCP only port scanner (GTK+ version)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27
Also listed in: Security, Net

gtk-launch-1.1.b_5
Fast GTK+ program launcher
Long description | Changes
Maintained by: ehaupt@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27

gtk-theme-switch-2.0.0.r2_5
Command line tool for switching GTK+ 2.0 themes
Long description | Changes | Main Web Site
Maintained by: oleg@bsdpower.com
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gtk-theme-switch1-1.0.1_8
Command line tool for switching GTK+ themes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27

gtkchtheme-0.3.1_10
GTK2 theme changer
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gtkterm2-0.2.3_11
Simple GTK-2 terminal with tabs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-pty-helper-0.40.2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

guake-0.8.0
Dropdown terminal made for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-common-3.14.0_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-pty-helper-0.40.2, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, keybinder-0.3.0_5, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_8, libglapi-10.4.6, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libtool-2.4.6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, notify-osd-0.9.29_7, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, popt-1.16_1, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-libxml2-2.9.2, py27-notify-0.1.1_11, py27-orbit-2.24.0_2, py27-setuptools27-17.0, py27-vte-0.28.2_2, py27-xdg-0.25, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, vte-0.28.2_2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

hp2xx-3.4.4_7
HPGL to vector and raster formats converter and previewer for X11
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, png-1.6.17_1, tiff-4.0.4, xproto-7.0.27
Also listed in: Print

hs-X11-1.6.1.2_2
Binding to the X11 graphics library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1, compat9x-i386-9.2.902000.201310, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghc-7.10.2, gmp-5.1.3_2, hs-data-default-0.5.3_7, hs-data-default-class-0.0.1_7, hs-data-default-instances-base-0.0.1_7, hs-data-default-instances-containers-0.0.1_7, hs-data-default-instances-dlist-0.0.1_7, hs-data-default-instances-old-locale-0.0.1_8, hs-dlist-0.7.1.1, hs-old-locale-1.0.0.7, indexinfo-0.2.3, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mpc-1.0.3, mpfr-3.1.2_2, randrproto-1.4.1, renderproto-0.11.1, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27
Also listed in: Haskell

hs-X11-xft-0.3.1_14
Bindings to the Xft, Xrender and Freetype for Haskell programs
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1, compat9x-i386-9.2.902000.201310, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghc-7.10.2, gmp-5.1.3_2, hs-X11-1.6.1.2_2, hs-data-default-0.5.3_7, hs-data-default-class-0.0.1_7, hs-data-default-instances-base-0.0.1_7, hs-data-default-instances-containers-0.0.1_7, hs-data-default-instances-dlist-0.0.1_7, hs-data-default-instances-old-locale-0.0.1_8, hs-dlist-0.7.1.1, hs-old-locale-1.0.0.7, hs-utf8-string-1, indexinfo-0.2.3, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mpc-1.0.3, mpfr-3.1.2_2, pkgconf-0.9.12, randrproto-1.4.1, renderproto-0.11.1, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27
Also listed in: Haskell

hs-xmobar-0.23.1
Minimalistic text-based status bar
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1, compat9x-i386-9.2.902000.201310, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghc-7.10.2, gmp-5.1.3_2, hs-HTTP-4000.2.20, hs-X11-1.6.1.2_2, hs-data-default-0.5.3_7, hs-data-default-class-0.0.1_7, hs-data-default-instances-base-0.0.1_7, hs-data-default-instances-containers-0.0.1_7, hs-data-default-instances-dlist-0.0.1_7, hs-data-default-instances-old-locale-0.0.1_8, hs-dlist-0.7.1.1, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-network-uri-2.6.0.3, hs-old-locale-1.0.0.7, hs-old-time-1.1.0.3, hs-parsec-3.1.9, hs-regex-base-0.93.2_14, hs-regex-compat-0.95.1_12, hs-regex-posix-0.95.2_9, hs-stm-2.4.4, hs-text-1.2.1.3, hs-utf8-string-1, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mpc-1.0.3, mpfr-3.1.2_2, randrproto-1.4.1, renderproto-0.11.1, xextproto-7.3.0, xineramaproto-1.2.1, xproto-7.0.27
Also listed in: Haskell

i3lock-2.7
Slightly improved screen locker based on slock
Long description | Changes | Main Web Site
Maintained by: horia@racoviceanu.com
Requires: cairo-1.14.2,2, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, indexinfo-0.2.3, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libev-4.20,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27

i3status-2.8_3
Small program for generating a status bar
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libconfuse-2.7_1, yajl-2.1.0

iceauth-1.0.7
ICE authority file utility for X
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: libICE-1.0.9_1,1, pkgconf-0.9.12, xorg-macros-1.19.0, xproto-7.0.27

ico-1.0.4
Displays a wire-frame rotating plyhedron
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pkgconf-0.9.12, xorg-macros-1.19.0, xproto-7.0.27

idesk-0.7.5_11
Place launch icons and background directly on your desktop
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, giflib-5.0.6, gmake-4.1_2, imlib2-1.4.6_6,2, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.8_3, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, m4-1.4.17_1,1, perl5-5.20.2_6, pkgconf-0.9.12, png-1.6.17_1, renderproto-0.11.1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27

imwheel-1.0.0.p12_2
Utility to translate mouse wheel actions into X keyboard events
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libXtst-1.2.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.27

innerspace-0.2.0_4
GNUstep screensaver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8, gnustep-gui-0.24.1, gnustep-make-2.6.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, icu-55.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libao-1.2.0_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libobjc2-1.8.1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, nettle-2.7.1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python2-2_3, python27-2.7.10, renderproto-0.11.1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27
Also listed in: Gnustep

inputproto-2.3.1
Input extension headers
Long description | Changes
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

ipager-1.1.0_9
X11 pager program
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, giflib-5.0.6, imlib2-1.4.6_6,2, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libffi-3.2.1, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, m4-1.4.17_1,1, png-1.6.17_1, py27-setuptools27-17.0, python2-2_3, python27-2.7.10, scons-2.3.0_1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27

ja-eterm-0.9.6_5
X11 terminal emulator based on rxvt/xterm that supports Japanese
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: freetype2-2.6_1, giflib-5.0.6, imlib2-1.4.6_6,2, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXt-1.1.4_3,1, libast-0.7_13, libid3tag-0.15.1b_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, man2html-3.0.1_1, pcre-8.37_3, perl5-5.20.2_6, png-1.6.17_1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27
Also listed in: Japanese

ja-kanjipad-2.0.0_7
Japanese Handwriting recognition
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Japanese

ja-kinput2-3.1_13
Japanese text input server for X11 applications
Long description | Changes
Maintained by: hrs@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.5.1, imake-1.0.7,1, indexinfo-0.2.3, ja-FreeWnn-lib-1.1.1.a021_13, ja-canna-lib-3.7p3_9, ja-sj3-lib-2.0.1.20_8, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27
Also listed in: Japanese

ja-kterm-6.2.0_13
Xterm variant with Japanese support
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.5.1, imake-1.0.7,1, indexinfo-0.2.3, ja-nkf-2.1.3,1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27
Also listed in: Japanese

ja-skkinput-2.06.4_2
SKK-like Japanese input method for X11
Long description | Changes | Main Web Site
Maintained by: koma2@lovepeers.org
Requires: gccmakedep-1.0.3, imake-1.0.7,1, ja-skk-jisyo-201409, ja-skkserv-9.6_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27
Also listed in: Japanese

ja-skkinput3-3.0.6_2
SKK-like Japanese input method for X11
Long description | Changes | Main Web Site
Maintained by: koma2@lovepeers.org
Requires: binutils-2.25.1, gcc-4.8.5, gcc-ecj-4.5, gccmakedep-1.0.3, gettext-runtime-0.19.5.1, gmp-5.1.3_2, imake-1.0.7,1, indexinfo-0.2.3, ja-skk-jisyo-201409, ja-skkserv-9.6_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, mpc-1.0.3, mpfr-3.1.2_2, perl5-5.20.2_6, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27
Also listed in: Japanese

kactivities-4.13.3
Kactivities library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_1, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.9, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, mysql56-server-5.6.26, nepomuk-core-4.14.3_1, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qjson-0.8.1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kactivitymanagerd-4.13.3
Activity Manager daemon
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_1, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.9, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, mysql56-server-5.6.26, nepomuk-core-4.14.3_1, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qjson-0.8.1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kb2mb2-1.0_3
Redirect any key to second mouse button
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gccmakedep-1.0.3, imake-1.0.7,1, inputproto-2.3.1, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXtst-1.2.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, makedepend-1.0.5,1, perl5-5.20.2_6, recordproto-1.14.2, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.27

kbproto-1.0.6
KB extension headers
Long description | Changes | Main Web Site
Maintained by: x11@FreeBSD.org
Requires: pkgconf-0.9.12, xorg-macros-1.19.0

kde-4.14.3
KDE Software Compilation 4 (meta port)
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, amor-4.14.3, analitza-4.14.3, apr-1.5.2.1.5.4, ark-4.14.3_1, atk-2.16.0, attica-0.4.2,2, avahi-app-0.6.31_5, avogadro-1.1.1_3, baloo-4.14.3, baloo-widgets-4.14.3, binutils-2.25.1, blas-3.5.0_3, blinken-4.14.3, bomber-4.14.3, boost-libs-1.55.0_5, boost-python-libs-1.55.0, bovo-4.14.3, ca_root_nss-3.20, cagibi-0.2.0, cairo-1.14.2,2, cantor-4.14.3, cdparanoia-3.9.8_10, cervisia-4.14.3, cfitsio-3.370_1, chemical-mime-data-0.1.94_7, chmlib-0.40_1, cln-1.3.4, clucene-2.3.3.4_6, compositeproto-0.4.2, consolekit-0.4.5_4, coreutils-8.23, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, djvulibre-3.5.25.3_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dolphin-plugins-4.14.3, dotconf-1.3_1, dragon-player-4.14.3, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, espeak-1.48.04_1, exiv2-0.24_2,1, expat-2.1.0_3, f2c-20060810_4, faad2-2.7_5,1, farstream-0.2.7, ffmpeg-2.7.2,1, fftw3-3.3.3_2, filelight-4.14.3, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetype2-2.6_1, gamin-0.1.10_8, gcc-4.8.5, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, gle-3.1.0_6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome-mime-data-2.18.0_5, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, gpsd-3.14_3, granatier-4.14.3, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gsl-1.16_2, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gwenview-4.14.3, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, ja-kiten-4.14.3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jovie-4.14.3, jpeg-8_6, juk-4.14.3, kaccessible-4.14.3, kactivities-4.13.3, kactivitymanagerd-4.13.3, kajongg-4.14.3, kalgebra-4.14.3, kalzium-4.14.3, kamera-4.14.3, kanagram-4.14.3, kapman-4.14.3, kapptemplate-4.14.3, kate-4.14.3, kate-plugin-pate-4.14.3, katomic-4.14.3_1, kblackbox-4.14.3, kblocks-4.14.3, kbounce-4.14.3, kbproto-1.0.6, kbreakout-4.14.3, kbruch-4.14.3, kcachegrind-4.14.3, kcalc-4.14.3, kcharselect-4.14.3, kcm-polkit-kde-0.0.20121008_3, kcolorchooser-4.14.3, kcron-4.14.3, kde-base-artwork-4.14.3, kde-baseapps-4.14.3, kde-dev-scripts-4.14.3, kde-dev-utils-4.14.3, kde-runtime-4.14.3, kde-wallpapers-4.14.3, kde-workspace-4.11.14_3, kde4-icons-oxygen-4.14.3, kde4-wallpapers-freebsd-1.0, kde4-xdg-env-1.1, kdeaccessibility-4.14.3, kdeadmin-4.14.3, kdeartwork-4.14.3, kdeedu-4.14.3, kdegames-4.14.3, kdegraphics-4.14.3, kdegraphics-mobipocket-4.14.3, kdegraphics-strigi-analyzer-4.14.3, kdegraphics-svgpart-4.14.3, kdegraphics-thumbnailers-4.14.3, kdelibs-4.14.3, kdemultimedia-4.14.3, kdemultimedia-ffmpegthumbs-4.14.3, kdenetwork-4.14.3, kdenetwork-filesharing-4.14.3, kdenetwork-strigi-analyzers-4.14.3, kdepim-4.14.3_2, kdepim-runtime-4.14.3, kdepimlibs-4.14.3_1, kdeplasma-addons-4.14.3, kdesdk-4.14.3, kdesdk-kioslaves-4.14.3, kdesdk-strigi-analyzers-4.14.3, kdesdk-thumbnailers-4.14.3, kdetoys-4.14.3, kdeutils-4.14.3, kdewebdev-4.14.3, kdf-4.14.3, kdiamond-4.14.3, kfilemetadata-4.14.3_1, kfloppy-4.14.3, kfourinline-4.14.3, kgamma-4.14.3, kgeography-4.14.3, kget-4.14.3_1, kgoldrunner-4.14.3, kgpg-4.14.3, khangman-4.14.3, kig-4.14.3, kigo-4.14.3, killbots-4.14.3, kio-audiocd-4.14.3, kiriki-4.14.3, kjumpingcube-4.14.3, klettres-4.14.3, klickety-4.14.3_1, klines-4.14.3, kmag-4.14.3, kmahjongg-4.14.3, kmines-4.14.3, kmix-4.14.3, kmousetool-4.14.3, kmouth-4.14.3, kmplot-4.14.3, knavalbattle-4.14.3, knetwalk-4.14.3, kolf-4.14.3, kollision-4.14.3, kolourpaint-4.14.3, kompare-4.14.3, konquest-4.14.3, konsole-4.14.3, kopete-4.14.3_2, kpat-4.14.3, kqtquickcharts-4.14.3, krdc-4.14.3, kremotecontrol-4.14.3, kreversi-4.14.3, krfb-4.14.3, kruler-4.14.3, ksaneplugin-4.14.3, kscd-4.14.3, kshisen-4.14.3, ksirk-4.14.3, ksnakeduel-4.14.3, ksnapshot-4.14.3, kspaceduel-4.14.3, ksquares-4.14.3, kstars-4.14.3_2, ksudoku-4.14.3, ksysguardd-4.11.14, ksystemlog-4.14.3, kteatime-4.14.3, ktimer-4.14.3, ktouch-4.14.3, ktuberling-4.14.3, kturtle-4.14.3, ktux-4.14.3, kubrick-4.14.3, kuser-4.14.3, kwalletmanager-4.14.3, kwordquiz-4.14.3, lapack-3.5.0, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86misc-1.0.3_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_4,1, libassuan-2.2.1, libcddb-1.3.2_4, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdca-0.0.5_1, libdevq-0.0.2_1, libdiscid-0.6.1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libftdi-0.20_4, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglade2-2.6.4_8, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libirman-0.4.5_2, libkcddb-4.14.3_1, libkcompactdisc-4.14.3, libkdcraw-4.14.3_1, libkdeedu-4.14.3, libkdegames-4.14.3, libkexiv2-4.14.3, libkfbapi-1.0_3, libkgapi-2.2.0, libkipi-4.14.3, libkmahjongg-4.14.3, libkolab-0.5.3, libkolabxml-1.0.3, libkomparediff2-4.14.3, libkonq-4.14.3, libksane-4.14.3, libksba-1.3.3, libkscreen-1.0.5_1, libktorrent-1.3.1_7, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libmatroska-1.4.2, libmms-0.6.4, libmng-1.0.10_2, libmpeg2-0.5.1_6, libmusicbrainz3-3.0.3_4, libmusicbrainz5-5.1.0, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libotr-4.1.0_1, libpaper-1.1.24.4, libpci-3.3.1_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqalculate-0.9.7_5, libqrencode-3.4.4_1, libraw-0.16.2_1, librsvg2-2.40.9, libsamplerate-0.1.8_6, libsndfile-1.0.25_5, libspectre-0.2.7_1, libssh-0.7.0, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvncserver-0.9.9_11, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, lirc-0.9.0_7,1, liveMedia-2014.12.17_1,2, lokalize-4.14.3, lskat-4.14.3, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, marble-4.14.3, meanwhile-1.0.2_5, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, mysql56-client-5.6.26, mysql56-server-5.6.26, neon-0.30.1, nepomuk-core-4.14.3_1, nepomuk-widgets-4.14.3, netpbm-10.35.96, nettle-2.7.1, npth-1.2, nspr-4.10.9, okteta-4.14.3, okular-4.14.3_1, openal-soft-1.16.0_2, openbabel-2.3.2_2, openblas-0.2.14,1, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, openslp-1.2.1_5, opus-1.1_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Socket-2.020, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, pairs-4.14.3, palapeli-4.14.3, pam_kde-1.0, pango-1.36.8_2, parley-4.14.3, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, phonon-vlc-0.8.2_1, picmi-4.14.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, pl-libgadu-1.12.1,1, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-kde-0.99.1_3, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, portaudio-19.20140130_3, poxml-4.14.3, print-manager-4.14.3, printproto-1.0.5, prison-1.0_1, protobuf-2.6.1, protobuf-c-1.1.1, py27-asn1-0.1.8,1, py27-asn1-modules-0.0.7, py27-cffi-1.1.1, py27-characteristic-14.1.0, py27-cryptography-0.8.2, py27-dbus-1.2.0_1, py27-numpy-1.9.2,1, py27-openssl-0.15.1, py27-pycparser-2.10, py27-pykde4-4.14.3, py27-qt4-core-4.11.3,1, py27-qt4-dbussupport-4.11.3, py27-qt4-declarative-4.11.3, py27-qt4-designer-4.11.3,1, py27-qt4-gui-4.11.3,1, py27-qt4-network-4.11.3,1, py27-qt4-opengl-4.11.3,1, py27-qt4-phonon-4.11.3, py27-qt4-script-4.11.3,1, py27-qt4-sql-4.11.3,1, py27-qt4-svg-4.11.3,1, py27-qt4-webkit-4.11.3, py27-qt4-xml-4.11.3,1, py27-service_identity-14.0.0, py27-setuptools27-17.0, py27-sip-4.16.5,1, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-zope.interface-4.1.2, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qimageblitz-0.0.6_2, qjson-0.8.1, qoauth-1.0.1_1, qscintilla2-2.8.4,1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_3, qt4-inputmethods-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qt3support-4.8.6_1, qt4-script-4.8.6_1, qt4-scripttools-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, quazip-0.7.1, qwt5-5.2.3, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, rocs-4.14.3, samba36-libsmbclient-3.6.25_2, sane-backends-1.0.24_3, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, serf-1.3.8, setxkbmap-1.3.0, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, speech-dispatcher-0.8.3, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, step-4.14.3, subversion-1.8.14_1, suitesparse-4.0.2_4, superkaramba-4.14.3, svgalib-1.4.3_7, sweeper-4.14.3, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-qt4-0.9.4, tevent-0.9.25, tidy-lib-090315.c_3, tiff-4.0.4, trousers-tddl-0.3.10_7, twolame-0.3.13_4, umbrello-4.14.3, upower-0.99.2, vala-0.28.0, videoproto-2.3.2, vlc-qt4-2.2.1_5,4, wcslib-5.9, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xerces-c3-3.1.2, xextproto-7.3.0, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmessage-1.0.4, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xplanet-1.3.0_7, xprop-1.2.2, xproto-7.0.27, xrdb-1.1.0, xscreensaver-5.29_4, xset-1.2.3_1, xsetroot-1.1.1, xvid-1.3.2,1, yajl-2.1.0, zeroconf-ioslave-4.14.3
Also listed in: Kde

kde-baseapps-4.14.3
Basic applications for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, baloo-4.14.3, baloo-widgets-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kate-4.14.3, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_1, konsole-4.14.3, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libkonq-4.14.3, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.9, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, mysql56-server-5.6.26, nepomuk-core-4.14.3_1, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qjson-0.8.1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, taglib-1.9.1_2, tidy-lib-090315.c_3, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kde-runtime-4.14.3
Runtime components for KDE Plasma Desktop
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.20, cagibi-0.2.0, cairo-1.14.2,2, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_1, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.9, libssh-0.7.0, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, mysql56-server-5.6.26, nepomuk-core-4.14.3_1, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, openslp-1.2.1_5, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qjson-0.8.1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, svgalib-1.4.3_7, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kde-workspace-4.11.14_3
KDE Plasma Desktop
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, cln-1.3.4, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, ebook-tools-0.2.2_2, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, gpgme-1.5.5, gpsd-3.14_3, grantlee-0.5.1, graphite2-1.3.0, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kactivitymanagerd-4.13.3, kbproto-1.0.6, kcm-polkit-kde-0.0.20121008_3, kde-base-artwork-4.14.3, kde-wallpapers-4.14.3, kde4-icons-oxygen-4.14.3, kde4-wallpapers-freebsd-1.0, kde4-xdg-env-1.1, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_1, ksysguardd-4.11.14, lcms-1.19_5,1, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_4,1, libassuan-2.2.1, libcddb-1.3.2_4, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdca-0.0.5_1, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.60,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libmatroska-1.4.2, libmng-1.0.10_2, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpci-3.3.1_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libqalculate-0.9.7_5, libqrencode-3.4.4_1, librsvg2-2.40.9, libsamplerate-0.1.8_6, libsndfile-1.0.25_5, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libwmf-0.2.8.4_14, libx264-0.144.2533_1, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, libzip-0.11.2_2, liveMedia-2014.12.17_1,2, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, mysql56-server-5.6.26, nepomuk-core-4.14.3_1, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, openldap-client-2.4.41, opus-1.1_1, orc-0.4.24_1, p11-kit-0.23.1_1, pam_kde-1.0, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, phonon-vlc-0.8.2_1, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-kde-0.99.1_3, polkit-qt-0.112.0, poppler-0.34.0, poppler-data-0.4.7, poppler-qt4-0.34.0, printproto-1.0.5, prison-1.0_1, python-2.7_2,2, python2-2_3, python27-2.7.10, qca-2.1.0_3, qimageblitz-0.0.6_2, qjson-0.8.1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.0, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.4, trousers-tddl-0.3.10_7, twolame-0.3.13_4, upower-0.99.2, videoproto-2.3.2, vlc-qt4-2.2.1_5,4, webp-0.4.3, xapian-core-1.2.21,1, xauth-1.0.9_1, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmessage-1.0.4, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xrdb-1.1.0, xset-1.2.3_1, xsetroot-1.1.1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kdelibs-4.14.3
Base set of libraries needed by KDE programs
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, ca_root_nss-3.20, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, consolekit-0.4.5_4, curl-7.44.0, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, python2-2_3, python27-2.7.10, qca-2.1.0_3, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_5, qt4-help-4.8.6_1, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

keybinder-0.3.0_5
Library for registering keyboard shortcuts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

keybinder-gtk3-0.3.0
Library for registering keyboard shortcuts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python2-2_3, python27-2.7.10, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

keyboardcast-0.1.1_2
Broadcast keystrokes to multiple X windows for Gnome2
Long description | Changes | Main Web Site
Maintained by: eimar.koort@gmail.com
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwnck-2.30.7, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

keylaunch-1.3.0_3
X utility for binding commands to a hot key
Long description | Changes
Maintained by: mwm@mired.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, perl5-5.20.2_6, xproto-7.0.27

keynav-0.20110708.0_1
Quickly select a portion of the screen using minimal keystrokes
Long description | Changes | Main Web Site
Maintained by: wxs@FreeBSD.org
Requires: cairo-1.14.2,2, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrender-0.9.8_3, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, recordproto-1.14.2, renderproto-0.11.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdotool-2.20110530.1,1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.27

kgamma-4.14.3
KDE 4 monitor calibration tool
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, ca_root_nss-3.20, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, consolekit-0.4.5_4, curl-7.44.0, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, python2-2_3, python27-2.7.10, qca-2.1.0_3, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

konsole-4.14.3
KDE terminal emulator
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, ca_root_nss-3.20, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, consolekit-0.4.5_4, curl-7.44.0, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.7.2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libkonq-4.14.3, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, python2-2_3, python27-2.7.10, qca-2.1.0_3, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

leechcraft-0.6.70_6
Cross-platform modular live environment
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, boost-libs-1.55.0_5, ca_root_nss-3.20, cairo-1.14.2,2, chromaprint-1.1, cmake-3.2.3_2, cmake-modules-3.2.3, compositeproto-0.4.2, consolekit-0.4.5_4, curl-7.44.0, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, djvulibre-3.5.25.3_3, dmidecode-2.12, dri2proto-2.8, e2fsprogs-libblkid-1.42.12, e2fsprogs-libuuid-1.42.12, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, farsight2-0.0.31_3, ffmpeg-2.7.2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-update-icon-cache-2.24.28, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-c-0.12_2, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kqoauth-0.98, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_4,1, libassuan-2.2.1, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libguess-1.1, libiconv-1.14_8, libid3tag-0.15.1b_1, libidn-1.31, libksba-1.3.3, liblastfm-1.0.9, libltdl-2.4.6, libmad-0.15.1b_6, libmatroska-1.4.2, libmowgli-1.0.0, libmpeg2-0.5.1_6, libnice-0.1.13, libnice-gst010-0.1.13, libogg-1.3.2_1,4, libotr-4.1.0_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libpurple-2.10.11, libsamplerate-0.1.8_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxkbcommon-0.5.0_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, npth-1.2, nspr-4.10.9, nss-3.20, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, opus-1.1_1, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.6_1,