Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Www

Search ports for:

Internetwerkzeuge (wie Browser und HTTP-Server).

ACH-1.0.3
Free, open source tool for complex research problems
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: libedit-3.1.20150325_1, libxml2-2.9.2_3, mysql56-client-5.6.26, pcre-8.37_3, php56-5.6.12

AutoIndex-2.2.4_1
PHP 5.x script that put a directory listing into a table
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-session-5.4.44

CKEditor-4.0
WYSIWYG editor to be used inside web page
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com

DFileServer-1.1.3
Compact webserver designed to make sharing files easy
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org

MT-5.2.12
Web-based personal publishing system for weblogs
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: ImageMagick-nox11-6.9.1.10_2,1, ca_root_nss-3.20, cups-client-2.0.3_2, cups-image-2.0.3_2, expat-2.1.0_3, fftw3-3.3.3_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnutls-3.3.17.1, gsfonts-8.11_6, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libedit-3.1.20150325_1, libffi-3.2.1, libfpx-1.3.1.4, libgcrypt-1.6.3, libgd-2.1.0_6,1, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libtasn1-4.5_1, libwmf-nox11-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, mDNSResponder-567, mysql56-client-5.6.26, mysql56-server-5.6.26, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, p5-Archive-Zip-1.49, p5-Authen-NTLM-1.09_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-ErrorHandler-0.03_1, p5-Class-Inspector-1.28_1, p5-Class-Singleton-1.5_1, p5-Convert-ASN1-0.27_2, p5-Convert-BinHex-1.124, p5-Convert-PEM-0.08_1, p5-Crypt-CBC-2.33_1, p5-Crypt-DES-2.07_1, p5-Crypt-DES_EDE3-0.01_2, p5-Crypt-DSA-1.17_1, p5-DBD-mysql-4.032, p5-DBI-1.634, p5-Data-Buffer-0.04_1, p5-DateTime-1.20, p5-DateTime-Locale-0.46, p5-DateTime-TimeZone-1.93, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Exporter-Tiny-0.042_1, p5-File-Listing-6.04_1, p5-File-Which-1.19, p5-GD-2.56_2, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-Image-Size-3.232_1, p5-Imager-1.003, p5-LWP-Authen-Wsse-0.05_1, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-MIME-Base64-3.15, p5-MIME-Tools-5.506,2, p5-Mail-Tools-2.14, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Params-Validate-1.21, p5-SOAP-Lite-1.14, p5-Socket-2.020, p5-Task-Weaken-1.04_1, p5-Text-Balanced-2.03, p5-TimeDate-2.30_2,1, p5-Try-Tiny-0.22, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-XML-Atom-0.41_1, p5-XML-LibXML-2.0121,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.72, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-XPath-1.13_1, p5-libwww-6.13, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, png-1.6.17_1, printproto-1.0.5, python27-2.7.10, svgalib-1.4.3_7, t1lib-5.1.2_4,1, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xextproto-7.3.0, xproto-7.0.27

MathJax-2.4.0
Cross-browser JavaScript display engine for mathematics
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

R-cran-RgoogleMaps-1.2.0.7
Overlays on Google map tiles in R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-RJSONIO-1.3.0, R-cran-png-0.1.7_3, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-Rpad-1.3.0_13
Workbook-style, web-based interface to R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-htmlwidgets-0.5
HTML Widgets for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-digest-0.6.8, R-cran-htmltools-0.2.6, R-cran-jsonlite-0.9.16, R-cran-yaml-2.1.13, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-httpuv-1.3.3
HTTP and WebSocket server library for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-Rcpp-0.12.0, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-httr-1.0.0
Tools for Working with URLs and HTTP
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-R6-2.1.0, R-cran-curl-0.9.2, R-cran-digest-0.6.8, R-cran-jsonlite-0.9.16, R-cran-magrittr-1.5, R-cran-mime-0.3, R-cran-stringi-0.5.5, R-cran-stringr-1.0.0, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-rvest-0.2.0
Easily Harvest (Scrape) Web Pages
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-R6-2.1.0, R-cran-XML-3.98.1.3, R-cran-curl-0.9.2, R-cran-digest-0.6.8, R-cran-httr-1.0.0, R-cran-jsonlite-0.9.16, R-cran-magrittr-1.5, R-cran-mime-0.3, R-cran-selectr-0.2.3, R-cran-stringi-0.5.5, R-cran-stringr-1.0.0, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-scrapeR-0.1.6_13
Tools for Scraping Data from HTML and XML Documents
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-RCurl-1.95.4.7, R-cran-XML-3.98.1.3, R-cran-bitops-1.0.6_4, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-selectr-0.2.3
Translate CSS Selectors to XPath Expressions
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-XML-3.98.1.3, R-cran-magrittr-1.5, R-cran-stringi-0.5.5, R-cran-stringr-1.0.0, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

R-cran-shiny-0.9.1_1
Web Application Framework for R
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.0.2_7, R-cran-RJSONIO-1.3.0, R-cran-Rcpp-0.12.0, R-cran-bitops-1.0.6_4, R-cran-caTools-1.17.1, R-cran-digest-0.6.8, R-cran-httpuv-1.3.3, R-cran-xtable-1.7.4, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

UserManager-2.1
Easily create, change, or delete virtual PureFTPd users
Long description | Changes | Main Web Site
Maintained by: danger@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mysql-5.6.12, php56-posix-5.6.12, php56-session-5.6.12
Also listed in: Ftp

WWWdb-0.8.3_2
Perl based generic WWW DB interface / frontend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6
Also listed in: Databases, Perl5

WadcomBlog-0.3
Simple open-source static blog engine written in Python
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, python27-2.7.10
Also listed in: Python

WebCalendar-1.2.7
Web-based calendar application
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-mysql-5.4.44, php5-session-5.4.44

WebMagick-2.03p26_1
Image Web Generator - recursively build HTMLs, imagemaps, thumbnails
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, p5-Sort-Naturally-1.03_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics

XmHTML-1.1.9_3
Motif widget set for displaying HTML 3.2 documents
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libtool-2.4.6, libxcb-1.11_1, libxml2-2.9.2_3, m4-1.4.17_1,1, open-motif-2.3.4_2, pkgconf-0.9.12, png-1.6.17_1, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: X11-toolkits

ZendFramework-2.3.3
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.20, curl-7.44.0, cyrus-sasl-2.1.26_9, expat-2.1.0_3, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libevent2-2.0.22_1, libiconv-1.14_8, libltdl-2.4.6, libmcrypt-2.5.8_3, libmemcached-1.0.18_2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, openldap-client-2.4.41, pcre-8.37_3, pecl-APC-3.1.14_1, pecl-memcache-3.0.8, pecl-memcached-2.2.0_3, php56-5.6.12, php56-ctype-5.6.12, php56-curl-5.6.12, php56-dom-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-iconv-5.6.12, php56-json-5.6.12, php56-ldap-5.6.12, php56-mbstring-5.6.12, php56-mcrypt-5.6.12, php56-pdo-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-soap-5.6.12, php56-sqlite3-5.6.12, php56-wddx-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, sqlite3-3.8.10.2, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

ZendFramework1-1.12.7_1
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.20, curl-7.44.0, cyrus-sasl-2.1.26_9, expat-2.1.0_3, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libevent2-2.0.22_1, libiconv-1.14_8, libltdl-2.4.6, libmcrypt-2.5.8_3, libmemcached-1.0.18_2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, openldap-client-2.4.41, pcre-8.37_3, pecl-APC-3.1.14_1, pecl-memcache-3.0.8, pecl-memcached-2.2.0_3, php56-5.6.12, php56-ctype-5.6.12, php56-curl-5.6.12, php56-dom-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-iconv-5.6.12, php56-json-5.6.12, php56-ldap-5.6.12, php56-mbstring-5.6.12, php56-mcrypt-5.6.12, php56-pdo-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-soap-5.6.12, php56-sqlite3-5.6.12, php56-wddx-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, sqlite3-3.8.10.2, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

achievo-1.1.0_1
Flexible web-based resource management tool
Long description | Changes | Main Web Site
Maintained by: kevin@caomhin.demon.co.uk
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, mod_php56-5.6.12, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12
Also listed in: Misc

adminer-4.2.1
Full-featured database management tool written in PHP
Long description | Changes | Main Web Site
Maintained by: udvzsolt@gmail.com
Requires: freetds-0.95.18,1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libgcrypt-1.6.3, libgpg-error-1.19_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mssql-5.6.12, php56-mysql-5.6.12, php56-odbc-5.6.12, php56-pdo-5.6.12, php56-pdo_sqlite-5.6.12, php56-pgsql-5.6.12, php56-session-5.6.12, postgresql93-client-9.3.9, sqlite3-3.8.10.2, unixODBC-2.3.2_2
Also listed in: Databases

adodb-4.99.2
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12
Also listed in: Databases

adodb5-5.18
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12
Also listed in: Databases

adzap-20110915_1
Filter out animated ad banners from web pages
Long description | Changes | Main Web Site
Maintained by: horia@racoviceanu.com
Requires: perl5-5.20.2_6
Also listed in: Perl5

alef-webfont-1.0_1
Free multi-lingual font designed for screens
Long description | Changes | Main Web Site
Maintained by: cpm@fbsd.es
Requires: freetype2-2.6_1, libfontenc-1.1.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, xproto-7.0.27

ampache-3.5.4_3
Web-based Audio file manager
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libiconv-1.14_8, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gettext-5.6.12, php56-hash-5.6.12, php56-iconv-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12
Also listed in: Audio

amphetadesk-0.93.1_7
RSS client that serves HTTP to your local web browser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Socket-2.020, p5-Text-Template-1.46_1, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.20_1, p5-libwww-6.13, perl5-5.20.2_6
Also listed in: Perl5

analog-6.0_10
Fast program for analysing WWW logfiles
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, jbigkit-2.1_1, jpeg-8_6, libgd-2.1.0_6,1, png-1.6.17_1, tiff-4.0.4

anyremote2html-1.4
Web interface for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2_2, dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.5.1, glib-2.44.1_1, gnome_subr-1.0, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXtst-1.2.2_3, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, python27-2.7.10, recordproto-1.14.2, xextproto-7.3.0, xproto-7.0.27
Also listed in: Deskutils

anyterm-1.1.29_1
Terminal emulator on a Web page
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: binutils-2.25.1, boost-libs-1.55.0_5, gcc-4.8.5, gcc-ecj-4.5, gettext-runtime-0.19.5.1, gmake-4.1_2, gmp-5.1.3_2, icu-55.1, indexinfo-0.2.3, mpc-1.0.3, mpfr-3.1.2_2

ap22-mod_antiloris-0.4_1
Protect Apache 2.x against the Slowloris HTTP DoS attack
Long description | Changes | Main Web Site
Maintained by: alex@vts.su.ac.rs
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_asn-1.5_2
Look up the AS and network prefix of IP address
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_auth_imap2-2.2.0_2
Apache 2 module to provide authentication via an IMAP mail server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_authn_sasl-1.2_1
Allows user authentication based on libsasl2 mechanisms on apache 2.2
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, cyrus-sasl-2.1.26_9, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_authnz_external22-3.1.2_2
Allows users authentication based on external mechanisms on apache 2.2
Long description | Changes | Main Web Site
Maintained by: eg@fbsd.lt
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_authz_unixgroup-1.0.3
UNIX group access control module for Apache 2.2
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_bw-0.8_1
Bandwidth and Connection control per Virtual Host or Directory
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_cband-0.9.7.5_3
Per-virtualhost bandwidth limiter module for Apache 2
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_clamav-0.23_5
Scans content delivered by the Apache20 proxy module for viruses
Long description | Changes | Main Web Site
Maintained by: tmueko@kommunity.net
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, arc-5.21p, arj-3.10.22_4, ca_root_nss-3.20, clamav-0.98.7, curl-7.44.0, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, lha-1.14i_6, libltdl-2.4.6, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, unzoo-4.4_2
Also listed in: Security

ap22-mod_evasive-1.10.1_1
Apache module to try to protect the HTTP Server from DoS/DDoS attacks
Long description | Changes | Main Web Site
Maintained by: kiwi@oav.net
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Security

ap22-mod_extract_forwarded-2.0.2_4
Apache module that can make proxied requests appear with client IP
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_hosts_access-1.1.0_1
Apache module that makes Apache respect hosts.allow and hosts.deny
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_layout-5.1_5
Apache2.2 module to wrap served pages with a header and/or footer
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_log_config-st-1.03_2
Modified version of mod_log_config for Apache 2.2.x
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_log_mysql-1.04_2
Allows Apache 2.2.x to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: ap22-mod_log_config-st-1.03_2, apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_log_sql-dtc-1.101_7
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Databases

ap22-mod_macro-1.1.11
Apache 2.2.x module for use macros in config files
Long description | Changes | Main Web Site
Maintained by: lukasz@wasikowski.net
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_memcache_block-20120821_1
Apache 2.2 module to block IPs from lists stored in memcache
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, cyrus-sasl-2.1.26_9, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libevent2-2.0.22_1, libmemcached-1.0.18_2, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_musicindex-1.4.1_3
Apache module that allows downloading and streaming of audio
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libid3tag-0.15.1b_1, libmad-0.15.1b_6, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Audio

ap22-mod_ntlm2-0.1_4
NTLM authentication module for the Apache2 webserver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, ca_root_nss-3.20, cups-client-2.0.3_2, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmp-5.1.3_2, gnutls-3.3.17.1, indexinfo-0.2.3, libffi-3.2.1, libgcrypt-1.6.3, libgpg-error-1.19_1, libidn-1.31, libsunacl-1.0, libtasn1-4.5_1, mDNSResponder-567, nettle-2.7.1, openldap-client-2.4.41, p11-kit-0.23.1_1, pcre-8.37_3, perl5-5.20.2_6, popt-1.16_1, python2-2_3, python27-2.7.10, samba36-3.6.25, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, trousers-tddl-0.3.10_7

ap22-mod_proxy_html-3.1.2_2
Apache module for rewriting HTML links in proxied content
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: ap22-mod_xml2enc-1.0.3_1, apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_python33-3.3.1_7
Apache module that embeds the Python interpreter within the server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, pcre-8.37_3, perl5-5.20.2_6, python27-2.7.10
Also listed in: Python

ap22-mod_remoteip-2.3.5.a_1
Replaces the client IP address/hostname with that given by a proxy
Long description | Changes | Main Web Site
Maintained by: ports@christianserving.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_scgi-1.12_2
Apache 2.2 module that implements the client side of the SCGI protocol
Long description | Changes | Main Web Site
Maintained by: dryice@dryice.name
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_uid-1.1.0
Apache module issuing the "correct" cookies for counting the site visitors
Long description | Changes | Main Web Site
Maintained by: leeym@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_vhost_ldap-2.0.8_1
Virtual Hosting from ldap built on top of mod_ldap
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, openldap-client-2.4.41, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_whatkilledus-2.0
Logs a report when a child process crashes
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap22-mod_xml2enc-1.0.3_1
Apache module for converting encoding before and/or after a filter run
Long description | Changes | Main Web Site
Maintained by: dnaeon@gmail.com
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_amazon_proxy-20100913_1
Amazon Auth Proxy for Product Advertising API
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libapreq2-2.13_4, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_cas-1.0.9.1_2
Apache 2.x module that supports the CASv1 and CASv2 protocols
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, ca_root_nss-3.20, curl-7.44.0, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_cookie_mysql2-1.0_1
Allows authentication against MySQL database via secure cookie
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_external2-2.2.11_1
Allows users authentication based on external mechanisms
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_kerb2-5.4_8
Apache module for authenticating users with Kerberos v5
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_mysql2-1.10_2
MySQL-based authentication module with VirtualHost support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_mysql_another-3.0.0_5
Allows users to use MySQL databases for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_openid-0.8_1
Authentication module for the Apache 2 webserver with OpenID
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boost-libs-1.55.0_5, ca_root_nss-3.20, curl-7.44.0, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, icu-55.1, indexinfo-0.2.3, libgcrypt-1.6.3, libgpg-error-1.19_1, libopkele-2.0.4_3, libtool-2.4.6, libxml2-2.9.2_3, libxslt-1.1.28_7, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, sqlite3-3.8.10.2, tidy-lib-090315.c_3

ap24-mod_auth_pam2-1.1.1_4
Allows users to use PAM modules for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_pgsql2-2.0.3_2
Allows users to use PostgreSQL databases for user authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6, postgresql93-client-9.3.9

ap24-mod_auth_pubtkt-0.8_1
Apache module to provide public key ticket based authentication
Long description | Changes | Main Web Site
Maintained by: mk@neon1.net
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_tkt-2.1.0_2
Lightweight single-sign-on authentication module for apache
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_auth_xradius-0.4.6_2
Enables RADIUS authentication
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_authn_otp-1.1.6
Apache module for one-time password authentication
Long description | Changes | Main Web Site
Maintained by: alex@hugo.bmg.gv.at
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_authnz_external24-3.3.2
Allows users authentication based on external mechanisms on apache 2.4
Long description | Changes | Main Web Site
Maintained by: eugene@zhegan.in
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_authz_unixgroup-1.1.0
UNIX group access control module for Apache 2.4
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_backtrace-1.0_1
Collects backtraces when a child process crashes
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libexecinfo-1.1_3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_cfg_ldap-1.2_4
Allows you to keep your virtual host configuration in a LDAP directory
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, openldap-client-2.4.41, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_chroot-0.5_1
The mod_chroot makes running Apache in a chroot easy
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_cloudflare-0.0.20140409
Cloudflare fork of mod_remoteip
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_cvs-0.5.91_2
Module that makes Apache 2 CVS aware
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_dnssd-0.6_12
Apache module that provides DNS-SD capabilities
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, avahi-app-0.6.31_5, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.44.0, indexinfo-0.2.3, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libdaemon-0.14_1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python2-2_3, python27-2.7.10, xproto-7.0.27

ap24-mod_domaintree-1.6_1
Hostname to filesystem mapper for Apache 2
Long description | Changes | Main Web Site
Maintained by: danger@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_encoding-20021209_5
Apache module for non-ASCII filename interoperability
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_fastcgi-2.4.7_1
Apache 2.2 fast-cgi module
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_fcgid-2.3.9
Alternative FastCGI module for Apache2
Long description | Changes | Main Web Site
Maintained by: freebsd.ports@webstyle.ch
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_fileiri-1.15_1
Apache 2.x http IRIs module
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_flickr-1.0_3
Apache module for Flickr API access
Long description | Changes | Main Web Site
Maintained by: venkyshankar@yahoo.com
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, ca_root_nss-3.20, curl-7.44.0, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_geoip2-1.2.10
Apache module that provides the country code of the client IP
Long description | Changes | Main Web Site
Maintained by: jau@iki.fi
Requires: GeoIP-1.6.6, apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Geography

ap24-mod_gzip2-2.1.0_1
Apache 2.x Internet Content Acceleration module
Long description | Changes
Maintained by: sec@42.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_h264_streaming-2.2.7_1
Apache H264 streaming module
Long description | Changes | Main Web Site
Maintained by: lwhsu@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_jail-0.5.2
Apache module to enable an easy alternative to mod_chroot
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_jk-1.2.41
Apache JK module for connecting to Tomcat using AJP1X
Long description | Changes | Main Web Site
Maintained by: girgen@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_limitipconn2-0.24
Allows you to limit the number of simultaneous connexions
Long description | Changes | Main Web Site
Maintained by: ychsiao@ychsiao.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_line_edit-1.0.0_1
Apache module for simple text rewriting
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_log_firstbyte-1.01_1
Log the time between request and the first byte of the response served
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_log_sql-1.101_6
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libedit-3.1.20150325_1, mysql56-client-5.6.26, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Databases

ap24-mod_memcache-0.1.0_4
Apache 2.2.x module to manage apr_memcache connections
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_mono-3.12
Apache module for serving ASP.NET applications
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, glib-2.44.1_1, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, mono-4.0.3.20, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python27-2.7.10, sqlite3-3.8.10.2, xsp-3.0.11

ap24-mod_mpm_itk-2.4.7
This MPM allows you to run each vhost under a separate uid and gid
Long description | Changes | Main Web Site
Maintained by: lukasz@wasikowski.net
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_myvhost-0.21
Apache module for dynamically configured mass virtual hosting with php
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, mod_php56-5.6.12, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12

ap24-mod_perl2-2.0.9
Embeds a Perl interpreter in the Apache server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, p5-BSD-Resource-1.2907_1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Perl5

ap24-mod_proctitle-0.4.1
Set httpd process titles to reflect currently processed request
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_proxy_uwsgi-2.0.11
Apache proxy module to pass requests to uwsgi
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_proxy_xml-0.1_2
Apache module for rewriting URI references in XML
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_python35-3.5.0_1
Apache module that embeds the Python interpreter within the server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, pcre-8.37_3, perl5-5.20.2_6, python27-2.7.10
Also listed in: Python

ap24-mod_qos-11.12
QoS for Apache
Long description | Changes | Main Web Site
Maintained by: fax@nohik.ee
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_realdoc-20130701
Apache module to support atomic deploys
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_reproxy-0.02.20110826
Apache module to support x-reproxy-url header
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_rpaf2-0.6_3
Make proxied requests appear with client IP
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_security-2.9.0
Intrusion detection and prevention engine
Long description | Changes | Main Web Site
Maintained by: walter@lifeforms.nl
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, ca_root_nss-3.20, curl-7.44.0, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, yajl-2.1.0
Also listed in: Security

ap24-mod_setenvifplus-0.22
Allows setting environment variables based on request attributes
Long description | Changes | Main Web Site
Maintained by: ports@christianserving.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_tidy-0.5.5_1
Validates the HTML output of your apache2 webserver
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6, tidy-lib-090315.c_3

ap24-mod_tsa-1.0_3
Time stamping authority (RFC 3161) module for apache
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, openssl-1.0.2_4, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_umask-0.1.0
Apache 2.x module to set umask of created files
Long description | Changes | Main Web Site
Maintained by: gebhart@secnetix.de
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_vhs-1.1.0
Mass virtual hosting using mod_ldap or mod_dbd with Apache 2.2.x
Long description | Changes
Maintained by: kiwi@oav.net
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, mod_php56-5.6.12, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12

ap24-mod_webkit-1.1.1
Apache module for WebWare WebKit AppServer
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_wsgi4-4.4.13
Python WSGI adapter module for Apache
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, pcre-8.37_3, perl5-5.20.2_6, python27-2.7.10
Also listed in: Python

ap24-mod_xmlns-0.97_2
Apache module for XML namespaces
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6

ap24-mod_xsendfile-0.12_3
Apache2 module that processes X-SENDFILE headers
Long description | Changes | Main Web Site
Maintained by: potatosaladx@gmail.com
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

apache-forrest-0.9
Tool for rapid development of small sites
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

apache-jmeter-2.11
Functional behaviour load and performance test application
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: alsa-lib-1.0.29, avalon-framework-4.2.0_2, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, hamcrest-1.3, httpclient-4.3.6, httpcore-4.3.3, inputproto-2.3.1, jaf-1.1.1, jakarta-commons-codec-1.10, jakarta-commons-collections-3.2.1, jakarta-commons-httpclient-3.1_1, jakarta-commons-io-2.4, jakarta-commons-lang-2.6, jakarta-commons-logging-1.2, jakarta-commons-net-1.4.1_3, jakarta-oro-2.0.8_2, java-zoneinfo-2015.f, javamail-1.5.1, javavmwrapper-2.5, jaxen-1.0_4, jdom-1.1.1,1, jline-0.9.94, junit-4.12, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, rhino-1.7.r4, slf4j-1.7.10, xalan-j-2.7.1, xerces-j-2.11.0, xextproto-7.3.0, xmlgraphics-commons-1.5, xproto-7.0.27, xstream-1.4.3
Also listed in: Benchmarks, Java

apache-mode.el-2.0
Emacs major mode for editing Apache configuration files
Long description | Changes | Main Web Site
Maintained by: max.n.boyarov@gmail.com
Also listed in: Elisp

apache22-2.2.31
Version 2.2.x of Apache web server with prefork MPM.
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apache22-event-mpm-2.2.31
Version 2.2.x of Apache web server with event MPM.
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apache22-itk-mpm-2.2.31
Version 2.2.x of Apache web server with itk MPM.
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apache22-peruser-mpm-2.2.31
Version 2.2.x of Apache web server with peruser MPM.
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apache22-worker-mpm-2.2.31
Version 2.2.x of Apache web server with worker MPM.
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apache24-2.4.16_1
Version 2.4.x of Apache web server
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Ipv6

apercu-1.0.2
Summarize information from Apache logs
Long description | Changes | Main Web Site
Maintained by: mich@FreeBSD.org
Requires: indexinfo-0.2.3, libedit-3.1.20150325_1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.1.6,1

aria2-1.19.0
Yet another download tool
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pkgconf-0.9.12, sqlite3-3.8.10.2

aria2fe-0.0.5_6
Aria2 Qt front-end
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aria2-1.19.0, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, png-1.6.17_1, printproto-1.0.5, python27-2.7.10, qt4-corelib-4.8.6_5, qt4-gui-4.8.6_5, qt4-moc-4.8.6, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xterm-319

arirang-2.03
Powerful webserver security scanner for network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: indexinfo-0.2.3, libedit-3.1.20150325_1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.1.6,1
Also listed in: Security

arora-0.11.0_3
Simple Qt 4 based browser
Long description | Changes | Main Web Site
Maintained by: shanjobe@gmail.com
Requires: ca_root_nss-3.20, damageproto-1.2.1, desktop-file-utils-0.22_3, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libmng-1.0.10_2, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, orc-0.4.24_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, png-1.6.17_1, python2-2_3, python27-2.7.10, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-linguisttools-4.8.6, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, sqlite3-3.8.10.2, tiff-4.0.4, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

asp2php-0.76.26
Program to convert ASP scripts to PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

asql-1.7
Query Apache logfiles via SQL
Long description | Changes | Main Web Site
Maintained by: joe@thrallingpenguin.com
Requires: p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-ReadLine-Perl-1.0303_3, perl5-5.20.2_6

asterisk-stat-2.0.1_15
ASTERISK call detail records analyzer
Long description | Changes | Main Web Site
Maintained by: jfkimura@yahoo.co.jp
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libgd-2.1.0_6,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, tiff-4.0.4, xextproto-7.3.0, xproto-7.0.27

atutor-2.2
Open Source Web-based Learning Content Management System (LCMS)
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-zlib-5.6.12

august-0.63b_5
HTML editor for the experienced Web author
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.4, tk86-8.6.4, trousers-tddl-0.3.10_7, weblint-1.020, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

authforce-0.9.9_3
HTTP authentication brute forcer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3
Also listed in: Security

autobench-2.1.2_9
Automating the process of benchmarking a web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gawk-4.1.3_2, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnuplot-4.6.6_1, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, httperf-0.9.0, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libmspack-0.5, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsigsegv-2.10_1, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, lua52-5.2.4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, open-motif-2.3.4_2, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, plotutils-2.6_6,1, png-1.6.17_1, polkit-0.113, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, spidermonkey170-17.0.0_1, tex-kpathsea-6.2.1, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-common-2.8.12_5, wx28-gtk2-unicode-2.8.12_5, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Benchmarks

awffull-3.10.2_14
AWFFull is a webserver log analysis tool forked from Webalizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bitstream-vera-1.10_7, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, libfontenc-1.1.2_3, libgd-2.1.0_6,1, mkfontdir-1.0.7, mkfontscale-1.1.2, pcre-8.37_3, png-1.6.17_1, tiff-4.0.4, xproto-7.0.27

aws-3.3.0.0_1
Adacore Ada Web Server and framework
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: asis-2015, binutils-2.25.1, gcc5-aux-20150716, gettext-runtime-0.19.5.1, gmake-4.1_2, gmp-5.1.3_2, gnat_util-20150716, gnatpython-20140224, gprbuild-20150506_1, indexinfo-0.2.3, libffi-3.2.1, mpc-1.0.3, mpfr-3.1.2_2, openssl-1.0.2_4, py27-Babel-2.0, py27-Jinja2-2.8, py27-MarkupSafe-0.23, py27-alabaster-0.7.6, py27-docutils-0.12, py27-pygments-2.0.2, py27-pystemmer-1.3.0_1, py27-pytz-2015.4,1, py27-setuptools27-17.0, py27-six-1.9.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.3.1_2, py27-sphinx_rtd_theme-0.1.8, python27-2.7.10, templates_parser-11.10.0.0_2, xmlada-4.6.0.0_1

aws-demos-3.3.0.0
Adacore Ada Web Server demos
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: aws-3.3.0.0_1, binutils-2.25.1, gcc5-aux-20150716, gettext-runtime-0.19.5.1, gmake-4.1_2, gmp-5.1.3_2, gprbuild-20150506_1, indexinfo-0.2.3, libffi-3.2.1, mpc-1.0.3, mpfr-3.1.2_2, openssl-1.0.2_4, python27-2.7.10, templates_parser-11.10.0.0_2, xmlada-4.6.0.0_1

awstats-7.4
Free real-time logfile analyzer to get advanced web statistics
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: p5-Digest-HMAC-1.03_1, p5-IO-Socket-INET6-2.72_1, p5-MIME-Base32-1.02a_1, p5-Net-DNS-1.01, p5-Net-IP-1.26_1, p5-Net-XWhois-0.90_5, p5-Socket6-0.25_2, perl5-5.20.2_6

axis-1.4_6
Java SOAP implementation by Apache
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, tomcat-6.0.44, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

axis2-1.6.2_1
Provides a Web Services,SOAP and WSDL engine from Apache
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, tomcat-6.0.44, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

b2evolution-4.0.5_1
Multilingual, multiuser, multi-blog engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, libxml2-2.9.2_3, mysql56-client-5.6.26, mysql56-server-5.6.26, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-xml-5.6.12

bBlog-0.7.6_3
Elegant personal publishing system with Smarty
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

bacula-web-6.0.1_1
Bacula-web provides a summarized output of Bacula jobs
Long description | Changes | Main Web Site
Maintained by: dan@langille.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-gettext-5.6.12, php56-pdo-5.6.12, php56-pdo_pgsql-5.6.12, php56-session-5.6.12, png-1.6.17_1, postgresql93-client-9.3.9, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Sysutils

baikal-0.2.7
Lightweight CalDAV/CardDAV server
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-ctype-5.6.12, php56-dom-5.6.12, php56-filter-5.6.12, php56-mbstring-5.6.12, php56-pdo-5.6.12, php56-pdo_sqlite-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, sqlite3-3.8.10.2

bareos-webui-14.2.1
A PHP-Frontend to manage Bareos over the web
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-openssl-5.6.12, php56-pdo-5.6.12, php56-pdo_pgsql-5.6.12, postgresql93-client-9.3.9
Also listed in: Sysutils

beautifyphp-0.5.0
PEAR beautifier for PHP4
Long description | Changes | Main Web Site
Maintained by: leeym@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, pear-1.9.4_3, php56-5.6.12, php56-xml-5.6.12
Also listed in: Devel, Pear

bigbluebutton-0.71_5
Web conferencing system for distance education
Long description | Changes | Main Web Site
Maintained by: alex.deiter@gmail.com
Requires: ImageMagick-6.9.1.10_2,1, activemq-5.10.1, alsa-lib-1.0.29, appkonference-2.1_2, asterisk18-1.8.32.3_1, atk-2.16.0, binutils-2.25.1, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freeglut-2.8.1_4, freetds-0.95.18,1, freetype2-2.6_1, gcc-4.8.5, gcc-ecj-4.5, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gsm-1.0.13_2, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, iksemel-1.4_6, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, java-zoneinfo-2015.f, javavmwrapper-2.5, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libexecinfo-1.1_3, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.3, libpri-1.4.15, libpthread-stubs-0.3_6, librsvg2-2.40.9, libslang2-2.3.0, libtasn1-4.5_1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, lua51-5.1.5_9, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.2_2, mpg123-1.22.4, net-snmp-5.7.3_8, nettle-2.7.1, newt-0.52.17, nginx-1.8.0_3,2, openh323-1.19.0.1_8, openjdk-7.80.15_1,1, openjpeg-2.1.0_1, openldap-client-2.4.41, openr2-1.3.3, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, popt-1.16_1, postgresql93-client-9.3.9, printproto-1.0.5, pwlib-1.12.0_10,1, python-2.7_2,2, python2-2_3, python27-2.7.10, radiusclient-0.5.6_3, randrproto-1.4.1, recordproto-1.14.2, red5-1.0.1, renderproto-0.11.1, shared-mime-info-1.4, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite-2.8.17_3, sqlite3-3.8.10.2, svgalib-1.4.3_7, swftools-0.9.2_6, t1lib-5.1.2_4,1, tiff-4.0.4, tomcat-6.0.44, trousers-tddl-0.3.10_7, unixODBC-2.3.2_2, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Java

bins-1.1.29_5
Tool to generate HTML photo albums with XML support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, p5-HTML-Clean-0.8_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTML-Template-2.95_1, p5-IO-String-1.08_1, p5-Image-Info-1.38, p5-Image-Size-3.232_1, p5-Locale-gettext-1.05_4, p5-Text-Iconv-1.7_2, p5-Text-Unaccent-1.08_3, p5-TimeDate-2.30_2,1, p5-URI-1.69, p5-XML-Grove-0.46.a_1, p5-XML-Handler-YAWriter-0.23_1, p5-XML-LibXML-2.0121,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.20_1, p5-libxml-0.08_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

bkmrkconv-1.12
Netscape bookmarks.html converter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6

blastbeat-20121205_3
High-performance HTTP/HTTPS/SPDY proxy
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: e2fsprogs-libuuid-1.42.12, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libev-4.20,1, libzmq2-2.2.0_3

blindelephant-1.0_20100819
Fingerprint the web applications used by a web site
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, python27-2.7.10
Also listed in: Security

blogsum-1.1_2
Simple weblog
Long description | Changes | Main Web Site
Maintained by: jhuldtgren@gmail.com
Requires: ap24-mod_perl2-2.0.9,3, apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, p5-BSD-Resource-1.2907_1, p5-Class-Singleton-1.5_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-DateTime-1.20, p5-DateTime-Format-Mail-0.30.01_1, p5-DateTime-Format-W3CDTF-0.06_1, p5-DateTime-Locale-0.46, p5-DateTime-TimeZone-1.93, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-0.042_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTML-Template-2.95_1, p5-HTTP-Lite-2.44, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Params-Validate-1.21, p5-Try-Tiny-0.22, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-RSS-1.56, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.20_1, pcre-8.37_3, perl5-5.20.2_6

bluefish-2.2.7
HTML editor designed for the experienced web designer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libvolume_id-0.81.1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, weblint-1.020, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

boa-0.94.14.r21
High performance single-tasking web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Ipv6

bookmarkbridge-0.76_6
Synchronize bookmarks between multiple browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, ca_root_nss-3.20, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, gmake-4.1_2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libffi-3.2.1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, qt4-corelib-4.8.6_5, qt4-gui-4.8.6_5, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

bozohttpd-20130711
The bozotic HTTP server
Long description | Changes | Main Web Site
Maintained by: jmohacsi@bsd.hu
Also listed in: Ipv6

c-icap-0.3.5_2
ICAP server implementation
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org

c-icap-modules-0.3.2_4
c-icap modules virus_scan and srv_url_check
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: arc-5.21p, arj-3.10.22_4, c-icap-0.3.5_2,2, ca_root_nss-3.20, clamav-0.98.7, curl-7.44.0, lha-1.14i_6, libltdl-2.4.6, libxml2-2.9.2_3, unzoo-4.4_2
Also listed in: Security

c2html-0.9.6
C-language sources to HTML converter
Long description | Changes | Main Web Site
Maintained by: mkamm@gmx.net
Also listed in: Textproc

cacti-0.8.8f_1
Web-driven graphing interface for RRDTool
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: cairo-1.14.2,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, graphite2-1.3.0, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.26, net-snmp-5.7.3_8, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-snmp-5.6.12, php56-sockets-5.6.12, php56-xml-5.6.12, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, rrdtool-1.4.8_9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Net-mgmt

cadaver-0.23.3_4
Commandline client for DAV
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: ca_root_nss-3.20, expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, neon-0.30.1

cakephp-2.3.6
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: pphillips@experts-exchange.com
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-ctype-5.4.44, php5-session-5.4.44

cakephp11-1.1.19.6305_4
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, php5-5.4.44, php5-session-5.4.44

cakephp13-1.3.20
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: theis@gmx.at
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-session-5.4.44

cakephp21-2.1.5
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: theis@gmx.at
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-ctype-5.4.44, php5-session-5.4.44

cakephp22-2.2.7
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: pphillips@experts-exchange.com
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-ctype-5.4.44, php5-session-5.4.44

calamaris-2.59_1
Perl script to produce statistics out of Squid log files
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: perl5-5.20.2_6
Also listed in: Textproc

castget-1.0.1_7
Command-line podcast downloader
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.20, curl-7.44.0, gettext-runtime-0.19.5.1, glib-2.44.1_1, id3lib-3.8.3_8, indexinfo-0.2.3, libffi-3.2.1, libiconv-1.14_8, libxml2-2.9.2_3, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python27-2.7.10

caudium14-1.4.18.7.8.866_1
Free webserver based on the Roxen Challenger 1.3 code base
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: Sablot-1.0.3_4, expat-2.1.0_3, freetype-1.3.1_5, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, gmp-5.1.3_2, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, libedit-3.1.20150325_1, lsof-4.90.a,8, mysql56-client-5.6.26, nettle-2.7.1, pcre-8.37_3, perl5-5.20.2_6, pike78-7.8.866_1, tiff-4.0.4

cblog-0.1.6_2
Simple weblog in C using markdown
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: clearsilver-0.10.5_1, fcgi-devkit-2.4.0_5, tinycdb-0.78_2

cccc-3.1.4_1
C and C++ Code Counter
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Devel, Textproc

cgi-lib-1.4_1
ANSI C Library for CGI Programming
Long description | Changes
Maintained by: gonza@techline.ru

cgi-lib_pl-2.18_1
De facto standard library for creating CGI in perl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6

cgicc-3.2.16
C++ class library for writing CGI applications
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, doxygen-1.8.10_2,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype-1.3.1_5, freetype2-2.6_1, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, graphviz-2.38.0_8, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpotrace-1.11_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, openjpeg15-1.5.2_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, poppler-0.34.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.10, renderproto-0.11.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_4, texlive-texmf-20150523_3, texlive-tlmgr-20150523_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, zziplib-0.13.62_2
Also listed in: Devel

cgichk-2.60_1
Web site vulnerability scanner
Long description | Changes
Maintained by: ports@FreeBSD.org

cgihtml-1.69_3
Library that simplifies the task of writing CGI programs in C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

cgiirc-0.5.11
IRC web gateway written in Perl
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: perl5-5.20.2_6
Also listed in: Irc, Perl5

cgilib-0.7
Library of procedures for developing CGI programs in C
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Also listed in: Devel

cgiparse-0.9b
C library to parse CGI Forms
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: mime-1.1_3
Also listed in: Devel

cgit-0.11.2
Hyperfast web frontend for Git repositories
Long description | Changes | Main Web Site
Maintained by: kevinz5000@gmail.com
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Devel

cgiwrap-4.1
Securely execute Web CGI scripts
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

checkbot-1.80_2
WWW link verifier, similar to momspider
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mail-Tools-2.14, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Socket-2.020, p5-Time-Duration-1.20,1, p5-TimeDate-2.30_2,1, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, perl5-5.20.2_6
Also listed in: Perl5

chems-0.x04_1
The geekest content helper management system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-iconv-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

cherokee-1.2.104
Fast and flexible web server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.6, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libffi-3.2.1, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6, pkgconf-0.9.12, python2-2_3, python27-2.7.10

choqok-1.5
KDE micro-blogging client
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_5, ca_root_nss-3.20, clucene-2.3.3.4_6, cmake-3.2.3_2, cmake-modules-3.2.3, consolekit-0.4.5_4, curl-7.44.0, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, farstream-0.2.7, ffmpeg-2.7.2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.7, gnutls-3.3.17.1, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-bad-1.4.5_1, gstreamer1-plugins-good-1.4.5, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libassuan-2.2.1, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libnice-0.1.13, libnice-gst1-0.1.13, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.5_1, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libx264-0.144.2533_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lzo2-2.09, nettle-2.7.1, npth-1.2, nspr-4.10.9, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.17_1, policykit-0.9_10, polkit-0.113, polkit-qt-0.112.0, py27-dbus-1.2.0_1, pydbus-common-1.2.0_1, python2-2_3, python27-2.7.10, qca-2.1.0_3, qjson-0.8.1, qoauth-1.0.1_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_5, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_2, randrproto-1.4.1, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.4, soprano-2.9.4_1, spidermonkey170-17.0.0_1, telepathy-farstream-0.6.2_1, telepathy-glib-0.24.1, telepathy-qt4-0.9.4, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.28.0, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

chpasswd-2.2.4_1
Allow users to change their Squid or Web password using the browser
Long description | Changes | Main Web Site
Maintained by: madpilot@FreeBSD.org

chromium-44.0.2403.155
Google web browser based on WebKit
Long description | Changes | Main Web Site
Maintained by: chromium@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, bash-4.3.42, bison-2.7.1,1, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dotconf-1.3_1, dri2proto-2.8, droid-fonts-ttf-20131024_3, encodings-1.0.4_3,1, espeak-1.48.04_1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1, flock-2.19, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gperf-3.0.3_1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, jsoncpp-0.6.0.r2_2, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpci-3.3.1_1, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libsndfile-1.0.25_5, libtasn1-4.5_1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, ninja-1.6.0,1, nspr-4.10.9, nss-3.20, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, portaudio-19.20140130_3, py27-Babel-2.0, py27-Jinja2-2.8, py27-MarkupSafe-0.23, py27-ply-3.6_1, py27-pytz-2015.4,1, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, re2-20150601, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, snappy-1.1.1_1, speech-dispatcher-0.8.3, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, usbids-20150727, v4l_compat-1.6.3, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1, yasm-1.2.0

chtml-0.0_2
Chunked HTML templating engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6, siod-3.4
Also listed in: Devel, Lang

cl-lml-2.5.7_2
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-2.017,2
Also listed in: Textproc

cl-lml-sbcl-2.5.7_14
Lisp Markup Language
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: cl-asdf-2.017,2, cl-lml-2.5.7_2, gmp-5.1.3_2, indexinfo-0.2.3, sbcl-1.2.9_1,1
Also listed in: Textproc

claroline-1.11.10.1
Open Source eLearning and eWorking platform
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mysql-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

clearsilver-0.10.5_1
Fast, powerful, and language-neutral template system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3

clearsilver-python-0.10.5_1
Fast, powerful, and language-neutral template system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libffi-3.2.1, python27-2.7.10

closure-compiler-20131014
Closure Compiler
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

closure-linter-2.3.13_1
JavaScript linter
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-gflags-2.0_2, py27-setuptools27-17.0, python2-2_3, python27-2.7.10
Also listed in: Devel

cmsmadesimple-1.12
Simple Open Source CMS
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mysql-5.6.12, php56-tokenizer-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

cntlm-0.92.3
NTLM / NTLM Session Response / NTLMv2 authenticating HTTP proxy
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3

cocoon-2.1.11_1
XML Web Development Framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, open-motif-2.3.4_2, openjdk6-b36,1, png-1.6.17_1, printproto-1.0.5, python27-2.7.10, recordproto-1.14.2, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

codeigniter-2.1.4_1
Framework for developing PHP web applications
Long description | Changes | Main Web Site
Maintained by: appleboy.tw@gmail.com
Requires: libxml2-2.9.2_3, pcre-8.37_3, php5-5.4.44, php5-session-5.4.44

conkeror-20140911
Keyboard-oriented, customizable web browser based on Mozilla XULRunner
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxul-38.2.0_4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

coppermine-1.5.38
Web picture gallery script
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-ctype-5.6.12, php56-gd-5.6.12, php56-mysql-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

cplanet-0.9_1
RSS Feed Aggregator that generate static html
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Requires: ca_root_nss-3.20, clearsilver-0.10.5_1, curl-7.44.0, expat-2.1.0_3
Also listed in: Textproc

cppcms-1.0.5_2
C++ web development framework
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: ca_root_nss-3.20, cmake-3.2.3_2, cmake-modules-3.2.3, curl-7.44.0, expat-2.1.0_3, gettext-runtime-0.19.5.1, icu-55.1, indexinfo-0.2.3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_4,1, libffi-3.2.1, lzo2-2.09, pcre-8.37_3, python2-2_3, python27-2.7.10

crawl-0.4_11
Small, efficient web crawler with advanced features
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_2, libevent2-2.0.22_1, pkgconf-0.9.12

crp-20031012_1
Automates the process of being the program chair of a conference
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12
Also listed in: Science

csoap-1.1.0_3
Client/server SOAP library written in pure C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.2_3
Also listed in: Devel, Net

css-mode-elisp-0.11_1
CSS(Cascade Style Sheet) editing mode for Emacsen
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Elisp

cssed-0.4.0_9
Application to help CSS style sheets creation and maintenance
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

csso-1.3.9
CSS optimizer
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, node-0.12.7, python2-2_3, python27-2.7.10

csstidy-1.4
Opensource CSS parser and optimiser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ctemplate-0.5
Template system for C
Long description | Changes | Main Web Site
Maintained by: ap@page2rss.com
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Textproc

cthumb-4.2_4
Themeable web picture album generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: jasper-1.900.1_14, jbigkit-2.1_1, jhead-3.00, jpeg-8_6, libxml2-2.9.2_3, netpbm-10.35.96, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-URI-1.69, perl5-5.20.2_6, png-1.6.17_1, tiff-4.0.4
Also listed in: Graphics

curator-2.1_5
Static Image Gallery Generator for web or CD-ROM galleries
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Graphics, Python

curl-7.44.0
Non-interactive tool to get files from FTP, GOPHER, HTTP(S) servers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.20, perl5-5.20.2_6
Also listed in: Ftp, Ipv6

curl-hiphop-7.44.0
Static libcurl with custom patches for HipHop
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: ca_root_nss-3.20, perl5-5.20.2_6
Also listed in: Ftp, Ipv6

cutycapt-20100608_2
Command-line utility to capture WebKit's rendering of a web page
Long description | Changes | Main Web Site
Maintained by: loox@e-shell.net
Requires: ca_root_nss-3.20, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms-1.19_5,1, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libglapi-10.4.6, libiconv-1.14_8, libmng-1.0.10_2, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, orc-0.4.24_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, png-1.6.17_1, python2-2_3, python27-2.7.10, qt4-corelib-4.8.6_5, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_5, qt4-imageformats-4.8.6_3, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.1, renderproto-0.11.1, tiff-4.0.4, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1

cvsweb-2.0.6_2
WWW CGI script to browse CVS repository trees
Long description | Changes | Main Web Site
Maintained by: noackjr@alumni.rice.edu
Requires: perl5-5.20.2_6
Also listed in: Devel

cvsweb3-3.0.6_4
WWW CGI script to browse CVS repository trees version 3
Long description | Changes | Main Web Site
Maintained by: noackjr@alumni.rice.edu
Requires: cvsgraph-1.7.0_6, enscript-letter-1.6.6_1, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, libgd-2.1.0_6,1, p5-IO-Tty-1.12_1, p5-IPC-Run-0.94, p5-MIME-Types-2.11, p5-String-Ediff-0.09_2, p5-URI-1.69, perl5-5.20.2_6, png-1.6.17_1, tiff-4.0.4
Also listed in: Devel

dailystrips-1.0.28_1
Utility to download or view your favorite online comic strips daily
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Socket-2.020, p5-TimeDate-2.30_2,1, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, perl5-5.20.2_6
Also listed in: Deskutils

dalbum-140.152_3
Free, highly customizable PHP photo album
Long description | Changes | Main Web Site
Maintained by: sem@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-session-5.6.12, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

davical-1.1.2_1
Simple CalDAV server using a postgres backend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libiconv-1.14_8, libxml2-2.9.2_3, p5-DBD-Pg-3.5.1, p5-DBI-1.634, p5-YAML-1.14, pcre-8.37_3, perl5-5.20.2_6, php-libawl-0.54, php56-5.6.12, php56-calendar-5.6.12, php56-gettext-5.6.12, php56-iconv-5.6.12, php56-pdo-5.6.12, php56-pdo_pgsql-5.6.12, php56-pgsql-5.6.12, php56-xml-5.6.12, postgresql93-client-9.3.9, pwgen-2.07,2

dddbl-2.0.1
Definition Driven Database Layer for PHP
Long description | Changes | Main Web Site
Maintained by: ports@toco-domains.de
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12

de-selfhtml-8.1.2
Extensive German HTML reference
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: German

de-webalizer-2.23.8_3
Web server log file analysis program
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, jbigkit-2.1_1, jpeg-8_6, libgd-2.1.0_6,1, png-1.6.17_1, tiff-4.0.4
Also listed in: German

de-wordpress-4.3
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.20, curl-7.44.0, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libzip-0.11.2_2, pcre-8.37_3, php56-5.6.12, php56-curl-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-mysql-5.6.12, php56-tokenizer-5.6.12, php56-xml-5.6.12, php56-zip-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27
Also listed in: German

decss-1.0
Strip cascading style sheets from webpages
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6
Also listed in: Perl5

deforaos-surfer-0.2.7
DeforaOS desktop web browser
Long description | Changes | Main Web Site
Maintained by: olivier@cochard.me
Requires: atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, deforaos-libdesktop-0.0.10, deforaos-libsystem-0.2.0, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, geoclue-2.1.10, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnet2-2.0.8_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

delegate-9.9.13
General purpose TCP/IP proxy system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Net

demoroniser-1.0.20030916_1
Correct moronic and gratuitously incompatible HTML from MS applications
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.2_6

dhttpd-1.02a
Minimal secure webserver. Fast and efficient, no cgi-bin support
Long description | Changes
Maintained by: lme@FreeBSD.org

dillo-3.0.4.1
Fast, small graphical Web browser built upon fltk
Long description | Changes | Main Web Site
Maintained by: bf@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fltk-1.3.3_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libGL-10.4.6, libGLU-9.0.0_2, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libglapi-10.4.6, libidn-1.31, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, pciids-20150731, pkgconf-0.9.12, png-1.6.17_1, renderproto-0.11.1, wget-1.16.3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27
Also listed in: Ipv6

distcache-1.4.5_2
Distributed OpenSSL session caching tools
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

djvulibre-3.5.25.3_3
DjVu base libraries and utilities
Long description | Changes | Main Web Site
Maintained by: bf@FreeBSD.org
Requires: jbigkit-2.1_1, jpeg-8_6, tiff-4.0.4
Also listed in: Graphics

dojo-1.10.1
Open-source DHTML toolkit written in JavaScript
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org

dojo-shrinksafe-1.9.0
JavaScript code compressor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

dokuwiki-20150810
Simple and easy to use wiki, no database required
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-openssl-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

dotclear-2.1.6_1
State-of-the-art semantic personal publishing platform
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libedit-3.1.20150325_1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mysql56-client-5.6.26, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-iconv-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-simplexml-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

dotproject-2.1.7_1
Open Source Project Management tool
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, openldap-client-2.4.41, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-gd-5.6.12, php56-ldap-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Devel

download-gemist-1.2
Download videos from the Dutch uitzending gemist site
Long description | Changes | Main Web Site
Maintained by: martin@arp242.net
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, python27-2.7.10
Also listed in: Python

drood-5.5.6
Lightweight kqueue-based http/1.1 server
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca
Requires: libserver-2.1.5, openssl-1.0.2_4

drraw-2.2.b2_1
Simple web-based presentation front-end for RRDtool
Long description | Changes | Main Web Site
Maintained by: avg@icyb.net.ua
Requires: cairo-1.14.2,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, graphite2-1.3.0, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.8_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python27-2.7.10, renderproto-0.11.1, rrdtool-1.4.8_9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

drupal6-6.37
Database driven web content management system (CMS)
Long description | Changes | Main Web Site
Maintained by: simon.wright@gmx.net
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-advanced_help-6.x.1.2_2
Allows to store module help pages outside the module system
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-cck-6.x.2.8_1
Drupal 6 Content Construction Kit module
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-ckeditor-6.x.1.1_1
Drupal 6.x Ckeditor WYSIWYG HTML editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-content_access-6.x.1.2
Drupal 6.x Content Access module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-ctools-6.x.1.6_1
Drupal 6.x Chaos tool suite module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-geshifilter-6.x.1.2_1
Drupal 6 module for syntax highlighting
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php5-geshi-1.0.8.11, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-google_analytics-6.x.3.5
Adds the Google Analytics web stats tracking system to your website
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-image-6.x.1.0.b5
Drupal 6.x image upload module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-imce-6.x.1.4_1
Drupal 6.x image/file uploader module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-menu_block-6.x.2.4
Drupal module to provide configurable menu tree blocks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-mimedetect-6.x.1.3
API for Consistent Server Side Mime Detection
Long description | Changes | Main Web Site
Maintained by: wenheping@gmail.com
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-nice_menus-6.x.2.1
CSS / JavaScript pull-down menus for Drupal
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-nodewords-6.x.1.14
Drupal module which allows the end-user to set meta tags for nodes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-page_title-6.x.2.7
Drupal module to provide fine-grained control of page titles
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, drupal6-token-6.x.1.12_1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-panels-6.x.3.5_1
Drupal 6.x panels module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-path_redirect-6.x.1.0.r2
Drupal module to allow redirects
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-pathauto-6.x.2.0
Automatically generates URLs for Drupal content
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, drupal6-token-6.x.1.12_1, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-print-6.x.1.0.r5_1
Drupal 6 module that add printer-friendly pages
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-seo_checklist-6.x.3.0
Drupal module to provide checklist of actions for SEO
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-services-6.x.2.2
Provide an API for creating drupal web services
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-tagadelic-6.x.1.2_1
Tagadelic module for Drupal 6
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-token-6.x.1.12_1
Token module for Drupal
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-views-6.x.2.12_1
Controls how content lists are generated
Long description | Changes | Main Web Site
Maintained by: rea@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-webform-6.x.3.17_1
Drupal module to allow easy creation of forms
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal6-wysiwyg-6.x.2.0_1
Allows implementation of WYSIWYG editors for editing Drupal content
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, tinymce3-3.5.8, xextproto-7.3.0, xproto-7.0.27

drupal6-zeropoint-6.x.2.3_1
The zeropoint drupal theme
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal6-6.37, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-ctype-5.6.12, php56-gd-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal7-7.39
Database driven web content management system (CMS)
Long description | Changes | Main Web Site
Maintained by: simon.wright@gmx.net
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libedit-3.1.20150325_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mysql56-client-5.6.26, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-dom-5.6.12, php56-filter-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-json-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-pdo-5.6.12, php56-pdo_mysql-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drupal7-wysiwyg-7.x.2.0
Allows implementation of WYSIWYG editors for editing Drupal content
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: drupal7-7.39, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libedit-3.1.20150325_1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mysql56-client-5.6.26, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-dom-5.6.12, php56-filter-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-json-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-pdo-5.6.12, php56-pdo_mysql-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

drush-6.5.0
Drupal command line and scripting interface
Long description | Changes | Main Web Site
Maintained by: dgeo@centrale-marseille.fr
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, pear-1.9.4_3, pear-Console_Table-1.2.1, php56-5.6.12, php56-ctype-5.6.12, php56-dom-5.6.12, php56-filter-5.6.12, php56-gd-5.6.12, php56-hash-5.6.12, php56-json-5.6.12, php56-mbstring-5.6.12, php56-pdo-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

dtse-1.3_1
Indexing search engine for use on small websites
Long description | Changes | Main Web Site
Maintained by: douglas@douglasthrift.net
Requires: autoconf-2.69, autoconf-archive-0.2015.02.24, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, m4-1.4.17_1,1, perl5-5.20.2_6
Also listed in: Perl5

dummyflash-1.0_5
Silently consume flash MIME types
Long description | Changes | Main Web Site
Maintained by: darius@dons.net.au
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xproto-7.0.27

e107-1.0.4_1
Content management system written in PHP
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mysql-5.6.12, php56-xml-5.6.12

e2guardian-3.0.4_1
Dansguardian fork with many improvements and bug fixes
Long description | Changes | Main Web Site
Maintained by: marcellocoutinho@gmail.com
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, pcre-8.37_3, pkgconf-0.9.12, py27-docutils-0.12, py27-setuptools27-17.0, python27-2.7.10

eaccelerator-0.9.7
Free open-source PHP accelerator & optimizer
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, indexinfo-0.2.3, libxml2-2.9.2_3, m4-1.4.17_1,1, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12

ecromedos-2.1.0
Document preparation system that allows concurrent publication
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype-1.3.1_5, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpotrace-1.11_1, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.2_2, nettle-2.7.1, openjpeg-2.1.0_1, openjpeg15-1.5.2_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, poppler-0.34.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-libxml2-2.9.2, py27-libxslt-1.1.28_7, py27-pygments-2.0.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-formats-20150521_2, tex-kpathsea-6.2.1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_4, texlive-texmf-20150523_3, texlive-tlmgr-20150523_1, tiff-4.0.4, trousers-tddl-0.3.10_7, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, zziplib-0.13.62_2
Also listed in: Textproc, Print

edbrowse-3.5.1
Line-oriented Web browser and text editor
Long description | Changes | Main Web Site
Maintained by: david.vionnet@vmailbox.org
Requires: ca_root_nss-3.20, curl-7.44.0, nspr-4.10.9, pcre-8.37_3, spidermonkey24-24.2.0_1, unzip-6.0_6
Also listed in: Editors

efront-3.6.14_1
Elearning and Human Capital Development platform
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libiconv-1.14_8, libxml2-2.9.2_3, libzip-0.11.2_2, oniguruma4-4.7.1_1, openldap-client-2.4.41, pcre-8.37_3, php56-5.6.12, php56-iconv-5.6.12, php56-ldap-5.6.12, php56-mbstring-5.6.12, php56-zip-5.6.12, php56-zlib-5.6.12

elgg-1.8.0.1_1
Blogging and social networking platform
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: expat-2.1.0_3, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-dom-5.6.12, php56-gd-5.6.12, php56-json-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-soap-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

elinks-0.11.7_5
Elinks - links text WWW browser with enhancements
Long description | Changes | Main Web Site
Maintained by: beat@FreeBSD.org
Requires: bison-2.7.1,1, expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, m4-1.4.17_1,1

eliom-3.0.3
Ocaml dynamic webpage generation library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.20, gettext-runtime-0.19.5.1, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1, indexinfo-0.2.3, js_of_ocaml-2.5, kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libidn-1.31, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, nettle-2.7.1, ocaml-4.02.1, ocaml-calendar-2.03.2, ocaml-cmdliner-0.9.7, ocaml-cryptokit-1.6, ocaml-deriving-ocsigen-0.3c, ocaml-findlib-1.5.5_2, ocaml-lwt-2.5.0, ocaml-net-4.0.3_1, ocaml-pcre-7.1.5_1, ocaml-react-1.2.0, ocaml-sqlite3-2.0.4_1, ocaml-ssl-0.5.1, ocaml-text-0.8, ocaml-tyxml-2.2.0, ocaml-zip-1.04_1, ocsigen-2.2.0, p11-kit-0.23.1_1, pcre-8.37_3, sqlite3-3.8.10.2, trousers-tddl-0.3.10_7, xproto-7.0.27

elixir-html_entities-0.2.0
Elixir module for decoding HTML entities
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, erlang-18.0.3,3

elixir-httpoison-0.7.2
HTTP client for Elixir powered by hackney
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, erlang-18.0.3,3, erlang-hackney-1.3.1, erlang-idna-1.0.2, erlang-ssl_verify_hostname-1.0.5

elixir-httpotion-2.1.0
The HTTP client for Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, erlang-18.0.3,3, erlang-ibrowse-4.1.2

elixir-joken-0.15.0
JSON Web Token implementation in Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.0.5_1, erlang-18.0.3,3

elixir-maru-0.7.0
Elixir RESTful framework
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, elixir-plug-1.0.0, elixir-poison-1.4.0, erlang-18.0.3,3, erlang-cowboy-1.0.3, erlang-cowlib-1.0.0_1,1, erlang-ranch-1.1.0_1

elixir-phoenix-0.17.0
Web framework for Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, elixir-plug-1.0.0, elixir-poison-1.4.0, erlang-18.0.3,3

elixir-phoenix_ecto-1.1.0
Ecto integration for the Phoenix framework
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, elixir-decimal-1.1.0, elixir-ecto-0.16.0, elixir-phoenix_html-2.1.2, elixir-plug-1.0.0, elixir-poison-1.4.0, erlang-18.0.3,3, erlang-poolboy-1.5.1_1

elixir-phoenix_html-2.1.2
Functions for working with HTML from Phoenix
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, elixir-plug-1.0.0, erlang-18.0.3,3

elixir-webassembly-0.5.1
DSL for creating HTML structure straight with Elixir blocks.
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.0.5_1, erlang-18.0.3,3

emacs-w3m-emacs24-1.4.538.b.20150125_1
Simple front-end to w3m for emacs
Long description | Changes | Main Web Site
Maintained by: nobutaka@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, ORBit2-2.14.19_1, apel-emacs24-10.8_12, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, emacs24-24.5,3, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, flim-emacs24-1.14.9_14,1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_3, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libotf-0.9.13_2, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m17n-db-1.6.5, m17n-lib-1.6.4_6, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, semi-emacs24-1.14.6_17, shared-mime-info-1.4, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, w3m-0.5.3_4, webp-0.4.3, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xlhtml-0.5_4,1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Elisp

encode-explorer-6.3
PHP script to browse, create folders, upload files etc
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12

entrans-0.3.2
Entrans is an online, collaborative translation tool
Long description | Changes | Main Web Site
Maintained by: prudhvi-krishna-bsd@surapaneni.in
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mysql-5.6.12

ephemera-5.5
Blog server
Long description | Changes | Main Web Site
Maintained by: jimmy@mammothcheese.ca
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libtre-0.8.0_2, munger-5.7, sqlite3-3.8.10.2

epiphany-3.16.3
Extremely lightweight and simple web browser for GNOME 3
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gcr-3.16.0, gdbm-1.11_2, gdk-pixbuf2-2.31.6, geoclue-2.1.10, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-desktop-3.16.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXres-1.0.7_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libwnck3-3.14.0, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit2-gtk3-2.8.5, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Gnome

erlang-cowboy-1.0.3
Small, fast and modular HTTP server written in Erlang
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, erlang-cowlib-1.0.0_1,1, erlang-ranch-1.1.0_1, rebar-2.6.0_1

erlang-cowlib-1.0.0_1
Erlang support library for manipulating Web protocols
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, rebar-2.6.0_1

erlang-hackney-1.3.1
Simple HTTP client in Erlang
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, erlang-idna-1.0.2, erlang-ssl_verify_hostname-1.0.5, rebar3-20150630_1

erlang-ibrowse-4.1.2
HTTP client library for Erlang
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, rebar-2.6.0_1

erlang-mochiweb-2.12.2_1
Erlang library for building lightweight HTTP servers
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, rebar-2.6.0_1
Also listed in: Devel

erlang-mochiweb-basho-2.9.0p1_1
Erlang library for building lightweight HTTP servers (Basho fork)
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, rebar-2.6.0_1
Also listed in: Devel

erlang-webmachine-1.10.8
HTTP semantic awareness on top mochiweb
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.0.3,3, erlang-mochiweb-basho-2.9.0p1_1, rebar-2.6.0_1
Also listed in: Devel

erwn-0.8_12
Simple GTK+-2 HTML editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gamin-0.1.10_8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtkhtml3-3.32.1_4, gtksourceview-1.8.5_10, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libcanberra-0.30_3, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgnome-2.32.0_3, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, polkit-0.113, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Editors

eventum-2.2_1
Eventum issue tracking system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-gettext-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

extjs-4.2.2
JavaScript platform for rapid development of cross-browser web apps
Long description | Changes | Main Web Site
Maintained by: joehorn@gmail.com

fancybox-2.1.5
JavaScript library for image/html/multimedia content display
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org

faup-1.4.20150118
Fast URL decoder library
Long description | Changes | Main Web Site
Maintained by: antoine@FreeBSD.org
Requires: ca_root_nss-3.20, cmake-3.2.3_2, cmake-modules-3.2.3, curl-7.44.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_4,1, libedit-3.1.20150325_1, lua52-5.2.4, lzo2-2.09
Also listed in: Devel

fcgi-devkit-2.4.0_5
FastCGI Development Kit
Long description | Changes | Main Web Site
Maintained by: freebsd@skysmurf.nl

fcgiwrap-1.1.0_3
Simple FastCGI wrapper for CGI scripts
Long description | Changes | Main Web Site
Maintained by: freebsd@skysmurf.nl
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, fcgi-devkit-2.4.0_5, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, m4-1.4.17_1,1, perl5-5.20.2_6, pkgconf-0.9.12

feedjack-0.9.16_1
Feed aggregator written in Python using the Django framework
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-django-1.8.4, py27-feedparser-5.1.3_3, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, python27-2.7.10, sqlite3-3.8.10.2

feedonfeeds-0.5
Server side personal RSS (and Atom) aggregator
Long description | Changes | Main Web Site
Maintained by: wtp@bsdserwis.com
Requires: ca_root_nss-3.20, curl-7.44.0, libedit-3.1.20150325_1, libiconv-1.14_8, libxml2-2.9.2_3, mysql56-client-5.6.26, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-curl-5.6.12, php56-iconv-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12

ffproxy-1.6
Filtering HTTP proxy server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

fget-1.3.3
Commandline tool for mirroring remote files via FTP
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Ftp

fira-webfont-4.104
Sans-serif and monospaced Web Font for small screens
Long description | Changes | Main Web Site
Maintained by: horia@racoviceanu.com

firefox-40.0_6
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, autoconf-wrapper-20131203, autoconf213-2.13.000227_6, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unzip-6.0_6, v4l_compat-1.6.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, zip-3.0_1
Also listed in: Ipv6

firefox-esr-38.2.0_5
Web browser based on the browser portion of Mozilla
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, autoconf-wrapper-20131203, autoconf213-2.13.000227_6, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, m4-1.4.17_1,1, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, unzip-6.0_6, v4l_compat-1.6.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27, zip-3.0_1
Also listed in: Ipv6

firefox-esr-i18n-38.2.0
Localized interface for Firefox
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, firefox-esr-38.2.0_5,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpi-quick-locale-switcher-1.7.8.5, xproto-7.0.27

firefox-i18n-40.0
Localized interface for Firefox
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, firefox-40.0_6,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpi-quick-locale-switcher-1.7.8.5, xproto-7.0.27

flat-frog-2.2.13
Templating engine working in php
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12

flickcurl-1.26
C library for the Flickr API
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: ca_root_nss-3.20, curl-7.44.0, gettext-runtime-0.19.5.1, icu-55.1, indexinfo-0.2.3, libgcrypt-1.6.3, libgpg-error-1.19_1, libxml2-2.9.2_3, libxslt-1.1.28_7, pkgconf-0.9.12, raptor2-2.0.15_1, yajl-2.1.0

flood-0.20041105_8
Profile-driven HTTP load tester
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: apr-1.5.2.1.5.4, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15, automake-wrapper-20131203, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, m4-1.4.17_1,1, perl5-5.20.2_6

flot-0.8.3
JavaScript plotting library for jQuery
Long description | Changes | Main Web Site
Maintained by: melvyn@magemana.nl
Also listed in: Devel

fluxbb-1.5.8
Fast and lightweight PHP-powered discussion board
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mysql-5.6.12

fluxcms-1.6.0_8
Extensible and flexible CMS based on PHP 5 and XML/XSLT
Long description | Changes | Main Web Site
Maintained by: beat@FreeBSD.org
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxslt-1.1.28_7, pcre-8.37_3, php5-5.4.44, php5-dom-5.4.44, php5-gd-5.4.44, php5-iconv-5.4.44, php5-mysql-5.4.44, php5-session-5.4.44, php5-simplexml-5.4.44, php5-xml-5.4.44, php5-xsl-5.4.44, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

flyspray-0.9.9.7_2
Simple, easy-to-use web based bug tracking system
Long description | Changes | Main Web Site
Maintained by: nick@foobar.org
Requires: adodb-4.99.2, freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-gd-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, php56-zlib-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Devel

fnord-1.11
Small and fast webserver with CGI-capability
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3

formication-1.0.b1_3
Formular processing tool written in perl
Long description | Changes | Main Web Site
Maintained by: michael@ranner.eu
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

fossil-1.33_1
DSCM with built-in wiki, http interface and server, tickets database
Long description | Changes | Main Web Site
Maintained by: bapt@FreeBSD.org
Also listed in: Devel

foswiki-1.1.9
Free and open source enterprise wiki
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: p5-Algorithm-Diff-1.1903, p5-Apache-Htpasswd-1.9_1, p5-Archive-Tar-2.04, p5-Authen-NTLM-1.09_1, p5-Authen-SASL-2.16_1, p5-CGI-Session-4.48_1, p5-CSS-Minifier-XS-0.09_2, p5-Cache-2.11, p5-Cache-Cache-1.08, p5-Crypt-PasswdMD5-1.3_2, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Encode-Locale-1.05, p5-Error-0.17024, p5-File-Listing-6.04_1, p5-File-NFSLock-1.21_1, p5-GSSAPI-0.28_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-Heap-0.80_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-IO-String-1.08_1, p5-IPC-ShareLite-0.17_1, p5-JavaScript-Minifier-XS-0.11_1, p5-LWP-MediaTypes-6.02_1, p5-Lingua-EN-Sentence-0.25_1, p5-Locale-Maketext-1.26, p5-Locale-Maketext-Lexicon-1.00, p5-MIME-Base64-3.15, p5-Mozilla-CA-20141217, p5-Net-3.07,1, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Socket-2.020, p5-Sort-Maker-0.06_1, p5-Text-Diff-1.41_1, p5-TimeDate-2.30_2,1, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-libwww-6.13, perl5-5.20.2_6

fpc-fastcgi-2.6.4_2
Free Pascal fastcgi unit
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-2.6.4, fpc-fcl-process-2.6.4_1, fpc-fpmkunit-2.6.4_2, fpc-hash-2.6.4_1, fpc-paszlib-2.6.4_3, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Lang

fpc-httpd22-2.6.4_1
Free Pascal httpd unit
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-2.6.4, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Lang

fpc-httpd24-2.6.4_1
Free Pascal httpd unit
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-2.6.4, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3
Also listed in: Lang

fpdf-1.7_1
Free PHP class to generate PDF files with pure PHP
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-zlib-5.6.12
Also listed in: Print

free-sa-devel-2.0.0b6.7
Statistic analyzer for daemons log files similar to SARG
Long description | Changes | Main Web Site
Maintained by: moiseev@mezonplus.ru

freeway-1.4.2.197_2
Advanced Open Source eCommerce Platform
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.2_3, pcre-8.37_3, php56-5.6.12, php56-mysql-5.6.12

frontaccounting-2.3.24
Simple, powerful system for the entire ERP chain
Long description | Changes | Main Web Site
Maintained by: ek@purplehat.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libedit-3.1.20150325_1, libxml2-2.9.2_3, mysql56-client-5.6.26, mysql56-server-5.6.26, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-ctype-5.6.12, php56-hash-5.6.12, php56-mysql-5.6.12, php56-mysqli-5.6.12, php56-openssl-5.6.12, php56-session-5.6.12, php56-zlib-5.6.12
Also listed in: Finance

froxlor-0.9.33.2
PHP-based ISP Server Management Panel
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, ca_root_nss-3.20, curl-7.44.0, db5-5.3.28_2, dovecot-1.2.17_6, expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jbigkit-2.1_1, jpeg-8_6, libedit-3.1.20150325_1, libgd-2.1.0_6,1, libxml2-2.9.2_3, mod_php56-5.6.12, mysql56-client-5.6.26, mysql56-server-5.6.26, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-bcmath-5.6.12, php56-curl-5.6.12, php56-filter-5.6.12, php56-ftp-5.6.12, php56-gettext-5.6.12, php56-json-5.6.12, php56-mysql-5.6.12, php56-mysqli-5.6.12, php56-pcntl-5.6.12, php56-pdo-5.6.12, php56-pdo_mysql-5.6.12, php56-posix-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, postfix-2.11.6,1, proftpd-1.3.5a, proftpd-mod_sql_mysql-1.3.5a, tiff-4.0.4, webalizer-2.23.8_3
Also listed in: Sysutils

fswiki-3.6.2_2
FreeStyle Wiki (perl based wiki clone)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: ja-p5-Jcode-2.07_1, p5-HTML-Template-2.95_1, perl5-5.20.2_6

ftasv-0.9.2_3
Is a commandline scoreboard viewer for the Apache server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, pcre-8.37_3, perl5-5.20.2_6

fusefs-httpfs-2.0.1.5
Fuse-based http filesystem
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fusefs-libs-2.9.4, gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, pkgconf-0.9.12
Also listed in: Sysutils

fusionpbx-3.3_1
PHP5 Graphical User Interface for FreeSwitch
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libxml2-2.9.2_3, libxslt-1.1.28_7, pcre-8.37_3, php5-5.4.44, php5-dom-5.4.44, php5-filter-5.4.44, php5-ftp-5.4.44, php5-json-5.4.44, php5-odbc-5.4.44, php5-pdo-5.4.44, php5-pdo_odbc-5.4.44, php5-pdo_sqlite-5.4.44, php5-posix-5.4.44, php5-session-5.4.44, php5-simplexml-5.4.44, php5-xml-5.4.44, php5-xmlreader-5.4.44, php5-xmlrpc-5.4.44, php5-xmlwriter-5.4.44, php5-xsl-5.4.44, php5-zlib-5.4.44, sqlite3-3.8.10.2, unixODBC-2.3.2_2

fuzzdb-1.09
Comprehensive set of fuzzing patterns
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Security

g-cows-1.12
Scripting language for creation of web sites
Long description | Changes | Main Web Site
Maintained by: as@g-cows.org

g-gcl-1.10
Sample counter scripts for Graphic Counter Language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gracula-3.0_1
Also listed in: Graphics

gaeo-0.3_1
Open-source web framework running on Google App Engine
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gmp-5.1.3_2, google-appengine-1.9.17, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.8_3, libedit-3.1.20150325_1, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mysql56-client-5.6.26, py27-MySQLdb-1.2.5, py27-pillow-2.9.0, py27-pycrypto-2.6.1_1, py27-setuptools27-17.0, py27-simplejson-3.6.3, py27-sqlite3-2.7.10_6, py27-tkinter-2.7.10_5, python2-2_3, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, sqlite3-3.8.10.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.27
Also listed in: Devel, Python

gallery2-2.3.2_2
Web based photo album organizer written in PHP
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ImageMagick-6.9.1.10_2,1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_4, jbigkit-2.1_1, jhead-3.00, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libfpx-1.3.1.4, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libgsf-1.14.34, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, librsvg2-2.40.9, libtasn1-4.5_1, libwmf-0.2.8.4_14, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-gettext-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, unzip-6.0_6, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gallery3-3.0.9_1
Web based photo album organizer written in PHP
Long description | Changes | Main Web Site
Maintained by: appleboy.tw@gmail.com
Requires: ImageMagick-nox11-6.9.1.10_2,1, ca_root_nss-3.20, cups-client-2.0.3_2, cups-image-2.0.3_2, expat-2.1.0_3, fftw3-3.3.3_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnutls-3.3.17.1, gsfonts-8.11_6, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jhead-3.00, jpeg-8_6, lcms2-2.7, libffi-3.2.1, libfpx-1.3.1.4, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libtasn1-4.5_1, libwmf-nox11-0.2.8.4_14, libxml2-2.9.2_3, mDNSResponder-567, nettle-2.7.1, oniguruma4-4.7.1_1, openjpeg-2.1.0_1, p11-kit-0.23.1_1, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-ctype-5.6.12, php56-filter-5.6.12, php56-gettext-5.6.12, php56-iconv-5.6.12, php56-json-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-tokenizer-5.6.12, php56-xml-5.6.12, pkgconf-0.9.12, png-1.6.17_1, python27-2.7.10, svgalib-1.4.3_7, tiff-4.0.4, trousers-tddl-0.3.10_7, unzip-6.0_6, webp-0.4.3

ganglia-webfrontend-3.7.0_1
Ganglia cluster monitor, web frontend
Long description | Changes | Main Web Site
Maintained by: jrm@ftfl.ca
Requires: apr-1.5.2.1.5.4, cairo-1.14.2,2, damageproto-1.2.1, db5-5.3.28_2, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, ganglia-monitor-core-3.6.0, gdbm-1.11_2, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, graphite2-1.3.0, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libconfuse-2.7_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libglapi-10.4.6, libiconv-1.14_8, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, php56-5.6.12, php56-filter-5.6.12, php56-gd-5.6.12, php56-xml-5.6.12, pixman-0.32.6_1, png-1.6.17_1, printproto-1.0.5, python27-2.7.10, renderproto-0.11.1, rrdtool-1.4.8_9, t1lib-5.1.2_4,1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Sysutils, Net, Parallel

gatling-0.13
High performance webserver with scalability benchmark tools
Long description | Changes | Main Web Site
Maintained by: coco@executive-computing.de
Requires: gettext-runtime-0.19.5.1, gmake-4.1_2, indexinfo-0.2.3, libowfat-0.29_1
Also listed in: Benchmarks, Ftp, Ipv6

gecko-mediaplayer-1.0.9
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, fribidi-0.19.2_3, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gmtk-1.0.9, gnome-mplayer-1.0.9, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXv-1.0.10_3,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxul-38.2.0_4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.1.r20150403_4, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Multimedia, Gnome

gecko-sharp20-0.13_9
Mono bindings to embed Mozilla
Long description | Changes
Maintained by: mono@FreeBSD.org
Requires: alsa-lib-1.0.29, alsa-plugins-1.0.29, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, gettext-runtime-0.19.5.1, glib-2.44.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, graphite2-1.3.0, gstreamer1-1.4.5_1, gstreamer1-libav-1.4.5, gstreamer1-plugins-1.4.5_2, gstreamer1-plugins-good-1.4.5, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglade2-2.6.4_8, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.3, libpthread-stubs-0.3_6, libtasn1-4.5_1, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.4.0.488, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxul-38.2.0_4, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.0.3.20, nettle-2.7.1, nspr-4.10.9, nss-3.20, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-LibXML-2.0121,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, soundtouch-1.8.0_1, sqlite3-3.8.10.2, startup-notification-0.12_4, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27

geeklog-1.6.1_1
Web content management system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, libxml2-2.9.2_3, mysql56-client-5.6.26, pcre-8.37_3, php56-5.6.12

geeknote-0.2.a_1
Command line client for Evernote
Long description | Changes | Main Web Site
Maintained by: koobs@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-beautifulsoup-4.3.2, py27-evernote-1.25.0, py27-html2text-2014.7.3, py27-httplib2-0.9.1, py27-markdown2-2.2.1, py27-oauth2-1.5.211_3, py27-setuptools27-17.0, py27-sqlalchemy-0.7.10_2, py27-sqlite3-2.7.10_6, py27-thrift-0.9.1,1, python27-2.7.10, sqlite3-3.8.10.2
Also listed in: Python

geneweb-6.07
Advanced genealogy software
Long description | Changes | Main Web Site
Maintained by: alex@stangl.us
Requires: kbproto-1.0.6, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, ocaml-4.02.1, ocaml-camlp5-6.13, xproto-7.0.27

geronimo-3.0.b.1_1
Open-source Java EE 5 application server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Devel, Java

get_flash_videos-1.24.20120610
Download videos from various Flash-based video hosting sites
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, librtmp-2.4.20130923, libxml2-2.9.2_3, p5-Any-Moose-0.26, p5-Authen-NTLM-1.09_1, p5-CGI-4.21, p5-Class-Singleton-1.5_1, p5-Compress-Raw-Bzip2-2.068_1, p5-Compress-Raw-Zlib-2.068_1, p5-Crypt-Blowfish_PP-1.12_1, p5-Crypt-Rijndael-1.11_1, p5-Data-AMF-0.09_1, p5-DateTime-1.20, p5-DateTime-Locale-0.46, p5-DateTime-TimeZone-1.93, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Exporter-Tiny-0.042_1, p5-File-Listing-6.04_1, p5-HTML-Form-6.03_1, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.50, p5-IO-Compress-2.068, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Mouse-2.4.2,1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-Params-Validate-1.21, p5-Socket-2.020, p5-Try-Tiny-0.22, p5-UNIVERSAL-require-0.18, p5-URI-1.69, p5-WWW-Mechanize-1.75, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0121,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.20_1, p5-libwww-6.13, perl5-5.20.2_6, rtmpdump-2.4.20130923_2
Also listed in: Perl5

getleft-1.2
Web site downloader
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, kbproto-1.0.6, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.8_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.4, tile-0.8.4.0, tk86-8.6.4, tktable-2.10_1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Ftp

gfbgraph-0.2.2_2
GObject library for Facebook Graph API
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.1, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bash-4.3.42, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gdk-pixbuf2-2.31.6, geoclue-2.1.10, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-online-accounts-3.16.3, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-doc-1.24, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, jade-1.2.1_10, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libepoxy-1.2, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, telepathy-glib-0.24.1, tiff-4.0.4, trousers-tddl-0.3.10_7, vala-0.28.0, webkit2-gtk3-2.8.5, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.27
Also listed in: Net

gist-4.2.1
Gist pastebin posting command
Long description | Changes | Main Web Site
Maintained by: changlp@cs.nctu.edu.tw
Requires: ca_root_nss-3.20, indexinfo-0.2.3, libedit-3.1.20150325_1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.1.6,1
Also listed in: Net

gitphp-0.2.8_1
Web based git repository browser written in PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, indexinfo-0.2.3, libxdiff-0.23_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, pecl-memcache-3.0.8, pecl-xdiff-1.5.2, php56-5.6.12, php56-bz2-5.6.12, php56-fileinfo-5.6.12, php56-mbstring-5.6.12, php56-posix-5.6.12, php56-session-5.6.12, php56-simplexml-5.6.12, php56-zlib-5.6.12
Also listed in: Devel

gladtex-1.3_3
Program to replace LaTeX formulas in HTML files with images
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: ca_root_nss-3.20, cairo-1.14.2,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype-1.3.1_5, freetype2-2.6_1, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, glib-2.44.1_1, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1, graphite2-1.3.0, gsfonts-8.11_6, harfbuzz-1.0.1, icu-55.1, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.3, libpotrace-1.11_1, libpthread-stubs-0.3_6, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, mDNSResponder-567, mpfr-3.1.2_2, nettle-2.7.1, openjpeg15-1.5.2_1, p11-kit-0.23.1_1, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, png-1.6.17_1, poppler-0.34.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python27-2.7.10, renderproto-0.11.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_4, texlive-texmf-20150523_3, texlive-tlmgr-20150523_1, tiff-4.0.4, trousers-tddl-0.3.10_7, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.27, zziplib-0.13.62_2
Also listed in: Textproc, Math

glassfish-4.1
Reference implementation of the Java EE application server
Long description | Changes | Main Web Site
Maintained by: cjr@cruwe.de
Requires: alsa-lib-1.0.29, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1,1, freetype2-2.6_1, inputproto-2.3.1, java-zoneinfo-2015.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libfontenc-1.1.2_3, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.80.15_1,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.27
Also listed in: Java

glpi-0.85.2
Free IT and asset management software
Long description | Changes | Main Web Site
Maintained by: mathias@monnerville.com
Requires: freetype2-2.6_1, gettext-runtime-0.19.5.1, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXaw-1.0.12_3,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, oniguruma4-4.7.1_1, pcre-8.37_3, php56-5.6.12, php56-ctype-5.6.12, php56-gd-5.6.12, php56-json-5.6.12, php56-mbstring-5.6.12, php56-mysqli-5.6.12, php56-session-5.6.12, php56-xml-5.6.12, png-1.6.17_1, printproto-1.0.5, t1lib-5.1.2_4,1, xextproto-7.3.0, xproto-7.0.27

gnatsweb-4.00_5
Gnatsweb, a GNATS web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.16_1, apr-1.5.2.1.5.4, db5-5.3.28_2, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.5.1, indexinfo-0.2.3, p5-MIME-Base64-3.15, pcre-8.37_3, perl5-5.20.2_6
Also listed in: Databases, Devel

gnome-user-share-3.14.0_1
Personal file-sharing service for the GNOME Desktop
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.1, ap24-mod_dnssd-0.6_12, apache24-2.4.16_1, apr-1.5.2.1.5.4, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42, boehm-gc-7.4.2_4, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.12, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1,1, freetype2-2.6_1, fusefs-libs-2.9.4, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.31.6, getopt-1.1.6, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.16.2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, gtk3-3.16.6, gvfs-1.24.1_1, hal-0.5.14_30, harfbuzz-1.0.1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, kbproto-1.0.6, lcms2-2.7, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXtst-1.2.2_3, libXxf86vm-1.1.4_1, libarchive-3.1.2_4,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libedit-3.1.20150325_1, libepoxy-1.2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libgd-2.1.0_6,1, libglapi-10.4.6, libglesv2-10.4.6, libgnome-keyring-3.12.0_2, libgpg-error-1.19_1, libgphoto2-2.5.8_1, libgsf-1.14.34, libgxps-0.2.2_2, libiconv-1.14_8, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.5_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_14, libxcb-1.11_1, libxkbfile-1.0.8_3, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, lua52-5.2.4, lzo2-2.09, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.16.2, nettle-2.7.1, nspr-4.10.9, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113, poppler-0.34.0, poppler-data-0.4.7, poppler-glib-0.34.0, poppler-utils-0.34.0, py27-libxml2-2.9.2, py27-setuptools27-17.0, python-2.7_2,2, python2-2_3, python27-2.7.10, python3-3_3, python34-3.4.3_1, randrproto-1.4.1, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, taglib-1.9.1_2, talloc-2.1.3, tdb-1.3.7,1, tevent-0.9.25, tiff-4.0.4, totem-pl-parser-3.10.5_1, tracker-1.4.1, trousers-tddl-0.3.10_7, unique-1.1.6_6, w3m-0.5.3_4, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.14, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.27, xset-1.2.3_1
Also listed in: Deskutils, Gnome

gnome-web-photo-0.10.6_1
Tool to generate full-size image files and thumbnails
Long description | Changes
Maintained by: kwm@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.20, cairo-1.14.2,2, cantarell-fonts-0.0.16, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.44.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0, dejavu-2.35, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1,1, freetype2-2.6_1, gconf2-3.2.6_4, gdk-pixbuf2-2.31.6, geoclue-2.1.10, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, giflib-5.0.6, glib-2.44.1_1, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1, gobject-introspection-1.44.0, graphite2-1.3.0, gsettings-desktop-schemas-3.16.1, gstreamer1-1.4.5_1, gstreamer1-plugins-1.4.5_2, gtk-update-icon-cache-2.24.28, gtk2-2.24.28_1, harfbuzz-1.0.1, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.3, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.60, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_6, json-glib-1.0.4, kbproto-1.0.6, libEGL-10.4.6, libGL-10.4.6, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.4_1,1, libXinerama-1.1.3_3,1, libXrandr-1.4.2_3, libXrender-0.9.8_3, libXt-1.1.4_3,1, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.60,1, libffi-3.2.1, libfontenc-1.1.2_3, libgcrypt-1.6.3, libglapi-10.4.6, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, libpciaccess-0.13.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libtasn1-4.5_1, libxcb-1.11_1, libxml2-2.9.2_3, libxshmfence-1.2, libxslt-1.1.28_7, mDNSResponder-567, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-2.7.1, nspr-4.10.9, orc-0.4.24_1, p11-kit-0.23.1_1, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20150731, pcre-8.37_3, perl5-5.20.2_6, pixman-0.32.6_1, pkgconf-0.9.12, png-1.6.17_1, polkit-0.113, python-2.7_2,2, python2-2_3, python27-2.7.10, randrproto-1.4.1, renderproto-0.11.1, shared-mime-info-1.4, spidermonkey170-17.0.0_1, sqlite3-3.8.10.2, tiff-4.0.4, trousers-tddl-0.3.10_7, webkit-gtk2-2.4.9, webp-0.4.3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.27

gnotepad-1.3.3_9
Simple GTK-based text/HTML editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.3, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.2_3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.4_1,1, libXpm-3.5.11_4, libXt-1.1.4_3,1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, xextproto-7.3.0, xproto-7.0.27
Also listed in: Editors, Gnome

google-appengine-1.9.17
Development tools for Google App Engine (SDK)
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, gettext-tools-0.19.5.1, gmp-5.1.3_2, indexinfo-0.2.3, jpeg-8_6, kbproto-1.0.6, libX11-1.6.2_3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.8_3, libedit-3.1.20150325_1, libffi-3.2.1, libpthread-stubs-0.3_6, libxcb-1.11_1, libxml2-2.9.2_3, mysql56-client-5.6.26, py27-MySQLdb-1.2.5, py27-pillow-2.9.0, py27-pycrypto-2.6.1_1, py27-setuptools27-17.0, py27-sqlite3-2.7.10_6, py27-tkinter-2.7.10_5, python2-2_3, python27-2.7.10, renderproto-0.11.1, scrnsaverproto-1.2.2, sqlite3-3.8.10.2, tcl86-8.6.4, tk86-8.6.4, xextproto-7.3.0, xproto-7.0.27
Also listed in: Devel, Python

google-sitemapgen-1.5
Script to analyze web server and generate Google Sitemap files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-setuptools27-17.0, python27-2.7.10
Also listed in: Devel

googlebook_dl-20120817_1
Command-line utility for downloading books from Google Books
Long description | Changes
Maintained by: ak@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libidn-1.31, wget-1.16.3

googlecl-0.9.14
Command line tools for the Google Data APIs
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-runtime-0.19.5.1, indexinfo-0.2.3, libffi-3.2.1, py27-gdata-2.0.18, py27-setuptools27-17.0, python2-2_3, python27-2.7.10
Also listed in: Net, Python

goose-0.5_3
Command line Google search utility
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, p5-AppConfig-1.71, p5-Authen-NTLM-1.09_1, p5-Class-Inspector-1.28_1, p5-Convert-BinHex-1.124, p5-Curses-1.32_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Font-AFM-1.20_1, p5-HTML-Format-2.11_2, p5-HTML-Parser-3.71_1, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.10, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.016, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-MIME-Tools-5.506,2, p5-Mail-Tools-2.14, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.70, p5-SOAP-Lite-1.14, p5-Socket-2.020, p5-Task-Weaken-1.04_1, p5-TimeDate-2.30_2,1, p5-URI-1.69, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.72, p5-libwww-6.13, perl5-5.20.2_6, urlview-0.9_7

gosa-2.6.10_1
Web Based LDAP Administration Program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-nox11-6.9.1.10_2,1, ca_root_nss-3.20, cclient-2007f_2,1, cups-client-2.0.3_2, cups-image-2.0.3_2, expat-2.1.0_3, fftw3-3.3.3_2, fontconfig-2.11.1,1, freetype2-2.6_1, gettext-runtime-0.19.5.1, ghostscript9-base-9.06_11, giflib-5.0.6, glib-2.44.1_1, gmp-5.1.3_2, gnutls-3.3.17.1, gsfonts-8.11_6, indexinfo-0.2.3, jbig2dec-0.11_4, jbigkit-2.1_1, jpeg-8_6, lcms2-2.7, libffi-3.2.1, libfpx-1.3.1.4, libgcrypt-1.6.3, libgpg-error-1.19_1, libiconv-1.14_8, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libpaper-1.1.24.4, libtasn1-4.5_1, libwmf-nox11-0.2.8.4_14, libxml2-2.9.2_3, mDNSResponder-567, nettle-2.7.1, oniguruma4-4.7.1_1, openjpeg-2.1.0_1, openldap-client-2.4.41, p11-kit-0.23.1_1, p5-Crypt-SmbHash-0.12_1, pcre-8.37_3, pecl-imagick-3.1.2_2, perl5-5.20.2_6, php56-5.6.12, php56-gettext-5.6.12, php56-hash-5.6.12, php56-iconv-5.6.12, php56-imap-5.6.12, php56-ldap-5.6.12, php56-mbstring-5.6.12, php56-mysql-5.6.12, php56-posix-5.6.12, php56-session-5.6.12,