Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Net-p2p

Search ports for:

Peer-to-Peer-Software.

XNap-2.5.r3_3
Pure Java napster client; also, supports OpenNap & giFT (FastTrack)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Audio, Java

amule-2.3.1_14
All-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, bison-2.7.1,1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cryptopp-5.6.2_2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

amule-devel-10871
All-platform eMule p2p client
Long description | Changes | Main Web Site
Maintained by: bar@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, bison-2.7.1,1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cryptopp-5.6.2_2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

bitcoin-0.11.2
Virtual Peer-to-Peer Currency Client (QT)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, ca_root_nss-3.21, db48-4.8.30.0_2, desktop-file-utils-0.22_3, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Finance

bitcoin-daemon-0.11.2
Virtual Peer-to-Peer Currency (Daemon)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, db48-4.8.30.0_2, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Finance

bitcoin-utils-0.11.2
Virtual Peer-to-Peer Currency (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: robbak@robbak.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Finance

bitflu-1.51
BitTorrent client written in Perl
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Danga-Socket-1.61_1, p5-Digest-SHA1-2.13_1, p5-IO-KQueue-0.34_1, p5-IO-Socket-INET6-2.72_1, p5-Socket6-0.25_2, p5-Sys-Syscall-0.25_1, perl5-5.20.3_8

bitmessage-0.4.4_1
Secure P2P communications client
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libmng-1.0.10_2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.24_1, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-qt4-core-4.11.4,1, py27-qt4-gui-4.11.4,1, py27-setuptools27-19.2, py27-sip-4.17,1, py27-sqlite3-2.7.11_7, python2-2_3, python27-2.7.11_1, qscintilla2-2.9.1,1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7, qt4-help-4.8.7, qt4-iconengines-4.8.7, qt4-imageformats-4.8.7, qt4-inputmethods-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qt3support-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7, qt4-svg-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

bnbt-8.5_2
C++ BitTorrent Tracker
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

btpd-0.16_2
Bittorrent client consisting of a daemon and client commands
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_8

btsync-2.3.1
Distributed peer-to-peer file syncing application
Long description | Changes | Main Web Site
Maintained by: joshruehlig@gmail.com

cpuminer-2.4_2
CPU miner for Litecoin and Bitcoin
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.25.1,1, ca_root_nss-3.21, curl-7.47.0, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, jansson-2.7_1, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.3, perl5-5.20.3_8
Also listed in: Math

createtorrent-1.1.4
Create BitTorrent files from the command line
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

ctcs-1.4.1
CTorrent monitoring and managing interface
Long description | Changes | Main Web Site
Maintained by: dereckson@gmail.com
Requires: perl5-5.20.3_8

ctorrent-3.3.2_3
BitTorrent Client written in C for FreeBSD and Linux
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

dclib-0.3.23_5
Direct connect interface library for valknut
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: jpeg-turbo-1.4.2, libxml2-2.9.3

deluge-1.3.12
Bittorrent client using Python, GTK2, and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: GeoIP-1.6.9, ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42_1, binutils-2.25.1,1, blas-3.5.0_3, boost-libs-1.55.0_9, boost-python-libs-1.55.0, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, cblas-1.0_4, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gvfs-1.24.2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lapack-3.5.0, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglade2-2.6.4_8, libglapi-11.0.8, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.9, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmikmod-3.3.8, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.12, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libtorrent-rasterbar-1.0.6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, nspr-4.11, openblas-0.2.14,1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-Babel-2.2.0_1, py27-MarkupSafe-0.23, py27-beaker-1.8.0, py27-cairo-1.10.0_2, py27-cffi-1.2.1, py27-characteristic-14.1.0, py27-chardet-2.3.0, py27-cryptography-1.0.2_3, py27-dbus-1.2.0_1, py27-enum34-1.0.4, py27-game-1.9.1_6, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libtorrent-rasterbar-1.0.6, py27-libxml2-2.9.3, py27-mako-1.0.3, py27-notify-0.1.1_11, py27-numpy-1.10.4,1, py27-openssl-0.15.1, py27-orbit-2.24.0_2, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-pytz-2015.7,1, py27-service_identity-14.0.0_2, py27-setuptools27-19.2, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-twistedWeb-15.2.1, py27-xdg-0.25, py27-zope.interface-4.1.3, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdl-1.2.15_7,2, sdl_image-1.2.12_8, sdl_mixer-1.2.12_10, sdl_ttf-2.0.11_6, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, smpeg-0.4.4_14, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, suitesparse-4.0.2_4, talloc-2.1.5, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, timidity-0.2i_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Python

digitalcoin-1.0.0.0b_5
Alternative Bitcoin peer-to-peer currency client
Long description | Changes | Main Web Site
Maintained by: myst3r10n@rocketmail.com
Requires: boost-libs-1.55.0_9, db48-4.8.30.0_2, desktop-file-utils-0.22_3, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, miniupnpc-1.9.20151008, pcre-8.37_4, perl5-5.20.3_8, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

dogecoin-1.8.2
Virtual Peer-to-Peer Currency Client
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, ca_root_nss-3.21, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libffi-3.2.1, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, m4-1.4.17_1,1, orc-0.4.24_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python2-2_3, python27-2.7.11_1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sqlite3-3.10.2_1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Finance

ed2k-hash-openssl-1.4
Calculates 'eMule' hashes or producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

edonkey-tool-hash-0.4.0
Both calculates 'eDonkey/Overnet hashes' producing ed2k:// file links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

eiskaltdcpp-cli-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: expat-2.1.0_3, p5-Apache-LogFormat-Compiler-0.32_1, p5-Authen-NTLM-1.09_1, p5-Class-Accessor-Lite-0.08, p5-Class-Inspector-1.28_1, p5-Cookie-Baker-0.05, p5-Devel-StackTrace-2.00, p5-Devel-StackTrace-AsHTML-0.14_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-File-ShareDir-1.102_1, p5-Filesys-Notify-Simple-0.12_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Body-1.22, p5-HTTP-CookieJar-0.008, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Headers-Fast-0.17_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Tiny-0.056, p5-Hash-MultiValue-0.16, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-JSON-2.90_1, p5-JSON-RPC-1.06_1, p5-JSON-XS-3.01_2, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-POSIX-strftime-Compiler-0.41, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Plack-1.0036, p5-RPC-XML-0.79, p5-ReadLine-Gnu-1.28, p5-Router-Simple-0.17, p5-Socket-2.021, p5-Stream-Buffered-0.03_1, p5-Term-ShellUI-0.92_3, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-common-sense-3.73_1, p5-libwww-6.15, perl5-5.20.3_8

eiskaltdcpp-daemon-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, eiskaltdcpp-lib-2.2.9_3, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libidn-1.31, lzo2-2.09

eiskaltdcpp-data-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, curl-7.47.0, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

eiskaltdcpp-gtk-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.16.0, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, eiskaltdcpp-data-2.2.9_3, eiskaltdcpp-lib-2.2.9_3, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

eiskaltdcpp-lib-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, icu-55.1, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libidn-1.31, lzo2-2.09

eiskaltdcpp-qt-2.2.9_3
Direct Connect client shared library
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: atk-2.16.0, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, eiskaltdcpp-data-2.2.9_3, eiskaltdcpp-lib-2.2.9_3, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gnome_subr-1.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

frost-1.2.0.20090314_1
Freenet client that provides messenger and file services
Long description | Changes | Main Web Site
Maintained by: peter.thoenen@yahoo.com
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

gkremldk-0.9.8_2
Shows current mldonkey donwload/upload rates and allows setting them
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gkrellm2-2.3.5_6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libntlm-1.3_2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gnewtellium-0.05b_5
Gnutella client
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.6, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, xextproto-7.3.0, xproto-7.0.28

gnunet-0.10.1_1
Anonymous, distributed, reputation-based network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glpk-4.52.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libextractor-1.3_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsmf-1.3_1, libsndfile-1.0.26, libtasn1-4.7, libtheora-1.1.1_6, libunistring-0.9.6, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lua51-5.1.5_9, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-3.2, nspr-4.11, nss-3.21, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, popt-1.16_1, pulseaudio-6.0_2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rpm4-4.12.0.1_2, schroedinger-1.0.11_4, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tidy-lib-090315.c_3, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Ipv6, Security

gnunet-gtk-0.10.1
GTK interface to GNUnet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glade3-3.8.5, glib-2.44.1_3, glpk-4.52.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnunet-0.10.1_1, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libextractor-1.3_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libsmf-1.3_1, libsndfile-1.0.26, libtasn1-4.7, libtheora-1.1.1_6, libunistring-0.9.6, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lua51-5.1.5_9, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-3.2, nspr-4.11, nss-3.21, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, popt-1.16_1, pulseaudio-6.0_2, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rpm4-4.12.0.1_2, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tidy-lib-090315.c_3, tiff-4.0.6_1, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Ipv6, Security

gtk-gnutella-1.1.8
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: woodsb02@gmail.com
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Ipv6

gtorrentviewer-0.2b_19
GTK+2 viewer and editor for BitTorrent meta files
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

hs-torrent-10000.0.0
BitTorrent file parser and generater
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-bencode-0.6.0.0, hs-mtl-2.2.1, hs-parsec-3.1.9, hs-syb-0.5.1, hs-text-1.2.1.3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

i2p-0.9.16
Anonymizing network
Long description | Changes | Main Web Site
Maintained by: cs@FreeBSD.org
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, gmp-5.1.3_2, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, unzip-6.0_7, xextproto-7.3.0, xproto-7.0.28
Also listed in: Security, Java

i2pd-2.3.0
C++ implementation of I2P client
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, icu-55.1, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09
Also listed in: Security

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
Long description | Changes | Main Web Site
Maintained by: gelraen.ua@gmail.com
Also listed in: Irc

jigdo-0.7.3_8
Utility used to retrieve large files over the Internet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: db5-5.3.28_3, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libidn-1.31, wget-1.16.3

ktorrent-4.3.1_5
BitTorrent client for KDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, atk-2.16.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, baloo-4.14.3, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cln-1.3.4, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, ebook-tools-0.2.2_3, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, gpsd-3.14_3, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kactivities-4.13.3, kactivitymanagerd-4.13.3, kbproto-1.0.7, kcm-polkit-kde-0.0.20121008_3, kde-base-artwork-4.14.3, kde-wallpapers-4.14.3, kde-workspace-4.11.14_4, kde4-icons-oxygen-4.14.3, kde4-wallpapers-freebsd-1.0, kde4-xdg-env-1.1, kdegraphics-mobipocket-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, kfilemetadata-4.14.3_3, ksysguardd-4.11.14, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXres-1.0.7_3, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libarchive-3.1.2_6,1, libassuan-2.4.2, libcddb-1.3.2_4, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdca-0.0.5_1, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libktorrent-1.3.1_7, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libmatroska-1.4.4, libmng-1.0.10_2, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpci-3.4.1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqalculate-0.9.7_5, libqrencode-3.4.4_1, librsvg2-2.40.12, libsamplerate-0.1.8_6, libsndfile-1.0.26, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, libzip-1.0.1, liveMedia-2014.12.17_1,2, llvm36-3.6.2_2, lua52-5.2.4, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nepomuk-core-4.14.3_3, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openjpeg15-1.5.2_1, openldap-client-2.4.43, opus-1.1.2, orc-0.4.24_1, p11-kit-0.23.2, pam_kde-1.0, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, phonon-vlc-0.8.2_1, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-kde-0.99.1_3, polkit-qt-0.112.0, poppler-0.40.0, poppler-data-0.4.7, poppler-qt4-0.40.0, printproto-1.0.5, prison-1.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qimageblitz-0.0.6_2, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, setxkbmap-1.3.1, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, upower-0.99.3, videoproto-2.3.2, vlc-qt4-2.2.1_6,4, webp-0.4.4_1, xapian-core-1.2.22,1, xauth-1.0.9_1, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmessage-1.0.4, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xrdb-1.1.0, xset-1.2.3_1, xsetroot-1.1.1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

libbt-1.05_4
C library implementing the core BitTorrent protocol
Long description | Changes | Main Web Site
Maintained by: flz@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Devel

liberator-2.0.2_1
Command line client to FreeNet Network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, xproto-7.0.28

libktorrent-1.3.1_7
Torrent library from KTorrent project
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, boost-libs-1.55.0_9, ca_root_nss-3.21, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, lcms-1.19_6,1, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libffi-3.2.1, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, orc-0.4.24_1, p11-kit-0.23.2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, python2-2_3, python27-2.7.11_1, qca-2.1.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

libpdtp-0.1.20040808_1
Client library for Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

libtorrent-0.13.6
BitTorrent Library written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkgconf-0.9.12_1

libtorrent-rasterbar-1.0.6
C++ library implementing a BitTorrent client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.9, boost-libs-1.55.0_9, icu-55.1, libiconv-1.14_9, pkgconf-0.9.12_1
Also listed in: Ipv6

linuxdcpp-1.1.0_3
Port of the DC++ Direct Connect client to Unix-like systems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scons-2.4.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

litecoin-0.10.2.2_1
Virtual Peer-to-Peer Currency Client (QT)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, ca_root_nss-3.21, db48-4.8.30.0_2, desktop-file-utils-0.22_3, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Finance

litecoin-daemon-0.10.2.2_1
Virtual Peer-to-Peer Currency (Daemon)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, db48-4.8.30.0_2, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Finance

litecoin-utils-0.10.2.2_1
Virtual Peer-to-Peer Currency (CLI and Utilities)
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Finance

lopster-1.2.2_13
GTK+ client for Napster and free alternatives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, flac-1.3.1_1, gettext-runtime-0.19.6, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, xextproto-7.3.0, xproto-7.0.28

microdc2-0.15.6_5
Command-line based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: pankov_p@mail.ru
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, libxml2-2.9.3

minder-2.0.2_1
Small network application for automatic maintenance of peer lists
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Sockets-2.3.9.9_1, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libxml2-2.9.3, pkgconf-0.9.12_1

mktorrent-1.0
Command-line utility for creating BitTorrent metainfo files
Long description | Changes | Main Web Site
Maintained by: dgerow@afflictions.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

mldonkey-3.1.5
OCAML client for multiple peer-to-peer networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.2, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkglarea-2.0.1_6, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, gvfs-1.24.2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglade2-2.6.4_8, libglapi-11.0.8, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.9, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.12, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.6.1, ocaml-lablgl-1.05,1, ocaml-lablgtk2-2.18.3, ocaml-labltk-8.06.0, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, talloc-2.1.5, tcl85-8.5.18_1, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, tk85-8.5.18, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

mldonkey-core-3.1.5
Client 'core' for the MLDonkey peer-to-peer network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libgd-2.1.0_7,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, perl5-5.20.3_8, png-1.6.21, tiff-4.0.6_1, xproto-7.0.28

mldonkey-gui-3.1.5
OCAML/GTK GUI for the MLdonkey peer-to-peer network client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, autoconf-2.69, autoconf-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.2, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkglarea-2.0.1_6, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, gvfs-1.24.2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglade2-2.6.4_8, libglapi-11.0.8, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.9, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.12, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.6.1, ocaml-lablgl-1.05,1, ocaml-lablgtk2-2.18.3, ocaml-labltk-8.06.0, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, talloc-2.1.5, tcl85-8.5.18_1, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, tk85-8.5.18, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

namecoin-0.3.80_1
Decentralized, open DNS system and general purpose key/value store
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, damageproto-1.2.1, db48-4.8.30.0_2, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libffi-3.2.1, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, orc-0.4.24_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, png-1.6.21, protobuf-2.6.1, python2-2_3, python27-2.7.11_1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sqlite3-3.10.2_1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Dns

namecoin-daemon-0.3.80_1
Decentralized, open DNS system and general purpose key/value store
Long description | Changes | Main Web Site
Maintained by: milios@ccsys.com
Requires: boost-libs-1.55.0_9, db48-4.8.30.0_2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, pcre-8.37_4, perl5-5.20.3_8, python27-2.7.11_1
Also listed in: Dns

napshare-1.3_2
GTK based Gnutella client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.6, glib12-1.2.10_15, gmake-4.1_2, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, xextproto-7.3.0, xproto-7.0.28

ncdc-1.19.1_6
Lightweight direct connect client with ncurses interface
Long description | Changes | Main Web Site
Maintained by: earl1k@mail.ru
Requires: ca_root_nss-3.21, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libtasn1-4.7, nettle-3.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7

opendchub-0.8.3
Unofficial Unix version of the Direct Connect Hub software
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, perl5-5.20.3_8

p5-Net-BitTorrent-0.052_4
BitTorrent peer-to-peer protocol class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Module-Build-0.4216, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-BitTorrent-File-1.02_1
Perl5 module for handles loading and saving of .torrent file
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Convert-Bencode-1.03_2, p5-Digest-SHA1-2.13_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-BitTorrent-PeerPacket-1.2_1
Parse/Build Peer Packets from BitTorrent
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Module-Build-0.4216, perl5-5.20.3_8
Also listed in: Perl5

p5-Net-DirectConnect-0.14_1
Perl Direct Connect lib and client
Long description | Changes | Main Web Site
Maintained by: proler@gmail.com
Requires: p5-Crypt-RHash-0.91_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-IO-Socket-INET6-2.72_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-MIME-Base32-1.02a_1, p5-Mozilla-CA-20141217, p5-Net-SSLeay-1.72, p5-Socket-2.021, p5-Socket6-0.25_2, p5-Sys-Sendfile-FreeBSD-0.01_1, p5-lib-abs-0.92_1, perl5-5.20.3_8
Also listed in: Net, Perl5

p5-WWW-BitTorrent-0.01_2
Search and Download .torrent(s) files from BitTorrents boards
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Perl5, Www

phex-3.4.2.116
Multi-platform and spyware-free Gnutella client
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

py27-libtorrent-rasterbar-1.0.6
Python bindings for libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.9, boost-libs-1.55.0_9, boost-python-libs-1.55.0, gettext-runtime-0.19.6, icu-55.1, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libtorrent-rasterbar-1.0.6, pkgconf-0.9.12_1, py27-setuptools27-19.2, python27-2.7.11_1
Also listed in: Python

py27-py2play-0.1.10_1
Peer-to-peer network game engine
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, python27-2.7.11_1
Also listed in: Python

py27-transmissionrpc-0.11_1
Python module that communicates with Transmission through JSON-RPC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, py27-six-1.9.0, python27-2.7.11_1
Also listed in: Python

py27-vertex-0.3.1
Vertex is an implementation of the Q2Q protocol
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-cffi-1.2.1, py27-characteristic-14.1.0, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-epsilon-0.7.0, py27-idna-2.0, py27-ipaddress-1.0.14, py27-openssl-0.15.1, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-service_identity-14.0.0_2, py27-setuptools27-19.2, py27-six-1.9.0, py27-twistedCore-15.2.1, py27-zope.interface-4.1.3, python2-2_3, python27-2.7.11_1
Also listed in: Python

qTox-1.2.2
Qt 5 based Tox client
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfilteraudio-0.150524, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libsodium-1.0.3, libtasn1-4.7, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openal-soft-1.16.0_3, opencv-2.4.9_7, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, qt5-buildtools-5.5.1, qt5-concurrent-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-linguisttools-5.5.1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-qmake-5.5.1, qt5-sql-5.5.1, qt5-sqldrivers-sqlite3-5.5.1, qt5-svg-5.5.1, qt5-widgets-5.5.1, qt5-xml-5.5.1, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, sqlcipher-3.2.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, toxcore-0.151112_1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Net-im

qbittorrent-3.2.3
Bittorrent client using Qt4 and libtorrent-rasterbar
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: GeoIP-1.6.9, atk-2.16.0, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtorrent-rasterbar-1.0.6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Ipv6

qbittorrent-nox11-3.2.3
Bittorrent client using libtorrent-rasterbar, web UI version
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: GeoIP-1.6.9, boost-libs-1.55.0_9, ca_root_nss-3.21, gettext-runtime-0.19.6, glib-2.44.1_3, icu-55.1, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libtorrent-rasterbar-1.0.6, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7
Also listed in: Ipv6

retroshare-0.5.5c_3
Private and secure decentralised communication platform
Long description | Changes | Main Web Site
Maintained by: peter@netkey.at
Requires: ca_root_nss-3.21, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gnome_subr-1.0, gobject-introspection-1.44.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libffi-3.2.1, libgcrypt-1.6.4_3, libglapi-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libiconv-1.14_9, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libssh-0.7.2, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, orc-0.4.24_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python2-2_3, python27-2.7.11_1, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-declarative-4.8.7, qt4-designer-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7, qt4-help-4.8.7, qt4-moc-4.8.7, qt4-multimedia-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, speex-1.2.r2,1, speexdsp-1.2.r3_1, sqlite3-3.10.2_1, upnp-1.6.19_2,1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

ricochet-0.150620
Anonymous peer-to-peer instant messenger
Long description | Changes | Main Web Site
Maintained by: yuri@rawbw.com
Requires: ca_root_nss-3.21, cairo-1.14.6,2, damageproto-1.2.1, dbus-1.8.20, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, graphite2-1.3.3, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gstreamer1-plugins-bad-1.6.3, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.63, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libevent2-2.0.22_1, libffi-3.2.1, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, orc-0.4.24_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python27-2.7.11_1, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-linguisttools-5.5.1, qt5-multimedia-5.5.1, qt5-network-5.5.1, qt5-opengl-5.5.1, qt5-qmake-5.5.1, qt5-qml-5.5.1, qt5-quick-5.5.1, qt5-quickcontrols-5.5.1, qt5-sql-5.5.1, qt5-testlib-5.5.1, qt5-widgets-5.5.1, qt5-xml-5.5.1, qt5-xmlpatterns-5.5.1, renderproto-0.11.1, tor-0.2.7.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Net-im

rtgui-0.2.81
Web based front end for rTorrent
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, libiconv-1.14_9, libwww-5.4.0_5, libxml2-2.9.3, oniguruma5-5.9.6_1, pcre-8.37_4, perl5-5.20.3_8, php56-5.6.17, php56-mbstring-5.6.17_1, php56-session-5.6.17, php56-xml-5.6.17, php56-xmlrpc-5.6.17, xmlrpc-c-1.25.30
Also listed in: Www

rtorrent-0.9.6
BitTorrent Client written in C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, libtorrent-0.13.6, libwww-5.4.0_5, pkgconf-0.9.12_1, xmlrpc-c-devel-1.36.0_1

shx-0.2.4
Text based Hotline Communications client for Unix
Long description | Changes | Main Web Site
Maintained by: dteske@FreeBSD.org

sonarr-2.0.0.3732
PVR for Usenet and BitTorrent users
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libmediainfo-0.7.82, libzen-0.7.82, mediainfo-0.7.82, mono-4.2.2.10, pcre-8.37_4, perl5-5.20.3_8, python27-2.7.11_1, sqlite3-3.10.2_1, tinyxml2-2.2.0,1

squall-0.1.20040808
Server for the Peer Distributed Transfer Protocol (PDTP)
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org

torrentsniff-0.3.0_1
Commandline tool for getting status of torrent
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Perl5

toxcore-0.151112_1
ProjectTox-Core library, a decentralized and secure messenger
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, indexinfo-0.2.4, libcheck-0.10.0, libsodium-1.0.3, libtool-2.4.6, libvpx-1.5.0, m4-1.4.17_1,1, opus-1.1.2, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Net-im

transmission-2.84
Meta-port for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, cairo-1.14.6,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dht-0.22, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnatpmp-20140401, libnotify-0.7.6_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, miniupnpc-1.9.20151008, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, transmission-cli-2.84_4, transmission-daemon-2.84_3, transmission-gtk-2.84_5, transmission-web-2.84, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

transmission-cli-2.84_4
Lightweight CLI (command line) BitTorrent client and utilities
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, curl-7.47.0, dht-0.22, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libevent2-2.0.22_1, libnatpmp-20140401, miniupnpc-1.9.20151008, pkgconf-0.9.12_1

transmission-daemon-2.84_3
Fast and lightweight daemon BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, curl-7.47.0, dht-0.22, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libevent2-2.0.22_1, libnatpmp-20140401, miniupnpc-1.9.20151008, pkgconf-0.9.12_1, transmission-web-2.84

transmission-gtk-2.84_5
Fast and lightweight GTK+3 BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, cairo-1.14.6,2, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dht-0.22, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnatpmp-20140401, libnotify-0.7.6_1, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, miniupnpc-1.9.20151008, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, transmission-web-2.84, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

transmission-qt4-2.84_2
Fast and lightweight QT4 BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, curl-7.47.0, dbus-1.8.20, desktop-file-utils-0.22_3, dht-0.22, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, gnome_subr-1.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libevent2-2.0.22_1, libffi-3.2.1, libiconv-1.14_9, libnatpmp-20140401, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, miniupnpc-1.9.20151008, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-gui-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, transmission-web-2.84, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

transmission-remote-gui-5.0.1_8
Remote GUI for transmission daemon
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: atk-2.16.0, bittorrent-libutp-0.20130514_1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dejavu-2.35, dht-0.22, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, fontsproto-2.1.3,1, fpc-3.0.0, fpc-cairo-3.0.0, fpc-fcl-base-3.0.0, fpc-fcl-image-3.0.0, fpc-fcl-net-3.0.0, fpc-gtk2-3.0.0, fpc-pasjpeg-3.0.0, fpc-rtl-extra-3.0.0, fpc-rtl-objpas-3.0.0, fpc-utils-3.0.0, fpc-x11-3.0.0, freetype2-2.6.2, gbm-11.0.8, gdb-7.10_5, gdk-pixbuf-0.22.0_17, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glib12-1.2.10_15, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk12-1.2.10_24, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lazarus-1.6RC2, lazarus-lcl-gtk2-1.6RC2, lazarus-lcl-nogui-1.6RC2, lazarus-lcl-units-1.6RC2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.5.1,2, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libnatpmp-20140401, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, miniupnpc-1.9.20151008, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, transmission-daemon-2.84_3, transmission-web-2.84, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

transmission-web-2.84
Fast and lightweight WebUI for Transmission BitTorrent client
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Also listed in: Www

tribler-6.4.3_2
Streaming capable P2P network client based on BitTorrent
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GeoIP-1.6.9, ORBit2-2.14.19_1, atk-2.16.0, avahi-app-0.6.31_5, binutils-2.25.1,1, blas-3.5.0_3, boost-libs-1.55.0_9, boost-python-libs-1.55.0, ca_root_nss-3.21, cairo-1.14.6,2, cblas-1.0_4, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lapack-3.5.0, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.3, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libmatroska-1.4.4, libmpeg2-0.5.1_6, libmspack-0.5, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.7, libtheora-1.1.1_6, libtorrent-rasterbar-1.0.6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, llvm36-3.6.2_2, lua52-5.2.4, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, nspr-4.11, openblas-0.2.14,1, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, polkit-0.113_1, py27-apsw-3.9.2, py27-cffi-1.2.1, py27-characteristic-14.1.0, py27-cheetah-2.4.4_1, py27-cherrypy-3.2.6, py27-cryptography-1.0.2_3, py27-enum34-1.0.4, py27-feedparser-5.1.3_3, py27-formencode-1.3.0, py27-gmpy-1.17_1, py27-idna-2.0, py27-ipaddress-1.0.14, py27-libtorrent-rasterbar-1.0.6, py27-m2crypto-0.23.0, py27-markdown-2.4.1, py27-netifaces-0.10.4, py27-numpy-1.10.4,1, py27-opengl-3.0.1_7, py27-openssl-0.15.1, py27-pillow-2.9.0, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-pycrypto-2.6.1_1, py27-requests-2.9.1, py27-service_identity-14.0.0_2, py27-setuptools27-19.2, py27-six-1.9.0, py27-sqlite3-2.7.11_7, py27-sqlobject-1.6.0, py27-tkinter-2.7.11_6, py27-twistedCore-15.2.1, py27-wxPython-common-3.0.2.0_1, py27-wxPython28-2.8.12.1_7, py27-wxPython28-common-2.8.12.1_5, py27-zope.interface-4.1.3, python-2.7_2,2, python2-2_3, python27-2.7.11_1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, suitesparse-4.0.2_4, taglib-1.10, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.1_6,4, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, wx28-gtk2-contrib-2.8.12_6, wx28-gtk2-contrib-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1

twister-core-0.9.34
Experimental peer-to-peer microblogging software
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, db48-4.8.30.0_2, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, leveldb-1.18_1, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, snappy-1.1.3

uTox-0.5.1.20160121
Lightweight Tox client
Long description | Changes | Main Web Site
Maintained by: fidaj@ukr.net
Requires: atk-2.16.0, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gnome_subr-1.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfilteraudio-0.150524, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsodium-1.0.3, libv4l-1.6.3_1, libvpx-1.5.0, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openal-soft-1.16.0_3, opus-1.1.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, toxcore-0.151112_1, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Net-im

uhub-0.5.0
High performance peer-to-peer hub for the ADC network
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, perl5-5.20.3_8, sqlite3-3.10.2_1

unworkable-0.53_1
Free BitTorrent Implementation
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libevent2-2.0.22_1, libffi-3.2.1, m4-1.4.17_1,1, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, scons-2.4.1

valknut-0.4.9_6
Qt-based Direct Connect client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dclib-0.3.23_5, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

verlihub-0.9.8.e.r2_6
Direct Connect protocol server (Hub)
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, gettext-runtime-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27, pcre-8.37_4

verlihub-plugins-1.0_3
Meta-port for VerliHub plugins
Long description | Changes | Main Web Site
Maintained by: skylord@vt.net.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua51-5.1.5_9, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1, verlihub-plugins-chatroom-1.1_4, verlihub-plugins-floodprotect-1.6_4, verlihub-plugins-forbid-1.3_4, verlihub-plugins-iplog-1.1_4, verlihub-plugins-isp-1.1_2, verlihub-plugins-luascript-1.8.1_2, verlihub-plugins-messanger-1.2_4, verlihub-plugins-stats-1.1_4

verlihub-plugins-chatroom-1.1_4
Chatroom plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-floodprotect-1.6_4
Floodprotect plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-forbid-1.3_4
ForbiddenWords plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-iplog-1.1_4
IPLog plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-isp-1.1_2
ISP plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-luascript-1.8.1_2
LuaScript plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua51-5.1.5_9, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-messanger-1.2_4
Messanger plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

verlihub-plugins-stats-1.1_4
Statistics plugin for VerliHub - a Direct Connect protocol server
Long description | Changes | Main Web Site
Maintained by: me@skylord.ru
Requires: GeoIP-1.6.9, bash-4.3.42_1, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, pcre-8.37_4, verlihub-0.9.8.e.r2_6,1

vuze-5.7.0.0
BitTorrent client written in Java
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.1.0, apache-ant-1.9.4, atk-2.16.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gvfs-1.24.2, hal-0.5.14_30, hamcrest-1.3, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jakarta-commons-cli-1.3.1,1, jasper-1.900.1_15, java-zoneinfo-2015.g, javavmwrapper-2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, junit-4.12, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglade2-2.6.4_8, libglapi-11.0.8, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.9, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, log4j-1.2.17, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, openjdk8-8.72.15, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, startup-notification-0.12_4, swt-devel-3.7.1_2,1, talloc-2.1.5, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Java

xpi-mldonkey-2.5
Ed2k, magnet and sig2dat protocol handler
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Www

zetacoin-0.9.2.7
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, ca_root_nss-3.21, db48-4.8.30.0_2, desktop-file-utils-0.22_3, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, png-1.6.21, protobuf-2.6.1, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-gui-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Finance

zetacoin-nox11-0.9.2.7
Peer-to-Peer crypto currency with quick transactions
Long description | Changes | Main Web Site
Maintained by: daniel@morante.net
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, boost-libs-1.55.0_9, db48-4.8.30.0_2, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1
Also listed in: Finance

top -- Index