Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Multimedia

Search ports for:

Multimedia-Software.

2ManDVD-1.8.5_2
DVD authoring and slideshow tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cdrtools-3.01, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, dvd+rw-tools-7.1_1, dvdauthor-0.7.1_10, encodings-1.0.4_3,1, exif-0.6.21, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, ffmpegthumbnailer-2.1.1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsm-1.0.13_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, lcms-1.19_6,1, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libao-1.2.0_2, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libexif-0.6.21_4, libfame-0.9.1_5, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmng-1.0.10_2, libmodplug-0.8.8.5_2, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxine-1.2.6_6, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mencoder-1.3.0.20160409, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, netpbm-10.35.98, nettle-3.2, opencv-core-2.4.9_3, opus-1.1.2, opusfile-0.7, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, sox-14.4.2_1, speex-1.2.r2,1, speexdsp-1.2.r3_1, tiff-4.0.6_1, transcode-1.1.7_26, trousers-tddl-0.3.10_7, vcdimager-0.7.24_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xine-0.99.9_3, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1

AtomicParsley-0.9.0_2
Command line program for reading parsing and setting MP4/M4A metadata
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

OQTEncoder-0.1_6
Simple encoder using OpenQuicktime (TM)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gettext-runtime-0.19.7, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, openquicktime-1.0_7, xextproto-7.3.0, xproto-7.0.28

OQTPlayer-0.5_12
Small, not functional, video OpenQuicktime (TM) player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.7, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.1.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, openquicktime-1.0_7, pciids-20160412, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28

WinFF-1.5.2_7
Convert your videos quickly, easily, and all at once
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, fontsproto-2.1.3,1, fpc-3.0.0, fpc-cairo-3.0.0, fpc-fcl-base-3.0.0, fpc-fcl-image-3.0.0, fpc-fcl-json-3.0.0, fpc-fcl-res-3.0.0, fpc-fcl-xml-3.0.0, fpc-gtk2-3.0.0, fpc-iconvenc-3.0.0, fpc-pasjpeg-3.0.0, fpc-rtl-objpas-3.0.0, fpc-utils-3.0.0, fpc-x11-3.0.0, freetype2-2.6.3, gbm-11.1.2, gdb-7.11_1, gdbm-1.11_2, gdk-pixbuf-0.22.0_17, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glib12-1.2.10_15, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk12-1.2.10_24, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lazarus-1.6.0, lazarus-lcl-gtk2-1.6.0, lazarus-lcl-nogui-1.6.0, lazarus-lcl-units-1.6.0, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfont-1.5.1,2, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXres-1.0.7_3, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, readline-6.3.8, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

ab25-0.2.5
Utility for ARIB STD-B25 ECM handling in MPEG2-TS stream
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ccid-1.4.22, pcsc-lite-1.8.16,2

abby-0.4.8_3
Front-end for c/clive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cclive-0.7.16, cups-2.1.3_2, curl-7.48.0_2, dbus-1.8.20, dbus-glib-0.104, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gdbm-1.11_2, gettext-runtime-0.19.7, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libdaemon-0.14_1, libedit-3.1.20150325_2, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpthread-stubs-0.3_6, libquvi-0.4.1_4, libquvi-scripts-0.4.21, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, lua52-5.2.4, nettle-3.2, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_12, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, trousers-tddl-0.3.10_7, xdg-utils-1.1.1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Net

acidrip-0.14_10
GTK2::Perl wrapper for MPlayer and MEncoder for ripping DVDs
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lsdvd-0.17_1, mencoder-1.3.0.20160409, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-Cairo-1.106, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.15_1, p5-Glib2-1.321, p5-Gtk2-1.2498, p5-Pango-1.227, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

aegisub-3.2.2_3
Cross-platform subtitle editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, ffms2-2.22_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libass-0.13.2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, pulseaudio-8.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-2.4.9_2, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

asdcplib-1.11.49_2
Open source implementation of SMPTE and the MXF Interop format
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: expat-2.1.0_3

assimp-3.1.1
Library to import various 3D model formats in a uniform manner
Long description | Changes | Main Web Site
Maintained by: yuri@tsoft.com
Requires: boost-libs-1.55.0_10, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, curl-7.48.0_2, expat-2.1.0_3, icu-55.1, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, pkgconf-0.9.12_1

audacious-3.7.2
Media player based on BMP and XMMS
Long description | Changes | Main Web Site
Maintained by: olivierd@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio

audacious-plugins-3.7.2_2
Plugins needed for audacious
Long description | Changes | Main Web Site
Maintained by: olivierd@FreeBSD.org
Requires: atk-2.18.0, audacious-3.7.2, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmms-0.6.4_1, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mpg123-1.23.3, neon-0.30.1, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Audio

audiopreview-0.6_1
Command-line tool to play previews of audio and video files
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, intltool-0.51.0_1, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.25, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

audiotag-0.19_1
Command-line tool for mass tagging/renaming of audio files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: AtomicParsley-0.9.0_2, ca_root_nss-3.22.2, curl-7.48.0_2, flac-1.3.1_1, gettext-runtime-0.19.7, id3lib-3.8.3_8, indexinfo-0.2.4, libao-1.2.0_2, libkate-0.4.1_6, libogg-1.3.2_1,4, libvorbis-1.3.5,3, perl5-5.20.3_12, png-1.6.21, speex-1.2.r2,1, speexdsp-1.2.r3_1, vorbis-tools-1.4.0_10,3
Also listed in: Audio

avbin-7_7
FFmpeg wrapper
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ffmpeg0-0.7.17_2,1, freetype2-2.6.3, libogg-1.3.2_1,4, libtheora-1.1.1_6, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, opencv-core-2.4.9_3, orc-0.4.25, schroedinger-1.0.11_4, xvid-1.3.4,1

avidemux-2.6.11_1
Simple GUI based video editor
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, avahi-app-0.6.31_5, bash-4.3.42_1, binutils-2.25.1_2,1, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.11_2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lame-3.99.5_3, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, mp4v2-1.9.1_1, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, opencore-amr-0.1.3_1, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sqlite3-3.12.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yasm-1.2.0

avidemux-cli-2.6.11_1
Simple GUI based video editor (cli)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, avahi-app-0.6.31_5, avidemux-2.6.11_1, bash-4.3.42_1, binutils-2.25.1_2,1, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.11_2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lame-3.99.5_3, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, mp4v2-1.9.1_1, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, opencore-amr-0.1.3_1, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sqlite3-3.12.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yasm-1.2.0

avidemux-plugins-2.6.11_1
Simple GUI based video editor (Plugins)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, avahi-app-0.6.31_5, avidemux-2.6.11_1, avidemux-qt4-2.6.11_1, bash-4.3.42_1, binutils-2.25.1_2,1, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.11_2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lame-3.99.5_3, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, mp4v2-1.9.1_1, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, opencore-amr-0.1.3_1, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sqlite3-3.12.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yasm-1.2.0

avidemux-qt4-2.6.11_1
Simple GUI based video editor (QT4 UI)
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, avahi-app-0.6.31_5, avidemux-2.6.11_1, bash-4.3.42_1, binutils-2.25.1_2,1, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.11_2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lame-3.99.5_3, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, mp4v2-1.9.1_1, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, opencore-amr-0.1.3_1, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-assistant-4.8.7, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-doc-4.8.7, qt4-gui-4.8.7_1, qt4-help-4.8.7, qt4-linguist-4.8.7, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-sqlite-plugin-4.8.7_2, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sqlite3-3.12.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yasm-1.2.0

avinfo-1.0.a15
Utility for displaying AVI header information
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: bison-2.7.1,1, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, m4-1.4.17_1,1

baka-mplayer-2.0.4
Qt 5 multimedia player based on libmpv
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: atk-2.18.0, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enca-1.18, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libass-0.13.2, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librtmp-2.4.20151223, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libva-1.7.0, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lua52-5.2.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpv-0.17.0_1,1, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.09_1, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_2, qt5-buildtools-5.5.1, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-linguisttools-5.5.1, qt5-network-5.5.1, qt5-qmake-5.5.1, qt5-svg-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, qt5-xml-5.5.1, randrproto-1.5.0, recode-3.6_12, renderproto-0.11.1, rtmpdump-2.4.20151223, schroedinger-1.0.11_4, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, youtube_dl-2016.04.24
Also listed in: Audio

bangarang-2.1_5
Media player for KDE 4
Long description | Changes | Main Web Site
Maintained by: dnebdal@gmail.com
Requires: OpenEXR-2.2.0_5, attica-0.4.2_1,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, ca_root_nss-3.22.2, clucene-2.3.3.4_7, cmake-3.5.2, cmake-modules-3.5.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnupg-2.1.11_2, gnutls-3.4.11, gobject-introspection-1.46.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_6, lcms-1.19_6,1, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, phonon-4.8.3, pinentry-0.9.7, pinentry-tty-0.9.7, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, python2-2_3, python27-2.7.11_2, qca-2.1.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-imageformats-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

banshee-2.6.2_3
Music management and playback for gnome
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, avahi-sharp-0.6.31, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, cdparanoia-3.9.8_10, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dbus-sharp-0.7.0_2,1, dbus-sharp-glib-0.5.0, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.1.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, gio-sharp-2.22.3_1, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-pty-helper-0.40.2, gnome-sharp-2.24.2_4, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, google-gdata-2.2.0.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-soundtouch-0.10.23_2,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-sharp-beans-2.14.1_1, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gtkhtml3-3.32.1_4, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.1.2, libglesv2-11.1.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.10, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmtp-1.1.11, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.13, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.2.3.4, mono-addins-1.1, mono-zeroconf-0.9.0, ndesk-dbus-0.6.1a, ndesk-dbus-glib-0.4.1_1, nettle-3.2, notification-daemon-3.18.1, notify-sharp-0.4.0_1, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-LibXML-2.0124,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, soundtouch-1.9.2, spidermonkey170-17.0.0_1, sqlite3-3.12.1, startup-notification-0.12_4, taglib-sharp-2.0.3.7_1, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, vte-0.28.2_2, webkit-gtk2-2.4.9_2, webkit-sharp-0.3_3, webkit2-gtk3-2.8.5_2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio

bino-1.4.2_3
3D video player with multi-display support
Long description | Changes | Main Web Site
Maintained by: i@levsha.me
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glew-1.13.0, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libass-0.13.2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openal-soft-1.16.0_3, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-opengl-4.8.7, qt4-rcc-4.8.7, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1

bitcollider-0.6.0_4
Bitzi metadata generator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Deskutils

bombono-1.2.2_7
DVD authoring program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: GraphicsMagick-1.3.23_3,1, aalib-1.4.r5_11, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, binutils-2.25.1_2,1, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cairo-1.14.6,2, cairomm-1.10.0_3, cdrtools-3.01, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, dvd+rw-tools-7.1_1, enca-1.18, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gcc-4.8.5_2, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glibmm-2.44.0,1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libc++-208080, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, m4-1.4.17_1,1, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.4, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, p5-Unicode-Map8-0.13_1, p5-Unicode-String-2.09_1, pango-1.38.0, pangomm-2.36.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recode-3.6_12, renderproto-0.11.1, schroedinger-1.0.11_4, scons-2.5.0, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, tiff-4.0.6_1, toolame-0.2l_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

brasero-3.12.1_1
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, boehm-gc-7.4.2_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, cdrdao-1.2.3_5, cdrtools-3.01, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1_1, e2fsprogs-libuuid-1.42.13_1, enchant-1.6.0_5, encodings-1.0.4_3,1, exempi-2.2.2, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gbm-11.1.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-doc-utils-0.20.10_4, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_2, libarchive-3.1.2_6,1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcue-2.1.0, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgd-2.1.0_7,1, libgdata-0.17.4, libglapi-11.1.2, libglesv2-11.1.2, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgphoto2-2.5.10, libgsf-1.14.36, libgxps-0.2.3.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmediaart-1.9.0, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, lua52-5.2.4, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nautilus-3.18.5, nettle-3.2, nspr-4.12, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, python3-3_3, python34-3.4.4_2, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, totem-pl-parser-3.10.6, tracker-1.6.1_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, w3m-0.5.3_5, webkit2-gtk3-2.8.5_2, webp-0.5.0, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Sysutils, Audio, Gnome

bsdbktr_tvtune-0.02
Console Brooktree (bktr) TV tuner
Long description | Changes | Main Web Site
Maintained by: mina.website@naguib.ca

camserv-0.5.1_19
Free program to do streaming video via the web
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, freetype2-2.6.3, giflib-5.1.3, imlib2-1.4.7,2, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libid3tag-0.15.1b_1, libltdl-2.4.6, libpthread-stubs-0.3_6, libtool-2.4.6, libxcb-1.11.1, libxml2-2.9.3, m4-1.4.17_1,1, perl5-5.20.3_12, png-1.6.21, tiff-4.0.6_1, xextproto-7.3.0, xproto-7.0.28

cclive-0.7.16
Lightweight command line video extraction tool
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Requires: boost-libs-1.55.0_10, ca_root_nss-3.22.2, curl-7.48.0_2, icu-55.1, libedit-3.1.20150325_2, libquvi-0.4.1_4, libquvi-scripts-0.4.21, lua52-5.2.4, pcre-8.38_1, pkgconf-0.9.12_1
Also listed in: Net

cheese-3.18.1
Photobooth-inspired app for taking pictures and videos from webcam
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, clutter-1.24.2, clutter-gst3-3.0.14, clutter-gtk3-1.6.6, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, evolution-data-server-3.18.5_1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, geocode-glib-3.18.2, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-desktop-3.18.2_1, gnome-online-accounts-3.18.4_1, gnome-video-effects-0.4.1, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcanberra-0.30_3, libcanberra-gtk3-0.30_3, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgdata-0.17.4, libglapi-11.1.2, libglesv2-11.1.2, libgpg-error-1.21, libgsf-1.14.36, libgweather-3.18.1, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.13, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, nss-3.23, openldap-client-2.4.44, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, printproto-1.0.5, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, python3-3_3, python34-3.4.4_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, telepathy-glib-0.24.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, v4l_compat-1.6.3, vala-0.30.1, videoproto-2.3.2, webcamd-4.2.0.9, webkit2-gtk3-2.8.5_2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.17, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

clipgrab-3.4.11
Program to download videos from YouTube and etc
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.22.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gdbm-1.11_2, gettext-runtime-0.19.7, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, kbproto-1.0.7, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

clive-2.3.3_1
Command line video extraction tool for YouTube and others
Long description | Changes | Main Web Site
Maintained by: pierre@guinoiseau.eu
Requires: ca_root_nss-3.22.2, curl-7.48.0_2, libedit-3.1.20150325_2, libquvi-0.4.1_4, libquvi-scripts-0.4.21, lua52-5.2.4, p5-Getopt-ArgvFile-1.11_1, p5-JSON-XS-3.02, p5-Types-Serialiser-1.0_1, p5-common-sense-3.74, perl5-5.20.3_12, quvi-0.4.2_2

clutter-gst-2.0.16
Clutter GStreamer integration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, clutter-1.24.2, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libglesv2-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

clutter-gst3-3.0.14
Clutter GStreamer integration
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, clutter-1.24.2, cogl-1.22.0, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libglesv2-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

cuse4bsd-kmod-0.1.36
Cuse4BSD character device loopback driver for userspace
Long description | Changes | Main Web Site
Maintained by: hselasky@FreeBSD.org
Also listed in: Kld

cx88-1.4.11_2
Drivers for Conexant CX23880/1/2/3/5/7/8-based TV/radio capture cards
Long description | Changes | Main Web Site
Maintained by: jason.harmening@gmail.com
Requires: cuse4bsd-kmod-0.1.36, ezxml-0.8.6, json-c-0.12_2, libedit-3.1.20150325_2, libtuner-1.1.2, pkgconf-0.9.12_1, v4l_compat-1.6.3
Also listed in: Kld

decibel-audio-player-1.08_4
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, cd-discid-0.9, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.1.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-cdio-0.10.19_2,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.1.2, libglesv2-11.1.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.10, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-cddb-1.4_1, py27-dbus-1.2.0_1, py27-gnome-2.28.1_6, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_4, py27-libxml2-2.9.3, py27-mutagen-1.31, py27-notify-0.1.1_11, py27-orbit-2.24.0_2, py27-pillow-3.1.1_1, py27-setuptools27-20.0, py27-tkinter-2.7.11_6, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, startup-notification-0.12_4, talloc-2.1.6, tcl86-8.6.5_1, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, tk86-8.6.5, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, wavpack-4.60.1_3, webkit2-gtk3-2.8.5_2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio, Gnome, Python

deforaos-player-0.1.6_2
DeforaOS desktop media player
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, deforaos-libdesktop-0.2.1_1, deforaos-libsystem-0.3.0, dejavu-2.35, desktop-file-utils-0.22_3, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvdpau-1.1.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

devede-3.23.0_2
Create video DVDs, VCDs, sVCDs, or CVDs from any number of video files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cdrtools-3.01, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, dvdauthor-0.7.1_10, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, ibus-1.5.11, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libcddb-1.3.2_4, libcdio-0.93, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.1.2, libglesv2-11.1.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.13, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbfile-1.0.9, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mencoder-1.3.0.20160409, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, polkit-0.113_1, popt-1.16_1, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-gobject-2.28.6_6, py27-gobject3-3.18.2, py27-gtk2-2.24.0_4, py27-notify-0.1.1_11, py27-setuptools27-20.0, py27-xdg-0.25, pydbus-common-1.2.0_1, pygobject3-common-3.18.2, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, setxkbmap-1.3.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vcdimager-0.7.24_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

dirac-1.0.2_4
Open source video codec from the BBC
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4

dragon-player-4.14.3
KDE multimedia player with a focus on simplicity
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2_1,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, ca_root_nss-3.22.2, clucene-2.3.3.4_7, cmake-3.5.2, cmake-modules-3.5.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gamin-0.1.10_8, gdbm-1.11_2, gettext-runtime-0.19.7, giflib-5.1.3, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnupg-2.1.11_2, gnutls-3.4.11, gobject-introspection-1.46.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_6, lcms-1.19_6,1, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, phonon-4.8.3, pinentry-0.9.7, pinentry-tty-0.9.7, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, python2-2_3, python27-2.7.11_2, qca-2.1.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_2, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-imageformats-4.8.7, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

dtv-0.50_4
Client/server based TV capture/display program
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXxf86dga-1.1.4_3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, tcl84-8.4.20_2,1, tk84-8.4.20,2, xextproto-7.3.0, xf86dgaproto-2.1, xproto-7.0.28

dtv-scan-tables-20140612
Digital TV scan tables from linuxtv.org
Long description | Changes | Main Web Site
Maintained by: dreamcat4@gmail.com

dumpmpeg-0.6_9
Dump frames from mpeg movies
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, indexinfo-0.2.4, kbproto-1.0.7, libGL-11.1.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.1.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160412, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, smpeg-0.4.4_14, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Graphics

dv2jpg-1.1_12
Convert Type-2 DV codec-encoded AVI streams to mjpeg-encoded AVI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gdk-pixbuf-0.22.0_17, gettext-runtime-0.19.7, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2.4, inputproto-2.3.1, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXt-1.1.5,1, libdv-1.0.0_6, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, png-1.6.21, popt-1.16_1, tiff-4.0.6_1, xextproto-7.3.0, xproto-7.0.28

dv2sub-0.3_5
Extracts info or subtitles from DV stream
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: gettext-runtime-0.19.7, indexinfo-0.2.4, jpeg-turbo-1.4.2, libdv-1.0.0_6, pkgconf-0.9.12_1, popt-1.16_1

dvbcut-0.6.2.a1_4
Qt application for cutting of MPEG PS and MPEG TS streams (DVB)
Long description | Changes | Main Web Site
Maintained by: se@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.22.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, desktop-file-utils-0.22_3, dri2proto-2.8, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gdbm-1.11_2, gettext-runtime-0.19.7, glib-2.46.2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libao-1.2.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, mplayer-1.3.0.20160409, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-linguisttools-4.8.7, qt4-moc-4.8.7_1, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1

dvbsnoop-1.4.50
DVB stream analyzer / MPEG analyzer
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4

dvd-slideshow-0.8.4_3
Script to create slideshow-style DVD with some simple menus
Long description | Changes | Main Web Site
Maintained by: oz@nixil.net
Requires: ImageMagick-6.9.3.8_1,1, aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cdrtools-3.01, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, dvdauthor-0.7.1_10, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, gsm-1.0.13_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jhead-3.00, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_2, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libglapi-11.1.2, libgsf-1.14.36, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.13, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libyaml-0.1.6_2, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openjpeg-2.1.1, opus-1.1.2, opusfile-0.7, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, ruby-2.2.4,1, ruby22-gems-2.6.2, rubygem-flvtool2-1.0.6, schroedinger-1.0.11_4, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, sox-14.4.2_1, svgalib-1.4.3_7, tiff-4.0.6_1, trousers-tddl-0.3.10_7, urwfonts-ttf-1.0.7b18_6, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

dvdauthor-0.7.1_10
Makes a DVD file structure from one or more MPEG2 streams
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, libdvdcss-1.3.99, libdvdread-5.0.3, libxml2-2.9.3, pkgconf-0.9.12_1, png-1.6.21

dvdbackup-0.4.2_3
Backup content from DVD to hard disk
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, gmake-4.1_2, indexinfo-0.2.4, libdvdcss-1.3.99, libdvdread-5.0.3
Also listed in: Sysutils

dvdid-0.2.0a_2
Tool for calculating dvdids
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dvdrip-0.98.11_9
Perl Gtk+ based dvd-ripper
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.3.8_1,1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cdrdao-1.2.3_5, cdrtools-3.01, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, fping-3.10, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gocr-0.50_2, graphite2-1.3.8, gsfonts-8.11_6, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libao-1.2.0_2, libcddb-1.3.2_4, libcdio-0.93, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libglapi-11.1.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, libkate-0.4.1_6, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.13, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, netpbm-10.35.98, nettle-3.2, ogmtools-1.5_13, opencv-core-2.4.9_3, openjpeg-2.1.1, orc-0.4.25, p11-kit-0.23.2, p5-AnyEvent-7.12,1, p5-Cairo-1.106, p5-Event-1.24_1, p5-Event-ExecFlow-0.64_1, p5-Event-RPC-1.03_1, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.15_1, p5-Glib2-1.321, p5-Gtk2-1.2498, p5-Gtk2-Ex-FormFactory-0.67_2, p5-Gtk2-Ex-Simple-List-0.50_7, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-Locale-libintl-1.24_1, p5-Mozilla-CA-20160104, p5-Net-SSLeay-1.74, p5-Pango-1.227, p5-Socket-2.021, p5-Storable-2.45_1, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, popt-1.16_1, pstree-2.39, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, subtitleripper-0.3.4_8, svgalib-1.4.3_7, tcl86-8.6.5_1, tiff-4.0.6_1, tk86-8.6.5, transcode-1.1.7_26, trousers-tddl-0.3.10_7, vcdimager-0.7.24_7, videoproto-2.3.2, vorbis-tools-1.4.0_10,3, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xv-3.10a_16, xvid-1.3.4,1

dvdstyler-2.9.6
WxWidgets frontend to dvd recoding and authoring programs
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.18.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, bash-4.3.42_1, boehm-gc-7.4.2_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, cdrtools-3.01, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1_1, dvdauthor-0.7.1_10, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, m4-1.4.17_1,1, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, w3m-0.5.3_5, webkit-gtk2-2.4.9_2, webp-0.5.0, wx30-gtk2-3.0.2_4, wxsvg-1.5.6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlto-0.0.28, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1, zip-3.0_1

dvdvideo-20130117_2
Video DVD backup tool
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: gettext-runtime-0.19.7, indexinfo-0.2.4, libdvdcss-1.3.99, libffi-3.2.1, py34-setuptools34-20.0, python3-3_3, python34-3.4.4_2
Also listed in: Sysutils

dvts-1.0a_5
Implementation of Digital Video Transport System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_12

emby-server-3.0.5913
Home media server built using mono and other open source technologies
Long description | Changes | Main Web Site
Maintained by: woodsb02@gmail.com
Requires: ImageMagick-6.9.3.8_1,1, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libglapi-11.1.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.13, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.2.3.4, nettle-3.2, opencv-core-2.4.9_3, openjpeg-2.1.1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, renderproto-0.11.1, schroedinger-1.0.11_4, sqlite3-3.12.1, svgalib-1.4.3_7, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

emotion_generic_players-vlc-1.16.0
Additional loader for Emotion (vlc)
Long description | Changes | Main Web Site
Maintained by: enlightenment@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, bullet-2.82_3, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, efl-1.16.1_1, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-core-1.4.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gtk-update-icon-cache-2.24.29, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libmatroska-1.4.4, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, llvm37-3.7.1_2, lua52-5.2.4, luajit-2.0.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openssl-1.0.2_11, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, printproto-1.0.5, python2-2_3, python27-2.7.11_2, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.1_8,4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Enlightenment

emovix-0.9.0_2
Mini Linux distro to create bootable video CDs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, perl5-5.20.3_12

eos-movrec-0.3.2.b_3
Capture short movies with Canon DSLR camera
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cmake-3.5.2, cmake-modules-3.5.2, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgd-2.1.0_7,1, libglapi-11.1.2, libgphoto2-2.5.10, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-uic-4.8.7, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Graphics

ffdec-8.0.1
Flash decompiler
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: alsa-lib-1.1.1, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.d, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.77.3, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

ffmpeg-2.8.6_2
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: binutils-2.25.1_2,1, ca_root_nss-3.22.2, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.3, frei0r-1.3_1, gettext-runtime-0.19.7, gmake-4.1_2, gmp-5.1.3_3, gnutls-3.4.11, indexinfo-0.2.4, jpeg-turbo-1.4.2, libffi-3.2.1, libidn-1.31, libogg-1.3.2_1,4, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, perl5-5.20.3_12, pkgconf-0.9.12_1, schroedinger-1.0.11_4, texi2html-5.0_1,1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, xvid-1.3.4,1, yasm-1.2.0
Also listed in: Audio, Ipv6, Net

ffmpeg0-0.7.17_2
Realtime audio/video encoder/converter and streaming server
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: binutils-2.25.1_2,1, freetype2-2.6.3, frei0r-1.3_1, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, libogg-1.3.2_1,4, libtheora-1.1.1_6, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, opencv-core-2.4.9_3, orc-0.4.25, perl5-5.20.3_12, pkgconf-0.9.12_1, schroedinger-1.0.11_4, texi2html-5.0_1,1, xvid-1.3.4,1, yasm-1.2.0
Also listed in: Audio, Ipv6, Net

ffmpeg2theora-0.29_2
Reencode many media file formats to Ogg Theora
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: ca_root_nss-3.22.2, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gettext-runtime-0.19.7, gmp-5.1.3_3, gnutls-3.4.11, indexinfo-0.2.4, jpeg-turbo-1.4.2, libffi-3.2.1, libidn-1.31, libkate-0.4.1_6, libogg-1.3.2_1,4, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, m4-1.4.17_1,1, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pkgconf-0.9.12_1, png-1.6.21, py27-setuptools27-20.0, python2-2_3, python27-2.7.11_2, schroedinger-1.0.11_4, scons-2.5.0, trousers-tddl-0.3.10_7, xvid-1.3.4,1

ffmpegthumbnailer-2.1.1
Lightweight video thumbnailer that can be used by file managers
Long description | Changes | Main Web Site
Maintained by: clutton@zoho.com
Requires: ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, curl-7.48.0_2, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gettext-runtime-0.19.7, glib-2.46.2, gmp-5.1.3_3, gnutls-3.4.11, indexinfo-0.2.4, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, lzo2-2.09, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python27-2.7.11_2, schroedinger-1.0.11_4, trousers-tddl-0.3.10_7, xvid-1.3.4,1
Also listed in: Graphics

ffms2-2.22_1
FFmpeg-based source library and VapourSynth plugin
Long description | Changes | Main Web Site
Maintained by: jbeich@FreeBSD.org
Requires: ImageMagick-6.9.3.8_1,1, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsfonts-8.11_6, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, leptonica-1.72_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libass-0.13.2, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libglapi-11.1.2, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.13, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, openjpeg-2.1.1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, python34-3.4.4_2, renderproto-0.11.1, schroedinger-1.0.11_4, sekrit-twc-zimg-2.0.4, svgalib-1.4.3_7, tesseract-3.02.02_3, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vapoursynth-r32, videoproto-2.3.2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

flvmeta-1.0.11
Manipulation tool for Adobe Flash Video files (FLV)
Long description | Changes | Main Web Site
Maintained by: earl@eeg3.net

flvstreamer-2.1.c.1_1
Open source command-line RTMP client
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Net

flvtool-1.2.1_1
Tool for hinting and manipulating the metadata of FLV files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.55.0_10, gettext-runtime-0.19.7, icu-55.1, indexinfo-0.2.4, libffi-3.2.1, m4-1.4.17_1,1, py27-setuptools27-20.0, python2-2_3, python27-2.7.11_2, scons-2.5.0

fpc-dts-3.0.0
Free Pascal interface to the dts library
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, libdca-0.0.5_1
Also listed in: Lang

fpc-libvlc-3.0.0
Free Pascal interface to vlc media player library
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, fpc-3.0.0, fpc-fcl-base-3.0.0, fpc-fcl-res-3.0.0, fpc-rtl-objpas-3.0.0, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libmatroska-1.4.4, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, llvm37-3.7.1_2, lua52-5.2.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, python2-2_3, python27-2.7.11_2, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.1_8,4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1
Also listed in: Lang

freetuxtv-0.6.6
WebTV player based on GTK3+ and LibVLC
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvbpsi-1.2.0, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libebml-1.3.3, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libglesv2-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libmatroska-1.4.4, libmpeg2-0.5.1_6, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxkbcommon-0.5.0_1, libxml2-2.9.3, libxshmfence-1.2, liveMedia-2014.12.17_1,2, llvm37-3.7.1_2, lua52-5.2.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_2, qt5-core-5.5.1, qt5-dbus-5.5.1, qt5-gui-5.5.1, qt5-widgets-5.5.1, qt5-x11extras-5.5.1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, vlc-2.2.1_8,4, xcb-util-0.4.0_1,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1

freevo-1.9.0_13
Open source digital jukebox
Long description | Changes | Main Web Site
Maintained by: fbsd@opal.com
Requires: aalib-1.4.r5_11, aumix-2.9.1, binutils-2.25.1_2,1, blas-3.5.0_3, boost-libs-1.55.0_10, boost-python-libs-1.55.0, ca_root_nss-3.22.2, cblas-1.0_4, damageproto-1.2.1, dri2proto-2.8, exiv2-0.24_2,1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, gmp-5.1.3_3, gnutls-3.4.11, icu-55.1, imlib2-1.4.7,2, indexinfo-0.2.4, ja-kakasi-2.3.5_2, ja-p5-Text-Kakasi-2.04_3, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, lapack-3.5.0, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libmikmod-3.3.8, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvdpau-1.1.1, libvorbis-1.3.5,3, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, mencoder-1.3.0.20160409, mpc-1.0.3, mpfr-3.1.4, mplayer-1.3.0.20160409, nettle-3.2, openblas-0.2.18,1, p11-kit-0.23.2, p5-Archive-Zip-1.57, p5-Authen-NTLM-1.09_1, p5-CGI-4.28, p5-Class-Inspector-1.28_1, p5-Class-MethodMaker-2.24, p5-Class-Singleton-1.5_1, p5-Compress-Raw-Bzip2-2.069, p5-Compress-Raw-Zlib-2.069, p5-Convert-BinHex-1.125, p5-Data-Dumper-2.154_1, p5-Date-Manip-6.53, p5-DateTime-1.26, p5-DateTime-Format-Strptime-1.67,1, p5-DateTime-Locale-1.03, p5-DateTime-TimeZone-1.97, p5-Digest-HMAC-1.03_1, p5-Dist-CheckConflicts-0.11_1, p5-Email-Find-0.10_1, p5-Email-Valid-1.192_1, p5-Encode-Locale-1.05, p5-Exporter-Tiny-0.042_1, p5-File-Listing-6.04_1, p5-File-Slurp-9999.19_1, p5-HTML-Element-Extended-1.18_1, p5-HTML-Form-6.03_1, p5-HTML-FromText-2.07_1, p5-HTML-Parser-3.72, p5-HTML-TableExtract-2.13, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-HTTP-Cache-Transparent-1.1_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-HTTP-Server-Simple-0.51, p5-IO-Compress-2.069, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-IO-stringy-2.111, p5-JSON-2.90_1, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-Lingua-EN-Numbers-Ordinate-1.04, p5-Lingua-Preferred-0.2.4_1, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-Log-TraceMessages-1.4_1, p5-MIME-Tools-5.507,2, p5-Mail-Tools-2.14, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Mozilla-CA-20160104, p5-Net-DNS-1.05_1,1, p5-Net-Domain-TLD-1.74, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Package-DeprecationManager-0.15, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Params-Util-1.07_2, p5-Params-Validate-1.23, p5-Parse-RecDescent-1.967.009_2, p5-PerlIO-gzip-0.19, p5-SOAP-Lite-1.19, p5-Socket-2.021, p5-Sub-Install-0.928_1, p5-Task-Weaken-1.04_1, p5-Term-ProgressBar-2.17, p5-Term-ReadKey-2.32_1, p5-Text-Iconv-1.7_2, p5-Tie-IxHash-1.23_1, p5-TimeDate-2.30_2,1, p5-Tk-804.033_1, p5-Tk-TableMatrix-1.23_7, p5-Try-Tiny-0.24, p5-URI-1.71, p5-Unicode-String-2.09_1, p5-Unicode-UTF8simple-1.06_1, p5-WWW-Mechanize-1.75, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0124,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.721, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-Twig-3.49, p5-XML-Writer-0.625_1, p5-XML-XPath-1.36, p5-libwww-6.15, p5-xmltv-0.5.67, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, png-1.6.21, py27-attrs-15.2.0, py27-beautifulsoup32-3.2.1, py27-cffi-1.5.0, py27-characteristic-14.3.0, py27-cryptography-1.3.1, py27-enum34-1.0.4, py27-exiv2-0.3.2_3, py27-game-1.9.1_6, py27-idna-2.0, py27-ipaddress-1.0.16, py27-kaa-base-0.6.0_9, py27-kaa-imlib2-0.2.3_10, py27-kaa-metadata-0.7.7_12, py27-libxml2-2.9.3, py27-numeric-24.2_4, py27-numpy-1.11.0,1, py27-openssl-16.0.0, py27-pillow-3.1.1_1, py27-pyasn1-0.1.9, py27-pyasn1-modules-0.0.8_1, py27-pycparser-2.10, py27-service_identity-16.0.0, py27-setuptools27-20.0, py27-six-1.10.0, py27-tkinter-2.7.11_6, py27-twistedCore-15.2.1, py27-twistedWeb-15.2.1, py27-zope.interface-4.1.3, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdl_image-1.2.12_9, sdl_mixer-1.2.12_12, sdl_ttf-2.0.11_6, smpeg-0.4.4_14, suitesparse-4.0.2_4, tcl86-8.6.5_1, tiff-4.0.6_1, timidity-0.2i_1, tk86-8.6.5, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.5.0, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xproto-7.0.28, xvid-1.3.4,1

fxtv-1.03_11
X11-based TV display and capture application (for use with bt848 driver)
Long description | Changes | Main Web Site
Maintained by: sanpei@FreeBSD.org
Requires: Xaw3d-1.5E_7, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, printproto-1.0.5, tiff-4.0.6_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xproto-7.0.28

gaupol-0.19.2_4
Subtitle editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglade2-2.6.4_8, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, polkit-0.113_1, py27-cairo-1.10.0_2, py27-chardet-2.3.0_1, py27-enchant-1.6.5_6, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-20.0, py27-wxPython-common-3.0.2.0_1, py27-wxPython30-3.0.2.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-2.4.9_2, webp-0.5.0, wx30-gtk2-3.0.2_4, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Python

gavl-1.4.0_4
Library for handling uncompressed video and audio data
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: pkgconf-0.9.12_1, png-1.6.21

gcap-0.1.1_1
Command line tool for downloading Youtube closed captions
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Getopt-ArgvFile-1.11_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Socket-2.021, p5-URI-1.71, p5-Umph-Prompt-0.1.0_1, p5-WWW-RobotRules-6.02_1, p5-XML-DOM-1.44_1, p5-XML-Parser-2.44, p5-XML-RegExp-0.04_1, p5-libwww-6.15, p5-libxml-0.08_1, perl5-5.20.3_12

gcfilms-6.4_3
Tool to manage movie collections
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-Archive-Tar-2.04, p5-Authen-NTLM-1.09_1, p5-Cairo-1.106, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.15_1, p5-File-Listing-6.04_1, p5-Glib2-1.321, p5-Gtk2-1.2498, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-IO-String-1.08_1, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Pango-1.227, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-libwww-6.15, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Perl5

gdialog-2.5
Project X addon to read Siemens Gigaset M740AV video recordings
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.1, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.3, giflib-5.1.3, inputproto-2.3.1, java-zoneinfo-2016.d, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.77.3, projectx-0.91.0, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

gdvrecv-1.2_10
DV tools for FreeBSD
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gecko-mediaplayer-1.0.9
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.1, alsa-plugins-1.1.1, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gmtk-1.0.9, gnome-mplayer-1.0.9, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libevent2-2.0.22_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxul-45.1.0, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, nettle-3.2, nspr-4.12, nss-3.23, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, shared-mime-info-1.5, soundtouch-1.9.2, sqlite3-3.12.1, startup-notification-0.12_4, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Www, Gnome

get_iplayer-2.94
Search, index, or stream archive video from BBC iPlayer
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: expat-2.1.0_3, librtmp-2.4.20151223, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-libwww-6.15, perl5-5.20.3_12, rtmpdump-2.4.20151223
Also listed in: Net

ggrab-0.22a
Records MPEG2 streams directly from your Dbox2 over Ethernet
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

gini-0.5.1_8
Lightweight media streaming server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.7, glib12-1.2.10_15, gmake-4.1_2, indexinfo-0.2.4, libogg-1.3.2_1,4, libvorbis-1.3.5,3
Also listed in: Net

gmencoder-0.1.0_16
Gnome2 front-end to mplayer/mencoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.1.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.1.2, libglesv2-11.1.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.10, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, lzo2-2.09, mencoder-1.3.0.20160409, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, webkit2-gtk3-2.8.5_2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

gmerlin-1.2.0_10
Multimedia framework
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gavl-1.4.0_4, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcddb-1.3.2_4, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libquicktime-1.2.4_11, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvisual04-0.4.0_6, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, pulseaudio-8.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, shared-mime-info-1.5, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

gmerlin-avdecoder-1.2.0_15
General purpose media decoding library
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, ffmpeg0-0.7.17_2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gavl-1.4.0_4, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmerlin-1.2.0_10, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libcdio-0.93, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libquicktime-1.2.4_11, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvisual04-0.4.0_6, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, musepack-2011.08.10, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, pulseaudio-8.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, schroedinger-1.0.11_4, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

gmimms-0.0.9_7
Frontend to MiMMS (Multimedia Stream ripper)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libmms-0.6.4_1, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mimms-3.2.1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Net

gmp-api-39
Gecko Media Plugins API from mozilla-release
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org

gmtk-1.0.9
Library for gnome-mplayer and gecko-mediaplayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome, Devel

gnome-mplayer-1.0.9
GNOME frontend for MPlayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gmtk-1.0.9, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvdpau-1.1.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

gnome-subtitles-1.3
Subtitle editor with video preview
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, bash-4.3.42_1, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fusefs-libs-2.9.5, gamin-0.1.10_8, gbm-11.1.2, gconf2-3.2.6_4, gcr-3.18.0, gdbm-1.11_2, gdk-pixbuf2-2.32.3, geoclue-2.3.0, getopt-1.1.6, gettext-runtime-0.19.7, gettext-tools-0.19.7, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mime-data-2.18.0_5, gnome-mount-0.8_12, gnome-online-accounts-3.18.4_1, gnome-pty-helper-0.40.2, gnome-sharp-2.24.2_4, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, gtkhtml3-3.32.1_4, gtkspell-2.0.16_5, gvfs-1.26.3_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, iso-codes-3.65, iso8879-1986_3, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.1.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libart_lgpl-2.3.21_2,1, libaudiofile-0.3.6_2, libbonobo-2.32.0_2, libbonoboui-2.24.4_3, libcanberra-0.30_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libcroco-0.6.11, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libgd-2.1.0_7,1, libgdata-0.17.4, libglade2-2.6.4_8, libglapi-11.1.2, libglesv2-11.1.2, libgnome-2.32.0_3, libgnome-keyring-3.12.0_2, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_5, libgpg-error-1.21, libgphoto2-2.5.10, libgsf-1.14.36, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libnotify-0.7.6_1, liboauth-1.0.3_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.13, libsecret-0.18.4, libsoup-2.52.2, libsoup-gnome-2.52.2, libtasn1-4.8, libvolume_id-0.81.1, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, lzo2-2.09, mkfontdir-1.0.7, mkfontscale-1.1.2, mono-4.2.3.4, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, p5-XML-LibXML-2.0124,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, popt-1.16_1, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, startup-notification-0.12_4, talloc-2.1.6, tdb-1.3.9,1, telepathy-glib-0.24.1, tevent-0.9.28, tiff-4.0.6_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.30.1, videoproto-2.3.2, vte-0.28.2_2, webkit2-gtk3-2.8.5_2, webp-0.5.0, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gnuitar-0.3.2_8
Real-time guitar processor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Audio

gpac-libgpac-0.5.0_1
Gpac MPEG-4 Systems library and headers
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, jpeg-turbo-1.4.2, png-1.6.21

gpac-mp4box-0.5.0
Tool for merge mpg4 from Gpac
Long description | Changes | Main Web Site
Maintained by: pvizeli@yahoo.de
Requires: gpac-libgpac-0.5.0_1,1, jpeg-turbo-1.4.2, png-1.6.21

gpodder-3.9.0
Media aggregator and podcast client
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, help2man-1.43.3_1, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-Locale-gettext-1.06, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, py27-cairo-1.10.0_2, py27-dbus-1.2.0_1, py27-eyed3-0.7.9, py27-feedparser-5.1.3_3, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-magic-5.25, py27-mygpoclient-1.7, py27-setuptools27-20.0, py27-sqlite3-2.7.11_7, pydbus-common-1.2.0_1, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Python

grake-0.1.0_1
Command line tool for scanning webpages for Youtube links
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-Getopt-ArgvFile-1.11_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Socket-2.021, p5-URI-1.71, p5-Umph-Prompt-0.1.0_1, p5-WWW-RobotRules-6.02_1, p5-libwww-6.15, perl5-5.20.3_12

gst123-0.3.3
Command-line tool to play audio and video files
Long description | Changes | Main Web Site
Maintained by: h.skuhra@gmail.com
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gstreamer-0.10.36_4
Development framework for creating media applications
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-2.7.1,1, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, m4-1.4.17_1,1, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer-ffmpeg-0.10.13_4
GStreamer plug-in for manipulating MPEG video streams
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28, yasm-1.2.0

gstreamer-plugins-0.10.36_6
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Audio

gstreamer-plugins-all-1.3.0.10.1_16
Meta-port of all gstreamer plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cairo-1.14.6,2, cairomm-1.10.0_3, cantarell-fonts-0.0.24, cdparanoia-3.9.8_10, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, esound-0.2.41_3, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, flite-1.4_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.3, gamin-0.1.10_8, gbm-11.1.2, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, giflib-5.1.3, glew-1.13.0, glib-2.46.2, glib-networking-2.46.1_1, glibmm-2.44.0,1, glproto-1.4.17, gmp-5.1.3_3, gnome-mime-data-2.18.0_5, gnome-vfs-2.24.4_4, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsm-1.0.13_2, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-aalib-0.10.31_1,3, gstreamer-plugins-amrnb-0.10.19_1,3, gstreamer-plugins-amrwbdec-0.10.19_1,3, gstreamer-plugins-annodex-0.10.31_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-bz2-0.10.23_1,3, gstreamer-plugins-cairo-0.10.31_1,3, gstreamer-plugins-cdaudio-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_2,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dv-0.10.31_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-esound-0.10.31_1,3, gstreamer-plugins-faac-0.10.23_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_3,3, gstreamer-plugins-flite-0.10.23_2,3, gstreamer-plugins-fluendo-mp3-0.10.20_2, gstreamer-plugins-fluendo-mpegdemux-0.10.71_2, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-gdkpixbuf-0.10.31_2,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-gl-0.10.3_5, gstreamer-plugins-gme-0.10.23_1,3, gstreamer-plugins-gnomevfs-0.10.36_1,3, gstreamer-plugins-gnonlin-0.10.17_1, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-gsm-0.10.23_1,3, gstreamer-plugins-hal-0.10.31_1,3, gstreamer-plugins-jack-0.10.31_1,3, gstreamer-plugins-jpeg-0.10.31_1,3, gstreamer-plugins-ladspa-0.10.23_3,3, gstreamer-plugins-lame-0.10.19_1,3, gstreamer-plugins-libcaca-0.10.31_2,3, gstreamer-plugins-libmms-0.10.23_1,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-libvisual-0.10.36_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-mpeg2dec-0.10.19_1,3, gstreamer-plugins-mpeg2enc-0.10.23_2,3, gstreamer-plugins-musepack-0.10.23_1,3, gstreamer-plugins-nas-0.10.23_1,3, gstreamer-plugins-neon-0.10.23_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-opencv-0.10.23_3,3, gstreamer-plugins-opus-0.10.23_4,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-pulse-0.10.31_1,3, gstreamer-plugins-resindvd-0.10.23_4,3, gstreamer-plugins-schroedinger-0.10.23_1,3, gstreamer-plugins-sdl-0.10.23_3,3, gstreamer-plugins-shout2-0.10.31_2,3, gstreamer-plugins-sidplay-0.10.19_1,3, gstreamer-plugins-sndfile-0.10.23_1,3, gstreamer-plugins-soundtouch-0.10.23_2,3, gstreamer-plugins-soup-0.10.31_1,3, gstreamer-plugins-speex-0.10.31_1,3, gstreamer-plugins-taglib-0.10.31_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-twolame-0.10.19_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vdpau-0.10.23_3,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-vp8-0.10.23_3,3, gstreamer-plugins-wavpack-0.10.31_2,3, gstreamer-plugins-x264-0.10.19_5,3, gstreamer-plugins-xvid-0.10.23_1,3, gstreamer-qt4-0.10.3_3, gstreamermm-0.10.10.2_1, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, imlib2-1.4.7,2, indexinfo-0.2.4, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libaudiofile-0.3.6_2, libcaca-0.99.b19_1, libcdaudio-0.99.12p2_3, libcddb-1.3.2_4, libcdio-0.93, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdv-1.0.0_6, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgme-0.6.0, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, liblrdf-0.5.0_7, libltdl-2.4.6, libmad-0.15.1b_6, libmms-0.6.4_1, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libshout-2.4.1, libsidplay-1.36.59_1, libsigc++-2.4.1, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvisual04-0.4.0_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, musepack-2011.08.10, nas-1.9.4_1, neon-0.30.1, nettle-3.2, nspr-4.12, opencore-amr-0.1.3_1, opencv-2.4.9_7, opencv-core-2.4.9_3, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pangomm-2.36.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, popt-1.16_1, printproto-1.0.5, pulseaudio-8.0, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.3, py27-setuptools27-20.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, raptor2-2.0.15_1, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.25_2, schroedinger-1.0.11_4, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, soundtouch-1.9.2, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, taglib-1.10, talloc-2.1.6, tdb-1.3.9,1, tevent-0.9.28, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, wavpack-4.60.1_3, webcamd-4.2.0.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0

gstreamer-plugins-annodex-0.10.31_1
Gstreamer annodex CMML plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-bad-0.10.23_2
Bad gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-buzztard-0.7.0_1
Buzztard gstreamer plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: celt-0.11.3_2, db5-5.3.28_3, e2fsprogs-libuuid-1.42.13_1, flac-1.3.1_1, fluidsynth-1.1.6_2, gettext-runtime-0.19.7, glib-2.46.2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, jackit-0.124.1_5, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-bz2-0.10.23_1
Gstreamer bz2 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-core-0.10_13
Core set of typical audio and video gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-ffmpeg-0.10.13_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_2,3, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_4,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_3,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libid3tag-0.15.1b_1, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, orc-0.4.25, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, python2-2_3, python27-2.7.11_2, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Audio

gstreamer-plugins-dts-0.10.23_1
Gstreamer dts plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libdca-0.0.5_1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-dv-0.10.31_1
Gstreamer dv plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXv-1.0.10_3,1, libdv-1.0.0_6, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, popt-1.16_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-dvd-0.10.19_4
Gstreamer dvd plugin set
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libdvdcss-1.3.99, libdvdread-5.0.3, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-fluendo-mpegdemux-0.10.71_2
MPEG2 demuxing gstreamer plugin from fluendo
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, glib-2.46.2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-gnonlin-0.10.17_1
Gstreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, glib-2.46.2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-good-0.10.31_2
Good gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, fixesproto-5.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-mpeg2dec-0.10.19_1
Gstreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libmpeg2-0.5.1_6, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-mpeg2enc-0.10.23_2
Gstreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, v4l_compat-1.6.3, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gstreamer-plugins-resindvd-0.10.23_4
Gstreamer resindvd plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-schroedinger-0.10.23_1
Gstreamer Dirac high-speed codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, schroedinger-1.0.11_4, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-theora-0.10.36_1
Gstreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libogg-1.3.2_1,4, libpthread-stubs-0.3_6, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-ugly-0.10.19_1
Ugly gstreamer-plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-v4l2-0.10.31_1
Gstreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: consolekit-0.4.5_4, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-good-0.10.31_2,3, hal-0.5.14_30, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libxcb-1.11.1, libxml2-2.9.3, nspr-4.12, orc-0.4.25, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, policykit-0.9_10, polkit-0.113_1, python2-2_3, python27-2.7.11_2, spidermonkey170-17.0.0_1, v4l_compat-1.6.3, videoproto-2.3.2, webcamd-4.2.0.9, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-vdpau-0.10.23_3
Gstreamer nvidia vdpau plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libvdpau-1.1.1, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-vp8-0.10.23_3
Gstreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libvpx-1.5.0_1, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-x264-0.10.19_5
Gstreamer x264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-ugly-0.10.19_1,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28

gstreamer-plugins-xvid-0.10.23_1
Gstreamer xvid plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-bad-0.10.23_2,3, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXv-1.0.10_3,1, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3, videoproto-2.3.2, xextproto-7.3.0, xproto-7.0.28, xvid-1.3.4,1

gstreamer-qt4-0.10.3_3
Qt4 bindings for GStreamer multimedia library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: automoc4-0.9.88_4, avahi-app-0.6.31_5, bison-2.7.1,1, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gdbm-1.11_2, gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, lzo2-2.09, m4-1.4.17_1,1, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

gstreamer1-1.8.0
Media applications framework
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: bison-2.7.1,1, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, m4-1.4.17_1,1, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-editing-services-1.8.0
GStreamer editing services
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-libav-1.8.0
GStreamer plug-in with many audio/video decoders/encoders
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.22.2, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnutls-3.4.11, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, jpeg-turbo-1.4.2, libffi-3.2.1, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxml2-2.9.3, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python27-2.7.11_2, schroedinger-1.0.11_4, trousers-tddl-0.3.10_7, xvid-1.3.4,1

gstreamer1-plugins-1.8.0
GStreamer written collection of plugins handling several media types
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2
Also listed in: Audio

gstreamer1-plugins-all-1.4_4
Meta-port of all GStreamer 1.x plugins with options
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: ImageMagick-6.9.3.8_1,1, aalib-1.4.r5_11, adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cantarell-fonts-0.0.24, cdparanoia-3.9.8_10, celt-0.11.3_2, chromaprint-1.3.1, colord-1.2.11_1, compositeproto-0.4.2, consolekit-0.4.5_4, cups-2.1.3_2, curl-7.48.0_2, cuse4bsd-kmod-0.1.36, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, expat-2.1.0_3, faac-1.28_4, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.1_1, flite-1.4_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, ghostscript9-agpl-base-9.16_5, ghostscript9-agpl-x11-9.16_2, giflib-5.1.3, glib-2.46.2, glib-networking-2.46.1_1, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsettings-desktop-schemas-3.18.1, gsfonts-8.11_6, gsm-1.0.13_2, gstreamer1-1.8.0, gstreamer1-editing-services-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-aalib-1.8.0, gstreamer1-plugins-amrnb-1.8.0, gstreamer1-plugins-amrwbdec-1.8.0, gstreamer1-plugins-assrender-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-bs2b-1.8.0, gstreamer1-plugins-cairo-1.8.0, gstreamer1-plugins-cdio-1.8.0_1, gstreamer1-plugins-cdparanoia-1.8.0, gstreamer1-plugins-chromaprint-1.8.0_1, gstreamer1-plugins-curl-1.8.0, gstreamer1-plugins-dtls-1.8.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dv-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-faac-1.8.0, gstreamer1-plugins-faad-1.8.0, gstreamer1-plugins-flac-1.8.0, gstreamer1-plugins-flite-1.8.0, gstreamer1-plugins-gdkpixbuf-1.8.0, gstreamer1-plugins-gl-1.8.0, gstreamer1-plugins-gme-1.8.0, gstreamer1-plugins-gnonlin-1.4.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-gsm-1.8.0, gstreamer1-plugins-gtksink-1.8.0, gstreamer1-plugins-hls-1.8.0, gstreamer1-plugins-jack-1.8.0, gstreamer1-plugins-jpeg-1.8.0, gstreamer1-plugins-kate-1.8.0, gstreamer1-plugins-lame-1.8.0, gstreamer1-plugins-libcaca-1.8.0, gstreamer1-plugins-libde265-1.8.0, gstreamer1-plugins-libmms-1.8.0, gstreamer1-plugins-libvisual-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-modplug-1.8.0, gstreamer1-plugins-mpeg2dec-1.8.0, gstreamer1-plugins-mpeg2enc-1.8.0, gstreamer1-plugins-mpg123-1.8.0, gstreamer1-plugins-neon-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-opencv-1.8.0, gstreamer1-plugins-openh264-1.8.0, gstreamer1-plugins-openjpeg-1.8.0, gstreamer1-plugins-opus-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-pulse-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-rsvg-1.8.0, gstreamer1-plugins-rtmp-1.8.0, gstreamer1-plugins-schroedinger-1.8.0, gstreamer1-plugins-shout2-1.8.0, gstreamer1-plugins-sidplay-1.8.0, gstreamer1-plugins-soundtouch-1.8.0, gstreamer1-plugins-soup-1.8.0, gstreamer1-plugins-spandsp-1.8.0, gstreamer1-plugins-speex-1.8.0, gstreamer1-plugins-taglib-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-twolame-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-v4l2-1.8.0, gstreamer1-plugins-vorbis-1.8.0, gstreamer1-plugins-vpx-1.8.0, gstreamer1-plugins-wavpack-1.8.0, gstreamer1-plugins-webp-1.8.0_1, gstreamer1-plugins-x-1.8.0, gstreamer1-plugins-x264-1.8.0, gstreamer1-plugins-x265-1.8.0, gstreamer1-plugins-ximagesrc-1.8.0, gstreamer1-plugins-zbar-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtk3-3.18.8_3, hal-0.5.14_30, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, imlib2-1.4.7,2, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jackit-0.124.1_5, jasper-1.900.1_16, jbig2dec-0.13, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libass-0.13.2, libbs2b-3.1.0_4, libcaca-0.99.b19_1, libcddb-1.3.2_4, libcdio-0.93, libcroco-0.6.11, libdaemon-0.14_1, libdca-0.0.5_1, libde265-1.0.2, libdevq-0.0.2_1, libdrm-2.4.66,1, libdv-1.0.0_6, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4_1, libgcrypt-1.7.0, libglapi-11.1.2, libglesv2-11.1.2, libgme-0.6.0, libgpg-error-1.21, libgsf-1.14.36, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libkate-0.4.1_6, liblqr-1-0.4.1_8, libltdl-2.4.6, libmad-0.15.1b_6, libmms-0.6.4_1, libmodplug-0.8.8.5_2, libmpeg2-0.5.1_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, librsvg2-2.40.13, librtmp-2.4.20151223, libsamplerate-0.1.8_6, libshout-2.4.1, libsidplay-1.36.59_1, libsndfile-1.0.26, libsoup-2.52.2, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvisual04-0.4.0_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, mp4v2-1.9.1_1, mpg123-1.23.3, neon-0.30.1, nettle-3.2, nspr-4.12, opencore-amr-0.1.3_1, opencv-2.4.9_7, opencv-core-2.4.9_3, openh264-1.5.0, openjpeg-2.1.1, openjpeg15-1.5.2_1, opus-1.1.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, popt-1.16_1, pulseaudio-8.0, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, schroedinger-1.0.11_4, scrnsaverproto-1.2.2, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, soundtouch-1.9.2, spandsp-0.0.6, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey170-17.0.0_1, sqlite3-3.12.1, svgalib-1.4.3_7, taglib-1.10, tiff-4.0.6_1, trousers-tddl-0.3.10_7, twolame-0.3.13_4, videoproto-2.3.2, wavpack-4.60.1_3, webcamd-4.2.0.9, webp-0.5.0, x265-1.9, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1, zbar-0.10_10

gstreamer1-plugins-assrender-1.8.0
GStreamer ASS/SSA text renderer plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: cairo-1.14.6,2, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, iso-codes-3.65, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libass-0.13.2, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, orc-0.4.25, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, renderproto-0.11.1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28

gstreamer1-plugins-bad-1.8.0
GStreamer-plugins that need more quality, testing or documentation
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, v4l_compat-1.6.3

gstreamer1-plugins-core-1.4.0
Core set of typical audio and video GStreamer plugins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: ca_root_nss-3.22.2, cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnutls-3.4.11, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-libav-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-a52dec-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-dts-1.8.0, gstreamer1-plugins-dvdread-1.8.0, gstreamer1-plugins-good-1.8.0, gstreamer1-plugins-mad-1.8.0, gstreamer1-plugins-ogg-1.8.0, gstreamer1-plugins-pango-1.8.0, gstreamer1-plugins-png-1.8.0, gstreamer1-plugins-resindvd-1.8.0, gstreamer1-plugins-theora-1.8.0, gstreamer1-plugins-ugly-1.8.0, gstreamer1-plugins-vorbis-1.8.0, harfbuzz-1.2.3, icu-55.1, indexinfo-0.2.4, iso-codes-3.65, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, png-1.6.21, python27-2.7.11_2, renderproto-0.11.1, schroedinger-1.0.11_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1
Also listed in: Audio

gstreamer1-plugins-dts-1.8.0
GStreamer dts audio decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libdca-0.0.5_1, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-dv-1.8.0
GStreamer dv demux and decoder plugin based on libdv
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-good-1.8.0, indexinfo-0.2.4, iso-codes-3.65, jpeg-turbo-1.4.2, libdv-1.0.0_6, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, popt-1.16_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-dvdread-1.8.0
GStreamer DVD access plugin with libdvdread
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-ugly-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libdvdcss-1.3.99, libdvdread-5.0.3, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-gnonlin-1.4.0
GStreamer lib for writing non-linear audio and video
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, glib-2.46.2, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-good-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python27-2.7.11_2, python3-3_3, python34-3.4.4_2

gstreamer1-plugins-good-1.8.0
GStreamer-plugins good-quality plug-ins
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-hls-1.8.0
GStreamer HTTP Live Streaming (HLS) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, nettle-3.2, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-kate-1.8.0
GStreamer kate codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libkate-0.4.1_6, libogg-1.3.2_1,4, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-libde265-1.8.0
GStreamer HEVC/H.265 decoder (libde265) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libde265-1.0.2, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-mpeg2dec-1.8.0
GStreamer mpeg decode plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-ugly-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libmpeg2-0.5.1_6, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-mpeg2enc-1.8.0
GStreamer mpeg encoder plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mjpegtools-2.1.0_7, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, sdl_gfx-2.0.25_3, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gstreamer1-plugins-openh264-1.8.0
GStreamer (openh264) plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, openh264-1.5.0, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-resindvd-1.8.0
GStreamer resindvd DVD playback plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-rtmp-1.8.0
GStreamer RTMP stream source and sink plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, librtmp-2.4.20151223, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-schroedinger-1.8.0
GStreamer Dirac high-speed codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, schroedinger-1.0.11_4

gstreamer1-plugins-theora-1.8.0
GStreamer theora plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libogg-1.3.2_1,4, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-ugly-1.8.0
GStreamer-plugins set of good-quality plug-ins that might have distribution problems
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-v4l2-1.8.0
GStreamer Video 4 Linux 2 source plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: consolekit-0.4.5_4, cuse4bsd-kmod-0.1.36, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, expat-2.1.0_3, freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gnome_subr-1.0, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-good-1.8.0, hal-0.5.14_30, indexinfo-0.2.4, iso-codes-3.65, jpeg-turbo-1.4.2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libiconv-1.14_9, libpthread-stubs-0.3_6, libv4l-1.6.3_1, libvolume_id-0.81.1, libxcb-1.11.1, libxml2-2.9.3, nspr-4.12, orc-0.4.25, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, policykit-0.9_10, polkit-0.113_1, python2-2_3, python27-2.7.11_2, spidermonkey170-17.0.0_1, v4l_compat-1.6.3, webcamd-4.2.0.9, xproto-7.0.28

gstreamer1-plugins-vpx-1.8.0
GStreamer vp8 codec plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-good-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libvpx-1.5.0_1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-x264-1.8.0
GStreamer libx264 based H264 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-ugly-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libx264-0.144.2533_1, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-plugins-x265-1.8.0
GStreamer libx265 based H265 plugin
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2, x265-1.9

gstreamer1-qt4-1.2.0_1
Qt 4 bindings for GStreamer 1.x multimedia library
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: avahi-app-0.6.31_5, bison-2.7.1,1, boost-libs-1.55.0_10, ca_root_nss-3.22.2, cmake-3.5.2, cmake-modules-3.5.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.3, gdbm-1.11_2, gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libffi-3.2.1, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, lzo2-2.09, m4-1.4.17_1,1, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, png-1.6.21, python2-2_3, python27-2.7.11_2, qt4-corelib-4.8.7_2, qt4-declarative-4.8.7, qt4-gui-4.8.7_1, qt4-moc-4.8.7_1, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, randrproto-1.5.0, renderproto-0.11.1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xdg-utils-1.1.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

gstreamer1-rtsp-server-1.8.0
GStreamer library for building a RTSP server
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: freetype2-2.6.3, gettext-runtime-0.19.7, glib-2.46.2, gmake-4.1_2, gobject-introspection-1.46.0, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-good-1.8.0, indexinfo-0.2.4, iso-codes-3.65, libffi-3.2.1, libiconv-1.14_9, libxml2-2.9.3, orc-0.4.25, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_2

gstreamer1-vaapi-1.8.0
GStreamer hardware video decoding via VA-API plug-in
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, freetype2-2.6.3, gbm-11.1.2, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gstreamer1-plugins-bad-1.8.0, gstreamer1-plugins-gl-1.8.0, indexinfo-0.2.4, iso-codes-3.65, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libglapi-11.1.2, libglesv2-11.1.2, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libva-1.7.0, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, orc-0.4.25, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pkgconf-0.9.12_1, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28

gstreamer1-validate-1.8.0
Gstreamer element validation suite
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer1-1.8.0, gstreamer1-plugins-1.8.0, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, iso-codes-3.65, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libglesv2-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gstreamermm-0.10.10.2_1
C++ wrapper library for the multimedia library GStreamer
Long description | Changes
Maintained by: multimedia@FreeBSD.org
Requires: atk-2.18.0, atkmm-2.22.7, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, cairomm-1.10.0_3, cdparanoia-3.9.8_10, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gstreamer-plugins-cdparanoia-0.10.36_1,3, gstreamer-plugins-gio-0.10.36_1,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, gtkmm24-2.24.4_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.8, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pangomm-2.36.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

gtk-recordmydesktop-0.3.8_3
GTK+ frontend to recordMyDesktop
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, celt-0.11.3_2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, e2fsprogs-libuuid-1.42.13_1, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jackit-0.124.1_5, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglade2-2.6.4_8, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordmydesktop-0.3.8.1_5, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Deskutils

gtk-youtube-viewer-3.2.1_1
GTK Search and play YouTube videos streaming in MPlayer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86dga-1.1.4_3, libXxf86vm-1.1.4_1, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdnav-5.0.3, libdvdread-5.0.3, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libvdpau-1.1.1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, mplayer-1.3.0.20160409, nettle-3.2, p11-kit-0.23.2, p5-Authen-NTLM-1.09_1, p5-CPAN-Meta-2.150005, p5-Cairo-1.106, p5-Class-Inspector-1.28_1, p5-Data-Dump-1.23_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-ExtUtils-Depends-0.405, p5-ExtUtils-PkgConfig-1.15_1, p5-File-Listing-6.04_1, p5-File-Path-2.12, p5-File-ShareDir-1.102_2, p5-Getopt-Long-2.46, p5-Glib2-1.321, p5-Gtk2-1.2498, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.025, p5-JSON-2.90_1, p5-JSON-XS-3.02, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-MIME-Base64-3.15, p5-Module-Build-0.4218, p5-Mozilla-CA-20160104, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.74, p5-Pango-1.227, p5-PathTools-3.6200, p5-ReadLine-Gnu-1.31, p5-Socket-2.021, p5-Term-ANSIColor-3.02_1, p5-Term-ReadLine-1.14_1, p5-Text-CharWidth-0.04_1, p5-Text-ParseWords-3.30, p5-Text-Tabs+Wrap-2013.0523_1, p5-Thread-Queue-3.07, p5-Types-Serialiser-1.0_1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-common-sense-3.74, p5-libwww-6.15, p5-threads-2.02, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Perl5

gxine-0.5.908_3
Alternative GUI for the Xine media player
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, faad2-2.7_5,1, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms-1.19_6,1, libEGL-11.1.2, libGL-11.1.2, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, liba52-0.7.4_3, libcddb-1.3.2_4, libcdio-0.93, libcdio-paranoia-10.2+0.93+1, libdaemon-0.14_1, libdca-0.0.5_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libdvdread-5.0.3, libedit-3.1.20150325_2, libfame-0.9.1_5, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libiconv-1.14_9, libidn-1.31, libmad-0.15.1b_6, libmng-1.0.10_2, libmodplug-0.8.8.5_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvdpau-1.1.1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxine-1.2.6_6, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, opencv-core-2.4.9_3, orc-0.4.25, p11-kit-0.23.2, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, renderproto-0.11.1, schroedinger-1.0.11_4, sdl-1.2.15_7,2, shared-mime-info-1.5, speex-1.2.r2,1, speexdsp-1.2.r3_1, spidermonkey185-1.8.5_2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, vcdimager-0.7.24_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, xvid-1.3.4,1

h323plus-1.26.5_2
H323 Video Conferencing library
Long description | Changes | Main Web Site
Maintained by: koue@chaosophia.net
Requires: aalib-1.4.r5_11, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, gettext-runtime-0.19.7, gmake-4.1_2, indexinfo-0.2.4, jpeg-turbo-1.4.2, kbproto-1.0.7, libGL-11.1.2, libGLU-9.0.0_2, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXrandr-1.5.0, libXrender-0.9.9, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libglapi-11.1.2, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libv4l-1.6.3_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, pciids-20160412, ptlib-2.10.11, randrproto-1.5.0, renderproto-0.11.1, sdl-1.2.15_7,2, videoproto-2.3.2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Net

handbrake-0.10.5
Versatile DVD ripper and video transcoder
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.18.0, argyllcms-1.7.0_1, at-spi2-atk-2.18.1, at-spi2-core-2.18.3, atk-2.18.0, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, avahi-app-0.6.31_5, binutils-2.25.1_2,1, ca_root_nss-3.22.2, cairo-1.14.6,2, cmake-3.5.2, cmake-modules-3.5.2, colord-1.2.11_1, compositeproto-0.4.2, cups-2.1.3_2, curl-7.48.0_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, fribidi-0.19.7, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gtk-update-icon-cache-2.24.29, gtk3-3.18.8_3, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, lame-3.99.5_3, lcms2-2.7_2, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libass-0.13.2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libdvdcss-1.3.99, libedit-3.1.20150325_2, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.1.2, libglesv2-11.1.2, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libtool-2.4.6, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm37-3.7.1_2, lzo2-2.09, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.12, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.38.0, pciids-20160412, pcre-8.38_1, perl5-5.20.3_12, pixman-0.34.0, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python2-2_3, python27-2.7.11_2, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.12.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28, yasm-1.2.0

imagination-3.0_5
DVD slideshow maker
Long description | Changes | Main Web Site
Maintained by: jessefrgsmith@yahoo.ca
Requires: atk-2.18.0, avahi-app-0.6.31_5, ca_root_nss-3.22.2, cairo-1.14.6,2, compositeproto-0.4.2, cups-2.1.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, ffmpeg-2.8.6_2,1, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.3, gbm-11.1.2, gdbm-1.11_2, gdk-pixbuf2-2.32.3, gettext-runtime-0.19.7, gettext-tools-0.19.7, glib-2.46.2, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_3, gnome_subr-1.0, gnutls-3.4.11, gobject-introspection-1.46.0, graphite2-1.3.8, gsm-1.0.13_2, gtk-update-icon-cache-2.24.29, gtk2-2.24.29_2, harfbuzz-1.2.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0_1, jasper-1.900.1_16, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lame-3.99.5_3, libEGL-11.1.2, libGL-11.1.2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.66,1, libedit-3.1.20150325_2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.7.0, libglapi-11.1.2, libgpg-error-1.21, libiconv-1.14_9, libid3tag-0.15.1b_1, libidn-1.31, libltdl-2.4.6, libmad-0.15.1b_6, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.8, libtheora-1.1.1_6, libv4l-1.6.3_1, libvorbis-1.3.5,3, libvpx-1.5.0_1, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm37-3.7.1_2, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, opencv-core-2.4.9_3, opus-1.1.2, opusfile-0.7, orc-0.4.25, p11-kit-0.23.2, p5-XML-Parser-2.44<