Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Irc

Search ports for:

Programme für den Internet Relay Chat.

BitchX-1.2.f_2
Feature-rich scriptable IRC client
Long description | Changes | Main Web Site
Maintained by: dan.mashal@gmail.com
Requires: binutils-2.24_1, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, libiconv-1.14_4, mpc-1.0.2_1, mpfr-3.1.2_2, perl5-5.16.3_11

Nefarious-1.2.0_1
IRC server used by evilnet based off of Undernet's ircu
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-4.3.24, gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4

NetHirc-0.94
Perl-based IRC client that uses Net::IRC
Long description | Changes | Main Web Site
Maintained by: matt_mills@btopenworld.com
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-String-Format-1.17, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-YAML-1.11, p5-libwww-6.08, perl5-5.16.3_11

Unreal-3.2.10.4_2
Unreal - the next generation ircd
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: c-ares-config-1.10.0_1, pkgconf-0.9.6_1
Also listed in: Ipv6

anope-1.8.9
Set of IRC services for IRC networks
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, mysql55-client-5.5.39, perl5-5.16.3_11

atheme-services-7.0.7_2
Set of services for IRC networks
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: cracklib-2.9.0_1, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libmowgli2-2.0.0, openldap-client-2.4.39_2, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1

bip-0.8.9
Simple IRC proxy with SSL support
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

bitlbee-3.2.2_2
IRC to other chat networks gateway
Long description | Changes | Main Web Site
Maintained by: brix@FreeBSD.org
Requires: ca_root_nss-3.17, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnutls-3.2.16_5, indexinfo-0.2, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libtasn1-4.2, nettle-2.7.1, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, trousers-tddl-0.3.10_7

bnc-2.9.4
Simple IRC relay proxy with support for virtual hosting
Long description | Changes
Maintained by: douglas@t2web.com.br

bopm-3.1.3_2
Open proxy and DNSBL monitor designed for use with ircds
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

cgiirc-0.5.10
IRC web gateway written in Perl
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: perl5-5.16.3_11
Also listed in: Www, Perl5

charybdis-3.4.2_3
Powerful IRC daemon, based on ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, indexinfo-0.2, m4-1.4.17_1,1, perl5-5.16.3_11
Also listed in: Net

ctrlproxy-3.0.8_7
Flexible IRC proxy
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: ca_root_nss-3.17, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnutls-3.2.16_5, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libtasn1-4.2, nettle-2.7.1, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, trousers-tddl-0.3.10_7

cwirc-2.0.0_5
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xchat-2.8.8_2, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms, Hamradio

dancer-4.16_1
IRC bot written in C for UNIX, Windows, and AmigaOS
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

darkbot-6f6.r6_2
IRC talking bot with a fast algorithm for its database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

dircproxy-1.2.0.r1_1
Detachable irc proxy server with many features
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org

dxirc-1.10.0_3
Simple IRC client written using the FOX toolkit
Long description | Changes | Main Web Site
Maintained by: arch_dvx@users.sourceforge.net
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, fox16-1.6.49_4, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, lua51-5.1.5_7, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, pkgconf-0.9.6_1, png-1.5.18, renderproto-0.11.1, tiff-4.0.3_4, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26

eggdrop-1.6.21_1
The most popular open source Internet Relay Chat bot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: tcl86-8.6.2_1

eggdrop-devel-1.8.0.20140321_1
The most popular open source Internet Relay Chat bot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: tcl86-8.6.2_1

epic4-2.10.5
The (E)nhanced (P)rogrammable (I)RC-II (C)lient
Long description | Changes | Main Web Site
Maintained by: jpaetzel@FreeBSD.org
Requires: perl5-5.16.3_11, tcl84-8.4.20_2,1
Also listed in: Ipv6

epic5-1.1.10
The (E)nhanced (P)rogrammable (I)RC-II (C)lient
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libiconv-1.14_4, libyaml-0.1.6_1, perl5-5.16.3_11, readline-6.3.8, ruby-1.9.3.547_3,1, tcl86-8.6.2_1
Also listed in: Ipv6

evangeline-1.1.4
IRC Bot based on Eggdrop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, tcl86-8.6.2_1
Also listed in: Tcl

ezbounce-1.99.15_1
Highly configurable IRC Proxy
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: boost-libs-1.55.0_3, gettext-0.18.3.1_1, gmake-3.82_1, icu-53.1, indexinfo-0.2, libiconv-1.14_4

fisg-0.3.12
Fast IRC statistics generator
Long description | Changes | Main Web Site
Maintained by: psh@iki.fi
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

gruftistats-0.2.4_1
Produces a web page of statistics and quotes from IRC channel logs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

gseen.mod-1.1.1.p3_4
Seen-module for the eggdrop IRC bot
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: eggdrop-1.6.21_1, tcl86-8.6.2_1

hexchat-2.10.1
IRC chat program with GTK and Text Frontend
Long description | Changes | Main Web Site
Maintained by: nemysis@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-common-3.10.0, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcanberra-0.28_4, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libtool-2.4.2_3, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome, Ipv6

hybserv-1.9.5
Hybrid2 IRC Services
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

icbirc-1.8_1
Proxy IRC client and ICB server
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org

ii-1.7
Minimalist FIFO and filesystem-based IRC client
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org

infobot-0.45.3
Bot written in Perl with a rabid AI
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.16.3_11

inspircd-2.0.17
Modular C++ IRC daemon
Long description | Changes | Main Web Site
Maintained by: feld@FreeBSD.org
Requires: perl5-5.16.3_11

insub-16.0
Some scripts for expressing how you feel on IRC and the web
Long description | Changes | Main Web Site
Maintained by: adamw@FreeBSD.org
Requires: cowsay-3.03_2, figlet-2.2.5, gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, perl5-5.16.3_11, python27-2.7.8_5

irc-2.11.2p3
The "Internet Relay Chat" Server
Long description | Changes
Maintained by: johans@FreeBSD.org
Also listed in: Ipv6

irc-ninja-1.5.8.1
Another ircII based irc client
Long description | Changes
Maintained by: ports@FreeBSD.org

irc2dc-0.1
Provides intercommunication between DC++ hub and IRC channel
Long description | Changes | Main Web Site
Maintained by: gelraen.ua@gmail.com
Also listed in: Net-p2p

ircd-hybrid-8.1.3_1
Fast irc daemon with a number of new features
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Ipv6

ircd-ratbox-3.0.8_2
Advanced, stable IRC daemon, used widely on EFnet
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: sqlite3-3.8.6
Also listed in: Ipv6

ircd-ratbox-devel-3.0.7_1
Advanced, stable IRC daemon, used widely on EFnet ('testing' release)
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: perl5-5.16.3_11, sqlite3-3.8.6
Also listed in: Ipv6

ircd-ru-1.0.7_8
IRC daemon with translation schemes and other useful features
Long description | Changes | Main Web Site
Maintained by: rum1cro@yandex.ru
Also listed in: Russian

ircii-20140831_1
Small and high extensible IRC client
Long description | Changes | Main Web Site
Maintained by: adamw@FreeBSD.org
Requires: libiconv-1.14_4
Also listed in: Ipv6

ircproxy-1.3.6_2
IRC proxy/bouncer daemon
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: c-ares-config-1.10.0_1

ircservices-5.1.18
System of IRC services for IRC networks
Long description | Changes | Main Web Site
Maintained by: rum1cro@yandex.ru
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, perl5-5.16.3_11

iroffer-1.4.3
IRC "bot" that makes sharing files via DCC extremely easy
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

iroffer-dinoex-3.29_2
IRC "bot" that makes sharing files via DCC extremely easy
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: GeoIP-1.6.2_1, ca_root_nss-3.17, curl-7.38.0_1, indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, miniupnpc-1.8, readline-6.3.8, ruby-1.9.3.547_3,1

iroffer-lamm-1.4.3.2
IRC "bot" that makes sharing files via DCC extremely easy
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

irssi-0.8.16_1
Modular IRC client with many features
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5

irssi-dcc_send_limiter-0.8.10_1
Irssi plugin to limit the transmit speed of DCC sends
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5

irssi-devel-20140530_1
Modular IRC client with many features
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Ipv6

irssi-fish-1.00.r5
Encryption plugin for irssi
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, miracl-5.6,1, pcre-8.35, perl5-5.16.3_11, python27-2.7.8_5
Also listed in: Security

irssi-otr-1.0.0_1
Plugin for irssi for Off-the-Record (OTR) messaging
Long description | Changes | Main Web Site
Maintained by: ashish@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libotr-4.0.0_4, libtool-2.4.2_3, m4-1.4.17_1,1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5

irssi-scripts-20131030
Collection of useful scripts for the irssi IRC-client
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, python27-2.7.8_5

irssi-themes-20101013
Collection of additional irssi themes
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, python27-2.7.8_5
Also listed in: X11-themes

irssi-xmpp-0.52_1
Irssi plugin to connect to Jabber network
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: ca_root_nss-3.17, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnutls-3.2.16_5, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libtasn1-4.2, loudmouth-1.4.3_10, nettle-2.7.1, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, trousers-tddl-0.3.10_7

irssistats-0.75
Generate IRC statistics based on irssi logs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

ja-tiarra-20100212_3
IRC Proxy software
Long description | Changes | Main Web Site
Maintained by: ume@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.69, p5-Socket6-0.25_1, perl5-5.16.3_11
Also listed in: Japanese, Ipv6

keitairc-2.0
IRC proxy for mobilephone that have a web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, p5-Algorithm-Diff-1.1902, p5-AppConfig-1.66, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTML-Template-2.95, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Proc-Daemon-0.14, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, p5-XML-SAX-Expat-0.51, p5-XML-Simple-2.20, p5-libwww-6.08, perl5-5.16.3_11

konversation-1.5_2
User friendly IRC client for KDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: ImageMagick-6.8.9.4_4,1, OpenEXR-2.2.0_3, akonadi-1.12.1_1, atk-2.8.0_1, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.17, cairo-1.12.16_1,2, clucene-2.3.3.4_4, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.10_1, ebook-tools-0.2.2_2, enchant-1.6.0_4, encodings-1.0.4_1,1, exiv2-0.24_2,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.26_1, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, gpgme-1.5.1_1, grantlee-0.4.0, graphite2-1.2.4, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdegraphics-mobipocket-4.12.5_2, kdehier4-1.2, kdelibs-4.12.5_5, kdepimlibs-4.12.5_3, lcms-1.19_5,1, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libassuan-2.1.2_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdmtx-0.7.4_6, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libgsf-1.14.28_2, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libksba-1.3.1, liblqr-1-0.4.1_8, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libqrencode-3.4.4, librsvg2-2.36.4_2, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, libzip-0.11.2_1, mDNSResponder-544_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mysql55-client-5.5.39, mysql55-server-5.5.39, nepomuk-core-4.12.5_2, nettle-2.7.1, opencv-core-2.4.9_1, openjpeg-2.1.0, openjpeg15-1.5.2, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, poppler-0.24.5_4, poppler-data-0.4.7, poppler-qt4-0.24.5_1, prison-1.0_1, pth-2.0.7, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qjson-0.8.1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-mysql-plugin-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, svgalib-1.4.3_7, taglib-1.9.1_2, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.1, x264-0.136.2358_4, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kvirc-4.2.0_3
IRC client for KDE 4
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: OpenEXR-2.2.0_3, atk-2.8.0_1, attica-0.4.2,2, automoc4-0.9.88_3, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, clucene-2.3.3.4_4, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, consolekit-0.4.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, exiv2-0.24_2,1, expat-2.1.0_1, ffmpeg-2.3.3,1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gpac-libgpac-0.5.0,1, grantlee-0.4.0, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, hupnp-1.0.0_1, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kde4-icons-oxygen-4.12.5, kdehier4-1.2, kdelibs-4.12.5_5, lcms-1.19_5,1, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libiodbc-3.52.9, libltdl-2.4.2_3, libmng-1.0.10_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mDNSResponder-544_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-qt-0.103.0_1, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-gui-4.8.6_2, qt4-imageformats-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qdbusviewer-4.8.6, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, raptor2-2.0.14, rasqal-0.9.32_1, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_2, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.1_1, soprano-2.9.4_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, x264-0.136.2358_4, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1, yajl-2.1.0
Also listed in: Kde

kvirc-qt4-4.2.0_3
Qt4 based IRC client
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Kde

libircclient-1.7
IRC library to create IRC clients
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org
Also listed in: Devel

linux-instantbird-1.5
Instant Messaging client based on XULRunner and libpurple
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: hicolor-icon-theme-0.12, linux-f10-alsa-lib-1.0.21_4, linux-f10-alsa-plugins-oss-1.0.21_3, linux-f10-atk-1.24.0, linux-f10-cairo-1.8.0_2, linux-f10-dbus-glib-0.76, linux-f10-dbus-libs-1.2.4, linux-f10-expat-2.0.1, linux-f10-fontconfig-2.6.0, linux-f10-gtk2-2.14.7_5, linux-f10-hicolor-icon-theme-0.5, linux-f10-jpeg-6b, linux-f10-libxml2-2.7.3_2, linux-f10-pango-1.28.3_1, linux-f10-png-1.2.37_2, linux-f10-tiff-3.8.2, linux-f10-xorg-libs-7.4_1, linux_base-f10-10_7
Also listed in: Net-im, Ipv6, Linux

linux-seamonkey-2.29
The open source, standards compliant web browser
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: hicolor-icon-theme-0.12, linux-f10-alsa-lib-1.0.21_4, linux-f10-alsa-plugins-oss-1.0.21_3, linux-f10-atk-1.24.0, linux-f10-cairo-1.8.0_2, linux-f10-dbus-glib-0.76, linux-f10-dbus-libs-1.2.4, linux-f10-expat-2.0.1, linux-f10-fontconfig-2.6.0, linux-f10-gtk2-2.14.7_5, linux-f10-hicolor-icon-theme-0.5, linux-f10-jpeg-6b, linux-f10-pango-1.28.3_1, linux-f10-png-1.2.37_2, linux-f10-tiff-3.8.2, linux-f10-xorg-libs-7.4_1, linux_base-f10-10_7
Also listed in: Www, Mail, News, Editors, Ipv6, Linux

lostirc-0.4.6_10
Simple and minimal IRC client for X
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26

miau-0.6.6_1
Fully featured easy to use IRC-bouncer
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Requires: indexinfo-0.2, libiconv-1.14_4
Also listed in: Ipv6

minbif-1.0.5_6
IRC to instant messaging gateway
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cmake-3.0.2, cmake-modules-3.0.2, consolekit-0.4.3_1, curl-7.38.0_1, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, farsight2-0.0.31_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freeglut-2.8.1_3, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdbm-1.11_2, gettext-0.18.3.1_1, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, hal-0.5.14_27, harfbuzz-0.9.28, icu-53.1, imlib2-1.4.6_2,2, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcaca-0.99.b18_9, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libmad-0.15.1b_5, libnice-0.1.3_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libpurple-2.10.9_7, libtheora-1.1.1_6, libv4l-0.8.8_2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nspr-4.10.7, nss-3.17, orc-0.4.21, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-cairo-1.10.0_2, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, pydbus-common-1.1.1_4, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, sqlite3-3.8.6, tiff-4.0.3_4, videoproto-2.3.2, webcamd-3.17.0.6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Net-im

muh-2.2a
Smart irc-bouncing-tool that remains on IRC all the time
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Also listed in: Ipv6

nagircbot-0.0.33
IRC bot for Nagios
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Net-mgmt

naim-0.11.8.3.2
Console ncurses-based AIM, ICQ, IRC, and Lily client
Long description | Changes | Main Web Site
Maintained by: j@scre.ws
Also listed in: Net-im

netwalker-ircc-0.5.0
Lightweight curses-based IRC client
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

ngircd-21.1_1
Free open source daemon for Internet Relay Chat (IRC)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libiconv-1.14_4
Also listed in: Ipv6

onis-0.8.2
Script that converts IRC logfiles into an HTML statistics page
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.16.3_11

p5-AnyEvent-IRC-0.97
Event system independent IRC protocol module
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-AnyEvent-7.07,1, p5-Object-Event-1.220, p5-common-sense-3.6, perl5-5.16.3_11
Also listed in: Perl5

p5-Bot-BasicBot-0.89
Simple irc bot baseclass
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5

p5-IRC-Bot-Hangman-0.1
IRC hangman bot
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Bot-BasicBot-0.89, p5-Chatbot-Eliza-1.05, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-Games-GuessWord-0.16, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Module-Build-0.4206, p5-Module-Find-0.12, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Regexp-Common-2013031301, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Games, Perl5

p5-IRC-Utils-0.12
Common utilities for IRC-related tasks
Long description | Changes | Main Web Site
Maintained by: markun@onohara.to
Requires: perl5-5.16.3_11
Also listed in: Perl5

p5-POE-Component-IRC-6.83
Fully event-driven IRC client module
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Devel, Perl5

p5-POE-Component-IRC-Object-0.02
Slightly simpler OO interface to POE::Component::IRC
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Blowfish-0.01
POE::Component::IRC plugin tthat provides blowfish encryption
Long description | Changes | Main Web Site
Maintained by: jase@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Crypt-Blowfish_PP-1.12, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Bollocks-1.00_1
POE::Component::IRC plugin that talks bollocks
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Dev-Bollocks-0.06, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Math-BigInt-1.997, p5-Math-String-1.28, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-CoreList-1.02
IRC plugin that provides CoreList goodness
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-Hailo-0.18
PoCo-IRC plugin for a Hailo conversation simulator
Long description | Changes | Main Web Site
Maintained by: milki@FreeBSD.org
Requires: p5-Algorithm-C3-0.10, p5-Algorithm-Diff-1.1902, p5-Any-Moose-0.21, p5-Authen-NTLM-1.09, p5-B-Hooks-EndOfScope-0.13, p5-Bot-Training-0.04_1, p5-Bot-Training-MegaHAL-0.02, p5-Bot-Training-StarCraft-0.02, p5-Carp-Clan-6.04, p5-Class-Accessor-0.34, p5-Class-C3-0.27, p5-Class-Inspector-1.28, p5-Class-Load-0.21, p5-Class-Load-XS-0.08, p5-Curses-1.32, p5-DBD-SQLite-1.42, p5-DBI-1.631, p5-Data-Dump-1.22, p5-Data-OptList-0.109, p5-Data-Section-0.200006, p5-Devel-GlobalDestruction-0.13, p5-Devel-StackTrace-1.34, p5-Digest-HMAC-1.03, p5-Dir-Self-0.11, p5-Dist-CheckConflicts-0.11, p5-Encode-Locale-1.03, p5-Eval-Closure-0.11, p5-Exporter-5.68, p5-File-CountLines-0.0.3, p5-File-Listing-6.04, p5-File-ShareDir-1.102, p5-File-Slurp-9999.19, p5-Getopt-Long-Descriptive-0.097, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-Hailo-0.70_1, p5-IO-HTML-1.001, p5-IO-Interactive-0.0.6_1,1, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IPC-System-Simple-1.25, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Math-Random-OO-0.22, p5-Module-Implementation-0.09, p5-Module-Runtime-0.014, p5-Moose-2.1204,1, p5-MooseX-ConfigFromFile-0.13, p5-MooseX-Getopt-0.64, p5-MooseX-Role-Parameterized-1.02, p5-MooseX-StrictConstructor-0.19, p5-MooseX-Types-0.44, p5-MooseX-Types-Path-Tiny-0.007, p5-MooseX-Types-Stringlike-0.002, p5-Mouse-2.1.1,1, p5-MouseX-Getopt-0.3400, p5-MouseX-StrictConstructor-0.02, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-Hailo-0.10, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.36, p5-Package-Stash-XS-0.28, p5-Params-Util-1.07, p5-Params-Validate-1.13, p5-Path-Tiny-0.054, p5-PathTools-3.4700, p5-Regexp-Common-2013031301, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Sub-Exporter-0.987, p5-Sub-Exporter-Progressive-0.001.011, p5-Sub-Identify-0.07, p5-Sub-Install-0.928, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Term-Sk-0.14, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-Try-Tiny-0.18, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, p5-namespace-autoclean-0.20, p5-namespace-clean-0.25, perl5-5.16.3_11
Also listed in: Perl5

p5-POE-Component-IRC-Plugin-Karma-0.003
PoCo-IRC plugin that keeps track of karma
Long description | Changes | Main Web Site
Maintained by: milki@FreeBSD.org
Requires: p5-Algorithm-C3-0.10, p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Class-C3-0.27, p5-Class-Load-0.21, p5-Class-Load-XS-0.08, p5-Curses-1.32, p5-DBD-SQLite-1.42, p5-DBI-1.631, p5-Data-OptList-0.109, p5-Devel-GlobalDestruction-0.13, p5-Devel-StackTrace-1.34, p5-Digest-HMAC-1.03, p5-Dist-CheckConflicts-0.11, p5-Encode-Locale-1.03, p5-Eval-Closure-0.11, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Implementation-0.09, p5-Module-Runtime-0.014, p5-Moose-2.1204,1, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.36, p5-Package-Stash-XS-0.28, p5-Params-Util-1.07, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Sub-Exporter-0.987, p5-Sub-Exporter-Progressive-0.001.011, p5-Sub-Install-0.928, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-Try-Tiny-0.18, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5

p5-POE-Component-IRC-Plugin-POE-Knee-1.08_1
POE::Component::IRC plugin that runs Acme::POE::Knee races
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Math-Random-0.71, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-QueryDNS-1.04
POE::Component::IRC plugin for IRC based DNS queries
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-IP-1.26, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-QueryDNSBL-1.04
POE::Component::IRC plugin for IRC based DNSBL queries
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-IP-1.26, p5-Net-IP-Minimal-0.06, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-Client-DNSBL-1.08, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-IRC-Plugin-RSS-Headlines-1.08_1
POE::Component::IRC plugin that provides RSS headline retrieval
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: expat-2.1.0_1, p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Class-Load-0.21, p5-Class-Singleton-1.4, p5-Curses-1.32, p5-Data-OptList-0.109, p5-DateTime-1.12, p5-DateTime-Format-Mail-0.30.01, p5-DateTime-Format-W3CDTF-0.06, p5-DateTime-Locale-0.45, p5-DateTime-TimeZone-1.74, p5-Digest-HMAC-1.03, p5-Dist-CheckConflicts-0.11, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-AllUtils-0.08_1, p5-List-MoreUtils-0.33, p5-Module-Implementation-0.09, p5-Module-Runtime-0.014, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-IP-Minimal-0.06, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-Client-HTTP-0.9480, p5-POE-Component-Client-Keepalive-0.2710, p5-POE-Component-IRC-6.83, p5-POE-Component-Resolver-0.921, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Package-Stash-0.36, p5-Package-Stash-XS-0.28, p5-Params-Util-1.07, p5-Params-Validate-1.13, p5-Scalar-List-Utils-1.35,1, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Sub-Install-0.928, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-Try-Tiny-0.18, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-XML-Parser-2.41_1, p5-XML-RSS-1.55, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5, Devel

p5-POE-Component-Server-IRC-1.54
Fully event-driven networkable IRC server daemon module
Long description | Changes | Main Web Site
Maintained by: markun@onohara.to
Requires: p5-Algorithm-Diff-1.1902, p5-Authen-NTLM-1.09, p5-Crypt-PasswdMD5-1.3_1, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-INET6-2.69, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-IRC-Utils-0.12, p5-LWP-MediaTypes-6.02, p5-List-MoreUtils-0.33, p5-Mozilla-CA-20130114, p5-Net-DNS-0.79, p5-Net-HTTP-6.07, p5-Net-Netmask-1.9019, p5-Net-SSLeay-1.66, p5-Object-Pluggable-1.29, p5-POE-1.358, p5-POE-Component-Client-DNS-1.053,1, p5-POE-Component-Client-Ident-1.16, p5-POE-Component-IRC-6.83, p5-POE-Component-SSLify-1.008, p5-POE-Component-Syndicator-0.06, p5-POE-Filter-IRCD-2.44, p5-POE-Filter-Zlib-2.0.2_1, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Socket6-0.25_1, p5-Task-Weaken-1.04, p5-Term-ReadKey-2.32, p5-Test-Differences-0.620,1, p5-Test-Simple-1.001.003, p5-Text-Diff-1.41, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Perl5

p5-POE-Filter-IRCD-2.44
POE-based parser for the IRC protocol
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-POE-1.358, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Term-ReadKey-2.32, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11
Also listed in: Devel, Perl5

p5-POE-Session-Irssi-0.50_1
Emit POE events for Irssi signals
Long description | Changes | Main Web Site
Maintained by: jase@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, indexinfo-0.2, irssi-0.8.16_1, libffi-3.0.13_2, libiconv-1.14_4, p5-Authen-NTLM-1.09, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-ExtUtils-Depends-0.400, p5-ExtUtils-PkgConfig-1.15, p5-File-Listing-6.04, p5-Glib2-1.305, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-LWP-MediaTypes-6.02, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-SSLeay-1.66, p5-POE-1.358, p5-POE-Loop-Glib-0.038, p5-POE-Test-Loops-1.354, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Sub-Uplevel-0.2400, p5-Term-ReadKey-2.32, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Perl5, Devel

p5-Parse-IRC-1.20
Parser for the IRC protocol
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: perl5-5.16.3_11
Also listed in: Perl5

pear-Net_SmartIRC-1.0.2
PEAR class for communication with IRC networks
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: libiconv-1.14_4, libxml2-2.9.1_1, pcre-8.35, pear-1.9.4_3, php5-5.4.33, php5-xml-5.4.33
Also listed in: Www, Pear

pircbot-1.5.0_1
PircBot Java IRC Bot Framework
Long description | Changes | Main Web Site
Maintained by: tdb@FreeBSD.org
Requires: alsa-lib-1.0.28, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Java

pisg-0.73
Perl IRC Statistics Generator
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: perl5-5.16.3_11

psybnc-2.3.2.9_1
Powerful IRC bouncer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Ipv6

py-fishcrypt-4.21
FiSH/Mircryption clone for XChat/HexChat
Long description | Changes | Main Web Site
Maintained by: koalative@gmail.com
Requires: gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, libiconv-1.14_4, py27-pycrypto-2.6.1, py27-setuptools27-5.5.1, python27-2.7.8_5
Also listed in: Security

py27-gozerbot-0.8.1.1_2
Gozerbot - A modular Python IRC and Jabber bot
Long description | Changes | Main Web Site
Maintained by: sten@blinkenlights.nl
Requires: ca_root_nss-3.17, curl-7.38.0_1, gettext-0.18.3.1_1, gnupg-2.0.26_1, indexinfo-0.2, libassuan-2.1.2_1, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libksba-1.3.1, pth-2.0.7, py27-setuptools27-5.5.1, python27-2.7.8_5
Also listed in: Python

py27-irc-8.9.1
IRC protocol client library for Python
Long description | Changes | Main Web Site
Maintained by: wg@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-hgtools-6.0, py27-jaraco.timing-1.0, py27-jaraco.util-10.2, py27-more-itertools-2.2, py27-pytest-runner-2.0, py27-setuptools27-5.5.1, py27-six-1.7.3_1, python2-2_3, python27-2.7.8_5
Also listed in: Python

py27-supybot-0.83.4.1
Supybot - A Superb Python IRC bot
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-setuptools27-5.5.1, python27-2.7.8_5
Also listed in: Python

py27-supybot-plugins-20060723_1
Official plugin pack for Supybot
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-setuptools27-5.5.1, py27-supybot-0.83.4.1, python27-2.7.8_5
Also listed in: Python

py27-xmpppy-irc-0.3_2
Xmpp to irc transport
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-dnspython-1.11.1_1, py27-irc-8.9.1, py27-jaraco.timing-1.0, py27-jaraco.util-10.2, py27-more-itertools-2.2, py27-setuptools27-5.5.1, py27-six-1.7.3_1, py27-xmpppy-0.5.0_2, python27-2.7.8_5
Also listed in: Net-im, Python

quassel-0.10.0_1
Qt 4 based distributed IRC client
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: binutils-2.24_1, ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, kdehier4-1.2, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdbusmenu-qt-0.9.2_3, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, png-1.5.18, python2-2_3, python27-2.7.8_5, qca-2.0.3_1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qzeitgeist-0.8.0_1, randrproto-1.4.0, renderproto-0.11.1, sqlite3-3.8.6, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1

quirc-0.9.84_5
Tcl/Tk IRC client for the X Window System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.2_1, tk86-8.6.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Tk

qwebirc-0.1_2
Fast, easy to use, free, and open source web IRC client
Long description | Changes | Main Web Site
Maintained by: tabmow@freenode.net
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-asn1-0.1.7,1, py27-setuptools27-5.5.1, py27-twistedConch-14.0.0, py27-twistedCore-14.0.0, py27-twistedMail-14.0.0, py27-twistedNames-14.0.0, py27-twistedWeb-14.0.0, py27-twistedWords-14.0.0, py27-zope.interface-3.8.0_1, python2-2_3, python27-2.7.8_5
Also listed in: Www

ratbox-respond-1.0_1
Client-side implementation of the challenge oper system in ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Sysutils

ratbox-services-1.2.3_3
Highly configurable services package for use with ircd-ratbox
Long description | Changes | Main Web Site
Maintained by: moggie@elasticmind.net
Requires: pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, sqlite3-3.8.6

rbot-0.9.15_2
Ruby IRC bot similar to infobot
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: db5-5.3.28_2, indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1, ruby19-bdb-0.6.6_4, ruby19-gems-1.8.29, rubygem-gettext-2.3.1, rubygem-locale-2.0.8
Also listed in: Ruby

riece-emacs24-9.0.0_1
IRC client for Emacs
Long description | Changes | Main Web Site
Maintained by: yasu@utahime.org
Requires: ImageMagick-6.8.9.4_4,1, ORBit2-2.14.19_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, cups-image-1.7.3_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, emacs24-24.3_7,3, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsfonts-8.11_6, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libfpx-1.3.1.4, libgd-2.1.0_4,1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, liblqr-1-0.4.1_8, libltdl-2.4.2_3, libotf-0.9.13_2, libpaper-1.1.24.3, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libtasn1-4.2, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, m17n-db-1.6.5, m17n-lib-1.6.4_5, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, openjpeg-2.1.0, p11-kit-0.20.3_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, svgalib-1.4.3_7, tiff-4.0.3_4, trousers-tddl-0.3.10_7, webp-0.4.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Elisp

roxirc-2.0_2
Tcl/tk irc client
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, kbproto-1.0.6, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXrender-0.9.8_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl86-8.6.2_1, tk86-8.6.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Tk

ru-ircd-hybrid-7.2.4
Russian version of well known hybrid IRC server
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: bison-2.7.1,1, gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, m4-1.4.17_1,1
Also listed in: Russian

ruby19-irc-0.14
IRC client framework for Ruby
Long description | Changes
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1
Also listed in: Ruby

ruby19-rica-0.10
Another IRC client framework for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1
Also listed in: Ruby

ruby19-rice-0.0.0.2
Yet another IRC interface library for Ruby
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1
Also listed in: Ruby

rubygem-cinch-2.1.0
The IRC Bot Building Framework
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1, ruby19-gems-1.8.29
Also listed in: Rubygems

rubygem-lita-irc-1.3.0
IRC adapter for the Lita chat robot
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, redis-2.8.17, ruby-1.9.3.547_3,1, ruby19-gems-1.8.29, rubygem-bundler-1.7.3, rubygem-cinch-2.1.0, rubygem-faraday-0.9.0, rubygem-http_router-0.11.1, rubygem-i18n-0.6.11,2, rubygem-ice_nine-0.11.0, rubygem-json_pure-1.8.1, rubygem-lita-3.3.1, rubygem-multi_json-1.10.1, rubygem-multipart-post-2.0.0, rubygem-puma-2.9.1, rubygem-rack-1.4.5,3, rubygem-rack15-1.5.2,3, rubygem-redis-3.1.0, rubygem-redis-namespace-1.5.1, rubygem-thor-0.19.1, rubygem-url_mount-0.2.1
Also listed in: Rubygems

rubygem-net-irc-0.0.9
Ruby library for implementing IRC server and client
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1, ruby19-gems-1.8.29
Also listed in: Rubygems

scrollz-2.2.3_1
Enhanced ircII client that supports scripts, colors, and more
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Ipv6

seamonkey-2.29
The open source, standards compliant web browser
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.28, alsa-plugins-1.0.28, atk-2.8.0_1, autoconf-wrapper-20131203, autoconf213-2.13.000227_6, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.26_1, graphite2-1.2.4, gstreamer1-1.2.4, gstreamer1-libav-1.2.4_1, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libassuan-2.1.2_1, libdrm-2.4.52_1,1, libevent2-2.0.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libksba-1.3.1, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nspr-4.10.7, nss-3.17, opus-1.1_1, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, pth-2.0.7, py27-setuptools27-5.5.1, py27-sqlite3-2.7.8_5, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, unzip-6.0_2, v4l_compat-1.0.20120501_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zip-3.0
Also listed in: Www, Mail, News, Editors, Ipv6

seamonkey-i18n-2.29_1
Localized interface for SeaMonkey
Long description | Changes | Main Web Site
Maintained by: gecko@FreeBSD.org
Requires: alsa-lib-1.0.28, alsa-plugins-1.0.28, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnupg-2.0.26_1, graphite2-1.2.4, gstreamer1-1.2.4, gstreamer1-libav-1.2.4_1, gstreamer1-plugins-1.2.4, gstreamer1-plugins-good-1.2.4_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso-codes-3.54, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libassuan-2.1.2_1, libdrm-2.4.52_1,1, libevent2-2.0.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libksba-1.3.1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nspr-4.10.7, nss-3.17, opus-1.1_1, orc-0.4.21, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, pth-2.0.7, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, seamonkey-2.29, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xpi-quick-locale-switcher-1.7.8.5, xproto-7.0.26
Also listed in: Www, Mail, News, Editors

sic-0.23a
Another 'Internet Relay Chat' Client
Long description | Changes
Maintained by: ports@FreeBSD.org

simpleirc-1.2
Extremely simple IRC client
Long description | Changes | Main Web Site
Maintained by: dhn@FreeBSD.org

sirc-2.211_1
Small (150k), fast, perl-based IRC client
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: p5-IO-Socket-INET6-2.69, p5-Socket6-0.25_1, perl5-5.16.3_11
Also listed in: Ipv6

slirc-0.12_4
SLang-based IRC client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, libslang2-2.2.4_6, pcre-8.35, png-1.5.18

smartirc4net-0.4.5.1
Multi-layered IRC library
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, mono-3.6.0, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5

srvx-1.3.1
Services for ircu P10 protocol networks
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Net

thales-1.0_2
GNU Thales -- An IRC to MySQL gateway
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: Unreal-3.2.10.4_2, c-ares-config-1.10.0_1, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, mysql55-client-5.5.39

tircd-0.30
IRC proxy to Twitter
Long description | Changes | Main Web Site
Maintained by: gavin@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Class-Accessor-0.34, p5-Class-Data-Inheritable-0.08, p5-Cpanel-JSON-XS-3.0104, p5-Crypt-SSLeay-0.72, p5-Curses-1.32, p5-Digest-HMAC-1.03, p5-Digest-SHA1-2.13, p5-Encode-Locale-1.03, p5-Exporter-5.68, p5-File-Listing-6.04, p5-HTML-Parser-3.71, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_2, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.001, p5-IO-Pipely-0.005_1, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-IO-Tty-1.12, p5-JSON-2.90, p5-JSON-Any-1.36, p5-LWP-MediaTypes-6.02, p5-LWP-Protocol-https-6.06, p5-Memoize-1.03, p5-Mozilla-CA-20130114, p5-Net-HTTP-6.07, p5-Net-OAuth-0.28, p5-Net-SSLeay-1.66, p5-Net-Twitter-Lite-0.12006, p5-POE-1.358, p5-POE-Filter-IRCD-2.44, p5-POE-Test-Loops-1.354, p5-Path-Class-0.34, p5-Socket-2.015, p5-Socket-GetAddrInfo-0.22_2, p5-Storable-2.45, p5-Term-ReadKey-2.32, p5-Time-Local-1.23.00, p5-Try-Tiny-0.18, p5-URI-1.64, p5-WWW-RobotRules-6.02, p5-libwww-6.08, perl5-5.16.3_11

tircproxy-0.4.5_4
IRC proxy server
Long description | Changes
Maintained by: ports@FreeBSD.org

undernet-ircu-2.10.12.14_1
Undernet IRCU irc daemon
Long description | Changes | Main Web Site
Maintained by: freebsd-ports@dan.me.uk
Also listed in: Net

weechat-0.4.3_5
Lightweight and user friendly ncurses based IRC client
Long description | Changes | Main Web Site
Maintained by: jase@FreeBSD.org
Requires: aspell-0.60.6.1_5, ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libtasn1-4.2, libyaml-0.1.6_1, lua51-5.1.5_7, nettle-2.7.1, p11-kit-0.20.3_1, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, readline-6.3.8, ruby-1.9.3.547_3,1, tcl86-8.6.2_1, trousers-tddl-0.3.10_7

weechat-devel-20140213_3
Lightweight and user friendly ncurses based IRC client
Long description | Changes | Main Web Site
Maintained by: jase@FreeBSD.org
Requires: aspell-0.60.6.1_5, ca_root_nss-3.17, cmake-3.0.2, cmake-modules-3.0.2, curl-7.38.0_1, expat-2.1.0_1, gettext-0.18.3.1_1, gmp-5.1.3_2, gnutls-3.2.16_5, indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libtasn1-4.2, libyaml-0.1.6_1, lua51-5.1.5_7, nettle-2.7.1, p11-kit-0.20.3_1, perl5-5.16.3_11, pkgconf-0.9.6_1, python2-2_3, python27-2.7.8_5, readline-6.3.8, ruby-1.9.3.547_3,1, tcl86-8.6.2_1, trousers-tddl-0.3.10_7

xaric-0.13.6
IRC Client similer to BitchX or ircII
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4

xchat-2.8.8_2
X11 IRC client using the GTK+ 2 toolkit
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Gnome, Ipv6

xchat-fish-0.98_4
Encryption plugin for XChat
Long description | Changes
Maintained by: dinoex@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, miracl-5.6,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xchat-2.8.8_2, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Security

xchat-mircryption-0.3.3_4
Free encryption add-on for the popular XChat irc client
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xchat-2.8.8_2, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Security

xchat-ruby-1.2_3
Ruby-scripting plugin for XChat
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libyaml-0.1.6_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, ruby-1.9.3.547_3,1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xchat-2.8.8_2, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Ruby

zh-BitchX-1.2.f_7
Zh-tw cursor movement friendly, wrapping clean BitchX
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.24_1, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, libiconv-1.14_4, mpc-1.0.2_1, mpfr-3.1.2_2, perl5-5.16.3_11
Also listed in: Chinese

znc-1.4
Advanced IRC bouncer
Long description | Changes | Main Web Site
Maintained by: jase@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, lua51-5.1.5_7, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, swig-2.0.12_1
Also listed in: Ipv6

top -- Index