Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Hamradio

Search ports for:

Software für Amateurradiobauer.

acfax-0.981011_3
Receive faxes using sound card and radio
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: Xaw3d-1.5E_6, gccmakedep-1.0.2_1, gettext-0.18.3.1_1, imake-1.0.6_1,1, indexinfo-0.2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, makedepend-1.0.5,1, perl5-5.16.3_11, tradcpp-0.4, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.26
Also listed in: Comms

aldo-0.7.5_2
Morse code training program
Long description | Changes | Main Web Site
Maintained by: lambert@lambertfam.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libao-1.2.0_1, libiconv-1.14_4, m4-1.4.17_1,1, perl5-5.16.3_11
Also listed in: Comms

aprsc-2.0.14_3
Plain APRS-IS server
Long description | Changes | Main Web Site
Maintained by: toyokun@gmail.com
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libevent2-2.0.21_2, libiconv-1.14_4, perl5-5.16.3_11
Also listed in: Net

aprsd-2.2.515
Server daemon providing Internet access to APRS packet data
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms

basicdsp-1.01_6
Program for experimenting with simple audio DSP algorithms
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libmspack-0.4_2, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, wx28-gtk2-common-2.8.12_4, wx28-gtk2-unicode-2.8.12_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Cad

chirp-0.3.1_1
Chirp is a free, open-source tool for programming your amateur radio
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, libxml2-2.9.1_1, py27-libxml2-2.9.1, py27-serial-2.7, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5
Also listed in: Comms

chu-0.1.29
Synchronise computer clock to CHU radio station
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms

cqrlog-1.7.4
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, firebird25-client-2.5.3, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fontsproto-2.1.2,1, fpc-2.6.4, fpc-cairo-2.6.4, fpc-chm-2.6.4, fpc-dblib-2.6.4, fpc-fastcgi-2.6.4, fpc-fcl-async-2.6.4, fpc-fcl-base-2.6.4_1, fpc-fcl-db-2.6.4, fpc-fcl-fpcunit-2.6.4, fpc-fcl-image-2.6.4, fpc-fcl-json-2.6.4, fpc-fcl-net-2.6.4, fpc-fcl-passrc-2.6.4, fpc-fcl-process-2.6.4, fpc-fcl-registry-2.6.4, fpc-fcl-res-2.6.4, fpc-fcl-web-2.6.4, fpc-fcl-xml-2.6.4, fpc-fpmkunit-2.6.4, fpc-fppkg-2.6.4, fpc-gtk2-2.6.4, fpc-hash-2.6.4, fpc-httpd22-2.6.4, fpc-httpd24-2.6.4, fpc-ibase-2.6.4, fpc-iconvenc-2.6.4, fpc-libcurl-2.6.4, fpc-libpng-2.6.4, fpc-mysql-2.6.4, fpc-numlib-2.6.4, fpc-odbc-2.6.4, fpc-oracle-2.6.4, fpc-pasjpeg-2.6.4, fpc-paszlib-2.6.4, fpc-postgres-2.6.4, fpc-pthreads-2.6.4, fpc-pxlib-2.6.4, fpc-sqlite-2.6.4_1, fpc-utils-2.6.4, fpc-x11-2.6.4, fpc-zlib-2.6.4, freetype2-2.5.3_2, gdb-7.8_2, gdk-pixbuf-0.22.0_16, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib12-1.2.10_15, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk12-1.2.10_24, gtk2-2.24.22_4, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lazarus-1.2.4_1, lazarus-lcl-gtk2-1.2.4, lazarus-lcl-nogui-1.2.4, lazarus-lcl-units-1.2.4, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfont-1.4.8,2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxkbfile-1.0.8_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mysql55-client-5.5.39, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, postgresql92-client-9.2.9, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tcl86-8.6.2_1, tiff-4.0.3_4, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

cwdaemon-0.9.4
Amateur Radio cw (Morse code) keyer daemon
Long description | Changes
Maintained by: db@FreeBSD.org
Requires: pkgconf-0.9.6_1, unixcw-3.3.0_1
Also listed in: Comms

cwirc-2.0.0_5
X-Chat Morse plugin
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xchat-2.8.8_2, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Irc, Comms

cwtext-0.96
Morse Code Generator
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, python27-2.7.8_5
Also listed in: Textproc

dabstick-radio-0.96_5
DAB/DAB+ and wideband FM receiver for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: ca_root_nss-3.17, expat-2.1.0_1, faad2-2.7_5,1, ffmpeg-2.3.3,1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnutls-3.2.16_5, gpac-libgpac-0.5.0,1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libidn-1.28_2, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsndfile-1.0.25_4, libtasn1-4.2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, nettle-2.7.1, opencv-core-2.4.9_1, orc-0.4.21, p11-kit-0.20.3_1, pcre-8.35, perl5-5.16.3_11, png-1.5.18, portaudio2-19.20140130_1, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, qwt5-5.2.3, randrproto-1.4.0, renderproto-0.11.1, rtl-sdr-20140210_3, schroedinger-1.0.11_2, trousers-tddl-0.3.10_7, x264-0.136.2358_4, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1, xvid-1.3.2,1
Also listed in: Comms, Audio

ebook2cw-0.8.2
Convert text files into cw as an mp3 or ogg file
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: lame-3.99.5_2, libiconv-1.14_4, libogg-1.3.2,4, libvorbis-1.3.4_1,3
Also listed in: Comms

ebook2cwgui-0.1.2_1
gui front end for ebooks2cw
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dri2proto-2.8, ebook2cw-0.8.2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lame-3.99.5_2, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, wx28-gtk2-common-2.8.12_4, wx28-gtk2-unicode-2.8.12_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

echolinux-0.17a_7
Amateur Radio Echolink client for UNIX
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, gsm-1.0.13_2, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXpm-3.5.11_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, tiff-4.0.3_4, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xforms-1.2.4_2,1, xproto-7.0.26
Also listed in: Comms

fl_moxgen-1.00_1
Compute the dimensions of a Moxon Rectangle antenna
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libharu-2.3.0, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

fldigi-3.21.83_1
Digital decoder for psk, cw, psk31, olivia
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: asciidoc-8.6.9_4, binutils-2.24_1, boost-libs-1.55.0_3, damageproto-1.2.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, hamlib-1.2.15.3_2, icu-53.1, indexinfo-0.2, iso8879-1986_3, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, sdocbook-xml-1.1_1,2, tcl86-8.6.2_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xproto-7.0.26
Also listed in: Comms

fllog-1.1.8_1
Ham Radio logging program
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

flrig-1.3.16_1
Ham Radio rig control program, cooperates with fldigi
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

flwrap-1.3.4_1
Flwrap is a companion utility for fldigi
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

ge-x2212-0.0.2010.09.15
EEPROM programmer for GE Phoenix SX Radios
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

geoid-1.0_7
Geodetic computer for amateur radio use
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, renderproto-0.11.1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

gmfsk-0.6_13
The Gnome MFSK terminal program
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fftw-2.1.5_11, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tcl86-8.6.2_1, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms, Audio

gnuradio-3.7.4_1
Amateur Radio Software defined radio
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: Ice-3.5.1_3, ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.0.28, alsa-plugins-1.0.28, alsa-utils-1.0.28, atk-2.8.0_1, binutils-2.24_1, blas-3.4.2_3, boost-libs-1.55.0_3, boost-python-libs-1.55.0, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, celt-0.11.3_2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, cppunit-1.12.1_3, cups-client-1.7.3_2, curl-7.38.0_1, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, git-2.1.0, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsl-1.16_2, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, guile-1.8.8_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kdehier4-1.2, lapack-3.4.2_3, lcms-1.19_5,1, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmng-1.0.10_2, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua51-5.1.5_7, mcpp-2.7.2_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-Authen-SASL-2.16, p5-Digest-HMAC-1.03, p5-Error-0.17022, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-MIME-Base64-3.14, p5-Mozilla-CA-20130114, p5-Net-SMTP-SSL-1.01_2, p5-Net-SSLeay-1.66, p5-Socket-2.015, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, png-1.5.18, polkit-0.105_3, portaudio-18.1_3, portaudio2-19.20140130_1, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-lxml-3.3.5, py27-markdown-2.4.1, py27-nose-1.3.3, py27-numpy-1.8.1_3,1, py27-qt4-4.11.1_1, py27-qt4-assistant-4.11.1_1,1, py27-qt4-core-4.11.1_1,1, py27-qt4-dbus-4.11.1_1,1, py27-qt4-dbussupport-4.11.1_1, py27-qt4-declarative-4.11.1_1, py27-qt4-demo-4.11.1,1, py27-qt4-designer-4.11.1_1,1, py27-qt4-designerplugin-4.11.1_1,1, py27-qt4-doc-4.11.1,1, py27-qt4-gui-4.11.1_1,1, py27-qt4-help-4.11.1_1, py27-qt4-multimedia-4.11.1_1, py27-qt4-network-4.11.1_1,1, py27-qt4-opengl-4.11.1_1,1, py27-qt4-phonon-4.11.1_1, py27-qt4-qscintilla2-2.8.3_1,1, py27-qt4-script-4.11.1_1,1, py27-qt4-scripttools-4.11.1_1,1, py27-qt4-sql-4.11.1_1,1, py27-qt4-svg-4.11.1_1,1, py27-qt4-test-4.11.1_1,1, py27-qt4-webkit-4.11.1_1, py27-qt4-xml-4.11.1_1,1, py27-qt4-xmlpatterns-4.11.1_1, py27-setuptools27-5.5.1, py27-sip-4.16.2,1, py27-wxPython-common-3.0.0.0_1, py27-wxPython30-3.0.0.0_1, pydbus-common-1.1.1_4, pyephem-3.7.5.3,1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qscintilla2-2.8.3_1,1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_1, qt4-inputmethods-4.8.6, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.6, qt4-multimedia-4.8.6_1, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-scripttools-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qwt5-5.2.3, qzeitgeist-0.8.0_1, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, sdl-1.2.15_5,2, shared-mime-info-1.1_1, sqlite3-3.8.6, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, usrp-3.4.3_3, videoproto-2.3.2, webkit-gtk2-1.8.3_6, wx30-gtk2-3.0.1_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms, Astro

gpredict-1.3
Amateur Radio satellite tracking and prediction
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, goocanvas-1.0.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tcl86-8.6.2_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

gpsk31-0.3_7
A gtk psk31 client
Long description | Changes
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

gqrx-20140313_1
Qt-based software defined radio receiver
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: Ice-3.5.1_3, ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.0.28, alsa-plugins-1.0.28, alsa-utils-1.0.28, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, blas-3.4.2_3, boost-libs-1.55.0_3, boost-python-libs-1.55.0, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, celt-0.11.3_2, compositeproto-0.4.2, consolekit-0.4.3_1, cppunit-1.12.1_3, cups-client-1.7.3_2, curl-7.38.0_1, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, git-2.1.0, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnuradio-3.7.4_1, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, gr-osmosdr-20140314_1, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsl-1.16_2, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, guile-1.8.8_2, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kdehier4-1.2, lapack-3.4.2_3, lcms-1.19_5,1, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmng-1.0.10_2, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxkbcommon-0.4.2_1, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua51-5.1.5_7, mcpp-2.7.2_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-Authen-SASL-2.16, p5-Digest-HMAC-1.03, p5-Error-0.17022, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-MIME-Base64-3.14, p5-Mozilla-CA-20130114, p5-Net-SMTP-SSL-1.01_2, p5-Net-SSLeay-1.66, p5-Socket-2.015, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, portaudio-18.1_3, portaudio2-19.20140130_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-lxml-3.3.5, py27-markdown-2.4.1, py27-nose-1.3.3, py27-numpy-1.8.1_3,1, py27-qt4-4.11.1_1, py27-qt4-assistant-4.11.1_1,1, py27-qt4-core-4.11.1_1,1, py27-qt4-dbus-4.11.1_1,1, py27-qt4-dbussupport-4.11.1_1, py27-qt4-declarative-4.11.1_1, py27-qt4-demo-4.11.1,1, py27-qt4-designer-4.11.1_1,1, py27-qt4-designerplugin-4.11.1_1,1, py27-qt4-doc-4.11.1,1, py27-qt4-gui-4.11.1_1,1, py27-qt4-help-4.11.1_1, py27-qt4-multimedia-4.11.1_1, py27-qt4-network-4.11.1_1,1, py27-qt4-opengl-4.11.1_1,1, py27-qt4-phonon-4.11.1_1, py27-qt4-qscintilla2-2.8.3_1,1, py27-qt4-script-4.11.1_1,1, py27-qt4-scripttools-4.11.1_1,1, py27-qt4-sql-4.11.1_1,1, py27-qt4-svg-4.11.1_1,1, py27-qt4-test-4.11.1_1,1, py27-qt4-webkit-4.11.1_1, py27-qt4-xml-4.11.1_1,1, py27-qt4-xmlpatterns-4.11.1_1, py27-setuptools27-5.5.1, py27-sip-4.16.2,1, py27-wxPython-common-3.0.0.0_1, py27-wxPython30-3.0.0.0_1, pydbus-common-1.1.1_4, pyephem-3.7.5.3,1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qscintilla2-2.8.3_1,1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_1, qt4-inputmethods-4.8.6, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.6, qt4-multimedia-4.8.6_1, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-scripttools-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qt5-buildtools-5.2.1_1, qt5-core-5.2.1_2, qt5-dbus-5.2.1_1, qt5-gui-5.2.1_5, qt5-network-5.2.1_1, qt5-qmake-5.2.1_1, qt5-svg-5.2.1_2, qt5-widgets-5.2.1_2, qt5-xml-5.2.1_1, qwt5-5.2.3, qzeitgeist-0.8.0_1, randrproto-1.4.0, readline-6.3.8, recordproto-1.14.2, renderproto-0.11.1, rtl-sdr-20140210_3, sdl-1.2.15_5,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, suitesparse-4.0.2_4, swig-2.0.12_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, wx30-gtk2-3.0.1_2, xcb-util-0.3.9_3,1, xcb-util-image-0.3.9_2, xcb-util-keysyms-0.3.9_2, xcb-util-renderutil-0.3.9, xcb-util-wm-0.4.1_2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms

gr-osmosdr-20140314_1
GNU Radio OsmoSDR module
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: Ice-3.5.1_3, ORBit2-2.14.19_1, aalib-1.4.r5_11, alsa-lib-1.0.28, alsa-plugins-1.0.28, alsa-utils-1.0.28, atk-2.8.0_1, binutils-2.24_1, blas-3.4.2_3, boost-libs-1.55.0_3, boost-python-libs-1.55.0, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, celt-0.11.3_2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, cppunit-1.12.1_3, cups-client-1.7.3_2, curl-7.38.0_1, cvsps-2.1_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, git-2.1.0, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnuradio-3.7.4_1, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsl-1.16_2, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, guile-1.8.8_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, kdehier4-1.2, lapack-3.4.2_3, lcms-1.19_5,1, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmng-1.0.10_2, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua51-5.1.5_7, mcpp-2.7.2_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-Authen-SASL-2.16, p5-Digest-HMAC-1.03, p5-Error-0.17022, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-MIME-Base64-3.14, p5-Mozilla-CA-20130114, p5-Net-SMTP-SSL-1.01_2, p5-Net-SSLeay-1.66, p5-Socket-2.015, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, phonon-4.7.2_1, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, portaudio-18.1_3, portaudio2-19.20140130_1, py27-cairo-1.10.0_2, py27-cheetah-2.4.4_1, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-lxml-3.3.5, py27-markdown-2.4.1, py27-nose-1.3.3, py27-numpy-1.8.1_3,1, py27-qt4-4.11.1_1, py27-qt4-assistant-4.11.1_1,1, py27-qt4-core-4.11.1_1,1, py27-qt4-dbus-4.11.1_1,1, py27-qt4-dbussupport-4.11.1_1, py27-qt4-declarative-4.11.1_1, py27-qt4-demo-4.11.1,1, py27-qt4-designer-4.11.1_1,1, py27-qt4-designerplugin-4.11.1_1,1, py27-qt4-doc-4.11.1,1, py27-qt4-gui-4.11.1_1,1, py27-qt4-help-4.11.1_1, py27-qt4-multimedia-4.11.1_1, py27-qt4-network-4.11.1_1,1, py27-qt4-opengl-4.11.1_1,1, py27-qt4-phonon-4.11.1_1, py27-qt4-qscintilla2-2.8.3_1,1, py27-qt4-script-4.11.1_1,1, py27-qt4-scripttools-4.11.1_1,1, py27-qt4-sql-4.11.1_1,1, py27-qt4-svg-4.11.1_1,1, py27-qt4-test-4.11.1_1,1, py27-qt4-webkit-4.11.1_1, py27-qt4-xml-4.11.1_1,1, py27-qt4-xmlpatterns-4.11.1_1, py27-setuptools27-5.5.1, py27-sip-4.16.2,1, py27-wxPython-common-3.0.0.0_1, py27-wxPython30-3.0.0.0_1, pydbus-common-1.1.1_4, pyephem-3.7.5.3,1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, qscintilla2-2.8.3_1,1, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-dbus-4.8.6_1, qt4-declarative-4.8.6_2, qt4-designer-4.8.6_1, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-iconengines-4.8.6, qt4-imageformats-4.8.6_1, qt4-inputmethods-4.8.6, qt4-libQtAssistantClient-4.6.3_1, qt4-moc-4.8.6, qt4-multimedia-4.8.6_1, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-scripttools-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-testlib-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, qwt5-5.2.3, qzeitgeist-0.8.0_1, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, rtl-sdr-20140210_3, sdl-1.2.15_5,2, shared-mime-info-1.1_1, sqlite3-3.8.6, suitesparse-4.0.2_4, swig-2.0.12_1, swig13-1.3.40, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, wx30-gtk2-3.0.1_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms

grig-0.8.0_1
Amateur Radio control front-end
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tcl86-8.6.2_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

gsmc-1.1_4
Smith chart program for impedance matching
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Science

gtkmmorse-0.9.27_1
Graphical Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gconfmm-2.28.2_3, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libao-1.2.0_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

hamfax-0.8.1_1
QT application for sending and receiving facsimiles over radio
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, randrproto-1.4.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms, Audio

hamlib-1.2.15.3_2
Shared libraries for Amateur Radio Equipment Control Applications
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, libltdl-2.4.2_3, libxml2-2.9.1_1, m4-1.4.17_1,1, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, swig13-1.3.40, tcl86-8.6.2_1
Also listed in: Comms

hf-0.8_9
Amateur Radio soundcard fsk, pactor 1, amtor, gtor, mt63
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: fixesproto-5.0, gettext-0.18.3.1_1, glib12-1.2.10_15, gmake-3.82_1, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libslang2-2.2.4_6, libxcb-1.10_2, libxml2-2.9.1_1, newt-0.52.17, pcre-8.35, png-1.5.18, popt-1.16_1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Comms

ibp-0.21_2
Little program for monitoring amateur radio beacons
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gccmakedep-1.0.2_1, imake-1.0.6_1,1, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, makedepend-1.0.5,1, perl5-5.16.3_11, tradcpp-0.4, xorg-cf-files-1.0.5_1, xproto-7.0.26
Also listed in: Comms

jsdr-4.1_1
SDR tools for RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: nox@FreeBSD.org
Requires: ca_root_nss-3.17, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, png-1.5.18, portaudio2-19.20140130_1, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-qt3support-4.8.6_1, qt4-rcc-4.8.6, qt4-sql-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-xml-4.8.6_1, qwt5-5.2.3, randrproto-1.4.0, renderproto-0.11.1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms, Audio

kb-8.04_8
Amateur Radio contest logger
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libcanberra-0.28_4, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgnome-2.32.0_3, libgpg-error-1.15, libiconv-1.14_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpthread-stubs-0.3_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

libfec-3.0.1
Several forward error correction (FEC) decoders
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Comms, Astro, Math

libgal-0.5.0_1
General Astrodynamics Library
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Astro

linrad-4.00_1
Amateur Radio DSP utility (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: boost-libs-1.55.0_3, gettext-0.18.3.1_1, gmake-3.82_1, icu-53.1, indexinfo-0.2, kbproto-1.0.6, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libftdi-0.20_4, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nasm-2.11.05,1, portaudio2-19.20140130_1, python27-2.7.8_5, rtl-sdr-20140210_3, xproto-7.0.26
Also listed in: Comms

linsmith-0.99.26_1
Smith charting program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Science

locator-0.1
Grid square calculator program used in Amateur Radio and GPS work
Long description | Changes
Maintained by: db@FreeBSD.org
Also listed in: Comms, Astro, Geography

lysdr-0.0.6_1
Lysdr SDR program for Unix
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, celt-0.11.3_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jackit-0.121.3_5, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, portaudio-18.1_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, readline-6.3.8, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

morse-2.5
Morse Code Trainer
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Also listed in: Comms

nasawash-0.50
Amateur Radio keplerian file cleanup program
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms

nec2c-.9_1
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ccmath-2.2.1_1
Also listed in: Comms

predict-2.2.3
Satellite tracking program for amateur radio satellites
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms, Astro

pyephem-3.7.5.3
Scientific-grade astronomical computations for Python
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: gettext-0.18.3.1_1, indexinfo-0.2, libiconv-1.14_4, py27-setuptools27-5.5.1, python27-2.7.8_5
Also listed in: Astro, Math

qrq-0.3.1
Morse telegraphy trainer similar to the classic DOS version by DL4MM
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Comms

qsstv-8.2.7_2
Amateur Radio SSTV/FAX reception program for unix
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: alsa-lib-1.0.28, ca_root_nss-3.17, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, hamlib-1.2.15.3_2, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, png-1.5.18, python27-2.7.8_5, qt4-corelib-4.8.6_3, qt4-gui-4.8.6_2, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-qmake-4.8.6, qt4-rcc-4.8.6, qt4-uic-4.8.6, qt4-xml-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, tcl86-8.6.2_1, v4l_compat-1.0.20120501_1, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms

quisk-3.6.18_3
Software Defined Radio (SDR)
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, alsa-lib-1.0.28, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fftw3-3.3.3_2, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmspack-0.4_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, policykit-0.9_8, polkit-0.105_3, portaudio2-19.20140130_1, pulseaudio-0.9.23_3, py27-setuptools27-5.5.1, py27-wxPython-common-3.0.0.0_1, py27-wxPython30-3.0.0.0_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, wx30-gtk2-3.0.1_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

rtl-sdr-20140210_3
Commandline tool that performs SDR with RTL2832-based USB sticks
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: adobe-cmaps-20051217_2, autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, cairo-1.12.16_1,2, cups-client-1.7.3_2, cups-image-1.7.3_1, dejavu-2.34_4, doxygen-1.8.7_1,1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype-1.3.1_5, freetype2-2.5.3_2, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, graphviz-2.38.0_1, gsfonts-8.11_6, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, inputproto-2.3.1, ja-tex-ptex-3.5, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgd-2.1.0_4,1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libpaper-1.1.24.3, libpthread-stubs-0.3_6, libtool-2.4.2_3, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, open-motif-2.3.4_1, openjpeg15-1.5.2, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, poppler-0.24.5_4, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_4, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, silgraphite-2.3.1_2, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-aleph-1.15.2.1.r.4, tex-dvipdfmx-20140317_1, tex-dvipsk-5.994, tex-formats-20140525, tex-jadetex-3.13_2, tex-kpathsea-6.2.0, tex-luatex-0.79.1_1, tex-ptexenc-1.3.2, tex-web2c-20140525, tex-xdvik-22.87_2, tex-xetex-0.99991, tex-xmltex-1.9_1, texlive-base-20140525_2, texlive-infra-34227, texlive-texmf-20140525_3, tiff-4.0.3_4, xbitmaps-1.1.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zziplib-0.13.62_1
Also listed in: Comms

rubygem-callsign-2.2.0
Provides a Ruby-Frontend to callook.info ham Radio Callsign Lookup
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: indexinfo-0.2, libexecinfo-1.1_3, libffi-3.0.13_2, libyaml-0.1.6_1, readline-6.3.8, ruby-1.9.3.547_3,1, ruby19-gems-1.8.29, rubygem-hashie-3.2.0, rubygem-json-1.8.1
Also listed in: Comms, Rubygems

simsmith-9.9
A Java-based Smith Chart program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: alsa-lib-1.0.28, dejavu-2.34_4, expat-2.1.0_1, fixesproto-5.0, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, inputproto-2.3.1, java-zoneinfo-2014.f, javavmwrapper-2.5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, openjdk-7.65.17,1, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Science

soundmodem-0.17_2
Amateur Radio sound modem
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libaudiofile-0.3.6_1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

splat-1.4.0
Used in calculating path losses, useful to ham radio and others
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms

svxlink-13.12_1
General purpose ham radio voice services and Qtel Echolink client
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: alsa-lib-1.0.28, binutils-2.24_1, ca_root_nss-3.17, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnomehier-3.0, gobject-introspection-1.36.0_3, gsm-1.0.13_2, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfontcache-1.0.5_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libgcrypt-1.6.1_5, libglapi-9.1.7_1, libgpg-error-1.15, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, png-1.5.18, popt-1.16_1, python2-2_3, python27-2.7.8_5, qt4-assistant-4.8.6_1, qt4-clucene-4.8.6_1, qt4-corelib-4.8.6_3, qt4-declarative-4.8.6_2, qt4-doc-4.8.6, qt4-gui-4.8.6_2, qt4-help-4.8.6_1, qt4-linguist-4.8.6_1, qt4-moc-4.8.6, qt4-network-4.8.6_1, qt4-opengl-4.8.6_2, qt4-rcc-4.8.6, qt4-script-4.8.6_1, qt4-sql-4.8.6_1, qt4-sqlite-plugin-4.8.6_1, qt4-svg-4.8.6_1, qt4-uic-4.8.6, qt4-webkit-4.8.6_2, qt4-xml-4.8.6_1, qt4-xmlpatterns-4.8.6_1, randrproto-1.4.0, renderproto-0.11.1, speex-1.2.r1_7,1, sqlite3-3.8.6, tcl86-8.6.2_1, v4l_compat-1.0.20120501_1, videoproto-2.3.2, xdg-utils-1.0.2.20130919_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.26, xset-1.2.3_1
Also listed in: Comms

thebridge-1.09
Amateur Radio Echolink conference bridge
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Comms

tlf-0.9.31_1
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.14, automake-wrapper-20131203, indexinfo-0.2, m4-1.4.17_1,1, perl5-5.16.3_11
Also listed in: Comms

trustedqsl-2.0.3_2
Amateur Radio Station electronic trusted logbook
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cmake-3.0.2, cmake-modules-3.0.2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libmspack-0.4_2, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, videoproto-2.3.2, wx28-gtk2-common-2.8.12_4, wx28-gtk2-unicode-2.8.12_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

twpsk-4.1
X psk31 client
Long description | Changes | Main Web Site
Maintained by: takefu@airport.fm
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, open-motif-2.3.4_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, printproto-1.0.5, pulseaudio-0.9.23_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, speex-1.2.r1_7,1, tiff-4.0.3_4, xbitmaps-1.1.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

unixcw-3.3.0_1
Libs for cw on unix
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4
Also listed in: Comms

usrp-3.4.3_3
Ettus Research USRP driver framework
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: adobe-cmaps-20051217_2, boost-libs-1.55.0_3, boost-python-libs-1.55.0, ca_root_nss-3.17, cairo-1.12.16_1,2, cmake-3.0.2, cmake-modules-3.0.2, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, dejavu-2.34_4, doxygen-1.8.7_1,1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype-1.3.1_5, freetype2-2.5.3_2, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gputils-1.3.0, graphite2-1.2.4, graphviz-2.38.0_1, gsfonts-8.11_6, harfbuzz-0.9.28, icu-53.1, indexinfo-0.2, inputproto-2.3.1, ja-tex-ptex-3.5, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgd-2.1.0_4,1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libpaper-1.1.24.3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, open-motif-2.3.4_1, openjpeg15-1.5.2, orc-0.4.21, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, poppler-0.24.5_4, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_4, py27-cheetah-2.4.4_1, py27-docutils-0.12, py27-markdown-2.4.1, py27-setuptools27-5.5.1, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, sdcc-3.4.0, silgraphite-2.3.1_2, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-aleph-1.15.2.1.r.4, tex-dvipdfmx-20140317_1, tex-dvipsk-5.994, tex-formats-20140525, tex-jadetex-3.13_2, tex-kpathsea-6.2.0, tex-luatex-0.79.1_1, tex-ptexenc-1.3.2, tex-web2c-20140525, tex-xdvik-22.87_2, tex-xetex-0.99991, tex-xmltex-1.9_1, texlive-base-20140525_2, texlive-infra-34227, texlive-texmf-20140525_3, tiff-4.0.3_4, xbitmaps-1.1.1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zpu-binutils-1.0, zpu-gcc-1.0, zziplib-0.13.62_1
Also listed in: Comms

wsjt-9.1.r2511_5
Weak signal ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: binutils-2.24_1, blas-3.4.2_3, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lapack-3.4.2_3, lcms-1.19_5,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXrender-0.9.8_2, libiconv-1.14_4, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, portaudio2-19.20140130_1, py27-imaging-1.1.7_3, py27-nose-1.3.3, py27-numpy-1.8.1_3,1, py27-scipy-0.14.0_4, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, python27-2.7.8_5, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, tcl86-8.6.2_1, tiff-4.0.3_4, tk86-8.6.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Comms

wspr-3.00.r2511_8
Weak signal for HF ham radio communication package
Long description | Changes | Main Web Site
Maintained by: hamradio@FreeBSD.org
Requires: binutils-2.24_1, blas-3.4.2_3, expat-2.1.0_1, fftw3-3.3.3_2, fftw3-float-3.3.3_2, flac-1.3.0_2, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmake-3.82_1, gmp-5.1.3_2, hamlib-1.2.15.3_2, indexinfo-0.2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lapack-3.4.2_3, lcms-1.19_5,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXrender-0.9.8_2, libiconv-1.14_4, libltdl-2.4.2_3, libogg-1.3.2,4, libpthread-stubs-0.3_6, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, perl5-5.16.3_11, portaudio2-19.20140130_1, py27-imaging-1.1.7_3, py27-nose-1.3.3, py27-numpy-1.8.1_3,1, py27-scipy-0.14.0_4, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, python27-2.7.8_5, renderproto-0.11.1, scrnsaverproto-1.2.2, suitesparse-4.0.2_4, tcl86-8.6.2_1, tiff-4.0.3_4, tk86-8.6.2, xextproto-7.3.0, xproto-7.0.26
Also listed in: Comms

wwl-1.3
Calculates distance (qrb) used in Amateur Radio
Long description | Changes
Maintained by: db@FreeBSD.org
Also listed in: Comms, Astro, Geography

xanalyser-1.32_1
Spectrum analyser
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, open-motif-2.3.4_1, png-1.5.18, printproto-1.0.5, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Audio

xastir-2.0.4_8
X Amateur Station Tracking and Information Reporting
Long description | Changes | Main Web Site
Maintained by: carl@stagecraft.cx
Requires: GraphicsMagick-1.3.20,1, ca_root_nss-3.17, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, db5-5.3.28_2, expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, ghostscript9-9.06_8, giflib-nox11-4.2.3_3, gmake-3.82_1, gsfonts-8.11_6, indexinfo-0.2, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXft-2.3.1_2, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libiconv-1.14_4, libidn-1.28_2, libpaper-1.1.24.3, libpthread-stubs-0.3_6, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, open-motif-2.3.4_1, pcre-8.35, png-1.5.18, printproto-1.0.5, renderproto-0.11.1, shapelib-1.3.0_6, svgalib-1.4.3_7, tiff-4.0.3_4, webp-0.4.1, wget-1.15_2, xbitmaps-1.1.1, xextproto-7.3.0, xfontsel-1.0.5, xproto-7.0.26
Also listed in: Comms

xdx-2.4_5
Amateur Radio DX cluster monitor
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

xlog-2.0.12
Amateur Radio logging application
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hamlib-1.2.15.3_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libltdl-2.4.2_3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tcl86-8.6.2_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

xmorse-20041125_9
Fully automatic Morse code teaching machine
Long description | Changes | Main Web Site
Maintained by: sunrychen@gmail.com
Requires: aalib-1.4.r5_11, binutils-2.24_1, damageproto-1.2.1, dri2proto-2.8, expat-2.1.0_1, fixesproto-5.0, fltk-1.3.2_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gettext-0.18.3.1_1, gmp-5.1.3_2, indexinfo-0.2, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libglapi-9.1.7_1, libiconv-1.14_4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mpc-1.0.2_1, mpfr-3.1.2_2, pciids-20140916, png-1.5.18, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.26
Also listed in: Comms

xnec2c-2.9
Used to calculate antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: shurd@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, ccmath-2.2.1_1, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

xnecview-1.36_1
A X viewer of nec2c data
Long description | Changes | Main Web Site
Maintained by: xride@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, ccmath-2.2.1_1, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nec2c-.9_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

xoscope-2.0
Sound card oscilloscope
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

xwota-0.4_7
X version of who is on the air
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Comms

yagiuda-1.19
Used to calculate yagi-uda antenna patterns useful to ham radio
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Also listed in: Comms

yfklog-0.3.5
Amateur Radio curses based logging program
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: gettext-0.18.3.1_1, hamlib-1.2.15.3_2, indexinfo-0.2, libiconv-1.14_4, libltdl-2.4.2_3, libxml2-2.9.1_1, p5-Curses-1.32, p5-DBD-SQLite-1.42, p5-DBI-1.631, p5-Net-FTP-File-0.06_1, perl5-5.16.3_11, python27-2.7.8_5, tcl86-8.6.2_1
Also listed in: Comms

top -- Index