Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Gnome

Search ports for:

Komponenten des Gnome Desktop Environments.

ORBit2-2.14.19_1
High-performance CORBA ORB with support for the C language
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, indexinfo-0.2, libIDL-0.8.14_2, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Devel

ORBit2-reference-2.14.19
Programming reference for devel/ORBit2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Also listed in: Devel

accerciser-1.12.1_3
Interactive Python accessibility explorer for GNOME
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi-1.32.0_3, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_8, bug-buddy-2.32.0_5, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evince-2.32.0_15, evolution-data-server-2.32.1_12, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-alias-1.0.3_1, font-arabic-misc-1.0.3_1, font-bh-ttf-1.0.3_1, font-cursor-misc-1.0.3_1, font-daewoo-misc-1.0.3_1, font-dec-misc-1.0.3_1, font-isas-misc-1.0.3_1, font-jis-misc-1.0.3_1, font-micro-misc-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-misc-misc-1.1.2_1, font-mutt-misc-1.0.3_1, font-schumacher-misc-1.1.2_1, font-sony-misc-1.0.3_1, font-sun-misc-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fontsproto-2.1.2,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-media-2.32.0_6, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview-1.8.5_10, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfont-1.4.8,2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxkbfile-1.0.8_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, nspr-4.10.7, nss-3.17, openjpeg15-1.5.2, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-desktop-2.32.0_7, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.2.4, xkeyboard-config-2.12, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-miscbitmaps-7.7, xorg-fonts-truetype-7.7_1, xorg-vfbserver-1.14.7,1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10, zenity-2.32.1_3
Also listed in: Accessibility

agave-0.4.7_1
Color scheme builder for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, bash-4.3.24, boost-libs-1.55.0_3, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gconfmm-2.28.2_3, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnome-doc-utils-0.20.10_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglademm-2.6.7_7, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

akamaru-0.1_8
Simple, but fun, physics engine prototype
Long description | Changes | Main Web Site
Maintained by: pneumann@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xcompmgr-1.1.6, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

alacarte-0.13.2_3
Editor for the freedesktop.org menu specification
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_8, bug-buddy-2.32.0_5, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evince-2.32.0_15, evolution-data-server-2.32.1_12, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-media-2.32.0_6, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview-1.8.5_10, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, nspr-4.10.7, nss-3.17, openjpeg15-1.5.2, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-desktop-2.32.0_7, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10, zenity-2.32.1_3
Also listed in: Deskutils

anjuta-2.32.1.1_14
Integrated Development Environment for C and C++
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, autoconf-2.69, autoconf-wrapper-20131203, autoconf213-2.13.000227_6, autogen-5.12_4, automake-1.14, automake-wrapper-20131203, automake14-1.4.6_6, autotools-20130627, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, ctags-5.8, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, devhelp-2.32.0_7,1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdb66-6.6_2, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gdl-2.30.1_3, getopt-1.1.5, gettext-0.18.3.1_1, glade3-3.8.3_3, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-pty-helper-0.34.7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, guile-1.8.8_2, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtool-2.4.2_3, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-Locale-gettext-1.05_3, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, vte-0.28.2_1, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, yelp-2.30.2_10
Also listed in: Devel

atkmm-2.22.6_1
C++ wrapper for ATK API library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.8.0_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnomehier-3.0, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, libsigc++-2.3.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Accessibility

atomix-2.14.0_13
Yet another little mind game
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Games

bakery-2.6.3_8
C++ Application Framework for use with Gtkmm
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gconfmm-2.28.2_3, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome-vfsmm-2.26.0_5, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libglademm-2.6.7_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libvolume_id-0.81.1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, shared-mime-info-1.1_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-toolkits

balsa-2.5.1_3
Mail reader for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime26-2.6.18_1, gmp-5.1.3_2, gnome-keyring-2.32.1_5, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtk3-3.8.8_1, gtkhtml4-4.8.4, gtksourceview3-3.4.2_3, gtkspell3-3.0.4_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, itstool-2.0.2_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libcanberra-0.28_4, libcanberra-gtk3-0.28_4, libesmtp-1.0.6_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, openldap-client-2.4.39_2, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26, yelp-tools-3.6.1_1
Also listed in: Mail

battfink-0.6.2_14
Energy saving preferences app for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

brasero-2.32.1_8
CD/DVD mastering tool for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10
Also listed in: Sysutils, Audio, Multimedia

bug-buddy-2.32.0_5
Bug reporting tool for GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libbonobo-2.32.0_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

cairo-clock-0.3.4_3
MacSlow's Cairo-Clock
Long description | Changes | Main Web Site
Maintained by: daichi@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libgsf-1.14.28_2, libiconv-1.14_4, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-clocks, Net

cantarell-fonts-0.0.15
Cantarell, a Humanist sans-serif font family
Long description | Changes
Maintained by: kwm@FreeBSD.org
Requires: expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, gmake-3.82_1, indexinfo-0.2, libiconv-1.14_4, pkgconf-0.9.6_1
Also listed in: X11-fonts

cdcollect-0.6.0_7
Simple CD catalog for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-pty-helper-0.34.7, gnome-sharp-2.24.2_3, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkhtml3-3.32.1_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.6.0, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, p11-kit-0.20.3_1, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, vte-0.28.2_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Misc

celestia-gnome-1.6.1_6
Scriptable space flight simulator for X11
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkglext-1.2.0_17, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua52-5.2.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Astro

chbg-1.5_15
Change Background Picture with time period
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: fixesproto-5.0, gdk-pixbuf-0.22.0_16, gettext-0.18.3.1_1, glib12-1.2.10_15, gmake-3.82_1, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libXt-1.1.4_2,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, png-1.5.18, tiff-4.0.3_4, xextproto-7.3.0, xproto-7.0.26
Also listed in: Graphics

cheese-2.32.0_5
Photobooth-inspired app for taking pictures and videos from webcam
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cuse4bsd-kmod-0.1.35, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-v4l2-0.10.31_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcanberra-0.28_4, libcroco-0.6.8_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtheora-1.1.1_6, libv4l-0.8.8_2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, trousers-tddl-0.3.10_7, v4l_compat-1.0.20120501_1, videoproto-2.3.2, webcamd-3.17.0.6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Multimedia

cog-0.8.0_12
Program for editing advanced GNOME settings in an easy way
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

consolekit-0.4.3_1
Framework for defining and tracking users
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.8, dbus-glib-0.100.2_1, expat-2.1.0_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, indexinfo-0.2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, polkit-0.105_3, python2-2_3, python27-2.7.8_5, xproto-7.0.26
Also listed in: Sysutils

cowbell-0.2.7.1_12
Elegant music organizer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-sharp20-2.12.10_3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mono-3.6.0, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, taglib-1.9.1_2, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio

dasher-4.10.1_6
Information efficient text-entry interface
Long description | Changes | Main Web Site
Maintained by: lewiz@compsoc.man.ac.uk
Requires: ORBit2-2.14.19_1, at-spi-1.32.0_3, at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Accessibility, Editors, X11

dbus-1.8.8
Message bus system for inter-application communication
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: bash-4.3.24, boehm-gc-7.4.2_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, expat-2.1.0_1, getopt-1.1.5, gettext-0.18.3.1_1, gmake-3.82_1, gnome_subr-1.0, indexinfo-0.2, iso8879-1986_3, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpaper-1.1.24.3, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, perl5-5.16.3_11, sdocbook-xml-1.1_1,2, w3m-0.5.3_4, xmlcatmgr-2.2, xmlcharent-0.3_2, xmlto-0.0.26_2, xproto-7.0.26
Also listed in: Devel

dbus-glib-0.100.2_1
GLib bindings for the D-BUS messaging system
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.8, expat-2.1.0_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, indexinfo-0.2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, xproto-7.0.26
Also listed in: Devel

dbus-sharp-0.7.0_1
Mono interface to the D-BUS messaging system
Long description | Changes | Main Web Site
Maintained by: mono@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, mono-3.6.0, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Devel

dconf-0.14.1_1
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.8.8, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, expat-2.1.0_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, indexinfo-0.2, intltool-0.50.2, iso8879-1986_3, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libffi-3.0.13_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, p5-XML-Parser-2.41_1, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5, sdocbook-xml-1.1_1,2, vala-0.20.1_1, xmlcatmgr-2.2, xmlcharent-0.3_2, xproto-7.0.26
Also listed in: Devel

dconf-editor-0.14.1_1
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, cairo-1.12.16_1,2, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk3-3.8.8_1, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, vala-0.20.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

decibel-audio-player-1.08_2
Fast GTK+ audio player with an clean and user friendly interface
Long description | Changes | Main Web Site
Maintained by: somicide@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cd-discid-0.9, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, faad2-2.7_5,1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-cdio-0.10.19_1,3, gstreamer-plugins-faad-0.10.23_1,3, gstreamer-plugins-flac-0.10.31_2,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-wavpack-0.10.31_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mp4v2-1.9.1_1, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-cddb-1.4, py27-dbus-1.1.1_1, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-imaging-1.1.7_3, py27-libxml2-2.9.1, py27-mutagen-1.22, py27-notify-0.1.1_10, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, py27-tkinter-2.7.8_5, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tcl86-8.6.2_1, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, tk86-8.6.2, trousers-tddl-0.3.10_7, videoproto-2.3.2, wavpack-4.60.1_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Audio, Multimedia, Python

deskbar-applet-2.32.0_6
Omnipresent versatile search interface
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_8, bug-buddy-2.32.0_5, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evince-2.32.0_15, evolution-data-server-2.32.1_12, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-media-2.32.0_6, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview-1.8.5_10, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, nspr-4.10.7, nss-3.17, openjpeg15-1.5.2, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-dbus-1.1.1_1, py27-gnome-2.28.1_5, py27-gnome-desktop-2.32.0_7, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10, zenity-2.32.1_3
Also listed in: Deskutils

devhelp-2.32.0_7
Developer help browser for GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

dia-0.97.2_4
Diagram creation program, similar to Visio
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libEMF-1.0.7_1, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, popt-1.16_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

diacanvas2-0.15.4_5
General drawing canvas from dia dialog editor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

dlume-0.2.4_12
GTK2 address book
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

drivel-3.0.5
Blog editor for GNOME
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, gtkspell-2.0.16_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

eel-2.26.0_9
Generally useful classes and extensions to GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, startup-notification-0.12_3, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-toolkits

empathy-2.34.0_9
GNOME IM client based around telepathy
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, clutter-1.4.0_4, clutter-gtk-0.10.8_6, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.10_1, enchant-1.6.0_4, encodings-1.0.4_1,1, evolution-data-server-2.32.1_12, expat-2.1.0_1, farsight2-0.0.31_1, fixesproto-5.0, folks04-0.4.3_3, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXp-1.0.2_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libcanberra-0.28_4, libchamplain-0.8.1_7, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libgee06-0.6.8_1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnice-0.1.3_1, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libtelepathy-0.3.3_2, libtheora-1.1.1_6, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, loudmouth-1.4.3_10, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-LibXML-2.0116,1, p5-XML-NamespaceSupport-1.11, p5-XML-Parser-2.41_1, p5-XML-SAX-0.99_1, p5-XML-SAX-Base-1.08, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, printproto-1.0.5, py27-cairo-1.10.0_2, py27-cffi-0.8.6_2, py27-cryptography-0.5.4, py27-dbus-1.1.1_1, py27-gobject-2.28.6_5, py27-gstreamer-0.10.22_3, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-openssl-0.14, py27-papyon-0.5.4_1, py27-pycparser-2.10, py27-pycrypto-2.6.1, py27-setuptools27-5.5.1, py27-six-1.7.3_1, py27-telepathy-butterfly-0.5.15_2, py27-telepathy-python-0.15.19_1, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, telepathy-farsight-0.0.19_2, telepathy-gabble-0.16.6_2, telepathy-glib-0.20.2_1, telepathy-idle-0.1.11, telepathy-logger-0.4.0_3, telepathy-mission-control-5.12.0_1, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, vala-0.20.1_1, vala-vapigen-0.20.1_1, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1
Also listed in: Net-im

enchant-1.6.0_4
Dictionary/spellchecking framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, hunspell-1.3.3, indexinfo-0.2, libffi-3.0.13_2, libiconv-1.14_4, pcre-8.35, perl5-5.16.3_11, pkgconf-0.9.6_1, python27-2.7.8_5
Also listed in: Textproc

eog-2.32.1_6
The Eye Of Gnome image viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcroco-0.6.8_2, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libgpg-error-1.15, libgsf-1.14.28_2, libiconv-1.14_4, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, startup-notification-0.12_3, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

eog-plugins-2.30.1_7
Plug-ins for the Eye of GNOME image viewer application
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, clutter-1.4.0_4, clutter-gtk-0.10.8_6, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_1,1, eog-2.32.1_6, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glproto-1.4.17, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libchamplain-0.8.1_7, libcroco-0.6.8_2, libdrm-2.4.52_1,1, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, printproto-1.0.5, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

epdfview-0.1.8_6
Lightweight PDF document viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cppunit-1.12.1_3, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, openjpeg15-1.5.2, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics, Print

epiphany-2.30.6_4
Extremely lightweight and simple web browser for GNOME 2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-themes-2.32.1_1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcanberra-0.28_4, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, nspr-4.10.7, nss-3.17, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zenity-2.32.1_3
Also listed in: Www

epiphany-extensions-2.30.2_7
Set of add-ons for the Epiphany web browser
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, epiphany-2.30.6_4, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-themes-2.32.1_1, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcanberra-0.28_4, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, nspr-4.10.7, nss-3.17, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zenity-2.32.1_3
Also listed in: Www

etherape-0.9.13
Graphical network traffic visualization tool for gnome
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Net-mgmt

everygui-0.99.b_7
Dynamic GUI for an OS command
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

evilvte-0.5.2.p1
VTE based, super lightweight terminal emulator
Long description | Changes | Main Web Site
Maintained by: aragon@phat.za.net
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-pty-helper-0.34.7, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, vte-0.28.2_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11

evince-2.32.0_15
GNOME 2 multi-format document viewer
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, openjpeg15-1.5.2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, yelp-2.30.2_10
Also listed in: Graphics, Print

evolution-2.32.1_12
Integrated mail, calendar and address book distributed suite
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, aspell-0.60.6.1_5, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, bison-2.7.1,1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-spell-1.0.8_9, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkhtml3-3.32.1_4, gtkimageview-1.6.4_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Mail

evolution-data-server-2.32.1_12
The data backends for the Evolution integrated mail/PIM suite
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bison-2.7.1,1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-icon-theme-3.6.2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Databases

evolution-exchange-2.32.1_8
Evolution plugin to connect to Microsoft Exchange servers
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, aspell-0.60.6.1_5, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-2.32.1_12, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-spell-1.0.8_9, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkhtml3-3.32.1_4, gtkimageview-1.6.4_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Mail

evolution-mapi-0.32.2_1
Evolution plugin to connect to Microsoft Exchange servers
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, aspell-0.60.6.1_5, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, boost-libs-1.55.0_3, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cyrus-sasl-2.1.26_9, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-2.32.1_12, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-spell-1.0.8_9, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkhtml3-3.32.1_4, gtkimageview-1.6.4_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ldb-1.1.17, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libinotify-20140622, libltdl-2.4.2_3, libmapi-2.1_2, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libsunacl-1.0, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, ntdb-1.0, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba-nsupdate-9.8.6_1, samba36-libsmbclient-3.6.24_2, samba41-4.1.11, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Mail

evolution-webcal-2.32.0_3
Webcal(endar) handler for gnome
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Www

file-roller-2.32.1_2
Archive manager for zip files, tar, etc
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtar-1.28, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nautilus-2.32.2.1_7, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, unique-1.1.6_6, unzip-6.0_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Archivers

font-manager-0.5.7_5
Font management application for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, py27-sqlite3-2.7.8_5, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-fonts

freedesktop-sound-theme-0.7_1
Sound theme based on the FreeDesktop specification
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: expat-2.1.0_1, gettext-0.18.3.1_1, gmake-3.82_1, gnomehier-3.0, indexinfo-0.2, intltool-0.50.2, libiconv-1.14_4, p5-XML-Parser-2.41_1, perl5-5.16.3_11
Also listed in: Audio

fusefs-gnome-vfs-0.1_6
Interface between FUSE and the Gnome VFS 2.0
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fusefs-kmod-0.263233,1, fusefs-libs-2.9.3_3, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, shared-mime-info-1.1_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

g2ipmsg-0.9.6_1
Popup style message communication tool for GNOME2
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Net

gTweakUI-0.4.0_11
Collection of simple dialogs as a front end to GConf
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gaddr-1.1.4_6
GTK 1.x address book
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: fixesproto-5.0, gettext-0.18.3.1_1, glib12-1.2.10_15, gtk12-1.2.10_24, indexinfo-0.2, inputproto-2.3.1, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXi-1.7.4,1, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, xextproto-7.3.0, xproto-7.0.26
Also listed in: Deskutils

gai-0.5.10_15
General Applet Interface Library
Long description | Changes | Main Web Site
Maintained by: ports@freebsd.org
Requires: ORBit2-2.14.19_1, aalib-1.4.r5_11, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, glproto-1.4.17, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkglext-1.2.0_17, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangox-compat-0.0.2_1, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdl-1.2.15_5,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-toolkits

gal2-2.5.3_12
Collection of widgets taken from GNOME 2 gnumeric
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-toolkits

gal2-reference-2.5.3_1
Programming reference for x11-toolkits/gal2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: X11-toolkits

ganyremote-6.3.2
GNOME frontend for anyRemote
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: anyremote-6.3.2, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils, Comms

gaphor-0.17.2_1
UML modeling environment written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, py27-cairo-1.10.0_2, py27-decorator-3.4.0_1, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-nose-1.3.3, py27-setuptools27-5.5.1, py27-zope.component-3.12.0_1, py27-zope.event-3.5.2_1, py27-zope.interface-3.8.0_1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

gbirthday-0.6.7_1
Birthday reminder for Evolution and some others
Long description | Changes | Main Web Site
Maintained by: rm@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, png-1.5.18, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gcalctool-5.32.2_1
GNOME 2 calculator tool based on the old calctool for OpenWindows
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, bison-2.7.1,1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome-doc-utils-0.20.10_2, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Math

gcipher-1.1_2
Simple encryption tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Security

gcolor2-0.4_9
Simple GTK+ 2.0 color selector
Long description | Changes | Main Web Site
Maintained by: ps.ports@smyrak.com
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

gcompris-14.07_1
Gnome2 educational games and activities for kids ages 2 to 10
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: aalib-1.4.r5_11, atk-2.8.0_1, binutils-2.24_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-alias-1.0.3_1, font-arabic-misc-1.0.3_1, font-bh-ttf-1.0.3_1, font-cursor-misc-1.0.3_1, font-daewoo-misc-1.0.3_1, font-dec-misc-1.0.3_1, font-isas-misc-1.0.3_1, font-jis-misc-1.0.3_1, font-micro-misc-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-misc-misc-1.1.2_1, font-mutt-misc-1.0.3_1, font-schumacher-misc-1.1.2_1, font-sony-misc-1.0.3_1, font-sun-misc-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fontsproto-2.1.2,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome_subr-1.0, gnomehier-3.0, gnucap-2009.12.07, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXfont-1.4.8,2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libao-1.2.0_1, libassetml-1.2.1_12, libcroco-0.6.8_2, libdrm-2.4.52_1,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libglade2-2.6.4_7, libglapi-9.1.7_1, libgsf-1.14.28_2, libiconv-1.14_4, libmikmod-3.3.6_2, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxkbfile-1.0.8_2, libxml2-2.9.1_1, libxshmfence-1.1_3, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, orc-0.4.21, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, popt-1.16_1, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-setuptools27-5.5.1, py27-sqlite3-2.7.8_5, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, sdl-1.2.15_5,2, sdl_mixer-1.2.12_9, shared-mime-info-1.1_1, smpeg-0.4.4_13, sqlite3-3.8.6, texi2html-5.0_1,1, tiff-4.0.3_4, timidity-0.2i_1, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.2.4, xkeyboard-config-2.12, xmlcatmgr-2.2, xorg-fonts-miscbitmaps-7.7, xorg-fonts-truetype-7.7_1, xorg-vfbserver-1.14.7,1, xproto-7.0.26
Also listed in: Games

gconf-editor-2.32.0_1
Gconf database editor for the GNOME 2 environment
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

gconf2-2.32.0_6
Configuration database system for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

gconf2-reference-2.32.0_1
Programming reference for devel/gconf2
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Devel

gconfmm-2.28.2_3
C++ wrapper for gconf2 API library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, atkmm-2.22.6_1, cairo-1.12.16_1,2, cairomm-1.10.0_2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, glibmm-2.36.2_1,1, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkmm24-2.24.4_2, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libsigc++-2.3.1_1, libxcb-1.10_2, libxml++-2.34.2_2, libxml2-2.9.1_1, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pangomm-2.28.4_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel

gdesklets-0.36.2_1
Framework for Gnome 2.x for desktop applets
Long description | Changes | Main Web Site
Maintained by: cy@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gdesklets-clock-0.32_14
Various clock displays for Gnome 2.x
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-clocks

gdesklets-countdown-0.8_14
Countdown the remaining time until a configurable date
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-clocks

gdesklets-ebichuclock-0.1.1_14
Simple clock with a small Ebichu picture in it
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdesklets-clock-0.32_14, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-clocks

gdesklets-recentlyused-0.6_12
Toolbar for the most recently used items from ~/.recently-used
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gdesklets-starterbar-0.31.3_3
Icon bar for GNOME 2.x where you can put starters into
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, py27-xdg-0.25, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

gdesklets-tasklist-0.10_12
Displays the GNOME tasklist and floats above the other windows
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdesklets-0.36.2_1, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgksu-2.0.12_1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-bsddb-2.7.8_5, py27-cairo-1.10.0_2, py27-gnome-2.28.1_5, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11

gdl-2.30.1_3
Components intended to be shared between GNOME development tools
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: X11-toolkits

gdm-2.30.7_3
GNOME 2 version of xdm display manager
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, dmxproto-2.3.1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, evolution-data-server-2.32.1_12, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-panel-2.32.1_7, gnome-session-2.32.1_3, gnome-settings-daemon-2.32.1_6, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86misc-1.0.3_2, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcroco-0.6.8_2, libdaemon-0.14_1, libdmx-1.1.3_2, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgdata-0.6.6_2, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomekbd-2.32.0_4, libgpg-error-1.15, libgsf-1.14.28_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxkbfile-1.0.8_2, libxklavier-5.0_3,1, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, nspr-4.10.7, nss-3.17, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, polkit-gnome-0.102_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, upower-0.9.7_5, videoproto-2.3.2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xdpyinfo-1.3.1_1, xextproto-7.3.0, xf86dgaproto-2.1, xf86miscproto-0.9.3, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkbcomp-1.2.4, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xrdb-1.1.0, zenity-2.32.1_3
Also listed in: X11

gdmap-0.8.1
Graphical disk map Utility
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.8.0_1, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Sysutils

gecko-mediaplayer-1.0.9.a_3
Multimedia browser plugin for Gecko based browsers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.0.28, alsa-plugins-1.0.28, atk-2.8.0_1, binutils-2.24_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dri2proto-2.8, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, fribidi-0.19.2_2, gcc-4.8.3_1, gcc-ecj-4.5, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, glib-2.36.3_4, gmp-5.1.3_2, gmtk-1.0.8_1, gnome-mplayer-1.0.8_4, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-good-0.10.31_2,3, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libGL-9.1.7_2, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXScrnSaver-1.2.2_2, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86dga-1.1.4_2, libXxf86vm-1.1.3_2, libdrm-2.4.52_1,1, libevent2-2.0.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libglapi-9.1.7_1, libiconv-1.14_4, libogg-1.3.2,4, libpciaccess-0.13.2_2, libpthread-stubs-0.3_6, libv4l-0.8.8_2, libvorbis-1.3.4_1,3, libvpx-1.3.0, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxul-24.8.0, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, mplayer-1.1.r20140824_3, nspr-4.10.7, nss-3.17, opus-1.1_1, orc-0.4.21, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.1_1, soundtouch-1.8.0_1, sqlite3-3.8.6, startup-notification-0.12_3, tiff-4.0.3_4, videoproto-2.3.2, win32-codecs-20110131,1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86dgaproto-2.1, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Www, Multimedia

gedit-2.30.4_4
Small but powerful text editor for GNOME 2 Desktop Environment
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Editors

gedit-plugins-2.32.0_4
Plugins for GEdit 2
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, enchant-1.6.0_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gedit-2.30.4_4, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, gucharmap-2.32.1_2, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libidn-1.28_2, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libtasn1-4.2, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Editors

genius-1.0.18
Arbitrary precision calculator for Gnome Desktop Environment
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-mime-data-2.18.0_4, gnome-pty-helper-0.34.7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libdaemon-0.14_1, libexecinfo-1.1_3, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libvolume_id-0.81.1, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpfr-3.1.2_2, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, polkit-0.105_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, vte-0.28.2_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Deskutils

ggv-2.12.0_9
GNOME 2 ghostscript viewer
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Print

ghex-2.24.0_6
GNOME 2 hex editor
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, esound-0.2.41_3, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libdaemon-0.14_1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libnotify-0.7.5_1, libogg-1.3.2,4, libproxy-0.4.6, libpthread-stubs-0.3_6, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libtasn1-4.2, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, nettle-2.7.1, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, popt-1.16_1, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, startup-notification-0.12_3, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Editors

gimmie-0.2.7_11
Gnome desktop organizer
Long description | Changes | Main Web Site
Maintained by: pneumann@gmail.com
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, avahi-app-0.6.31_3, bash-4.3.24, binutils-2.24_1, brasero-2.32.1_8, bug-buddy-2.32.0_5, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, cdrdao-1.2.3_4, cdrtools-3.00_2, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, cups-image-1.7.3_1, curl-7.38.0_1, damageproto-1.2.1, db5-5.3.28_2, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, dvd+rw-tools-7.1, enchant-1.6.0_4, encodings-1.0.4_1,1, esound-0.2.41_3, evince-2.32.0_15, evolution-data-server-2.32.1_12, exempi-2.1.1_1, expat-2.1.0_1, fixesproto-5.0, flac-1.3.0_2, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gamin-0.1.10_8, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, ghostscript9-9.06_8, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmime24-2.4.33_2, gmp-5.1.3_2, gnome-desktop-2.32.1_5, gnome-doc-utils-0.20.10_2, gnome-icon-theme-3.6.2, gnome-keyring-2.32.1_5, gnome-media-2.32.0_6, gnome-menus-2.30.5_1, gnome-mime-data-2.18.0_4, gnome-mount-0.8_12, gnome-panel-2.32.1_7, gnome-vfs-2.24.4_3, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gsfonts-8.11_6, gstreamer-0.10.36_2, gstreamer-ffmpeg-0.10.13_3, gstreamer-plugins-0.10.36_4,3, gstreamer-plugins-a52dec-0.10.19_1,3, gstreamer-plugins-bad-0.10.23_1,3, gstreamer-plugins-core-0.10_13, gstreamer-plugins-dts-0.10.23_1,3, gstreamer-plugins-dvd-0.10.19_3,3, gstreamer-plugins-gconf-0.10.31_1,3, gstreamer-plugins-good-0.10.31_2,3, gstreamer-plugins-libpng-0.10.31_1,3, gstreamer-plugins-mad-0.10.19_2,3, gstreamer-plugins-mp3-0.10.0_1, gstreamer-plugins-ogg-0.10.36_1,3, gstreamer-plugins-pango-0.10.36_2,3, gstreamer-plugins-theora-0.10.36_1,3, gstreamer-plugins-ugly-0.10.19_1,3, gstreamer-plugins-vorbis-0.10.36_1,3, gstreamer-plugins-xvid-0.10.23_1,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview-1.8.5_10, gtkspell-2.0.16_5, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbig2dec-0.11_2, jbigkit-2.1_1, jpeg-8_5, json-glib-0.14.2_1, kbproto-1.0.6, lcms2-2.6_3, libGL-9.1.7_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXres-1.0.7_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, liba52-0.7.4_3, libao-1.2.0_1, libart_lgpl-2.3.21_1,1, libaudiofile-0.3.6_1, libbonobo-2.32.0_2, libbonoboui-2.24.4_2, libcanberra-0.28_4, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdca-0.0.5_1, libdrm-2.4.52_1,1, libdvdcss-1.2.13, libdvdread-4.9.9_2, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libgda4-4.2.12_5, libgdata-0.6.6_2, libgksu-2.0.12_1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-2.32.0_3, libgnome-keyring-2.32.0_9, libgnomecanvas-2.30.3_3, libgnomecups-0.2.3_6,1, libgnomeprint-2.18.8_3, libgnomeprintui-2.18.6_3, libgnomeui-2.24.4_4, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libgtkhtml-2.11.1_7, libgtop-2.28.4_2, libgweather-2.30.3_3, libical-1.0, libiconv-1.14_4, libid3tag-0.15.1b_1, libidn-1.28_2, libltdl-2.4.2_3, libmad-0.15.1b_5, libnotify-0.7.5_1, libogg-1.3.2,4, libpaper-1.1.24.3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsamplerate-0.1.8_5, libsndfile-1.0.25_4, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspectre-0.2.7, libtasn1-4.2, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.4_1,3, libwnck-2.30.7, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, metacity-2.30.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nautilus-2.32.2.1_7, nettle-2.7.1, nspr-4.10.7, nss-3.17, openjpeg15-1.5.2, openldap-client-2.4.39_2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, popt-1.16_1, pulseaudio-0.9.23_3, py27-cairo-1.10.0_2, py27-dbus-1.1.1_1, py27-gnome-2.28.1_5, py27-gnome-desktop-2.32.0_7, py27-gnome-extras-2.25.3_16, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libgmail-0.1.11, py27-libxml2-2.9.1, py27-mechanize-0.2.5_1, py27-orbit-2.24.0_1, py27-setuptools27-5.5.1, pydbus-common-1.1.1_4, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, recordproto-1.14.2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, speex-1.2.r1_7,1, sqlite3-3.8.6, startup-notification-0.12_3, sudo-1.8.10.p3_1, svgalib-1.4.3_7, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, totem-pl-parser-2.32.3_6, trousers-tddl-0.3.10_7, unique-1.1.6_6, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xauth-1.0.9_1, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, xvid-1.3.2,1, yelp-2.30.2_10, zenity-2.32.1_3
Also listed in: Deskutils

gimp-2.8.10_2
The "meta-port" for The Gimp
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, OpenEXR-2.2.0_3, aalib-1.4.r5_11, atk-2.8.0_1, avahi-app-0.6.31_3, babl-0.1.10_1, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca-gimp-help-html-2.8.1_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, da-gimp-help-html-2.8.1_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, de-gimp-help-html-2.8.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, el-gimp-help-html-2.8.1_1, en-gimp-help-html-2.8.1_1, en_GB-gimp-help-html-2.8.1_1, enchant-1.6.0_4, encodings-1.0.4_1,1, es-gimp-help-html-2.8.1_1, exiv2-0.24_2,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, fr-gimp-help-html-2.8.1_1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gegl-0.2.0_10, getopt-1.1.5, gettext-0.18.3.1_1, gimp-app-2.8.10_6,1, gimp-gutenprint-5.2.10_2, gimp-help-html-2.8.1, glib-2.36.3_4, glib-networking-2.36.2_4, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, graphviz-2.38.0_1, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gutenprint-5.2.10, gutenprint-base-5.2.10, gutenprint-ijs-5.2.10, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, iso-codes-3.54, iso8879-1986_3, it-gimp-help-html-2.8.1_1, ja-gimp-help-html-2.8.1_1, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, ko-gimp-help-html-2.8.1_1, lcms-1.19_5,1, lcms2-2.6_3, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglade2-2.6.4_7, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libijs-0.35_3, libltdl-2.4.2_3, libmng-1.0.10_2, libnotify-0.7.5_1, libopenraw-0.0.9_3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspiro-20071029_2, libtasn1-4.2, libvolume_id-0.81.1, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua52-5.2.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, nl-gimp-help-html-2.8.1_1, nn-gimp-help-html-2.8.1_1, openjpeg15-1.5.2, orc-0.4.21, p11-kit-0.20.3_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, printproto-1.0.5, pt_BR-gimp-help-html-2.8.1_1, py27-cairo-1.10.0_2, py27-gimp-2.8.10_4, py27-gobject-2.28.6_5, py27-gtk2-2.24.0_3, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, ru-gimp-help-html-2.8.1_1, samba36-libsmbclient-3.6.24_2, sdl-1.2.15_5,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sl-gimp-help-html-2.8.1_1, sqlite3-3.8.6, sv-gimp-help-html-2.8.1_1, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26, zh_CN-gimp-help-html-2.8.1_1
Also listed in: Graphics

gimp-app-2.8.10_6
GNU Image Manipulation Program
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_1, OpenEXR-2.2.0_3, aalib-1.4.r5_11, atk-2.8.0_1, avahi-app-0.6.31_3, babl-0.1.10_1, bash-4.3.24, binutils-2.24_1, boost-libs-1.55.0_3, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, compositeproto-0.4.2, consolekit-0.4.3_1, cups-client-1.7.3_2, curl-7.38.0_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, desktop-file-utils-0.22_1, dmidecode-2.12, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_4, encodings-1.0.4_1,1, exiv2-0.24_2,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gcc-4.8.3_1, gcc-ecj-4.5, gconf2-2.32.0_6, gdbm-1.11_2, gdk-pixbuf2-2.28.2_1, gegl-0.2.0_10, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, glib-networking-2.36.2_4, gmake-3.82_1, gmp-5.1.3_2, gnome-doc-utils-0.20.10_2, gnome-mount-0.8_12, gnome_subr-1.0, gnomehier-3.0, gnutls-3.2.16_5, gobject-introspection-1.36.0_3, graphite2-1.2.4, graphviz-2.38.0_1, gsettings-desktop-schemas-3.6.1_1, gstreamer-0.10.36_2, gstreamer-plugins-0.10.36_4,3, gtk-engines2-2.20.2_2, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gvfs-1.12.3_5, hal-0.5.14_27, harfbuzz-0.9.28, hicolor-icon-theme-0.12, hunspell-1.3.3, icu-53.1, ilmbase-2.2.0, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso-codes-3.54, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms-1.19_5,1, lcms2-2.6_3, libGL-9.1.7_2, libGLU-9.0.0_2, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXaw-1.0.12_2,2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXmu-1.1.2_2,1, libXp-1.0.2_2,1, libXpm-3.5.11_2, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXv-1.0.10_2,1, libXxf86vm-1.1.3_2, libart_lgpl-2.3.21_1,1, libcddb-1.3.2_3, libcdio-0.92, libcdio-paranoia-10.2+0.90+1_1, libcroco-0.6.8_2, libdaemon-0.14_1, libdrm-2.4.52_1,1, libexecinfo-1.1_3, libexif-0.6.21_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgd-2.1.0_4,1, libglapi-9.1.7_1, libgnome-keyring-2.32.0_9, libgpg-error-1.15, libgphoto2-2.5.5.1, libgsf-1.14.28_2, libiconv-1.14_4, libidn-1.28_2, libltdl-2.4.2_3, libmng-1.0.10_2, libnotify-0.7.5_1, libopenraw-0.0.9_3, libpciaccess-0.13.2_2, libproxy-0.4.6, libpthread-stubs-0.3_6, librsvg2-2.36.4_2, libsoup-2.40.3_6, libsoup-gnome-2.40.3_4, libspiro-20071029_2, libtasn1-4.2, libvolume_id-0.81.1, libwmf-0.2.8.4_12, libxcb-1.10_2, libxml2-2.9.1_1, libxshmfence-1.1_3, libxslt-1.1.28_4, lua52-5.2.3_2, mkfontdir-1.0.7, mkfontscale-1.1.1_1, mpc-1.0.2_1, mpfr-3.1.2_2, nettle-2.7.1, openjpeg15-1.5.2, orc-0.4.21, p11-kit-0.20.3_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pciids-20140916, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, policykit-0.9_8, policykit-gnome-0.9.2_7, polkit-0.105_3, poppler-0.24.5_4, poppler-data-0.4.7, poppler-glib-0.24.5_1, printproto-1.0.5, py27-libxml2-2.9.1, py27-setuptools27-5.5.1, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, samba36-libsmbclient-3.6.24_2, sdl-1.2.15_5,2, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, sqlite3-3.8.6, talloc-2.1.0, tdb-1.2.13,1, tevent-0.9.21, tiff-4.0.3_4, trousers-tddl-0.3.10_7, videoproto-2.3.2, webkit-gtk2-1.8.3_6, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Graphics

gitg-0.2.7_1
GTK-based git repository viewer
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: at-spi2-atk-2.8.0_1, at-spi2-core-2.8.0_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, cantarell-fonts-0.0.15, colord-1.0.1_3, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, cvsps-2.1_1, damageproto-1.2.1, dbus-1.8.8, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, git-2.1.0, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gsettings-desktop-schemas-3.6.1_1, gtk-update-icon-cache-2.24.22, gtk3-3.8.8_1, gtksourceview3-3.4.2_3, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, lcms2-2.6_3, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libXtst-1.2.2_2, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Authen-SASL-2.16, p5-Digest-HMAC-1.03, p5-Error-0.17022, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-MIME-Base64-3.14, p5-Mozilla-CA-20130114, p5-Net-SMTP-SSL-1.01_2, p5-Net-SSLeay-1.66, p5-Socket-2.015, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.1_1, sqlite3-3.8.6, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel, Deskutils

gitg0-0.0.8_1
GTK-based git repository viewer (gtk2 version)
Long description | Changes | Main Web Site
Maintained by: amdmi3@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.8.0_1, ca_root_nss-3.17, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, curl-7.38.0_1, cvsps-2.1_1, damageproto-1.2.1, dbus-1.8.8, dbus-glib-0.100.2_1, dconf-0.14.1_1, dejavu-2.34_4, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gconf2-2.32.0_6, gdk-pixbuf2-2.28.2_1, gettext-0.18.3.1_1, git-2.1.0, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, gtksourceview2-2.10.5_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libIDL-0.8.14_2, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-Authen-SASL-2.16, p5-Digest-HMAC-1.03, p5-Error-0.17022, p5-GSSAPI-0.28, p5-IO-Socket-IP-0.32, p5-IO-Socket-SSL-1.998, p5-MIME-Base64-3.14, p5-Mozilla-CA-20130114, p5-Net-SMTP-SSL-1.01_2, p5-Net-SSLeay-1.66, p5-Socket-2.015, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, polkit-0.105_3, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, renderproto-0.11.1, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel, Deskutils

gjs-1.34.0_2
GNOME Javascript binding
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: cairo-1.12.16_1,2, dbus-1.8.8, dbus-glib-0.100.2_1, expat-2.1.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.36.0_3, indexinfo-0.2, intltool-0.50.2, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXrender-0.9.8_2, libffi-3.0.13_2, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, nspr-4.10.7, p5-XML-Parser-2.41_1, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python2-2_3, python27-2.7.8_5, renderproto-0.11.1, spidermonkey185-1.8.5_2, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xproto-7.0.26
Also listed in: Lang

glade2-2.12.2_7
User interface builder for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.8.0_1, bash-4.3.24, cairo-1.12.16_1,2, compositeproto-0.4.2, cups-client-1.7.3_2, damageproto-1.2.1, dejavu-2.34_4, desktop-file-utils-0.22_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_2, docbook-xsl-1.76.1_2, encodings-1.0.4_1,1, expat-2.1.0_1, fixesproto-5.0, font-bh-ttf-1.0.3_1, font-misc-ethiopic-1.0.3_1, font-misc-meltho-1.0.3_1, font-util-1.3.0_1, fontconfig-2.11.0_3,1, freetype2-2.5.3_2, gdk-pixbuf2-2.28.2_1, getopt-1.1.5, gettext-0.18.3.1_1, glib-2.36.3_4, gmake-3.82_1, gnomehier-3.0, graphite2-1.2.4, gtk-update-icon-cache-2.24.22, gtk2-2.24.22_4, harfbuzz-0.9.28, hicolor-icon-theme-0.12, icu-53.1, indexinfo-0.2, inputproto-2.3.1, intltool-0.50.2, iso8879-1986_3, jasper-1.900.1_14, jbigkit-2.1_1, jpeg-8_5, kbproto-1.0.6, libICE-1.0.9,1, libSM-1.2.2_2,1, libX11-1.6.2_2,1, libXau-1.0.8_2, libXcomposite-0.4.4_2,1, libXcursor-1.1.14_2, libXdamage-1.1.4_2, libXdmcp-1.1.1_2, libXext-1.3.2_2,1, libXfixes-5.0.1_2, libXft-2.3.1_2, libXi-1.7.4,1, libXinerama-1.1.3_2,1, libXrandr-1.4.2_2, libXrender-0.9.8_2, libXt-1.1.4_2,1, libffi-3.0.13_2, libfontenc-1.1.2_2, libgcrypt-1.6.1_5, libgpg-error-1.15, libiconv-1.14_4, libpthread-stubs-0.3_6, libxcb-1.10_2, libxml2-2.9.1_1, libxslt-1.1.28_4, mkfontdir-1.0.7, mkfontscale-1.1.1_1, p5-XML-Parser-2.41_1, pango-1.34.1_7, pcre-8.35, perl5-5.16.3_11, pixman-0.32.4_3, pkgconf-0.9.6_1, png-1.5.18, python-2.7_2,2, python2-2_3, python27-2.7.8_5, randrproto-1.4.0, rarian-0.8.1_2, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.1_1, tiff-4.0.3_4, xcb-util-0.3.9_3,1, xcb-util-renderutil-0.3.9, xextproto-7.3.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.26
Also listed in: Devel