Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Databases

Search ports for:

Datenbanken.

R-cran-DBI-0.3.1
R Database Interface
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.2.2, binutils-2.25.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

R-cran-RMySQL-0.10.8
R interface to the MySQL database
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: R-3.2.2, R-cran-DBI-0.3.1, binutils-2.25.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

R-cran-RSQLite-1.0.0
Database Interface R driver for SQLite
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-3.2.2, R-cran-DBI-0.3.1, binutils-2.25.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

R-cran-RSQLite.extfuns-0.0.1_7
SQLite extension functions for RSQLite
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-3.2.2, R-cran-DBI-0.3.1, R-cran-RSQLite-1.0.0, binutils-2.25.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

R-cran-sqldf-0.4.7.1_1
SQL select on R data frames
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: R-3.2.2, R-cran-DBI-0.3.1, R-cran-RSQLite-1.0.0, R-cran-RSQLite.extfuns-0.0.1_7, R-cran-chron-2.3.43_7, R-cran-gsubfn-0.6.5_6, R-cran-proto-0.3.10_7, binutils-2.25.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gsed-4.2.2, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, renderproto-0.11.1, scrnsaverproto-1.2.2, svgalib-1.4.3_7, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

WWWdb-0.8.3_2
Perl based generic WWW DB interface / frontend
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5, Www

adminer-4.2.1
Full-featured database management tool written in PHP
Long description | Changes | Main Web Site
Maintained by: udvzsolt@gmail.com
Requires: freetds-0.95.73,1, gettext-runtime-0.19.6, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21, libxml2-2.9.3, pcre-8.37_4, perl5-5.20.3_8, php56-5.6.17, php56-mssql-5.6.17, php56-mysql-5.6.17, php56-odbc-5.6.17, php56-pdo-5.6.17, php56-pdo_sqlite-5.6.17, php56-pgsql-5.6.17, php56-session-5.6.17, postgresql93-client-9.3.10_1, sqlite3-3.10.2_1, unixODBC-2.3.4
Also listed in: Www

adodb-4.99.2
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.3, pcre-8.37_4, php56-5.6.17
Also listed in: Www

adodb5-5.18
Database library for PHP
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libxml2-2.9.3, pcre-8.37_4, php56-5.6.17
Also listed in: Www

akonadi-1.13.0
Storage server for KDE-Pim
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: automoc4-0.9.88_4, boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, db5-5.3.28_3, dbus-1.8.20, expat-2.1.0_3, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, gnome_subr-1.0, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libiodbc-3.52.9_1, libltdl-2.4.6, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, lzo2-2.09, mysql56-client-5.6.27, mysql56-server-5.6.27, pcre-8.37_4, perl5-5.20.3_8, png-1.6.21, python27-2.7.11_1, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-gui-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-qmake-4.8.7, qt4-rcc-4.8.7, qt4-sql-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-xml-4.8.7, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, redland-1.0.17_4, renderproto-0.11.1, shared-mime-info-1.5, soprano-2.9.4_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xineramaproto-1.2.1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, yajl-2.1.0
Also listed in: Kde

akonadi-googledata-1.2.0_5
Akonadi Resources for Google Contacts and Calendar
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, OpenEXR-2.2.0_5, akonadi-1.13.0, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, cyrus-sasl-2.1.26_12, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, enchant-1.6.0_5, encodings-1.0.4_3,1, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gpgme-1.6.0, grantlee-0.5.1, graphite2-1.3.3, gsfonts-8.11_6, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, kdepimlibs-4.14.3_1, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libcroco-0.6.8_2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdmtx-0.7.4_7, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcal-0.9.6_3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, liblqr-1-0.4.1_8, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libqrencode-3.4.4_1, librsvg2-2.40.12, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libwmf-0.2.8.4_15, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, mysql56-server-5.6.27, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg-2.1.1, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, prison-1.0_1, python2-2_3, python27-2.7.11_1, qca-2.1.1, qjson-0.8.1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-mysql-plugin-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0

amberfish-1.6.4_1
General purpose text retrieval Software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, xerces-c3-3.1.2
Also listed in: Textproc

animenfo-client-20020819
AnimeNfo client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

animenfo-client-gui-gtk-20020819_10
AnimeNfo client with GTK support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

ap22-mod_log_sql-dtc-1.101_7
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache22-2.2.31, apr-1.5.2.1.5.4, db5-5.3.28_3, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27, pcre-8.37_4, perl5-5.20.3_8
Also listed in: Www

ap24-mod_log_sql-1.101_6
Allows Apache to log to a MySQL database
Long description | Changes | Main Web Site
Maintained by: apache@FreeBSD.org
Requires: apache24-2.4.18, apr-1.5.2.1.5.4, db5-5.3.28_3, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27, pcre-8.37_4, perl5-5.20.3_8
Also listed in: Www

apq-3.2.0
APQ Ada95 database base library
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: bash-4.3.42_1, binutils-2.25.1,1, gcc5-aux-20151204, gettext-runtime-0.19.6, gmp-5.1.3_2, gprbuild-20150506_1, indexinfo-0.2.4, mpc-1.0.3, mpfr-3.1.3

apq-mysql-3.2.0_1
APQ Ada95 MySQL database driver
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: apq-3.2.0, bash-4.3.42_1, binutils-2.25.1,1, gcc5-aux-20151204, gettext-runtime-0.19.6, gmp-5.1.3_2, gprbuild-20150506_1, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27

apq-odbc-3.2.0
APQ Ada95 ODBC database driver
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: apq-3.2.0, bash-4.3.42_1, binutils-2.25.1,1, gcc5-aux-20151204, gettext-runtime-0.19.6, gmp-5.1.3_2, gprbuild-20150506_1, indexinfo-0.2.4, mpc-1.0.3, mpfr-3.1.3, unixODBC-2.3.4

apq-pgsql-3.2.0
APQ Ada95 PostgreSQL database driver
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Requires: apq-3.2.0, bash-4.3.42_1, binutils-2.25.1,1, gcc5-aux-20151204, gettext-runtime-0.19.6, gmp-5.1.3_2, gprbuild-20150506_1, indexinfo-0.2.4, mpc-1.0.3, mpfr-3.1.3, perl5-5.20.3_8, postgresql93-client-9.3.10_1

autobackupmysql-1.4
Make daily, weekly, and monthly backups of your MySQL databases
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: bash-4.3.42_1, gettext-runtime-0.19.6, indexinfo-0.2.4

bbdb-emacs24-2.35_10
Big Brother Database
Long description | Changes | Main Web Site
Maintained by: dryice@FreeBSD.org
Requires: ImageMagick-6.9.3.1,1, ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, emacs24-24.5_2,3, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, fribidi-0.19.7, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, ghostscript9-x11-9.06_11, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, graphite2-1.3.3, gsfonts-8.11_6, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcroco-0.6.8_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libfpx-1.3.1.4, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libgsf-1.14.34, libiconv-1.14_9, libidn-1.31, liblqr-1-0.4.1_8, libltdl-2.4.6, libotf-0.9.13_2, libpaper-1.1.24.4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, librsvg2-2.40.12, libtasn1-4.7, libwmf-0.2.8.4_15, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m17n-db-1.7.0, m17n-lib-1.6.4_6, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, openjpeg-2.1.1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, svgalib-1.4.3_7, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Elisp

beansdb-0.7.1.4
Yet another distributed key-value storage system from Douban Inc
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_8

bibview-2.2_2
Graphical interface for manipulating BibTeX bibliography databases
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.19.6, imake-1.0.7,1, indexinfo-0.2.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXt-1.1.5,1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, makedepend-1.0.5,1, perl5-5.20.3_8, printproto-1.0.5, tradcpp-0.5.1, xextproto-7.3.0, xorg-cf-files-1.0.5_1, xproto-7.0.28
Also listed in: Print

buzhug-1.8
Pure-Python database engine
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-setuptools27-19.2, python27-2.7.11_1
Also listed in: Python

c3p0-0.9.5.1
Library for augmenting JDBC drivers with JNDI-bindable DataSources
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

cassandra-1.2.18_1
Open source distributed database management system
Long description | Changes | Main Web Site
Maintained by: hsn@sendmail.cz
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.95.00,1, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, snappyjava-1.0.4.1_2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

cassandra-cpp-driver-2.1.0
DataStax C/C++ Driver for Apache Cassandra
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libuv-1.8.0, lzo2-2.09

cassandra2-2.1.1
Open source distributed database management system
Long description | Changes | Main Web Site
Maintained by: admins@perceptyx.com
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.95.00,1, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, snappyjava-1.0.4.1_2, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

casstcl-2.10
Tcl language interface to the Cassandra database
Long description | Changes | Main Web Site
Maintained by: gahr@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, cassandra-cpp-driver-2.1.0, indexinfo-0.2.4, libuv-1.8.0, m4-1.4.17_1,1, perl5-5.20.3_8, tcl86-8.6.4

cdb-0.75
Fast lookup database library & utilities
Long description | Changes | Main Web Site
Maintained by: jlaffaye@FreeBSD.org

cego-2.29.1
Relational and transactional database system
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, lfcbase-1.7.2, lfcxml-1.2.3, sudo-1.8.15

cegobridge-1.1.2
Imports non-cego database dump files into cego
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: cego-2.29.1, gettext-runtime-0.19.6, indexinfo-0.2.4, lfcbase-1.7.2, lfcxml-1.2.3, sudo-1.8.15

couchdb-1.6.1_4
Document database server, accessible via a RESTful JSON API
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: ca_root_nss-3.21, curl-7.47.0, erlang-18.2.3,3, gettext-runtime-0.19.6, gmake-4.1_2, help2man-1.43.3_1, icu-55.1, indexinfo-0.2.4, nspr-4.11, p5-Locale-gettext-1.06, perl5-5.20.3_8, spidermonkey185-1.8.5_2

courier-authlib-mysql-0.66.3_2
MySQL support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.66.3_2, courier-unicode-1.4, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, libltdl-2.4.6, mysql56-client-5.6.27, perl5-5.20.3_8
Also listed in: Mail

courier-authlib-pgsql-0.66.3_2
PostgreSQL support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.66.3_2, courier-unicode-1.4, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libltdl-2.4.6, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Mail

courier-authlib-userdb-0.66.3_2
Userdb support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.66.3_2, courier-unicode-1.4, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libltdl-2.4.6, perl5-5.20.3_8
Also listed in: Mail

courier-authlib-usergdbm-0.66.3_2
Userdb support for the Courier authentication library
Long description | Changes | Main Web Site
Maintained by: oliver@FreeBSD.org
Requires: courier-authlib-base-0.66.3_2, courier-unicode-1.4, gdbm-1.11_2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libltdl-2.4.6, perl5-5.20.3_8
Also listed in: Mail

cppdb-0.3.1_2
Platform and database independent SQL connectivity library
Long description | Changes | Main Web Site
Maintained by: info@babaei.net
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, sqlite3-3.10.2_1

credis-0.2.3
Library for communicating with Redis servers
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

dalmp-3.0.3
Database Abstraction Layer for MySQL using PHP
Long description | Changes | Main Web Site
Maintained by: nbari@dalmp.com
Requires: ca_root_nss-3.21, curl-7.47.0, libxml2-2.9.3, pcre-8.37_4, pecl-memcache-3.0.8, php56-5.6.17, php56-curl-5.6.17, php56-mysql-5.6.17, php56-mysqli-5.6.17, php56-session-5.6.17, php56-sqlite3-5.6.17, php56-zlib-5.6.17, sqlite3-3.10.2_1

datamodeler-4.1.1.888
Database modeling tool
Long description | Changes
Maintained by: jjuanino@gmail.com
Requires: alsa-lib-1.1.0, bash-4.3.42_1, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, giflib-5.1.1, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

db-1.14
Manipulate db(3)'s btree(3) and hash(3) databases - NetBSD port
Long description | Changes | Main Web Site
Maintained by: edwin@mavetju.org

db48-4.8.30.0_2
The Berkeley DB package, revision 4.8
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org

db5-5.3.28_3
The Oracle Berkeley DB, revision 5.3
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Java

db6-6.1.26
The Oracle Berkeley DB, revision 6.1
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Java

dbconnect-0.3.5_5
Use C++ object API to allow applications to connect to databases
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, m4-1.4.17_1,1, mysql56-client-5.6.27, perl5-5.20.3_8

dbf-0.9.0_2
Show and convert the content of dBASE III, IV, and 5.0 files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, intltool-0.51.0, p5-XML-Parser-2.44, perl5-5.20.3_8

dbf2mysql-1.14_5
Programs to convert .dbf files to MySQL tables and vice versa
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

dbh-5.0.19
Disk Based Hashtables
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: pkgconf-0.9.12_1

dbow-0.7_1
DBOW is a database object generator for C, Perl, PHP, etc
Long description | Changes | Main Web Site
Maintained by: dtynan@kalopa.com
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Devel

dbtool-1.9.1
Store and retrieve data in a key/value format in a hash database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bash-4.3.42_1, gdbm-1.11_2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, pcre-8.37_4

dbview-1.0.4
View dBase III files
Long description | Changes
Maintained by: ports@FreeBSD.org

dbvis-9.2.14
DbVisualizer database tool
Long description | Changes | Main Web Site
Maintained by: jim@ohlste.in
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

elixir-calecto-0.5.0
Adapter for the Calendar library in Ecto
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-calendar-0.12.4, elixir-decimal-1.1.1, elixir-ecto-1.1.3, elixir-poison-2.0.1, elixir-tzdata-0.5.6, erlang-18.2.3,3, erlang-poolboy-1.5.1_1

elixir-db_connection-0.2.3
Database connection behaviour for Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-connection-1.0.2, erlang-18.2.3,3, erlang-backoff-1.1.3

elixir-ecto-1.1.3
Database wrapper and language integrated query for Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-decimal-1.1.1, elixir-poison-2.0.1, erlang-18.2.3,3, erlang-poolboy-1.5.1_1

elixir-ecto_migrate-0.6.2
Automatic migrations for Ecto
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-decimal-1.1.1, elixir-ecto-1.1.3, elixir-poison-2.0.1, erlang-18.2.3,3, erlang-poolboy-1.5.1_1

elixir-exredis-0.2.3
Redis client for Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.2.2, erlang-18.2.3,3, erlang-eredis-1.0.8_2

elixir-geo-1.0.1
Collection of GIS functions for Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-connection-1.0.2, elixir-db_connection-0.2.3, elixir-decimal-1.1.1, elixir-ecto-1.1.3, elixir-poison-2.0.1, elixir-postgrex-0.11.0, erlang-18.2.3,3, erlang-backoff-1.1.3, erlang-poolboy-1.5.1_1

elixir-mariaex-0.6.2
Database driver for MariaDB and MySQL written in Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-connection-1.0.2, elixir-decimal-1.1.1, erlang-18.2.3,3

elixir-mongo-0.5.4
Database driver for MongoDB written in Elixir
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org
Requires: elixir-1.2.2, elixir-bson-0.4.4, erlang-18.2.3,3

elixir-postgrex-0.11.0
Database driver for PostgreSQL written in Elixir
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-connection-1.0.2, elixir-db_connection-0.2.3, elixir-decimal-1.1.1, erlang-18.2.3,3, erlang-backoff-1.1.3

elixir-timex_ecto-0.7.0
Adapter for using Timex DateTimes with Ecto
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: elixir-1.2.2, elixir-combine-0.6.0, elixir-decimal-1.1.1, elixir-ecto-1.1.3, elixir-httpoison-0.8.1, elixir-poison-2.0.1, elixir-timex-1.0.0,1, elixir-tzdata-0.5.6, erlang-18.2.3,3, erlang-certifi-0.3.0, erlang-hackney-1.4.9, erlang-idna-1.0.3, erlang-mimerl-1.1.0, erlang-poolboy-1.5.1_1, erlang-ssl_verify_hostname-1.0.6

emma-0.6_6
Extendable MySQL managing assistant
Long description | Changes | Main Web Site
Maintained by: jun-g@daemonfreaks.com
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglade2-2.6.4_8, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, py27-MySQLdb-1.2.5, py27-cairo-1.10.0_2, py27-gobject-2.28.6_6, py27-gtk2-2.24.0_4, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28

erlang-epgsql-3.1.1
Erlang PostgreSQL Database Client
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.2.3,3, rebar-2.6.1

erlang-eredis-1.0.8_2
Non-blocking Redis client for Erlang
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: erlang-18.2.3,3, rebar-2.6.1

evolution-data-server-3.16.5
Data backends for the Evolution integrated mail/PIM suite
Long description | Changes
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bison-2.7.1,1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, enchant-1.6.0_5, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcr-3.16.0, gdk-pixbuf2-2.32.1, geoclue-2.2.0, geocode-glib-3.16.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-online-accounts-3.16.5, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtk3-3.16.7_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, hunspell-1.3.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgdata-0.16.1, libglapi-11.0.8, libglesv2-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgweather-3.16.1, libical-1.0.1, libiconv-1.14_9, libidn-1.31, libnotify-0.7.6_1, liboauth-1.0.3_2, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsecret-0.18.3, libsoup-2.50.0, libsoup-gnome-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, nss-3.21, openldap-client-2.4.43, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, telepathy-glib-0.24.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, uhttpmock-0.5.0, vala-0.28.1, videoproto-2.3.2, webkit2-gtk3-2.8.5, webp-0.4.4_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

fastdb-3.75
Main Memory Relational Database Management System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmake-4.1_2, gmp-5.1.3_2, indexinfo-0.2.4, mpc-1.0.3, mpfr-3.1.3

firebird25-client-2.5.4_3
Firebird-2 database client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libedit-3.1.20150325_1, pkgconf-0.9.12_1

firebird25-server-2.5.4_3
Firebird-2 relational database (server)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: firebird25-client-2.5.4_3, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libedit-3.1.20150325_1, pkgconf-0.9.12_1

flamerobin-0.9.2_5
GUI administration tool for firebird database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, firebird25-client-2.5.4_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, wx28-gtk2-contrib-2.8.12_6, wx28-gtk2-contrib-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28

fortytwo-bdb-0.2.1_6
Interface to Berkeley DB for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dri2proto-2.8, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, fontconfig-2.11.1_1,1, fortytwo-encore-0.3.1_4, freetype2-2.6.2, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnustep-back-0.24.1, gnustep-base-1.24.8, gnustep-gui-0.24.1_1, gnustep-make-2.6.7_1, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, icu-55.1, indexinfo-0.2.4, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libao-1.2.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libobjc2-1.8.1, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsndfile-1.0.26, libtasn1-4.7, libvorbis-1.3.5,3, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, nettle-3.2, p11-kit-0.23.2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xproto-7.0.28
Also listed in: Gnustep

fpc-dblib-3.0.0
Free Pascal DB-Library and FreeTDS unit
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Lang

fpc-fpindexer-3.0.0
Database indexer with database/flat file backend
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: firebird25-client-2.5.4_3, fpc-3.0.0, fpc-chm-3.0.0, fpc-dblib-3.0.0, fpc-fcl-base-3.0.0, fpc-fcl-db-3.0.0, fpc-fcl-json-3.0.0, fpc-fcl-res-3.0.0, fpc-fcl-xml-3.0.0, fpc-ibase-3.0.0, fpc-iconvenc-3.0.0, fpc-mysql-3.0.0, fpc-odbc-3.0.0, fpc-oracle-3.0.0, fpc-postgres-3.0.0, fpc-pxlib-3.0.0, fpc-rtl-extra-3.0.0, fpc-rtl-objpas-3.0.0, fpc-sqlite-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27, perl5-5.20.3_8, postgresql93-client-9.3.10_1, sqlite3-3.10.2_1
Also listed in: Lang

fpc-gdbm-3.0.0
Free Pascal interface to the GNU database system
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gdbm-1.11_2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Lang

fpc-ibase-3.0.0
Free Pascal interface to interbase
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: firebird25-client-2.5.4_3, fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4, libedit-3.1.20150325_1
Also listed in: Lang

fpc-mysql-3.0.0
Free Pascal interface to MySQL
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Lang

fpc-odbc-3.0.0
Free Pascal interface to ODBC
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Lang

fpc-oracle-3.0.0
Free Pascal interface to Oracle
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Lang

fpc-postgres-3.0.0
Free Pascal interface to PostGreSQL
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Lang

fpc-pxlib-3.0.0
Free Pascal unit to read various Paradox files
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4
Also listed in: Lang

fpc-sqlite-3.0.0
Free Pascal interface to SQLite
Long description | Changes | Main Web Site
Maintained by: freebsd-fpc@FreeBSD.org
Requires: fpc-3.0.0, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, sqlite3-3.10.2_1
Also listed in: Lang

freetds-0.95.73
Sybase/Microsoft TDS protocol library
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1, unixODBC-2.3.4

freetds-devel-0.99.479
Sybase/Microsoft TDS protocol library
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1

frontbase-jdbc-2.5.6
The Java JDBC implementation for FrontBase
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

gadfly-1.0.0_4
SQL database written in Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, py27-kjbuckets-1.0.0_1,1, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1

galera-25.3.5_2
Synchronous multi-master replication engine
Long description | Changes | Main Web Site
Maintained by: horia@racoviceanu.com
Requires: binutils-2.25.1,1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, doxygen-1.8.10_2,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, graphviz-2.38.0_11, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libcheck-0.10.0, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, py27-Babel-2.2.0_1, py27-Jinja2-2.8, py27-MarkupSafe-0.23, py27-alabaster-0.7.6, py27-cloud_sptheme-1.6, py27-docutils-0.12, py27-pygments-2.1, py27-pystemmer-1.3.0_1, py27-pytz-2015.7,1, py27-setuptools27-19.2, py27-six-1.9.0, py27-snowballstemmer-1.2.0_1, py27-sphinx-1.3.1_2, py27-sphinx_rtd_theme-0.1.8, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, scons-2.4.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_7, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2

gdbm-1.11_2
GNU database manager
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4

geoserver-mysql-plugin-2.8.1
MySQL DataStore implementation for GeoServer
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, geoserver-2.8.1, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Geography, Java

gigabase-3.91_1
Object-Relational Database Management System
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmake-4.1_2, gmp-5.1.3_2, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, mpc-1.0.3, mpfr-3.1.3, perl5-5.20.3_8

glom-1.28.0_1
GNOME database designer and user interface
Long description | Changes | Main Web Site
Maintained by: kwm@FreeBSD.org
Requires: ORBit2-2.14.19_1, adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, atkmm-2.22.7, avahi-app-0.6.31_5, avahi-gtk3-0.6.31_3, avahi-header-0.6.31, bash-4.3.42_1, boehm-gc-7.4.2_4, boost-libs-1.55.0_9, boost-python-libs-1.55.0, ca_root_nss-3.21, cairo-1.14.6,2, cairomm-1.10.0_3, cantarell-fonts-0.0.21, colord-1.2.11, compositeproto-0.4.2, consolekit-0.4.5_4, cups-client-2.0.3_2, cups-image-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, desktop-file-utils-0.22_3, djvulibre-3.5.25.3_3, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, encodings-1.0.4_3,1, evince-3.16.1_3, exempi-2.2.2, expat-2.1.0_3, fixesproto-5.0, flac-1.3.1_1, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, fusefs-libs-2.9.5, gbm-11.0.8, gconf2-3.2.6_4, gdbm-1.11_2, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, ghostscript9-base-9.06_11, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.1_2, gmime26-2.6.20, gmp-5.1.3_2, gnome-desktop-3.16.2_1, gnome-doc-utils-0.20.10_4, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-mount-0.8_12, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, goocanvas2-2.0.2_1, goocanvasmm2-1.90.9_4, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gsfonts-8.11_6, gstreamer1-1.6.3, gstreamer1-plugins-1.6.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtk3-3.16.7_2, gtkmm30-3.16.0, gtksourceview3-3.16.1, gtksourceviewmm3-3.2.0_3, gvfs-1.24.2, hal-0.5.14_30, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso-codes-3.63, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_15, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libcddb-1.3.2_4, libcdio-0.92_1, libcdio-paranoia-10.2+0.90+1_1, libcue-1.4.0_2, libdaemon-0.14_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepc-0.4.4_1, libepoxy-1.3.1, libexif-0.6.21_4, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libgda5-5.2.4, libgda5-mysql-5.2.4, libgda5-postgresql-5.2.4, libgdamm-4.99.8, libglapi-11.0.8, libglesv2-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libgphoto2-2.5.9, libgsf-1.14.34, libgxps-0.2.3.2, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libmediaart-1.9.0, libnotify-0.7.6_1, libogg-1.3.2_1,4, libpaper-1.1.24.4, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libquvi-scripts09-0.9.20131130, libquvi09-0.9.4_2, libsecret-0.18.3, libsigc++-2.4.1, libsoup-2.50.0, libsoup-gnome-2.50.0, libspectre-0.2.7_1, libtasn1-4.7, libvolume_id-0.81.1, libvorbis-1.3.5,3, libwmf-0.2.8.4_15, libxcb-1.11.1, libxkbfile-1.0.9, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lua52-5.2.4, lzo2-2.09, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, nautilus-3.16.3, nettle-3.2, nspr-4.11, o3read-0.0.4, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pangomm-2.36.0, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, policykit-0.9_10, policykit-gnome-0.9.2_7, polkit-0.113_1, poppler-0.40.0, poppler-data-0.4.7, poppler-glib-0.40.0, poppler-utils-0.40.0, postgresql93-client-9.3.10_1, postgresql93-server-9.3.10, py27-cairo-1.10.0_2, py27-gobject3-3.16.2, py27-libxml2-2.9.3, py27-setuptools27-19.2, pygobject3-common-3.16.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, python3-3_3, python34-3.4.4_1, randrproto-1.5.0, raptor-1.4.21_5, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, rest-0.7.93, samba36-libsmbclient-3.6.25_2, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, svgalib-1.4.3_7, taglib-1.10, talloc-2.1.5, tdb-1.3.8,1, tevent-0.9.26, tiff-4.0.6_1, totem-pl-parser-3.10.5_1, tracker-1.4.1_2, trousers-tddl-0.3.10_7, videoproto-2.3.2, w3m-0.5.3_5, wv-1.2.9_3, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xkeyboard-config-2.16, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1
Also listed in: Gnome

gnats4-4.1.0_4
GNATS, the GNU Problem Report Management System
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmake-4.1_2, gmp-5.1.3_2, indexinfo-0.2.4, mpc-1.0.3, mpfr-3.1.3
Also listed in: Devel

gnatsweb-4.00_6
Gnatsweb, a GNATS web interface
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: apache24-2.4.18, apr-1.5.2.1.5.4, db5-5.3.28_3, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.6, indexinfo-0.2.4, p5-MIME-Base64-3.15, pcre-8.37_4, perl5-5.20.3_8
Also listed in: Devel, Www

godis-20120405_1
Redis client library written in Go
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: go-1.5.3,1

gomdb-20140824
Go wrapper for LMDB - OpenLDAP Lightning Memory-Mapped Database
Long description | Changes | Main Web Site
Maintained by: cheffo@freebsd-bg.org
Requires: go-1.5.3,1

gosqlite3-20120330_2
Go interface for SQLite3
Long description | Changes | Main Web Site
Maintained by: lichray@gmail.com
Requires: go-1.5.3,1, sqlite3-3.10.2_1

gqlplus-1.16
SQL*PLUS with commandline editing, history, and name completion
Long description | Changes | Main Web Site
Maintained by: leeym@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_8

grass-6.4.5_3
Open source Geographical Information System (GIS)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ORBit2-2.14.19_1, atk-2.16.0, bash-4.3.42_1, binutils-2.25.1,1, blas-3.5.0_3, ca_root_nss-3.21, cairo-1.14.6,2, cblas-1.0_4, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fftw3-3.3.3_2, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freeglut-3.0.0, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gconf2-3.2.6_4, gdal-2.0.1_3, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-c-0.12_2, kbproto-1.0.7, lapack-3.5.0, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgeotiff-1.4.1_2, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, nettle-3.2, nspr-4.11, openblas-0.2.14,1, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, postgresql93-client-9.3.10_1, proj-4.9.1, py27-numpy-1.10.4,1, py27-opengl-3.0.1_7, py27-pillow-2.9.0, py27-setuptools27-19.2, py27-tkinter-2.7.11_6, py27-wxPython-common-3.0.2.0_1, py27-wxPython28-2.8.12.1_7, py27-wxPython28-common-2.8.12.1_5, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scrnsaverproto-1.2.2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, suitesparse-4.0.2_4, swig13-1.3.40_1, tcl86-8.6.4, tiff-4.0.6_1, tk86-8.6.4, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, wx28-gtk2-contrib-2.8.12_6, wx28-gtk2-contrib-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Geography

gtksql-0.4.5_2
Graphical query tool for PostgreSQL/MySQL/SQLite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, scintilla-3.6.2, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

hamsterdb-2.1.11
Lightweight Embedded Database Engine
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: boost-libs-1.55.0_9, gettext-runtime-0.19.6, gmake-4.1_2, icu-55.1, indexinfo-0.2.4

hashtypes-0.1.1_1
Hash data types for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: oss-contrib@dreamindustries.co
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Security

hbase-1.1.2
Hadoop database, a distributed, scalable, big data store
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: alsa-lib-1.1.0, bash-4.3.42_1, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, giflib-5.1.1, hadoop2-2.7.1_1, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libarchive-3.1.2_6,1, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, lzo2-2.09, maven-wrapper-1_2, maven3-3.0.5, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.95.00,1, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, snappy-1.1.3, ssid-0.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

hiredis-0.13.3
Minimalistic C client library for the Redis database
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

hs-esqueleto-2.4.1
Type-safe EDSL for SQL queries on persistent backends
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-aeson-0.8.0.2, hs-attoparsec-0.12.1.6, hs-auto-update-0.1.2.2, hs-base64-bytestring-1.0.0.1_8, hs-blaze-builder-0.4.0.1, hs-blaze-html-0.8.1.0, hs-blaze-markup-0.7.0.2, hs-conduit-1.2.5, hs-conduit-extra-1.1.9.1, hs-dlist-0.7.1.1, hs-exceptions-0.8.0.2, hs-fast-logger-2.4.1, hs-hashable-1.2.3.3,1, hs-lifted-base-0.2.3.6, hs-mmorph-1.0.4, hs-monad-control-1.0.0.4, hs-monad-logger-0.3.13.2, hs-monad-loops-0.4.3, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-old-locale-1.0.0.7, hs-path-pieces-0.2.0, hs-persistent-2.2, hs-primitive-0.6, hs-random-1.1, hs-resource-pool-0.2.3.2, hs-resourcet-1.1.6, hs-scientific-0.3.3.8, hs-semigroups-0.16.2.2, hs-silently-1.2.5, hs-stm-2.4.4, hs-stm-chans-3.0.0.4, hs-streaming-commons-0.1.12.1, hs-syb-0.5.1, hs-tagged-0.8.1, hs-text-1.2.1.3, hs-transformers-base-0.4.4, hs-transformers-compat-0.4.0.4, hs-unordered-containers-0.2.5.1, hs-vector-0.10.12.3, hs-void-0.7, hs-zlib-0.5.4.2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

hs-hedis-0.6.9
Client library for the Redis datastore
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-BoundedChan-1.0.3.0_1, hs-attoparsec-0.12.1.6, hs-bytestring-lexing-0.5.0.2, hs-hashable-1.2.3.3,1, hs-monad-control-1.0.0.4, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-primitive-0.6, hs-resource-pool-0.2.3.2, hs-scientific-0.3.3.8, hs-stm-2.4.4, hs-text-1.2.1.3, hs-transformers-base-0.4.4, hs-transformers-compat-0.4.0.4, hs-vector-0.10.12.3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

hs-mysql-0.1.1.8
Low-level MySQL client library
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27
Also listed in: Haskell

hs-persistent-2.2
Type-safe, multi-backend data serialization
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-aeson-0.8.0.2, hs-attoparsec-0.12.1.6, hs-auto-update-0.1.2.2, hs-base64-bytestring-1.0.0.1_8, hs-blaze-builder-0.4.0.1, hs-blaze-html-0.8.1.0, hs-blaze-markup-0.7.0.2, hs-conduit-1.2.5, hs-conduit-extra-1.1.9.1, hs-dlist-0.7.1.1, hs-exceptions-0.8.0.2, hs-fast-logger-2.4.1, hs-hashable-1.2.3.3,1, hs-lifted-base-0.2.3.6, hs-mmorph-1.0.4, hs-monad-control-1.0.0.4, hs-monad-logger-0.3.13.2, hs-monad-loops-0.4.3, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-old-locale-1.0.0.7, hs-path-pieces-0.2.0, hs-primitive-0.6, hs-random-1.1, hs-resource-pool-0.2.3.2, hs-resourcet-1.1.6, hs-scientific-0.3.3.8, hs-semigroups-0.16.2.2, hs-silently-1.2.5, hs-stm-2.4.4, hs-stm-chans-3.0.0.4, hs-streaming-commons-0.1.12.1, hs-syb-0.5.1, hs-tagged-0.8.1, hs-text-1.2.1.3, hs-transformers-base-0.4.4, hs-transformers-compat-0.4.0.4, hs-unordered-containers-0.2.5.1, hs-vector-0.10.12.3, hs-void-0.7, hs-zlib-0.5.4.2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

hs-persistent-sqlite-2.2
Backend for the persistent library using sqlite3
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-aeson-0.8.0.2, hs-attoparsec-0.12.1.6, hs-auto-update-0.1.2.2, hs-base64-bytestring-1.0.0.1_8, hs-blaze-builder-0.4.0.1, hs-blaze-html-0.8.1.0, hs-blaze-markup-0.7.0.2, hs-conduit-1.2.5, hs-conduit-extra-1.1.9.1, hs-dlist-0.7.1.1, hs-exceptions-0.8.0.2, hs-fast-logger-2.4.1, hs-hashable-1.2.3.3,1, hs-lifted-base-0.2.3.6, hs-mmorph-1.0.4, hs-monad-control-1.0.0.4, hs-monad-logger-0.3.13.2, hs-monad-loops-0.4.3, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-old-locale-1.0.0.7, hs-path-pieces-0.2.0, hs-persistent-2.2, hs-primitive-0.6, hs-random-1.1, hs-resource-pool-0.2.3.2, hs-resourcet-1.1.6, hs-scientific-0.3.3.8, hs-semigroups-0.16.2.2, hs-silently-1.2.5, hs-stm-2.4.4, hs-stm-chans-3.0.0.4, hs-streaming-commons-0.1.12.1, hs-syb-0.5.1, hs-tagged-0.8.1, hs-text-1.2.1.3, hs-transformers-base-0.4.4, hs-transformers-compat-0.4.0.4, hs-unordered-containers-0.2.5.1, hs-vector-0.10.12.3, hs-void-0.7, hs-zlib-0.5.4.2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

hs-persistent-template-2.1.3.4
Type-safe, non-relational, multi-backend persistence
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.25.1,1, compat9x-i386-9.3.903000.20160128, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, ghc-7.10.2, gmp-5.1.3_2, hs-aeson-0.8.0.2, hs-attoparsec-0.12.1.6, hs-auto-update-0.1.2.2, hs-base64-bytestring-1.0.0.1_8, hs-blaze-builder-0.4.0.1, hs-blaze-html-0.8.1.0, hs-blaze-markup-0.7.0.2, hs-conduit-1.2.5, hs-conduit-extra-1.1.9.1, hs-dlist-0.7.1.1, hs-exceptions-0.8.0.2, hs-fast-logger-2.4.1, hs-hashable-1.2.3.3,1, hs-lifted-base-0.2.3.6, hs-mmorph-1.0.4, hs-monad-control-1.0.0.4, hs-monad-logger-0.3.13.2, hs-monad-loops-0.4.3, hs-mtl-2.2.1, hs-network-2.6.2.1, hs-old-locale-1.0.0.7, hs-path-pieces-0.2.0, hs-persistent-2.2, hs-primitive-0.6, hs-random-1.1, hs-resource-pool-0.2.3.2, hs-resourcet-1.1.6, hs-scientific-0.3.3.8, hs-semigroups-0.16.2.2, hs-silently-1.2.5, hs-stm-2.4.4, hs-stm-chans-3.0.0.4, hs-streaming-commons-0.1.12.1, hs-syb-0.5.1, hs-tagged-0.8.1, hs-text-1.2.1.3, hs-transformers-base-0.4.4, hs-transformers-compat-0.4.0.4, hs-unordered-containers-0.2.5.1, hs-vector-0.10.12.3, hs-void-0.7, hs-zlib-0.5.4.2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, mpc-1.0.3, mpfr-3.1.3
Also listed in: Haskell

hsqldb-2.3.3
Embeddable SQL database written in Java
Long description | Changes | Main Web Site
Maintained by: jim@ohlste.in
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

influxdb-0.9.6.1
Open-source distributed time series database
Long description | Changes | Main Web Site
Maintained by: cheffo@freebsd-bg.org
Requires: go-1.5.3,1
Also listed in: Net-mgmt

innotop-1.9.1_2
MySQL and InnoDB monitoring program
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-Term-ReadKey-2.32_1, perl5-5.20.3_8

ip4r-2.0
IP address and IP range index types for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Net

ipa_sdb-1.1.1_3
IPA simple database module
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ipa-2.1.2

iplike-2.0.6
C implementation of the OpenNMS iplike stored procedure
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1

ireport-3.7.6
A visual report builder/designer for JasperReports
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Devel, Java

isql-viewer-2.1.8_4
JDBC 2.x compliant database front end
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, bash-4.3.42_1, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, giflib-5.1.1, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, jython-2.7.0, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, log4j-1.2.17, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql-connector-java-5.1.38, openjdk-7.95.00,1, openjdk8-8.72.15, postgresql-jdbc-9.2.1004, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

ja-namazu2-2.0.21_1
Meta-port of Namazu and Japanese support modules
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, ja-mecab-0.996_2, ja-p5-MeCab-0.996_2, ja-p5-nkf-2.1.2_1,1, namazu2-2.0.21_2, p5-File-MMagic-1.30_1, perl5-5.20.3_8
Also listed in: Japanese, Www, Textproc

jakarta-commons-dbcp-1.4
The DBCP Component
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, giflib-5.1.1, indexinfo-0.2.4, inputproto-2.3.1, jakarta-commons-pool-1.6, java-zoneinfo-2015.g, javavmwrapper-2.5, jpeg-turbo-1.4.2, jta-1.0.1, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, open-motif-2.3.4_2, openjdk6-b38,1, openjdk8-8.72.15, png-1.6.21, printproto-1.0.5, recordproto-1.14.2, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jakarta-commons-dbutils-1.6
JDBC helper library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jasperreports-5.5.2
JasperReports is a powerful open source Java reporting tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, apache-poi-3.10.1, batik-1.7_3, bouncycastle-1.45_1, crimson-1.1.3_2, dejavu-2.35, dom4j-1.6.1_2, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, itext-4.2.0_4,1, jaf-1.1.1, jakarta-commons-beanutils-1.9.2, jakarta-commons-collections-3.2.1, jakarta-commons-digester-2.1, jakarta-commons-logging-1.2, java-zoneinfo-2015.g, javamail-1.5.1, javavmwrapper-2.5, jcommon-1.0.23, jfreechart-1.0.17, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, log4j-1.2.17, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql-connector-java-5.1.38, openjdk-7.95.00,1, openjdk8-8.72.15, pdf-renderer-0.9.1,1, postgresql-jdbc-9.2.1004, recordproto-1.14.2, renderproto-0.11.1, xalan-j-2.7.1, xerces-j-2.11.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Print, Java

jdb-1.14_3
JDB manipulates flat-ASCII databases from shell scripts
Long description | Changes | Main Web Site
Maintained by: lars.eggert@gmx.net
Requires: perl5-5.20.3_8
Also listed in: Perl5

jdbc-oracle10g-10.2.0.5
The JDBC drivers for Oracle 10g
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jdbc-oracle11g-11.2.0.4
JDBC drivers for Oracle 11g
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jdbc-oracle8i-8.1.7.1_2
The JDBC drivers for Oracle 8i
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Java

jdbc-oracle9i-9.2.0.8
The JDBC drivers for Oracle 9i
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jdbcpool-0.99_3
JDBC connection pool
Long description | Changes | Main Web Site
Maintained by: java@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jdbm-2.4
Fast, simple, and transactional Java persistence engine
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

je-6.2.31
Berkeley DB Java Edition
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: alsa-lib-1.1.0, apache-ant-1.9.4, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, hamcrest-1.3, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, junit-4.12, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jlog-1.2.2.s2015012200
Journaled log library
Long description | Changes | Main Web Site
Maintained by: alfred@FreeBSD.org
Requires: autoconf-wrapper-20131203, autoconf213-2.13.000227_6, indexinfo-0.2.4, m4-1.4.17_1,1, perl5-5.20.3_8

jrobin-1.5.14
Pure Java alternative to RRDTool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

jrrd-1.0.8
Java native interface (JNI) to RRDtool
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: alsa-lib-1.1.0, cairo-1.14.6,2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, graphite2-1.3.3, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libglapi-11.0.8, libiconv-1.14_9, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, python27-2.7.11_1, recordproto-1.14.2, renderproto-0.11.1, rrdtool-1.5.5_1, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Java

jts-1.13
JTS Topology Suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, hamcrest-1.3, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, jaxen-1.0_4, jdom-1.1.1,1, junit-4.12, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xerces-j-2.11.0, xextproto-7.3.0, xproto-7.0.28
Also listed in: Math

kbibtex-0.6_2
Bibliography editor for KDE
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: OpenEXR-2.2.0_5, attica-0.4.2,2, automoc4-0.9.88_4, avahi-app-0.6.31_5, ca_root_nss-3.21, cairo-1.14.6,2, clucene-2.3.3.4_7, cmake-3.4.2, cmake-modules-3.4.2, consolekit-0.4.5_4, curl-7.47.0, damageproto-1.2.1, db5-5.3.28_3, dbus-1.8.20, dbus-glib-0.104, dmidecode-3.0, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, enchant-1.6.0_5, exiv2-0.24_2,1, expat-2.1.0_3, ffmpeg-2.8.6,1, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gamin-0.1.10_8, gbm-11.0.8, gdbm-1.11_2, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmp-5.1.3_2, gnome_subr-1.0, gnupg-2.1.8, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, grantlee-0.5.1, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, hal-0.5.14_30, hicolor-icon-theme-0.15, hunspell-1.3.3, hupnp-1.0.0_1, icu-55.1, ilmbase-2.2.0, indexinfo-0.2.4, inputproto-2.3.1, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, jsoncpp-0.6.0.r2_2, kbproto-1.0.7, kde4-icons-oxygen-4.14.3, kdelibs-4.14.3_5, lcms-1.19_6,1, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libarchive-3.1.2_6,1, libassuan-2.4.2, libdaemon-0.14_1, libdbusmenu-qt-0.9.3.151020150604, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libiodbc-3.52.9_1, libksba-1.3.3, libltdl-2.4.6, libmng-1.0.10_2, libogg-1.3.2_1,4, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libstreamanalyzer-0.7.8_5, libstreams-0.7.8_1, libtasn1-4.7, libtheora-1.1.1_6, libvolume_id-0.81.1, libvorbis-1.3.5,3, libvpx-1.5.0, libx264-0.144.2533_1, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, lzo2-2.09, nettle-3.2, npth-1.2, nspr-4.11, opencv-core-2.4.9_3, openjpeg15-1.5.2_1, orc-0.4.24_1, p11-kit-0.23.2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, phonon-4.8.3, pinentry-0.9.5, pinentry-tty-0.9.5, pixman-0.32.8, png-1.6.21, policykit-0.9_10, polkit-0.113_1, polkit-qt-0.112.0, poppler-0.40.0, poppler-data-0.4.7, poppler-qt4-0.40.0, python2-2_3, python27-2.7.11_1, qca-2.1.1, qoauth-1.0.1_1, qt4-clucene-4.8.7, qt4-corelib-4.8.7_1, qt4-dbus-4.8.7, qt4-declarative-4.8.7, qt4-gui-4.8.7, qt4-imageformats-4.8.7, qt4-moc-4.8.7, qt4-network-4.8.7, qt4-opengl-4.8.7, qt4-qdbusviewer-4.8.7, qt4-qmake-4.8.7, qt4-qt3support-4.8.7, qt4-rcc-4.8.7, qt4-script-4.8.7, qt4-sql-4.8.7, qt4-svg-4.8.7, qt4-testlib-4.8.7, qt4-uic-4.8.7, qt4-webkit-4.8.7, qt4-xml-4.8.7, qt4-xmlpatterns-4.8.7, qzeitgeist-0.8.0_2, randrproto-1.5.0, raptor2-2.0.15_1, rasqal-0.9.33, recordproto-1.14.2, redland-1.0.17_4, renderproto-0.11.1, schroedinger-1.0.11_4, sdocbook-xml-1.1_1,2, shared-desktop-ontologies-0.11.0, shared-mime-info-1.5, soprano-2.9.4_1, spidermonkey170-17.0.0_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xauth-1.0.9_1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1, xvid-1.3.4,1, yajl-2.1.0
Also listed in: Kde

kyotocabinet-1.2.76_1
Straightforward implementation of DBM
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

kyototycoon-0.9.56_2
Handy cache/storage server
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, kyotocabinet-1.2.76_1, pkgconf-0.9.12_1

ldb-1.1.24
LDAP-like embedded database
Long description | Changes | Main Web Site
Maintained by: timur@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, openldap-client-2.4.43, pkgconf-0.9.12_1, popt-1.16_1, python2-2_3, python27-2.7.11_1, talloc-2.1.5, tdb-1.3.8,1, tevent-0.9.26

leo_center-0.4.70
LeoFS Web console
Long description | Changes | Main Web Site
Maintained by: trociny@FreeBSD.org
Requires: indexinfo-0.2.4, libedit-3.1.20150325_1, libffi-3.2.1, libyaml-0.1.6_2, ruby-2.1.8,1, ruby21-gems-2.5.1, rubygem-backports-3.6.7, rubygem-daemons-1.2.3, rubygem-eventmachine-1.0.9.1, rubygem-haml-4.0.7, rubygem-json_pure-1.8.3, rubygem-leo_manager_client-0.4.13, rubygem-multi_json-1.11.2, rubygem-rack-protection-1.5.3_1, rubygem-rack-test-0.6.3_1, rubygem-rack16-1.6.4, rubygem-sinatra-1.4.6_1, rubygem-sinatra-contrib-1.4.6, rubygem-thin-1.6.4, rubygem-tilt-2.0.2

leofs-1.2.18.1
Highly scalable, fault-tolerant distributed file system
Long description | Changes | Main Web Site
Maintained by: trociny@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, erlang-runtime17-17.5.6.8, expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libcheck-0.10.0, lzo2-2.09, pkgconf-0.9.12_1

leveldb-1.18_1
Fast and lightweight key/value database library by Google
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, snappy-1.1.3

levigo-20150216
Levigo is a Go wrapper for LevelDB
Long description | Changes | Main Web Site
Maintained by: cheffo@freebsd-bg.org
Requires: go-1.5.3,1, leveldb-1.18_1, snappy-1.1.3

libdbi-0.9.0_3
Database Independent Abstraction Layer for C
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

libdbi-drivers-0.9.0_4
Drivers for libdbi
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libdbi-0.9.0_3, libedit-3.1.20150325_1, mysql56-client-5.6.27, perl5-5.20.3_8, postgresql93-client-9.3.10_1, sqlite3-3.10.2_1
Also listed in: Devel

libdrizzle-0.8_5
Client and protocol library for the Drizzle database
Long description | Changes | Main Web Site
Maintained by: bdrewery@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, sqlite3-3.10.2_1

libdrizzle-redux-5.1.4_2
Client and protocol library for the Drizzle database
Long description | Changes | Main Web Site
Maintained by: jim@ohlste.in
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4

libgda4-4.2.12_7
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, py27-libxml2-2.9.3, py27-setuptools27-19.2, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, renderproto-0.11.1, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-bdb-4.2.12_2
Provides Berkeley DB backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, db5-5.3.28_3, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-jdbc-4.2.12_1
Provides Java database Connector backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, java-zoneinfo-2015.g, javavmwrapper-2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, open-motif-2.3.4_2, openjdk6-b38,1, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, printproto-1.0.5, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xbitmaps-1.1.1, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-ldap-4.2.12_1
Provides ldap access for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openldap-client-2.4.43, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-mdb-4.2.12_2
Provides mdb backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mdbtools-0.7.1_5, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, unixODBC-2.3.4, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-mysql-4.2.12_1
Provides MySQL backend for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-postgresql-4.2.12_1
Provides PostgreSQL access for the libgda4 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, postgresql93-client-9.3.10_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgda4-reference-4.2.12
Programming reference for databases/libgda4
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Also listed in: Gnome

libgda5-5.2.4
Provides uniform access to different kinds of data sources
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgda5-bdb-5.2.4
Provides Berkeley DB backend for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, db5-5.3.28_3, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgda5-jdbc-5.2.4
Provides Java DB Connector backend for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: alsa-lib-1.1.0, ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, giflib-5.1.1, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, itstool-2.0.2_1, java-zoneinfo-2015.g, javavmwrapper-2.5, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openjdk8-8.72.15, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, recordproto-1.14.2, renderproto-0.11.1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xextproto-7.3.0, xproto-7.0.28
Also listed in: Gnome

libgda5-ldap-5.2.4
Provides ldap access for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, openldap-client-2.4.43, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgda5-mdb-5.2.4
Provides mdb backend for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mdbtools-0.7.1_5, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, unixODBC-2.3.4, xproto-7.0.28
Also listed in: Gnome

libgda5-mysql-5.2.4
Provides mysql backend for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgda5-postgresql-5.2.4
Provides postgresql access for the libgda5 library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, intltool-0.51.0, itstool-2.0.2_1, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, p5-XML-Parser-2.44, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, postgresql93-client-9.3.10_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgda5-ui-5.2.4
The libgda 5 ui library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.16.2.2, argyllcms-1.7.0_1, at-spi2-atk-2.16.0, at-spi2-core-2.16.0, atk-2.16.0, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, cantarell-fonts-0.0.21, colord-1.2.11, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.76.1_2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, getopt-1.1.6, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome-doc-utils-0.20.10_4, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gsettings-desktop-schemas-3.16.1, gtk-update-icon-cache-2.24.29, gtk3-3.16.7_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, intltool-0.51.0, iso8879-1986_3, itstool-2.0.2_1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libepoxy-1.3.1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libglapi-11.0.8, libglesv2-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libproxy-0.4.12, libpthread-stubs-0.3_6, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, p11-kit-0.23.2, p5-XML-Parser-2.44, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, polkit-0.113_1, py27-libxml2-2.9.3, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, rarian-0.8.1_4, recordproto-1.14.2, renderproto-0.11.1, scrnsaverproto-1.2.2, sdocbook-xml-1.1_1,2, shared-mime-info-1.5, spidermonkey170-17.0.0_1, sqlite3-3.10.2_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libgdamm-4.99.8
C++ wrapper for libgda5 library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: ca_root_nss-3.21, cantarell-fonts-0.0.21, dbus-1.8.20, expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, glib-2.44.1_3, glib-networking-2.44.0, glibmm-2.44.0,1, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, gsettings-desktop-schemas-3.16.1, indexinfo-0.2.4, json-glib-1.0.4, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda5-5.2.4, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libproxy-0.4.12, libpthread-stubs-0.3_6, libsigc++-2.4.1, libsoup-2.50.0, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxslt-1.1.28_8, m4-1.4.17_1,1, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1, sqlite3-3.10.2_1, trousers-tddl-0.3.10_7, xproto-7.0.28
Also listed in: Gnome

libgdamm-legacy-3.99.21_3
C++ wrapper for libgda4 library
Long description | Changes | Main Web Site
Maintained by: bland@FreeBSD.org
Requires: atk-2.16.0, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, glib-2.44.1_3, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, json-glib-1.0.4, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgda4-4.2.12_7, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, libxslt-1.1.28_8, llvm36-3.6.2_2, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Gnome

libhsclient-1.0.6.20110614_1
Client Library of HandlerSocket Plugin
Long description | Changes | Main Web Site
Maintained by: jnlin@csie.nctu.edu.tw

libiodbc-3.52.9_1
ODBC 3.x driver manager, for universal data source access
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: pkgconf-0.9.12_1

libmemcache-1.4.0.r2_2
The C library for accessing a memcache cluster
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

libmemcached-1.0.18_2
C and C++ client library to the memcached server
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, cyrus-sasl-2.1.26_12, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libevent2-2.0.22_1, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, pkgconf-0.9.12_1

libmongo-client-0.1.6.3_1
Alternative C driver for MongoDB
Long description | Changes | Main Web Site
Maintained by: gd.workbox@gmail.com
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, glib-2.44.1_3, gmake-4.1_2, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

libnvpair-2.0
Illumos name-value pair library
Long description | Changes | Main Web Site
Maintained by: marino@FreeBSD.org
Also listed in: Devel

libodbc-0.2.5_1
C++ class library and toolset for ODBC access to data sources
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: ca_root_nss-3.21, cairo-1.14.6,2, cups-client-2.0.3_2, cups-image-2.0.3_2, damageproto-1.2.1, dejavu-2.35, doxygen-1.8.10_2,2, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gettext-runtime-0.19.6, ghostscript9-base-9.06_11, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnutls-3.3.17.1_2, graphite2-1.3.3, graphviz-2.38.0_11, gsfonts-8.11_6, harfbuzz-1.1.3, icu-55.1, indexinfo-0.2.4, jbig2dec-0.12, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, lcms2-2.7_2, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXaw-1.0.13,2, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXmu-1.1.2_3,1, libXp-1.0.3,1, libXpm-3.5.11_4, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.13.4, libpotrace-1.12, libpthread-stubs-0.3_6, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpfr-3.1.3, nettle-3.2, openjpeg15-1.5.2_1, p11-kit-0.23.2, pango-1.36.8_2, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, poppler-0.40.0, poppler-data-0.4.7, printproto-1.0.5, psutils-1.17_5, python2-2_3, python27-2.7.11_1, renderproto-0.11.1, svgalib-1.4.3_7, t1lib-5.1.2_4,1, teckit-2.5.1_1, tex-basic-engines-20150521, tex-dvipsk-5.995_1, tex-formats-20150521_2, tex-kpathsea-6.2.1_1, tex-ptexenc-1.3.3_2, tex-web2c-20150521_1, texlive-base-20150521_7, texlive-texmf-20150523_3, texlive-tlmgr-20150523_2, tiff-4.0.6_1, trousers-tddl-0.3.10_7, unixODBC-2.3.4, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xorg-fonts-truetype-7.7_1, xpdfopen-0.86, xproto-7.0.28, zziplib-0.13.62_2
Also listed in: Devel

libpbl-1.04.04
Peter Graf's Program Base Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

libpqtypes-1.5.1
Extension to libpq parameter handling
Long description | Changes | Main Web Site
Maintained by: dg@fastmail.co.uk
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libtool-2.4.6, m4-1.4.17_1,1, perl5-5.20.3_8, postgresql93-client-9.3.10_1

libsdb-0.10.0
Simple database library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

libsphinxclient-2.0.9_1
Sphinx Full-Text Search Engine C++ client library
Long description | Changes | Main Web Site
Maintained by: mephius@gmail.com
Also listed in: Textproc

libzdb-3.1
Thread-safe connection pool library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27, perl5-5.20.3_8, postgresql93-client-9.3.10_1, sqlite3-3.10.2_1

linux-c6-sqlite-3.6.20_3
Library that implements an embeddable SQL database engine (Linux CentOS 6.7)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-c6-6.7
Also listed in: Linux

linux-f10-sqlite3-3.5.9_2
Library that implements an embeddable SQL database engine (Linux Fedora 10)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-f10-10_9
Also listed in: Linux

linux-oracle-instantclient-basic-10.2.0.3.20061115_5
Oracle 10 32Bit Linux InstantClient basics for RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: linux_base-c6-6.7

linux-oracle-instantclient-sdk-10.2.0.3.20061115
Oracle 10 InstantClient SDK. Works with Oracle RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: linux-oracle-instantclient-basic-10.2.0.3.20061115_5, linux_base-c6-6.7

linux-oracle-instantclient-sqlplus-10.2.0.3.20061115_3
Oracle 10 32 Bit Linux InstantClient SQLPlus for RDBMS 8.1.2+
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: linux-oracle-instantclient-basic-10.2.0.3.20061115_5, linux_base-c6-6.7

liquibase-3.4.1
Database Change Management
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

lmdb-0.9.16
OpenLDAP Lightning Memory-Mapped Database
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org

luadbi-0.5_2
LuaDBI driver
Long description | Changes | Main Web Site
Maintained by: olexander.v.melnyk@gmail.com
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua51-5.1.5_9, mysql56-client-5.6.27

luasql-mysql-2.3.0_1
Lua interface to MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua52-5.2.4, mysql56-client-5.6.27

luasql-postgres-2.3.0_1
Lua interface to PostgreSQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua52-5.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1

luasql-sqlite3-2.3.0_1
Lua interface to SQLite3
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, lua52-5.2.4, sqlite3-3.10.2_1

mantis-1.2.19_1
Bug tracking system written in PHP
Long description | Changes | Main Web Site
Maintained by: dvl@FreeBSD.org
Requires: libedit-3.1.20150325_1, libxml2-2.9.3, mysql56-client-5.6.27, pcre-8.37_4, php56-5.6.17, php56-hash-5.6.17, php56-mysql-5.6.17, php56-session-5.6.17, php56-xml-5.6.17
Also listed in: Www

mariadb100-client-10.0.23
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-2.7.1,1, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, m4-1.4.17_1,1
Also listed in: Ipv6

mariadb100-server-10.0.23
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: brnrd@FreeBSD.org
Requires: bison-2.7.1,1, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, m4-1.4.17_1,1, mariadb100-client-10.0.23
Also listed in: Ipv6

mariadb55-client-5.5.47
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09
Also listed in: Ipv6

mariadb55-server-5.5.47
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: never@nevermind.kiev.ua
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, mariadb55-client-5.5.47
Also listed in: Ipv6

mdbconv-1.6
Converts CSV to MobileDB database
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Palm

mdbtools-0.7.1_5
Utilities and libraries to export data from MS Access databases (.mdb)
Long description | Changes | Main Web Site
Maintained by: rhurlin@gwdg.de
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, bison-2.7.1,1, gawk-4.1.3_2, gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, libffi-3.2.1, libiconv-1.14_9, libsigsegv-2.10_1, libtool-2.4.6, m4-1.4.17_1,1, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1, txt2man-1.5.6, unixODBC-2.3.4

mdcached-1.0.9_1
High performance cache server similar to memcached
Long description | Changes | Main Web Site
Maintained by: ivoras@FreeBSD.org
Also listed in: Net

memcached-1.4.24_2
High-performance distributed memory object cache system
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, cyrus-sasl-2.1.26_12, gettext-runtime-0.19.6, indexinfo-0.2.4, libevent2-2.0.22_1, libffi-3.2.1, libgcrypt-1.6.4_3, libgpg-error-1.21, libxml2-2.9.3, libxslt-1.1.28_8, m4-1.4.17_1,1, perl5-5.20.3_8, py27-lxml-3.5.0, py27-setuptools27-19.2, python27-2.7.11_1, xml2rfc-2.4.5_3

memcacheq-0.2.0_4
Simple queue service over Memcache
Long description | Changes | Main Web Site
Maintained by: m.tsatsenko@gmail.com
Requires: db5-5.3.28_3, libevent2-2.0.22_1

metakit-2.4.9.7_1
C++ embedded database engine with Python and Tcl support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, python27-2.7.11_1
Also listed in: Python

mknmz-wwwoffle-0.7.2_2
WWWOFFLE cache indexer for full-text search system Namazu
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.21, gettext-runtime-0.19.6, gmp-5.1.3_2, gnutls-3.3.17.1_2, indexinfo-0.2.4, libffi-3.2.1, libidn-1.31, libtasn1-4.7, namazu2-2.0.21_2, nettle-3.2, p11-kit-0.23.2, p5-File-MMagic-1.30_1, perl5-5.20.3_8, trousers-tddl-0.3.10_7, wwwoffle-2.9i_3
Also listed in: Www, Textproc

mnogosearch-3.4.1
Full featured SQL-based hypertext search engine
Long description | Changes | Main Web Site
Maintained by: crees@FreeBSD.org
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, sqlite3-3.10.2_1
Also listed in: Www

monetdb-11.15.19_1
Multithreaded "column-oriented" SQL databasee
Long description | Changes | Main Web Site
Maintained by: jim@ohlste.in
Requires: bison-2.7.1,1, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libffi-3.2.1, libxml2-2.9.3, m4-1.4.17_1,1, p5-DBI-1.634, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1
Also listed in: Perl5, Python

mongodb-2.6.7
NOSQL distributed document-oriented database
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, m4-1.4.17_1,1, pcre-8.37_4, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, scons-2.4.1, snappy-1.1.3, v8-3.18.5_1
Also listed in: Net

mongodb32-3.2.1
NOSQL distributed document-oriented database
Long description | Changes | Main Web Site
Maintained by: brendan+freebsd@bbqsrc.net
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, m4-1.4.17_1,1, pcre-8.37_4, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, scons-2.4.1, snappy-1.1.3
Also listed in: Net

mongodb32-tools-3.2.1
Tools for MongoDB
Long description | Changes | Main Web Site
Maintained by: brendan+freebsd@bbqsrc.net
Requires: go-1.5.3,1
Also listed in: Net

mrtg-mysql-load-1.02_4
MySQL load analysis fetcher for MRTG
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, jbigkit-2.1_1, jpeg-turbo-1.4.2, libedit-3.1.20150325_1, libgd-2.1.0_7,1, mrtg-2.17.4_6,1, mysql56-client-5.6.27, p5-IO-Socket-INET6-2.72_1, p5-SNMP_Session-1.13_3, p5-Socket6-0.25_2, perl5-5.20.3_8, png-1.6.21, tiff-4.0.6_1
Also listed in: Net-mgmt

mtop-0.6.6_4
MySQL Monitoring Tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-Authen-SASL-2.16_1, p5-Curses-1.32_1, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-Digest-HMAC-1.03_1, p5-GSSAPI-0.28_1, p5-Net-3.08,1, p5-Socket-2.021, perl5-5.20.3_8

mydbf2mysql-0.8.4.5_1
Flexible tool for DBF import into MySQL
Long description | Changes | Main Web Site
Maintained by: andrey.polyakov@unix.net
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, libffi-3.2.1, mysql56-client-5.6.27, py27-MySQLdb-1.2.5, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1, ydbf-0.0.1_1
Also listed in: Python

mydns-mysql-1.1.0_6
DNS server designed to utilize the MySQL database
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Dns

mydns-ng-1.2.8.31_3
Next Generation DNS Server for sql based DNS services
Long description | Changes | Main Web Site
Maintained by: gaod@hychen.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Dns

mydumper-0.9.1
MySQL Data Dumper
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, libffi-3.2.1, libiconv-1.14_9, lzo2-2.09, mysql56-client-5.6.27, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

mysac-1.1.2
MySQL Simple Asynchronous Client
Long description | Changes | Main Web Site
Maintained by: jake@xz.cx
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

mysql-connector-c-1.1.7
MySQL database connector for C++
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: boost-libs-1.55.0_9, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, icu-55.1, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, lzo2-2.09, mysql56-client-5.6.27

mysql-connector-c-6.1.6
MySQL database connector for C
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, lzo2-2.09, mysql56-client-5.6.27, openssl-1.0.2_8

mysql-connector-java-5.1.38
MySQL Connector/J: JDBC interface for MySQL
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: alsa-lib-1.1.0, dejavu-2.35, expat-2.1.0_3, fixesproto-5.0, fontconfig-2.11.1_1,1, freetype2-2.6.2, giflib-5.1.1, inputproto-2.3.1, java-zoneinfo-2015.g, javavmwrapper-2.5, kbproto-1.0.7, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXi-1.7.6,1, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libfontenc-1.1.3, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, log4j-1.2.17, mkfontdir-1.0.7, mkfontscale-1.1.2, openjdk-7.95.00,1, openjdk8-8.72.15, recordproto-1.14.2, renderproto-0.11.1, xextproto-7.3.0, xproto-7.0.28
Also listed in: Java

mysql-connector-odbc-unixodbc-mysql56-5.3.4_1
ODBC driver for MySQL56 / unixodbc
Long description | Changes | Main Web Site
Maintained by: sergey@network-asp.biz
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, lzo2-2.09, mysql56-client-5.6.27, unixODBC-2.3.4

mysql-mysql56-3.1.0_1
Complex C++ API for MySQL56
Long description | Changes | Main Web Site
Maintained by: dudu@dudu.ro
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Devel

mysql-proxy-0.8.4_2
Monitor, analyze, or transform the communication of MySQL
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: gettext-runtime-0.19.6, glib-2.44.1_3, indexinfo-0.2.4, libedit-3.1.20150325_1, libevent2-2.0.22_1, libffi-3.2.1, libiconv-1.14_9, lua51-5.1.5_9, mysql56-client-5.6.27, pcre-8.37_4, perl5-5.20.3_8, pkgconf-0.9.12_1, python27-2.7.11_1

mysql-udf-0.3_2
Set of user-defined functions for the MySQL server
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

mysql-udf-sys-0.0.3
System access UDFs
Long description | Changes | Main Web Site
Maintained by: dave@dogwood.com
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

mysql-workbench-gpl52-5.2.47_7
Visual database design tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.16.0, atkmm-2.22.7, autoconf-2.69, autoconf-wrapper-20131203, automake-1.15_1, automake-wrapper-20131203, binutils-2.25.1,1, boost-libs-1.55.0_9, ca_root_nss-3.21, cairo-1.14.6,2, cairomm-1.10.0_3, compositeproto-0.4.2, cups-client-2.0.3_2, damageproto-1.2.1, dbus-1.8.20, dejavu-2.35, desktop-file-utils-0.22_3, dri2proto-2.8, e2fsprogs-libuuid-1.42.13, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontcacheproto-0.1.3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gbm-11.0.8, gcc-4.8.5_2, gcc-ecj-4.5, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, gettext-tools-0.19.6, glib-2.44.1_3, glibmm-2.44.0,1, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnutls-3.3.17.1_2, google-ctemplate-2.3, graphite2-1.3.3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, gtkmm24-2.24.4_2, harfbuzz-1.1.3, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libICE-1.0.9_1,1, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXfontcache-1.0.5_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXmu-1.1.2_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libc++-208080, libcxxrt-20131225_2, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libglapi-11.0.8, libgnome-keyring-3.12.0_2, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigc++-2.4.1, libtasn1-4.7, libtool-2.4.6, libxcb-1.11.1, libxml++-2.34.2_2, libxml2-2.9.3, libxshmfence-1.2, libzip-1.0.1, llvm36-3.6.2_2, lua51-5.1.5_9, m4-1.4.17_1,1, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, nettle-3.2, p11-kit-0.23.2, pango-1.36.8_2, pangomm-2.36.0, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, pkgconf-0.9.12_1, png-1.6.21, py27-ecdsa-0.11_1, py27-paramiko-1.15.2, py27-pexpect-3.3, py27-pycrypto-2.6.1_1, py27-setuptools27-19.2, py27-sqlite3-2.7.11_7, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, renderproto-0.11.1, shared-mime-info-1.5, sqlite3-3.10.2_1, tiff-4.0.6_1, tinyxml-2.6.2_1, trousers-tddl-0.3.10_7, unixODBC-2.3.4, videoproto-2.3.2, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xdg-utils-1.0.2.20130919_3, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xprop-1.2.2, xproto-7.0.28, xset-1.2.3_1

mysql-xql-1.0.0_3
Library provides XML output functions to MySQL server
Long description | Changes | Main Web Site
Maintained by: syncer@gmail.com
Requires: gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, libxml2-2.9.3, mysql56-client-5.6.27

mysql1-mysql56-1.7.40_3
Complex C++ API for MySQL56
Long description | Changes | Main Web Site
Maintained by: sergey@network-asp.biz
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27
Also listed in: Devel

mysql2odbc-0.99.2_5
Openlink MySQL-ODBC Gateway
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: unixODBC-2.3.4

mysql2pgsql-1.2
Convert a MySQL dump to a PostgreSQL dump
Long description | Changes | Main Web Site
Maintained by: klossalex@gmail.com
Requires: perl5-5.20.3_8

mysql55-client-5.5.46
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09
Also listed in: Ipv6

mysql55-server-5.5.46
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, mysql55-client-5.5.46
Also listed in: Ipv6

mysql56-client-5.6.27
Multithreaded SQL database (client)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, lzo2-2.09
Also listed in: Ipv6

mysql56-q4m-0.9.13_1
Message queue that works as a pluggable storage engine of MySQL
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmake-4.1_2, gmp-5.1.3_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mpc-1.0.3, mpfr-3.1.3, mysql56-client-5.6.27, mysql56-server-5.6.27, perl5-5.20.3_8

mysql56-server-5.6.27
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, libedit-3.1.20150325_1, lzo2-2.09, mysql56-client-5.6.27, perl5-5.20.3_8
Also listed in: Ipv6

mysql57-client-5.7.10_2
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: mokhi64@gmail.com
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09
Also listed in: Ipv6

mysql57-server-5.7.10_2
Multithreaded SQL database (server)
Long description | Changes | Main Web Site
Maintained by: mokhi64@gmail.com
Requires: bison-2.7.1,1, ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, gettext-runtime-0.19.6, indexinfo-0.2.4, jsoncpp-0.6.0.r2_2, libarchive-3.1.2_6,1, lzo2-2.09, m4-1.4.17_1,1, mysql57-client-5.7.10_2, perl5-5.20.3_8
Also listed in: Ipv6

mysqlbackup-2.8
Creates MySQL backups on a periodic basis
Long description | Changes | Main Web Site
Maintained by: alexey@renatasystems.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

mysqlbigram-1.0.1_1
Simple n-gram (bi-gram) fulltext parser plugin for MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27

mysqldumper-1.24.4
Tool for backing up MySQL databases
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: apache24-2.4.18, apr-1.5.2.1.5.4, db5-5.3.28_3, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, libxml2-2.9.3, mysql56-client-5.6.27, p5-DBI-1.634, pcre-8.37_4, perl5-5.20.3_8, php56-5.6.17, php56-ftp-5.6.17, php56-mysql-5.6.17, php56-session-5.6.17, php56-zlib-5.6.17

mysqlidxchk-1.0_1
Checks MySQL databases/tables for unused indexes
Long description | Changes | Main Web Site
Maintained by: rdna@rdna.ru
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-Term-ReadKey-2.32_1, perl5-5.20.3_8

mysqlreport-3.5_3
Mysqlreport makes a friendly report of important MySQL status values
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-Term-ReadKey-2.32_1, perl5-5.20.3_8

mysqlsla-2.03_3
Mysqlsla analyzes general, slow, and raw MySQL statement logs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p5-DBI-1.634, p5-Term-ReadKey-2.32_1, perl5-5.20.3_8

mysqlsniffer-1.2
Tcpdump clone specifically for MySQL
Long description | Changes | Main Web Site
Maintained by: frederic.hardy@mageekbox.net

mysqltcl-3.052
TCL module for accessing MySQL databases based on msqltcl
Long description | Changes | Main Web Site
Maintained by: tcltk@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, tcl86-8.6.4
Also listed in: Tcl

mysqltuner-1.6.0
Assist you with MySQL Configuration
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: perl5-5.20.3_8

mytop-1.7
Top clone for MySQL
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-Term-ReadKey-2.32_1, perl5-5.20.3_8

nagios-check_postgres-2.22.0
Monitor various attributes of your PostgreSQL database
Long description | Changes | Main Web Site
Maintained by: matthew@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Net-mgmt, Perl5

nagios-check_postgres_replication-2010.12.16
Nagios plugin to check the lag between a postgresql replica and master
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, perl5-5.20.3_8, postgresql93-client-9.3.10_1, py27-nagiosplugin-1.2.2_1, py27-psycopg2-2.6.1_1, py27-setuptools27-19.2, python27-2.7.11_1
Also listed in: Python

nagios-check_redis-0.1
Nagios plugin to check redis server
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, nagios-plugins-2.1.1_5,1, p5-Crypt-CBC-2.33_1, p5-Crypt-DES-2.07_1, p5-Digest-HMAC-1.03_1, p5-Digest-SHA1-2.13_1, p5-Net-SNMP-6.0.1_1, p5-Redis-1.9650_1, p5-Try-Tiny-0.24, perl5-5.20.3_8
Also listed in: Perl5

namazu2-2.0.21_2
Full-text search system intended for easy use
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, p5-File-MMagic-1.30_1, perl5-5.20.3_8
Also listed in: Www, Textproc

nosqlbench-0.0.20151214
Micro-benchmarking NoSQL storage
Long description | Changes | Main Web Site
Maintained by: vg@FreeBSD.org
Requires: ca_root_nss-3.21, cmake-3.4.2, cmake-modules-3.4.2, curl-7.47.0, expat-2.1.0_3, jsoncpp-0.6.0.r2_2, leveldb-1.18_1, libarchive-3.1.2_6,1, lzo2-2.09, snappy-1.1.3
Also listed in: Benchmarks

ntdb-1.0
Not so Trivial DataBase
Long description | Changes | Main Web Site
Maintained by: timur@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libffi-3.2.1, pkgconf-0.9.12_1, python2-2_3, python27-2.7.11_1

ocaml-dbm-1.0
OCaml binding to the NDBM and GDBM database library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, ocaml-4.02.3, xproto-7.0.28

ocaml-mysql-1.1.1
OCaml bindings to libmysqlclient
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libedit-3.1.20150325_1, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, mysql56-client-5.6.27, ocaml-4.02.3, ocaml-camlp4-4.02.1+1_1, ocaml-findlib-1.6.1, ocaml-labltk-8.06.0, renderproto-0.11.1, scrnsaverproto-1.2.2, tcl85-8.5.18_1, tk85-8.5.18, xextproto-7.3.0, xproto-7.0.28

ocaml-sqlite3-4.0.3
OCaml bindings to sqlite3 library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.1.0_3, fontconfig-2.11.1_1,1, freetype2-2.6.2, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXScrnSaver-1.2.2_3, libXau-1.0.8_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXft-2.3.2_1, libXrender-0.9.9, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, ocaml-4.02.3, ocaml-findlib-1.6.1, ocaml-labltk-8.06.0, pkgconf-0.9.12_1, renderproto-0.11.1, scrnsaverproto-1.2.2, sqlite3-3.10.2_1, tcl85-8.5.18_1, tk85-8.5.18, xextproto-7.3.0, xproto-7.0.28

openark-kit-196
Common utilities for MySQL
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, libedit-3.1.20150325_1, libffi-3.2.1, mysql56-client-5.6.27, py27-MySQLdb-1.2.5, py27-setuptools27-19.2, python2-2_3, python27-2.7.11_1

opendbx-1.4.6_3
C library for accessing databases with a single API
Long description | Changes | Main Web Site
Maintained by: tremere@cainites.net
Requires: expat-2.1.0_3, gettext-runtime-0.19.6, gettext-tools-0.19.6, gmake-4.1_2, indexinfo-0.2.4, libedit-3.1.20150325_1, mysql56-client-5.6.27

openldap-client-2.4.43
Open source LDAP client implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Also listed in: Net

openldap-sasl-client-2.4.43
Open source LDAP client implementation with SASL2 support
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: cyrus-sasl-2.1.26_12
Also listed in: Net

openldap-server-2.4.43
Open source LDAP server implementation
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: libltdl-2.4.6, openldap-client-2.4.43
Also listed in: Net

opentsdb-2.1.3_1
OpenTSDB is the Scalable Timeseries Database
Long description | Changes | Main Web Site
Maintained by: xmj@chaot.net
Requires: ORBit2-2.14.19_1, alsa-lib-1.1.0, atk-2.16.0, bash-4.3.42_1, ca_root_nss-3.21, cairo-1.14.6,2, compositeproto-0.4.2, cups-client-2.0.3_2, curl-7.47.0, damageproto-1.2.1, dbus-1.8.20, dbus-glib-0.104, dconf-0.24.0_1, dejavu-2.35, dri2proto-2.8, encodings-1.0.4_3,1, expat-2.1.0_3, fixesproto-5.0, font-bh-ttf-1.0.3_3, font-misc-ethiopic-1.0.3_3, font-misc-meltho-1.0.3_3, font-util-1.3.1, fontconfig-2.11.1_1,1, freetype2-2.6.2, gawk-4.1.3_2, gbm-11.0.8, gconf2-3.2.6_4, gdk-pixbuf2-2.32.1, gettext-runtime-0.19.6, giflib-5.1.1, glib-2.44.1_3, glproto-1.4.17, gmake-4.1_2, gmp-5.1.3_2, gnome_subr-1.0, gnuplot-5.0.1_1, gnutls-3.3.17.1_2, gobject-introspection-1.44.0, graphite2-1.3.3, gstreamer-0.10.36_4, gstreamer-plugins-0.10.36_6,3, gtk-update-icon-cache-2.24.29, gtk2-2.24.29, hadoop2-2.7.1_1, harfbuzz-1.1.3, hbase-1.1.2, hicolor-icon-theme-0.15, icu-55.1, indexinfo-0.2.4, inputproto-2.3.1, jasper-1.900.1_15, java-zoneinfo-2015.g, javavmwrapper-2.5, jbigkit-2.1_1, jpeg-turbo-1.4.2, kbproto-1.0.7, libEGL-11.0.8, libGL-11.0.8, libGLU-9.0.0_2, libICE-1.0.9_1,1, libIDL-0.8.14_2, libSM-1.2.2_3,1, libX11-1.6.3,1, libXau-1.0.8_3, libXcomposite-0.4.4_3,1, libXcursor-1.1.14_3, libXdamage-1.1.4_3, libXdmcp-1.1.2, libXext-1.3.3_1,1, libXfixes-5.0.1_3, libXft-2.3.2_1, libXi-1.7.6,1, libXinerama-1.1.3_3,1, libXrandr-1.5.0, libXrender-0.9.9, libXt-1.1.5,1, libXtst-1.2.2_3, libXv-1.0.10_3,1, libXvMC-1.0.9, libXxf86vm-1.1.4_1, libdevq-0.0.2_1, libdrm-2.4.65_1,1, libedit-3.1.20150325_1, libffi-3.2.1, libfontenc-1.1.3, libgcrypt-1.6.4_3, libgd-2.1.0_7,1, libglapi-11.0.8, libgpg-error-1.21, libiconv-1.14_9, libidn-1.31, libmspack-0.5, libpciaccess-0.13.4, libpthread-stubs-0.3_6, libsigsegv-2.10_1, libtasn1-4.7, libxcb-1.11.1, libxml2-2.9.3, libxshmfence-1.2, llvm36-3.6.2_2, lua52-5.2.4, mDNSResponder-576.30.4, mkfontdir-1.0.7, mkfontscale-1.1.2, nettle-3.2, nspr-4.11, openjdk-7.95.00,1, openjdk8-8.72.15, orc-0.4.24_1, p11-kit-0.23.2, pango-1.36.8_2, pangox-compat-0.0.2_1, pciids-20160116, pcre-8.37_4, perl5-5.20.3_8, pixman-0.32.8, png-1.6.21, polkit-0.113_1, python-2.7_2,2, python2-2_3, python27-2.7.11_1, randrproto-1.5.0, recordproto-1.14.2, renderproto-0.11.1, shared-mime-info-1.5, snappy-1.1.3, spidermonkey170-17.0.0_1, ssid-0.1, tex-kpathsea-6.2.1_1, tiff-4.0.6_1, trousers-tddl-0.3.10_7, videoproto-2.3.2, wx28-gtk2-2.8.12_6, wx28-gtk2-common-2.8.12_6, xcb-util-0.4.0_1,1, xcb-util-renderutil-0.3.9_1, xextproto-7.3.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.7_1, xproto-7.0.28
Also listed in: Java

oracle7-client-0.02
Oracle 7 client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

oracle8-client-0.2.0_1
Oracle 8 client
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

oracle_odbc_driver-0.5.6_4
Oracle Open Source ODBC driver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: oracle8-client-0.2.0_1, unixODBC-2.3.4

p5-AcePerl-1.92_4
Perl5 interface to the ACEDB genome database system
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Cache-2.11, p5-Cache-Cache-1.08, p5-Digest-SHA1-2.13_1, p5-Error-0.17024, p5-File-NFSLock-1.21_1, p5-Heap-0.80_1, p5-IO-String-1.08_1, p5-IPC-ShareLite-0.17_1, p5-TimeDate-2.30_2,1, perl5-5.20.3_8
Also listed in: Biology, Perl5

p5-Alzabo-0.92_1
Data modelling tool and RDBMS-OO mapper
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Class-Data-Inheritable-0.08_1, p5-Class-Factory-Util-1.7_1, p5-DBI-1.634, p5-Devel-StackTrace-2.00, p5-Exception-Class-1.40, p5-Module-Build-0.4216, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Params-Validate-1.21, p5-Tie-IxHash-1.23_1, p5-Try-Tiny-0.24, perl5-5.20.3_8
Also listed in: Devel, Perl5

p5-Amazon-SimpleDB-0.03_1
Low-level perlish interface for working with Amazon SimpleDB service
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: expat-2.1.0_3, p5-Authen-NTLM-1.09_1, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-Socket-2.021, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Perl5

p5-Amon2-DBI-0.32_1
Perl extension of simple DBI wrapper
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Carp-Clan-6.04_1, p5-DBI-1.634, p5-DBIx-TransactionManager-1.13_1, p5-Data-OptList-0.109_1, p5-Params-Util-1.07_2, p5-SQL-Interp-1.22_1, p5-Sub-Exporter-0.987_1, p5-Sub-Install-0.928_1, p5-Try-Tiny-0.24, perl5-5.20.3_8
Also listed in: Perl5

p5-AnyEvent-BDB-1.1_1
Truly asynchronous Berkeley DB access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: db5-5.3.28_3, p5-AnyEvent-7.12,1, p5-BDB-1.90_3, p5-common-sense-3.73_1, perl5-5.20.3_8
Also listed in: Perl5

p5-AnyEvent-CouchDB-1.31_1
Non-blocking CouchDB client based on jquery.couch.js
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: ca_root_nss-3.21, couchdb-1.6.1_4,2, curl-7.47.0, erlang-18.2.3,3, icu-55.1, indexinfo-0.2.4, nspr-4.11, p5-Algorithm-Diff-1.1903, p5-AnyEvent-7.12,1, p5-AnyEvent-HTTP-2.22,2, p5-B-Utils-0.27, p5-Class-Data-Inheritable-0.08_1, p5-CouchDB-View-0.003_1, p5-Data-Dump-Streamer-2.39, p5-Devel-StackTrace-2.00, p5-Exception-Class-1.40, p5-File-ReadBackwards-1.05_1, p5-IO-All-0.86, p5-IO-String-1.08_1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-PadWalker-2.2, p5-Scope-Guard-0.20_1, p5-Types-Serialiser-1.0_1, p5-URI-1.71, p5-common-sense-3.73_1, perl5-5.20.3_8, spidermonkey185-1.8.5_2
Also listed in: Perl5

p5-AnyEvent-DBD-Pg-0.03_1
Perl extension for AnyEvent interface to DBD::Pg async interface
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, p5-AnyEvent-7.12,1, p5-DBD-Pg-3.5.3, p5-DBI-1.634, p5-common-sense-3.73_1, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Perl5

p5-AnyEvent-Memcached-0.05_1
AnyEvent memcached client
Long description | Changes | Main Web Site
Maintained by: anes@anes.su
Requires: p5-AnyEvent-7.12,1, p5-AnyEvent-Connection-0.06_1, p5-Object-Event-1.220_1, p5-String-CRC32-1.5_1, p5-Test-NoWarnings-1.04_2, p5-Test-SharedFork-0.33, p5-Test-TCP-2.13, p5-common-sense-3.73_1, p5-lib-abs-0.92_1, perl5-5.20.3_8
Also listed in: Perl5

p5-AnyEvent-Redis-0.24_1
AnyEvent::Redis - Non-blocking Redis client
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: p5-AnyEvent-7.12,1, p5-Try-Tiny-0.24, perl5-5.20.3_8
Also listed in: Perl5

p5-Apache-DBI-1.12_1
DBI persistent connection, authentication and authorization
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: ap24-mod_perl2-2.0.9,3, apache24-2.4.18, apr-1.5.2.1.5.4, db5-5.3.28_3, expat-2.1.0_3, gdbm-1.11_2, gettext-runtime-0.19.6, indexinfo-0.2.4, p5-BSD-Resource-1.2907_1, p5-DBI-1.634, pcre-8.37_4, perl5-5.20.3_8
Also listed in: Www, Perl5

p5-Apache-Session-SQLite3-0.03_1
Use DBD::SQLite 1.x for Apache::Session storage
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: p5-Apache-Session-1.93_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Www, Perl5

p5-AsciiDB-TagFile-1.06_1
Perl tie class for a simple ASCII database
Long description | Changes
Maintained by: tobez@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-BDB-1.90_3
Asynchronous Berkeley DB access
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: db5-5.3.28_3, p5-common-sense-3.73_1, perl5-5.20.3_8
Also listed in: Perl5

p5-BSON-0.11_1
Pure Perl implementation of MongoDB BSON serialization
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Math-Int64-0.54, p5-Tie-IxHash-1.23_1, perl5-5.20.3_8
Also listed in: Perl5

p5-BerkeleyDB-0.55
Perl5 interface to the Berkeley DB package
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: db5-5.3.28_3, perl5-5.20.3_8
Also listed in: Perl5

p5-Bucardo-5.4.1
Asynchronous PostgreSQL replication system
Long description | Changes | Main Web Site
Maintained by: mat@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, p5-DBD-Pg-3.5.3, p5-DBI-1.634, p5-DBIx-Safe-1.2.5_1, p5-Encode-Locale-1.05, p5-boolean-0.45, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Perl5

p5-CDB_File-0.98
Perl5 interface to the CDB package
Long description | Changes | Main Web Site
Maintained by: nistor@snickers.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-CDB_File-Generator-0.030_1
Generate massive sorted CDB files simply
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: cdb-0.75, p5-CDB_File-0.98, perl5-5.20.3_8
Also listed in: Perl5

p5-CGI-Session-Driver-memcached-0.04_1
Perl extension for persistent session data in CGI applications
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-CGI-Session-4.48_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-BDB-0.04_1
Object caching wrapper around BerkeleyDB
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: db5-5.3.28_3, p5-BerkeleyDB-0.55, perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-Memcached-1.30_1
Perl API for memcached, a distributed memory cache daemon
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-String-CRC32-1.5_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-Memcached-Fast-0.21_1
Fast Perl client for memcached, a distributed memory cache daemon
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-Memcached-Managed-0.24_1
Provide API for managing cached information
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Cache-Memcached-1.30_1, p5-String-CRC32-1.5_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-Memcached-XS-0.01_3
Client library for memcached using libmemcache
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libmemcache-1.4.0.r2_2, perl5-5.20.3_8
Also listed in: Perl5

p5-Cache-Memcached-libmemcached-0.02011_2
Cache::Memcached compatible interface to libmemcached
Long description | Changes | Main Web Site
Maintained by: dliakh@ukr.net
Requires: cyrus-sasl-2.1.26_12, libevent2-2.0.22_1, libmemcached-1.0.18_2, p5-Memcached-libmemcached-1.001801_1, p5-Task-Weaken-1.04_1, perl5-5.20.3_8

p5-Class-AlzaboWrapper-0.14_1
Higher level wrapper around Alzabo Row and Table objects
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Alzabo-0.92_1, p5-CPAN-Meta-2.150005, p5-Class-Data-Inheritable-0.08_1, p5-Class-Factory-Util-1.7_1, p5-DBI-1.634, p5-Devel-StackTrace-2.00, p5-Exception-Class-1.40, p5-Module-Build-0.4216, p5-Module-Implementation-0.09_1, p5-Module-Runtime-0.014_1, p5-Params-Validate-1.21, p5-Tie-IxHash-1.23_1, p5-Try-Tiny-0.24, perl5-5.20.3_8
Also listed in: Devel, Perl5

p5-Class-DBI-3.0.17_3
Simple Database Abstraction
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-AbstractSearch-0.07_1
Abstract Class::DBI SQL with SQL::Abstract
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-SQL-Abstract-1.81_1, p5-SQL-Abstract-Limit-0.141_2, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-AsForm-2.42_1
Produce HTML form elements for database columns
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-DBI-Plugin-Type-0.02_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTML-Tree-5.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-AutoLoader-0.12_1
Generates Class::DBI subclasses dynamically
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-DBI-BaseDSN-1.22_2, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-BaseDSN-1.22_2
DSN sensitive base class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Module-Build-0.4216, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-DATA-Schema-1.00_1
Execute Class::DBI SQL from DATA sections
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Test-Simple-1.001.014, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-DDL-1.02_1
DDL for Class-DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Module-Build-0.4216, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-FromCGI-1.00_2
Update Class::DBI data using CGI::Untaint
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CGI-Untaint-1.26_2, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, p5-UNIVERSAL-require-0.18, perl5-5.20.3_8
Also listed in: Www, Perl5

p5-Class-DBI-LazyInflate-0.06_1
Defer inflating of columns until they are used
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Data-Lazy-0.6_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Loader-0.34_2
Dynamic definition of Class::DBI sub classes
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Lingua-EN-Inflect-1.89.3_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Loader-Relationship-1.3_1
Easier relationship specification in CDBI::L
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-DBI-Loader-0.34_2, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Lingua-EN-Inflect-1.89.3_1, p5-Lingua-EN-Inflect-Number-1.12, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Oracle-0.51_1
Extensions to Class::DBI for Oracle
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Pager-0.08_1
Pager utility for Class::DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Data-Page-2.02_1, p5-Exporter-Lite-0.08, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Pg-0.09_2
Extensions to Class::DBI for PostgreSQL
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBD-Pg-3.5.3, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Module-Build-0.4216, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Perl5

p5-Class-DBI-Plugin-0.03_1
Abstract base class for Class::DBI plugins
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-AbstractCount-0.08_1
Get COUNT(*) results with abstract SQL
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-DBI-Plugin-0.03_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-SQL-Abstract-1.81_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-DeepAbstractSearch-0.08_1
Provides deep_search_where() for Class::DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-DBI-Plugin-0.03_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-SQL-Abstract-1.81_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-Iterator-0.13_1
New iterator for p5-Class-DBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-Pager-0.566_1
Perl extension to paged queries for CDBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-DBI-3.0.17_3, p5-Class-DBI-Plugin-0.03_1, p5-Class-DBI-Plugin-AbstractCount-0.08_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Data-Page-2.02_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-SQL-Abstract-1.81_1, p5-UNIVERSAL-moniker-0.08_1, p5-UNIVERSAL-require-0.18, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-RetrieveAll-1.04_1
More complex retrieve_all() for Class::DBI
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Plugin-Senna-0.01_1
Add Instant Fulltext Search Capability With Senna to Class::DBI
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: binutils-2.25.1,1, gcc-4.8.5_2, gcc-ecj-4.5, gettext-runtime-0.19.6, gmp-5.1.3_2, indexinfo-0.2.4, ja-mecab-0.996_2, mpc-1.0.3, mpfr-3.1.3, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Senna-0.51_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8, senna-1.1.5_1,1
Also listed in: Perl5

p5-Class-DBI-Plugin-Type-0.02_1
Determine type information for columns
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Replication-0.01_1
Class::DBI for replicated database
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-SAK-1.4_1
Class::DBI Swiss Army Knife (SAK)
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-DBI-3.0.17_3, p5-Class-DBI-AbstractSearch-0.07_1, p5-Class-DBI-Pager-0.08_1, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Data-Page-2.02_1, p5-Exporter-Lite-0.08, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Module-Build-0.4216, p5-SQL-Abstract-1.81_1, p5-SQL-Abstract-Limit-0.141_2, p5-UNIVERSAL-moniker-0.08_1, p5-mixin-0.08, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-SQLite-0.11_2
Extension to Class::DBI for sqlite
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Params-Util-1.07_2, p5-SQL-Statement-1.407, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-Sweet-0.11_1
Extra sweet features for Class::DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-Data-Page-2.02_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-Module-Build-0.4216, p5-SQL-Abstract-1.81_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-ToSax-0.10_1
Extension to Class::DBI for sqlite
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-NEXT-0.65_1, p5-UNIVERSAL-moniker-0.08_1, p5-XML-Filter-BufferText-1.01_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Writer-0.56, perl5-5.20.3_8
Also listed in: Textproc, Perl5

p5-Class-DBI-Untaint-1.00_1
Class::DBI constraints using CGI::Untaint
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-CGI-Untaint-1.26_2, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, p5-UNIVERSAL-require-0.18, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-DBI-mysql-1.00_1
Extensions to Class::DBI for MySQL
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-Class-Accessor-0.34_1, p5-Class-DBI-3.0.17_3, p5-Class-Data-Inheritable-0.08_1, p5-Class-Trigger-0.14_1, p5-Clone-0.38, p5-DBD-mysql-4.033, p5-DBI-1.634, p5-DBIx-ContextualFetch-1.03_1, p5-IO-stringy-2.111, p5-Ima-DBI-0.35_1, p5-UNIVERSAL-moniker-0.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-Class-Inflate-0.07_1
Inflate HASH Object from Values in Database
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-CPAN-Meta-2.150005, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-Devel-Messenger-0.02_1, p5-Module-Build-0.4216, p5-Test-Debugger-0.14_1, perl5-5.20.3_8
Also listed in: Perl5

p5-CouchDB-View-0.003_1
Handle and create CouchDB views in Perl
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Algorithm-Diff-1.1903, p5-B-Utils-0.27, p5-Data-Dump-Streamer-2.39, p5-JSON-XS-3.01_2, p5-PadWalker-2.2, p5-Types-Serialiser-1.0_1, p5-URI-1.71, p5-common-sense-3.73_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-AnyData-0.110_1
DBI access to XML, CSV, and other formats
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-AnyData-0.11_1, p5-Clone-0.38, p5-DBI-1.634, p5-Params-Util-1.07_2, p5-SQL-Statement-1.407, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-CSV-0.48
DBI driver for CSV files
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Clone-0.38, p5-DBI-1.634, p5-Params-Util-1.07_2, p5-SQL-Statement-1.407, p5-Text-CSV_XS-1.18, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Excel-0.06_1
Class for DBI drivers that acts on Excel files
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: p5-Bit-Vector-7.4, p5-Carp-Clan-6.04_1, p5-Clone-0.38, p5-Crypt-RC4-2.02_1, p5-DBI-1.634, p5-Date-Calc-6.4, p5-Date-Manip-6.50, p5-Digest-Perl-MD5-1.9_1, p5-IO-stringy-2.111, p5-OLE-Storage_Lite-0.19_1, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-SQL-Statement-1.407, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Spreadsheet-WriteExcel-2.40_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Google-0.51_2
Treat Google as a datasource for DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Authen-NTLM-1.09_1, p5-Class-Inspector-1.28_1, p5-Clone-0.38, p5-Convert-BinHex-1.125, p5-DBI-1.634, p5-Digest-HMAC-1.03_1, p5-Encode-Locale-1.05, p5-File-Listing-6.04_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-IO-HTML-1.001_1, p5-IO-SessionData-1.03_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-LWP-MediaTypes-6.02_1, p5-LWP-Protocol-https-6.06_1, p5-MIME-Tools-5.507,2, p5-Mail-Tools-2.14, p5-Mozilla-CA-20141217, p5-Net-Google-1.0.1_1, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-Params-Util-1.07_2, p5-SOAP-Lite-1.19, p5-SQL-Statement-1.407, p5-Socket-2.021, p5-Task-Weaken-1.04_1, p5-TimeDate-2.30_2,1, p5-URI-1.71, p5-WWW-RobotRules-6.02_1, p5-XML-Parser-2.44, p5-XML-Parser-Lite-0.721, p5-libwww-6.15, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-InterBase-0.48_2
DBI driver for InterBase/Firebird/Yaffil RDBMS server
Long description | Changes | Main Web Site
Maintained by: yuri@rivera.ru
Requires: firebird25-client-2.5.4_3, icu-55.1, libedit-3.1.20150325_1, p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-LDAP-0.22
DBI interface for accessing LDAP servers
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-SASL-2.16_1, p5-Convert-ASN1-0.27_2, p5-DBI-1.634, p5-Digest-HMAC-1.03_1, p5-GSSAPI-0.28_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-Mozilla-CA-20141217, p5-Net-SSLeay-1.72, p5-Socket-2.021, p5-URI-1.71, p5-XML-Filter-BufferText-1.01_1, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Writer-0.56, p5-perl-ldap-0.6500, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Mock-1.45_1
Simple mock DBD implementation used for testing
Long description | Changes | Main Web Site
Maintained by: culot@FreeBSD.org
Requires: p5-DBI-1.634, p5-Sub-Uplevel-0.2500, p5-Test-Exception-0.43, p5-Test-Simple-1.001.014, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Multi-0.16_1
Manage Multiple Data Sources with Failover and Load Balancing
Long description | Changes | Main Web Site
Maintained by: snowfly@yuntech.edu.tw
Requires: p5-Class-Accessor-0.34_1, p5-DBI-1.634, p5-Sys-SigAction-0.21_1, p5-Time-HiRes-1.9726_1,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-ODBC-1.52
DBD module interfacing the ODBC databases
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8, unixODBC-2.3.4
Also listed in: Perl5

p5-DBD-Oracle-1.14_5
DBI driver for Oracle RDBMS server
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: oracle7-client-0.02, p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Pg-3.5.3
Provides access to PostgreSQL databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: gettext-runtime-0.19.6, indexinfo-0.2.4, p5-DBI-1.634, perl5-5.20.3_8, postgresql93-client-9.3.10_1
Also listed in: Perl5

p5-DBD-PgLite-0.11_2
PostgreSQL emulation mode for SQLite
Long description | Changes | Main Web Site
Maintained by: tobez@FreeBSD.org
Requires: p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-Text-Iconv-1.7_2, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-PgPP-0.08_1
Pure Perl PostgreSQL driver for the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-SQLite-1.48
Provides access to SQLite3 databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-SQLite2-0.37
Provides access to SQLite2 databases through the DBI
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-Sybase-1.15_1
Sybase DBI driver for Perl 5
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, freetds-0.95.73,1, gettext-runtime-0.19.6, gettext-tools-0.19.6, indexinfo-0.2.4, libgcrypt-1.6.4_3, libgpg-error-1.21, p5-DBI-1.634, perl5-5.20.3_8, unixODBC-2.3.4
Also listed in: Perl5

p5-DBD-XBase-1.05_1
Provides access to XBase (dBase, Fox*) database files through DBI
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBD-cego-1.3.0_1
Cego DBI driver for Perl 5
Long description | Changes | Main Web Site
Maintained by: pi@FreeBSD.org
Requires: cego-2.29.1, gettext-runtime-0.19.6, gmake-4.1_2, indexinfo-0.2.4, lfcbase-1.7.2, lfcxml-1.2.3, p5-DBI-1.634, perl5-5.20.3_8, sudo-1.8.15
Also listed in: Perl5

p5-DBD-mysql-4.033
MySQL driver for the Perl5 Database Interface (DBI)
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libedit-3.1.20150325_1, mysql56-client-5.6.27, p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBI-1.634
Perl5 Database Interface, required for DBD::* modules
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl5-5.20.3_8
Also listed in: Perl5

p5-DBI-Shell-11.95_2
Interactive command shell for the DBI
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, p5-IO-Tee-0.64_3, p5-Text-CSV_XS-1.18, p5-Text-Reform-1.20_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBICx-Deploy-0.02_4
Perl 5 module to deploy a DBIx::Class schema
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-RC4-2.02_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Digest-Perl-MD5-1.9_1, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-ShareDir-1.102_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBICx-MapMaker-0.03_1
Perl 5 module to automatically create a DBIx::Class mapping table
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Load-0.22, p5-Class-Load-XS-0.09_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-RC4-2.02_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-DBICx-TestDatabase-0.05_1, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Devel-OverloadInfo-0.004, p5-Devel-StackTrace-2.00, p5-Digest-Perl-MD5-1.9_1, p5-Dist-CheckConflicts-0.11_1, p5-Eval-Closure-0.13, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-ShareDir-1.102_1, p5-File-Temp-0.23.04_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Module-Runtime-Conflicts-0.002, p5-Moo-2.000002, p5-Moose-2.1604,1, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-DeprecationManager-0.15, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Identify-0.12, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Task-Weaken-1.04_1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBICx-Sugar-0.0001
Just some syntax sugar for DBIx::Class
Long description | Changes | Main Web Site
Maintained by: bofh@FreeBSD.org
Requires: expat-2.1.0_3, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-RC4-2.02_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Digest-Perl-MD5-1.9_1, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-ShareDir-1.102_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBICx-TestDatabase-0.05_1
Module to create temporary database from a DBIx::Class::Schema
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-RC4-2.02_1, p5-DBD-SQLite-1.48, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Digest-Perl-MD5-1.9_1, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-ShareDir-1.102_1, p5-File-Temp-0.23.04_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBICx-TxnInsert-0.02_2
Wrap all inserts into transaction
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBD-Mock-1.45_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Sub-Uplevel-0.2500, p5-Test-Exception-0.43, p5-Test-Simple-1.001.014, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIWrapper-0.24_2
Perl extension for generic DBI database access
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: libxml2-2.9.3, p5-Bit-Vector-7.4, p5-Carp-Clan-6.04_1, p5-DBI-1.634, p5-Date-Calc-6.4, p5-Date-Manip-6.50, p5-IO-stringy-2.111, p5-OLE-Storage_Lite-0.19_1, p5-Parse-RecDescent-1.967.009_2, p5-Spreadsheet-WriteExcel-2.40_1, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Abstract-1.010_1
DBIx::Abstract - DBI SQL abstraction
Long description | Changes | Main Web Site
Maintained by: nistor@snickers.org
Requires: p5-Check-ISA-0.04_2, p5-DBI-1.634, p5-Data-OptList-0.109_1, p5-Params-Util-1.07_2, p5-Sub-Exporter-0.987_1, p5-Sub-Install-0.928_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Admin-CreateTable-2.10_1
Create and drop tables, primary indexes, and sequences
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Class-Method-Modifiers-2.11_1, p5-DBI-1.634, p5-Data-OptList-0.109_1, p5-Devel-GlobalDestruction-0.13_1, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Params-Util-1.07_2, p5-Role-Tiny-2.000001, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Admin-DSNManager-2.01_1
Manage a file of DSNs, for both testing and production
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Class-Method-Modifiers-2.11_1, p5-Config-Tiny-2.23, p5-DBI-1.634, p5-Data-OptList-0.109_1, p5-Devel-GlobalDestruction-0.13_1, p5-File-Slurp-9999.19_1, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Params-Util-1.07_2, p5-Role-Tiny-2.000001, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Admin-TableInfo-3.01
Wrapper for all of table_info(), column_info(), *_key_info()
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Class-Method-Modifiers-2.11_1, p5-Config-Tiny-2.23, p5-DBI-1.634, p5-DBIx-Admin-CreateTable-2.10_1, p5-DBIx-Admin-DSNManager-2.01_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-File-Slurp-9999.19_1, p5-Lingua-EN-PluralToSingular-0.17, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Role-Tiny-2.000001, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Text-TabularDisplay-1.38, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-AnyDBD-2.01_1
DBD independent class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Browse-2.09_1
DBIx::Browse - Perl extension to browse tables
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-DBI-1.634, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-0.082820
Extensible and flexible object <-> relational mapper
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-AsFdat-0.03_2
Perl extension like CDBI::Plugin::AsFdat
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-BitField-0.13_1
Store multiple boolean fields in one integer field
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-Candy-0.005001
Sugar for your favorite ORM, DBIx::Class
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-Lingua-EN-Inflect-1.89.3_1, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-String-CamelCase-0.02_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-Cursor-Cached-1.001002
Cursor class with built-in caching support
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-CustomPrefetch-0.09_2
Custom prefetches for DBIx::Class
Long description | Changes | Main Web Site
Maintained by: anes@anes.su
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-DBIx-Class-VirtualColumns-1.03_1, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Load-0.32_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-DateTime-Epoch-0.10_1
Automatic inflation/deflation of epoch-based DateTime objects
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Factory-Util-1.7_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-Singleton-1.5_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-DBIx-Class-DynamicDefault-0.04_1, p5-DBIx-Class-TimeStamp-0.14_2, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-DateTime-1.21, p5-DateTime-Format-Builder-0.81_2, p5-DateTime-Format-MySQL-0.05_1, p5-DateTime-Format-SQLite-0.11_1, p5-DateTime-Format-Strptime-1.63,1, p5-DateTime-Locale-0.92, p5-DateTime-TimeZone-1.95, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-DeprecationManager-0.15, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Params-Validate-1.21, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Task-Weaken-1.04_1, p5-Text-Glob-0.09_1, p5-Time-Warp-0.52, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-DeploymentHandler-0.002216
Perl extension for extensible DBIx::Class deployment
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.1.0_3, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Load-0.22, p5-Class-Load-XS-0.09_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-RC4-2.02_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-Declare-0.006018, p5-Devel-GlobalDestruction-0.13_1, p5-Devel-OverloadInfo-0.004, p5-Devel-StackTrace-2.00, p5-Digest-Perl-MD5-1.9_1, p5-Dist-CheckConflicts-0.11_1, p5-Eval-Closure-0.13, p5-Exporter-Declare-0.114, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-ShareDir-1.102_1, p5-Hash-Merge-0.20_1, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-Log-Contextual-0.006005, p5-MRO-Compat-0.12_1, p5-Meta-Builder-0.003_2, p5-Method-Signatures-Simple-1.07_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Module-Runtime-Conflicts-0.002, p5-Moo-2.000002, p5-Moose-2.1604,1, p5-MooseX-Role-Parameterized-1.02_1, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-DeprecationManager-0.15, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Identify-0.12, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Task-Weaken-1.04_1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Brew-0.02_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-aliased-0.31_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-autoclean-0.28, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-DigestColumns-0.06000_2
Automatic digest columns
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Build-0.4216, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-DynamicDefault-0.04_1
Automatically set and update fields
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-DynamicSubclass-0.03_1
Use dynamic subclassing with DBIx::Class
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-EncodeColumns-0.02_1
Handle column encodings
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-CPAN-Meta-2.150005, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Build-0.4216, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-EncodedColumn-0.00013_1
Automatically encode columns
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: expat-2.1.0_3, gmp-5.1.3_2, indexinfo-0.2.4, kbproto-1.0.7, libX11-1.6.3,1, libXau-1.0.8_3, libXdmcp-1.1.2, libpthread-stubs-0.3_6, libxcb-1.11.1, libxml2-2.9.3, p5-Algorithm-C3-0.10_1, p5-AppConfig-1.71, p5-Authen-NTLM-1.09_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-ErrorHandler-0.04, p5-Class-Inspector-1.28_1, p5-Class-Loader-2.03_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-Mix-0.005_3, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Convert-ASCII-Armour-1.4_3, p5-Convert-ASN1-0.27_2, p5-Convert-PEM-0.08_1, p5-Crypt-Blowfish-2.14_1, p5-Crypt-CAST5_PP-1.04_1, p5-Crypt-CBC-2.33_1, p5-Crypt-DES-2.07_1, p5-Crypt-DES_EDE3-0.01_2, p5-Crypt-DSA-1.17_1, p5-Crypt-Eksblowfish-0.009_3, p5-Crypt-IDEA-1.10_1, p5-Crypt-OpenPGP-1.06_2, p5-Crypt-Primes-0.50_2, p5-Crypt-RC4-2.02_1, p5-Crypt-RIPEMD160-0.06, p5-Crypt-RSA-1.99_2, p5-Crypt-Random-1.25_2, p5-Crypt-Rijndael-1.11_1, p5-Crypt-Twofish-2.17_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Buffer-0.04_1, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Digest-HMAC-1.03_1, p5-Digest-MD2-2.04_1, p5-Digest-Perl-MD5-1.9_1, p5-Digest-SHA1-2.13_1, p5-Dist-CheckConflicts-0.11_1, p5-Encode-Locale-1.05, p5-Exporter-Tiny-0.042_1, p5-File-Find-Rule-0.34, p5-File-HomeDir-1.00_1, p5-File-Listing-6.04_1, p5-File-ShareDir-1.102_1, p5-File-Which-1.19, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-HTTP-Cookies-6.01_1, p5-HTTP-Daemon-6.01_1, p5-HTTP-Date-6.02_1, p5-HTTP-Message-6.11, p5-HTTP-Negotiate-6.01_1, p5-Hash-Merge-0.20_1, p5-IO-HTML-1.001_1, p5-IO-Socket-IP-0.37, p5-IO-Socket-SSL-2.023, p5-IO-stringy-2.111, p5-Import-Into-1.002004,1, p5-JSON-2.90_1, p5-JSON-XS-3.01_2, p5-LWP-MediaTypes-6.02_1, p5-Lexical-SealRequireHints-0.009, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Math-Pari-2.01080800, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Mozilla-CA-20141217, p5-Net-HTTP-6.09, p5-Net-SSLeay-1.72, p5-Number-Compare-0.03_1, p5-OLE-Storage_Lite-0.19_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-Package-Variant-1.003002_1, p5-PadWalker-2.2, p5-Params-Classify-0.013_1, p5-Params-Util-1.07_2, p5-Parse-RecDescent-1.967.009_2, p5-Path-Class-0.35, p5-Pod-Markdown-3.003, p5-Pod-Readme-0.11_2, p5-Readonly-2.00_1, p5-Regexp-Common-2013031301_1, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-SQL-Translator-0.11021, p5-Scope-Guard-0.20_1, p5-Socket-2.021, p5-Sort-Versions-1.5_1, p5-Spreadsheet-ParseExcel-0.65_2,1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Template-Toolkit-2.26_1, p5-Text-Autoformat-1.670.000_1, p5-Text-Glob-0.09_1, p5-Text-ParseWords-3.30, p5-Text-RecordParser-1.6.3_3, p5-Text-Reform-1.20_1, p5-Text-TabularDisplay-1.38, p5-Tie-EncryptedHash-1.24_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-URI-1.71, p5-Variable-Magic-0.59, p5-WWW-RobotRules-6.02_1, p5-XML-LibXML-2.0123,1, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-XML-Writer-0.625_1, p5-YAML-1.14, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-libwww-6.15, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, pari-2.3.5,2, perl5-5.20.3_8, xproto-7.0.28
Also listed in: Perl5

p5-DBIx-Class-Fixtures-1.001032
Perl extension to use fixtures with DBIx::Class
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-Algorithm-Diff-1.1903, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-B-Utils-0.27, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Factory-Util-1.7_1, p5-Class-Inspector-1.28_1, p5-Class-Load-0.22, p5-Class-Load-XS-0.09_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-Singleton-1.5_1, p5-Class-Unload-0.09, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-DBIx-Class-Schema-Loader-0.07043, p5-Data-Compare-1.2200_1, p5-Data-Dump-1.23_1, p5-Data-Dump-Streamer-2.39, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Data-Visitor-0.30_1, p5-DateTime-1.21, p5-DateTime-Format-Builder-0.81_2, p5-DateTime-Format-MySQL-0.05_1, p5-DateTime-Format-Pg-0.16.009_1, p5-DateTime-Format-SQLite-0.11_1, p5-DateTime-Format-Strptime-1.63,1, p5-DateTime-Locale-0.92, p5-DateTime-TimeZone-1.95, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Devel-OverloadInfo-0.004, p5-Devel-StackTrace-2.00, p5-Dist-CheckConflicts-0.11_1, p5-Eval-Closure-0.13, p5-Exporter-Tiny-0.042_1, p5-File-Copy-Recursive-0.38_1, p5-File-Find-Rule-0.34, p5-File-ReadBackwards-1.05_1, p5-HTML-Parser-3.72, p5-HTML-Tagset-3.20_1, p5-Hash-Merge-0.20_1, p5-IO-All-0.86, p5-IO-String-1.08_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-Lingua-EN-FindNumber-1.32, p5-Lingua-EN-Inflect-1.89.3_1, p5-Lingua-EN-Inflect-Number-1.12, p5-Lingua-EN-Inflect-Phrase-0.18_1, p5-Lingua-EN-Number-IsOrdinal-0.05, p5-Lingua-EN-Tagger-0.25, p5-Lingua-EN-Words2Nums-0.18_1, p5-Lingua-PT-Stemmer-0.01_1, p5-Lingua-Stem-0.84_1, p5-Lingua-Stem-Fr-0.02_1, p5-Lingua-Stem-It-0.02_1, p5-Lingua-Stem-Ru-0.02, p5-Lingua-Stem-Snowball-Da-1.01_1, p5-Lingua-Stem-Snowball-No-1.2_2, p5-Lingua-Stem-Snowball-Se-1.2_1, p5-List-AllUtils-0.09_1, p5-List-MoreUtils-0.413, p5-MRO-Compat-0.12_1, p5-Memoize-ExpireLRU-0.55_2, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Module-Runtime-Conflicts-0.002, p5-Moo-2.000002, p5-Moose-2.1604,1, p5-Number-Compare-0.03_1, p5-Package-DeprecationManager-0.15, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Params-Validate-1.21, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scalar-List-Utils-1.42,1, p5-Scope-Guard-0.20_1, p5-String-CamelCase-0.02_1, p5-String-ToIdentifier-EN-0.11_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Identify-0.12, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Task-Weaken-1.04_1, p5-Text-German-0.06_1, p5-Text-Glob-0.09_1, p5-Text-Unidecode-0.04_1, p5-Tie-ToObject-0.03_2, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-YAML-Syck-1.27_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-FrozenColumns-0.09_1
Store virtual columns inside another column
Long description | Changes | Main Web Site
Maintained by: vovkasm@gmail.com
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scope-Guard-0.20_1, p5-Storable-2.45_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-Helpers-2.024001_2
Simplify the common case stuff for DBIx::Class
Long description | Changes | Main Web Site
Maintained by: tj@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Carp-Clan-6.04_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-DBIx-Class-Candy-0.005001, p5-DBIx-Introspector-0.001005, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-Lingua-EN-Inflect-1.89.3_1, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Safe-Isa-1.000005_1, p5-Scalar-List-Utils-1.42,1, p5-Scope-Guard-0.20_1, p5-String-CamelCase-0.02_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Brew-0.02_1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-InflateColumn-Authen-Passphrase-0.01_1
Inflate/deflate columns to Authen::Passphrase instances
Long description | Changes | Main Web Site
Maintained by: fw@moov.de
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-Authen-DecHpwd-2.006_2, p5-Authen-Passphrase-0.008_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-Mix-0.005_3, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23, p5-Context-Preserve-0.01_1, p5-Crypt-Blowfish-2.14_1, p5-Crypt-CBC-2.33_1, p5-Crypt-DES-2.07_1, p5-Crypt-Eksblowfish-0.009_3, p5-Crypt-MySQL-0.04_1, p5-Crypt-PasswdMD5-1.3_2, p5-Crypt-Rijndael-1.11_1, p5-Crypt-UnixCrypt_XS-0.10_2, p5-DBI-1.634, p5-DBIx-Class-0.082820, p5-DBIx-Class-DynamicDefault-0.04_1, p5-Data-Compare-1.2200_1, p5-Data-Dumper-Concise-2.022_1, p5-Data-Entropy-0.007_1, p5-Data-Float-0.012_1, p5-Data-Integer-0.005, p5-Data-OptList-0.109_1, p5-Data-Page-2.02_1, p5-Devel-ArgNames-0.03_2, p5-Devel-GlobalDestruction-0.13_1, p5-Digest-CRC-0.18_1, p5-Digest-MD4-1.9_1, p5-Digest-SHA1-2.13_1, p5-Dist-CheckConflicts-0.11_1, p5-File-Find-Rule-0.34, p5-HTTP-Lite-2.44, p5-Hash-Merge-0.20_1, p5-JSON-XS-3.01_2, p5-Lexical-SealRequireHints-0.009, p5-MRO-Compat-0.12_1, p5-Module-Find-0.13, p5-Module-Implementation-0.09_1, p5-Module-Pluggable-5.2, p5-Module-Runtime-0.014_1, p5-Moo-2.000002, p5-Number-Compare-0.03_1, p5-Package-Stash-0.37_1, p5-Package-Stash-XS-0.28_1, p5-PadWalker-2.2, p5-Params-Classify-0.013_1, p5-Params-Util-1.07_2, p5-Path-Class-0.35, p5-Role-Tiny-2.000001, p5-SQL-Abstract-1.81_1, p5-Scalar-String-0.002_1, p5-Scope-Guard-0.20_1, p5-Sub-Exporter-0.987_1, p5-Sub-Exporter-Progressive-0.001011, p5-Sub-Install-0.928_1, p5-Sub-Name-0.14,1, p5-Text-Glob-0.09_1, p5-Try-Tiny-0.24, p5-Types-Serialiser-1.0_1, p5-Variable-Magic-0.59, p5-XML-NamespaceSupport-1.11_1, p5-XML-Parser-2.44, p5-XML-SAX-0.99_2, p5-XML-SAX-Base-1.08_1, p5-XML-SAX-Expat-0.51_1, p5-XML-Simple-2.22, p5-YAML-LibYAML-0.59_1, p5-bareword-filehandles-0.003_1, p5-common-sense-3.73_1, p5-indirect-0.33, p5-multidimensional-0.011_1, p5-namespace-clean-0.26, p5-strictures-2.000002,1, perl5-5.20.3_8
Also listed in: Perl5

p5-DBIx-Class-InflateColumn-FS-0.01007_1
Perl extension to {in,de}flate columns to Path::Class::File objects
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: expat-2.1.0_3, p5-Algorithm-C3-0.10_1, p5-B-Hooks-EndOfScope-0.15, p5-B-Hooks-OP-Check-0.19_1, p5-Class-Accessor-0.34_1, p5-Class-Accessor-Chained-0.01_2, p5-Class-Accessor-Grouped-0.10012_1, p5-Class-C3-0.30, p5-Class-C3-Componentised-1.0010_1, p5-Class-Inspector-1.28_1, p5-Class-Method-Modifiers-2.11_1, p5-Class-XSAccessor-1.19_1,1, p5-Clone-0.38, p5-Config-Any-0.26, p5-Config-General-2.60, p5-Config-Tiny-2.23,