Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Archivers

Search ports for:

Programme zur Verwaltung von Archiven.

9e-1.0
Explode Plan9 archives
Long description | Changes | Main Web Site
Maintained by: rodrigo@bebik.net

advancecomp-1.17
Recompression utilities for .ZIP, .PNG, .MNG, and .GZ files
Long description | Changes | Main Web Site
Maintained by: danilogondolfo@gmail.com
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

amigadepacker-0.04
Tool for depacking some compressed Amiga formats
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

aolserver-nszlib-1.1_2
Zlib library interface for AOLserver
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aolserver-4.5.1_1, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, tcl-8.5.13
Also listed in: Www

arc-5.21p
Create & extract files from DOS .ARC files
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org

arj-3.10.22_4
Open-source ARJ
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, m4-1.4.16_1,1, perl-5.14.2_3

ark-4.10.1
Archiving tool for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: OpenEXR-1.7.1, aspell-0.60.6.1_2, attica-0.4.1,2, automoc4-0.9.88_3, avahi-app-0.6.29_3, ca_root_nss-3.14.3, clucene-2.3.3.4_1, cmake-2.8.10.2, cmake-modules-2.8.10.2, consolekit-0.4.3, curl-7.24.0_2, damageproto-1.2.1, db41-4.1.25_4, dbus-1.6.8, dbus-glib-0.100.1, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, dri2proto-2.6, enchant-1.6.0_1, exiv2-0.23,1, expat-2.0.1_2, ffmpeg1-1.0.5, fixesproto-5.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdbm-1.9.1, gettext-0.18.1.1_1, giflib-4.2.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmp-5.1.1, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gpac-libgpac-0.4.5_6,1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, hal-0.5.14_20, hicolor-icon-theme-0.12, hupnp-1.0.0_1, icu-50.1.2, ilmbase-1.0.3, inputproto-2.0.2, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kde4-icons-oxygen-4.10.1, kde4-shared-mime-info-1.2, kdehier4-1.0.11, kdelibs-4.10.1_1, lcms-1.19_1,1, libGL-7.6.1_3, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libXv-1.0.6,1, libXxf86vm-1.1.1, libdaemon-0.14, libdbusmenu-qt-0.9.2_2, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libiodbc-3.52.8, libkonq-4.10.1, libltdl-2.4.2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libstreamanalyzer-0.7.8, libstreams-0.7.8, libtasn1-2.14, libtheora-1.1.1_3, libvolume_id-0.81.1, libvorbis-1.3.3_1,3, libvpx-1.1.0, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, nettle-2.6, opencv-core-2.3.1_6, orc-0.4.16_1, p11-kit-0.16.3, pciids-20130327, pcre-8.32, perl-5.14.2_3, phonon-4.6.0_1, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, polkit-qt-0.103.0_1, python27-2.7.3_6, qca-2.0.3_1, qjson-0.8.1, qt4-clucene-4.8.4, qt4-corelib-4.8.4_1, qt4-dbus-4.8.4, qt4-declarative-4.8.4, qt4-gui-4.8.4, qt4-imageformats-4.8.4, qt4-moc-4.8.4, qt4-network-4.8.4, qt4-opengl-4.8.4, qt4-qdbusviewer-4.8.4, qt4-qmake-4.8.4, qt4-qt3support-4.8.4, qt4-qtestlib-4.8.4, qt4-rcc-4.8.4, qt4-script-4.8.4, qt4-sql-4.8.4, qt4-svg-4.8.4, qt4-uic-4.8.4, qt4-webkit-4.8.4_1, qt4-xml-4.8.4, qt4-xmlpatterns-4.8.4, qzeitgeist-0.8.0, randrproto-1.3.2, raptor2-2.0.9, rasqal-0.9.30, recordproto-1.14.1, redland-1.0.16, renderproto-0.11.1, schroedinger-1.0.11_1, shared-desktop-ontologies-0.10.0, shared-mime-info-1.0_2, soprano-2.9.0, tiff-4.0.3, videoproto-2.3.1, x264-0.125.2201, xauth-1.0.7, xdg-utils-1.0.2_8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1, xvid-1.3.2,1, yajl-2.0.4_1
Also listed in: Kde

bicom-1.01
Data compressor in the PPM family
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

bzip-0.21
Block-sorting file compressor
Long description | Changes
Maintained by: ports@FreeBSD.org

bzip2-1.0.6
Block-sorting file compressor
Long description | Changes | Main Web Site
Maintained by: jharris@widomaker.com

cabextract-1.4
Program to extract Microsoft cabinet (.CAB) files
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org

dact-0.8.42
Dynamic Adaptive Compression Tool
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libmcrypt-2.5.8, lzo2-2.06

dar-2.3.11
A full featured command-line backup tool, aimed for disks
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libtool-2.4.2
Also listed in: Sysutils

deb2targz-20100710
Command-line utility for converting a Debian .deb file to a .tar.gz
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

deco-1.6.3
Program to extract various archive file formats
Long description | Changes | Main Web Site
Maintained by: kevlo@FreeBSD.org
Requires: arc-5.21p, arj-3.10.22_4, cabextract-1.4, coreutils-8.20_2, dpkg-1.15.8.12, flac-1.2.1_3, gettext-0.18.1.1_1, libiconv-1.14_1, libogg-1.3.0,4, lzo2-2.06, lzop-1.03, p7zip-9.20.1, patch-2.7_1, perl-5.14.2_3, popt-1.16, rpm-3.0.6_15, rzip-2.1, unace-1.2b_2, unrar-4.20_1,5, unzip-6.0_1, zoo-2.10.1_3

deutex-4.4.0_1
WAD file manipulator for Doom, Heretic, Hexen, and Strife
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Also listed in: Games

dirvish-1.2.1_1
Network backup system based off of rsync
Long description | Changes | Main Web Site
Maintained by: tarkhil@over.ru
Requires: p5-Time-Period-1.20, p5-Time-modules-2011.0517, perl-5.14.2_3, rsync-3.0.9_3
Also listed in: Sysutils

dpkg-1.15.8.12
Debian package maintenance system
Long description | Changes | Main Web Site
Maintained by: pawel@FreeBSD.org
Requires: coreutils-8.20_2, gettext-0.18.1.1_1, gmake-3.82_1, jade-1.2.1_9, libiconv-1.14_1, libtext-wrapi18n-perl-0.06, p5-Locale-gettext-1.05_3, p5-SGMLSpm-1.03_1, p5-Term-ReadKey-2.30, patch-2.7_1, perl-5.14.2_3, po4a-0.44, xmlcatmgr-2.2
Also listed in: Sysutils

dzip-2.9
File compression utility specializing in Quake demo compression
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Games

ecm-1.0_1
Compresses CD images by stripping unnecessary EDC/ECC data
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

entropy-2.0
Calculate data entropy to benchmark compression algorithms
Long description | Changes | Main Web Site
Maintained by: csjp@FreeBSD.org
Also listed in: Math

epkg-2.3.9_5
Encap Package Manager
Long description | Changes | Main Web Site
Maintained by: pirzyk@FreeBSD.org
Requires: ca_root_nss-3.14.3, curl-7.24.0_2, expat-2.0.1_2, fget-1.3.3

fastjar-0.93.20060808
Version of JDK's `jar' command written entirely in C
Long description | Changes | Main Web Site
Maintained by: maho@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, perl-5.14.2_3
Also listed in: Java

fcrackzip-1.0_1
Portable, fast, and featureful ZIP password cracker
Long description | Changes | Main Web Site
Maintained by: stefan@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Security

file-roller-2.32.1_1
An archive manager for zip files, tar, etc
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, exempi-2.1.1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-desktop-2.32.1_3, gnome-doc-utils-0.20.3, gnome-mount-0.8_10, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gtar-1.26, gtk-2.24.17, gtk-engines2-2.20.2_1, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libcddb-1.3.2_1, libcdio-0.83_1, libcroco-0.6.8, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libglade2-2.6.4_5, libgnome-keyring-2.32.0_4, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libproxy-0.4.6, libpthread-stubs-0.3_3, librsvg2-2.36.4, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nautilus-2.32.2.1_3, nettle-2.6, p11-kit-0.16.3, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, popt-1.16, py27-cairo-1.8.10_1, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, unique-1.1.6_4, unzip-6.0_1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Gnome

fpc-bzip2-2.6.2
Free Pascal bzip2 unit
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Lang

fpc-paszlib-2.6.2
Free Pascal unit for native compression IO
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, fpc-hash-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Devel

fpc-unzip-2.6.2
Free Pascal routines for unzipping zip files
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: fpc-2.6.2, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, unzip-6.0_1
Also listed in: Lang

freetar-0.9_2
TAR archiver for GNUstep
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

freeze-2.5_2
Compression program - often used in QNX
Long description | Changes
Maintained by: gabor@FreeBSD.org

gcpio-2.11_1
GNU cpio copies files to and from archives
Long description | Changes | Main Web Site
Maintained by: naddy@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1

grzip-0.3.0_2
Efficient file compressor
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1

gtar-1.26
GNU version of the traditional tape archiver
Long description | Changes | Main Web Site
Maintained by: naddy@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, gettext-0.18.1.1_1, libiconv-1.14_1, m4-1.4.16_1,1, perl-5.14.2_3
Also listed in: Sysutils

gzip-1.4_2
Compression utility designed to be a replacement for compress
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org

gzrecover-0.7
GZIP recovery toolkit
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

ha-0.999b_1
The HA archiver using the HSC compression method
Long description | Changes
Maintained by: ak@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

hdf-4.2.8
Hierarchical Data Format library (from NCSA)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmp-5.1.1, hdf-szip-2.1_1, jpeg-8_4, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Science, Graphics

hdf-szip-2.1_1
Lossless compression library for scientific data
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Science

hdf5-1.6.9_1
Hierarchical Data Format library (from NCSA)
Long description | Changes | Main Web Site
Maintained by: koziol@hdfgroup.org
Requires: libtool-2.4.2
Also listed in: Science, Graphics

hdf5-1.8.9
Hierarchical Data Format library (from NCSA)
Long description | Changes | Main Web Site
Maintained by: koziol@hdfgroup.org
Also listed in: Science, Graphics

hffzip-1.01
File compressor based on Huffman coding
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

hlextract-2.4.4
Utility to extract data from various Half-Life file formats
Long description | Changes | Main Web Site
Maintained by: danilogondolfo@gmail.com
Requires: hllib-2.4.4
Also listed in: Games

hpack-0.79a
Multi-System Archiver with open keys PGP-based security
Long description | Changes
Maintained by: sylvio@FreeBSD.org

hs-tar-0.4.0.1_1
Reading, writing, and manipulating ".tar" archive files
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-zip-archive-0.1.3.4
Library for creating and modifying zip archives
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-digest-0.0.1.2_1, hs-mtl-2.1.2_1, hs-transformers-0.3.0.0_3, hs-utf8-string-0.3.7_4, hs-zlib-0.5.4.0_1, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-zlib-0.5.4.0_1
Compression and decompression in the gzip and zlib formats
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-zlib-bindings-0.1.1.3
Low-level bindings to the zlib package
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-zlib-0.5.4.0_1, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-zlib-conduit-1.0.0
Streaming compression/decompression via conduits
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-base-unicode-symbols-0.2.2.4_1, hs-conduit-1.0.2, hs-lifted-base-0.2.0.2, hs-monad-control-0.3.1.4_1, hs-mtl-2.1.2_1, hs-nats-0.1, hs-resourcet-0.4.5, hs-semigroups-0.9, hs-text-0.11.2.3_1, hs-transformers-0.3.0.0_3, hs-transformers-base-0.4.1_4, hs-void-0.5.11, hs-zlib-0.5.4.0_1, hs-zlib-bindings-0.1.1.3, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

hs-zlib-enum-0.2.3_1
Enumerator interface for zlib compression
Long description | Changes | Main Web Site
Maintained by: haskell@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, ghc-7.4.2_1, gmp-5.1.1, hs-enumerator-0.4.19_3, hs-text-0.11.2.3_1, hs-transformers-0.3.0.0_3, hs-zlib-0.5.4.0_1, hs-zlib-bindings-0.1.1.3, libffi-3.0.13, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2
Also listed in: Haskell

humanzip-0.5
Compresses text to human readable output
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Textproc

javatar-2.5_1
Java tar archive I/O package
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, jaf-1.1.1, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jzip.org-0.2.0_2
WinZip like program written in Java
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

jzlib-1.1.1
Reimplementation of zlib in pure Java
Long description | Changes | Main Web Site
Maintained by: danilogondolfo@gmail.com
Requires: dejavu-2.33, expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, inputproto-2.0.2, java-zoneinfo-2013.b, javavmwrapper-2.4_3, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXi-1.4.5,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libXtst-1.2.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, open-motif-2.3.4, openjdk6-b27_2, pkgconf-0.9.1_2, png-1.5.14, printproto-1.0.5, recordproto-1.14.1, renderproto-0.11.1, xbitmaps-1.1.1, xextproto-7.2.0, xproto-7.0.22
Also listed in: Java

kbackup-0.5.4_6
Program for backing up files and directories
Long description | Changes | Main Web Site
Maintained by: acm@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, celt-0.11.3_1, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, nas-1.9.3, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Kde, Ipv6

kio_p7zip-0.3.1_6
Kioslave for KDE to handle 7zip files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: OpenEXR-1.7.1, alsa-lib-1.0.26, arts-1.5.10_8,1, aspell-0.60.6.1_2, bitstream-vera-1.10_5, celt-0.11.3_1, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gettext-0.18.1.1_1, glib-2.34.3, hicolor-icon-theme-0.12, iceauth-1.0.5, ilmbase-1.0.3, inputproto-2.0.2, jackit-0.121.3_2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, kdehier-1.0_11, kdelibs-3.5.10_13, lcms-1.19_1,1, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libart_lgpl-2.3.21,1, libaudiofile-0.2.7, libdatrie-0.2.6, libdrm-2.4.17_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libidn-1.26, libmad-0.15.1b_2, libmng-1.0.10_2, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsamplerate-0.1.8_3, libsndfile-1.0.25_2, libthai-0.1.19, libtool-2.4.2, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mkfontdir-1.0.7, mkfontscale-1.1.0, nas-1.9.3, p7zip-9.20.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pkgconf-0.9.1_2, png-1.5.14, portaudio-18.1_3, printproto-1.0.5, python27-2.7.3_6, qt-3.3.8_14, randrproto-1.3.2, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Kde, Ipv6

ko-unzip-6.0_1
ZIP archive extractor with localized patches
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Korean

kzip-20070805
PKZIP-compatible compressor focusing on space over speed
Long description | Changes | Main Web Site
Maintained by: lioux@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Linux

laszip-2.1.0
Library for lossless LAS compression
Long description | Changes | Main Web Site
Maintained by: rhurlin@gwdg.de
Requires: cmake-2.8.10.2, cmake-modules-2.8.10.2

lbrate-1.1_2
Extract/decompress CP/M LBR archives
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org

lbzip2-0.23
Multi-threaded bzip2/bunzip2 filter
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org

lcab-1.0.b12
Microsoft .CABinet file creator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

lha-1.14i_6
Archive files using LZSS and Huffman compression (.lzh files)
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

lha-ac-1.14i_10
Archive files using LZSS and Huffman compression (.lzh files)
Long description | Changes | Main Web Site
Maintained by: dinoex@FreeBSD.org

libarc-2.0.2_1
Tiny C decompression library for several popular compression formats
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Devel

libarchive-3.1.2
Library to create and read several streaming archive formats
Long description | Changes | Main Web Site
Maintained by: glewis@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, lzo2-2.06, pkgconf-0.9.1_2

libcabinet-0.30
Portable library and utility to use Microsoft cabinet files (.cab)
Long description | Changes
Maintained by: tj@FreeBSD.org

libcomprex-0.3.3_8
Transparently handles automatic compression and decompression of files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, libtool-2.4.2, pkgconf-0.9.1_2

libdynamite-0.1.1
Decompress data compressed with PKWARE Data Compression Library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2

liblzxcomp-20020619
LZX compression library
Long description | Changes | Main Web Site
Maintained by: skv@FreeBSD.org

libmspack-0.3
Library for Microsoft compression formats
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: libtool-2.4.2

liborange-0.4
Library to extract CAB files from self-extracting installers
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: cabextract-1.4, libiconv-1.14_1, libtool-2.4.2, pkgconf-0.9.1_2, unzip-6.0_1

libpar2-0.2_4
Library for manipulating PAR2 files, extracted from par2cmdline
Long description | Changes | Main Web Site
Maintained by: toxic@doobie.com
Requires: libsigc++-2.2.10, pkgconf-0.9.1_2

librtfcomp-1.1
LZRTF compression library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2

libunrar-3.9.10
Library to work with RAR archives
Long description | Changes | Main Web Site
Maintained by: samm@os2.kiev.ua
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

libunrar4-4.2.4
Library to work with RAR archives
Long description | Changes | Main Web Site
Maintained by: joris@vandalon.nl
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

libzip-0.10.1
C library for reading, creating, and modifying ZIP archives
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: libtool-2.4.2, pkgconf-0.9.1_2
Also listed in: Devel

linux-f10-ucl-1.03
UCL, a lossless data compression library (Linux Fedora 10)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Linux

linux-f10-upx-3.03
UPX, a high-performance executable packer (Linux Fedora 10)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-f10-ucl-1.03, linux_base-f10-10_5
Also listed in: Linux

linux-ucl-1.03_2
RPM of UCL, a lossless data compression library
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Linux

linux-upx-1.25_2
RPM of UPX, a high-performance executable packer
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux-f10-ucl-1.03, linux_base-f10-10_5
Also listed in: Linux

lrzip-0.614
Long Range ZIP or Lzma RZIP
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, lzo2-2.06, nasm-2.10.03,1, perl-5.14.2_3

lzip-1.13
Is a lossless data compressor based on the LZMA algorithm
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org

lzlib-1.3
In-memory LZMA compression and decompression library
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

lzma-9.22
High-ratio LZMA compressor
Long description | Changes | Main Web Site
Maintained by: bf@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

lzmalib-0.0.1
Thin wrapper library of LZMA
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

lzo2-2.06
Portable speedy, lossless data compression library
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Devel

lzop-1.03
Fast file compressor similar to gzip, using the LZO library
Long description | Changes | Main Web Site
Maintained by: mandree@FreeBSD.org
Requires: lzo2-2.06

macutils-2.0b3
Utilities for Apple Macintosh files
Long description | Changes
Maintained by: sylvio@FreeBSD.org
Also listed in: Emulators

makeself-2.1.5_1
Neat script to make self-extracting archives
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: bash-4.2.42, gettext-0.18.1.1_1, libiconv-1.14_1

mar-0.5
Simple binary file format for storing arbitrary meta and user data
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

mingw32-zlib-1.2.7_1
The zlib library cross-compiled for MinGW32
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, gmp-5.1.1, libiconv-1.14_1, mingw32-bin-msvcrt-r3.20.a3.17.2, mingw32-binutils-2.23.1,1, mingw32-gcc-4.7.2,1, mpc-0.9, mpfr-3.1.2
Also listed in: Devel

mscompress-0.3
Microsoft "compress.exe/expand.exe" compatible (de)compressor
Long description | Changes
Maintained by: tj@FreeBSD.org

mtf-0.2.1_1
Unix reader for the Microsoft Tape Format used by NT Backup
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org

nomarch-1.4
Extracts files from the old `.arc' archive format
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org

nulib-3.25
NuFX archive utility
Long description | Changes
Maintained by: ports@FreeBSD.org

nwreckdum-0.0.6_2
Utility for manipulating of Quake packed data files
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Games

ocaml-bz2-0.6.0_1
OCaml library to manipulate bz2 files
Long description | Changes | Main Web Site
Maintained by: jaapb@kerguelen.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, gettext-0.18.1.1_1, gmake-3.82_1, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, ocaml-3.12.1_1, ocaml-findlib-1.3.3, pkgconf-0.9.1_2, renderproto-0.11.1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22

ocaml-zip-1.04_1
OCaml library to manipulate ZIP/GZIP/JAR archives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.0.1_2, fontconfig-2.9.0,1, freetype2-2.4.11, kbproto-1.0.5, libX11-1.4.4,1, libXau-1.0.6, libXdmcp-1.1.0, libXft-2.3.1, libXrender-0.9.6, libpthread-stubs-0.3_3, libxcb-1.7, ocaml-3.12.1_1, pkgconf-0.9.1_2, renderproto-0.11.1, tcl-8.5.13, tk-8.5.13, xproto-7.0.22

p5-Archive-Any-0.09.32
Single interface to deal with file archives
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Archive-Zip-1.30_1, p5-File-MMagic-1.29, p5-MIME-Types-1.38, p5-Module-Find-0.11, perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Extract-0.68
Generic archive extracting mechanism
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Extract-Libarchive-0.38_1
Generic archive extracting mechanism (using libarchive)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Module-Build-0.4004, p5-Object-Tiny-1.08, perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Peek-0.35
Peek into archives without extracting them
Long description | Changes | Main Web Site
Maintained by: lth@FreeBSD.org
Requires: p5-Algorithm-C3-0.08, p5-Archive-Tar-1.90, p5-Archive-Zip-1.30_1, p5-B-Hooks-EndOfScope-0.12, p5-Carp-Clan-6.04, p5-Class-C3-0.24, p5-Class-Load-0.20, p5-Class-Load-XS-0.06, p5-Data-OptList-0.107, p5-Devel-GlobalDestruction-0.10, p5-Dist-CheckConflicts-0.02, p5-Eval-Closure-0.08, p5-IO-String-1.08, p5-List-MoreUtils-0.33, p5-MRO-Compat-0.12, p5-Module-Implementation-0.06, p5-Module-Runtime-0.013, p5-Moose-2.0801, p5-MooseX-Types-0.35_1, p5-MooseX-Types-Path-Class-0.06, p5-Package-DeprecationManager-0.13, p5-Package-Stash-0.34, p5-Package-Stash-XS-0.26, p5-Params-Util-1.07, p5-Path-Class-0.32, p5-Sub-Exporter-0.985, p5-Sub-Exporter-Progressive-0.001.006, p5-Sub-Identify-0.04, p5-Sub-Install-0.926, p5-Sub-Name-0.05, p5-Task-Weaken-1.04, p5-Try-Tiny-0.12, p5-namespace-clean-0.24, perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Rar-2.02
Interface with the 'rar' command
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-IO-Tty-1.10, p5-IPC-Run-0.92, perl-5.14.2_3, rar-4.2.0,3
Also listed in: Perl5

p5-Archive-SimpleExtractor-0.11
Simple module for extract archives
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Archive-Rar-2.02, p5-Archive-Tar-1.90, p5-Archive-Zip-1.30_1, p5-IO-String-1.08, p5-Module-CoreList-2.85, p5-Module-Load-0.24, p5-Module-Load-Conditional-0.54, p5-Module-Metadata-1.000011, p5-version-0.99.02, perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Tar-1.90
Perl module for creation and manipulation of tar files
Long description | Changes | Main Web Site
Maintained by: jadawin@FreeBSD.org
Requires: p5-IO-String-1.08, perl-5.14.2_3
Also listed in: Perl5

p5-Archive-Zip-1.30_1
Perl module to create, manipulate, read, and write Zip archive files
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-Bzip2-2.10
Perl5 interface to bzip2 compression library
Long description | Changes | Main Web Site
Maintained by: demon@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-LZF-3.43
Extremely lightweight Lempel-Ziv-Free compression
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-LZO-1.08_2
Interface to the LZO compression library
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: lzo2-2.06, perl-5.14.2_3
Also listed in: Perl5

p5-Compress-LZW-0.01_1
Pure perl implementation of LZW
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-Raw-Bzip2-2.060
Low-Level Interface to bzip2 compression library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-Raw-Lzma-2.060
Low-Level Interface to lzma compression library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-Raw-Zlib-2.060
Low-Level Interface to zlib compression library
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Compress-Snappy-0.19
Perl interface to Google Snappy (de)compressor
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: perl-5.14.2_3, snappy-1.1.0
Also listed in: Perl5

p5-IO-Compress-2.060
Perl5 compression modules (bzip2, deflate, gzip, zlib, zip)
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Compress-Raw-Bzip2-2.060, p5-Compress-Raw-Zlib-2.060, perl-5.14.2_3
Also listed in: Perl5

p5-IO-Compress-Lzf-2.060
Write lzf files / buffers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Compress-LZF-3.43, p5-Compress-Raw-Bzip2-2.060, p5-Compress-Raw-Zlib-2.060, p5-IO-Compress-2.060, perl-5.14.2_3
Also listed in: Perl5

p5-IO-Compress-Lzma-2.060
Write lzma files / buffers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: p5-Compress-Raw-Bzip2-2.060, p5-Compress-Raw-Lzma-2.060, p5-Compress-Raw-Zlib-2.060, p5-IO-Compress-2.060, perl-5.14.2_3
Also listed in: Perl5

p5-IO-Compress-Lzop-2.060
Write lzop files / buffers
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: lzo2-2.06, p5-Compress-LZO-1.08_2, p5-Compress-Raw-Bzip2-2.060, p5-Compress-Raw-Zlib-2.060, p5-IO-Compress-2.060, perl-5.14.2_3
Also listed in: Perl5

p5-IO-Zlib-1.10_1
IO:: style interface to Compress::Zlib
Long description | Changes | Main Web Site
Maintained by: kuriyama@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-Mac-Macbinary-0.06
Perl module that can extract info from Macbinary files
Long description | Changes
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-POE-Filter-Bzip2-1.5.8
POE filter wrapped around Compress::Bzip2
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Compress-Bzip2-2.10, p5-Curses-1.28_1, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-Tty-1.10, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-POE-1.354, p5-POE-Test-Loops-1.351, p5-Socket-2.009, p5-Socket-GetAddrInfo-0.21, p5-Term-ReadKey-2.30, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-POE-Filter-LZF-1.6.8
POE filter wrapped around Compress::LZF
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Compress-LZF-3.43, p5-Curses-1.28_1, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-Tty-1.10, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-POE-1.354, p5-POE-Test-Loops-1.351, p5-Socket-2.009, p5-Socket-GetAddrInfo-0.21, p5-Term-ReadKey-2.30, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-POE-Filter-LZO-1.6.8
POE filter wrapped around Compress::LZO
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: lzo2-2.06, p5-Authen-NTLM-1.09, p5-Compress-LZO-1.08_2, p5-Curses-1.28_1, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-Tty-1.10, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-POE-1.354, p5-POE-Test-Loops-1.351, p5-Socket-2.009, p5-Socket-GetAddrInfo-0.21, p5-Term-ReadKey-2.30, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-POE-Filter-LZW-1.7.2
POE filter wrapped around Compress::LZW
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Compress-LZW-0.01_1, p5-Curses-1.28_1, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-Tty-1.10, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-POE-1.354, p5-POE-Test-Loops-1.351, p5-Socket-2.009, p5-Socket-GetAddrInfo-0.21, p5-Term-ReadKey-2.30, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-POE-Filter-Zlib-2.0.2_1
POE filter wrapped around Compress::Zlib
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Authen-NTLM-1.09, p5-Curses-1.28_1, p5-Digest-HMAC-1.03, p5-Encode-Locale-1.03, p5-File-Listing-6.04, p5-HTML-Parser-3.69, p5-HTML-Tagset-3.20, p5-HTTP-Cookies-6.01, p5-HTTP-Daemon-6.01, p5-HTTP-Date-6.02, p5-HTTP-Message-6.06_1, p5-HTTP-Negotiate-6.01, p5-IO-HTML-1.00, p5-IO-Socket-IP-0.19, p5-IO-Socket-SSL-1.84, p5-IO-Tty-1.10, p5-LWP-MediaTypes-6.02, p5-Net-HTTP-6.06, p5-Net-SSLeay-1.54, p5-POE-1.354, p5-POE-Test-Loops-1.351, p5-Socket-2.009, p5-Socket-GetAddrInfo-0.21, p5-Term-ReadKey-2.30, p5-URI-1.60, p5-WWW-RobotRules-6.02, p5-libwww-6.05, perl-5.14.2_3
Also listed in: Perl5

p5-PerlIO-gzip-0.18
Perl extension to provide a PerlIO layer to gzip/gunzip
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: perl-5.14.2_3
Also listed in: Perl5

p5-PerlIO-via-Bzip2-0.02
Perl extension to provide a PerlIO layer to bzip2/bunzip2
Long description | Changes | Main Web Site
Maintained by: perl@FreeBSD.org
Requires: p5-Compress-Bzip2-2.10, perl-5.14.2_3
Also listed in: Perl5

p7zip-9.20.1
File archiver with high compression ratio
Long description | Changes | Main Web Site
Maintained by: rakuco@FreeBSD.org

packddir-0.0.6
These trivial utilities can unpack and create PackdDir archives
Long description | Changes | Main Web Site
Maintained by: ayu@commun.jp

paq-20130325
Family of archivers with extremely high compression ratios
Long description | Changes | Main Web Site
Maintained by: bf@FreeBSD.org

par2cmdline-0.4_4
Tools for using Parity v2 Archive files
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org

par2cmdline-tbb-20100203_7
Tools for using Parity v2 Archive files (tbb version)
Long description | Changes | Main Web Site
Maintained by: martymac@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, m4-1.4.16_1,1, perl-5.14.2_3, tbb-4.1.2

parchive-1.1
Parity Archiver - makes multiple parity volumes from a set of files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

pbzip2-1.1.6
Parallel BZIP2
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

pear-File_Archive-1.5.5
PEAR class to manipulate tar, gz, tgz, bz2, tbz, zip, ar (deb) files
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, pear-1.9.4_1, pear-MIME_Type-1.3.1, php5-5.4.13, php5-bz2-5.4.13, php5-xml-5.4.13, php5-zlib-5.4.13, pkgconf-0.9.1_2
Also listed in: Www, Pear

pear-Horde_Compress-2.0.3
Horde Compression API
Long description | Changes | Main Web Site
Maintained by: horde@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, pear-1.9.4_1, pear-Horde_Exception-2.0.3, pear-Horde_Stream_Filter-2.0.1, pear-Horde_Translation-2.0.1, pear-Horde_Util-2.2.0, pear-channel-horde-20120210, php5-5.4.13, php5-dom-5.4.13, php5-xml-5.4.13, php5-zlib-5.4.13, pkgconf-0.9.1_2
Also listed in: Www, Pear

pear-PHP_Archive-0.11.4
Create and Use PHP Archive files
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: libiconv-1.14_1, libxml2-2.8.0_1, pcre-8.32, pear-1.9.4_1, php5-5.4.13, php5-xml-5.4.13, pkgconf-0.9.1_2

pecl-lzf-1.6.2
Handles LZF de/compression
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2
Also listed in: Pear

pecl-phk-2.1.0
PHK is a PHP-oriented package/archive system
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2
Also listed in: Pear

pecl-rar-3.0.0
PECL extension to create and read RAR files
Long description | Changes | Main Web Site
Maintained by: miwi@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2
Also listed in: Pear

php5-bz2-5.4.13
The bz2 shared extension for php
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2

php5-phar-5.4.13
The phar shared extension for php
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, php5-hash-5.4.13, pkgconf-0.9.1_2

php5-zip-5.4.13
The zip shared extension for php
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2

php5-zlib-5.4.13
The zlib shared extension for php
Long description | Changes | Main Web Site
Maintained by: ale@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php5-5.4.13, pkgconf-0.9.1_2

php52-bz2-5.2.17_13
The bz2 shared extension for php
Long description | Changes | Main Web Site
Maintained by: admin@lissyara.su
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, perl-5.14.2_3, php52-5.2.17_13, pkgconf-0.9.1_2

php52-zip-5.2.17_13
The zip shared extension for php
Long description | Changes | Main Web Site
Maintained by: admin@lissyara.su
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, perl-5.14.2_3, php52-5.2.17_13, pkgconf-0.9.1_2

php52-zlib-5.2.17_13
The zlib shared extension for php
Long description | Changes | Main Web Site
Maintained by: admin@lissyara.su
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, perl-5.14.2_3, php52-5.2.17_13, pkgconf-0.9.1_2

php53-bz2-5.3.23
The bz2 shared extension for php
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php53-5.3.23, pkgconf-0.9.1_2

php53-phar-5.3.23
The phar shared extension for php
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php53-5.3.23, php53-hash-5.3.23, pkgconf-0.9.1_2

php53-zip-5.3.23
The zip shared extension for php
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php53-5.3.23, pkgconf-0.9.1_2

php53-zlib-5.3.23
The zlib shared extension for php
Long description | Changes | Main Web Site
Maintained by: flo@FreeBSD.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, libiconv-1.14_1, libxml2-2.8.0_1, m4-1.4.16_1,1, pcre-8.32, perl-5.14.2_3, php53-5.3.23, pkgconf-0.9.1_2

pigz-2.2.5
Parallel GZIP
Long description | Changes | Main Web Site
Maintained by: gslin@gslin.org

plzip-0.9
Parallel, lossless data compressor based on the LZMA algorithm
Long description | Changes | Main Web Site
Maintained by: delphij@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, lzlib-1.3

ppmd-20050811
Fast archiver with good compression ratio
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

ppmd-7z-9.04
High-ratio PPMD compressor
Long description | Changes | Main Web Site
Maintained by: bf@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

ppunpack-1.0
Decompresses Amiga PowerPacker files
Long description | Changes
Maintained by: ports@FreeBSD.org

pxz-0.20101123
Parallel LZMA compressor using liblzma
Long description | Changes | Main Web Site
Maintained by: mm@FreeBSD.org

py27-liblzma-0.5.3_2
Python binding for the LZMA compression library
Long description | Changes | Main Web Site
Maintained by: dbn@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, pkgconf-0.9.1_2, python27-2.7.3_6
Also listed in: Python

py27-librtfcomp-1.1
Python bindings for the LZRTF compression library
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, librtfcomp-1.1, libtool-2.4.2, pyrex-0.9.9, python27-2.7.3_6
Also listed in: Python

py27-lzma-0.4.4
Python binding for the LZMA compression library
Long description | Changes | Main Web Site
Maintained by: sbz@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, py27-distribute-0.6.35, python27-2.7.3_6
Also listed in: Python

quazip-0.5
Qt/C++ wrapper for ZIP/UNZIP package
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: gettext-0.18.1.1_1, glib-2.34.3, icu-50.1.2, libffi-3.0.13, libiconv-1.14_1, pcre-8.32, perl-5.14.2_3, python27-2.7.3_6, qt4-corelib-4.8.4_1, qt4-moc-4.8.4, qt4-qmake-4.8.4

rar-4.2.0
File archiver (binary port)
Long description | Changes | Main Web Site
Maintained by: gabor@FreeBSD.org

rox-archive-2.3
Archive management tool for the ROX desktop
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: ORBit2-2.14.19, atk-2.6.0, avahi-app-0.6.29_3, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, dmidecode-2.11, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnome-mime-data-2.18.0_4, gnome-vfs-2.24.4_1, gnome_subr-1.0, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libdaemon-0.14, libexecinfo-1.1_3, libffi-3.0.13, libfontenc-1.1.0, libglade2-2.6.4_5, libiconv-1.14_1, libpthread-stubs-0.3_3, libvolume_id-0.81.1, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, polkit-0.105_1, printproto-1.0.5, py27-cairo-1.8.10_1, py27-gobject-2.28.6_3, py27-gtk-2.24.0_1, py27-roxlib-2.0.6_3, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, rox-filer-2.11_1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xmlcatmgr-2.2, xorg-fonts-truetype-7.5.1, xproto-7.0.22

rpm-3.0.6_15
The Red Hat Package Manager
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: autoconf-2.13.000227_6, autoconf-2.69, autoconf-wrapper-20101119, automake-1.4.6_6, automake-wrapper-20101119, gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3, popt-1.16

rpm-4.11.0.1
The RPM Package Manager
Long description | Changes | Main Web Site
Maintained by: johans@FreeBSD.org
Requires: db46-4.6.21.4, gettext-0.18.1.1_1, gmake-3.82_1, gsed-4.2.1_2, libiconv-1.14_1, libtool-2.4.2, lua-5.1.5_5, nspr-4.9.6, nss-3.14.3, popt-1.16, python27-2.7.3_6, sqlite3-3.7.14.1

rpm-5.2.1_3
The RPM Package Manager
Long description | Changes | Main Web Site
Maintained by: afb@rpm5.org
Requires: bash-4.2.42, beecrypt-4.2.1, bitstream-vera-1.10_5, cairo-1.10.2_5,2, db47-4.7.25.4, doxygen-1.8.3.1_1, encodings-1.0.4,1, expat-2.0.1_2, file-5.14, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freefont-ttf-20120503, freetype2-2.4.11, gamin-0.1.10_5, gd-2.0.35_8,1, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, graphviz-2.30.1, gsed-4.2.1_2, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXaw-1.0.9,2, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXft-2.3.1, libXmu-1.1.0,1, libXp-1.0.1,1, libXpm-3.5.9, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libltdl-2.4.2, libpthread-stubs-0.3_3, libtool-2.4.2, libxcb-1.7, libxml2-2.8.0_1, lua-5.1.5_5, mkfontdir-1.0.7, mkfontscale-1.1.0, neon29-0.29.6_4, ossp-uuid-1.6.2_2, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, popt-1.16, printproto-1.0.5, python27-2.7.3_6, renderproto-0.11.1, sqlite3-3.7.14.1, syck-0.70, xar-1.5.2, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xorg-fonts-truetype-7.5.1, xproto-7.0.22

rpm2cpio-1.3_1
Convert .rpm files for extraction with /usr/bin/cpio, needs just perl
Long description | Changes
Maintained by: nox@FreeBSD.org
Requires: perl-5.14.2_3

ru-unzip-6.0_1
Unzip with CP866 and KOI8-R support
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Russian

ruby18-bz2-0.2.2_2
Ruby extension to use libbz2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Ruby

ruby18-lha-0.8.1_1
Ruby extension to unpack LHA-compressed files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Ruby

ruby18-libarchive-0.1.1_1
Ruby bindings for libarchive
Long description | Changes | Main Web Site
Maintained by: knu@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Ruby

ruby18-zip-0.9.4
Ruby module for reading and writing ZIP files
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1
Also listed in: Ruby

rubygem-archive-tar-minitar-0.5.2
library and command-line utility for tar archives
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Rubygems

rubygem-archive-zip-0.6.0
Provides interface to working with ZIP archives
Long description | Changes | Main Web Site
Maintained by: tota@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25, rubygem-io-like-0.3.0
Also listed in: Rubygems

rubygem-bzip2-0.2.7
Ruby C bindings to libbzip2
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Rubygems

rubygem-minitar-0.5.3
Library and command-line utility for tar archives
Long description | Changes | Main Web Site
Maintained by: ruby@FreeBSD.org
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Rubygems

rubygem-rubyzip2-2.0.2
Ruby compatible Zip library
Long description | Changes | Main Web Site
Maintained by: hhyou@cs.nctu.edu.tw
Requires: ruby-1.8.7.371,1, ruby18-gems-1.8.25
Also listed in: Rubygems

rvm-1.07
Archive manager that uses rsync to manage backups
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.23.1, gcc-4.6.3, gcc-ecj-4.5, gettext-0.18.1.1_1, gmake-3.82_1, gmp-5.1.1, libiconv-1.14_1, mpc-0.9, mpfr-3.1.2, rsync-3.0.9_3

rzip-2.1
Compression program similar to gzip or bzip2
Long description | Changes | Main Web Site
Maintained by: pav@FreeBSD.org

sectar-1.02
Program to create encrypted tar archives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

sharutils-4.13.3
Pack, send, and unpack shell archives; synchronize via e-mail
Long description | Changes | Main Web Site
Maintained by: garga@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, perl-5.14.2_3

shorten-3.6.1
Fast and optionally lossless compression for waveform files
Long description | Changes | Main Web Site
Maintained by: sec@42.org
Also listed in: Audio

snappy-1.1.0
Fast compressor/decompressor library
Long description | Changes | Main Web Site
Maintained by: vanilla@FreeBSD.org

squeeze-0.2.3_6
Squeeze is a modern and advanced archive manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19, Thunar-1.6.2_3, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, exif-0.6.20_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-mount-0.8_10, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libexo-0.10.2_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgnome-keyring-2.32.0_4, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libxcb-1.7, libxfce4menu-4.10.0_2, libxfce4util-4.10.0_1, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, openjpeg-1.5.0_2, orc-0.4.16_1, p11-kit-0.16.3, p5-URI-1.60, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, thunar-vfs-1.2.0_5, tiff-4.0.3, videoproto-2.3.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xfce4-conf-4.10.0_3, xfce4-tumbler-0.1.27_1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Xfce

squsq-3.3
Compressor/decompressor for CP/M "Squeeze" compressed files
Long description | Changes
Maintained by: ports@FreeBSD.org

star-1.5.2
Unique standard tape archiver with many enhancements
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, libiconv-1.14_1, smake-1.2.3

stormlib-ghost-6.25
C++ library to read and write MPQ archives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Devel

stuffit-5.2.0.611_1
Stuffit Archive Creator and Expander
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: linux_base-f10-10_5
Also listed in: Linux

szip-1.12b_2
Fast compression utility
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

tardy-1.26_1
Manipulate the file headers in tar archive files in various ways
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: boost-libs-1.52.0_1, gettext-0.18.1.1_1, gnulibiberty-2.19.1_2, icu-50.1.2, libexplain-1.1, libiconv-1.14_1, lsof-4.88.d,8

tclmkziplib-1.0_2
GZIP and ZIP support for TCL; dynamically loadable
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: tcl-8.5.13
Also listed in: Tcl

thunar-archive-plugin-0.3.0_7
Archive plugin for the Thunar File Manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19, Thunar-1.6.2_3, atk-2.6.0, avahi-app-0.6.29_3, bash-4.2.42, bitstream-vera-1.10_5, ca_root_nss-3.14.3, cairo-1.10.2_5,2, cantarell-fonts-0.0.12, cdparanoia-3.9.8_9, compositeproto-0.4.2, consolekit-0.4.3, cups-client-1.5.4_1, damageproto-1.2.1, dbus-1.6.8, dbus-glib-0.100.1, dconf-0.12.1_1, desktop-file-utils-0.18, dmidecode-2.11, docbook-1.4, docbook-4.1_4, docbook-4.2, docbook-4.3, docbook-4.4_2, docbook-4.5_2, docbook-5.0_1, docbook-sk-4.1.2_4, docbook-xml-4.2_1, docbook-xml-4.3, docbook-xml-4.4_1, docbook-xml-4.5, docbook-xsl-1.76.1, encodings-1.0.4,1, exif-0.6.20_1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gconf2-2.32.0_3, gdbm-1.9.1, gdk-pixbuf2-2.26.5_3, getopt-1.1.5, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, glib-networking-2.34.2, gmake-3.82_1, gmp-5.1.1, gnome-doc-utils-0.20.3, gnome-mount-0.8_10, gnome_subr-1.0, gnomehier-3.0, gnutls-2.12.23_1, gobject-introspection-1.34.2, gsettings-desktop-schemas-3.0.1, gstreamer-0.10.36, gstreamer-plugins-0.10.36_3,3, gtk-2.24.17, gtk-update-icon-cache-2.24.17, gvfs-1.12.3, hal-0.5.14_20, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, iso8879-1986_3, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, lcms2-2.4, libICE-1.0.7,1, libIDL-0.8.14_1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libXv-1.0.6,1, libcddb-1.3.2_1, libcdio-0.83_1, libdaemon-0.14, libexecinfo-1.1_3, libexif-0.6.21, libexo-0.10.2_1, libffi-3.0.13, libfontenc-1.1.0, libgcrypt-1.5.0_1, libgnome-keyring-2.32.0_4, libgpg-error-1.11, libgphoto2-2.4.14_3, libgsf-1.14.21_1, libiconv-1.14_1, libltdl-2.4.2, libnotify-0.7.3_2, libproxy-0.4.6, libpthread-stubs-0.3_3, libsoup-2.40.3, libsoup-gnome-2.40.3_2, libtasn1-2.14, libvolume_id-0.81.1, libxcb-1.7, libxfce4menu-4.10.0_2, libxfce4util-4.10.0_1, libxml2-2.8.0_1, libxslt-1.1.28, mkfontdir-1.0.7, mkfontscale-1.1.0, nettle-2.6, openjpeg-1.5.0_2, orc-0.4.16_1, p11-kit-0.16.3, p5-URI-1.60, p5-XML-Parser-2.41_1, pango-1.30.1, pciids-20130327, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, policykit-0.9_6, policykit-gnome-0.9.2_6, polkit-0.105_1, poppler-0.22.2, poppler-data-0.4.6, poppler-glib-0.22.2, popt-1.16, py27-libxml2-2.8.0, python27-2.7.3_6, randrproto-1.3.2, rarian-0.8.1, renderproto-0.11.1, samba36-libsmbclient-3.6.13, shared-mime-info-1.0_2, sqlite3-3.7.14.1, startup-notification-0.12_1, talloc-2.0.8, tdb-1.2.11,1, tiff-4.0.3, videoproto-2.3.1, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xfce4-conf-4.10.0_3, xfce4-tumbler-0.1.27_1, xineramaproto-1.2.1, xmlcatmgr-2.2, xmlcharent-0.3_2, xorg-fonts-truetype-7.5.1, xproto-7.0.22
Also listed in: Xfce

torrentzip-0.2_3
Efficient way to prepare zipfiles for BitTorrent
Long description | Changes | Main Web Site
Maintained by: swhetzel@gmail.com
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, m4-1.4.16_1,1, perl-5.14.2_3

ucl-1.03_1
Data compression library with low memory usage
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: libtool-2.4.2
Also listed in: Devel

unace-1.2b_2
Extract, view & test ACE archives
Long description | Changes | Main Web Site
Maintained by: jonny@jonny.eng.br
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

unadf-0.7.12
Extracts files from .adf-files used by Amiga emulators
Long description | Changes | Main Web Site
Maintained by: uffe@uffe.org
Requires: autoconf-2.69, autoconf-wrapper-20101119, automake-1.12.6, automake-wrapper-20101119, libtool-2.4.2, m4-1.4.16_1,1, perl-5.14.2_3

unalz-0.65
Extracts AlZip archives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libiconv-1.14_1

unarj-2.65_2
Allows files to be extracted from ARJ archives
Long description | Changes | Main Web Site
Maintained by: c.petrik.sosa@gmail.com

undms-1.3
Converts .dms Amiga disk images to uncompressed .adf images
Long description | Changes
Maintained by: ports@FreeBSD.org

unfoo-1.0.6
Tiny sh(1) wrapper to simplify decompression of files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: p7zip-9.20.1, unace-1.2b_2, unrar-4.20_1,5, unzip-6.0_1

unlzx-1.1
Extracts .lzx archives from Amiga systems
Long description | Changes
Maintained by: ehaupt@FreeBSD.org

unmakeself-1.1
Extract Makeself archives
Long description | Changes
Maintained by: ports@FreeBSD.org

unmass-0.9
Extract game archives such as wad, dar, mea exe's, and many more
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

unrar-4.20_1
Extract, view & test RAR archives
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

unrar-iconv-4.20_1
Extract, view & test RAR archives
Long description | Changes | Main Web Site
Maintained by: yarodin@gmail.com
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1

unshield-0.6_1
Extract data from InstallShield CAB files
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: libtool-2.4.2

untar-1.4_1
Lists/Extracts files from a "*.tgz" or "*.gz" archive
Long description | Changes
Maintained by: c.petrik.sosa@gmail.com

unzip-6.0_1
List, test, and extract compressed files in a ZIP archive
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

unzip-iconv-6.0_1
Unzip with iconv patches
Long description | Changes | Main Web Site
Maintained by: koma2@lovepeers.org
Requires: libiconv-1.14_1

unzoo-4.4_2
ZOO archive extractor
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org

upx-3.08
The Ultimate Packer for eXecutables
Long description | Changes | Main Web Site
Maintained by: fjoe@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, perl-5.14.2_3, ucl-1.03_1

wzip-1.1.1
Preprocessor for lossy data compression
Long description | Changes | Main Web Site
Maintained by: onatan@gmail.com

xar-1.5.2
OpenDarwin XML eXtensible ARchiver
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1, libxml2-2.8.0_1, pkgconf-0.9.1_2

xarchive-0.2.8.6_7
GTK+ front end for various archiving tools
Long description | Changes | Main Web Site
Maintained by: mark@mkproductions.org
Requires: atk-2.6.0, bash-4.2.42, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xproto-7.0.22

xarchiver-0.5.2_6
Desktop-agnostic GTK+2 frontend to various archiving tools
Long description | Changes | Main Web Site
Maintained by: andreevmaxim@gmail.com
Requires: atk-2.6.0, bitstream-vera-1.10_5, cairo-1.10.2_5,2, compositeproto-0.4.2, cups-client-1.5.4_1, damageproto-1.2.1, desktop-file-utils-0.18, encodings-1.0.4,1, expat-2.0.1_2, fixesproto-5.0, font-bh-ttf-1.0.3, font-misc-ethiopic-1.0.3, font-misc-meltho-1.0.3, font-util-1.3.0, fontcacheproto-0.1.3, fontconfig-2.9.0,1, freetype2-2.4.11, gamin-0.1.10_5, gdk-pixbuf2-2.26.5_3, gettext-0.18.1.1_1, gio-fam-backend-2.34.3, glib-2.34.3, gmake-3.82_1, gnomehier-3.0, gobject-introspection-1.34.2, gtk-2.24.17, gtk-update-icon-cache-2.24.17, hicolor-icon-theme-0.12, inputproto-2.0.2, intltool-0.41.1, jasper-1.900.1_10, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXcomposite-0.4.3,1, libXcursor-1.1.12, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXfontcache-1.0.5, libXft-2.3.1, libXi-1.4.5,1, libXinerama-1.1.1,1, libXmu-1.1.0,1, libXrandr-1.3.2, libXrender-0.9.6, libXt-1.1.1,1, libffi-3.0.13, libfontenc-1.1.0, libiconv-1.14_1, libpthread-stubs-0.3_3, libxcb-1.7, libxml2-2.8.0_1, mkfontdir-1.0.7, mkfontscale-1.1.0, p5-XML-Parser-2.41_1, pango-1.30.1, pcre-8.32, perl-5.14.2_3, pixman-0.24.2, pkgconf-0.9.1_2, png-1.5.14, python27-2.7.3_6, randrproto-1.3.2, renderproto-0.11.1, shared-mime-info-1.0_2, tiff-4.0.3, xcb-util-0.3.9_1,1, xcb-util-renderutil-0.3.8, xdg-utils-1.0.2_8, xextproto-7.2.0, xineramaproto-1.2.1, xorg-fonts-truetype-7.5.1, xprop-1.2.1, xproto-7.0.22, xset-1.2.2_1

xdms-1.3.2
Tool for decompressing Amiga DMS files
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org

xmill-0.8
Efficient compressor for XML
Long description | Changes | Main Web Site
Maintained by: sylvio@FreeBSD.org

xpk-0.1.4_1
The eXternal PacKer (XPK) library system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libtool-2.4.2

xz-5.0.4
LZMA compression and decompression tools
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

zh-unrar-4.20_1
Extract, view & test RAR archives
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: gettext-0.18.1.1_1, gmake-3.82_1, libiconv-1.14_1
Also listed in: Chinese

zip-3.0
Create/update ZIP files compatible with PKZIP
Long description | Changes | Main Web Site
Maintained by: freebsd@skysmurf.nl

zipmix-20070221
Produce a .ZIP file from 2 other ones with the best compressed files
Long description | Changes | Main Web Site
Maintained by: lioux@FreeBSD.org

zipper-1.4
Tool for inspecting the contents of a compressed archive
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aspell-0.60.6.1_2, ca_root_nss-3.14.3, cups-client-1.5.4_1, damageproto-1.2.1, dri2proto-2.6, expat-2.0.1_2, fixesproto-5.0, flac-1.2.1_3, fontconfig-2.9.0,1, freetype2-2.4.11, gcc-4.2.5.20090325_5, gettext-0.18.1.1_1, giflib-4.2.1_1, gmake-3.82_1, gmp-5.1.1, gnustep-back-0.22.0, gnustep-base-1.24.0_1, gnustep-gui-0.22.0, gnustep-make-2.6.2, gnutls-2.12.23_1, jbigkit-1.6, jpeg-8_4, kbproto-1.0.5, libGL-7.6.1_3, libGLU-7.6.1_2, libICE-1.0.7,1, libSM-1.2.0,1, libX11-1.4.4,1, libXau-1.0.6, libXdamage-1.1.3, libXdmcp-1.1.0, libXext-1.3.0_1,1, libXfixes-5.0, libXft-2.3.1, libXmu-1.1.0,1, libXrender-0.9.6, libXt-1.1.1,1, libXxf86vm-1.1.1, libao-1.1.0_1, libdrm-2.4.17_1, libffi-3.0.13, libgcrypt-1.5.0_1, libgpg-error-1.11, libiconv-1.14_1, libogg-1.3.0,4, libpciaccess-0.12.1, libpthread-stubs-0.3_3, libsndfile-1.0.25_2, libtasn1-2.14, libvorbis-1.3.3_1,3, libxcb-1.7, libxml2-2.8.0_1, libxslt-1.1.28, mDNSResponder-333.10, mpfr-3.1.2, nettle-2.6, p11-kit-0.16.3, pciids-20130327, pkgconf-0.9.1_2, png-1.5.14, renderproto-0.11.1, tiff-4.0.3, xextproto-7.2.0, xf86vidmodeproto-2.3.1, xproto-7.0.22
Also listed in: Gnustep

zoo-2.10.1_3
Manipulate archives of files in compressed form
Long description | Changes
Maintained by: gabor@FreeBSD.org

zutils-0.9
Utilities for searching in bzip2, gzip, lzip, and xz archives
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

top -- Index